مقدمة التحقيق

الحمدلله رب العالمين، حمداً كثيراً طيباً مباركاً فيه، والصلاة والسلام على أشرف الأنبياء والمرسلين، سيدنا محمد الأمين وعلى آله الطاهرين، حراس الشريعة، وحماة الدين.

وبعـد: فإن السنة النبوية المطهرة على صاحبها وآله أفضل الصلاة وأتم السليم، تحتل منزلة عظيمة في التشريع الإسلامي، إذ أنها المصدر الثاني من مصادره، والمنهج السامي من مناهجه.

ومنذ فجر الإسلام بذل المسلمون جهودهم لاستيعابها، بجميع أنواعها: قولاً، وفعلاً، وتقريراً.

ومما لا شك فيه أن المنافقين والوضاعين لم يستطيعوا نيل ما يؤملونه من الوضع على رسول اللهً في حياته، خوفاً من فضيحتهم، وانكشاف أمرهم.

فقد كان الرسولً دائم الحث للمسلمين على التثبت والتقيد بما سمعوه منه وتلقوه عنه، حتى أنه قام خطيباً، وقال ((من قال علي ما لم أقل، فليبتوأ مقعده من النار)) وقالً: ((نضر الله امرءاً سمع منا شيئاً فبلغه كما سمعه، فرب مبلغ أوعى من سامع)) .

وأما بعد وفاتهً فقد كثرت نسبة الأحاديث إليه وضعاً وتدليساً وتلبيساً على مراحل متفرقة، وفي أوقات مختلفة، ولأغراض متعددة، ولم تسلم الأحاديث من الإسرائيليات، قال السيد العلامة المحقق صارم الدين إبراهيم بن محمد الوزير المتوفى سنة 914هـ.

وأما السنة النبوية والأحاديث المصطفويه، والآثار الصحابيه، المروية عن سادات السلف، وعيون قادات الخلف، فإن الملاحدة وغيرهم من المبتدعه ـ ممن شرد على الله، وافترى الكذب على رسوله وأهل بيته وأصحابه، وخلفهم الصالح، من موارق الخوارج ، وعتاة النواصب ، وغلاة الروافض ، وطغام الجبريه ، والمشبهة وهمج القصاص والوعاظ والحشويه ، وأغتام الظاهرية ، والكرامية ، والخطابيه ، وغيرهم من أهل الإعتقادات الرديه والمقالات الفريه، استرسلوا في وضع الأحاديث والآثار، حتى طار ما اختلقوه كل مطار، وانتشر ذلك في الأنجاد، والأغوار، وسار في ديار الإسلام مالم يسر قمر حيث سار، وكاد يغلب في الكثرة ما يعتمد عليه من صحيح الأخبار، وجعله ذريعة إلى الباطل كثير الأشرار، وسواد عظيم ممن ليس له معرفة بالحديث من الأخيار، من عوام المتفقهين، ونساك المتعبدين والمتصوفين، والذاهبين إلى قبول المجهولين، تصديقاً للحديث النبوي: ((إنه سيكذب علي))، ولقد قال شعبة: (لم يفتش عن الحديث أحد تفتيشي، فوجدت ثلثي ما فتشت عنه كذباً)، وقال ابن معين: (كتبنا عن الكاذبين وسجرنا به التنور، وأكلنا به خبزاً سميداً) .


منهج أهل البيت عليهم السلام في الحديث

وقد وضع الإمام علي عليه السلام (ت40هـ) منهجاً علمياً دقيقاً لكيفية التعامل مع الأحاديث النبوية، قال عليه السلام: (إن في أيدي الناس حقاً وباطلاً، وصدقاً وكذباً، وناسخاً ومنسوخاً، وعاماً وخاصاً، ومحكماً ومتشابهاً، وحفظاً ووهماً، ولقد كذب على رسول الله على عهده حتى قام خطيباً فقال: ((من كذب علي متعمداً فليتبوأ مقعده من النار)) وإنما أتاك بالحديث أربعة رجال ليس لهم خامس: رجل منافق، مظهر للإيمان،متصنع بالإسلام، لا يتأثم ، ولا يتحرج، يكذب على رسول اللهً متعمداً، فلوعلم الناس أنه منافق كاذب لم يقبلوا منه، ولم يصدقوا قولـه، ولكنهم قالوا: صاحب رسول اللهً رآه وسمع منه ولقف عنه، فيأخذوا بقوله، وقد أخبرك الله عن المنافقين بما أخبرك، ووصفهم بما وصفهم به لك، ثم بقوا بعده فتقربوا إلى أئمة الضلال والدعاة إلى النار بالزور والبهتان، فولوهم الأعمال، وجعلوهم حكاماً على رقاب الناس فأكلوا بهم الدنيا، وإنما الناس مع الملوك إلا من عصم الله فهذا أحد الأربعة.

ورجل سمع من رسول اللهً شيئاً لم يحفظه على وجهه، فوهم فيه، ولم يتعمد كذباً، فهو في يديه، ويرويه ويعمل به، ويقول: أنا سمعته من رسول اللهً فلو علم المسلمون أنه وهم فيه لم يقبلوه منه، ولو علم هو أنه كذلك لرفضه.

ورجل ثالث سمع من رسول اللهً شيئاً يأمر به ثم إنه نهى عنه وهو لا يعلم، فحفظ المنسوخ ولم يحفظ الناسخ، فلو علم أنه منسوخ لرفضه، ولو علم المسلمون إذ سمعوه منه أنه منسوخ لرفضوه.

وآخر رابع لم يكذب على الله ولا على رسوله، مبغض للكذب خوفاً من الله، وتعظيماً لرسول اللهً، ولم يهم ، بل حفظ ما سمع على وجهه فجاء به على ما سمعه لم يزد فيه، ولم ينقص منه، فهوحفظ الناسخ فعمل به، وحفظ المنسوخ فجنب عنه، وعرف الخاص والعام، والمحكم والمتشابه، فوضع كل شئ موضعه.

وقد كان يكون من رسول اللهً الكلام له وجهان: فكلام خاص، وكلام عام، فيسمعه من لايعرف ما عنى الله سبحانه به، ولا ما عنى رسول اللهً، فيحمله السامع ويوجهه على غير معرفة بمعناه وما قصد به وما خرج من أجله، وليس كل أصحاب رسول اللهً من كان يسأله ويستفهمه حتى إن كانوا ليحبون أن يجئ الأعرابي والطارئ، فيسأله عليه السلام حتى يسمعوا، وكان لا يمر بي من ذلك شئ إلا سألته عنه وحفظته، فهذه وجوه ما عليه الناس في اختلافهم وعللهم في رواياتهم .

وهذا المنهج العلوي هو أقدم وثيقة علمية في الفكر الحديثي، ثم سار على نهجه الحسنان عليهما السلام، وذريتهما المباركة، وبذلوا جهوداً عظيمة في خدمة السنة، وتمييز صحيحها من سقيمها، ومقبولها من مردودها، وقاوموا جميع الجبهات المشبوهة، التي اتخذت الإسلام ستاراً، والسنة غطاءاً، لتمرير مخططاتها المشؤومة، وانحرافاتها المذمومة، وما خروج الإمام الحسين بن علي عليه السلام وحفيده الإمام زيد بن علي عليه السلام واستشهادهما، إلا أحد الأدلة على ذلك.

قال الإمام الحسين عليه السلام: (لم أخرج أشراً ولا بطراً ولا مفسداً ولا ظالماً، وإنما خرجت لطلب الإصلاح في أمة جدي)، وقال الإمام زيد بن علي عليه السلام: (وددت إن يدي ملصقة بالثريا، وأن أقع على الثرى، فأتقطع إرباً إربا، وأن الله يصلح بي أمر هذه الأمة) وسار على نفس الخط ولنفس الهدف بقية أهل البيت عليهم السلام، وسيستمرون على ذلك إلى أن تقوم الساعة.


قواعد أهل البيت في كيفية قبول الأحاديث

وقد يكون من المفيد هنا التذكير بأهم قواعدهم في كيفية التعامل مع الأحاديث التي التزموها في مناهجهم ، وطبقوها في مروياتهم ، ومن أهمها:

العرض على كتاب الله تعالى:
وتعتبر قاعدة العرض على كتاب الله من أهم القواعد الأساسية عندهم لأنه: ﴿لاَ يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنـزيلٌ مِنْ حَكِيمٍ حَمِيد﴾[فصلت:42].
وقد غفل عن هذه القاعدة العلمية الهامة المحدثون، بالرغم أننا لو رجعنا إلى شروطهم في الحديث الصحيح نجدها خمسة، ومنها أن لا يكون الحديث شاذاً أو معلولاً، وقد عرف الحفاظ الشاذ: بأنه (مارواه الثقة مخالفاً به الثقات) فإذا روى الثقة حديثاً مخالفاً به الثقات عد حديثه مقدوحاً فيه على قاعدتهم هذه.
فما بالك إذا خالف الثقة القرآن المقطوع بصحته ؟ هل يعتبر حديثه مقدوحاً فيه أم لا؟! نعم ولا شك في ذلك بل لا يقبل بالمرة، ويرد بلا تردد أو وجل فما خالف القرآن رد مهما كان وممن كان.
ولذلك نجد أهل البيت عليهم السلام يؤكدون على ضرورة عدم مخالفة الحديث للقرآن فإذا خالفه طرح بالمرة، وهذا مسلك عظيم وقاعدة قوية ، يجب العمل بها ويجب أن تحاكم إليها جميع الصحاح.
ولم تأت هذه القاعدة من فراغ ، بل إن الرسول الأكرمً أكد عليها فقال: ((سيكذب علي كما كذب على الأنبياء من قبلي، فما أتاكم عني فاعرضوه على كتاب الله ، فما وافقه فهو مني وأنا قلته ، وما خالفه فليس مني ولم أقله)) ، فاستند إليه أهل البيت عليهم السلام وعملوا على تطبيقه، وقد تنبهت لـه عائشة فعندما سمعت عمر بن الخطاب وابنه عبد الله يحدثان بحديث: ((إن الميت ليعذب ببكاء أهله)) أنكرته، وحلفت أن رسول اللهًلم يقله، وقالت بياناً لرفضها إياه أين منكم قول الله سبحانه: ﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾[الأنعام:164].
يقول الشيخ محمد الغزالي حول رد عائشة للحديث: إنها ترد ما يخالف القران بجرأة وثقة ، ومع ذلك فإن هذا الحديث المرفوض من عائشة مايزال مثبتاً في الصحاح بل إن (ابن سعد) في طبقاته الكبرى كررها في بضعة أسانيد!! ... وعندي أن ذلك المسلك الذي سلكته أم المؤمنين أساس لمحاكمة الصحاح إلى نصوص الكتاب الكريم ، الذي لا يأتيه الباطل من بين يديه ولا من خلفه) .
نعـم والله إنه الأساس المتين، والميزان العدل، والمفتش الصادق، والقول الفصل الذي لا تناقض فيه ولا اختلاف، ولا التواء ولا إضطراب قال الإمام القاسم بن محمد عليه السلام في معرض حديث عن ثبوت صدق الحديث، (وناهيك أن يكون كتاب الله أعزه الله تعالى، كأصول الخطابي والذهبي ، أو كحكم شيخ حكم بصحة الحديث ، أو عدمها مع أن المعلوم عدم عصمة ذلك الشيخ في حكمه ، ومع عدم صحة ما حكم في نفس الأمر، وهم يوجبون رد ما يخالف أصولهم، وما خالف ما حكم به شيخ من مشائخهم وهل هذا إلا الضلال؟) .

تواتر الحديث:
ومن قواعدهم عليهم السلام تواتر الحديث، لأن أن الحديث المتواتر معلوم الصحة بلا خلاف بين جميع المذاهب ، قال الإمام القاسم بن محمد: (اختلف الناس فيما يؤخذ به من سنة رسول اللهً، فعند القاسم بن إبراهيم ، والهادي إلى الحق وآبائهما عليهم السلام -ممن لم يدرك رسول الله ، ولايسمع منه مشافهة- لا يقبل من الحديث إلا ماكان متواتراً، أو مجمعاً على صحته، أو كان رواته ثقات، أو لـه في كتاب الله أصل وشاهد) .

تلقي الحديث بالقبول:
وإذا لم يكن متواتراً، لكن الأمة تلقته بالقبول، فإنه مقبول ، قال الإمام القاسم بن محمد: (وإنا لا نعلم صدق الحديث عنه ، إلا إذا جاء متواتراً، أو تلقته الأمة بالقبول، أو وافق كتاب الله ، وماعدا ذلك فإنا لا نأمن أن يكون كذباً على رسول الله، إما عمداً، وإما خطأ) ، وكذلك ماتلقاه أهل البيت عليهم السلام.

تقديم ماورد عن أهل البيت:
وذلك استناداً إلى مكانتهم ، وإلى تحريهم وصدقهم في الرواية ، ولما ورد فيهم من آيات الكتاب كآية التطهير، والمودة ، والمباهلة وغيرها.

اعتبار ماصح عن الإمام علي موضع احتجاج :
استناداً إلى علمه ومكانته ، ولما ورد فيه من الكتاب والسنة كحديث الغدير، والمنـزلة، والراية، والمدينة.

اعتبار إجماع أهل البيت حجة:
يجب الأخذ به، فإذا أجمع أهل البيت على مسألة ما، في عصر ما، قدمت على ما يخالفها، لما ورد في جماعتهم من آلايات، والأحاديث كحديث الثقلين، وحديث السفينة، وحديث الأمان وغيرها، وإجماعهم حجة الإجماع.

قبول مراسيل الأئمة عليهم السلام:
لأنهم جعلوا الإمامة فيمن ملئ إيماناً وعلماً وزهداً وورعاً وصدقاً ونـزاهة وفضلاً وعدالة وغيرها من خصال الفضل، ولأن المرسل قد نقح رواته ، وجعل الإرسال كالحكم بصحة الحديث، وأدلة قبول الآحاد تشمله، قال الإمام المنصور بالله القاسم بن محمد: (وعن بعضهم أنه قال: المرسل من العدل أرجح من المسند ، لأن راويه قد عرف رواته ونقح، فالإرسال كالحكم بصحته ، والمسند أحال النظر إلى غيره) .

سلامة الإسناد من المطاعن والمتن من الاحتمالات:
وإذا كان الحديث مسنداً فلا بد أن يكون سليماً من المطاعن الخاصة بالسند، ومع ذلك لابد أن يكون المتن سليماً من الاحتمالات والعلل القادحة الخفية ، وهنا نجد ربطاً بين السند والمتن لأنهما كالدعامتين لبناء واحد.
قال الإمام عبد الله بن حمزة: (أن يكون -أي الخبر- سليم الإسناد من المطاعن، سليم المتن من الاحتمالات) .

عدالة وضبط الراوي:
ولا يقبلون الحديث من الراوي إلا إذا كان عدلاً ضابطاً فبقدر مايتحرون في عدالة الراوي في الرواية يتحرون عدالته في الديانة، وأكثرهم عليه في الأصح.

الرواية عن المخالفين من باب الإحتجاج على من يثق بهم:
وإذا روى أهل البيت حديثاً عمن يثلم في ديانته عندهم ، فليس إلا من باب الاحتجاج على من يثق بذلك الراوي عند غيرهم في الأصح.
قال الإمام الهادي: (وإنما جمعنا في هذا الباب من هذه الأخبار برواية الثقات من رجال العامة ، لئلا يحتجوا فيه بحجة ، فقطعنا حججهم برواية ثقاتهم)، وإذا ورد حديث في كتبهم بخلاف ماصح عندهم فلا يعني قبولهم له.

الاعتدال في نظرية عدالة الصحابة :
ولهم نظرية خاصة في عدالة الصحابة ، فالصحابي هو: من طالت مجالسته للنبيً، متبعاً له، ولم يخالفه بعد موته، فمن انطبقت عليه هذه المواصفات فهو صحابي جليل، يستحق التعظيم والتبجيل، وخرج بذلك من ظهر فسقه أو نفاقه.


أهم الملاحظات على المشتغلين بالحديث وعلومه

ولا ننكر الجهود المخلصة التي بذلها المحدثون من الطوائف الأخرى في خدمة الحديث الشريف، إلا إن هنالك بعض الملاحظات التي لوحظت عليهم، ومنها:

1- الإكثار من المصطلحات التي لا يطبقونها في الغالب.

2- تجنب الرواية عن أهل بيت النبوة، ومعدن الرسالة، الذين قال الله فيهم: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33].

3- تجاهل قواعد أهل البيت عليهم السلام، في كيفية قبول الرواية..

4- توثيق النواصب في الغالب، وهم الذين يبغضون الإمام علي بن أبي طالب عليه السلام وينكرون فضائله، ويوالون أعدائه، وقد قال فيه الرسولً: ((لايحبك إلا مؤمن، ولايبغضك إلامنافق))، والمنافق كاذب بشهادة رب العالمين: ﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، أو يبغضون الإمامين الحسن والحسين عليهما السلام، أو ذريتهما الصالحة المباركة.

5- جرح الشيعة الذين أحبوا أهل البيت عليهم السلام المأمور بحبهم، بلا إفراط أو تفريط، مع قول الله تعالى فيهم: ﴿أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ﴾ [البينة: 7] .

6- تشددهم في عـدم قبول مراسيل الأئمة مع قبولهم لها في مسألة الجرح والتعديل.

7- اضطرابهم في الجرح والتعديل وتباين أقوالهم في الشخص الواحد بحيث لا يكاد يسلم من ألسنتهم، واتهامهم أحد.

8- المبالغة في عدالة الصحابة بلا استثناء، فدخل فيهم الناكث، والمنافق.

9- الاهتمام بأسانيد الأحاديث، والتغافل عن متونها، التي قد تتعارض مع كتاب الله تعالى، ومع العقل، وغيرها من الملاحظات التي يدركها الباحث المنصف.


كتب الحديث عند أهل البيت عليهم السلام

ومن أهم كتب الحديث عند أهل البيت عليهم السلام حتى أواخر القرن الخامس الهجري ما يلي:

1- مجموع الإمام زيد بن علي للإمام زيد بن علي عليه السلام المتوفى 122هـ، ويعتبر أقدم كتاب حديثي جمع في مواضيع الفقه، وهو ينقسم إلى قسمين: حديثي، وفقهي، مطبوع باسم (مسند الإمام زيد بن علي عليه السلام).

2- مسند الإمام علي بن موسى الرضا عليه السلام (المتوفى:203هـ)، ألحق بالمجموع للإمام زيد بن علي عليه السلام، في طبعتيه الأولى والثانية، وفي بعض أحاديثها الموجودة في المطبوع اختلاف عما هو موجود في أصولها المخطوطة.

3- كتب المحدث الحافظ الكبير : أحمد بن محمد بن سعيد الكوفي المعروف بابن عقدة (ت:232هـ)، قال عنه السيد العلامة صارم الدين الوزير: الإمام الحافظ المتقن البحر، كانت كتبه ستمائة حمله، وكان يجيب في ثلاثمائة ألف حديث أكثرها من حديث أهل البيت عليه السلام، ويحفظ مائة ألف حديث بأسانيدها، وقال عنه الذهبي: يمكن أن يقال لم يوجد أحفظ منه إلى يومنا هذا، وإلى قيام الساعة.
وذكر عنه الإمام المنصور بالله عبدالله بن حمزة عليه السلام: ((أنه ألف كتاباً في حديث (الغدير)، وذكرله أكثر من مائة طريق وهو من أهم كتبه، ومنها أيضاً طرق حديث (الراية)، وطرق حديث (الشورى)، وطرق حديث (الطائر)، وطرق حديث (الكوفة)، (فضائل الإمام علي)، (كتب السنن).

4- أمالي الإمام أحمد بن عيسى، للإمام أحمد بن عيسى بن زيد عليه السلام (المتوفى:247هـ).

5- ما رواه الإمام القاسم بن إبراهيم عليه السلام المتوفى246هـ في كتابه الفرائض والسنن، وكتاب المناسك، وكتاب صلاة اليوم والليلة، وكتاب مسائل جهشيار، وكتاب مسائل الكلاري، وكتاب مسائل النيروسي، وما رواه في مجموعه الشريف في أصول الدين، وهي روايات ممزوجة بغيرها من المسائل الفقهية والعقائدية.

6- أمالي وتفسير المحدث الحبري رحمه الله تعالى (المتوفى:286هـ).

7- كتاب الذكر للحافظ محمد بن منصور المرادي رحمه الله تعالى المتوفى 290هـ.

8- ما رواه الإمام الهادي عليه السلام (المتوفى:298هـ)، في الأحكام والمنتخب والفنون والمجموعة الفاخرة، وهي روايات ممزوجة بغيرها من المسائل الفقهية والعقائدية، وهذا الكتاب الذي بين يديك اشتمل على أكثر الأحاديث التي ذكرها عليه السلام في كتابه الأحكام.

9- الأمالي للإمام الناصر الأطروش عليه السلام (المتوفى:304هـ) أكثرها في فضائل أهل البيت، وكذلك روايات في كتابه البساط.

10- كتاب مناقب أمير المؤمنين علي بن أبي طالب عليه السلام، للعلامة المحدث محمد بن سليمان الكوفي المتوفى322هـ.

11- شرح الأحكام للإمام أبي العباس أحمد بن إبراهيم الحسني عليه السلام، المتوفى سنة 353هـ.

12- أمالي الإمام المؤيد بالله للإمام المؤيد بالله أحمد بن الحسين الهاروني عليه السلام المتوفى411هـ.

13- كتاب شرح التجريد للإمام المؤيد بالله أيضاً.

14- الاعتبار وسلوة العارفين للإمام الموفق بالله الحسين بن إسماعيل الجرجاني عليه السلام المتوفى420هـ.

15- أمالي الإمام أبي طالب للإمام أبي طالب يحي الحسين الهاروني المتوفى424هـ، وله أيضاً كتاب شرح التحرير.

16- كتاب أمالي السمان للحافظ الكبير إسماعيل بن علي المعروف بالسمان، المتوفى سنة440هـ..

17- كتاب الأذان بحي على خير العمل للحافظ أبي عبدالله محمد بن علي العلوي (ت:445هـ).

18- ولـه أيضاً كتاب الجامع الكافي: وهو من أهم كتب الزيدية، ويقع في ستة مجلدات -مخطوطة- اعتمد فيه جامعه على أقوال الأئمة الأعلام من أهل البيت وشيعتهم الكرام، الإمام القاسم بن إبراهيم، والإمام أحمد بن عيسى، والإمام الحسن بن يحي بن الحسين بن زيد بن علي، والحافظ محمد بن منصور المرادي، وذكر أنه جمعه من نيف وثلاثين مصنفاً من مصنفات محمد بن منصور المرادي، وأنه اختصر الأسانيد من الأحاديث، وذكر الحجج فيما وافق وخالف ، وهو الآن تحت التحقيق.

19- أمالي ظفر بن داعي للحافظ ظفر بن داعي (المتوفى بعد سنة 459هـ).

20- أمالي الإمام المرشد بالله للإمام المرشد بالله يحي بن الحسين الجرجاني (المتوفى:479هـ)، وهي تنقسم إلى قسمين الأمالي الخميسية، كان يمليها كل يوم خميس، والأمالي الإثنينية كان يمليها يوم الإثنين.

21- شرح الأحكام للمحدث علي بن بلال المتوفى في منتصف القرن الخامس الهجري تقريباً.


هذا الكتاب

وهذا الكتاب الذي بين يديك الكريمتين هو كتاب (تيسير المطالب في أمالي أبي طالب) تأليف الإمام الناطق بالحق أبي طالب يحيى بن الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن أمير المؤمنين علي بن أبي طالب عليهم السلام.

وهو أحد تلك المجموعة الحديثية الرائعة، التي رواها أهل البيت عليهم السلام وشيعتهم الكرام رضي الله عنهم.

ويعتبر من أهم كتبنا الحديثية، اشتمل على أربعة وستين باباً في مختلف المواضيع، قام بتبويبه وترتيبه القاضي المحدث جعفر بن أحمد بن عبدالسلام المتوفى سنة 573هـ وسيأتي كلامه عن كيفية ذلك.


طرق الرواية بين الزيدية في اليمن والزيدية في الجيل والديلم

وبما أن مؤلفه من أئمتنا في الجيل والديلم فمن الجدير الإشارة إلى طرق الرواية بين زيدية اليمن وزيدية الجيل والديلم، من المعروف أولاً أن أئمة الزيدية حافظوا على سلامة المنهج الفكري لأهل البيت عليهم السلام، وتصدوا لجميع الإنحرافات الفكرية، كالجبر والتشبيه، ومقاومة الفساد بكل أشكاله وألوانه، وبالرغم من الحصار المفروض عليهم في العصر الأموي والعباسي، فإنهم قد استطاعوا أن يوصلوا فكر أهل البيت عليهم السلام إلى أطراف خراسان شرقاً وأدغال أفريقيا غرباً، ونواحي آسيا جنوباً، وهم متفقون تمام الإتفاق في قضايا العقيدة وما رحلوا إلى تلك البلدان إلا من أجل المحافظة عليها، وهناك طرق للرواية العلمية بين أهل البيت في اليمن، وأهل البيت في الجيل والديلم، رحل من أجلها علماء أفذاذ، ورواد نقاد منهم:

1- الإمام علي بن العباس بن إبراهيم بن علي بن عبدالرحمن بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام، المتوفى سنة (340هـ) هاجر من الجيل والديلم إلى اليمن، فنقل إلى اليمن علوم الناصر للحق الحسن بن علي الأطروش المتوفى سنة (304هـ) ونقل من اليمن علوم الإمام الهادي عليه السلام.

2- الإمام الهادي يحيى بن الإمام المرتضى محمد بن الإمام الهادي يحيى بن الحسين عليهم السلام، سافر من اليمن إلى الجيل والديلم لنشر العلم، وعنه أخذ الإمام أبو العباس الحسني المتوفى سنة 353هـ، والإمام المؤيد بالله أحمد بن الحسين الهاروني المتوفى سنة 411هـ والإمام أبو طالب يحيى بن الحسين الهاروني المتوفى سنة 424هـ مؤلف هذا الكتاب الذي بين يديك.

3- الشيخ المحدث أبو الحسين زيد بن الحسن البيهقي رحمه الله تعالى المتوفى سنة 542هـ خرج إلى اليمن من العراق في عهد الإمام المتوكل على الله أحمد بن سليمان المتوفى سنة 566هـ.

4- القاضي العلامة جعفر بن أحمد بن عبدالسلام البهلولي المتوفى سنة 573هـ وقد رحل من اليمن إلى العراق، وعليه يدور سند كثير من كتب الزيدية في العراق والجيل والديلم، وهذه ترجمة مختصرة لـه، باعتباره المرتب لهذا الكتاب حسب الأبواب.


ترجمة القاضي العلامة جعفر بن أحمد بن عبد السلام

القاضي العلامة الكبير، والمحدث الأصولي الشهير، جعفر بن أحمد بن عبدالسلام البهلولي اليماني رحمه الله تعالى. من أبرز علماء الزيدية في القرن السادس الهجري، وأحد عظمائها الأجلاء، ولد رضي الله عنه في أواخر القرن الخامس الهجري تقريباً، كان مطرفياً، ثم رجع إلى القول بالإختراع والتولد المنسوب إلى الله تعالى، كما هو مذهب أهل البيت عليهم السلام، قال الزحيف: عالم الزيدية المخترعة وإمامها، وكان أبوه عالم الباطنية وحاكمها وخطيبها، والذي إليه يصدرون، وعلى رأيه يعتمدون، وأخوه شاعرهم ولسانهم، وقتله عبدالنبي بن مهدي، فهدى الله القاضي جعفر فانقطع إلى الزيدية، ورحل إلى العراق .


شيوخه

وقد تأثر بالإمام أحمد بن سليمان عليه السلام وأخذ عنه، ويقال إن كل واحد منهما أخذ عن الآخر، كما أخذ عن العالم الجليل، والمحدث المهاجر الشهير زيد بن الحسن البيهقي رحمه الله تعالى، الذي كان لـه التأثير الأكبر على القاضي جعفر رحمه الله تعالى، وقد جاء البيهقي من العراق لزيارة قبر الإمام الهادي عليه السلام، فمكث بجامع الإمام الهادي ما يقرب من السنتين والنصف، عقد خلالها مجلساً لتدريس علوم أهل البيت عليهم السلام، في يومي الخميس والجمعة، وأخذ عنه القاضي جعفر بن عبد السلام، وكان من أبرز تلاميذه.

ولما سافر الشيخ البيهقي من اليمن عائداً إلى العراق، أصحبه الإمام أحمد بن سليمان القاضي جعفر بن أحمد بن عبدالسلام، وزوده بالمال الكافي، لنقل ما استطاع من كتب أهل البيت عليهم السلام في العراق والجيل والديلم، فذهب الشيخ البيهقي والقاضي جعفر، ولما بلغا في طريقهما موضعاً يسمى (القياس) بتهامة، مرض الشيخ البيهقي، فمات رحمه الله تعالى، وواصل القاضي جعفر السفر حتى نزل بمكة المكرمة، ومنها بعد الحج سافر مع مسافري العراق، وفي أثناء بقائه بمكة أخذ عن الشريف الجليل علي بن عيسى بن حمزة بن وهاس، صديق المفسر القدير جار الله الزمخشري، وحامله على تأليف تفسيره (الكشاف) ولما وصل العراق سنة (544هـ) أخذ عن الشيخ الحافظ أحمد بن أبي الحسن الكني، وغيره من المشاهير، ثم عاد إلى اليمن حاملاً الكثير من كتب الزيدية في الحديث والفقه والأصولين، ولما رجع اليمن رحب به الإمام أحمد بن سليمان، وسأله: (هل علمت أحداً ممن لقيته بالعراق يقول شيئاً مما تقولـه المطرفيه؟ أو تعتقده أو تعمل به؟ أو وجدت ذلك في كتاب؟قال القاضي جعفر: (لا)،فقال الإمام: يجب عليك أن تردهم عن جهلهم، وتنكر بدعهم، فإن النبيً يقول: إذا ظهرت البدع من بعدي، فليظهر العالم علمه، فإن لم يفعل لعنه الله) .


مدرسة القاضي العلمية

وقد أثر كلام الإمام أحمد بن سليمان عليه السلام في القاضي العلامة جعفر بن أحمد بن عبد السلام، وهو أيضاً ممن يرى وجوب الأمر بالمعروف والنهي عن المنكر، فبادر إلى تأسيس مدرسة علمية لتعليم علوم أهل البيت عليهم السلام بمنطقة (سناع) فلما سمع الناس به هرعوا إليه من معظم المناطق اليمنية، للتتلمذ على يديه، وعند ذلك اغتم علماء المطرفية (بوقش) وتعمدوا أذاه غيرة وحسداً ، لما رأوا توجه الناس إليه وإقبالهم عليه، وابتعادهم عنهم، قال المؤرخ بن أبي الرجال: وتعرض للتدريس في سناع، فلما تسامع به الناس وصلوا إليه من قريب وبعيد، فعند ذلك وقع مع أهل (وقش) من الغم ما لا يزيد عليه، فغاروا منه، وعلموا أنه يستميل الناس عنهم، فانصرفوا وعملوا الملاقي، وكتبوا إلى جميع أصحابهم، وتكلموا على القاضي جعفر بما ليس فيه، وهجوه، فقال: هلموا إلى المناظرة فأظهر ما فيكم، وتظهروا ما في .

ومن شدة أذاهم له كانوا يرمون بيته بالأحجار ليلاً، وبالرغم من كل ذلك فقد صبر واحتسب الأجر، وحارب البدع، ولما بلغ الإمام أحمد بن سليمان ما يلاقي القاضي جعفر من المطرفية قال: وجبت علينا نصرته، فلم يزل يطوف البلاد، لينهى الناس عن مذهب التطريف، ويحذرهم من دعاته، حتى أثر ذلك مع أكثر الناس، ونفروا منهم إلا القليل .


تلامذته

قال ابن أبي الرجال: ومن تلامذته السيد حمزة بن سليمان والد المنصور بالله عبد الله بن حمزة، وإبراهيم بن محمد بن الحسين، وعبد الله بن الحسين، والأميران الكبيران، بدر الدين وشمس الدين، والسيد يحيى بن عمارة السليماني، والأمير قاسم بن غانم السليماني، والشيخ الحسن بن محمد الرصاص، والشيخ محيي الدين محمد بن أحمد القرشي، وسليمان بن ناصر، وأحمد بن مسعود، والقاضي إبراهيم بن أحمد القهمي، وسليمان بن محمد بن أحمد بن علي بن أبي الرجال، وإخوانه: الحسن وأحمد وعلي، وعبدالله ومحمد ابنا حمزة بن أبي النجم، وجماعة كثيرة من أهل صنعاء .


ثناء العلماء عليه

وقد أثنى عليه عدد من العلماء، واعترف بفضله وغزارة علمه الموالف والمخالف، ولنورد شذرات بسيطة مما وصف به:

1- قال ابن أبي الرجال: على أهل اليمن نعمتان في الإسلام، الأولى الإمام الهادي الذي أنقذهم من الباطني والجبر والتشبيه، والثانية للقاضي جعفر الذي أنقذهم من مذهب التطريف .

2- وكان الإمام المنصور بالله عبدالله بن حمزة عليه السلام يصفه بالعالم فيقول كثيراً: (قال الإمام والعالم، ذكر الإمام والعالم) قاصداً بالإمام أحمد بن سليمان، والعالم القاضي جعفر .

3- وقال العلامة الزحيف عنه: عالم الزيدية المخترعة وإمامها .

4- وقال أيضاً متحدثاً عن رحلته من اليمن إلى العراق: سار وهو أعلم أهل اليمن، ورجع وهو أعلم أهل العراق.

5- الإمام الهادي الوزير: إن القاضي جعفر كان من أعظم أعضاد الإمام أحمد بن سليمان وأنصاره .


مؤلفاته

وإلى جانب المدرسة العلمية التي أسسها وتخرج منها عشرات التلاميذ الأفذاذ قام بتأليف عشرات الرسائل والكتب في علم الكلام والفقه، ومنـها:

1- المسائل العشر التي بين الشيعة، وما شاع لأجلها من الخلاف والقطيعة (خ).

2- خلاصة الفوائد (ط).

3- الصراط المستقيم في تمييز الصحيح من السقيم (خ).

4- نظام الفوائد وتقريب المراد للرائد (خ).

5- الرسالة الرافعة بالتنبيه على شبهات التمويه (خ).

6- الدامغ للباطل من الحنابل (خ).

7- شرح قصيدة الصاحب بن عباد (خ).

8- النصرة لمذهب العترة (خ).

9- مقاود الإنصاف. في الرد على المطرفية (ط).

10- (الدلائل الباهرة في المسائل الظاهرة) في الرد على المطرفية (خ).

11- (أركان القواعد) في الرد على المطرفية (خ).

12- تقويم السائل وتعليم الجاهل (خ).

13- نكت العبادات (ط).

14- شرح نكت العبادات (ط).

15- المسائل الهادوية (خ).

16- المسائل القاسمية (خ).

17- كتاب العمدة (خ).

18- ترتيب كتاب أمالي أبي طالب، وسماه (تيسير المطالب في أمالي الإمام أبي طالب) وهو الذي بين يديك.

19- كتاب المسائل (الكوفية، العقلية، الألوهية، النبوية، المرتضاوية، المهدية، الشافعة، الوافية، القاطعة، الرافعة، المطرفية).

20- كتاب الرسائل : (الناصحة، الفاتحة، القاهرة، الجامعة، المطيعة السامعة، الموافاة ، المضاهاة).

21- الإصدار والإيراد والتنبيه على مسلك الرشاد، وله غيرها كثير.


وفاته

وبعد حياة مليئة بالكفاح والتعليم والتأليف توفي سنة 573هـ رحمه الله تعالى رحمة الأبرار، وأسكنه جنات تجري من تحتها الأنهار، وقبره مشهور مزور في قرية (سناع) إحدى ضواحي جنوب صنعاء.


مصادر ترجمته

تاريخ اليمن الفكري 552-559، أعلام المؤلفين الزيدية: 278-282، التحف شرح الزلف159، مطلع البدور (خ) مآثر الأبرار (خ)، مصادر الحبشي: 174.98.96.40، معجم المؤلفين: 2/132، طبقات الزيدية (خ)، المستطاب (خ)، كاشفة الغمة (خ)، وغيرها.


ترجمة المؤلف

نسبه

هو الإمام الناطق بالحق أبي طالب يحيى بن الحسين بن هارون بن الحسين بن محمد بن هارون بن القاسم بن الحسن بن زيد بن الحسن السبط بن أمير المؤمنين علي بن أبي طالب عليهم السلام.


مولده ونشأته

في طبرستان، جنوب بحر قزوين ولد الإمام أبو طالب عليه السلام سنة340هـ، ونشأ بها في ظل أسرة علوية كريمة، تحب العلم، وتشغف مكارم الأخلاق.

والده العلامة الجليل المحدث، الحسين الهاروني المتوفى في القرن الرابع الهجري، وشقيقه الإمام المؤيد بالله أحمد بن الحسين الهاروني المتوفى سنة 411هـ.

ففي ظل هذه الأسرة الكريمة نشأ ونما وتربى وتعلم، قال الشهيد حميد المحلي: كان عليه السلام قد نشأ على طريقة يحكي شرفها جوهره، ويحاكي بفضلها عنصره، وكان قد قرأ على السيد أبي العباس الحسني عليه السلام فقه العترة عليهم السلام، حتى ثج في غماره، ووصل قعر بحاره، وقرأ في الكلام على الشيخ أبي عبدالله البصري، فاحتوى على فرائده، وأحاط معرفة بجليه وغرائبه، وكذلك قرأ عليه في أصول الفقه أيضاً، ولقي غيره من الشيوخ وأخذ عنهم، حتى أضحى في فنون العلم بحراً يتغطمط تياره، ويتلاطم زخاره .


مشائخه

ومن أبرز مشائخه والده المحدث الحسين الهاروني المتوفى في أواخر القرن الرابع الهجري، وأبو العباس أحمد بن إبراهيم الحسني المتوفى سنة 353هـ والمحدث أحمد بن عدي الحافظ المتوفى سنة 365هـ وهو من أكثر الرجال الذين روى عنهم، والإمام الهادي الصغير يحيى بن الإمام المرتضى عليهم السلام، في هذا الكتاب كما ستلاحظ، والشيخ محمد بن محمد بن النعمان المفيد المتوفى في أواخر القرن الرابع الهجري تقريباً، والشيخ أبو عبدالله البصري المتوفى سنة 377هـ إضافة إلى من سيأتي ذكرهم.

ومن الملاحظ أنه قد اطلع على كل الإتجاهات المعاصرة لـه، فوالده وأبو العباس الحسني من الزيدية، وعنهم أخذ علوم أهل البيت عليهم السلام، والمحدث أحمد بن عدي الحافظ من السنية، والشيخ محمد المفيد من الإمامية، والشيخ أبو عبدالله البصري من المعتزلة، وقد حظي باحترامهم جميعاً.

وأشك فيما ذكره بعض المؤرخين من أن والده كان إمامياً لعدة أسباب منها: أنه من المناصرين للإمام الناصر الأطروش عليه السلام، ومنها أن ولده المؤيد بالله عليه السلام ذكر أنه لا يقبل أخبار الإمامية، وقد روى عنه، وقد بسط الكلام حول ذلك الإمام إبراهيم بن القاسم بن محمد بن القاسم بن محمد عليهم السلام في (طبقات الزيدية الكبرى) وأشار إلى ذلك شيخنا السيد العلامة الحجة مجد الدين بن محمد المؤيدي حفظه الله تعالى في كتابه (لوامع الأنوار) .


بيعته

بعد موت الإمام المؤيد بالله أحمد بن الحسين الهاروني سنة 411هـ أسرع العلماء إلى مبايعة شقيقه الإمام الناطق بالحق يحيى بن الحسين الهاروني المكنى بـ(أبي طالب) وكانت محل الرضى والقبول لدى جميع الطبقات والإتجاهات.

قال الشهيد حميد المحلي: بويع لـه عليه السلام بعد أخيه المؤيد بالله عليه السلام ، ولم يتخلف عنه أحد ممن يرجع إلى دين وفضل، لعلمهم بظهور علمه، وغزارة فهمه، واجتماع خصال الإمامة فيه، وزاد أيضاً على ما يجب اعتباره من الشرائط زيادة ظاهرة وفي بيعته عليه السلام يقول أبو الفرج بن هندو، وكان أبو الفرج قد بلغ الغاية القصوى والمرتبة العليا في مذهب الفلاسفة، ثم تاب وصار من عيون الزيدية، ومن شيعة السيد أبي طالب عليه السلام:

وزهى الوصية والوصيا
يحيى بن هارون الرضيا
الأيام إذ خانت عليا
ميراثكم طلباً بطيبا
نجما لدولتكم مضيا
إلى الهياج المشرفيا

سر النبوة والنبيا
أن الديالم بايعت
ثم استربت بعادة
آل النبي طلبتم
يا ليت شعري هل أرى
فأكون أول من يهز

وقد استمر حكمه ثلاثة عشر عاماً، تفيأ الناس خلالها ظلال عدالته وسماحته، وازدهرت الحياة العلمية في عهده.


من قواعده في الحديث

وهو عليه السلام لا يروي الحديث إلا بعد تأكده من صحته أو حسنه، بدليل ما ذكره في كتابه: (شرح البالغ المدرك) بعد أن أورد أخباراً من طريق العامة: واعلم أنه دعانا إلى ذكر هذه الأخبار بنقل العامة -وإن كان قد نقلها عندنا من نثق به من أئمتنا عليهم السلام إلى رسول اللهً، ومشائخ أهل العدل والتوحيد- إنكار فقهائهم حجج العقول، والرجوع إليها في متشابه القرآن والأخبار .

وقال في موضع آخر: والعالم من أهل البيت عليهم السلام مع ظهور ورعه وفقهه أولى من نقلت عنه الأخبار، ولا يبعد ذلك من علماء شيعتهم على هذا الشرط، لأن مأخذ الشريعة منهم أولى؛ لقول رسول اللهً: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً، كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)) .


ثناء العلماء عليه

ولقد كان عليه السلام محل إعجاب الجميع من مختلف الطبقات، وعلى اختلاف مشاربها واتجاهاتها، وقد أثنى عليه عدد من العلماء منهم:

1- قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: لم يبق فن من فنون العلم إلا طار في أرجائه، وسبح في أفنائه .

2- قال الحاكم الجشمي: كان شيخنا أبو الحسن علي بن عبد الله اختلف إليه مدة بجرجان والسيد أبو القاسم الحسني يخرج من مجلسه، فيحكيان عن علمه، وورعه، واجتهاده، وعبادته، وخصاله الحميدة، وسيرته المرضية شيئاً عجيباً يليق بمثل ذلك الصدر، وقال: كلامه مسحة من العلم الإلهي، وجذوة من الكلام النبوي .

3- وقال أبو طاهر: كان من أمثل أهل البيت، ومن المحمودين في صناعة الحديث وغيره من الأصول والفروع .

4- وقال ابن حجر: كان إماماً على مذهب زيد بن علي، وكان فاضلاً غزير العلم، مكثراً، عارفاً بالأدب وطريقة الحديث .


مؤلفاته

ولـه عليه السلام كثير من المؤلفات الهامة التي خدمت مذهب أهل البيت عليهم السلام خدمة عظيمة، ونافحت عنه منافحة جليلة، وقد ظل العلماء وطلاب العلم يغترفون منها، وينهلون من معينها، وستبقى ما بقيت الحياة مشاعل نور وهداية، تضيء للأجيال في كل زمان ومكان، ومنها:

1- كتاب (الدعامة) ناقش موضوع الأئمة، أجاب فيه عن شبهات المخالفين حولها، وقد طبع باسم (نصرة مذهب الزيدية)، ثم باسم (الزيدية) ونسبه محققه إلى الصاحب بن عباد، إضافة إلى وجود سقط وأخطاء، ونحن بصدد تحقيقه.

2- كتاب (الأمالي) في الحـديث، وقد قام بترتيبه وتبوبيبه القاضي العلامة جعفر بن أحمد بن عبد السلام، وهو الذي بين يديك.

3- كتاب (التحرير) طبع.

4- كتاب (الإفادة في تاريخ الأئمة السادة) طبع.

5- كتاب (شرح البالغ المدرك) طبع.

6- كتاب (الحدائق في أخبار ذوي السوابق) ذكر في مقدمة الإفادة أنه لم يتمه(خ).

7- كتاب (الناظم) في فقه الناصر الأطروش عليه السلام (خ).

8- كتاب (شرح التحرير) (خ).

9- كتاب (زيادات شرح الأصول) (خ).

10- كتاب (المجزي) (خ).

11- جوامع الأدلة (خ).

12- جوامع النصوص (خ).

13- كتاب (التذكرة) في الفقه (خ).

14- كتاب (مسائل المصعبي) ذكره في مطلع البدور.

15- كتاب في (فن اللطيف).


مشائخه في هذا الكتاب

وأما مشائخه في هذا الكتاب فقد حاولت جاهداً أن أبحث عنهم في كل الأحاديث التي رواها، وأحصر مروياته عن كل شيخ منهم، وذلك كما يلي:

عدد مروياته | اسم الشيخ
108 | 1- أبو العباس أحمد بن إبراهيم الحسني.
97 | 2- أبو عبد الله محمد بن بندار الآملي.
94 | 3- والده الحسين بن محمد بن هارون.
94 | 4- أبو محمد عبد الله بن محمد بن إبراهيم القاضي.
91 | 5- أبو أحمد عبد الله بن عدي الحافظ.
79 | 6- أبو سعيد عبيد الله بن محمد بن بدر الكرخي.
58 | 7- أبو عبد الله أحمد بن محمد الآبنوسي البغدادي.
48 | 8- أبو علي حمد بن عبد الله بن محمد بن عبدالرحمن الأصبهاني.
40 | 9- أبو أحمد محمد بن علي العبدكي.
38 | 10- أبو الحسن علي بن محمد بن مهدي الطبري.
31 | 11- أبو أحمد علي بن الحسين البغدادي الديباجي.
22 | 12- أبو الحسين علي بن محمد بن أحمد بن إسماعيل البحري.
21 | 13- أبو الحسين علي بن إسماعيل الفقيه.
18 | 14- أبو الحسين يحيى بن الحسين بن عبدالله بن محمد بن عبد الله الحسيني.
17 | 15- أبو عبد الله محمد بن زيد الحسيني.
11 | 16- أبو بكر أحمد بن علي المعروف بابن الأستاذ.
11 | 17- أبو منصور محمد بن عمر الدينوري.
9 | 18- أبو الفتح أحمد بن علي بن هارون المنجم.
6 | 19- أبو الفضل محمد بن الحسن بن الفضل بن المأمون.
5 | 20- أبو الفرج علي بن الحسين المعروف بابن الأصفهاني.
3 | 21- أبو عبد الله الحسن بن علي الصوفي.
3 | 22- أبو عبد الله الحسين بن علي القزويني.
3 | 23- أبو عبد الله الوليدي القاضي.
2 | 24- أبو الحسن البتي، وقيل أبو الحسين البستي.
2 | 25- أبو الحسين الزاهد صاحب أخبار الناطق للحق.
1 | 26- أبو الفرج المخزومي المعروف ببيغاء.
1 | 27- أبو عبد الله محمد بن زيد بن علي بن جعفر.
1 | 28- أبو عبد الله محمد بن يحيى القزويني.
1 | 29- أبو عبد الله محمد بن يزيد المهلبي.
1 | 30- أبو عبد الله بن عبدوس الجهشياري.
1 | 31- أبو محمد الحسن بن حمزة الـحسيني.
1 | 32- داود بن المبارك.
1 | 33- عبد الرحمن بن أبي حاتم.
1 | 34- عمرو بن ذي مر الهمداني.
1 | 35- القاضي أبو عبد الله الحسين بن هارون الضبي.
1 | 36- محمد بن الحسن .

وهنالك سبعة أحاديث رواها كما يلي:

حدثني مشائخنا (1).
حكى مشايخنا (2).
روى أصحاب الأخبار (2).
روى أصحابنا (1).
ذكر من صنف أصحاب المختار (1).


وفاتـه

وبعد حياة مليئة بالعلم والعمل والجد والإجتهاد والجهاد، توفي عليه السلام سنة 424هـ في (ديلمان) وحمله ابنه الوحيد أبو هاشم محمد بن يحيى الهاروني إلى منطقة (آمل) بجرجان، ودفن بها، وقبره هنالك مشهور مزور.


بعض مصادر ترجمته

أعلام المؤلفين الزيدية 1121-1122، مطلع البدور (خ)، الحدائق الوردية (خ)، طبقات الزيدية (خ)، اللآلئ المضيئة (خ)، تراجم رجال الأزهار 41، التحف شرح الزلف138-140، مطمح الآمال (خ)، معجم المؤلفين13/192، الأعلام8/14، مقدمة التحرير12-17، ... وغيرها.


توثيق نسبة الكتاب

لا يوجد خلاف بين علماء الزيدية وغيرهم، في أن هذا الكتاب أحد كتب الإمام أبي طالب عليه السلام الحديثية، وأنا أرويه عن عدد من مشائخنا وعلمائنا الأجلاء بطريق الإجازة بأسانيد متعددة أعلاها:

- عن شيخنا السيد العلامة المجتهد مجد الدين بن محمد بن منصور المؤيدي، عن أبيه محمد بن منصور المؤيدي، عن الإمام محمد بن القاسم الحوثي، عن الإمام محمد بن عبدالله الوزير، عن الحافظ أحمد بن زيد الكبسي، وشيخه السيد الإمام أحمد بن يوسف زبارة، عن أخيه السيد الحسين بن يوسف بن زبارة، عن أبيه العلامة يوسف بن الحسين زبارة، عن أبيه الحسين بن أحمد زبارة، عن كل من أحمد بن صالح بن أبي الرجال وعامر بن عبدالله الشهيد، وهما يرويان عن الإمام المؤيد بالله محمد بن القاسم، والإمام المتوكل على الله إسماعيل بن القاسم، وهما عن الإمام المنصور بالله القاسم بن محمد.

- وعن شيخنا السيد العلامة الولي بدر الدين بن أمير الدين الحوثي، عن العلامة أحمد بن محمد القاسمي، عن الإمام الحسن بن يحيى القاسمي، عن عبدالله بن علي الغالبي، عن أحمد بن يوسف زبارة، به.

- وعن السيد العلامة إسماعيل بن أحمد المختفي عن العلامة محمد بن إبراهيم حورية، عن الإمام محمد بن القاسم الحوثي، عن العلامة محمد بن عبدالله الوزير، عن أحمدبن يوسف زبارة، بـه.

- وعن السيد العلامة محمد بن الحسن العجري، عن السيد العلامة علي بن محمد العجري، عن القاضي العلامة يحيى صلاح ستين، عن القاضي العلامة محمد بن عبد الله الغالبي، عن القاضي العلامة عبد الله بن علي الغالبي، عن السيد العلامة أحمد بن يوسف زبارة، به.

- وعن السيد العلامة أحمد بن محمد زبارة، عن القاضي العلامة علي بن أحمد السدمي وعن القاضي العلامة حسن العمري، وهما عن القاضي العلامة محمد بن أحمد العراسي والسيد العلامة أحمد بن محمد الكبسي، عن القاضي العلامة عبد الله بن علي الغالبي، عن السيد العلامة أحمد بن يوسف زبارة، به.

- وأرويه أيضاً عن السيد العلامة حمود بن عباس المؤيد، عن العلامة عبدالواسع الواسعي، عن العلامة محمد بن عبدالله الغالبي، عن العلامة أحمد بن محمد السياغي، عن العلامة محمد بن إسماعيل الكبسي، عن العلامة إسماعيل بن محمد الكبسي، عن العلامة الحسين بن أحمد السياغي، عن العلامة علي بن أحسن جميل الداعي، عن العلامة محمد بن أحمد مشحم الصعدي، عن السيد صارم الدين إبراهيم بن القاسم، عن القاضي محمد بن أحمد الأكوع، عن القاضي أحمد بن سعد الدين المسوري، عن الإمام المؤيد بالله محمد بن القاسم، عن أبيه المنصور بالله القاسم بن محمد.

- ويروي الإمام القاسم بن محمد، عن أمير الدين عبد الله بن نهشل، عن أحمد بن عبد الله الوزير، عن الإمام المتوكل على الله يحيى شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام عز الدين بن الحسن، عن الإمام المطهر بن محمد الحمزي، عن الإمام أحمد بن يحيى المرتضى، عن أخيه السيد الهادي بن يحيى، عن القاسم بن أحمد بن حميد الشهيد، عن أبيه، عن جده.

- ويروي الشهيد حميد بن أحمد المحلي عن الإمام المنصور بالله عبد الله بن حمزة، عن العلامة الحسن بن محمد الرصاص، عن القاضي العلامة جعفر بن أحمد بن عبد السلام، عن المحدث أحمد بن أبي الحسن الكني، عن زيد بن الحسن البيهقي وعن المحدث عبد المجيد بن عبد الغفار بن أبي سعيد الإستراباذي، وهما يرويان عن الإمام أبو الحسن علي بن محمد بن جعفر النقيب، عن والده الإمام محمد بن جعفر بن علي بن خليفة الحسني، وعن السيد المحدث علي بن أبي طالب أحمد بن القاسم الحسني الآملي، وهما يرويان عن الإمام يحيى بن الحسين الهاروني الحسني المكنفى بأبي طالب مؤلف هذا الكتاب.


عملي في الكتاب

من المعروف أن هذا الكتاب قد طبع طبعتين إحداهما رديئة مليئة بالأخطاء والسقط صدرت عن (دار مكتبة الحياة) لم يؤرخ صدورها، والأخرى أقل خطأ وسقطاً صدرت عن (مؤسسة الأعلمي) سنة 1975م وقدم الله السيد العلامة علي عبد الكريم الفضيل.

وقد حاولت جاهداً أن يخرج نص الكتاب صحيحاً مضبوطاً، سنداً ومتناً، وبذلت في ذلك أقصى ما أمتلكه من جهد ومراجع مختلفة، بما فيها نسخة مصححة على نسخة سماحة شيخنا السيد العلامة المجتهد مجد الدين بن محمد المؤيدي أيده الله تعالى.

ومن يقرأ هذا الكتاب بإمعان وتدبر يدرك لا محالة أني رجعت إلى أصول مخطوطة، ومطبوعة كثيرة، تمكنت بالإستناد إليها أن أثبت أصح الأسماء والكلمات في أصل الكتاب، وعلى سبيل المثال:

- أبو علي حمد بن عبد الله بن محمد بن عبدالرحمن الأصبهاني أو الأصفهاني، تكرر عدة مرات بهذه الطريقة:

1- أبو علي أحمد بن عبد الله بن محمد.
2-أحمد بن عبد الله بن عبد الله بن محمد.

- أبو أحمد محمد بن علي العبدكي، تكرر عدة مرات بهذه الطريقة:

1- أبو أحمد علي بن محمد العبدكي.
2- أبو أحمد محمد بن علي العبدي.
3- أبو أحمد محمد بن علي العندكي.

- أبو سعيد عبيد الله بن محمد بن بدر الكرخي، تكرر عدة مرات بهذه الطريقة:

1- أبو سعد عبد الله بن محمد الكرخي.
2- أبو سعيد عبد الله بن محمد الكرخي.
3- عبد الله بن محمد بن بندار الكرخي.

- أبو الحسن علي بن محمد بن مهدي الطبري، تكرر بعض المرات بهذه الطريقة:

1- أبو الحسن بن مهدي.
2- أبو الحسن علي بن المهدي.

وكل ذلك جاء نتيجة لتصحيف بعض النساخ، ولعدم الإعتناء التام بالطبعتين السابقتين لهذه الطبعة، وقد وفقت والحمد لله في جمع مرويات كل شيخ على حده، ثم قارنت بينها، ومن خلالها استطعت أن أثبت ما ترجح لي إثباته، واستغنيت بذلك عن الهوامش والتعليقات ورموز النسخ المختلفة المرجوع إليها، ولو لم أستغن عن ذلك لخففت عن نفسي كثيراً من الجهود المضنية التي بذلتها في سبيل التأكد من كل إسم وكل كلمة وإثبات ما تأكد لي إثباته.

ولا أجدني ملزماً بتفصيل أكثر لما عملت ، فالله سبحانه هو المطلع عليه وحده، وهو المقصود أولاً وآخراً.


التخريج

ولم أكن أشعر بضرورة تخريج الأحاديث، لأنه يعتبر من أمهات كتبنا الحديثية، التي تلقاها أئمتنا بالقبول.


تنبيهات

1- كرر القاضي العلامة جعفر بن أحمد بن عبدالسلام مرتب هذا الكتاب حسب الأبواب سنده إلى الإمام أبي طالب عليه السلام في بداية كل باب، فرأيت إثابته في الباب الأول مرة واحدة فقط، فليعلم ذلك.

2- في بداية كل حديث ستجد كلمة (وبه قال) وهي مضافة من القاضي العلامة جعفر بن أحمد بن عبد السلام مرتب هذا الكتاب حسب الأبواب، ما عدا الحديث الأول والثاني من كل باب فهي مني، وأما بقيتها فقد تركتها كما وضعها، والمراد بها -أي وبهذا السند الذي ذكره في بداية الباب الأول- قال، أي قال الإمام أبو طالب عليه السلام.

3- قد لا يذكر الإمام أبو طالب عليه السلام اسم الشيخ الذي يروي عنه كاملاً في بعض الأحاديث، فإذا أردت معرفته فارجع إلى مشائخه الذين ذكرتهم في ترجمته.

4- لما وجدت بعض الأسماء في الأسانيد تحتاج إلى إيضاح رأيت إلحاق التراجم التي جمعها السيد العلامة محمد بن الحسن العجري في كتابه الذي سماه (بغية الطالب في رجال أمالي أبي طالب)، وقد رتبتها حسب حروف المعجم، وراجعها جامعها، وأقرها على ما ستراه في آخر الكتاب.

وأخيـراً:

لا أدعي الكمال، فالكمال لله وحده، وأرجو ممن وقف على خطأ أو زلة قلم أن يصلح ما وجده

وإن تجد عيباً فسد الخللا فجل من لا عيب فيه وعلا

وأشكر كل من ساهم في إخراج هذا الكتاب، وخصوصاً الإخوة الأعزاء العاملين في مؤسسة الإمام زيد بن علي الثقافية، وكذلك الإخوة العاملين بمركز النهاري للصف والإخراج.

وأسأل الله تعالى أن يوفقنا جميعاً لما يحب ويرضى، ويجعل أعمالنا خالصة لوجهه الكريم، وصلى الله وسلم على سيدنا محمد الأمين، وعلى آله الطاهرين.

عبد الله بن حمود بن درهم العزي - صعدة ، اليمن

14/5/1422هـ الموافق: 10/8/2001م


[تقديم القاضي العلامة أحمد بن سعد الدين المسوري رحمه الله تعالى]

بسم الله الرحمن الرحيم

وبه نستعين، والحمد الله رب العالمين وصلى الله وسلم على سيدنا محمد وآله، الحمد لله وسلام على عباده الذين اصطفى.

قال العبد الفقير إلى الله أحمد بن سعد الدين بن الحسين بن محمد بن علي بن محمد المسوري -وفقه الله وغفر له: أخبرنا مولانا أمير المؤمنين وسيد المسلمين المؤيد بالله محمد بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن الإمام يوسف الأصغر الملقب بالأشل ابن القاسم بن الإمام الداعي إلى الله يوسف الأكبر ابن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين الحافظ بن الإمام ترجمان الدين نجم آل الرسول القسم بن إبراهيم طباطبا الغمر ابن إسماعيل الديباج ابن إبراهيم الشبه بن الحسن المثنى الرضا بن الحسن السبط أمير المؤمنين ابن علي الوصي الأنزع البطين، أمير المؤمنين وابن فاطمة الزهراء بنت رسول الله الأمين، محمد المصطفى المكين، مختار رب العالمين (صلى الله عليه وآله وسلم) قراءةً عليه، وأنا أسمع وهو ينظر في نسخة والده أمير المؤمنين المنصور بالله عليه السلام من أول الباب التاسع عشر إلى آخر الكتاب في عام أربع وثلاثين وألف، بالدار السعيدة التي بناها صنوه السيد الأفضل الأعلم شرف الإسلام الحسن بن أمير المؤمنين -حماه الله تعالى- بقرية حبور جهات ظليمة في مجمعٍ عظيم ومشهدٍ كبير من السادة الأفاضل والعلماء الأماثل، ثم قراءةً مني عليه، من أول الكتاب إلى الباب الرابع عشر منه في العام المذكور بمنزله عليه السلام من شهارة الأمير حرسها الله تعإلى وحماها، وهو ينظر كذلك في النسخة في تسعة وعشرين مجلساً آخرها ما بين عشاءي ليلة السبت خامس جمادى الأخرى سنة تسعة وأربعين وألف، ثم إجازةً لي منه عليه السلام لهذا الكتاب مع غيره مما له فيه طريق من علوم الإسلام، في أحد شهري ربيع من عام أربعة وأربعين وألف، بمنزله عليه السلام من درب الأمير ووادي أقر -حرسها الله بالصالحين وعمر-، وهو عليه السلام يرويه بطرق إجمالية وتفصيلية فمن الإجمالية: ما كتبته عنه -سلام الله عليه- في عام أربع وثلاثين وألف، وعرضتها عليه غير مرة في إجازة طلبها منه إلى مدينة الرسولً عالمها في عصره من أهل البيت (عليهم السلام) السيد العلامة جمال الدين علي بن الحسن النقيب ابن علي النقيب بن الحسن بن علي بن شدقم الحسيني المدني، وقد عدد عليه السلام أعيان كتب أهل البيت (عليهم السلام) التي هذا الكتاب أحدها، وفي مذهب أهل البت المطهرين جملة، فقال عليه السلام: فأنا أرويه، عن والدي الإمام المنصور بالله القاسم بن محمد بطرقه إلى الإمام الناصر لدين الله الحسن بن علي بن داود بطرقه إلى الإمام المتوكل على الله يحيى شرف الدين بن شمس الدين بطرقه إلى المنصور بالله محمد بن علي السراجي بطرقه إلى الإمامين: المتوكل على الله المطهر بن محمد بن سليمان الحمزي القاسمي، والهادي إلى الحق عز الدين بن الحسن المؤيدي بطرقهما إلى الإمام المهدي لدين الله أحمد بن يحيى المرتضى بطرقه إلى الإمام الناصر صلاح الدين محمد بن علي، ووالده الإمام المهدي لدين الله علي بن محمد بطرقهما إلى الإمام المؤيد بالله يحيى بن حمزة بطرقه إلى الإمام المتوكل على الله المطهر بن يحيى، وولده الإمام المهدي لدين الله محمد بن المطهر بطرقهما إلى الإمام الشهيد المهدي أحمد بن الحسين بطرقه إلى الإمام المنصور بالله عبد الله بن حمزة بن سليمان، وشيخي آل رسول الله الكبيرين العالمين: شمس الدين يحيى، وبدر الدين محمد ابني أحمد بن يحيى بن علاء بطرقهم إلى الإمام المتوكل على الله أحمد بن سليمان بطرقه إلى الإمام المؤيد بالله أحمد بن الحسين الهاروني، وصنوه الإمام أبي طالبٍ يحيى بن الحسين وهو صاحب كتاب الأمالي هذا من التفصيلية أنه عليه السلام يرويه بالإجازة عن والده الإمام المنصور بالله القاسم بن محمد سلام الله عليه.

قال الإمام القاسم عليه السلام: وأنا أرويه عن جماعة من الشيوخ، منهم السيد العلامة أمير الدين بن عبد الله، عن السيد أحمد بن عبد الله المعروف بابن الوزير، عن الإمام يحيى شرف الدين بالاجازة العامة من الفقيه جمال الدين علي بن أحمد الشظبي المكابري الشروي، عن الفقيه علي بن زيد، عن السيد صلاح الدين عبد الله بن يحيى بن المهدي الحسني الزيدي مذهباً ونسباً، عن الفقيه نجم الدين يوسف بن أحمد بن عثمان، عن القاضي شرف الدين الحسن بن محمد النحوي، عن الفقيه المذاكر يحيى بن الحسن البحيح، عن الأمير العالم المؤيد بن أحمد، عن الأمير حسين بن محمد مصنف الشفاء والتقرير، عن الامير علي بن الحسين مصنف كتاب اللمع، عن الشيخ عطية بن محمد النجراني، عن الأميرين الكبيرين: شمس الدين وبدر الدين يحيى ومحمد ابني أحمد بن يحيى بن يحيى، عن القاضي جعفر بن أحمد بن عبد السلام، قال:...إلخ.

انتهى الإسناد الشريف لهذا الكتاب إلى مؤلفه وجامعه رحمه الله، عن طريق القاضي أحمد بن سعد الدين المسوري رحمه الله تعالى من رجال القرن الحادي عشر للهجرة.ا. هـ.


[مقدمة مرتب الكتاب]

بسم الله الرحمن الرحيم

وبه نستعين، قال القاضي الأجل شمس الدين جعفر بن أحمد بن عبد السلام بن أبي يحيى رحمه الله تعالى: أما بعد، حمداً لله على ما أنعم به من الهداية والدراية، ومنحه من ارشاد في البداية والنهاية، والصلاة والسلام على سيد المرسلين محمد وعلى آله الطيبين؛ فإني كنت اطلعت على أمالي السيد الإمام الناطق بالحق أبي طالبٍ يحيى بن الحسين الهاروني (رضي الله عنه) في الأخبار التي رواها عن النبي، وفيما رواه عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام من الخطب والآداب والحكم، وما رواه،عن الأئمة من ولد أمير المؤمنين سلام الله عليهم أجمعين، وما يتبع ذلك من الروايات والآداب والأبيات المروية عن غيرهم؛ وكنت قد سمعت ذلك بالنقل الموثوق به إلى السيد أبي طالبٍ رضي الله عنه، فرأيت الكتاب المشتمل على ذلك من محاسن الكتب ونفائس التصانيف، غير أن ما اشتمل عليه من ذلك لم يتميز فيه بابٌ عن بابٍ، ولا ألحق فيه الخبر بما هو من جنسه، بل كان المجلس من أماليه رضي الله عنه يحتوي على أخبار من أنواع مختلفة، نحو الترغيب في العلم وذكر أمراء السوء، وذكر حقائق الايمان وما يجري هذا المجرى، وعلمت أنه متى رغب راغب في النظر في خبر منه أحوجه ذلك إلى تفتيش طويل وعناية شديدة، وربما لا يظفر بما يريده إلا باعتبار أكثر الكتب، واطلع على ذلك جماعة من الإخوان الذين قويت رغبتهم في العلم، وتاقت [ما لبته] نفوسهم إلى الفائدة، فسألوني صرف العناية إلى ترتيب الكتاب على وجه يسهل على الراغب فيه نيل مقصوده منه، فأجبتهم إلى ما التمسوه، رغبةً فيما يقع به من المنفعة، وتعرضاً به لنفحات العفو والرحمة، وسميته كتاب (تيسير المطالبٍ في أمالي السيد أبي طالب) وجعلته أبواباً يتلو بعضها بعضاً على الوجه اللائق بالترتيب، وهي أربعة وستون باباً:

الباب الأول منها: في ذكر معجزات النبيودلائله.

الباب الثاني: في فضائله وحسن شمائله.

الباب الثالث: في فضائل أمير المؤمنين علي بن أبي طالبٍ عليه السلام وما يتصل بذلك.

الباب الرابع: في وصاياه عليه السلام وذكر مقتله وقبره.

الباب الخامس: في ذكر فضائل فاطمة عليها السلام وما يتصل بذلك.

الباب السادس: في فضل الحسن والحسين (عليهما السلام) وما يتصل بذلك.

الباب السابع: في فضل زيد بن علي عليه السلام وما يتصل بذلك.

الباب الثامن: في فضل أهل البيت (عليهم السلام) كافة وأخبارهم وما يتصل بذلك.

الباب التاسع: في فضل العلم والحث عليه وما يتصل بذلك.

الباب العاشر: في ذكر الأحاديث والترغيب في حفظها وما يتصل بذلك.

الباب الحادي عشر: في ذكر علماء السوء والتحذير منهم وما يتصل بذلك.

الباب الثاني عشر: في ذكر الإيمان وخصاله وأخلاق المؤمن وما يتصل بذلك.

الباب الثالث عشر: في فضل القرآن وما يتصل بذلك.

الباب الرابع عشر: في الخطب والمواعظ وما يتصل بذلك.

الباب الخامس عشر: في الوضوء والطهارة وما يتصل بذلك.

الباب السادس عشر: في الصلوات وما يتصل بذلك.

الباب السابع عشر: في ذكر صلاة الجمعة وما يتصل بذلك.

الباب الثامن عشر: في صلاة العيدين وما يتصل بذلك.

الباب التاسع عشر: في الدعاء وما يتصل بذلك.

الباب العشرون: في الاستغفار وما يتصل بذلك.

الباب الحادي والعشرون: في فضل المساجد وما يتصل بذلك.

الباب الثاني والعشرون: في الزكاة والصدقة وما يتصل بذلك.

الباب الثالث والعشرون: في فضل صدقة الفطر وما يتصل بذلك.

الباب الرابع والعشرون: في فضل الصيام والاعتكاف، وفضل شهر رمضان وما يتصل بذلك.

الباب الخامس والعشرون: في فضل السجود والحث عليه وما يتصل بذلك.

الباب السادس والعشرون: في فضل الحج وما يتصل بذلك.

الباب السابع والعشرون: في فضل الجهاد والمجاهدين وما يتصل بذلك.

الباب الثامن والعشرون: في الأمر بالمعروف والنهي عن المنكر وما يتصل بذلك.

الباب التاسع والعشرون: فيما جاء في الامراء ومن يتولى على الناس وما يتصل بذلك.

الباب الثلاثون: في بر الوالدين وصلة الرحم وما يتصل بذلك.

الباب الحادي والثلاثون: في الصبر على احتمال كلفة الأولاد وما يتصل بذلك.

الباب الثاني والثلاثون: في الترغيب في اكتساب الخير وما يتصل بذلك.

الباب الثالث والثلاثون: في الترغيب في نفع المؤمنين وما يتصل بذلك.

الباب الرابع والثلاثون: في الترغيب في حسن الخلق وما يتصل بذلك.

الباب الخامس والثلاثون: في الترغيب في الحب في الله وذكر ما يحبه وما يتصل بذلك.

الباب السادس والثلاثون: في الترغيب في قبول العذر وما يتصل بذلك.

الباب السابع والثلاثون: في الآداب والإرشاد إلى مكارم الأفعال وما يتصل بذلك.

الباب الثامن والثلاثون: في آداب الأكل وما يتصل بذلك.

الباب التاسع والثلاثون: في الترغيب في ذكر الله سحبانه وما يتصل بذلك.

الباب الأربعون: في الترغيب في الصلواة على النبيوما يتصل بذلك.

الباب الحادي والأربعون: في ذكر أخبار عبد المطلب وأبي طالبٍ وما يتصل بذلك.

الباب الثاني والأربعون: في الترغيب في النكاح وما يتصل بذلك.

الباب الثالث والأربعون: في الترغيب في الزهد وما يتصل بذلك.

الباب الرابع والأربعون: في ذكر الرزق وما يتصل بذلك.

الباب الخامس والأربعون: في ذم الدنيا وما يتصل بذلك.

الباب السادس والأربعون: في ذكر الورع عن المحارم وما يتصل بذلك.

الباب السابع والأربعون: في التحذير، عن المعاصي لله سبحانه وما يتصل بذلك.

الباب الثامن والأربعون: في التحذير من الظلم وما يتصل بذلك.

الباب التاسع والأربعون: في التحذير من شرب الخمر وما يتصل بذلك. (وفي هذا الباب: التحذير من الملاهي والمعازف وذكر المسخ والخسف والقذف).

الباب الخمسون: في التحذير من الزنا وما يتصل بذلك.

الباب الحادي والخمسون: في التحذير من أذى المؤمنين وما يتصل بذلك.

الباب الثاني والخمسون: في التحذير من الغيبة وما يتصل بذلك.

الباب الثالث والخمسون: في التحذير من الرياء وما يتصل بذلك.

الباب الرابع والخمسون: في التحذير من الغضب وما يتصل بذلك.

الباب الخامس والخمسون: في الرؤيا وما يتصل بذلك.

الباب السادس والخمسون: في التحذير من صاحب السوء وما يتصل بذلك.

الباب السابع والخمسون: في ذكر رحمة الله ولطفه بعباده وما يتصل بذلك.

الباب الثامن والخمسون: في الأمراض والأعراض وما يتصل بذلك.

الباب التاسع والخمسون: في ذكر الموت وما يتصل بذلك.

الباب الستون: في ذكر التعزية وما يتصل بذلك.

الباب الحادي والستون: في ذكر الجنائز وما يتصل بذلك.

الباب الثاني والستون: في ذكر علامات الساعة وما يتصل بذلك.

الباب الثالث والستون: في ذكر شفاعة النبيوما يتصل بذلك.

الباب الرابع والستون: في ذكر الجنة والنار وما يتصل بذلك.

وبذلك تم الكتاب على كماله من غير زيادة عليه ولا نقصان منه، سوى ترتيب الأبواب وإلحاق كل شيء منه ببابه.


الباب الأول في ذكر معجزات النبي صلى الله عليه وآله وسلم

الباب الأول
في ذكر معجزات النبي صلى الله عليه وآله وسلم

أخبرنا القاضي الإمام أحمد بن أبي الحسن الكني -أسعده الله-، قال: أخبرنا الشيخ الإمام الزاهد فخر الدين أبو الحسين زيد بن الحسن بن علي البيهقي بقراءتي عليه: قدم علينا الري والشيخ الإمام الأفضل مجد الدين عبد المجيد بن عبد الغفار بن أبي سعد الأستراباذي الزيدي رحمه الله تعالى، قالا: أخبرنا السيد الإمام أبو الحسن علي بن محمد بن جعفرٍ الحسني النقيب بأستراباذ في شهر الله الأصم رجب سنة ثمان عشرة وخمسمائة، قال: أخبرنا والدي السيد أبو جعفرٍ محمد بن جعفر بن علي خليفة الحسني، والسيد أبو الحسن علي بن أبي طالبٍ أحمد بن القاسم الحسني الآملي الملقب بالمستعين بالله، قالا: حدثنا السيد الإمام أبو طالبٍ يحيى بن الحسين الحسني.

o قال: أخبرني أبي، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرني أبي، قال: حدثني أبو سعيد سهل بن صالحٍ، عن إبراهيم بن عبد الله، عن موسى بن جعفرٍ، عن أبيه، عن جده.

عن الحسين بن علي (عليهم السلام) قال: قال يهودي لأمير المؤمنين عليه السلام: إن موسى بن عمران عليه السلام قد أعطي العصا فكان ثعباناً، فقال له علي عليه السلام:(لقد كان ذلك، ومحمدٌ صلى الله عليه وآله وسلم أعطي ما هو أفضل من هذا؛ إن رجلاً كان يطالبٍ أباجهلٍ بن هشامٍ بدينٍ كان له عنده، فلم يقدر عليه، واشتغل عنه وجلس يشرب، فقال له بعض المستهزئين: من تطلب؟ فقال: عمرو بن هشامٍ -يعني أباجهلٍ-، ولي عنده دينٌ، قالوا: فندلك على من يستخرج حقك؟ قال: نعم، فدلوه على النبي صلى الله عليه وآله وسلم، وكان أبوجهل يقول: ليت لمحمدٍ إلي حاجةً فأسخر به وأرده، فأتى الرجل النبي صلى الله عليه وآله وسلم، فقال له: يا محمد، بلغني أن بينك وبين أبي الحكم حسباً فأنا أستشفع بك إليه، فقام رسول الله صلى الله عليه وآله وسلم فأتاه فقال له: قم فأد إلى الرجل حقه، فقام مسرعاً حتى أدى حقه إليه، فلما رجع إلى مجلسه قال له بعض أصحابه: كل ذلك فرقاً (أي خوفاً) من محمدٍ! قال: ويحكم أعذروني، إنه لما أقبل إلي رأيت عن يمينه رجالاً ثمانيةً بأيديهم حرابٌ تتلألأ، وعن يساره ثعبانين تصطك أسنانهما وتلمع النيران من أبصارهما، لو امتنعت لم آمن أن يبعجوا بطني بالحراب ويبتلعني الثعبانان، فهذا أكثر مما أعطى موسى عليه السلام، ثعبانٌ بثعبان موسى، وزاد الله محمداً صلى الله عليه وآله وسلم ثعباناً وثمانية أملاكٍ).

o وبه قال: أخبرني أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: حدثنا محمد بن الحسن الصفار، عن محمد بن الحسين بن أبي الخطاب قال: حدثنا جعفر بن بشير البجلي قال: حدثنا أبان بن عثمان، قال: حدثني محمد بن مروان الذهلي، عن محمد بن سنان، عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام قال: (تراءى لرسول الله صلى الله عليه وآله وسلم جبريل بأعلى الوادي وعليه جبةٌ من سندسٍ، فأخرج له درنوكاً من درانيك الجنة فأجلسه عليه، ثم أخبره أنه رسول الله إليه، وأمره بما أراد أن يأمره به، فلما أراد جبريل عليه السلام أن يقوم أخذ رسول الله صلى الله عليه وآله وسلم بطرف ثوبه قال له: ((ما اسمك؟ قال: جبريل، فقام رسول الله صلى الله عليه وآله وسلم، فلحق بالغنم فما مر بشجرةٍ ولا مدرةٍ إلا سلمت عليه وقالت: السلام عليك يا رسول الله))، وكان يرعى غنماً لأبي طالبٍ عمه.

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا سعد بن عبد الله، عن أحمد بن محمدٍ بن عيسى الأشعري، عن الحسين بن سعيدٍ، عن فضالة بن أيوب، عن معاوية بن عمار.

عن جعفر بن محمدٍ، عن أبيه، عن جده، عن أبيه (عليهم السلام)، قال: (إن رسول الله صلى الله عليه وآله وسلم نهى يوم بدرٍ عن أن يقتل أحدٌ من بني هاشمٍ فأبشروا، فأرسل رسول الله صلى الله عليه وآله وسلم عليا عليه السلام فقال: من هاهنا من بني هاشمٍ فمر علي عليه السلام على أخيه عقيل بن أبي طالبٍ،فحاد عنه، فقال له عقيل: يا ابن أمي، أما والله لقد رأيت مكاني، قال: فرجع إلى رسول الله صلى الله عليه وآله وسلم، فقال: هذا أبو الفضل (أي العباس رضي الله عنه) في يد فلانٍ، وعقيلٌ في يد فلانٍ، وهذا نوفل بن الحارث في يد فلانٍ، فقام رسول الله صلى الله عليه وآله وسلم حتى انتهى إلى عقيلٍ فقال: ((يا أبا يزيد قتل أبوجهلٍ، فقال: إذاً لا تنازعون في تهامة فإن كنتم أثخنتم القوم وإلا فاركبوا أكتافهم، قال: فجيء بالعباس فقال له: ((افد نفسك وافد ابن أخيك، فقال: يا محمد تتركني أسأل قريشاً؟ فقال: أعط مما خلفت عند أم الفضل فقلت: إن أصابني شيءٌ في وجهي هذا فانفقيه على ولدك ونفسك، فقال: يا ابن أخي من أخبرك بهذا؟ فقال: أتاني به جبريل من عند الله، قال: ومحلوفه ما علم بها أحدٌ إلا أنا وهي، أشهد أنك رسول الله))، قال: فرجع الأسرى كلهم مشركين إلا العباس وعقيلاً ونوفلاً، وفيهم نزلت هذه الآية: ﴿يَا أَيُّهَا النَّبِيُّ قُلْ لِمَنْ فِي أَيْدِيكُمْ مِنَ الأَسْرَى إِنْ يَعْلَمِ الله فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِمَّا أُخِذَ مِنْكُمْ﴾[الأنفال:70]...إلى آخرها.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني إملاءً، قال: أخبرنا الحسن بن محمدٍ بن أوسٍ الأنصاري الكوفي، قال: حدثنا نصر بن وكيعٍ، قال: حدثنا أبي عن الأعمش، عن إبراهيم التيمي، عن أبيه.

عن أبي ذر رحمة الله عليه قال: (كنا عند رسول الله صلى الله عليه وآله وسلم فأتاه أعرابي على ناقةٍ له فنزل ودخل فأجلسه رسول الله صلى الله عليه وآله وسلم أمامه، ثم قال: ((حدث الناس بما كان من أمر ثعلبك)) قال: يا رسول الله، أنا رجلٌ من أهل نجران جئت أحطب من وادٍ يقال له: وادي السيال، فبينما أنا في الوادي أحطب الحطب على راحلتي هذه إذا أنا بهاتفٍ يهتف من جانب الوادي:

هل لك في أجـٍر وفي نـوال
أنقـذك الله من الأغـلال
فامنن فدتك النفس بالإفضال

يا حامل الجرزة من سيـالٍ
وحسن شكرٍ آخر الليـالي
ومن سعير النار والإنًكـال

وحلني من وهق الحبال

فالتفت فإذا ثعلبٌ إلى شجرةٍ، فقال الثعلب:

عجبت من شأني ومن كلامي
مستقسمٍ للكفـر بالأزلام
نبي صدقٍ جـاء بالإسـلام
وبالصلاة الخمـس والصيـام
مهاجرٌ في فتيـةٍ كـرام

يا حامل الجرزة للأيتـام
إعجب من الساجد للأصنام
هـذا الذي بالبلـد الـحرام
وبالهـدى والديـن والأحكام
والـبر والصلات للأرحـام

غير معازيبٍ ولا لئام

فذهبت لأحله فإذا بهاتفٍ آخر يقول:

أما ترى وأنت شيخٌ منحدب
أن الذي ينبـئ زورٌ وكذب

يا حامل الجرزة من جرز الحطب
وفيك علـمٌ ووقارٌ وأدب

محمدٌ أفسد ديوان العرب

فأنشأ الثعلب يقول:

ملعون جـن أيمـا ملعون
يغريك بي عمداً لكي ترديـني
من على أخٍ مضطهدٍ مسكين

إن الذي تسمعـه يتبعني
يدين في الله بغير ديـني
فامنن فدتك النفس بالتهويل

إن لم تغثني غلقت رهوني

قال: فأتيته فحللته.

o وبه قال: أخبرنا أبو الحسين (ع) علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: أخبرنا محمد بن منصور، قال: حدثنا إسماعيل بن موسى، عن عمرو بن القاسم، عن مسلمٍ الملائي.

عن حبة العرني: أن علياً عليه السلام سار حين فارقته الخوارج فاعترضوا الناس وأخذوا الأموال والدواب والكراع والسلاح، ودخلوا القرى وقتلوا، وساروا حتى انتهوا إلى النهروان فأقام بها أياماً يدعوهم ويحتج عليهم، فأبوا أن يجيبوه وتعبوا لقتاله، فعبأ الناس، ثم خرج إليهم فدعاهم فأبوا أن يدخلوا وبدأوا بالقتال، فقاتلهم وظهر عليهم فقال لأصحابه: (فيهم رجلٌ له علامةٌ، قالوا: وما هي يا أمير المؤمنين؟ قال: رجلٌ أسود منتن الريح إحدى يديه مثل ثدي المرأة إذا مدت كانت بطول الأخرى وإذا تركت كانت كثدي المرأة، عليها شعراتٌ مثل شعر الهرة؛ فذهبوا ثلاث مراتٍ يطلبونه وكل ذلك لا يجدونه فرجعوا وقالوا: يا أمير المؤمنين ما وجدناه فقال: والله ما كذبت ولا كذبت وإني لعلى بينةٍ من الله، وإنه لفي القوم ائتوني بالبغلة فأتوه بها، فركب وتبعه الناس فانتهى إلى وهدةٍ من الأرض فيها قتلى بعضهم على بعضٍ، فقال: قلبوا قتيلاً على قتيلٍ فاستخرج الرجل وعليه قميصٌ جديدٌ فقال: شقوا عنه فشقوا عنه، فقال: مدوا يده فإذا هي بطول الأخرى، فقال: دعوها فإذا هي مثل ثدي المرأة، فقال: إن به علامةٌ أخرى، شامةٌ حمراء على كتفه الأيمن، ثم قال علي عليه السلام: الله أكبر وكبر المسلمون، فقال: صدق الله وصدق رسوله صلى الله عليه وآله وسلم، أمرني رسول الله صلى الله عليه وآله وسلم بقتالهم وأخبرني أن فيهم هذا الرجل المخدج).

o وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا أبو جعفرٍ محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمد بن الحسن الصفار، عن محمدٍ بن الحسين بن أبي الخطاب، عن جعفر بن بشيرٍ البجلي، قال: حدثنا أبان بن عثمان الأحمر، قال: حدثني زرارة، عن أبي جعفرٍ محمد بن علي، عن أبيه عن جده.

عن علي عليه السلام قال: (أهدت الخيبرية شاةً مصليةً (أي مشويةً) إلى رسول الله صلى الله عليه وآله وسلم وعنده رجلان، فقالت: هذه يا أبا القاسم هديةٌ، فأخذ أحدهما لقمتين والآخر لقمةً، وأخذ رسول الله صلى الله عليه وآله وسلم الذراع؛ وقد كانت سألت: أي شيءٍ يحب من الشاة؟ فلما أخذ النبي صلى الله عليه وآله وسلم الذراع كلمته، فقالت: هي مسمومةٌ فوضعها وقال للرجلين:((أنتما لا تأكلا)) فأما صاحب اللقمتين فلم يلبث أن مات، وأما صاحب اللقمة فمكث يومين وليلتين ومات، فقال لها صلى الله عليه وآله وسلم وهي زينب بنت الحارث أخت مرحب يا عدوة الله ما دعاك إلى هذا؟ قالت: قلت رجالي، فقلت إن كان ملكاً أرحت الناس منه وإن كان نبياً فسيعلم.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو أحمد إسحاق بن محمدٍ المقري الكوفي، قال: أخبرنا محمدٌ بن سهل بن ميمون العطار، قال: أخبرني أبو محمدٍ عبد الله بن محمدٍ البلوي، قال: حدثني عمارة بن زيدٍ، قال: حدثني بكر بن حارثة، عن محمدٍ بن إسحاق، عن عيسى بن معمرٍ، عن عبد الله بن عمرو الخزاعي.

عن هند بنت الجون قالت: (نزل رسول الله صلى الله عليه وآله وسلم خيمة خالتها أم معبد ومعه أصحابٌ له، وكان من أمره في الشاة ما قد عرفه الناس، فقال في الخيمة هو وأصحابه حتى أبردوا، وكان يوماً قايضاً شديداً حره، فلما قام من رقدته دعا بماءٍ فغسل يديه فأنقاهما، ثم مضمض فاه ومجه إلى عوسجةٍ كانت إلى جانب خيمة خالتها -أي خالة هندٍ وهي أم معبد وليست خالة النبي صلى الله عليه وآله وسلم كما في بعض نسخ الأمالي فهو وهمٌ، وقد ذكره الحاكم في جلاء الأبصار- فلما كان من الغد أصبحنا وقد غلظت العوسجة حتى صارت أعظم دوحةٍ عاديةٍ رأيتها، وشذب الله شوكتها، وساخت عروقها، واخضر ساقها وورقها، ثم أثمرت بعد ذلك وأينعت بثمرٍ أعظم ما يكون من الكمال في لون الورس المسحوق، ورائحة العنبر وطعم الشهد، والله ما أكل منها جائعٌ إلا شبع، ولا ظمآنٌ إلا روي، ولا سقيمٌ إلا برئ، ولا أكل من ورقها بعيرٌ ولا ناقةٌ ولا شاةٌ إلا در لبنها ورأينا النمى والبركة في أموالنا منذ نزل رسول الله صلى الله عليه وآله وسلم وأخصبت بلادنا وأمرعت، فكنا نسمي تلك الشجرة المباركة، وكان من ينتابنا من حولنا من البوادي يستشفون بها ويتزودون من ورقها، ويحملونها معهم في الأرض القفار فتقوم لهم مقام الطعام والشراب.

فلم تزل كذلك وعلى ذلك، حتى أصبحنا ذات يومٍ وقد تساقط ثمرها واصفر ورقها، فحزنا لذلك وفزعنا له، فما كان إلا قليلاً حتى جاء نعي رسول الله صلى الله عليه وآله وسلم، فإذا هو قد قبض في ذلك اليوم وكانت بعد ذلك اليوم، تثمر دونه في الطعم والعظم والرائحة، وأقامت على ذلك ثلاثين سنةً.

فلما كان ذات يومٍ أصبحنا فإذا بها قد أشوكت من أولها إلى آخرها وذهبت نضارة عيدانها وتساقط جميع ثمرها، فما كان إلا يسيراً حتى وافانا مقتل أمير المؤمنين علي بن أبي طالبٍ صلوات الله عليه، فما أثمرت بعد ذلك قليلاً ولا كثيراً وانقطع ثمرها.

ولم نزل ومن حولنا نأخذ من ورقها، ونداوي به مرضانا، ونستشفي به من أسقامنا، فأقامت على ذلك مدةً وبرهةً طويلةً، ثم أصبحنا وإذا بها يوماً قد انبعث من ساقها دمٌ عبيطٌ (أي طري) جارٍ، وورقها ذابلٌ يقطر ماءً كماء اللحم فعلمنا أن قد حدث حدثٌ فبتنا فزعين مهمومين نتوقع الداهية، فأتانا بعد ذلك قتل الحسين بن علي عليه السلام، ويبست الشجرة وجفت وكسرتها الرياح والأمطار بعد ذلك، فذهبت واندرس أصلها).

- قال محمدٌ بن سهل: فلقيت دعبل بن علي الخزاعي بمدينة الرسول صلى الله عليه وآله وسلم فحدثته بهذا الحديث فقال: حدثني أبي عن جده، عن أمه سعدى بنت مالك الخزاعية أنها أدركت تلك الشجرة وأكلت من ثمرها على عهد أميرالمؤمنين علي عليه السلام، قال دعبلٌ: فقلت قصيدتي:

واعص الحمار فمن نهاك حمار
نفسي ومن عطفت عليه نـزار
وعلى عـدوك مقتـةٌ ودمـار

زر خير قـبرٍ بالعـراق يـزار
لم لا أزورك يا حسين لك الفدى
ولك المودة في قلوب ذوي النهى

- قال السيد أبو طالبٍ رضي الله عنه: ما حدث بعد رسول الله صلى الله عليه وآله وسلم من هذه الأحوال يكون معجزاً أو يجب أن يكون قد تقدم منه الإخبار فيقع المخبر به مطابقاً للخبر.

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرني محمدٌ بن الحسن بن أحمد بن الوليد، قال: حدثنا محمدٌ بن الحسن الصفار، قال: حدثني محمدٌ بن الحسين بن أبي الخطاب، قال: حدثني جعفر بن بشير البجلي، قال: حدثني أبان بن عثمان الأحمر، قال: حدثني أبو بصير عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام في حديث جعفر بن أبي طالبٍ رضوان الله عليه: (أن رسول الله صلى الله عليه وآله وسلم كان جالساً في المسجد وقد خفض له كل رفعٍ وهو ينظر إليهم يقتلون والناس عنده وكأن على رؤوسهم الطير وهو يقول صلى الله عليه وآله وسلم: ((تهيأ القوم وتعبوا والتقوا، ثم قال: صلى الله عليه وآله وسلم: قتل جعفر إنا لله وإنا إليه راجعون وأخذ رسول الله صلى الله عليه وآله وسلم التفظيع في بطنه، قال: وكان في يد جعفرٍ عرقٌ من لحمٍ ينهسه يتقوى به إذ سمع الحطمة في المسلمين فطرح العرق من يده وما فيه، ثم أخذ السيف وتقدم وهو يقول:

طيبةٌ وباردٌ شرابها
علي إن لاقيتها ضرابها

يا حبذا الجنة واقترابها
والروم رومٌ قد دنى عذابها

وقاتل حتى قتل.

- قال أبان: وحدثني الفضل بن بشار، عن أبي جعفرٍ محمدٍ بن علي عليه السلام، قال: أصيب جعفرٌ خمسين جراحةً، في وجهه أكثر ذلك وقطعت يداه وأبدله الله عز وجل بهما جناحين في الجنة.

- قال السيد أبو طالبٍ رضي الله عنه: ما في الخبر من ذكر البيتين يجب أن يكون من إنشاد أمير المؤمنين عليه السلام من حيث نقل إليه ذلك من بعد، فذكرهما في جملة القصة لأن الظاهر من النبي صلى الله عليه وآله وسلم أنه لم يكن ينشد الشعر.

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا محمدٌ بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمدٌ بن الحسن الصفار، قال: أخبرنا أحمد بن عبد الله البرقي، عن علي بن الحكم، عن أبان بن تغلب، عن أبي الجارود، عن أبي جعفرٍ محمدٍ بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام) قال: (كان رسول الله صلى الله عليه وآله وسلم إذا خطب جمع له كثيبٌ فقام عليه وأسند ظهره إلى جذعٍ، فلما وضع المنبر في موضعه وقام عليه النبي صلى الله عليه وآله وسلم خار الجذع، فنزل إليه رسول الله صلى الله عليه وآله وسلم فالتزمه، ثم كلمه فسكته، فلولا كلامه لخار إلى يوم القيامة).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد رضي الله عنه، قال: حدثنا محمدٌ أبو حاتمٍ بن إدريسٍ، عن سلمة بن الخطاب، عن محمدٍ بن منصور المكي، قال: حدثني يحيى بن سليمٍ الطائفي، قال: أخبرنا عثمان بن سعيد بن جبيرٍ، عن أبيه.

عن ابن عباسٍ رضي الله عنه ما قال: (دخلت فاطمةٌ على رسول الله صلى الله عليه وآله وسلم وهي تبكي، فقال لها: ما يبكيك يا بنية؟ قالت: يا أبت ما لي لا أبكي وهؤلاء الملأ من قريشٍ يتعاهدون باللات والعزى ومناة الثالثة الأخرى، فما منهم رجلٌ إلا وقد عرف نصيبه من دمك، قال: يا بنية ائتيني بوضوءٍ فتوضأ، ثم خرج إلى المسجد، فلما رأوه قالوا: هاهو ذا فطأطأوا رؤوسهم).

وفي روايةٍ أخرى: (ضرب الله بأذقانهم على صدورهم، فتناول رسول الله صلى الله عليه وآله وسلم قبضةً من التراب وهو في الحجر فحصبهم بها وقال:((شاهت الوجوه)) فما أصاب رجلاً منهم حصاةٌ من حصاته إلا قتل يوم بدرٍ كافراً).

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ بن علي بن جعفر بن محمدٍ بن زيدٍ بن علي بن الحسين بن علي بن أبي طالبٍ (عليهم السلام)، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا محمدٌ بن علي بن خلف العطار، عن عمرٍو بن عبد الغفار، قال: حدثنا محمدٌ بن فضيلٍ، عن يزيد بن أبي زيادٍ،

عن عبد الله بن الحارث بن نوفل، قال: سمعت علياً عليه السلام يقول: (لما أردت أن آخذ في غسل النبي صلى الله عليه وآله وسلم هويت إلى القميص لأنزعه فنوديت من جانب البيت. دع القميص).

- قال السيد الإمام أبو طالبٍ الحسني: هذا يكون من جملة معجزات النبي صلى الله عليه وآله وسلم التي أخبر بوقوعها قبل موته.

o وبه قال: أخبرنا محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عمارٌ بن الحسن، قال: حدثنا سلمة، قال: وحدثني محمدٌ بن إسحاق، عن سعيد بن مينا.

عن جابرٍ قال: (عملنا مع رسول الله صلى الله عليه وآله وسلم في الخندق وكانت عندي شويهةٌ سمينةٌ فقلنا: والله لو صنعناها لرسول الله صلى الله عليه وآله وسلم، فأمرت امرأتي فطحنت شيئاً من شعيرٍ، وصنعت لنا منه خبزاً وذبحت تلك الشاة فشويناها لرسول الله صلى الله عليه وآله وسلم، فلما أمسينا وأراد رسول الله صلى الله عليه وآله وسلم الانصراف عن الخندق وكنا نعمل فيه نهاراً، فإذا أمسينا رجعنا.

قال: فقلت: يا رسول الله إني قد صنعت لك شويهةً كانت عندنا وصنعنا شيئاً من خبز هذا الشعير فأحب أن تنصرف معي إلى منزلي وإنما أريد أن ينصرف معي رسول الله صلى الله عليه وآله وسلم وحده، فلما قلت له ذلك، قال: نعم.

ثم أمر صارخاً فصرخ أن انصرفوا مع رسول الله صلى الله عليه وآله وسلم إلى بيت جابرٍ.

قال: فقلت: إنا لله وإنا إليه راجعون فأقبل رسول الله صلى الله عليه وآله وسلم وأقبل الناس معه فجلس وأخرجنا إليه،

قال: فبرك وسمى وأكل وتواردها الناس، كلما فرغ قومٌ قاموا، وجاء ناسٌ، حتى صدر أهل الخندق عنها وهم ثلاثة آلافٍ).

o وبه قال: أخبرنا محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا قتيبة بن سعيدٍ، قال: حدثنا إسماعيل، عن عمر، عن رجلٍ من بني سلمة ثقةٌ.

عن جابر بن عبد الله الأنصاري: أن ناضحاً لبعض بني سلمة اغتلم وكان ينضح عليه فصال عليهم وامتنع حتى عطشت نخيله فذهب إلى النبي صلى الله عليه وآله وسلم فاشتكى ذلك إليه، فقال النبي صلى الله عليه وآله وسلم: ((إنطلق)) فذهب النبي صلى الله عليه وآله وسلم معه فلما بلغ باب النخيل، قال: يا رسول الله، لا تدخل فإني أخاف عليك منه، فقال النبي صلى الله عليه وآله وسلم: ادخلوا فلا بأس عليكم منه فلما رآه الجمل أقبل يمشي وأصغى رأسه حتى قام بين يديه، فسجد، فقال النبي صلى الله عليه وآله وسلم: ((ائتوا جملكم فاخطموه، فأتوه فخطم فقالوا: سجد لك يا رسول الله حين رآك، فقال: لا تقولوا ذلك، لا تبلغوا بي ما لم أبلغ، فلعمري ما سجد لي ولكن الله سخره لي)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله، قال: أخبرنا الناصر للحق أبو محمد الحسن بن علي رضوان الله عليه، قال: حدثنا محمدٌ بن منصورٍ، قال: حدثنا عباد بن يعقوب، عن يحيى بن سالمٍ عن الجارود عن الباقر في أمالي أحمد بن عيسى عن أبي الجارود.

عن أبي جعفرٍ محمدٍ بن علي (عليهما السلام) قال: راية رسول الله صلى الله عليه وآله وسلم لا ترد، ولم ينصبها علي عليه السلام إلا يوم الجمل، قال: وكانت الريح عليه وعلى أصحابه فلما نشرها انقلبت الريح على أهل الجمل وهي رايةٌ سوداء الجانبين بيضاء الوسط أو بيضاء الجانبين سوداء الوسط، ثم، قال: أبو جعفر عليه السلام أما إنها ليست صوفاً ولا قطناً ولا كتاناً ولا حريراً ولا إبريسماً ولا جلداً فقلت: يا ابن رسول الله من أي شيءٍ هي؟ قال: هي ورقةٌ من ورق الجنة جاء بها جبريل عليه السلام يوم بدرٍ فأعطاها رسول الله صلى الله عليه وآله وسلم.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثني عبد الله بن فضالة أبو قدامة الليثي، قال حدثنا عبد الرزاق بن همام الصنعاني (من ثقات محدثي الشيعة توفي سنة 211هـ، تمت) عن عبد الملك بن أبي سليمان، قال: حدثنا سلمة بن كهيل (من ثقات الشيعة توفي سنة إحدى وعشرين ومائة، تمت) قال:

حدثنا زيدٌ بن وهبٍ قال: (كنت في الجيش الذين كانوا مع علي عليه السلام حين سار إلى الخوارج فقال علي عليه السلام: أيها الناس إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((سيخرج قومٌ من أمتي يقرأون القرآن ليس قراءتكم إلى قراءتهم شيئاً ولا صلاتكم إلى صلاتهم شيئاً، ولا صيامكم إلى صيامهم شيئاً يقرأون القرآن يحسبون أنه لهم وهو عليهم، لا تجاوز قراءتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية، لو يعلم الجيش الذي يغشونهم ما قضى لهم على لسان نبيهم لاتكلوا عليه، عن العمل، وآية ذلك: أن فيهم رجلٌ له عضدٌ وليس له ذراعٌ، على رأس عضده مثل حلمة الثدي، عليها شعراتٌ بيضٌ فتذهبون إلى معاوية والى أهل الشام وتتركون هؤلاء النوم يخلفونكم في ذراريكم وأموالكم، والله إني لأرجو أن يكونوا هؤلاء القوم ما قد سفكوا الدماء وأغاروا في سرح الناس، فسيروا على اسم الله.

قال سلمة: فنزلني زيدٌ منزلاً حتى مررنا على قنطرةٍ، قال: فلما التقينا وعلى الخوارج عبد الله بن وهبٍ، قال: القوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم بحروراء، قال: فرجعوا فسلوا السيوف، قال: وشجرهم الناس برماحهم وقتل بعضهم على بعضٍ فما أصيب يومئذٍ منا إلا رجلان.

فقال علي عليه السلام: التمسوا فيهم المخدج فالتمسوه فلم يجدوه، فقام علي عليه السلام حتى أتى ناساً قتلى بعضهم على بعضٍ، فقال: أخرجوهم فوجدوه فيما يلي الأرض فكبر علي عليه السلام، فقال: صدق الله وبلغ رسول الله صلى الله عليه وآله وسلم.

فقام إليه عبيدة فقال: يا أميرالمؤمنين، والله الذي لا إله إلا هو أسمعت هذا من رسول الله صلى الله عليه وآله وسلم؟!

قال: أي والله الذي لا إله إلا هو سمعت هذا من رسول الله صلى الله عليه وآله وسلم)).

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا حكيم بن سيفٍ الرقي، قال: حدثنا عبيد الله عن عبد الله، بن عبدالملك بن عمير الخمي الناصبي، قال الباقر: كان شرطياً على رأس الحجاج عاملاًً لبني أمية عن ابن أبي ليلى.

عن أنسٍ، قال: أمر أبو طلحة أم سليم فقال: (اصنعي للنبي صلى الله عليه وآله وسلم لنفسه خاصةً طعاماً يأكل منه، قال: ثم أرسلني أبو طلحة للنبي صلى الله عليه وآله وسلم، فأتيته وقلت: بعثني إليك أبو طلحة يا رسول الله، فقال: للقوم قوموا، قال: فلقينا أبو طلحة فقال: يا نبي الله إنما صنعت طعاماً لنفسك خاصةً، فقال: لا عليك انطلق بنا.

قال: فانطلق وانطلق القوم فجاء بالطعام، وإنما جعله للنبي صلى الله عليه وآله وسلم وحده، فوضع النبي صلى الله عليه وآله وسلم يده فيه وسمى، ثم قال: ((إئذن لعشرةٍ))، فأذن لهم، فقال: ((كلوا باسم الله))، فأكلوا حتى شبعوا، ثم قاموا، ووضع النبي صلى الله عليه وآله وسلم يده فيه كما صنع في المرة الأولى، ثم قال: ((ائذن لعشرةٍ))، حتى فعل ذلك بثمانين رجلاً، ثم أكل النبي صلى الله عليه وآله وسلم وأهل البيت وتركوا سوراً).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي، قال: حدثنا سعيد بن عبد الله، قال: حدثنا أحمد بن محمدٍ بن عٍيسى الأشعري، عن الحسين بن سعدٍ، عن النضر بن سويدٍ، عن موسى بن بكرٍ، عن أبي عبد الله جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام قال: لما كان رسول الله صلى الله عليه وآله وسلم في غزوة تبوكٍ ضلت ناقته القصوى، فنادى الناس أقيموا فإن ناقة رسول الله صلى الله عليه وآله وسلم قد ضلت، فاجتمع ناسٌ من المنافقين فقالوا: يحدثنا عن القيامة وما يكون في غدٍ ولا يعلم مكان ناقته، فأتاه جبريل فقال: ترى أولئك الجلوس إنهم يقولون: يحدثنا عن القيامة وما يكون في غدٍ ولا يعلم مكان ناقته وإن ناقتك في شعب كذا وكذا متعلقٌ زمامها بشجرةٍ تجتر، فنادى رسول الله صلى الله عليه وآله وسلم بالصلاة جامعةٌ فحمد الله وأثنى عليه، ثم قال:

((أيها الناس إن قوماً يزعمون أني أحدثهم عن القيامة وما يكون في غدٍ، ولا أعلم مكان ناقتي وإن ناقتي بشعب كذا متعلقٌ زمامها بشجرةٍ تجتر، فبادر المسلمون إليها حتى أتوها)).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا محمدٌ بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمدٌ بن الحسن الصفار، قال: أخبرنا أحمد بن محمدٍ بن عيسى الأشعري، عن عبد الله بن أبي خلفٍ، عن يحيى بن عبد الحميد، عن أبي أسامة، عن عمرٍو بن ميمونٍ.

عن البراء بن عازبٍ قال: أمر رسول الله صلى الله عليه وآله وسلم بحفر الخندق فعرضت لهم صخرةٌ عظيمةٌ شديدةٌ في عرض الخندق لا تأخذ منها المعاول، فجاء النبي صلى الله عليه وآله وسلم، فلما رآها أخذ المعول فقال: بسم الله فضربها ضربةً كسرت ثلثها، ثم قال: الله أكبر أعطيت مفاتيح الشام، والله إني لأبصر قصورها الحمر، ثم ضرب ثانيةً فقال: بسم الله، ففلق الثلث الآخر، ثم قال: الله أكبر أعطيت مفاتيح فارسٍ، والله إني لأبصر قصر المدائن الأبيض، ثم ضرب ثالثةً، فقال: بسم الله ففلق الحجر، فقال: الله أكبر أعطيت مفاتيح اليمن والله إني لأبصر أبواب صنعاء من مكاني هذا)).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا عبد الله بن أحمد بن سلامٍ رحمه الله تعالى، قال: أخبرنا أبي قال: حدثنا حسن بن عبد الواحد، قال: حدثنا أحمد بن صبيحٍ، عن محمدٍ بن عبد الرحمن الأصبهاني، عن يونس بن النعمان.

عن أم حكيمٍ بنت عمرٍو الجدلية قالت: دخلت المسجد يوم الجمعة فدنوت، فسمعت خطبة أميرالمؤمنين علي عليه السلام وكان في الناس قلةٌ، فلما صلى ناداه رجلٌ من جانب المسجد: يا أميرالمؤمنين استغفر لخالد بن عرفطة فإنه قد مات بأرض تيما، فلم يلتفت إليه، ثم ناداه فلم يلتفت إليه، ثلاث مراتٍ قال: ثم قال: أين الناعي خالداً؟ كذب والله ما مات خالدٌ ولن يموت حتى يدخل من هذا الباب يحمل راية ضلالةٍ، يعني باب الفيل، قالت أم حكيمٍ: فرأيته جاء من عند معاوية حتى نزل النخيلة، ثم رأيته دخل بالراية من هذا الباب حتى ركزها في المسجد.

- قال السيد أبو طالبٍ: هذا من جملة ما كان النبي صلى الله عليه وآله وسلم أخبره عليه السلام به من الحوادث الكائنة بعده.

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عثمان بن أبي شيبة، قال: حدثنا جرير بن عبد الحميد الضبي الكوفي، عن الأعمش سليمان بن مهران، قال: حدثني سالمٌ بن أبي الجعد.

عن جابر بن عبد الله الأنصاري قال: (لقد رأيتني مع رسول الله صلى الله عليه وآله وسلم وقد حضرت صلاة العصر وليس معنا ماءٌ غير فضلةٍ، فجعلت في إناءٍ فأتى به رسول الله صلى الله عليه وآله وسلم فأدخل يده فيه وفرج بين أصابعه وقال: ((حي على أهل الوضوء فلقد رأيت الماء يتفجر من بين أصابعه، قال: فتوضأ الناس وشربوا، قلت لجابرٍ: كم كنتم يومئذٍ؟ قال: ألفاً وأربعمائةٍ)).


الباب الثاني في فضائل النبي صلى الله عليه وآله وسلم وحسن شمائله

الباب الثاني
في فضائل النبي صلى الله عليه وآله وسلم وحسن شمائله

o وبه قال أخبرنا أبو العباس [الحسني]، قال: حدثنا أبو زيدٍ عيسى بن محمدٍ العلوي، قال: حدثنا محمدٌ بن منصورٍ، قال: حدثني أبو عبد الله أحمد بن عيسى، عن الحسين بن علوان، عن أبي خالدٍ، عن زيدٍ بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((أعطيت ثلاثاً: رحمةً من ربي وتوسعةً لأمتي في المكره حتى يرضى، يقول الرجل يكرهه السلطان حتى يرضى الذي هو عليه من الجور، وفي الخطأ حتى يتعمد، وفي النسيان حتى يذكر)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله، قال: حدثنا عمرو بن سلمة الخزاعي، قال: حدثنا بدر بن الهيثم ومحمدٌ بن أحمد بن سلامٍ القرميسيني قالا: حدثنا علي بن حربٍ، قال: حدثنا محمدٌ بن عمارة القرشي، عن مسلمٍ بن خالدٍ الزنجي، عن ابن جريجٍ، عن عطاء.

عن ابن عباسٍ قال: (لما خرج عبد المطلب بن هاشمٍ بابنه عبدالله ليزوجه مر على كاهنةٍ من أهل تبالة قد قرأت الكتب متهودةٍ، يقال لها: فاطمة بنت مرٍ الخثعمية، فرأت نور النبوة في وجه عبد الله، فقالت له: يا فتى هل لك أن تقع علي الآن فأعطيك مائةً من الإبل فقال:

والحل لا حل فأستبينه
يحمى الكريم عرضه ودينه

أما الحرام فالممات دونه
فكيف بالأمر الذي تبغينه

ثم مضى مع أبيه فزوجه آمنة بنت وهبٍ بن عبد منافٍ بن زهرة، فأقام عندها ثلاثاً فلما أتاها قالت له: يا فتى ما صنعت بعدي، قال: زوجني أبي آمنة بنت وهبٍ، فأقمت عندها ثلاثاً، وقال: هل لك فيما قلت لي؟ فقالت: لا قد كان ذلك مرة، فاليوم لا يا هذا، إني لست والله بصاحبة ريبةٍ ولكني رأيت في وجهك نوراً فأردت أن يكون في فأبى الله إلا أن يصيره حيث أراد، ثم أنشأت فاطمة تقول:

فتلألأت بحناتم القطر
مـا حـوله كـإضـاءة البدر
ما كل قـادح زنـده يـوري
ثوبيك منا ما ابتلت وما تدري

إني رأيت مخيلةً لمعت
فسمى لها نورٌ يضيء بـه
ورأيتها شرفاً ينوء بـه
لله ما زهريةٌ سلبـت

o وبه قال: أخبرنا أبي قال: أخبرنا محمدٌ بن الحسن بن أحمد بن الوليد، قال: حدثنا الحسين بن الحسن بن أبان، عن الحسين بن سعيدٍ، عن محمدٍ بن أبي عميرٍ، عن محمدٍ بن زيدٍ.

عن جعفر بن محمدٍ، عن أبيه.عن جده (عليهم السلام) قال: (أعطى رسول الله صلى الله عليه وآله وسلم علياً عليه السلام اثني عشر درهماً فقال: ((يا علي، ابتع لي بها قميصاً، فمضى علي عليه السلام فاشترى قميصاً باثني عشر درهماً، ثم أتاه به فلما لبسه رأى دقته فكرهه، فقال: يا علي أترى أن صاحبه يقبله؟

قال: نعم يا رسول الله، فأعطاه إياه فمضى علي عليه السلام وجاء بالدراهم إلى رسول الله صلى الله عليه وآله وسلم، فأخذها منه، ومضى صلى الله عليه وآله وسلم نحو السوق فإذا امرأةٌ سوداء على ظهر الطريق تبكي فقال لها رسول الله صلى الله عليه وآله وسلم: مالك؟

فقالت: يا رسول الله أعطاني أهلي أربعة دراهم أبتاع لهم بها حاجةً فسقطت مني وأخاف أن يضربوني، فأعطاها رسول الله صلى الله عليه وآله وسلم أربعة دراهم ومضى إلى السوق وابتاع قميصاً بأربعة دراهم ولبسه وحمد الله، ثم انصرف، حتى إذا كان في بعض الطريق فإذا سائلٌ يقول: من كساني كساه الله من ثياب أهل الجنة، قال: فخلع رسول الله صلى الله عليه وآله وسلم القميص فأعطاه إياه، ثم رجع إلى السوق فابتاع بالأربعة الباقية قميصاً فلبسه وحمد الله وانصرف، فإذا السوداء قائمةٌ تبكي فقال لها: مالك مايبكيك، أليس قد أعطيتك أربعة دراهم؟!

فقالت: بلى يا رسول الله ولكني احتبست، عن أهلي فأخاف أن يضربوني، فقال: مري ومضى معها صلى الله عليه وآله وسلم حتى انتهى إلى أهلها فلما قام على الباب، قال: السلام عليكم فلم يردوا عليه شيئاً، وكان لا ينصرف حتى يؤذن ثلاث مراتٍ، ثم قال: السلام عليكم، فلم يردوا عليه شيئاً ثم قال: السلام عليكم.

فقالوا: وعليك السلام ورحمة الله وبركاته يا رسول الله.

فقال: ما منعكم أن تردوا علي وقد عرفتم الصوت؟

فقالوا: يا رسول الله عرفنا صوتك فأحببنا أن نستكثر من سلامك

فقال لهم: هذه الجارية.

فقالوا: هي حرةٌ لممشاك معها.

قال: وانصرف رسول الله صلى الله عليه وآله وسلم وهو يقول: تالله ما رأيت كاليوم، اثنى عشر درهماً كسا الله بها عاريين وأعتق بها نسمةً وقضى بها حاجةً)).

وبه قال: حدثنا أبو العباس الحسني رحمه الله، قال: أخبرنا عبد الله بن محمدٍ السعدي، قال: حدثنا الحسين بن علي أبو نعيمٍ القاضي، قال: حدثنا علي بن عبدة، قال: حدثنا سفيان بن عيينة قال: قيل لعبد المطلب: لم سميت ابن ابنك محمداً وليس هو من أسماء آبائك؟

قال: أردت أن يحمده أهل السماء وأهل الأرض، ثم أطرق سفيان ساعةً إلى الأرض، ثم رفع رأسه فقال:

فذو العرش محمودٌ وهذا محمد

وشق له من إسمه ليجلـه

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا أحمد بن سعيدٍ بن عثمان الثقفي، قال: حدثنا محمدٌ بن علي بن زهيرٍ، قال: حدثنا سعيدٌ بن سليمان عن مباركٍ بن فضالة، عن ثابتٍ.

عن أنسٍ، قال: (كان رسول الله صلى الله عليه وآله وسلم إذا أهدي إليه هديةٌ، قال: اذهبوا بها إلى بيت فلانة فإنها كانت تحب خديجة)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله، قال: حدثنا أبو زيدٍ عيسى بن محمدٍ العلوي رحمه الله، قال: حدثنا محمدٌ بن منصورٍ المرادي، قال: حدثنا أحمد بن عيسى بن زيدٍ بن علي، عن الحسين بن علوان، عن أبي خالدٍ الواسطي، عن زيد بن علي، عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((أعطيت ثلاثاً لم يعطهن أحدٌ قبلي: جعلت لي الأرض مسجداً وطهوراً وذلك قوله عز وجل: ﴿فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا﴾[النساء:43] وأحل لي المغنم ولم يحل للأنبياء قبلي، وذلك قوله تعالى: ﴿وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ﴾[الأنفال:41] ونصرت بالرعب على مسيرة شهرٍ، وفضلت على الأنبياء بثلاثٍ: تأتي أمتي يوم القيامة غرا محجلين معروفين من بين الأمم، ويأتي المؤذنون يوم القيامة أطول الناس أعناقاً ينادون بشهادة أن لا إله إلا الله، وأني محمدٌ رسول الله، والثالثة: أنه ليس من نبي إلا وهو يحاسب يوم القيامة بذنبٍ، غيري، لقوله تعالى:﴿لِيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ﴾[الفتح:2].

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا عبد الله بن أحمد بن سلامٍ رحمه الله، قال: أخبرنا أبي، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا حسين بن يحيى، قال: أخبرنا أبو راشدٍ المزني، قال: حدثنا خالدٌ بن حميدٍ.

عن محمدٍ بن أبي طلحة الأنصاري، عن أبيه قال: لبث رسول الله صلى الله عليه وآله وسلم ثلاثة أيامٍ لم يطعم شيئاً، فخرج علينا اليوم الرابع مستبشراً مسروراً، فقلنا له: سرك الله يا رسول الله وأقر عينيك بشرنا، بآبائنا وأمهاتنا أنت، قال: ((نعم جاءني جبريل عليه السلام في صورةٍ لم يأتني في مثلها قط، شعره كالمرجان ولونه كالدر، براق الثنايا، على فرسٍ من أفراس الجنة، سرجه من ذهبٍ ولجامه من ذهبٍ، تحته قطيفةٌ من إستبرقٍ، فقال لي: يا رسول الله إن السلام يقرؤك السلام ويقول لك: أتحب أن يجعل لك تهامة ذهباً وفضةً تزول معك حيث تزول، ولا ينقصك ذلك مما وعدتك في الآخرة جناح بعوضةٍ، فقلت له: هل أعمر ما خرب الله، يا جبريل إن الدنيا دار من لا دار له، ومال من لا مال له، ويجمعها من لا عقل له، فقال جبريل: وفقك الله يا رسول الله، لقد أخبرني بكلامك هذا إسرافيل تحت العرش من قبل أن آتيك)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله، قال: أخبرنا أبو أحمد عبد الله بن أبي قتيبة الغنوي بالكوفة، قال: أخبرنا محمدٌ بن سليمان الخواص، قال: أخبرنا إسحاق بن إبراهيم أبو صالحٍ الخزاعي، عن قدامة، عن سعدٍ بن ظريفٍ، عن الأصبغ بن نباتة أبو القاسم الكوفي.

عن علي عليه السلام قال: (ماتت أمي فاطمة، فجئت إلى النبي صلى الله عليه وآله وسلم، فقلت: ماتت أمي فقال النبي صلى الله عليه وآله وسلم: ((إنا لله وإنا إليه راجعون، وأخذ عمامته ودفعها إلي وقال: كفنها بها، فإذا وضعتها على الأعواد فلا تحدثن شيئاً حتى آتي، فأقبل النبي صلى الله عليه وآله وسلم في المهاجرين والأنصار، وهم يمشون لا ينظرون إليه إعظاماً له، حتى تقدم رسول الله صلى الله عليه وآله وسلم، فكبر عليها أربعين تكبيرةً، ثم نزل في قبرها ووضعها في اللحد، ثم قرأ آية الكرسي، ثم قال: اللهم اجعل بين يديها نوراً ومن خلفها نوراً، وعن يمينها نوراً، وعن شمالها نوراً. اللهم املأ قلبها نوراً، ثم خرج من قبرها، فقال له المهاجرون: يا رسول الله قد كبرت على أم علي عليه السلام مالم تكبر على أحدٍ. فقال رسول الله صلى الله عليه وآله وسلم: كان خلفي أربعون صفاً من الملائكة، فكبرت لكل صف تكبيرةً)).

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمدٍ بن عبيد الله الحسني رحمه الله، قال: أخبرنا علي بن محمدٍ بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضى، عن أبيه موسى، عن أبيه جعفر، عن أبيه محمدٍ، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أتاني ملكٌ فقال: يا محمد إن ربك يقرئك السلام ويقول: إن شئت جعلت لك بطحاء مكة ذهباً، فرفع رأسه إلى السماء، فقال: يا رب أشبع يوماً فأحمدك، وأجوع يوماً فأسألك)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله، قال: أخبرنا أحمد بن سعيدٍ الثقفي، قال: حدثنا يزيد بن عبد ربه، قال حدثنا بقيةٌ [بن الوليد الكلاعي، أبو محمدٍ]، عن الزبيري عن الزهري.

عن محمدٍ بن علي بن عبد الله بن عباسٍ عن أبيه قال: كان ابن عباسٍ يحدث أن الله عز وجل أرسل إلى نبيه صلى الله عليه وآله وسلم ملكاً من الملائكة ومعه جبريل عليه السلام، فقال الملك لرسول الله: ((إن الله عز وجل يخيرك بين أن تكون عبداً نبياً، وبين أن تكون ملكاً نبياً، فالتفت النبي صلى الله عليه وآله وسلم إلى جبريل عليه السلام كالمستشير له، فأشار جبريل أن تواضع، فقال صلى الله عليه وآله وسلم: لا، بل أكون عبداً نبياً، قال: فما أكل صلى الله عليه وآله وسلم بعد تلك الكلمة طعاماً متكئاً حتى لقي الله عز وجل)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمد بن عبدالله بن مسلمٍ بن قتيبة بمصر، قال: أخبرني أبي قال: حدثني يزيد بن عمرٍو الغنوي، قال: حدثنا زكريا بن يحيى الكوفي، قال: حدثني عمر بن أبي زحر بن حصنٍ.

عن جده حميدٍ بن منهبٍ، قال: سمعت جدي خزيمة بن أوسٍ بن حارثة يقول: (هاجرت إلى رسول الله صلى الله عليه وآله وسلم إلى المدينة منصرفاً من تبوك، فسمعت العباس بن عبد المطلب يقول له: يا رسول الله إني أريد أن أمتدحك، قال: ((قل لا يفضض الله فاك))

قال: فقال: العباس رضي الله تعالى عنه:

مستودعٍ حيث يخصف الورق
أنـت ولا مضغـةٌ ولا علـق
الجم نسـراً وأهله الغـرق
إذا مضـى عالـمٌ بـدا طبق
خندفٍ عليـاء تحتهـا النطـق
ضوضاءت بنورك الأفـق
ـور وسبل الرشـاد نخـترق

من قبلها طبت في البـلاد وفي
ثم هبطـت البـلاد لا بشـرٌ
بل نطفةٌ تركب السفين وقـد
تنقل من صلـبٍ إلى رحـمٍ
حتى احتوى بيتك المهيمن في
وأنت لما ولدت أشرقت الأرض
فنحن في ذلك الضيـاء وفي النـ

o وبه قال: أخبرنا محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبد الله بن عونٍ، قال: حدثنا محمدٌ بن بشرٍ، قال: حدثنا مسعرٌ، عن قتادة.

عن أنسٍ، قال: (قام رسول الله صلى الله عليه وآله وسلم حتى تورمت قدماه، أو ساقاه، فقيل له: أليس قد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال: ((أفلا أكون عبداً شكوراً)).

o وبه قال: حدثنا عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا ابن المثنى، قال: حدثنا أبو عاصمٍ، قال: حدثنا جعفر بن يحيى بن عمارة بن ثوبان، قال: أخبرنا عمارة بن ثوبان.

أن أبا الطفيل أخبره قال: (رأيت النبي صلى الله عليه وآله وسلم يقسم لحماً بالجعرانة، قال أبو الطفيل: وأنا يومئذٍ غلامٌ أحمل عظم الجزور إذ أقبلت امرأةٌ حتى دنت من رسول الله صلى الله عليه وآله وسلم فبسط لها رداءه فجلست عليه فقلت: من هي ؟ قالوا: هذه أمه التي أرضعته).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعب، قال: حدثنا مسددٌ وأبوبكرٍ بن أبي شيبة، قالا: حدثنا يحيى بن عبد الله بن الأخنس، عن الوليد بن عبد الله بن أبي مغيثٍ، عن يوسف بن ماهكٍ.

عن عبد الله بن عمرٍو، قال: كنت أكتب كل شيءٍ أسمعه من النبي صلى الله عليه وآله وسلم أريد حفظه فنهتني قريشٌ وقالوا: أتكتب كل شيءٍ ورسول الله بشرٌ يتكلم في الغضب والرضا فأمسكت، عن الكتاب وذكرت ذلك لرسول الله صلى الله عليه وآله وسلم، فأومأ بإصبعه إلى فيه وقال: ((أكتب فوالذي نفسي بيده ما يخرج منه إلا ما هو حق)).

o وبه قال: أخبرنا محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثني عبد القدوس بن محمدٍ بن عبد الكبير، قال: حدثني أبو محمدٍ بن عبد الكبير، قال: حدثني عبد السلام بن شعيبٍ، عن أبيه.

عن أنسٍ، قال: (أتي النبي صلى الله عليه وآله وسلم بقعبٍ أو قدحٍ فيه لبنٌ وعسلٌ فقال: ((إدامان في إناءٍ لا آكله ولا أحرمه)).

o وبه قال: أخبرنا عبيد الله بن محمد بن بدر الكرخي، قال: حدثنا أبو بكرٍ أحمد بن يوسف بن خلادٍ، قال حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا الحسن بن موسى قال: حدثنا حماد بن سلمة، عن عاصمٍ بن بهدلة، عن زر بن حبيشٍ.

عن عبد الله بن مسعودٍ، قال: (كنا يوم بدرٍ كل ثلاثةٍ على بعيرٍ، فكان علي عليه السلام وأبو لبابة زميلي رسول الله صلى الله عليه وآله وسلم فكان إذا كانت عقبة رسول الله عليه السلام قالا: يا رسول الله اركب حتى نمشي عنك، قال: ((ما أنتما بأقوى مني ولا أنا بأغنى عن الأجر منكما)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندار، قال: حدثنا الحسن بن سفيان، قال: حدثنا إبراهيم بن يعقوب، قال: حدثنا شبابة يعني ابن سوارٍ أن المغيرة بن مسلمٍ أخبره، عن أبي الزبير.

عن جابرٍ بن عبد الله رضي الله عنه، قال: (دخل النبي صلى الله عليه وآله وسلم مكة وحول البيت ثلاثمائةٍ وستون صنماً فأمر بها رسول الله صلى الله عليه وآله وسلم فكبت لوجهها وقال: ((جاء الحق وزهق الباطل إن الباطل كان زهوقاً)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى قال: أخبرنا أحمد بن سعيدٍ الثقفي ومحمدٌ بن علي الصواف قالا: حدثنا عمار بن رجاءٍ، قال: حدثنا عبيد الله بن موسى، عن إسرائيل، عن أبي إسحاق، عن أبي هبيرة بن يريم وهاني بن هاني.

عن علي عليه السلام قال: (لما خرجنا من مكة، تبعتنا ابنة حمزة فنادت: يا ابن عم يا ابن عم، فأخذت بيدها فناولتها فاطمة عليها السلام، فقلت: دونك ابنة عمك، فلما قدمنا المدينة اختصمنا فيها أنا وجعفر، وزيدٌ، فقلت: أنا أخذتها وهي بنت عمي، وقال زيدٌ: هي بنت أخي، وقال جعفر: هي بنت عمي، وخالتها تحتي فقال رسول الله صلى الله عليه وآله وسلم لجعفر: ((أشبهت خلقي وخلقي، وقال لزيدٍ: أنت أخونا ومولانا، وقال لي: أنت مني وأنا منك. ادفعوها إلى خالتها، فإن الخالة أم، قلت: ألا تزوجها يا رسول الله، قال: إنها بنت أخي من الرضاعة)).

o وبه قال: حدثنا أبو سعيدٍ عبد الله بن محمدٍ بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمدٍ بن أبي أسامة، قال: حدثنا روحٌ، قال: حدثنا هشامٌ، قال: حدثنا عكرمة.

عن ابن عباس قال: (بعث رسول الله صلى الله عليه وآله وسلم لأربعين سنةً، فمكث بمكة ثلاث عشرة سنةً يوحى إليه، ثم أمر بالهجرة فهاجر عشر سنين وتوفي صلى الله عليه وآله وسلم وهو ابن ثلاثٍ وستين سنةً).

o وبه قال: حدثنا أبو سعيدٍ عبد الله بن محمدٍ بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمدٍ بن أبي أسامة، قال: حدثنا عفانٌ، قال: حدثنا ثابت بن زيدٍ، قال: حدثنا هلال بن خبابٍ، عن عكرمة.

عن ابن عباسٍ: (أن النبي صلى الله عليه وآله وسلم التفت إلى أحدٍ وقال: ((والذي نفسي بيده ما يسرني أن أحداً يتحول لآل محمدٍ ذهباً أنفقه في سبيل الله وأموت يوم أموت وعندي منه ديناران أرصدهما لدينٍ إن كان)) قال: فمات وما ترك ديناراً ولا درهماً ولا عبداً ولا وليدةً، وترك درعه مرهونةً عند يهودي بثلاثين صاعاً من شعيرٍ).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أحمد بن محمدٍ بن بشارٍ ببغداد، قال حدثنا محمود بن خداشٍ، قال: حدثنا سيف بن محمدٍ بن أخت الثوري، قال: حدثنا سفيان، ومسعرٌ، عن عطية.

عن أبي سعيدٍ قال: (كانت مريم تصلي حتى ترم قدماها وكان النبي عليه السلام يصلي حتى ترم قدماه، فقيل: يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر، قال: ((أفلا أكون عبداً شكوراً)).


الباب الثالث في فضائل أمير المؤمنين علي بن أبي طالب عليه السلام وما يتصل بذلك

الباب الثالث
في فضائل أمير المؤمنين علي بن أبي طالب عليه السلام وما يتصل بذلك

- وبه قال:حدثني أبو الفتح أحمد بن علي بن هارون بن علي بن يحيى بن أبي منصور المنجم، قال:حدثني أبي قال: حدثني محمدٌ بن إسحاق البغوي، قال:حدثني إسحاق بن أبي إسرائيل، قال: سمعت سفيان بن عيينة يقول: كانوا يروون أن ابن عباسٍ إنما ذهب بصره لكثرة البكاء على علي بن أبي طالبٍ عليه السلام، قال: وأنشدني أبو الفتح هذا قال: أنشدني أبي، قال: أنشدني عبيد الله بن عبد الله بن طاهرٍ لنفسه وقد عزل من إمارة بغداد:

يمسى أميراً يوم عزلـه
كان في سلطان فضلـه

إن الأمير هـو الذي
إن فات سلطان الولاية

o وبه قال: حدثنا القاضي أبو عبد الله الحسين بن هارون الضبي ببغداد، قال: حدثنا أبو العباس أحمد بن محمدٍ بن عقدة الكوفي في سنة ست وثلاثين وثلاثمائةٍ، قال: حدثنا أحمد بن محمدٍ بن إبراهيم المروزي، قال: حدثنا محمدٌ بن حميد، قال:حدثنا سلمة بن الفضل وهارون بن المغيرة، عن الجراح الكندي، عن أبي إسحاق.

عن عبد خيرٍ، قال: حضرنا علياً عليه السلام أنشد الناس في الرحبة فقال: أنشد الله من سمع النبي صلى الله عليه وآله وسلم يقول: ((من كنت مولاه فعليٌ مولاه اللهم والمن والاه وعادمن عاداه))، فقام اثنا عشر رجلاً كلهم من أهل بدرٍ، منهم زيدٌ بن أرقم، فشهدوا أنهم سمعوا النبي صلى الله عليه وآله وسلم يقول ذلك لعلي عليه السلام.

o وبه قال: حدثنا أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عليٌ بن داود بن نصرٍ، قال: حدثنا أحمد بن محمدٍ بن سلامٍ، قال:حدثنا أحمد بن يحيى الأودي، قال:حدثنا الحسن بن علي الصفار، عن المحاربي، عن بشر بن عبيدٍ الحنفي، قال: حدثنا بكار بن سالمٍ، عن عاصمٍ.

عن زر، قال: (كنت مع علي عليه السلام بالكوفة في سكة التمارين فانتهى إلى تمارٍ فقال: يا تمار كيف تزن تمرك؟

فقال:كذا وكذا شيئاً لم يرضه، فأتى آخر فسأله فقال: شيئاً لم يرضه، فانتهى إلى آخر فقال:كيف تزن تمرك يا تمار؟! فقال:كذا وكذا شيئاً، رضيه فدفع إليه الدراهم وقال: زنها وأرجح فإنا كذلك نزن معشر أهل بيت النبوة، واعلم أن الوفاء والصدقة لا ينقصان من مالٍ على حالٍ، قال: فوزن له، وقال ناولنيه حتى أحمله، قال: فقال له التمار: يحمله غلامي عنك

فقال: لا، لا يأكله الحسن والحسين (عليهما السلام) ابنا رسول الله صلى الله عليه وآله وسلم ويحمله غلامك، سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من خصف نعله ورقع ثوبه وحلب شاته، وحمل بضاعته إلى أهله، فقد برئ من الكبر)).

o وبه قال: حدثنا محمدٌ بن عمر الدينوري، قال: أخبرنا أبو بكرٍ أحمد بن محمدٍ السني، قال: حدثنا القاضي المحاملي، قال:حدثنا محمدٌ بن إسماعيل الأحمسي، قال: حدثنا مفضل بن صالحٍ الأسدي، عن سماكٍ، عن عكرمة.

عن ابن عباسٍ، قال: (كان لعلي بن أبي طالبٍ رضوان الله عليه خصالٌ ليست لأحدٍ غيره:كان أول عربي وعجمي صلى مع رسول الله صلى الله عليه وآله وسلم وهو الذي كان معه لواءه في كل زحفٍ، وهو الذي صبر معه يوم المهراس أي يوم أحدٍ وانهزم الناس كلهم غيره، وهو الذي غسله وأدخله قبره).

o وبه قال: أخبرنا محمدٌ بن عمر الدينوري، قال: حدثنا أحمد بن إبراهيم بن الحسن بن شاذان، قال: حدثنا أحمد بن سليمان بن داود الطوسي، قال: حدثنا الزبير بن بكارٍ، قال: أخبرني عمي مصعب بن عبد الله، قال:

أخبرني موسى بن عبد الله بن الحسن بن الحسن عليه السلام، عن أبيه، عن آبائه (عليهم السلام)، قال: (كان رسول الله صلى الله عليه وآله وسلم إذا أخذ مضجعه وعرف مكانه تركه أبو طالب، فإذا نامت العيون جاء إليه فأنهضه، عن فراشه وأضجع علياً مكانه فقال علي: يا أبتاه إني مقتولٌ ذات ليلةٍ فقال أبو طالب:

كل حي مصيره لشعـوب
لفداء النبي وابن النجيب
ذي الباع والرضى الحسيب
فمصيبٌ منها وغير مصيب
آخذٌ من سـهامها بنصيـب

اصطبر يا علي فالصبر أحجـى
قـد بلوناك والبـلايا يسيرٌ
لفداء الأغر ذي النسب الثاقب
إن تصبك المنون عنه فأحـرى
كل حي وإن تمـلأ عيشـاً

o وبه قال: حدثنا أبو أحمد عبد الله بن عدي الحافظ، قال حدثنا أحمد بن عمرٍو بن محمدٍ الزيبقي بالبصرة، قال: حدثنا الحسن بن مدرك الطحان، قال: حدثنا عبد العزيز بن عبد الله القرشي، قال: حدثنا سفيان الثوري، عن مهدي العبدي.

عن أبي سعيدٍ الخدري، قال: لم نزل نعرف المنافقين ونحن مع رسول الله صلى الله عليه وآله وسلم ببغضهم لعلي بن أبي طالبٍ (عليه السلام).

o وبه قال: حدثنا محمدٌ بن عمر الدينوري، قال: حدثنا أبو بكرٍ أحمد بن محمدٍ السني، قال:حدثني محمدٌ بن جريرٍ، قال: حدثنا محمدٌ بن عبد الله، قال:حدثنا محمدٌ بن الحسن بن المعلى بن زيادٍ، قال: حدثنا أبو عوانة، عن الأعمش، عن الحكم.

عن مصعب بن سعدٍ، عن أبيه قال: قال لي معاوية: أتحب علياً؟ قال: قلت وكيف لا أحبه وقد سمعت رسول الله صلى الله عليه وآله وسلم يقول له:((أنت مني بمنزلة هارون من موسى غير أنه لا نبي بعدي)) ولقد رأيته بارزاً يوم بدرٍ وهو يحمحم كما يحمحم الفرس ويقول:

سنحنح الليل كأني جني

بازل عامين حديث سني

ثم قال: لمثل هذا ولدتني أمي، فما رجع حتى خضب سيفه دماً.

- وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا أبو محمدٍ الحسن بن محمدٍ بن يحيى بن الحسن العقيقي، قال:حدثنا يحيى بن الحسن صاحب كتاب الأنساب، قال:حدثنا الزبير بن بكارٍ قال: قال أسد بن أبي إياسٍ بن زنيمٍ بن عبدٍ بن عدي بن الدئل وهو يحرض مشركي قريشٍ على قتل علي بن أبي طالبٍ عليه السلام ويغريهم بذلك:

جذعٌ أبر على المذاكي القـرح
قد ينكر الحر الكريم ويستحـي
ذبحاً وقتلة قصعـة لـم تذبح
فعل الذليل وبيعـةً لـم تربح
في المعضلات وأين زين الأبطح
بالسيف يعمل حده لم يصفـح

في كل مجمعٍ غايةٌ أخزاكم
لله دركم ألمـا تنكـروا
هذا ابن فاطمة الذي أخزاكم
أعطوه خرجاً واتقوه بضربـةٍ
أين الكهول وأين كل دعامـةٍ
أفناهم طعناً وضرباً يفتلـي

- وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا الحسن بن محمدٍ بن يحيى بن الحسن الحسني العقيقي، قال:حدثني جدي، قال:حدثنا الزبير بن بكارٍ، قال: حدثنا علي بن المغيرة، عن معمرٍ بن المثنى، قال:كان لواء المشركين يوم أحدٍ مع طلحة بن أبي طلحة بن عبد العزى بن عبد الدار بن قصي، فقتله علي بن أبي طالبٍ عليه السلام، وفي ذلك يقول الحجاج بن علاطٍ السلمي:

أعني ابن فاطمة المعم المخولا
تركت طليحة للجبين مجندلاً
لـترده حيران حتى ينهـلا

لله أي مذببٍ، عن حرمـةٍ
جادت يداك له بعاجل طعنةٍ
عللت سيفك بالدماء ولم يكن

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا أبو بكرٍ بن الأنباري، قال:حدثنا أبي قال:

حدثنا الحسن بن عبد الرحمن الربعي، قال: كان لمعاوية بن أبي سفيان مولى يقال له: حريثٌ وكان من أشجع الناس وأشبههم بمعاوية وكان إذا حمل أيام صفين، قال الناس: حمل معاوية، وكان لا يقوم له قائمٌ، وكان معاوية مسروراً بموضعه فقال له يوماً: يا حريث بارز من بارزك، وقاتل كل من قاتلك إلا علياً فإنه لا طاقة لك به.

فحسد عمرٌو بن العاص لعنه الله تعالى حريثاً لما يظهر من نجدته وبسالته فقال له: يا حريث، إن معاوية نفس عليك بقتل علي لأنك عبدٌ ولو كنت عربياً وذا شرفٍ لرضيك لهذا الأمر والمنزلة، فإن قتلت علياً انصرفت براية الفخر وبأعلى ذروة الشرف.

فعمل في حريثٍ قول عمرٍو فلما برز علي عليه السلام أحجم الناس عنه فتقدم إليه حريثٌ فضرب علياً عليه السلام ضربةً لم تؤثر فيه، وضربه علي عليه السلام فقتله، فاتصل الخبر بمعاوية فقلق وجزع وقال: من أين أتي حريثٌ وقد كنت حذرته علياً عليه السلام ومنعته من قتاله؟

فقيل: إن عمراً أشار عليه بذاته فأنشأ معاوية يقول:

بـأن علياً للـفوارس قاهرٌ
من الناس إلا أقصعته الأظافر
فجدك إذ لم تقبل النصح عاثـر
فلله ما جرت عليك المقادر
وقد يهلك الإنسان مـا لا يحاذر

حريثٌ ألم تعلم وعلمك ضايعٌ
وأن علياً لـم يبارزه واحـدٌ
أمرتك أمراً حازماً فعصيتني
ودلاك عمرٌو والحوادث جمـةٌ
وظن حريثٌ قول عمرٍو نصيحةً

- وبه قال:حدثنا محمدٌ بن علي العبدكي، قال:حدثنا محمدٌ بن يزداد قال: أخبرنا يحيى بن هشامٍ، عن الحسين بن الأبرش، عن الحكم بن عيينة قال: قال أبو الدرداء: العلماء ثلاثةٌ: رجلٌ بالشام يعني نفسه، ورجلٌ بالكوفة يعني ابن مسعودٍ، ورجلٌ بالمدينة -يعني علياً عليه السلام-؛ فالذي بالشام يسأل الذي بالكوفة والذي بالكوفة يسأل الذي بالمدينة والذي بالمدينة لا يسأل أحداً.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا عبد الله بن جعفر الحضرمي، قال: حدثنا محمدٌ بن عبد الله بن غزوان، قال: حدثنا محمدٌ بن عبيد الله بن بكرٍ البغوي، عن شعيبٍ بن واقدٍ المزني، عن الحسين بن زيدٍ، عن عبد الله بن الحسن، عن زيدٍ بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: خطب النبي (رسول الله) صلى الله عليه وآله وسلم حين زوج فاطمة من علي عليه السلام فقال:((الحمد لله المحمود بنعمته، المعبود لقدرته، المطاع لسلطانه، المرهوب من عذابه، المرغوب إليه فيما عنده، النافذ أمره في سمائه وأرضه، ثم إن الله عز وجل أمرني أن أزوج فاطمة من علي (عليه السلام) فقد زوجته على أربعمائة مثقالٍ فضةً إن رضي بذلك علي؛ ثم دعا بطبقٍ فيه بسرٌ فقال: انتهبوا فبينا ننتهب، إذ دخل علي عليه السلام، فقال النبي صلى الله عليه وآله وسلم: ((يا علي أعلمت أن الله عز وجل أمرني أن أزوجك فاطمة؟ فقد زوجتكها على أربعمائةٍ مثقالٍ فضةً إن رضيت، فقال علي عليه السلام: رضيت بذلك عن الله تعالى وعن رسول الله، فقال النبي صلى الله عليه وآله وسلم: جمع الله شملكما وأسعد جدكما وأخرج منكما كثيراً طيباً)).

- وبه قال: أنشدنا أبو الحسن علي بن مهدي الطبري، قال: أنشدنا ابن الأنباري لأمير المؤمنين علي عليه السلام لما قتل عمرو بن عبد ود يوم الخندق:

عني وعنهم أخبروا أصحابي
ومصممٌ في الهام ليـس بنابي
وحلفت فاستمعوا من الكذاب
رجلان يضطربان أي ضـراب
كالجذع بين دكـادكٍ ورواب
كنت المقطر بزنـي أثـوابي
ونصـرت رب محمدٍ بصواب

أعلي تقتحم الفوارس هكذا
اليوم يمنعني الفرار حفيظـتي
آلى ابن عبدٍ حين شد أليـةً
أن لا يصد ولا يهلل فالتـقى
فصددت حين رأيته متقـطراً
وعففت، عن أثوابه ولو انـني
نصر الجهالة من سفـاهة رأيـه

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا أحمد بن هاشمٍ، قال: حدثنا الحسن بن علي بن أحمد الحراني بعسكر، قال: حدثنا عثمان بن عبد الرحمن الحراني، عن عيسى بن يونس السبيعي، عن مختار التمار.

عن أبي مطرٍ المبصري، قال: كنت من شباب ذلك الزمان فبينا أنا أمشي في المسجد وقد أسبلت إزاري وأرخيت شعري إذ نادى رجلٌ من خلفي: يا عبد الله ارفع إزارك واتق ربي سبحانه، فإنه أنقى لثوبك وأتقى لك، وجز من شعرك إن كنت امرءاً مسلماً.

فإذا رجلٌ كأنه أعرابي، فجئت حتى قمت من خلفه فقلت لامرءٍ من المسلمين: من هذا؟

فقال: أغريبٌ أنت؟

فقلت: نعم من أهل البصرة.

فقال: هذا أمير المؤمنين علي.

فمشيت خلفه حتى خرجت من المسجد فمر بأصحاب الإبل فقال: يا أصحاب الإبل بيعوا ولا تحلفوا، فإن اليمين تزين البيع وتمحق البركة.

ثم مشى حتى أتى أهل التمر فإذا هو بجاريةٍ تبكي فقال لها: ما شأنك؟

قالت: بعثني مولاي بدرهمٍ فابتعت من هذا تمراً فأتيتهم به فلم يرضوه، فلما أتيته به أبى أن يقبله.

فقال: يا عبد الله إنها خادمةٌ وليس لها أمرٌ فاردد إليها درهمها وخذ التمر.

فلم يعرفه الرجل وقام إليه ليلكزه، فقال له رجلٌ من المسلمين: أتدري من هذا؟ هذا أمير المؤمنين، فانخزل الرجل واصفر لونه وأخذ التمر ونثره، ورد إليها درهمها، ثم قال: يا أمير المؤمنين ارض عني.

فقال: ما أرضاني عنك إن أنت أصلحت أمرك. ثم مشى حتى توسطهم فقال: يا أصحاب التمر أطعموا المساكين وابن السبيل فإن ربحكم يربو. ثم مشى حتى أتى أصحاب السمك فقال: ألا لا يباع في سوقكم طافٍ.

ثم مشى فأتى قوماً يبيعون قمصاً من هذه الكرابيس (ثيابٌ خشنةٌ) فابتاع قميصاً بثلاثة دراهم فلبسه فكان ما بين الرسغين إلى الكعبين، فلما وضعه في رأسه، قال: بسم الله والحمد لله الذي رزقني من الرياش ما أتجمل به في الناس وأواري به عورتي.

فقالوا: يا أميرالمؤمنين، أشيءٌ قلته برأيك أم سمعته من رسول الله صلى الله عليه وآله وسلم؟ فقال: لا بل سمعته من رسول الله صلى الله عليه وآله وسلم يقول هذا القول عند الكسوة.

ثم مشى حتى أتى المسجد فجلس فيه، ثم أخذ بلحيته فقال: ما يحبس أشقاها أن يخضب هذه من هذا وأشار بيده إلى رأسه فوالله ما كذبت ولا كذبت.

فقام إليه رجلٌ فقال: يا أمير المؤمنين أخبرني عن وضوء رسول الله صلى الله عليه وآله وسلم؟

فدعا بكوزٍ من ماءٍ فتوضأ فغسل يديه ثلاثاً، ثم تمضمض واستنشق ثلاثاً، ثم غسل وجهه ثلاثاً، ثم غسل ذراعيه ثلاثاً، ثم مسح برأسه، ثم غسل رجليه ثلاثاً، ثم قال: أين السائل عن وضوء رسول الله صلى الله عليه وآله وسلم؟

فقال الرجل: أنا، فقال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم توضأ فقال أبو مطرٍ: وكأني أنظر إلى الماء يهطل من لحيته على صدره، ثم أتيته وقد ضربه ابن ملجم -لعنه الله تعالى- فسمعته وهو يقول: امشوا بي بين الأمرين، ولا تسرعوا ولا تبطئوا، ولا تغالوا في كفني فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الكفن سلبٌ سريعٌ إن يكن من أهل الجنة يكفن من الجنة وإن يكن من أهل النار يكفن من النار)).

o وبه قال: حدثنا محمدٌ بن علي العبدكي، قال: أخبرنا محمدٌ بن يزداد، قال: حدثني يعقوب بن إسحاق ومحمدٌ بن أبي سهلٍ قالا: حدثنا محمدٌ بن عمرٍو، قال: حدثنا الحارث، قال: حدثنا يحيى بن يعلى الأسلمي، قال: حدثنا عمرٌو بن يزيد، قال: حدثنا عبد الله بن حنظلة.

عن شهر بن حوشب، قال: كنت عند أم سلمة إذ استأذن رجلٌ فقيل له: من أنت؟ قال: أنا أبو ثابتٍ مولى علي.

فقالت أم سلمة: مرحباً بك يا أبا ثابتٍ ادخل، فدخل فرحبت به، ثم قالت له: يا أبا ثابتٍ، أين طار قلبك حين طارت القلوب مطايرها؟

فقال: تبع علي بن أبي طالبٍ عليه السلام. فقالت: وفقت، والذي نفسي بيده لقد سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((علي مع الحق والقرآن، والحق والقرآن مع علي، ولن يتفرقا حتى يردا علي الحوض)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي المعروف بالآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثنا أبو الأزهر سعيدٌ بن مالكٍ الكاتب، قال:حدثني أبي قال: حدثني الحسين بن علوان، عن عمروٍ بن خالدٍ، عن زيد بن علي، عن أبيه علي بن الحسين.

عن الحسين بن علي عليه السلام، قال: لما كان يوم الجمل فتواقفنا فما لبث أهل البصرة أن انهزموا فقال أمير المؤمنين عليه السلام: ألا لا تتبعوا مدبراً ولا تذففوا على جريحٍ ومن أغلق بابه فهو آمنٌ.

قال: فلما انقضى أمر الناس دخل بيت المال فرأى فيه البدر من الذهب والفضة فأنشأ يقول:

فلست من أشكالك

صلصلي صلصالك

ثم قسمه من وقته بين الناس بالسوية، ثم رشه وقال: إشهد عند الله لي أني لم أدخر عن المسلمين شيئاً.

o وبه قال: حدثنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله عنه، قال: حدثنا الحسن بن الحكم الوشاء الكروفي، قال: حدثنا إسماعيل بن أبان الوراق، قال: حدثنا عمرٌو بن شمر، عن جابرٍ.

عن الشعبي، قال: وجد علي بن أبي طالبٍ عليه السلام درعاً له عند نصراني فأقبل به إلى شريحٍ يحاكمه، قال: فجاء علي عليه السلام حتى جلس إلى جنب شريحٍ فقال: هيه يا شريح، لو كان خصمي مسلماً ما جلست إلا معه ولكنه نصراني، وقد قال رسول الله صلى الله عليه وآله وسلم: ((إذا كنتم وإياهم في طريقٍ فصيروهم إلى مضايقه، وصغروهم كما صغر الله بهم من غير أن تطغوا))، ثم قال علي عليه السلام: هذه الدرع درعي لم أبع ولم أهب.

فقال شريحٌ للنصراني: ما تقول فيما يقول أمير المؤمنين (صلوات الله عليه)؟

فقال النصراني: ما الدرع إلا درعي وما أمير المؤمنين عندي بكاذبٍ.

فالتفت شريحٌ إلى أمير المؤمنين عليه السلام فقال: يا أمير المؤمنين هل من بينةٍ؟

قال: فضحك علي عليه السلام وقال: أصاب شريحٌ مالي من بينةٍ. فقضى بها للنصراني.

قال: فمشى خطىً، ثم رجع فقال: أما أنا فأشهد أن هذه أحكام الأنبياء أميرالمؤمنين يمشي إلى قاضيه وقاضيه يقضي عليه، أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله؛ الدرع والله درعك يا أميرالمؤمنين تبعت الجيش وأنت منطلقٌ إلى صفين فجررتها من بعيرك الأورق.

فقال علي عليه السلام: أما إذا أسلمت فنهبها لك. وحمله على فرسٍ. قال الشعبي: فأخبرني من رآه يقاتل مع علي عليه السلام الخوارج.

- وبه قال: حدثني أبو أحمد محمدٌ بن علي العبدكي، قال: روي عن ابن عباسٍ أنه قال:كان أمير المؤمنين عليه السلام ينشد كثيراً:

كشفت حقائقها بالنظر
أسائل هذا وذا ما الخـبر
أقيس بما قد أتى ما غبـر

إذا المشكلات تصدين لي
ولست بإمعةٍ في الرجـال
ولكنني مدرة الأصغريـن

- وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرني الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا عبد الله بن محمدٍ المدني، قال: حدثنا عمارة بن زيدٍ، قال:حدثنا عبيد الله بن المعلا، عن المنتجع بن قارطٍ النهدي أن أباه حدثه وكان جاهلياً، قال: شهدت هوازن حنينٍ وكنت امرءاً ندباً فسودني قومي ولقينا رسول الله صلى الله عليه وآله وسلم فرأيت في عسكره يوم هوازن رجلاً لا يلقاه قرنٌ إلا دهاه، ولا يبرز عليه شجاعٌ إلا أرداه، فصمد له وبرز إليه الجلموز بن قريعٍ، وكان والله ما علمته حوشي القلب شديد الضرب، فأهوى له بسيفه فاختلى قحف رأسه على أم دماغه، فحدت عنه وجعلت أرمقه وهو لا يقصد ركاكةً، ولا يؤم إلا صناديد الرجال، لا يدنو من رجلٍ إلا قتله، وكان الدائرة لمحمدٍ صلى الله عليه وآله وسلم علينا فأسلمت بعد ذلك فتعرفت الرجل فإذا هو علي بن أبي طالبٍ عليه السلام وتالله لقد رأيت زنده فخلته أربع أصابع، وإن أول خنصره كآخر مفصلٍ من مرفقه.

- وبه قال: أنشد أبو الحسن علي بن مهدي، قال: أنشدنا ابن الأنباري، قال: أنشدنا أبو العباس ثعلبٌ لأم كلثوم أخت عمرٍو بن عبد ود ترثيه، وتذكر قتل علي عليه السلام:

بكيته ما أقام الروح في جسدي
وكان يدعى قديمًا بيضـة البلد
بكاء معولةٍ حـرى على ولد
مشي الفحول بنصلٍ غير متئـد
صافي الحديدة عضبى غير ذي أود

لو كان قاتل عمرٍو غير قاتله
لكن قاتله من لا يعاب به
يا أم كلثومٍ بكيـه ولا تسمي
مشى إليه علي يوم قاتله
فجلل الـرأس منـه يـوم بارزه

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمدٌ بن محمدٍ بن علي بن إبراهيم بن هشامٍ، قال: حدثنا ابن أبي الدنيا، قال:حدثنا خلفٌ، قال: حدثني محمد بن ميمون، قال:

حدثنا جعفر بن محمدٍ، عن أبيه، عن جده (عليهم السلام) أن علياً عليه السلام كسا الناس وكان في الكسوة برنسٍ فسأله الحسين عليه السلام فأبى أن يعطيه إياه وقال: استهموا عليه للقبائل، فاستهموا عليه، فصار لفتًى من همدان.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبوالقاسم عبد العزيز بن إسحاق بن جعفر، قال: حدثني محمدٌ بن أحمد الكاتب، قال: حدثني عمي، عن الفضل بن نعيمٍ، عن إسماعيل بن إبراهيم بن مهاجرٍ البجلي، عن عبد الملك بن عميرٍ.

عن رجلٍ من ثقيفٍ أن علياً عليه السلام استعمله على عكبرا، قال: ولم يكن السواد يسكنه المصلون فقال لي بين أيديهم: استوف منهم خراجهم ولا يجدوا منك رخصةً ولا يجدوا فيك ضعفاً.

ثم قال لي: إذا كان عند الظهر فرح إلي. فرحت إليه فلم أجد عنده حاجباً يحجبني دونه ووجدته جالساً وعنده قدحٌ وكوزٌ فيه ماءٌ فدعا بطبية، قال: قلت في نفسي: لقد أمنني حتى يخرج لدي جوهراً ولا أدري ما فيه، قال: فإذا عليها ختمٌ فكسر الختم فإذا فيه سويقٌ

فأخرج منه فصب في القدح وصب عليه ماءٌ فشرب وسقاني فلم أصبر، أن قلت: يا أميرالمؤمنين بالعراق تصنع هذا!! طعام العراق أكثر من ذلك.

قال: أما والله ما أختم عليه بخلاً به، ولكني أبتاع قدر ما يكفيني فأخاف أن يفتح فيوضع فيه من غيره فإنما حفظي لذلك وأكره أن يدخل في جوفي إلا طيبٌ، وإني لا أستطيع أن أقول لك إلا الذي قلت بين أيديهم؛ لأنهم قوم خدعةٍ، ولكني آمرك الآن بما تأخذهم به، فإن أنت فعلت وإلا أخذك الله به دوني، وإن بلغني عنك خلاف ما آمرك به عزلتك، لا تبيعن لهم رزقاً يأكلونه، ولا كسوة شتاءٍ ولا صيفٍ، ولا تضربن رجلاً منهم سوطاً في طلب درهمٍ، فإنا لم نؤمر بذلك، ولا تبيعن لهم دابةً يعملون عليها، إنما أمرنا أن نأخذ منهم العفو.

قلت:إذاً أجيئك كما ذهبت، قال: فاتبعت ما أمرني به فرجعت والله وما بقي علي درهمٌ إلا وفيته.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرني حمزة بن القاسم العلوي العباسي رحمه الله تعالى، قال:حدثنا جعفر بن سلمة بن أحمد، قال: حدثنا النعمان، عن عمرٍو بن حمادٍ بن طلحة، قال: حدثنا عبدربه بن علقمة، عن أبان بن أبي عياشٍ.

عن سليمٍ بن قيسٍ الهلالي، قال: سأل ابن الكوى أمير المؤمنين علياً عليه السلام عن السنة والبدعة، وعن الجماعة والفرقة فقال: عليه السلام: يا ابن الكوى، حفظت المسألة فافهم الجواب، السنة والله سنة محمدٍ صلى الله عليه وآله وسلم والبدعة والله ما خالفها، والجماعة والله أهل الحق وإن قلوا، والفرقة والله متابعة أهل الباطل وإن كثروا.

o وبه قال: أخبرنا علي بن مهدي، قال: أخبرنا أبوبكرٍ بن الأنباري، قال: حدثني أحمد بن محمدٍ الأسدي، قال: حدثنا العباس بن الفرج الرياشي، قال: حدثنا أبو عاصمٍ، قال:

حدثنا معاذ بن عمارٍ، قال: حدثني أبي عن جدي، قال: سمعت أمير المؤمنين علياً عليه السلام يقول على المنبر: ما أصبت منذ وليت عملي هذا إلا قويريرةً أهداها إلي الدهقان ثم نزل إلى بيت المال فقال: خذوا خذوا وقسمه، ثم تمثل:

يأكل منها كل يومٍ مرةٌ

أفلح من كانت قوصرةٌ

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن زيدٍ الحسيني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: أخبرنا محمدٌ بن منصورٍ، عن أبي كريبٍ، عن إسحاق بن منصورٍ.

عن عبد الله بن الحسن بن الحسن، عن أبيه، عن جده أن علياً عليه السلام، قال للحكمين:أحكمكما على أن تحكما بكتاب الله، وكتاب الله كله لي، فإن لم تحكما بكتاب الله فلا حكومة لكما.

o وبه قال: أخبرنا أبو أحمد محمدٌ بن علي العبدكي، قال: حدثنا محمدٌ بن يزداد، قال:حدثنا الغلابي، قال: حدثنا شعيبٌ بن واقدٍ، قال: حدثني عيسى بن عبد الله بن محمدٍ بن عمر، عن أبيه، عن خاله جعفر بن محمدٍ، عن أبيه.

عن علي بن الحسين (عليهم السلام)، قال: قال أهل الشام لمحمدٍ بن الحنفية وقد برز في بعض أيام صفين: هذا ابن أبي ترابٍ. هذا ابن أبي ترابٍ، فقال لهم محمدٌ بن الحنفية: اخسأوا ذرية النار، وحشو النفاق، وحصب جهنم أنتم له واردون، عن الأسل النافذ، والنجم الثاقب، والقمر المنير، ويعسوب المؤمنين، من قبل أن تطمس وجوهٌ فترد على أدبارها، أو تلعنوا كما لعن أصحاب السبت وكان أمر الله مفعولاً، أولا تدرون أي عقبةٍ تتسنمون، بل ينظرون اليك وهم لا يبصرون، أصنو رسول الله صلى الله عليه وآله وسلم تستهدفون، ضلت بكم! هيهات برز والله بسبقٍ، وفاز بخضلٍ محرزاً لقصبات سبقه، فانحسرت عنه الأبصار، وتقطعت دونه الرقاب، واحتقرت دونه الرجال، فكر فيهم السعي وفاتهم الطلب، وأنى لهم التناوش من مكانٍ بعيدٍ.

شعراً:

فخفضاً أقلوا لا أبا لأبيكم من اللؤم أو سدوا المكان الذي سدوا

وأنى تسدون مسد أخي رسول الله صلى الله عليه وآله وسلم إذ شفعوا، وشبيه هارون إذ منحوا، والبادي ببدرٍ إذ ابتدروا، والمدعو إلىخيبرٍ إذ نكلوا، والصابر مع هاشمٍ يوم هاشمٍ إذ حصلوا، والخليفة على المهاد، ومستودع الأسرار:

تلك المكارم لا تغبان من لبنٍ شيباً بماءٍ فعادا بعد أبوالا

وأنى يبعد عن كل مكرمةٍ وعلا، وقد نمته ورسول الله صلى الله عليه وآله وسلم أبوه، وتفيئا في ظل، ودرجا في سكنٍ، وتربيا في حجرٍ، منتجبان مطهران من الدنس، فرسول الله صلى الله عليه وآله وسلم للنبوة، وأمير المؤمنين للخلافة، خلافةٍ قد رفع الله عنها سنة الاستبداد، وطمس عنها وسم الذلة، فقد حلاها عن شربها، آخذاً بأكضامها يرحضها عن مال الله حتى عضها الثقاف، ومضها قرص الكتاف، فجرجرت جرجرة العود فلفظته أفواهها، ومجته شفاهها، ولم يزل على ذلك وكذلك حتى أقشع عنكم ريب الذلة، واستنشقتم روح النصفة، وتطعمتم قسمة السواء، بسياسة مأمون الخرفة، مكتهل الحنكة، طب بأدوائكم قمنٌ بدوائكم، يبيت بالربوة كالياً لحوزتكم، جامعاً لقاصيتكم، يقتات الجريش، ويلبس الهدم ويشرب الخمس، وأنتم تريدون أن تطفئوا نور الله بأفواهكم، ويأبى الله إلا أن يتم نوره ولو كره المشركون، ثم إذا تكافح السيفان، وتنادت الأقران وطاح الوشيج، واستسلم الوشيض وعمعمت الأبطال، ودعيت نزال، وعردت الكماة وقلصت الشفاة، وقامت الحرب على ساقٍ، وسألت عن أبراقٍ، ألفيت أمير المؤمنين مثبتاً لقطبها مديراً لرحاها، دلافاً إلى البهم، ضراباً للقلل سلاباً للمهج، براكاً للوثبة، مثكل أمهات، ومؤيم أزواجٍ، ومؤتم أطفالٍ، طامحاً في الغمرة، راكداً في الجولة يهتف بأولاها، فتنكفي على أخراها، فآونةً يكفؤها، وفينةً يطويها طي الصحيفة، وتارةً يفرقها فراق الوفرة، فبأي مناقب أمير المؤمنين تكذبون، وعن أي امرئٍ مثل حديثه تروون، وربنا الرحمن المستعان على ما تصفون.

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاث مائةٍ، قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين، قال: حدثني الحسين بن الحكم الوشاء، قال: حدثنا الحسن بن الحسين العرني، قال: حدثني علي بن الحسن العبدي، عن الأعمش، عن إبراهيم.

عن علقمة بن قيسٍ والأسود بن يزيد قالا: أتينا أبا أيوب الأنصاري، قلنا: يا أبا أيوب، إن الله عز وجل أكرمك بنبيه صلى الله عليه وآله وسلم إذ أوحى إلى راحلته فبركت على بابك، وكان رسول الله صلى الله عليه وآله وسلم ضيفاً لك فضيلةً من الله فضلك بها، فأخبرنا، عن مخرجك مع علي بن أبي طالبٍ؟

قال أبو أيوب: فإني أقسم لكما لقد كان رسول الله صلى الله عليه وآله وسلم معي في هذا البيت الذي أنتما فيه وما في البيت غير رسول الله صلى الله عليه وآله وسلم، وعلي جالسٌ عن يمينه، وأنا جالسٌ عن يساره، وأنس بن مالكٍ قائمٌ بين يديه إذ تحرك الباب، فقال النبي صلى الله عليه وآله وسلم: ((يا أنس انظر من في الباب، فخرج أنس ونظر وقال: يا رسول الله هذا عمارٌ. فقال صلى الله عليه وآله وسلم: إفتح لعمارٍ الطيب المطيب. ففتح أنسٌ الباب فدخل عمارٌ فسلم على رسول الله صلى الله عليه وآله وسلم فرحب به، ثم قال: يا عمار إنه سيكون من بعدي في أمتي هناتٌ حتى يختلف السيف فيما بينهم وحتى يقتل بعضهم بعضاً، وحتى يتبرأ بعضهم من بعضٍ، فإذا رأيت ذلك فعليك بهذا الأصلع، عن يميني يعني علي بن أبي طالبٍ (صلوات الله عليه) فإن سلك الناس وادياً وسلك علي وادياً فاسلك وادي علي وخل عن الناس، يا عمار إن علياً لا يردك عن هدى ولا يدلك على ردى، يا عمار طاعة علي طاعتي وطاعتي طاعة الله عز وجل)).

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن زيدٍ الحسني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: حدثنا محمدٌ بن منصورٍ، عن عبيد بن أبي هارون، قال: حدثنا أبو يزيد، عن إسماعيل بن مسلمٍ.

عن أبي معاذٍ البصري، قال: لم‍ا فتح علي بن أبي طالبٍ عليه السلام البصرة صلى بالناس الظهر، ثم التفت إليهم فقال:سلوا.

فقام إليه رجلٌ فقال: أما والله ما قسمت بيننا بالسوية إذ تقسم بيننا ما حوى عسكرهم وتدع أبناءهم ونساءهم.

فقال علي عليه السلام: إن كنت كاذباً فلا أماتك الله حتى تدرك غلام ثقيفٍ، ثم قال علي عليه السلام: ويحك إنا لا نأخذ الصغير بذنب الكبير، وقد اجتمع أبواه على رشدةٍ وولد على الفطرة، ولكننا نربيه من الفيء ونتأنى به لكبره فإن عدا علينا أخذناه بذنبه، وإن لم يعد لم نأخذه بذنب غيره، ويحك أما علمت أن دار الحرب يحل ما فيها وأن دار الهجرة يحرم ما فيها.

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا أبو بكرٍ بن دريدٍ، قال: حدثنا محمدٌ بن حمادٍ البغدادي، قال: حدثنا القاسم الهمداني، قال:حدثنا علي بن الهيثم بن عدي عن مجالدٍ.

عن الشعبي قال: قال أمير المؤمنين عليه السلام:إني لأستحي من الله أن يكون ذنبٌ إلي أعظم من عفوي، أو جهلٌ أعظم من حلمي، أو عورةٌ لا يواريها ستري أو خلةٌ لا يسدها جودي.

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: روي أن عقيلاً رضي الله عنه كتب إلى أمير المؤمنين عليه السلام لعبد الله علي أمير المؤمنين (عليه السلام) من عقيلٍ، سلام الله عليك أما بعد: فإن الله تعالى أجارك من كل سوءٍ، وعصمك من كل مكروهٍ، أعلمك أني خرجت معتمراً فلقيت عبد الله بن أبي سرحٍ في نحوٍ من أربعين راكباً من أبناء الطلقاء مصدرين ركابهم من قديدٍ فقلت لهم وعرفت المنكر في وجوههم: أين يا أبناء الطلقاء، أبالشام تلحقون عداوةً تريدون بها إطفاء نور الله وتغيير أمره؟!

فأسمعني القوم وأسمعتهم فسمعتهم يقولون:إن الضحاك بن قيسٍ الفهري أغار على الحيرة وأصاب من أموال أهلها ما شاء، ثم انكفأ راجعاً فأفٍ لحياةٍ في دهرٍ جر عليك ما أرى، وما الضحاك إلا قفع بقرقر، وقد ظننت حين بلغني ذلك أن أنصارك خذلوك فاكتب إلي يا ابن أبي برأيك وأمرك، فإن كنت الموت تريد تحملت إليك بني أخيك وولد أبيك، فعشنا معك ما عشت، ومتنا معك ما مت، فوالله ما أحب أن أبقى بعدك فواقاً، وأيم الله الأعز الأجل، أن عيشاً أعيشه في هذه الدنيا لغير هنيءٍ ولا مري والسلام.

فأجابه علي عليه السلام: أما بعد فكلأك الله كلاءة من يخشاه بالغيب إنه حميدٌ مجيدٌ، قدم علي عبيد الله بن عبد الرحمن الأزدي بكتابك تذكر: أنك لقيت ابن أبي سرحٍ في نحوٍ من أربعين راكباً متوجهين إلى المغرب وإن ابن أبي سرحٍ طال، والله ما كاد الإسلام وضل عن كتاب الله وسنته وبغاهما عوجاً، فدع ابن أبي سرحٍ وقريشاً وتراكضهم في الضلالة، وتجاولهم في الشقاق، فإنها اجتمعت على حرب أخيك اجتماعها على حرب رسول الله صلى الله عليه وآله وسلم.

وأما الذي ذكرت من إغارة الضحاك على الحيرة، فهو أذل من أن يكون مر بجنباتها، ولكن جاء في جريدة خيلٍ فلزم الظهر، وأخذ على السماوة حتى مر بواقصةٍ فسرحت إليه جنداً من المسلمين، فلما بلغه ذلك ولى هارباً، فتبعوه ولحقوه في بعض الطريق وقد أمعن حين طفلت الشمس للإياب، ثم اقتتلوا فلم يصبروا إلا قليلاً فقتل من أصحاب الضحاك بن قيسٍ بضعة عشر رجلاً، ونجا جريحاً بعدما أخذ منه بالمخنق.

وأما ما سألتني أن أكتب إليك برأيي فإن رأيي جهاد القوم مع المسلمين حتى ألقى الله لا تزيدني كثرة الناس حولي عزةً، ولا نفورهم عني وحشةً، لأني محق والله مع المحق، والله ما أكره الموت على الحق؛ لأن الخير كله بعد الموت لمن عقل ودعا إلى الحق.

وأما ما عرضته علي من مسيرك الي ببنيك وولد أبيك، فإنه لا حاجة لي في ذلك، أقم راشداً مهدياً فوالله ما أحب أن تهلكوا معي لو هلكت، فلا تحسبن ابن أمك ولو أسلمه الناس يخشع أو يتضرع، وما أنا إلا كما قال أخو بني سليمٍ:

صبورٌ على ريب الزمان صليب
فيشمت عادٍ أو يساء حبيـب

فإن تسأليني كيف أنت فإنني
يعز علي أن ترى بي كآبـةٌ

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي رضي الله عنه قراءةً عليه في ذي الحجة سنة اثنتين وثلاثمائةٍ، قال: حدثنا الحسين بن الحكم الوشاء، قال:حدثنا الحسين بن الحسن الأنصاري، قال: حدثنا حفص بن راشدٍ، عن جعفر بن سليمان، عن الخليل بن مرة، عن عمرٍو بن دينارٍ.

عن جابرٍ بن عبد الله الأنصاري قال: قال رسول الله صلى الله عليه وآله وسلم يوم خيبر: ((لا تمنوا لقاء العدو فإنكم لا تدرون بما تبتلون منهم فإذا لقيتموهم فقولوا: اللهم أنت ربنا وربهم وقلوبهم بيدك وإنما تقلبها أنت والزموا الأرض جلوساً فإذا غشوكم فثوروا إليهم وكبروا، لأبعثن غداً إن شاء الله تعالى بالرايات رجلاً يحب الله ورسوله ويحبه الله ورسوله ولا يولي ولا يرجع حتى يفتح الله عليه)).

فرجاها أصحاب محمدٍ صلى الله عليه وآله وسلم كلهم يرى أنه هو، حتى إذا كان الغد أرسل رسول الله صلى الله عليه وآله وسلم إلى علي عليه السلام وهو أرمدٌ شديد الرمد فقال له: ((سر)) وعقد له رايةً، ثم دفعها إليه فقال له: يا رسول الله ما أبصر موضع قدمي من الرمد، فتفل رسول الله صلى الله عليه وآله وسلم في عينيه ودفع إليه الراية فقال له علي عليه السلام: علام أقاتل يا رسول الله؟ قال: ((على أن يشهدوا أن لا إله إلا الله وأني رسول الله، فإذا فعلوا ذلك عصموا دماءهم وأموالهم إلا بحقها، وحسابهم على الله تعالى)).

فأخذ علي عليه السلام الراية، ثم خب بها فجعلنا نسعى خلفه فلا نلحقه حتى لقيهم ففتح الله عليه.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: أخبرنا محمدٌ بن منصور، عن عباد بن فضيلٍ، عن سعيدٍ بن عبيدٍ الطائي.

عن علي بن ربيعة قال: أخذ علي عليه السلام رجلاً من بني أسدٍ في حد فذهب بنو أسدٍ إلى الحسن بن علي (عليهما السلام) يستشفعون به إلى علي عليه السلام فقال: انطلقوا إليه وأبيا أن يقوم معهم، فذهبوا فدخلوا على علي عليه السلام فطلبوا إليه في صاحبهم فقال: لا تسألونني في شيءٍ أملكه إلا أعطيتكم، قال: فخرجوا وهم راضون فمروا بالحسن عليه السلام فذكروا ما رد عليهم فقال لهم الحسن عليه السلام: إن كان لكم في صاحبكم حاجةٌ فالآن، فأخرجه فأقام عليه الحد فأتوه فقالوا:ألم تعدنا؟

فقال عليه السلام: إنما وعدتكم في ملكي وهذا لله ولست أملكه.

- وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا أبو محمدٍ الحسن بن محمدٍ بن يحيى الحسيني، قال: حدثني جدي يحيى بن الحسن العقيقي، قال: حدثنا بكرٌ بن عبد الوهاب، قال:حدثنا محمدٌ بن عمر، قال:حدثنا إسماعيل بن عياشٍ الحمصي، عن يحيى بن سعيدٍ، عن ثعلبة بن أبي مالكٍ، قال:كان سعد بن عبادة صاحب راية رسول الله صلى الله عليه وآله وسلم في المواطن كلها فإذا كان عند القتال أخذها علي عليه السلام.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال:أخبرنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا أبي قال: حدثنا يعقوب بن إبراهيم بن سعدٍ، عن أبيه، عن محمدٍ بن إسحاق، عن يحيى بن الأشعث، عن إسماعيل بن إياسٍ، عن أبيه، عن جده عفيف الكندي، قال: كنت امرءاً تاجراً فوالله إني لعند العباس بن عبد المطلب إذ خرج رجلٌ من خباءٍ قريبٍ منه فنظر إلى الشمس فلما مالت قام يصلي، ثم خرجت امرأةٌ من ذلك الخباء فقامت خلفه تصلي، ثم خرج غلامٌ حين راهق الحلم من ذلك الخباء فقام معه يصلي.

قال أبو العباس الحسني: وفي حديثٍ آخر، عن يمينه فقلت للعباس: من هذا؟

قال: هذا محمدٌ بن عبد الله بن عبد المطلب ابن أخي.

قلت: فمن هذه المرأة؟

قال: هذه خديجة بنت خويلدٍ.

فقلت:من هذا الفتى؟

قال: علي بن أبي طالبٍ ابن عمه. قلت: ما هذا الذي يصنع؟ قال: يصلي وهو أنه يزعم أنه نبي وأنه تفتح له كنوز كسرى وقيصر ولم يتبعه على أمره إلا امرأته وابن عمه.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا محمدٌ بن بلالٍ الروياني، قال: حدثنا محمدٌ بن عبد العزيز، قال: حدثنا إسماعيل بن صبيحٍ، عن سفيان بن إبراهيم الجريري، عن عبد المؤمن بن القاسم الأنصاري، عن عمروٍ بن خالدٍ، عن زيدٍ بن علي، عن أبيه، عن آبائه.

عن علي عليه السلام، قال: كان لي عشرةٌ من رسول الله صلى الله عليه وآله وسلم ما أحب أن لي بإحداهن ما طلعت عليه الشمس، قال لي:((يا علي أنت أخي في الدنيا والآخرة، وأقرب الخلائق مني في الموقف يوم القيامة، منزلي يواجه منزلك في الجنة كما يتواجه منزل الأخوين في الله، وأنت الولي، والوزير، والوصي، والخليفة في الأهل والمال وفي المسلمين في كل غيبةٍ، وأنت صاحب لوائي في الدنيا والآخرة، وليك وليي ووليي ولي الله، وعدوك عدوي وعدوي عدو الله تعالى)).

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن زيدٍ الحسني، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا أخي الحسين بن علي، عن محمدٍ بن الوليد، عن سفيان، عن ابن جريجٍ، عن مجاهدٍ.

عن ابن عباسٍ، قال: بينا رسول الله صلى الله عليه وآله وسلم يطوف بالكعبة إذ بدت رمانةٌ من الكعبة فاخضر المسجد لحسن خضرتها فمد رسول صلى الله عليه وآله وسلم يده فتناولها، ومضى رسول الله صلى الله عليه وآله وسلم في طوافه فلما انقضى طوافه صلى في المقام ركعتين، ثم فلق الرمانة قسمين كأنها قدت بسكينٍ فأكل النصف وأطعم علياً عليه السلام النصف (فسالت من) أشداقهما لعذوبتها، ثم التفت رسول الله صلى الله عليه وآله وسلم إلى أصحابه فقال: ((إن هذا قطفٌ من قطوف الجنة، ولا يأكله إلا نبي أو وصي نبي، ولولا ذلك لأطعمناكم)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمدٍ بن عبيد الله الحسني، قال: حدثنا علي بن محمدٍ بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمدٍ بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (عليهم السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((يا علي، أنت فارس العرب وقاتل الناكثين والمارقين والقاسطين، وأنت أخي ومولى كل مؤمنٍ ومؤمنةٍ، وأنت سيف الله الذي لا يخطئ، وأنت رفيقي في الجنة)).

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن بندارٍ، قال:حدثنا الحسن بن سفيان، قال: حدثنا عبد العزيز بن سلامٍ، قال: حدثنا علي بن الحسن بن شقيقٍ، قال: حدثنا أبو حمزة، عن ليثٍ، قال: حدثني أبو جعفرٍ محمدٌ بن علي (عليهما السلام) قال:

حدثنا جابر بن عبد الله، قال:شق على النبي صلى الله عليه وآله وسلم وعلى أصحابه ما يلقون من أهل خيبر، فقال نبي الله صلى الله عليه وآله وسلم: ((لأبعثن بالراية أو باللواء مع رجلٍ يحبه الله ورسوله ويحب الله ورسوله)) لا أدري بأيهما بدأ قال: فدعا علياً عليه السلام وإنه يومئذٍ لأرمدٌ فتفل في عينيه وأعطاه اللواء أو الراية، قال: ((سر)). ففتح الله عليه قبل أن يتتام آخرنا حتى ألجأهم إلى قصرٍ، قال: فجعل المسلمون لا يدرون كيف يأتونهم، قال: فنزع علي الباب فوضعه على عاتقه، ثم أسنده لهم وصعدوا عليه حتى مروا وفتحها الله تعالى، قال: ونظروا بعد ذلك إلى الباب فما حمله دون أربعين رجلاً.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الزيدي، قال: حدثنا محمدٌ بن عيسى النحوي، عن محمدٍ بن زكريا، عن الصباح بن راشدٍ، عن أبان بن أبي عياشٍ.

عن أنسٍ بن مالكٍ، قال: لما خرج رسول الله صلى الله عليه وآله وسلم إلى غزوة تبوكٍ استخلف علياً عليه السلام على المدينة وما هناك فقال المنافقون عن ذلك: إن محمداً قد شنئ ابن عمه ومله. فبلغ ذلك علياً عليه السلام فشد رحله وخرج من ساعته فهبط جبريل على رسول الله صلى الله عليه وآله وسلم فخبره جبريل بقول المنافقين في علي عليه السلام وخروج علي للحاق به فأمر رسول الله صلى الله عليه وآله وسلم منادياً فنادى بالتعريس في مكانهم، قال: ففعلوا، ثم جاءوا إليه يسألونه عن نزوله في غير وقت التعريس، فأخبرهم بما أتاه جبريل عليه السلام عن الله عز وجل وأخبرهم بأن الله عز وجل أمره أن يستخلف علياً عليه السلام بالمدينة.

قال: فركب قومٌ من أصحاب النبي صلى الله عليه وآله وسلم ليلقوه فما راموا مواضعهم إلا وقد طلع علي عليه السلام مقبلاً، قال: فتلقاه رسول الله صلى الله عليه وآله وسلم ماشيًا وتبعه الناس فصافحه رجلاً رجلاً ثم جلس رسول الله صلى الله عليه وآله وسلم وحوله الناس، فقال رسول الله صلى الله عليه وآله وسلم لعلي: ((ما أقبل بك إلينا يا ابن أبي طالبٍ؟)) قال: فقص عليه القصة من قول المنافقين فقال رسول الله صلى الله عليه وآله وسلم: يا علي ما كان خلفتك إلا بأمر الله، وما كان يصلح لما هناك غيرى وغيرك، أما ترضى يا ابن أبي طالبٍ أن أكون استخلفتك كما استخلف موسى هارون؟ أما والله إنك مني بمنزلة هارون من موسى غير أنه لا نبي بعدي)).

قال: فلما قفل رسول الله صلى الله عليه وآله وسلم قسم للناس فدفع إلى علي عليه السلام سهمين فأنكر ذلك قومٌ، فقال رسول الله صلى الله عليه وآله وسلم: ((أيها الناس هل أحدٌ أصدق مني؟‍

قالوا: لا يا رسول الله. قال: يا أيها الناس أما رأيتم صاحب الفرس الأبلق أمام عسكرنا في الميمنة مرة وفي الميسرة مرةً؟

قالوا: رأيناه يا رسول الله فماذا؟ قال: ذلك جبريل عليه السلام، قال لي: يا محمد إن لي سهماً مما فتح الله عليك وقد جعلته لابن عمك علي بن أبي طالبٍ عليه السلام فسلمه إليه))

قال أنسٌ: فكنت فيمن بشر علياً عليه السلام بقول رسول الله صلى الله عليه وآله وسلم.

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي قال: حدثنا أحمد بن رشدٍ، قال: حدثنا أبو معمرٍ، عن عبد الله بن شريكٍ العامري، عن أبيه.

عن جندب بن عبد الله الأزدي، قال: شهدت أبا ذر رضي الله تعالى عنه وهو آخذٌ بحلقة باب الكعبة يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول لسلمان حين سأله: من وصيك؟

فقال: ((وصيي وأعلم من أخلف بعدي: علي بن أبي طالبٍ)) عليه السلام)).

وسمعته يقول حين أخرج الناس من المسجد وأسكن علياً (عليه السلام): ((إن علياً مني بمنزلة هارون من موسى)) ثم قال رسول الله صلى الله عليه وآله وسلم: ((ألا إن رجالاً وجدوا من إسكاني علياً وإخراجهم بل الله أسكنه وأخرجهم)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ الآبنوسي البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفر الزيدي، قال: حدثني أبو الحسين منصور بن أبي نصرٍ، قال: حدثني أبو عبد الله الحسين بن محمدٍ بن جعفر بن محمدٍ، قال:حدثني أبو هاشمٍ، عن خالدٍ بن صفوان.

عن زيدٍ بن علي، عن أبيه، عن آبائه (عليهم السلام) قال: لقي رجلٌ علياً بن أبي طالبٍ عليه السلام فقال:يا أبا الحسن، أنا والله أحبك في الله. فرجع علي عليه السلام إلى رسول الله صلى الله عليه وآله وسلم فأخبره بقول الرجل، فقال رسول الله صلى الله عليه وآله وسلم: ((لعلك يا علي اصطنعت إليه معروفاً، قال: لا والله ما اصطنعت إليه معروفاً، فقال صلى الله عليه وآله وسلم: الحمد لله الذي جعل قلوب المؤمنين تتوق إليك بالمودة)) قال: فنزلت:﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا﴾[مريم:96].

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: روي أن أميرالمؤمنين علياً عليه السلام قيل له: يا أمير المؤمنين، إنك رجلٌ مطلٌوبٌ فلو ركبت الخيل في الحرب فقال: أنا لا أفر عن من كر ولا أكر على من فر والبغلة تزجيني.

وفسر أبو الحسن علي بن مهدي الإزجا بالسوق واستشهد عليه بقوله تعالى: ﴿أَلَمْ تَرَ أَنَّ الله يُزْجِي سَحَابًا﴾[النور:43] أي يسوق، فقال: تكفيني البغلة أي أن تسوقني إلى ما أريده.

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن بندارٍ، قال:حدثنا الحسن بن سفيان، قال: حدثنا القاسم بن خليفة، قال: حدثنا علي بن وازعٍ، عن أسباطٍ بن نصرٍ.

عن جابرٍ بن عبد الله بن أبي يحيى، عن أبيه قال: قال علي عليه السلام: والله ما كذبت ولا كذبت ولا نسيت ما عهد إلي، وإني لعلى بينةٍ من ربي بينها لنبيه صلى الله عليه وآله وسلم فبينها لي، وإني لعلى الطريق الواضح ألقطه لقطاً.

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو بكرٍ بن أبي شيبة وعلي بن الحسين بن سليمان قالا: حدثنا يحيى بن آدم، قال: حدثنا عبيد الله الأشجعي، عن سفيان بن سعيدٍ الثوري، عن عثمان بن المغيرة الثقفي، عن سالمٍ بن أبي الجعد، عن ابن علقمة الأنصاري.

عن علي بن أبي طالبٍ عليه السلام، قال: لما نزلت:﴿إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً﴾[المجادلة:12]، قال لي رسول الله صلى الله عليه وآله وسلم: ((ما ترى ديناراً؟ قلت: لا يطيقونه، قال: فكم؟ قلت: شعيرةٌ؟ قال: إنك لزهيدٌ)) قال: فنزلت:﴿أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ﴾[المجادلة:13].

قال علي عليه السلام: فبي خفف الله عن هذه الأمة.

- وبه قال: حدثنا محمدٌ بن عمر بن محمدٍ الدينوري، قال:حدثنا أبو بكرٍ أحمد بن محمدٍ بن إسحاق السني، قال: حدثنا حامد بن شعيبٍ، قال: حدثنا شريح بن يونس، قال: حدثنا هشامٌ، عن أبي هاشمٍ، عن أبي مجلز، عن قيسٍ بن عبادٍ، قال: سمعت أبا ذر يقسم قسماً أن ﴿هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ﴾[الحج:19] نزلت في الذين برزوا يوم بدرٍ، علي، والحمزة، وعبيدة بن الحارث، وفي عتبة وشيبة ابني ربيعة، والوليد بن عتبة.

o وبه قال: أخبرنا محمدٌ بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمدٌ بن أبان الواسطي، قال: حدثنا علي الأزرق، عن مسلمٍ، قال:

حدثني حبة يعني العرني قال: لما كان يوم الجمل جاء علي عليه السلام في عشرةٍ فنادى: أين الزبير. فخرج الزبير في عشرةٍ، قال: فلقيه علي عليه السلام فقال: أنشدك الله هل تذكر حين كنا في حظيرة بني فلانٍ فمر بنا رسول الله صلى الله عليه وآله وسلم، فقال: ((أما إنك يا زبير تقاتله وأنت له ظالمٌ)). قال: اللهم نعم لم أذكره حتى قلت لي.

- قال السيد الإمام أبو طالبٍ: حين تذكر ذلك انصرف عن القتال.

o وبه قال: حدثنا القاضي عبد الله بن محمدٍ بن إبراهيم ببغداد قال: حدثنا أبو الحسين عمر بن الحسن القاضي إملاءً سنة ثمانٍ وعشرين وثلاثمائةٍ، قال: أخبرنا محمدٌ بن غالبٍ بن حربٍ، قال: حدثنا عبد الله بن صالحٍ بن مسلمٍ، عن أبي الجحاف، عن ابن عميرٍ.

عن ابن عمرٍ، قال: آخى رسول الله صلى الله عليه وآله وسلم بين المؤمنين فقام علي عليه السلام فقال: يا رسول الله، كلهم يرجع إلى أخٍ غيري؟ فقال رسول الله صلى الله عليه وآله وسلم: ((أما ترضى أن تكون أخي))؟

قال: بلى. قال: ((فأنا أخوك في الدنيا والآخرة)).

قال: فقال -يعني أبا الجحاف-: قلت: الله الذي لا إله إلا هو يا عبيد ابن عميرٍ لقد سمعته من ابن عمر؟، قال: الله الذي لا إله إلا هو لقد سمعته من ابن عمر، قال: فاستحلفته ثلاث مراتٍ فحلف.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني إملاءً رحمه الله تعالى، قال: حدثنا أبو عبد الله محمدٌ بن الحسن السلمي، قال حدثنا محمدٌ بن الفضل الصفدي، قال حدثنا أحمد بن الخليل النوفلي، عن عبد السلام بن المهلب الأزدي، عن أبي خالدٍ الواسطي.

عن زيدٍ بن علي، عن أبيه، عن جده (عليهم السلام)، قال: كسرت زند علي عليه السلام يوم أحدٍ وفي يده لواء رسول الله صلى الله عليه وآله وسلم فتحاماه المسلمون أن يأخذوه. فقال رسول الله صلى الله عليه وآله وسلم: ((ضعوه في يده الشمال فإنه صاحب لوائي في الدنيا والآخرة)).

o وبه قال: أخبرنا أبو عبد الله محمدٌ بن زيدٍ الحسيني، قال: حدثنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا محمدٌ بن منصورٍ، عن عباد بن يعقوب، عن عمرٍو بن ثابتٍ، عن أبي سهيلٍ.

عن الشعبي، قال: قال علي عليه السلام يوم الجمل: أما ما كثروا به عليكم في العسكر من عبدٍ أو أمةٍ أو شيءٍ فهو لكم، وأما ما كان في بيوتهم فهو لعيالهم إنهم ولدوا على الفطرة.

o وبه قال: حدثنا محمدٌ بن عمر الدينوري، قال: حدثنا أبو بكرٍ أحمد بن محمدٍ بن إسحاق السني، قال: حدثنا محمدٌ بن علي بن بحرٍ، قال: حدثنا أبو أمية، قال: حدثنا عاصمٌ بن علي بن عاصمٍ، قال: حدثنا أبو معشرٍ، قال: حدثنا أبو حازمٍ.

عن سهلٍ بن سعدٍ، قال: جرى بين علي وفاطمة (عليهما السلام) كلامٌ فخرج علي عليه السلام وألقى بنفسه على التراب فسألها النبي صلى الله عليه وآله وسلم فقالت:كان بيني وبينه شيءٌ، فخرج رسول الله صلى الله عليه وآله وسلم، فوجده نائماً على التراب، فأيقظه فجعل يمسح التراب من على ظهره، ويقول: ((إنما أنت أبو ترابٍ)).

قال سهلٌ: فكنا نمدحه بهذا فإذا أناسٌ يعيبونه به.

- قال السيد رضي الله تعالى عنه: سمعت كافي الكفاة أبا القاسم إسماعيل بن عبادٍ -نفع الله بصالح أعماله- غير مرةٍ إذا جرى ذكر ما في هذا الخبر ينشد للسوسي الشاعر، ويترحم عليه، ويقول: لم يخرج هذا الكلام إلا عن قلبٍ مخلصٍ في موالاة أمير المؤمنين عليه السلام، والبيت:

فداء تراب نعل أبي تراب

أنا وجميع من فوق التراب

والقصيدة طويلةٌ وهذا أولها.

o وبه قال: حدثنا محمدٌ بن عمر بن محمدٍ الدينوري، قال: حدثنا أبو بكرٍ أحمد بن محمدٍ بن إسحاق السني، قال: حدثني سهل بن معاذٍ، قال: حدثنا أحمد بن يحيى الصوفي، قال: حدثنا علي بن عبد الحميد وضرارٌ بن صرد قالا: حدثنا عايذٌ بن حبيبٍ، قال: حدثنا بكرٌ بن ربيعة، عن يزيد بن قيسٍ، عن إبراهيم النخعي، عن علقمة.

عن عبد الله، قال: أمر أمير المؤمنين علي عليه السلام بقتال الناكثين والمارقين والقاسطين.

- قال السيد أبو طالبٍ الحسني رضي الله تعالى عنه: هذا حديثٌ مستحسنٌ؛ لأن عبد الله بن مسعودٍ توفي وقد حدث بأمر هؤلاء القوم قبل وقوعه بمدةٍ، وقبل حدوث هذه الحوادث.

o وبه قال: روى أصحاب الأخبار، عن الحارث بن حوطٍ، قال: أتيت علياً عليه السلام حين ورد البصرة فقلت: إني أعتزلك كما اعتزل سعد بن مالكٍ وعبد الله بن عمر. فقال: إن سعداً وعبد الله لم ينصرا الحق ولم يخذلا الباطل، ثم أنشد متمثلاً:

أبيض يحمي الشرب إن يفزعا

واثكلها فقد ثكلته أروعا

- قال السيد أبو طالبٍ رحمه الله تعالى: أراد به عليه السلام أن اختيارهما ما اختاراه مصيبةً أصابتهما كمصيبة الثكلى التي فقدت من صفته ما ذكر في البيت.

o وبه قال: أخبرنا محمد بن عمر بن محمدٍ الدينوري، قال: حدثنا أبو بكرٍ أحمد بن محمد بن إسحاق السني، قال: أخبرنا علي بن أحمد بن سليمان، قال: حدثنا الحارث بن مسكينٍ، قال: حدثني أبو وهبٍ [عبيد الله بن عمر]، قال: أخبرني عمر بن الحارث، عن بكير بن عبد الله بن الأشج، عن بشر بن سعيدٍ.

عن عبد الله بن أبي رافعٍ أن الحرورية لما خرجت وهم مع علي عليه السلام قالوا: لا حكم إلا لله.

فقال علي عليه السلام: كلمة حق أريد بها باطلٌ.

o وبه قال: حكى أبو الحسن علي بن مهدي، قال: روي عن أمير المؤمنين عليه السلام أنه قال: لم أزل مظلوماً في صغري وفي كبري. فقيل له: قد عرفنا يا أمير المؤمنين ظلم الناس إياك في كبرك، فما ظلمهم في صغرك؟

فقال: إن عقيلاً كان في عينه وجعٌ فإذا أرادت الأم أن تذر في عينه ذروراً امتنع عليها، وقال: ابدأوا بعلي أولاً. فكانت تذر في عيني ذروراً من غير وجعٍ بها. وقد رواه غيره مسندًا.

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله عنه، قال:حدثنا أحمد بن يحيى الأودي، قال: حدثنا جندل بن والق التغلبي، قال: حدثنا محمد بن حبيب العجلي، عن إبراهيم بن الحسن بن زيادٍ، عن الأصبغ بن نباتة.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تزول قدما العبد يوم القيامة حتى يسأله الله عز وجل عن أربعٍ: عن عمره فيما أفناه، وعن جسده فيما أبلاه، وعن ماله مما اكتسبه وفيما أنفقه، وعن حبنا أهل البيت)).

فقال أبو برزة: وما علامة حبكم يا رسول الله؟

قال: ((حب هذا)) ووضع يده على رأس علي عليه السلام.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا محمد بن بلالٍ، قال: حدثنا محمد بن عبد العزيز بن الوليد، قال: حدثنا أحمد بن المفضل، عن عمرو بن أبي المقدام، عن ابن أبي رافعٍ، عن سعيد بن عبد الرحمن.

عن أبي أيوب الأنصاري، قال رسول الله صلى الله عليه وآله وسلم: ((صلت الملائكة علي وعلى علي سبع سنينٍ؛ وذلك أنه لم يصل فيها أحدٌ غيري وغيره)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرني أبو محمدٍ عبد الله بن أحمد بن سلامٍ، قال: أخبرني أبي، قال: حدثنا حسن بن عبد الواحد، قال: حدثنا محمد بن الحسين، قال:حدثنا أحمد بن عمر بن سليمٍ، قال: حدثنا سعيد بن يوسف، عن أبي خالدٍ، عن عبد الرحمن بن أبي ليلى.

عن أبي ذر رضي الله عنه، قال: ضرب رسول الله صلى الله عليه وآله وسلم يده على كتف علي عليه السلام يوم عرفة، ثم قال: ((يا علي من أحبنا فهو العربي ومن أبغضنا فهو العلج)).

o وبه قال: حكى أبو الحسن علي بن مهدي قال: قال ابن الأنباري في قول علي عليه السلام للزبير يوم الجمل: (بايعتني، ثم جئت محارباً فما عدا مما بدا) هذه كلمةٌ فصيحةٌ ما سبق علياً عليه السلام أحدٌ إليها، قال: ومعنى قوله: ما عدا، ما منع مما ظهر لنا من بيعتك، تقول: عدا بي عنك كذا أي منعني عنك.

قال وأنشدنا لبعضهم:

عجايا كلها إلا قليلا

عدا بي أن أزورك أن بهمي

قال: والعجايا واحدها عجي على مثال فعيل وهو الفصيل تموت أمه فيرضعه صاحبه من لبن غير أمه.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي، قال: حدثنا محمود بن محمدٍ الواسطي، قال:حدثنا عثمان بن أبي شيبة، قال: حدثنا مالك بن إسماعيل، قال: حدثنا إسرائيل، عن الأعمش، عن أبي صالحٍ.

عن أبي سعيدٍ، قال: إنما كنا نعرف منافقي الأنصار ببغضهم علياً عليه السلام.

o وبه قال: حدثنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن أبي صالح بن ذريحٍ، قال: حدثنا أحمد بن إسحاق الوزان، قال حدثنا عمرو بن الحصين، قال: حدثنا محيي بن العلاء، عن الحسن بن سعيدٍ، عن أبيه، عن أبي عبد الله الجدلي.

عن أم سلمة قالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((لا يحب علياً إلا مؤمنٌ، ولا يبغضه إلا منافقٌ)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا محمد بن بلالٍ، قال: حدثنا أحمد بن محمد بن عبد الله بن سلامٍ، قال: حدثنا عباد بن يعقوب، قال: حدثنا علي بن هاشمٍ، عن محمد بن عبيد الله بن أبي رافعٍ، عن أبيه.

عن جده أبي رافعٍ، قال كان علي عليه السلام يجهز لرسول الله صلى الله عليه وآله وسلم، حين كان في الغار يأتيه بالطعام والشراب، واستأجر ثلاث رواحل للنبي صلى الله عليه وآله وسلم ولأبي بكرٍ ولدليلهما، وخلفه النبي صلى الله عليه وآله وسلم ليخرج إليه أهله، فأخرجهم إليه، وأمره أن يؤدي عنه أمانته ووصايا من كان يوصي إليه وما كان يؤتمن عليه، فأدى عنه أمانته كلها، وأمره أن يضطجع على فراشه ليلة خرج، وقال: ((إن قريشاً لن يفقدوني ما داموا يرونك)).

فاضطجع علي على فراش النبي صلى الله عليه وآله وسلم وجعلت قريشٌ تطلع عليه فإذا رأوه قالوا: هو ذا نائمٌ، فلما أصبحوا ورأوا علياً عليه السلام قالوا: لو خرج محمدٌ لخرج بعلي، فلما بلغ النبي صلى الله عليه وآله وسلم خبر قدومه، قال: ((ادعوا لي علياً قالوا: يا نبي الله لا يقدر أن يمشي على قدميه. فأتاه النبي صلى الله عليه وآله وسلم فلما رآه اعتنقه وبكى رحمةً له لما رأى ما بقدميه من الورم وأنهما يقطران دماً، وتفل رسول الله صلى الله عليه وآله وسلم في يده فمسحها به ودعا له بالعافية، فما اشتكاهما حتى استشهد عليه السلام.

o وبه قال: أخبرنا أبو عبد الله بن محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال:حدثنا الحسن بن سهلٍ، قال: حدثنا محمد بن بشرٍ، قال: حدثنا محمد بن أبي الزناد، قال: حدثنا زيد بن أسلم.

عن أبي سنان يزيد بن أمية، قال: مرض علي عليه السلام مرضاً خفنا عليه، ثم إنه نقه فقلنا: الحمد لله الذي عافاك يا أميرالمؤمنين قد كنا خفنا عليك من مرضك هذا.

قال: لكني لم أخف على نفسي، حدثني الصادق المصدوق، قال: ((لا تموت حتى يضرب هذا منك - يعني رأسه - وتخضب هذه دماً - يعني لحيته- ويقتلك أشقاها كما عقر ناقة الله شقي بني فلانٍ)) نسبه إلى فخذه الذين دون ثمود.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن عمر بن العلا، قال: حدثنا هدبة بن خالدٍ، عن القاسم بن الفضل، عن أبي نصرة.

عن أبي سعيدٍ الخدري أن رسول الله صلى الله عليه وآله وسلم قال: ((تمرق مارقةٌ من المسلمين يقتلها أولى الطائفتين بالحق)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال:حدثنا أبو زيدٍ عيسى بن محمدٍ العلوي رحمه الله تعالى، قال: حدثنا جعفر بن عبد الله المحمدي، قال: حدثنا إسماعيل بن صبيحٍ، قال:حدثنا أبو خالدٍ الواسطي، عن زيد بن علي، عن أبيه عن آبائه (عليهم السلام).

عن علي عليه السلام، قال: (ما دخل عيني نومٌ ولا غمض حتى علمت في ذلك اليوم ما نزل به جبريل عليه السلام حلالٌ أو حرامٌ، أو سنةٌ أو كتابٌ، أو أمرٌ أو نهيٌ، وفيمن نزل أو فيما نزل).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا محمد بن العباس بن بسامٍ، عن محمد بن خالدٍ، قال: حدثنا محمد بن بكرٍ، عن عمرو بن أبي المقدام، عن عاصم بن ضمرة.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم لعلي عليه السلام: ((أما تعلم أن من أحبك وتولاك أسكنه الله عز وجل معنا، ثم تلا رسول الله صلى الله عليه وآله وسلم: ﴿فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ﴾[القمر:55].

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمد بن علي بن هاشمٍ، قال: حدثنا محمد بن عيسى بن أبي شيبة، قال: حدثنا إبراهيم بن محمد بن ميمون، قال: أخبرنا علي بن عابسٍ.

عن إسماعيل بن أبي خالدٍ ذكره مرةً عن قيسٍ ومرة عن عامرٍ الشعبي، قال: سئل أمير المؤمنين عليه السلام، عن ابن مسعودٍ، فقال: قرأ القرآن ووقف عنده وأحل حلاله وحرم حرامه.

وسئل عن حذيفة، فقال: أسر إليه علم المنافقين، طلب علماً فأدركه.

وسئل عن أبي ذر، فقال: وعاءٌ ملئ علماً وقد ضيعه الناس.

وسئل عن عمارٍ، فقال: مؤمنٌ ينسى فإذا ذكر تذكر قد ملئ إيماناً ما بين قرنه إلى قدمه.

وسئل عن سلمان فقال: أدرك العلم الأول والآخر وهو بحرٌ لا ينزح وهو منا أهل البيت.

وسئل عن نفسه فقال: إياها أردتم، كنت إذا سكت ابتدأت، وإذا سألت أعطيت، وإن ما بين هاتين الدفتين -يعني الجنبين- لعلماً جماً.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا عيسى بن إدريس بن عيسى أبو موسى البغدادي بدمشقٍ، قال: حدثنا محمد بن عبد الله المخرمي، قال: حدثنا إسماعيل بن أبان، قال: حدثنا حفص بن غياثٍ، عن الأعمش، عن أبي غالبٍ.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((كلاب أهل النار الخوارج)).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى العقيقي، قال: حدثنا جدي، قال: حدثنا أحمد بن يحيى الأودي، عن عمرو بن حمادٍ، قال: حدثنا عبد الله بن المهلب البصري، عن المنذر بن زيادٍ الضبي، عن ثابتٍ البناني.

عن أنسٍ، قال: بعث النبي صلى الله عليه وآله وسلم مصدقاً إلى قومٍ فعدوا على المصدق فقتلوه، فبعث علياً عليه السلام فقتل المقاتلة وسبى الذرية، فلما بلغ النبي صلى الله عليه وآله وسلم سره ذلك، فلما بلغ أدنى المدينة تلقاه رسول الله صلى الله عليه وآله وسلم فاعتنقه وقبل بين عينيه، وقال: ((بأبي أنت وأمي من شد الله عضدي به، كما شد عضد موسى بهارون)).


الباب الرابع في وصاياه عليه السلام وذكر مقتله وقبره

الباب الرابع
في وصاياه عليه السلام وذكر مقتله وقبره

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أبو زيدٍ عيسى بن محمدٍ العلوي، قال: أخبرنا محمد بن منصورٍ، عن أبي الطاهر أحمد بن عيسى بن عبد الله بن محمدٍ بن عمر بن علي.

عن عبد الله بن جندب، عن أبيه، قال: دخلت على أمير المؤمنين علي عليه السلام حين أصيب أسأل عنه فلم أجلس لمكان ابنته، قال فدعا الحسن والحسين (عليهما السلام) فقال:أوصيكما بتقوى الله، ولا تبغيا الدنيا وإن ابتغتكما، ولا تأسيا على شيءٍ زوي عنكما، قولا الحق، وارحما اليتيم، وأعينا الضعيف، وكونا للظالم خصماً وللمظلوم عوناً، واعملا بالكتاب، ولا تأخذكما في الله لومة لائمٍ.

ثم نظر إلى محمد بن الحنفية فقال: هل فهمت ما أوصيت به أخويك؟

قال: نعم. قال: فإني أوصيك بمثله وأوصيك بتوقير أخويك، وتعظيم حقهما، وتزيين أمرهما، ولا تقطعن أمراً دونهما.

ثم نظر إليهما وقال: أوصيكما به فإنه شقيقكما وابن أبيكما، وقد علمتما منزلته كانت من أبيكما، فإنه كان يحبه فأحباه.

وكان آخر ما تكلم به بعد أن أوصى الحسن عليه السلام بما أراد: لا إله إلا الله، يرددها حتى قبض (صلوات الله عليه) ليلة الاثنين لإحدى وعشرين من شهر رمضان سنة أربعين.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى العقيقي، قال: حدثنا جدي، قال: حدثنا يعقوب بن يزيد، قال: حدثني محمد بن أبي عميرٍ.

عن الحسين الخلال، عن جده، قال: قلت للحسن بن علي (عليهما السلام): أين دفنتم أمير المؤمنين عليه السلام؟! قال: خرجنا به ليلاً من منزله ومررنا به على مسجد الأشعث حتى خرجنا به إلى الظهر بجنب الغري.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو الفرج علي بن الحسين القرشي المعروف بابن الأصبهاني، قال: حدثنا أحمد بن عيسى، قال: حدثني الحسين بن نصرٍ، قال: حدثني عطية بن الحارث.

عن عمر بن تميمٍ وعمرو بن بكار أن علياً عليه السلام لما ضرب جمع له أطباء أهل الكوفة فلم يكن فيهم أعلم بجرحه من أثير بن عمرو بن هاني السكوني - وكان متطبباً صاحب كرسي يعالج الجراحات، وكان من الأربعين غلاماً اللذين كان خالد بن الوليد أصابهم في بيعة عين التمر فسباهم- وأن أثيراً لما نظر جرح أمير المؤمنين عليه السلام دعا برية شاةٍ حارةٍ فاستخرج عرقاً منها فأدخله في الجرح، ثم استخرجه فإذا عليه بياض الدماغ، فقال له: يا أمير المؤمنين اعهد عهدك، فإن عدو الله قد وصلت ضربته إلى أم رأسك.

وروي عن عمرو بن ذي مر الهمداني، قال: قلت له: يا أمير المؤمنين إنه خدشٌ وليس بشيءٍ فقال عليه السلام: إني مفارقكم إني مفارقكم، ودعا بصحيفةٍ ودواةٍ، وكتب وصيته:

بسم الله الرحمن الرحيم هذا ما أوصى به أميرالمؤمنين علي بن أبي طالبٍ، أوصى أنه يشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله أرسله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين.

ثم إني أٌوصيك يا حسن، وجميع ولدي، وأهل بيتي، ومن بلغه كتابي هذا بتقوى الله ربنا، ولا تموتن إلا وأنتم مسلمون، واعتصموا بحبل الله جميعاً ولا تفرقوا، فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((صلاح ذات البين أفضل من عامة الصلاة والصيام، وإن الكبيرة الحالقة للدين فساد ذات البين، ولا حول ولا قوة إلا بالله العلي العظيم)).

انظروا ذوي أرحامكم فصلوهم يهون الله عليكم الحساب..

الله الله في الأيتام لا تغيرن أفواههم بحضرتكم، ولا يضيعوا بحضرتكم..

والله الله في جيرانكم، فإنها وصية رسول الله صلى الله عليه وآله وسلم، مازال يوصينا بهم حتى ظننا أنه سيورثهم.

والله الله في القرآن لا يسبقنكم إلى العمل به غيركم..

والله الله في الصلوات فإنها عماد دينكم..

والله الله في بيت ربكم فلا يخلون منكم ما حييتم، فإنه إن خلا منكم لم تنظروا..

والله الله في الجهاد في سبيل الله بأموالكم وأنفسكم..

والله الله في صيام شهر رمضان، فإنه جنةٌ من النار..

والله الله في زكاة أموالكم، فإنها تطفئ غضب ربكم..

والله الله في أمة نبيكم صلى الله عليه وآله وسلم فلا تظلمن بين أظهركم..

والله الله في أصحاب نبيكم، فإن رسول الله صلى الله عليه وآله وسلم أوصى بهم..

والله الله في الفقراء والمساكين فأشركوهم في معايشكم..

والله الله فيما ملكت أيمانكم.

ثم قال: الصلاة الصلاة، ثم قال: لا تخافوا في الله لومة لائمٍ، فإنه يكفيكم ومن عليكم وأرادكم بسوءٍ، قولوا للناس حسناً كما أمركم الله، ولا تتركوا الأمر بالمعروف والنهي عن المنكر فيلي الأمر غيركم، وتدعون فلا يستجاب لكم، عليكم بالتواضع والتباذل، وإياكم والتقاطع والتفرق والتدابر، وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان، واتقوا الله إن الله شديد العقاب، حفظكم الله من أهل بيتٍ، وأستودعكم الله خير مستودعٍ، وأقرأ عليكم سلام الله ورحمته.

وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى قال: أخبرنا محمد بن العباس بن الوليد الشامي، قال: حدثنا عبد الله بن أحمد بن عقبة الأسدي الكوفي، قال: أخبرنا عبد الرحمن بن أبي القاسم بن إسماعيل القطان، قال: أخبرنا إسماعيل بن مهران، قال: أخبرنا عبد الله بن أبي الحارث الهمداني، عن جابرٍ الجعفي، عن أبي جعفرٍ محمد بن علي الباقر، عن أبيه، عن آبائه (عليهم السلام) أن أمير المؤمنين علي بن أبي طالبٍ عليه السلام كتب إلى ابنه الحسن عليه السلام بعد انصرافه من صفين إلى قناصرين:

من الوالد الفاني، المقر للزمان، المستسلم للدهر، الذام للدنيا، الساكن مساكن الموتى، والظاعن منها إليهم غداً، إلى الولد المؤمل في دنياه ما لا يدرك، السالك في الموت سبيل من هلك، غرض الأسقام، ورهينة الأيام، وقرين الأحزان، ورمية المصائب، وتاجر الغرور، وغريم المنايا، وأسير الموت، ونصب الآفات، وخليفة الأموات.

أما بعد: يا بني فإن فيما تبينت من إدبار الدنيا عني، وجموح الدهر علي، وإقبال الآخرة إلي ما ينزع بي عن ذكر من سواي، والاهتمام بما ورائي، غير أني حيث تفرد بي دون هموم الدنيا هم نفسي فصدقني رأيي وصرفني عن هواي، وصرح لي محض أمري فأفضى بي إلى جدٍ لا يكون فيه لعبٌ، وصدقٍ لا يشوبه كذبٌ، وجدتك يا بني بعضي، بل وجدتك كلي، حتى كان لو أن شيئاً أصابك أصابني، وحتى لو أن الموت أتاك أتاني، فعناني من أمرك ما يعنيني من أمر نفسي.

كتبت إليك كتابي هذا إن بقيت أو فنيت، أوصيك بتقوى الله، ولزوم أمره، وعمارة قلبك بذكره، والاعتصام بحبله، فإن الله يقول:﴿وَاعْتَصِمُوا بِحَبْلِ الله جَمِيعًا وَلاَ تَفَرَّقُوا﴾[آل عمران:103]، وأي سببٍ أوثق من سببٍ يكون بينك وبين الله تعالى، فأحي قلبك بالموعظة، ونوره بالحكمة، ومرنه على الزهد، وقوه باليقين، وذلله بالموت، وقرره بالفنى، وبصره فجائع الدنيا، وحذره صولة الدهر وفحش تقلب الأيام والليالي، وأعرض عليه أخبار الماضين، وذكره بما أصاب من قبلك، وسر في ديارهم وآثارهم، وانظر فيما فعلوا، وأين حلوا، وعما انقلبوا، فإنك تجدهم انتقلوا عن الأحبة، ونزلوا دار الغربة، فكأنك عن قليلٍ قد صرت كأحدهم فأصلح مثواك ولا تبع آخرتك بدنياك، ودع القول فيما لا تعرف، والنظر فيما لم تكلف، وأمسك عن طريقٍ إذا خفت ضلالته؛ فإن الوقوف عن حيرة الطريق خيرٌ من ركوب الأهوال، وأمر بالمعروف وكن من أهله، وانكر المنكر بلسانك ويدك، وباين من فعله بجهدك، وجاهد في الله حق جهاده، ولا تأخذك في الله لومة لائمٍ.

وفي روايةٍ أخرى: وعود نفسك الصبر على المكروه، ونعم الخلق الصبر، وألجئ نفسك في أمورك كلها إلى إلهك؛ فإنك تلجئها إلى كهفٍ حريزٍ، ومانعٍ عزيزٍ، وأخلص في المسألة لربك، فإن في يديه العطاء والحرمان، وأكثر من الاستخارة، واحفظ وصيتي.

ومن هاهنا اتفقت الروايتان: ولا تذهبن عنك صفحاً؛ فإن خير القول ما نفع، واعلم يا بني أنه لا غنى لك عن حسن الارتياد، وبلاغ الزاد مع خفة الظهر، فلا تحمل على ظهرك فوق بلاغك فيكون ثقلاً ووبالاً، وإذا وجدت من أهل الفاقة من يحمل زادك فيوافيك به حيث ما تحتاج إليه فاغتنمه، فإن أمامك عقبةً كؤداً لا محالة، وإن مهبطها يكون على جنةٍ أو على نارٍ؛ فارتد يا بني لنفسك قبل نزولك، وأحسن إلى غيرك كما تحب أن يحسن إليك، واستقبح لنفسك ما تستقبحه من غيرك، وارض من الناس بما ترضى لهم، ولرب بعيدٍ أقرب من قريبٍ، والغريب من ليس له حبيبٌ، ولربما أخطأ البصير قصده، وأبصر الأعمى رشده.

يا بني قطيعتك الجاهل تعدل مواصلة العاقل، قلة التوقي أشد زلةٍ، وعلة الكاذب أقبح علةٍ، وليس مع الاختلاف ائتلافٌ، من أمن الزمان خانه، ومن تعاظم عليه أهانه، ومن لجأ إليه أسلمه، وأس الدين صحة اليقين، وخير المقال ما صدقه الفعال.

سل يا بني عن الرفيق قبل الطريق، وعن الجار قبل الدار، واحتمل ضيم المدل عليك، واقبل عذر من اعتذر إليك، وكن من أخيك عند صرمه لك على الصلة، وعند تباعده على الدنو منه، وعند جموده على البذل حتى كأنه ذو نعمةٍ عليك، وإياك أن تفعل ذلك في غير موضعه أو تضعه بغير أهله، لن لمن غالظك فيوشك أن يلين لك، ولا تقل ما لا تعلم، بل لا تقل كل ما تعلم، واعلم أن الانحراف عن القصد ضد الصواب وآفة ذوى الألباب، فإذا اهتديت لقصدك فكن أخشى ما يكون لربك.

وفي روايةٍ أخرى: وإياك والاتكال على الأماني فإنها بضايع النوكى، وتثبيطٌ عن الآخرة والأولى، وخير حظ المرء قرينٌ صالحٌ، قارب أهل الخير تكن منهم، وباين أهل الشر تبن عنهم، ولا يغلبن عليك سوء الظن فإنه لا يدع بينك وبين خليلك صلحًا، وذك قلبك بالأدب كما تذكى النار بالحطب، كفر النعمة لؤمٌ، وصحبة الأحمق شؤمٌ، واعلم أن الذي بيده خزائن السموات والأرض قد أذن لك في دعائك وتكفل بإجابتك، وأمرك أن تسأله ليعطيك وهو رحيمٌ بصيرٌ، لم يجعل بينك وبينه من يحجبك عنه، ولم يلجئك إلى من يشفع لك إليه، ولم يمنعك إن أسأت من التوبة ولم يعاجلك بالنقمة وفتح لك باب المتاب والأسباب فمتى شئت سمع دعاءك ونجواك، فأفض إليه بحاجتك وبث ذات نفسك وأسند إليه أمورك، ولا تكن مسألتك فيما لا يعنيك ولا مما يلزمك خباله ويبقى عليك وباله فإنه يوشك أن ترى عاقبة أمرك حسناً أو قبيحاً.

واعلم يا بني أنك إنما خلقت للآخرة لا للدنيا، وللفناء لا للبقاء، وللموت لا للحياة، وأنك في منزلٍ قلعة، وطريق إلى الآخرة، وأنك طريد الموت الذي لا ينجو هاربه، ولا يفوت طالبه فأكثر ذكر الموت وما تهجم عليه وتفضي بعد الموت إليه واجعله أمامك حيث تراه فيأتيك وقد أخذت حذرك، واذكر الآخرة وما فيها من النعيم والعذاب الأليم فإن ذلك يزهدك في الدنيا ويصغرها عندك، مع أن الدنيا قد نعت إليك نفسها وتكشفت لك عن مساوئها، وإياك أن تغتر بما تراه من إخلاد أهلها إليها وتكالبهم عليها، فإنما هم كلابٌ عاديةٌ، وسباعٌ ضاريةٌ بعضها على بعض، يأكل عزيزها ذليلها، وكثيرها قليلها.

واعلم يا بني أن من كانت مطيته الليل والنهار، فإنه يسار به وإن لم يسر، وإن الله قد أذن بخراب الدنيا وعمارة الآخرة، فإن تزهد فيما زهدتك فيه منها، ورغبت عما رغبت عنها؛ فأنت أهلٌ لذلك، وإن كنت غير قابلٍ نصيحتي فاعلم علماً يقيناً أنك لن تبلغ أملك، ولن تعدو أجلك، وإنك في سبيل من كان قبلك فاخفض يا بني في الطلب، واجمل في المكتسب، فرب طلبٍ جر إلى حربٍ، وانظر إلى إخوانك الذين كانوا لك في الدنيا مؤانسين، ومعك لله ذاكرين متكاتفين، قد خلوا عن الدور، وأقاموا في القبور إلى يوم النشور، وكان قد سلكت مسلكهم ووردت منهلهم، وفارقت الأحبة، ونزلت دار الغربة، ومحل الوحشة، وجاورت جيراناً افترقوا في التجاور، واشتغلوا عن التزاور، فاعمل لذلك المصرع وهول المطلع، فيوشك أن تفارق الدنيا وتنزل بك العظمى، وتصير القبور لك مثوى، واعمل ليومٍ يجمع الله فيه الأولين والآخرين، ويجيء فيه بصفوف الملائكة المقربين حول العرش يجمعون على إنجاز موعد الآخرة، وزوال الدنيا الفانية، وتغير الأحوال، وتبدل الآمال من عدل القضاء وفصل الجزاء في جميع الأشياء.

فكم يومئذٍ من عينٍ باكيةٍ، وعورةٍ باديةٍ، تجر إلى العذاب الأليم، وتسقى ماء الحميم في مساكن الجحيم، إن صرخ لم يرحم، وإن صبر لم يؤجر؛ فاعمل لتلك الأخطار تتخلص من النار، وتكن مع الصالحين الأبرار.

يا بني كن في الرخاء شكوراً، وعند البلاء صبوراً، ولربك ذكوراً، وليكن ما بينك وبينه معموراً.

يا بني، لن تزال بخيرٍ ما حمدت ربك، وعرفت موعظته لك، فإن قلوب المؤمنين رقيقةٌ، وأعمالهم وثيقةٌ، ونياتهم صدقٌ وحقيقةٌ، فالزم محاسن أخلاقهم، وجميل أفعالهم، لعلك تحاسب حسابهم، وتثاب ثوابهم.

يا بني، أزحت عنك العلة، وألزمتك الحجة، وكشفت عنك الشبهة، وظهرت لك الآثار، ووضحت لك البينات، وما أنت بمخلدٍ في الدنيا، فعيشها غرورٌ، وما يتم فيه لذى لب سرورٌ، يوشك ما ترى أن ينقضي وتمر أيامه، ويبقى وزره وآثامه، إن الدار التي أصبحنا فيها بالبلاء محفوفةٌ، وبالفناء موصوفةٌ، كل ما ترى فيها وبين أهلها دولٌ سجالٌ وعوارٍ مقبوضةٌ.

بينا أهلها فيها في رخاءٍ وسرورٍ إذا هم في بلاءٍ وغرورٍ، وتتغير فيها الحالات وتتابع فيها الرزيات، ويساق أهلها للمنيات، فهم فيها أغراضٌ ترميهم سهامها، ويغشاهم حمامها، قد أكلت القرون الماضية (أجسادهم) وأسرعت في الأمم الباقية، أكلهم ذعافٌ ناقعٌ وحمامٌ واقعٌ ليس عنه مذهبٌ ولا منه مهربٌ، إن أهل الدنيا سفرٌ نازلون، وأهل ظعن شاخصون، فكأن قد انتقلت بهم الحال، ونودوا بالارتحال فأصبحت منهم قفاراً، ومن جميعهم بواراً.. والسلام عليك.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبوالفرج علي بن الحسين الأصبهاني، قال: حدثنا أحمد بن عيسى، قال: حدثنا الحسين بن نصرٍ، قال: حدثنا زيد بن المعدل، عن يحيى بن شعيبٍ، عن أبي مخنفٍ، عن فضيل بن خديجٍ.

عن الأسود الكندي والأجلح قالا: توفي أمير المؤمنين عليه السلام وهو ابن أربعٍ وستين سنةً.

سنة أربعين في ليلة الأحد لإحدى وعشرين ليلةً من شهر رمضان، وولي غسله ابنه الحسن بن علي عليه السلام وعبيد الله بن العباس.

وكفن في ثلاثة أثوابٍ ليس فيها قميصٌ، وصلى عليه ابنه الحسن عليه السلام وكبر خمس تكبيراتٍ، ودفن عند صلاة الصبح، ودعا الحسن عليه السلام بعد دفنه إياه ابن ملجم -لعنه الله تعالى- فأتي به فأمر بضرب عنقه فقال له: إن رأيت أن تأخذ علي العهود أني أرجع إليك حتى أضع يدي في يدك بعد أن أمضي إلى الشام فأنظر ماذا فعل صاحبي بمعاوية فإن كان قد قتله وإلا قتلته، ثم عدت إليك فتحكم في بحكمك.

فقال له الحسن عليه السلام: هيهات والله لا تشرب الماء البارد أو تلحق روحك بالنار. ثم ضرب عنقه، فاستوهبت أم الهيثم بنت الأسود النخعية جيفته منه فوهبها لها، فأحرقتها بالنار.


الباب الخامس في فضائل فاطمة عليها السلام وما يتصل بذلك

الباب الخامس
في فضائل فاطمة عليها السلام وما يتصل بذلك

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو الحسن مهاجر بن علي، قال: حدثنا يوسف بن يعقوب، قال: حدثنا محمد بن أبي بكرٍ، قال: حدثنا سليمان بن داود، عن إبراهيم بن سعدٍ، عن أبيه، عن عروة.

عن عائشة قالت: لما كان مرض النبي صلى الله عليه وآله وسلم المرض الذي توفي فيه سار فاطمة عليها السلام بشيءٍ فبكت، ثم سارها بشيءٍ فضحكت، فسألتها عن ذلك فقالت: أخبرني أنه مقبوضٌ من وجعه فبكيت، ثم أخبرني أني أول من يلحق به من أهله فضحكت.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: حدثنا محمد بن أبي عمارٍ المقري، قال: حدثنا محمد بن خلفٍ البغدادي، قال: حدثنا محمدٌ بن إسماعيل بن إبراهيم بن موسى بن جعفرٍ عليهم السلام، عن أحمد بن نوحٍ الخزاعي، عن يحيى بن علي الربعي، عن أبان بن تغلب، عن أبي جعفرٍ محمد بن علي، عن أبيه، عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((إنما أنا بشرٌ مثلكم أتزوج فيكم وأزوجكم إلا فاطمة، فإنها نزل تزويجها من السماء)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري قال: روي أن أمير المؤمنين علياً عليه السلام كان يزور قبر النبي صلى الله عليه وآله وسلم وقبر فاطمة عليها السلام في كل أسبوعٍ مرةً وينشد:

أرى الأرض تبقى والأخلاء تذهب
عتبت ولكن ما على الموت معتب

إلى الله أشكو لا إلى الناس إنني
أخلاي لو غير الحمام أصابكم

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا أبو أحمد محمد بن جعفرٍ الأنماطي، قال: حدثنا محمد ابن يونس البسامي، قال: حدثنا حماد بن عيسى، قال: حدثنا جعفر بن محمدٍ، عن أبيه (عليهما السلام).

عن جابر بن عبد الله، قال: سمعت رسول الله صلى الله عليه وآله وسلم قبل موته بثلاثٍ وهو يقول لعلي بن أبي طالبٍ: ((سلام الله عليك أبا الريحانتين، أوصيك بريحانتي من الدنيا فعن قليلٍ ينهد ركناك، والله خليفتي عليك)).

فلما قبض رسول الله صلى الله عليه وآله وسلم، قال علي عليه السلام: هذا أحد ركني الذي قال رسول الله صلى الله عليه وآله وسلم فلما ماتت فاطمة عليها السلام، قال علي عليه السلام: هذا الركن الثاني الذي قال لي رسول الله صلى الله عليه وآله وسلم.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا علي بن الحسن بن سليمان البجلي، قال: أخبرنا محمد بن عبدالعزيز، قال: حدثنا إسماعيل بن أبان العامري، عن عمرو بن أبي المقدام، عن جابر بن يزيد الجعفي، عن أبي جعفرٍ محمد بن علي (عليهما السلام) أنه سئل كم عاشت فاطمة عليها السلام بعد رسول الله صلى الله عليه وآله وسلم؟، قال: أربعة أشهرٍ وتوفيت ولها ثلاثٌ وعشرون سنةً.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: حدثنا الناصر للحق الحسن بن علي، قال: أخبرنا محمد بن علي بن خلفٍ العطار، عن عمرو بن عبد الغفار، عن أبي المليح الرقي، عن زياد بن بيانٍ، عن علي بن نفيلٍ، عن سعيدٍ بن المسيب.

عن أم سلمة قالت: قلت: يا رسول الله صلى الله عليه وآله وسلم ممن المهدي؟ قال: ((من بني هاشمٍ، قلت: من أي ولد بني هاشمٍ؟ قال: من ولد عبد المطلب قالت: قلت: من أي ولد عبد المطلب؟ قال: من بني فاطمة)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرني عمي أبو عيسى علي بن الحسين الحسني رحمه الله تعالى بالكوفة، قال: حدثنا جعفر بن محمدٍ الحسني، قال: حدثنا محمد بن نهاد بن عمارٍ، قال: حدثنا أحمد بن محمدٍ، قال: حدثنا محمد بن زكريا، قال:حدثنا أبو زيدٍ الحنفي، قال: حدثنا عمرو بن فايدٍ، عن الكلبي، عن أبي صالحٍ.

عن عبد الله بن عباسٍ، قال: ينادي منادٍ يوم القيامة يا أهل الجمع غضوا أبصاركم حتى تمر فاطمة بنت محمدٍ صلى الله عليه وآله وسلم، قال: فتخرج من قبرها ومعها ثيابٌ تشخب بالدم حتى تنتهي إلى العرش وتقول: يا رب انتصف لولدي ممن قتلهم، قال ابن عباسٍ: والله لينتصفن الله ممن قتلهم.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا الوليد بن النضر، عن ربيعة بن عبد الرحمن الرازي.

عن أنس بن مالكٍ، قال: لما زوج النبي صلى الله عليه وآله وسلم فاطمة من علي (عليهما السلام) قال: ((يا أم أيمن زفي بنتي إلى علي، ومريه أن لا يعجل حتى آتيها))، فلما صلى العشاء أقبل بركوةٍ كان فيها ماءٌ فتفل فيها ما شاء الله وقال: ((إشرب يا علي وتوضأ، واشربي يا فاطمة وتوضأي، ثم رد عليهما الباب فبكت فاطمة فقال صلى الله عليه وآله وسلم: ما يبكيك يا بنية؟ قد زوجتك أقدمهم إسلاماً، وأحسنهم خلقاً، وأعلمهم بالله تعالى علماً)).


الباب السادس في فضل الحسن والحسين عليهما السلام وما يتصل بذلك

الباب السادس
في فضل الحسن والحسين عليهما السلام وما يتصل بذلك

- وبه قال: حدثنا القاضي عبد الله بن محمد بن إبراهيم، قال: حدثنا أبو بكرٍ محمد بن يحيى الصولي، قال: حدثنا محمد بن أبي العوام، قال: حدثنا أبي قال: حدثنا سليمان بن سليمان الواسطي، قال: حدثنا واضرةٌ قال: قال أبو بكر الهذلي: قيل للحسن -يعني الحسن البصري-: يا أبا سعيدٍ قتل الحسين بن علي (عليهما السلام) فبكى حتى اختلج جنباه وقال: واذلاه لأمةٍ قتل ابن دعيها (يعني ابن زيادٍ لعنه الله) ابن نبيها.

o وبه قال: أخبرنا أبي قال: حدثنا أبو محمدٍ الحسن بن محمد بن يحيى بن الحسن، قال: حدثني جدي يحيى بن الحسن العقيقي، قال: حدثنا سعيد بن نوحٍ، قال: حدثنا مصعب القرقسائي، قال: حدثنا الأوزاعي، عن عبد الله بن شداد.

عن أم الفضل بنت الحارث أنها دخلت على رسول الله صلى الله عليه وآله وسلم فقالت: يا رسول الله، إني رأيت حلماً منكراً الليلة، قال: ((وما هو؟)) قالت: إنه شديدٌ، قال: ((وما هو؟)) قالت: رأيت كأن قطعةً من جسدك قطعت ووضعت في حجري، فقال رسول الله صلى الله عليه وآله وسلم: ((خيراً رأيت تلد فاطمة غلاماً، فيكون في حجرك)) فولدت فاطمة الحسين فكان في حجري كما قال رسول الله صلى الله عليه وآله وسلم، فدخلت به يوماً على رسول الله صلى الله عليه وآله وسلم فوضعته في حجره، ثم كانت مني التفاتةٌ فإذا عينا رسول الله صلى الله عليه وآله وسلم تهريقان الدموع فقلت: بأبي أنت وأمي يا رسول الله ما لك؟ قال: ((أتاني جبريل عليه السلام فأخبرني بأن أمتي ستقتل ابني هذا، وأتاني بتربةٍ من تربته حمراء)).

o وبه قال: أخبرنا أبو منصورٍ محمد بن عمر الدينوري، قال: أخبرني علي بن شاكر بن البحتري الأنصاري، قال: حدثنا عبد الله بن محمد بن العباس الضبي، قال: حدثنا يحيى بن سعيدٍ العطار، عن عبيد بن الوسيم.

عن أبي رافعٍ قال: كنت ألاعب الحسين بن علي عليه السلام وهو صبي بالمداحي، فإذا أصابت مدحاتي مدحاته قلت: احملني فيقول: ويحك أتركب ظهراً حمله رسول الله صلى الله عليه وآله وسلم فأتركه، وإذا أصابت مدحاته مدحاتي قلت: لا أحملك كما لم تحملني فيقول: أو ما ترضى أن تحمل بدناً حمله رسول الله صلى الله عليه وآله وسلم فأحمله.

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى العقيقي، قال: حدثنا جدي، قال: حدثنا أحمد بن محمدٍ الرافعي، قال: حدثنا إبراهيم بن علي الرافعي، عن أبيه، عن جده، قال: رأيت الحسن والحسين (عليهما السلام) يمشيان إلى الحج فلم يمرا براكبٍ إلا نزل يمشي فثقل ذلك على بعضهم، فقالوا لسعد بن أبي وقاصٍ: قد ثقل علينا المشي ولا نستحسن أن نركب وهذان الفتيان يمشيان فقال سعدٌ للحسن عليه السلام: يا أبا محمدٍ إن المشي قد ثقل على جماعةٍ ممن معك والناس إذا رأوكما تمشيان لم تطب أنفسهم بأن يركبوا فلو ركبتما، فقال الحسن عليه السلام: لا نركب قد جعلت على نفسي أن أمشي ولكن أتنكب الطريق، فأخذ جانباً.

- وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا أحمد بن علي بن إبراهيم بن هاشمٍ بن علي، قال: حدثني أبي عن أبيه، قال: حدثني بسطام بن قرة، عن عمرو بن ثابتٍ قال: لما أراد الحسين بن علي عليه السلام الخروج إلى العراق خطب أصحابه فحمد الله وأثنى عليه، ثم قال: إن هذه الدنيا قد تنكرت وأدبر معروفها فلم يبق إلا صبابةٌ كصبابة الإناء وخسيس عيشٍ كالمرعى؛ ألا ترون أن الحق لا يعمل به وأن الباطل لا ينهى عنه ليرغب المرء في لقاء ربه، فإني لا أرى الموت إلا سعادةً، ولا الحياة مع الظالمين إلا شقاوةً.

فقام إليه زهير بن القين العجلي فقال: قد سمعت مقالتك هديت ولو كانت الدنيا باقيةً وكنا فيها مخلدين وكان في الخروج مواساتك ونصرتك لاخترنا الخروج منها معك على الإقامة فيها، فجزاه الحسين بن علي (عليهما السلام) خيراً، ثم قال (صلوات الله عليه):

إذا ما نوى حقاً وجاهد مسلما
وفارق مثبوراً وحارب مجرمـا
كفى بك داءً أن تعيش وترغمـا

سأمضي وما بالموت عارٌ على الفتى
وواسى الرجال الصالحين بنفسه
فإن عشت لم أندم وإن مت لم ألم

فلما نزل بستان بني عامرٍ كتب إلى محمدٍ أخيه وأهل بيته: من الحسين بن علي إلى محمد بن علي وأهل بيته:

أما بعد: فإنكم إن لحقتم بي استشهدتم وإن تخلفتم عني لم تلحقوا النصر والسلام.

فلما وافى زبالة استقبله الطرماح الطائي الشاعر فقال له الحسين عليه السلام: من أين خرجت؟ قال: من الكوفة، قال: كيف وجدت أهل الكوفة؟ قال: يا ابن رسول الله قلوبهم معك وسيوفهم عليك، فقال له الحسين عليه السلام: صدقت، الناس عبيد الدنيا، والدين لعقٌ على ألسنتهم يحوطونه ما درت معايشهم، فإذا محصوا بالبلاء قل الديانون، فلما وافى كربلاء، قال: في أي موضعٍ نحن؟ قالوا: بكربلاء، قال: كربٌ والله وبلاءٌ، هاهنا مناخ ركابنا ومهراق دمائنا، ثم أقبل في جوف الليل يتمثل ويقول:

كم لك في الإشراق والأصيل
والدهر لا يقنع بالبـديل

يا دهر أف لك من خليل
من ميتٍ وصاحبٍ قتيـل

وكل حي سالك السبيل

فقالت أخته زينب: لعلك تخبرنا بأنك تقصد نفسك، فقال عليه السلام: لو ترك القطا لنام.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى بن الحسن بن محمد بن الحسن العقيقي، قال: حدثنا جدي، قال: حدثنا الحسن بن محمدٍ الكوفي، قال: حدثنا يحيى بن عبد الحميد الحماني، قال: حدثنا قيس بن الربيع، عن محمد بن رستمٍ، عن زاذان.

عن سلمان قال: قال رسول الله صلى الله عليه وآله وسلم: ((الحسن والحسين من أحبهما أحببته، ومن أبغضهما أبغضته، ومن أحببته أحبه الله تعالى، ومن أحبه الله أدخله الجنة جنة النعيم، ومن أبغضهما وبغى عليهما أبغضته، ومن أبغضته أبغضه الله، ومن أبغضه الله أدخله نار جهنم خالداً فيها وله عذابٌ مقيمٌ)).

o وبه قال: أخبرنا أبي رحمه الله، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى العقيقي، قال: حدثنا جدي، قال: حدثنا زيد بن الحسن، عن عبد الله بن موسى العبسي، عن إسرائيل بن يونس، عن أبي إسحاق، عن الحارث.

عن علي عليه السلام، قال: اصطرع الحسن والحسين (عليهما السلام) بين يدي رسول الله صلى الله عليه وآله وسلم فقال رسول الله صلى الله عليه وآله وسلم: ((إيهٍٍ يا حسن فخذ حسيناً)) فقالت فاطمة: أتستنهض الكبير على الصغير؟ فقال رسول الله صلى الله عليه وآله وسلم: ((هذا جبريل يقول: إيهٍ حسين خذ الحسن)) فاصطرعا فلم يصرع واحدٌ منهما صاحبه.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو أحمد إسحاق بن محمدٍ المقري الكوفي بالكوفة، قال: حدثنا محمد بن عبد الله بن محمدٍ الإيادي، قال: حدثنا محمد بن عمرو بن مدركٍ الرازي، قال: حدثنا محمد بن زيادٍ المكي، قال: حدثنا جرير بن عبد الحميد، عن الأعمش.

عن عطية العوفي، قال: خرجت مع جابر بن عبد الله الأنصاري زائري قبر الحسين عليه السلام فلما وردنا كربلاء دنا جابر من شاطئٍ الفرات فاغتسل، ثم اتزر بإزارٍ، ثم ارتدى بآخر، ثم فتح صرةٍ فيها سعدٌ فنثره على بدنه، ثم لم يخطو خطوةً إلا ذكر الله تعالى حتى دنا من القبر، فقال عطية إلمسنيه فألمسته فخر على القبر مغشياً عليه، فرششت عليه شيئاً من الماء فلما أفاق قال: يا حسين يا حسين يا حسين ثلاثاً، ثم قال: حبيبٌ لا يجيب حبيبه، ثم قال: وأنى لك بالجواب وقد شخبت أوداجك على أشباحك وفرق بين بدنك ورأسك، فأشهد أنك ابن خير النبيين، وابن سيد الوصيين، وابن حليف التقوى وسليل الهدى وخامس أصحاب الكسا وابن سيد النقباء وابن فاطمة سيدة النساء، وما بالك ألا تكون هكذا وقد غذتك كف محمدٍ سيد المرسلين وربيت في حجور المتقين، وأرضعت من ثدي الإيمان وفطمت بالإسلام، فطبت حياً وطبت ميتاً، غير أن قلوب المؤمنين غير طيبةٍ لفراقك ولا شاكةٍ في الخيرة لك، فعليك سلام الله ورضوانه، فأشهد أنك مضيت على ما مضى عليه يحيى بن زكريا.

قال عطية: ثم جال ببصره حول القبر، فقال: السلام عليكم أيتها الأرواح الطيبة التي حلت بفناء الحسين عليه السلام وأناخت برحله؛ أشهد أنكم أقمتم الصلاة، وآتيتم الزكاة وأمرتم بالمعروف ونهيتم عن المنكر، وعبدتم الله حتى أتاكم اليقين، والذي بعث محمداً صلى الله عليه وآله وسلم بالحق لقد شاركناكم فيما دخلتم فيه.

قال عطية: فقلت لجابر بن عبد الله: وكيف ولم نهبط وادياً ولم نعل جبلاً ولم نضرب بسيفٍ والقوم فرقت بين رؤوسهم وأبدانهم فأيتمت الأولاد وأرملت الأزواج؟!

فقال لي: يا عطية، سمعت حبيبي رسول الله صلى الله عليه وآله وسلم يقول: ((من أحب قوماً حشر معهم ومن أحب عمل قومٍ أشرك في عملهم)). نحو أبيات كوفان.

قال: فلما صرنا في بعض الطريق، قال لي: يا عطية هل أوصيك وما أظنني بعد هذه السفرة ألاقيك؛ أحبب محب آل محمدٍ صلى الله عليه وآله وسلم ما أحبهم وابغض مبغض آل محمدٍ صلى الله عليه وآله وسلم ما ابغضهم وإن كان صواماً قواماً.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا مسددٌ، قال: حدثنا يحيى، عن سفيان، قال: حدثني عاصم بن عبيد الله.

عن عبيد الله بن أبي رافعٍ، عن أبيه قال: رأيت رسول الله صلى الله عليه وآله وسلم أذن في أذن الحسين عليه السلام حين ولدته فاطمة عليها السلام بالصلاة.

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ الآبنوسي البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفر، قال: حدثني علي بن محمدٍ النخعي الكوفي، قال: حدثنا سليمان بن إبراهيم بن عبيد المحاربي، قال: حدثنا نصر بن مزاحم المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ الواسطي، قال: حدثني زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: لما ثقل رسول الله صلى الله عليه وآله وسلم في مرضه والبيت غاص بمن فيه قال: ((أٌدعوا الحسن والحسين (عليهما السلام)))، قال: فجعل يلثمهما حتى أغمي عليه، قال: فجعل علي عليه السلام يرفعهما عن وجه رسول الله صلى الله عليه وآله وسلم، قال: ففتح عينيه فقال: ((دعهما يتمتعان مني وأتمتع منهما فإنهما سيصيبهما بعدي أثرةٍ))، ثم قال: ((أيها الناس إني قد خلفت فيكم كتاب الله وسنتي، وعترتي أهل بيتي، فالمضيع لكتاب الله كالمضيع لسنتي، والمضيع لسنتي كالمضيع لعترتي، أما إن ذلك لن يفترق حتى اللقاء على الحوض)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا عثمان بن أبي شيبة، قال: حدثنا جرير، عن منصورٍ، عن المنهال بن عمرٍو، عن سعيد بن جبير.

عن ابن عباسٍ قال: كان رسول الله صلى الله عليه وآله وسلم يعوذ الحسن والحسين (عليهما السلام) بقوله: ((أعيذكما بكلمات الله التامة، من كل شيطانٍ وهامةٍ، وعينٍ لامة))، ثم يقول: ((كان أبوكم إبراهيم يعوذ بها إسماعيل وإسحاق (عليهما السلام))).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا علي بن الحسن بن سليمان، قال: حدثني يحيى الرملي، قال: حدثني الأعمش، عن سالم بن أبي الجعد.

عن علي عليه السلام، قال: كنت رجلاً أحب الحرب، فلما ولد الحسن هممت أن أسميه حرباً، فسماه رسول الله صلى الله عليه وآله وسلم الحسن، فلما ولد الحسين (عليه السلام) هممت أن أسميه حرباً فسماه رسول الله صلى الله عليه وآله وسلم الحسين، وقال: ((إني سميتهما باسم ولدي هارون شبر وشبير)).

- وبه قال: قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا بكر بن عبد الله بن حبيبٍ، قال: حدثنا تميم بن بهلول الضبي أبو محمدٍ، قال: حدثنا أبو عبد الله عن عبد الله بن الحسين بن تميمٍ قال: حدثني محمد بن زكريا، قال: حدثني محمد بن عبد الرحمن بن القاسم التيمي، قال: حدثني عبد الله بن محمد بن سليمان بن عبد الله بن الحسن بن الحسن، عن أبيه عن جده، عن عبد الله بن الحسن (عليهم السلام)، قال: لما عبأ عمر بن سعدٍ أصحابه لمحاربة الحسين بن علي عليه السلام ورتبهم مراتبهم، وأقام الرايات في مواضعها، وعبأ أصحاب الميمنة والميسرة، وقال لأصحاب القلب: اثبتوا، وأحاطوا بالحسين عليه السلام من كل جانبٍ حتى جعلوه في مثل الحلقة.

فخرج عليه السلام حتى أتى الناس فاستنصتهم فأبوا أن ينصتوا حتى قال لهم: ويلكم ما عليكم أن تنصتوا إلي فاستمعوا قولي، فإني إنما أدعوكم إلى سبيل الرشاد، فمن أطاعني كان من المرشدين، ومن عصاني كان من المهلكين، وكلكم عاصٍ لأمري غير مستمعٍ قولي، فقد انخزلت عطياتكم من الحرام، ومليت بطونكم من الحرام، فطبع على قلوبكم، ويلكم ألا تنصتون، ألا تستمعون، فتلاوم أصحاب عمر بن سعدٍ بينهم، وقالوا: انصتوا له فأنصتوا.

فقام الحسين عليه السلام فيهم فحمد الله وأثنى عليه وصلى على النبي صلى الله عليه وآله وسلم، ثم قال تبا لكم أيتها الجماعة وترحاً، أفحين استصرختمونا ولهين متحيرين فأصرخناكم موجزين مستعدين، فسللتم علينا سيفاً في أرقابنا، وحششتم علينا نار الفتن خباها عدوكم وعدونا فأصبحتم إلباً على أوليائكم، ويداً عليهم لأعدائكم، لغير عدلٍ أفشوه فيكم، ولا أملٍ أصبح لكم فيهم إلا الحرام من الدنيا أنالوكم، وخسيس عيشٍ طمعتم فيه من غير حدثٍ كان منا ولا رأيٍ تفيلٍ، فهلا -لكم الويلات- تجهمتمونا والسيف لم يشهر، والجأش طامن، والرأي لم يستخف، ولكن أسرعتم إلينا كطيرة الذباب، وتداعيتم كتداعي الفراش.

فقبحاً لكم فإنما أنتم من طواغيت الأمة وشذاذ الأحزاب ونبذة الكتاب، ونفثة الشيطان وعصبة الآثام ومحرفي الكتاب، ومطفي السنن وقتلة أولاد الأنبياء، ومبيدي عترة الأوصياء، وملحقي العهار بالنسب، ومؤذي المؤمنين، وصراخ أئمة المستهزئين الذين جعلوا القرآن عضين، وأنتم على ابن حربٍ وأشياعه تعتمدون، وإيانا تخاذلون، أجل والله خذل فيكم معروفٌ، وشجت عليه عروقكم، وتوارثته أصولكم وفروعكم، وثبتت عليه قلوبكم، وعشبت صدوركم، وكنتم أخبث شيءٍ، سنخاً للناصب وأكلةً للغاصب، ألا لعنة الله على الناكثين والذين ينقضون الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا، وأنتم والله هم، ألا إن الدعي قد ركز بين اثنتين بين القتلة والذلة وهيهات منا أخذ الدنية، أبى الله ذلك ورسوله والمؤمنون، وجدودٌ طابت، وحجورٌ طهرت، وأنوفٌ حميةٌ، ونفوسٌ أبيةٌ، لا تؤثر مصارع اللئام على مصارع الكرام، ألا قد أعذرت وأنذرت ألا إني زاحفٌ بهذه الأسرة على قلة العتاد وخذلة الأصحاب، ثم أنشأ يقول:

وإن نهزم فغير مهزمينا

فإن نهزم فهزامون قدماً

ألا، ثم لا تلبثون بعدها إلا كريث ما يركب الفرس حتى تدور بكم الرحا عهداً عهده إلي أبي، ﴿فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ﴾[يونس:71]، ثُمَّ ﴿فَكِيدُونِي جَمِيعًا ثُمَّ لاَ تُنْظِرُونِ، إِنِّي تَوَكَّلْتُ عَلَى الله رَبِّي وَرَبِّكُمْ مَا مِنْ دَابَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُسْتَقِيمٍ﴾[هود:55،56]، اللهم احبس عنهم قطر السماء، وابعث عليهم سنين كسني يوسف، وسلط عليهم غلام ثقيفٍ يسقهم كأساً مرةً ولا يدع فيهم أحداً إلا قتله قتلةً بقتلةٍ وضربةً بضربةٍ، ينتقم لي ولأوليائي وأهل بيتي وأشياعي منهم فإنهم غرونا وكذبونا وخذلونا، وأنت ربنا عليك توكلنا، وإليك أنبنا وإليك المصير.

ثم قال: أين عمر بن سعدٍ؟ ادعوا لي عمر فدعي له وكان كارهاً لا يحب أن يأتيه فقال: يا عمر يا ابن عم أنت تقتلني وتزعم أن يوليك الدعي بن الدعي بلاد الري وجرجان؟ والله لا تتهنأ بذلك أبداً عهداً معهوداً فاصنع ما أنت صانعٌ فإنك لا تفرح بعدي بدنيا ولا آخرة، ولكأني برأسك على قصبةٍ قد نصب بالكوفة تتراماه الصبيان، ويتخذونه غرضاً بينهم.

فاغتاظ عمر بن سعدٍ من كلامه، ثم صرف بوجهه عنه ونادى أصحابه: ما تنتظرون به احملوا بأجمعكم إنما هي أكلةٌ واحدةٌ، ثم إن الحسين عليه السلام دعا بفرس رسول الله صلى الله عليه وآله وسلم المرتجز فركبه وعبأ أصحابه فزحف إليه عمر بن سعد لعنه الله تعالى ونادى غلامه دريداً، وقال: اقدم رايتك، ثم وضع سهمه في كبد قوسه، ثم رمى وقال: اشهدوا لي عند الأمير -يعني عبيدالله بن زيادٍ لعنه الله تعالى وإياه-: أني أول من رمى فرما أصحابه كلهم بأجمعهم في أثره رشقةً واحدةً، فما بقي واحدٌ من أصحاب الحسين عليه السلام إلا أصابه من رميهم سهمٌ.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسني، قال: حدثنا الناصر للحق الحسن بن علي عليه السلام، قال: حدثنا بشر بن عبد الوهاب، قال: حدثنا عبيد الله بن موسى، قال: أخبرني قطري الخشاب.

عن مدرك بن أبي راشدٍ، قال: كنا في حيطانٍ لابن عباسٍ فجاء الحسن والحسين (عليهما السلام) فأطافا بالبستان، قال: فقال الحسن: عندك غداءٌ يا مدرك، قال: قلت: طعام الغلمان، قال: فجئته بخبزٍ وملح جريشٍ وطاقات بقلٍ، قال: فأكل.

قال: ثم جيء بطعامه وكان كثير الطعام وطيبه، قال: فقال: يا مدرك اجمع غلمان البستان، قال: فجمعتهم فأكلوا ولم يأكل فقلت له في ذلك فقال: ذلك كان عندي أشهى من هذا قال: ثم توضأ، ثم جيء بدابته، ثم ركب فأمسك ابن عباسٍ بالركاب وسوى عليه، ثم مضى بدابة الحسين فأمسك له ابن عباسٍ بالركاب وسوى عليه، ثم مضى، قال: قلت له أنت أسن منهما أتمسك لهما؟ قال يا لكع أوما تدري من هذان ؟ هذان أبناء رسول الله صلى الله عليه وآله وسلم أو ليس هذا مما أنعم الله تعالى به علي أن أمسك لهما وأسوي عليهما.

o وبه قال: أخبرنا محمد بن عمر بن محمدٍ الدينوري، قال: أخبرنا عبد الله بن محمد بن عبد الله القاضي، قال: حدثنا محمد بن عبد الله الحضرمي، قال: حدثنا محمد بن طريفٍ، قال: حدثنا محمد بن فضيلٍ، عن علي بن مبشرٍ، عن عمرو بن عبيد، عن عروة بن فيروز.

عن سودة قالت: كنت فيمن شهد فاطمة عليها السلام حين أخذها المخاض فجاء رسول الله صلى الله عليه وآله وسلم فقال: ((كيف ترينها، فقلنا: أنها لتجهد فقال: إذا وضعت فلا تسبقيني فيه شيءٌ)) قالت: فوضعت غلاماً فشددته ولففته في خرقةٍ صفراء فجاء رسول الله صلى الله عليه وآله وسلم فقلت: قد ولدت غلامًا ولففته في خرقةٍ صفراء. فقال: ((قد عصيتني))، ودعا بالخرقة، فألقى عنه الصفراء ولفه في خرقةٍ بيضاء وبزق في فيه بريقه وجاء علي عليه السلام فقال: بم تسميه؟ فقال: يا رسول الله لو سميته جعفراً فقال: ((لا بل هو حسنٌ وبعده الحسين، وأنت أبو حسنٍ وحسينٍ)).


الباب السابع في فضل زيد بن علي عليه السلام وما يتصل بذلك

الباب السابع
في فضل زيد بن علي عليه السلام وما يتصل بذلك

- وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي المعروف بالآبنوسي، قال: حدثنا عبد العزيز بن إسحاق الزيدي، قال: حدثني أحمد بن حمدان، قال: حدثنا محمد بن الأزهر الطائي الكوفي، قال: حدثنا عبد الغفور بن عبد العزيز وكان من خيار عباد الله تعالى وكان يؤذن لإبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) في عسكره، قال: سمعت أبا هاشمٍ الرماني رحمه الله تعالى يقول: طلب زيد بن علي من أخيه عليه السلام كتاباً فأغفل عن ذلك أبو جعفرٍ عليه السلام، ثم ذكره فأخرج إليه الكتاب فقال له زيد بن علي (عليهما السلام): قد وجدت ما أردت منه في القرآن، فقال له أبو جعفرٍ عليه السلام فأسألك، فقال له زيدٌ عليه السلام: نعم سلني عما أحببت، فقال أبو هاشمٍ: ففتح أبو جعفر الكتاب وجعل يسأله ويجيبه زيدٌ بجواب علي عليه السلام كما في الكتاب، فقال له أبو جعفرٍ عليه السلام: بأبي أنت وأمي يا أخي أنت والله نسيجٌ وحدك، بركة الله على أم ولدتك، لقد أنجبت حين أتت بك شبيه آبائك (صلوات الله عليهم) أجمعين.

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه إملاءً، قال: أخبرني محمد بن منصور، عن يحيى بن محمدٍ، عن موسى بن هارون، عن سهل بن سليمان الرازي، عن أبيه، قال: شهدت زيد بن علي (عليهما السلام) يوم خرج لمحاربة القوم بالكوفة فلم أر يوماً كان أبهر، ولا رجالاً أكثر قراءةً ولا فقهاً ولا أوفر سلاحاً من أصحاب زيد عليه السلام فخرج على بغلةٍ شهباء وعليه عمامةٌ سوداء، وبين يدي قربوسٍ سرجه مصحفٌ فقال: أيها الناس أعينوني على أنباط الشام فوالله لا يعينني عليهم أحدٌ إلا رجوت أن يأتي يوم القيامة آمنًا حتى يجوز على الصراط ويدخل الجنة، والله ما وقفت هذا الموقف حتى علمت التأويل والتنزيل، والمحكم والمتشابه، والحلال والحرام بين الدفتين، وقال: نحن ولاة أمر الله وخزان علم الله، وورثة وحي الله وعترة نبي الله، وشيعتنا رعاة الشمس والقمر.

- قال الناصر للحق عليه السلام: معنى رعاة الشمس والقمر المحافظة للصلاة بالليل والنهار؛ لأن الشمس آية النهار ودليله، والقمر آية الليل ودليله.

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ رحمه الله تعالى، قال: أخبرنا أبي، قال: أخبرنا الحسن بن عبد الواحد، قال: حدثنا يوسف بن كليبٍ، قال: حدثنا عياض الثمالي، عن المنهال، عن أبي الزناد مورج [بن علي] قال: لما خفق اللواء على رأس زيدٍ بن علي عليه السلام، قال: الحمد لله الذي أكمل لي ديني، أما والله لقد كنت أستحي أن أقدم على محمدٍ صلى الله عليه وآله وسلم ولم آمر في أمته بمعروفٍ ولم أنه عن منكرٍ.

- وبه قال: أخبرنا أبو العباس الحسني، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: أخبرنا الحسن بن عبد الله بن عبد الواحد، قال: حدثنا حمدويه بن عمران بن أبي ليلى، قال: حدثنا بشر بن حمزة، قال: مررنا مع زيدٍ بن علي عليه السلام وأنا غلامٌ ومعي قباءٌ، فأشرف عليه رجلٌ من سطحٍ، فرماه فدعا زيدٌ عليه السلام عليه فقال: اللهم أفقره ولا ترزقه على ذلك الصبر، فرأيته بعد ذلك أعمى يسأل فإذا سئل قال: دعا علي العبد الصالح.

- وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا عبد العزيز بن إسحاق الكوفي، قال: حدثنا أحمد بن حمدان بن الحسين، قال: حدثنا محمد بن الأزهر الطائي الكوفي، قال: حدثنا عبد الله بن الجراح، عن أبي الجارود، عن أبي جعفر محمدٍ بن علي عليه السلام، قال: بشر أبي عليه السلام بزيد بن علي حين ولد فأخذ المصحف ففتحه ونظر فيه فإذا قد خرج في أول السطر: ﴿إِنَّ الله اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ﴾ إلى قوله عز وجل:﴿ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111] فأطبقه طبقةً، ثم فتحه فخرج: ﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ الله أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ﴾[آل عمران:169] فأطبقه، ثم فتحه فخرج: ﴿وَفَضَّلَ الله الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا﴾[النساء:95]، ثم أطبقه، ثم قال: عزيت والله عن هذا المولود وإنه لمن الشهداء المرزوقين.

- وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال حدثنا عبد العزيز بن إسحاق، قال: حدثني أحمد بن أبي الماندج الحربي، قال: حدثنا إبراهيم بن هاشم بن مشكان، قال: حدثنا الواقدي، قال: سمعت سفيان الثوري ذكر زيد بن علي فقال: قام مقام الحسين بن علي رضي الله عنه وكان أعلم خلق الله بكتاب الله، ما ولدت النساء مثله، قال الواقدي: كان سفيان زيدياً.

- وبه قال: حدثني أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا عبد الله بن محمدٍ التيمي، قال: حدثنا ابن أبي حمادٍ، عن علي بن مجاهدٍ، عن علي بن الزبير، عن عمرو بن سالم البجلي في حديثٍ ذكر فيه قدوم زيد بن علي (عليهم السلام) على هشامٍ فخرج من عنده وهو يقول: من استشعر حب البقاء استدثر الذل إلى الفناء.

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثني أبو جعفرٍ محمد بن جعفر الموسوي، قال: حدثني أبو محمدٍ علي بن أحمد، عن أبيه أحمد بن موسى، عن موسى بن جعفرٍ.

عن أبيه جعفر بن محمدٍ (عليهما السلام)، قال: كان جدي علي بن الحسين (عليهما السلام) إذا ترعرع ولده اشترى لهم الجواري، فقيل له في ذلك فقال: يمرنون عليهن فلا يستخفون الحراير، فقال: فقدمت إلى بعض ولده جاريةٌ ليعترضها فلم تعترض فسئلت عن امتناعها فقالت: أريد الشيخ تعني علي بن الحسين (عليهما السلام) فقيل لها: وما تصنعين به فإنه صوامٌ نهاره، وقوامٌ ليله متى يتفرغ إليك؟! فقالت: قد رضيت لأني سمعت عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((كل حسبٍ ونسبٍ ينقطع يوم القيامة إلا حسبي ونسبي)) فأحببت ذلك من مثله فلما سمع علي بن الحسين (عليهما السلام) بذكر رسول الله صلى الله عليه وآله وسلم تمعر لونه، ثم قال لها ماذا يعجبك مني؟ فقالت: حسن عينيك، فقال: أما إنهما أسرع شيءٍ إلى البلاء فكيف لو رأيتيهما بعد ثلاثٍ من دفني وقد انشقتا وسالتا على خدي، وأكل الدود لحمي ومص الثرى صديدي، هناك تنكرين ما استحسنت مني فقالت: بحق رسول الله صلى الله عليه وآله وسلم إلا اشتريتني فاشتراها فولدت له زيد بن علي عليه السلام.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن الحسين بن الحارث الهمداني، قال: حدثنا الحسن بن علي بن هاشم الأسدي، قال: حدثنا أحمد بن راشدٍ [الهلالي]، عن سعيد بن خثيمٍ، عن أخيه معمرٍ، قال: قال لي زيد بن علي عليه السلام: كنت أماري هشام بن عبد الملك وأكابده في الكلام فدخلت عليه يوماً فذكر بني أمية، فقال: هم أشد قريشٍ أركاناً وأشيد قريشٍ مكاناً، وأشد قريشٍ سلطاناً، وأكثر قريشٍ أعواناً كانوا رؤوس قريشٍ في جاهليتها وملوكهم في إسلامها.

فقلت: على من تفتخر على هاشمٍ أول من أطعم الطعام، وضرب الهام، وخضعت له قريشٌ بإرغامٍ، أم على عبد المطلب سيد مضرٍ جميعها، وإن قلت: معد كلها صدقت، إذا ركب مشوا، وإذا انتعل احتفوا، وإذا تكلم سكتوا، وكان يطعم الوحش في رؤوس الجبال، والطير والسباع والإنس في السهل، حافر زمزمٍ، وساقي الحجيج وربيع العمرتين، أم على بنيه أشرف رجالٍ، أم على سيد ولد آدم رسول الله صلى الله عليه وآله وسلم حمله الله على البراق، وجعل الجنة بيمينه والنار بشماله فمن تبعه دخل الجنة ومن تأخر عنه دخل النار؛ أم على أميرالمؤمنين وسيد الوصيين علي بن أبي طالبٍ أخي رسول الله صلى الله عليه وآله وسلم وابن عمه المفرج الكرب عنه، وأول من قال: لا إله إلا الله بعد رسول الله صلى الله عليه وآله وسلم، لم يبارزه فارسٌ قط إلا قتله، وقال فيه رسول الله صلى الله عليه وآله وسلم ما لم يقله في أحدٍ من أصحابه ولا لأحدٍ من أهل بيته، قال: فاحمر وجهه وبهت.

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن الحسين بن الحارث الهمداني، قال: حدثنا الحسن بن علي بن هاشم الأسدي، قال حدثنا أحمد بن راشدٍ، قال: حدثنا أبو معمرٍ سعيد بن خثيمٍ أن زيد بن علي عليه السلام كتب كتابه فلما خفقت راياته رفع يده إلى السماء، ثم قال: الحمد لله الذي أكمل لي ديني والله ما يسرني أني لقيت محمداً صلى الله عليه وآله وسلم ولم آمر أمته بالمعروف ولم أنههم عن المنكر، والله ما أبالي إذا أقمت كتاب الله عز وجل وسنة رسول الله صلى الله عليه وآله وسلم أنه أججت لي نارٌ ثم قذفت فيها، ثم صرت بعد ذلك إلى رحمة الله تعالى، والله لا ينصرني أحدٌ إلا كان في الرفيق الأعلى مع محمدٍ صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين (عليهم السلام)، ويحكم أما ترون هذا القرآن بين أظهركم جاء به محمدٌ صلى الله عليه وآله وسلم ونحن بنوه.

يا معشر الفقهاء ويا أهل الحجا، أنا حجة الله عليكم هذه يدي مع أيديكم على أن نقيم حدود الله ونعمل بكتاب الله ونقسم بينكم فيأكم بالسوية، فسلوني عن معالم دينكم فإن لم أنبئكم بكل ما سألتم عنه فولوا من شئتم ممن علمتم أنه أعلم مني، والله لقد علمت علم أبي علي بن الحسين وعلم جدي الحسين بن علي، وعلم علي بن أبي طالبٍ (عليهم السلام) وصي رسول الله صلى الله عليه وآله وسلم وعيبة علمه، وإني لأعلم أهل بيتي، والله ما كذبت كذبةً منذ عرفت يميني من شمالي، ولا انتهكت محرماً منذ عرفت أن الله يؤاخذني به هلموا فسلوني.

قال: ثم سار حتى انتهى إلى الكناسة فحمل على جماعةٍ من أهل الشام كانوا بها، ثم سار إلى الجبانة ويوسف بن عمر لعنه الله تعالى مع أصحابه على التل فشد بالجمع على زيدٍ عليه السلام وأصحابه، فقال أبو معمرٍ: فرأيته عليه السلام يشد عليهم كأنه الليث حتى قتلنا منهم أكثر من ألفي رجلٍ ما بين الحيرة والكوفة وتفرقنا فرقتين وكنا من أهل الكوفة أشد خوفاً.

قال أبو معمرٍ: فلما كان يوم الخميس حاصت حيصةٌ منهم واتبعتهم فرساننا فقتلنا أكثر من مائتي رجلٍ، فلما جن علينا الليل ليلة الجمعة كثر فينا الجراح واستبان فينا الفشل، وجعل زيدٌ عليه السلام يدعو وقال: اللهم إن هؤلاء يقاتلون عدوك وعدو رسولك ودينك الذي ارتضيته لعبادك، فأجزهم أفضل ما جزيت أحداً من عبادك المؤمنين، ثم قال: أحيوا هذه الليلة بقراءة القرآن والدعاء والتهجد والتضرع إلى الله، وأنا أعلم والله أنه ما أمسى على وجه الأرض عصابةٌ أنصح لله ولرسوله وللإسلام منكم.

- وبه قال: حدثني أبي رحمه الله تعالى، قال: حدثنا إبراهيم بن محمدٍ الآملي، قال: وحدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا إسحاق بن إبراهيم الجريري، قالا: حدثنا أبو حاتمٍ محمد بن إدريس، قال: حدثنا عبد الله بن أبي بكرٍ العتكي، قال: حدثنا جرير بن حازمٍ، عن أبيه، قال: رأيت النبي صلى الله عليه وآله وسلم في المنام وهو مسندٌ ظهره إلى جذع زيد بن علي عليه السلام وهو مصلوبٌ، ويقول للناس: أهكذا تفعلون بولدي، زاد إبراهيم في حديثه: أهذا جزائي منكم.

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ الحسن بن محمد بن يحيى، قال: حدثني جدي يحيى بن الحسن العقيقي، قال: حدثني عمار بن أبان، قال: حدثني كليب الحارثي أن زيد بن علي عليه السلام دخل على هشام بن عبد الملك، وقد جمع له هشام الشاميين فسلم عليه ثم قال له: إنه ليس أحدٌ من عباد الله فوق أن يوصى بتقوى الله، وليس أحدٌ من عباد الله دون أن يوصي بتقوى الله وأنا أوصيك بتقوى الله.

فقال له هشامٌ: أنت زيدٌ المؤمل للخلافة الراجي لها، وما أنت والخلافة وأنت ابن أمةٍ، فقال له زيدٌ عليه السلام: إني لا أعلم أحداً عندي أعظم منزلةً عند الله من الأنبياء، وقد بعث الله نبياً هو ابن أمةٍ فلو كان ذلك تقصيراً عن حتم الغاية لم يبعث وهو إسماعيل بن إبراهيم والنبوة أعظم منزلةٍ عند الله من الخلافة فكانت أم إسماعيل مع أم إسحاقٍ كأمي مع أمك، ثم لم يمنع ذلك أن جعله الله أبا العرب وأبا خير النبيين محمدٍ صلى الله عليه وآله وسلم وما تقصيرك برجلٍ جده رسول الله صلى الله عليه وآله وسلم وأبوه علي بن أبي طالبٍ، فوثب هشامٌ من مجلسه، وتفرق الشاميون، ودعا قهرمانه فقال: لا يبيتن هذا في عسكري.

فخرج أبو الحسين زيد بن علي عليه السلام وهو يقول: لم يكره قومٌ قط حر السيوف إلا ذلوا.

- قال يحيى بن الحسن العقيقي: وذكر المدايني نحو حديث كليبٍ إلا أنه زاد فيه: أن هشاماً لعنه الله تعالى، قال لأهل بيته بعد ما خرج زيدٌ من عنده: ألستم تزعمون أن أهل هذا البيت قد بادوا، ألا لعمري ما انقرض قومٌ هذا خلفهم.

- وبه قال: حدثني شيخنا علي بن إسماعيل الفقيه رحمه الله تعالى، عن الناصر للحق الحسن بن علي رضي الله عنه، عن بشر بن هارون، عن يوسف بن موسى القطان رحمه الله تعالى، قال: سمعت جرير بن عبد الحميد يقول عن مغيرة الضبي:كنت كثير الضحك فما قطع ضحكي إلا قتل زيد بن علي (عليهما السلام).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي المعروف بالآبنوسي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني أحمد بن حمدان بن الحسين، قال: حدثنا محمد بن الأزهر الطائي الكوفي، قال: حدثنا الحسين بن علوان، عن أبي صامتٍ الضبي، عن أبي عمر زاذان.

عن علي بن أبي طالبٍ عليه السلام، قال: الشهيد من ذريتي والقائم بالحق من ولدي المصلوب بكناسة كوفان إمام المجاهدين، وقائد الغر المحجلين، يأتي يوم القيامة هو وأصحابه تتلقاهم الملائكة المقربون ينادونهم: ادخلوا الجنة لا خوفٌ عليكم ولا أنتم تحزنون.

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الكوفي، قال: حدثني عمر بن محمدٍ البصري، قال: حدثنا إبراهيم بن محمد بن سعيدٍ الثقفي، قال: حدثنا محرز بن هشامٍ المرادي، قال: حدثنا السري بن عبد الله السلمي عن هاشم بن البريد، عن أبي حفصٍ المكي، قال: لما رحل الحسين بن علي عليه السلام من المدينة إلى الكوفة سرت معه فنزل ماءً من مياه بني سليمٍ فأمر غلامه فاشترى شاةً فذبحها فجاء صاحبها، فلما رأى هيئة الحسين عليه السلام وأصحابه رفع صوته فقال: أعوذ بالله وبك يا ابن رسول الله هذا اشترى شاتي وذبحها ولم يدفع إلي الثمن، فغضب الحسين عليه السلام غضباً شديداً ودعا غلامه فسأله عن ذلك فقال: قد والله يا ابن رسول الله أعطيته ثمنها وهذه البينة، فسألهم الحسين عليه السلام فشهدوا أنه قد أعطاه ثمنها وقالت البينة أو قال بعضهم: يا ابن رسول الله رأى هيئتك فصاح إليك لتعوضه فأمر له الحسين بمعروفٍ فقال علي بن الحسين (عليهما السلام): ما اسمك يا أعرابي؟ فقال: زيدٌ، فقال: ما في المدينة أكذب من رجلٍ اسمه زيدٌ، وكان بالمدينة رجلٌ يسمى زيداً يبيع الخمر، قال: فضحك الحسين عليه السلام حتى بدت نواجذه، ثم قال: مهلاً يا بني لا تعيره باسمه فإن أبي عليه السلام حدثني أنه سيكون منا رجلٌ اسمه زيدٌ يخرج فيقتل، فلا يبقى في السماء ملكٌ مقربٌ ولا نبي مرسلٌ إلا تلقى روحه يرفعه أهل كل سماءٍ إلى سماءٍ فقد بلغت، يبعث هو وأصحابه يتخللون رقاب الناس يقال: هؤلاء خلف الخلف، ودعاة الحق.

- وبه قال: روى أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثني علي بن العباس، قال: حدثني إسماعيل بن إسحاق الراشدي، قال: حدثنا الحسن بن الحسين، قال: حدثني أبو معمرٍ سعيد بن خثيمٍ، قال: كان زيد بن علي وعبد الله بن الحسن (عليهما السلام) يتناظران في صدقات علي عليه السلام ويتحاكمان فيها فإذا قاما أسرع عبد الله إلى دابة زيدٍ عليه السلام فأمسك له الركاب.

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا عبدالعزيز بن إسحاق الكوفي، قال: حدثني عبد الرحمن بن محمدٍ التميمي، قال: حدثنا العباس بن الفرج، قال: حدثنا فهر بن عوفٍ، قال: حدثنا أبو عوانة، قال: كان سفيان الثوري زيدياً وكان إذا ذكر زيد بن علي (عليهما السلام)، يقول: بذل مهجته لربه وقام بالحق لخالقه، ولحق بالشهداء المرزوقين من آبائه، قال أبو عوانة: وكان زيد بن علي يرى الحياة غراماً وكان ضجراً بالحياة.

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبدالعزيز بن إسحاق بن جعفر، قال: حدثني علي بن الوليد، قال: حدثنا عباد بن يعقوب، قال: حدثنا عيسى بن عبد الله بن محمد بن عمر بن علي، عن رجلٍ من أهل المدينة يقال له: البانكي، قال: خرجت أنا وزيد بن علي (عليهما السلام) إلى العمرة فلما فرغنا من عمرتنا أقبلنا فلما كنا بالعرج أخذنا طريقاً، فلما استوينا على رأس الثنية نصف الليل استوى الثريا على رؤوسنا فقال لي زيد بن علي (عليهما السلام): يا بانكي أترى الثريا ما أبعدها أترى أن أحداً يعرف بعدها؟ قلت: لا، قال: فوالله لو وددت أن يدي ملتصقةٌ بها ثم أفلت حتى وقعت حيث وقعت وأن الله أصلح بي أمر أمة محمد صلى الله عليه وآله وسلم.

- وبه قال: أخبرنا أبو الحسن علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: حدثنا بشر بن هارون، قال: حدثنا جرير بن هارون بن عيسى، قال: حدثني جدي، عن مغيرة الضبي، قال: كان سلمة بن كهيلٍ أشد الناس على زيد بن علي (عليهما السلام) ينهاه عن الخروج وينهى الناس عن الخروج معه فلما قتل رأيته عند خشبته يبكي وقد انحنى ويقول: لو نصرته، لو قتلت معه، لو ذببت عنه.

- وبه قال: أخبرنا أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق الكوفي، قال: حدثني محمد [الواسطي]، قال: حدثني محمد بن زكريا المكي، قال: حدثنا عمرو بن شمرٍ، عن جابرٍ الجعفي، قال: قال لي محمد بن علي (عليهما السلام): إن أخي زيد بن علي (عليهما السلام) خارجٌ ومقتولٌ وهو على الحق فالويل لمن خذله، والويل لمن حاربه، والويل لمن يقتله، قال جابرٌ: فلما أزمع زيد بن علي (عليهما السلام) الخروج قلت له إني سمعت أخاك يقول كذا وكذا فقال لي: يا جابر لا يسعني أن أسكت وقد خولف كتاب الله تعالى وتحوكم بالجبت والطاغوت وذلك أني شهدت هشاماً ورجلٌ عنده يسب رسول الله صلى الله عليه وآله وسلم فقلت للسباب له: ويلك يا كافر أما إني لو تمكنت منك لاختطفت روحك وعجلتك إلى النار، فقال لي هشام: مهٍ، عن جليسنا يا زيد، فوالله لو لم يكن إلا أنا ويحيى ابني لخرجت عليه وجاهدته حتى أفنى.

- وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثنا محمد بن عيسى الواسطي، قال: حدثنا هارون بن سعيدٍ، قال: حدثنا هشام بن محمدٍ، قال: حدثني أبو مخنفٍ، قال: قيل: لجعفر بن محمدٍ (عليهما السلام): ما الذي تقول في زيد بن علي وخروجه على هشامٍ فقال جعفر عليه السلام: قام زيد بن علي مقام صاحب الطف -يعني الحسين بن علي (عليهما السلام)-.

- وبه قال: روى أصحاب الأخبار أن الزهري دخل على هشامٍ بعد قتل زيد بن علي (عليهما السلام) فقال له هشام: إني ما أراني إلا أوبقت نفسي، فقال الزهري: وكيف ذلك؟ فقال: أتاني آتٍ فقال: إنه ما أصاب أحدٌ من دماء آل محمدٍ شيئاً إلا أوبق نفسه من رحمة الله، قال: فخرج الزهري وهو يقول: أما والله لقد أوبقت نفسك من قبل ذلك وأنت الآن أوبق.

- وبه قال: أخبرنا أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثني محمد بن الحسين، قال: حدثنا حسن بن حسين الأنصاري، قال: حدثنا عيسى بن عبد الله بن محمد بن عمر بن علي، عن أبيه، قال: كنت مع زيد بن علي (عليهما السلام) حين بعث بنا هشام إلى يوسف متاعكم، فقال له أبي: ما تريد أن تصنع؟

قال: أريد أن أرجع إلى الكوفة فوالله لو علمت أن رضا الله عز وجل عني في أن أقدح ناراً بيدي حتى إذا اضطرمت رميت بنفسي فيها لفعلت، لكن ما أعلم شيئاً أرضى لله عز وجل عني من جهاد بني أمية، قال: فرجع فكان الخروج، ورجعنا إلى المدينة.


الباب الثامن في فضل أهل البيت عليهم السلام كافة وأخبارهم وما يتصل بذلك

الباب الثامن
في فضل أهل البيت عليهم السلام كافة وأخبارهم وما يتصل بذلك

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم، قال: حدثنا عمر بن محمدٍ القاضي أبو الحسن الشيباني سنة سبعٍ وعشرين وثلاثمائةٍ، قال: أخبرنا عبد الله بن أحمد بن حنبل، قال: حدثني أبي، قال: حدثنا تليد بن سليمان أبو إدريس المحاربي، عن أبي الجحاف، عن أبي حازمٍ.

عن أبي هريرة، قال: نظر النبي صلى الله عليه وآله وسلم إلى علي وفاطمة والحسن والحسين (عليهم السلام)، فقال: ((أنا حربٌ لمن حاربهم وسلمٌ لمن سالمهم)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا عبد العزيز بن إسحاق الزيدي، قال: حدثني عمر بن خالد بن يزيد المقري، قال: حدثني محمد بن خلفٍ الحداد المقري، قال: حدثنا أرطأة بن حميدٍ، قال: حدثنا الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي عليه السلام، عن عمر بن موسى عن زيدٍ بن علي عليه السلام عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((أقرب الناس مني موقفاً يوم القيامة بعد حمزة وجعفر رجلٌ منا أهل البيت خرج بسيفه فقاتل إماماً جائراً فقتل)).

- وبه قال: حدثنا أبو العباس الحسني رحمه الله تعالى، قال: أخبرنا محمد بن بلالٍ، قال: حدثنا محمد بن عبد العزيز، قال: حدثنا محمد بن مخلدٍ، عن أحمد بن راشدٍ، قال: لما حمي الوطيس عند قتال محمد بن عبد الله النفس الزكية عليه السلام خرج في قباطاق وهو يقول:

في ظل غرفتها إذا لم تخلد
قصرت مروءته إذا لم يـزدد

قاتل فما بك إن حبست بدومةٍ
إن امرءاً يرضى بأهون سعيه

- وبه قال: أخبرنا أبو العباس رحمه الله تعالى وأنشدني سالم بن حسنٍ البغدادي المقري لمحمد بن عبد الله عليه السلام:

أسلمني ظلمٌ إلى ظلم
كأنني فيها أخوحلـم

متى ترى للعدل نوراً وقد
أمنيةٌ طال عذابي بها

o وبه قال: أخبرنا أبو محمدٍ الحسن بن حمزة الحسيني رحمه الله تعالى، قال: حدثنا أحمد بن عبد الله البرقي، قال: حدثنا جدي أحمد بن محمد عن أبيه، قال: حدثني الحسين بن زيدٍ بن علي، عن آبائه.

عن علي (عليهم السلام)، قال: قال لي رسول الله صلى الله عليه وآله وسلم: ((من زار قبراً من قبورنا أهل البيت، ثم مات من عامه الذي زار فيه وكل الله تعالى بقبره سبعين ملكاً يسبحون له إلى يوم القيامة)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن الحسين بن الحارث الهمداني الكوفي، قال: حدثنا جعفر بن أحمد الأودي، قال: حدثنا حسن بن عبد الواحد، عن علي بن عبد الرحمن، عن محمد بن الحسين بن علي بن الحسين، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: زارنا رسول الله صلى الله عليه وآله وسلم فعملنا له خزيرةً، ثم أهدت إلينا أم أيمن قعباً من لبنٍ وزبداً وصحفةً من تمرٍ فأكل رسول الله صلى الله عليه وآله وسلم وأكلنا معه، ثم توضأ رسول الله صلى الله عليه وآله وسلم فمسح رأسه ووجهه ولحيته بيده، ثم استقبل القبلة فدعا الله جل ذكره ما شاء، ثم أكب إلى الأرض بدموعٍ غزيرةٍ مثل المطر، ثم أكب إلى الأرض ففعل ذلك ثلاث مراتٍ فهبنا أن نسأله صلى الله عليه وآله وسلم فوثب الحسين [عليه السلام] فأكب على رسول الله صلى الله عليه وآله وسلم وبكى فضمه إليه وقال له: ((بأبي أنت وأمي وما يبكيك؟ فقال: يا أبت إني رأيتك تصنع ما لم تصنع مثله، فقال: يا بني، إني سررت بكم اليوم سروراً لم أسر بكم قبله وإن حبيبي جبريل أتاني فأخبرني بأنكم قتلى وأن مصارعكم شتى فحزنني ذلك فدعوت الله لكم فقال الحسين [عليه السلام]: يا رسول الله من يزورنا على تشتتنا وتباعد قبورنا، فقال رسول الله صلى الله عليه وآله وسلم طائفةٌ من أمتي يريدون بذلك بري وصلتي إذا كان يوم القيامة زرتهم بالموقف فأخذت بأعضادهم فأنجيتهم من أهوالها وشدائدها)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا عمر بن حسنٍ القاضي، قال: حدثنا الحسن بن سلامٍ، قال: حدثنا أبو غسانٍ، قال: حدثنا فضيل بن مرزوقٍ، قال: حدثني عطية العوفي.

عن أبي سعيدٍ الخدري، قال: حدثتني أم سلمة أن النبي صلى الله عليه وآله وسلم، قال لفاطمة عليها السلام: ((ائتيني بزوجك وابنيك))، قال: فجاءت بهم فألقى عليهم كساءً فدكيا، ثم قال: ((اللهم إن هؤلاء آل محمدٍ اللهم فاجعل شرائف صلواتك وبركاتك على محمدٍ وعلى آل محمدٍ كما جعلتها على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ، قالت أم سلمة فرفعت الكساء لأدخل فدفعني وقال: إنك على خيرٍ)).

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا علي بن الحسن بن سليمان البجلي، عن أحمد بن سلامٍ، عن محمدٍ بن سعيدٍ الرازي، عن إدريس بن محمدٍ، عن عبد الرحمن بن أبي حدردٍ، وكان من موالي عبد الله بن الحسن، قال: سألته عن الحسين صاحب فخ عليه السلام كيف كان خروجهم، قال: كانوا يستعينون على هذا الأمر بالكتمان حتى كنت لا أدري في أي شيءٍ هم، وعلى أي يومٍ هم حتى كانت عشية الجمعة ليلة السبت فدخل يحيى بن عبد الله عليه السلام المسجد، فصلى وراء المنبر ركعتين ودنا من القبر فسلم على النبي صلى الله عليه وآله وسلم فبكى ولم أكن أراه يبكي في ذلك الموضع قبل ذلك وجعل يمشي في المسجد ويقول: يا عبد الرحمن:

حقاً لطاعـة آثـمٍ مغرور
أبدي تقية خائـفٍ مقهور
والموت مدرك روع كل فرور

ومضى رجالٌ صالحون ولم يروا
وبقيت بعدهم أروع جاهداً
ليس الجبان بمفلتٍ من يومه

- وبه قال: حدثني أبي رحمه الله تعالى أخبرني الحسن بن محمد بن يحيى العقيقي، قال: حدثني جدي -يعني يحيى بن الحسن صاحب كتاب الأنساب- قال: قال إسماعيل: دخل موسى بن عبد الله بن الحسن بن الحسن بن علي عليه السلام يوماً على الرشيد فلما أراد أن يخرج من عنده عثر بالبساط فسقط فضحك العباسيون وضحك هارون فقام والتفت إلى هارون، إنه ضعف صومٍ لا ضعف سكرٍ.

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، عن أحمد بن إدريس، عن سلمة بن الخطاب، عن معاوية بن الحكم، عن محمد بن موسى، عن الطيالسي، قال لما قتل أبو جعفرٍ الخليفة محمداً وإبراهيم وجه شيبة بن عقالٍ إلى الموسم لينال من آل أبي طالبٍ فحمد الله وأثنى عليه، ثم قال: إن علي بن أبي طالبٍ شق عصا المسلمين وخالف أمير المؤمنين، وأراد هذا الأمر لنفسه فحرمه الله أمنيته وأماته بغصته، ثم هؤلاء ولده يقتلون وبالدماء يخضبون.

فقام إليه رجلٌ فقال: الحمد لله رب العالمين ونصلي على محمدٍ وأنبيائه المرسلين، أما ما قلت من خيرٍ فنحن أهله، وأما ما قلت من شر فأنت به أولى وصاحبك به أحرى، يا من ركب غير راحلته وأكل غير زاده أرجع مأزوراً، ثم أقبل على الناس فقال: أخبركم بأبخس من ذلك ميزاناً وأبين منه خسراناً من باع آخرته بدنيا غيره وهو هذا، ثم جلس.

فقال الناس: من هذا؟ فقيل: جعفر بن محمدٍ (عليهما السلام).

- وبه قال: أخبرنا أبو العباس الحسني رحمه الله تعالى، قال حدثنا إسحاق بن إبراهيم الجريري، قال: حدثنا أبو حاتمٍ محمد بن إدريس، قال: حدثنا أبو بكرٍ عبد الله بن محمد بن أبي معشرٍ.

عن أبي نوحٍ الأنصاري، قال: وقعت نارٌ في بيتٍ فيه علي بن الحسين (عليهما السلام) وهو ساجدٌ فجعلوا يقولون: يا ابن رسول الله النار، يا ابن رسول الله النار فلا يأبه لذلك حتى أطفئت فقيل له بعد ذلك: ما ألهاك عنا؟ قال: ألهتني عنها النار الكبرى التي لا يموت فيها أحدٌ ولا يحيى.

- وبه قال: أخبرنا أبي، قال: حدثنا أبو محمدٍ الحسن بن محمد بن يحيى بن الحسن العقيقي، قال: حدثني جدي يحيى بن الحسن يعني صاحب كتاب الأنساب، قال: حدثني غسان بن أبي غسانٍ، عن أبيه.

عن عيسى بن عبد الله، قال: مر حسن بن حسن بن حسنٍ على إبراهيم بن حسن بن حسنٍ (عليهم السلام) وهو يعلف إبلاً له، فقال له: أتعلف إبلك وعبد الله بن الحسن محبوسٌ؟ أطلق عقلها يا غلام فأطلقها وصاح في أدبارها فذهبت فلم يوجد منها واحدةٌ.

- وبه قال: حدثني أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثني علي بن العباس، قال: حدثني أحمد بن يحيى، قال: حدثني عبد الله بن مروان بن معاوية، قال: سمعت محمد بن جعفر بن محمدٍ (عليهم السلام) في دار الإمارة يقول: رحم الله أبا حنيفة لقد تحققت مودته لنا في نصرته زيد بن علي عليه السلام وفعل الله بابن المبارك في كتمانه فضائلنا ودعا عليه.

- وبه قال: حدثني أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثني أبو الفرج علي بن الحسين بن مروان الدمشقي إملاءً، قال: حدثنا أحمد بن عبد الله بن ميسرة، قال: حدثنا محمد بن زيادٍ المكي المعروف بابن الأعرابي، قال: حدثنا المفضل بن محمدٍ الضبي، قال: كان إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) متوارياً عندي بالبصرة، فقال لي: إنك تخرج وتتركني ويضيق صدري، فأخرج إلي شيئاً من كتبك فأخرجت إليه شيئاً من الشعر فاختار منه سبعين قصيدةً، ثم أتبعتها أنا بسائر اختياري فالسبعون من أول الاختيارات اختياره والباقي اختياري فلما كان يوم خروجه خرجت معه، فأتى دار جعفر بن سليمان فأمنهم وأخرج إليه صبيان من صبيانهم، فقال: هؤلاء منا وإلينا غير أن آبائهم قطعوا أرحامنا وابتزوا أمرنا، وسفكوا بغير حق دماءنا، ثم أنشد:

إن بنا سورةٌ من الغلـق
تغمز أنسابنا من الرنق
عز عزيزٍ ومعشرٍ صـدق
تكحل يوم الهياج بالزرق

مهلاً بني عمنا ضلامتنـا
لمثلكم تحمل السيوف ولا
إني لأنمى إذا انتميت إلى
بيضٌ سباطٍ كان أعينهـم

فقلت: يا ابن رسول الله ما أفحل هذه الأبيات وأحسنها فمن قائلها؟ فقال: هذه قائلها ضرار بن الخطاب الفهري يوم الخندق وتمثل بها علي عليه السلام أيام صفين، والحسين يوم الطف، وزيدٌ يوم السبخة، ويحيى بن زيدٍ يوم الجوزجان، ونحن اليوم، قال: فتطيرت له من تمثله بأبياتٍ ما تمثل بها إلا قتيلٌ.

- وبه قال: أخبرنا أبو العباس الحسني رحمه الله تعالى، قال: حدثني أبو زيدٍ العلوي، قال: حدثني أحمد بن سهلٍ، قال: حدثني القاسم بن إبراهيم، عن أبيه عن جده (عليهم السلام)، قال: عوتب الحسين بن علي صاحب فخ عليه السلام فيما كان يعطي وكان من أسخى العرب والعجم فقال: والله ما أظن أن لي في ما أعطي أجراً فقيل له: وكيف ذلك؟ قال: لأن الله يقول: ﴿لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ﴾[آل عمران:92] والله ما هو عندي وهذه الحصاة إلا بمنزلةٍ، يعني المال.

- وبه قال: حكى مشايخنا أن الداعي الحسن بن زيدٍ رحمه الله بلغه أن قوماً قالوا فيه: إنه ميناثٌ لا عقب له لصلبه فمن يرث ملكه فأنشأ يقول:

ومن أبى الضيم لم يعرض له أحد
والمرء يخلفـه في أهلـه ولد
عاف النساء ولم يكثر له عـدد

من جرد السيف خاف الناس سطوته
قالوا: عقيـمٌ فلم يولد له ولدٌ
فقلت: من علقت بالسيـف همته

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون المنجم، قال: أخبرنا أبي، قال: أخبرنا البغوي، قال: حدثنا الرياشي، قال: أخبرنا الأصمعي، قال: رأيت قبر هشام بن عبد الملك لعنه الله تعالى بالرصافة منبوشاً وكان بنو العباس لما قامت نبشته وأخرج كما دفن وكانوا طلوه بشيءٍ لكي لا يبلى إلا أنه كان بان شيءٌ منه من البلى فأحرقته بنو العباس بعد ست أو سبع سنين من موته.

- وبه قال: حدثني أبو العباس الحسني، عن أبي الفرج، عن أبي ميسرة، قال: حدثنا أبو سعيدٍ محمد بن زياد المكي المعروف بابن الأعرابي، قال: سمعت أبا منصور الصوفي النيسابوري بهراة، قال: وفد شقيق البلخي على جعفر بن محمدٍ (عليهما السلام) ليسأله، عن شيءٍ فبدأه جعفرٌ عليه السلام فقال: من أين أنت؟ قال: من خراسان أو من بلخٍ فقال: كيف التوكل هناك؟ قال: إذا رزقوا أكلوا وإذا منعوا صبروا، فقال جعفرٌ عليه السلام: هكذا كلاب المدينة عندنا إذا رزقت أكلت وإذا منعت صبرت فقال شقيق: كيف هو عندك يا ابن رسول الله؟ قال: التوكل عندنا إنا إذا رزقنا آثرنا وإذا منعنا شكرنا.

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله إملاءاً، قال: أخبرنا أبو علي الحسين بن علي بن برزخٍ، قال: سمعت محمد بن يحيى الصولي يقول: سمعت محمد بن القاسم أبا العيناء يقول وقد تذاكرنا ذهاب بصره، قال: كان أبو جعفرٍ -يعني الدوانيقي- دعا جدي وكان في نهاية الثقة به والعقل عنده، فقال له: قد ندبتك لأمرٍ عظيمٍ عندي موقعه وأنت عندي كما قال أبو ذؤيبٍ:

ألكني إليها وخير الرسول أعلمهم بنواحي الخبر

ثم عرفه ما يريد منه وأطلق له مالاً خطيراً، وقال: كل شيءٍ تريده من المال بعد هذا فخذه وصر إلى المدينة فافتح بها دكان عطارٍ، وأظهر أنك من خراسان شيعةً لعبد الله بن الحسن بن الحسن وأنفق على أسبابه، واهد لهم وله ما يقربك منهم، وكاتبني مع ثقاتك بأنفاسهم، وتعرف لي خبر ابنيه محمدٍ وإبراهيم.

فمضى جدي ففعل ذلك كله فلما أخذ أبو جعفرٍ عبد الله بن الحسن وإخوته جعل يوبخ عبد الله على شيءٍ من فعله وقوله ويأتيه بما ظن عبد الله أنه ليس أحدٌ يعلمه، فقال عبد الله لبعض ثقاته: من أين أتينا؟ قال: من جهة العطار، فقال: اللهم أبله في نفسه وولده بما يكون نكالاً له وردعاً لغيره وبلاءً ليشتهر به، قال: فعمي جدي وعمي بعده أبي وولده وأنا على الحال الذي ترون وكذلك ولدي من دعاء عبد الله بن الحسن إلى يوم القيامة.

- وبه قال: حدثني أبو العباس الحسني، قال: روي عن النوفلي، قال: حدثني يعقوب بن إسرائيل مولى المنصور، قال: حدثني الطلحي، قال: سمعت ابن السوداء يقول: تأخر قومٌ بايعوا أبا علي الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي صاحب فخ (عليهم السلام) فلما فقدهم عند المعركة أنشأ يقول:

وأعرف معروفاً وأنكر منكرا
ومن حين أدعوه إلى الخير شمرا
فواحش لا يصبر عليها وغـيرا

وإني لأنوي الخير سراً وجهرةً
ويعجبني المرء الكريم نجاره
يعين على الأمر الجميل فإن يرى

- وبه قال: أخبرنا أبو العباس الحسني، قال حدثنا محمد بن جعفرٍ القرداني، قال: حدثنا علي بن إبراهيم بن هاشمٍ عن أبيه، عن حنان بن سديرٍ، عن أبيه، عن أبي جعفرٍ محمد بن علي الباقر عليه السلام، قال: كان أبي علي بن الحسين عليه السلام إذا حضرت الصلاة يقشعر جلده ويصفر لونه وترتعد فرائصه ويقف تحت السماء ودموعه على خديه، ويقول: لو علم العبد من يناجي ما انفتل.

ولقد برز يوماً إلى الصحراء فتبعه مولًى له فوجده قد سجد على حجارةٍ خشنةٍ، قال مولاه: فوقفت وأنا أسمع شهيقه وبكاءه، قال: فأحصيت ألف مرةٍ وهو يقول: لا إله إلا الله حقا حقاً، لا إله إلا الله تعبداً ورقا، لا إله إلا الله إيماناً وصدقًا، ثم رفع رأسه من سجوده وإن لحيته ووجهه قد غمرا بالماء من دموع عينيه، فقال له مولاه: يا سيدي أما آن لحزنك أن ينقضي ولبكائك أن يقل؟، فقال له: ويحك إن يعقوب بن إسحاق بن إبراهيم (عليهم السلام) كان نبياً ابن نبي ابن نبي له أحد عشر ابناً فغيب الله عنه واحداً منهم فشاب رأسه من الحزن، واحدودب ظهره من الغم، وذهب بصره من البكاء وابنه حي في دار الدنيا، وأنا رأيت أبي وأخي وسبعة عشر من أهلي مقتولين صرعى فكيف ينقضي حزني ويقل بكائي.

- وبه قال: حدثني مشائخنا فقالوا: كان أبو الغمر هارون بن محمدٍ الشاعر يكتب عن الداعي الحسن بن زيدٍ كتاباً إلى محمد بن طاهر بن عبد الله بن طاهرٍ فلما فرغ منه نظر فيه، فقال له: إلحق به ما أقوله وأملى عليه أبياتاً أنشأها على البديهة وهي:

بالسيف نعلوا جماجم الكفرة
هاتا وهاتاك بيعة الشجـرة
خاتمه والقضيب والحـبرة
يليه منـا عصابـةٌ طهرة
وأظهرت فيه فسقهـا الفجرة

لا عيـب في ديننا ولا أثـره
يا قومنا بيعتـان واحـدةٌ
ردوا علينـا تـراث والدنا
وبيت ذي العرش سلموه لنا
فطال ما دنسـت مشاعـره

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا أبو زيدٍ عيسى بن محمدٍ العلوي، قال: حدثنا محمد بن منصور، قال: حدثنا القاسم بن إبراهيم عليه السلام، قال:

حدثني أبي، قال: بايعنا الحسين بن علي الفخي عليه السلام على أنه هو الإمام، قال: وأصابته جراحةٌ والدم لا يرقى، فقلنا له: أنت في هذه الحال لو تنحيت، فقال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله ليبغض العبد يستأسر إلا من جراحةٍ مثخنةٍ)).

o وبه قال: أخبرنا أبي، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله البرقي، عن الحسن بن محبوبٍ، عن معاوية بن وهبٍ، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن عند كل بدعةٍ تكون بعدي يكاد بها الإيمان ولياً من أهل بيتي موكلاً يذب عنه يعلن الحق وينوره ويرد كيد الكائدين فاعتبروا يا أولي الأبصار وتوكلوا على الله)).

- وبه قال: أخبرنا أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثني عمي الحسن بن محمدٍ، قال: حدثنا محمد بن القاسم بن مهرويه، قال: حدثني محمدٌ بن أبي العتاهية، قال: حدثني أبي، قال: لما امتنعت من قول الشعر وتركته أمر المهدي العباسي بحبسي في سجن الجرائم فأخرجت من بين يديه إلى الحبس، فلما دخلت دهشت وذهل عقلي ورأيت منه منظراً هالني، فرميت بطرفي أطلب موضعاً آوي إليه ورجلاً أستأنس إليه، فإذا أنا بكهلٍ حسن السمت نظيف الثوب بين عينيه سيماء الخير، فقصدته فجلست إليه من غير أن أسلم عليه أو أسأله عن شيءٍ من أمره لما أنا فيه من الجزع والحيرة، ومكثت في ذلك ملياً، وأنا مطرقٌ ومتفكرٌ في حالي فأنشد الرجل هذين البيتين:

وأسلمني حسن العزاء إلى الصبر
بحسن صنيع الله من حيث لا أدري

تعودت مس الضر حتى ألفـته
وصيرني يأسي من الناس واثقاً

فاستحسنت البيتين وتبركت بهما وثاب علي عقلي، فأقبلت على الرجل وقلت: له تفضل أعزك الله تعالى بإعادة البيتين.

فقال لي: ويحك يا إسماعيل ولم يكنني ما أسوأ أدبك وأقل عقلك ومروءتك ومن ذلك دخلت إلي ولم تسلم علي تسليم المسلم على المسلم، ولا توجعت لي توجع المبتلى للمبتلى، ولا تسألني مسألة الوارد على المقيم، حتى إذا سمعت مني بيتين من الشعر الذي لم يجعل الله فيه خيراً ولا أدباً، ولا جعل لك معاشاً غيره لم تذكر ما سلف منك فتتلافاه، ولا اعتذرت مما قدمته وفرطت فيه من الحق حتى استنشدتني مبتدءاً، كأن بيننا أنساً قديماً، ومعرفةً سابقةً، وصحبةً تبسط المنقبض، فقلت له: تعذرني متفضلاً فدون ما أنا فيه يدهش، قال: وفي أي شيءٍ أنت إنما تركت قول الشعر الذي كان جاهك عندهم وسبيلك إليهم فحبسوك حتى تقول وأنت لابد من أن تقوله وتطلق، وأنى يدعى بي الساعة فأطلب بعيسى بن زيد بن رسول الله صلى الله عليه وآله وسلم، فإن دللت عليه فقتل لقيت الله بدمه، وكان رسول الله صلى الله عليه وآله وسلم خصمي فيه وإلا قتلت مكانه فأنا أولى بالحيرة منك وأنت ترى احتسابي وصبري.

فقلت: يكفيك الله. وأطرقت خجلاً منه، فقال: لا أجمع عليك التوبيخ والمنع اسمع البيتين فاحفظهما فأعادهما علي مراراً حتى حفظتهما.

ثم دعي به وبي فلما قمنا قلت: من أنت أعزك الله، قال: أنا حاضرٌ صاحب عيسى بن زيدٍ، فأدخلنا على المهدي فلما وقفنا بين يديه فقال له: أين عيسى بن زيدٍ؟ فقال ما يدريني أين عيسى طلبته وأخفته فهرب منك في البلاد وأخذتني فحبستني فمن أين أقف على موضع هارب منك وأنا محبوسٌ، فقال له: وأين كان متوارياً ومتى كان آخر عهدك به وعند من لقيته؟.

فقال: ما لقيته منذ توارى ولا أعرف له خبراً. فقال: والله لتدل عليه أو لأضربن عنقك الساعة، فقال: اصنع ما بدا لك أنا أدلك على ابن رسول الله لتقتله وألقى الله ورسوله وهما يطالبانني بدمه، والله لو كان بين ثوبي وجلدي ما كشفت عنه، فقال: اضربوا عنقه فقدم فضرب عنقه رحمة الله عليه.

ثم دعا بي: فقال: أتقول الشعر أو ألحقك به، فقلت: بل أقول الشعر، فقال: أطلقوه، فقال محمد بن القاسم بن مهرويه: والبيتان اللذان سمعهما من حاضرٍ في شعره الآن.

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((حرمت الجنة على من ظلم أهل بيتي وقاتلهم وعلى المعين عليهم أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذابٌ أليمٌ)).

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثنا محمد بن العباس اليزيدي على سبيل المذاكرة، قال: حدثني عمي، عن أبيه عن جده أبي محمد اليزيدي، قال: كان إبراهيم بن عبد الله بن الحسن (عليهم السلام) جالساً ذات يومٍ فسأل عن رجلٍ من أصحابه فقال له بعض من حضر: هو عليل والساعة تركته يريد أن يموت، فضحك القوم منه، فقال إبراهيم بن عبد الله عليه السلام: لقد ضحكتم منها وهي عربيةٌ، قال الله عز وجل: ﴿فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَنْ يَنْقَضَّ فَأَقَامَهُ﴾[الكهف:77] يعني يكاد ينقض، قال: فوثب أبو عمرو بن العلاء فقبل رأسه وقال: لا نزال بخيرٍ ما كان مثلك فينا.

- وبه قال: أخبرني أحمد بن محمدٍ، قال: أخبرنا أبو الفرج، قال: أخبرنا يحيى بن علي ورواة أبي زيدٍ قالوا: حدثنا عمر بن شبة، قال: حدثنا القاسم بن أبي شيبة، عن أبي نعيمٍ قال: كتب أبو جعفرٍ إلى عيسى بن موسى وهو على الكوفة يأمره بحمل أبي حنيفة إلى بغداد فغدوت إليه أريده ولقيته راكباً يريد وداع عيسى بن موسى فقدم بغداد فسقي بها شربةٌ فمات وهو ابن سبعين سنةً وكان مولده سنة ثمانين.

- وبه قال السيد أبو طالبٍ: أملى علينا أبو الحسن بن علي بن مهدي لعلي بن محمد بن جعفر بن محمد بن زيد بن علي وهو المعروف بالأفوه الحماني:

بمط خدودٍ وامتداد الأصابـع
عليهم بما نهوى نداء الصوامع
ونحن بنوه كالنجوم الطوالع

لقد فاخرتنا من قريشٍ عصابةٌ
فلما تنازعنا المقال قضى لنا
بأن رسول الله أحمد جدنـا

- وبه أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق الزيدي، قال: حدثني أحمد بن عبد الله بن ماندج الحربي، قال: حدثني سعد بن مالكٍ، قال: حدثني جعفر بن إبراهيم الجعفري، قال: كان إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) يقاتل الطغاة بباخمرا فسمع رجلاً من الزيدية وقد ضرب رجلاً من القوم على رأسه، وقال: خذها إليك وأنا الغلام الحداد، فقال له إبراهيم عليه السلام: لم قلت: وأنا الغلام الحداد؟ قل أنا الغلام العلوي، فإن أبانا إبراهيم عليه السلام يقول: فمن تبعني فإنه مني فأنتم منا ونحن منكم، لكم ما لنا، وعليكم ما علينا.

- وبه قال: أخبرنا أبو العباس الحسني رحمه الله تعالى، قال: حدثنا عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني أحمد بن محمدٍ بن يحيى، قال: حدثنا محمد بن إسحاق، قال: حدثنا نصر بن حمادٍ، قال: جاء قومٌ إلى شعبة فسألوه عن إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام)، فقال شعبة: تسألونني عن إبراهيم وعن القيام معه، تسألونني عن أمر قام به إبراهيم بن رسول الله صلى الله عليه وآله وسلم والله لهو عندي بدر الصغرى.

- وبه قال: حكى مشائخنا أن الداعي الحسن بن زيدٍ رحمه الله تعالى، لما حارب سليمان بن عبد الله بن طاهرٍ في وقعته الثانية معه في الموضع المعروف بتمشكي من أرض طبرستان انهزم وثبت الداعي مع عدةٍ يسيرةٍ من خواصه في وجوه عشرين ألف فارسٍ من نخب رجال خراسان وضاربهم بسيفه حتى رجعوا عنه وقتل كثيرًا منهم وأنشأ يقول على البديهة:

أم بغير الصبر والنجدة ينفي المرء عاره

أمن الوحدة يستـوحش من أدرك ثأر

قد محا بالسيف والإسلام ما قال ابن داره

- وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: أخبرنا محمد بن علي بن خلفٍ، عن عمرو بن عبد الغفار، قال: أخبرنا أبو النصر البزاز مولى صعصعة بن صوحانٍ، عن أبيه، قال: رأيت المختار بن أبي عبيدٍ خرج من القصر والسيف في يده وفي يده الأخرى الترس وهو يهدر كما يهدر البعير ويقول:

محمداً قتلتـه وعمـرا
أخا لجيمٍ إذ طغى واستكـبرا

إن تقتلوني تقتلونـي حـذرا
والابـرص العبسي لما أدبـرا

من كل حي قد قضينا وطرا

قال: فلا والله ما ارتفع له شيءٌ إلا ضربه فجدله حتى جاء عبدٌ لكثير بن شبث بن ربعي فضرب يده واعتوروه بالرماح حتى قتلوه، قال السيد الإمام أبو طالبٍ الحسني رضي الله تعالى عنه: وروى من صنف أخباره هذه الأبيات على نسقٍ آخرٍ وزاد فيها، وقال شد عليهم وهو يقول:

شددت في السوق علي المغفرا
وشرطة الله قيامٌ حسـرا
إن يقتلوني يقتلوني حذرا
وابن سعيدٍ بعده والمنذرا
من كل حي قد قضينا وطـرا

لما رأيت الامر قـد تغـيرا
وصارمـاً محدداً مذكـرا
يسعون حولي جاهدين صبرا
محمداً قتلتـه وعمرا
والأبرص العبسي لما أدبـرا

- قال السيد أبو طالبٍ: عني بقوله محمد قتلته، محمد بن الأشعث بن قيسٍ الكندي، وبقوله: عمر، عمر بن سعد بن أبي وقاصٍ، وبالأبرص العبسي: شمر بن ذي الجوشن، وبابن سعيدٍ: عبد الرحمن بن سعيد بن قيسٍ الهمداني، وبالمنذر: المنذر بن حسان الضبي.

- وبه قال: روى أبو الفرج علي بن الحسين المعروف بابن الأصبهاني في كتاب مقاتل الطالبيين، قال: حدثني عمر بن عبد الله العتكي، قال: حدثنا عمر بن شبة، قال: حدثني محمد بن حربٍ، قال: حدثني يحيى بن زيد بن حميدٍ، قال: حدثنا سليمان بن داود بن الحسن والحسن بن جعفر بن الحسن (عليهم السلام)، قال: لما حبسنا -يعني في حبس أبي جعفرٍ- كان معنا علي بن الحسن بن الحسن بن الحسن (عليهم السلام) فكانت حلق أقيادنا قد توسعت فكنا إذا أردنا صلاةً أو نوماً خلعناها عنا فإذا خفنا دخول الحرس أعدناها وكان علي بن الحسن لا يفعل ذلك، فقال له عمه عبد الله بن الحسن بن الحسن (عليهم السلام): يا بني ما يمنعك من أن تفعل مثل هذا، قال: لا والله لا أخلعه حتى أجتمع أنا وأبو جعفرٍ عند الله عز وجل فيسأله لم قيدني به.

- وبه قال: أخبرني أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: أخبرنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: أخبرنا عمر بن عبد الله ويحيى بن علي قالا: حدثنا أبو زيدٍ، قال: حدثني خلاد الأرقط، قال: أخبرنا عمرو بن النضر، قال: لما قتل إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) وأنا بالكوفة فأتيت الأعمش بعد قتله، فقال: ها هنا أحدٌ تنكرونه؟ قلنا: لا، قال: إن كان أحدٌ تنكروه فأخرجوه إلى نار الله تعالى، ثم قال: أما والله لو أصبح أهل الكوفة على مثل رأيي لسرنا حتى ننزل بعقوته ـ يعني أبا جعفرٍـ.

وفي روايةٍ أخرى فإذا، قال لي: ما جاء بك يا أعمش، قلت جئت لأبيد خضراك أو تبيد خضراي فيما فعلت بابن رسول الله صلى الله عليه وآله وسلم.

- وبه قال: حدثني أبو العباس الحسني رحمه الله تعالى، قال: أخبرنا الحسن بن علي بن أبي الربيع، قال: أخبرنا علي بن عبد العزيز المكي، قال: حدثنا إسماعيل بن بهرام، عن عبد الله بن الأجلح، عن أبيه، عن عبد الله بن الحسن بن الحسن (عليهم السلام)، قال: دخلت على عمر بن عبد العزيز فخلا بي، فقال: يا أبا محمدٍ إن رأيت أن ترفع ما فوق الإزار. قلت: ما تريد إلى هذا رحمك الله ؟ قال: فإني أسألك. قال: فرفعت.فجاء ببطنه حتى ألزقه ببطني، ثم قال: إني لأرجو أن لا تمس النار بضعةً مست بضعةً من رسول الله صلى الله عليه وآله وسلم.

- وبه قال: ذكر أبو عبد الله الوليدي القاضي في كتاب الألفاظ، قال: سمعت الناصر للحق عليه السلام يقول على المنبر في خطبته: استعدوا فإن الأمر قريبٌ، وقد خاب من ليس له من رحمة الله نصيبٌ.

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون بن المنجم، قال: حدثني أبي قال: حدثنا محمد بن العباس اليزيدي، حدثني محمد بن إسحاق البغوي، قال: حدثني مصعب الزبيري، قال: لما ولى أبو جعفرٍ المنصور عبد الله بن الحسن المدينة فصعد المنبر يوم الجمعة فكان أول ما بدأ به قبل الخطبة أن قال:

حتى سقاها بكأس الموت ساقيها

أين الملوك التي كانت مسلطنةً

- قال السيد أبو طالبٍ الحسني: إن كان الراوي عني بعبد الله بن الحسن عبد الله بن الحسن بن الحسن (عليهم السلام) فإنه غلطٌ فاحشٌ لأنه عليه السلام ما ولي لأبي جعفرٍ قط وكان أحسن ديناً وأكثر فضلاً وعلماً وأرفع نفساً وأشد انحرافاً عنه من أن يلي له، وإنما ولي بالمدينة من جهته من أهل هذا البيت الحسن بن زيد بن الحسن مدةً، ولعل الراوي التبس عليه أحد الاسمين بالآخر.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا مسدد، قال: حدثنا يحيى عن سفيان، قال: حدثني عاصم بن عبد الله، عن عبد الله بن أبي رافع.

عن أبيه، قال: رأيت رسول الله صلى الله عليه وآله وسلم، أذن في أذن الحسن عليه السلام حين ولدته فاطمة -عليها السلام- بالصلاة.

- وبه قال: أخبرنا أبو العباس الحسني، قال: حدثنا عبد العزيز بن إسحاق، قال: حدثنا أحمد بن عطية الصفار، قال: حدثني جعفر بن محمدٍ السدوسي، قال: حدثني الحسين بن علوانٍ، قال: حدثني أبو خالدٍ الواسطي، قال: لقيت محمد بن عبد الله بن الحسن بن الحسن (عليهم السلام) قبل ظهوره فقلت: يا سيدي، متى يكون ظهور هذا الأمر؟ فقال لي: وما يسرك منه يا أبا خالدٍ؟ فقلت له: يا سيدي وكيف لا أسر بأمرٍ يخزي الله به أعداءه وينصر به أولياءه، فقال لي: يا أبا خالدٍ أنا خارجٌ وأنا والله مقتولٌ والله ما يسرني أن الدنيا بأسرها لي عوضًا عن جهادهم، يا أبا خالدٍ إن امرءاً مؤمناً لا يصبح حزيناً ويمسي حزيناً مما يعاين من أعمالهم إنه لمغبونٌ مفتونٌ، قال: قلت: يا سيدي والله إن المؤمن لكذلك ولكن كيف بنا ونحن مقهورون مستضعفون خائفون لا نستطيع لهم تغييراً؟ فقال: يا أبا خالدٍ إذا كنتم كذلك فلا تكونوا لهم جمعاً وانفذوا من أرضهم.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أبو العباس الفضل بن الفضل الكندي، قال: حدثنا محمد بن سهل بن ميمونٍ العطار، قال حدثنا عبد الله بن محمدٍ البلوي، عن إبراهيم بن عبد الله بن العلاء، عن أبيه، عن زيد بن علي عن أبيه علي بن الحسين، عن جده الحسين بن علي.

عن علي (عليهم السلام)، قال: بايعت لرسول الله صلى الله عليه وآله وسلم وكنت أبايع له على السمع والطاعة في اليسر والعسر، وفي أن نقيم ألسنتنا على العدل، وفي أن لا تأخذنا في الله لومة لائمٍ فلما ظهر الإسلام وكثر أهله، قال: يا علي ألحق فيها على أن تمنعوا رسول الله صلى الله عليه وآله وسلم وذريته من بعده مما منعتم منه أنفسكم وذراريكم. فقال علي عليه السلام: فوضعتها والله على رقاب القوم وفى بها لله من وفى وهلك بها من هلك.

- وبه قال: ذكر أبو العباس الحسني رحمه الله تعالى أن العلماء الذين بايعوا يحيى بن عبد الله بن الحسن بن الحسن (عليهم السلام) هم: عبد ربه بن علقمة، ومحمد بن إدريس الشافعي، ومحمد بن عامرٍ، ومخول بن إبراهيم، والحسن بن الحسين العرني، وإبراهيم بن إسحاق، وسليمان بن جريرٍ، وعبد العزيز بن يحيى الكناني، وبشر بن المعتمر، وفليت بن إسماعيل، ومحمد بن أبي نعيمٍ، ويونس بن إبراهيم، ويونس البجلي، وسعيد بن خثيمٍ.

وبه قال: أنشدانا للناصر للحق عليه السلام:

كلفتها الصبر على بلواها
ولا أرى إعطاءها هواهـا
في هذه الدنيا وفي أخراها

واهاً لنفسي من حيارى واهاً
وسوغ مر الحق مذ صباها
أريد تبليغـاً بها علياها

بكل ما أعلم يرضي الله

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا أبو عبد الله جعفر بن محمدٍ الحسني، قال: حدثنا عيسى بن مهران، قال: حدثنا أرطأة بن حبيب الأسدي، قال: قيل لإبراهيم بن أبي يحيى المدني: قد رأيت محمداً وإبراهيم ابني عبد الله بن الحسن بن الحسن (عليهما السلام) فأيهما كان أفضل؟، قال إبراهيم بن أبي يحيى المدني: والله لقد كانا فاضلين، شريفين، كريمين، عابدين، عالمين، زاهدين، وقد كان إبراهيم يقدم أخاه محمداً عليه السلام ويفضله، وكان محمدٌ عليه السلام يعرف لإبراهيم فضله، وقد مضيا شهيدين (صلوات الله عليهما).

- وبه قال: روى أبو عبد الله محمد بن يزيد المهلبي، قال: حدثنا محمد بن زكريا الغلابي، قال: صرت إلى أحمد بن عيسى بن زيدٍ وهو متوارٍ بالبصرة، فقال لي لما طلبنا هارون يعني الملقب بالرشيد: خرجت أنا والقاسم بن إبراهيم وعبد الله بن موسى بن عبد الله بن الحسن بن الحسن فتفرقنا في البلاد فوقعت إلى ناحية الري، ووقع عبد الله بن موسى إلى الشام، وخرج القاسم بن إبراهيم إلى اليمن فلما توفي هارون اجتمعنا في الموسم فتشاكينا ما مر علينا.

- فقال القاسم عليه السلام: أشد ما مر بي أني لما خرجت من مكة أريد اليمن صرت في مفازةٍ لا ماء فيها ومعي بنت عمي وهي زوجتي وبها حبلٌ فجاءها المخاض في ذلك الوقت فحفرت لها حفرةً لتتولى أمر نفسها في ذلك الوقت وضربت في الأرض أطلب لها ماءً فرجعت وقد ولدت غلاماً، وأجهدها العطش فألححت في طلب الماء فرجعت إليها وقد ماتت والصبي حي، فكان بقاء الغلام أشد علي من وفاة أمه فصليت ركعتين ودعوت الله عز وجل أن يقبضه فما فرغت من دعائي حتى مات.

- وشكى عبد الله بن موسى أنه خرج من بعض قرى الشام وقد حث عليه الطلب وأنه صار إلى بعض المسالح وقد تزيا بزي الأكرة والفلاحين، فسخره بعض الجند وحمل على ظهره شيئاً، وكان إذا أعيى ووضع ما على ظهره للاستراحة ضربه ضرباً شديداً، وقال: لعنك الله ولعن من أنت منه.

- وقال أحمد بن عيسى: وكان من غليظ ما نالني أني صرت إلى ورزنين ومعي ابني محمدٌ وتزوجت إلى بعض الحاكة هناك وتكنيت بأبي حفصٍ الجصاص، فكنت أغدو وأقعد مع بعض من آنس به من الشيعة، ثم أروح إلى منزلي كأني قد عملت يومي وولدت المرأة بنتاً وتزوج ابني محمدٌ إلى بعض موالي لعبد القيس هناك فأظهر مثلما أظهرته فلما صار لابنتي نحو عشر سنين طالبني أخوالها بتزويجها برجلٍ من الحاكة له فيهم قدرٌ فضقت ذرعاً بما دفعت إليه وخفت من إظهار نسبي، وألح القوم علي في تزويجها ففزعت إلى الله تعالى وتضرعت إليه في أن يختار لها ويقبضها ويحسن علي الخلف، فأصبحت الصبية عليلةً، ثم ماتت من يومها فخرجت مبادراً إلى ابني محمدٍ أبشره، فلقيني في الطريق وأعلمني أنه ولد له ابنٌ، فسميته علياً وهو بناحية ورزنين لا أعرف له خبراً للاستتار الذي أنا فيه.

- قال السيد أبو طالبٍ الحسني: هذا الخبر هو طريق إثبات علي بن محمدٍ صاحب البصرة.

o وبه قال: أخبرنا أبو العباس الحسني رحمه الله تعالى، قال: حدثنا عبد العزيز بن إسحاق، قال: حدثني أبو صالحٍ أحمد بن يوسف، قال:

حدثني نصر بن حماد، قال: سمعت شعبةً يقول: حين ظهر إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) قال رسول الله صلى الله عليه وآله وسلم: ((مثل أهل بيتي في أمتي مثل النجوم كلما أفل نجمٌ طلع نجمٌ)).

- وبه قال: روى علي بن الحسين المعروف بأبي الفرج الأصبهاني، قال: حدثني علي بن إبراهيم العلوي، قال: كتب إلي محمد بن موسى بن حمادٍ أن محمد بن مسعودٍ حدثه، قال: أخبرني عمر بن عثمان الزهري أن بكار بن عبد الله الزبيري وهو يلي المدينة وجه إلى محمد بن يحيى بن عبد الله بن الحسن بن الحسن (عليهم السلام) وقد ورد سويقه ليصوم شهر رمضان في منزله، فجاءه الرسول فأخذه ومضى به إلى الحبس وجعل يتبعه برسولٍ بعد رسولٍ يأمر بالتضييق عليه فالتفت إلى الرسول، وقال قل لصاحبك: فإني من القوم الذين يزيدهم قسواً وبأساً شدة الحدثان.

فلم يزل محبوساً، ثم أخرجه، وقال: من يكفل بك؟ فقال الجماعة، فقال بعضهم: لسنا نكفل بمن عصى أمير المؤمنين فوثب وأنشأ يقول:

أبى صالب العيدان أن يتفطـرا
لآباء صدقٍ يلقهم حيث سيرا

وما العود إلا نابـتاً في أرومةٍ
بنو الصالحين الصالحون ومن يكن

- وبه قال: روى أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثنا محمد بن العباس اليزيدي، قال: حدثني عمي، عن القاسم بن أبي شيبة، عن أبي نعيمٍ، قال: حدثني من شهد عيسى بن زيدٍ رضوان الله تعالى عليه لما انصرف من وقعة باخمرى وقد خرجت عليه لبوةٌ معها أشبالها فعرضت الطريق وجعلت تحمل على الناس فنزل عيسى بن زيد (عليهما السلام) فأخذ سيفه وترسه، ثم برز إليها فقتلها، فقال له مولى له: أيتمت أشبالها يا سيدي، قال: فضحك وقال: نعم أنا مؤتم الأشبال، قال: فلزمه هذا الاسم فكان بعد ذلك إذا أراد أصحابه أن يذكروه كنوا عنه فقال: قال مؤتم الأشبال كذا، وفعل مؤتم الأشبال فيخفي أمره.

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: حدثنا جعفر بن سلمة بن أحمد الأصبهاني، قال: حدثني إبراهيم بن محمدٍ الثقفي، قال: حدثنا محمد بن مروان القطان، عن أبان بن عثمان، قال: حدثني طلحة، عن عكرمة.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أيها الناس أوصيكم بعترتي أهل بيتي خيراً فإنهم لحمتي وفصيلتي فاحفظوا منهم ما تحفظون مني)).

وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمدٍ، قال: حدثنا أبو العباس عبد الله بن عبد الرحمن بن حماد العسكري، قال: حدثنا عبد الرحمن بن محمد بن منصورٍ، قال: حدثنا الحسين بن الحسن، قال: حدثنا منصور بن أبي الأسود، قال: حدثنا الأعمش، عن حبيب بن أبي ثابتٍ، عن شهر بن حوشبٍ، عن أم سلمة أن رسول الله صلى الله عليه وآله وسلم أخذ ثوباً فجلله على علي وفاطمة والحسن والحسين (عليهم السلام)، ثم قرأ هذه الآية: ﴿إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، فجئت لأدخل معهم، فقال: ((مكانك إنك على خيرٍ)).

- وبه قال الناصر للحق الحسن بن علي عليه السلام في كتابه كتاب الإمامة المسمى كتاب (الدلائل الواضحة والحجج الناصحة): ولقد كان أول قتيلٍ قتل من المسودة الفجرة بين يدي محمد بن عبد الله بن الحسن النفس الزكية عليه السلام اشترك في قتله موسى وعبد الله ابنا جعفر بن محمدٍ (عليهما السلام) وكانا حاضرين معه جميع جهاده حتى قتل وأعطياه بيعتهما مختارين متقربين إلى الله تبارك وتعالى بذلك واستأذنه أبو عبد الله جعفر بن محمدٍ (عليهما السلام) لسنه وضعفه في الرجوع إلى منزله بعد أن خرج معه فأذن له.

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمدٍ بن أبي أسامة، قال: حدثنا أبو النضر، قال: حدثنا الليث، قال: حدثني يزيد بن أبي حبيبٍ.

عن سعيدٍ بن أبي هندٍ أن أبا مرة مولى عقيل بن أبي طالبٍ حدثه أن أم هاني بنت أبي طالبٍ حدثته، قالت: لما كان عام الفتح فر إليها رجلان من بني مخزومٍ فأجارتهما فدخل علي عليه السلام عليهما، فقال: لأقتلنهما قالت: فلما سمعته يقول ذلك أتيت رسول الله صلى الله عليه وآله وسلم وهو بأعلى مكة فلما رآني رسول الله صلى الله عليه وآله وسلم رحب بي، وقال: ((مرحباً بك يا أم هاني))، فقلت: يا رسول الله قد أمنت رجلين من أحمائي فأراد علي (عليه السلام) قتلهما، فقال رسول الله صلى الله عليه وآله وسلم: ((قد أجرنا من أجرت)). ثم قام رسول الله صلى الله عليه وآله وسلم إلى غسله فسترته فاطمة عليها السلام، ثم أخذ ثوبه فالتحف به، ثم صلى ثمان ركعاتٍ.

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا أبو زيدٍ عيسى بن محمدٍ العلوي، قال: حدثنا محمد بن منصور، قال: حدثنا شعيب، عن طاهر بن عبيدٍ، عن إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام) أنه سئل، عن أخيه محمدٌ عليه السلام أهو المهدي الذي يذكر؟ فقال: المهدي عدةٌ من الله تعالى لنبيه صلى الله عليه وآله وسلم وعده أن يجعل من أهله مهدياً لم يسمه بعينه ولم يوقت زمانه وقد قام أخي لله بفريضته عليه في الأمر بالمعروف والنهي عن المنكر، فإن أراد الله تعالى أن يجعله المهدي الذي يذكر فهو فضلٌ من الله يمن به على من يشاء من عباده، وإلا فلم يترك أخي فريضة الله عليه لانتظار ميعاد لم يؤمر بانتظاره.

- وبه قال: أخبرنا أبي قال: أخبرني أبو محمدٍ الحسن بن محمد بن يحيى العقيقي، قال: حدثني جدي أبو الحسين يحيى بن الحسن بن جعفر العقيقي ـ يعني صاحب كتاب الأنساب ـ قال: كان محمد بن جعفر بن محمدٍ (عليهم السلام) سخياً شجاعاً وكان يصوم يوماً ويفطر يوماً، قال: وسمعت موسى يقول: كان رجلٌ قد كتب كتاباً في أيام أبي السرايا يشتم آل النبي صلى الله عليه وآله وسلم حتى ذكر فاطمة عليها السلام فجاء الطالبيون فقرأوه عليه فلم يرد عليهم جواباً، حتى دخل بيته فخرج عليهم، وقد لبس الدرع وتقلد السيف ودعا إلى نفسه، وتسمى بالخلافة، قال: وسمعت إبراهيم بن يوسف يقول: كان محمدٌ بن جعفرٍ عليه السلام يقول: أصاب إحدى عيني شيءٌ فاستبشرت به وقلت: إني لأرجو أن أكون القائم فلقد بلغني أن في إحدى عينيه يكون شيءٌ، وأنه يدخل في هذا الأمر وهو كارهٌ له.

- قال: وسمعت مؤملاً يقول: رأيت محمد بن جعفر يخرج إلى الصلاة بمكة في شبيه ثمانين رجلاً من الجارودية عليهم ثياب الصوف، وسيماء الخير فيهم ظاهرٌ.

- قال: وسمعت بعض أصحابنا يقول: كان المأمون قد أمنه وكان معه بخراسان وكان محمد بن جعفرٍ (عليهما السلام) يركب إلى دار الخلافة في أولئك الطالبيين الذين خرجوا على المأمون وكانوا يركبون معه محتفين به فخرج توقيع المأمون إليهم بأن لا يركبوا مع محمد بن جعفر واركبوا مع عبد الله بن الحسين فأبوا أن يركبوا معه ولزموا منازلهم فخرج التوقيع إليهم أن اركبوا مع من أحببتم.

- قال: وحدثني داود بن المبارك، قال: توفى محمد بن جعفر بن محمدٍ وهو مع المأمون فركب المأمون ليشهده فلقيهم قد خرجوا به فلما نظر إلى السرير نزل ودخل بين العمودين فلم يزل بينهما حتى وضع وتقدم فصلى عليه وحمل، فلم يزل في قبره حتى بنى عليه، ثم قام على القبر فقام عبيد الله بن الحسين ودعا له، وقال: إنك يا أمير المؤمنين قد تعبت فلو ركبت، فقال المأمون: هذه رحمٌ مجفوةٌ منذ مائتي سنةٍ، قال إسماعيل بن محمد بن جعفر: قلت لأخي وهو إلى جنبي: لو كلمناه في دينه فلا نجده في وقتٍ أقرب منه في وقتنا هذا فابتدأنا، فقال: كم ترك أبو جعفرٍ من الدين، قلنا: خمسةً وعشرين ألف دينارٍ، قال: فقد قضى الله عنه.

- قال: وسمعت داود بن المبارك يقول: قد ترجل له إسماعيل بن محمد بن جعفر في ركبةٍ ركبها فسأل عنه، فقيل: هذا إسماعيل بن محمد بن جعفرٍ. قال الشيخ بن الشيخ: فأمر له بالخمسة وعشرين ألف دينارٍ التي لدين أبيه فصك له بها إلى الأهواز فقبض بها الأرز فغلا الأرز فباعه بخمسين ألف دينارٍ.

o وبه قال: روى أصحابنا عن المعروف بأبي بكرٍ محمد بن موسى البخاري، قال: دخلت على الحسين بن علي الآملي المحدث وكان في الوقت الذي كان الناصر للحق الحسن بن علي عليه السلام في بلاد الديلم بعد، وقد احتشد لفتح آملٍ ووردها، والحسين بن علي هذا يفتي العوام بأنهم يلزمهم قتال الناصر للحق عليه السلام ويستنفرهم لحربه ومعونة الخراسانية على قصده، وزعم أنه جهادٌ ويأمرهم بالتجهيز وعقد المراكب كما يفعل الغزاة، قال: فوجدته مغتماً فقلت له: أيها الأستاذ مالي أراك مغتماً حزيناً فألقى إلي كتاباً ورد عليه، وقال: إقرأه فإذا هو كتاب الناصر للحق عليه السلام وفيه يا أبا علي نحن وإياكم خلفٌ لسلفٍ ومن سبيل الخلف إتباع السلف والاقتداء بهم، ومن سلفكم الذين تقتدون بهم من الصحابة عبد الله بن عمر ومحمد بن مسلمة وأسامة بن زيدٍ وهؤلاء لم يقاتلوا معاوية مع علي بن أبي طالبٍ عليه السلام مع تفضيلهم عليا عليه السلام تأولاً منهم أنهم لا يقاتلون أهل الشهادتين، فأنت يا أبا علي سبيلك أن تقتدي بهم ولا تخالفهم وتنزلني منزلة معاوية على رأيك وتنزل عدوي هذا ابن نوحٍ منزلة علي بن أبي طالبٍ عليه السلام فلا تقاتلني كما لم يقاتل سلفك معاوية، وتخل بيني وبينه كما خلى سلفك بينهما، فتكف عن قتال أهل الشهادتين كما كف سلفك، وتجنب مخالفة أئمتك الذين تقتدي بهم ولا سيما فيما يتعلق بإراقة الدماء، فافهم يا أبا علي ما ذكرت لك فإنه محض الإنصاف.

قال: فقلت له: لقد أنصفك الرجل -أيها الأستاذ- فلم تكرهه؟ فقال: نكرهه لأنه يحسن أن يورد مثل هذه الحجة، ولأنه يرد متقلداً مصحفه وسيفه، ويقول: قال أبي رسول الله صلى الله عليه وآله وسلم: ((إني تاركٌ فيكم الثقلين كتاب الله وعترتي أهل بيتي)) فهذا هو كتاب الله أكبر الثقلين وأنا عترة رسول الله صلى الله عليه وآله وسلم أحد الثقلين، ثم يفتي ويناظر ولا يحتاج إلى أحدٍ أما سمعت ما قاله في قصيدةٍ له، قال: وأنشد هذا البيت:

ذوو الحشو منها ومراقها

تداعا لقتل بني المصطفى

- وبه قال: أخبرنا أبو الحسين البستي ببغداد، أخبرنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: حدثني عيسى بن الحسين الوراق، قال: حدثنا أحمد بن الحارث، قال: حدثني المدائني، عن ابن دابٍ، قال: حدثني عمير بن الفضل الخثعمي، قال: رأيت أبا جعفرٍ الذي لقب من بعد بالمنصور يوماً وذلك في زمن بني أمية وقد خرج محمد بن عبد الله من دار أبيه وله فرسٌ واقفٌ على الباب مع عبدٍ له أسود، فلما خرج وثب أبو جعفرٍ فأخذ بركابه حتى ركب، ثم سوى عليه ثيابه على السرج ومضى محمدٌ فقلت له وكنت حينئذٍ أعرفه ولا أعرف محمداً! من هذا الذي أعظمته هذا الإعظام حتى أخذت بركابه وسويت عليه ثيابه، فقال: أو ما تعرفه؟ قلت: لا، قال: هذا محمد بن عبد الله بن الحسن بن الحسن مهدينا أهل البيت.

- وبه قال: ذكر من صنف أخبار المختار، عن هشام بن السائب الكلبي عمن أخبره أن المختار قد كان أمن عمر بن سعدٍ بشفاعة عبد الله بن جعدة فكتب إليه محمد بن علي بن الحنفية عليه السلام: إنك ذكرت أنك قتلت قتلتنا وطلبت بثأرنا وقمت بأمرنا فكيف يكون ذلك وقاتل الحسين يغدو عليك ويروح عمر بن سعد؟

فقال المختار في مجلسه يوماً وهو يتحدث: لأقطعن غداً رجلاً عظيم القدمين غاير العينين مشرف الحاجبين يسر بقتله المؤمنون والملائكة المقربون، وكان الهيثم بن الأسود عنده فلما سمع ذلك منه علم أنه يريد عمر بن سعدٍ فخرج وبعث بابنه إليه، وقال: خذ حذرك فإن المختار قال: كذا وهو لا يريد به غيرك، فقال: جزى الله أباك خيراً كيف يريدني بهذا وقد أعطاني من العهود ما أعطاني فلم يبرح من منزله، قال: فدخل حفص بن عمر بن سعدٍ على المختار فأجلسه إلى جنبه ودعا أبا عمرة صاحب حرسه وأسر إليه أن إلى عمر بن سعدٍ وقل له: أجب الأمير فإن خرج معك فأتني به وإن قال: يا جارية هاتي ردائي فإنما يدعو لك بالسيف فاقتله وأتني برأسه، قال: فلما دخل عليه أبو عمرة وقال: أجب الأمير دعا بردائه فضربه أبو عمرة بسيفه فقتله وحمل رأسه إلى المختار وطرحه بين يديه، فقال المختار لحفصٍ: أتعرفه؟ فاسترجع، ثم قال لا خير في العيش بعده، قال: فإنك لا تعيش بعده، وقال المختار لأبي عمرة: خذ بيده فألحقه بأبيه.

وروى أنه قال: ألحق حفصاً بأبي حفصٍ فأخذه وضرب عنقه، وقال: هذا بالحسين وهذا بعلي بن الحسين ولا سواءٌ، ثم صلبا منكسين وصب عليهما النفط وأحرقا بالنار وأمر بدورهما فأحرقت.

قال: وحمل المختار رأسيهما إلى محمد بن علي بن الحنفية عليه السلام وكتب إليه: للمهدي محمد بن علي بن الحنفية من المختار بن أبي عبيدٍ سلام الله عليك أيها المهدي فإني أحمد الله الذي لا إله إلا هو.

أما بعد: فإن الله جعلني نقمةً على أهل ثأركم وأعدائكم، فهم بين قتيلٍ وأسيرٍ وطريدٍ وشريدٍ، فالحمد لله الذي قتل قاتليكم، وقد بعثت إليك برأسي عمر بن سعدٍ وابنه وقتلنا ممن شرك في دم الحسين عليه السلام وأهل بيته من قدرنا عليه، ولست بمحجمٍ عنهم حتى لا يبلغني أن قد بقي على وجه الأرض منهم أحدٌ، فاكتب إلي برأيك أيها المهدي أتبعه.. والسلام.

- وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: حدثنا الناصر للحق الحسن بن علي، قال: سمعت محمد بن منصورٍ المرادي يقول: حج أحمد بن عيسى بن زيدٍ (عليهم السلام) نيفاً وثلاثين حجةً راجلاً صحبته أنا في نيفٍ وعشرين حجةً.

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: حدثنا إسماعيل بن محمد بن صالحٍ البجلي، قال: حدثنا العباس بن عيسى العقيلي، قال: حدثنا محمد بن علي بن خلفٍ، قال: حدثنا المعافا بن طاوس بن عمران الموصلي عن أبيه، عن الحارث بن الجارود التميمي، قال: دخلت المدينة فإذا أنا بعلي بن الحسين في جماعة أهل بيته وهم جلوسٌ في حلقةٍ فأتيتهم، فقلت: السلام عليكم يا أهل بيت الرحمة، ومعدن الرسالة، ومختلف الملائكة، كيف أصبحتم رحمكم الله، فرفع رأسه إلي فقال: أو ما تدري كيف نمسي ونصبح؟ أصبحنا في قومنا بمنزلة بني إسرائيل في آل فرعون، يذبحون الأنبياء، ويستحيون النساء وأصبح خير الأمة يشتم على المنابر، وأصبح من يبغضنا يعطى الأموال على بغضنا، وأصبح من يحبنا منقوصاً حقه أو قال: حظه، أصبحت قريشٌ تفتخر على العرب بأن محمداً صلى الله عليه وآله وسلم قرشي وأصبحت العرب تفتخر على العجم بأن محمداً صلى الله عليه وآله وسلم كان عربياً فهم يطلبون بحقنا ولا يعرفون لنا حقا، اجلس يا أبا عمران فهذا صباحنا من مسائنا.

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو محمدٍ عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل، قال حدثنا مفضل بن صالحٍ، عن أبي إسحاق.

عن حنشٍ الكناني، قال: سمعت أبا ذر يقول وهو آخذٌ بباب الكعبة: أيها الناس من عرفني فأنا من قد عرفني، ومن أنكرني فأنا أبو ذر سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((مثل أهل بيتي فيكم مثل سفينة نوحٍ من ركبها نجا ومن تخلف عنها هلك)).

- وبه قال: حدثنا أبو الفتح أحمد بن علي بن هارون المنجم ببغداد، قال: حدثنا أبي، قال: حدثنا محمد ابن عباسٍ اليزيدي، قال: حدثنا محمد بن إسحاق البغوي، قال: سمعت ابن عائشة يقول: سمعت مجاعة التميمي يقول: إذا كان المال عند من لا ينفقه، والسلاح عند من لا يقاتل به، والرأي عند من لا يقبل منه ضاعت الأمور.

- قال السيد الإمام أبو طالبٍ: ابن عائشة هذا من كبار الهاشمٍيين بالبصرة وقد روى عنه أصحاب الأخبار رواياتٌٍ كثيرةٌ وهو إبراهيم بن محمد بن عبد الوهاب بن إبراهيم الذي يعرف بإبراهيم الإمام ابن محمد بن علي بن عبد الله بن العباس وإليه دعا أبو مسلمٍ أولاً، ثم مات في حبس مروان الأخير الملقب بالحمار، وعائشة التي ينسب إليها إبراهيم الثاني هذا من ولده هي أم جده عبد الوهاب بن إبراهيم وأمها أم الحسن بنت جعفر بن الحسن بن الحسن بن علي (عليهم السلام) وأولاد عبد الوهاب بن إبراهيم المعروف بالإمام يعرفون كلهم بالبصرة ببني عائشة ويعظمون لانتسابهم من قبل جدتهم إلى أمير المؤمنين عليه السلام وتمييزهم بذلك، عن سائر العباسيين وكذلك الزينبيون منهم.

- وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرجي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عفان، قال: حدثنا حماد بن سلمة، قال: حدثنا حبيب بن الشهيد، عن ابن أبي مليكة، قال: قال عبد الله بن الزبير لعبد الله بن جعفرٍ: أتذكر إذ تلقينا رسول الله صلى الله عليه وآله وسلم أنا وأنت وابن عباسٍ،؟ قال ابن جعفرٍ: نعم فحملنا وتركك.


الباب التاسع في فضل العلم والحث عليه وما يتصل بذلك

الباب التاسع
في فضل العلم والحث عليه وما يتصل بذلك

o وبه قال: حدثنا أبو عبد الله الحسين بن علي القزويني، قال: حدثنا أبو الحسن علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد، قال: حدثنا هشام بن عمارٍ، قال: حدثنا حفص بن سليمان، قال: حدثنا كثير بن شيظمٍ، عن محمد بن سيرين.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((طلب العلم فريضةٌ على كل مسلمٍ، وواضع العلم عند غير أهله كمقلد الخنازير الجوهر واللؤلؤ والذهب)).

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا محمد بن علي بن خلفٍ العطار، قال: حدثنا عيسى بن الحسن بن عيسى بن زيدٍ، عن إسحاق بن إبراهيم الكوفي، عن الكلبي، عن أبي صالحٍ.

عن كميل بن زياد النخعي، قال: أخذ أمير المؤمنين علي بن أبي طالبٍ رضي الله تعالى عنه بيدي وأخرجني إلى الجبانة فلما أصحر تنفس الصعداء ثم قال: (يا كميل بن زيادٍ! إن هذه القلوب أوعيةٌ وخيرها أوعاها فاحفظ مني ما أقول لك. الناس ثلاثةٌ:

فعالمٌ رباني، ومتعلمٌ على سبيل نجاةٍ، وهمجٌ رعاعٌ أتباع كل ناعقٍ لم يستضيئوا بنور العلم، ولم يلجأوا إلى ركنٍ وثيقٍ.

يا كميل بن زيادٍ، العلم خيرٌ من المال، العلم يحرسك والمال تحرسه، والمال تنقصه النفقة، والعلم يزكو على الإنفاق، والعلم حاكمٌ والمال محكومٌ عليه.

مات خزان الأموال والعلماء باقون ما بقي الدهر، أعيانهم مفقودةٌ، وأمثالهم في القلوب موجودةٌ، هاه هاه إن هاهنا علماً جماً -وأومأ بيده إلى صدره- لو أصبت له حملةً، بل أصبت له لقناً غير مأمونٍ مستعملاً آلة الدين للدنيا يستظهر بحجج الله على خلقه وبنعمه على عباده، أو منقاداً للشك ينقدح الشك في قلبه بأول عارضٍ من شبهةٍ، لاذا ولا ذاك أقمن، أو منهوماً باللذات، سلس القياد للشهوات، أو مغرماً بالجمع والادخار ليسا من رعاة الدين، أقرب شبهاً بهما الأنعام السائمة، كذلك العلم يموت بموت صاحبه، اللهم بلى لا تخلو الأرض من قائمٍ بحجةٍ كيلا تبطل حجج الله وبيناته أولئك الأقلون عدداً الأعظمون عند الله قدراً، بهم يدفع الله عن حججه حتى يردوها إلى نظرائهم ويزرعوها في قلوب أشباههم، هجم بهم العلم على حقيقة الأمر فاستلانوا ما استوعره المترفون، وأنسوا بما استوحش منه الجاهلون، صحبوا الدنيا بأبدانٍ أرواحها معلقةٌ بالمحل الأعلى، أولئك خلفاء الله في أرضه والدعاة إلى دينه، هاه هاه شوقاً إلى رؤيتهم وأستغفر الله لي ولك. إذا شئت فقم).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا الحسن بن مسلمٍ المقري، قال: حدثنا جعفر بن محمدٍ الحسني، قال: حدثنا محمد بن علي بن خلفٍ، قال: حدثنا بشر بن الحسن، عن عبد القدوس، عن أبي إسحاق، عن الحارث.

عن علي عليه السلام أنه دخل السوق فإذا هو برجلٍ موليه ظهره يقول: لا والذي احتجب بالسبع فضرب علي عليه السلام على ظهره، ثم قال: ومن ذا الذي احتجب بالسبع؟ قال: الله سبحانه يا أميرالمؤمنين، قال: أخطأت ثكلتك أمك إن الله ليس بينه وبين خلقه حجابٌ؛ لأنه معهم أينما كانوا، قال: ما كفارة ما قلت يا أمير المؤمنين، قال: أن تعلم أن الله معك حيث كنت، قال: أطعم المساكين؟ قال: لا إنما حلفت بغير ربك.

o وبه قال: حدثنا أبو عبد الله الحسين بن علي القزويني، قال: حدثنا أبو الحسن علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد بن ماجة القزويني، قال: حدثنا هشام بن عمارٍ، قال: حدثنا الوليد بن مسلمٍ، قال: حدثنا روح بن حجاجٍ، عن مجاهدٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((فقيهٌ واحدٌ أشد على الشيطان من ألف عابدٍ)).

o وبه قال: حدثنا أبو عبد الله الحسين بن علي القزويني، قال: حدثنا علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد بن ماجة القزويني، قال: حدثنا إسماعيل بن حبان بن واقد الثقفي، قال: حدثنا عبد الله بن عاصمٍ، قال: حدثنا محمد بن دابٍ، عن صفوان بن سليمٍ، عن عبد الرحمن بن أبي سعيدٍ الخدري.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من كتم علماً مما ينفع الله به في أمر الدين ألجمه الله يوم القيامة بلجامٍ من النار)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثني الحسن بن الحسن أبو علي البورندي، قال: حدثنا عبد الرحمن بن قريشٍ الهروي، قال: حدثنا محمد بن أحمد الجرجاني، قال: حدثنا روح بن أبي روحٍ، قال: حدثنا خليد بن دعلجٍ، عن قتادة.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن هذا العلم دينٌ فانظروا عمن تأخذون دينكم)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن أبي عبدالله، عن أبيه، عن حماد بن عيسى، عن عمر بن أذينة، عن أبان بن أبي عياشٍ.

عن سليم بن قيسٍ الهلالي، قال: سمعت أميرالمؤمنين علي بن أبي طالبٍ عليه السلام يحدث أن رسول الله صلى الله عليه وآله وسلم قال: ((منهومان لا يشبعان: منهوم دنيا ومنهوم علمٍ ومن اقتصر من الدنيا على ما أحل الله له سلم، ومن تناولها من غير حلها هلك إلا أن يتوب ويرجع، ومن أخذ العلم عن أهله وحملته نجا، ومن أراد به الدنيا فهي حظه منها.

والعلماء رجلان: رجلٌ أخذ بعلمه فهذا ناجٍ، وعالمٌ تاركٌ لعلمه فهذا هالكٌ، وإن أهل النار ليتأذون من ريح العالم التارك لعلمه، وإن أشد الناس ندامةً وحسرةً رجلٌ دعا عبداً إلى الله سبحانه فاستجاب له وأطاع الله فأدخله الجنة وأدخل الداعي النار بتركه علمه واتباعه هواه)).

o وبه قال: أخبرنا أبو عبد الله الحسين بن علي القزويني، قال: حدثنا أبو الحسن علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد بن ماجة القزويني، قال: حدثنا محمد بن الحارث بن راشد المصري:، قال: حدثنا الحكم بن عبدة، عن أبي هارون العبدي.

عن أبي سعيدٍ الخدري، عن رسول الله صلى الله عليه وآله وسلم أنه، قال: ((سيأتيكم أقوامٌ يطلبون العلم فإذا رأيتموهم فقولوا: مرحباً بوصية رسول الله صلى الله عليه وآله وسلم وافتوهم)) قلت للحكم: وما افتوهم؟ قال: علموهم.

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا إسحاق بن العباس بن إسحاق بن موسى بن جعفرٍ، قال: حدثني أبي عن أبيه إسحاق بن موسى، قال: حدثني أبي موسى بن جعفرٍ، قال: حدثني جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين.

عن أبيه الحسين بن علي (عليهم السلام)، قال: قال أمير المؤمنين عليه السلام لأصحابه وهم بحضرته: (تعلموا العلم فإن تعلمه حسنةٌ، ومدارسته تسبيحٌ، والبحث عنه جهاد، وإفادته صدقةٌ، وبذله لأهله قربةٌ، وهو معالم الحلال والحرام، ومسالكه سبل الجنة، مؤنسٌ من الوحدة، وصاحبٌ في الغربة، وعونٌ في السرآء والضرآء، ويدٌ على الأعداء، وزينٌ عند الأخلاء، يرفع الله به أقواماً فيجعلهم في الخير أئمةً يقتدى بهم، ترمق أعمالهم وتقتص آثارهم، ترغب الملوك في خلتهم، والسادة في عشرتهم، والملائكة في صفوتهم؛ لأن العلم حياة القلوب من الخطايا، ونور الأبصار من العمى، وقوة الأبدان على الشنآن، ينزل الله حامله الجنان، ويحله محل الأبرار، بالعلم يطاع الله ويعبد، وبالعلم يعرف الله ويوحد، بالعلم تفهم الأحكام، ويفصل به بين الحلال والحرام، يمنحه الله السعداء ويحرمه الأشقياء).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو أحمد إسحاق بن محمدٍ المقري الكوفي، قال: حدثنا جعفر بن محمدٍ الصيدلاني، قال: حدثنا علي بن إبراهيم الرازي عن عيسى بن نعيمٍ المروزي عن أبي الوزان الدينوري.

عن جعفر بن محمدٍ عن أبيه عن جده عن أبيه (عليهم السلام)، قال: قال لي علي عليه السلام: (قوام الدنيا بأربعةٍ: بعالمٍ ناطقٍ بعلمه عاملٍ به، وبغني لا يبخل بفضل ماله على أهل دين الله، وبفقيرٍ لا يبيع آخرته بدنياه، وبمتعلمٍ لا يستكبر عن طلب العلم.

فإذا بخل العالم بعلمه، وبخل الغني بفضل ما له على أهل دين الله، وباع الفقير آخرته بدنياه، واستكبر الجاهل عن طلب العلم رجعت الدنيا إلى بدئها، فلا تغرنكم كثرة المساجد وأجسادٌ مختلفةٌ).

قيل: يا أمير المؤمنين فما العيش في ذلك الزمان؟ قال: خالطوهم في الظاهر وخالفوهم في الباطن، وتوقعوا فيما بين ذلك الفرج من الله عز وجل.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا الحسين بن عبد الله بن يزيد أبو علي القطان بالرقة، قال: حدثنا أيوب بن محمدٍ الوزان، قال: حدثنا معمر بن سليمان الرقي، قال: حدثنا عبد الله بن بشرٍ عن هشام بن عروة، عن أبيه.

عن عبد الله بن عمروٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله لا ينزع العلم من الناس انتزاعاً ينتزعه منهم، ولكن يقبض العلماء، فإذا قبض العلماء اتخذ الناس رؤساءً جهالاً يسئلون فاستحيوا أن يقولوا لا نعلم فضلوا وأضلوا، أحسبه قال كثيراً)).

- وبه قال: حدثنا عبد الله بن محمدٍ الأسدي القاضي، قال: حدثنا أبو بكرٍ محمد بن يحيى الصولي، قال: حدثنا الكديمي، قال: حدثنا الحسن بن عنبسة، قال: حدثنا هشيم عن مجالدٍ، عن عامرٍ الشعبي، قال: (لكل شيءٍ دولةٌ حتى أن للجهل دولةٌ على العلم).

- وبه قال: حدثنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون، قال: حدثنا أبو بكرٍ محمد بن القاسم بن محمدٍ الأنباري، قال: قرأنا على أبي العباس أحمد بن يحيى لأبي الأسود الدؤلي:

فاطلب هديت فنون العلم والأدبا
حتى يكون على ما زانه حدبـا
فدم لدى القوم معروفٌ إذ انتسبا
كانو الرؤوس فامسى بعدهم ذنبا
نال المعالي بالآداب والرتبـا
في خده صعرٌ قد ظل محتجبـا
نعم القرين إذا ما صاحبًا صحبا
عما قليل فيلقى الذل والحربا
ولا يحاذر منه الفـوت والسلبا
لا تعدلـن بـه درا ولا ذهبـا

العلم زينٌ وتشريـفٌ لصاحبه
لا خير فيمن له أصلٌ بلا أدبٍ
كم من كريمٍ أخي عي وطمطمةٍ
في بيت مكرمةٍ آباؤه نجـبٌ
وخاملٍ مقـرف الآباء ذي أدبٍ
أمسى عزيزاً عظيم الشأن مشتهراً
العلم كنزٌ وذخرٌ لا نفـاد له
قد يجمع المرء مالاً ثم يحرمه
وجامع العلم مغبوطٌ بـه أبداً
يا جامع العلم نعم الذخر تجمعـه

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا الفضل بن العباس، قال: حدثنا الحسن بن عبد الله بن جعفرٍ، قال: حدثنا أفلح بن محمدٍ عن محمد بن يحيى عن جويبرٍ عن الضحاك.

عن ابن العباس أنه قال: جاء رجلٌ إلى نبي الله صلى الله عليه وآله وسلم فقال: يا نبي الله علمني من غرائب العلم، فقال له رسول الله صلى الله عليه وآله وسلم: ((وما صنعت في رأس العلم حتى تسألني عن غرائبه؟)) فقال الرجل: وما رأس العلم يا رسول الله؟، قال: ((معرفة الله حق معرفته))، فقال يا رسول الله، وما معرفة الله حق معرفته؟، فقال رسول الله صلى الله عليه وآله وسلم: ((أن تعرفه بلا مثلٍ ولا شبيهٍ، وتعرفه إلهاً واحداً صمداً، أولاً آخراً، ظاهراً باطناً لا كفؤ له ولا مثيل)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو علي محمد بن سليمان بن الحسن بن سليمان بن بلال بن أبي الدرداء بسمرقند، قال: حدثنا محمد بن الوزير، قال: حدثنا أبو الوليد -يعني ابن مسلمٍ- عن إسحاق بن أبي فروة عن عيسى بن أبي ليلى عن زر بن حبيشٍ عن صفوان بن عسالٍ المرادي، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ما غدا رجلٌ يلتمس علماً إلا فرشت له الملائكة أجنحتها رضىً بما يعمل)).

- وبه قال: حكى لنا أبو الحسن علي بن مهدي الطبري أن الأصمعي روى عنه أنه قال: رآني أعرابي وأنا أكتب كلما أسمع، فقال: ما أنت إلا الحفظة تكتب لفظ اللفظ’.

وحكى عنه أنه قال: رآني أعرابي وأنا أطلب العلم، فقال لي: يا أخا الحضر عليك بلزوم ما أنت فيه فإن العلم زينٌ في المجلس وحليةٌ بين الإخوان وصاحبٌ في الغربة ودليلٌ على المروءة، ثم أنشأ يقول:

وليس أخو علمٍ كمن هو جاهل
صغيرٌ إذا التفت عليه المحافل

تعلم فليس المرء يولد عالمـاً
وإن كبير القوم لا علم عنده

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن أحمد بن الربيع أبو عبد الله التميمي بمصر، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا عبد الله بن لهيعةٍ عن أبي قبيلٍ.

عن عبادة بن الصامت أن رسول الله صلى الله عليه وآله وسلم قال: ((ليس منا من لم يرحم صغيرنا ويجل كبيرنا ويعرف لعالمنا)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن عبد الله بن أحمد أبو الحسين البزار بجرجان، قال: حدثنا جعفر بن غلب، قال: حدثني أحمد بن أبي ظبية، قال: حدثنا عبد الملك بن الحسين عن سلمة بن كهيلٍ.

عن أبي جحيفة، قال رسول الله صلى الله عليه وآله وسلم: ((جالسوا العلماء وسائلوا العلماء وخالطوا الحكماء)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل الأحمسي، قال: حدثنا عبد الرحمن بن أبي حمادٍ الأسدي، قال: حدثنا فضيل بن مرزوقٍ عن السرى بن إسماعيل عن الشعبي، قال:

قال علي عليه السلام: ((خذوا عني خمساً لو رحلتم فيها المطايا لأنضيتموها قبل أن تدركوها: لا يخافن أحدكم إلا ذنبه ولا يرجون أحدكم إلا ربه، ولا يستحي من لم يعلم أن يتعلم، ولا يستحي العالم إذا سئل عما لا يعلم أن يقول: الله أعلم.

واعلموا أن الصبر من الإيمان بمنزلة الرأس من الجسد، فإذا قطع الرأس مات الجسد، واعلموا أنه لا إيمان لمن لا صبر له)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن الحسين بن الحسن أبو جعفرٍ المحاربي بالكوفة، قال: حدثنا عباد بن يعقوب، قال: حدثنا عبد الله بن عبد القدوس عن الأعمش عن مطرفٍ.

عن حذيفة قال: قال رسول الله صلى الله عليه وآله وسلم: ((فضل العلم خيرٌ من فضل العبادة وخير دينكم الورع)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثنا أبو جعفرٍ محمد بن منصور، قال: حدثنا عبدالله بن داهرٍ عن عمرو بن جميعٍ عن جعفر بن محمدٍ عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((النظر إلى البيت الحرام عبادةٌ، والنظر في كتاب الله عبادةٌ، والنظر في وجه العالم الطالب بعلمه وجه الله جل ذكره عبادةٌ، والجلوس في المسجد اعتكافٌ)).

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا عباد عن ابن جريجٍ عن عطاء.

عن أبي سعيد، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((قسم الله العقل على ثلاثة أجزاءٍ فمن كن فيه كمل عقله، ومن لم يكن فيه فلا عقل له: حسن المعرفة بالله تعالى، وحسن الطاعة له، وحسن الصبر على أمره جل وعز)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمدٍ الكرخي، قال: حدثنا أبو بكرٍ أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا عباد عن ابن جريجٍ عن عطاء وأبي الزبير.

عن جابر بن عبد الله أن النبي صلى الله عليه وآله وسلم تلا هذه الآية: ﴿وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ﴾[العنكبوت:43] قال: ((العلم الذي عقل عن الله عز وجل فعمل بطاعته واجتنب سخطه)).

قال: وقال عطاء: قال ابن عباسٍ رفعه إلى النبي صلى الله عليه وآله وسلم قال: ((أفضل الناس أعقل الناس))، قال ابن العباس، وذلك نبيكم صلى الله عليه وآله وسلم.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمد بن الحسن الصفار عن أحمد بن محمد بن عيسى عن محمد بن خالدٍ البرقي عن أحمد بن محمد بن أبي نصرٍ عن حماد بن عثمان عن جعفر بن محمدٍ عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((نعم وزير الإيمان العلم، ونعم وزير العلم الحلم، ونعم وزير الحلم الرفق، ونعم وزير الرفق الاعتبار)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: حدثنا حمزة بن القاسم العلوي العباسي، قال: حدثنا جعفر بن سلمة بن أحمد، قال: حدثنا إبراهيم بن محمدٍ الثقفي، قال: حدثنا يحيى بن صالحٍ الحريري، قال: حدثنا مالك بن خالدٍ الأسدي، قال:

حدثنا زياد بن المنذر عن الأصبغ بن نباتة، قال: خرج أمير المؤمنين علي عليه السلام ذات ليلةٍ يمشي وأنا خلفه وقنبر بين يديه إذ سمع قنبرٌ رجلاً يقول: ﴿قَانِتٌ آنَاءَ اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ﴾[الزمر:9] ويبكي ويقرأٌها بصوتٍ حزينٍ فوقف قنبرٌ ثم قال: أراك والله منهم، قال: فضرب أمير المؤمنين بين كتفيه ثم قال: امض نومٌ على يقينٍ خيرٌ من صلاةٍ في شك، إنا آل محمدٍ نجاة كل مؤمنٍ، فلما كان يوم النهروان وجدنا الرجل القارئ في القتلى مع الخوارج، فقال قنبرٌ: صدق أميرالمؤمنين يا عدو الله كان -والله- أعلم بك مني.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا عبد الله بن محمدٍ الخطابي، قال: حدثنا يحيى بن المتوكل عن عيسى بن جعفرٍ عن الربيع بن أنسٍ.

عن أنس عن النبي صلى الله عليه وآله وسلم، قال: ((من خرج من بيته يطلب العلم كان في سبيل الله حتى يرجع)).

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا إسماعيل بن إسماعيل، قال: حدثنا إسماعيل -يعني ابن عياشٍ- عن عبد الرحمن بن زياد بن أنعمٍ، عن عبد الله بن يزيد.

عن عبد الله بن عمرٍو، قال: قال رسول الله صلى الله عليه وآله وسلم: ((العلم ثلاثةٌ وما سوى ذلك فضلٌ: آيةٌ محكمةٌ، وفريضةٌ عادلةٌ، وسنةٌ قائمةٌ)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا ميسرة عن موسى بن عبيدة عن الزهري.

عن أنس بن مالكٍ، قال: قيل: يا رسول الله الرجل يكون حسن العقل كثير الذنوب؟!، قال: ((ما من آدمي إلا وله خطايا وذنوبٌ يقترفها، فمن كانت سجيته العقل وغريزته اليقين، لم تضره ذنوبه)). قيل: وكيف ذاك يا رسول الله؟ قال: ((لأنه كلما أخطأ لم يلبث أن يتدارك ذلك بتوبةٍ وندامةٍ على ما كان منه، فيمحو ذلك ذنوبه، ويبقى له فضلٌ يدخل به الجنة)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا علي بن أحمد بن مروان أبو الحسين المقري، قال: حدثنا الحسين بن يزيد الجصاص، قال: حدثنا إسماعيل بن يحيى بن عبد الله التميمي، قال: حدثنا مسعر بن كدام عن عطية العوفي.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إذا كان يوم القيامة وضعت منابر من ذهبٍ عليها قبابٌ من فضةٍ مرصعةٌ بالدر والياقوت والزمرد جلالها السندس والاستبرق، ثم يجاء بالعلماء فيجلسون فيها، ثم ينادي منادي الرحمن عز وجل: أين من حمل إلى أمة محمدٍ صلى الله عليه وآله وسلم علماً أتى به يريد به وجه الله تعالى، اجلسوا على هذه المنابر ولا خوفٌ عليكم حتى تدخلوا الجنة)).

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا علي بن يحيى الأبلي ومحمد بن موسى الوضاح، قالا: حدثنا محمد بن شداد المسمعي، قال: حدثنا عباد بن صهيبٍ وأبو بكرٍ الهذلي، قالا: سمعنا جعفر بن محمدٍ يقول: سمعت أبي محمد بن علي يقول: سمعت أبي علي بن الحسين يقول: سمعت أبي الحسين بن علي يقول:

سمعت أبي عليا عليه السلام يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من أخذ دينه عن التفكر في آلاء الله تعالى وعن التدبر لكتابه والتفهم لسنتي زالت الرواسي ولم يزل، ومن أخذ دينه عن أفواه الرجال وقلدهم فيه ذهبت به الرجال من يمينٍ إلى شمالٍ، وكان من دين الله على أعظم زوالٍ)).

o وبه قال: أخبرنا عبدالله بن عدي الحافظ، قال: حدثنا الوليد بن حماد بن جابرٍ أبو العباس بالرملة، قال: حدثنا سليمان بن عبدالرحمن، قال: حدثنا خالد بن أبي خالدٍ السلمي عن محمد بن عبد الرحمن عن الشعبي.

عن ابن عمر، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((أفضل العبادة الفقه، وأفضل الدين الورع)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمد بن الحسن الصفار، عن أحمد بن محمد بن عيسى، عن الحسن بن محبوبٍ، عن عامر بن ثابتٍ عن جابرٍ الجعفي.

عن محمد بن علي عن أبيه عن جده (عليهم السلام)، قال رسول الله صلى الله عليه وآله وسلم: ((العالم والمتعلم شريكان في الأجر إلا أن للعالم أجرين وللمتعلم أجراً، فكن عالماً أو متعلماً وإياك أن تكون لاهياً متلذذاً)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو عبد الرحمن المقري، قال: حدثنا حيوة، قال: حدثنا يزيد بن عبدالرحمن عن محمد بن إبراهيم بن الحارث.

عن بشير بن سعدٍ عن رسول الله صلى الله عليه وآله وسلم، قال: ((إذا حكم الحاكم فاجتهد فأصاب فله أجران، وإذا حكم وأخطأ فله أجرٌ)).

- قال السيد أبو طالبٍ: الخبر محمولٌ على أن يخطئ خبراً مخالفاً لحكمه فيما حكم به، ورد ولم يبلغه، أو يخطئ طريقةً أخرى في الاجتهاد لو سلكها لكان ثوابه أكثر، فأما نفس الخطأ فلا يستحق عليه الأجر.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو نصرٍ أحمد بن سعيدٍ الفريابي، قال: حدثنا عبد الله بن الحسن البتي عن إبراهيم بن يوسف السلمي، عن حماد بن زيدٍ، عن أيوب عن نافعٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((اكتبوا هذا العلم عن كل صغيرٍ وكبيرٍ، وعن كل غني وفقيرٍ، ومن ترك العلم من أجل أن صاحب العلم فقيرٌ أو أصغر منه سنا فليتبوأ مقعده من النار)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبد الله الحسني رحمه الله تعالى، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((العلم خزائنٌ ومفاتيحها السؤال، فاسألوا يرحمكم الله تعالى، فإنه يؤجر فيه أربعةٌ: السائل، والمعلم، والمستمع، والمستجيب لهم)).

o وبه قال: حدثنا أبو عبد الله محمد بن علي القزويني، قال: حدثنا أبو الحسن علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد بن ماجة القزويني، قال: حدثنا محمد بن يحيى، قال: حدثنا محمد بن وهبٍ بن عطية، قال: حدثنا الوليد بن مسلمٍ، قال: حدثنا مرزوق بن أبي الهذيل، قال: حدثنا الزهري، قال: حدثنا أبو عبد الله الأغر.

عن أبي هريرة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن مما يلحق المؤمن من عمله وحسناته بعد موته: علماً علمه لله تعالى ونشره، وولداً صالحاً تركه، أو مصحفاً ورثه، أو مسجداً بناه، أو بيتاً لابن السبيل، أو نهراً أكراه (أي حفره)، أو صدقةٍ أخرجها من ماله في صحته وحياته تلحقه من بعد موته)).


الباب العاشر في ذكر الأحاديث والترغيب في حفظها وما يتصل بذلك

الباب العاشر
في ذكر الأحاديث والترغيب في حفظها وما يتصل بذلك

o وبه قال: حدثنا أبو عبد الله الحسين بن علي القزويني، قال: حدثنا أبو الحسن علي بن إبراهيم القطان، قال: حدثنا محمد بن يزيد بن ماجة القزويني، قال: حدثنا محمد بن عبد الله بن نميرٍ وعلي بن محمدٍ، قالا: حدثنا محمد بن فضيلٍ، قال: حدثنا الليث بن أبي سليمٍ عن محمد بن عبادٍ عن ابن أبي هبيرة الأنصاري عن أبيه.

عن زيد بن ثابتٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((نضر الله امرءاً سمع مقالتي فبلغها فرب حامل فقهٍ غير فقيهٍ، ورب حامل فقهٍ إلى من هو أفقه منه)).

وزاد علي بن محمدٍ في حديثه: ((ثلاثةٌ لا يغل عليهن قلب امرئ مسلمٍ: إخلاص العمل في الله، والنصح لأئمة المسلمين، ولزوم جماعتهم)).

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله عنه، قال: أخبرنا محمد بن علي بن خلفٍ، قال: أخبرنا محمد بن عبيدٍ عن محمد بن إسحاق، قال: حدثني محمد بن كعبٍ.

عن أبي قتادة، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول على المنبر: ((أيها الناس إياكم وكثرة الحديث، من قال عني فلا يقولن إلا حقا وصدقاً، ومن قال علي ما لم أقل فليتبوأ مقعده من النار)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمد بن علي بن هاشمٍ، قال: حدثنا محمد بن أبي الدنيا، قال: حدثنا عبد العزيز بن بحرٍ قال: حدثنا أبو عقيلٍ عن محمد بن نعيمٍ عن محمد بن عمر بن علي بن أبي طالبٍ، عن أبيه.

عن أمير المؤمنين علي عليه السلام، قال:(زين الحديث الصدق، وأعظم الخطايا عند الله سبحانه اللسان الكذوب، وشر العذيلة عذيلة أحدكم عند الموت، وشر الندامة ندامة المرء يوم القيامة).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا عبد الله بن يحيى بن موسى أبو محمدٍ السرخسي، قال: حدثنا علي بن حجرٍ، قال: حدثنا إسحاق بن نجيحٍ عن ابن جريجٍ عن عطاءٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من حفظ على أمتي أربعين حديثاً من السنة كنت له شفيعاً يوم القيامة)).

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون المنجم، قال: حدثنا أبي، قال: حدثنا محمد بن العباس اليزيدي، قال: حدثنا محمد بن إسحاق البغوي، قال: حدثنا يحيى بن معينٍ، قال: حدثنا حجاج بن محمدٍ، قال: دخلنا على أبي بكر بن أبي سبرة، فقال: عندي سبعون ألف حديثٍ فإن رضيتم أن تأخذوها كما أخذها ابن جريجٍ وإلا فقوموا عنى، فقلنا: وكيف أخذها ابن جريجٍ، قال: مناولةً.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا الحسن بن عمر، قال: حدثنا بشرٌ عن عبد الوهاب بن إبراهيم عن مجاهدٍ.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ضالة المؤمن العلم كلما قيد حديثاً طلب إليه آخر)).

o وبه قال: أخبرنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا زهير بن حربٍ وعثمان بن أبي شيبة، قالا: حدثنا جرير عن الأعمش عن عبد الله بن عبد الله عن سعيد بن جبيرٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((تسمعون مني ويسمع منكم ويسمع ممن سمع منكم)).


الباب الحادي عشر في ذكر علماء السوء والتحذير منهم

الباب الحادي عشر
في ذكر علماء السوء والتحذير منهم

o وبه قال: أخبرنا محمد بن علي العبدكي قال: حدثنا محمد بن يزداد قال: حدثنا عبد الله بن محمد بن النعمان قال: حدثنا محمد بن سعيد بن سابقٍ قال: حدثنا عبد الله بن المبارك عن سعيد بن زيدٍ عن أبي الخطاب.

عن أبي سعيدٍ الخدري رضي الله عنه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((شر الناس رجلٌ فاجرٌ يقرأ القرآن لا يرعوي عند شيءٍ منه)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي قال: حدثنا عبد العزيز بن إسحاق بن جعفرٍ الكوفي قال: حدثنا علي بن محمدٍ النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحمٍ المنقري عن إبراهيم بن الزبرقان التيمي عن أبي خالدٍ عمرٍو بن خالد الواسطي عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((تعلموا القرآن وتفقهوا فيه وعلموه الناس ولا تستأكلوهم به، فإنه سيأتي من بعدي قومٌ يقرأونه ويتفقهون فيه ليسألوا الناس لا خلاق لهم عند الله)).

o وبه قال: أخبرنا محمد بن بندارٍ قال: حدثنا الحسن بن سفيان قال: حدثنا عبدالرحمن بن إبراهيم قال: حدثنا إبن أبي فديكٍ، قال: حدثني يحيى بن حفصٍ عن الحكم بن القاسم.

عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم قال: ((ليخلقن القرآن في قلوب أقوامٍ فيتهافت كما تتهافت ثيابهم، قالوا: يا رسول الله وما التهافت؟ قال: التساقط لا يجدون له لذةً ولا حلاوةً إن قصروا عما أمروا به، قالوا: إن الله غفورٌ رحيمٌ وإن انتهكوا ما نهوا عنه قالوا: سيغفر لنا ما لم نشرك أمرهم على الطمع لا تخالطهم مخافةً يلبسون جلود الضأن على قلوب الذئاب خيرهم فيهم المداهن)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ قال: حدثنا أبو جعفرٍ محمد بن نوكرد الأستراباذي قال: حدثنا يحيى بن أكثم قال: حدثنا عبد السلام بن حربٍ عن عطية بن أعينٍ عن مصعب بن سعدٍ.

عن عدي بن حاتمٍ قال: أتيت رسول الله صلى الله عليه وآله وسلم فسألته أو فسئل عن قوله تعالى: ﴿اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ﴾[التوبة:31]، فقال رسول الله صلى الله عليه وآله وسلم: ((أما إنهم لم يكونوا يعبدونهم ولكنهم كانوا يحلون لهم ما حرم الله عليهم فيستحلونه ويحرمون عليهم ما أحل الله لهم فيحرمونه)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي قال: أخبرنا محمد بن أبي القاسم قال: أخبرنا أحمد بن أبي عبد الله البرقي عن حماد بن عيسى عن عمر بن أذينة عن أبان بن أبي عياشٍ.

عن سليم بن قيسٍ الهلالي قال: سمعت أمير المؤمنين علي بن أبي طالبٍ عليه السلام يقول: إن رسول الله صلى الله عليه وآله وسلم قال: ((منهومان لا يشبعان: منهوم دنيا ومنهوم علمٍ؛ فمن اقتصر من الدنيا على ما أحل الله له سلم، ومن تناول منها من غير حلها هلك إلا أن يتوب أو يراجع، ومن أخذ العلم عن أهله وعمل به نجا، ومن أراد به الدنيا فهي حظه.

والعلماء رجلان: رجلٌ أخذ بعلمه فهذا ناجٍ، وعالمٌ تاركٌ لعلمه فهذا هالكٌ وإن أهل النار ليتأذون بريح العالم التارك لعلمه وإن أشد أهل النار ندامةً وحسرةً رجلٌ دعا عباد الله إلى الله تبارك وتعالى فاستجابوا له وأطاعوا الله فأدخلهم الجنة وأدخل الداعي النار بتركه علمه واتباعه هواه.

إنما هما اثنان: اتباع الهوى وطول الأمل، أما اتباع الهوى فيصدعن الحق، وأما طول الأمل فينسي الآخرة)).

o وبه قال: حدثنا محمد بن بندارٍ قال: حدثنا الحسن بن سفيان قال: حدثنا إبراهيم بن إسحاق الزراد قال: حدثنا يزيد بن هارون قال: حدثنا يوسف بن عطية عن ثابت البناني.

عن أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((اتقوا العابد الجاهل والعالم الفاسق)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ قال: أخبرنا أبي أحمد بن عبد الله بن سلامٍ، قال: حدثنا محمد بن منصور عن موسى بن حكمٍ عن محمد بن جعفر بن محمدٍ عن أبيه عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((الفقهاء أمناء الرسل ما لم يدخلوا في الدنيا، قيل: وما دخولهم في الدنيا يا رسول الله؟ قال: اتباع السلطان فإذا فعلوا ذلك فاحذروهم على دينكم)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا داود بن المحبر قال: حدثنا عبادٌ عن عبد الله بن دينارٍ.

عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال: ((كم من عاقلٍ عقل عن الله أمره وهو حقيرٌ عند الناس دميم المنظر ينجو غداً، وكم من ظريف اللسان جميل المنظر عند الناس يهلك غداً في القيامة)).


الباب الثاني عشر في ذكر الإيمان وخصاله وأخلاق المؤمن وما يتصل بذلك

الباب الثاني عشر
في ذكر الإيمان وخصاله وأخلاق المؤمن وما يتصل بذلك

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: حدثنا زكريا بن أبي زائدة عن الشعبي.

عن عبد الله بن عمرٍو قال: قال رسول الله صلى الله عليه وآله وسلم: ((المسلم من سلم المسلمون من يده ولسانه والمهاجر من هجر ما نهى الله عنه)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا محمد بن عبد الله بن قتيبة بن مسلمٍ بمصر، قال: حدثني أبي، قال: حدثني أبو مسعودٍ الدارمي، قال: حدثني جدي خراش، قال:

حدثنا أنس بن مالكٍ عن النبي صلى الله عليه وآله وسلم، قال: ((الحياء شعبةٌ من الإيمان)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أحمد بن خالدٍ الفارسي، قال: حدثنا محمد بن أيوب، قال: حدثنا الهيثم بن اليمان قال: حدثنا عمرو بن ثابتٍ، قال: أخبرنا عبد الرحمن بن عابسٍ عن عمه، قال: وحدثنا أبو العباس يعني الحسني، قال: حدثنا أبو أحمد الأنماطي، قال: أخبرنا هارون بن المبارك، قال: حدثنا علي بن مهران عن سلمة.

عن محمد بن إسحاق عن رجاله، قال جاء أبو جهلٍ إلى رسول الله صلى الله عليه وآله وسلم وهو جالسٌ عند الصفا فآذاه وشتمه فلم يكلمه صلى الله عليه وآله وسلم، وكان لعبد الله بن جدعان مولاةٌ في مسكنٍ لها فوق الصفا تسمع ذلك ثم انصرف عنه وعمد إلى نادي قريشٍ عند الكعبة فجلس معهم فلم يلبث حمزة بن عبد المطلب أن أقبل متوشحاً قوسه راجعاً من قنصٍ له، وكان صاحب قنصٍ يرميه ويخرج له فإذا رجع من قنصه لم يصل إلى أهله حتى يطوف بالكعبة، فإذا فعل ذلك لم يمر على نادي قريشٍ إلا وقف وسلم وتحدث معهم وكان أعز قريشٍ وأشدها شكيمةً فلما مر بالمولاة وقد قام رسول الله صلى الله عليه وآله وسلم ورجع إلى بيته قالت له: يا أبا عمارة لو رأيت ما لقي ابن أخيك محمدٌ آنفاً قبل أن تأتي من أبي الحكم بن هشامٍ وجده هاهنا جالساً فسبه وآذاه ثم انصرف عنه ولم يكلمه محمدٌ فاحتمل حمزة الغضب فخرج سريعاً لا يقف على أحدٍ كما كان يصنع، فلما دخل المسجد نظر إلى أبي جهلٍ جالساً في القوم فأقبل نحوه حتى إذا قام على رأسه رفع القوس فضربه بها ضربةً فشجه شجةً منكرةً، وقام رجال بني مخزومٍ لينصروا أبا جهلٍ، فقال أبو جهلٍ: دعوا أبا عمارة فإني والله لقد سببت ابن أخيه فأدار قوسه على رؤوسهم استخفافاً بهم، ثم أتى النبي صلى الله عليه وآله وسلم فقرع بابه، فناداهٌ النبي صلى الله عليه وآله وسلم: ((من هذا؟))، فقال: أنا عمك حمزة، قال النبي صلى الله عليه وآله وسلم: ((يا عم ما تريد ممن لا عم له، ما تريد ممن لا أب له ما تريد ممن لا ناصر له من قومه؟!!)) فدمعت عينا حمزة وقال: افتح يا ابن أخي فما أتيتك حتى انتصرت لك ممن ظلمك فخرج إليه النبي صلى الله عليه وآله وسلم، وقال: ((يا عم إنه لن يقبل ذلك منك إلا بقول لا إله إلا الله محمدٌ رسول الله صلى الله عليه وآله وسلم، قال: فاتل علي شيئاً مما أوحى الله إليك، فتلى النبي صلى الله عليه وآله وسلم آياتٌ من سورة الملك، فقال حمزة: يا ابن أخي هذا كلامٌ لا يشبه كلام المخلوقين، ثم قال: زدني فتلا عليه: ﴿حم، تَنزِيلُ الْكِتَابِ مِنَ الله العزيز الْعَلِيمِ، غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ﴾[غافر:1-3] فقال حمزة: يا ابن أخي وأنا أشهد أن لا إله إلا الله وحده لا شريك له، وأنك محمدٌ عبده ورسوله، وتم على إسلامه عليه السلام)).

o وبه قال: أخبرنا أبو عبد الله الحسن بن علي الصوفي، قال: حدثنا محمد بن بلالٍ، قال: حدثنا محمد بن عبد العزيز، قال: حدثنا يحيى بن عبد الحميد الحماني، قال: حدثنا هشيمٌ، قال:

حدثنا عوف بن يزيد الفارسي، قال: سمعت عبد الله بن العباس يقول: قال رسول الله صلى الله عليه وآله وسلم: ((من مشى في حاجة أخيه المسلم فبالغ فيها قضيت أو لم تقض كتبت له عبادة سنةٍ)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا محمد بن علي بن دحيمٍ الشيباني، قال: حدثنا ابن أبي عزرة، قال: حدثنا يونس بن عبد الرحيم العسقلاني عن يوسف بن منصورٍ، عن قتيبة، عن عبد الله بن الحسن، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ثلاثٌ من كن فيه فقد استكمل خصال الإيمان: من الذي إذا قدر لم يتعاط ما ليس له بحق، ومن الذي إذا رضي لم يدخله رضاه في باطلٍ، ومن الذي إذا غضب لم يخرجه غضبه من الحق)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا جعفر بن محمد بن مالكٍ عن محمد بن منصورٍ، قال: حدثنا محمد ابن عمر الرازي [المازني] عن يحيى بن راشدٍ عن نوح بن قيسٍ.

عن سلامة الكندي، قال: كان علي عليه السلام يقول: ((إن المؤمن إذا نظر اعتبر، وإذا سكت تفكر، وإذا تكلم ذكر، وإذا استغنى شكر، وإذا أصابته شدةٌ صبر، فهو قريب الرضى بعيد السخط يرضيه عن الله عز وجل اليسير نيته في الخير مغموسةٌ ينوي كثيراً من الخير فيتلهف على ما فاته من الخير كيف لم يعمل به.

والمنافق إذا نظر لهى، وإذا سكت سهى، وإذا تكلم لغا، وإذا أصابته شدةٌ طغى، فهو قريب السخط بعيد الرضى يسخطه من الله اليسير، ولا يرضيه الكثير، نيته في الشر مغموسةٌ، ينوي كثيراً من الشر ويعمل بطائفةٍ منه فيتلهف على كثير ما فاته من الشر كيف لم يعمل به، وعلى لسان المؤمن نورٌ يسطع، وعلى لسان المنافق شيطانٌ ينطق)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه سنة اثنتين وثلاثمائةٍ، قال: أخبرنا محمد بن علي بن خلفٍ، قال: حدثنا يحيى بن هاشمٍ الغساني عن ابن أبي ليلى عن عطية العوفي.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((اتقوا فراسة المؤمن فإنه ينظر بنور الله))، ثم قرأ: ﴿إِنَّ فِي ذَلِكَ لاَيَاتٍ لِلْمُتَوَسِّمِينَ﴾[الحجر:75].

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو عثمان سعيد بن إبراهيم بن داود البصري بمصر، قال: حدثنا الحسن بن علي بن راشدٍ قال: حدثنا هشيمٌ عن منصور بن زاذان عن الحسن.

عن عمران بن الحصين، عن النبي صلى الله عليه وآله وسلم، قال: ((الحياء من الإيمان والإيمان في الجنة والبذار من الجفاء والجفاء في النار)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا أبو خالدٍ يزيد بن القاسم بن طهمان، قال: حدثنا أبو نصرٍ التمار، قال: حدثنا حماد بن سلمة، عن علي بن زيدٍ، عن حميدٍ.

عن أنسٍ أن النبي صلى الله عليه وآله وسلم قال: ((المؤمن من أمنه الناس، والمسلم من سلم المسلمون من لسانه ويده، والمهاجر من هجر السوء)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا محمد بن هارون، قال: حدثنا سعد بن جعفر بن الفضل العباداني، قال: حدثنا أحمد بن سعيدٍ عن إسحاق بن بشرٍ عن ابن أبي عروبة، عن قتادة عن الحسن.

عن عبد الله بن مسعودٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يكون المرء مؤمناً حتى يكون وصولاً، ولا يكون مسلماً حتى يسلم الناس من يده ولسانه، ولا يكون عالماً حتى يكون بالعلم عاملاً، ولا يكون عابداً حتى يكون ورعاً، ولا يكون ورعاً حتى يكون زاهداً أطال الصمت وأقل الضحك فإن كثرة الضحك تميت القلب)).

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روح بن عبادة، قال: حدثنا هشام بن أبي عبد الله عن يحيى بن أبي كثيرٍ، عن زيد بن سلامٍ، عن جده منظور.

عن أبي أمامة أن رجلاً سأل رسول الله صلى الله عليه وآله وسلم ما الإيمان؟، قال: ((إذا سرتك حسنتك وساءتك سيئتك فأنت مؤمنٌ)). قال: فما الإثم؟ قال: ((إذا حك في نفسك شيءٌ فدعه)).

o وبه قال: أخبرنا محمد بن بندارٍ الآملي قال: حدثنا الحسن بن سفيان النسوي قال: حدثنا قتيبة عن مالكٍ.

عن أبي سهيلٍ عن أبيه أنه سمع طلحة بن عبيد الله يقول: جاء رجلٌ إلى رسول الله صلى الله عليه وآله وسلم من أهل نجدٍ ثائر الرأس يسمع دوي صوته ولا يفقه ما يقول، حتى دنا من رسول الله صلى الله عليه وآله وسلم فإذا هو يسأل عن الإسلام، فقال له رسول الله صلى الله عليه وآله وسلم: ((خمس صلواتٍ في اليوم والليلة، فقال: هل علي غيرهن؟ قال: لا إلا أن تتطوع، وصيام شهر رمضان، فقال: هل علي غيره؟ قال: لا إلا أن تتطوع، وذكر له رسول الله صلى الله عليه وآله وسلم الزكاة، فقال: هل علي غيرها قال: لا إلا أن تتطوع، فأدبر الرجل وهو يقول: والله لا أزيد على هذا ولا أنقص منه، فقال رسول الله صلى الله عليه وآله وسلم: أفلح إن صدق)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا حرملة، قال: حدثنا ابن وهبٍ، قال: أخبرنا الليث بن سعدٍ عن يحيى بن سعيدٍ عن خالد بن أبي عمران.

عن ابن عباسٍ، قال: سمعت جابراً يقول، قال رسول الله صلى الله عليه وآله وسلم: ((إن الإسلام بدأ غريباً وسيعود غريبًا كما بدأ فطوبى للغرباء، قيل: ومن هم يا رسول الله؟ قال: الذين يصلحون عند فساد الناس)).

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا أبو سعيدٍ عبدالرحمن بن سليمان النقاش، ومحمد بن يزداد قالا: حدثنا ابن أبي الدنيا، قال: حدثني إبراهيم بن عبد الملك، قال: حدثنا يحيى بن بكيرٍ، قال: حدثني ابن لهيعة، قال: حدثني بكر بن سوادة.

عن سهل بن سعد الساعدي، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إن أعجب الناس إلي رجلٌ يؤمن بالله ورسوله يقيم الصلاة ويؤتي الزكاة ويعمر ماله ويحفظ دينه ويعتزل الناس)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد قال: حدثنا أبو حاتمٍ الرازي، قال: حدثنا عبيد الله بن موسى، قال: حدثنا الأعمش عن زيد بن وهبٍ عن عبد رب الكعبة.

عن عبد الله بن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أحب أن يزحزح عن النار ويدخل الجنة فلتدركه منيته وهو مؤمنٌ بالله واليوم الآخر، وليأت إلى الناس ما يحب أن يؤتى إليه)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبد الله بن يزيد أبو بكرٍ الدمشقي، قال: حدثنا صدقة بن عبد الله، عن الوضين بن عطاءٍ، عن أبي جنادة، عن أبي عايذٍ.

عن ابن عمر، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((إن أشرف الإيمان أن يأمنك الناس وأشرف الإسلام أن يسلم الناس من يدك ولسانك، وأشرف الهجرة أن تهجر السيئات، وأشرف الجهاد أن تقتل وتعقر فرسك)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ أحمد بن محمد بن منصور الحاسب ببغداد، قال: حدثنا عبد الرحمن بن صالحٍ الأزدي، قال: حدثنا يحيى بن آدم عن الحسن بن صالح بن حي الهمذاني، عن سماكٍ بن حربٍ الدائلي.

عن جابر بن سمرة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يزال هذا الدين قائماً تقاتل عليه عصابةٌ من المسلمين حتى تقوم الساعة)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ الأسدي، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثني القعنبي عبد الله بن مسلمة بن قعنبٍ، عن مالكٍ عن صالح بن كيسان، عن عبيد الله بن عبد الله.

عن زيد بن خالدٍ الجهني أنه قال: صلى بنا رسول الله صلى الله عليه وآله وسلم صلاة الصبح بالحديبية في إثر سماءٍ كانت من الليل، فلما انصرف أقبل على الناس، فقال: ((هل تدرون ماذا قال ربكم؟ قالوا: الله ورسوله أعلم، قال: أصبح من عبادي مؤمنٌ وكافرٌ فأما من قال: مطرنا بفضل الله وبرحمته فذاك مؤمنٌ بي وكافرٌ بالكوكب، وأما من قال: مطرنا بنوء كذا وكذا فذاك كافرٌ بي ومؤمنٌ بالكوكب)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا هدبة بن خالدٍ القيسي، قال: حدثنا همام بن يحيى، قال: حدثنا قتادة.

عن أنسٍ، قال: ما خطبنا رسول الله صلى الله عليه وآله وسلم إلا قال: ((لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عثمان بن سعيدٍ، قال: حدثنا القعنبي: أن حسين بن ضميرة حدثهم عن أبيه عن جده.

عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم، قال: ((من لم يرحم صغيرنا ولم يعرف حق كبيرنا فليس منا، ولا يكون المؤمن مؤمناً حتى يحب للمؤمن ما يحب لنفسه)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا الحسين بن يوسف بن عبد المجيد، قال: حدثنا أبو عيسى محمد بن عيسى بن سورة الترمذي، قال: حدثنا سعيد بن يعقوب الطالقاني، قال: أخبرنا ابن المبارك، قال: أخبرنا حميد الطويل.

عن أنسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله، وأن يستقبلوا قبلتنا ويأكلوا ذبائحنا وأن يصلوا صلاتنا، فإذا فعلوا ذلك حرمت علينا دماؤهم وأموالهم إلا بحقها، لهم ما للمسلمين وعليهم ما على المسلمين)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا إبراهيم بن محمد بن عبد الحميد القواس، قال: حدثنا الحسن بن العباس الرازي، قال: حدثنا سهل بن عثمان، قال: حدثنا زياد بن عبد الله، عن ليثٍ عن طلحة بن مصرفٍ، عن خيثمة.

عن عبد الله بن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أحب أن يزحزح عن النار وأن يدخل الجنة فلتأته منيته وهو يشهد أن لا إله إلا الله ويأتي إلى الناس ما يحب أن يؤتى إليه)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا سمعان بن بحرٍ، قال: حدثنا إسحاق بن محمد بن إسحاق العمي، قال: حدثني أبي عن يونس بن عبيد الله عن الحسن.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما تم دين إنسانٍ قط حتى يتم عقله)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثني نصر بن عبد الرحمن الوشاء وسهل بن عثمان العسكري، قالا: حدثنا المحاربي عن عبد الحميد بن أبي جعفرٍ، عن عثمان بن عطاءٍ، عن أبيه.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: ((خمسٌ لا يقبل الله منهن شيئاً دون شيء، شهادة أن لا إله إلا الله وأن محمداً عبده ورسوله، والإيمان بالله وملائكته وكتبه ورسله والجنة والنار والحياة بعد الموت هذه واحدة، والصلوات الخمس عمود الإسلام لا يقبل الله الإيمان إلا بالصلاة، والزكاة طهورٌ من الذنوب لا يقبل الله الإيمان ولا الصلاة إلا بالزكاة، فمن فعل هذه ثم جاء رمضان وترك صيامه متعمداً لم يقبل الله منه الإيمان ولا الصلاة ولا الزكاة، ومن فعل هؤلاء الأربع وتيسر له الحج ولم يحج ولم يوص بحجةٍ، ولم يحج عنه بعض أهله لم يقبل الله منه الإيمان ولا الصلاة ولا الزكاة ولا صيام رمضان؛ لأن الحج فريضةٌ من فرائض الله ولن يقبل الله شيئاً من فرائضه بعضها دون بعضٍ)).

1. وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ قال: حدثنا الحسن بن سفيان، قال: حدثنا ابن نميرٍ، قال: حدثنا أبو خالدٍ عن أبي مالك الأشجعي عن سعد بن عبيدة.

عن ابن عمر، عن النبي صلى الله عليه وآله وسلم أنه قال: ((بني الإسلام على خمسٍ: توحيد الله، وإقام الصلاة، وإيتاء الزكاة، وصيام رمضان، فقال رجلٌ: الحج وصيام رمضان؟ قال: لا، صيام شهر رمضان والحج. هكذا سمعته من رسول الله صلى الله عليه وآله وسلم)).

2. وبه قال: أخبرنا محمد بن بندارٍ قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن يحيى المروزي، قال: حدثنا سعيد بن سليمان الواسطي، قال: حدثنا عبد الرحمن بن عثمان بن إبراهيم بن حاطبٍ عن أبيه وعمه.

عن ابن عمر، قال: كان رسول الله صلى الله عليه وآله وسلم إذا رأى الهلال، قال: ((اللهم أهله علينا بالأمن واليمن والسلامة والإسلام والتوفيق لما تحب ربنا وترضى، ربنا وربك الله)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر في شهر رمضان سنة خمسين وثلاثمائةٍ، قال: حدثني موسى بن إسماعيل بن موسى بن جعفر بن محمدٍ قال: حدثني أبي إسماعيل بن موسى، عن أبيه عن جده جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من انتبه من فراشه، فقال: أشهد أن لا إله إلا الله آمنت بالله وكفرت بالطاغوت غفرت له ذنوبه)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ قال: حدثني أبي إسماعيل بن موسى، عن أبيه عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين.

عن أبيه عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له، ولا صلاة لمن لا يتم ركوعها وسجودها)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن إسحاق المديني من مدينة أصبهان قال: حدثنا مسيب بن واضحٍ، قال: حدثنا بقية بن الوليد عن عبد الله بن عمر وعن إسحاق بن عبد الله بن أبي فروة، عن نافعٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تعجبوا بإسلام امرئ حتى تعرفوا عقدة قلبه)).

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا إسحاق بن العباس بن إسحاق بن موسى بن جعفر، قال: حدثنا أبي، عن أبيه، عن موسى، عن أبيه جعفرٍ، عن أبيه محمدٍ، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي أمير المؤمنين عليه السلام، قال: استقبل رسول الله صلى الله عليه وآله وسلم قومٌ فقال: ((من القوم؟ قالوا: نحن قومٌ مؤمنين يا رسول الله، قال: وما بلغ من إيمانكم قالوا: الصبر عند البلاء والشكر عند الرخاء، والرضاء بالقضاء، فقال رسول الله صلى الله عليه وآله وسلم: ((حكماء، حلماء، علماء، كادوا من الفقه أن يكونوا أنبياءً، إن كنتم كما تصفون فلا تبنوا ما لا تسكنون، ولا تجمعوا ما لا تأكلون، واتقوا الله الذي إليه ترجعون)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو بكرٍ محمد بن يحيى الصولي، قال: حدثنا أحمد بن عبد الرحمن البحري، قال: حدثنا أبو الوليد، قال: حدثنا شعبة عن علقمة بن مرثدٍ، عن سعد بن عبيدٍ.

عن البراء بن عازبٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((إن المسلم إذا سئل في قبره فشهد أن لا إله إلا الله وأن محمداً رسول الله فذلك قوله عز وجل: ﴿يُثَبِّتُ الله الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ الله الظَّالِمِينَ﴾[إبراهيم:27])).


الباب الثالث عشر في فضل القرآن وما يتصل بذلك

الباب الثالث عشر
في فضل القرآن وما يتصل بذلك

o وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمد بن إبراهيم الأسدي قال: حدثنا الحسين بن إسماعيل المحاملي قال: حدثنا أبو يحيى القطان قال: حدثنا روح قال: حدثنا شعبة عن سليمان الأعمش قال: سمعت ذكوان.

عن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم، قال: ((لا حسد إلا في اثنتين: رجلٌ علمه الله القرآن فهو يتلوه آناء الليل وآناء النهار فسمعه جارٍ له فقال: ليتني أوتيت مثل ما أوتي فلانٌ، فعملت فيه مثلما يعمل، ورجلٌ آتاه الله مالاً فهو يهلكه في الحق فقال رجلٌ: ليتني أوتيت مثل ما أوتي فلانٌ فعملت فيه مثلما يعمل)).

o وبه قال: أخبرنا أبي رحمه الله قال: أخبرنا عبد الله بن أحمد بن سلامٍ قال: أخبرنا أبي قال: حدثنا محمد بن منصورٍ قال: حدثنا عبد الله بن داهرٍ عن عمرو بن جميعٍ، عن جعفر بن محمدٍ، عن أبيه، عن جده عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((قراءة القرآن في الصلاة أفضل من قراءة القرآن في غير الصلاة، وقراءة القرآن في غيرالصلاة أفضل من ذكر الله تعالى، وذكر الله تعالى أفضل من الصدقة، والصدقة أفضل من الصيام، والصيام جنةٌ من النار، ثم قال: لا قول إلا بعملٍ ولا قول ولا عمل إلا بنيةٍ، ولا قول ولا عمل، ولا نية إلا بإصابة السنة)).

o وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا عبد الله بن أحمد بن محمد بن سلامٍ رحمه الله تعالى قال: أخبرنا أبي قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن صبيحٍ عن حسينٍ عن أبي خالدٍ عن زيد بن علي، عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((من تعظيم جلال الله عز ذكره أن تجل حامل القرآن، ومن تعظيم جلال الله أن تجل الأبوين)).

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا داود بن المحبر قال: حدثنا عبد الرحمن بن بديل بن ميسرة العقيلي عن أبيه.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن لله أهلين من الناس: أهل القرآن هم أهل الله عز وجل)).

o وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله البرقي قال: حدثني الحسين بن زيدٍ النوفلي عن إسماعيل بن أبي زيادٍ السكوني، عن جعفر بن محمدٍ عن أبيه عن آبائه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أيها الناس، إنكم في دار هدنةٍ وعلى ظهر سفرٍ والسير بكم سريعٌ وقد رأيتم الليل والنهار يبليان كل جديدٍ، ويقربان كل بعيدٍ، ويأتيان بكل موعودٍ، فاتخذوا الجهاز لبعد المقام، فقام المقداد بن الأسود فقال: يا رسول الله وما دار الهدنة؟!

قال رسول الله صلى الله عليه وآله وسلم: ((دار بلاءٍ وانقطاعٍ فإذا التبست عليكم الفتن كقطع الليل المظلم فعليكم بالقرآن فإنه شافعٌ مشفعٌ، وماحلٌ مصدقٌ، من جعله أمامه قاده إلى الجنة، ومن جعله خلفه قاده إلى النار، هو الدليل الذي يدل على خير سبيلٍ وكتاب تفصيلٍ وبيانٌ وتحصيلٌ والفصل ليس بالهزل، لا تحصى عجائبه ولا تبلى غرائبه، فيه مصابيح الهدى ومنارات الحكمة، والدليل على المعرفة لمن عرف الطريقة، فليولج رجلٌ بصره، وليبلغ الطريقة نظره، ينج من عطبٍ ويتخلص من أشبٍ فإن التفكر حياة قلب البصير، كما يمشي المستنير في الظلمات بالنور بحسن تخلصٍ وقلة تربصٍ)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا أبو بكرٍ محمد بن الفضل قال: حدثنا أحمد بن إبراهيم المخزومي قال: أخبرنا عبد الله بن زيادٍ، عن عبيد الله بن عبد الله، عن زافر بن علقمة.

عن علقمة قال: سمعت علي بن أبي طالبٍ عليه السلام يقول: قال رسول الله صلى الله عليه وآله وسلم: ((إن أحق الناس بالصلاة الكثيرة في السر والعلانية حامل القرآن، وإن أحق الناس بالخشوع الكثير في السر والعلانية حامل القرآن، وإن أحق الناس بالصوم الكثير.

وينبغي لحامل القرآن أن يعرف في ليله إذا الناس نيامٌ، وفي نهاره إذا الناس يتبطلون، وفي بكائه إذا الناس يضحكون، وفي حزنه إذا الناس يفرحون، وفي صمته إذا الناس يخلطون.

يا حامل القرآن تواضع لله يرفعك الله ولا تتعزز فيذلك الله، وتزين لله يزينك الله ولا تتزين للناس فيمقتك الله، الله أفضل لك من كل شيءٍ هو دون الله، ومن وقر القرآن فقد وقر الله، ومن استخف بحق القرآن فقد استخف بحق الله، وحرمة القرآن عند الله كحرمة الوالد على ولده.

وحملة القرآن يدعون في التوراة المخصوصين برحمة الله، الملبسين نور الله المعلمين كتاب الله، من والاهم فقد والى الله ومن عاداهم فقد عاد الله، يدفع الله عن مستمع القرآن بلوى الدنيا، ويدفع الله عن تالي القرآن بلوى الدنيا والآخرة)).

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمدٍ قال: حدثنا أبو النضر هاشم بن القاسم قال: حدثنا صالح المري عن قتادة.

عن زرارة بن أبي أوفى قال: قام رجلٌ إلى النبي صلى الله عليه وآله وسلم فقال: يا رسول الله أي العمل أحب إلى الله عز وجل؟

قال: ((عمل الحال المرتحل. فقال: يا رسول الله، ومن الحال المرتحل؟ قال: صاحب القرآن يضرب من أوله إلى آخره ومن آخره إلى أوله كلما حل ارتحل)).

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي بقزوين قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ قال: حدثنا عيسى بن حميد الرازي قال: حدثنا الحارث بن مسلمٍ الروذي قال: حدثنا بحر بن كنيزٍ قال: حدثنا الحجاج عن الأعمش عن عطاءٍ.

عن ابن عمر، قال: لو لم أسمعه من رسول الله صلى الله عليه وآله وسلم إلا مرةً ومرةً ومرةً حتى عد سبع مراتٍ لم أحدث به، سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ثلاثةٌ على كثبان المسك يوم القيامة لا يهولهم الفزع ولا يحزنون حين يفزع الناس: رجلٌ تعلم القرآن فأم به قوماً يطلب بها وجه الله وما عنده، ورجلٌ يأتي في كل يومٍ وليلةٍ بخمس صلواتٍ يطلب به وجه الله وما عنده، ومملوكٌ لم يمنعه رق الدنيا من طاعة ربه)).

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا عبدان الجواليقي قال: حدثنا أبو بكرٍ بن أبي شيبة قال: حدثنا أبو معاوية عن ابن النميري عن أبي الأحوص.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن هذا القرآن مأدبة الله فتعلموا مأدبة الله ما استطعتم؛ إن هذا القرآن حبل الله المتين وهو النور المستنير والشافع الدافع عصمة من تمسك به، ونجاة من تبعه، لايعوج فيقوم ولا يزيغ فيثبت، ولا تنقضي عجائبه ولا يخلق على كثرة الترداد، اتلوه فإن الله يأجركم على تلاوته بكل حرفٍ منه عشر حسناتٍ، أما إني لا أقول: ألفٌ ولامٌ، ولكن ألفٌ عشراً ولامٌ عشرًا)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث السجستاني قال: حدثنا محمد بن العلاء قال: أخبرنا ابن إدريس، عن يزيد بن أبي زيادٍ، عن عيسى بن فايدٍ.

عن سعدٍ بن عبادة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما من امرئ يقرأ القرآن ثم ينساه إلا لقي الله يوم القيامة أجذم)).

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون المنجم قال: حدثني أبي قال:حدثني البغوي [محمد بن إسحاق البغوي] قال: حدثنا علي بن المديني قال: حدثنا سفيان بن إدريس عن ابن شبرمة قال: دخلنا على أبي مسلمٍ فإذا هو يقرأ في المصحف وبين يديه سيفٌ مسلولٌ فقال: ليس إلا هذا أو هذا.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي قال: حدثنا أبو إسحاق محمد بن هارون بن عيسى ببغداد، قال: حدثنا القاسم بن هشامٍ السمسار من ولد العباس بن عبد المطلب قال: حدثنا الربيع بن روحٍ قال: حدثنا اليمان بن عدي عن مسلمة بن علي، عن ابن جريجٍ، عن ابن أبي مليكة.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أدام النظر في المصحف متعه الله ببصره ما بقي في الدنيا)).

o وبه قال: أخبرنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ، بقزوين قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ قال: حدثنا عيسى بن حميدٍ الرازي قال: حدثنا الحارث بن مسلمٍ الروذي قال: حدثنا بحر بن كنيزٍ السقاء عن أبي الزبير [محمد بن مسلمٍ].

عن جابر بن عبد الله: ((أن رسول الله صلى الله عليه وآله وسلم كان لا يبيت ليلةٌ حتى يقرأ: ألـم تنزيل، وتبارك)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي رضوان الله عليه قراءةً عليه بمصر سنة اثنتين وثلاثمائةٍ قال: أخبرنا أحمد بن يحيى الأودي قال: حدثنا محمد بن عتيبة قال: حدثنا علي بن ثابتٍ الدهان عن شدادٍ، عن أبي إسحاق عن الحارث.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((القرآن هو الدواء)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى قال: أخبرنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا يحيى بن عبدك قال: حدثنا عبدالصمد بن عبد العزيز المقري العطار قال: حدثنا عمرو بن أبي قيسٍ، عن أبي سفيان بن عبد الله، عن عمر بن نبهان عن الحسن.

عن أنس بن مالكٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((إن البيت إذا قرئ فيه القرآن حضرته الملائكة وتنكبته الشياطين واتسع بأهله وكثر خيره وقل شره، وإن البيت إذا لم يقرأ فيه القرآن حضرته الشياطين وتنكبته الملائكة وضاق بأهله وكثر شره وقل خيره)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا مسدد بن مسرهد بن مغربلٍ قال: حدثنا يحيى عن سفيان قال: حدثنا عاصم بن بهدلة عن زر.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يقال لصاحب القرآن: إقرأ وارتق ورتل كما كنت ترتل في الدنيا فإن منزلك عند آخر آيةٍ تقرؤها)).

o وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا عبد الله بن أحمد بن سلامٍ قال: أخبرنا أبي قال: حدثنا محمد بن منصورٍ، عن عبد الله بن داهرٍ، عن عمرو بن جميعٍ.

عن جعفر بن محمدٍ، عن أبيه عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((والذي نفس محمدٍ بيده للزبانية من الملائكة أسرع إلى فسقة حملة القرآن منهم إلى عبدة النيران والأوثان فيقولون: يا رب بدئ بنا سورع إلينا يا رب يا رب، قال: فيقول الرب تبارك وتعالى: ليس من يعلم كمن لا يعلم)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى قال: حدثنا الحكم بن سليمان قال: حدثنا عمرو بن جميعٍ عن جويبرٍ، عن الضحاك بن مزاحمٍ، عن النزال بن سبرة.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قرأ القرآن فله مائتا دينارٍ في بيت المال فإن لم يعطها في الدنيا أعطيها في الآخرة)).

- قال السيد أبو طالبٍ الحسني رحمه الله تعالى: معناه عوضها من الأجر في الآخرة.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود قال: حدثنا حفص بن غياثٍ عن الأعمش عن عبيدة.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((اقرأ علي سورة النساء، قال: قلت: أأقرأ عليك وعليك أنزل قال لي: أحب أن أسمعه من غيري، فقرأت عليه حتى انتهيت إلى قوله عز وجل: ﴿فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاَءِ شَهِيدًا...﴾الآية[النساء:41]، فرفعت رأسي فإذا عيناه صلى الله عليه وآله وسلم تهملان)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي قال: حدثنا أبو سعيدٍ عبد الرحمن بن سليمان النقاش قال: حدثنا أبو جعفرٍ محمد بن عامرٍ الرازي قال: حدثنا هشام بن عمارٍ قال: حدثنا عمرو بن واقدٍ القرشي قال: حدثنا يونس بن حليسٍ عن أبي إدريس الخولاني.

عن معاذ بن جبلٍ، قال: ذكر رسول الله صلى الله عليه وآله وسلم الفتنة فعظمها وشددها فقال علي بن أبي طالبٍ عليه السلام: فما المخرج منها؟ قال: ((كتاب الله، فيه حديث ما قبلكم ونبأ ما بعدكم وفصل ما بينكم من يتركه من جبارٍ يقصمه الله ومن يبتغ الهدى من غيره يضله الله، وهو حبل الله المتين والذكر الحكيم والصراط المستقيم، وهو الذي لما سمعته الجن قالوا: ﴿إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا، يَهْدِي إِلَى الرُّشْدِ﴾[الجن:1،2]، وهو الذي لا تختلف به الألسن، ولا يخلقه كثرة الرد)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا أبو جعفرٍ محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا أبو يحيى بن عبد الرحمن الحماني، قال: حدثنا مسعرٌ عن أبي قيسٍ الأودي عن عمر بن ميمون.

عن أبي مسعودٍ الأنصاري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يعجزن أحدكم أو قال أو يغلب أن يقرأ ثلث القرآن، فقيل له: وما هو؟ قال: قل هو الله أحدٌ)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين قراءةً عليه بمصر سنة اثنتين وثلاثمائةٍ، قال: أخبرنا أحمد بن يحيى، قال: حدثنا عبد الله بن صالحٍ اليماني، قال: حدثنا أبو الحسن الصغاني عن عمر بن مسلمٍ.

عن أبي هريرة، قال: شكى علي بن أبي طالبٍ عليه السلام إلى النبي صلى الله عليه وآله وسلم تفلت القرآن فأمره النبي صلى الله عليه وآله وسلم بهذا الدعاء: ((اللهم ارحمني بترك معاصيك أبدًا ما أبقيتني، وارحمني من تكلف ما لا يعنيني، وارزقني حسن النظر فيما يرضيك عني، اللهم نور بكتابك بصري وأطلق به لساني وفرح به قلبي، واشرح به صدري، واستعمل به جسدي وقوني عليه، ولا حول ولا قوة إلا بالله (العلي العظيم)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا موسى بن هشام بن أحمد بن عمران الوراق بدمشقٍ، قال: حدثنا كامل بن عبد الأعلى البويطي، قال: حدثنا يحيى بن المبارك الزاهد المدني عن إسماعيل السكوني ـ يعني ابن أبي زيادٍ ـ، عن جويبر، عن الضحاك.

عن ابن عباسٍ، قال: سئل رسول الله صلى الله عليه وآله وسلم عن تفسير قل هو الله أحدٌ؟ فقال: ((الله هو السيد الصمد المصمود إليه للحوائج)).

o وبه قال: حدثنا أبوا العباس أحمد بن إبراهيم الحسني إملاءً، قال: أخبرنا عبد الله بن محمدٍ التيمي، قال: حدثنا القاسم بن عبد الله الفرغاني، قال: حدثنا عثمان بن أبي شيبة، قال: حدثنا وكيعٌ عن همامٍ عن قتادة، عن يزيد بن عبد الله بن الشخير.

عن عبد الله بن عمرٍو، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قرأ القرآن في أقل من ثلاثٍ لم يفقهه)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا موسى بن جعفر بن عمران الفارسي، قال: حدثنا يعقوب بن سفيان، قال: حدثنا عبد الله بن صالحٍ، عن علي بن أبي طلحة.

عن ابن عباسٍ قال: (أول ما نسخ الله في القرآن القبلة وذلك أن رسول الله صلى الله عليه وآله وسلم لما هاجر إلى المدينة أمره الله أن يستقبل بيت المقدس فاستقبلها رسول الله صلى الله عليه وآله وسلم بضعة عشر شهراً وكان رسول الله صلى الله عليه وآله وسلم يحب قبلة إبراهيم عليه السلام، وكان يدعو الله وينظر إلى السماء فأنزل الله تعالى: ﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ﴾[البقرة:144]).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا أبو بكرٍ أحمد بن مجاهدٍ المقري، قال: حدثنا أحمد بن الحسين، قال: حدثنا أبو معاوية قال:

حدثنا الأصمعي، قال: سمعت يحيى بن خلادٍ يقول: الشريف إذا تقرأ تواضع والوضيع إذا تقرأ ترفع.

- وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا أبو بكر بن دريدٍ، قال: حدثنا عبد الرحمن عن عمه اصبغ بن غياث بن الأصمعي أن عتاب بن ورقاء الرياحي أتي بامرأةٍ من الخوارج، فقال: يا عدوة الله ما حملك على الخروج علينا أما سمعت الله يقول:

كتب القتل والقتال علينا وعلى المحصنات جر الذيول

فقالت المرأة: جهلك بكتاب الله حملني على الخروج عليك وعلى أئمتك يا عدو الله.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن داود بن نصرٍ، قال: حدثنا أحمد بن محمد بن سلامٍ، قال: حدثنا علي بن محمدٍ الأودي، قال: حدثنا عثمان بن سعيدٍ عن عمر بن هارون عن ابن جريجٍ عن ابن أبي مليكة.

عن أم سلمة، قالت: سمعت رسول الله صلى الله عليه وآله وسلم وهو يقرأ: ((بسم الله الرحمن الرحيم الحمد لله رب العالمين، حتى ذكر ولا الضالين، قالت يسكت عند كل آيةٍ وهو يعدها حتى عدها سبعاً، قالت: فعد بسم الله الرحمن الرحيم آيةً)).


الباب الرابع عشر في الخطب والمواعظ وما يتصل بذلك

الباب الرابع عشر
في الخطب والمواعظ وما يتصل بذلك

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا الحسن بن فرج بن زهيرٍ البغدادي، قال: حدثنا أحمد بن محمدٍ أبو بكرٍ الرسغي، قال: حدثنا علي بن هاشم الرقي، عن يحيى بن همام الحلواني، عن مبشر بن إسماعيل.

عن الحسن، قال: كنت جالساً بالبصرة وأنا حينئذٍ غلامٌ أتطهر للصلاة إذ مر بي رجلٌ راكبٌ بغلةً شهباء متلثمٌ بعمامةٍ سوداء فقال لي: يا حسن أحسن وضوءك يحسن الله إليك في الدنيا والآخرة، يا حسن أما علمت أن الصلاة مكيالٌ وميزانٌ، قال: فرفعت رأسي فتأملت فإذا هو علي بن أبي طالبٍ عليه السلام فأسرعت في طهوري وجعلت أقفو أثره إذ حانت منه التفاتةٌ، فقال لي: يا غلام ألك حاجةٌ؟ قلت: نعم يا أمير المؤمنين تفيدني كلاماً ينفعني الله به في الدنيا والآخرة، قال: يا غلام إنه من صدق الله نجا، ومن أشفق من ذنبه أمن الردى، ومن زهد في هذه الدنيا قرت عيناه بما يرى من ثواب الله غداً.

ثم قال: يا غلام ألا أزيدك ؟ قلت: بلى يا أمير المؤمنين، قال: إن سرك أن تلقى الله وهو عنك راضٍ فكن في هذه الدنيا زاهداً وفي الآخرة راغباً، وعليك بالصدق في جميع أمورك تنجو مع الناجين غداً، يا غلام إن تزرع هذا الكلام نصب عينيك ينفعك الله به.

ثم أطلق عنان البغلة عن يده وقرص بطنها بعقبةٍ، فجعلت أقفو أثره إذ دخل سوقاً من أسواق البصرة فسمعته عليه السلام يقول: يا أهل البصرة يا أهل البصيرة، يا أهل المؤتفكة يا أهل تدمر -أربعاً- إذا كنتم بالنهار الدنيا تخدمون وبالليل على فرشكم تتقلبون وفي خلال ذلك عن الآخرة تغفلون، فمتى ترمون الزاد ومتى تفكرون في المعاد؟!!، فقام إليه رجلٌ من السوقة فقال: يا أمير المؤمنين لا بد من طلب المعاش، قال: أيها الرجل، إن طلب المعاش لا يصدفك عن طلب الآخرة، ألا قلت لا بد من طلب الاحتكار فأعذرك إن كنت معذوراً، فتولى الرجل وهو يبكي فسمعته عليه السلام يقول: أقبل علي يا ذا الرجل أزدك تبياناً: إنه لا بد لكل عاملٍ من أن يوفى في القيامة أجر عمله وعامل الدنيا إنما أجره النار.

ثم خرج من السوق والناس في رنةٍ من البكاء إذ مر بواعظٍ يعظ الناس، فلما بصر بأمير المؤمنين عليه السلام سكت ولم يتكلم بشيءٍ فقال عليه السلام: فكم وإلى كم توعظون فلا تتعظون، قد وعظكم الواعظون، وزجركم الزاجرون، وحذركم المحذرون وبلغكم المبلغون، ودلت الرسل على سبيل النجاة، وقامت الحجة وظهرت المحجة، وقرب الأمر والأمد والجزاء غداً وسيعلم الذين ظلموا أي منقلبٍ ينقلبون.

يا أيها الناس إنه لم يكن لله تبارك وتعالى في أرضه حجةٌ ولا حكمةٌ أبلغ من كتابه، ولا مدح الله أحداً منكم إلا من اعتصم بحبله، وإنما هلك عندما عصاه وخالفه واتبع هواه، واعلموا أن جهاد النفس هو الجهاد الأكبر والله ما هو شيءٌ قلته من تلقاء نفسي، ولكني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ما من عبدٍ جاهد نفسه فردها عن معصية الله إلا باهى الله به كرام الملائكة، ومن باهى الله به كرام الملائكة فلن تمسه النار، ثم قال: ﴿فَلَوْ صَدَقُوا الله لَكَانَ خَيْرًا لَهُمْ﴾[محمد:21])).

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبد الرحمن بن الحسن بن عبيدٍ، قال: حدثنا علي بن العباس بن الوليد الحميري، قال: حدثنا إسماعيل بن إسحاق الراشدي، قال: حدثنا إسماعيل بن يحيى بن عبد الله.

عن فطر بن خليفة أن الحسن بن علي عليه السلام لما أصيب علي عليه السلام قام في الناس خطيباً، فقال: الحمد لله وهو للحمد أهلٌ، الذي من علينا بالإسلام وجعل فينا النبوة والكتاب، واصطفانا على خلقه فجعلنا شهداء على الناس، من عرفني فقد عرفني ومن لم يعرفني فأنا الحسن بن محمدٍ صلى الله عليه وآله وسلم وأنا ابن البشير النذير، وأنا ابن الداعي إلى الله بإذنه السراج المنير، ونحن أهل البيت الذي كان جبريل ينزل فيهم ومنهم يصعد، ونحن الذين افترض الله مودتنا وولايتنا فقال:﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى23].

أيها الناس، لقد فارقكم في هذه الليلة رجلٌ ما سبقه من المسلمين الأولين وما يدركه الآخرون، هيهات هيهات لطال ما قلبتم له الأمور في مواطن بدرٍ وأحدٍ وحنينٍ وخيبر جرعكم رنقاً وسوغكم علقاً فلستم بملومين على بغضكم إياه.

أيها الناس، لقد فقدتم رجلاً لم يكن بالملومة في أمر الله ولا النومة عن حق الله ولا السروقة من مال الله، أعطى الكتاب عزائمه ودعاه فأجابه، وقاده فاتبعه (صلوات الله عليه) ومغفرته ونحتسب أمير المؤمنين عند الله وأستودع الله ديني وأمانتي وخواتيم عملي.

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا جعفر بن علي الحائرى، قال: حدثنا علي بن الحسين البغدادي، عن مهاجرٍ العامري، عن الشعبي.

عن الحارث أن عليا عليه السلام لما اختلف أصحابه خطبهم حين اجتمعوا عنده مبتدئاً بحمد الله والثناء عليه والصلاة على رسوله محمدٍ صلى الله عليه وآله وسلم، ثم قال: أما بعد:

فذمتي بذلك رهينةٌ وأنا به زعيمٌ، من صرحت له العبر فيما بين يديه من المثلات حجزه التقوى عن ارتكاب الشبهات، وإنه لن يظمأ على التقوى زرع قومٍ ولن يبلى على الهدى سنخ أصلٍ، وإن الخير والخيرة في معرفة الإنسان قدره، وكفى بالمرء جهلاً أن لا يعرف قدره، وإن أحب خلق الله إلى الله عبدٌ أعانه الله على نفسه فاستشعر الحزن وتجلبب الخوف وأضمر اليقين وزهرت مصابيح الهدى في قلبه، فسهل على نفسه الشديد وقرب عليها البعيد، فلم يدع مبهمةً إلا كشف غطائها ولا مظلمةً إلا قصد جلاءها ولا معضلةً إلا بلغ مداها، معاينٌ طريقته مشاهد من كل امرئ حقيقته، شرب نهلاً وسلك طريقاً سهلاً، يحط حيث القرآن حط رحله، وأين نزل كان منزله فهو من خاصة أولياء الله.

وإن أبغض خلق الله إلى الله عبدٌ وكله الله إلى نفسه، جائرٌ عن قصد السبيل مشغوفٌ بكلام بدعةٍ، فهو فتنةٌ لمن افتتن بعبادته ضال عن هدي من كان قبله مضل لمن اقتدى به، حمال خطايا غيره رهينٌ بخطيئته، قمش جهلاً من الجهال فأوطأ الناس غشوةً، غاراً بأوباش الفتنة قد لهج بالصلاة والصوم فسماه أشباهٌ من الناس عالماً، ولم يعن في العلم يوماً سالماً، بكر فاستكثر وما قل منه خيرٌ مما كثر، حتى إذا ارتوى من آجنٍ وأكثر من غير طائلٍ قعد حاكماً بين الناس ضامناً لتخليص ما اشتبه عليهم، إن نزلت به إحدى المبهمات هيأ لها حشواً من رأيه فهو من قطع الشبهات في مثل غزل العنكبوت إن أصاب وإن أخطأ لم يعلم لأنه لا يعلم أصاب أم أخطأ لا يحسب أن العلم في شيءٍ مما ينكر ولا أن من وراء ما بلغه غايةً، إن قاس شيئاً بشيءٍ لم يكذب بصره وإن أظلم عليه أمرٌ كتم ما يعلم من نفسه لكيلا يقال: لا يعلم، ركاب عشواتٍ وخائض غمراتٍ ومفتاح ظلماتٍ ومعتقد شبهاتٍ، لا يعتذر مما لا يعلم ولا يعض على العلم بضرسٍ قاطع فيسلم، يذرو الرواية ذرو الريح الهشيم، تصرخ منه الدماء وتبكي منه المواريث ويستحل بقضائه الفرج الحرام ويحرم بقضائه الفرج الحلال، لا ملي بإصدار ما ورد عليه ولا أهلٌ لإصلاح ما فرط منه.

فأبصروا معادن الجور واستقصوا بالذم آثارها واستروحوا إلى طاعة من لا تعذرون بجهالته، ثم ردوا هذا عذبٌ فراتٌ واحذروا هذا ملحٌ أجاجٌ.

واعلموا أن العلم الذي هبط به آدم عليه السلام وما فصلته الأنبياء في عترة نبيكم فأين يتاه بكم عن أمرٍ تنوسخ من أصلاب أصحاب السفينة، هؤلاء مثلها فيكم وهم لكم كالكهف لأصحاب الكهف، وهم باب حطةٍ، وباب السلم، فادخلوا في السلم كافةً، خذوا عني عن خاتم المرسلين حجة من ذي حجة قالها في حجة الوداع: ((إني تاركٌ فيكم ما إن تمسكتم به لن تضلوا كتاب الله وعترتي أهل بيتي إنهما لن يتفرقا حتى يردا علي الحوض)).

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون بن المنجم ببغداد، قال: حدثنا أبي، قال: حدثنا محمد بن العباس اليزيدي، قال: حدثنا محمد بن إسحاق البغوي، قال: أخبرنا الرياشي، عن الأصمعي، قال: وجد على ساق شجرةٍ بطريق مكة مكتوباً:

فنسأل الله صبر أيوب
فابك عليها بكاء يعقوب

نحن من الدهر في أعاجيـب
أقفرت الأرض عن محاسنها

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ رحمه الله تعالى، قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا إبراهيم بن سلام اللهمي الكوفي، قال: حدثنا الربيع بن سليمان، عن إسماعيل بن مسلمٍ، عن جعفرٍ، عن أبيه عن جده.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم خطب الناس فقال: ((أيها الناس الموتة الموتة الوحية الوحية لا ردة سعادةٍ أو شقاوةٍ، جاء الموت بما فيه بالروح والراحة لأهل دار الحيوان الذين كان لها سعيهم وفيها رغبتهم، جاء الموت بما فيه من الويل والحسرة والكره الخاسرة لأهل دار الغرور الذين كان لها سعيهم وفيها رغبتهم، بئس العبد عبد له وجهان يقبل بواحدٍ ويدبر بآخر، إذا رأى بأخيه المسلم خيراً حسده وإن ابتلي خذله بئس العبد عبدٌ خلق للعبادة فألهته العاجلة عن الآجلة فزالت عنه العاجلة وشقي بالعاقبة، بئس العبد عبدٌ تجبر واختال، ونسي الكبير المتعال، بئس العبد عبدٌ بغى وعتى ونسي المبدأ والمعاد، بئس العبد عبدٌ له هم يضله، بئس العبد عبدٌ له رغبٌ يذله، بئس العبد عبدٌ له طمعٌ يزله)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو جعفرٍ محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا عبد الله بن جعفرٍ الحميري، عن هارون بن مسلمٍ، عن مسعدة بن صدقة.

عن جعفر بن محمدٍ، عن أبيه عن جده أن عليا عليه السلام خطب فقال بعد حمد الله تعالى والثناء عليه: أيها الناس إنما أنتم في هذه الدنيا غرضٌ تنتصل فيكم المنايا، وما لكم فيها نهبٌ للحتوف والمصائب، مع كل جرعةٍ منها شرقٌ، وفي كل أكلةٍ منها غصصٌ، لا تنالون منها نعمةٌ إلا بفراق أخرى وما يعمر من معمرٍ في عمره يوماً إلا بهدم آخرٍ من أجله ولا تتجدد له زيادةٌ في أكله إلا بنفاد ما قبله من رزقه ولا يحيى له أثرٌ إلا مات له أثرٌ، وقد مضت أصولٌ نحن فروعها فما بقاء فرعٍ اجتث أصله، إني أحذركم الدنيا فإنها غرارةٌ لا تعدو إذا هي تناهت إلى أمنيتها ما، قال الله عز وجل:﴿وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ الله عَلَى كُلِّ شَيْءٍ مُقْتَدِرًا﴾[الكهف:45] مع أن كل من نال منها حبرةٌ أعقبته عبرةٌ، ولم يلق من سرائها بطناً إلا منحته من ضرائها ظهراً غرارة غرورٌ ما فيها، لا خير في شيءٍ من زادها إلا التقوى، من قلل منها استكثر مما يؤمنه، ومن استكثر منها لم تدم له ولم يدم لها، كم واثقٍ بها ومطمئن إليها قد خدعته وذي تاجٍ منها قد أكبته لليدين وللفم، سلطانها دولٌ وصفوها كدر، وحيها بعرض موتٍ وأمنها بعرض خوفٍ، وملكها مسلوبٌ وجارها محروبٌ ومن وراء ذلك سكرة الموت وزفرته، وهول المطلع والوقوف بين يدي الحكم العدل، فهنالك تبلو كل نفسٍ ما أسلفت وردوا إلى الله مولاهم الحق وضل عنهم ما كانوا يفترون، فيجزي الذين أساءوا بما عملوا ويجزي الذين أحسنوا بالحسنى، ألستم ترون وتعلمون أنكم في منازل من كان قبلكم كانوا أطول منكم أعماراً وأشهر منكم آثاراً، وأكثر منكم جنوداً وأشد منكم عموداً، تعبدوا للدنيا أي تعبدٍ، ونزلوا بها أي نزولٍ وآثروها أي إيثارٍ.

فهل بلغكم أن الدنيا سمحت لهم، بل أهلكتهم بالخطوب ودهمتهم بالقوارع، وهل صحبتهم إلا بالتعسف وهل أعقبتهم إلا النار؟! أفهذه تؤثرون أو فيها ترغبون، والله تبارك وتعالى يقول:﴿مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ، أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ﴾[هود:15،16] بئست الدار لمن لا ينهنهها ولم يكن فيها على وجلٍ.

إعلموا -وأنتم تعلمون- أنكم لا بد تاركوها أنها كما قال عز وجل: لعبٌ ولهوٌ ﴿اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الأَمْوَالِ وَالأَوْلاَدِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَكُونُ حُطَامًا وَفِي الآخِرَةِ عَذَابٌ شَدِيدٌ﴾[الحديد:20] فاعتبروا بمن قد رأيتم من إخوانكم، صاروا في التراب رميماً لا يرجى نفعهم ولا يخشى ضرهم، وهم كمن لم يكن، وكما قال الله عز وجل: ﴿فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَنْ مِنْ بَعْدِهِمْ إِلاَّ قَلِيلاً﴾[القصص:58] استبدلوا بظهر الأرض بطناً وبالأنس غربةً، وبالأهل وحدةً، غير أن قد ضعنوا بأعمالهم إلى الحياة الدائمة أو الشقوة اللازمة.

فيا لها حسرةٌ على كل ذي غفلةٍ أن يكون عمره عليه حجةً، أو أن تؤديه أيامه إلى شقوةٍ، جعلنا الله وإياكم ممن لا تبطره نعمةٌ ولا تعظم به عن طاعةٍ غايةٌ ولا تحل به شقوةٌ، فإنه لطيفٌ لما يشاء بيده الخير وهو على كل شيءٍ قديرٌ.

وصلى الله على رسول الله وعلى جميع أهل بيته المطهرين الأخيار الذين أذهب الله عنهم الرجس وطهرهم تطهيراً.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا عبد العزيز بن إسحاق بن جعفر الزيدي، قال: حدثني محمد بن الحسن، قال: حدثنا أحمد بن عمر، قال: حدثنا محمد بن كثير الكوفي، عن أبي خالد عمرو بن خالدٍ.

عن زيد بن علي عن أبيه، عن جده عليه السلام، قال: خطب علي عليه السلام الناس فقال في خطبته: الحق طريق الجنة، والباطل طريق النار، وعلى كل طريقٍ داعٍ يدعو إلى طريقه، فمن أجاب داعي الحق أداه إلى الجنة، ومن أجاب داعي الباطل ساقه إلى النار، ألا وإن داعي الحق كتاب الله عز وجل، فيه نبأ ما قبلكم وخبر ما بعدكم، من عمل به أجر ومن خالفه دحر، ألا وإن الداعي إلى الباطل عدوكم الذي أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوأتهما إنه يراكم هو وقبيله من حيث لا ترونهم، ألا فاعصوا عدوكم، وأطيعوا ربكم ومن أحق بكم من الله، خلقكم ثم رزقكم، ثم يميتكم ثم يحييكم، ألا وإنه عز وجل قال: ﴿إِنَّ الله لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنفُسِهِمْ﴾[الرعد:11].

عباد الله، فلا تكونوا كالذين قالوا سمعنا وهم لا يسمعون، ألا فإن لم تفعلوا فقد سلكتم سبيل من قد هلك.

- وبه قال: حدثني أحمد بن محمد الآبنوسي، قال: حدثني عبد العزيز بن إسحاق، قال: حدثني عبيد الله بن جعفر بن محمدٍ، عن عمه أحمد بن محمدٍ، عن النضر بن يزيد، عن أبي المليح الرقي، قال: وجد على ديرٍ مكتوباً:

تلاعب فيه شمألٌ ودبـور
ولم تتبختر في فنائك حور
صغيرهم عند الأنام كبـير

أيا منزلاً بالدير أصبح داثـراً
كأنك لم تسكنك بيضٌ أوإنس
وأولاد أملاكٍ بهاليـل سادةٍ

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن أحمد بن سلامٍ، قال: أخبرنا أبي قال: حدثنا إبراهيم بن سليمان، قال: حدثنا أحمد بن صبيحٍ، قال: حدثنا حسين بن علوان الكلبي، عن سعد بن طريفٍ.

عن الأصبغ بن نباتة، قال: خطب أمير المؤمنين علي عليه السلام، فقال: عباد الله الموت ليس منه فوتٌ إن أقمتم أخذكم وإن فررتم أدرككم، الموت معقودٌ بنواصيكم الوحى الوحى النجى النجى، وراءكم طالبٌ حثيثٌ: القبر، فاذكروا ضيقه وضنكه وظلمته، ألا وإن القبر روضةٌ من رياض الجنة أو حفرةٌ من حفر النار، ألا وإن من وراء ذلك يوماً تذهل فيه كل مرضعةٍ عما أرضعت وتضع كل ذات حملٍ حملها وترى الناس سكارى وماهم بسكارى ولكن عذاب الله شديدٌ، ألا وإن من وراء ذلك اليوم لناراً حرها شديدٌ وقعرها عميقٌ وحلية أهلها فيها حديدٌ، ليس لله فيها رحمةٌ.

قال: فبكى المسلمون حول المنبر حتى اشتد بكاؤهم فقال: ألا ومن وراء ذلك جنةٌ عرضها السماوات والأرض؛ أعاذنا الله وإياكم من العذاب الأليم ورحمنا وإياكم من العذاب المهين، ثم نزل.

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمد بن علي بن هاشمٍ، قال: أخبرنا ابن أبي الدنيا، قال: حدثنا عبد الرحمن بن صالحٍ، عن أبي صادقٍ.

عن ربيعة بن ناجدٍ، قال: خطب أمير المؤمنين علي عليه السلام أصحابه، فقال: وكونوا كالنحلة في الطير فإنه ليس شيءٌ من الطير إلا وهو يستضعفها ولو تعلم ما في أجوافها لم تفعل، خالقوا الناس بأخلاقكم وألسنتكم، وزايلوهم بأعمالكم وقلوبكم، فإن لكل امرئ ما اكتسب وهو يوم القيامة مع من أحب.

- وبه قال: أخبرنا أحمد بن محمدٍ البغدادي المعروف بالآبنوسي، قال: حدثنا عبد العزيز بن إسحاق، قال: حدثنا محمد بن سليمان بن خالدٍ، قال: حدثنا أبو موسى، قال: حدثنا أبو روحٍ، قال: حدثنا مسعدة بن صدقة، قال: خطب محمد بن عبد الله بن الحسن بن الحسن (عليهم السلام) على منبر رسول الله صلى الله عليه وآله وسلم فقال: أما والله لقد أحيا زيد بن علي ما دثر من سنن المرسلين، وأقام عمود الدين إذ اعوج، ولن ننحوا إلا أثره ولن نقتبس إلا من نوره، وزيدٌ إمام الأئمة وأول من دعا إلى الله بعد الحسين بن علي (عليهما السلام).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق الكوفي، قال: حدثنا أحمد بن عبد الجبار، قال: حدثنا خلف بن عبد الحميد، قال: حدثنا سلام بن مسلمة، عن أبي هاشمٍ، عن زاذان.

عن علي عليه أفضل الصلاة والسلام أنه خطب، فقال: الحمد لله وصلى الله على نبي الله وآله، أيها الناس إنه لا بد من رحى ضلالةٍ تطحن، ألا وإن لطحنها ذوقاً، ألا وإن على الله فلها، ألا وأنه لا يزال البلاء بكم من بعدي حتى يكون المحب لي والمتبع أثري أذل بين أهل زمانه من فرخ الأمة، قالوا: ولم ذلك؟

قال: ذلك بما كسبت أيديكم برضاكم بالدنية في الدين، فلو أن أحدكم إذا ظهر الجور من أئمة الجور باع نفسه من ربه وأخذ حقه من الجهاد لقام دين الله على قطبه وهنتكم الدنيا الفانية ولرضيتم من ربكم فنصركم على عدوكم، ثم تلا هذه الآيات: ﴿وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ الله عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ، وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللَّهُ لاَ يُحِبُّ الْفَسَادَ﴾ إلى قوله ﴿وَاللَّهُ رَءُوفٌ بِالْعِبَادِ﴾[البقرة:204-207].

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا عبد العزيز بن إسحاق بن جعفرٍ الكوفي، قال: حدثنا أبو بكرٍ أحمد بن يحيى، قال: حدثنا أحمد بن الوليد عن شبابة عن قيس بن الربيع، عن عمرو بن قيسٍ الملاي.

عن أبي صادقٍ قال: بلغ علي بن أبي طالبٍ عليه السلام أن خيلاً لمعاوية أغارت على الأنبار وقتلوا بها عامله حسان بن حسان البكري فقام علي عليه السلام يجر ثوبه حتى أتى النخيلة فقالوا: نحن نكفيك يا أمير المؤمنين، فقال: ما تكفوني ولا تكفون أنفسكم، قال: واجتمع الناس إليه فحمد الله وأثنى عليه ثم قال: إن هذا الجهاد بابٌ من أبواب الجنة من تركه ألبسه الله الذلة، وسيم الخسف، وديث بالصغار، وقد دعوتكم إلى جهاد هؤلاء القوم ليلاً ونهاراً، وسراً وإعلاناً، وقلت لكم: أغزٌوهم قبل أن يغزوكم فو الله ما غزي قومٌ قط في عقر دارهم إلا ذلوا، فتثاقلتم وتواكلتم وثقل عليكم ذلك حتى شنت عليكم الغارات.

هذا أخو غامدٍ قد نزلت خيله الأنبار، وقتلوا حسان بن حسان ورجالاً صالحين ونساءً، ولقد بلغني أنه كان يدخل (الرجل منهم) على المرأة المسلمة والأخرى المعاهدة فينتزع رعاثها وحجلها، ثم انصرفوا موفورين لم يكلم أحدٌ منهم كلماً؛ والله لو أن امرءاً مسلماً مات من دون هذا أسفاً لما كان عندي بذلك ملوماً، بل كان عندي جديراً.

يا عجباً، عجباً يميت القلب، ويكثر الهم ويبعث الأحزان من اجتماع هؤلاء القوم على باطلهم، وفشلكم عن حقكم، حتى صرتم غرضاً ترمون ولا ترمون، وتغزون ولا تغزون، ويغار عليكم ولا تغيرون، ويعصى الله وترضون.

يا أشباه الرجال ولا رجال، أحلام الأطفال، وعقول ربات الحجال، إذا قلت لكم: اغزوهم في الحر قلتم هذه حمارة القيظ فمن يغزو فيها؟ أمهلنا حتى ينسلخ الحر عنا أو إذا قلت لكم: اغزوهم في البرد قلتم هذه أيام قر وصر أمهلنا حتى ينسلخ القر عنا، فإذا كنتم من الحر والبرد تفرون، فأنتم والله من السيف أفر.

أما والله لوددت إني لم أركم ولم أعرفكم، معرفةً والله جرت ندماً، قاتلكم الله لقد ملأتم قلبي غيظاً وأفسدتم علي رأيي بالخذلان، حتى لقد بلغني أن قريشاً تقول: إن ابن أبي طالبٍ رجلٌ شجاعٌ ولكن لا رأي له بالحروب، لله أبوهم وهل أحدٌ منهم أشد لها مراساً مني، لقد نهضت فيها وما بلغت العشرين وها أنا الآن قد نيفت على الستين ولكن لا رأي لمن لا يطاع.

قال: فقام رجلٌ فقال: يا أمير المؤمنين أنا وأخي كما، قال الله تعالى:﴿لاَ أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي﴾[المائدة:25] فها أنا وهذا أخي فمرنا بأمرك فو الله لنضربن دونك ولو حال بيننا جمر الغضا وشوك القتاد، قال: فقال علي عليه السلام: يرحمكما الله وأين تقعان مما أريد.

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا علي بن الحسين الوراق البغدادي، قال: حدثنا أحمد بن عبد الله، قال: حدثني ابن سنانٍ، عن الضحاك.

عن النزال بن سبرة أن رجلاً قام إلى علي بن أبي طالبٍ عليه السلام، فقال: يا أمير المؤمنين كيف كان ربنا؟!، فقال: كيف لم يكن وربنا لم يزل تبارك وتعالى وإنما يقال لشيءٍ لم يكن كيف كان، فأما ربنا فهو قبل القبل وقبل كل غايةٍ، انقطعت الغايات عنده، فهو غاية كل غايةٍ.

فقال: كيف عرفته؟!

قال: أعرفه بما عرف به نفسه ﴿لَمْ يَلِدْ﴾ ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾[الإخلاص:4] لا يدرك بالحواس، ولا يقاس بالناس، متدانٍ في علوه، عالٍ في دنوه، ما يكون من نجوى ثلاثةٍ إلا هو رابعهم، ولا خمسةٍ إلا هو سادسهم، ولا أدنى من ذلك ولا أكثر إلا هو معهم أينما كانوا، قريبٌ غير ملتصقٍ، وبعيدٌ غير متقص، يعرف بالعلامات، ويثبت بالآيات، يوحد ولا يبعض، يحقق ولا يمثل، لا إله إلا هو الكبير المتعال.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو عبد الله محمد بن أحمد الصفواني، قال: حدثنا إسحاق بن العباس بن محمد بن موسى بن جعفرٍ، قال: حدثني جدي، عن أبيه موسى بن جعفرٍ، عن أبيه عن جده (عليهم السلام)، قال: لما ضرب أمير المؤمنين علي عليه السلام الضربة التي توفي منها استند إلى اسطوانة المسجد والدماء تسيل على شيبته، وضج الناس في المسجد كهيئة يوم قبض فيه النبي صلى الله عليه وآله وسلم فابتدأ خطيباً، فقال بعد الثناء على الله والصلاة على نبيه:

كل امرئٍ ملاقٍ ما يفر منه، والأجل تساق إليه النفس، والهرب منه موافاته، كم اطردت الأيام أبحثها، عن مكنون هذا الأمر فأبى الله إلا ستره، وإخفاءه علماً مكنوناً.

أما وصيتي بالله عز وجل فلا تشركوا به شيئاً، ومحمدٌ رسول الله صلى الله عليه وآله وسلم فلا تضيعوا سنته، أقيموا هذين العمودين حمل كل امرئٍ منكم مجهوده وخفف، عن العجزة رب كريمٌ رحيمٌ ودينٌ قويمٌ وإمامٌ عليمٌ، كنتم في إعصارٍ وذرور رياحٍ تحت ظل غمامةٍ اضمحل راكدها ليعظكم خفوتي وسكون أطرافي، إنه لأوعظ لكم من نطق بليغٍ، ودعتكم وداع امرئٍ مرصدٍ للتلاق، غداً ترون أيامي وتكشف لكم عن سرائري، فعليكم السلام إلى يوم اللزام، كنت بالأمس صاحبكم وأنا اليوم عظةٌ لكم وغداً أفارقكم، فإن أبق فأنا ولي دمي وإن أفن فالقيامة ميعادي عفا الله عني وعنكم.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثني أحمد بن الحسين الحربي، قال: حدثنا محمد بن الأزهر الطائي الكوفي، قال: حدثنا سلمة بن عامرٍ، عن أبي إسحاق السبيعي عن الحارث.

عن أمير المؤمنين علي عليه السلام أنه خطب فقال: ألا إن الحق لو أخلص لم يخف على ذي حجا، ألا وإن الباطل لو أخلص لم يخف على ذي حجا، ولكنه يؤخذ من هذا ضغثٌ، ومن هذا ضغثٌ، فيمزجان فيمتزجان، فحينئذٍ استولى الشيطان على حزبه ونجا حزب الله الذين سبقت لهم من الله الحسنى، ألا وإن الباطل خيل شمسٍ ركبها أهلها وأرسلوا أزمتها فسارت حتى انتهت بهم إلى نارٍ وقودها الناس والحجارة، ألا وإن الحق مطايا ذللٌ ركبها أهلها وأعطوا أزمتها فسارت بهم الهوينا حتى أتت بهم ظلاً ظليلاً فعليكم بالحق، فاسلكوا سبيله واعملوا به تكونوا من أهله؛ ألا وإن من خاف حذر ومن حذر جانب السيئات، ألا وإنه من جانب السيئات أدلج إلى الخيرات في السراء، ومن أراد سفراً أعد له زاداً فأعدوا الزاد ليوم الميعاد، واعملوا لجزاءٍ باقٍ فإني والله لم أر كالجنة نام طالبها، ولم أر كالنار نام هاربها.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا أبو العباس الفضل بن الفضل بن العباس الكندي، قال: حدثنا محمد بن سهل بن ميمون العطار، قال: حدثنا عبد الله بن محمدٍ البلوي، قال: حدثنا عمارة بن زيدٍ، عن عبد الله بن العلاء، عن صالح بن سميعٍ، عن عمرو بن صعصعة بن صوحان، عن أبيه.

عن أبي المعتمر، قال: حضرت مجلس أمير المؤمنين علي عليه السلام في جامع الكوفة، فقام إليه رجلٌ مصفار اللون كأنه من متهودة اليمن، فقال: يا أمير المؤمنين صف لنا خالقك وانعته لنا حتى كأنا نراه وننظر إليه، فسبح علي عليه السلام ربه عز وجل وعظمه، وقال:

الحمد لله الذي هو أولٌ لا بدئ مما ولا باطن فيما ولا ممازج مع ما، ولا حال بما، ليس بشبحٍ فيرى، ولا بجسمٍ فيتجزأ، ولا بذي غايةٍ فيتناها، ولا بمحدثٍ فيتصرف، ولا بمستترٍ فيتكشف، ولا كان بعد أن لم يكن، بل حارت الأوهام أن تكيف المكيف للأشياء، من لم يزل لا بمكانٍ، ولا يزول لاختلاف الأزمان، ولا يقلبه شأنٌ بعد شأنٍ، البعيد من تخيل القلوب، المتعالي عن الأشباه والضروب، علام الغيوب، فمعان الخلق عنه منفيةٌ وسرائرهم عليه غير خفيةٍ، المعروف بغير كيفيةٍ، لا يدرك بالحواس، ولا يقاس بالناس، لا تدركه الأبصار، ولا تحيط به الأقدار، ولا تقدره العقول، ولا تقع عليه الأوهام.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيد الحسيني رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا أخي الحسين بن علي، عن محمد بن الوليد، عن محمد ابن أبي عميرٍ، عن هشامٍ.

عن إسماعيل الجعفي، قال: قال لي أبو جعفرٍ محمد بن علي (عليهما السلام): خطب أمير المؤمنين علي عليه السلام الناس بعد أن استخلف بستة أيامٍ، فحمد الله وأثنى عليه وأفاض في الصلاة على رسول الله صلى الله عليه وآله وسلم، ثم قال: أيها الناس إنما مبدأ وقوع الفتن أهواءٌ تتبع وأحكامٌ تبتدع، يخالف فيها كتاب الله تعالى يتولى فيه رجالاٌ فلو أن الحق خلص لم يكن اختلافٌ ولو أن الباطل خلص لم يخف على ذي حجى، ولكن يؤخذ من هذا ضغثٌ ومن هذا ضغثٌ فيمزجان فيمتزجان هنالك، استحوذ الشيطان على أوليائه دون الذين سبقت لهم من الله الحسنى، اليوم عملٌ ولا ثوابٌ، وغدًا ثوابٌ ولا عملٌ، كونوا مفاتيح الهدى؛ بنا نفى الله ربق الذل عن أعناقكم، وبنا يفتح ويختم لا بكم.

والله أيها الناس لقد أدركت أقواماً كانوا يبيتون سجداً لله وقياماً كان صرير النار في آذانهم، إذا ذكروا الله مادوا كما تميد الشجرة في يوم الريح العاصف.

أيها الناس إن الله حد حدوداً فلا تعتدوها، وفرض فروضاً فلا تنقصوها، وأمسك عن أشياء لم يمسك عنها نسياناً بل رحمةً من الله لكم فاقبلوها ولا تكلفوها، حلالٌ بينٌ وحرامٌ بينٌ وشبهاتٌ بين ذلك، فمن ترك ما اشتبه عليه فهو لما استبان له أترك، والمعاصي حمى الله فمن رتع حولها يوشك أن يواقعها.

- وبه قال: أنشدنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون ببغداد، قال: أنشدنا أبو بكرٍ محمد بن القاسم الأنباري النحوي، قال: أنشدنا أحمد بن يحيى:(يعني ثعلبٌ لأبي العتاهية):

إليه ومال الناس حيث يميل
جوادٌ ولم يستغن قط بخيل
وصاحبها حتى يموت عليل
فإن غناء نفع الباكيات قليل
ويحدث بعـدي للخليل خليـل

إذا مالت الدنيا مع المرء رغبت
ولم يفتقر يوماً من الدهر معدمٌ
أرى علل الدنيا علي كثيرةٌ
إذا انقطعت عني من العيش مدتي
سيعرض عن ذكري وتنسى مودتي

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا يعقوب بن أحمد، قال: حدثنا محمد بن أحمد الرازي، قال: حدثنا أبو زهيرٍ عبد الرحمن بن مغرى الدوسي، قال:

حدثنا عوانة بن الحكم، قال: حدثنا من حضر خطبة علي عليه السلام التي تسمى الغراء خطب بها في مسجد الكوفة فكان مما حفظ منه بعد أن حمد الله وأثنى عليه بما هو أهله، وصلى على رسول الله محمدٍ صلى الله عليه وآله وسلم أن قال: الحمد لله الذي لا تدركه الشواهد، ولا تحويه المشاهد، ولا تراه النواظر، ولا تحجبه السواتر، الذي علا بكل مكرمةٍ، وبان بكل فضيلةٍ، وجل عن شبه الخليقة، وتنزه عن الأفعال القبيحة، وصدق في ميعاده، وارتفع عن ظلم عباده، وقام بالقسط في خلقه، وعدل عليهم في حكمه، وأحسن إليهم في قسمه، ولا إله إلا هو الواحد القهار العزيز الجبار، الذي لم يتناه في الأوهام بتحديدٍ، ولم يتمثل في العقول بتصويرٍ، ولم تنله مقاييس المقدرين، ولا استخرجته نتائج الأوهام، ولا أدركته تصاريف الاعتبار، فأوجدته سبحانه محدوداً، ولا شخصاً مشهوداً، ولا وقتته الأوقات فتجري عليه الأزمان والغايات، ولم يسبقه حالٌ فيجري عليه الزوال، فسبحانه من عظيمٍ عظم أمره، ومن كبيرٍ كبر قدره، ليس بذي كبرٍ امتدت عليه النهايات فكبرته تجسيداً، ولا بذي عظمٍ التحقت به الغايات فعظمته تجسيماً، علا عن التجسيم والتجسيد والتصوير والتحديد علواً كبيراً، شواهده بذلك قائلةٌ، وأحكامه فيه فاصلةٌ، قد هجمت العقول عليها بدلالتها، فظهر لديها تبيان حكمتها حتى جلت عن المرتابين التهم وكشفت عنهم الظلم.

- قال السيد الإمام أبو طالبٍ الحسني رضوان الله تعالى عليه معنى قوله عليه السلام: لا تدركه الشواهد: أنه تعالى لا يدرك من طريق المشاهدة، وأصل الشاهد بالحقوق مأخوذٌ من المشاهدة، ولهذا يقال: عرفت هذا الأمر من شاهد الحال.

وقوله: لم يتناه في الأوهام بتحديد: معناه إنما يقع في الأوهام من صفات المحدودين فالله مخالفٌ له ومنزهٌ عنه؛ لأنه ليس بمحدودٍ.

وقوله عليه السلام: لم تنله مقاييس المقدرين، معناه أن تقدير من يقدر فيه بقياسه أنه مشبهٌ بخلقه وموصوفٌ بالتحديد والتمثيل، فقياسه فاسدٌ باطلٌ لا يثبت به ما قدره.

وقوله عليه السلام: (ولا أدركته تصاريف الاعتبار فأوجدته سبحانه محدوداً)، معناه أن من يعتبر صفاته بصفات المخلوقين، فاعتباره فاسدٌ؛ لأن الاعتبار الصحيح لا يثبته محدوداً مشبهاً بخلقه، بل شواهده تقضي بخلافه كما، قال عليه السلام.

o وبه قال أحمد: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثني جعفر بن عبد الله المحمدي، قال: أخبرنا فرج بن فردة، عن مسعدة بن صدقة.

عن جعفر بن محمدٍ، عن أبيه عن جده (عليهم السلام) أن أمير المؤمنين عليه السلام شيع جنازةً فلما وضع الميت في لحده عج أهله وبكوا، فقام أمير المؤمنين عليه السلام، فقال وهو قائمٌ على قدميه:

على من تبكون؟ أما والله لو عاينتم ما عاين ميتكم لأذهلتكم معاينتكم عن البكاء، ثم قال:

الحمد لله أحمده وأستعينه وأؤمن به وأتوكل عليه، وأستهدي الله الهدى وأعوذ به من الضلالة والردى، من يهده الله فلا مضل له، ومن يضلل فلا هادي له.

وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً عبده ورسوله صلى الله عليه وعلى أهل بيته.

أوصيكم عباد الله بتقوى الله الذي ضرب لكم الأمثال ووقت لكم الآجال وجعل لكم أسماعاً لتعي ما عناها وأبصاراً لتجلوا، عن غشاها، وأفئدةً لتفهم ما دهاها في تركيب صورها ومدد عمرها، فإن الله لم يخلقكم عبثاً ولم يهملكم سداً، ولم يضرب عنكم الذكر صفحاً بل أكرمكم بالنعم السوابغ، وأرفدكم بالرفد الروافد، وأحاط بكم الإحصاء، وأرصد لكم الجزاء في السراء والضراء.

فاتقوا الله عباد الله وأجدوا في الطلب ونجاة الهرب، وبادروا بالعمل قبل منقطع المنهدات، وهادم اللذات، فإن الدنيا لا يدوم نعيمها ولا تؤمن فجعاتها ولا تتوقى سوآتها غرور حائلٍ، وشجى قاتلٌ وسنادٌ مائلٌ، تضنى مستطرفها وتردي مستزيدها وتخيل مصرعها، وتصرم حبالها فاتعظوا عباد الله بالعبر، واعتبروا بالأثر، وازدجروا بالنذر، حل طالب المنية، وضمنتم بيت التراب، ودهمتكم الساعة بنفخة الصور، وبعثرة القبور، وسياقة المحشر إلى الحساب بإحاطة قدرة الجبار، كل نفسٍ معها سائقٌ وشهيدٌ، سائقٌ يسوقها لمحشرها، وشاهدٌ يشهد عليها بعملها، وأشرقت الأرض بنور ربها، ووضع الكتاب وجيء بالنبيين والشهداء، وقضي بينهم بالحق وهم لا يظلمون، فاربحت الأرض لنداء المنادي وكشفت عن ساقٍ، وكان يوم التلاق، وكورت الشمس وحشرت الوحوش وارتجت الأفئدة، ونزل بأهل النار من الله سطوةٌ مٌجتاحةٌ، وعقوبةٌ متاحةٌ، وقربت الجحيم لها لجبٌ وكلبٌ ولهبٌ ساطعٌ، وتغيظٌ وتلظ وزفيرٌ ووعيدٌ، تأجج جحيمها وغلى حميمها وتوقد سمومها، لا يهرم خالدها، ولا يضعن مقيمها ولا تفصم كبولها معهم ملائكة الزجر يبشرونهم بنزلٍ من حميمٍ وتصلية جحيمٍ، هم عن الله محجوبون، ولأوليائه مفارقون وإلى النار منطلقون، حتى إذا أتوا جهنم قالوا: ما لنا من شافعين ولا صديقٍ حميمٍ فلو أن لنا كرةً فنكون من المؤمنين، قيل لهم: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾[الصافات:24]، وجهنم تناديهم وهي مشرفةٌ عليهم إلي بأهلي وعزة ربي لأنتقمن اليوم من أعدائه، ثم يناديهم ملكٌ من الزبانية، ثم يسحبهم حتى يلقيهم في النار على وجوههم، ثم يقول: ذوقوا عذاب الحريق.

ثم أزلفت الجنة للمتقين مخضرةٌ مخضارةٌ للناظرين، فيها درجاتٌ لا يبيد نعيمها ولا يبؤس ساكنها، أمنوا الموت فصفا لهم ما فيها، فيها أنهارٌ من ماءٍ غير آسنٍ، وأنهارٌ من لبنٍ لم يتغير طعمه، وأنهارٌ من خمرٍ لذة للشاربين، وأنهارٌ من عسلٍ مصفى، مع أزواجٍ مطهرةٍ، وحورٌ عينٌ كأنهن الياقوت والمرجان، مع حليةٍ وآنيةٍ من فضةٍ ولباس السندس الأخضر، والفواكه الدائمة، وتدخل عليهم الملائكة فتقول: سلامٌ عليكم بما صبرتم فنعم عقبى الدار، فلا تزال الكرامةٌ لهم حين وفدوا إلى خالقهم وقعدوا في داره ونالهم سلامٌ قولاً من رب رحيمٍ.

فاسألوا الله أن يجعلنا وإياكم من أهل الجنة الذين خلقوا لها وخلقت لهم.

عباد الله اتقوا الله تقية من كنع فخنع، وخنع فوجل، ووجل فحذر، واجتنب هائباً ونجا هارباً وأفاد ذخيرةً وطاب سريرةً، وقدم للمعاد واستظهر بالزاد، وكفى بالله منتقماً وخصيماً، وكفى بالجنة ثواباً ونوالاً، وكفى بالنار عقاباً ونكالاً.

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الكوفي، قال: حدثنا أحمد بن عبد الجبار، قال: حدثني موسى بن إبراهيم المروزي، قال: حدثني إسحاق بن محمدٍ بن عبد الله التيمي، عن أبي الجارود أن زيد بن علي عليه السلام خطب أصحابه حين ظهر، فقال:

الحمد لله الذي من علينا بالبصيرة، وجعل لنا قلوباً عاقلةً وأسماعاً واعيةً، وقد أفلح من جعل الخير شعاره والحق دثاره، وصلى الله على خير خلقه الذي جاء بالصدق من عند ربه وصدق به، الصادق محمدٌ صلى الله عليه وآله وسلم الطاهرين من عترته وأسرته، والمنتجبين من أهل بيته وأهل ولايته.

أيها الناس العجل العجل قبل حلول الأجل وانقطاع الأمل، فوراءكم طالبٌ لا يفوته هاربٌ إلا هاربٌ هرب منه إليه، ففروا إلى الله بطاعته واستجيروا بثوابه من عقابه، فقد أسمعكم وبصركم ودعاكم إليه وأنذركم وأنتم اليوم حجةٌ على من بعدكم إن الله تعالى يقول:﴿لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنذِرُوا قَوْمَهُمْ إِذَا رَجَعُوا إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ﴾[التوبة:122]، ﴿وَلاَ تَكُونُوا كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُون﴾[الأنفال:21]، ﴿وَلاَ تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمُ الْبَيِّنَاتُ وَأُولَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ﴾[آل عمران:105].

عباد الله، إنا ندعوكم إلى كلمةٍ سواءٍ بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئاً ولا يتخذ بعضنا بعضاً أرباباً من دون الله.

عباد الله إن الله دمر قوماً اتخذوا أحبارهم ورهبانهم أرباباً من دون الله.

عباد الله كأن الدنيا إذا انقطعت وتقضت لم تكن، وكأن ما هوكائنٌ قد نزل، وكأن ما هو زائلٌ عنا قد رحل، فسارعوا في الخير، واكتسبوا المعروف تكونوا من الله بسبيل، فإنه من سارع في الشر واكتسب المنكر ليس من الله في شيءٍ، أنا اليوم أتكلم وتسمعون ولا تنصرون، وغداً بين أظهركم هامةً فتندمون، ولكن الله ينصرني إذا ردني إليه وهو الحاكم بيننا وبين قومنا بالحق، فمن سمع دعوتنا هذه الجامعة غير المفرقة، العادلة غير الجائرة فأجاب دعوتنا وأناب إلى سبيلنا وجاهد بنفسه نفسه، ومن يليه من أهل الباطل، ودعائم النفاق فله ما لنا وعليه ما علينا، ومن رد علينا دعوتنا وأبى إجابتنا واختار الدنيا الزائلة الآفلة على الآخرة الباقية فالله من أولئك بريءٌ وهو يحكم بيننا وبينهم، إذا لقيتم القوم فادعوهم إلى أمركم فلأن يستجيب لكم رجلٌ واحدٌ خيرٌ لكم مما طلعت عليه الشمس من ذهبٍ وفضةٍ، وعليكم بسيرة أمير المؤمنين علي بن أبي طالبٍ عليه السلام بالبصرة والشام لا تتبعوا مدبراً ولا تجهزوا على جريحٍ ولا تفتحوا باباً مغلقاً، والله على ما أقول وكيلٌ.

عباد الله لا تقاتلوا عدوكم على الشك فتضلوا عن سبيل الله، ولكن البصيرة، ثم القتال؛ فإن الله يجازي عن اليقين أفضل جزاءٍ يجزي به على حق إنه من قتل نفساً يشك في ضلالتها كمن قتل نفساً بغير حق، عباد الله البصيرة البصيرة.

- قال أبو الجارود: فقلت له: يا ابن رسول الله يبذل الرجل نفسه على غير بصيرةٍ، قال: نعم إن أكثر من ترى عشقت نفوسهم الدنيا فالطمع أرداهم إلا القليل الذين لا تخطر على قلوبهم الدنيا ولا لها يسعون فأولئك مني وأنا منهم.

- وبه قال: أخبرني أبو الحسن البستي ببغداد، قال: أخبرني أبو الفرج الأصبهاني، قال: أخبرني حسين بن نصرٍ المهلبي، عن عمر بن شبة، عن علي بن محمدٍ المدائني، عن أبي بكرٍ الهذلي، قال: أتى أبا الأسود الدؤلي نعى أميرالمؤمنين عليه السلام وبيعة الحسن عليه السلام فصعد المنبر فخطب الناس ونعى عليا عليه السلام، وقال في خطبته:

إن رجلاً من أعداء الله المارقة في دينه اغتال أمير المؤمنين كرم الله وجهه في الجنة ومثواه في مسجده وهو خارجٌ لتهجده في ليلةٍ يرجى فيها مصادفة ليلة القدر فقتله، فيا لله من قتيلٍ وأكرم به وبروحه من روحٍ عرجت إلى الله بالبر والتقوى والإيمان والهدى والإحسان ولقد أطفأ به نوراً لله في أرضه لا يضيء بعده، وهدم ركناً من أركان الإسلام لا يشاد مثله، فإنا لله وإنا إليه راجعون، وعند الله نحتسب مصيبتنا بأمير المؤمنين عليه السلام، ورحمه الله يوم ولد ويوم قتل ويوم يبعث حيا، ثم بكى حتى اختلجت أضلاعه.

ثم قال: وقد أوصى بالإمامة إلى ابن رسول الله وابنه، وسليله وشبيهه في خلقه وهديه، وإني لأرجو أن يجبر الله به ما وهى، ويسد به ما انثلم، ويجمع الشمل، ويطفئ به نيران الفتنة فبايعوه ترشدوا، فبايعت الشيعة كلها، وهرب قومٌ فلحقوا بمعاوية.

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثني يعقوب بن إسحاق ومحمد بن أبي سهلٍ، قالا: حدثنا محمد بن عمرٍو، قال: أخبرنا أبو أحمد الزبيري، عن عبد الجبار بن عياشٍ، عن سلمة بن كهيلٍ.

عن حجر بن عدي، قال: لما قفل علي أمير المؤمنين عليه السلام من صفين وأكثر كثيرٌ من أصحابه والمحكمة القول في الحكمين أمر فنودي بالصلاة جامعةٌ، ثم خطب الناس فحمد الله وأثنى عليه وصلى على نبيه محمدٍ صلى الله عليه وآله وسلم، ثم قال:

اللهم هذا مقام من فلج فيه كان أولى بالفلج يوم القيامة (ومن كان في هذه أعمى فهو في الآخرة أعمى وأضل سبيلا) نشدتكم الله أتعلمون أنهم حيث رفعوا المصاحف فقلتم نجيبكم إلى كتاب الله قلت لكم: إنهم ليسوا بأهل دينٍ ولا قرآنٍ ولقد صحبتهم وعرفتهم أطفالاً ورجالاً، وهم شر أطفالٍ ورجالٌ امضوا على صدقكم وحقكم فإنما رفعوا المصاحف خديعةً ومكيدةً، فرددتم قولي وقلتم: لا بل نقبل منهم فقلت لكم: اذكروا قولي لكم ومعصيتكم إياي وإذ أبيتم إلا الكتاب اشترطت على الحكمين أن يحييا ما أحي القرآن وأن يميتا ما أمات القرآن؛ لأنهما إن حكما بحكم القرآن لم يكن لنا خلافٌ على من حكم بما في القرآن وإن أبيا كنا من حكمها براء وكنا على رأس أمرنا، قالوا أفعدل تحكيم الرجال في الدماء، قال إنا لسنا الرجال حكمنا إنما حكمنا القرآن، وهذا القرآن إنما هو خط مخطوطٌ مستورٌ بين الدفتين وإنما ينطق بحكمه الرجال، قالوا: فخبرنا عن الأجل لم جعلته فيما بينك وبينهم. قال: ليعلم الجاهل وينيب العالم، ولعل الله يصلح في هذه المدة أمر هذه الأمة، ادخلوا مصركم، فدخل أصحابه عن آخرهم.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا منصور بن نصر بن الفتح، قال: حدثنا أبو الحسين زيد بن علي العلوي، قال: حدثني علي بن جعفر بن محمدٍ، قال: حدثني الحسين بن زيد بن علي عن أبيه، عن جده.

عن أمير المؤمنين علي عليه السلام أنه خطب خطبة التوحيد، فقال: الحمد لله الذي لا من شيء كان، ولا من شيءٍ خلق ما كون، يستشهد بحدوث الأشياء على قدمه، وبما وسمها به من العجز على قدرته، وبما اضطرها إليه من الفناء على دوامه، لم يخل منه مكانٌ فيدرك بأينيةٍ، ولا له شبح مثالٍ فيوصف بكيفيةٍ ولم يغب عن شيءٍ فيعلم بحيثيةٍ، مباينٌ لجميع ما جرى في الصفات، وممتنعٌ عن الإدراك بما ابتدع من تصريف الأدوات، وخارجٌ بالكبرياء والعظمة من جميع تصرم الحالات، لا تحويه الأماكن لعظمته، ولا تدركه الأبصار لجلالته، ممتنعٌ من الأوهام أن تستغرقه، وعن الأذهان أن تتمثله.

وفي روايةٍ أخرى: فليست له صفةٌ تنال، ولا حد يضرب له فيه بالأمثال، كل دون صفاته تحابير اللغات، وضل هنالك تصاريف الصفات، وحار دون ملكوته عميقات مذاهب التفكير، وانقطع دون الرسوخ في علمه جوامع التفسير، وحال دون غيبه المكنون حجبٌ من الغيوب، تاهت في أدنى أدانيها طامحات العقول.

واحدٌ لا بعددٍ، دائمٌ لا بأمدٍ، قائمٌ لا بعمدٍ، ليس بجنسٍ فتعادله الأجناس، ولا بشبحٍ فتضارعه الأشباح، ليس لها محيصٌ عن إدراكه لها، ولا خروجٌ عن إحاطته بها، ولا احتجابٌ عن إحصائه لها، ولا امتناعٌ من قدرته عليها، كفى بإتقان صنعه لها آيةٌ، وبتركيب خلقها عليه دلالةٌ، وبحدوث ما فطر على قدمه شهادةٌ، فليس له حد منسوبٌ، ولا مثلٌ مضروبٌ، ولا شيءٌ هو عنه محجوبٌ، تعالى عن ضرب الأمثال والصفات المخلوقة علوا كبيراً.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا محمد بن عبد الله بن أيوب البجلي، قال: حدثنا علي بن عبد العزيز العكبري، قال: حدثنا الحسن بن محمدٍ بن يحيى عن أبيه، عن تميم بن أبي ربيعة الرياحي، عن زيد بن علي، عن أبيه عليه السلام أن الحسين بن علي عليه السلام خطب أصحابه فحمد الله وأثنى عليه ثم قال:

أيها الناس خط الموت على بني آدم كخط القلادة على جيد الفتاة، ما أولعني بالشوق إلى أسلافي اشتياق يعقوب عليه السلام إلى يوسف وأخيه، وإن لي مصرعاً أنا لاقيه، كأني أنظر إلى أوصالي تقطعها وحوش الفلوات غبراً وعفراً، قد ملأت مني أكراشها رضى الله رضانا أهل البيت، فصبراً على بلائه ليوفينا أجور الصابرين، لن تشذ عن رسول الله حرمته وعترته، ولن تفارقه أعضاؤه، وهي مجموعةٌ له في حظيرة القدس تقر بهم عينه، وتنجز بهم عدته، من كان فينا باذلاً مهجته فليرحل فإني راحلٌ غداً إن شاء الله، ثم نهض إلى عدوه فاستشهد (صلوات الله عليهم).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أحمد بن علي الكرخي، قال: حدثنا أحمد بن محمد بن سلام يذكر أن إبراهيم بن سليمان حدثهم عن علي بن أسباط المصري، قال: حدثنا الحسن بن علي البكري.

عن عبد الرحمن بن جندب بن عبد الله الأزدي، عن أبيه قال: سمعت أمير المؤمنين عليا عليه السلام يخطب بهذه الخطبة يقول: الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور، ثم الذين كفروا بربهم يعدلون، لا نشرك بالله شيئاً ولا نتخذ من دونه إلهاً ولا وليا.

والحمد لله الذي لا مقنوط من رحمته ولا مخلو من نعمته، ولا مستنكف عن عبادته، بكلماته قامت السماوات واستقرت الأرضون، وثبتت الجبال الرواسي، وجرت الرياح اللواقح وسار في جو السماء السحاب وقامت على حدودها البحار، قاهرٌ يخضع له المتعززون، ويذل طوعاً وكرهاً له العالمون.

نحمده كما حمد نفسه وكما ربنا أهله، ونستعينه ونستغفره ونشهد أن لا إله إلا الله وحده لا شريك له، يعلم ما تخفي النفوس، وما تجن البحار وما تواري الأسرار، وما تغيظ الأرحام وما تزداد وكل شيءٍ عنده بمقدارٍ، ونستهدي الله الهدى ونعوذ به من الضلالة والردى.

ونشهد أن محمداً عبده ونبيه ورسوله إلى خلقه وأمينه على وحيه، قد بلغ رسالات ربه وجاهد في الله المولين عنه العادلين به، وعبد الله حتى أتاه اليقين صلى الله عليه وآله وسلم.

أوصيكم ونفسي بتقوى الله الذي لا تنفد منه نعمةٌ ولا تفقد له رحمةٌ، الذي رغب في التقوى وزهد من الدنيا، وحذر من المعاصي وتعزز بالبقاء وذلل خلقه بالموت والفناء، فالموت غاية المخلوقين وسبيل العالمين ومعقودٌ بنواصي الباقين، فاذكروا الله يذكركم وادعوه يستجب لكم، وأدوا فطرتكم فإنها سنةٌ من نبيكم صلى الله عليه وآله وسلم وهي لازمةٌ لكم واجبةٌ عليكم، فليؤدها كل امرئٍ منكم، عن عياله ذكرهم وأنثاهم، صغيرهم وكبيرهم، حرهم ومملوكهم، عن كل إنسانٍ منهم نصف صاعٍ من بر.

قال أبو العباس: وسمعنا من روايةٍ أخرى صاعاً من بر، أو صاعاً من شعيرٍ أو تمرٍ، فأطيعوا الله فيما فرض عليكم وأمركم به من إقامة الصلاة، وإيتاء الزكاة، وحج البيت من استطاع إليه سبيلاً، وصوم شهر رمضان، والأمر بالمعروف، والنهي عن المنكر، والإحسان إلى نسائكم وما ملكت أيمانكم.

أطيعوا الله فيما نهاكم عنه من قذف المحصنات وإتيان الفاحشات، وشرب الخمر، وبخس المكيال والميزان، وشهادة الزور، والفرار من الزحف، عصمنا الله وإياكم بالتقوى وجعل الآخرة خيراً لكم ولنا من الأولى. إن أحسن الحديث وأبلغ الموعظة كتاب الله أعوذ بالله السميع العليم من الشيطان الرجيم بسم الله الرحمن الرحيم، ثم قرأ:﴿قُلْ هُوَ الله أَحَد﴾[الإخلاص:1]، ثم جلس.

ثم قام فقال: الحمد لله أحمده وأستعينه وأؤمن به وأتوكل عليه، وأستهدي الله الهدى وأعوذ به من الضلالة والردى، وأشهد أن لا إله إلا الله وحده لا شريك له فرداً صمداً، لم يتخذ صاحبةً ولا ولداً.

وأشهد أن محمداً عبده ورسوله صلى الله عليه وآله وسلم وعلى آله، أرسله على حين فترةٍ من الرسل وانقطاعٍ من الوحي، وطموسٍ من العلم، ودروسٍ من معالم الهدى، فصدع بوحيه، وجلى غمرات الظلم بنوره، وقمع مشرف الباطل بحقه حتى أنار الإسلام، ووضحت الأحكام فصلى الله عليه وآله وعليهم رحمة الله وبركاته.

أوصيكم عباد الله بتقوى الله والاعتصام بوثائق عراها، والمواظبة على رعايتها فإنها جنةٌ حصينةٌ وعقدةٌ متينةٌ وغنيمةٌ مغتنمةٌ، قبل أن يحال بينكم وبينها بانقطاعٍ من الآجال، وحدوثٍ من الزوال ودنو من الانتقال، فاذكروا من فارق الدنيا ولم يأخذ منها فكاك رهنه، ولا براءة أمنه، فخرج منها سليباً محسوراً قد أتعب الملائكة نفسه التي هي مطلعةٌ عليها، وهو مسودٌ وجهه، مزرقةٌ عيناه، باديةٌ عورته، يدعو بالويل والثبور، لا يرحم دعاؤه ولا يفتر عنه من عذابها كذلك نجزي كل كفورٍ، واذكروا من فارق الدنيا وقد أخذ منها فكاك رهنه وبراءة أمنه فخرج منها آمناً مرحوماً موفقاً معصوماً، قد ظفر بالسعادة وفاز بالخلود، وأقام بدار الحيوان وعيشة الرضوان، حيث لا تنوب الفجائع ولا تحل القوارع، ولا تموت النفوس، عطاؤهم غير مجذوذٍ.

ثم أخذ في الدعاء للمؤمنين والمؤمنات ودعا على أهل الشرك، ثم قرأ:﴿إِنَّ الله يَأْمُرُ بِالْعَدْلِ وَالإِحْسَان﴾[النحل:90] إلى آخر الآية.

- وبه قال: حكى القاضي أبو عبد الله الوليدي في كتاب الألفاظ، قال: سمعت الناصر للحق الحسن بن علي يقول في بعض ما كان يخاطب فيه أهل مجلسه ويعظهم به:

أيها الناس اتقوا الله وكونوا قوامين بالقسط كما أمركم الله، وأمروا بالمعروف وانهوا، عن المنكر، وجاهدوا رحمكم الله في الله حق جهاده وعادوا الأبناء والآباء والإخوان في الله، فإن هذه الدار دار قلعةٍ ودار بلغةٍ ونحن سفرٌ والدار التي خلقنا لها أمامنا، وكأن قد نقلنا إليها ووردناها، فتزودوا من العمل الصالح فإن طريق الجنة خشنٌ وبالاجتهاد يبلغ إليه، إني لا أغر نفسي ولا أخدعها بالأماني، ولا أطمع أن أنال الجنة بغير عملٍ، ولا أشك في أن من أساء وظلم منا ضوعف له العذاب وأنا ولد الرجل الذي دل على الهدى، وأشار إلى أبواب الخير، وشرع هذه الشرائع، وسن هذه السنن والأحكام، فنحن أولى الخلق باتباعه واقتفاء أثره، واحتذاء أمثاله والاقتداء به.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ عبد الله بن أحمد بن عبد الله بن سلامٍ، قال: أخبرنا أبي قال: حدثنا إبراهيم بن سليمان، قال: حدثنا علي بن الخطاب الخثعمي، قال: حدثنا أحمد بن محمدٍ الأنصاري.

عن بشيرٍ عن زيد بن أسلم: أن رجلاً سأل أمير المؤمنين عليا عليه السلام في مسجد الكوفة فقال له: يا أمير المؤمنين هل تصف لنا ربنا فنزداد له حبا وبه معرفةً؛ فغضب علي عليه السلام ونادى: الصلاة جامعةٌ، فاجتمع الناس حتى غص المسجد بأهله، ثم صعد المنبر وهو مغضبٌ مٌتغير اللون، فحمد الله وأثنى عليه وصلى على النبي صلى الله عليه وآله وسلم، ثم قال:

الحمد لله الذي لا يفره المنع، ولا يكديه الإعطاء؛ إذ كل معطٍ ينتقص سواه، هو المنان بفوائد النعم وعوائد المزيد، ضمن عيالة خلقه، وأنهج سبيل الطلب للراغبين إليه، وليس فيما سئل بأجود منه فيما لم يسأل، وما اختلف عليه دهرٌ فيختلف فيه الحال، ولو وهب ما شقت عنه معادن الجبال، وضحكت عنه أصداف البحار من فلز اللجين وسبائك العقيان، ونثار الدر وحصائد المرجان لبعض عبيده لما أثر ذلك في جوده، ولا أنفد سعة ما عنده، ولكان عنده من ذخائر الأفضال ما لم تنفده مطالب السؤال ولا تخطر لكثرته على بالٍ؛ لأنه الجواد الذي لا تنقصه المواهب ولا يبخله إلحاح الملحين، وإنما أمره إذا أراد شيئاً أن يقول له كن فيكون، فما ظنكم بمن هو هكذا سبحانه وبحمده.

أيها السائل أعقل، عما سألتني عنه، ولا تسألن أحداً عنه بعدي فإني أكفيك مؤونة الطلب، وشدة التعمق في المذهب، وكيف يوصف الذي سألتني عنه وهو الذي عجزت الملائكة مع قربهم من كرسي كرامته، وطول ولههم إليه وتعظيم جلال عزته، وقربهم من غيب ملكوت قدرته أن يعلموا من علمه إلا ما علمهم، وهم من ملكوت القدس بحيث هم، ومن معرفته على ما فطرهم عليه، فقالوا: ﴿سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنْتَ الْعَلِيمُ الْحَكِيم﴾[البقرة:32].

فعليك أيها السائل بما دلك عليه القرآن من صفته وتقدمك فيه الرسل بينك وبين معرفته فأتم به واستضئ بنور هدايته فإنما هي نعمةٌ وحكمةٌ أوتيتها فخذ ما أوتيت وكن من الشاكرين، وما كلفك الشيطان علمه مما ليس عليك في الكتاب فرضه وفي سنة رسول الله عليه وآله وسلم ولا عن أئمة الهدى أثره فكل علمه إلى الله سبحانه، فإن ذلك منتهى حق الله عليك.

إعـلم أيها السائل أن الراسخين في العلم هم الذين أغناهم عن الاقتحام على السدد المضروبة دون الغيوب، الإقرار بجملة ما جهلوا تفسيره من تفسير الغيب المحجوب، فقالوا: آمنا به كل من عند ربنا فمدح الله سبحانه اعترافهم بالعجز عن تناول ما لم يحيطوا به علماً، وسمى تركهم التعمق فيما لم يكلفهم البحث عنه منهم رسوخاً، فاقتصر على ذلك.

واعـلم أن الله لم يحدث فيمكن فيه التغيير والانتقال، ولم تتصرف في ذاته كرور الأحوال، ولم تختلف عليه عقب الأيام والليالي وهو، الذي خلق الخلق على غير مثالٍ امتثله، ولا مقدارٍ احتذى عليه من خالقٍ كان قبله، بل أرانا من ملكوت قدرته وعجائب ما نطقت به آثار حكمته واعتراف الحاجة من الخلق إلى أن يقيمهم بليغ تقويته، ما دلنا باضطرار قيام الحجة له علينا على معرفته، ولم تحط به الصفات فيكون بإدراكها إياه بالحدود متناهياً، وما زال هو الله الذي ليس كمثله شيءٌ عن صفة المخلوقين متعالياً، وانحسرت وجل وعز عن أن تناله الأبصار فيكون بالعيان موصوفاً، وارتفع عن أن تحوي كنه عظمته فهاهات رويات المتفكرين وليس له مثلٌ فيكون بالخلق مشبهاً، وما زال عند أهل المعرفة به عن الأشباه والأنداد منزهاً كذب العادلون بالله إذ شبهوه بأصنافهم وحلوه تحلية المخلوقين بأوهامهم، وكيف لما لا يقدر قدره مقدار في رويات الأوهام لأنه أجل من أن تحده ألباب البشر بتفكيرٍ، وهو أعلى من أن يكون له كفؤٌ فيشبه بنظيرٍ، فسبحانه وتعالى عن جهل المخلوقين، فسبحانه وتعالى عن إفك الجاهلين، فأين يتاه بأحدكم وأين يدرك ما لا يدرك والله المستعان.

قال السيد الإمام أبو طالبٍ الحسني رضي الله تعالى عنه ما تشتمل هذه الخطبة عليه من ذكر عجز المخلوقين عن المعرفة عن جميع صفات الله تعالى المراد به العجز عن معرفة معلوماته ومقدوراته وعجائب صنعه وخلقه على التفصيل، ومقادير نعمه على خلقه، وما اختص به تعالى من علم الغيوب الذي لم يطلع البشر عليه.

- وبه قال: حكى أبو الحسين الزاهد صاحب أخبار الناصر للحق عليه السلام أن أصناف الرعية على طبقاتهم ازدحموا عليه في مجلسه حين دخل آمل فخطب خطبةً، قال فيها:

أيها الناس إني دخلت بلاد الديلم وهم مشركون يعبدون الشجر والحجر، ولا يعرفون خالقاً ولا يدينون ديناً، فلم أزل أدعوهم إلى الإسلام وأتلطف في العطف بهم حتى دخلوا فيه إرسالاً، وأقبلوا إلي إقبالاً، وظهر له الحق وعرفوا التوحيد والعدل، فهدى الله بي منهم زهاء مائتي ألفٍ من رجلٍ وامرأةٍ، فهم الآن يتكلمون في التوحيد والعدل، مستبصرين ويناظرون عليها مجتهدين ويدعون إليهما محتسبين، يأمرون بالمعروف وينهون عن المنكر ويقيمون حدود الصلوات المكتوبات والفرائض المفروضات وفيهم من لو وجد ألف دينارٍ ملقًى على الطريق لم يأخذ ذلك لنفسه وينصبه على رأس مزراقةٍ ينشده ويعرفه، ثم قاموا بنصرتي وناصبوا آباءهم وأبناءهم وأكابرهم للحرب في هواي واتباع أمري في نصرة الحق وأهله، لا يولي أحدٌ منهم عن عدوه ولا يعرف غير الإقدام، فلو لقيت منهم ألف جريحٍ لم تر مجروحاً في قفاه وظهره، وإنما جراحاتهم في وجوههم وأقدامهم، يرون الفرار من الزحف إذا كانوا معي كفراً والقتل شهادةً وغنماً.

- قال السيد أبو طالبٍ الحسني: هذه كانت صفتهم في أوائل أيامه عليه السلام، ثم ابتدأ الشر فيهم في أواخرها، ثم قال عليه السلام في آخر خطبته: وأنتم أيضاً معاشر الرعية فليس عليكم دوني حجابٌ، ولا على بابي بوابٌ، ولا على رأسي خلقٌ من الزبانية، ولا أحدٌ من أعوان الظلمة، كبيركم أخي وشابكم ولدي، لا آنس إلا بأهل العلم منكم ولا استريح إلا إلى مفاوضتكم، فسلوني عن جميع أمر دينكم وما يحييكم من العلم وتفسير القرآن، فإنا نحن تراجمته وأولى الخلق به، وهو الذي قرن بنا وقرنا به، فقال أبي رسول الله صلى الله عليه وآله وسلم: ((إني مخلفٌ فيكم ما إن تمسكتم به لن تضلوا من بعدي كتاب الله وعترتي أهل بيتي)) والله ولي توفيقكم لرشدكم وحسبي الله وحده وعليه توكلت وإليه أنيب.

- وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني إملاءً، قال: حدثنا أبو القاسم الحسن بن محمدٍ بن مسلمٍ المقري، قال: حدثني جعفر بن محمدٍ الحسني إملاءً، قال: حدثنا أحمد بن بشرٍ الرقي الكوفي، قال: حدثنا عبد الله بن يونس عن أبيه.

عن عمر بن صالحٍ العجلي، قال: سمعت زيد بن علي عليه السلام يقول في خطبته: الحمد لله مذعناً له بالاستكانة، مقرا له بالوحدانية، وأتوكل عليه توكل من لجأ إليه، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً عبده المصطفى ورسوله المرتضى، الأمين على وحيه المأمون على خلقه، المؤد إليهم ما استرعاه من حقه حتى قبضه الله إليه صلى الله عليه وآله وسلم.

أيها الناس أوصيكم بتقوى الله فإن الموصي بتقوى الله لم يدخر نصيحةً ولم يقصر عن إبلاغ عظةٍ، فاتقوا الله في الأمر الذي لا يصل إلى الله تعالى إن أطعتموه، ولا ينتقص من ملكه شيءٌ إن عصيتموه، ولا تستعينوا بنعمته على معصيته، وأجملوا في طلب مباغي أموركم وتفكروا وانظروا.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني أبو الحسن منصور بن نصرٍ، قال: حدثني أبو عبد الله الحسين بن محمدٍ بن جعفرٍ بن محمدٍ، قال:

حدثني أبي محمد بن جعفر بن محمدٍ، عن أبيه، عن آبائه (عليهم السلام) أن أميرالمؤمنين عليا عليه السلام خطب الناس وهو متوجهٌ إلى البصرة يحرض الناس على الجهاد، فحمد الله وأثنى عليه، ثم قال:

أيتها الأمة إن الجهاد سنام الدين، وإن الله فرض الجهاد وعظمه فجعله نصرته وناصره، وأيم الله ما صلحت الدنيا والدين إلا به، ألا وإن الشيطان قد استجلب خيله ونصب خدعه، فمن أطاع شيطانه لم يعتدل له دينه، والذي فلق الحبة وبرأ النسمة لقد أنكروا منكراً اكتسبوه، وطلبوا بدمٍ سفكوه، وعرضٍ شتموه وحرمةٍ انتهكوها، وإن أول عدلهم على أنفسهم يريدون أن يرضعوا أما فطمت وأن يحيوا بدعةً أميتت، فيا خيبةً للداعي إلى من دعا، لو قيل له: إلى من دعوت ومن إمامك وإلى من سببك لانزاح الباطل عن مقامه، ولرأى الطريق واضحاً حيث نهج، والذي نفسي بيده أن هؤلاء القوم ليعلمون أني محق وهم مبطلون وأني معذرٌ إليهم، فإن قبلوا فالتوبة مقبولةٌ والذنب مغفورٌ وإن أبوا أعطيتهم حد السيف وكفى به ناصراً لمؤمنٍ ومنتصراً لمظلومٍ.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو محمدٍ عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي قال: حدثنا أحمد بن راشدٍ، قال: حدثنا أبو معمرٍ، قال: حدثنا سليمان بن راشدٍ، عن حميد بن مسلمٍ.

عن أبي الهيثم بن التيهان أن أمير المؤمنين علياً عليه السلام قام خطيباً وذلك حين وقع خلاف من خالفه فحمد الله وأثنى عليه، ثم قال: ما شاء الله توكلت على الله الذي لا إله إلا هو حي بلا كيفٍ ولم يكن له كان، ولا كان له أين، ولا كان في شيءٍ، ولا كان على شيء، ولا قوى بعد ما كون، ولا كان ضعيفاً قبل أن يكون ولا كان مستوحشاً قبل أن يبتدع، ولا خلوا من الملك قبل إنشائه، ولا يكون خلوا بعد ذهابه، كان إلهاً حيا بلا حياةٍ، وملكاً قبل أن ينشئ شيئاً، ومالكًا بعد إنشائه، وليس يكون له كيف ولا أين، ولا له حد يعرف ولا شيءٌ يشبهه، ولكن سميعٌ بلا سمعٍ وبصيرٌ بغير بصرٍ وقوي بغير قوةٍ من خلقه، لا تدركه حدق الناظرين، ولا يحيط به سمع السامعين، إذا أراد شيئاً كان بلا مشاورةٍ ولا مظاهرةٍ، ولا يسأل أحداً عن شيءٍ خلقه وأراده، ولا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير العلي الجبار.

أيتها الأمة المخدوعة، انخدعت وعرفت خديعة من خدعها، فأصرت على ما عرفت، واتبعت أهواءها وضربت في عشوى غوايتها، وقد استبان لها الحق فصدت عنه، والطريق الواضح فتنكبته.

أما والذي فلق الحبة وبرأ النسمة لو اقتبستم العلم من موضعه، وشربتم الماء بعذوبته، وأخذتم من الطريق واضحه لأنهجت لكم السبل وبدت لكم الأعلام ولأكلتم رغداً، ولا عال فيكم عائلٌ، ولا ظلم منكم مسلمٌ ولا معاهدٌ، ولكنكم سلكتم سبل الظلام فأظلمت عليكم دنياكم برحبها، وسدت عليكم أبواب العلم فقلتم بأهواءكم واختلفتم في دينكم، فأفتيتم في دين الله بغير علمٍ، واتبعتم الغواة فأغوتكم، وتركتم الأئمة فتركوكم، فإذا حزب الأمر سألتم أهل الذكر، فإذا أنبؤوكم قلتم: هو العلم بعينه، فكيف وقد تركتموه ونبذتموه وخالفتموه.

رويداً عما قليلٍ تحصدون غب ما تزرعون، وتجدون وخيم ما اجترحتم، وينزل بكم ما وعدتم كما نزل بالأمم قبلكم وإلى الله غداً تصيرون وسيسألكم الله عن أئمتكم، والحمد لله رب العالمين.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن جعفر بن خالدٍ، قال: حدثنا ابن سلمة، قال: حدثنا إبراهيم بن عمر بن الحسن الراشدي، عن بكير بن عبد العزيز.

عن هلال بن حبان أن الحسن بن علي خطب بالمدائن، فقال فيها: يا أهل الكوفة والله لو لم تذهل نفسي عنكم إلا لثلاثٍ لذهلت، لقتلكم أبي وطعنكم فخذي وانتهابكم ثقلي.

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا حسين بن نصرٍ، عن خالدٍ بن عيسى، قال: حدثنا حسين حصين بن أبي عبد الرحمن [السلمي أبو الهذيل الكوفي]، عن سعد بن طريفٍ.

عن الأصبغ بن نباتة، قال: قام أمير المؤمنين علي بن أبي طالبٍ عليه السلام في سوق الكوفة على دابته فنادى ثلاثاً:

يا معشر الناس، أوصيكم بتقوى الله فإنه وصية الله في الأولين والآخرين، أوفوا الكيل ولا تكونوا من المخسرين وزنوا بالقسطاس المستقيم، ولا تبخسوا الناس أشياءهم ولا تعثوا في الأرض مفسدين، ولا تغشوا هذه الفضة الجيدة بالزئبق ولا بالكحل فتكونوا غداً من المعذبين.


الباب الخامس عشر في الوضوء والطهارة وما يتصل بذلك

الباب الخامس عشر
في الوضوء والطهارة وما يتصل بذلك

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: حدثنا وكيعٌ، قال: حدثنا محمد بن فضيلٍ، عن عبد الله بن سعيدٍ المقبري عن جده، عن شرحبيل.

عن علي عليه السلام، قال: قال النبي صلى الله عليه وآله وسلم: ((ألا أدلكم على ما يكفر الله به الذنوب والخطايا: إسباغ الوضوء على المكاره، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة فذلك الرباط)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكير، قال: حدثنا مالك بن أنسٍ، عن زيد بن أسلم، عن عطاء بن يسارٍ.

عن عبد الله أن رسول الله صلى الله عليه وآله وسلم، قال: ((إذا توضأ العبد المؤمن خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه، فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه، فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت الخطايا من رجليه حتى تخرج من تحت أظفار رجليه)).

قال: ((ثم كان مشيه إلى المسجد نافلةً له)).

- قال السيد الإمام أبوطالبٍ الحسني رضي الله تعالى عنه: المراد بخروج الخطايا من هذه الأعضاء زوال الآثام التي لحقته لما ارتكب من المعاصي بها.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ محمد بن علي بن الخطاب بتكريت، قال: حدثنا عبد الرحمن بن محمد بن منصورٍ، قال: حدثنا سالم بن نوحٍ، قال: حدثنا عمر بن عامرٍ عن قتادة.

عن أنس بن مالكٍ أن النبي صلى الله عليه وآله وسلم أمر العرنيين أن يشربوا ألبان الإبل وأبوالها.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا إسحاق بن إبراهيم وأبو بكرٍ بن أبي شيبة، قالا: حدثنا سفيان، عن عبد الله بن محمد بن عقيلٍ، عن محمد بن الحنفية.

عن أبيه علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن عبد الله بن نميرٍ، قال: حدثنا محاضر، عن الأعمش، عن أبي سفيان.

عن جابرٍ، قال: رأى رسول الله صلى الله عليه وآله وسلم رجلاً توضأ فلم يصب عقبه الماء، فقال: ((ويلٌ للعراقيب من النار)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا محمد بن منصورٍ، قال: حدثنا عثمان بن أبي شيبة، عن عفان، قال: حدثنا حماد بن سلمة، قال: حدثني علي بن زيد بن جدعان، عن سلمة بن محمد بن عمار بن ياسرٍ.

عن أبيه عمار بن ياسرٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن من الفطرة أو الفطرة المضمضة والاستنشاق، وقص الشارب والسواك، وتقليم الأظافر، وغسل البراجم، والختان والاستحداد)).


الباب السادس عشر في ذكر الصلاة وما يتصل بذلك

الباب السادس عشر
في ذكر الصلاة وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي، قال: حدثنا محمد بن جمعة بن زهيرٍ الأزدي، قال: حدثنا عيسى بن حميد الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر، عن إبراهيم الهجري، عن أبي الأحوص.

عن عبد الله بن مسعودٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أحسن صلاته حيث يراه الناس وأساءها حيث يخلو فتلك استهانةٌ يستهين بها ربه عز وجل)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا سعيد بن محمدٍ بن نصرٍ الهمذاني، قال: حدثنا إسحاق بن إبراهيم بن يونس بمصر، قال: حدثنا أحمد بن بديل، عن عبد الرحمن بن محمدٍ المحاربي، عن عمرو بن المقدام، عن محمد بن مروان عن أبيه، عن كميلٍ صاحب علي.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من صلى ليلة النصف من شعبان مائة ركعةٍ بألف مرةٍ، قل هو الله أحدٌ لم يمت قلبه يوم تموت القلوب ولم يمت حتى يرى مائة ملكٍ يؤمنونه من عذاب الله، ثلاثون منهم يبشرونه بالجنة، وثلاثون كانوا يعصمونه من الشيطان، وثلاثون يستغفرون له آناء الليل والنهار وعشرةٌ يكيدون من كاده)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو الحسن محمد بن أحمد بن سهلٍ بن علي بن مهران الواسطي بالبصرة، قال: حدثنا زكريا بن يحيى بن صبيحٍ الواسطي، قال: حدثنا أبو محمدٍ، قال: حدثنا شريك بن عبد الله، عن الأعمش عن أبي سفيان.

عن جابرٍ، عن النبي صلى الله عليه وآله وسلم قال: ((من كثرت صلاته بالليل حسن وجهه بالنهار)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ بن يعقوب الوراق على باب الحسن بن سفيان، قال: حدثني أحمد بن عبد الرحمن، قال: حدثنا أبو داود المصاحفي، قال: حدثنا يونس بن محمدٍ، قال: حدثنا الفضل بن عطاءٍ، قال: سمعت الفضل بن شعيبٍ يحدث عن أبي منصورٍ، عن أبي معاذٍ قال:

قال أبو كاهلٍ: قال لي رسول الله صلى الله عليه وآله وسلم وذكر حديثاً طويلاً: ((يا أبا كاهلٍ إنه من صلى لله أربعين يوماً وأربعين ليلةً في جماعةٍ يدرك التكبيرة الأولى كان حقا على الله أن يكتب له براءةٌ من النار)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا إسحاق بن محمدٍ بن نوكردٍ الروياني، قال: حدثنا أبي قال: حدثنا محمد بن سماعة، عن هشام بن زيادٍ البصري، عن ابن كعبٍ القرضي، قال:

حدثنا ابن عباسٍ، عن رسول الله صلى الله عليه وآله وسلم قال: ((إن لكل شيءٍ شرفاً وإن أشرف المجالس ما استقبل القبلة، وإنما تجالسون بالأمانة، لا تصلوا خلف النائم ولا المتحدث، اقتلوا الحية والعقرب ولو كنتم في صلاتكم، ولا تستروا الجدار بالثياب، وأنه من نظر في كتاب أخيه بغير إذنه فكأنما ينظر في النار، ومن أحب أن يكون أقوى الناس فليتوكل على الله، ومن أحب أن يكون أكرم الناس على الله فليتق الله، ومن أحب أن يكون أغنى الناس فليكن بما في يدي الله أوثق منه بما في يده، ألا أنبئكم بشراركم؟ قالوا: بلى يا رسول الله.

قال: من نزل وحده، ومنع رفده، وجلد عبده أفأنبئكم بشر من هذا؟ قالوا: نعم يا رسول الله، قال: من يبغض الناس ويبغضونه، أفأنبئكم بشر من هذا؟، قالوا: نعم يا رسول الله، قال: من لا يرجى خيره ولا يؤمن شره.

ثم قال: إن عيسى بن مريم عليه السلام قام في قومه، فقال: يا بني إسرائيل لا تكلموا بالحكمة عند الجهال فتظلموها، ولا تمنعوها أهلها فتظلموهم، ولا تظلموا ولا تكافئو ظالماً فيبطل فضلكم عند ربكم، يا بني إسرائيل الأمور الثلاثة أمرٌ بين رشده فاتبعوه، وأمرٌ تبين غيه فاجتنبوه، وأمرٌ قد اختلف فيه فردوه إلى الله.

- قال: السيد الإمام أبو طالبٍ رضي الله تعالى عنه: ليس المراد بقوله: لا تصلوا خلف النائم والمتحدث، الإئتمام به وإنما أراد من كان بين يديه نائمٌ أو متحدثٌ وصلى خلفه فيشتغل قلبه فنهى عن ذلك.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا إسحاق بن عثمان بن أبي سويدٍ، قال: حدثنا عثمان بن القاسم، قال: حدثنا أبي عن عاصمٍ، عن أبي وائلٍ.

عن حذيفة: أن رسول الله صلى الله عليه وآله وسلم قال: ((ما من حالٍ يكون عليها العبد أحب إلى الله من أن يراه ساجداً معفراً وجهه بالتراب)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين (عليهم السلام) بمصر، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا يحيى بن طلحة، قال: حدثنا أبو معاوية، عن ليثٍ، عن طاووسٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من لم تنهه صلاته، عن الفحشاء والمنكر لم يزدد بها من الله إلا بعداً)).

o وبه قال: أخبرنا أبي قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا محمد بن أبي القاسم، عن أحمد بن أبي عبد الله البرقي عن أبيه، عن محمد بن سليمان، عن أبيه عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ستةٌ كرهها الله عز وجل لي فكرهتها للأئمة من ذريتي ولتكرهها الأئمة لأشياعهم: العبث في الصلاة، والمن في الصدقة، والرفث في الصيام، والضحك بين القبور، والتطلع في الدور، وإتيان المساجد جنباً)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا أبو عبد الله محمد بن مخلد بن حفصٍ، قال: حدثنا علي بن الحسن بن بشير، قال: حدثنا عصام بن يوسف، قال: حدثنا أبو بكر بن عياشٍ، عن عاصمٍ.

عن أنسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((انتظار الصلاة مما يرفع الدرجات)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا أحمد بن إدريس، قال: أخبرنا محمد بن أحمد بن يحيى، عن إبراهيم بن إسحاق، عن عبد الله بن حمادٍ، عن عبد الله بن سنانٍ، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام، قال: دخل رسول الله صلى الله عليه وآله وسلم المسجد فإذا هو بأنس بن مالكٍ يصلي، قال: ((يا أنس صل صلاة مودعٍ ترى أنك لا تصلي بعدها أبداً، واضرب ببصرك موضع سجودك حتى لا تعرف من عن يمينك ولا من عن يسارك، واعلم أنك بين يدي من يراك ولا تراه)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: أخبرنا الحسين بن علي بن الحسن بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أبي، قال: حدثنا أبو ضمرة أنس بن عياضٍ الليثي، عن حمزة بن عبد الواحد، عن عباد بن كثيرٍ، عن داود بن بكرٍ.

عن أنس بن مالكٍ، قال: حضرت مع رسول الله صلى الله عليه وآله وسلم العيدين والاستسقاء فبدأ بالصلاة قبل الخطبة في العيدين، وبدأ بالخطبة في الاستسقاء قبل الصلاة.

2. وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا عبد الله بن محمد بن إسحاق الردمي بمكة، قال: حدثنا ابن أبي ميسرة، قال: حدثنا عبد الله بن يزيد المقري، قال: حدثنا الليث، عن يحيى بن سعيدٍ.

عن يوسف بن مسعودٍ، عن جدته، قالت: بينا نحن بمنىً إذ أقبل راكبٌ فسمعته ينادي إنهن أيام أكلٍ وشربٍ وبعالٍ وذلك على عهد النبي صلى الله عليه وآله وسلم، فقلت: من هذا؟ فقالوا: علي بن أبي طالبٍ (صلوات الله عليه).

o وبه قال: أخبرنا حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا أبو جعفرٍ محمد بن إسماعيل بن سمرة الأحمسي بالكوفة سنة ست وخمسين ومائتين، قال: حدثنا جندل بن والقٍ التغلبي، قال: حدثنا عبيدالله بن عمرٍو، عن عبد الملك بن عميرٍ.

عن جندب بن سفيان قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن أفضل الصلاة بعد صلاة الفريضة الصلاة في جوف الليل وإن أفضل الصوم بعد صوم شهر رمضان صوم شهر الله الذي تدعونه بالمحرم)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا جعفر بن محمد بن دبيسٍ أبو الفضل الثلاج ببغداد، قال: حدثنا محمد بن يزيد الآدمي، قال: حدثنا حفص بن غياثٍ، عن الأشعث، عن الحسن.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((المرء مع من أحب وله ما اكتسب))، ونهى رسول الله صلى الله عليه وآله وسلم، عن الصلاة بين القبور.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبد الرحمن بن أبي حاتمٍ، قال: أخبرنا أبي، قال: حدثنا عبد الله بن يزيد بن راشدٍ، قال: حدثنا صدقة بن عبد الله، عن الوضين بن عطاءٍ، عن يزيد بن مرثدٍ.

عن أبي الدرداء: أن رجلاً أتى رسول الله صلى الله عليه وآله وسلم، فقال: يا رسول الله، ما عصمة هذا الأمر وعراه ووثائقه؟. فقال رسول الله صلى الله عليه وآله وسلم وعقد بيمينه: ((أخلصوا عبادة ربكم، وأقيموا خمسكم، وأدوا زكاة أموالكم طيبةً بها أنفسكم، وصوموا شهركم، وحجوا بيت ربكم، تدخلوا جنة ربكم)).

o وبه قال: حدثنا أحمد بن محمدٍ الآبنوسي ببغداد، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الكوفي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثنا زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: (لا تدعن صلاة ركعتين بعد المغرب فإنهما من قول الله تعالى: ﴿وَأَدْبَارَ السُّجُود﴾[ق:40]، ولا تدعن صلاة ركعتين بعد طلوع الفجر فهي قول الله تعالى: ﴿وَإِدْبَارَ النُّجُوم﴾[الطور:49]).

o وبه قال:حدثنا عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث السجستاني، قال: حدثنا القعنبي [عبد الله بن سلمة]، عن مالكٍ، عن نافعٍ، عن إبراهيم بن عبد الله بن الحسن بن الحسن، عن أبيه عن جده.

عن علي عليه السلام: (أن رسول الله صلى الله عليه وآله وسلم نهى عن لبس القسي، وعن لبس المعصفر، وعن تختم الذهب، وعن القراءة في الركوع).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا حكيم بن سيف الرقي، قال: حدثنا عبد الله بن عمر، عن عبد الله بن محمد بن عقيلٍ.

عن جابر بن عبد الله، قال: توفي رجلٌ من أصحابنا فكفناه وحنطناه، ثم آذنا به رسول الله صلى الله عليه وآله وسلم فخطا معنا خطاً، ثم قال: ((هل عليه دينٌ؟)) فقلنا: عليه ديناران، فتقاعس، فقال رجلٌ من أصحابنا يكنى أبو قتادة: يا رسول الله هما علي وفي مالي فجعل رسول الله صلى الله عليه وآله وسلم يقول: ((هما عليك وفي مالك، والميت منهما بريءٌ، وحق الرجل عليك))، قال: نعم هما علي وفي مالي، والميت منهما بريءٌ، فتقدم وصلى عليه، ثم جعل يسأل أبا قتادة بعد حينٍ، وقال: قد قضيتهما، فقال: ((الآن حين بردت عليه جلده)).

o وبه قال: أخبرنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: أخبرنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبد الله بن بكرٍ، قال: حدثنا سوار أبو حمزة.

عن عمرو بن شعيبٍ، عن أبيه عن جده، قال: قال رسول الله: ((مروا صبيانكم بالصلاة في سبع سنين واضربوهم عليها في عشر سنين وفرقوا بينهم في المضاجع)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: حدثني صالح بن مسمار، قال: حدثنا زيد بن حبابٍ، قال: أخبرنا عنبسة بن سعيدٍ قاضي الري، عن مطرف بن طريفٍ، عن سعيد بن إسحاق بن كعبٍ.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((قال الله تعالى: قسمت الصلاة بيني وبين عبدي وله ما سأل فإذا قال العبد: الحمد لله رب العالمين، قال الله تعالى: حمدني عبدي وإذا، قال: الرحمن الرحيم، قال: أثنى علي عبدي، وإذا قال: ملك يوم الدين، قال الله: مجدني عبدي هذا لي وله ما بقي)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتى، قال: حدثنا محمد بن منصورٍ، قال: حدثنا عباد بن يعقوب، عن عمرو بن ثابتٍ، عن عبد الله بن محمد بن عقيلٍ، عن سعيد بن المسيب.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ألا أدلكم على ما يكفر الله به الخطايا ويزيد به في الحسنات؟، قالوا: بلى يا رسول الله، قال: إسباغ الوضوء على المكاره، وكثرة الخطا إلى هذه المساجد، وانتظار الصلاة بعد الصلاة فما منكم من رجلٍ يخرج من بيته متطهراً فيصلي في الجماعة مع المسلمين، ثم يجلس في مجلسه ينتظر الصلاة الأخرى، إلا والملائكة تقول: اللهم اغفر له، اللهم ارحمه.

فإذا قمتم إلى الصلاة فسووا صفوفكم وسدوا الفرج فإني أراكم من وراء ظهري، وإذا قال إمامكم: الله أكبر فقولوا: الله أكبر، فإذا ركع فاركعوا، وإذا، قال: سمع الله لمن حمده، فقولوا: ربنا لك الحمد.

وخير صفوف الرجال المقدم وشرها المؤخر، وخير صفوف النساء المؤخر وشرها المقدم.

يا معشر النساء إذا سجد الرجال فاخفضن أبصاركن ولا ترين عورات الرجال من ضيق الأزر)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى، قال: حدثنا محمد بن منصورٍ، قال: حدثنا علي ومحمدٌ ابنا أحمد بن عيسى عن أبيهما، عن حسين بن علوان، عن أبي خالدٍ عمرو بن خالدٍ، عن أبي هاشمٍ، عن زاذان.

عن سلمان، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من صلى ثمان ركعاتٍ من الليل والوتر يداوم عليهن حتى يلقى الله بهن فتح الله له اثنى عشر باباً من الجنة يدخل من أيها شاء)).

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني رحمه الله تعالى، قال: حدثني علي بن محمد بن مهرويه القزويني، قال: حدثنا أبو أحمد داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، قال: حدثني أبي موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((حافظوا على الصلوات الخمس فإن الله تبارك وتعالى إذا كان يوم القيامة يدعو بالعبد فأول ما يسأله عن الصلاة، فإن جاء بها تامةً وإلا زج في النار)).

o وبه قال: أخبرنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا عنبسة بن عبد الرحمن، عن علاق بن أبي مسلمٍ.

عن أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((إمام القوم هو وفدهم فقدموا أفضلكم)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا سفيان بن وكيعٍ، عن زيد بن الحباب، عن موسى بن عبيدٍ، قال: حدثنا إبراهيم بن عبد الله بن الحسن بن الحسن، عن أبيه عن جده.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم، قال: ((يا علي مثل الذي لا يتم صلاته كحبلى حبلت فلما دنى نفاسها أسقطت فلا هي ذات حملٍ ولا هي ذات ولدٍ، ومثل المصلي مثل التاجر لا يخلص له ربحه يأخذ حتى يأخذ رأس ماله، كذلك المصلي لا تقبل له نافلةٌ حتى يؤدي الفريضة)).

o وبه قال: أخبرنا عبد الله بن عدي، قال: حدثنا محمد بن محمد بن الأشعث الكوفي، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى بن جعفر، عن أبيه، عن جده جعفر بن محمد، عن أبيه، عن جده علي بن الحسين، عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يزال الشيطان هائباً مذعوراً من المؤمن ما حافظ على الصلوات الخمس، فإذا ضيعهن تجرأ عليه فألقاه في العظائم)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ، عن زيد بن أسلم، عن رجلٍ من الدئل يقال له: بسر بن محجنٍ.

عن أبيه محجنٍ، أنه كان في مجلسٍ مع رسول الله صلى الله عليه وآله وسلم فأذن بالصلاة، فقام رسول الله صلى الله عليه وآله وسلم فصلى، ثم رجع ومحجنٌ في مجلسه، فقال له رسول الله صلى الله عليه وآله وسلم: ((ما منعك أن تصلي مع الناس ألست برجلٍ مسلمٍ؟))، فقال: بلى يا رسول الله ولكني كنت قد صليت في أهلي فقال له رسول الله صلى الله عليه وآله وسلم: ((إذا جئت فصل مع الناس)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا حسين بن نصرٍ، عن خالدٍ، عن حصينٍ.

عن جعفر بن محمدٍ، عن أبيه عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((تبتلوا في ساعة الغفلة ولو بركعتين خفيفتين فإنهما تورثان دار الكرامة، قيل: يا رسول الله وما ساعة الغفلة؟ قال: بين المغرب والعشاء)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا جبارة، عن شريكٍ، عن عاصم بن عبيد الله، عن علي بن الحسين.

عن أبي رافعٍ، قال: كان رسول الله صلى الله عليه وآله وسلم إذا سمع المؤذن، قال كما يقول فإذا، قال: حي على الصلاة حي على الفلاح، قال: ((لا حول ولا قوة إلا بالله العلي العظيم، فإذا بلغ الإقامة، قال: اللهم رب هذه الدعوة التامة والصلاة القائمة أعط محمداً سؤله يوم القيامة، وبلغه الوسيلة والدرجة من الجنة، وتقبل شفاعته في أمته)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث الكوفي، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى، عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين، عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الإشارة بالإصبع المسبحة في الصلاة وفي الدعاء مرضاةٌ للرب تعالى مقعمةٌ للشيطان وهي الإخلاص)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا ابن أبي شيبة وابن المثنى، قالا: حدثنا أبو بكر بن عياشٍ، عن أبي إسحاق، عن هبيرة.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم يوقض أهله في العشر الأواخر من شهر رمضان ويرفع المئزر.

o وبه قال: حدثنا حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا الحسين بن علي الجعفي، عن سفيان، عن عمرو بن دينارٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((صلاة القاعد على النصف من صلاة القائم)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه قال: أخبرنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن آبائه.

عن علي عليه السلام، قال: (كان رسول الله صلى الله عليه وآله وسلم يوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون، وقل هو الله أحدٌ والمعوذتين، وقال: إنما نوتر بسورة الإخلاص، إذا خفنا الصبح فيبادر بها).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا طالوت بن عبادٍ، قال: حدثنا أبو المقدام هشامٌ، عن الحسن.

عن جابر بن عبد الله، قال: (نهى رسول الله صلى الله عليه وآله وسلم أن يصلى بين القبور، أو على جادة الطريق، أو يجلس على أبواب المساجد أو يصلى عليها).

2. وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا يحيى بن عثمان بن صالحٍ، قال: حدثنا أبي، قال: حدثنا ابن لهيعة، قال: حدثني يزيد الرقاشي، عن عمرو بن الوليد بن عبده.

عن أنس بن مالكٍ أن رسول الله صلى الله عليه وآله وسلم بشر بحاجةٍ فخر ساجداً.

o وبه قال: حدثنا أبو سعيدٍ عبد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يحيى بن أبي بكيرٍ، قال: حدثنا أبو خيثمة، قال: حدثنا أبو إسحاق، قال:

حدثني عبد الله بن أبي بصيرٍ، عن أبيه، قال: قدمت المدينة فلقيت أبي بن كعبٍ فقلت له: يا أبا المنذر حدثني بأعجب حديثٍ سمعته من رسول الله صلى الله عليه وآله وسلم، قال: صلى بنا رسول الله صلى الله عليه وآله وسلم صلاة الفجر، ثم التفت إلينا فقال: أشاهدٌ فلانٌ، قالوا: نعم ولم يشهد الصلاة، فقال: ((أثقل الصلواة على المنافقين صلاة العشاء وصلاة الفجر، ولو تعلمون ما فيهما لأتيتموهما ولو حبواً، وإن الصف الأول على مثل صف الملائكة ولو تعلمون ما فيه لابتدرتموه وإن صلاتك مع رجلٍ أفضلٌ من صلاتك وحدك، وصلاتك مع رجلين أزكى من صلاتك مع رجلٍ، وما أكثرت فهو أحب إلى الله تعالى)).

2. وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو كريبٍ، قال: حدثنا يحيى بن آدم، عن أبي بكر بن عياشٍ، عن عاصمٍ.

عن أنسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((أنبئكم أو قال: ألا أنبئكم بما يرفعكم درجاتٍ: انتظار الصلاة بعد الصلاة، ونقل الأقدام إلى الجماعات، وإسباغ الوضوء في السبرات)).

o وبه قال: أخبرنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين سنة خمسٍ وستين وثلاثمائةٍ، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ السقاء، عن محمد بن أبي حفصة، قال: حدثني الوصافي قال:

قال ابن مسعودٍ: لو كنت مؤذناً ما كنت أبالي أن لا أحج ولا أعتمر ولا أغزو، وسمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من أذن سبع سنين تصدق له نيته كتب الله له براء من النار، ثم قال: لو أن الملائكة نزلت من السماء لغلبتكم على الأذان)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن صبيحٍ، عن حصينٍ، عن جعفر بن محمدٍ، عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يا علي اقرأ في دبر كل صلاةٍ مكتوبةٍ آية الكرسي فإنه لا يحافظ عليها إلا نبي أو صديقٌ أو شهيدٌ)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا شيبان، قال: حدثنا أبو عوانة، عن الأعمش، عن أبي سفيان.

عن جابرٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((من خاف ألا يستيقظ من آخر الليل فليوتر من أول الليل ثم ليرقد، ومن طمع منكم أن يصلي في آخر الليل فليوتر في آخر الليل فإن قراءته آخر الليل محضورةٌ)).

o وبه قال: حدثنا أبو سعيدٍ عبد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو النضر، قال: حدثنا بكر بن حنيسٍ، عن محمدٍ القرشي، عن ربيعة بن يزيد، عن أبي إدريس الخولاني.

عن بلالٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((عليكم بقيام الليل فإنه دأب الصالحين قبلكم، وإن قيام الليل قربةٌ إلى الله، وتكفيرٌ للسيئات، ومنهاةٌ عن الإثم ومطردةٌ لداعي الحسد)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث الكوفي بمصر، قال: حدثني موسى بن إسماعيل بن موسى بن جعفر بن محمدٍ، عن أبيه، عن جده موسى بن جعفرٍ، عن أبيه، عن جده محمد بن علي، عن أبيه، عن جده الحسين بن علي.

عن أبيه علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من سمع النداء وهو في المسجد فخرج منه فهو منافقٌ إلا رجلاً يريد الرجوع إليه)).

- وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن ابن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا عبد الرحمن بن محمدٍ المحاربي، عن أيوب بن عائذٍ الطائي، عن بكير بن الأخنس، عن مجاهدٍ، عن ابن عباسٍ، قال: إن الله عز وجل فرض الصلاة على لسان نبيكم صلى الله عليه وآله وسلم أربعاً في الحضر وفي السفر ركعتين وفي الخوف ركعةً.

- قال السيد الإمام أبو طالبٍ: يعني بقوله في الخوف ركعةٌ واحدة أن كل واحدةٍ من الطائفتين في حال الخوف فرضها مع الإمام ركعةٌ واحدةٌ.

o وبه قال: حدثنا علي بن الحسين البغدادي الديباجي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أبو طاهرٍ أحمد بن عيسى بن عبد الله بن محمدٍ بن عمر العلوي، عن أبيه عن جده.

عن علي عليه السلام، قال: كنت مع النبي صلى الله عليه وآله وسلم فأتى بني محجمٍ فقال: ((من يؤمكم؟))، قالوا: فلانٌ، قال: ((لا يؤمنكم ذو جرأةٍ في دينه)).

2. وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا مكي بن عبدان بن محمدٍ بن أبي بكرٍ، قال: حدثنا محمد بن يحيى، قال: حدثنا عبد الغفار بن عبيد الله بن عبد الأعلى، قال: حدثنا شعبة، عن قتادة، عن أبي نضرة.

عن أبي سعيد الخدري أن رسول الله صلى الله عليه وآله وسلم، قال: ((إذا كنتم ثلاثةً فليؤمكم أحدكم وأحقكم بالإمامة أقرؤكم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث الكوفي بمصر، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثنا أبي إسماعيل بن موسى بن جعفر، عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه، عن جده علي بن الحسين، عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ليؤذن أفصحكم وليؤمكم أفقهكم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا علي بن إبراهيم البصري أبو الحسين البزاز بجرجان، قال: حدثنا أبو سعيدٍ الأشج، قال: حدثنا يزيد بن هارون، عن حميدٍ.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الصلاة قربان المؤمن)).

o وبه قال: حدثنا حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل، قال: حدثنا عثمان بن عبد الرحمن، عن الوازع بن رافعٍ، عن أبي سلمة بن عبد الرحمن.

عن أبي أيوب أن رسول الله صلى الله عليه وآله وسلم، قال لسعد بن معاذٍ وهو يصلي فيشير بإصبعين يدعو، فقال له صلى الله عليه وآله وسلم: ((أفلا بإحدى)).


الباب السابع عشر في صلاة الجمعة وما يتصل بذلك

الباب السابع عشر
في صلاة الجمعة وما يتصل بذلك

o وبه قال: حدثنا أبو عليٍ حمد بن عبد الله بن محمدٍ، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالك، عن ابن شهابٍ.

عن عبيد بن السباق أن رسول الله صلى الله عليه وآله وسلم، قال في جمعةٍ من الجمع: ((يا معشر المسلمين هذا يومٌ جعله الله عيداً للمسلمين فاغتسلوا فيه، ومن كان عنده طيبٌ فلا يضره أن يمس منه، وعليكم بالسواك)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبد الله بن عمر الجعفي، قال: حدثنا الوليد بن بكيرٍ التميمي الطهوي، قال: حدثنا عبد الله بن محمدٍ العدوي، قال: أخبرني علي بن زيد بن جدعان، عن سعيد بن المسيب.

عن جابرٍ بن عبد الله، قال: خطبنا رسول الله صلى الله عليه وآله وسلم يوم جمعةٍ فقال: ((أيها الناس توبوا إلى الله قبل أن تموتوا وبادروا بالأعمال الصالحة قبل أن تشغلوا، وصلوا الذي بينكم وبين ربكم بكثرة ذكركم له، وأكثروا الصدقة في السر والعلانية ترزقوا وتنصروا وتجبروا، واعلموا أن الله افترض عليكم الجمعة في مقامي هذا في يومي هذا في شهري هذا في عامي هذا إلى يوم القيامة فمن تركها في حياتي وبعدي وله إمامٌ عادلٌ أو جائرٌ استخفافاً بها أو جحوداً لها، فلا جمع الله شمله، ولا بارك له في أمره، ألا ولا صلاة له، ألا ولا زكاة له، ألا ولا حج له، ألا ولا صوم له، ألا ولا بر له، حتى يتوب؛ فمن تاب تاب الله عليه.

ألا ولا تؤم إمرأةٌ رجلاً، ولا يؤم أعرابي مهاجراً، ولا يؤم فاجرٌ مؤمناً إلا أن يقهره سلطانٌ يخاف سيفه وسوطه)).

- قال السيد الإمام أبو طالبٍ الحسني (رضي الله تعالى عنه): هذا الخبر دليلٌ على أن انعقاد الجمعة مشروطٌ بوجود الإمام، ووصف النبي صلى الله عليه وآله وسلم الإمام بأنه يكون عادلاً أو جائراً، المراد به أن يكون عدلاً في الظاهر والباطن، أو عدلاً في الظاهر وإن كان جائرًا في الباطن، دلالةٌ على أن الاعتبار في التكليف بالظاهر دون الباطن وأن العصمة في الباطن غير معتبرةٍ.

ولم يرد به أن يكون جائراً في الظاهر، فقد دل على المنع من هذا بقوله صلى الله عليه وآله وسلم في آخر الخطبة: ((ولا يؤم فاجرٌ مؤمناً)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا جعفر بن محمد بن مالكٍ، قال: حدثنا أحمد بن مسبحٍ، قال: حدثنا عصمة بن خالدٍ، عن موسى بن عثمان، عن أبان.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أربعٌ لياليهن كأيامهن وأيامهن كلياليهن يجزل الله فيها القسم، ويعطي فيها الجزيل: ليلة الجمعة وصبيحتها، وليلة النصف من شعبان وصبيحتها، وليلة القدر وصبيحتها، وليلة عرفة وصبيحتها)).

o وبه قال: أخبرنا عبد الله بن عدي بن عبد الله الحافظ، قال: حدثنا أبو عبد الله الحسين بن محمدٍ بن الضحاك بمصر، قال: حدثنا أبو مروان محمد بن عثمان العثماني، قال: حدثنا عبد العزيز، عن محمد بن حميدٍ، عن موسى بن وردان.

عن أنس بن مالكٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((التمسوا الساعة التي تتحرى في الجمعة بعد العصر إلى أن تغيب الشمس)).


الباب الثامن عشر في صلاة العيدين وما يتصل بذلك

الباب الثامن عشر
في صلاة العيدين وما يتصل بذلك

o وبه قال: حدثنا علي بن الحسين البغدادي، قال: حدثنا ابن ماتي، قال: حدثنا محمد بن منصورٍ عن محمد بن إسماعيل عن غالب بن فايدٍ، قال: حدثنا قيسٌ عن أبي إسحاق عن الحارث.

عن علي عليه السلام أنه كان يدعو في العيدين بين كل تكبيرتين.

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي قال: حدثنا محمد بن منصورٍ، قال: حدثنا عثمان بن أبي شيبة عن يزيد بن هارون، قال: حدثنا فرج بن فضالة عن عبد الله بن عامرٍ الأسلمي عن نافعٍ.

عن ابن عمر، قال: كان النبي صلى الله عليه وآله وسلم يكبر في العيدين اثنتي عشرة تكبيرةً، سبعاً في الأولى وخمساً في الآخرة.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عليه، قال: أخبرنا محمد بن منصورٍ، عن إسماعيل بن موسى الفزاري، عن شريكٍ عن أبي إسحاق، عن الحارث.

عن علي عليه السلام، قال: من السنة أن تخرج إلى العيدين ماشياً وأن تأكل شيئاً قبل أن تخرج.

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصور، قال: حدثنا أحمد بن عيسى عن حسين بن علوان، عن أبي خالدٍ عن زيد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: لما بعثني رسول الله صلى الله عليه وآله وسلم، قال لي: ((يا علي كبر في دبر كل صلاةٍ من الفجر يوم عرفة إلى آخر أيام التشريق دبر العصر)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا محمد بن عبد الرحمن بن أبي الحسن الصفار، قال: حدثنا محمد بن حميدٍ، قال: حدثنا حريثٌ عن ليثٍ عن مجاهدٍ.

عن ابن عباسٍ، قال: كان رسول الله صلى الله عليه وآله وسلم كل عامٍ يضحي بكبشين أملحين أقرنين، فكان إذا أراد أن يذبحهما أمر بحفيرةٍ تحفر في الأرض لدمائهما، وكان يأمر بالشفرة أن تحد حتى تبلغ من ذلك منتهى الحدة، ثم يتوضأ وضوءه للصلاة ثم يقوم عند الحفيرة فيأخذ الشفرة بيده ويستقبل القبلة ثم يدعو بأحد الكبشين ويقول: ((أرفقوا به وقودوه قوداً جميلاً)) ويأمر بالآخر فيستر من الذي يريد ذبحه كيلا يراه، ثم يأمر فيضجع إلى الأرض إضجاعاً لطيفاً، ويأمر بأن تربط ثلاث قوائم من قوائمه ويترك له قائمةٌ واحدةٌ يركض بها، فإذا بلغ ذلك من أمره استقبل القبلة والشفرة في يده فيقول: ((وجهت وجهي للذي فطر السماوات والأرض حنيفاً مسلماً وما أنا من المشركين، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين))، ويضع الشفرة بيده اليمني ويقول: ((بسم الله والله أكبر، أشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، اللهم منك إليك،اللهم تقبل من محمدٍ وآل محمدٍ إنك أنت السميع العليم))، ويمر الشفرة إمراراً سريعاً يريد بذلك إراحة أضحيته، فإذا قطع الأوداج كلها أمر بقوائمه فتحل حتى يركض بها فيكون ذلك أوحى لموته.

ثم يقوم قائماً مستقبل القبلة والشفرة بيده ويقول: آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحدٍ منهم ونحن له مسلمون، ثم يأمر بالكبش فينحى عن المذبح ويدعو بالآخر فيصنع به في الأشياء كلها كما صنع بالأول غير أنه يقول في الدعاء: اللهم تقبل من محمدٍ وأمته من لم يذبح منهم، من شهد لك بالتوحيد ولي بالتبليغ، ثم يأمر بأكبادهما فتشوى فيأكل منها ويطعم أهل بيته، ثم يأمر بكل كبشٍ منهما فيقسم على ثلاثة أثلاثٍ فيطعم أهل بيته الثلث ويطعم فقرآء جيرانه الثلث، ويتصدق على السؤال بالثلث)).

قال: وقام فينا خطيباً يوم عرفة فحمد الله وأثنى عليه وذكر ما شاء الله ثم قال: ((اشتروا الأضاحي واستعظموها واستسمنوها ولا تماكسوا في أثمانها فإنما تخرجونها لله ولا يذبحن أضاحيكم إلا طاهرٌ ولا يأكل منها إلا مؤمنٌ، وأحضروها إذا ذبحت فإنه يغفر لكم عند أول قطرةٍ من دمها فإنكم ترون دمها يسيل في الأرض وهو في حرزٍ حتى يوفى صاحبها الأجر يوم القيامة بكل قطرةٍ من دمها وبكل بضعةٍ من لحمها، وبكل شعرةٍ من شعرها، وبكل صوفةٍ من صوفها، حتى عظامها وقرونها، ترونها حسناتٌ يوم القيامة في كتبكم وثقلاً في موازينكم، قال ابن عباس رضي الله عنه: فأخبرنا نبي الله صلى الله عليه وآله وسلم أنه أتاه جبريل عليه السلام آخر النهار من يوم النحر قال: ((فلما فرغ من الوحي سألته فقلت: يا جبريل هل وافق ذبحنا هذا أمر الله تعالى؟ قال: نعم يا محمد لقد تباشر بذبحكم أهل السماء.

واعـلم أن الجذع من الضأن أفضل من الثني الذكر والأنثى والثنية من المعز ولو علم الله ذبحاً أفضل منه لحمله لخليله إبراهيم عليه السلام وفدى به ابنه وهو ثمرة فؤاده وقرة عينه من الدنيا، والضأن الذبح الذي جاد به في القربان هابيل بن آدم وضن بمثله أخوه قابيل)).

o وبه قال: أخبرنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ عن حميدٍ.

عن أنس بن مالكٍ، قال: قدم رسول الله صلى الله عليه وآله وسلم المدينة ولهم يومان يلعبون فيهما في الجاهلية، فقال رسول الله صلى الله عليه وآله وسلم: ((إن الله قد أبدلكم بهما خيراً منهما يوم الأضحى، ويوم الفطر)).

o وبه قال: أخبرنا عبد الله بن محمد بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر في شهر رمضان سنة خمسٍ وثلاثمائةٍ، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه عن جده عن الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (عليهم السلام) أن النبي صلى الله عليه وآله وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى، وهل أتاك حديث الغاشية.

o وبه قال: أخبرنا عبد الله بن عدي بإسناده هذا عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم كان إذا أراد أن يخرج إلى المصلى يوم الفطر يفطر على غبيراتٍ أو زبيباتٍ.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا علي بن محمدٍ السعدي قال: حدثنا القاسم بن الليث الربعي، قال: حدثنا هشام بن عمارٍ قال:

حدثنا عبد الرحمن بن سعدٍ يعني ابن عائذٍ القرظي، قال: حدثني أبي عن أبيه، عن جده أن النبي صلى الله عليه وآله وسلم كان إذا خرج للعيدين سلك على دار سعد بن أبي وقاصٍ ثم على أصحاب الفسطاط وبدأ بالصلاة قبل الخطبة، وخطب الناس ثم انصرف على طريقٍ أخرى طريق بني زريقٍ.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: حدثنا عبد الله بن محمد بن إسحاق الردمي بمكة، قال: حدثنا ابن أبي ميسرة، قال: حدثنا عبد الله بن يزيد المقري، قال: حدثنا الليث عن يحيى بن سعيدٍ.

عن يوسف بن مسعودٍ عن جدته أنها قالت: بينا نحن بمنى إذ أقبل راكبٌ فسمعته ينادي: إنهن أيام أكلٍ وشربٍ وبعالٍ، وذلك على عهد رسول الله صلى الله عليه وآله وسلم، فقلت: من هذا؟ قالوا: علي بن أبي طالبٍ عليه السلام.

- وبه قال: أخبرنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون، قال: حدثنا أبو بكرٍ محمد بن القاسم الأنباري النحوي، قال: سمعت أحمد بن يحيى ثعلبًا يقول: أيام التشريق سميت به لعلتين: إحداهما أنهم كانوا يشرقون لحوم الأضاحي فيها، والأخرى أنهم قالوا: أشرق ثبير كيما نغير.

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا أبو عاصمٍ عن ثواب المهري.

عن ابن بريدة عن أبيه قال: كان رسول الله صلى الله عليه وآله وسلم لا يخرج يوم الفطر حتى يطعم، ولا يطعم يوم النحر حتى يرجع.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا حفص بن عمر، قال: حدثنا شعبة، قال: حدثنا عدي بن ثابتٍ عن سعيد بن جبيرٍ.

عن ابن عباسٍ، قال: خرج رسول الله صلى الله عليه وآله وسلم يوم فطرٍ فصلى ركعتين لم يصل قبلهما ولا بعدهما، ثم أتى النساء ومعه بلالٌ فأمرهن بالصدقة فجعلت المرأة تلقي بخرصها وسخابها.

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ عن محمد بن إسماعيل عن ابن فضيلٍ عن غالبٍ عن عطاءٍ.

عن ابن عباسٍ، قال: خرج رسول الله صلى الله عليه وآله وسلم يوم العيد فصلى بغير أذانٍ ولا إقامةٍ ثم خطب الناس وجلس بين الخطبتين وكانت صلاته قبل الخطبة.


الباب التاسع عشر في الدعاء وما يتصل بذلك

الباب التاسع عشر
في الدعاء وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوينٍ قال: حدثنا محمد بن جمعة بن زهيرٍ قال: حدثنا عيسى بن حميدٍ الرازي قال: حدثنا الحارث ومسلمٌ الروذي قال: حدثنا بحر بن كنيزٍ عن الهيثم بن الخطاب قال:

قال عبد الله بن مسعودٍ: علمنا رسول الله صلى الله عليه وآله وسلم ست دعواتٍ، قال: ((علموهن أنفسكم وأزواجكم وأولادكم.. أعوذ بالله من صاحبٍ يغوي، أو هوىً يردي، أو عملٍ يخزي، أو فقرٍ ينسي، أو غنًى يطغي، أو جارٍ يؤذي)).

o وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمد بن إبراهيم ببغداد، قال: حدثنا أبو عبد الله الحسين بن يحيى بن عباسٍ قال: حدثنا الفضل بن زيادٍ قال: حدثنا عاصم بن علي قال: حدثنا المسعودي عن يزيد الرقاشي.

عن أنس بن مالكٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((لا يرد الدعاء بين الأذان والإقامة)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمز بن القاسم العلوي العباسي، قال: أخبرنا سعد بن عبد الله عن القاسم بن محمدٍ، عن سليمان بن داود المنقري، عن حفص بن غياثٍ، عن جعفر بن محمدٍ، عن أبيه عن آبائه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إذا أراد أحدكم أن لا يسأل ربهٌ شيئاً، إلا أعطاه فلييأس من الناس كلهم، ولا يكونن له رجاءٌ إلا عند الله، فإذا علم الله ذلك من قلبه لم يسأله شيئاً إلا أعطاه، ألا فحاسبوا أنفسكم قبل أن تحاسبوا فإن في القيامة خمسين موقفاً كل موقفٍ مقام ألف سنةٍ، ثم تلا صلى الله عليه وآله وسلم هذه الآية: ﴿فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ﴾[المعارج:4].

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني إملاءً، قال: أخبرنا أحمد بن العباس بن يزيد الأصفهاني، قال: حدثنا محمد بن نصر بن عبد الله، قال: حدثنا إسماعيل بن عمرٍو البجلي عن سفيان الثوري، عن عبدة بن أبي لبابة.

عن سويد بن غفلة، قال: أصابت عليا عليه السلام خصاصةٌ، فقال لفاطمة عليها السلام: لو أتيت رسول الله صلى الله عليه وآله وسلم وسألته، فأتته وكانت عنده أم أيمن فدقت الباب، فقال النبي صلى الله عليه وآله وسلم لأم أيمن: ((إن هذا لدق فاطمة ولقد أتتنا في ساعةٍ ما عودتنا أن تأتينا في مثلها، فقومي فافتحي لها الباب ففتحت لها الباب، فقال: يا فاطمة لقد أتيتينا في ساعةٍ ما عودتينا أن تأتينا في مثلها، فقالت: يا رسول الله إن هذه الملائكة طعامها التسبيح والتهليل والتحميد والتمجيد فما طعامنا؟ قال: والذي نفس محمدٍ بيده ما اقتبس لآل محمدٍ نارٌ منذ ثلاثين يوماً، ولقد أتينا بأعنزٍ فإن شئت فخمسة أعنزٍ وإن شئت علمتك خمس كلماتٍ علمنيهن حبيبي جبريل عليه السلام، قالت: بل علمني الخمس كلماتٍ التي علمكهن جبريل، قال: قولي: يا أول الأولين، ويا آخر الآخرين، ويا ذا القوة المتين، ويا رازق المساكين، ويا أرحم الراحمين، فانصرفت حتى دخلت على علي عليه السلام، فقال: ما وراك؟ قالت: ذهبت من عندك إلى الدنيا وأتيتك بالآخرة، قال: خير أيامك خير أيامك)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ قال: حدثني جعفر بن أحمد قال: حدثني عبد الله بن عبد الصمد قال: حدثني الحسين بن علوان عن عمرو بن خالدٍ عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((سلوا الله السداد فإن الرجل قد يعمل الدهر الطويل على الجادة من جواد الجنة فبينا هو كذلك دؤوباً إذ انبرت له الجادة من جواد النار فيعمل عليها، ويتوجه إليها، فلا يزال دؤوباً دؤوباً حتى يختم له بها فيكون من أهلها.

وإن الرجل قد يعمل الدهر الطويل على الجادة من جواد النار فبينا هو كذلك دؤوباً إذ انبرت له الجادة من جواد الجنة فيتوجه إليها ويعمل عليها فلا يزال دؤوباً دؤوبًا عليها حتى يختم له بها)).

o وبه قال: حدثنا أبو منصورٍ محمد بن عمر الدينوري، قال: أخبرنا أحمد بن محمد بن إسحاق قال: حدثنا أبو عروبة قال: حدثنا محمد بن المثنى قال: حدثنا عبد الله بن إدريس قال: حدثنا شعبة عن يزيد بن أبي مريم.

عن ابن الحورا السعدي، قال: قلت للحسن بن علي عليه السلام: ما الذي تحفظ من رسول الله صلى الله عليه وآله وسلم؟ قال: كان يعلمنا هذا الدعاء: ((اللهم اهدني فيمن هديت، وعافني فيمن عافيت، وتولني فيمن توليت، وبارك لي فيما أعطيت، وقني شر ما قضيت، إنك تقضي ولا يقضى عليك، وإنه لا يذل من واليت، ولا يعز من عاديت، تباركت وتعاليت)).

وحفظت منه: ((دع ما يريبك إلى ما لا يريبك فإن الصدق طمأنينةٌ وإن الكذب ريبةٌ))، وتناولت تمرةً من تمر الصدقة فجعلتها في فمي فأخرجها رسول الله صلى الله عليه وآله وسلم بلعابها من فمي فقذفها في التمر، فقال رجلٌ: يا رسول الله ما كان عليك من هذه التمرة لهذا الصبي، فقال صلى الله عليه وآله وسلم: ((إن آل محمدٍ لا تحل لهم الصدقة)).

- وبه قال: حدثنا أبو العباس الحسني، قال: حدثنا إسحاق بن إبراهيم الجديدي قال: حدثنا أبو حاتمٍ محمد بن إدريس قال: حدثنا عبيد الله بن محمدٍ العبسي، قال: سمعت شيخاً من عبد القيس، يقول: قال طاوس: دخلت الحجر أراه قال: ليلاً، فإذا علي بن الحسين عليه السلام قد دخله فقام يصلي فصلى ما شاء الله ثم سجد، قال: فقلت: رجلٌ صالحٌ من أهل بيت الخير لأستمعن الليلة إلى دعائه، فسمعته يقول في سجوده: عبيدك بفنائك، مسكينك بفنائك، فقيرك بفنائك، سائلك بفنائك، قال: فما دعوت به في كربٍ إلا فرج عني.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أبو القاسم عبد الرحمن بن الحسن بن عبدة بهمدان قال: حدثنا خلف بن بكر بن مضر، عن عراك بن مالكٍ، عن عبيد الله بن عبد الله بن عتبة بن مسعودٍ.

عن ابن عباسٍ رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما أعطي أحدٌ أربعاً فمنع أربعاً: ما أعطي أحدٌ الدعاء فمنع الإجابة إن الله تعالى يقول: ﴿ادْعُونِي أَسْتَجِبْ لَكُم﴾[غافر:60]، وما أعطي أحدٌ الاستغفار فمنع المغفرة، إن الله تعالى يقول: ﴿اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا﴾[نوح:10]، وما أعطي أحدٌ التوبة فمنع القبول لقوله تعالى: ﴿وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ﴾[الشورى:25]، وما أعطي أحدٌ الشكر فمنع الزيادة لقوله تعالى: ﴿لَئِنْ شَكَرْتُمْ لأَزِيدَنَّكُمْ﴾[إبراهيم:7])).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أدى فريضةً فله عند الله دعوةٌ مستجابةٌ)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو الحسن محمد بن إسحاق بن عبادٍ بالبصرة، قال: حدثنا موسى بن هارون الطوسي، قال: حدثنا حمزة بن زيادٍ قال: حدثنا شعبة عن حميدٍ.

عن أنسٍ أنه سمعه قال: كانت الأنصار يوم الخندق تقول:

نحن الذين بايعوا محمداً على الجهاد ما بقينا أبداً

قال: فأجابهم النبي صلى الله عليه وآله وسلم بأن كان يقول: ((اللهم لا عيش إلا عيش الآخرة فاغفر للأنصار والمهاجرة)).

o وبه قال: أخبرنا محمد بن بندار الآملي، قال: حدثنا الحسن بن سفيان النسوي قال: حدثنا قتيبة قال: حدثنا خلف بن خليفة عن حفصٍ.

عن أنسٍ: أن النبي صلى الله عليه وآله وسلم كان يدعو بهذه الدعوات: ((اللهم إني أعوذ بك من علمٍ لا ينفع، وقلبٍ لا يخشع، ودعاءٍ لا يسمع، ونفسٍ لا تشبع، ثم يقول: اللهم إني أعوذ بك من هؤلاء الأربع)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا علي بن الحسن أبو الحسن القزاز بسر من رأى، قال: حدثنا عبد الله بن أبي شعيبٍ الحراني، قال: حدثنا خالد بن يزيد العمري قال: حدثنا ابن أبي ذؤيبٍ عن صفوان بن سليمٍ، عن عطاء بن يسارٍ.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قال: اللهم أعني على أداء شكرك وذكرك وحسن عبادتك، فقد اجتهد في الدعاء)).

o وبه قال: أخبرنا أبو أحمدٍ علي بن الحسين بن علي الديباجي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي قال: أخبرنا محمد بن منصورٍ قال: حدثنا عبد الله بن داهرٍ، عن عمرو بن جميعٍ، عن جعفر بن محمدٍ عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((والذي نفس محمدٍ بيده لدعاء الرجل بعد صلاة الفجر إلى طلوع الشمس أنجح في الحاجة من الضارب بماله في الأرض)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا عبد العزيز بن إسحاق الكوفي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثني نصر بن مزاحم المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ الواسطي، قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال قال رسول الله صلى الله عليه وآله وسلم: ((ما من مؤمنٍ يدعو بدعوةٍ إلا استجيب له فإن لم يعطها في الدنيا أعطيها في الآخرة)).

o وبه قال: أخبرنا حمد بن عبد الله بن محمد، قال: حدثني عبد الرحمن بن أبي حاتمٍ، قال: حدثنا بحر بن نصرٍ الخولاني، قال: حدثنا أسد بن موسى، قال: حدثنا خالد بن عبد الله، عن جعفر بن محمدٍ عن أبيه.

عن جده عن علي عليه السلام قال: قلت وأنا عند النبي صلى الله عليه وآله وسلم: اللهم لا تحوجني إلى أحدٍ من خلقك، فقال لي النبي صلى الله عليه وآله وسلم: ((مه يا علي لا تقولن هكذا فإنه ليس أحدٌ إلا وهو يحتاج إلى الناس، قال: قلت: فكيف أقول يا رسول الله؟، قال: قل: اللهم لا تحوجني إلى شرار خلقك، قلت: يا رسول الله ومن شرار خلقه؟، قال: الذين إذا أعطوا منوا وإذا منعوا عابوا)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثنا جعفر بن محمد بن هذيلٍ، قال: حدثنا يوسف بن يعقوب الصفار، قال: حدثنا عبيد الله بن سعيدٍ عن كاملٍ عن حبيب بن أبي ثابتٍ.

عن عاصم بن ضمرة، قال: سمعت علياً عليه السلام يدعو في خطبته فيقول: (اللهم إليك رفعت الأبصار وبسطت الأيدي وأفضت القلوب ودعيت بالألسنة وحوكم إليك في الأعمال)، وفي روايةٍ أخرى: (وتحوكم إليك في الأعمال).

اللهم افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين، وأشكو إليك غيبة نبينا وقلة عددنا، وكثرة عدونا.

اللهم أعنا على ذلك بفتحٍ تعجله، ونصرٍ تقربه، وسلطان حق تظهره.

o وبه قال: أخبرنا عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبد العزيز بن أبان القرشي، قال: حدثنا سفيان بن سعيدٍ الثوري، قال: حدثنا عمرو بن مرة عن عبد الله بن الحارث عن طليق بن قيسٍ.

عن ابن عباسٍ، قال: كان رسول الله صلى الله عليه وآله وسلم يدعو فيقول: ((رب أعني ولا تعن علي، وأنصرني ولا تنصر علي، وأمكر لي ولا تمكر علي، وأهدني ويسر الهدى لي، وأنصرني على من بغى علي.

اللهم اجعلني لك شكاراً لك ذكاراً ولك مطواعاً ولك راهباً، إليك مخبتاً ولك أواهاً منيباً.

اللهم تقبل توبتي، واغسل حوبتي، وثبت حجتي، وأجب دعوتي، وسدد لساني)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثنا علي بن محمد بن كاس النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحم المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثنا زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم إذا أوى إلى فراشه وضع يمينه تحت خده مستقبل القبلة، ثم قال: ((باسمك اللهم وضعت جنبي وبك أرفعه، اللهم إن أمسكت نفسي فارحمها، وإن أخرتها فاحفظها بما تحفظ به الصالحين)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أبو زيدٍ عيسى بن محمدٍ العلوي رحمه الله تعالى، قال: حدثنا محمد بن منصورٍ، قال:

حدثنا عبد الله بن موسى بن عبد الله بن الحسن بن الحسن عن أبيه، عن جده، عن أبيه، عن جده عن أبيه عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم يعلم أصحابه الاستخارة كما يعلمهم السورة من القرآن كان يقول: ((إذا أراد أحدكم أمراً فليسمه وليقل: اللهم إني أستخيرك فيه بعلمك، وأستقدرك فيه بقدرتك، وأسألك فيه من فضلك، فإنك تعلم ولا أعلم، وتقدر ولا أقدر، وأنت علام الغيوب.

اللهم ما كان خيراً لي في أمري هذا فأرزقنيه ويسره لي وأعني عليه، وحببه لي وأرضني به وبارك لي فيه، وما كان شرا لي فأصرفه عني، ويسر لي الخير حيث كان)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا أبو عبد الله محمد بن سعيدٍ الساجي، قال: حدثنا الحسن بن عمران عن المطوعي عن أحمد بن عبد الله، قال: حدثنا محمد بن جعفر بن محمدٍ عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الدعاء يرد القضاء، وإن البر يزيد في العمر، وإن الحج لينفي الفقر وإن صدقة النهار تدفع ميتة السوء وإن صدقة الليل تطفئ غضب الرب تبارك وتعالى)).

- قال السيد أبو طالبٍ الحسني: تأويل رد الدعاء أن يكون القضاء مشروطاً بتركه.

o وبه قال: حدثنا عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا مسلم بن إبراهيم، قال: حدثنا شعبة عن منصورٍ، عن الشعبي.

عن أم سلمة، قالت: ما خرج رسول الله صلى الله عليه وآله وسلم من بيتي قط إلا وطرفه إلى السماء، وقال: ((اللهم إني أعوذ بك أن أزل أو أضل أظلم أو أظلم أو أجهل أو يجهل علي)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ: قال: حدثني أبي عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الدعاء سلاح المؤمن وعمود الدين، وزين ما بين السماوات والأرض)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو عمرٍو سعيد بن حفصٍ النفيلي، قال: حدثني موسى بن أعين عن يونس الكوفي عن الأعمش عن أبي سفيان.

عن جابرٍ، قال: قال رسول الله صلى الله عليه وآله وسلم لرجلٍ من أصحابه: ((كيف تتشهد حين تفرغ من صلاتك فأخبره، قال ثم أقول: اللهم إني أسألك الجنة، وأعوذ بك من النار ولست أحسن دندنتك ولا دندنة معاذ، فقال النبي صلى الله عليه وآله وسلم: حولها ندندن)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث السجستاني قال: حدثنا مسدد قال: حدثنا معتمرٌ قال: سمعت منصوراً يحدث عن سعيد بن عبيدة، قال:

حدثني البراء بن عازبٍ، قال: قال لي رسول الله صلى الله عليه وآله وسلم: ((إذا أتيت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن، وقل: اللهم أسلمت وجهي إليك، وفوضت أمري إليك، وألجأت ظهري إليك، برهبةٍ منك ورغبةٍ إليك، لا ملجأ ولا منجأ منك إلا إليك، آمنت بكتابك الذي أنزلت، ونبيك الذي أرسلت، فإن مت مت على الفطرة واجعلهن آخر ما تقول)).

قال البراء: فقلت وأنا استذكرهن، قلت: وبرسولك الذي أرسلت، قال: ((لا، وبنبيك الذي أرسلت)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو أحمد محمود بن غيلان، قال: حدثنا عبد الصمد بن عبد الوارث، قال: حدثنا أبي، قال: حدثنا حسين المعل‍م، قال: حدثنا يزيد بن بريدة، قال:

حدثني ابن عمر أن رسول الله صلى الله عليه وآله وسلم كان يقول إذا تبوأ مضجعه: ((الحمد لله الذي كفاني وآواني وشفاني، والحمد لله الذي من علي وأفضل، والذي أعطاني فأجزل، الحمد لله على كل حالٍ.

اللهم رب كل شيءٍ، ومالك كل شيءٍ، وإله كل شيءٍ، أعوذ بك من النار)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا بشر بن هلالٍ، قال: حدثنا عبد الوارث عن عبد العزيز بن صهيبٍ.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يدعون أحدكم بالموت لضر نزل به، ولكن ليقل: اللهم أحيني ما كانت الحياة خيراً لي، وتوفني إذا كانت الوفاة خيراً لي)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو بدرٍ أحمد بن خالدٍ بن عبد الملك الحراني، قال: حدثني عمي أبو وهبٍ الوليد بن عبد الملك، قال: حدثنا أسيد بن يزيد، قال: حدثنا إسماعيل بن أبي خالدٍ عن حميدٍ الطويل.

عن أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يتمنين أحدكم الموت لضر نزل به ولكن ليقل: اللهم أحيني ما كانت الحياة خيراً لي وأمتني إذا كانت الوفاة خيراً لي)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا عبد الرحمن بن سليمان بن الحجاج بن الحسن الحميري، قال: حدثنا أحمد بن عيسى بن زيدٍ الخشاب قال: حدثنا عمرٌو [يعني ابن أبي سلمة]، قال: حدثنا عبد الرحيم بن زيدٍ عن أبيه، عن سعيد بن جبيرٍ.

عن ابن عباسٍ عن النبي صلى الله عليه وآله وسلم، قال: ((خمس دعواتٍ مستجاباتٌ: دعوة المظلوم حتى ينتصر، ودعوة الحاج حتى يصدر، ودعوة المجاهد حتى يقفل، ودعوة المريض حتى يبرأ، ودعوة الأخ لأخيه بظهر الغيب، وأسرع هذه الدعوات إجابةً دعوة الأخ لأخيه بظهر الغيب)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أحمد بن عبيد الله، قال: حدثنا غسان بن عوفٍ، قال: أخبرنا الجريري عن أبي نضرة.

عن أبي سعيدٍ، قال: دخل رسول الله صلى الله عليه وآله وسلم ذات يومٍ المسجد فإذا هو برجلٍ من الأنصار يقال له: أبو أمامة، فقال: ((يا أبا أمامة، ما لي أراك جالساً في المسجد في غير وقت الصلاة؟، فقال: همومٌ لزمتني وديونٌ يا رسول الله قال: أفلا أعلمك كلاماً إذا أنت قلته أذهب الله عز وجل همك وقضى دينك، قال: بلى يا رسول الله، قال: ((قل إذا أصبحت وإذا أمسيت: اللهم إني أعوذ بك من الهم والحزن، وأعوذ بك من العجز والكسل، وأعوذ بك من الجبن والبخل، وأعوذ بك من غلبة الدين وقهر الرجال)).

قال: فقلت ذلك فأذهب الله عني همي، وقضى عني ديني.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر سنة خمسٍ وثلاثمائةٍ، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ قال: حدثني أبي إسماعيل بن موسى عن أبيه عن جده جعفر بن محمدٍ عن أبيه، عن جده علي بن الحسين عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من كان منكم أحب أن تستجاب دعوته فليطب مكسبه)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أحمد، قال: حدثنا علي بن عياشٍ، قال: حدثنا شعيب بن أبي حمزة عن عبد الله بن المنكدر.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قال حين يسمع النداء: اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمدًا الوسيلة والفضيلة وابعثه مقاماً محموداً الذي وعدته، حلت له الشفاعة يوم القيامة)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا محمد بن أبان الواسطي، قال: حدثنا أبو الأحوص عن أبي إسحاق.

عن علي بن ربيعة قال: شهدت عليا عليه السلام وقد أتى بدابةٍ ليركبها، فلما وضع رجله في الركاب، قال: بسم الله، فلما استوى على ظهرها، قال: الحمد لله، ثم قال: الحمد لله، ثم قال: سبحان الله الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون، ثم قال: الحمد لله ثلاث مراتٍ، ثم قال: الله أكبر ثلاث مراتٍ، ثم قال: رب إني ظلمت نفسي فاغفر لي إنه لا يغفر الذنوب إلا أنت، ثم ضحك، فقلت: يا أمير المؤمنين من أي شيءٍ تضحك؟ قال: رأيت النبي صلى الله عليه وآله وسلم يفعل مثل ما فعلت ثم ضحك فقلت: يا رسول الله من أي شيءٍ تضحك؟ فقال: ((إن ربك عز وجل يعجبه من عبده إذا قال: اغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت، فيقول: علم إنه لا يغفر الذنوب غيري)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا حفص بن عمر النميري وأبو الوليد الطيالسي، قالا: حدثنا شعبة عن عمرو بن مرة.

عن عبد الله بن أبي أوفى، قال: كان أبي من أصحاب الشجرة، وكان النبي صلى الله عليه وآله وسلم إذا أتاه قومٌ بصدقتهم، قال: ((اللهم صل على آل فلانٍ، قال: فأتاه أبي بصدقته، فقال: اللهم صل على آل أبي أوفى)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن أبي بكرٍ المقدمي، قال: حدثنا زايدة بن أبي الرقاد، قال: حدثنا النميري.

عن أنس بن مالكٍ عن النبي صلى الله عليه وآله وسلم أنه كان إذا دخل رجب يقول: ((اللهم بارك لنا في رجب وشعبان وبلغنا رمضان)).

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: حدثنا فضيل بن مرزوقٍ، قال: حدثنا أبو سلمة الجهني عن القاسم بن عبد الرحمن عن أبيه.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما أصاب أحداً قط هم ولا حزنٌ، فقال: اللهم إني عبدك وابن عبدك وابن أمتك ناصيتي بيدك ماضٍ في حكمك عدلٌ في قضاؤك، أسألك بكل اسمٍ هو لك سميت به نفسك أو أنزلته في كتابك، أو علمته أحداً من خلقك أو استأثرت به في علم الغيب عندك، أن تجعل القرآن ربيع قلبي، ونور بصري، وجلاء حزني، وذهاب همي وغمي، إلا أذهب الله همه وحزنه، وأبدله مكانه فرحاً)).

قال: فقيل: يا رسول الله ألا نعلمها؟ قال: ((بلى ينبغي لمن سمعها أن يعلمها)).

- قال السيد الإمام أبو طالبٍ الحسني رضي الله تعالى عنه: الخبر محمولٌ على أن الله تعالى إما أن يفعل ذلك في الحال أو في المستقبل كقوله تعالى لموسى وهارون: ﴿قَدْ أُجِيبَتْ دَعْوَتُكُمَا فَاسْتَقِيمَا﴾[يونس:89] وجعل ما وقعت الإجابة به في المستقبل بعد حينٍ.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو عبد الرحمن عبد الله بن عمر الجعفي، قال: حدثنا المحاربي عن عمرو بن مساور العجلي عن الحسن.

عن أنس، قال: لم يرد رسول الله صلى الله عليه وآله وسلم سفراً قط إلا قال حين ينهض من جلوسه:

((اللهم بك انتشرت وإليك توجهت وبك اعتصمت، اللهم أنت ثقتي وأنت رجائي، اللهم اكفني ما أهمني وما لم أهم به وما أنت أعلم به مني، اللهم زودني التقوى واغفر لي ذنوبي ووجهني للخير أينما توجهت)) ثم خرج رسول الله صلى الله عليه وآله وسلم.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفر بن محمدٍ، قال: حدثني أبي إسماعيل بن موسى بن جعفرٍ، عن أبيه عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين عن أبيه.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم دعا يوم الأحزاب: ((اللهم منزل الكتاب ومنشئ السحاب سريع الحساب، اللهم اهزم الأحزاب وزلزلهم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أحمد بن محمد بن هارون أبو القاسم السمرقندي بتنيس، قال: حدثنا النضر بن سلمة قال: حدثنا يحيى بن إبراهيم، قال: حدثنا عبد الخالق بن أبي حازمٍ.

عن عياش بن سهلٍ الساعدي عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((اللهم بارك لأمتي في بكورها)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا إبراهيم بن حجاج الشامي، قال: حدثنا حماد بن سلمة.

عن قتادة عن أنس أن رسول الله صلى الله عليه وآله وسلم كان يقول: ((اللهم إني أعوذ بك من قولٍ لا يسمع، و علمٍ لا ينفع، وقلبٍ لا يخشع، وعملٍ لا يرفع)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر سنة خمسٍ وثلاثمائةٍ، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى، عن أبيه عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين، عن أبيه.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم كان إذا أراد الانصراف من الصلاة مسح جبهته بيده اليمنى ثم يقول: ((اللهم لك الحمد لا إله إلا أنت عالم الغيب والشهادة، اللهم أذهب عني الهم والحزن والفتن ما ظهر منها وما بطن، وقال صلى الله عليه وآله وسلم: ما أحدٌ من أمتي يقول ذلك إلا أعطاه الله ما سأل)).

o وبه قال: حدثنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا حميد بن قتيبة، قال: حدثنا أبو أيوب قال: حدثنا الوليد بن مسلمٍ قال: حدثنا سعد بن بشيرٍ عن قتادة.

عن أنسٍ، قال: كان رسول الله صلى الله عليه وآله وسلم إذا نام وضع يده اليمنى تحت خده الأيمن ثم قال: ((ربي قني عذابك يوم تبعث عبادك)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: أخبرنا الحجاج بن أرطأة عن الربيع بن مالك قال:

قالت خولة بنت حكيمٍ: قال رسول الله صلى الله عليه وآله وسلم: ((ما من مسلمٍ نزل منزلاً فيقول حين ينزل: أعوذ بكلمات الله التامة من شر ما خلق ثلاثاً إلا أعيذ من شر منزله حتى يظعن عنه)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن يزيد بن مخلدٍ، قال: حدثنا أبي، قال: حدثنا وكيع عن عبد العزيز بن عمر بن عبد العزيز عن قزعة، قال:

قال لي ابن عمر: ألا أودعك كما ودعني رسول الله صلى الله عليه وآله وسلم: ((استودعك الله دينك وأمانتك وخواتيم عملك)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا محمد بن المثنى، قال: حدثنا معاذ بن هشامٍ، قال: حدثني أبي عن قتادة.

عن أبي بردة بن عبد الله أن أباه حدثه: أن النبي صلى الله عليه وآله وسلم كان إذا خاف قوماً، قال: ((اللهم إنا نجعلك في نحورهم، ونعوذ بك من شرورهم)).

o وبه قال: أخبرنا عبد الله بن عدي بن عبد الله الحافظ، قال: حدثنا أبو بكرٍ أحمد بن نوكرد المقري الأستراباذي، قال: حدثنا العباس بن محمدٍ، قال: حدثنا مسلم بن إبراهيم، قال: حدثنا الحارث بن نبهان، قال: حدثنا عطاء بن السائب عن سعيد بن جبيرٍ.

عن ابن عباسٍ أن النبي صلى الله عليه وآله وسلم كان يدعو بهذا الدعاء: ((اللهم أقنعني بما رزقتني، وبارك لي فيه، وأخلف على كل غائبةٍ لي بخيرٍ)) قال: وكان ابن عباسٍ لا يدع هذا الدعاء.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا العباس العنبري، قال: حدثنا الأحوص يعني ابن جوابٍ، قال: حدثنا عمارة بن زريقٍ عن أبي إسحاق، عن الحارث وأبي ميسرة.

عن علي عليه السلام، عن رسول الله صلى الله عليه وآله وسلم أنه كان يقول عند مضجعه: ((اللهم إني أعوذ بوجهك الكريم وكلماتك التامة من شر ما أنت آخذٌ بناصيته أنت تكشف المغرم والمأثم، اللهم لا يهزم جندك ولا يخلف وعدك، ولا ينفع ذا الجد منك الجد سبحانك وبحمدك)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا عبيد الله بن معاذٍ، قال: حدثنا أبي، قال: حدثنا عبد العزيز بن أبي سلمة عن عمه الماجشون بن أبي سلمة عن عبد الرحمن الأعرج عن عبيد الله، عن أبي رافعٍ.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم إذا سلم من الصلاة قال: ((اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني أنت المقدم، وأنت المؤخر لا إله إلا أنت)).


الباب العشرون في الاستغفار وما يتصل بذلك

الباب العشرون
في الاستغفار وما يتصل بذلك

o وبه قال: حدثنا أبو علي أحمد بن عبد الله بن محمدٍ الأصبهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل الأحمسي، قال: حدثنا عمرو بن محمدٍ، قال: حدثنا إسرائيل عن ميسرة بن حبيبٍ عن المنهال بن عمرٍو عن زر بن حبيشٍ.

عن حذيفة، قال: قالت لي أمي: متى عهدك بالنبي صلى الله عليه وآله وسلم؟ فقلت ما لي به عهدٌ، قال: فقالت: متى؟! قال: قلت: دعيني فإني سآتي النبي صلى الله عليه وآله وسلم فيستغفر لي ولك، قال: فأتيت رسول الله صلى الله عليه وآله وسلم فصليت معه المغرب، قال: فصلى ما بين المغرب والعشاء ثم انصرف، فتبعته فبينا هو يمشي إذ عرض له عارضٌ، ثم مضى فتبعته، فالتفت فقال: ((من هذا؟)) فقلت حذيفة، قال: فقال: ((ما جاء بك يا حذيفة؟)) فأخبرته بالذي قالت أمي وقلت لها، فقال: ((غفر الله لك يا حذيفة ولأمك، أما رأيت العارض الذي عرض لي؟)) فقلت: بلى بأبي أنت وأمي، قال: ((جاءني ملكٌ من الملائكة لم يهبط إلى الأرض قبل الليلة ليلتي هذه، فاستأذن ربه عز وجل أن يسلم علي فبشرني أو فأخبرني أن الحسن والحسين سيدا شباب أهل الجنة، وأن فاطمة سيدة نساء أهل الجنة)).

o وبه قال: حدثنا عبد الله بن محمدٍ القاضي، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود السجستاني، قال: حدثنا هشام بن عمارٍ، قال: حدثنا الوليد بن مسلمٍ، قال: حدثنا الحكم بن مصعبٍ، قال: حدثني محمد بن علي بن عبد الله بن العباس عن أبيه أنه حدثه.

عن ابن العباس أنه حدثه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من لزم الاستغفار جعل الله له من كل ضيقٍ مخرجًا ومن كل هم فرجاً ورزقه من حيث لا يحتسب)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا علي بن إبراهيم بن هاشمٍ، عن أحمد بن محمد بن خالدٍ البرقي، عن النوفلي، عن إسماعيل بن أبي زيادٍ السكوني، عن جعفر بن محمدٍ عن أبيه، عن جده، عن أبيه.

عن علي (عليهم السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((خير القول لا إله إلا الله وخير العبادة الاستغفار، وذلك قول الله عز وجل: ﴿فَاعْلَمْ أَنَّهُ لاَ إِلَهَ إِلاَّ الله وَاسْتَغْفِرْ لِذَنْبِكَ﴾[محمد:19])).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد قال: أخبرنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله البرقي، عن الحسن بن محبوبٍ، عن محمد بن سنانٍ، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: (لما بعث الله محمداً صلى الله عليه وآله وسلم صاح إبليس صيحةً فاجتمع إليه أصحابه، فقالوا: ما الذي أفزعك؟ فقال: لقد أنكرت السماء والأرض حدث فيهما حدثٌ ما حدث مثله منذ رفع الله عيسى عليه السلام، قال: فأمرهم أن يطلبوا، فخرجوا في الطلب ثم رجعوا فقالوا: ما وجدنا شيئاً حتى جاء أحدهم فقال: وجدت الذي طلبت بعث محمدٌ صلى الله عليه وآله وسلم بتهامة، فقال: إبليس ما يصلح لهذا غيري، فانطلق إبليس إلى تهامة فوجد ملائكةً قد حفت بتهامة فأراد أن يدخل فطردوه وزجروه، قال: فأتى من قبل حراءٍ، فقال: يا جبريل هل إليه سبيلٌ، قال: لا هذا النبي المعصوم، قال: فإلى أمته، قال: إنهم يستغفرون فإذا استغفروا يغفر لهم، قال: فخرج يولول).

o وبه قال: أخبرنا حمد بن عبد الله بن محمدٍ، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا عبد الرحمن بن محمدٍ المحاربي عن مالك بن مغول عن أبي إسحاق عن عبيدة بن المغيرة.

عن حذيفة، قال: قلت: يا رسول الله أحرقني لساني، قال: يا حذيفة أين أنت عن الاستغفار إني لأستغفر الله في اليوم مائة مرةٍ)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الزيدي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثنا زيد بن علي عن أبيه عن جده.

عن علي (عليهم السلام)، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من قال أستغفر الله الذي لا إله إلا هو وأتوب إليه ثم مات غفرت ذنوبه وإن كانت أكثر من زبد البحر ورمل عالج)).

- قال السيد أبو طالبٍ الحسني رضي الله تعالى عنه: المراد به أن يقول ويضم إليه عقد القلب في الندم على ما كان منه والعزم على ترك أمثاله، لا يصح غيره.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن سلمة، قال: حدثنا حجاج يعني ابن سليمٍ، عن المفضل بن فضالة.

عن أبي عروة أنه قال: سمعت أنس بن مالكٍ يقول ان النبي صلى الله عليه وآله وسلم كان قاعداً فنظر إلى شيخٍ يبكي، فأرسل إليه فأتى به فقعد بين يديه، فقال: ((مما بكاؤك؟ قال: كبرت سني ورق عظمي ودنا أجلي وكثرت ذنوبي فمن أولى بالبكاء مني؟ قال: الله تعالى ما أبكاك إلا ما أسمعك تقوله، قال: الله ما أبكاني إلا ذاك، قال: قل: أستغفر الله الذي لا إله إلا هو الحي القيوم، قال: فقاله، فقال: غفرت له ذنوبه، فقام إليه رجلٌ من الأنصار، فقال يا رسول الله ألهذا الرجل خاصةً أم لأمتك عامةً، قال هو لذلك الرجل خاصةً ولأمتي عامةٌ)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر سنة خمسٍ وثلاثمائةٍ، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى، عن أبيه عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين، عن أبيه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لكل داءٍ دواءٌ ودواء الذنوب الاستغفار)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا عمرو بن عونٍ، قال: أخبرنا هشيمٍ، عن أبي الأبلج عن زيدٍ عن أبي حكمٍ العنزي.

عن البراء بن عازبٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إذا التقى المسلمان فتصافحا وحمدا الله واستغفراه غفر لهما)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفرٍ عن أبيه، عن جده موسى بن جعفرٍ عن أبيه، عن جده محمد بن علي عن أبيه عن جده.

عن أبيه علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((خير الدعاء الاستغفار وخير العبادة قول لا إله إلا الله)).


الباب الحادي والعشرون في فضل المساجد وما يتصل بذلك

الباب الحادي والعشرون
في فضل المساجد وما يتصل بذلك

o وبه قال: حدثنا محمد بن عمر الدينوري، قال: حدثنا عمر بن أحمد بن القاسم النهاوندي، قال: حدثنا محمد بن أيوب الرازي، قال: أخبرني عبد السلام بن عاصمٍ، قال: حدثنا سعد بن طريفٍ.

عن عمير بن مأمون العطاردي، قال: أتيت الحسن بن علي بن أبي طالبٍ (عليهما السلام) فقلت له: جعلت فداك الكلمات التي سمعتك ترويها عن رسول الله صلى الله عليه وآله وسلم. قال: نعم سمعت جدي رسول الله صلى الله عليه وآله وسلم يقول: ((من أدمن الاختلاف إلى المساجد أصاب أخاً مستفاداً في الله، أو علماً مستظرفاً، أو كلمةً تدل على الهدى، أو أخرى تصرف عن الردى، أو رحمةً منتظرةً أو تركاً للذنوب)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ بن إبراهيم القاضي ببغداد، قال: حدثنا أبو عبد الله محمد بن إسماعيل بن إسحاق الفارسي، قال: حدثنا علي بن الحسن بن معروفٍ، قال: حدثنا أبو اليمان، قال: حدثنا إسماعيل بن عياشٍ عن بردٍ عن أبي هارون.

عن أبي سعيدٍ الخدري أن النبي صلى الله عليه وآله وسلم قال: ((إنما تشد الرحال إلى ثلاثة مساجد: مسجدي الذي أسس على التقوى، والمسجد الحرام، والمسجد الأقصى)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق الكوفي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان عن أبي خالدٍ الواسطي، قال: حدثنا زيد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: كانت جاريةٌ خلاسيةٌ تلقط الأذى من مسجد رسول الله صلى الله عليه وآله وسلم ففقدها رسول الله صلى الله عليه وآله وسلم، فسأل عنها فقيل: توفيت، فقال: ((لذلك رأيت لها الذي رأيت، كأنها في الجنة تلقط من ثمرها قال رسول الله صلى الله عليه وآله وسلم: ((من أخرج أذىً من المسجد كانت له حسنةٌ، والحسنة عشر أمثالها، ومن أدخل أذىً في مسجدٍ كان عليه سيئةٌ، والسيئة سيئةٌ واحدةٌ)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثنا سفيان بن وكيعٍ، قال: حدثنا ابن وهبٍ عن ابن لهيعة، عن أبي الأسود، عن عروة.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من بنى مسجداً من ماله بني له بيتٌ في الجنة)).

o وبه قال: حدثنا عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمدٍ بن أبي أسامة، قال: حدثنا الحسن بن قتيبة، قال: حدثنا حماد بن زيدٍ، عن واصلٍ مولى أبي عيينة، عن يحيى بن عقيلٍ، عن يحيى بن يعمر، [عن أبي الأسود الدؤلي].

عن أبي ذر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((عرضت علي أعمال أمتي فرأيت محاسن أعمالهم ومساوئها، فرأيت في محاسن أعمالهم إماطة الأذى عن الطريق، ورأيت في مساوئ أعمالهم النخاعة في المسجد)).

o وبه قال: حدثنا عبد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمدٍ بن أبي أسامة، قال: حدثنا هدبة بن خالدٍ، قال: حدثنا همامٌ، قال: حدثنا محمد بن عجلان وابن جريجٍ عن عامر ابن عبد الله بن الزبير عن عمرو بن سليم].

عن أبي قتادة أن النبي صلى الله عليه وآله وسلم، قال: ((إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين)) قال ابن جريجٍ في حديثه: ((لا يجلس ولا يستخبر حتى يصلي ركعتين)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو محمدٍ جعفر بن محمد بن عبد الرحمن السروي، قال: حدثنا أحمد بن سنان القطان، قال: حدثنا إسحاق الأزرق، قال: حدثنا شريكٌ عن الأعمش.

عن أنس بن مالكٍ عن النبي صلى الله عليه وآله وسلم، قال: ((من بنى لله مسجداً ولو كمفحص قطاةٍ بنى الله له بيتاً في الجنة)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن أحمد بن هلالٍ ببغداد، قال: حدثنا إسحاق بن بهلولٍ الأنباري، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا الحكم بن عبد الله عن السدي، عن أبي الصديق الناجي.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((بشر المشائين إلى المساجد في الظلم بنورٍ تام يوم القيامة)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا أبو عبد الله محمد بن إسماعيل بن إسحاق بن يحيى الفارسي، قال: حدثنا علي بن الحسن بن معروفٍ، قال: حدثنا أبو اليمان، قال: حدثنا إسماعيل بن عياشٍ، عن بردٍ، عن أبي هارون.

عن أبي سعيدٍ الخدري أن النبي صلى الله عليه وآله وسلم، قال: ((إنما تشد الرحال إلى ثلاثة مساجدٍ: مسجدي الذي أسس على التقوى والمسجد الحرام والمسجد الأقصى)).

o وبه قال: حدثنا عبد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا سعيد بن عامرٍ بن سعيدٍ، عن قتادة.

عن أنسٍ أن النبي صلى الله عليه وآله وسلم، قال: ((النخاعة في المسجد خطيئةٌ، وكفارتها دفنها)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا داود بن سليمان بن مسلمٍ، عن أبيه، عن ثابتٍ.

عن أنسٍ عن النبي صلى الله عليه وآله وسلم، قال: ((بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبد الرحمن بن إبراهيم الدمشقي، قال: حدثنا ابن أبي فديكٍ، قال: حدثنا ابن أبي درة السلمي، قال:

سمعت محمد بن جابر بن عبد الله، قال: خرج جابرٌ يمشي رويداً فقمت إليه أنا وأخي عبد الرحمن، فقلنا: يا أبتاه ما هذه المشية؟ قال: إني سمعت رسول الله يقول: ((من توضأ فأحسن وضوءه ثم خرج ولا يريد إلا المسجد، ثم مشى هذه المشية كتب الله له بكل خطوةٍ حسنةً، ومحا عنه بكل خطوةٍ سيئةً)).


الباب الثاني والعشرون في الزكاة والصدقة وما يتصل بذلك

الباب الثاني والعشرون
في الزكاة والصدقة وما يتصل بذلك

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ أحمد بن يزيد بن ميمون الصيدلاني بمصر، قال: حدثنا يونس بن عبد الأعلى، قال: حدثنا ابن وهبٍ، قال: أخبرنا ابن جريجٍ عن أبي الزبير.

عن جابرٍ أن النبي صلى الله عليه وآله وسلم قال: ((إذا أديت زكاة مالك فقد أذهبت عنك شره)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو الحسن عبيد الله بن الحسين الكرخي الفقيه رضي الله تعالى عنه، قال: حدثنا جعفر بن محمدٍ الفريابي، قال: حدثنا قتيبة، قال: حدثنا عبد الله بن لهيعة.

عن عمرو بن شعيبٍ عن أبيه عن جده أن امرأتين أتتا رسول الله صلى الله عليه وآله وسلم وفي أيديهما سواران من ذهبٍ، فقال لهما: ((أتؤديان زكاتهما؟ فقالتا: لا، فقال رسول الله: أتحبان أن يسوركما الله بسوارين من نارٍ؟ فقالتا: لا، فقال: فأديا زكاته)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا صالح بن أحمد بن صالحٍ المهروتي، قال: حدثنا أبو أمية عبد الرحمن بن سعدٍ السدوسي، قال: حدثنا عبد الرحمن القطامي، قال: حدثنا علي ـ يعني ابن زيد بن جدعانـ.

عن أنس بن مالكٍ أن النبي صلى الله عليه وآله وسلم لم يجلس على المنبر قط إلا أمرنا بالصدقة ونهانا عن المثلة.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا فايد بن أبي عمرو التمار بالموصل، قال: حدثنا غسان بن الربيع، قال: حدثنا حفص بن ميسرة، عن هلالٍ عن أبي ضياءٍ، عن الربيع بن خثيمٍ.

عن عبد الله بن مسعودٍ، عن النبي صلى الله عليه وآله وسلم قال: ((كل قرضٍ صدقةٌ)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرنا علي بن محمد بن مهرويه أبو الحسن القزويني ببغداد، قال: حدثنا محمد بن يحيى الطوسي بقزوين، قال: حدثنا محمد بن يوسف الفريابي، قال: حدثنا سفيان الثوري، عن الأعمش، عن أبي وايلٍ.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ارحموا حاجة الغني فقام رجلٌ فقال: يا رسول الله وما حاجة الغني؟ قال: الرجل الموسر يحتاج فصدقة الدرهم عليه عند الله بمنزلة سبعين ألفاً)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو إسحاق إبراهيم بن جعفرٍ البصري، قال: حدثنا محمد بن مهدي بن هلالٍ الأسدي، قال: حدثني أبي عن محمد بن زيادٍ عن ميمون بن مهران.

عن ابن عباسٍ عن النبي صلى الله عليه وآله وسلم، قال: ((إن الله فرض للفقير في مال الغني في كل مائتين خمسةٌ، فمن منعهم ذلك فعليه لعنة الله ولعنة اللاعنين والملائكة والناس أجمعين)).

o وبه قال: أخبرنا عبد الله بن محمدٍ القاضي ببغداد، قال: أخبرنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا محمد بن عيسى، قال: حدثنا عتابٌ، عن ثابت بن عجلان، عن عطاءٍ.

عن أم سلمة، قالت: كنت ألبس أوضاحاً من ذهبٍ فقلت: يا رسول الله أكنزٌ هي، فقال: ((ما بلغ أن تؤدي زكاته فزكي فليس بكنزٍ)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيد بن ماتي، قال: أخبرنا محمد بن منصورٍ، قال: حدثني أحمد بن عيسى، عن حسينٍ عن أبي خالد، عن زيد بن علي، عن أبيه، عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا صلاة إلا بزكاةٍ ولا تقبل صدقةٌ من غلولٍ)).

o وبه قال: أخبرنا أبو علي حمد بن عبد الله بن محمدٍ، قال: أخبرنا محمد بن قارن ابن العباس، قال: حدثنا الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ عن زيد بن أسلم.

عن عطاء بن يسارٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((لا تحل الصدقة لغني إلا لخمسةٍ لغازٍ في سبيل الله، أو لعاملٍ عليها، أو لغارمٍ، أو لرجلٍ اشتراها بماله، أو لرجلٍ كان جاراً للمسكين فتصدق على المسكين فأهداها للغني)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيد بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثني أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن صدقة السر تطفئ غضب الرب وإن الصدقة لتطفئ الخطيئة كما يطفئ الماء النار)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا عمرو بن محمد بن أبي حفصة، قال: حدثنا محمد بن زنبورٍ، قال: حدثنا الحارث بن عميرٍ عن حميدٍ.

عن أنس بن مالكٍ، قال قال: رسول الله صلى الله عليه وآله وسلم: ((تصدقوا فإن الصدقة فكاككم من النار)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن داود بن نصرٍ، قال: حدثنا أحمد بن محمد بن سلامٍ، قال: حدثنا عباد بن يعقوب، قال: حدثنا عيسى بن عبد الله العلوي، قال: حدثنا أبي عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((بادروا بالصدقة فإن البلاء لا ينحط إليها)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثني محمد بن القاسم بن شريحٍ، قال: حدثني العباس بن محمدٍ الدامغاني، قال: حدثنا علي بن الحسين الكرخي، قال: حدثنا عقبة بن الزبير، قال: حدثنا علي بن عاصمٍ، عن حميد الطويل.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن لكل شيءٍ زكاةٌ وزكاة الدار بيت الضيافة)).

3. وبه قال: حدثنا عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو عبد الرحمن المقري، قال: حدثنا المسعودي عن عبد الملك بن عميرٍ.

عن ابن جرير بن عبد الله الب‍جلي عن أبيه، قال: قدم على رسول الله صلى الله عليه وآله وسلم نفرٌ من مضرٍ بهم حاجةٌ وضر شديدٌ فقام رسول الله صلى الله عليه وآله وسلم فحمد الله وأثنى عليه ثم قرأ: ﴿يَاأَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاءً...﴾[النساء:1] الآية، ثم قال: ((ليتصدق الرجل من ديناره، ليتصدق الرجل من درهمه، ليتصدق الرجل من بره، ليتصدق الرجل من شعيره، ليتصدق الرجل من تمره))، قال: فجاء رجلٌ بشيءٍ في كفه فوضعه في كف رسول الله صلى الله عليه وآله وسلم فإذا هو يستبشر ويتهلل لذلك ثم تتابع الناس حتى رأينا بين يدي رسول الله صلى الله عليه وآله وسلم كومين من طعامٍ ومن ثيابٍ، ثم قال رسول الله صلى الله عليه وآله وسلم: ((من سن في الإسلام سنةً حسنةً فعمل بها فله أجرها وأجر من عمل بها من غير أن ينقص من أجورهم شيءٌ، ومن سن في الإسلام سنةً سيئةً فعمل بها كان عليه وزرها ووزر من عمل بها من غير أن ينقص من أوزارهم شيءٌ)).

o وبه قال: أخبرنا أبو سعيدٍ عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا بشر بن عمر، قال: حدثنا أبو الأحوص، قال: حدثنا أبو إسحاق عن الحارث.

عن علي عليه السلام، قال جاء رجلٌ إلى رسول الله صلى الله عليه وآله وسلم، فقال: يا رسول الله كانت لي مائة دينارٍ فتصدقت منها بعشرة دنانير.

ثم جاء آخرٌ فقال: كانت لي عشرة دنانير فتصدقت منها بدينارٍ، فقال رسول الله صلى الله عليه وآله وسلم: ((كلاكما قد أحسن وأنتما في الأجر سواءٌ تصدق كل واحدٍ منكما بعشر ماله)).


الباب الثالث والعشرون في زكاة الفطر وما يتصل بذلك

الباب الثالث والعشرون
في زكاة الفطر وما يتصل بذلك

o وبه قال: قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث السجستاني، قال: حدثنا محمود بن خالدٍ الدمشقي وعبد الله بن عبد الرحمن السمرقندي، قالا: حدثنا مروان، قال: حدثنا عبد الله أبو يزيد وكان شيخ صدقٍ وكان ابن وهبٍ يروي عنه، قال: حدثنا سيار بن عبد الرحمن قال: حدثنا محمود الصدفي، عن عكرمة.

عن ابن عباسٍ، قال: فرض رسول الله صلى الله عليه وآله وسلم زكاة الفطر طهرةٌ للصائم من اللغو والرفث وطعمةٌ للمساكين، من أداها قبل الصلاة فهي زكاةٌ ومن أداها بعد الصلاة فهي صدقةٌ من الصدقات).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا محمد بن علي بن سروشان، قال: حدثنا أبو حاتمٍ الرازي، قال: حدثنا إبراهيم بن مهدي، قال: حدثنا المعتمر بن سليمان، قال: أنبأني علي بن صالحٍ.

عن عمرو بن شعيبٍ، عن أبيه عن جده أن رسول الله صلى الله عليه وآله وسلم أمر صائحاً فصاح: ((إن صدقة الفطر حق واجبٌ على كل مسلمٍ، ذكرٍ أو أنثى، حر أو مملوكٍ، حاضرٍ أو بادٍ)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا عبد الله بن محمدٍ النفيلي، قال: حدثنا زهيرٌ، قال: حدثنا موسى بن عقبة، عن نافعٍ.

عن ابن عمر قال: (أمرنا رسول الله صلى الله عليه وآله وسلم بزكاة الفطر (أن) تؤدى قبل خروج الناس إلى الصلاة).

- وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا علي بن منذرٍ عن وكيعٍ عن داود بن قيسٍ الفراء عن عياض بن عبد الله -يعني ابن سعدٍ بن أبي سرحٍ-.

عن أبي سعيدٍ الخدري، قال: (كنا نخرج صدقة الفطر إذ كان فينا رسول الله صلى الله عليه وآله وسلم صاعاً من طعامٍ، أو صاعاً من تمرٍ أو صاعاً من زبيبٍ، أو صاعاً من شعيرٍ، أو صاعاً من إقطٍ).

- وبه قال: أخبرنا علي بن الحسين الديباجي البغدادي، عن أبي الحسين علي بن عبد الرحمن بن عيسى بن ماتي عن محمد بن منصورٍ، عن محمد بن راشدٍ، عن إسماعيل بن أبانٍ، عن غياثٍ.

عن جعفر بن محمدٍ، عن أبيه أن الحسن والحسين ابني علي عليه السلام كانا يؤديان زكاة الفطر عن علي عليه السلام حتى ماتا، وكان علي بن الحسين وأبو جعفرٍ يؤديان عن أبويهما.


الباب الرابع والعشرون في فضل الصيام والاعتكاف وفضل شهر رمضان وما يتصل بذلك

الباب الرابع والعشرون
في فضل الصيام والاعتكاف وفضل شهر رمضان وما يتصل بذلك

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود السجستاني، قال: حدثنا النفيلي، قال: حدثنا عبد العزيز بن محمدٍ، عن صفوان بن سليمٍ، عن سعد بن سعيدٍ، عن عمرٍو بن ثابت الأنصاري.

عن أبي أيوب الأنصاري صاحب النبي صلى الله عليه وآله وسلم، قال: ((من صام رمضان ثم أتبعه ستا من شوالٍ فكأنما صام الدهر)).

o وبه قال: أخبرنا أبي رحمه الله تعالى قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا عبد الله بن جعفرٍ الحميري، قال: حدثنا أحمد بن محمد بن عيسى، عن الحسين بن سعيدٍ، عن الحسن بن محبوبٍ، قال: حدثني أبو أيوب عن أبي الورد، عن أبي جعفرٍ محمد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: خطب رسول الله صلى الله عليه وآله وسلم في آخر جمعةٍ من شهر شعبان، فحمد الله وأثنى عليه ثم قال:((أيها الناس إنه قد أظلكم شهرٌ فيه ليلةٌ خيرٌ من ألف شهرٍ وهو شهر رمضان، فرض الله عز وجل صيامه، وجعل قيام ليلةٍ منه بتطوع صلاةٍ كمن تطوع سبعين ليلةً فيما سواه من الشهور، وجعل لمن تطوع فيه بخصلةٍ من خصال الخير والبر كأجر من أدى فريضةً من فرائض الله عز وجل فيما سواه، ومن أدى فريضةً من فرائض الله عز وجل فيه كمن أدى سبعين فريضةً من فرائض الله عز وجل فيما سواه من الشهور، وهو شهر الصبر وإن الصبر ثوابه الجنة، وهو شهر المواساة وهو شهرٌ يزيد الله تعالى فيه في رزق المؤمن، ومن فطر فيه مؤمناً صائماً كان له عند الله عز وجل بذلك عتق رقبةٍ ومغفرةٌ لذنوبه فيما مضى، فقيل له: يا رسول الله ليس كلنا يقدر على أن يفطر صائمًا. فقال: إن الله تعالى كريمٌ يعطي هذا الثواب من لا يقدر إلا على مذقة من لبنٍ يفطر بها صائماً، أو بشربةٍ من ماءٍ عذبٍ أو تميراتٍ لا يقدر على أكثر من ذلك، ومن خفف فيه عن مملوكه خفف الله عز وجل حسابه، فهو شهرٌ أوله رحمةٌ، وأوسطه مغفرةٌ، وآخره إجابةٌ وعتقٌ من النار، ولا غنى بكم عن أربع خصالٍ: خصلتان ترضون الله تعالى بهما، وخصلتان لا غنى بكم عنهما.

أما اللتان ترضون الله تعالى بهما، فشهادة أن لا إله إلا الله وأني رسول الله، وأما اللتان لا غنى بكم عنهما فتسألون الله تعالى فيه حوائجكم والجنة، وتسألون الله تعالى العافية وتتعوذون به من النار)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث السجستاني، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ، قال: أخبرنا ثابتٌ، عن أبي رافعٍ.

عن أبي بن كعبٍ: أن النبي صلى الله عليه وآله وسلم كان يعتكف العشر الأواخر من رمضان فلم يعتكف عاماً، فلما كان العام المقبل اعتكف عشرين ليلةً.

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا أحمد بن حنبلٍ قال: حدثنا محمد بن جعفرٍ، قال: حدثنا شعبة عن توبة العنبري، عن محمد بن إبراهيم.

عن أبي سلمة، عن النبي صلى الله عليه وآله وسلم: أنه لم يكن يصم من السنة شهراً تاما إلا شعبان يصله برمضان.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا علي بن الحسين البغدادي، قال: حدثنا أحمد بن الحسن بن سعيد بن عثمان الخراز، قال: حدثنا أبي قال: حدثنا حصين بن مخارقٍ عن زيد بن علي بن الحسين، عن أبيه عن جده.

عن علي عليه السلام، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إذا كان يوم القيامة نادى منادٍ أين الضامية أكبادهم وعزتي وجلالي لأروينهم اليوم، قال: فيؤتى بالصائمين فتوضع لهم الموائد وإنهم ليأكلون والناس يحاسبون)).

o وبه قال: حدثنا أحمد بن علي بقزوين، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلم الروذي، قال: حدثنا بحر بن كنيزٍ السقاء عن ابن أبي ليلى، عن عطاء بن أبي رباحٍ.

عن زيد بن خالدٍ الجهني، قال: قال رسول صلى الله عليه وآله وسلم: ((من فطر صائماً أو جهز غازياً أو حاجاً أو خلفه في أهله بخيرٍ كان له مثل أجورهم من غير أن ينقص من أجورهم شيءٌ)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن عيسى عن حسينٍ، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: صعد رسول الله صلى الله عليه وآله وسلم المنبر فقال: ((يا أيها الناس، إن جبريل أتاني فاستقبلني ثم قال: يا محمد، من أدرك شهر رمضان فلم يغفر له فمات ودخل النار فأبعده الله قل: آمين، فقلت: آمين)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ، عن حسين بن نصرٍ، عن خالد بن عيسى، عن حصينٍ، عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أصبح صائماً فشتم، فقال: إني صائمٌ سلامٌ عليكم قال الرب عز وجل: استجار عبدي بالصوم من عبدي، أجيروه من ناري وأدخلوه جنتي)).

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا محمد بن علي الصواف، قال: حدثنا عمار بن رجاءٍ، قال: حدثنا الحماني، قال: حدثنا وكيع عن عيسى بن دينارٍ، عن أبيه قال: سمعت عمرو بن الحارث بن المصطلق يقول: سمعت عبد الله بن مسعودٍ يقول: ما صمنا على عهد رسول الله صلى الله عليه وآله وسلم رمضان تسعةً وعشرين يوماً أكثر مما صمنا ثلاثين.

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، عن حسينٍ عن أبي خالدٍ عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال لما كانت أول ليلةٍ من شهر رمضان قام رسول الله صلى الله عليه وآله وسلم فحمد الله وأثنى عليه ثم قال: ((أيها الناس، قد كفاكم الله عدوكم من الجن ووعدكم الإجابة، وقال: ﴿ادْعُونِي أَسْتَجِبْ لَكُم﴾[غافر:60]، ألا وقد وكل الله بكل شيطانٍ مريدٍ سبعةً من ملائكته فليس بمحلولٍ حتى ينقضي شهر رمضان، ألا وإن أبواب السماء مفتحةٌ من أول ليلةٍ منه إلى آخر ليلةٍ، ألا والدعاء فيه مقبولٌ)).

حتى إذا كان أول ليلةٍ من العشر قام فحمد الله وأثنى عليه ثم قال: ((أيها الناس قد كفاكم الله عدوكم من الجن ووعدكم الإجابة وقال: ﴿ادْعُونِي أَسْتَجِبْ لَكُم﴾، ألا وقد وكل الله بكل شيطانٍ سبعة أملاكٍ فليس بمحلولٍ حتى ينقضي شهركم هذا، ألا وإن أبواب السماء مفتحةٌ من أول ليلةٍ منه إلى آخر ليلةٍ ألا والدعاء مقبولٌ)).

ثم قال: إن رسول الله صلى الله عليه وآله وسلم شد المئزر وبرز من بيته واعتكفهن وأحيا الليل، وكان يغتسل كل ليلةٍ بين العشاءين فقلنا له: ما معنى شد المئزر؟ قال: كان يعتزل النساء فيهن.

o وبه قال: أخبرنا محمد بن بندارٍ الآملي، قال: حدثنا الحسن بن سفيان، قال: حدثنا سويد بن سعيدٍ، قال: حدثنا عبد الحميد بن الحسن الهلالي، عن أبي إسحاق عن هبيرة.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من كان ملتمساً -يعني ليلة القدر- فليلتمسها في العشر الأواخر من رمضان، فإن عجزتم أو ضعفتم فلا تغلبوا على السبع البواقي)) كان رسول الله صلى الله عليه وآله وسلم يوقظ أهله في العشر الأواخر.

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روحٌ، قال: حدثنا سعيدٌ عن قتادة.

عن أنسٍ أن النبي صلى الله عليه وآله وسلم، قال: ((لا تواصلوا، فقيل: إنك تواصل يا رسول الله فقال: إني لست كأحدكم إني أبيت فيطعمني ربي ويسقيني)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أبو بكرٍ محمد بن الحسين بن عبد الله البغدادي بمكة في زقاق الشطوي، قال: أخبرنا أبو عبد الله محمد بن مخلدٍ العطار، قال: حدثنا محمد بن الحارث، قال: حدثنا عبيد الله بن إسحاق عن سيف بن عميرة، قال: حدثني سعد بن طريفٍ، عن الأصبغ بن نباتة.

عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم، قال: ((إن فوق السماء السابعة حضيرةٌ يقال لها: حضيرة القدس فيها قومٌ يقال لهم: الروح، فإذا كانت ليلة القدر استأذنوا ربهم تبارك وتعالى في النزول إلى الدنيا فلا يمرون بأحدٍ يصلي أو يستقبلونه إلا أصابته منهم بركةٌ)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن الحسين بن مروان، قال: حدثنا الحسين بن عمر بن أبي الأحوص الثقفي، قال: حدثنا أبي عن إبراهيم بن أبي هراشة، عن عمر بن موسى بن الوجيه، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم يخطب في أول ليلةٍ من شهر رمضان فيقول: ((أيها الناس أبشروا فإن الله قد كفاكم عدوكم من الجن والشياطين ووعدكم الإجابة فقال: ﴿ادْعُونِي أَسْتَجِبْ لَكُم﴾[غافر:60] فما منكم من أحدٍ يدعو دعوةً إلا استجيب له ما لم يدعو بإثمٍ أو قطيعة رحمٍ أو يستعجل فيقول: دعوت فلم أجب وإنه صلى الله عليه وآله وسلم قال: إذا كانت أول ليلةٍ من رمضان صفدت مردة الشياطين حتى ينقضي وينادي منادٍ كل ليلةٍ يا باغي الخير هلم، ويا باغي الشر أقصر ولله في كل ليلةٍ عتقاء يعتقهم من النار عند كل فطرٍ، فإذا كان آخر ليلةٍ أعتق مثل ما أعتق في سائر الشهر)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن الحسن بن شيبة، قال: حدثنا إسحاق بن أحمد بن مهران، قال: حدثنا الحارث بن مسلمٍ المقري، عن زياد بن ميمون.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أتدرون لأي شيءٍ سمي شعبان؟ قالوا: الله ورسوله أعلم، قال: سمي شعبان لأنه يشعب فيه لرمضان خيراً كثيراً)).

o وبه قال: حدثنا علي بن الحسين بن علي الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيدٍ بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، قال: حدثني الحسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم يصوم شعبان وشهر رمضان يفصل بينهما بيومٍ.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا علي بن الحسن بن مروان، قال: حدثنا ابن أبي الأحوص، قال: حدثنا أبي، قال: حدثنا إبراهيم بن أبي هراشة عن عمر بن موسى عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الشهر تسعةٌ وعشرون والشهر ثلاثون، صوموا لرؤيته وأفطروا لرؤيته، فإن غم عليكم فأكملوا العدة ثلاثين)).

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني رحمه الله تعالى، قال: أخبرنا أبو محمدٍ عبد الله بن أحمد، قال: حدثنا أبي، قال: حدثنا بكار بن أحمد، قال: حدثنا حسن بن حسينٍ، قال: حدثنا بشار بن وداعٍ، عن عمرو بن شمرٍ، عن جابر بن يزيد الجعفي، عن أبي جعفرٍ محمد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله: ((من هجم عليه شهر رمضان صحيحاً سليماً فصام يومه، وصلى ورداً من ليله، وحفظ فرجه ولسانه، وكف يده وغض بصره، وحافظ على صلواته مجموعةً، وشهد جمعه، ثم بكر إلى عيده حتى يشهده فقد استكمل الأجر، وصام الشهر، وأدرك ليلة القدر، وانصرف بجائزة الرب عز وجل)).

- قال أبو جعفرٍ عليه السلام: أما أنها ليست كجائزة الأمراء.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسني، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ، عن عباد بن يعقوب، عن يحيى بن سالمٍ، عن أبي الجارود عن عثمان بن عبد الرحمن الهمداني.

عن أبي عبد الرحمن السلمي، قال: سمعت عليا عليه السلام وقد نظر إلى هلال شهر رمضان يقول: (اللهم رب شهر رمضان الذي أنزلت فيه القرآن، وفرضت فيه الصيام حتى ينقضى وفضلته على ما سواه من الليالي والأيام أدخله علينا بسلامةٍ وإسلامٍ وأمنٍ وإيمانٍ، وصحةٍ من الجسم وفراغٍ من الشغل، وأعنا فيه على الصلاة والصيام وتلاوة القرآن حتى ينقضي عنا وقد غفرت لنا ورضيت عنا).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم، قال: حدثنا حامد بن معاذٍ قال: حدثنا علي بن عبد العزيز قال: حدثنا مسلم بن إبراهيم قال: حدثنا همام بن يحيى قال: سمعت عطاء بن أبي رباحٍ يحدث عن أبي خالدٍ، عن حرملة بن إياسٍ.

عن أبي قتادة: أن رسول الله صلى الله عليه وآله وسلم، قال: ((عدل صوم يوم عرفة بسنتين)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد قال: حدثنا أبو محمدٍ عبد الرحمن بن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا علي بن عبد الحميد قال: حدثنا حفص بن صبحٍ.

عن حسين بن جوابٍ عن رجلٍ حدثه، قال: قال علي عليه السلام: ولا أعلمه إلا رفعه قال: ((من صام ثلاثة أيامٍ من رجب جعل الله بينه وبين النار حائطاً وثيقاً)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا عمر بن محمد بن محمد بن بكارٍ قال: حدثنا يوسف بن موسى قال: حدثنا أبو يحيى الحماني، عن أبي بكرٍ الهذلي، عن الزهري عن عبيد الله بن عبد الله.

عن ابن عباسٍ، قال: كان رسول الله صلى الله عليه وآله وسلم إذا جاء شهر رمضان أعطى كل سائلٍ وأطلق كل أسيرٍ.

o وبه قال: أخبرنا محمد بن بندارٍ الآملي، قال: أخبرنا الحسن بن سفيان قال: حدثنا حميد بن قتيبة، قال: حدثنا أحمد، قال: حدثنا عبد الرزاق، قال: حدثنا جعفر بن سليمان، قال:

أخبرني ثابت البنالي أنه سمع أنس بن مالكٍ يقول: (كان رسول الله صلى الله عليه وآله وسلم يفطر قبل الصلاة على رطباتٍ، فإن لم يكن فعلى تمراتٍ فإن لم يكن من هاتين حسا حسواتٍ من ماءٍ).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ أحمد بن القاسم بن نصرٍ النيسابوري ببغداد، قال: حدثنا عمرو بن صالحٍ الوراق، قال: حدثنا إسحاق الأزرقي، عن سفيان الثوري عن علقمة بن مرثدٍ.

عن سليمان بن بريدة، عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن لله عتقاء في كل فطرٍ)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: أخبرنا محمد بن منصورٍ عن حسين بن نصرٍ، عن خالدٍ عن حصين بن المخارق، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((وكل الله عز وجل ملائكةً بالدعاء للصائمين))، وقال رسول الله صلى الله عليه وآله وسلم: ((أخبرني جبريل عن ربي، قال: ما أمرت أحداً من الملائكة بالدعاء لأحدٍ من خلقي إلا وأنا أستجيب له)).

o وبه قال: أخبرنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ عن عبد الله بن دينارٍ.

عن عبد الله بن عمر أن النبي صلى الله عليه وآله وسلم قال: ((تحروا ليلة القدر في السبع الأواخر من رمضان)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيدٍ بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثني أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن آبائه.

عن علي عليه السلام قال: كان رسول الله صلى الله عليه وآله وسلم يصوم شعبان وشهر رمضان يصلهما وينهى الناس عن أن يصلوهما ويقول: ((هما شهرا الله، وهما كفارةٌ لما قبلهما وما بعدهما من الذنوب)).

o وبه قال: حدثنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا إبراهيم بن يعقوب، قال: حدثنا سعيد بن سليمان، قال: حدثنا يحيى بن المتوكل، قال: حدثنا عمر بن محمد بن يزيد، عن عبد الله بن دينارٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الأعمال عند الله سبعةٌ: عملان موجبان، وعملان بأمثالهما، وعملٌ بعشرة أمثاله، وعملٌ بسبعمائةٍ، وعملٌ لا يعلم ثوابه إلا الله.

فأما الموجبان: فمن لقي الله تعالى يعبده مخلصاً لا يشرك به شيئاً وجبت له الجنة، ومن لقي الله قد أشرك به وجبت له النار، ومن عمل سيئةً جزي مثلها ومن أراد أن يعمل حسنةً ولم يعمل بها جزي مثلها، ومن عمل حسنةً جزي عشراً ومن أنفق مالاً في سبيل الله ضوعفت له نفقته الدرهم بسبعمائةٍ، والدينار بسبعمائةٍ، والصيام لله لا يعلم ثواب عامله إلا الله تبارك وتعالى)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن صبيحٍ، عن حسين بن علوان، عن جعفر بن محمدٍ، عن أبيه عن آبائه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((نوم الصائم عبادةٌ ونفسه تسبيحٌ)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيد بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثني أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن آبائه.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم إذا أفطر قال: ((اللهم لك صمنا وعلى رزقك أفطرنا فتقبله منا)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: وحدثنا محمد بن الصباح قال: حدثنا شريكٌ قال: حدثنا أبو داود، قال: حدثنا مسددٌ، قال: حدثنا يحيى بن معينٍ، عن سفيان، عن عاصم بن عبد الله.

عن عبد الله بن عامر بن ربيعة عن أبيه، قال: رأيت رسول الله صلى الله عليه وآله وسلم يستاك وهو صائمٌ، وزاد مسددٌ في حديثه: ما لا أعد ولا أحصي.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا جعفر بن محمد بن المغلس، قال: حدثنا أحمد بن ثابتٍ، قال: حدثنا بشر بن الحسن عن ابن جريجٍ عن عطاءٍ.

عن ابن عباسٍ، قال: احتجم رسول الله صلى الله عليه وآله وسلم بلحي جملٍ [موضعٍ معروفٍ] وهو صائمٌ محرم

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا جعفر بن محمدٍ التميمي عن الحسين بن علوان.

عن جعفر بن محمدٍ عن أبيه (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من اعتكف العشر الأواخر من شهر رمضان كان عدل حجتين وعمرتين)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا حميد بن قتيبة ويعقوب بن سفيان، قالا: حدثنا سعيد بن زيدٍ أخو حماد بن زيدٍ، عن عمرو بن خالدٍ، عن محمد بن علي، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: كنت أنظر إلى النبي صلى الله عليه وآله وسلم يخرج إلينا من بعض بيوته وقد اكتحل بكحلٍ أسود، وذلك في رمضان، كحلته أم سلمة، قال: وكان ينهى عن كحلٍ له طعمٌ، قال حميدٌ في حديثه: وعيناه مجلوتان من الكحل.

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روح بن عبادة، قال: حدثنا هشامٌ، عن واصلٍ مولى ابن عيينة، عن محمد بن أبي يعقوب، عن رجاء بن حيوة.

عن أبي أمامة، قال: أنشأ رسول الله صلى الله عليه وآله وسلم غزوةً فأتيته، فقلت: يا رسول الله ادع الله لي بالشهادة، فقال: ((اللهم سلمهم وغنمهم))، قال: فسلمنا وغنمنا، ثم أنشأ غزوةً ثانيةً، فقلت: يا رسول الله ادع الله لي بالشهادة، فقال: ((اللهم سلمهم وغنمهم))، قال: فسلمنا وغنمنا، ثم أنشأ غزوةً ثالثةً، فقلت: إني أتيتك مرتين قبل مرتي هذه فسألتك أن تدع الله لي بالشهادة فدعوت أن يسلمنا ويغنمنا، فسلمنا وغنمنا يا رسول الله فادع لي بالشهادة، فقال: ((اللهم سلمهم وغنمهم))، قال: فسلمنا وغنمنا، قال: ثم أتيته، فقلت: يا رسول الله مرني بعملٍ لعلي أبلغ به ذلك فقال: ((عليك بالصوم إنه لا مثل له))، قال: فما رئي أبو أمامة وامرأته ولا خادمه إلا صياماً.

قال: وكان إذا رئي في داره الدخان بالنهار، قيل: اعتراهم ضيفٌ ونزل بهم نازلٌ، قال: فلبثت بذلك ما شاء الله ثم أتيته، فقلت: يا رسول الله أمرتنا بالصوم وأرجو أن يكون الله قد بارك لنا فيه، يا رسول الله مرني بعملٍ آخر، فقال: ((إعلم أنك لن تسجد لله سجدةً إلا رفع الله لك بها درجةً وحط بها عنك خطيئةً)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا عبدالرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا يعلى بن عبيدٍ، عن عبد الملك، عن عطاءٍ.

عن زيد بن خالدٍ الجهني، عن النبي صلى الله عليه وآله وسلم قال: ((من فطر صائماً كتب الله له مثل أجره، إلا أنه لا ينقص من أجر الصائم شيئاً، ومن جهز غازياً في سبيل الله أو خلفه في أهله كتب الله له مثل أجره، إلا أنه لا ينقص من أجر الغازي شيئاً)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثني أبو بكرٍ الأعين، قال: حدثنا عبد الله بن موسى، قال: حدثنا إسرائيل عن إبراهيم بن مهاجرٍ، عن أبي الزبير.

عن جابرٍ عن النبي صلى الله عليه وآله وسلم، قال: ((صيام الدهر ثلاث عشرة وأربع عشرة وخمس عشرة من الشهر)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو النضر، قال: حدثنا الليث، قال: حدثني يزيد بن أبي حبيبٍ.

عن سعيد بن أبي هندٍ أن مطرفًا وهو من بني عامر بن صعصعة حدثه أن عثمان بن أبي العاص الثقفي دعا له بلبنٍ ليسقيه، فقال مطرفٌ: إني صائمٌ، قال عثمان بن أبي العاص: إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الصيام جنةٌ من النار كجنة أحدكم من القتال)).

4. وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا نصر بن علي بن نصرٍ الجهضمي، قال: حدثني أبي، عن أبيه، عن النضر بن شيبان، عن أبي سلمة، قال:

حدثنا عبد الرحمن بن عوفٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((إن رمضان شهرٌ افترض الله صيامه، وإني سننت للمسلمين قيامه، فمن صامه وقامه إيماناً خرج من الذنوب كيوم ولدته أمه)).

5. وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ عن ثور بن يزيد الدئلي.

عن عبدالله بن عباسٍ أن رسول الله صلى الله عليه وآله وسلم ذكر رمضان فقال: ((لا تصوموا حتى تروا الهلال، ولا تفطروا حتى تروه، فإن غم عليكم فأكملوا العدة ثلاثين)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا شيبان، قال: حدثنا القاسم بن الفضل، قال: حدثنا النضر بن شميلٍ المازني.

عن أبي سلمة، عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من صام رمضان إيماناً وإحتساباً خرج من ذنوبه كيوم ولدته أمه)).

o وبه قال: أخبرنا حمد بن عبد الله بن محمدٍ، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ، عن نافعٍ.

عن عبد الله بن عمر، قال: ذكر رسول الله صلى الله عليه وآله وسلم رمضان فقال: ((لا تصوموا حتى تروا الهلال، ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له)).

- قال السيد الإمام أبو طالبٍ رضي الله تعالى عنه: معنى قوله: أقدروا له أي: قدروه بالشهر المتقدم.

6. وبه قال: حدثنا أبو علي حمد بن عبد الله، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ.

عن هشام بن عروة، عن أبيه أن رسول الله صلى الله عليه وآله وسلم قال: ((تحروا ليلة القدر في العشر الأواخر من رمضان)).

7. وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: حدثنا الجريري.

عن أبي العلاء بن الشخير، قال: كنا مع مطرفٍ في سوق الإبل بأعلى المربد فجاء أعرابي، فقال: أفيكم أحدٌ يقرأ، فقلت: أنا أقرأ، فقال: اقرأ هذه الصحيفة، فإن رسول الله صلى الله عليه وآله وسلم كتبها لي فأخذتها فإذا فيها: ((من محمدٍ النبي إلى بني زهير بن أقيسٍ (حي من عكل) إنكم إن شهدتم أن لا إله إلا الله وأن محمداً رسول الله، وفارقتم المشركين، وأعطيتم الخمس مما غنمتم، وأقررتم بسهم النبي وصفيه، فإنكم آمنون بأمان الله)).

فسألته هل سمعت من رسول الله صلى الله عليه وآله وسلم شيئاً تحدثنا به؟ فقال: سمعت رسول الله صلى الله عليه وآله وسلم يقول:

((من سره أن يذهب كثيرٌ من إحن صدره فليصم شهر الصبر رمضان وثلاثة أيامٍ من كل شهرٍ غير رمضان))، فقال له رجلٌ: أنت سمعت هذا من رسول الله صلى الله عليه وآله وسلم؟ فقال: لا أراكم تخافون أني أكذب على رسول الله صلى الله عليه وآله وسلم، وأخذ الصحيفة ثم ذهب.

8. وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا حميد بن قتيبة، قال: حدثنا سعيد بن أبي مريم، قال: حدثنا محمد بن جعفر بن أبي بشرٍ، قال: حدثني موسى بن عقبة عن أبي إسحاق الهمداني عن سعيد بن جبيرٍ.

عن ابن عمر، قال: سئل النبي صلى الله عليه وآله وسلم عن ليلة القدر وأنا أسمع، فقال هي في كل رمضان.

- وبه قال: حدثنا أبو الحسن علي بن مهدي، قال: أخبرنا الصولي، قال: حدثنا المبرد، قال: حدثنا الثوري، قال: سئل الأصمعي عن قولهم: الصوم في الشتاء غنيمةٌ باردةٌ، قال: ثابتةٌ، كقولهم بردٌ لي عليه حق أي ثبت، قال: وقال أبو عبيدة: باردةٌ أي أنها غنيمةٌ لم يبلوا فيها بحر القتال.

9. وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبد الله بن عونٍ، قال: حدثنا أبو عبيدة، قال: حدثنا أبو عبد الله عن يزيد الرقاشي.

عن أنس بن مالكٍ، قال: (نهى رسول الله صلى الله عليه وآله وسلم عن صوم خمسة أيامٍ يوم الفطر ويوم الأضحى وأيام التشريق).

10. وبه قال: أخبرنا أبو أحمد علي بن الحسين الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا علي بن منذرٍ، عن محمد بن فضيلٍ، قال: حدثنا أبان بن أبي عياشٍ عن سعيد بن جبيرٍ.

عن عبد الله بن عمر، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((تفتح أبواب الجنة كلها في أول ليلةٍ من رمضان إلى آخر ليلةٍ من رمضان لا يغلق منها بابٌ إلى آخر ليلةٍ من رمضان، وتغلق أبواب جهنم كلها من أول ليلةٍ من رمضان إلى آخر ليلةٍ من رمضان لا يفتح منها بابٌ، وتغل مردة الشياطين لحق رمضان، وحرمته ويبعث الله منادياً ينادي من غروب الشمس إلى طلوع الفجر كل ليلةٍ إلى سماء الدنيا: يا باغي الخير هلم، ويا باغي الشر أقصر، هل من داعٍ فيستجاب له، هل من سائلٍ يعط سؤاله، هل من مستغفرٍ يغفر له، هل من تائبٍ فيتاب عليه؟ ولله عتقاءٌ عند وقت الفطر في كل ليلةٍ من رمضان)).


الباب الخامس والعشرون في فضل السحور والحث عليه وما يتصل بذلك

الباب الخامس والعشرون
في فضل السحور والحث عليه وما يتصل بذلك

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن عيسى، عن حسينٍ، عن أبي خالدٍ، عن زيد بن علي، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليماً، ويصلون على المستغفرين والمتسحرين بالأسحار، فليتسحر أحدكم ولو بجرعةٍ من ماءٍ)).

o وبه قال: حدثنا عبيد الله بن محمد بن بدرٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا روح بن عبادة قال: حدثنا حمادٌ عن التيمي عن أبي عثمان النهدي.

عن ابن مسعودٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((لا يمنعكم أذان بلالٍ من السحور فإنما يؤذن ليوقظ نائمكم ويرجع قائمكم ولا الفجر إذا كان هكذا ولا هكذا، حتى يكون هكذا معترضاً)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا عمرو بن محمدٍ الناقد قال: حدثنا حماد بن خالدٍ قال: حدثنا معاوية بن صالحٍ، عن يونس بن سيفٍ، عن الحارث بن زيادٍ، عن أبي رهمٍ.

عن العرباض بن سارية قال: دعاني رسول الله صلى الله عليه وآله وسلم إلى السحور في رمضان، فقال: ((هلم إلى الغداء المبارك)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا جعفر بن أحمد بن علي أبو الفضل الغافقي بمصر قال: حدثنا يحيى بن عبد الله بن بكيرٍ وعبد الله بن يوسف، قالا: حدثنا عبد الله بن لهيعة قال: حدثني يزيد بن أبي حبيبٍ، عن أبي الخير.

عن عقبة بن عامرٍ، عن رسول الله صلى الله عليه وآله وسلم أنه أخذ بيده حفنةً من تمرٍ، فقال: ((نعم سحور المؤمن)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رحمه الله تعالى بمصر سنة اثنتين وثلاثمائةٍ قال: أخبرنا أحمد بن يحيى الأودي قال: حدثنا عمرو بن بزيغٍ الأزدي، عن أبي يعمر، عن أبي إسحاق عن الحارث.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الجماعة بركةٌ، والسحور بركةٌ، والطعام المكيل بركةٌ، تسحروا تزدادوا قوةً، تسحروا تصيبوا السنة، تسحروا ولو بجرعةٍ من ماءٍ)).

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمدٍ قال: حدثنا الأسود بن عامر بن شاذان قال: أخبرنا أبو هلالٍ، عن سوادة بن حنظلة.

عن سمرة بن جندب، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يمنعكم من السحور أذان بلالٍ ولا هذا الصبح المستطيل ولكن الصبح المستطير في الأفق)).

o وبه قال: أخبرنا أبو الحسين علي بن محمد بن أحمد البحري سنة خمسين وثلاثمائةٍ، قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بمصر قراءةً عليه سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى الأودي قال: حدثنا مالك بن إسماعيل قال: حدثنا إسماعيل بن عياشٍ قال: حدثني زمعة بن صالحٍ، عن سلمة بن وهرامٍ، عن عكرمة.

عن ابن عباسٍ عن النبي صلى الله عليه وآله وسلم قال: ((استعينوا بقائلة النهار على قيام الليل، وبأكل السحور على صيام النهار)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ قال: حدثنا علي بن محمدٍ النخعي الكوفي قال: حدثنا سليمان بن إبراهيم بن عبيدٍ المحاربي قال: حدثنا نصر بن مزاحمٍ المنقري قال: حدثنا إبراهيم بن الزبرقان التيمي قال: حدثنا أبو خالدٍ الواسطي قال: حدثنا زيد بن علي عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله وملائكته يصلون على المستغفرين بالأسحار وعلى المتسحرين؛ فليتسحر أحدكم ولو بجرعةٍ من ماءٍ فإن ذلك بركةٌ، لا يزال الرجل المتسحر من تلك شبعاناً رياناً يومه، وفصل ما بين صومكم وصوم النصارى أكلة السحور)).


الباب السادس والعشرون في فضل الحج وما يتصل بذلك

الباب السادس والعشرون
في فضل الحج وما يتصل بذلك

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد قال: حدثنا أبو عبد الله أحمد بن محمد بن مخلدٍ قال: حدثنا عبد قيس بن بشرٍ قال: حدثنا عمران بن عيينة قال: حدثنا إسماعيل بن أبي خالد عن الشعبي.

عن عروة بن مضرسٍ قال: إنا لوقوفٌ بجمعٍ مع رسول الله صلى الله عليه وآله وسلم إذ جاء أعرابي على قلوصٍ له، فقال -أي رسول الله- بصوتٍ جهوري: أقبلت من جبل طيئٍ أتعبت نفسي وأكللت راحلتي وما تركت جبلاً إلا وقفت عليه فهل لي يا رسول الله من حج فقال رسول الله صلى الله عليه وآله وسلم:

((من وقف موقفنا وشهد صلاتنا وأفاض بإفاضتنا فقد تم حجه وقضى تفثه)).

فقال: أي رسول الله: أرأيت رجلاً أحب قوماً ولم يلحق بهم، قال: ((أنت مع من أحببت)).

o وبه قال: أخبرنا عبد الله بن محمد بن إبراهيم القاضي إملاءً قال: حدثنا أبو عبد الله الحسين بن إسماعيل المحاملي إملاءً سنة ثمانٍ وعشرين وثلاثمائةٍ، قال: حدثنا يحيى بن يعلى قال: حدثنا أبو حذيفة قال: حدثنا سفيان عن إسماعيل الكوفي، عن فضيل بن عمرٍو، عن سعيد بن جبيرٍ.

عن ابن عباسٍ عن النبي صلى الله عليه وآله وسلم قال: ((عجلوا الخروج إلى مكة، فإن أحدكم لا يدري ما يعرض له من مرضٍ أو حاجةٍ)).

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا روح بن عبادة قال: حدثنا ابن جريجٍ عن ابن شهابٍ قال: حدثني سليمان بن يسارٍ، عن عبد الله بن عباسٍ.

عن الفضل بن العباس: أن امرأةً من خثعمٍ، قالت: يا رسول الله إن أبي أدركته فريضة الله بالحج وهو شيخٌ كبيرٌ لا يستطيع أن يستوي على ظهر بعيرٍ، قال: ((حجي عنه)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا حرملة بن يحيى قال: حدثنا عبد الله بن وهبٍ قال: حدثنا ثوابة بن مسعودٍ عن نوح بن ذكوان، عن يحيى بن أبي كثيرٍ، عن أبي الزناد، عن غالبٍ.

عن جابرٍ عن رسول الله صلى الله عليه وآله وسلم، قال: ((إن الله تبارك وتعالى ليدخل بالحجة الواحدة الثلاثة الجنة: المحجوج عنه، والحاج، والمعطي عن الميت، وإن الله ليدخل بالسهم الواحد الثلاثة الجنة: صانعه وحامله والرامي به)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا علي بن يزيد بن مخلدٍ قال: حدثنا أبي قال: حدثنا وكيعٌ وعبد الملك بن إبراهيم المديني عن القاسم بن الفضل، عن أبي جعفرٍ محمد بن علي (عليهما السلام).

عن أم سلمة رضي الله تعالى عنها، قالت: قال رسول الله صلى الله عليه وآله وسلم: ((الحج جهاد كل ضعيفٍ)).

o وبه قال: أخبرنا علي بن الحسين بن علي الديباجي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن عيسى، عن حسينٍ، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أراد دنيا أو آخرة فليؤم هذا البيت، ما أتاه عبدٌ فسأل دنيا إلا أعطاه الله منها أو سأله آخرةً إلا ذخر له منها)).

((أيها الناس، عليكم بالحج والعمرة فتابعوا بينهما؛ فإنهما يغسلان الذنوب كما يغسل الماء الدرن، وينفيان الفقر كما تنفي النار خبث الحديد)).


الباب السابع والعشرون في فضل الجهاد والمجاهدين وما يتصل بذلك

الباب السابع والعشرون
في فضل الجهاد والمجاهدين وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين، قال: حدثنا محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميد الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ، عن يحيى بن أبي كثيرٍ، عن زيد بن أبي سلامٍ، عن أبي سلامٍ.

عن أبي مالكٍ الأشعري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ست خصالٍ من الخير: جهاد أعداء الله بالسيف، والصوم في أيام الصيف، وحسن الصبر عند المصيبة، وأن تدع المراء وإن كنت محقاً، وتكثر الصلاة في أيام الغيم، وحسن الوضوء في الشتاء)).

o وبه قال: أخبرنا عبد الله بن عدي، قال: حدثنا أحمد بن عبد العزيز بن حمادٍ، قال: حدثنا محمد بن إسحاق الصاغاني، قال: حدثنا عبد الله بن صالحٍ، قال: حدثنا يحيى بن أيوب، عن هشام بن حسان عن الحسن.

عن عمران بن الحصين أن رسول الله صلى الله عليه وآله وسلم، قال: ((مقام الرجل في الصف يجاهد في سبيل الله أفضل من عبادة رجلٍ ستين سنةً)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا عبد الله بن عبد العزيز بن إسحاق بن جعفرٍ الكوفي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ عمرو بن خالدٍ الواسطي، قال: حدثنا زيد بن علي عن أبيه عن جده.

عن علي (عليهم السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((أفضل الأعمال بعد الصلاة المفروضة، والزكاة الواجبة، وحجة الإسلام، وصوم شهر رمضان، والجهاد في سبيل الله، والدعاء إلى دين الله، والأمر بالمعروف، والنهي عن المنكر، عدل الأمر بالمعروف الدعاء إلى دين الله في سلطان الكفر، وعدل النهي عن المنكر الجهاد في سبيل الله، لروحةٌ في سبيل الله أو غدوةٌ خيرٌ من الدنيا وما فيها)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله البرقي عن الحسن بن محبوبٍ، عن أبي عبد الله الراسي.

عن إسحاق بن عمارٍ، قال: سمعت جعفر بن محمدٍ عن آبائه (عليهم السلام) أن رسول الله صلى الله عليه وآله وسلم صلى بالناس الصبح فنظر إلى شاب في المسجد وهو يهوي برأسه، مصفرا لونه قد نحف جسمه وغارت عيناه في رأسه، فقال له رسول الله صلى الله عليه وآله وسلم: ((كيف أصبحت يا فلان؟)) فقال: أصبحت يا رسول الله موقناً، قال: فتعجب رسول الله صلى الله عليه وآله وسلم من قوله، وقال له: ((إن لكل يقينٍ حقيقةٌ فما حقيقة يقينك؟)) فقال إن يقيني يا رسول الله حزنني وأسهر ليلي وأظمأ هواجري، فعزفت نفسي عن الدنيا وما فيها حتى كأني أنظر إلى عرش الرحمن ربي عز وجل وقد نصب للحساب، وقد حشر الخلائق لذلك، وأنا فيهم، وكأني أنظر إلى أهل الجنة يتنعمون فيها ويتعارفون على الأرائك متكئون، وكأني أنظر إلى أهل النار يعذبون فيها يصطرخون، وكأني أسمع الآن زفير النار تدور في مسامعي.

فقال رسول الله صلى الله عليه وآله وسلم لأصحابه: ((هذا عبدٌ نور الله قلبه بالإيمان))، ثم قال له: ((إلزم ما أنت عليه))، فقال له الشاب: ادع الله لي يا رسول الله أن يرزقني الشهادة معك، قال: فدعا له رسول الله صلى الله عليه وآله وسلم بذلك، فلم يلبث أن خرج في بعض غزوات النبي صلى الله عليه وآله وسلم واستشهد بعد تسعة نفرٍ وكان هو العاشر.

o وبه قال: أخبرنا عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود السجستاني، قال: حدثنا أبو الوليد الطيالسي، قال: حدثنا سليمان بن كثيرٍ، قال: حدثنا الزهري، عن عطاء بن يزيد.

عن أبي سعيدٍ الخدري، عن النبي صلى الله عليه وآله وسلم أنه سئل أي المؤمنين أكمل إيماناً؟ قال: ((رجلٌ يجاهد في سبيل الله بنفسه وماله، ورجلٌ يعبد الله في شعبٍ من الشعاب قد كفى الناس شره)).

o وبه قال: أخبرنا أحمد بن محمدٍ الآبنوسي البغدادي، قال: أخبرنا أبو الفرج علي بن الحسين، قال: حدثني أحمد بن سعيدٍ، قال: حدثنا يعقوب بن سفيان بن زيادٍ الضبي، قال: حدثنا قاسم بن الضحاك، قال: حدثني معاوية بن سفيان المازني، قال: حدثنا إبراهيم بن سويدٍ النخعي، قال: سألت أبا حنيفة وكان لي مكرماً أيام إبراهيم بن عبد الله بن الحسن بن الحسن، فقلت: أيهما أحب إليك بعد حجة الإسلام الخروج إلى هذا الرجل أو الحج؟ فقال غزوةٌ بعد حجة الإسلام أفضل من خمسين حجة.

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني علي بن محمدٍ النخعي، قال: حدثني سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ عمرو بن خالدٍ الواسطي، قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((للشهيد سبع درجاتٍ.. فأولى درجةٍ من درجاته: أن يرى منزله من الجنة قبل خروج نفسه ليهون عليه ما به.

والثانية: أن تبرز له زوجته من حور الجنة فتقول له: أبشر يا ولي الله ما عند الله خيرٌ لك مما عند أهلك.

والثالثة: إذا خرجت نفسه جاءه خدمه من الجنة فولوا غسله وكفنوه وطيبوه من طيب الجنة.

والرابعة: أنه لا يهون على مسلمٍ خروج نفسه مثل ما يهون على الشهيد.

والخامسة: إنه يبعث يوم القيامة وجرحه يشخب مسكاً فيعرف الشهداء برائحتهم يوم القيامة.

والسادسة: إنه ليس أحدٌ أقرب منزلاً من عرش الرحمن من الشهيد.

والسابعة: إن لهم في كل جمعةٍ زورةٌ فيحيون تحية الكرامة ويتحفون بتحف الجنة فيقال: هؤلاء زوار الله)).

وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا عبيد الله بن معاذٍ، قال: حدثنا أبي، قال: حدثنا شعبة عن قتادة.

عن أنسٍ، عن النبي صلى الله عليه وآله وسلم قال: ((ما من أحدٍ يدخل الجنة فيحب أن يرجع إلى الدنيا وأن له ما على الأرض إلا الشهيد فإنه يتمنى أن يرجع فيقتل عشر مراتٍ لما يرى من الكرامة)).

o وبه قال: أخبرنا أبو محمدٍ عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبد الوهاب بن عطاء، قال: أخبرنا جويبرٌ، عن الضحاك.

عن ابن عباسٍ عن النبي صلى الله عليه وآله وسلم أنه قال: ((من قاتل دون ماله مظلوماً فهو شهيدٌ، ومن قاتل دون نفسه فهو شهيدٌ، ومن قاتل دون أهله فهو شهيدٌ، ومن قاتل دون جاره فهو شهيدٌ، وكل قتيلٍ في جنب الله فهو شهيدٌ)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا أبو الحسن عبيد الله بن الحسين الكرخي الفقيه، قال: حدثنا محمد بن يحيى المروزي، قال: حدثنا عاصمٌ، قال: حدثنا قيس بن الربيع عن عمر مولى عنبسة القرشي، عن زيد بن علي، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: كان النبي صلى الله عليه وآله وسلم إذا بعث جيشاً من المسلمين إلى المشركين، قال: ((انطلقوا بسم الله وفي سبيل الله وعلى ملة رسول الله، لا تقاتلوا القوم حتى تحتجوا عليهم، وأدعوا القوم إلى شهادة أن لا إله إلا الله وأن محمداً رسول الله، والإقرار بما جاء به من عند الله، فإن أجأبوكم فإخوانكم، وإن أبوا فناصبوهم حربا،ً واستعينوا بالله، ولا تقتلوا وليداً، ولا طفلاً، ولا امرأةً، ولا شيخاً كبيراً، ولا تغوروا عيناً، ولا تعقروا شجراً إلا شجراً يضركم (يعني يمنعكم قتالاً بينكم وبين أحدٍ من المشركين)، ولا تمثلوا بآدمي، ولا بهيمةٍ، ولا تغلوا، ولا تغدروا، وأي رجلٍ من أقصاكم وأدناكم أشار إلى رجلٍ من المشركين فأقبل إليه بإشارته فله الأمان حتى يسمع كلام الله، فإن قبل فأخوكم، وإن أبى فردوه إلى مأمنه، واستعينوا بالله، ولا تعطوا ذمة الله، ولا ذمتي؛ فإن ذمتي من ذمة الله، والمخفر لذمة الله لاقى الله وهو عليه ساخطٌ، أعطوا القوم ذمتكم وفوا لهم)).

o وبه قال: حدثنا أبو الحسين علي بن محمد بن أحمد بن إسماعيل البحري سنة خمسين وثلاثمائةٍ، قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله تعالى عنه، قرآءةً عليه بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا عبد الله بن موسى، عن أشعث بن سعيدٍ، عن عبد الله بن بشرٍ، عن أبي راشدٍ.

عن علي بن أبي طالبٍ عليه السلام، قال: عممني رسول الله صلى الله عليه وآله وسلم بعمامةٍ، سدل طرفيها على منكبي، وقال: ((إن الله تبارك وتعالى أمدني يوم بدرٍ ويوم حنينٍ بملائكةٍ معتمين هذه العمة، وقال: إن هذه العمامة حاجزةٌ بين المسلمين وبين المشركين ثم تصفح الناس وبيده قوسٌ عربيةٌ فرأى رجلاً بيده قوسٌ فارسيةٌ فقال: ما هذه؟ ألقها وعليك بهذه وأشباهها ورماح القنا فإن بها يوثر الله الدين، ويمكنكم من البلاد)).

o وبه قال: حدثنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي عليه السلام، قال: حدثنا أبي، قال: حدثنا أنس بن عياضٍ عن محمد بن أبي يحيى مولى الأسلميين.

أخبرني أبو كثيرٍ، قال: سمعت محمد بن عبد الله بن جحشٍ، وكانت له صحبةٌ، يقول: إن رسول الله صلى الله عليه وآله وسلم أتاه رجلٌ، فقال: يا رسول الله ما لي إن قاتلت في سبيل الله حتى أقتل؟ قال: ((الجنة)) فلما ولى الرجل قال رسول الله صلى الله عليه وآله وسلم: ((ردوه))، فلما جاء قال: ((إن جبريل قال: إلا أن يكون عليك دينٌ)).

- قال السيد الإمام أبو طالبٍ: هذا محمولٌ على أنه كان مطالباً بالدين، وقادراً على قضائه.

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو محمدٍ عبد الله بن أحمد بن سلامٍ قال: أخبرني أبي قال: حدثنا محمد بن منصورٍ، قال: حدثنا محمد بن عبيدٍ، قال: حدثنا علي بن هاشم بن البريد عن هشام بن عروة عن أبيه، عن أبي مراوحٍ.

عن أبي ذر، قال: سألت رسول الله صلى الله عليه وآله وسلم أي الأعمال أفضل؟ قال: ((الإيمان بالله وجهادٌ في سبيله)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ عن يحيى بن سعيدٍ، عن سعيد بن أبي سعيدٍ المقبري.

عن عبد الله بن قتادة، عن أبيه أنه قال: جاء رجلٌ إلى رسول الله صلى الله عليه وآله وسلم، فقال: يا رسول الله أرأيت إن قتلت في سبيل الله صابراً محتسباً مقبلاً غير مدبرٍ أيكفر الله عني خطاياي؟، فقال رسول الله صلى الله عليه وآله وسلم: ((نعم))، فلما أدبر الرجل ناداه رسول الله صلى الله عليه وآله وسلم، أو أمر به فنودي، فقال رسول الله صلى الله عليه وآله وسلم: ((كيف؟)) قلت: فأعاد قوله، فقال رسول الله صلى الله عليه وآله وسلم: ((نعم إلا الدين، كذلك قال لي جبريل عليه السلام)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عياض بن زهيرٍ، قال:

حدثنا أنس بن مالكٍ أن النبي صلى الله عليه وآله وسلم دخل مكة في عمرة القضاء وعبد الله بن رواحة بين يديه وهو يقول:

قد أنزل الرحمن في تنزيله

خلوا بني الكفار عن سبيله

بأن خير القتل في سبيله


الباب الثامن والعشرون في الأمر بالمعروف والنهي عن المنكر وما يتصل بذلك

الباب الثامن والعشرون
في الأمر بالمعروف والنهي عن المنكر وما يتصل بذلك

o وبه قال: أخبرنا أبو أحمد علي بن الحسين البغدادي الديباجي قال: حدثنا علي بن عبد الرحمن بن عيسى بن زيد بن ماتي قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن عيسى عن حسينٍ عن أبي خالدٍ عن زيد بن علي، عن أبيه عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لتأمرن بالمعروف ولتنهن عن المنكر أو ليسلطن الله عليكم شراركم ثم يدعوا خياركم فلا يستجاب لهم)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رحمه الله تعالى، قال: حدثني عيسى بن مهران البغدادي قال: حدثنا يحيى بن أبي كثيرٍ قال: حدثنا شعبة، عن أبي مسلمة، قال: سمعت أبا نضرة.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تمنعن أحدكم مخافة أن يتكلم بالحق إذا رآه)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن أوميذوار قال: حدثنا محمد بن الحسن الصفار قال: حدثنا أحمد بن أبي عبد الله البرقي، عن بشر بن عبد الله، عن أبي عصمة عن جابرٍ عن أبي جعفرٍ محمد بن علي، عن أبيه عن جده (عليهم السلام)، قال:

قال أمير المؤمنين علي عليه السلام: يكون في آخر الزمان قومٌ نبغ فيهم قومٌ مراءون فيتقرأون ويتنسكون لا يوجبون أمراً بالمعروف، ولا نهياً عن المنكر إلا إذا أمنوا الضرر، يطلبون لأنفسهم الرخص والمعاذير، يتبعون زلات العلماء وما لا يضرهم في نفسٍ ولا مالٍ، فلو أضرت الصلاة والصوم وسائر ما يعملون بأموالهم وأبدانهم لرفضوها، وقد رفضوا أسنم الفرائض وأشرفها: الأمر بالمعروف والنهي عن المنكر، فريضةً عظيمةً بها تقام الفرائض، إن الأمر بالمعروف والنهي عن المنكر سبيل الأنبياء ومنهاج الصالحين، فريضةً بها تقام الفرائض وتحل المكاسب وترد المظالم، وتعمر الأرض، وينتصف من الأعداء، فأنكروا المنكر بألسنتكم وصكوا بها جباههم، ولا تخافوا في الله لومة لائمٍ.

قال: وأوحى الله عز وجل إلى نبي [هو يوشع بن نونٍ عليه السلام] من أنبيائه (عليهم السلام) أني معذبٌ من قومك مائة ألفٍ، أربعين ألفاً من شرارهم وستين ألفاً من خيارهم،فقال: يا رب هؤلاء الأشرار فما بال الأخيار ؟ قال: داهنوا أهل المعاصي ولم يغضبوا لغضبي.

- وبه قال: حدثني أبو عبد الله الآبنوسي، قال: حدثني أبو الفرج علي بن الحسين المعروف بابن الأصبهاني قال: حدثني يحيى بن علي بن يحيى بن المنجم قال: حدثني أبو زيدٍ قال: حدثني محمد بن موسى الأسواري قال: إن السعر غلا مرةً بالبصرة، فخرج الناس على الصعبة والذلول إلى الجبانة يدعون، وكان القصاص يقومون ويتكلمون ثم يدعون، فوثب بشير الرحال رحمه الله تعالى، فقال: شاهت الوجوه ثلاثاً عصي الله في كل شيءٍ، وانتهكت الحرم وسفكت الدماء، واستؤثر بالفي فلم يخرج منكم اثنان فيقولان: هلم نغير هذا أو هلم ندعو الله أن يكشف هذا حتى غلت أسعاركم؟ في الدينار بكيلجةٍ جئتم على الصعب والذلول من كل فج عميقٍ تضجون إلى الله تعالى أن يرخص أسعاركم، لا رخص الله أسعاركم، لا أرخص الله أسعاركم وفعل بكم وفعل.

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثني أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الكوفي قال: حدثني علي بن محمد بن كاسٍ النخعي قال: حدثني سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحمٍ المنقري قال: حدثني إبراهيم بن الزبرقان التيمي قال: حدثني أبو خالدٍ الواسطي قال: حدثني زيد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من دعا عبداً من شركٍ إلى إسلامٍ كان له من الأجر كعتق رقبةٍ من ولد إسماعيل عليه السلام))، قال: وقال علي عليه السلام: من دعا عبداً من ضلالٍ إلى معرفة حق فأجابه كان له من الأجر كعتق نسمةٍ.

- قال: وقال زيد بن علي عليه السلام: من أمر بمعروفٍ ونهى عن منكرٍ أطيع أو عصي كان له بمنزلة المجاهد في سبيل الله.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ قال: حدثني أحمد بن يزيد الكوفي قال: حدثنا الحسن بن حمادٍ قال: حدثنا أبو سفيان وكيع بن الجراح قال: حدثنا سفيان بن سعيدٍ الثوري، عن زبيد بن الحارث، عن الشعبي، عن أبي جحيفة.

عن أمير المؤمنين علي عليه السلام، قال: إن أول ما تغلبون عليه من دينكم الجهاد بأيديكم، ثم الجهاد بألسنتكم، ثم الجهاد بقلوبكم فإذا لم يعرف القلب المعروف ولم ينكر المنكر نكس أعلاه أسفله كالجراب يؤخذ بأسفله فيخرج ما فيه.

- وبه قال: أخبرنا أحمد بن محمدٍ أبو عبد الله الآبنوسي ببغداد، قال: أخبرنا أبو الفرج علي بن الحسين المعروف بابن الأصبهاني قال: حدثنا يحيى بن علي بن يحيى المنجم قال: حدثنا عمر بن شبة قال: حدثني خلاد بن يزيد قال: حدثني عثمان بن عمر قال: حدثني أبو زيدٍ قال: حدثنا محمد بن موسى الأسواري في قصة بشيرٍ الرحال، أن السائل كان يقف في جامع البصرة يسأل فيقول له بشير: يا هذا إن لك حقا عند رجلٍ وإن أعانني هؤلاء -يعني أصحاب الحلق- أخذت لك حقك فأغناك ذلك، فيقول السائل: فأنا أكلمهم فيأتي الحلق فيقول: يا هؤلاء إن هذا الشيخ زعم أن لي حقا عند رجلٍ وأنكم إن أعنتموه أخذ لي حقي فأنشدكم الله إلا أعنتموه، فيقولون له: ذلك شيخٌ يعبث.

قال: وكان يقول معرضاً بأبي جعفرٍ: أيها القائل بالأمس إن ولينا عدلنا وفعلنا وصنعنا، فقد وليت فأي عدلٍ أظهرت، وأي جورٍ أزلت، وأي مظلومٍ أنصفت.

آه ما أشبه الليلة بالبارحة إن في صدري حراراتٌ لا يطفيها إلا برد عدلٍ أو جر سنانٍ. وتكلم بهذا ومحمد بن سليمان يخطب فبكى حتى كاد يسقط من المنبر.

o وبه قال: أخبرنا أبي قال: أخبرنا عبد الله بن سلامٍ قال: أخبرنا أبي قال: أخبرنا محمد بن منصورٍ قال: حدثني أبو عبد الله -يعني أحمد بن عيسى-، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من دعا عبداً من الشرك إلى الإسلام فأجابه كان له من الأجر كعتق رجلٍ من ولد يعقوب عليه السلام)).

o وبه قال: حدثنا أبو محمد بن عبد الله بن محمد بن عبد الله القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا إسحاق بن الصباح قال: حدثنا ابن أبي مريمٍ قال: حدثنا الليث، قال:

حدثني يحيى بن سليمٍ أنه سمع إسماعيل بن بشيرٍ قال: سمعت جابر بن عبد الله الأنصاري وأبا طلحة بن سهلٍ الأنصاري يقولان: قال رسول الله صلى الله عليه وآله وسلم: ((ما من امرئٍٍ مسلمٍ يخذل امرءًا مسلماً في موضعٍ تنتهك فيه حرمته وينتقص فيه من عرضه إلا خذله الله في موطنٍ يحب فيه نصرته، وما من امرئٍ مسلمٍ ينصر مسلماً في موطنٍ ينتقص فيه من عرضه وينتهك فيه من حرمته إلا نصره الله في موطنٍ يحب فيه نصرته)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا أبو أسامة حماد بن أسامة بن زيدٍ القرشي قال: حدثنا عاصم بن أبي صعترة أبو يونس، عن سماك بن حربٍ، عن أبي صالحٍ.

عن أم هاني بنت أبي طالبٍ (رضي الله عنهما)، قالت: سألت رسول الله صلى الله عليه وآله وسلم عن قول الله تعالى:﴿وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ﴾[العنكبوت:29]، قال: ((كانوا يخذفون أهل الطريق ويسخرون منهم فهو المنكر الذي كانوا يأتونه)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد بن عبد الرحمن، قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا عبد الرحمن بن محمدٍ المحاربي، عن عبد الحميد بن أبي جعفرٍ، عن أبي إسحاق.

عن عبد الله أو عبيد الله بن جريرٍ، عن أبيه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ما من رجلٍ يجاور قوماً فيعمل بين ظهرانيهم بالمعاصي فلا يأخذوا على يده إلا أوشك أن يعمهم الله منه بعقابٍ)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمدٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا داود بن المحبر قال: حدثنا محمد بن سعيدٍ، عن أبان.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من اغتيب عنده أخوه المسلم فنصره نصره الله تعالى في الدنيا والآخرة، وإن ترك نصرته وهو يقدر عليها خذله الله في الدنيا والآخرة)).

o وبه قال: أخبرنا أحمد بن محمدٍ البغدادي، قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا أحمد بن منصورٍ قال: حدثنا محمد بن الأزهر قال: حدثني الحسين بن سيارٍ المدني، عن أبي مريم الأنصاري، عن زيد بن علي.

عن علي (عليهما السلام) في قول الله عز وجل: ﴿وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ﴾[البقرة:205] قال: الحرث الدين، والنسل الناس، ثم قرأ: ﴿مَنْ كَانَ يُرِيدُ حَرْثَ الآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ﴾[الشورى:20] فهلاك دين الله أن يعمل بخلاف كتاب الله، وهلاك عباد الله أن يعمل فيهم بالجور فلا ينكرون ذلك فيهلكون.

- وبه قال: أخبرنا أحمد بن محمدٍ البغدادي، قال: حدثنا عبد العزيز بن إسحاق قال: حدثني جعفر بن أحمد الكاتب قال: حدثني أبو عبد الله الكرابيسي، عن الحسن بن محبوبٍ.

عن الحسين بن زيد بن علي، قال: نظر الحسن بن صالح بن حي إلى المسودة في المسجد ذاهبين وراجعين فبكى ثم قال:﴿لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيد﴾[هود:80] فقال له بعض جلسائه: أهذا الأسف كله يا أبا عبد الله؟ قال: نعم.. وأي أسفٍ وحسرةٍ أعظم من هذا.

o وبه قال: حدثنا أبو سعيدٍ عبيدالله بن محمد بن بدرٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون قال: أخبرنا المسعودي عن سماك بن حربٍ.

عن عبد الرحمن بن عبد الله عن أبيه، قال: جمعنا رسول الله صلى الله عليه وآله وسلم وكنت من آخر من أتاه فقال: ((إنكم مصيبون ومنصورون ومفتوحٌ لكم، فمن أدرك ذلك منكم فليتق الله عز وجل، وليأمر بالمعروف ولينه عن المنكر)).

o وبه قال: حدثنا أبو سعيدٍ عبيدالله بن محمد بن بدرٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثني يزيد بن هارون قال: أخبرنا شريك بن عبد الله، عن أبي إسحاق.

عن المنذر بن جريرٍ عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما من قومٍ يكون بين أظهرهم من يعمل المعاصي هم أعز منه وأمنع فلم يغيروا إلا أصابهم الله بعذابٍ منه)).

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني قال: حدثنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: أخبرنا محمد بن علي بن خلفٍ، عن حسن بن صالحٍ قال: حدثنا خالد بن مختارٍ.

عن أبي حمزة الثمالي قال: قال أمير المؤمنين علي عليه السلام: إنما هلك من كان قبلكم بارتكابهم المعاصي ثم لم ينههم الربانيون والأحبار، فلما فعلوا ذلك أنزلت بهم العقوبات، ألا فمروا بالمعروف وانهوا عن المنكر قبل أن ينزل بكم ما نزل بهم، الأمر بالمعروف والنهي عن المنكر لا يقدم أجلاً ولا يدفع رزقًا.

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا يزيد بن هارون قال: حدثنا قزعة بن سويدٍ، عن عبد الله بن أبي نجيحٍ.

عن عبيد الله بن أبي عميرٍ الليثي، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أنكر المنكر بقلبه فقد أنكر بخصلةٍ من الحق، ومن أنكر بقلبه ولسانه فقد أنكر بخصلتين من الحق، ومن أنكر بقلبه ولسانه ويده فقد أنكر بالحق كله، ألا أنبئكم بميت الأحياء؟ من لم ينكر المنكر بقلبه ولا بلسانه ولا بيده)).


الباب التاسع والعشرون فيما جاء في الأمراء ومن يتولى على الناس وما يتصل بذلك

الباب التاسع والعشرون
فيما جاء في الأمراء ومن يتولى على الناس وما يتصل بذلك

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا أحمد بن سعيد بن عثمان الثقفي، قال: حدثنا محمد بن يحيى الذهلي، قال: حدثنا عبد الرزاق، عن معمرٍعن ابن خيثمٍ عن عبد الرحمن بن سابطٍ.

عن جابر بن عبد الله أن النبي صلى الله عليه وآله وسلم قال لكعب بن عجرة: ((يا كعب بن عجرة أعاذك الله من إمارة السفهاء))، قال: وما إمارة السفهاء؟، قال: ((أمراءٌ يكونون من بعدي لا يهتدون بهديي، ولا يستنون بسنتي، فمن صدقهم بكذبهم، وأعانهم على ظلمهم، فأولئك ليسوا مني، ولست منهم، ولا يردون على حوضي، ومن لم يصدقهم على كذبهم، ولم يعنهم على ظلمهم، فأولئك مني وأنا منهم، وسيردون على حوضي، يا كعب بن عجرة الناس غاديان مبتاع نفسه فمعتقها، أو بايعها فموبقها)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا جعفر بن محمدٍ الفريابي ببغداد، إملاءً، قال: حدثنا قتيبة، قال: حدثنا الليث بن سعدٍ، عن معاوية بن صالحٍ، عن أبي الزاهرية.

عن كثير بن مرة، قال: قال النبي صلى الله عليه وآله وسلم: ((إن السلطان ظل الله في الأرض يأوي إليه كل مظلومٍ من عبادي فإذا عدل كان له الأجر وعلى الرعية الشكر، وإذا جار كان عليه الإصر وعلى الرعية الصبر)).

o وبه قال: أخبرنا حمد بن عبد الله بن محمدٍ، قال: حدثنا عبدالرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل الأحمسي، قال: حدثنا عبد الرحمن بن محمدٍ المحاربي، عن إسماعيل بن عياشٍ الحمصي، قال: حدثنا حنشٌ الرحبي، عن عكرمة.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أعان بباطلٍ ليبطل بباطله حقا فقد برئ من ذمة الله وذمة رسوله، ومن مشى إلى سلطان الله في الأرض ليذله، وسلطان الله في الأرض كتابه وسنة نبيه أذل الله رقبته قبل يوم القيامة مع ما ذخر له من الخزي، ومن استعمل عاملاً وهو يعلم أن في المسلمين أولى بذلك منه وأعلم بكتاب الله وسنة نبيه فقد خان الله ورسوله وجميع المسلمين ومن تولى شيئاً من حوائج الناس لم ينظر الله في حاجته حتى يقضي حوائجهم ويؤدي حقوقهم)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا أبو سعيدٍ عبد الرحمن بن سليمان النقاش، قال: حدثنا محمد بن عامرٍ الرازي، قال: حدثنا هشام بن عمارٍ، قال: حدثنا عمرو بن واقدٍ القرشي، قال: حدثنا يونس بن حبيشٍ، عن أبي إدريس الخولاني.

عن معاذ بن جبلٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الجنة لا تحل لعاصٍ ومن لقي الله ناكثٌ بيعته لقيه وهو أجذمٌ، ومن خرج عن الجماعة قيد شبرٍ متعمداً فقد خلع ربقة الإسلام من عنقه، ومن مات ليس بإمام جماعةٍ ولا لإمام جماعةٍ في عنقه طاعةٌ بعثه الله ميتةً جاهليةً)).

- قال السيد الإمام أبو طالبٍ الحسني رحمه الله تعالى: المراد به إذا كان في الزمان إمام جماعةٍ قد صحت إمامته واستوفى شرائطها.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أبو العباس أحمد بن محمد بن سعيد بن عقدة إجازةً، قال: حدثنا أحمد بن الحسن بن بزيعٍ، عن القاسم بن إسحاق بن عبد الله العبدي، عن أبيه عن عبد الرحيم بن نصرٍ البارقي.

عن زيد بن علي عن أبيه عن جده (عليهم السلام)، قال: قال أمير المؤمنين علي عليه السلام: إذا كان زعيم القوم فاسقهم، وأكرم الرجل اتقاء شره، وعظم أرباب الدنيا، واستخف بحملة القرآن، وكانت تجارتهم الربا، ومأكلهم أموال اليتامى، وعطلت المساجد، وأكرم الرجل صديقه، وعق أباه، وتواصلوا على الباطل، وقطعوا الأرحام، واتخذوا كتاب الله مزامير وتفقه لغير الدين، وأكل الرجل أمانته، وأتمن الخونة، وخون الأمناء، واستعلت كلمة السفهاء، ورفعت الأصوات في المساجد، واتخذت طاعة الله بضاعةً، وكثر القراء وقل الفقهاء.. فعند ذلك توقعوا ريحاً حمراء وخسفاً وزلازل وأموراً عظاماً.

o ورويناه من طريق الحسن بن سفيان أخبرنا به محمد بن بندارٍ عنه، عن عثمان بن أبي سعيدٍ، عن أبي توبة، عن الفرج بن فضالة، عن يحيى بن سعيدٍ، عن محمد بن علي، عن أبيه.

عن علي عليه السلام مرفوعاً إلى النبي صلى الله عليه وآله وسلم إلا في ألفاظٍ يسيرةٍ، وكان علي بن الحسين عليه السلام إذا ذكر هذا الحديث بكى بكاءً شديداً، ويقول: قد رأيت أسباب ذلك والله المستعان.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا أبو جعفرٍ محمد بن عمرٍو البحتري، قال: حدثنا الحسن بن تولبٍ التغلبي، قال: حدثنا يزيد بن هارون، قال: حدثنا الأشعث عن الحسن.

عن عبد الرحمن بن سمرة أن النبي صلى الله عليه وآله وسلم قال له: ((يا عبد الرحمن بن سمرة لا تسأل الإمارة من قبل نفسك فإنك إن أعطيتها عن مسألةٍ توكل إليها وإن تعطها من غير مسألةٍ تعن عليها، يا عبد الرحمن بن سمرة إذا حلفت يميناً فرأيت غيرها خيراً منها فأت الذي هو خيرٌ وكفر عن يمينك)).

- وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثنا عباد بن يعقوب، قال: حدثنا إبراهيم بن محمدٍ الخثعمي عن عدي بن زيدٍ الهجري عن أبي خالدٍ عن زيد بن علي (عليهما السلام) في قوله تعالى: ﴿مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا﴾[المائدة:32] قال: ومن أعان إماماً جائراً على إمامٍ عادلٍ حتى يظهر عليه فكأنما قتل الناس جميعاً، ومن أعان إماماً عادلاً على إمامٍ جائرٍ حتى يظهر عليه فكأنما أحيا الناس جميعاً.

o وبه قال: حدثنا أبو الحسن علي بن محمد بن مهرويه القزويني، قال: حدثنا أبو أحمد داود بن سليمان بن يوسف الغازي، قال: حدثنا علي بن موسى الرضا، قال: حدثني أبي موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((أفضل الأعمال عند الله إيمانٌ لا شك فيه، وغزوٌ لا غلول فيه، وحج مبرورٌ، وأول من يدخل الجنة شهيدٌ وعبدٌ مملوكٌ أحسن عبادة ربه ونصح لسيده، ورجلٌ عفيفٌ متعففٌ ذو عيالٍ، وأول من يدخل النار أميرٌ مسلطٌ لم يعدل، وذو ثروةٍ من المال لم يعط من المال حقه، وفقيرٌ كفورٌ)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا سعد بن سهلٍ بن زبنجلة، قال: حدثنا أبو صالحٍ كاتب الليث، قال: حدثني الليث عن يحيى بن سعيدٍ، عن خالدٍ -يعني ابن أبي عمران-، قال: حدثني أبو عياشٍ.

عن ابن عجرة الأنصاري، قال: خرج إلينا رسول الله صلى الله عليه وآله وسلم ونحن في المسجد، أنا تاسع تسعةٍ، فقال لنا: ((تسمعون -ثلاث مراتٍ- سيكون عليكم أئمةٌ فمن دخل عليهم فصدقهم بكذبهم، وأعانهم على ظلمهم فليس مني ولست منه، ومن دخل عليهم فلم يصدقهم بكذبهم، ولم يعنهم على ظلمهم، فهو مني وأنا منه، وسيرد على الحوض يوم القيامة)).


الباب الثلاثون في بر الوالدين وصلة الرحم وما يتصل بذلك

الباب الثلاثون
في بر الوالدين وصلة الرحم وما يتصل بذلك

o وبه قال: حدثنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو عمران إسحاق بن إبراهيم الغزي بالغزة، قال: حدثنا محمد بن أبي السرى، قال: حدثنا رشدين بن سعدٍ، قال: حدثنا زبان بن فائدٍ.

عن سهل بن معاذٍ عن أبيه، قال: قال رسول الله: ((أفضل الفضائل أن تعطي من حرمك، وتصفح عن من شتمك، وتصل من قطعك)).

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي بقزوين، قال: حدثنا محمد بن جمعة، قال: حدثنا عيسى بن حميدٍ، قال: حدثنا الحارث بن مسلمٍ عن بحرٍ، عن عبد الله بن عونٍ، عن حفصة عن أم الرابح.

عن سلمان بن عامرٍ الضبي، عن النبي صلى الله عليه وآله وسلم، قال: ((صدقتك على المساكين صدقةٌ، وصدقتك على قرابتك صدقتان صلة وصدقةٌ)).

o وبه قال: حدثنا أبو الحسين علي بن محمد بن أحمد بن إسماعيل البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رحمه الله تعالى بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا محمد بن عمارة، قال: حدثنا أحمد بن عمران السلمي، قال: حدثنا علي بن سيف بن مالك بن خالدٍ، قال:

حدثني أبو الأحوص بن شفيقٍ، عن أبيه شفيق بن سلمة، قال: سمعت علي بن أبي طالبٍ عليه السلام يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((أربع من تمسك بهن فقد تمسك بالعروة الوثقى، فقلت: يا رسول الله بأبي أنت وأمي ما هي؟، قال: الصلاة لوقتها، وإيتاء الزكاة، وصلة الرحم، وصدقة الليل تدفع غضب الرب ويبعث الله صاحبها من الآمنين يوم القيامة لا يأتي باباً من أبواب الجنة إلا دخل من أيها شاء)).

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: حدثنا عبد الرحمن بن أبي بكرٍ.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((البر والصلة وحسن الخلق عمارةٌ للديار وزيادةٌ في الأعمار)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ النصيبـي، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا معاوية بن عمرٍو، قال: حدثنا أبو إسحاق عن الأعمش عن حبيب بن أبي ثابتٍ، عن أبي العباس المكي.

عن عبد الله بن عمرٍو، قال: جاء رجلٌ إلى رسول الله صلى الله عليه وآله وسلم، فقال: إني أريد الجهاد، فقال: ((أحي أبواك، قال: نعم، قال: ففيهما فجاهد)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رضي الله تعالى عنه إملاءً، قال: أخبرنا أبو بكرٍ محمد بن عثمان بن سعيدٍ السري، قال: حدثنا أبو حاتمٍ محمد بن إدريس، قال: حدثنا عبد الرحمن بن محمد بن سلامٍ، عن كثيرٍ، عن أبي قحذمٍ البصري، قال: حدثني محمد بن واسعٍ عن عبد الله بن الصامت.

عن أبي ذر رحمه الله تعالى، قال: أوصاني رسول الله صلى الله عليه وآله وسلم بسبعٍ: أوصاني أن أنظر إلى من هو دوني ولا أنظر إلى من هو فوقي، وأوصاني بحب المساكين والدنو منهم، وأوصاني أن أصل الرحم وإن أوذيت، وأوصاني بقول الحق، وإن كان مرا، وأوصاني بأن أكثر من قول لا حول ولا قوة إلا بالله فإنها من كنوز الجنة، ثم قام إليه رجلٍ من الأنصار فقال: يا رسول الله أوصني، قال: ((بر والديك وإن أمراك أن تنخلع من مالك كله فافعل))، قال: يا رسول الله زدني، قال: ((لا تترك الصلاة متعمداً فمن ترك الصلاة متعمداً فقد برئ من ذمة محمدٍ عليه السلام، قال: يا رسول الله زدني، قال: لا تشرب الخمر فإنها مفتاح كل شر، قال: يا رسول الله زدني، قال: لا تفر من الزحف فإن من فر من الزحف فقد باء بغضبٍ من الله، قال: يا رسول الله زدني، قال: أخف أهلك في الله ولا ترفع عنهم عصاك، يعني الموعظة)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا حمزة بن العباس بن الربيع الجوهري بمصر قال: حدثنا إسحاق بن وهبٍ الطهرمسي، قال: حدثنا حمزة بن وهبٍ، عن مالكٍ عن نافعٍ.

عن ابن عمر، عن رسول الله صلى الله عليه وآله وسلم قال: ((لرد دانقٍ من حرامٍ يعدل عند الله سبعين حجةً مبرورةً)).

o وبه قال: حدثنا أبو سعدٍ عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا علي بن عاصمٍ، قال: حدثنا أبو الأحوص عن أبي إسحاق عن موسى بن طلحة.

عن أبي أيوب، قال: جاء رجلٌ إلى رسول الله صلى الله عليه وآله وسلم فقال: دلني على عملٍ يدنيني من الجنة ويباعدني من النار، قال: ((تعبد الله ولا تشرك به شيئاً وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك)) فأدبر الرجل، فقال رسول الله صلى الله عليه وآله وسلم: ((إن تمسك بما أمرته به دخل الجنة)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو عمرٍو عثمان بن أحمد الدقاق، قال: حدثنا محمد بن عيسى، قال: حدثنا محمد بن الفضل عن أبيه عن عطاء.

عن ابن عباسٍ أنهم قالوا: يا رسول الله قد علمنا ما حق الوالد على الولد فما حق الولد على الوالد؟ قال: ((أن يحسن اسمه ويحسن أدبه)).

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو النضر هاشم بن القاسم، قال: حدثنا شيبان أبو معاوية، قال: حدثنا عثمان بن عبد الله.

عن موسى بن طلحة، قال: كان رسول الله صلى الله عليه وآله وسلم يسير فجاء رجلٌ فأخذ بزمام ناقته فقال: يا نبي الله أخبرني بشيءٍ يقربني من الجنة ويزحزحني عن النار، فقال رسول الله صلى الله عليه وآله وسلم: ((تؤمن بالله ولا تشرك به شيئاً، وتقيم الصلاة، وتؤتي الزكاة، وتصل الرحم))، فأرسل الزمام، فقال رسول الله صلى الله عليه وآله وسلم: ((إن أوفى بما قلت له دخل الجنة)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا يوسف بن عيسى، قال: حدثنا يحيى -يعني ابن سلامٍ- عن إسماعيل بن أمية، عن يزيد الرقاشي.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أحب أن يزيد الله في رزقه وينسأ في أجله فليتق الله وليصل رحمه)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو محمدٍ عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل، قال: حدثنا مصعب بن المقدم، قال: حدثنا مسعر، عن حبيب بن أبي ثابتٍ، عن أبي العباس المكي.

عن عبد الله بن عمرو، قال: أتى النبي صلى الله عليه وآله وسلم رجلٌ يستأذنه في الجهاد فقال: ((أحي أبواك؟)) قال: نعم، قال: ((ففيهما فجاهد)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا إبراهيم بن مهدي وعثمان بن شبيبٍ، قالا: حدثنا عبد الله بن إدريس، عن عبد الرحمن بن سليمان، عن أسيد بن علي بن عبيدٍ مولى بني ساعدة، عن أبيه.

عن أبي أسيدٍ مالك بن ربيعة الساعدي، قال: بينا نحن عند رسول الله صلى الله عليه وآله وسلم إذ جاء رجلٌ من بني سلمة فقال له: يا رسول الله هل بقي علي من بر أبوي شيءٌ أبرهما به بعد موتهما؟ قال: ((نعم، الصلاة عليهما والاستغفار لهما، وإنفاذ عهدهما من بعدهما، وصلة الرحم التي لا توصل إلا بهما، وإكرام صديقهما)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا أحمد بن إدريس، قال: حدثني أحمد بن محمد بن خالدٍ عن علي بن يعمر عن إسحاق بن عمارٍ عن جعفر بن محمدٍ عن أبيه عن آبائه.

عن علي عليه السلام أن رجلاً أتى رسول الله صلى الله عليه وآله وسلم فقال: يا رسول الله أهل بيتي أبوا إلا توثباً علي وقطيعةً لي وشتيمةً أفأرفضهم؟ قال: ((إذاً يرفضكم الله جميعاً، قال: فكيف أصنع؟ قال: تصل من قطعك، وتعطي من حرمك، وتعفو عن من ظلمك؛ فإنك إذا فعلت ذلك كان لك من الله ظهيراً)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا محمد بن كثيرٍ، قال: أخبرنا سفيان، قال: حدثنا عطاء بن السائب.

عن عبد الله بن عمر، قال: جاء رجلٌ إلى النبي صلى الله عليه وآله وسلم فقال: يا رسول الله جئت أبايعك على الهجرة وتركت أبوي يبكيان فقال: ((إرجع إليهما فأضحكهما كما أبكيتهما)).


الباب الحادي والثلاثون في الصبر على احتمال كلفة الأولاد وما يتصل بذلك

الباب الحادي والثلاثون
في الصبر على احتمال كلفة الأولاد وما يتصل بذلك

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن العباس بن الوليد أبو سعيدٍ الدمشقي، قال: حدثنا هشام بن عمارٍ، قال: حدثنا إسماعيل بن عياشٍ الحمصي، قال: حدثنا بجير بن سعد بن خالد بن معدان.

عن المقدام بن معدي كربٍ الكندي، عن النبي صلى الله عليه وآله وسلم قال: ((ما كسب رجلٌ كسباً أطيب من عملٍ بيده، وما أنفق الرجل على نفسه وأهله وولده وخادمه فهو صدقةٌ)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: حدثنا أبو الحسين الغازي، قال: حدثنا أبي قال: حدثنا قبيصة عن سفيان الثوري، عن محمد بن عجلان.

عن سعيد بن المسيب، قال: خرج علينا علي عليه السلام يوماً من البيت فاستقبله سلمان فقال له: كيف أصبحت يا أبا عبد الله؟، قال: أصبحت في غمومٍ أربعةٍ، فقال: وما هن؟ قال: غم العيال يطلبون الخبز والشهوات، والخالق يطلب الطاعة، والشيطان يأمر بالمعصية، وملك الموت عليه السلام يطلب الروح.

فقال علي عليه السلام: أبشر يا أبا عبد الله فإن لك بكل خصلةٍ درجاتٌ فإني كنت دخلت على رسول الله صلى الله عليه وآله وسلم ذات يومٍ، فقال: ((كيف أصبحت يا علي؟ فقلت: أصبحت وليس لي في بيتي شيءٌ غير الماء وإني مغتم بحال فرخي الحسن والحسين، فقال لي: يا علي غم العيال سترٌ من النار، وطاعة الخالق أمانٌ من العذاب، والصبر على الفاقة جهادٌ، وأفضل من عبادة ستين سنةً، وغم الموت كفارة الذنوب، واعلم يا أخي أن أرزاق العباد على الله سبحانه وغمك لهم لا ينفع ولا يضر غير أنك تؤجر عليه وإن أغم الغم غم العيال)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبيد الله بن عمر، قال: حدثنا معتمر بن سليمان التيمي، عن أبيه، عن حنشٍ، عن عكرمة.

عن ابن عباسٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((من ضم يتيماً من بين أبوين مسلمين إلى طعامه وشرابه حتى يغنيه الله أوجب الله تبارك وتعالى له الجنة إلا أن يعمل ذنباً لا يغفر له، ومن أذهب كريمتيه كان ثوابه عنده الجنة قيل: وما كريمتاه؟! قال: عيناه، ومن عال ثلاث بناتٍ يرحمهن وينفق عليهن ويحسن أدبهن دخل الجنة، فقال له أعرابي: يا رسول الله أو اثنتين، قال أو اثنتين))، قال ابن عباسٍ: هذا والله من كرائم الحديث وغرره.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق الكوفي، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم بن عبيدٍ المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثنا أبوخالدٍ الواسطي، قال: حدثني زيد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: سمعت رسول الله صلى الله عليه وآله وسلم، يقول: ((سبعةٌ تحت ظل العرش يوم لا ظل إلا ظله: شاب نشأ في عبادة الله عز وجل، ورجلٌ دعته امرأةٌ ذات حسبٍ ونسبٍ إلى نفسها فقال: إني أخاف الله رب العالمين، ورجلٌ خرج من بيته فأسبغ الطهور ثم مشى إلى بيتٍ من بيوت الله ليقيم فريضةً من فرائض الله فهلك فيما بينه وبين ذلك، ورجلٌ خرج حاجا أو معتمرًا، ورجلٌ خرج مجاهداً في سبيل الله، ورجلٌ خرج ضارباً في الأرض يطلب من فضل الله ما يكفي به نفسه ويعود به على عياله، ورجلٌ قام في جوف الليل بعدما هدأت العيون فأسبغ الطهور ثم قام إلى بيتٍ من بيوت الله فهلك فيما بينه وبين ذلك)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله تعالى عنه، قراءةً عليه بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى، قال: حدثنا محمد بن يحيى بن ضريسٍ، قال: حدثنا يونس بن سعيدٍ المدني عن إسحاق عن شريكٍ، عن عبد الله بن سالم بن الأفطس، عن سعيد بن جبيرٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من دخل السوق فحمل منها طرفةً إلى عياله كان كحامل صدقةٍ وليبدأ بالإناث قبل الذكور فإن من أقر بعين أنثى أقر الله عينه أو قال: بعينه يوم الحزن، ومن فرح أنثى فكأنما بكى من خشية الله، ومن بكى من خشية الله أسكنه الله الجنة)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثني أحمد بن عيسى عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((كفى بالمرء إثماً أن يضيع من يعول أو يكون عيالاً على المؤمنين وقال: ولا تحل الصدقة لغني ولا لقوي ولا لذي مرةٍ سوي)).

- قال السيد أبو طالبٍ الحسني: المراد به عندنا التصدق من الناس.


الباب الثاني والثلاثون في الترغيب في اكتساب الخير وما يتصل بذلك

الباب الثاني والثلاثون
في الترغيب في اكتساب الخير وما يتصل بذلك

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: حدثنا محمد بن بلالٍ، قال: حدثنا محمد بن عبد العزيز، قال: حدثنا محمد بن جبلة، قال: حدثنا محمد بن بكرٍ عن أبي الجارود قال: حدثنا يحيى بن زيدٍ بن علي، قال: حدثني أبي.

عن آبائه عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله تعالى في آخر ساعةٍ تبقى من الليل يأمر ببابٍ من أبواب سماء الدنيا فيفتح ثم ينادي ملكٌ يسمع ما بين الخافقين إلا الإنس والجن: ألا هل من مستغفرٍ فيغفر له، هل من تائبٍ فيتاب عليه، هل من داعٍ بخيرٍ يستجاب له، هل من سائلٍ يعطى سؤاله، هل من راغبٍ يعطى رغبته؟ يا صاحب الخير هلم، يا صاحب الشر أقصر.

اللهم أعط منفق مالٍ خلفاً، اللهم أعط ممسك مالٍ تلفاً، فإذا كانت ليلة الجمعة فتح من أول الليل إلى آخره)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ العطار، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا ميسرة، عن حنظلة بن وداعة الدؤلي، عن أبيه.

عن البراء بن عازبٍ، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((جد الملائكة واجتهدوا في طاعة الله بالعقل، وجد المؤمنون من بني آدم واجتهدوا في طاعة الله قدر عقولهم فأعملهم بطاعته أوفرهم عقلاً)).

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن عبد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمدٍ، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من ترك معصيةً مخافة الله تعالى أرضاه الله يوم القيامة)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا عبد الله بن أحمد بن إسحاق أبو العباس الصفدي بحلب، قال: حدثنا عبيد بن هشامٍ الحلبي، قال: حدثنا ابن أبي الرجال عن إسحاق بن يحيى بن طلحة، عن عمه عيسى بن طلحة، عن ثابتٍ.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تزال هذه الأمة بخيرٍ ما إذا قالت صدقت، وإذا حكمت عدلت، وإذا استرحمت رحمت)).

o وبه قال: أخبرنا أبي، قال: أخبرنا حمزة بن القاسم العلوي، قال: حدثني محمد بن أبي القاسم عن أحمد بن أبي عبد الله البرقي، عن منصورٍ عن يونس، عن أبي حمزة الثمالي، عن علي بن الحسين، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ثلاث منجياتٌ وثلاثٌ مهلكاتٌ قالوا: يا رسول الله ما المنجيات؟ قال: خوف الله في السر والعلانية كأنك تراه فإن لم تكن تراه فإنه يراك، والعدل في الرضا والسخط، والقسط في الغنى والفقر، قالوا: يا رسول الله فما المهلكات؟ قال: هوى متبعٌ، وشح مطاعٌ، وإعجاب المرء بنفسه)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا عبد الله بن محمد بن إسحاق الردمي بمكة، قال: حدثنا ابن أبي ميسرة، قال: حدثنا بدل بن المحبر عن عباد بن راشدٍ عن قتادة، عن خليدٍ.

عن أبي الدرداء قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما من يومٍ طلعت شمسه إلا وكل بجنبتيها ملكان يناديان نداءً: يا أيها الناس هلموا إلى ربكم إنما قل وكفى خيرٌ مما كثر وألهى، ولا غابت شمسٌ إلا وكل بجنبتيها ملكان يناديان نداءً: اللهم أعط منفقاً خلفاً وأعط ممسكاً تلفاً، وأنزل الله عز وجل قرآناً في قول الملكين: يا أيها الناس هلموا إلى ربكم قوله تعالى في سورة يونس: ﴿وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ﴾[يونس:25] وأنزل في قولهما: اللهم أعط منفقاً خلفاً وأعط ممسكاً تلفاً قوله تعالى:﴿وَاللَّيْلِ إِذَا يَغْشَى، وَالنَّهَارِ إِذَا تَجَلَّى﴾[الليل:1،2] إلى قوله: ﴿فَسَنُيَسِّرُهُ لِلْعُسْرَى﴾[الليل:10])).

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف‌ بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا إسحاق عن شريكٍ عن أبي إسحاق، عن أبي سلمة بن عبد الرحمن.

عن أم سلمة زوج النبي صلى الله عليه وآله وسلم، قالت: كان أحب الأعمال إلى رسول صلى الله عليه وآله وسلم ما دام عليه العبد وإن قل.

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن أبي أسامة، قال: حدثنا معاوية بن عمرو،قال: حدثنا زائدة عن منصورٍ، عن شقيقٍ.

عن أبي موسى، عن النبي صلى الله عليه وآله وسلم قال: ((فكوا العاني وأطعموا الجائع وعودوا المريض)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: أخبرنا أبو الحسن علي بن الحسن بن العبد، قال: أخبرنا أبو داود سليمان بن الأشعث، قال: حدثنا عثمان بن أبي شيبة، قال: حدثنا وكيعٌ، قال: حدثنا الأعمش عن أبي صالحٍ ومجاهدٍ ومسلمٍ البطين، عن سعيد بن جبيرٍ.

عن ابن عباسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما من أيام العمل الصالح فيهن أحب إلى الله من هذه الأيام يعني أيام العشر قالوا: يا رسول الله ولا الجهاد في سبيل الله؟ قال: ولا الجهاد في سبيل الله إلا رجلٌ خرج بنفسه وماله فلم يرجع من ذلك شيء)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روح، قال: حدثنا سليمان بن المغيرة عن حميد بن هلالٍ، قال:

حدثنا أبو قتادة وأبو الدهماء وكان يكرران السفر نحو البيت، قالا: أتينا على رجلٍ من أهل البادية، فقال البدوي: أخذ رسول الله صلى الله عليه وآله وسلم بيدي فجعل يعلمني مما علمه الله فكان مما حفظته أن قال: ((لا تدع شيئاً اتقاءً لله إلا أعطاك خيراً منه)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا محمد بن علي الصواف، قال: حدثنا عمار بن رجاء قال: حدثنا يعلى بن عبيدٍ الطنافسي عن أبان بن إسحاق عن الصباح بن محمدٍ عن مرة.

عن ابن مسعودٍ أن رسول الله صلى الله عليه وآله وسلم، قال ذات يومٍ لأصحابه: ((استحيوا من الله حق الحياء))، قالوا: يا رسول الله إنا نستحيي والحمد لله، قال: ((ليس ذلك ولكن من استحى من الله حق الحياء فليحفظ الرأس وما وعى، وليحفظ البطن وما حوى، وليذكر الموت والبلى ومن أراد الآخرة ترك زينة الدنيا ومن فعل ذلك فقد استحيا من الله حق الحياء))

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: أخبرنا محمد بن يزداد قال: حدثنا عبد الله بن سلامٍ، قال: حدثنا إبراهيم بن موسى الفراء، قال: أخبرني عيسى بن يونس، قال: حدثنا الأعمش، عن شقيقٍ.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((عليكم بالصدق فإن الصدق يهدي إلى البر وإن البر يهدي إلى الجنة، وإن الرجل ليصدق حتى يكتب عند الله صديقاً، وإياكم والكذب، فإن الكذب يهدي إلى الفجور وإن الفجور يهدي إلى النار، وإن الرجل ليكذب حتى يكتب عند الله كذاباً)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: حدثنا قتيبة بن سعيدٍ، قال: حدثنا ليثٌ، عن يزيد بن أبي حبيبٍ، عن سعيد بن سنانٍ.

عن أنس بن مالكٍ، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((تقبلوا لي بست أتقبل لكم بالجنة، قالوا: وما هي؟ قال: إذا حدث أحدكم فلا يكذب، وإذا وعد فلا يخلف، وإذا أؤتمن فلا يخن، غضوا أبصاركم وكفوا أيديكم واحفظوا فروجكم)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن الصباح، قال: حدثنا أبو داود الطيالسي، قال: حدثنا عمران، عن قتادة.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((للإنسان أخلاءٌ ثلاثةٌ: فأما خليلٌ فيقول: ما أنفقت فلك، وما أمسكت فليس لك فذاك ماله، وأما خليلٌ يقول: أنا معك فإذا أتيت باب الملك تركتك ورجعت فذاك أهله وحشمه وأما خليلٌ فيقول: أنا معك حيث دخلت وحيث خرجت فذاك عمله ويقول: وإن كنت لأهون الثلاثة عليك)).

- وبه قال: أخبرنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون، قال: حدثنا أبو بكرٍ محمد بن القاسم بن محمد بن بشارٍ الأنباري النحوي يوم الثلاثاء لأربعٍ خلون من المحرم سنة سبعٍ وعشرين وثلاثمائةٍ، قال: حدثنا أبي، قال: حدثنا عبد الله بن عمروٍ الوراق، قال: حدثنا هشامٌ، قال:

مرت جاريةٌ معها سلةٌ فيها رطبٌ بمندل بن علي العنزي وأصحاب الحديث حوله فوقفت تنظر وتسمع فنظر إليها مندلٌ وظن أن السلة قد أهديت له فقال قدميها فقدمتها، فقال لمن حوله: كلوا فأكلوا ما فيها وانصرفت الجارية إلى سيدها وقد احتسبت فقال لها: ما أسرع ما جئت، فقالت: وقفت أسمع من هذا الشيخ، فقال: قدمي السلة ففعلت فأكل الذين حوله ما فيها، وكان سيدها رجلاً من العرب فقال لها: أنت حرةٌ لوجه الله تعالى.

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث ين محمد بن أبي أسامة، قال: حدثنا أبو النضر، قال: حدثنا بشير بن حيان الذهلي عن أبي جنابٍ الكلبي، عن معاوية بن قرة.

عن معقل بن يسارٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((العبادة في الهرج كالهجرة معي)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: أخبرنا محمد بن منصورٍ، عن عباد بن يعقوب، عن موسى بن عميرٍ.

عن جعفر بن محمدٍ عن أبيه، عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((كل مولودٍ مرتهنٌ بعقيقته)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا محمد بن قارنٍ، قال: حدثنا الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ، عن نافعٍ.

عن عبد الله بن عمر أن رسول الله صلى الله عليه وآله وسلم، قال: ((ما حق امرئٍ مسلمٍ له شيءٌ يوصي فيه يبيت ليلتين إلا ووصيته عنده مكتوبةٌ)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ قال: حدثنا أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أقرض قرضاً كان له مثله صدقةً كل يومٍ صدقة))، فلما كان من الغد قال صلى الله عليه وآله وسلم: ((من أقرض قرضاً كان له مثلاه صدقةً))، قال: قلت: يا رسول الله بالأمس قلت: ((من أقرض قرضًا كان له مثله صدقةً))، وقلت اليوم: ((من أقرض قرضاً كان له مثلاه صدقةً))!!، فقال: ((نعم، من أقرض قرضاً فأخره بعد محله كان له مثلاه كل يومٍ صدقةً)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا أحمد بن عبد الله عن جعفر بن محمدٍ الأشعري، عن عبد الله بن ميمون، عن جعفر بن محمدٍ، عن أبيه (عليهم السلام).

عن أبي ذر رحمة الله تعالى عليه، قال: أوصاني رسول الله صلى الله عليه وآله وسلم أن أكثر من قول: (لا حول ولا قوة إلا بالله) فإنها كنزٌ من كنوز الجنة ويدفع الله بها تسعاً وتسعين باباً من أبواب البلاء أدناها وأيسرها الهم والحزن)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا محمد بن يحيى بن عبد الكريم قال: حدثنا محمد بن جعفرٍ، قال: حدثنا بكر بن هبيرة.

عن أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما ترك عبدٌ شيئاً من خوف الله تعالى أو رجائه إلا أعقبه الله لذةً يجد فرحتها في قلبه ويبدله به خيراً منه في الدنيا والآخرة)).

o وبه قال: حدثنا عبد الله بن محمد بن عبد الله القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود قال: حدثنا إبراهيم بن موسى قال: حدثنا عبد الرزاق، قال: حدثنا معمرٌ عن زفر، عن بعض بني رافع بن مكيثٍ.

عن رافع بن مكيثٍ وكان ممن شهد الحديبية أن النبي صلى الله عليه وآله وسلم، قال: ((حسن الملكة نما وسوء الخلق شؤمٌ)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يعلى بن عبادٍ، قال: حدثنا عبد الحكيم.

عن أنسٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((من هم بحسنةٍ فعملها كتبت له عشر حسناتٍ وإن لم يعملها كتبت له حسنةٌ واحدةٌ ومن هم بسيئةٍ فلم يعملها لم يكتب عليه شيءٌ)).

- قال السيد الإمام أبو طالبٍ رضي الله تعالى عنه: المراد إذا كف عنها كف نادمٍ على ما هم به.

o وبه قال: حدثنا أبو سعيدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا أبو النضر هاشم بن القاسم [الليثي]، قال: حدثنا عبد الله بن المبارك، عن أبي بكر بن عبد الله بن أبي مريم عن أبي ضمرة بن حبيبٍ.

عن شداد بن أوسٍ، عن النبي صلى الله عليه وآله وسلم قال: ((الكيس من دان نفسه وعمل لما بعد الموت، والعاجز من أتبع نفسه هواها، وتمنى على الله عز وجل)).

o وبه قال حكى القاضي أبو عبد الله الوليدي في كتاب الألفاظ، عن الناصر للحق الحسن بن علي عليه السلام، قال: سمعته يقول: كان أمير المؤمنين علي عليه السلام، يقول في خطبته: قليلٌ مدومٌ عليه خيرٌ من كثيرٍ مملولٌ منه، إذا أضرت النوافل بالفريضة فارفضوها، قال: وسمعته -يعني الناصر عليه السلام-، يقول ويردد هذا كثيراً: من أخافك حتى يطرحك في الأمن خيرٌ ممن أمنك حتى يطرحك في الخوف.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا سفيان بن وكيعٍ، قال: حدثنا حيوة أبو يزيد عن عبد العزيز النرمقي عن يحيى البكاء.

عن ابن عمر، عن النبي صلى الله عليه وآله وسلم، قال: ((من أحسن فيما بقي تجاوز الله عنه فيما مضى ومن أساء فيما بقى أخذه بما مضى وبقى)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا سعيد بن منصورٍ، قال: حدثنا إسماعيل بن عياشٍ، عن عبد العزيز بن عبيد الله، عن محمد بن علي.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الرجل ليدرك بالحلم درجة الصائم القائم، وإن الرجل ليكتب جباراً وما يملك إلا أهل بيته)).

o وبه قال: حدثنا أبو الحسين علي بن إسماعيل الفقيه قال: أملى علينا الناصر للحق رضي الله تعالى عنه فيما يروي عن علي عليه السلام قال:

أتيت أنا ورسول الله صلى الله عليه وآله وسلم رجلاً من الأنصار فإذا فرسٌ له يجود بنفسه، فقال له رسول الله صلى الله عليه وآله وسلم: ((انحره يضاعف لك به أجراً لنحرك إياه واحتسابك له))، فقال له: يا رسول الله صلى الله عليه وآله وسلم هل لي منه شيءٌ؟ قال: ((نعم.. كل وأطعمنا منه، فأهدى إلى النبي صلى الله عليه وآله وسلم فخذًا منه فأكل وأطعمنا)).

- فقال الناصر للحق (رضوان الله تعالى عنه): هذا حديثٌ باطلٌ من ثلاثة أوجهٍ:

أحدها: أن الله تعالى، قال: ﴿وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً﴾[النحل:8]، وقال في الأنعام: ﴿وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ﴾[النحل:5].

والثاني: أن البهيمة إذا كانت تكيد بنفسها لا يجوز ذبحها.

والثالث: أن النبي صلى الله عليه وآله وسلم أفصح العرب؛ والعرب لا تقول: انحر الفرس وإنما النحر للإبل.


الباب الثالث والثلاثون في الترغيب في نفع المؤمنين وما يتصل بذلك

الباب الثالث والثلاثون
في الترغيب في نفع المؤمنين وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين سنة خمسٍ وستين وثلاثمائةٍ، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ قال: حدثنا عيسى بن حميدٍ الرازي قال: حدثنا الحارث بن مسلمٍ الروذي قال: حدثنا بحر بن كنيزٍ السقاء، عن الأعمش، عن أبي صالحٍ.

عن أبي هريرة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من نفس عن مسلمٍ كربةً من كرب الدنيا نفس الله عنه كربةً من كرب الآخرة، ومن ستر على مسلمٍ ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه المسلم ومن يسر على مسلمٍ يسر الله عليه)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود السجستاني، قال: حدثنا علي بن الحسين بن إبراهيم قال: حدثنا أبو بدرٍ قال: حدثنا أبو خالدٍ الذي كان ينزل في بني دالان عن نبيحٍ.

عن أبي سعيدٍ الخدري، عن النبي صلى الله عليه وآله وسلم قال: ((أيما مسلمٍ كسا عارياً ثوباً كساه الله من خضر الجنة، وأيما مسلمٍ أطعم مسكيناً على جوعٍ أطعمه الله من ثمار الجنة، وأيما مسلمٍ سقى مسلماً على ظمإٍ سقاه الله من الرحيق المختوم)).

o وبه قال: أخبرنا أبو عبد الله الحسن بن علي الصوفي قال: حدثنا محمد بن بلالٍ قال: حدثنا محمد بن عبد العزيز قال: حدثنا يحيى بن عبد الحميد الحماني قال: حدثنا هشيمٌ قال:

حدثنا عوف بن يزيد الفارسي قال: سمعت عبد الله بن العباس يقول: قال رسول الله صلى الله عليه وآله وسلم: ((من مشى في حاجة أخيه المسلم فبالغ فيها قضيت أو لم تقض كتب له عبادة سنةٍ)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ قال: حدثنا محمد بن عبيدٍ عن ثابت بن موسى، عن شريكٍ، عن الأعمش، عن أبي سفيان.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من كانت له وسيلة سلطانٍ فدفع بها مغرماً أو جر بها مغنماً ثبت الله قدميه يوم تدحض الأقدام)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن يعقوب بن إسحاق أبو جعفرٍ ببيت المقدس قال: حدثنا أبو الدرداء هاشم بن محمد بن معلي المؤذن قال: حدثنا عمرو بن بكرٍ عن ميسرة بن عبد ربه قال: أخبرنا ابن جريجٍ عن عطاء بن أبي رباحٍ.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((المؤمن إلفٌ مألوفٌ ولا خير فيمن لا يألف ولا يؤلف وخير الناس أنفعهم للناس)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا سعيد بن منصورٍ قال: حدثنا عبد العزيز بن أبي حازمٍ، عن أبيه.

عن سهلٍ -يعني ابن سعدٍ- عن النبي صلى الله عليه وآله وسلم قال: والله لأن تهدي بهداك رجلاً واحداً خيرٌ لك من حمر النعم)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو أحمد الحسين بن جعفر بن محمدٍ الزيات بمصر، قال: حدثنا أحمد بن يحيى بن خالدٍ بن حبان الرقي قال: حدثنا الحسن بن زرعة قال: حدثنا الهيثم بن جميلٍ قال: حدثنا عبد العزيز بن عبد الصمد، عن مالك بن دينارٍ.

عن سالم بن عبد الله بن عمر، عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((المسلم أخو المسلم لا يخذله ولا يسلمه في مصيبةٍ إن نزلت به)).

o وبه قال: أخبرنا محمد بن بندارٍ الآملي قال: حدثنا الحسن بن سفيان النسوي قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا أبو الأحوص عن أبي إسحاق عن الحارث.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((للمسلم على المسلم ست من المعروف: يسلم عليه إذا لقيه، ويجيبه إذا دعاه، ويشمته إذا عطس، ويعوده إذا مرض، ويحضر جنازته، ويحب له ما يحب لنفسه)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: حدثنا محمد بن منصورٍ عن حسين بن نصرٍ، عن خالدٍ، عن حصينٍ، عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((من عرف لكبيرٍ لسنه فوقره أمنه الله من فزع يوم القيامة)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أبو زيدٍ عيسى بن محمدٍ العلوي قال: حدثنا محمد بن منصورٍ قال: حدثنا عبد الله بن داهرٍ عن عمرو بن جميعٍ.

عن عبد الله بن الحسن بن الحسن عن أبيه، عن جده (عليهم السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن من أوجب المغفرة إدخالك السرور على أخيك المسلم)).

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله تعالى عليه، قال: أخبرنا محمد بن منصورٍ عن حسين بن نصرٍ، عن خالدٍ، عن حصين بن مخارقٍ.

عن جعفر بن محمدٍ، عن أبيه، عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أصبح لا يهتم بأمر المسلمين فليس من المسلمين، ومن سمع مسلماً ينادي: يا للمسلمين، فلم يجبه فليس من المسلمين)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن محمد بن الأشعث الكوفي، قال: حدثنا موسى بن إسماعيل بن موسى بن جعفر، قال: حدثني أبي إسماعيل بن موسى بن جعفر، عن أبيه عن جده جعفر بن محمدٍ عن أبيه عن جده علي بن الحسين، عن أبيه.

عن علي بن أبي طالبٍ (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الأعمال ثلاثةٌ: إنصاف الناس من نفسك، ومواساة الأخ في الله، وذكر الله على كل حالٍ)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا إبراهيم بن درستويه أبو إسحاق الفارسي قال: حدثنا أبو علي زيد بن سعيدٍ الواسطي قال: حدثنا إبراهيم بن محمدٍ الفزاري، قال: حدثنا الأعمش عن مجاهدٍ.

عن ابن عباس، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أدخل على مؤمنٍ سروراً فقد سرني، ومن سرني فقد اتخذ عند الله عهداً، ومن اتخذ عند الله عهداً فلن تمسه النار أبداً إن الله لا يخلف الميعاد)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود، قال: حدثنا مسددٌ قال: حدثنا يحيى عن أبي غفارٍ قال: حدثنا أبو تميمة عن أبي جري.

عن جابر بن سليمٍ، قال: رأيت رجلاً يصدر الناس عن رأيه لا يقول شيئاً إلا صدروا عنه، فقلت: من هذا ؟ فقالوا: رسول الله صلى الله عليه وآله وسلم، قال: قلت: عليك السلام يا رسول الله مرتين، قال: ((لا تقل عليك السلام، عليك السلام تحية الميت، قل: السلام عليك))، قال: قلت: أنت رسول الله؟ قال: ((أنا رسول الله الذي إذا أصابك ضر فدعوته كشفه عنك، وإن أصابك عامٌ سنة فدعوته أنبتها لك، وإذا كنت بأرض قفرةٍ وفلاةٍ فضلت راحلتك فدعوته ردها عليك))، قال: قلت: إعهد إلي، قال: ((لا تسبن أحداً))، قال: فما سببت بعده حرا ولا عبداً ولا بعيرًا ولا شاةً قال: ولا تحقرن شيئاً من المعروف، وتكلم أخاك وأنت منبسطٌ إليه وجهك، وارفع إزارك إلى نصف الساق فإن أبيت فإلى الكعبين وإياك وإسبال الإزار، فإنه من الخيلاء فإن الله لا يحب الخيلاء، وإن امرؤٌ شتمك وعيرك بما لم يعلم فيك فلا تعيره بما تعلم فيه فإنه لا يضرك وإنما وبال ذلك عليه)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا عبد الله بن محمد بن أسماء بن عبيدٍ قال: حدثنا ابن المبارك، عن عمر بن أيوب، عن عبد الله بن سليمان، عن إسماعيل بن يحيى.

عن سهل بن معاذٍ الجهني، عن أبيه، عن النبي صلى الله عليه وآله وسلم قال: ((من حمى مؤمناً عن منافقٍ أراه قال: بعث الله ملكاً يحمي لحمه يوم القيامة من نار جهنم، ومن رمى مسلماً بشيءٍ يريد به شينه حبسه الله على جسر جهنم حتى يخرج مما قال)).

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: حدثنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا أخي الحسين بن علي عن أبي إسحاق بن داود، قال: حدثني الحسن بن محبوبٍ، عن علي بن رئابٍ.

عن أبي عبد الله جعفر بن محمدٍ، عن آبائه (عليهم السلام): أن النبي صلى الله عليه وآله وسلم قال: ((ما من مؤمنٍ أتاه أخوه المؤمن فسأله حاجةً هو يقدر على قضائها فيرده عنها إلا قال الله له يوم القيامة: أتاك عبدي المؤمن في دار الدنيا يسألك حاجةً قد ملكتك قضاءها فرددته عنها لا قضيت لك اليوم حاجةً مغفوراً كان أو معذبًا)).

o وبه قال: حدثنا أبو سعيدٍ عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون قال: حدثنا فائد بن عبد الرحمن.

عن عبد الله بن أبي أوفى قال: كنت عند رسول الله صلى الله عليه وآله وسلم إذ أتى غلامٌ فقال: يا رسول الله غلامٌ يتيمٌ له أمٌ أرملةٌ وأختٌ يتيمةٌ أطعمنا مما أطعمك الله، أعطاك الله من عنده حتى ترضى قال: ((ما أحسن ما قلت يا غلام، يا بلال اذهب إلى أهلنا فأتنا بما وجدت عندهم من طعامٍ، فذهب فجاء بإحدى وعشرين تمرةً فوضعها في كف رسول الله صلى الله عليه وآله وسلم فرفعها رسول الله صلى الله عليه وآله وسلم إلى فيه فدعا فيها بالبركة، ثم قال: يا غلام سبع لك وسبعٌ لأمك وسبعٌ لأختك تتغدى بها وتتعشى فانصرف الغلام، فقام إليه معاذ بن جبلٍ فوضع يده على رأسه وقال: يا غلام جبر الله يتمك وجعلك خلفاً من أبيك وكان من أولاد المهاجرين، فقال له رسول الله صلى الله عليه وآله وسلم: قد رأيت يا معاذ ما صنعت، قال: رحمةٌ له يا رسول الله، فقال رسول الله صلى الله عليه وآله وسلم: والذي نفس محمدٍ بيده لا يلي مسلمٌ يتيماً فيحسن إليه في ولايته ويضع يده على رأسه إلا رفعه الله بكل شعرةٍ درجةً وكتب له بكل شعرةٍ حسنةً ومحى عنه بكل شعرةٍ سيئةً)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا المحاربي عن ليثٍ عن مجاهدٍ.

عن ابن عمر، قال: قال النبي صلى الله عليه وآله وسلم: ((مثل المؤمن مثل النخلة إن شاورته نفعك، وإن شاركته نفعك، وإن ماشيته نفعك، وكذلك النخلة كل شيءٍ منها نافعٌ)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا أبي عن أبيه قال: حدثنا الربيع بن سليمان قال: حدثنا عبد الرحمن بن زيادٍ السري.

عن محمد بن بسامٍ أن أبا برزة الأسلمي، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن مثل المؤمن كمثل النحلة أكلت طيباً ووضعت طيباً ووقعت فلم تكسر ولم تفسد، وكمثل القطعة الجيدة من الذهب أدخلت النار فأحمي عليها وهي جيدةٌ)).


الباب الرابع والثلاثون في الترغيب في حسن الخلق وما يتصل بذلك

الباب الرابع والثلاثون
في الترغيب في حسن الخلق وما يتصل بذلك

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا الحسين بن سعيدٍ بن كاملٍ أبو عبد الله الخولاني بمصر قال: حدثنا محمد بن رميحٍ قال: أخبرنا الليث عن إسحاق بن عبد الله بن أبي فروة، عن عبد الله بن عبد الرحمن، عن مجاهدٍ.

عن عبد الله بن عباسٍ، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((إن أحبكم إلي وأقربكم مني مجلساً في الجنة أحسنكم خلقاً، وإن أبعدكم مني منزلاً الثرثارون المتشدقون المتفيهقون))، قال: قلنا يا رسول الله أما الثرثارون والمتشدقون فقد عرفناهم، فمن المتفيهقون ؟ قال: ((المتكبرون))، قلنا: يا رسول الله أمن الكبر الدابة نركبها والحلة نلبسها، والطعام نصنعه للاخوان؟، قال: ((لا ولكن من سفه الحق وغمص الناس)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا محمد بن محمدٍ البسطامي، قال: حدثنا عبد الله بن نزارٍ البجلي قال: حدثنا حسن بن عبد الواحد عن الحسن بن الحسين العرني عن إبراهيم بن الزبرقان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أفضلكم إيماناً أحسنكم أخلاقاً، الموطئون أكنافاً الواصلون أرحاماً)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا محمد بن عثمان الدمشقي قال: حدثنا أبو كعبٍ أيوب بن محمدٍ السعدي قال: حدثنا سليمان بن حبيبٍ المحاربي.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أنا زعيمٌ ببيتٍ في ربض الجنة لمن ترك المراء وإن كان محقا، وببيتٍ في وسطٍ الجنة لمن ترك الكذب وإن كان مازٍحاً، وببيتٍ في أعلى الجنة لمن حسن خلقه)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا علي بن الحسن قال: حدثنا أبو بكرٍ محمد بن عبد الرحيم السمرقندي قال: حدثنا أبو بكرٍ محمد بن أحمد بن لقمان القباني قال: حدثنا علي بن نصرٍ قال: حدثنا الحسن بن الربيع الكوفي، عن عبد الحميد بن صالحٍ البرجمي، عن زكريا بن عبد الله، عن زيدٍ عن أبيه.

عن كميل بن زيادٍ النخعي، قال: قال أمير المؤمنين علي عليه السلام: يا سبحان الله ما أزهد كثيراً من الناس في الخير، عجبت لرجلٍ يأتيه أخوه المؤمن في حاجةٍ فلا يرى نفسه للخير أهلاً فوالله لو كنا لا نرجوا جنةً ولا ثواباً ولا نخشى ناراً ولا عقاباً لكان ينبغي لنا أن نطلب مكارم الأخلاق فإنها تدل على سبل النجاح، فقام إليه رجلٌ، فقال: يا أمير المؤمنين أسمعت هذا من رسول الله صلى الله عليه وآله وسلم؟ قال: نعم وما هو خيرٌ منه، لما أتانا سبايا (طي) وقعت جاريةٌ حماء، حواء، لعساء، لمياء، عيطاء، شماء الأنف، معتدلة القامة، درماء الكعبين، خدلجة الساقين، لفاء الفخذين، خميصة الخصرين، ضامرة الكشحين.. فلما رأيتها أعجبت بها، وقلت: لأطلبن إلى رسول الله صلى الله عليه وآله وسلم أن يجعلها في فيي فلما تكلمت نسيت جمالها لما رأيت من فصاحتها، فقالت: يا محمد إن رأيت أن تخلي عني، ولا تشمت بي العرب فإني ابنة سرة قومي كان أبي يفك العاني، ويقري الضيف، ويشبع الجائع، ويفرج عن المكروب، ويطعم الطعام، ويفشي السلام، وما رد طالب حاجةٍ قط عنها، أنا ابنة حاتم الطائي.

فقال النبي صلى الله عليه وآله وسلم: ((هذه صفة المؤمن لو كان أبوك إسلاميا ترحمنا عليه، خلوا عنها فإن أباها كان يحب مكارم الأخلاق والله سبحانه وتعالى يحب مكارم الأخلاق))، فقام أبو بردة، فقال: يا رسول الله، الله يحب مكارم الأخلاق؟ فقال: نعم يا أبا بردة، ولا يدخل الجنة أحدٌ إلا بحسن الخلق)).

- قال علي بن مهدي: حماء: أي سمراء، وكذلك الحوى من الحوة في اللون، ومن هذا قيل لامرأة آدم عليه السلام: حواءٌ.

واللماء واللعس: سوادٌ مستحسنٌ في الشفة، قال ذو الرمة:

لمياء في شفتيها حوةٌ لعسٌ وفي اللثات وفي أنيابها شنب

والدرماء: التي قد خفي العظم في ساقها وغمض من كثرة اللحم، والخدلجة: ممتلئة الساقين سمنًا، واللفاء: من اللفف وهو اجتماع اللحم على الفخذ، والعيطاء: الطويلة العنق، والشماء: من الشمم في الأنف وهو تطامن القصبة وارتفاع الأرنبة، وقوله: ضامرة الكشحين: الكشح والخصر واحدٌ، وقولها: سرة قومي: أي خالصهم وكذلك صميمهم، وقولها: يفك العاني: أي يطلق الأسير.


الباب الخامس والثلاثون في الترغيب في الحب في الله وذكر ما يحبه وما يتصل بذلك

الباب الخامس والثلاثون
في الترغيب في الحب في الله وذكر ما يحبه وما يتصل بذلك

o وبه قال: حدثنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون ببغداد، قال: حدثنا أبو بكرٍ ابن الأنباري، قال: حدثنا الكديمي، قال: حدثنا عمرو بن عاصمٍ، قال: حدثنا عبد الله بن الوازع الكلالي البصري عن هشام بن عروة، عن أبيه.

عن عبد الله عمرٍو، قال قال رسول الله صلى الله عليه وآله وسلم: ((خلتان يحبهما الله، وخلتان يبغضهما الله، فأما اللتان يحبهما السخاء والسماحة، واللتان يبغضهما سوء الخلق والبخل وإذا أراد الله بعبدٍ خيراً استعمله على قضاء حوائج الناس)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ قال: حدثنا محمد بن عبد الله بن سعيدٍ، قال: حدثنا محمد بن أبي السري، قال: حدثنا رشدين بن سعدٍ، قال: حدثنا زبان بن فائد الحمراوي.

عن سهل بن معاذٍ الجهني، عن أبيه، وكانت له صحبةٌ قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أحب في الله، وأبغض في الله، وأعطى في الله، ومنع في الله، وأنكح في الله فقد استكمل الإيمان)).

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: حدثنا سعد بن عبد الله عن أحمد بن محمد بن خالدٍ البرقي عن شريف بن سابقٍ، عن الفضل بن أبي قرة، عن جعفر بن محمدٍ، عن آبائه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((قال عيسى بن مريم للحواريين: تحببوا إلى الله عز وجل، وتقربوا إليه، قالوا: يا روح الله بما نتحبب إلى الله ونتقرب إليه؟ قال: ببغض أهل المعاصي والتمسوا رضى الله بسخطهم)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أحمد بن سعيدٍ الثقفي، قال: حدثنا عبد الرحمن بن الوليد، قال: حدثنا الفضل بن دكينٍ، قال: حدثنا عبد الله بن عامرٍ الأسلمي، عن أبي حازمٍ، عن أبي إدريس الخولاني.

عن معاذٍ، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((يقول الله عز وجل وجبت محبتي للذين يتحابون في ويتباذلون في ويتزاورون في)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، قال: حدثنا محمد بن الحسن الصفار، قال: حدثنا هارون بن مسلمٍ، عن مسعدة بن صدقة، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لقد بلغ من كرامة المؤمن على الله تعالى أن الله يحمي عنه الدنيا كما يحمي المريض أهله، وقد يتعاهد أحبابه بالبلاء كما يتعاهد الرجل وليه بالتحف إذا كرم عليه.

وإن المؤمن لا يخرج من الدنيا أبداً إلا عن رضًى وذلك أنه يرفع له ما أعد الله له من نعم الآخرة وترفع له الدنيا أحسن ما كانت عنده، ثم يقال له: إختر إن تشاء الآخرة فامض أمامك وإن تشاء الدنيا فأنت فيها فيقول: وما أصنع بالدنيا وما جربت منها لكني أختار أمامي فإن ما أعد الله لي خيرٌ مما أخلف)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا الوليد بن أبي الوليد القاضي، قال: حدثنا أبو بكر بن العوام، قال: حدثنا إبراهيم بن عبد الحميد الواسطي، عن جويبرٍ، عن الضحاك.

عن ابن عباسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((خمسٌ لا يعذر بجهلهن أحدٌ: معرفة الله أن تعرف الله ولا تشبهه بشيءٍ ومن شبه الله بشيءٍ أو زعم أن الله يشبهه شيءٌ فهو من المشركين، والحب في الله، والبغض في الله، والأمر بالمعروف والنهي عن المنكر، واجتناب الظلم)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا أحمد بن العباس بن يزيد الأصبهاني، قال: حدثنا أحمد بن الحسن بن عبد الجبار، قال: حدثنا يحيى بن معينٍ، عن هشام بن يوسف، عن عبد الله بن سليمان النوفلي عن محمد بن علي بن عبد الله بن العباس، عن أبيه.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أحبوا الله لما يغذوكم به من نعمه وأحبوني لحب الله وأحبوا أهل بيتي لحبي)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: حدثنا حميد بن قتيبة، قال: حدثنا عثمان بن صالحٍ، قال: حدثنا ابن لهيعة عن عطاء، قال:

قال ابن عمر وجابر بن عبد الله الأنصاري: إن رسول الله صلى الله عليه وآله وسلم كان يقول إذا خطب ولا يكاد يدع ذلك في كل خطبةٍ يخطبها: ((إن الله يحب الحليم الغني الحيي العفيف المتعفف، ويبغض الفاحش المتفحش البذيء السؤول الملحف، إن الله لا يحب وأد البنات وعقوق الأمهات ولا قائلاً لا وهات إن الله لا يحب إضاعة المال ولا كثرة السؤال، ولا قيل ولا قال)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا أحمد بن مهدي، قال: حدثنا عبد الغفار بن داود، قال: حدثنا ابن لهيعة عن زبان بن فائدٍ.

عن سهل بن معاذٍ، عن أبيه أن معاذ بن جبلٍ سأل رسول الله صلى الله عليه وآله وسلم عن أفضل الإيمان، فقال: ((أن تحب لله وتبغض لله وتعمل لسانك في ذكر الله تعالى، قال: وما ذاك يا رسول الله؟ قال: أن تحب للناس ما تحب لنفسك وتكره لهم ما تكره لنفسك)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا مؤمل بن الفضل قال: حدثنا محمد بن شعيبٍ عن يحيى بن الحارث، عن القاسم.

عن أبي أمامة عن رسول الله صلى الله عليه وآله وسلم قال: ((من أحب لله وأبغض لله وأعطى لله ومنع لله فقد استكمل الإيمان)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا مسددٌ، قال: حدثنا خالدٌ،قال: حدثنا يزيد بن أبي زيادٍ، عن مجاهد بن رجلٍ.

عن أبي ذر رحمة الله تعالى عليه، قال: قال رسول الله صلى الله عليه وآله وسلم:((أفضل الأعمال الحب في الله والبغض في الله)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ، عن يونس، عن الحسن.

عن عبد الله بن مغفلٍ إن رسول الله صلى الله عليه وآله وسلم، قال: ((إن الله تعالى رفيقٌ يحب الرفق يعطي عليه ما لا يعطي على العنف)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى، عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه، عن جده علي بن الحسين، عن أبيه.

عن علي عليه السلام، أن رسول الله صلى الله عليه وآله وسلم، قال لما نزلت هذه الآية: ﴿أَلاَ بِذِكْرِ الله تَطْمَئِنُّ الْقُلُوبُ﴾[الرعد:28]: ((ذلك من أحب الله ورسوله وأحب أهل بيتي صادقاً غير كاذبٍ وأحب المؤمنين شاهداً وغائباً ألا بذكر الله فتحابوا)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبد الله الحسني رحمه الله تعالى، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي قال: حدثنا علي بن موسى الرضا، عن أبيه موسى بن جعفرٍ عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين عن أبيه.

عن علي (صلوات الله عليهم)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تزال أمتي بخيرٍ ما تحابوا، وأدوا الأمانة، واجتنبوا الحرام، وأقاموا الصلاة وآتوا الزكاة، فإذا لم يفعلوا ذلك ابتلوا بالقحط والسنين)).


الباب السادس والثلاثون في الترغيب في قبول العذر وما يتصل بذلك

الباب السادس والثلاثون
في الترغيب في قبول العذر وما يتصل بذلك

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة قال: حدثنا حفص بن حمزة، قال: حدثنا سيف بن محمدٍ الثوري، عن الحسن بن عمارة، عن أبي الزبير.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم:((من اعتذر إليه أخوه المسلم فلم يقبل عذره جاء يوم القيامة وعليه مثل ما على صاحب المكس)) قال: يعني العشار.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن يزيد الرفاعي، قال: حدثنا زيد بن حبابٍ عن الربيع بن سليمٍ، قال: حدثني أبو عمرٍو مولى أنسٍ.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من اعتذر إلى الله عذره، ومن خزن لسانه ستر الله عورته، ومن كف غضبه كف الله عنه عذابه)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا عبد الرحمن ابن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا وكيعٌ عن سفيان، عن ابن جريجٍ، عن العباس بن عبد الرحمن.

عن جودان قال: قال رسول الله صلى الله عليه وآله وسلم: ((من اعتذر إلى أخيه بمعذرةٍ فلم يقبلها منه كان عليه مثل خطيئة صاحب المكوس)). قال وكيعٌ: يعني العشار.

o وبه قال: أخبرنا أبو العباس رحمه الله تعالى، قال: أخبرنا أبو زيدٍ، قال: أخبرنا محمد بن منصورٍ، قال: حدثني أبو الطاهر أحمد بن عيسى بن عبد الله بن محمد بن عمر بن علي بن أبي طالبٍ، قال: حدثني أبي، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من لم يقبل العذر من محق أو مبطلٍ لا ورد على الحوض)).


الباب السابع والثلاثون في الأدب والإرشاد إلى مكارم الأخلاق وما يتصل بذلك

الباب السابع والثلاثون
في الأدب والإرشاد إلى مكارم الأخلاق وما يتصل بذلك

- وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمد بن إبراهيم ببغداد قال: حدثنا القاضي أبو الحسين عمرو بن الحسن الشيباني سنة ثمانٍ وعشرين وثلاثمائةٍ، قال: أخبرنا أبو عبد الله حفص بن محمد بن عبد الله الكني، قال: حدثنا الحسن بن محمد بن علي الأسدي، قال: حدثنا سلام مولى العباسة بنت المهدي، قال: حدثنا محمد بن كعبٍ مولى المهدي، قال: سمعت المهدي يقول: حدثني أبي عن أبيه عن جده، عن عبد الله بن العباس قال: قيل للعباس بن عبد المطلب: أيكما أكبر أنت أو رسول الله صلى الله عليه وآله وسلم؟ قال: هو أكبر مني وأنا ولدت قبله.

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا أبو سعيدٍ عبد الرحمن بن سليمان النقاش، قال: حدثنا الخليل بن سعيدٍ، قال: حدثنا سليمان بن عيسى، قال: حدثنا عباد بن كثيرٍ عن عمرو بن سليمان عن مكحولٍ.

عن أبي ذر رحمة الله تعالى عليه، قال: قال النبي صلى الله عليه وآله وسلم: ((يا أبا ذر، لا مال أعود من العقل، ولا فقر أشد من الجهل، ولا وحدة أوحش من العجب، ولا مظاهرة أوثق من المشاورة، ولا عقل كالتدبير، ولا حسب كحسن الخلق، ولا ورع كالكف، ولا عبادة كالتفكر، ولا إيمان كالصبر، وآفة الحديث الكذب، وآفة العلم النسيان، وآفة الحلم الغضب، وآفة العبادة الفترة، وآفة الشجاعة البغي، وآفة السماحة المن، وآفة الجمال الخيلاء، وآفة الحسب الفخر)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا زيد بن حبابٍ قال: أخبرني أبو المقدام عن محمد بن كعبٍ القرظي.

عن عبد الله بن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لكل شيءٍ شرفٌ وأشرف المجالس ما يستقبل القبلة والمجالس بالأمانة)).

o وبه قال: حدثنا عبد الله بن عدي الحافظ، قال: حدثنا أبو بكرٍ محمد بن زبان بن حبيبٍ بمصر، قال: حدثنا أبو طاهر بن السرح، قال: حدثنا أشهب ـ يعني ابن عبد العزيز ـ عن ابن لهيعة، عن يزيد بن أبي حبيبٍ، عن سنان بن سعدٍ أو سعد بن سنان.

عن أنس بن مالكٍ أن النبي صلى الله عليه وآله وسلم قال: ((من تأنى أصاب أو كاد ومن عجل أخطأ أو كاد)).

- وبه قال: أخبرنا علي بن مهدي، قال: روى لنا أبو عبد الله الأزدي أن منشداً أنشد عبد الله بن جعفرٍ الطيار قول الشاعر:

حتى يصاب بها طريق المصنع

إن الصنيعة لا تكون صنيعةً

فقال عبد الله بن جعفرٍ: أما إني أقول:

تلقاها كفورٌ أم شكورٌ
وعند الله ما جحد الكفور

يد المعروف غنمٌ حيث كانت
فعند الشاكريـن لهـا جزاءٌ

o وبه قال: أخبرنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين، قال: حدثنا أبو الحسين محمد بن جمعة، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ عن أبي عميسٍ قال: حدثنا شرحبيل.

عن أبي أيوب الأنصاري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أبلى بلاءً -يعني معروفاً- اتخذ عنده فلم يجد له جزاءً إلا الثناء فقد شكره، ومن كتمه فقد كفره، ومن تحلى بباطلٍ فهو كلابسٍ ثوبى زورٍ)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا إسحاق بن إبراهيم الجديدي قال: حدثنا عبد الله بن يونس الرازي، قال: حدثنا إبراهيم بن هشام بن يحيى الغساني، عن أبيه، عن جده، عن أبي إدريس الخولاني.

عن أبي ذر في حديثٍ فيه تواريخ الأنبياء (عليهم السلام) وذكر كتبهم، قال: قلت: يا رسول الله ما كانت صحف إبراهيم؟ قال: ((كانت أمثالاً كلها أيها الملك المسلط المبتلى المغرور إني لم أبعثك لتجمع الدنيا بعضها إلى بعضٍ، ولكني بعثتك لترد عني دعوة المظلوم فإني لا أردها، وإن كانت من كافرٍ وكان فيها وعلى العاقل ما لم يكن مغلوباً على عقله أن يكون له ساعةٌ يناجي فيها ربه، وساعةٌ يحاسب فيها نفسه، وساعةٌ يتفكر فيها في صنع الله، وساعةٌ يخلو فيها لحاجته من المطعم والمشرب. وعلى العاقل أن لا يكون ضاعناً إلا لثلاثٍ: تزودٍ لمعادٍ أو مرمةٍ لمعاشٍ أو لذةٍ في غير محرمٍ. وعلى العاقل أن يكون بصيراً في زمانه مقبلاً على شأنه حافظاً للسانه، ومن حسب كلامه من عمله قل كلامه إلا فيما يعنيه)).

o وبه قال: حدثنا عبيد الله بن محمد الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روحٌ، قال: حدثنا زكريا بن إسحاق، قال:

حدثنا أبو الزبير أنه سمع جابر بن عبد الله يقول: هجر رسول الله صلى الله عليه وآله وسلم نساءه شهراً وكان يكون في العلو ويكن في السفل فنزل إليهن في تسعٍ وعشرين ليلةً، فقال رجلٌ: يا رسول الله مكثت تسعاً وعشرين ليلةً، فقال رسول الله صلى الله عليه وآله وسلم: ((الشهر هكذا وهكذا وهكذا بأصابع يديه وقبض في الثالثة إبهامه)).

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ، عن عطاء بن السايب، عن أبي عبد الرحمن السلمي.

عن عبد الله بن مسعودٍ، قال: كان قومٌ من اليهود بخيبرٍ يجالسوننا وكنا نستحي منهم، فقلت: يا رسول الله كيف نقول إذا عطس أحدهم؟ قال: ((قولوا: يهديكم الله ويصلح بالكم فقلت: يا رسول الله كيف نقول للمسلم إذا عطس؟ قال: قولوا يغفر الله لنا ولكم)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا مسلم بن إبراهيم، قال: حدثنا هشامٌ، عن قتادة.

عن أنسٍ عن النبي صلى الله عليه وآله وسلم، قال: ((لا عدوى ولا طيرة ويعجبني الفأل الصالح)) والفأل الصالح الكلمة الحسنة.

o وبه قال: أخبرنا أبي، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا أحمد بن محمد بن خالدٍ، قال: حدثنا علي بن الحسين عن هارون بن مسلمٍ، عن مسعدة بن صدقة، عن جعفر بن محمدٍ، عن أبيه، عن آبائه.

عن علي (عليهم السلام) أن رجلاً أتى رسول الله صلى الله عليه وآله وسلم، فقال: يا رسول الله: أوصني، فقال له: ((هل أنت مستوصٍ إن أوصيتك)). حتى قال له ذلك ثلاثاً في كلها يقول الرجل: نعم يا رسول الله فقال له رسول الله صلى الله عليه وآله وسلم: ((فإني موصيك إذا أنت هممت بأمرٍ فتدبر عاقبته فإن يك رشداً فامضه وإن يك غيا فانته عنه)).

o وبه قال: حكى لنا أبو الحسن علي بن مهدي الطبري، قال: روي عن أمير المؤمنين علي عليه السلام أنه قال: خمسةٌ من خمسةٍ محالٌ: الهيبة من الفقير محالٌ، والنصيحة من الحاسد محالٌ، والأمن من العدو محالٌ، والصدق من المنافق محالٌ، والوفاء من المرأة محالٌ.

- قال السيد الإمام أبو طالبٍ الحسني رضي الله تعالى عنه: المراد بجميع ما قاله عليه السلام الأغلب والأعم دون النادر.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أحمد بن سفيان وعبد الله بن فضالة، قالا: حدثنا عبد الرزاق قال: حدثنا عبد الله بن يحيى، قال:

حدثنا عبد الرحمن بن يزيد الصغاني، قال: سمعت ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من سره أن ينظر إلى يوم القيامة كأنه رأي عينٍ فليقرأ: إذا الشمس كورت، وإذا السماء انفطرت، وإذا السماء انشقت لا أعلم إلا أنه ذكر سورة هودٍ)).

11. وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو محمدٍ عبد الرحمن بن عبد الله بن أحمد، قال: حدثنا يمان بن سعيدٍ، قال: حدثنا محمد بن نميرٍ، قال: حدثنا محمد بن زيادٍ.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لم يزل جبريل عليه السلام يوصيني بالجار حتى ظننت أنه سيورثه)).

12. وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا محمد بن عبد الرحمن الهروي، قال: حدثنا أبو داود، عن سفيان.

عن جعفر بن محمدٍ، عن أبيه (عليهما السلام)، قال: جاء رجلان إلى النبي صلى الله عليه وآله وسلم: شيخٌ وشاب فتكلم الشاب قبل الشيخ، فقال النبي صلى الله عليه وآله وسلم: ((الكبر الكبر)).

o وبه قال: حكى أبو الحسن علي بن مهدي الطبري، قال: روي عن أمير المؤمنين عليه السلام أن رجلاً قام إليه، فقال: يا أمير المؤمنين ما بالنا نحب الدنيا، قال: لأنا منها وهل يلام الرجل بحبه لأبيه وأمه؟ قال: وأنشدنا أبو عبد الله الأزدي، قال: أنشدنا ثعلبٌ:

ونحن بنو الدنيا خلقنا لغيرها وما كنت منه فهو شيءٌ محبب

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو محمدٍ عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا أبو أسامة حماد بن أسامة عن عبد الرحمن بن يزيد بن جابر عن القاسم.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا عدوى ولا طيرة ومن أعدى الأول)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو موسى عيسى بن محمد بن عبد الله البغدادي بدمشقٍ، قال: حدثنا الحسن بن إبراهيم البابي بباب الأبواب، قال: حدثنا حميد الطويل.

عن أنس بن مالكٍ أن رسول الله صلى الله عليه وآله وسلم: ((قال تختموا بالعقيق فإنه ينفي الفقر واليمنى أحق بالزينة)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا أبو بكر بن أبي شيبة، قال: حدثنا أبو معاوية عن الأعمش، قال: وحدثنا مسددٌ، قال: حدثنا عيسى بن يونس، قال: حدثنا الأعمش، عن شفيقٍ.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا ينتجين اثنان دون صاحبهما فإن ذلك يحزنه)).

- وبه قال: حكى لنا أبو الحسن علي بن مهدي الطبري، قال: قال الأصمعي: دخلت البادية فإذا أنا بجاريةٍ تسلخ شاةً وبين يديها ذئبٌ قاعدٌ فوقفت أنظر إليها متعجباً، فقالت: ما لك يا عبد الله لعلك تتعجب من هذا الذئب؟ فقلت: نعم، قالت: هذا ذئبٌ اصطدناه في هذه البادية صغيراً وغذيناه بلبن هذه الشاة فلما كان أمسٌ وثب عليها فبقر بطنها، فقلت لها: هل قلت في ذلك شعراً، قالت: نعم.. ثم أنشأت تقول:

بشاتهم وأنت لها ربيـب
فما أدراك أن أباك ذيب

بقرت شويهةً وفجعت قوماً
غذيت بدرها وربيـت فينـا

- وبه قال: حكى أبو الحسن علي بن مهدي، قال: روي أن أبا عمرو بن العلاء اجتمع مع عمرو بن عبيدٍ، فقال له عمرٌو: إن الله وعد وعداً وأوعد إيعاداً فهو منجزٌ وعده ووعيده، فقال له أبو عمرٍو: يا أبا عثمان ليس لك علمٌ باللغة أوما علمت أن العرب تعد الرجوع عن الوعد لؤماً وعن الوعيد كرماً، وأن العفو عند العرب ليس بخلفٍ، وأنشد قول الشاعر:

ليكذب إيعادي ويصدق موعدي

وإني وإن أوعدته أو وعدته

- قال السيد الإمام أبو طالبٍ: إن ابن مهدي اقتصر على هذا القدر من الخبر وبتر هذه الحكاية ولم يحك جواب أبي عثمان عمرو بن عبيدٍ، وما أظن إلا أنه سقط عنه، فإن الجواب مقرونٌ بهذه الحكاية في الروايات، وهو أن أبا عثمان، قال له حين أنشد هذا البيت: فصاحبك هذا الشاعر يتبجح بالكذب ويعترف بأن خبره يشتمل على صدقٍ وكذبٍ أفتصف الله بذلك وتقول: إن في خبره صدقاً وكذباً، ثم قال له: إن كنت تعتمد قول الشاعر في هذا الباب فقد خالف هذا الشاعر شاعرٌ آخرٌ فقال ممتدحاً لمن مدحه:

يبت من ثاره على فوت

لا يخلف الوعد والوعيد ولا

وقد تكتب هذه الحكاية من غير طريق ابن مهدي على وجهٍ آخر، وهو أنه أنشد:

لمخلف إيعادي ومنجز موعدي

فقال عمرو بن عبيدٍ: فصاحبك يتبجح بالخلف، أفتقول: إن الله مخلفٌ وأنشد البيت الذي ذكرناه.

- وبه قال: قال: حدثني أبو الفتح أحمد بن علي بن هارون بن علي بن يحيى بن أبي منصور بن المنجم، قال: حدثني أبي، قال: حدثنا محمد ابن العباس اليزيدي عن محمد بن إسحاق البغوي، قال: أخبرنا دعبلٌ، قال: أردت الانحدار إلى البصرة فأتيت مشرعتكم هذه فركبت زورقاً وأقمت فيه عند قصر حميدٍ الطوسي، وكتبت إلى أبي نهشل بن حميدٍ رقعةً أخبره فيها بانحداري إلى البصرة وأسأله معونتي على سفري بما انبسطت يده به، وكان أديباً عاقلاً جواداً؛ فوجه إلي بمنديلٍ فيه ثيابٌ وصرةٌ فيها أربعون ديناراً، وكتب إلي:

قلاً ولو أنظرتنا لـم نقلـل
ونكون نحن كأننا لم نفعل

أعجلتنـا فأتـاك عاجل برنا
فخذ القليل وكن كأنك لم تقل

o وبه قال: حدثنا حمد بن عبد الله بن محمدٍ قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا وكيع بن الجراح، عن داود بن عبد الله، عن ابن جدعان، عن جدته.

عن أم سلمة قالت: قال رسول الله صلى الله عليه وآله وسلم: ((المستشار مؤتمنٌ)).

- وبه قال: حدثني أبو الفتح أحمد بن علي بن هارون المنجم ببغداد، قال: حدثنا أبي، قال: أخبرنا محمد بن العباس اليزيدي عن محمد بن إسحاق البغوي، قال: أخبرني إسحاق بن إبراهيم الموصلي أن بعضهم عاد مريضاً فقال:

أو أن أراك وفي فناك العود

أعزز علي بأن أزورك عائداً

- قال: وحدثنا البغوي قال: أنشدنا الجاحظ:

فأول راضٍ سنةً من يسيرها

فلا تجزعن من سيرةٍ أنت سرتها

- وبه قال: حدثنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون قال: حدثنا محمد بن القاسم بن بشارٍ الأنباري، قال: حدثنا أحمد بن يحيى، عن الأثرم، عن أبي عبيدة، قال: لما أنشد رؤبة قصيدته القافية:

كأنه في الجلد توليع البهق

فيها خطوطٌ من سوادٍ وبلق

فقلت له: إن أردت الخطوط فقل: كأنها البهق، وإن أردت السواد والبلق فقل: كأنهما، قال: ويلك يا مجنون أردت كان ذلك.

- وبه قال: أنشدنا أبو الفرج المخزومي المعروف بببغاء الشاعر ببغداد، قال: أنشدنا أبو فراسٍ الحارث بن سعيد بن حمدان في سيف الدولة يفضله على أخيه ناصر الدولة وإن كان أكبر منه؛ لأنه كان قد قتل أباه سعيد بن حمدان:

وليس يقدم فينا الفاضل الهرم
على علي أخيه السن والقدم

شيخوخةٌ سبقت لا فضل يتبعها
ولم تقدم عقيـلاً في ولادته

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا يعقوب بن إسحاق الحضرمي، قال: حدثنا سعيد بن خالدٍ قال: حدثني عبد الله بن الفضل، عن عبد الله بن أبي رافعٍ.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يجزي عن الجماعة إذا مرت أن يسلم‌ أحدهم، ويجزي عن القعود أن يرد أحدهم)).

- وبه قال: حدثنا أبو الفضل محمد بن الحسن بن الفضل بن المأمون قال: حدثنا أبو بكرٍ محمد بن القاسم بن بشارٍ الأنباري النحوي، قال: حدثنا أبو عبد الله الواسطي، قال: وقف رجلٌ من بني تميمٍ على باب بعض الملوك يطلب الإذن فحجب فانصرف وهو يقول:

تمنعنا الـذل عـزيزات
وهي عن الذل مصونات

لهم حجابٌ ولنا أنفسٌ
ان تاه تهنا وسمونا بهـا


الباب الثامن والثلاثون في آداب الأكل وما يتصل بذلك

الباب الثامن والثلاثون
في آداب الأكل وما يتصل بذلك

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي رحمه الله تعالى، بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أبي، قال: حدثنا أبو ضمرة أنس بن عياضٍ الليثي، قال: حدثني عبد الله بن عباد الأسلمي، عن أبي عبيدٍ مولى سليمان بن عبد الملك، عن نعيم بن سلامة.

عن رجلٍ من بني سليم -وكانت له صحبةٌ- قال: كان النبي صلى الله عليه وآله وسلم إذا أكل فقضى أكله، قال: ((اللهم لك الحمد أطعمت وأسقيت وأرويت، فلك الحمد غير مكفورٍ ولا مودعٍ ولا مستغنى عنك)).

o وبه قال: أخبرنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا عبد الرزاق، قال: حدثنا معمرٌ عن ثابتٍ.

عن أنسٍ أن النبي صلى الله عليه وآله وسلم جاء إلى سعد بن عبادة فجاء بخبزٍ وزيتٍ فأكل، ثم قال النبي صلى الله عليه وآله وسلم: ((أفطر عندكم الصائمون، وأكل طعامكم الأبرار، وصلت عليكم الملائكة)).

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي بقزوين، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ، عن الزهري، قال:

حدثنا أبو بكر بن عبد الله بن عمر عن أبيه، قال: ((نهى رسول الله صلى الله عليه وآله وسلم أن يأكل الرجل بشماله، ويشرب بشماله فإن الشيطان يأكل بشماله ويشرب بشماله)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا ابن بشارٍ، قال: حدثنا أبو أحمد، قال: حدثنا سفيان، عن يزيد أبي خالدٍ الدالاني، عن رجلٍ.

عن جابر بن عبد الله، قال: صنع أبو الهيثم بن التيهان للنبي صلى الله عليه وآله وسلم طعاماً فدعا النبي صلى الله عليه وآله وسلم وأصحابه فلما فرغوا، قال: ((أثيبوا أخاكم))، قالوا: يا رسول الله وما إثابته؟ قال: ((إن الرجل إذا دخل بيته فأكل طعامه وشرابه فدعوا له فذلك إثابته)).


الباب التاسع والثلاثون في الترغيب في ذكر الله سبحانه وتعالى وما يتصل بذلك

الباب التاسع والثلاثون
في الترغيب في ذكر الله سبحانه وتعالى وما يتصل بذلك

o وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمد بن إبراهيم، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث السجستاني قال: حدثنا حفص بن عمر، قال: حدثنا شعبة، عن عطاء بن السائب، عن أبيه.

عن عبد الله بن عمروٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((خصلتان أو خلتان لا يحافظ عليهما عبدٌ مسلمٌ إلا دخل الجنة، هما يسير ومن يعمل بهما قليلٌ: يسبح دبر كل صلاةٍ عشراً، ويحمد عشراً، ويكبر عشراً، فذلك خمسون ومائةٌ باللسان وألفٌ وخمسمائةٍ في الميزان، ويكبر أربعاً وثلاثين إذا أخذ مضجعه ويحمد ثلاثاً وثلاثين ويسبح ثلاثاً وثلاثين فذلك مائةٌ باللسان وألفٌ في الميزان)).

فلقد رأيت رسول الله صلى الله عليه وآله وسلم يعقدها بيده، فقالوا: يا رسول الله كيف هما يسير ومن يعمل بهما قليلٌ؟ قال: ((يأتي أحدكم الشيطان في منامه فينومه قبل أن يقولها، ويأتيه في صلاته فيذكره حاجةً قبل أن يقولها)).

o وبه قال: حدثنا أبو الحسين علي بن إسماعيل الفقيه رضي الله تعالى عنه، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا محمد بن منصورٍ المرادي قال: حدثنا أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن محمد بن عمر بن علي بن أبي طالبٍ، عن أبيه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قعد في مصلاه الذي يصلي فيه الفجر يذكر الله حتى تطلع الشمس كان له من الأجر كحاج بيت الله)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا إبراهيم بن محمد بن الحسن أبو عمران الصيدلاني، قال: حدثنا محمد بن جابر السندي، قال: حدثنا أحمد بن أبي ظبية قال: حدثنا عبد العزيز بن أبي رواد، عن زيادٍ مولى ابن العباس.

عن ابن العباس، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما عمل آدمي من عملٍ أنجى له من عذاب الله من كثرة ذكر الله)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: أخبرني عبد الحكيم بن نافعٍ أبو محمدٍ بتنيسٍ قال: حدثنا إبراهيم بن مرزوقٍ قال: حدثنا حيان بن هلالٍ قال: حدثنا وهيبٌ قال: حدثنا سعيد الجريري، عن أبي عبد الله الحربي، عن عبد الله بن الصامت.

عن أبي ذر أن رسول الله صلى الله عليه وآله وسلم سئل: أي الكلام أفضل؟ قال: ((ما اصطفاه الله تعالى لملائكته أو لعباده سبحان الله وبحمده)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي قال: حدثنا محمد بن جعفر بن أحمد قال: حدثنا أحمد بن محمد بن خالدٍ، عن النوفلي، عن إسماعيل بن أبي زيادٍ السكوني، عن جعفر بن محمدٍ، عن أبيه عن جده، عن أبيه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من ظهرت نعمةٌ من نعم الله عليه فليكثر من ذكر الله عز وجل والحمد لله، ومن كثرت همومه فعليه بالاستغفار، ومن ألح عليه الفقر فليكثر من قول لا حول ولا قوة إلا بالله فإنه ينفى عنه الفقر))، قال: وفقد النبي صلى الله عليه وآله وسلم رجلاً من الأنصار، فقال له: ((ما غيبك عنا؟)) فقال: الفقر يا رسول الله وطول السقم، فقال رسول الله صلى الله عليه وآله وسلم: ((ألا أعلمك كلماتٍ إذا قلتها أذهب الله عنك الفقر والسقم، قال: بلى يا رسول الله قال: فإذا أصبحت وأمسيت فقل: لا حول ولا قوة إلا بالله توكلت على الحي الذي لا يموت، الحمد لله الذي لم يتخذ ولداً ولم يكن له شريكٌ في الملك، قال الرجل: فوالله ما قلته إلا أياماً حتى أذهب الله عني الفقر والسقم)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن الحسن بن نصرٍ أبو عبد الله الزيات بمصر، قال: حدثنا هارون بن سعيدٍ، قال: حدثنا بن وهبٍ قال: حدثنا عمرو بن الحارث عن دراجٍ، عن أبي الهيثم.

عن أبي سعيدٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله هن الباقيات الصالحات وهن كنزٌ من كنوز الجنة)).

o وبه قال: أخبرنا محمد بن بندارٍ الآملي، قال: حدثنا الحسن بن سفيان قال: حدثنا القاسم بن خليفة قال: حدثنا أبو يحيى التيمي، عن عمرو بن شمرٍ، عن أبيه، عن يزيد بن مرة.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يا علي ألا أعلمك كلمةً إذا وقعت في ورطةٍ فقلتها، قلت: بلى يا رسول الله جعلني الله فداك، فرب خيرٍٍ علمتنيه، قال: فإذا وقعت في ورطةٍ فقل: بسم الله الرحمن الرحيم لا حول ولا قوة إلا بالله العلي العظيم فإن الله يصرف بها ما شاء من أنواع البلايا)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: أخبرنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي (عليهم السلام) بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن يحيى الأودي قال: حدثنا محمد بن الحارث قال: حدثنا غياث بن بشيرٍ عن خصيفٍ، عن عكرمة.

عن ابن عباسٍ: أن الفقراء أتوا رسول الله صلى الله عليه وآله وسلم، فقالوا: إن الأغنياء يصومون كما نصوم، ويصلون كما نصلي، ولهم أموالٌ يتصدقون منها، فقال النبي صلى الله عليه وآله وسلم: ((فإذا صليتم فقولوا: سبحان الله ثلاثاً وثلاثين، والحمد لله ثلاثاً وثلاثين، والله أكبر أربعاً وثلاثين، فإنكم ستدركون من سبقكم وتسبقون به من بعدكم)).

- وبه قال: أخبرنا حمد بن عبد الله بن محمد الأصفهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا أبي قال: حدثنا الحسن بن الفضل بن العباس مولى الهاشميين بالمدينة سنة خمس عشرة ومائتين، قال: حدثني علي بن موسى بن جعفرٍ عن أبيه (عليهم السلام)، قال: أرسل أبو جعفرٍ المنصور إلى جعفر بن محمدٍ (عليهما السلام) ليقتله وطرح سيفاً ونطعاً وقال: يا ربيع إذا أنا كلمته ثم ضربت بإحدى يدي على الأخرى فاضرب عنقه، فلما دخل جعفر بن محمدٍ (عليهما السلام) ونظر إليه من بعيدٍ فرق أبو جعفرٍ على فراشه، قال: يعني تحرك، وقال: مرحباً بك وأهلاً يا أبا عبد الله ما أرسلنا إليك إلا رجاء أن نقضي ذمامك ونقضي دينك، ثم سأله مسألةً لطيفةً عن أهل بيته، وقال: قد قضى الله دينك وأخرج جائزتك، يا ربيع لا تمض ثالثة ما قلته حتى يرجع جعفر بن محمدٍ إلى أهله، فلما خرج هو والربيع قال له: يا أبا عبد الله أرأيت السيف والنطع إنما كان وضع لك فأي شيءٍ رأيتك تحرك به شفتيك؟ قال: نعم يا ربيع لما رأيت الشر في وجهه قلت: حسبي الرب من المربوبين، وحسبي الخالق من المخلوقين، وحسبي الرازق من المرزوقين، وحسبي الله رب العالمين، حسبي من هو حسبي، حسبي من لم يزل حسبي، حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم.

o وبه قال: حدثنا محمد بن عمر الدينوري، قال: حدثنا عبد الله بن يوسف بن أحمد قال: حدثنا محمد بن سلام القرميسيني، قال: حدثنا علي بن حربٍ قال: حدثنا خالد بن يزيد قال: حدثنا سفيان، عن سعد بن طريفٍ، عن عمير بن مأمونٍ.

عن الحسن بن علي (عليهما السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من صلى صلاة الصبح ثم جلس في مصلاه يذكر الله حتى تطلع الشمس كان له حجاباً أو ستراً من النار)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو نعيمٍ الفضل بن دكينٍ قال: حدثنا عبد العزيز بن عمر بن عبد العزيز قال: حدثنا هلال مولى عمر بن عبد العزيز.

عن عبد الله بن جعفرٍ، قال: علمتني أمي أسماء بنت عميسٍ شيئاً أمرها رسول الله صلى الله عليه وآله وسلم بقوله عند الكرب: ((الله ربي لا أشرك به شيئاً)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ قال: حدثنا أبو بكرٍ محمد بن قارنٍ قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ المخزومي، قال: حدثنا مالكٌ عن نعيم بن عبد الله عن علي بن يحيى الزرقي، عن أبيه.

عن رفاعة بن رافعٍ أنه قال: كنا يوماً نصلي وراء رسول الله صلى الله عليه وآله وسلم فلما رفع رأسه من الركعة وقال: ((سمع الله لمن حمده، قال رجلٌ وراءه: ربنا ولك الحمد حمداً كثيراً طيباً مباركاً فيه، فلما انصرف رسول الله صلى الله عليه وآله وسلم قال: من المتكلم آنفاً؟ قال رجلٌ: أنا يا رسول الله، فقال رسول الله صلى الله عليه وآله وسلم: لقد رأيت بضعاً وثلاثين ملكاً يبتدرونها أيهم يكتبها أولاً)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود قال: حدثنا محمد بن المثنى قال: حدثني عبد السلام قال: حدثنا موسى بن خلفٍ، عن قتادة.

عن أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((لأن أقعد مع قومٍ يذكرون الله من صلاة الغداة حتى تطلع الشمس أحب إلي من أن أعتق أربعةً من ولد إسماعيل، ولأن أقعد مع قومٍ يذكرون الله من صلاة العصر إلى أن تغرب الشمس أحب إلي من أن أعتق أربعةً (من ولد إسماعيل))).


الباب الأربعون في الترغيب في الصلاة على النبي صلى الله عليه وآله وسلم

الباب الأربعون
في الترغيب في الصلاة على النبي صلى الله عليه وآله وسلم

o وبه قال: حدثنا القاضي أبو محمدٍ عبد الله بن محمد بن إبراهيم ببغداد إملاءً، قال: حدثنا أبو عبد الله الحسين بن يحيى بن عياشٍ قال: حدثنا الحسن بن عرفة، قال: حدثنا الوليد بن بكيرٍ عن سلام الخزاز، عن أبي إسحاق السبيعي عن الحارث.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما من دعاءٍ إلا بينه وبين السماء حجابٌ حتى يصلى على محمدٍ النبي صلى الله عليه وعلى آل محمدٍ، فإذا فعل ذلك انخرق الحجاب ودخل الدعاء، وإذا لم يفعل ذلك رجع الدعاء)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان النسوي، قال: حدثنا محمد بن عبد الله بن نميرٍ وابن أبي شيبة، قالا: حدثنا خالدٌ بن مخلدٍ، قال: حدثنا سليمان بن بلالٍ، عن عمرو بن أبي عمرٍو، عن عاصم بن عمرو بن قتادة، عن عبد الواحد بن حميد بن عبد الرحمن بن عوفٍ، عن أبيه.

عن عبد الرحمن بن عوفٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((لقيني جبريل عليه السلام فبشرني، قال: إن الله عز وجل يقول: من صلى عليك صليت عليه، ومن سلم عليك سلمت عليه))، زاد ابن أبي شيبة في حديثه: ((فسجدت لذلك)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، عن حسينٍ، عن أبي خالدٍ، عن زيد بن علي، عن أبيه عن آبائه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من صلى علي صلاةً صلى الله عليه بها عشر صلواتٍ، ومحى عنه عشر سيئاتٍ، وأثبت له بها عشر حسناتٍ، واستبق ملكاه الموكلان به أيهما يبلغ روحي منه السلام)).

o وقال: قال رسول الله صلى الله عليه وآله وسلم: ((أكثروا من الصلاة علي يوم الجمعة فإنه يومٌ تضاعف فيه الأعمال، وسلوا الله لي الدرجة الوسيلة من الجنة، قيل: يا رسول الله وما الدرجة الوسيلة من الجنة؟ قال: هي أعلى درجةٍ من الجنة لا ينالها إلا نبي أرجو أن أكون أنا)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمدٍ بن الأشعث بمصر سنة خمسٍ وثلاثمائةٍ، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ، قال: حدثني أبي إسماعيل بن موسى بن جعفرٍ، عن أبيه، عن جده جعفر بن محمدٍ، عن أبيه عن جده علي بن الحسين، عن أبيه.

عن علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((صلاتكم علي جواز دعائكم ومرضاةٌ لربكم وزكاةٌ لأعمالكم)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ الزيدي، قال: حدثني علي بن محمد بن كاسٍ النخعي الكوفي وعدهن في يدي، قال: حدثني سليمان بن إبراهيم المحاربي جدي أبو أمي، قال: عدهن في يدي نصر بن مزاحمٍ، قال نصر بن مزاحمٍ: عدهن في يدي إبراهيم بن الزبرقان التيمي، قال إبراهيم بن الزبرقان: عدهن في يدي أبو خالدٍ الواسطي، قال أبو خالدٍ: عدهن في يدي زيد بن علي، قال زيد بن علي: عدهن في يدي علي بن الحسين، وقال علي بن الحسين: عدهن في يدي الحسين بن علي، وقال الحسين بن علي: عدهن في يدي أمير المؤمنين علي عليه السلام، وقال علي: عدهن في يدي رسول الله صلى الله عليه وآله وسلم وقال: رسول الله صلى الله عليه وآله وسلم: ((عدهن في يدي جبريلٌ عليه السلام وقال جبريل: هكذا نزلت بهن من عند رب العزة:

اللهم صل على محمدٍ وعلى آل محمدٍ كما صليت على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ، وبارك على محمدٍ وعلى آل محمدٍ كما باركت على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ، وترحم على محمدٍ وعلى آل محمدٍ كما ترحمت على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ، وتحنن على محمدٍ وعلى آل محمدٍ كما تحننت على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ، وسلم على محمدٍ وعلى آل محمدٍ كما سلمت على إبراهيم وعلى آل إبراهيم إنك حميدٌ مجيدٌ)).

- قال أبو خالدٍ: عدهن زيد بن علي عليه السلام بأصابع الكف مضمومةً واحدةً واحدةً مع الإبهام.

o وبه قال: أحدثنا حمد بن عبد الله بن محمدٍ، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن عبد الرحمن الهروي، قال: حدثنا أبو داود المنقري، قال: حدثنا سفيان بن سعيد بن مسروقٍ الثوري.

عن جعفر بن محمدٍ عن أبيه، عن جده عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من ذكرت عنده فلم يصل علي خطئ طريق الجنة)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا يعقوب بن سفيان، قال: حدثنا أبو صالحٍ، قال: حدثني ابن الهاد عن عمرو بن أبي عمرٍو عن عبد الرحمن بن أبي الحويرث، عن محمد بن جبيرٍ.

عن عبد الرحمن بن عوفٍ، قال: دخلت المسجد فرأيت رسول الله صلى الله عليه وآله وسلم جائياً من المسجد فاتبعته أمشي وراءه وهو لا يشعر بي حتى دخل نخيلاً فاستقبل القبلة فسجد فأطال السجود وأنا وراءه حتى ظننت أن الله قد توفاه فأقبلت أمشي حتى جئته فطأطأت رأسي أنظر في وجهه فرفع رأسه، فقال: ((ما لك يا عبد الرحمن؟)) فقلت: لما أطلت يا رسول الله خشيت أن الله توفى نفسك فجئت أنظر، فقال: ((إني لما رأيتني دخلت النخيل لقيت جبريل، فقال: إني أبشرك أن الله تعالى يقول: من سلم عليك سلمت عليه، ومن صلى عليك صليت عليه)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن محمد بن الأشعث في سنة خمسٍ وثلاثمائهٍ، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ، عن أبيه عن جده موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من زار قبري بعد موتي كان كمن هاجر إلي في حياتي فإن لم تستطيعوا فابعثوا إلي بالسلام فإنه يبلغني)).

o وبه قال: أخبرني أبي رحمه الله تعالى، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: حدثني علي بن عبد الله، قال: حدثني أحمد بن محمدٍ البرقي، عن أبيه، عن محمد بن أبي عميرٍ، عن عبد الله بن سنانٍ.

عن جعفر بن محمدٍ، عن آبائه (عليهم السلام) أن رسول الله صلى الله عليه وآله وسلم قال: ((ارفعوا أصواتكم بالصلاة علي وعلى أهل بيتي فإنها تذهب بالنفاق)).


الباب الحادي والأربعون في ذكر أخبار عبد المطلب وأبي طالب وما يتصل بذلك

الباب الحادي والأربعون
في ذكر أخبار عبد المطلب وأبي طالب وما يتصل بذلك

- وبه قال: حدثنا أحمد بن علي بن هارون المنجم ببغداد، عن أبيه، عن محمد بن العباس اليزيدي، عن محمد بن إسحاق البغوي قال: حدثنا ابن عائشة، عن العلاء بن الفضل بن أبي سويدٍ المنقري، قال: حدثنا عبادٍ عن أبيه، عن أبي عتوارة الخناعي، عن منقر بن سوادة العامري، قال: كنت عسيفاً لعقيلةٍ من عقائل الحي أركب لها الصعبة والذلول.

- وفي روايةٍ أخرى: أتهم وأنجد ولا أسمع ببلدٍ فيه رباً وربحٍ في تجارةٍ إلا أتيته فقدمت من الشام بأثاثٍ وخرثٍ.

- وفي روايةٍ أخرى: فيلفظني السهل إلى الحزن أريد أؤم بها جموع الموسم ودهماء العرب، فقدمت مكة بليلٍ مسدفٍ فنمت حتى إذا لاح لي عمود الصبح فتحت عيني فإذا أنا بقبابٍ تسامي الجبال مضروبةٍ.

- وفي روايةٍ أخرى: مجللةٍ بأنطاع الطائف وإذا إبلٌ تنحر وأخرى تساق، وإذا جوارٍ قد حسرن عن أذرعهن يثردن في الجفان، وإذا رجلٌ ينادي: يا وفد الله هلموا إلى الغداء.

- وفي روايةٍ أخرى: الغداء.. الغداء وإذا أنيسانٌ على طريقٍ يقول: أيها الناس من تغدى فليرح العشاء، قال: فبهرني ما رأيت، فدلفت دلفان النسر أطلب عميد القوم وأحببت أن أعرف أمره، قال: فعرف رجلٌ ما بي، فقال: أمامك؛ فمضيت حتى انتهيت إلى شيخٍ على كرسي سأسم كان الشعرى يتوقد من جبهته وأسارير وجهه نورٌ يتلألأ وعليه عمامةٌ سوداء وحوله مشيخةٌ كأن على رؤوسهم الطير ما ينبص أحدٌ منهم بكلمةٍ وكان نمي إلي عن حبرٍ من أحبار الشام أن النبي التهامي هذا إبان نجومه فظننته هو، فقلت: السلام عليك يا رسول الله فقال: صهٍ لست به وليتني وكأن قد، فقلت: من هذا، قالوا: هذا أبو نضلة هاشم بن عبد منافٍ.

- وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا إسحاق بن يعقوب بن إبراهيم قال: حدثنا أحمد بن محمد بن سالمٍ المكي، عن عبد الله بن محمدٍ القرشي قال: حدثنا الحسن بن شاذان الواسطي قال: حدثنا يعقوب بن محمدٍ النهري، عن عبد العزيز بن عمران، عن عبد الله بن جعفرٍ المخزومي، عن أبي عونٍ مولى مسور بن مخرمة عن مسورٍ عن ابن عباسٍ عن أبيه، قال: قال عبد المطلب: قدمت الشام فنزلت على رجلٍ من اليهود، فبصر بي رجلٌ من أهل الزبور فجاءني، فقال: أتأذن لي أن أنظر إلى مكانٍ منك ؟ قلت: إن لم يكن عورةً، فنظر في إحدى منخري ثم في الأخرى، فقال: أرى في إحداهما نبوةً وفي الأخرى ملكاً وإنا نجدهما في زهرةٍ فما هذا؟ قلت: لا أدري، قال: ألك شاعةٌ؟ قلت: ما الشاعة؟ قال: زوجةٌ قلت: لا، قال: إذا قدمت إلى بلدك فتزوج إلى زهرة.

قال: فعمد عبد المطلب فتزوج بهالة بنت وهيب بن عبد مناف بن زهرة وزوج ابنه عبد الله آمنة بنت وهب بن عبد مناف بن زهرة فولدت له رسول الله صلى الله عليه وآله وسلم، ثم قيضت له حليمة بنت أبي ذؤيبٍ من بني سعدٍ.

o وبه قال: حكى أبو الحسن علي بن مهدي الطبري، قال: روي أن النبي صلى الله عليه وآله وسلم لما دعا أبا طالبٍ إلى الإسلام قال له: ما أشد تصديقنا لحديثك وإقبالنا لنصحك وهؤلاء بنو أبيك قد اجتمعوا وأنا كأحدهم وأسرعهم والله إلى ما تحب، فامض لما أمرت به فإني والله مانعك ما حييت، ولا أسلمك حتى يتم أمرك.

- وأما أنت يا علي فما بك رغبةٌ عن الدخول فيما دعاك إليه ابن عمك وإنك لأحق من وازره، وأنا من ورائكما حافظٌ ومانعٌ، فسر رسول الله صلى الله عليه وآله وسلم واشتد ظهره، وقال في ذلك أبو طالبٍ:

وبالغيب آمنا وقد كان قومنا يصلون للأوثان قبل محمد

وقال أيضاً:

نبيا كموسى خط في أول الكتب
وأوصى بنيه بالطعان وبالضرب

ألم تعلموا أنا وجدنا محمداً
أليس أبونا هاشمٌ شد أزره

- وبه قال: روي من جهاتٍ كثيرةٍ أن قريشاً استسقت بعبد المطلب فوقف أمامهم عند الباب، فقال بعد رفع يديه: اللهم إنك عالمٌ غير معلمٍ، وواسعٌ غير مبخلٍ، وهؤلاء عبادك وإماؤك بعرصات حرمك يشكون إليك سنتهم التي أذابت لحومهم وأوهنت عظامهم؛ فاسمع اللهم وأمطر عليهم مطراً مغدقاً منبتاً هنيئاً، وأمن القوم أجمعون، فما برحوا مكانهم حتى تدفقت السماء بعزاليها وفاضت الأودية بمائها، فقام إليه أشياخ قريشٍ وأجلتها يتمسحون به ويقولون: هنيئاً لك أبا البطحاء.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا محمد بن جعفر الفردائي، قال: حدثنا علي بن إبراهيم بن هاشمٍ، عن أبيه، عن محمد بن أبي عميرٍ، عن هشام بن سالمٍ.

عن جعفر بن محمدٍ، عن أبيه عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يبعث عبد المطلب يوم القيامة أمةٌ وحده، قال: وكان لا يستقسم بالأزلام ولا يعبد الأصنام، ويقول: أنا على دين إبراهيم)).

وقال صلى الله عليه وآله وسلم: ((إن عبد المطلب سن خمساً من السنن أجراها الله في الإسلام: حرم نساء الآباء على الأبناء، فأنزل الله تعالى قرآناً: ﴿وَلاَ تَنكِحُوا مَا نَكَحَ آبَاؤُكُمْ مِنَ النِّسَاءِ﴾[النساء:22]، وسن الدية في القتل مائةً من الإبل فجرت في الإسلام، وكان يطوف بالبيت سبعة أشواطٍ ثم يقف على باب الكعبة فيحمد الله عز وجل ويثني عليه، وكانت قريشٌ تطوف كما شاءت قل أو كثر فسن عبد المطلب سبعةً سبعةً فجرى ذلك في الإسلام، ووجد كنزًا فأخرج منه الخمس وتصدق به فجرى ذلك في الإسلام، ولما حفر زمزم سماها سقاية الحاج فأنزل الله تعالى في ذلك:﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللَّه﴾[التوبة:19] الآية.

- وبه قال روى أبو الحسن علي بن مهدي الطبري أن رؤساء المشركين لما رأوا ذب أبي طالبٍ عن النبي صلى الله عليه وآله وسلم اجتمعوا إليه وقالوا: جئناك بفتى قريشٍ جمالاً وجوداً وشهامةً عمارة بن الوليد ندفعه إليك يكون نصره وميراثه لك، وتدفع إلينا ابن أخيك الذي فرق جماعتنا وسفه أحلامنا فنقتله، فقال أبو طالبٍ: والله ما أنصفتموني تعطوني ابنكم فأغذوه وأعطيكم ابني فتقتلوه، بل فليأت كل رجلٍ منكم بولده فأقتله، فيئسوا منه، وهموا باغتيال النبي صلى الله عليه وآله وسلم، فمنعهم من ذلك أبو طالبٍ وقال فيه:

ببيـضٍ تلألأ كـلمع البروق
حمايـة حـامٍ عليه شفيـقٍ

منعنا الرسول رسول المليك
أذب وأحمي رسول المليـك


الباب الثاني والأربعون في الترغيب في النكاح وما يتصل بذلك

الباب الثاني والأربعون
في الترغيب في النكاح وما يتصل بذلك

o وبه قال: حدثنا عببد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو عبد الرحمن المقري، قال: حدثنا عبد الرحمن بن زياد الأفريقي، عن عمران بن عبد الله المعافري.

عن عبد الله بن عمرٍو أن رسول الله صلى الله عليه وآله وسلم، قال: ((ثلاثةٌ من أدان فيهن ثم مات ولم يقض قضى الله عز وجل عنه يوم القيامة: رجلٌ كان في سبيل الله فضعفت قوته فتقوى بدينٍ لقتال عدو فمات ولم يقض، ورجلٌ مات عنده رجلٌ من المسلمين فلم يجد ما يكفنه ويواريه إلا بدينٍ فمات ولم يقض، ورجلٌ يخاف على نفسه الفتنة في العزبة فاستعف بدينٍ فمات ولم يقض فإن الله عز وجل يقضي عنهم يوم القيامة)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، إملاءً، قال: حدثنا محمد بن علي بن دحيمٍ الشيباني، قال: حدثنا ابن أبي عرزة، قال: حدثنا الحكم بن سليمان، عن عمرو بن جميعٍ، عن عبد الله بن الحسن بن الحسن، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أربع خصالٍ من سعادة المرء: زوجةٌ صالحةٌ، وأولادٌ أبرارٌ، ومعيشةٌ في بلاده، وخلطاء صالحون)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي البغدادي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا محمد بن إسماعيل، عن وكيعٍ، عن عبد الله بن عمرو بن مرة، عن أبيه، عن سالم بن أبي الجعد.

عن ثوبان، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ليتخذ أحدكم قلباً شاكراً ولساناً ذاكراً وزوجةً مؤمنةً تعين أحدكم على أمر الآخرة)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين الديباجي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ قال: حدثني القاسم بن إبراهيم (عليهما السلام)، عن أبي بكرٍ بن أبي أويسٍ، عن حسين بن عبد الله بن ضميرة، عن أبيه، عن جده.

عن علي عليه السلام، قال: نهى رسول الله صلى الله عليه وآله وسلم عن نكاح السر، وقال: ((لا نكاح إلا بولي وشاهدين)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا عبد الرحمن بن عبد الله الحلبي، قال: حدثنا يوسف بن محمدٍ بن المنكدر عن أبيه.

عن جابر بن عبد الله، قال: بينا رسول الله صلى الله عليه وآله وسلم يسير إذ امرأةٌ في السوق تهتف إن لي زوجاً يؤذيني ولا يدنيني ففرق بيني وبينه، قال: فبعث إلى زوجها فسأله، فقال: إني لأكرمها وأدنيها، فأرخت دموعها بشهيقٍ وقالت: لا خير في الكذب ما في الأرض أحدٌ أبغض إلي منه، قال: فتبسم النبي صلى الله عليه وآله وسلم ثم أخذ بطرف قناعها وبرأسه وقال: ((اللهم أدن كل واحدٍ منهما من صاحبه))، قال: ثم لبث شهراً، فبينا النبي صلى الله عليه وآله وسلم في السوق إذ أقبلت وعلى رأسها أدمٌ فألقته وقالت: أشهد أنك رسول الله ما في الأرض أحدٌ أحب إلي منه.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا الحسين بن إسماعيل أبو علي الفارسي، قال: حدثنا أبو أحمد عيسى بن عمرو بن ميمونٍ البخاري، قال: حدثنا الوليد بن محمد بن النعمان السلمي، قال: حدثنا شعبة بن الحجاج، عن العباس بن ذريحٍ، عن محمد بن سعد بن مالكٍ.

عن أبيه سعد بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن من السعادة: الزوجة الصالحة والمسكن الصالح، وذكر شيئاً أظنه قال: والمركب الصالح، ومن الشقاوة: زوجة السوء ومسكن السوء ومركب السوء)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا أبو العباس محمد بن أحمد بن عبد الخالق البحتري، قال: حدثنا أبو العباس محمد بن علي بن الفضل المديني، قال: حدثنا قاسم بن سعيد بن المسيب، قال: حدثنا شبابةٌ، قال حدثني المغيرة بن مسلمٍ، عن عمرو بن دينارٍ.

عن زيد بن أرقم، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تؤدي المرأة حق الله حتى تؤدي حق زوجها)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا كثير بن هشامٍ، قال: حدثنا جعفر بن برقان، عن الزهري.

عن سالمٍ عن أبيه، قال: نهانا رسول الله صلى الله عليه وآله وسلم عن لبستين: الصماء وهي أن يلتحف الرجل بالثوب ثم يرفع جانبه على منكبه ليس عليه ثوبٌ غيره، وأن يحتبي الرجل بالثوب الواحد ليس بين فرجه وبين السماء شيءٌ يعني ستراً.

(ونهانا) رسول الله صلى الله عليه وآله وسلم عن نكاحين: أن تتزوج المرأة على عمتها أو على خالتها. (ونهانا) رسول الله صلى الله عليه وآله وسلم عن مطعمين: الجلوس على مائدةٍ يشرب عليها الخمر، أو يأكل الرجل وهو منبطحٌ على بطنه. (ونهانا) رسول الله صلى الله عليه وآله وسلم عن بيعتين: عن بيعة المنابذة والملامسة.

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا عبد الملك بن بشيرٍ الشامي، قال: حدثنا مالك بن سليمان النهشلي، قال: حدثنا ثابتٌ.

عن أنسٍ، قال: صعد رسول الله صلى الله عليه وآله وسلم المنبر ثم قال: ((يا أيها الناس أوصيكم بالضعيفين: النساء وما ملكت أيمانكم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو عمروٍ أحمد بن عبد الرحيم بن عبد السلام الثقفي البصري ببغداد، قال: حدثنا عمرو بن علي، قال: حدثنا محمد بن ثابتٍ، عن أبي غالبٍ.

عن أبي أمامة الباهلي، قال: قال رسول الله صلى الله عليه وآله وسلم: ((تزوجوا فإني مكاثرٌ بكم الأمم، ولا تكونوا كرهبانية النصارى)).


الباب الثالث والأربعون في الترغيب وفي الزهد وما يتصل بذلك

الباب الثالث والأربعون
في الترغيب وفي الزهد وما يتصل بذلك

o وبه قال: أخبرنا أبي، قال: أخبرنا محمد بن أحمد بن الحسن بن أحمد بن الوليد، قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله البرقي، عن بكر بن صالحٍ، عن الحسن بن عبد الله، عن جعفر بن إبراهيم، عن جعفر بن محمدٍ، عن أبيه، عن جده، عن أبيه الحسين بن علي.

عن أبيه علي (عليهم السلام)، قال: أفطر رسول الله صلى الله عليه وآله وسلم بقباءٍ يوم الجمعة فأتاه أوسٌ الأنصاري بقعبٍ فيه لبنٌ مخيضٌ بعسلٍ، فلما وضعه على فيه نحاه ثم قال:((شرابان يجزي أحدهما دون الآخر لا أشربه ولا أحرمه، ولكني أتواضع لله عز وجل فإنه من تواضع لله عز وجل رفعه الله، ومن تكبر قصمه الله، ومن اقتصر في معيشته رزقه الله، ومن أكثر ذكر الله أحبه الله عز وجل)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: أخبرنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا سليمان بن داود الثقفي، قال: أخبرنا أبو داود -يعني الطيالسي- عن سهل بن شعيبٍ.

عن عبد الأعلى عن نوفٍ، قال: بايت أمير المؤمنين عليا عليه السلام ليلةً فجعل يكثر الخروج والنظر إلى السماء، ثم قال: يا نوف أنائمٌ أنت؟ قلت: لا بل أرمقك بعيني يا أمير المؤمنين، فقال: يا نوف طوبى للزاهدين في الدنيا والراغبين في الآخرة أولئك الذين اتخذوا أرض الله بساطاً وترابها فراشاً وماءها طهوراً وجعلوا القرآن شعاراً والدعاء دثارًا، وقرضوا الدنيا قرضًا على منهاج المسيح (صلوات الله عليه) إن الله أوحى إلى عبده المسيح أن قال لبني إسرائيل: لا تدخلوا بيتًا من بيوتي إلا بقلوبٍ طاهرةٍ، وأبصارٍ خاشعةٍ، وأيدٍ نقيةٍ، وأخبرهم أني لا أقبل منهم دعوةً ولأحدٍ من خلقي قبلهم مظلمةٌ.

يا نوف، لا تكونن شرطيا ولا عريفاً، أو صاحب كوبة، أو صاحب عرطبة؛ فإن نبي الله داود عليه السلام خرج ذات ليلةٍ فنظر إلى السماء، فقال: إن هذه لساعةٌ لا يدعو الله فيها أحدٌ إلا استجاب له إلا أن يكون شرطيا أو عريفًا أو صاحب كوبة، أو صاحب عرطبة.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا عبد الله بن أحمد بن سلامٍ، قال: أخبرنا أبي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا عبد الله بن داهرٍ، عن عمرو بن جميعٍ، عن جعفر بن محمدٍ عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((هل منكم من يريد أن يعطيه الله علماً بغير تعلمٍ، هل منكم من يريد أن يعطيه الله هدًى بغير هدايةٍ، هل منكم من يريد أن يذهب الله عنه العما ويجعله بصيراً؟! ألا إنه من زهد في الدنيا وقصر فيها أمله أعطاه الله علماً بغير تعلمٍ وهدًى بغير هدايةٍ، ألا وإنه من رغب في الدنيا وطال فيها أمله أعمى الله قلبه على قدر رغبته فيها، ألا وإنه سيكون أقوامٌ لا يستقيم لهم الملك إلا بالقتل والتجبر ولا يستقيم لهم الغنى إلا بالبخل والفخر ولا تستقيم لهم المحبة في الناس إلا باتباع الهوى، ألا فمن أدرك منكم ذلك فصبر على الذل وهو يقدر على العز، وصبر على الفقر وهو يقدر على الغنى، وصبر على البغضة في الناس وهو يقدر على المحبة لا يريد بذلك إلا وجه الله والدار الآخرة أثابه الله ثواب خمسين صديقاً)).

- قال السيد الإمام أبو طالبٍ رضي الله تعالى عنه، معنى قوله: صلى الله عليه وآله وسلم: ((إن من زهد في الدنيا أعطاه الله علماً بغير تعلمٍ)) إن عند زهده فيها تقوى دواعيه إلى النظر الذي يكسبه العلوم التي ينتفع بها في الدين ويكثر ثوابه عليها من غير استدعاءٍ من المخلوقين وتعلمٍ منهم، وهو مطابقٌ لقوله تعالى: ﴿وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا﴾[العنكبوت:69]. ومعنى: أنه إذا رغب فيها أعمى الله قلبه أنه يكون مصروفاً عن هذا اللطف.

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أحمد بن محمد بن عيسى أبو بكرٍ البغدادي بمصر عن عبد الله بن هاني، قال: حدثني أبي هاني بن عبد الرحمن، عن إبراهيم بن أبي عيلة.

عن أم الدرداء قالت: قال رسول الله صلى الله عليه وآله وسلم: ((من أصبح معافًى في بدنه آمناً في سربه وعنده قوت يومه فكأنما حيزت له الدنيا؛ يا أبا جعشمٍ يكفيك منها ما سد جوعتك ووارى عورتك وإن كان بيتٌ يواريك فذاك، وإن كانت دابةٌ تركبها فتم وما فوق الإزار حسابٌ عليك)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود، قال: حدثنا ميسرةٌ عن حنظلة بن وداعة.

عن أبيه عن البراء بن عازبٍ أن النبي صلى الله عليه وآله وسلم، قال: ((إن لله خواص يسكنهم الرفيع من الجنة كانوا أعقل الناس، قال: قلنا يا رسول الله وكيف كانوا أعقل الناس؟ قال: كانت نهمتهم المسابقة إلى ربهم، والمسارعة إلى ما يرضيه، وزهدوا في الدنيا وفضولها ورياستها ونعيمها، وهانت عليهم فصبروا قليلاً واستراحوا طويلاً)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل الأحمسي، قال: حدثنا عثمان بن عبد الرحمن، عن الوازع، عن نافعٍ عن سالم بن عبد الله بن عمر.

عن أم الوليد بنت عمر قالت: اطلع رسول الله صلى الله عليه وآله وسلم ذات عشيةٍ فقال: ((يا أيها الناس، أما تستحيون؟)) فقالوا: يا رسول الله مم؟ قال: ((تجمعون مالاً تأكلون، وتبنون مالاً تعمرون، وتأملون مالاً تدركون أفلا تستحيون من ذلك؟)).

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى إملاءً، قال: حدثنا علي بن محمد بن أبان، قال: أخبرنا عبد الله بن محمدٍ الروياني، قال: حدثنا محمد بن سليمان الجرجاني، عن عمرو بن المختار، عن أبي إسماعيل العتكي، عن جعفر بن محمدٍ عن أبيه عن جده، عن أبيه.

عن علي (عليهم السلام)، قال: سألت رسول الله صلى الله عليه وآله وسلم فقلت: يا نبي الله أخبرني عن الزهد ما هو؟ فقال النبي صلى الله عليه وآله وسلم: ((يا علي مثل الآخرة في قلبك والموت نصب عينيك، وكن من الله عز وجل، على وجلٍ، وأد فرائض الله عز وجل، واكفف عن محارمه، ونابذ هواك، واعتزل الشك، والشبهة، والطمع، والحرص، واستعمل التواضع، والنصفة، وحسن الخلق، ولين الكلام، واقنع بقبول الحق من حيث ورد عليك، واجتنب الكبر، والبخل، والعجب، والرياء، ومشية الخيلاء، ولا تستصغرن نعم الله وإن قلت، وجاورها بالشكر، واذكر الله في كل وقتٍ، واحمده على كل حالٍ، واعف عن من ظلمك، وصل من قطعك، واعط من حرمك، وليكن صمتك فكراً، وكلامك ذكراً، ونظرك اعتباراً، وتحبب ما استطعت، وعاشر الناس بالحسنى، واصبر على النازلة، واستهن بالمصيبة، وأعمل الفكرة في المقادير، واجعل شوقك إلى الجنة، وأمر بالمعروف، وانه عن المنكر، ولا تأخذك في الله لومة لائمٍ، وخذ من الحلال ما شئت إذا أمكنك، وجانب الجمع والطمع، واعتصم بالإخلاص والتوكل، وابن على أسس التقوى، وكن مع الحق حيثما كان، وميز ما اشتبه عليك بعقلك فإنه حجة الله عليك ووديعته فيك وبرهانه عندك، فذلك أعلام الهدى ومنهاجه والعاقبة للمتقين)).

o وبه قال أي إلى أبي العباس، أخبرنا أبو عبد الله الحسين بن علي الصوفي، قال: أخبرنا محمد بن بلالٍ، قال: حدثنا محمد بن عبد العزيز، قال: حدثنا يحيى بن عبد الحميد الحماني، قال: حدثنا أبو الأحوص، عن أبي إسحاق.

عن زاذان، قال دخل سعدٌ على سلمان الفارسي رضي الله تعالى عنه، في مرضه وهو يبكي، فقال: يا أبا عبد الله أبشر ما هذا البكاء تقدم على رسول الله صلى الله عليه وآله وسلم وهو عنك راضٍ، فقال سلمان: يا سعد سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من سره أن يلحقني فليكن زاده من الدنيا كزاد الراكب)) أما ترى ما قد جمعنا؟، فبيع كل ما في بيته فبلغ ثمانية عشر درهماً.

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري، قال: أخبرنا أبو يعلى أحمد بن علي بن القاسم الموصلي عن أبي الربيع، قال: حدثنا أفلحٌ، عن الزهري وعروة وسعيد بن المسيب.

عن حكيم بن حزامٍ، قال: سألت رسول الله صلى الله عليه وآله وسلم فأعطاني، ثم سألته فأعطاني، ثم قال رسول الله صلى الله عليه وآله وسلم: ((يا حكيم بن حزامٍ إن هذا المال حلوٌ خضرٌ فمن أخذه بسماحة نفسٍ بورك له فيه ومن أخذه بإسرافٍ لم يبارك له فيه وكان كالأكل الذي لا يشبع، واليد العليا خيرٌ من اليد السفلى))، قال حكيمٌ: فقلت: يا رسول الله والذي بعثك بالحق نبيا لا أرزأ زهداً أحداً شيئاً حتى أفارق الدنيا.

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ عن ثابتٍ.

عن أنسٍ، قال: كانت العضباء لا تسبق؛ فجاء أعرابي على قعودٍ له يسابقها فسبقها الأعرابي، فكأن ذلك شق على أصحاب رسول الله صلى الله عليه وآله وسلم فقال النبي صلى الله عليه وآله وسلم: ((حق على الله عز وجل أن لا يرفع شيئاً له في الدنيا إلا وضعه))، قال أبو داود وحدثنا النفيلي، قال: حدثنا زهيرٌ، قال: حدثنا حميدٌ عن أنسٍ بهذه القصة عن النبي صلى الله عليه وآله وسلم، قال: ((إن حقا على الله أن لا يرفع شيئاً في هذه الدنيا إلا وضعه)).


الباب الرابع والأربعون في ذكر الرزق وما يتصل بذلك

الباب الرابع والأربعون
في ذكر الرزق وما يتصل بذلك

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا أبو جعفرٍ محمد بن الحسن بن أحمد بن الوليد، قال: أخبرنا محمد بن الحسن الصفار، عن أحمد بن أبي عبد الله، عن القاسم بن يحيى، عن جده الحسن بن راشدٍ، عن أبي حمزة الثمالي، عن أبي جعفرٍ محمد بن علي، عن أبيه علي بن الحسين، عن جده الحسين بن علي.

عن أمير المؤمنين علي (عليهم السلام)، قال: أوصاني رسول الله صلى الله عليه وآله وسلم، فقال: ((عليك يا علي باليأس عما في أيدي الناس فإنه الغنى الحاضر، فقلت: زدني يا رسول الله، فقال: يا علي إياك والطمع فإنه الفقر الحاضر، فقلت: زدني يا رسول الله، فقال: إذا هممت بأمرٍ فتدبر عاقبته فإن يك خيرًا فاتبعه، وإن يك غيا فدعه، ثم قال: يا علي إن من اليقين أن لا ترضي أحداً بسخط الله، ولا تحمد أحداً على ما أتاك الله ولا تذم أحداً على ما لم يؤتك الله، فإن الرزق لا يجره حرص حريصٍ ولا يصرفه كراهة كارهٍ إن الله بحكمته وفضله جعل الروح والفرح في الرضا (واليقين) وجعل الهم والحزن في الشك والسخط)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا داود بن رشيدٍ، قال: حدثنا الوليد بن مسلمٍ، عن ابن جريجٍ، عن أبي الزبير.

عن جابرٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((أيها الناس، إن أحدكم لن يموت حتى يستكمل رزقه فلا تستبطئوا الرزق واتقوا الله، أيها الناس واجملوا في الطلب، خذوا ما حل ودعوا ما حرم)).

o وبه قال: أخبرنا علي بن محمدٍ الطبري، قال: أخبرنا أبو محمدٍ الرويابي، قال: أخبرنا أبو حاتمٍ الرازي، عن عبد الصمد بن محمدٍ العباداني عن أبيه أن أمير المؤمنين عليا عليه السلام كان يقول:

يعـد لرزقه المقضي بابـا
ولا رأي الرجال له اكتسابا
بحيلتك القضاء ولا الكتابـا

إذا يقضى لك الرحمن رزقاً
وإن يحرمك لا تسطع بحـولٍ
فأقصر في خطاك فلست تعدو

o وبه قال أنشدنا أبو الحسن علي بن مهدي، قال أنشدنا ابن الأنباري لأمير المؤمنين علي عليه السلام:

يأتيك رزقك حين يؤذن فيه
يأتيك حين الوقت أو تأتيـه
بالعبد أرأف من أبٍ ببنيه
يضني حشاك وأنت لا تبديه
فكأنـما عـن نفسـه يخفيـه

لا تعتبن على العباد فإنما
سبق القضاء بوقتـه فكأنـما
وثقاً بمولاك اللطيف فإنه
وأشع غناك وكن لفقرك صائناً
فالحـر يكتم جاهداً إعدامـه

o وبه قال: أنشدنا أبو الحسن علي بن مهدي، قال: أنشدنا ابن الأنباري لأمير المؤمنين علي عليه السلام:

مقدار ما يستوجب العبـد
وغب نحسٌ وبـدأ سعـد
واتصل السـؤدد والمـجد
بما يريـد الواحـد الفرد

لو كانت الأرزاق تجري على
لكان من يخدم مستخدمًا
واعتذر الدهر إلى أهله
لكنها تجري على سمتها


الباب الخامس والأربعون في ذم الدنيا وما يتصل بذلك

الباب الخامس والأربعون
في ذم الدنيا وما يتصل بذلك

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: أخبرنا محمد بن إسماعيل، قال: حدثنا الحسن بن هشيمٍ، قال: حدثنا عباد بن يعقوب عن عتبة العابد، عن الحسين بن علوان، عن سعد بن طريفٍ.

عن الأصبغ بن نباتة، قال: جاء رجلٌ إلى علي بن أبي طالبٍ عليه السلام، فقال: صف لي الدنيا يا أمير المؤمنين، فقال عليه السلام: ما أصف من دارٍ أولها عناءٌ، وآخرها فناءٌ، وحلالها حسابٌ، وحرامها عقابٌ، من صح فيها مرض، ومن استغنى فيها فتن، ومن افتقر فيها حزن.

قال: وكان عليه السلام، يقول: ثلاثةٌ لا يعرفون إلا في ثلاثةٍ: لا يعرف الشجاع إلا عند الحرب، ولا الحليم إلا عند الغضب، ولا الصديق إلا عند الحاجة.

قال: وكان يقول: من سره الغنى بلا مالٍ، والعز بلا سلطانٍ، والكثرة بلا عشيرةٍ؛ فليخرج من ذل معصية الله إلى عز طاعته.

وكان يقول: من سره أن يكون أقوى الناس فليتوكل على الله، ومن سره أن يكون أغنى الناس فليكن بما في يد الله عز وجل أوثق منه بما في يده.

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا الحسن بن محمد بن جمهور العمي، قال: حدثني أبي عن عبد الله بن عبد الرحمن الأصم، عن أبي الهيثم، عن واقدٍ، عن مقرنٍ، عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: كتب سلمان الفارسي إلى علي عليه السلام من المدائن، قال: خفت أن أركن إلى الدنيا فعظني، فكتب إليه أمير المؤمنين عليه السلام: أبا عبد الله إنما مثل الدنيا كمثل الحية لينٌ مسها ويقتل سمها؛ فأعرض عما يعجبك فيها لقلة ما يصحبك منها، فإن صاحبها كلما اطمأن إليها وأنس بها يسخطه منها مكروهٌ.

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: أخبرنا محمد بن علي بن خلفٍ قال: حدثنا حمد بن عبد الله بن محمد بن ربيعة القرشي، عن يحيى بن عبد الله بن الحسن.

عن جعفر بن محمدٍ، عن أبيه، عن جده، عن أبيه أن عليا عليه السلام سمع رجلاً يذم الدنيا فأطنب في ذمها فصرخ به علي عليه السلام، فقال: هلم أيها الذام للدنيا فلما أتاه، قال له علي عليه السلام: أيها الذام للدنيا ويحك لم تذمها أنت المجترم عليها أم هي المجترمة عليك؟! فقال: بل أنا المجترم عليها يا أمير المؤمنين، قال: ويحك فيم تذمها أليست منزل صدقٍ لمن صدقها، ودار غناءٍ لمن تزود منها، ودار عاقبةٍ لمن فهم عنها مسجد أحباء الله عز وجل ومهبط وحيه ومصلى ملائكته ومتجر أوليائه، اكتسبوا فيها الرحمة، وربحوا فيها الجنة، فمن ذا يذمها وقد آذنت ببينها، ونادت بانقطاعها، ومثلت ببلائها البلاء، وشوقت بسرورها إلى الشرور، راحت بفجيعةٍ، وابتكرت بعافيةٍ، بتحذيرٍ وترغيبٍ وتخويفٍ، فذمها رجالٌ غداة الندامة حدثتهم فلم يصدقوا، وذكرتهم فلم يذكروا، وحمدها آخرون ذكرتهم فذكروا، وحدثتهم فصدقوا.

فأيها الذام للدنيا، المغتر بتغريرها متى استذمت إليك، بل متى غرتك؟! أبمضاجع آبائك من البلاء، أم بمصارع أمهاتك تحت الثرى؟! كم عللت بيديك، وكم مرضت بكفيك، تلتمس له الشفاء، وتستوصف له الأطباء؟! لم تنفعه شفاعتك، ولم تغن عنه طلبتك، مثلت لك -ويحك- الدنيا بمضجعة مضجعك، حين لا يغني بكاؤك، ولا ينفع أحباؤك.

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا أبو بكرٍ محمد بن يزداذ، قال: حدثنا محمد بن أبي سهلٍ ويعقوب بن إسحاق، قالا: حدثنا محمد بن عمرٍو قال: حدثنا الحارث عن علي بن هاشم.

عن عدي بن ثابتٍ عن أبيه قال: سمع علي عليه السلام رجلاً يذم الدنيا مطنباً وذكر الحديث إلى الموضع الذي انتهت إليه رواية الناصر للحق عليه السلام على نسق حديثه ولم يخالفه إلا في أحرفٍ يسيرةٍ.

وزاد فيه: ثم التفت إلى أصحابه، فقال: عباد الله انظروا إلى الدنيا نظر الزاهدين فيها، فإنها والله عن قليلٍ تزيل الثاوي الساكن، وتفجع المترف الآمن، لا يرجع ما تولى منها فأدبر، ولا يدري ما هو آتٍ منها فينتظر، سرورها مشوبٌ بالحزن، واخر الحياة فيها إلى الضعف والوهن، فلا يغرنكم كثرة ما يعجبكم فيها لقلة ما يصحبكم منها، رحم الله عبداً تفكر فاعتبر، وأبصر فازدجر، وعاين إدبار ما أدبر، وحضور ما حضر، فكأن ما هو كائنٌ من الدنيا عن قليلٍ لم يكن، وكأن ما هو كائنٌ من الآخرة لم يزل وكل ما هو آتٍ آت.

واعلموا أنه إنما أهلك من كان قبلكم خبث أعمالهم لما لم ينههم الربانيون والأحبار عن ذلك؛ فمروا بالمعروف، وانهوا عن المنكر؛ فإن ذلك لن يقدم أجلاً ولن يؤخر رزقاً، فإذا رأى أحدكم نقصاً في نفسٍ أو أهلٍ أو مالٍ ورأى لأخيه صفوةً فلا يكونن ذلك فتنةً له، فإن المسلم البريء من الخيانة ما لم يغش دناءةً يخشع لها إذا ذكرت، ويغري بها لئام الناس كان كالفالج الذي ينتظر أول فوزةٍ من قداحةٍ تذهب عنه المغرم وتوجب له المغنم، وكذلك المرء المسلم ينتظر أحد الحسنيين إما رزقاً من الله فإذا هو ذو أهلٍ ومالٍ ومعه دينه وحسبه، وأما داعي الله فما عند الله خيرٌ للأبرار (المال والبنون زينة الحياة الدنيا والعمل الصالح حرث الآخرة وقد يجمعهما الله لأقوامٍ.

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا عبد العزيز بن إسحاق الكوفي، قال: حدثنا أحمد بن يزيد، قال: حدثنا خلف بن عبد الحميد قال: حدثنا سلام بن سلم، عن أبي هاشمٍ الرماني، عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يا علي حب الدنيا سلوةٌ عن الآخرة، وحب الآخرة سلوةٌ عن الدنيا، وحب طاعة الله أمانٌ من معصيته، وحب معصية الله ذهابٌ عن طاعته. يا علي إذا حزبك أمرٌ فقل: (لا حول ولا قوة إلا بالله) فإنه كنزٌ)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا سعد بن عبد الله، عن أحمد بن محمدٍ البرقي، عن الحسين بن سعيدٍ، عن الحسن بن محبوبٍ، عن محمد بن سنانٍ عن محمد بن أبي يعقوب عن جعفر بن محمدٍ عن أبيه عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أمسى وأصبح والآخرة أكبر همه جعل الله الغنى في قلبه وجمع له أمره ولم يخرج من الدنيا حتى يستكمل رزقه، ومن أمسى وأصبح والدنيا أكبر همه جعل الله الفقر بين عينيه، وشتت عليه أمره، ولم ينل من الدنيا إلا ما قسم له)).


الباب السادس والأربعون في ذكر الورع عن المحارم وما يتصل بذلك

الباب السادس والأربعون
في ذكر الورع عن المحارم وما يتصل بذلك

o وبه قال: حدثنا محمد بن عمر بن محمدٍ الدينوري، قال: أخبرنا عمر بن أحمد بن القاسم النهاوندي، قال: حدثنا موسى بن عيسى أبو محمدٍ الخزازي في دار الحزارين، قال: حدثنا صهيبٌ يعني ابن محمد بن عباد بن صهيبٍ، قال: حدثنا عمارٌ، قال: حدثنا سعد بن طريفٍ الكوفي، عن الأصبغ بن نباتة.

عن الحسن بن علي (عليهما السلام)، قال: سمعت جدي رسول الله صلى الله عليه وآله وسلم يقول: ((ابن آدم اكفل لي بثلاثٍ أكفل لك بالجنة: إن قنعت بما رزقك الله فأنت أغنى الناس، وإن انتهيت عما حرم الله عليك فأنت أورع الناس، وإن عملت بما فرض الله عليك فأنت أعبد الناس)).

- قال السيد أبو طالبٍ يحيى بن الحسين بن هارون الحسني رضي الله تعالى عنه: ومن الأحاديث التي سمعها الحسن بن علي عليه السلام من النبي عليه السلام مجموعةٌ قد جمعها أصحاب الحديث وهي عزيزةٌ، وهذا الحديث منها.

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا عبد الله بن جعفرٍ البابشامي، قال: حدثنا عمر بن محمد بن إسحاقٍ النميري، قال: حدثنا عبد الله بن ميمون مولى آل الحسن، قال: حدثنا القاسم بن إبراهيم، عن أبيه عن جده عن أبيه.

عن الحسن بن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يكون العبد مؤمناً حتى يحاسب نفسه أشد من محاسبة الشريك لشريكه والسيد لعبده، ويعلم ما مطعمه، وما مشربه، وما ملبسه، أمن حلالٍ ذلك، أو من حرامٍ))، وقال: ((قال إبليس: ابن آدم، إذا نلت منك ثلاثاً فلا أبالي كيف كان حالك: إذا اكتسبت المال من غير حله، أو أنفقته في غير حله، أو منعت منه حقه)).

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا عبد الواحد بن زيادٍ العبدي، عن كليب بن وائلٍ.

عن ابن عمر، عن النبي صلى الله عليه وآله وسلم أنه تلا: ﴿تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ﴾[الملك:1] حتى بلغ قوله: ﴿أَيُّكُمْ أَحْسَنُ عَمَلاً﴾[هود:7]، ثم قال: أيكم أحسن عملاً فهو أحسن عقلاً، وأورع عن محارم الله، وأسرعهم في طاعة الله تعالى)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين بن علي الديباجي ببغداد، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا عبد الله بن داهرٍ عن عمرو بن جميعٍ.

عن جعفر بن محمدٍ عن أبيه، عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا صلاة لمن لا زكاة له، ولا زكاة لمن لا ورع له)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا سعيد بن عبد الله، عن يعقوب بن يزيد، عن زيادٍ العبدي، عن علي بن معبدٍ، عن عبد الله بن القاسم، عن مدرك بن عبد الرحمن.

عن جعفر بن محمدٍ عن آبائه (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((الإسلام لباسه الحياء، وزينته الوفاء، ومروءته العمل الصالح، وعماده الورع، ولكل شيءٍ أساسٌ وأساس الإسلام حبنا أهل البيت)).


الباب السابع والأربعون في التحذير عن معاصي الله وما يتصل بذلك

الباب السابع والأربعون
في التحذير عن معاصي الله وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي، قال: حدثنا محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ السقاء، عن أبي الزبير المكي، قال:

حدثني جابر بن عبد الله الأنصاري قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من كان يؤمن بالله واليوم الآخر فلا يدخل الحمام بغير مئزرٍ، ومن كان يؤمن بالله واليوم الآخر فلا يدخل حليلته الحمام، ومن كان يؤمن بالله واليوم الآخر فلا يخلو مع امرأةٍ ليست له بمحرمٍ فإن ثالثهما الشيطان، إلا إمرأةٌ يحرم عليه نكاحها من نسبٍ أو صهرٍ، ومن كان يؤمن بالله واليوم الآخر فإن عليه الجمعة يوم الجمعة إلا أن يكون صبيا أو عبداً أو مريضًا، ومن استغنى بأمرٍ أو تجارةٍ استغنى الله عنه والله غني حميدٌ)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا عبد الله بن يوسف البكري، قال: حدثنا الفضل بن سعيدٍ العتكي، قال: حدثنا أبو نصرٍ، قال: حدثنا سعد بن سعيدٍ، عن أبي ظبية، عن كرز بن وبرة.

عن الربيع بن خثيمٍ أن سلمان الفارسي، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من استلقى على المأثور -الوثير- ولبس المشهور، وركب المنظور، وأكل الشهوات لم يرح رائحة الجنة أبداً)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عببد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يقول الله عز وجل: يا ابن آدم ما تنصفني أتحبب إليك بالنعم وتتمقت إلي بالمعاصي، خيري عليك منزلٌ وشرك إلي صاعدٌ، ولا يزال ملكٌ كريمٌ يأتيني عنك في كل يومٍ وليلةٍ بعملٍ قبيحٍ.

يا ابن آدم لو سمعت وصفك من غيرك وأنت لا تدري من الموصوف لسارعت إلى مقته)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا أبو طلحة أحمد بن محمد بن عبد الكريم المصري ببغداد، قال: حدثنا بحر بن نصرٍ، قال: حدثنا أسد بن موسى، قال: حدثنا سليمان بن حيان، عن إسماعيل بن أبي خالدٍ وزكريا بن أبي زائدة، عن الشعبي.

عن النعمان بن بشيرٍ، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الحلال بينٌ، والحرام بينٌ وبين ذلك أمورٌ مشتبهاتٌ لا يعرفهن كثيرٌ من الناس، فمن تركهن إستبرأ من الدنية، ومن واقعهن واقع الحرام، ومثل ذلك مثل رجلٍ رعى حول الحمى فيوشك أن يرتع فيه، ألا لكل ملكٍ حمىً، وحمى الله في الأرض محارمه)).

o وبه قال: أخبرنا أبي، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا محمد بن عبد الله بن يحيى، قال: حدثنا أحمد بن محمد بن خالدٍ، عن حسين بن يزيد النوفلي، عن إسماعيل بن أبي زيادٍ السكوني، عن جعفر بن محمدٍ عن أبيه عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إذا أظهر القول، واختزن العمل، وأتلفت الأنفس، واختلفت القلوب، وتقاطعت الأرحام هنالك لعنهم الله فأصمهم وأعمى أبصارهم)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن الفضل بن يوسف أبو جعفرٍ الهمداني ببيت المقدس، قال: أخبرنا محمد بن منصورٍ، قال: حدثنا علي بن الحسن، قال: حدثنا أبو حمزة، قال: حدثنا إبراهيم الصائغ، عن عطاء بن أبي مسلمٍ، أخبره عن نافعٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أعان على خصومةٍ بغير علمٍ كان في سخط الله حتى ينزع)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا أبو النضر، قال: حدثنا الليث، قال: حدثني نافعٌ.

عن عبد الله بن عمر، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((ألا كلكم راعٍ وكلكم مسئولٌ عن رعيته، فالأمير الذي على الناس راعٍ وهو مسئولٌ عن رعيته، والرجل راعٍ على أهل بيته وهو مسئولٌ عنهم، والمرأة راعيةٌ على بيت بعلها وهي مسئولةٌ عنه، والعبد هو راعٍ على مال سيده وهو مسئولٌ عنه، ألا فكلكم راعٍ وكلكم مسئولٌ عن رعيته)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو الحسن محمد بن إسحاق عن عبادٍ التمار بالبصرة، قال: حدثنا إبراهيم بن أبي فهدٍ، قال: حدثنا سهل بن تمامٍ، قال: حدثنا مبارك بن فضالة عن أبي الزبير.

عن جابرٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ليس منا من لم يوقر كبيرنا ويرحم صغيرنا)).

o وبه قال: حدثنا أبو أحمد علي بن الحسين البغدادي الديباجي، قال: حدثنا ابن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا سفيان بن وكيعٍ عن أبيه عن خلادٍ الصفار، عن عبد الله بن زحر، عن علي بن زيدٍ، عن القاسم.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يحل بيع المغنيات ولا شراؤهن ولا التجارة فيهن، وأكل أثمانهن حرامٌ، وفيهن أنزل الله تعالى علي: ﴿وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ الله بِغَيْرِ عِلْمٍ﴾[لقمان:6])).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي المعروف بالآبنوسي، قال: أخبرنا عبد العزيز بن إسحاق بن جعفرٍ الزيدي، قال: حدثني علي بن محمدٍ النخعي الكوفي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ الواسطي، قال: حدثني زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: خرجت أنا ورسول الله صلى الله عليه وآله وسلم من منزل رجلٍ من الأنصار عدناه فإذا رجلٌ يضرب غلامه قال: والغلام يقول: أعوذ بالله، أعوذ بالله كل ذلك لا يكف عنه، قال: فلما نظر إلى رسول الله صلى الله عليه وآله وسلم، قال: أعوذ برسول الله فكف الرجل فقال رسول الله صلى الله عليه وآله وسلم: ((عائذ الله أحق أن يجار))، قال: ثم قال رسول الله صلى الله عليه وآله وسلم: ((أرقاءكم أرقاءكم، لم ينجروا من شجرٍ، ولم ينحتوا من جبلٍ، أطعموهم مما تأكلون، واسقوهم مما تشربون، واكسوهم مما تلبسون)).

o وبه قال: حدثنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا أبو سعيدٍ عبد الرحمن بن سليمان النقاش، قال: حدثنا محمد بن عامرٍ، قال: حدثنا منصور بن الحارث، قال: حدثنا شجاع بن يعقوبٍ الكندي، قال: حدثنا ابن أبي ظبيان عن أبيه.

عن سلمان الفارسي، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تبغضني يا سلمان فتفارق دينك)) قلت: يا رسول الله وكيف أبغضك وبك هدانا الله؟ قال: ((تبغض العرب فتبغضني)).

o وبه قال: أخبرنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عفانٌ قال: حدثنا حماد بن سلمة، قال: أخبرنا هارون بن ربابٍ، عن كنانة بن نعيمٍ.

عن قبيصة بن مخارقٍ أنه قال: تحملت حمالةً عن قومي فأتيت النبي صلى الله عليه وآله وسلم فقلت: يا رسول الله حملت حمالةً عن قومي فأعني فيها، قال: بل نحملها لك هي لك في الصدقة إذا جاءت، ثم قال: ((يا قبيصة بن مخارقٍ إن المسئلة لا تحل إلا من إحدى ثلاثٍ: رجلٌ تحمل حمالةً عن قومه إرادة الإصلاح فسأل حتى إذا بلغ أمسك، ورجلٌ أصابته جائحةٌ فسأل حتى إذا أصاب قواماً أو سداداً أمسك، ورجلٌ أصابته فاقةٌ فسأل حتى إذا أصاب قواماً أو سداداً أمسك، وما سوى ذلك يا قبيصة من المسألة سحتٌ)) يرددها ثلاث مراتٍ.

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا إسماعيل بن أبي إسماعيل، قال: حدثنا إسماعيل بن عياشٍ، عن مطرح بن يزيد الكناني، عن عبيد الله بن زحر عن علي بن يزيد عن القاسم.

عن أبي أمامة عن النبي صلى الله عليه وآله وسلم قال: ((لا يحل تعليم المغنيات ولا شراؤهن ولا بيعهن وثمنهن حرامٌ))، قال: وقد نزل في كتاب الله عز وجل: ﴿وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّه﴾[لقمان:6]إلى آخر الآية.

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: حدثنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثنا محمد بن منصورٍ، عن عباد بن يعقوب، عن يحيى بن سالمٍ، عن أبي الجارود، عن شبيب بن غرقدة.

عن المستظل بن حصينٍ، قال: سمعت عليا عليه السلام ليلة صفين وهو يقول: يا أيها الناس لا يفتننكم الهوى، يا أيها الناس لا تأفكوا عن الهدى، يا أيها الناس لا تقاتلوا أهل بيت نبيكم فوالله ما سمعت بأمةٍ آمنت بنبيها قاتلت أهل بيت نبيها غيركم.

- وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: أخبرنا أبو جعفرٍ أحمد بن عيسى العطار، قال: حدثنا الحسين بن نصر بن مزاحمٍ، قال: حدثنا أبي، قال: حدثنا أبو خالدٍ عمرو بن خالدٍ، قال: بينا نحن عند محمد بن علي الباقر (عليهما السلام) إذ قال له رجلٌ يقال له: سعدٌ، من الأنصار: إن قوماً يأتوننا من قبل المشرق فيخبروننا بأحاديث فإما نحن قومٌ ضللنا، وأما قومٌ كتمنا؛ فالحجة على من كتمها، قال: وما هي يا سعد؟ قال: هي أعظم من أن أستطيع أن أواجهك به يا ابن رسول الله، قال: فإني أعزم عليك بحقي إلا جئت بها، قال: أما إذا عزمت علي فسوف أخبرك.

يزعم قومٌ أنكم سترجعون أنتم وعدوكم إلى دار الدنيا فتقتصون منهم ما أتوا إليكم قبل الآخرة، وزعم قومٌ أنك تعرف شيعة آل محمدٍ صلى الله عليه وآله وسلم بأسمائهم وأسماء آبائهم وعشائرهم، قال: إيهٍ يا سعد ما أظن من يستحل دماؤنا وأموالنا يقول فينا هذا، قال: ويزعم قومٌ أنك تركب بغلة رسول الله صلى الله عليه وآله وسلم الشهباء فتصلي بهم يوم الجمعة بالكوفة ثم ترجع إلينا بالمدينة، ويزعم قومٌ أنكم تأمرون نساءكم الحيض إذا هن طهرن بأن يقضين ما جلس عنه في حيضهن من صلاةٍ، قال: إيهٍ يا سعد، قال: حسبي أخرجني من هؤلاء يا ابن رسول الله.

قال: أما قولك إني أعرف شيعة آل محمدٍ صلى الله عليه وآله وسلم بأسمائهم وأسماء آبائهم وعشائرهم فهذا بيتي له باب سوى هذا الباب ومنه يدخل أهلي والله ما أدري من يدخل إليهم، ومن يخرج من عندهم وما الذي يتحدثون به بينهم فكيف أعلم ما نأى عني.

وأما قولك إني أركب بغلة رسول الله صلى الله عليه وآله وسلم الشهباء فأصلي بهم الجمعة بالكوفة ثم أروح إليكم بالمدينة فوالله ما رأيت بغلة رسول الله صلى الله عليه وآله وسلم قط، وما رأيت الكوفة في نومٍ ولا يقظةٍ.

وأما قولك إنا سنرجع نحن وعدونا إلى دار الدنيا فنقتص منهم ما أتوا إلينا قبل يوم القيامة فكفى بعقوبة الله نكالاً والله لو نعلم ذلك ما خلفنا على نسائهم ولا اقتسمنا أموالهم ولا نكحنا نساءهم، والله إن كانت وصية الحسن للحسين (عليهما السلام) أن قال: يا أخي إن تحتي ثلاث نسوةٍ فقد رضيت لك تبعلهن فأخلف عليهن بعدي فخلف على امرأتين منهن يا سعد وإذا رجع الحسن والحسين (عليهما السلام) فلأي الرجلين تكون المرأتين، وقد كانت أسماء ابنة عميسٍ تحت جعفر بن أبي طالبٍ فمضى شهيداً ثم خلف عليها أبو بكرٍ من بعده، ثم خلف عليها علي عليه السلام من بعدهما فإن رجع القوم فلأي الثلاثة تكون إذاً.

وأما قولك إنا نأمر نساءنا الحيض إذا طهرن أن يقضين ما جلسن عنه في حيضهن من صلاةٍ فقد خالفنا إذاً كتاب الله وسنة نبينا صلى الله عليه وآله وسلم إذ كن أزواج رسول الله صلى الله عليه وآله وسلم أمهات المؤمنين يرين ما ترى النساء فكن يقضين الصوم ولا يقضين الصلاة، وقد كانت أمنا فاطمة عليها السلام ترى ما ترى النساء فتقضي الصوم ولا تقضي الصلاة، ولكنا نأمر نساءنا الحيض إذا كان عند وقت كل صلاةٍ أن يسبغن الطهور ويستقبلن القبلة من غير أن يدخلن مسجداً ولا يتلون قرآناً فيسبحن.

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن إدريس، قال: حدثنا أصبع بن الفرج وأحمد بن صالحٍ المصريان، وأبو كريبٍ محمد بن العلاء عن أبي سالمٍ الجيشاني.

عن زيد بن خالدٍ الجهني، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((من آوى ضالةً فهو ضال مالم يعرفها)).

o وبه قال: أخبرنا محمد بن بندارٍ الآملي، قال: أخبرنا الحسن بن سفيان، قال: حدثنا أبو كاملٍ وعبد الواحد بن غياثٍ وعروة بن سعيدٍ وقتيبة بن سعيدٍ، قالوا: حدثنا أبو عوانة، عن قتادة.

عن أنسٍ عن النبي صلى الله عليه وآله وسلم، قال: ((يهرم ابن آدم وتشب منه اثنتان: الحرص على المال، والحرص على العمر)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: أخبرنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا محمد بن العلاء، قال: أخبرنا أبو معاوية، قال: وأخبرنا أبو داود، قال: حدثنا ابن المثنى، قال: حدثنا أبو معاوية، عن الأعمش، عن إبراهيم التيمي، عن أبيه.

عن أبي مسعودٍ الأنصاري، قال: كنت أضرب غلاماً لي فسمعت من خلفي صوتاً يقول: إعلم أبا مسعودٍ، إعلم أبا مسعودٍ، قال ابن المثنى مرتين الله عز وجل أقدر عليك منك عليه فالتفت فإذا هو النبي صلى الله عليه وآله وسلم فقلت: يا رسول الله هو حر لوجه الله، فقال: ((أما لو لم تفعل للفحتك النار أو لمستك النار)).

o وبه قال: أخبرنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون قال: أخبرنا سلام بن مسكين، عن عقيل بن طلحة، قال:

حدثنا أبو جري الهجيمي، قال: أتيت رسول الله صلى الله عليه وآله وسلم فقلت: يا رسول الله إنا قومٌ من أهل البادية، فعلمنا شيئاً ينفعنا الله به، قال: ((لا تحقرن من المعروف شيئاً ولو أن تفرغ من دلوك في إناء المستسقى؛ ولو أن تكلم أخاك ووجهك إليه منبسطٌ، وإياك وإسبال الإزار من الخيلاء فالخيلاء لا يحبه الله عز وجل، وإن امرؤٌ سبك بما لا يعلم فيك فلا تسبه بما تعلم فيه فإن أجره لك ووباله على من قاله)).

o وبه قال: أخبرنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو الحسين أحمد بن محمد بن معاوية الكاغدي الرازي، قال: حدثنا أبو زرعة، قال: حدثنا سعيد بن داود بطرسوسٍ، قال: حدثنا يوسف بن محمد بن المنكدر، عن أبيه.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((قالت أم سليمان بن داود لسليمان لا تكثر النوم فإن كثرة النوم يدع صاحبه فقيراً يوم القيامة)).

- قال السيد الإمام أبو طالبٍ: يجوز أن تكون أمه أوصته بهذا قبل النبوة.

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا محمد بن بلالٍ، قال: حدثنا أحمد بن محمد بن سلامٍ، قال: حدثنا حسن بن عبد الواحد، قال: حدثنا الحسن بن الحسين العرني، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: بئس البيت بيتٌ لا يعرف إلا بالغناء، وبئس البيت بيتٌ لا يعرف إلا بالشراب، وبئس البيت بيتٌ لا يعرف إلا بالفسق، ثم قال رسول الله صلى الله عليه وآله وسلم: ((أول من تغنى إبليس ثم زمر ثم ناح)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا ابن معاذٍ، قال: حدثنا أبي، قال: حدثنا شعبة، عن قتادة، عن عكرمة.

عن ابن عباسٍ، عن النبي صلى الله عليه وآله وسلم: ((أنه لعن المتشبهات من النساء بالرجال، والمتشبهين من الرجال بالنساء)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارن بن العباس، قال: حدثنا أبو معينٍ الحسين بن الحسن، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ بن أنسٍ، عن زيد بن أسلم.

عن عطاء بن يسارٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((من وقاه الله شر اثنتين ولج الجنة، فقال له رجلٌ: ألا تخبرنا يا رسول الله؟ فسكت رسول الله صلى الله عليه وآله وسلم ثم عاد بمثل مقالته الأولى، فقال الرجل: ألا تخبرنا يا رسول الله؟ فسكت عنه ثم قالها رسول الله صلى الله عليه وآله وسلم الثالثة، فذهب الرجل ليتكلم فأسكته رجلٌ إلى جنبه، قال رسول الله صلى الله عليه وآله وسلم: ((من وقاه الله شر اثنتين ولج الجنة: ما بين لحييه وما بين رجليه، ما بين لحييه وما بين رجليه، ما بين لحييه وما بين رجليه)).

o وبه قال: حدثنا عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أحمد بن يونس، قال: حدثنا زهيرٌ، قال: حدثنا عبد الرحمن بن زيادٍ، عن عبد الرحمن بن رافعٍ.

عن عبد الله بن عمرٍو أن رسول الله صلى الله عليه وآله وسلم قال: ((ستفتح لكم أرض العجم وستجدون فيها بيوتاً يقال لها: الحمامات فلا يدخلنها الرجل إلا بإزارٍ، وامنعوها النساء إلا مريضةً أو نفساء)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا معاذ بن هشامٍ، قال: حدثني أبي، عن قتادة.

عن أنسٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((إن الله سائل كل راعٍ عما استرعاه أحفظ أم ضيع حتى يسأل الرجل عن أهل بيته)).

o وبه قال: أخبرنا حمد بن عبد الله بن محمد، قال: حدثنا أبو بكرٍ محمد بن قارنٍ بن العباس، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالك بن أنسٍ، عن محمد بن عمرو بن علقمة عن أبيه.

عن بلال بن الحارث المزني أن رسول الله صلى الله عليه وآله وسلم قال: ((إن الرجل ليتكلم بالكلمة من رضوان الله ما كان يظن أن يبلغ بها ما بلغ يكتب الله له بها رضوانه إلى يوم القيامة، وإن الرجل ليتكلم بالكلمة من سخط الله ما كان يظن أن يبلغ بها ما بلغ يكتب الله له بها سخطه إلى يوم القيامة)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عببد الله الحسني قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ثلاثٌ أخافهن على أمتي: الضلالة بعد المعرفة، ومضلات الفتن، وشهوة البطن والفرج)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا أبو الحسن أحمد بن سعيدٍ الثقفي، قال: حدثنا محمد بن يحيى الذهلي، قال: حدثنا عبد الرزاق، عن معمرٍ، عن الزهري، قال: أخبرني الحسن وعبد الله ابنا محمد بن علي بن الحنفية عن أبيهما محمد بن علي رضي الله تعالى عنه، أنه سمع أباه علي بن أبي طالبٍ عليه السلام وقد لقي ابن عباسٍ وبلغه أنه يرخص في متعة النساء، فقال له عليه السلام: إنك امرؤٌ تائهٌ، إن رسول الله صلى الله عليه وآله وسلم قد نهى عنها يوم خيبر، وعن لحوم الحمر الأهلية.

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا أسباط بن محمدٍ الشيباني، عن الحكم بن عتيبة عن عبد الرحمن بن أبي ليلى.

عن عبد الله بن عكيمٍ الجهني، قال: كتب إلينا رسول الله صلى الله عليه وآله وسلم: ((لا تستمتعوا من الميتة بإهابٍ ولا عصبٍ)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا مسددٌ، قال: حدثنا أبو عوانة، عن أبي بشرٍ، عن ميمون بن مهران.

عن ابن عباسٍ، قال: نهى رسول الله صلى الله عليه وآله وسلم عن أكل كل ذي نابٍ من السبع وعن كل ذي مخلبٍ من الطير.

o وبه قال: حدثنا أبو سعيدٍ عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث محمد بن أبي أسامة، قال: حدثنا أبو عبد الرحمن الأسود بن عامرٍ شاذان، قال: حدثنا شريكٌ، عن عثمان بن أبي زرعة، عن أبي مهاجرٍ الشامي.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من لبس ثوب شهرةٍ ألبسه الله ثوب مذلةٍ في الآخرة وألبسه ثوباً من نارٍ)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا حفص بن عمر، قال: حدثنا شعبة عن الحكم.

عن ابن أبي ليلى، قال: كان حذيفة بالمدائن فاستسقى فأتاه دهقان بإناء فضةٍ فرماه به، وقال: إني لم أرمه به إلا لأني قد نهيته فلم ينته، وإن رسول الله صلى الله عليه وآله وسلم نهى عن الحرير والديباج، وعن الشرب في آنية الذهب والفضة، وقال: ((هي لهم في الدنيا ولكم في الآخرة)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا هدبة، قال: حدثنا سهل بن أبي حزمٍ، قال: حدثنا ثابتٌ.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم في قول الله: ﴿هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَة﴾[المدثر:56]، قال: ((يقول الله أنا أهل أن أتقى فلا يشرك معي غيري، وأنا أهلٌ لمن اتقى أن يشرك بي أن أغفر له)).

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عبد العزيز بن أبان، قال: حدثنا سفيان بن سعيدٍ الثوري، عن علقمة بن مرثدٍ.

عن سليمان بن بريدة، عن أبيه، قال: قال رسول الله: ((من لعب بالنرد فكأنما غمس يده في لحم خنزيرٍ ودمه)).

o وبه قال: حدثنا أبو سعدٍ عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا يزيد بن هارون، قال: حدثنا شريك بن عبد الله، عن جامع بن أبي راشدٍ، عن منذرٍ الثوري.

عن الحسن بن محمد بن علي (عليهم السلام)، قال: حدثتني امرأةٌ من الأنصار وهي حيةٌ اليوم إن شئت أدخلتك عليها، قلت: لا حدثني، قال: قالت: دخلت على أم سلمة فدخل عليها رسول الله صلى الله عليه وآله وسلم فاستترت بكم درعي فتكلم بكلامٍ لم أفهمه، فقلت: يا أم المؤمنين كأني رأيت رسول الله صلى الله عليه وآله وسلم دخل وهو غضبانٌ، قالت: نعم.. أوما سمعت ما قال؟‍‍ قلت: وما قال؟‍ قالت: قال: ((إن السوء إذا فشى في الأرض فلم يتناه عنه أرسل الله بأسه على أهل الأرض، قالت: يا رسول الله وفيهم الصالحون قال: نعم وفيهم الصالحون يصيبهم ما أصاب الناس ثم يقبضهم الله عز وجل إلى مغفرته ورضوانه، أو إلى رضوانه ومغفرته)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا أبو موسى إسحاق بن إبراهيم الهروي، قال: حدثنا حفصٌ، عن مجالدٍ، عن الشعبي.

عن جابر بن عبد الله، قال: خط رسول الله خطا مستقيماً، وخط يميناً وشمالاً، وقال: ((هذا سبيل الله وهذه السبل على كل سبيلٍ منها شيطانٌ يدعو إليه)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا عمرو بن عاصمٍ، قال: حدثنا محمد بن أبي بكرٍ المقدمي، قال: حدثنا حماد بن زيدٍ، عن عوفٍ، عن أبي العالية.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إياكم والغلو في الدين فإنما هلك من كان قبلكم بالغلو في الدين)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا ابن المثنى، قال: حدثني عبد الصمد، قال: حدثنا همامٌ، قال: حدثنا قتادة عن أبي حسانٍ.

عن علي عليه السلام في قصة تحريم المدينة، عن النبي صلى الله عليه وآله وسلم قال: ((لا يختلى خلاها ولا ينفر صيدها، ولا يلتقط لقطتها إلا من أشاد بها، ولا يصلح لرجلٍ أن يحمل فيها السلاح لقتالٍ، ولا يصلح لرجلٍ أن يقطع منها شجرةً إلا أن يعلف رجلٌ بعيره)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا روحٌ، قال: حدثنا عثمان الشحام، قال: حدثنا مسلم بن أبي بكرة.

عن أبي بكرة، عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((ستكون فتنةٌ ألا فالماشي فيها خيرٌ من الساعي إليها، ألا فالقاعد فيها خيرٌ من القائم، ألا فالمضطجع فيها خيرٌ من القاعد، ألا فإذا نزلت فمن كانت له غنمٌ فليلحق بغنمه، ألا ومن كانت له أرضٌ فليلحق بأرضه، ألا ومن كانت له إبلٌ فليلحق بإبله))، فقال رجلٌ من القوم: يا نبي الله، جعلني الله فداك أرأيت من ليس له غنمٌ ولا أرضٌ ولا إبلٌ كيف يصنع؟‍ قال: ((فليأخذ سيفه ثم يعمد به إلى صخرةٍ ثم ليدق على حده بحجرٍ ثم لينج إن استطاع النجاة، اللهم هل بلغت، اللهم هل بلغت)) إذ قال رجلٌ: يا نبي الله جعلني الله فداك أرأيت إن أخذت بيدي مكرهاً حتى ينطلق بي إلى أحد الصفين أو أحد الفئتين -شك عثمان- فيحذفني رجلٌ بسيفه فيقتلني ماذا يكون من شأني؟ قال: ((يبوء بإثمك وإثمه فيكون من أصحاب النار)).

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن أبي أسامة، قال: حدثنا علي ابن الجعد، قال: حدثنا صخرٌ عن نافعٍ، قال: حدثني زيد بن عبد الله بن عمر، عن عبد الله بن محمد بن عبد الرحمن بن أبي بكرٍ.

عن أم سلمة زوج النبي صلى الله عليه وآله وسلم أن رسول الله صلى الله عليه وآله وسلم قال: ((إن الذي يشرب في إناء فضةٍ فإنما يجرجر في بطنه نار جهنم)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا يونس بن حبيبٍ، قال: حدثنا أبو داود الطيالسي، قال: حدثني شعبةٌ، قال: أخبرني واصلٌ، قال: سمعت أبا وائلٍ يحدث.

عن عبد الله بن عمر قال: سألت رسول الله صلى الله عليه وآله وسلم أي الذنب أعظم؟ قال: ((أن تجعل لله ندا وهو خلقك، قلت: ثم أي، قال: أن تقتل ولدك مخافة أن يطعم معك، قلت: ثم أي؟ قال: أن تزاني حليلة جارك، فأنزل الله تعالى تصديق هذا في قوله تعالى:﴿وَالَّذِينَ لاَ يَدْعُونَ مَعَ الله إِلَهًا آخَرَ وَلاَ يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ الله إِلاَّ بِالْحَقِّ وَلاَ يَزْنُونَ﴾[الفرقان:68] إلى آخر الآية.


الباب الثامن والأربعون في التحذير من الظلم وما يتصل بذلك

الباب الثامن والأربعون
في التحذير من الظلم وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين، قال: حدثني أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ السقاء عن الزهري، عن محمد بن طلحة بن عبيد الله.

عن سعيد بن زيدٍ، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من غصب شبراً من الأرض طوق به من سبع أرضين يوم القيامة، وقتال المسلم دون ماله شهادةٌ)).

o وبه قال: حدثنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي (عليهم السلام) قراءةً عليه بمصر سنة اثنتين وثلاثمائةٍ، قال: حدثنا أحمد بن علي بن يحيى الأودي، قال: حدثنا عبد المؤمن بن دبيسٍ الملائي قال: حدثنا شعيبٌ بياع الأنماطي عن أبي إسحاق قال:

حدثني الحارث أنه سمع عليا عليه السلام وهو يقول: سمعت النبي صلى الله عليه وآله وسلم يقول: ((لا يحب الله الشيخ الجهول ولا الغني الظلوم ولا السائل المختال)).

o وبه قال: حدثنا القاضي عبد الله بن محمدٍ الأسدي، قال: حدثنا أبو العباس أحمد بن محمد بن سعيد بن عقدة الحافظ، قال: حدثنا أحمد بن يحيى الصوفي قال: حدثنا حسين بن علي عن زايدة عن عبد الملك بن عميرٍ، عن محارب بن دثار.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أيها الناس اتقوا الظلم فإنه الظلمات يوم القيامة)).

o وبه قال: أخبرنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: أخبرنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثنا أبو الحسين محمد بن نصرٍ قال: حدثنا أبو عبد الله الحسين بن محمد بن جعفرٍ، قال: حدثني أبو هاشمٍ مناور بن لاحقٍ قال: حدثني خالد بن صفوان، عن زيد بن علي، عن أبيه، عن جده.

عن علي بن أبي طالبٍ (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أذنب ذنباً فذكره فأفزعه، فقام في جوف الليل فصلى ما كتب الله له ثم قال: رب إني ظلمت نفسي فاغفر لي إنه لا يغفر الذنوب إلا أنت غفر له ما لم تكن مظلمةٌ فيما بينه وبين عبدٍ مؤمنٍ فإن ذلك إلى المظلوم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا الفتح بن سعيد بن عثمان أبو سعيدٍ الأستراباذي، قال: حدثنا أحمد بن آدم غندرٌ قال: حدثنا داود بن الجراح، عن سفيان الثوري.

عن الزبير بن عدي، قال: سمعت أنس بن مالكٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((من اجتنب من الرجال أربعاً فتحت له أبواب الجنة الثمانية يدخل من أيها شاء: الدماء والأموال والفروج والأشربة، ومن النساء: إذا صلت خمسها وصامت شهرها، وأحصنت فرجها، وأطاعت زوجها فتحت لها أبواب الجنة الثمانية تدخل من أيها شاءت)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن عبيد بن واصلٍ وعمر بن أحمد بن بشيرٍ، قالا: حدثنا محمدٌ بن يزيد الرفاعي، قال: حدثنا محمد بن الفضيل، قال: حدثنا الوليد بن مجمعٍ، عن أبي الطفيل.

عن حذيفة بن اليمان، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تكونوا إمعةً، تقولوا: إن أحسن الناس أحسنا، وإن أساءوا أسأنا، ولكن وطنوا أنفسكم على أنه إن أحسن الناس أن تحسنوا، وإن أساءوا فلا تظلموا)).

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا أبو جعفرٍ محمد بن عمران البحتري، قال: حدثنا أبو جعفرٍ محمد بن عبيد الله المنادي، قال: حدثنا أبو بردٍ، قال: حدثنا سليمان بن مهران، عن عبد الله بن قرة.

عن مسروقٍ قال: قال عبد الله: قال رسول الله صلى الله عليه وآله وسلم: ((لا تقتل نفسٌ ظلماً إلا كان على ابن آدم الأول كفلٌ من دمها ذلك بأنه سن القتل)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن شدادٍ المسمعي، قال: حدثنا الخليل بن مرة عن أبي غالبٍ.

عن أبي أمامة قال: قال رسول الله صلى الله عليه وآله وسلم: ((إضمنوا لي ستةً أضمن لكم الجنة: لا تظلموا عند قسمة مواريثكم، ولا تغلوا غنائمكم، ولا تجبنوا عن قتال عدوكم، وامنعوا ظالمكم من مظلومكم، وأنصفوا الناس من أنفسكم، ولا تحملوا على الله ذنوبكم)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا عبيد الله بن محمدٍ التيمي، قال: حدثنا محمد بن شاذان، قال: حدثنا بن حميدٍ، قال: حدثنا علي بن مجاهدٍ، عن عمرو بن أبي عمرٍو، عن عكرمة.

عن ابن عباسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تشربوا الخمر فإنه مفتاح كل شر ولا يموتن أحدكم وعليه دينٌ فإنه مفتاح كل مظلمةٍ؛ إنه ليس هناك إلا الحسنات وإلا السيئات، وليس هناك دينارٌ ولا درهمٌ)).

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني رحمه الله تعالى، قال: حدثنا أبو الحسن علي بن محمد بن مهرويه القزويني، قال: حدثنا أبو أحمد داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (صلوات الله عليهم) قال: قال رسول الله صلى الله عليه وآله وسلم: ((من عامل الناس فلم يظلمهم، وحدثهم فلم يكذبهم، ووعدهم فلم يخلفهم فهو ممن كملت مروءته وظهرت عدالته، ووجب أجره، وحرمت غيبته)).

o وبه قال: أخبرنا أبو علي أحمد بن عبد الله بن محمدٍ، قال: حدثنا عبدالرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة، قال: حدثنا أبو أسامة حماد بن أسامة، عن الوليد بن كثيرٍ.

عن محمد بن كعب بن مالك أنه سمع أخاه عبد الله بن كعب بن مالكٍ يحدث أن أبا أمامة حدثه أنه سمع رسول الله صلى الله عليه وآله وسلم يقول: ((لا يقطع رجلٌ حق امرئٍ مسلمٍ بيمينه إلا حرم الله عليه الجنة وأوجب له النار، فقال رجلٌ من القوم: يا رسول الله وإن كان شيئاً يسيراً، قال: وإن كان سواكاً من أراك)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: أخبرنا محمد بن خلادٍ، قال: حدثنا أبو عامرٍ، قال: حدثنا داود، عن عبد الله بن مقسمٍ.

عن جابر بن عبد الله أن رسول الله صلى الله عليه وآله وسلم قال: ((إياكم والظلم فإنه ظلماتٌ يوم القيامة، وإياكم والشح فإنه أهلك من كان قبلكم؛ حملهم على أن سفكوا دماءهم واستحلوا محارمهم)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا داود بن رشيدٍ، قال: حدثنا سويدٍ بن عبد العزيز، عن سعيد الجريري، عن أبي نضرة.

عن جابر بن عبد الله الأنصاري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أيها الناس من ظلم منكم مظلمةً ثم لم يرض صاحبها منها اقتص الله منه يوم القيامة)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثني علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إياكم والظلم فإنه يخرب قلوبكم كما تخرب الدور)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا دحيمٌ، قال: حدثنا ابن أبي فديكٍ، قال: أخبرني يحيى بن حفصٍ، عن الحكم بن القاسم.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم لي: ((أوصيك بتقوى الله العظيم، وأن تموت خفيف الظهر من دماء المسلمين، خميص البطن من أموالهم، كافا عن أعراضهم، ملازمًا لجماعتهم، ولا تدعن عليك ديناً فينقص من حسناتك)).

o وبه قال: أخبرنا عبد الله بن محمدٍ بن إبراهيم القاضي، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أحمد بن صالحٍ، قال: قرأت على عبد الله بن نافعٍ، قال: أخبرني ابن أبي ذؤيبٍ عن ابن أخي جابر بن عبد الله.

عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((المجالس بالأمانة إلا ثلاثة مجالسٍ: سفك دمٍ حرامٍ، وانتهاك فرجٍ حرامٍ، أو اقتطاع مالٍ بغير حق)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا حمزة بن العباس بن الربيع الجوهري بمصر، قال: حدثنا إسحاق بن وهبٍ الطهرمسي قال: حدثنا ابن وهبٍ عن مالكٍ، عن نافعٍ.

عن ابن عمر، عن رسول الله صلى الله عليه وآله وسلم، قال: ((لرد دانقٍ من حرامٍ يعدل عند الله سبعين حجةً مبرورةً)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا أبو حاتمٍ الرازي، قال: حدثنا عبد الأعلى بن مسهرٍ، قال: حدثنا سعيد بن عبد العزيز التنوخي، عن ربيعة بن يزيد عن أبي إدريس الخولاني.

عن أبي ذر عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((يقول الله عز وجل: يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرمًا فلا تظالموا.

يا عبادي إنكم الذين تخطئون بالليل وبالنهار وأنا أغفر الذنوب، ولا أبالي فاستغفروني أغفر لكم.

يا عبادي كلكم جائعٌ إلا من أشبعته فاستطعموني أطعمكم.

يا عبادي كلكم عارٌ إلا من كسوته فاستكسوني أكسكم.

يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجلٍ منكم لم يزد ذلك في ملكي شيئًا.

يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجلٍ منكم لم ينقص ذلك من ملكي.

يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم اجتمعوا في صعيدٍ واحدٍ فسألوني فأعطيت كل إنسانٍ ما سألني لم ينقص ذلك من ملكي شيئاً إلا كما ينقص من البحر ان يغمس فيه المخيط، فمن وجد خيراً ليحمد الله، ومن وجد شرا فلا يلومن إلا نفسه)).

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي، قال: حدثنا محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الروذي، قال: حدثنا الحارث بن مسلمٍ، عن بحرٍ السقاء، عن عبد الله بن عونٍ، عن عامرٍ الشعبي، عن الحارث.

عن عبد الله بن مسعودٍ، قال: لعن رسول الله صلى الله عليه وآله وسلم آكل الربا، وشاهديه، وكاتبه، والواشمة، والموتشمة، والمحلل، والمحلل له، ومانع‌ الصدقة. ونهى عن النوح، ولم يلعن.

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان قال: حدثنا محمد بن العلاء، قال: حدثنا عمرو بن المجمع، عن يونس بن حبانٍ.

عن أبي سلمة عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ثلاث أقسم عليهن ما نقص مالٌ قط من صدقةٍ، فتصدقوا ولا عفا رجلٌ عن مظلمةٍ ظلمها إلا زاده الله بها عزا فاعفوا يزدكم الله عزا، ولا فتح رجلٌ على نفسه باب مسألةٍ إلا فتح الله عليه باب فقرٍ؛ لأن العفة خيرٌ)).

- وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: حدثنا الناصر للحق الحسن بن علي (عليهما السلام)، قال: أخبرنا محمد بن علي بن خلفٍ العطار، عن الحسن بن صالحٍ بن أبي الأسود، عن أبي معشرٍ، عن محمد بن قيسٍ، قال: استخلف زيادٌ سمرة بن جندب الفزاري على البصرة، فأتاه رجلٌ بزكاة ماله ودخل المسجد فصلى فأمر به فضربت عنقه، فقال له أبو بكرٍ قتلك الله يقول الله: ﴿قَدْ أَفْلَحَ مَنْ تَزَكَّى، وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى﴾[الأعلى:14،15] وإن هذا أتاك بزكاة ماله ثم دخل المسجد فصلى فضربت عنقه قال: يا غلام هات كتاب زيادٍ فإذا فيه: من زيادٍ إلى سمرة أما بعد: فإذا أتاك كتابنا هذا فاقتل على الظن والظنة والشك والعلة.

13. وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا محمد بن خالدٍ الدمشقي، قال: حدثنا الفريابي، قال: حدثنا سلمة بن بشرٍ.

عن ابن وائلة بنت الأسقع أنها سمعت أباها يقول: قلت: يا رسول الله ما المعصية؟ قال: ((أن تعين قومك على الظلم)).


الباب التاسع والأربعون في التحذير من شرب الخمر وما يتصل بذلك

الباب التاسع والأربعون
في التحذير من شرب الخمر وما يتصل بذلك

o وبه قال: حدثنا أبو أحمد علي بن الحسين البغدادي الديباجي، قال: حدثنا أبو الحسين علي بن عبد الرحمن بن عيسى بن زيدٍ بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا عباد بن يعقوب، عن موسى بن عميرٍ، عن جعفر بن محمدٍ، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((بعثت بكسر المعزاف والمزمار، وأقسم ربي لا يشرب عبد في الدنيا خمراً إلا سقاه الله يوم القيامة حميماً، ثم قال: رسول الله صلى الله عليه وآله وسلم كسب المغنية سحتٌ، وكسب المغني سحتٌ، وكسبٌ الزانية سحتٌ، وحق على الله أن لا يدخل الجنة لحماً نبت من سحتٍ)).

- قال السيد أبو طالبٍ يحيى بن الحسين بن هارون الحسني رضي الله تعالى عنه، هذا إذا لم يتب، فأما إذا تاب فإن التوبة تمحص الذنوب كلها، قال النبي صلى الله عليه وآله وسلم في المرجومة بإقراره: ((لقد تابت توبةً لو قسمت بين سبعين من أهل المدينة لوسعتهم)).

o وبه قال: أخبرنا عبد الله بن عدي الحافظ، قال: حدثنا محمد بن يوسف بن يعقوب، قال: حدثني إبراهيم بن هلالٍ بن عميرٍ، قال: حدثنا علي بن الحسن بن شقيقٍ، قال: أخبرنا أبو حمزة، عن إبراهيم الصائغ والأجلح، عن نافعٍ.

عن ابن عمر، قال: قال رسول الله: ((كل مسكرٍ حرامٌ وكل مسكرٌ خمرٌ)).

o وبه قال: حدثنا أبو علي أحمد بن عبد الله بن محمدٍ الأصفهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا عبد الرحمن بن محمدٍ المحاربي، عن مطرحٍ بن يزيد، عن عبيد الله بن زحر، عن علي بن زيدٍ، عن القاسم.

عن أبي أمامة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله بعثني رحمةً للعالمين وهدًى للعالمين، وبأن أمحق المعازف والمزامير وأمور الجاهلية كلها، ونهاني عن شرب الخمر، فإنه ما شرب الخمر أحدٌ في الدنيا إلا سقي مثل ما شرب منها من الحميم يوم القيامة، ولا تركها عبدٌ في الدنيا إلا سقي إياه في حظيرة القدس، ولا يسقيها عبدٌ صبيا صغيراً لم يعقل إلا سقي مثل ما سقاه منها من الحميم يوم القيامة)).

o وبه قال: أخبرنا أبو أحمد علي بن الحسين بن علي الديباجي البغدادي ببغداد، قال: أخبرنا أبو الحسين علي بن عبد الرحمن بن عيسى بن ماتي، قال: حدثنا محمد بن منصورٍ، قال: أخبرنا عباد بن يعقوب، عن عبد الله بن عبد القدوس، عن الأعمش عن هلال بن يسافٍ.

عن عمران بن حصينٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يكون في هذه الأمة خسفٌ ومسخٌ وقذفٌ، فقال بعض القوم: متى ذلك يا رسول الله؟‍‍ قال: إذا ظهرت المعازف وكثرت القينات وشربت الخمور)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا عثمان بن أبي شيبة، قال: حدثنا وكيع بن الجراح، عن عبد العزيز بن عمر.

عن أبي طعمة مولى لهم وعبد الرحمن بن عبد الله الغافقي أنهما سمعا ابن عمر يقول: قال رسول الله صلى الله عليه وآله وسلم: ((لعن الله الخمر، وشاربها، وساقيها، وبائعها، ومبتاعها، وعاصرها، وحاملها، والمحمولة إليه)).

- وبه قال: حدثني أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: أخبرنا أبو زيدٍ عيسى بن محمدٍ العلوي، قال: حدثني محمد بن منصورٍ، قال: حدثنا شعيبٌ الرقي، عن عمه طاهر بن عبيدٍ، قال: حدثني عمي، عن إبراهيم بن عبد الله بن الحسن بن الحسن (عليهم السلام)، وقد سئل عن النبيذ، قال:

نظرنا في النبيذ فإذا قد اختلف فيه أهل الفضل فكانت شهادات الذين دفعوا بشهادتهم شهواتهم أولى أن تقبل شهادتهم من الذين جروا بشهادتهم شهواتهم.

- قال السيد الإمام أبو طالبٍ الحسني يعني شهادتهم: اجتهادهم فكأنه قال: كان في اجتهاد من يجلب باجتهاده ما يشتهيه من تهمة التقصير ما لا يكون في اجتهاد من يدفع باجتهاده شهوته.

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه، قال: حدثنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، عن حسين بن علوانٍ، عن أبي خالدٍ، عن زيد بن علي، عن آبائه.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((تحرم الجنة على ثلاثةٍ: المنان والغياب والنمام وعلى مدمن الخمر)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا زهير بن حربٍ، قال: حدثنا وكيعٍ، عن سفيان، عن السدي، عن أبي هبيرة.

عن أنسٍ بن مالكٍ أن أبا طلحة سأل النبي صلى الله عليه وآله وسلم عن أيتامٍ ورثوا خمراً قال:((أرقها، قال: أفلا أجعلها خلا؟ قال: لا)).


الباب الخمسون في التحذير من الزنا وما يتصل بذلك

الباب الخمسون
في التحذير من الزنا وما يتصل بذلك

o وبه قال: أخبرنا أبو العباس رضي الله تعالى عنه، قال: أخبرنا أبو بكرٍ القطان محمد بن عثمان بن سعيدٍ، قال: حدثنا سهل بن إسماعيل بن الحارث المرادي، قال: حدثنا علي بن حفصٍ العبسي، قال: حدثنا حسن بن حسين بن زيدٍ، عن أبيه عن جعفر بن محمدٍ، عن محمد بن علي، عن علي بن الحسين، عن الحسين بن علي.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((في الزنا ست خصالٍ: ثلاثٌ في الدنيا، وثلاثٌ في الآخرة، فأما التي في الدنيا فإنها تذهب البهاء، وتعجل الفناء، وتقطع الرزق. وأما التي في الآخرة فسوء الحساب، وسخط الرحمن، والخلود في النار)).

o وبه قال: أخبرنا محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد وعمران بن عبد الرحيم الباهلي، قالا: حدثنا أحمد بن عبد الله بن يونس، قال: حدثنا أبو شهابٍ، عن أبي حمزة عن الحسن.

عن أبي سعيدٍ الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يزني الزاني وهو مؤمنٌ، ولا يشرب الخمر وهو مؤمنٌ، قيل: يا رسول الله كيف يصنع إذا واقع شيئاً من ذلك؟ قال: إن راجع التوبة راجعه الإيمان، وإن لم يتب لم يكن مؤمناً)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ المخزومي، قال: حدثنا مالكٌ عن يحيى بن سعيدٍ.

عن النعمان بن مرة الأنصاري أن رسول الله صلى الله عليه وآله وسلم، قال: ((ما ترون في السارق والشارب والزاني؟ وذلك قبل أن ينزل فيهم، فقالوا: الله ورسوله أعلم، قال رسول الله صلى الله عليه وآله وسلم: هن فواحشٌ وفيهن عقوبةٌ، وأسوأ الناس سرقةً الذي يسرق صلاته، قالوا: وكيف يسرق صلاته يا رسول الله؟ قال: لا يتم ركوعها وسجودها)).


الباب الحادي والخمسون في التحذير من أذى المؤمنين وما يتصل بذلك

الباب الحادي والخمسون
في التحذير من أذى المؤمنين وما يتصل بذلك

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي، قال: حدثنا محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ، قال: حدثنا الحارث بن مسلمٍ، قال: حدثنا بحرٌ عن الزهري.

عن أنس بن مالكٍ أن رسول الله صلى الله عليه وآله وسلم قال: ((لا تقاطعوا، ولا تباغضوا، ولا تحاسدوا، وكونوا عباد الله إخواناً، ولا يحل للرجل أن يهجر أخاه فوق ثلاثة أيامٍ)).

o وبه قال: حدثنا عبد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا: الحارث بن محمد بن أبي أسامة، قال: حدثنا معاوية بن عمرٍو، قال: حدثنا زايدة قال: حدثنا سليمان الأعمش، عن أبي سفيان.

عن جابرٍ، قال: أتى رسول الله صلى الله عليه وآله وسلم رجلٌ، فقال: يا رسول الله أي الإسلام أفضل؟ قال: ((من سلم المسلمون من لسانه ويده، قال: فأي الجهاد أفضل؟ قال: من عقر جواده وأهريق دمه)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمدٍ، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من استذل مؤمناً أو حقره لفقره أو قلة ذات يده شهره الله يوم القيامة ثم يفضحه)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن إبراهيم الماوردي بالبصرة، قال: حدثنا إسماعيل بن إبراهيم الآدمي، قال: حدثنا محمد بن الهذيل العبدي، عن محمد بن طلحة بن مصرف، عن زبيد، عن عمرو بن مرة.

عن علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((بئس القوم قومٌ يقتلون الذين يأمرون بالقسط من الناس، بئس القوم قومٌ يمشي المؤمن فيهم بالتقية، بئس القوم قومٌ يستحلون الشهوات بالشبهات، كل قومٍ على زينةٍ من أمرهم ومفلجةً عند أنفسهم يردون على من سواهم، يبين الحق في ذلك بمقاييس العدل عند ذوي الألباب)).

o وبه قال: أخبرنا أبو بكرٍ أحمد بن علي المعروف بابن الأستاذ بقزوين، قال: أخبرنا أبو الحسين محمد بن جمعة بن زهيرٍ، قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ السقاء عن الزهري، قال: حدثنا عطاء بن يزيد الليثي.

عن المقداد بن الأسود، قال: قلت: يا رسول الله أحمل على الرجل من المشركين فيحمل علي ليفترسني فأحمل عليه فيتعلق بشجرةٍ فيقول: لا إله إلا الله أفأقتله؟ قال: ((لا، قلت: إنما قالها متعوذًا، قال: إن قتلته كان مثلك قبل أن تقتله وكنت مثله قبل أن يقولها)).

o وبه قال: أخبرنا محمد بن الحسن قال: حدثنا محمد بن الحسن الصفار عن أحمد بن محمد بن خالدٍ البرقي، عن الحسن بن علي بن فضالة، عن عبد الله بن بكيرٍ، عن حماد بن بشيرٍ، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يقول الله عز وجل: من أهان لي وليا فقد برز لمحاربتي، وما تقرب إلي عبدي بشيءٍ هو أحب إلي مما افترضت عليه، وإنه ليتقرب إلي بالنافلة حتى أحبه فإذا أحببته كنت سمعه الذي يسمع به، وبصره الذي يبصر به، ولسانه الذي ينطق به، ويده التي يبطش بها، إن دعاني أجبته، وإن سألني أعطيته)).

- وبه قال حكى المعروف بأبي عبيد الله بن عبدوسٍ الجهشياري في كتابه أن أبا الهذيل صار إلى سهل بن هارون الكاتب النصراني، واستعان به في إيصاله إلى الحسن بن سهلٍ وهو حينئذٍ خليفة المأمون على العراق لينهي إليه حاله في ديونٍ ركبته وإضاقةٍ لحقته، فأدخله سهل بن هارون إلى الحسن بن سهل وقال: هذا أبو الهذيل ومحله المحل العظيم، وإنه متكلم المسلمين والراد على أهل الإلحاد وقد لحقته إضاقةً، فقال الحسن بن سهلٍ: سننظر في أمره ونقضي حاجته، فلما عاد سهل بن هارون إلى منزله كتب إلى الحسن بن سهلٍ أبياتاً وهي:

لأبي الهذيل خلاف ما أبدي
حبل الرجاء بمخلف الوعـد
من غير منفعـةٍ ولا رفد
بعنائـه فأجبـه بالـرد

إن الضمير إذا سئلتك حاجـةً
فامنعه روح اليأس ثم امدد له
وأبن له وعداً ليحسن ظنـه
حتى إذا طالب شقـاوة جـده

فلما وصلت الأبيات إلى الحسن بن سهلٍ وقرأها وقع على ظهر الرقعة هذه ـ والويل لك ـ صفتك لا صفتي، وقد أطلقنا لأبي الهذيل خمسين ألف درهمٍ.

14. وبه قال: حدثنا عبد الله بن محمد القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا عبد الله بن مسلمة، عن مالك، عن ابن شهابٍ، عن عطاء بن يزيد.

عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وآله وسلم، قال: ((لا يحل لمسلمٍ أن يهجر أخاه فوق ثلاثة أيامٍ يلتقيان فيعرض هذا، ويعرض هذا وخيرهما الذي يبدأ بالسلام)).

15. وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أبو اليمان، قال: حدثنا شعيبٌ، قال: حدثنا ابن أبي حسينٍ، قال: حدثنا نوفل بن مساحقٍ.

عن سعيد بن زيدٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((من أربى الربا الاستطالة في عرض مسلمٍ بغير حق)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من بهت مؤمناً أو مؤمنةً، أو قال فيه ما ليس فيه أقامه الله يوم القيامة على تل من نارٍ حتى يخرج مما قال فيه)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا عبد العزيز بن سليمان بن عبد العزيز أبو محمدٍ الربعي بالحرملية من قرى أنطاكية، قال: حدثنا يعقوب بن كعبٍ، قال: حدثنا بشر -يعني ابن عياضٍ-، قال: حدثني إبراهيم بن أبي أسيدٍ، عن نافعٍ.

عن ابن عمر أن رسول الله صلى الله عليه وآله وسلم، قال: ((لا يحل لمؤمنٍ أن يهجر أخاه المؤمن فوق ثلاثٍ)).

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد، قال: حدثنا محمد بن زكريا الغلابي، قال: حدثنا أبو همامٍ محمد بن محمدٍ، قال: حدثنا سفيان، عن سلمة بن كهيلٍ.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما لهم ولعمارٍ يدعوهم إلى الجنة ويدعونه إلى النار وذلك دأب الأشقياء الفجار)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أبو كاملٍ [فضل بن حسين بن طلحة الجحدري البصري]، قال: حدثنا حماد بن زيدٍ، عن أيوب بن يونس، عن الحسن.

عن الأحنف بن قيسٍ، قال: لقيني أبو بكرة فقال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إذا تواجه المسلمان بسيفيهما فالقاتل والمقتول في النار، قال: يا رسول الله هذا القاتل فما بال المقتول؟ قال: إنه أراد قتل صاحبه)).


الباب الثاني والخمسون في التحذير من الغيبة وما يتصل بذلك

الباب الثاني والخمسون
في التحذير من الغيبة وما يتصل بذلك

o وبه قال: حدثنا أبو سعدٍ عبيد الله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا داود بن المحبر، قال: حدثنا عنبسة بن عبد الرحمن، قال: حدثنا خالد بن يزيد.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((كفارة الاغتياب أن تستغفر لمن اغتبته)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمدٍ الأصفهاني، قال: حدثنا أبو بكرٍ محمد بن قارنٍ، قال: حدثنا أبو معينٍ الحسين بن الحسن الطبركي، قال: حدثنا يحيى بن عبد الله بن بكيرٍ، قال: حدثنا مالكٌ عن الوليد بن عبد الله الصياد.

عن المطلب بن حنطبٍ أن رجلاً سأل النبي صلى الله عليه وآله وسلم ما الغيبة يا رسول الله؟!، فقال رسول الله صلى الله عليه وآله وسلم: ((أن تذكر من المرء ما يكره أن يسمع، قال يا رسول الله، وإن كان حقا؟ فقال رسول الله صلى الله عليه وآله وسلم: إذا قلت باطلاً فذلك البهتان)).

o وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أحمد بن سنانٍ، قال: حدثنا يحيى بن أيوبٍ البغدادي أبو زكريا، قال: حدثنا أسباط بن محمدٍ، قال: حدثنا أبو رجاءٍ الخراساني، عن عباد بن كثيرٍ، عن الجريري، عن أبي نضرة.

عن جابر بن عبد الله وأبي سعيدٍ الخدري، عن النبي صلى الله عليه وآله وسلم قال: ((الغيبة أشد من الزنا))، قيل: وكيف ذلك يا رسول الله؟

قال رسول الله صلى الله عليه وآله وسلم: ((إن الرجل يزني ثم يتوب فيتوب الله عليه، وإن صاحب الغيبة لا يغفر له حتى يغفر له صاحبه)).

- قال السيد الإمام أبو طالبٍ رضي الله تعالى عنه: معنى قول النبي صلى الله عليه وآله وسلم: ((الغيبة أشد من الزنا)) هو ما فسره النبي صلى الله عليه وآله وسلم؛ وذلك لأن الزنا يلزم المكلف عنده أمرٌ واحدٌ وهو التوبة، والغيبة يلزم عندها أمران، التوبة والاعتذار إذا بلغت صاحبها.


الباب الثالث والخمسون في التحذير من الرياء وما يتصل بذلك

الباب الثالث والخمسون
في التحذير من الرياء وما يتصل بذلك

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو جعفرٍ أحمد بن لباب بن المتوكل، قال: حدثنا خداش بن محمدٍ البصري، قال: حدثني الفضل بن عيسى الخياط، عن عباد بن منصورٍ، عن عكرمة.

عن ابن عباسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم، ((حب الثناء من الناس يعمي ويصم)).

o وبه قال: حدثنا عبيد الله بن محمدٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا معاوية بن عمرٍو، قال: حدثنا زايدةٌ، عن عاصمٍ عن شقيقٍ.

عن أبي موسى، قال: أتى رجلٌ النبي صلى الله عليه وآله وسلم، فقال: يا رسول الله ما الجهاد في سبيل الله فإن الرجل يجاهد ليغنم ويجاهد ليذكر؟

فقال رسول الله صلى الله عليه وآله وسلم: ((من جاهد لتكون كلمة الله هي العليا فهو جهادٌ في سبيل الله)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمد الآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثنا علي بن محمد بن كأسٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ الواسطي قال: حدثني زيد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لن تزال أمتي يكف عنها ما لم يظهروا خصالاً: عملاً بالرياء، وإظهاراً للرشاء، وقطعاً للأرحام، وترك الصلاة في جماعةٍ، وترك البيت أن يؤم فإذا ترك هذا البيت أن يؤم لم يناظروا)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا الحسن بن إسماعيل أبو علي الصوفي بالدينور، قال: حدثنا محمد بن عبد العزيز الدينوري قال: حدثنا المنهال بن بحرٍ، عن هشام بن حسانٍ.

عن أبي بكرة، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا يقبل الله صلاةً بغير طهورٍ ولا صدقةً من غلولٍ ولا عملاً في رياءٍ)).


الباب الرابع والخمسون في التحذير من الغضب وما يتصل بذلك

الباب الرابع والخمسون
في التحذير من الغضب وما يتصل بذلك

o وبه قال: حدثنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا عبد الله بن جعفر البابشامي، قال: حدثنا عمر بن محمدٍ النميري، قال: حدثنا عبد الله بن ميمون، قال: حدثنا القاسم بن إبراهيم، قال: حدثني عبد الله بن الحسن بن إبراهيم بن عبد الله بن الحسن بن الحسن بن علي (عليهم السلام)، عن أبيه، عن جده، عن آبائه.

عن علي (عليهم السلام)، قال: خطبنا رسول الله صلى الله عليه وآله وسلم بعد ما صلى العصر فما ترك شيئاً هو كائنٌ بين يدي الساعة إلا ذكره في مقامه ذلك، حفظه من حفظه ونسيه من نسيه، فقال في خطبته:

((أيها الناس، إن الدنيا خضرةٌ حلوةٌ، وإن الله مستخلفكم فيها فناظرٌ كيف تعملون، فاتقوا الدنيا، واتقوا النساء، واتقوا الغضب فإنه جمرةٌ تتوقد في جوف ابن آدم، ألا ترون إلى انتفاخ أوداجه وحمرة عينيه؛ فإذا أحس أحدكم بشيءٍ من ذلك فليذكر الله سبحانه وتعالى)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري سنة خمسين وثلاثمائةٍ، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين (عليهم السلام)، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا محمد بن عثمان الفراء، قال: حدثنا ابن قنبرٍ، عن أبي الزبير.

عن علي بن أبي طالبٍ عليه السلام، عن النبي صلى الله عليه وآله وسلم، قال: ((خيار أمتي هم الذين إذا غضبوا رجعوا)).

16. وبه قال: حدثنا أبو علي أحمد بن عبد الله بن محمدٍ الأصبهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا محمد بن إسحاق بن الربيع، قال: حدثنا داود بن أبي هندٍ عن بكر بن عبد الله المزني.

عن أبي ذر، قال: قال خليلي رسول الله صلى الله عليه وآله وسلم: ((إذا غضبت فاقعد فإن لم يذهب فاضطجع فإن ذلك يذهب عنك إن شاء الله تعالى)).

17. وبه قال: أخبرنا عبد الله بن محمد بن عبد الله القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا ابن السرح، قال: حدثنا ابن وهبٍ، عن سعيدٍ -يعني ابن أبي أيوب- عن أبي مرحومٍ.

عن سهل بن معاذٍ، عن أبيه أن رسول الله صلى الله عليه وآله وسلم، قال: ((من كظم غيظاً وهو قادرٌ على أن ينفذه دعاه الله على رؤوس الخلائق يوم القيامة حتى يخيره في أي حورٍ شاء)).

18. وبه قال: أخبرنا أبي، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا محمد بن أبي القاسم، عن أحمد بن أبي عبيد الله البرقي، عن جعفر بن عبد الله المحمدي، عن عبد الله بن ميمون.

عن جعفر بن محمدٍ، عن أبيه عن جده (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((قال موسى بن عمران عليه السلام لله تبارك وتعالى: يا رب من أهلك الذين تظلهم في ظل عرشك يوم لا ظل إلا ظلك ؟ قال: أوحى الله عز وجل إليه: الطاهرة قلوبهم، البريئة أيديهم، الذين يكتفون بطاعتي كما يكتفي الصبي الصغير باللبن، الذين يأوون إلى مساجدي كما تأوي الطيور إلى أوكارها، الذين يغضبون لمحارمي إذا استحلت كالنمر إذا طرد)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا أبو بكر بن أبي شيبة، قال: حدثنا أبو معاوية، عن الأعمش، عن إبراهيم التيمي، عن الحارث بن سويدٍ.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما تعدون الصرعة فيما بينكم؟ قالوا: الذي لا يصرعه الرجل، قال: لا ولكنه الذي يملك نفسه عند الغضب)).

19. وبه قال: أخبرنا أبو عبد الله محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا داود بن بلالٍ الضرير، قال: حدثنا عبد السلام بن هاشمٍ البزاز، عن خالد بن بردٍ.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من رد غضبه دفع الله عنه عذابه، ومن حفظ لسانه ستر الله عورته، ومن اعتذر إلى الله قبل الله عذره)).


الباب الخامس والخمسون في الرؤيا وما يتصل بذلك

الباب الخامس والخمسون
في الرؤيا وما يتصل بذلك

o وبه قال: حدثنا عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ، عن ثابتٍ.

عن أنس بن مالكٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((رأيت الليلة كأنا في دار عقبة بن رافعٍ وأتينا برطبٍ من رطب ابن طابٍ، فتأولته أن الرفعة لنا في الدنيا والعاقبة في الآخرة، وأن ديننا قد طاب)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: أخبرنا الحسن بن سفيان، قال: حدثنا قتيبة بن سعيدٍ، عن خالد بن يزيد، عن سعيد بن أبي هلالٍ، عن سعيد بن زيادٍ.

عن جابر بن عبد الله، قال: خرج علينا رسول الله صلى الله عليه وآله وسلم يوماً فقال: ((إني رأيت في المنام كأن جبريل عند رأسي وميكائيل عند رجلي فيقول أحدهما لصاحبه: اضرب له مثلاً، فقال: إسمع سمعت أذناك واعقل عقل قلبك إنما مثلك ومثل أمتك كمثل ملكٍ اتخذ داراً ثم بنى فيها بيتاً ثم جعل فيها مائدةً، ثم بعث رسولاً يدعو الناس إلى طعامه فمنهم من أجاب الرسول ومنهم من ترك، فالله هو الملك، والدار الإسلام، والبيت الجنة، وأنت يا محمد رسول الله من أجابك دخل في الإسلام، ومن دخل في الإسلام دخل الجنة، ومن دخل الجنة أكل منها)).

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو عبد الله أحمد بن سلامٍ، قال: حدثنا روحٌ قال: حدثنا زكريا بن إسحاق قال: أخبرنا أبي، قال: حدثنا حسن بن عبد الواحد قال: حدثنا سعيد بن عثمان، قال: حدثنا عمرو بن شمرٍ، عن جابرٍ الجعفي.

عن أبي جعفرٍ محمد بن علي (عليهما السلام)، قال: قال جابر بن عبد الله: كنت جالساً عند رسول الله صلى الله عليه وآله وسلم حين أتاه رجلٌ من أهل البادية له جسمٌ وجمالٌ فقال: يا رسول الله، جعلني الله فداك أخبرني عن قول الله عز وجل: ﴿الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ، لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ﴾[يونس:63،64] قال: ((هي الرؤيا الحسنة يرى المؤمن فيبشر بها في دنياه، وقوله: ﴿وفِي الآخرة﴾ فإنها بشارة المؤمن عند الموت بأن الله تعالى قد غفر لك ولمن حملك إلى قبرك)).


الباب السادس والخمسون في التحذير من صاحب السوء وما يتصل بذلك

الباب السادس والخمسون
في التحذير من صاحب السوء وما يتصل بذلك

o وبه قال: أخبرنا أبو عبد الله محمد بن زيدٍ الحسيني، قال: أخبرنا الناصر للحق الحسن بن علي رضي الله تعالى عنه، قال: حدثني أخي الحسين بن علي، قال: حدثني محمد بن الوليد بن القاسم مولى بني هاشمٍ، قال: حدثني سلمة بن كهيلٍ الحضرمي.

عن الأصبغ بن نباتة، قال: سمعت علي بن أبي طالبٍ عليه السلام يعظ رجلاً كان كثير الغزو معه وهو يقول: يا فلان ما العدو إلى عدوه أسوأ صنيعاً من الأحمق إلى نفسه، احذر الأحمق فإن الأحمق يرى نفسه محسناً وإن كان مسيئاً، ويرى عجزه كيساً وشره خيراً، إن استغنى بطر، وإن افتقر قنط، وإن ضحك شهق، وإن بكا خار، وإن صحبك أعجلك، وإن اعتزلك شتمك، وإن كان فوقك حقرك، وإن كان دونك همزك، فاستعن بالله.

وعليك بالأخلاق الصالحة، إن كنت غنيا فأحسن، وإن كنت فقيراً فاصبر، وضع نفسك للحق، وفر بها من الباطل، ولا تتكل في معيشتك على كسب غيرك تنتظر متى يتصدق عليك.

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا أبو بكر بن دريدٍ، قال: حدثنا إبراهيم بن بسطامٍ الأزدي الوراق، قال:

حدثني عقبة بن أبي الصهباء، قال: لما ضرب ابن ملجمٍ (لعنه الله) عليا عليه السلام دخل الحسن عليه السلام وهو باكٍ، فقال له علي عليه السلام: ما يبكيك يا بني؟ فقال الحسن عليه السلام: وما لي لا أبكي وأنت في أول يومٍ من الآخرة وآخر يومٍ من الدنيا؟! فقال: يا بني احفظ عني أربعاً وأربعاً لا يضرك ما عملت معهن شيئاً، فقال عليه السلام: ما هن يا أمير المؤمنين؟ فقال: اعلم أن أغنى الغنى العقل، وأكبر الفقر الحمق، وأوحش الوحشة العجب، وأكبر من الحسب حسن الخلق، فقال الحسن عليه السلام: يا أبت هذه الأربع فأعطني الأربع، قال:يا بني إياك ومصادقة الأحمق فإنه يريد أن ينفعك فيضرك، وإياك ومصادقة الكذاب فإنه يقرب عليك البعيد ويبعد عنك القريب، وإياك ومصادقة البخيل فإنه يقعد عنك أحوج ما تكون إليه، وإياك ومصادقة الفاجر فإنه يبيعك بالتافه اليسير.

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمد بن عبد الله بن إبراهيم القاضي ببغداد، قال: أخبرنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا مسلم بن إبراهيم، قال: حدثنا أبان، عن قتادة.

عن أنسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيبٌ، ومثل المؤمن الذي لايقرأ القرآن مثل التمرة طعمها طيبٌ ولا ريح لها، ومثل الفاجر الذي يقرأ القرآن كمثل الريحانة ريحها طيبٌ وطعمها مر، ومثل الفاجر الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها، ومثل الجليس الصالح كمثل صاحب المسك إن لم يصبك منه شيءٌ أصابك من ريحه، ومثل الجليس السوء كمثل صاحب الكير إن لم يصبك منه شيءٌ أصابك من دخانه)).


الباب السابع والخمسون في ذكر رحمة الله ولطفه بعباده وما يتصل بذلك

الباب السابع والخمسون
في ذكر رحمة الله ولطفه بعباده وما يتصل بذلك

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: أخبرنا محمد بن علي بن هاشمٍ، قال: حدثنا محمد بن يونس البصري، قال: حدثنا عبد الوهاب، قال: حدثنا علي بن علي اللهبي، عن جعفر بن محمدٍ، عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: ((أخوف ما أخاف على أمتي الهوى وطول الأمل، أما الهوى فيصد عن الحق، وأما طول الأمل فيصد عن الآخرة، وهذه الدنيا مرتحلةٌ، وهذه الآخرة قادمةٌ ولكل واحدةٍ منهما بنون، فإن استطعتم أن تكونوا من أبناء الآخرة فافعلوا؛ فأنتم اليوم في دار عملٍ ولا حساب، وأنتم غداً في دار حسابٍ ولا عمل، وأنتم اليوم في المضمار، وغداً في السباق، والسباق إلى الجنة، والمتخلف إلى النار، وبالعفو تنجون، وبالرحمة تدخلون، وبأعمالكم تقتسمون)).

o وبه قال: أخبرنا أبي، قال: حدثنا محمد بن الحسن بن أحمد بن الوليد رضي الله تعالى عنه، قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن محمد بن عيسى، عن الحسن بن محبوبٍ، عن هشام بن سالمٍ، عن محمد بن مروان، عن أبي جعفرٍ محمد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ما اغرورقت عينٌ من خشية الله إلا حرم الله عز وجل جسدها على النار، ولا فاضت دمعةٌ على خد صاحبها فرهق وجهه قترٌ أو ذلةٌ يوم القيامة، وما من شيءٍ من أعمال الخير إلا وله وزنٌ أو جزاءٌ، إلا الدمعة من خشية الله فإن الله يطفئ بالقطرة منها بحاراً من نار جهنم يوم القيامة، وإن الباكي ليبكي من خشية الله في أمةٍ من الأمم فيرحم الله تلك الأمة ببكاء ذلك المؤمن فيها)).

o وبه قال: أخبرنا أبو الحسن علي بن مهدي الطبري، قال: حدثنا أبو جعفرٍ محمد بن عبد الله بن مسلمٍ بن قتيبة بمصر، قال: حدثني أبي، قال: حدثني عبدة بن عبد الله الصفار، قال: حدثنا زيد بن الحباب، قال: حدثنا أبو معاوية، قال: حدثني عبد الرحمن بن جبيرٍ بن نفير بن مالكٍ.

عن عامرٍ الحضرمي، عن أبيه أنه سمع عمرو بن الحمق الخزاعي يقول: إنه سمع رسول الله صلى الله عليه وآله وسلم يقول: ((إذا أراد الله بعبدٍ خيراً عسله، قيل: يا رسول الله وما عسله؟ قال: يفتح الله له عملاً صالحاً بين يدي موته حتى يرضى عنه من حوله)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى، قال: حدثنا أبو زيدٍ عيسى بن محمد العلوي، قال: حدثنا محمد بن منصورٍ، قال: حدثنا أحمد بن عيسى، عن حسين بن علوان، عن أبي خالدٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أعطيت ثلاثاً: رحمةٌ من ربي وتوسعةً لأمتي في المكره حتى يرضى يقول: الرجل يكرهه السلطان حتى يرضى الذي هو عليه من الجور وفي الخطأ حتى يتعمد وفي النسيان حتى يذكر)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد الأصبهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة، قال: حدثنا عبد الرحمن بن محمدٍ المحاربي، عن عبد الله بن سعدٍ بن أبي هندٍ، قال: سمعته يذكر عن محمد بن عمرو بن حلحلة.

عن ابن كعب بن مالكٍ، قال: سمعت أبا قتادة بن ربعي الأنصاري يقول: مر على رسول الله صلى الله عليه وآله وسلم، بجنازةٍ، فقال: ((مستريحٌ أو مستراح منه، قلنا: يا رسول الله ما مستريحٌ أو مستراح منه؟ قال: العبد المؤمن يستريح من نصب الدنيا وأذاها إلى رحمة الله، والعبد العاصي يستريح منه العباد والبلاد والشجر والدواب)).

o وبه قال: أخبرنا أبو علي حمد بن عبد الله بن محمد، قال: أخبرنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل الأحمسي، قال: حدثنا محمد بن إسحاق المحاربي، عن محمد بن إسحاق بن يسارٍ، عن يزيد بن أبي حبيبٍ، عن سنان بن سعيدٍ الكندي.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((والذي نفسي بيده لا يضع الله رحمته إلا على رحيمٍ، قالوا: يا رسول الله كلنا يرحم، قال: ليست رحمة أحدكم خاصةً ولكن للمسلمين عامةً)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: أخبرنا سعد بن عبد الله، عن هارون بن مسلمٍ، عن مسعدة بن صدقة.

عن جعفر بن محمدٍ، عن أبيه، عن آبائه (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله سبحانه يجمع فقراء هذه الأمة ومياسيرها في رحبة باب الجنة ثم يبعث منادياً فينادي من بطنان العرش أيما رجلٌ منكم وصله أخوه المؤمن في الله ولو بلقمةٍ من خبزٍ فليأخذ بيده على مهلٍ حتى يدخله الجنة قال: وهم أعرف بهم يومئذٍ منهم بآبائهم وأمهاتهم، قال: فيجيء الرجل منهم حتى يضع يده على ذراع أخيه المكرم له الواصل له فيقول: يا أخي أما تعرفني ألست الصانع بي كذا وكذا؟ فيعرفه كل شيءٍ صنعه به من البر والتحفة فقم معي، فيقول: إلى أين؟ فيقول: لأدخلك الجنة فإن الله عز وجل قد أذن لي في ذلك فينطلق به آخذاً بيده لا يفارقه حتى يدخله الجنة بفضل رحمة الله عز وجل لهما ومنه عليهما)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن عبد الله، قال: حدثنا عبد الوهاب بن عطاء، قال: حدثنا هيثم بن الحواري، عن زيدٍ العمي، عن أبي نضرة.

عن جابرٍ، عن النبي صلى الله عليه وآله وسلم، قال: ((أعطي أمتي في شهر رمضان خمساً لم يعطهن من قبلي: أما واحدةٌ فإذا كان أولى ليلةٍ من شهر رمضان نظر الله إليهم، ومن نظر الله إليه لم يعذبه أبداً، وأما الثانية: فإنهم يمسون وخلوف فم الصائم أطيب عند الله من ريح المسك، وأما الثالثة: فإن الملائكة تستغفر لهم في ليلهم ونهارهم، وأما الرابعة: فإن الله يأمر جنته أن استعدي وتزيني لعبادي فيوشك أن يذهب نصب الدنيا وأذاها عنهم ويصيرون إلى جنتي وكرامتي، وأما الخامسة: فإذا كان آخر ليلةٍ غفر لهم جميعاً، قال فقال قائلٌ: أهي ليلة القدر يا رسول الله؟ قال: ألم تر إلى العمال إذا فرغوا من أعمالهم وفوا أجورهم)).

- قال السيد الإمام أبو طالبٍ الحسني رضي الله تعالى عنه معنى قوله: ((نظر إليهم)) يعني نظر الرحمة؛ فأثبت لهم من نظر الغفران والرحمة ما خباه على الكفار بقوله تعالى: ﴿وَلاَ يَنْظُرُ إِلَيْهِمْ﴾[آل عمران:77]، وليس المراد به الرؤية؛ لأنه تعالى رائي العباد في الأوقات كلها.

o وبه قال: أخبرنا أبو الحسين علي بن إسماعيل الفقيه رحمه الله تعالى، قال: أخبرنا الناصر للحق الحسن بن علي رضوان الله عليه، قال: حدثنا محمد بن منصورٍ عن عباد بن يعقوب، عن موسى بن عميرٍ.

عن أبي جعفرٍ محمد بن علي (عليهما السلام) قال: قال رسول الله صلى الله عليه وآله وسلم: ((من لقي الله بدمٍ حرامٍ لقي الله يوم يلقاه وبين عينيه: آيسٌ من رحمة الله)).


الباب الثامن والخمسون في الأمراض والأعراض

الباب الثامن والخمسون
في الأمراض والأعراض

o وبه قال: حدثنا عبد الله بن محمدٍ الأسدي القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، حدثنا عبد الله بن محمدٍ النفيلي من السنن، قال: حدثنا محمد بن سلمة عن محمد بن إسحاق، قال: حدثني رجلٌ من أهل الشام يقال له ابن منظورٍ عن عمه، قال: حدثني عمي.

عن عامرٍ الرامي، قال: إني لببلادنا إذ رفعت لنا راياٌت وألويةٌ فقلت: ما هذا؟ قالوا: هذا لواء رسول الله صلى الله عليه وآله وسلم، فأتيته وهو جالسٌ تحت شجرةٍ وقد بسط له كساءً وهو جالسٌ عليه وقد اجتمع إليه أصحابه، فجلست إليهم فذكر رسول الله صلى الله عليه وآله وسلم الأسقام، فقال: ((إن المؤمن إذا أصابه السقم ثم عافاه الله منه كان كفارةً لما مضى من ذنوبه، وموعظةً له فيما يستقبل، وإن المنافق إذا مرض ثم عوفي منه كان كالبعير عقله أهله ثم أرسلوه فلم يدر لم عقلوه ولم أرسلوه))، فقال رجلٌ ممن حوله يا رسول الله وما الأسقام؟ والله ما مرضت قط، فقال: قم عنا فلست منا، فبينا نحن عنده إذ أقبل رجلٌ عليه كساءٌ وفي يده شيءٌ قد لف عليه، فقال: يا رسول الله إني لما رأيتك أقبلت فمررت بغيضةٍ فسمعت منها أصوات فراخ طائرٍ فأخذتهن فوضعتهن في كسائي فجاءت أمهن فاستدارت علي استدارةً فكشفت لها عنهن فوقعت عليهن فلففتهن في كسائي فهن معي، فقال: ضعهن عنك فوضعتهن عني فأبت أمهن إلا لزومهن، فقال رسول الله صلى الله عليه وآله وسلم: ((أتعجبون لرحمة أم الفراخ لفراخها؟!))، قالوا: نعم يا رسول الله، قال: ((فوالذي بعثني بالحق لله عز وجل أرحم على عباده من أم الفراخ لفراخها ارجع بهن حتى تضعهن حيث أخذتهن وأمهن معهن، فرجع بهن)).

- وبه قال: روى أبو الفرج علي بن الحسين المعروف بابن الأصبهاني، قال: أخبرنا علي بن العباس البجلي، قال: حدثنا حسين بن نصرٍ وذكر قصة آل الحسن عليه السلام في حبسهم، قال: حبسهم أبو جعفرٍ في محبسٍ لا يدرون ليلاً من نهارٍ، ولا يعرفون وقت الصلاة إلا بتسبيح علي بن الحسن بن الحسن بن الحسن عليه السلام، فضجر عبد الله بن الحسن بن الحسن عليه السلام ضجرةً، فقال: يا علي ألا ترى ما نحن فيه من البلاء، ألا تطلب إلى ربك عز وجل أن يخرجنا من هذا الضيق والبلاء؟ قال: فسكت عنه طويلاً، ثم قال: يا عم إن لنا في الجنة درجةً لم نكن لنبلغها إلا بهذه البلية أو بما هو أعظم منها، وإن لأبي جعفرٍ في النار موضعاً لم يكن ليبلغه حتى يبلغ منا مثل هذه البلية أو أعظم منها، فإن تشاء أن تصبر فما أوشك فيما أصبنا أن نموت ونستريح كأن لم يكن منه شيءٌ وإن تشاء أن ندعو ربنا عز وجل أن يخرجك من هذا الغم ويقصر بأبي جعفرٍ عن غايته التي له في النار فعلنا، قال: لا بل أصبر، فما مكثوا إلا ثلاثاً حتى قبضهم الله إليه.

- قال السيد الإمام أبو طالبٍ رحمه الله تعالى معنى قوله: لنا في الجنة درجةٌ لم نكن لنبلغها إلا بهذه البلية: أي الدرجة المستحقة على الأعواض التي تؤخذ من أبي جعفرٍ وتنقل إليهم، ويحتمل الثواب الذي يجب لهم على المجاهدة والصبر على ما ينالهم فيها.

o وبه قال: أخبرنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني رحمه الله تعالى، قال: أخبرنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى، عن أبيه جعفرٍ، عن أبيه محمدٍ، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يقول الله عز وجل أيما عبدٍ من عبادي ابتليته ببلاءٍ على فراشه فلم يشك إلى عواده أبدلته لحمًا خيراً من لحمه ودماً خيراً من دمه، فإن قبضته فإلى رحمتي وإن عافيته عافيته وليس له ذنبٌ))، فقيل: يا رسول الله وكيف ينبت له لحمٌ خيرٌ من لحمه؟ قال: ((لحمٌ لم يذنب من قبل)).

o وبه قال: أخبرنا عبد الله بن إبراهيم القاضي ببغداد، قال: حدثني علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا سهل بن بكارٍ، قال: حدثنا أبو عوانة، عن عبد الملك بن عميرٍ.

عن أم العلاء، قالت: عادني رسول الله صلى الله عليه وآله وسلم وأنا مريضةٌ، فقال: ((أبشري يا أم العلاء فإن مرض المسلم يذهب الله به خطاياه كما تذهب النار خبث الذهب والفضة)).

o وبه قال: أخبرنا عبد الله بن إبراهيم القاضي ببغداد، قال: حدثني علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا موسى بن إسماعيل، قال: حدثنا حمادٌ، قال: أخبرنا ثابتٌ، عن ابن عمر بن أبي سلمة، عن أبيه.

عن أم سلمة، قالت: قال رسول الله صلى الله عليه وآله وسلم: ((إذا أصابت أحدكم مصيبةٌ فليقل: إنا لله وإنا إليه راجعون، اللهم عندك أحتسب مصيبتي فأجرني فيها وأبدل لي بها خيراً منها)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي الآبنوسي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق، قال: حدثنا علي بن محمدٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثنا زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إذا أراد الله أن يصافي عبداً صب عليه البلاء صبا وثج عليه البلاء ثجا، فإذا دعا قالت الملائكة: صوتٌ معروفٌ، وقال جبريل: يا رب هذا عبدك فلانٌ فاستجب له فيقول عز وجل: إني أحب أن أسمع صوته، فإذا قال: يا رب، قال: لبيك عبدي لا تدعوني بشيءٍ إلا استجبت لك على إحدى ثلاث خصالٍ: إما أن أعجل لك ما سألتني، وإما أن أدخر لك في الآخرة، وإما أن أدفع عنك من البلاء مثل ذلك، قال رسول الله صلى الله عليه وآله وسلم: ((يؤتى بالمجاهد يوم القيامة فيجلس للحساب، ويؤتى بالمصلي فيجلس للحساب، ويؤتى بالمتصدق فيجلس للحساب، ويؤتى بأهل البلاء فلا ينصب لهم ميزانٌ، ولا ينشر لهم ديوانٌ ثم يساقون إلى الجنة بغير حسابٍ حتى يتمنى أهل العافية أن أجسادهم قد قرضت بالمقاريض)).

o وبه قال: حدثنا أبو علي حمد بن عبد الله بن محمد، قال: حدثنا أبو محمدٍ عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي، قال: حدثنا الحسن بن علي الوزان، قال: حدثنا هشام بن سعيدٍ عن زيد بن أسلم، عن عطاء بن يسارٍ.

عن أبي سعيدٍ الخدري، قال: وضعت يدي على النبي صلى الله عليه وآله وسلم فوجدت الحمى عليه شديدةً من فوق الثوب، فقلت: يا رسول الله أنها عليك لشديدةٌ، قال: ((إنا كذلك معاشر الأنبياء يضاعف علينا البلاء كما يضاعف لنا الأجر، قلت: يا رسول الله أي الناس أشد بلاءٍ؟ قال: الأنبياء، قلت: ثم من؟ قال: ثم الصالحون إن كان أحدهم ليبتلى حتى ما يجد إلا العباءة يحترم بها، وإن كان أحدهم ليفرح بالبلاء يصيبه كما يفرح أحدكم بالعافية)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا القاسم بن أبي شيبة، قال: حدثنا قاسم بن مالكٍ، عن ليثٍ، عن مجاهدٍ.

عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تموتن وعليكم دينٌ فإنه ليس ثمة ذهبٌ ولا فضةٌ، إنما هي الحسنات والسيئات جزاءٌ بجزاءٍ كما قال تعالى: ﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا﴾[الكهف:49].

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: أخبرنا محمد بن محمد بن الأشعث الكوفي بمصر، قال: حدثني موسى بن إسماعيل بن موسى بن جعفرٍ عن أبيه، عن جده موسى بن جعفرٍ، عن أبيه، عن جده محمد بن علي، عن أبيه، عن جده الحسين بن علي.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أربعةٌ يستأنفون العمل: المريض إذا برئ، والمشرك إذا أسلم، والمنصرف من الجمعة إيمانًا واحتساباً، والحاج)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثنا علي بن محمد بن كأسٍ النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثنا إبراهيم بن الزبرقان التيمي، قال: حدثني أبو خالدٍ الواسطي، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: مرضت فعادني رسول الله صلى الله عليه وآله وسلم فقال: ((قل: اللهم أسألك تعجيل عافيتك، وصبراً على بلائك، وخروجاً إلى رحمتك، فقلتها فقمت فكأنما أنشطت من عقالٍ)).

o وبه قال: حدثنا أبو سعيدٍ عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ، قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا هدبة، قال: حدثنا همامٌ، قال: حدثنا القاسم بن عبد الواحد، قال: سمعت عبد الله بن محمدٍ يحدث.

عن جابر بن عبد الله، قال: بلغني حديثٌ عن رجلٍ من أصحاب النبي صلى الله عليه وآله وسلم فابتعت بعيراً فشددت عليه رحلي فسرت إليه شهراً حتى قدمت الشام، فإذا هو عبد الله بن أنيسٍ الأنصاري، فأتيت منزله فأرسلت إليه أن جابراً على الباب فرجع الرسول، فقال جابر بن عبد الله: قلت: نعم، فخرج إلي فاعتنقته واعتنقني، قال: قلت: حديثٌ بلغني أنك سمعته من رسول الله صلى الله عليه وآله وسلم في المظالم لم أسمعه، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: يحشر الله تبارك وتعالى العباد (أو قال الناس شك همامٌ) وأومأ بيده إلى الشام حفاةً عراةً بهماً، قلت: ما بهماً؟ قال: ليس عليهم شيءٌ فيناديهم بصوتٍ يسمعه من بعدٍ ويسمعه من قربٍ: أنا الملك أنا الديان لا ينبغي لأحدٍ من أهل الجنة أن يدخل الجنة، وأحدٌ من أهل النار يطلبه بمظلمةٍ، ولا ينبغي لأحدٍ من أهل النار أن يدخل النار وأحدٌ من أهل الجنة يطلبه بمظلمةٍ، حتى اللطمة، قال: قلنا: وكيف وإنما نأتي الله حفاةً عراةً غرلاً؟ قال الحسنات والسيئات)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو بكر بن أبي شيبة، قال: حدثنا أبو الأحوص، عن أبي إسحاق، عن الحارث.

عن علي عليه السلام، قال: كان رسول الله صلى الله عليه وآله وسلم إذا دخل على مريضٍ، قال: ((اذهب البأس رب الناس، واشف أنت الشافي ولا شافي غيرك)).


الباب التاسع والخمسون في ذكر الموت وما يتصل بذلك

الباب التاسع والخمسون
في ذكر الموت وما يتصل بذلك

o وبه قال: حدثنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو عيسى محمد بن سحيمٍ العطار الدينوري، قال: حدثنا محمد بن داود الدينوري، قال: حدثنا مضاء بن الجارود، قال: حدثنا إسماعيل بن عياشٍ السعدي، قال: حدثنا أبو بكرٍ الهذلي، عن الشعبي، عن الربيع بن خيثم.

عن عبد الله بن مسعودٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((اذكروا الموت وكونوا من الله تعالى على حذرٍ، فمن كان يأمل أن يعيش غداً فإنه يأمل أن يعيش أبداً، ومن كان يأمل أن يعيش أبداً يقسو قلبه)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ المعروف بالآبنوسي ببغداد، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني علي بن محمد بن كاسٍ النخعي الكوفي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثني زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((أديموا ذكر هاذم اللذات، قالوا: وما هاذم اللذات يا رسول الله؟ قال: الموت فإنه من أكثر من ذكر الموت سلى عن الشهوات، ومن سلى عن الشهوات هانت عليه المصيبات، ومن هانت عليه المصيبات سارع إلى الخيرات)).

o وبه قال: حدثنا أبو عبد الله أحمد بن محمدٍ البغدادي، قال: حدثنا أبو القاسم عبد العزيز بن إسحاق بن جعفرٍ، قال: حدثني علي بن محمدٍ النخعي، قال: حدثني سليمان بن إبراهيم بن عبيدٍ المحاربي، قال: حدثنا نصر بن مزاحمٍ المنقري، قال: حدثني إبراهيم بن الزبرقان التيمي، قال: حدثنا أبو خالدٍ الواسطي، قال: حدثني زيد بن علي، عن أبيه.

عن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أكيس الناس؟)) قالوا: الله ورسوله أعلم، قال: ((أكثرهم ذكراً للموت وأشدهم له استعداداً)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود، قال: حدثنا محمد بن كثيرٍ، قال: أخبرنا سفيان، عن الأعمش، عن أبي وائلٍ.

عن أم سلمة، قالت: قال رسول الله صلى الله عليه وآله وسلم: ((إذا حضرتم على الميت فقولوا خيراً فإن الملائكة يؤمنون على ما تقولون))، فلما مات أبو سلمة، قلت: يا رسول الله ما أقول؟ قال: ((قولي: اللهم اغفر له وأعقبنا عقبى صالحةً، قالت: فأعقبني الله به محمداً صلى الله عليه وآله وسلم)).

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا محمد بن أحمد بن هارون الأستراباذي، قال: حدثنا عمار بن رجاءٍ، قال: حدثنا أبو عامرٍ العقدي، قال: حدثنا سلمان بن بلالٍ وعبد العزيز بن محمدٍ، عن عمارة بن غزية، عن يحيى بن عمارة، عن أبي سعيدٍ الخدري أن النبي صلى الله عليه وآله وسلم قال: ((لقنوا موتاكم لا إله إلا الله)).


الباب الستون في التعزية والصبر على المصيبة وما يتصل بذلك

الباب الستون
في التعزية والصبر على المصيبة وما يتصل بذلك

- وبه قال: أنشدنا مشائخنا بطبرستان لزيد بن الداعي محمد بن زيدٍ مما قاله وهو محبوسٌ ببخارى بعد قتل أبيه من قول لبيد:

عظمت شدةٌ عليك وجلت
خضعت عندها النفوس وذلت
سئمت دونها الحياة وملت
فالرزايـا إذا توالت تولت
كشفت عنـك جملـةً وتجلت

إن يكن نالك الزمان ببلوى
وأتت بعدها نوازل أخـرى
وتلتها قوارعٌ ناكبـاتٌ
فاصطبر وانتظر بلوغ مداها
وإذا أوهنت قـواك وحلـت

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا أبو الحسن علي بن الحسن بن سلامٍ الأصفهاني، قال: حدثنا أحمد بن محمدٍ الصيرفي قال: حدثنا حماد بن الوليد الكوفي قال: حدثنا سفيان، عن محمد بن سوقة، عن إبراهيم بن الأسود.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من عزى مصاباً فله مثل أجره)).

o وبه قال حكى أبو الحسن علي بن مهدي الطبري، قال: روي أن أمير المؤمنين عليا عليه السلام كتب إلى سلمان الفارسي يعزيه بامرأته: أما بعد فقد بلغني مصيبتك أبا عبد الله فبلغت مني بحيث تجب لك، واعلم يا أخي أن مصيبةً يبقى لك أجرها خيرٌ لك من نعمةٍ تبقى عليك شكرها.

- وبه قال: حدثني أبو العباس الحسني إملاءً، قال: حدثنا علي بن محمدٍ البزار قال: أخبرني عبد العزيز بن عبد الله قال: حدثنا أحمد بن عيسى، عن عباد بن صهيبٍ، عن جعفر بن محمدٍ عليه السلام، قال: مات لعمي زيد بن علي (عليهما السلام) ابنٌ، فكتب إليه بعض إخوانه يعزيه، فلما قرأ الكتاب قلبه وكتب على ظهره: أما بعد: فإنا أمواتٌ أبناء أمواتٍ، آباء أمواتٍ؛ فيا عجباً من ميتٍ يعزي ميتاً عن ميتٍ.. والسلام.

o وبه قال: أخبرنا أبو الحسن علي بن مهدي، قال: أخبرنا محمد بن علي بن هشامٍ، قال: حدثنا ابن أبي الدنيا قال: حدثنا الحسين بن عبد الرحمن.

عن هشام بن محمدٍ عن أبيه، قال: قال أمير المؤمنين علي عليه السلام: لو كان الصبر رجلاً لكان أجمل الناس، فإن الجزع والجهل والشره والحسد لفروعٌ أصلها واحدٌ.

- وبه قال: حدثنا حمد بن عبد الله بن محمد قال: حدثنا عبد الرحمن ابن أبي حاتمٍ قال: حدثنا محمد بن إسماعيل قال: حدثنا عبد الرحمن بن محمدٍ قال: حدثنا محمد بن إسحاق قال: حدثني أبي إسحاق بن يسارٍ، عن سلمة بن عبد الله بن سلمة، عن عمر بن أبي سلمة.

عن أم سلمة (رضي الله عنها)، قالت: لما رأى عثمان بن مظعون ما يلقى أصحاب رسول الله صلى الله عليه وآله وسلم من البلاء، وهو في عافيةٍ من ذلك بجوار رجلٍ من المشركين، قال: والله إني لفي غبنٍ كثيرٍ إن إخواني يعذبون في الله ويؤذون وأنا من ذلك في معزلٍ بجوار رجلٍ مشركٍ، فخرج حتى أتى الوليد بن المغيرة، فقال: يا أبا عبد شمسٍ قد أحببت أن أرد عليك جوارك، قال: ولم ذلك يا ابن أخي هل آذاك أحدٌ؟ قال: لا ولكن أحببت أن أرد عليك جوارك وأكون في جوار الله تعالى، قال: إن هذا لا يكون حتى تخرج إلى قريشٍ فتخبرهم بذلك أنك قد رددت علي جواري فإني أجرتك علانيةً.

قال: فانطلق وانطلق معه ووقف في المسجد على مجلس قريشٍ، فقال: يا معشر قريشٍ إني كنت أجرت عثمان بن مظعون كما قد علمتم، ثم جاءني فرد علي جواري، كذلك يا عثمان ؟ قال: نعم، قال: فإني برئت من جواره، قال: فوافق ذلك حضور لبيد بن ربيعة مجلس قريشٍ ينشدهم بشعره، قال: فجلس الوليد وجلس عثمان وأنشد لبيد:

ألا كل شيءٍ ما خلا الله باطل

فقال له عثمان: صدقت، قال:

وكل نعيمٍ لا محالة زائل

فقال عثمان: كذبت، نعيم الجنة لا يزول، فقال: يا معشر قريشٍ ما كانت تكون مجالسكم هكذا أن يؤذى جليسكم ويكذب، قالوا: هذا رجلٌ مجنونٌ في أصحاب له مجانين معه فلا يسوؤك ما قال.

ثم قام إليه رجلٌ منهم فضرب عينه ضربةً فطمت، قال: يقول الوليد: يا ابن أخي إن كانت عينك هذه لغنيةٌ عما أصابها، فقال: والله إن عيني هذه الأخرى لفقيرةٌ إلى ما أصاب هذه.

قالت أم سلمة: ففتن رجالٌ من أصحاب النبي صلى الله عليه وآله وسلم منهم عمار بن ياسرٍ، وكان ذلك مما هاج هجرتهم إلى المدينة.

o وبه قال: أخبرنا أبو أحمد محمد بن علي العبدكي، قال: حدثنا محمد بن يزداد قال: حدثنا جعفر بن محمد بن الحسين الرازي وعبد الله بن أحمد بن سوادة، قالا: حدثنا إسماعيل بن موسى الفزاري، قال: حدثنا عمر بن شاكرٍ.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((يأتي على الناس زمانٌ الصابر منهم على دينه كالقابض على الجمر)).

وفي حديث أبي ثعلبة الخشني، عن رسول الله صلى الله عليه وآله وسلم في هذا المعنى رواه لنا أبو أحمد بإسناده للعامل منهم أجر خمسين رجلاً يعملون مثل عمله.


الباب الحادي والستون في ذكر الجنائز وما يتصل بذلك

الباب الحادي والستون
في ذكر الجنائز وما يتصل بذلك

o وبه قال: حدثنا أبو الحسين علي بن محمدٍ البحري قال: أخبرنا الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله تعالى عنه، قال: حدثنا أحمد بن يحيى قال: حدثنا عبيد بن أبي هارون، عن المحاربي، عن عباد بن كثيرٍ، عن عمرو بن خالدٍ، عن حبيب بن أبي ثابتٍ، عن عاصم بن ضمرة.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم قال: ((من غسل ميتاً وكفنه وحنطه وحمله وصلى عليه ولم يفش ما رأى منه خرج من خطيئته كيوم ولدته أمه)).

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث قال: حدثنا أحمد بن يونس قال: حدثنا زهيرٌ قال: حدثنا عبد الله بن عثمان بن خثيمٍ، عن سعيد بن جبيرٍ.

عن ابن عباسٍ قال: قال رسول الله صلى الله عليه وآله وسلم: ((البسوا من ثيابكم البيض وكفنوا فيها موتاكم وإن خير كحالكم الإثمد يجلو البصر وينبت الشعر)).

- وبه قال: أخبرنا أبو الفتح أحمد بن علي بن هارون المنجم ببغداد قال: حدثنا أبي قال: حدثنا محمد بن العباس اليزيدي قال: حدثني محمد بن إسحاق البغوي قال: حدثنا الرياشي، عن الأصمعي، عن أبي عمرو بن العلاء، قال: وقف علي جريرٌ فأملى علي بصوتٍ أغن:

أنأى بحاجتنا وأصدق قيـلا
تذر الحوائم ما يجدن غليلا

لم نلق مثلك يا إمام خليلاً
لو شئت قد نقع الفؤاد بشربةٍ

إذ مرت جنازةٌ فقال: شيبتني هذه الجنائز، قال: فقلت له: يا أبا حزرة فلم تقذف المحصنات؟ قال: يبدأوني ثم لا أعفو.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمد بن إبراهيم القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد، قال: حدثنا أبو داود سليمان بن الأشعث، قال: حدثنا مسدد قال: حدثنا سفيان، عن جعفر بن خالدٍ، عن أبيه.

عن عبد الله بن جعفرٍ، قال: قال رسول اللهصلى الله عليه وآله وسلم: ((اصنعوا لآل جعفرٍ طعاماً فإنه قد أتاهم ما يشغلهم)).

- قال السيد أبو طالبٍ الحسني: إنما قال ذلك صلى الله عليه وآله وسلم حين عرف قتله فصار هذا الخبر أصلاً في أن اتخاذ الطعام لأهل المصائب مسنونٌ.

- وبه قال: حكى أبو الحسن علي بن مهدي، قال: قال الأصمعي: مرض زيادٌ فدخل عليه شريحٌ فلما خرج بعث إليه مسروقٌ يسأله كيف تركت الأمير، قال: تركته يأمر وينهى، فقال: إن شريحاً صاحب عويصٍ فاسألوه فاستخبروه، فقال: تركته يأمر بالوصية وينهى عن البكاء.

o وبه قال: حدثنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: حدثنا علي بن الحسن بن العبد قال: حدثنا أبو داود قال: حدثنا مسدد قال: حدثنا محمد بن الأسود قال: حدثنا الحجاج عامل عمر بن عبد العزيز على الربذة قال:

حدثنا أسيد بن أبي أسيدٍ، عن امرأةٍ من المبايعات، قالت: كان فيما أخذ علينا رسول الله صلى الله عليه وآله وسلم في المعروف الذي أخذ علينا أن لا نعصيه فيه؛ أن لا نخمش وجهاً، ولا ندعو ويلاً، ولا نشق جيباً، ولا ننشر شعراً.


الباب الثاني والستون في ذكر علامات الساعة وما يتصل بذلك

الباب الثاني والستون
في ذكر علامات الساعة وما يتصل بذلك

o وبه قال: حدثنا عبيدالله بن محمد بن بدرٍ الكرخي، قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا عاصم بن علي بن عاصمٍ قال: حدثنا الحكم بن فضيلٍ قال: حدثنا يسار أبو الحكم، عن شهر بن حوشب.

عن ابن عباسٍ، قال: بينا رسول الله صلى الله عليه وآله وسلم كان قاعداً في الناس إذ جاء رجلٌ يتخطى الناس حتى وضع يده على ركبتي رسول الله صلى الله عليه وآله وسلم.

قال: ما الإسلام يا رسول الله؟ قال: ((الإسلام أن تشهد أن لا إله إلا الله، وأن محمداً رسول الله))، قال: فإذا قلت ذلك فقد أسلمت؟ قال: ((نعم)).

قال: فما الإيمان يا رسول الله؟! قال: ((أن تؤمن بالله واليوم الآخر والكتاب والنبيين والحساب والميزان والحياة بعد الممات والقدر كله خيره وشره))، قال: فإذا فعلت ذلك فقد آمنت بالله يا رسول الله؟! قال: ((نعم)).

قال: ما الإحسان يا رسول الله؟ قال: ((أن تعمل لله كأنك تراه فإن لم تكن تراه فإنه يراك))، قال: فإذا فعلت ذلك فقد أحسنت؟!، قال: ((نعم)).

قال: فمتى الساعة يا رسول الله؟ قال: ((خمسٌ لا يعلمهن إلا الله عز وجل وهي: ﴿إِنَّ الله عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الأَرْحَامِ﴾[لقمان:34] الآية، وإني أخبرك بعلامتها أو قال: بعلم ذلك، إذا رأيت العراة الجياع العالة على رؤوس الناس، ورأيت أصحاب البنيان يتطاولون في البنيان. قال: فانطلق الرجل حتى توارى.

قال صلى الله عليه وآله وسلم: علي بالرجل، علي بالرجل، فطلب فلم يوجد، فقال رسول الله صلى الله عليه وآله وسلم: هذا جبريل أتاكم ليعلمكم دينكم، قال: وما أتاني في صورةٍ إلا عرفته فيها إلا مرته هذه)).

o وبه قال: أخبرنا عبيدالله بن محمد بن بدرٍ الكرخي قال: حدثنا أحمد بن يوسف بن خلادٍ قال: حدثنا الحارث بن محمد بن أبي أسامة، قال: حدثنا محمد بن مصعبٍ قال: حدثنا عمارة، عن أبي نضرة.

عن أبي سعيدٍ الخدري أن رسول الله صلى الله عليه وآله وسلم قال: ((تكثر الصواعق عند اقتراب الساعة حتى يأتي الرجل إلى القوم فيقول: من صعق منكم الغداة؟ فيقولون: فلانٌ، وفلانٌ، وفلانٌ)).


الباب الثالث والستون في ذكر شفاعة النبي صلى الله عليه وآله وسلموما يتصل بذلك

الباب الثالث والستون
في ذكر شفاعة النبي صلى الله عليه وآله وسلموما يتصل بذلك

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا الحسن بن محمد بن نصرٍ الحواص القصري من قصر ابن هبيرة، قال: حدثنا فضالة بن محمد بن فضالة القطان، قال: حدثنا سليمان بن الربيع، عن كادحٍ، عن موسى بن وجيهٍ، عن زيد بن علي، عن أبيه، عن جده.

عن علي عليه السلام، عن النبي صلى الله عليه وآله وسلم قال: ((إن أقربكم مني غداً وأوجبكم علي شفاعةً أصدقكم لساناً وأداكم لأمانته وأحسنكم خلقًا وأقربكم من الناس)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبيد الله بن عمر الجعفي، قال: حدثنا عبد الرحمن -يعني ابن سليمان- عن المختار بن فلفل.

عن أنس بن مالكٍ، قال: قال رسول الله صلى الله عليه وآله وسلم وقد ذكر عنده الأنبياء: ((أنا أول شفيعٍ في الجنة، وأنا أكثر الأنبياء تبعاً يوم القيامة، وإن من الأنبياء الذي يأتي وما معه غير رجلٍ واحدٍ)).

o وبه قال: أخبرنا أبو محمدٍ عبد الله بن محمدٍ القاضي ببغداد، قال: أخبرنا أبي قراءةً عليه، قال: حدثنا أبو جعفرٍ أحمد بن علي المقري الجزار قال: حدثنا محمد بن الحسن بن إسكابٍ قال: حدثنا جعفر بن عونٍ، قال: حدثنا مسعرٌ، عن قتادة.

عن أنسٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن لكل نبي دعوةً، وأني خبأت دعوتي شفاعةً لأمتي يوم القيامة)).

o وبه قال: أخبرنا أبو الحسين علي بن محمدٍ البحري، قال: حدثنا أبو عبد الله الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين رضي الله تعالى عنه، قال: حدثنا أحمد بن يحيى الأودي، قال: حدثنا زيد بن الحباب، قال: حدثني موسى بن عبيدة، عن محمد بن عمرو بن عطاء.

عن ابن عباسٍ أن رسول الله صلى الله عليه وآله وسلم، قال: ((ما من عبدٍ مؤمنٍ يسأل الله لي الوسيلة في الدنيا إلا كنت له شهيداً أو شفيعاً يوم القيامة)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا أبو بكرٍ محمد بن رزق الله، ومحمد بن أبي الحسين، قالا: حدثنا علي ابن عياشٍ، قال: حدثنا شعيب بن أبي حمزة، قال: أخبرنا محمد بن المنكدر.

عن جابرٍ، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من قال حين يسمع النداء: اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمداً صلى الله عليه وآله وسلم الوسيلة والفضيلة وابعثه مقاماً محموداً الذي وعدته، حلت له الشفاعة)).

o وبه قال: حدثنا أبو الحسين يحيى بن الحسين بن محمد بن عبيد الله الحسني رحمه الله تعالى، قال: حدثنا علي بن محمد بن مهرويه القزويني، قال: حدثنا داود بن سليمان الغازي، قال: حدثنا علي بن موسى الرضا، عن أبيه موسى بن جعفرٍ، عن أبيه جعفر بن محمدٍ، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي.

عن أبيه علي بن أبي طالبٍ عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: ((ثلاثةٌ أنا شفيعٌ لهم يوم القيامة: الضارب بسيفه أمام ذريتي، والقاضي لهم حوائجهم عندما اضطروا إليه، والمحب لهم بقلبه ولسانه)).


الباب الرابع والستون في ذكر الجنة والنار وما يتصل بذلك

الباب الرابع والستون
في ذكر الجنة والنار وما يتصل بذلك

- وبه قال: أخبرنا أبو العباس، قال: أخبرنا يعقوب بن إسحاق، قال: حدثنا محمد بن حسانٍ، قال: حدثني أحمد بن محمد بن عيسى الأشعري، عن الحسن بن محبوبٍ عن أبي ولادٍ الحناط.

عن جعفر بن محمدٍ، عن أبيه عن جده عليه السلام، في قوله تعالى:﴿وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الأَمْرُ﴾[مريم:39] قال: يقال لأهل الجنة: يا أهل الجنة خلودٌ لا موت فيها أبداً، ويا أهل النار خلودٌ لا موت فيها أبداً وذلك قوله تعالى:﴿قضي الأمر﴾ قال: قضي على أهل الجنة الخلود فيها، وقضي على أهل النار الخلود فيها.

o وبه قال: حدثنا أبو بكرٍ أحمد بن علي بقزوين، قال: حدثنا أبو الحسين محمد بن جمعة بن زهيرٍ قال: حدثنا عيسى بن حميدٍ الرازي، قال: حدثنا الحارث بن مسلمٍ الروذي، قال: حدثنا بحر بن كنيزٍ، عن أبي الحسن، عن الوصافي عبيد الله بن الوليد عن الحارث.

عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم قال: ((من اشتاق إلى الجنة سارع إلى الخيرات، ومن أشفق من النار لهى عن الشهوات، ومن ترقب الموت هانت عليه اللذات، ومن زهد في الدنيا هانت عليه المصيبات)).

o وبه قال: أخبرنا محمد بن علي العبدكي قال: حدثنا أبو سعيدٍ عبد الرحمن بن سليمان النقاش، قال: حدثنا العباس بن محمدٍ الدوري، قال: حدثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمونٍ.

عن عبد الله بن مسعودٍ، قال: أسند رسول الله صلى الله عليه وآله وسلم ظهره بمنى إلى قبةٍ من أدمٍ ثم قال لأصحابه: ((أترضون أن تكونوا ثلث أهل الجنة؟ قالوا: بلى يا رسول الله، قال: والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وسأحدثكم بقلة المسلمين في الكفار يوم القيامة مثلهم مثل شعرةٍ سوداء في جلد ثورٍ أبيض أو شعرةٍ بيضاء في جلد ثورٍ أسود، ولن يدخل الجنة إلا نفسٌ مسلمةٌ)).

o وبه قال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني، قال: أخبرنا إسحاق بن إبراهيم الصواف، قال: حدثنا نصر بن منصورٍ، قال: حدثنا يحيى الحماني قال: حدثنا ابن فضيلٍ عن عبد الرحمن بن إسحاق عن النعمان بن سعدٍ.

عن علي عليه السلام، عن رسول الله صلى الله عليه وآله وسلم، قال: ((إن في الجنة غرفًا يرى ظهورها من بطونها وبطونها من ظهورها، قال أعرابي: لمن هي يا رسول الله؟ قال: لمن طيب الكلام، وأطعم الطعام، وأدام الصيام، وقام بالليل والناس نيامٌ)).

o وقال النبي صلى الله عليه وآله وسلم: ((أتاني جبريل، فقال يا محمد عش ما شئت فإنك ميتٌ، وأحبب من شئت فإنك مفارقه، واعمل ما شئت فإنك مجازى به، واعلم أن شرف المؤمن قيام الليل، وعزه استغناه عن الناس)).

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: أخبرنا علي بن إبراهيم بن هاشمٍ، عن أبيه، عن محمد بن أبي عميرٍ، عن أبي نصيرٍ.

عن جعفر بن محمدٍ، عن أبيه عن آبائه (عليهم السلام)، قال: قال رسول الله صلى الله عليه وآله وسلم: ((لما أسري بي إلى السماء دخلت الجنة فرأيت فيها قصراً من ياقوتٍ يرى داخله من خارجه وخارجه من داخله من ضيائه، وفيه بيتان من در وزبرجدٍ، فقلت: يا جبريل لمن هذا القصر؟ فقال: هذا لمن أطاب الكلام، وأدام الصيام، وأطعم الطعام، وتهجد بالليل والناس نيامٌ.

فقال علي عليه السلام: يا رسول الله وفي أمتك من يطيق هذا؟ قال: أدن مني يا علي، فدنى منه، قال: أتدري من أطاب الكلام؟ قال: الله ورسوله أعلم، قال: من قال سبحان الله والحمد لله ولا إله إلا الله والله أكبر، تدري من أدام الصيام؟ قال: الله ورسوله أعلم، قال: من صام رمضان ولم يفطر منه يوماً، تدري من أطعم الطعام؟ قال: الله ورسوله أعلم، قال: من طلب لعياله ما يكف به وجوههم عن الناس، تدري من تهجد بالليل والناس نيامٌ؟ قال: الله ورسوله أعلم، قال: من لم ينم حتى يصلي العشاء الآخرة))، ويعني بأن الناس نيامٌ: اليهود والنصارى، فإنهم ينامون فيما بينهما.

o وبه قال: حدثنا حمد بن عبد الله بن محمدٍ الأصفهاني، قال: حدثنا عبد الرحمن بن أبي حاتمٍ، قال: حدثنا محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا أبو معاوية، عن واصل بن السايب الرقاشي، عن أبي سودة.

عن أبي أيوب، قال: جاء أعرابي إلى النبي صلى الله عليه وآله وسلم، فقال: يا رسول الله إني أحب الخيل فهل في الجنة خيلٌ؟ قال: ((إن دخلت الجنة أتيت بفرسٍ من ياقوتٍ له جناحان فحملت عليه ثم طار بك في الجنة حيث شئت)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا محمد بن المنهال الضرير، قال: حدثنا يزيد بن زريعٍ، قال: حدثنا سعيد بن أبي عروبه، عن قتادة.

عن أنسٍ، عن النبي صلى الله عليه وآله وسلم في قوله تعالى:﴿وَظِلٍّ مَمْدُودٍ﴾[الواقعة:30] قال: ((في الجنة شجرةٌ يسير الراكب في ظلها مائة عامٍ لا يقطعها)).

o وبه قال: أخبرنا محمد بن بندارٍ، قال: حدثنا الحسن بن سفيان، قال: حدثنا عبد العزيز بن سلامٍ، قال: حدثني المقري وهو عبد الله بن يزيد، قال: حدثنا سعيدٌ، قال: حدثني عبد الله بن الوليد، عن أبي الربيع -رجلٌ من أهل المدينة-.

عن عبد الله بن عمر: أن أعرابيا أقبل على راحلته ورسول الله صلى الله عليه وآله وسلم في مسيرٍ له، فقال: يا رسول الله إن الله الذي له ملك السماوات والأرض أرسلك إلى عباده فبشرهم بحياةٍ لا موت فيها، وبشبابٍ لا كبر فيه، وفرحٍ لا حزن فيه، وأمانٌ لا خوف فيه، وبمطاعمٍ ومشاربٍ ولباسهم فيها حريرٌ، وأنذرهم ناراً موقدةً، يصب من فوق رؤوسهم الحميم، ويقطع لهم ثيابٌ من نارٍ، فأخبرني بخلالٍ أعمل بهن تبلغني هذا وتنجيني من هذا فقال: ((بأن تعبد الله وحده لا شريك له، وبإقامة الصلاة المكتوبة، وإيتاء الزكاة المفروضة، وصيام رمضان كما كتبه الله على الأمم من قبلكم، وبحجة البيت إتمامهن، وما كرهت أن يأتيه الناس إليك فلا تأته إليهم، فقال الأعرابي: إذاً أرفض ما بين المشرق والمغرب وراء ظهري، وأعمل بما يبلغني هذا وينجيني من هذا)).

o وبه قال: أخبرنا أبي، قال: أخبرنا أبو القاسم حمزة بن القاسم العلوي العباسي، قال: حدثنا بكر بن عبد الله بن حبيبٍ عن محمد بن زكريا، قال: حدثني محمد بن عبد الله الحسني، قال: حدثنا محمد بن عبادٍ، عن أبيه.

عن محمد بن الحنفية رضي الله تعالى عنه، قال: لما قدم أمير المؤمنين عليه السلام إلى البصرة بعد قتال الجمل دعاه الأحنف بن قيسٍ رضي الله تعالى عنه، واتخذ له طعاماً، وبعث إليه وإلى أصحابه فأقبل إليه أمير المؤمنين ثم قال له: يا أحنف ادع أصحابي، فدعاهم فدخل عليه قومٌ متخشعون كأنهم شنان بوالٍ.

فقال الأحنف بن قيسٍ: يا أمير المؤمنين ما هذا الذي نزل بهم، أمن قلة الطعام أم من هول الحرب؟

قال: لا يا أحنف.. إن الله عز وجل إذا أحب قوماً تنسكوا له في دار الدنيا تنسك من هجم على ما علم من فزع يوم القيامة من قبل أن يشاهدوها، فحملوا أنفسهم كل مجهودها، وكانوا إذا ذكروا صباح يوم العرض على الله تعالى توهموا خروج عنقٍ من النار، يحشر الخلائق إلى ربهم عز وجل، وظهور كتابٍ تبدو فيه فضائح ذنوبهم، فكادت أنفسهم تسيل سيلاناً، وتطير قلوبهم بأجنحة الخوف طيراناً، وتفارقهم عقولهم إذا غلت بهم مراجل المرد إلى الله عز وجل غلياناً.

يحنون حنين الواله في دجى الظلم، ذبل الأجسام، حزينةٌ قلوبهم، كالحةٌ وجوههم، ذابلةٌ شفاههم خميصةٌ بطونهم، تراهم سكارى وليسوا بسكارى، هم سمار وحشة الليالي متخشعون، قد أخلصوا لله أعمالهم سرا وعلانيةً.

فلو رأيتهم في ليلهم ونهارهم وقد نامت العيون وهدأت الأصوات وسكنت الحركات من الطير في الوكور، وقد نهنههم يوم الوعيد ذلك قوله تعالى:﴿أَفَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا بَيَاتًا وَهُمْ نَائِمُون﴾[الأعراف:97] فاستيقظوا لها فزعين، وقاموا إلى مصافهم يعولون، ويبكون تارةً، ويسبحون ليلةً مظلمةً بهماء.

فلو رأيتهم يا أحنف قياماً على أطرافهم، منحنيةً ظهورهم على أجزاء القرآن لصلواتهم، إذا زفروا خلت النار قد أخذت منهم إلى حلاقيمهم، وإذا أعولوا حسبت السلاسل قد صارت في أعناقهم، ولو رأيتهم في نهارهم إذاً لرأيت قوماً يمشون على الأرض هوناً، ويقولون للناس حسناً وإذا خاطبهم الجاهلون قالوا سلاماً، وإذا مروا باللغو مروا كرامًا.

أولئك يا أحنف انتجعوا دار السلام التي من دخلها كان آمنًا فلعلك شغلك - يا أحنف - نظرك إلى وجهٍ واحدةٍ تبيد الأسقام غضارة وجهها، وذات دارٍ قد اشتغلت بتقريب فراقها، وستور علقتها، والرياح والأيام موكلةٌ بتمزيقها، وبئست لك داراً من دار البقاء.

فاحتل للدار التي خلقها الله عز وجل من لؤلؤةٍ بيضاء فشق فيها أنهارها، وغرس فيها أشجارها، وأطل عليها بالنضج من ثمارها، وكنسها بالعواتق من حورها، ثم أسكنها أولياءه وأهل طاعته.

فإن فاتك يا أحنف ما ذكرت لك فلترفلن في سرابيل القطران، ولتطوفن بينهما وبين حميمٍ آنٍ، فكم يومئذٍ في النار من صلبٍ محطومٍ، ووجهٍ مشؤومٍ، ولو رأيت وقد قام منادٍ ينادي: يا أهل الجنة ونعيمها وحليها وحللها خلوداً لا موت فيها، ثم يلتفت إلى أهل النار فيقول: يا أهل النار يا أهل النار، يا أهل السلاسل والأغلال، خلوداً لا موت، فعندها انقطع رجاؤهم وتقطعت بهم الأسباب، فهذا ما أعد الله عز وجل للمجرمين، وذلك ما أعد الله عز وجل للمتقين.

o وبه قال: أخبرنا أبو أحمد عبد الله بن عدي الحافظ، قال: حدثنا علي بن إسماعيل بن حمادٍ أبو الحسن البزاز ببغداد، قال: حدثنا عمرو بن علي، قال: حدثنا عيسى بن شعيبٍ قال: حدثنا عباد بن منصورٍ، عن أبي رجاء.

عن سمرة بن جندب أن رسول الله صلى الله عليه وآله وسلم سئل عن أطفال المشركين، فقال: ((هم خدم أهل الجنة)).

o وبه قال: أخبرنا أبي رحمه الله تعالى، قال: أخبرنا حمزة بن القاسم العلوي العباسي، قال: حدثنا علي بن هاشمٍ عن أبيه، عن حسن بن حسن الفارسي، عن إسماعيل بن أبي زيادٍ السكوني.

عن جعفر بن محمدٍ، عن أبيه، عن جده عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم لعلي عليه السلام: ((يا علي ما من دارٍ فيها فرحةٌ إلا تبعتها ترحةٌ، وما من هم إلا وله فرجٌ إلا هم أهل النار، وما من نعيمٍ إلا وله زوالٌ إلا نعيم أهل الجنة، فإذا عملت سيئةً فأتبعها حسنةً تمحها سريعاً، وعليك بصنايع الخير فإنها تدفع مصارع الشر)).

(تـم الكتاب بعون الله وقوته)


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


تيسير المطالب في أمالي أبي طالب

تيسير المطالب
في أمالي أبي طالب
للإمام الناطق بالحق
أبي طالب يحيى بن الحسين الهاروني
عليه السلام
ترتيب القاضي
جعفر بن أحمد بن عبدالسلام