شكر وتقدير

قال رسول الله صلى الله عليه وآله وسلم : ((من لا يشكر الناس لا يشكر الله)) وفي لفظ عن أبي سعيد الخدري ((من لم يشكر الناس لم يشكر الله)) وفي لفظ: ((لا يشكر الله من لا يشكر الناس)).

وقال كلثوم بن عمر العتابي في أبيات له:

فلو كان يستغني عن الشكر سيدٌ
لما أمر الله العباد بشكره

لعزة ملك أو علو مكانِ
فقال اشكروا لي أيها الثقلانِ

وقال آخر:

فمن شكر المعروف يوماً فقد أتى

أخا العرف من حسن المكافاة من علِ

وانطلاقاً من كل ذلك أتقدم بخالص شكري، وفائق تقديري، وجميل عرفاني إلى الوالد العلامة شيخ الإسلام ومجتهد العصر باليمن الميمون: مجد الدين بن محمد بن منصور المؤيدي على ما تفضل به من التقديم والتعريف بالكتاب ومؤلفه، سائلاً الله عز وجل أن يجعل ذلك في ميزان حسناته، وأن ينفع بعلومه الأنام، وأن يغفر له ولوالديه وللمؤمنين. آمين.

وهو أيضاً للوالد : العلامة عبد الرحمن بن حسين شايم، والعلامة محمد بن صلاح الهادي، وللأساتذة محمد بن محمد فليته، وعلي بن مجد الدين بن محمد المؤيدي، وعبد الرحمن بن محمد شمس الدين، وإبراهيم وإسماعيل ابني مجد الدين بن محمد بن منصور المؤيدي، والذين قاموا بمقابلة الكتاب وتصحيح النص من الأخطاء المطبعية، كل ذلك قبل الدراسته والتحقيق، فجزاهم الله عني خير الجزاء، وجعل ذلك في ميزان حسناتهم.

عبد الله بن عبد الله بن أحمد الحوثي

وفقه الله تعالى آمين


تقديم شيخ الإسلام مجد الدين بن محمد بن منصور المؤيدي.

الحمد لله المنزل في أفصح بيان وأوضح برهان: ﴿نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآنَ﴾[يوسف: 3]، والصلاة والسلام على إمام المرسلين وخاتم النبيين رحمته للعالمين، وحجته على الخلق أجمعين، أبي القاسم رسول الله وصفوة الله، محمد بن عبد الله بن عبد المطلب بن هاشم، وعلى آله عترته الذين اختصهم بالصلاة عليهم معه في الصلاة وحرم عليهم كما حرم عليه الزكاة، وجعل أجر رسالته المودة لذي قرباه، وأذهب عنهم الرجس وطهرهم تطهيراً، وأبانهم تبياناً واضحاً منيراً حين مد عليهم كساءه، وقرنهم في وجوب التمسك بهم في خبر الثقلين المعلوم بكتاب الله:

والقول والقرآن فاعرف قدرهم
ولهم فضائل لست أحصي عدها

ثقلان للثقلين نص محمد
من رام عد الشهب لم تتعدد

ذلك فضل الله يؤتيه من يشاء والله واسع عليهم، ورضوان الله على صحابته الأبرار من المهاجرين والأنصار والتابعين لهم بإحسان إلى يوم الدين وبعد:

فهذا كتاب المصابيح للسيد الإمام أبي العباس أحمد بن إبراهيم بن الحسن بن إبراهيم بن الإمام محمد بن سليمان بن داوود بن الحسن بن الحسن بن علي بن أبي طالب.

العالم الحافظ الحجة شيخ الأئمة، ووارث الحكمة، رباني آل الرسول، وإمام المعقول والمنقول، مؤلف النصوص، وشارح المنتخب والأحكام، وقد بلغ في كتابه المصابيح إلى الإمام يحيى بن زيد بن علي عليهم السلام ، وعاقه نزول الحمام عن بلوغ المرام، وقد كان رسم فيها أسماء الأئمة الذين أراد ذكرهم إلى الناصر الحسن بن علي الأطروش، فأتمها على وفق ترتيبه تلميذه الشيخ العلامة علي بن بلال.

وهذا السيد الإمام أبو العباس هو الذي أُخذت عنه علوم آل محمد، وأخذ هو والإمام المؤيد بالله والإمام أبو طالب عن الإمام الهادي عماد الإسلام ناشر علوم آبائه الكرام في الجيل والديلم وسائر جهات العجم يحيى بن الإمام المرتضى لدين الله محمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم، وأخذ يحيى بن المرتضى عن عمه الناصر عن والده الهادي إلى الحق، وهذه إحدى الطرق عن الهادي.

والثانية عن الإمام المرتضى عن أبيه يرويها الإمام أحمد بن سليمان بسنده إلى المرتضى.

والثالثة يرويها أبو العباس الحسني عن السيد الإمام المعمر المعاصر للهادي والناصر الراوي عنهما علي بن العباس بن إبراهيم بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام ، عن الإمام الهادي إلى الحق.

وكثيراً ما يروي المؤيد بالله عن أبي العباس، وهو شيخ المؤيد بالله وأخيه الناطق بالحق، وقد يطلق أنه خال الإمامين، ولعله من الأم أو الرضاعة، فإن أمهما من ولد الحسين وهو حسني.

توفي عليه السلام سنة ثلاث وخمسين وثلاثمائه.

ونظراً لأهمية الكتاب فقد تهيأ طبعه ليعم نفعه إن شاء الله تعالى، وقد أذنت للولد العلامة الأوحد فخر الدين والإسلام عبد الله بن عبد الله بن أحمد الحوثي - حرسه الله تعالى وتولاه- بدراسة وتحقيق الكتاب، كما أجزته أن يرويه عني وجميع ما صح له عني من مروياتنا ومؤلفاتنا حسب ما حررته في الجامعة المهمة ولوامع الأنوار وشرح الزلف من رواية ودراية.

وقد جمعت بحمد الله في كتاب التحف شرح الزلف من الأئمة، وتحقيق أنسابهم، واستكمال عدد القائمين من أهل البيت في الحرمين، والعراق، واليمن، والجيل، والديلم، وسائر أقطار الأرض، ولمعاً من أخبارهم، وطرفاً من كراماتهم، ومؤلفاتهم، وأولادهم، وأعيان علماء الأمة، ما لا يوجد في غيرها من الكتب المطولات والمختصرات، وقد قصدنا التقرب إلى الله بتحصيل الممكن من الفوائد المهمة، وبيان أحوال هؤلاء الأئمة، والقيام ببعض واجب حقوقهم، والإنتفاع لمن وقف عليها من صالح المؤمنين كثر الله سوادهم، وقد وقع التثبت والتحري وإمعان النظر في تدريج الأسماء الشريفة، وأخذها من كتب أهل البيت الصحيحة.


لا معرفة للعلم وأبوابه إلا بالكشف عن حملته وأربابه

واعلم أيها الأخ وفقنا الله، وإياك أنه قد تساهل أهل هذا العصر، واغفلوا البحث والنظر، ولم يعلموا أنه لا معرفة للعلم وأبوابه إلا بالكشف عن حملته وأربابه، وأنه لولا معرفة الآثار التي أنفق فيها العلماء الأعلام نفائس الأعمار لما تميز لنا الموحد من الملحد، ولا الصادق من الكاذب، ولما عرف حملة السنة الشريفة رفع الله أحكامها، وأنار أعلامها، ولا نسدت على المكلف أبواب دينه التي كلفه الله معرفتها، والعلم دين فانظروا من تأخذون دينكم عنه، فلأجل هذا وجب البحث، ولا يكفيك أن تعرف مثلاً الباقر والصادق، وزيد بن علي، والهادي، والناصر، والأئمة الأربعة وأمثالهم الذين عرفانهم كالشمس، لاشك فيه ولا لبس فيه، بل لا بد من معرفة سائر الأئمة والمقتصدين، والمتحملين للعلم، والبحث عن إجماعاتهم لاتباع سبيلهم، وسلوك نهجهم، ومعرفة أرباب العدالة، وضدها من النقلة، سواء كنت ترى سلب الأهلية أو مظنة التهمة.

فإن قلت كما قال الإمام المهدي أحمد بن يحيى المرتضى: الإرسال أسقطه، وإنكار قبولهم إياه سفسطه؟

قيل له: ذاك فيما كان مرسلاً، لكن لا بد من معرفة المرسل، وحفظه وثقته، وكونه لا يرسل إلا عن عدل، مع اتفاق المذهب في العدالة، ولا طريق لمن جهل هذا الفن إلى ذلك، ولا إلى معرفة نزول الأحكام، وأسباب النزول، وما يتعلق بهما من التمييز بين الناسخ والمنسوخ، والخاص والعام، وغير ذلك من طرق الأحكام، فلم يكن أكثر الخلاف في الاجتهاديات إلا لهذا.

وقد تكلم أمير المؤمنين علي بن أبي طالب عليه السلام في أحوال الروايات، والرواة، بما يرشد الأمة إلى سبيل النجاة.

أما الإرسال فمذهب أهل البيت ومن تابعهم أنه إذا صح لهم الحديث ووثقوا بطرقه أرسلوه في كثير من الروايات في المؤلفات المختصرات.

قال الإمام المنصور بالله عبد الله بن حمزة في سياق المراسيل بعد أن فصل أقسام الخبر: فمذهبنا أن ذلك يجوز، ولا نعلم خلافاً بين العترة عليهم السلام ، ومن قال بقولهم، وهو مذهب أبي حنيفة، وأصحابه، ومالك، والمتكلمين، بلا خلاف في ذلك بين من ذكرنا، إلا ما يحكي عن عيسى بن أبان، فإنه قال: تقبل مراسيل الصحابة والتابعين وتابعي التابعين، ومن نزل عن درجتهم لم تقبل مراسيله إلا أن يكون إماماً إلى أن قال: وخالف في ذلك الذين يتسمون بأصحاب الحديث، والظاهرية، وقد نسب ذلك إلى الشافعي، وتعليله هذه المقالة يقضي بأنه يجوز قبول المراسيل، لكن لا على الإطلاق.

قال عليه السلام: الدليل على صحة ما ذهبنا إليه أن العلة التي أوجبت قبول مسند الراوي هي قائمة في مرسله، وهي العدالة والضبط، إلى أن قال: والذي يدل على صحة ما ذهبنا إليه أن الصحابة اتفقوا على العمل بالمراسيل اتفاقهم على العمل بالمسانيد.

قلت: وهذه حجة لازمة بينه وقائمة، قال السيد العلامة البدر محمد ابن إسماعيل الأمير، المتوفى سنة اثنين وثمانين ومائة وألف، صاحب: سبل السلام، والروضة، والعدة، وغيرها، جواباً على السيوطي لما تكلم على رواية فيها الإرسال ما لفظه: قلت لا يضر ذلك فإنه من قسم المرسل الذي أجمع السلف على قبوله، كما ذكر العلامة محمد بن إبراهيم الوزير، عن العلامة الكبير محمد بن جرير، وقال إنه إجماع السلف، ولم يظهر الخلاف إلا بعد المائتين، ذكر ذلك في شرح التحفة العلوية.


لا ثمرة لأي قول وعمل لا يقصد بهما مطابقة أوامر الله ونواهيه

واعلم أيها الأخ أمدنا الله وإياك بتأييده، وبصرنا بألطافه وتسديده، أن من تفكر في المبدأ والمعاد، ونظر بعين التحقيق إلى ما تنتهي إليه أحوال العباد، يعلم علماً لا ريب فيه أنه لا طائل ولا ثمرة لأي قول وعمل لا يقصد بهما مطابقة أوامر الله ونواهيه، وموافقة مراده من عباده ومراضيه، وما يضطر إليه فله حكم الضرورة، وذلك لأن المعلوم الذي لا يتردد فيه عاقل، أنه لا بقاء لهذه الدار، ولا لجميع ما فيها ولاقرار، وإنما هي ظل زائل، وسناد مائل، وغرور حائل، ولله القائل:

منافسة الفتى فيما يزول
ومختار القليل أقل منه

على نقصان همته دليل
وكل فوائد الدنيا قليل

فكيف وبعد ذلك دار غير هذا الدار:

تفنى اللذاذة ممن نال بغيته
تبقى مغبة سوء في عواقبها

من الحرام ويبقى الإثم والعار
لا خير في لذة من بعدها النار

ولن يعبر عنها معبر أبلغ مما عبر وحذر ربنا الذي أحاط بكل شيء علماً، نحو قوله تعالى: ﴿إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ﴾[لقمان: 33] ولولا ما أراد الله بها من إقامة حجته، وإبانة حكمته لقضائه العدل وحكمه الفصل أن لا يثيب ولا يعاقب على مجرد العلم منه سبحانه، وإنما يجازي جل وعلا على الأعمال بعد التمكين، والاختيار، والإعذار، والإنذار، قال تعالى: ﴿اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾[فصلت:40].

وقال تعالى: ﴿إِنَّا خَلَقْنَا الإِنسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا، إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا﴾[الدهر:2، 3]، ﴿وَنَفْسٍ وَمَا سَوَّاهَا، فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا﴾[الشمس:7، 8]، ﴿وَهَدَيْنَاهُ النَّجْدَيْنِ﴾[البلد:10] ولأجل هذا مثل لهم أمره تعالى بالابتلاء، والاختبار، وهو العليم الخبير، قال تعالى: ﴿تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ، الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَهُوَ الْعَزِيزُ الْغَفُور﴾[الملك:1، 2]، لولا ما قضته الحكمة الربانية لكان إيجادها وجميع ما فيها والحال هذه عبثاً ولعباً، وعناء على أهلها وتعباً، ولهذا قال جل سلطانه، وتعالى عن كل شأن شأنه: ﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ﴾[المؤمنون: 115]، فتعالى الله الملك الحق لا إله إلا هو رب العرش الكريم: ﴿وَمَا خَلَقْنَا السَّمَاءَ وَالأَرْضَ وَمَا بَيْنَهُمَا لاعِبِينَ، لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لاتَّخَذْنَاهُ مِنْ لَدُنَّا إِنْ كُنَّا فَاعِلِينَ﴾[الأنبياء:16، 17]، ﴿وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا لاعِبِينَ، مَا خَلَقْنَاهُمَا إِلاَّ بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ﴾[الدخان:38، 39] ولكنه جل شأنه وعلا على كل سلطان سلطانه رتب عليها دارين دائمين، لا زوال لهما ولا انقطاع، ولا نفاذ لما فيهما ولا ارتفاع، إما نعيماً وملكاً لا يبلى، وإما عذاباً وحميماً لا يفنى، نعوذ برحمته من عذابه، ونرجوه بمغفرته حسن ثوابه، فيحق والله المعبود بكل عاقل أن يرتاد لنفسه طريق النجاة، ويجتنب كل ما يقطعه عما أراده به مولاه، وإذا نظر علم أن الضلال لم يكن في هذه الأمة، والأمم الخالية إلا من طريق اتباع الهوى، وهو الأصل في الإعراض عن الحق، والركون إلى الدنيا، ومجانبة الإنصاف، ومطاوعة الكبراء، والأسلاف، قال الله تعالى لرسوله داود صلوات الله عليه: ﴿وَلاَ تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ﴾[ص: 26]، وقال تعالى: ﴿فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنَ اللَّهِ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ﴾[القصص:50]، ﴿فَأَمَّا مَنْ طَغَى، وَآثَرَ الْحَيَاةَ الدُّنْيَا، فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى، وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى، فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى﴾[النازعات:37-41].

وقال جل اسمه: ﴿وَقَالُوا لَوْ شَاءَ الرَّحْمنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلاّ يَخْرُصُونَ، أَمْ آتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ، بَلْ قَالُوا إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِمْ مُهْتَدُونَ﴾[الزخرف:20-22].

واعلم أن الله جل جلاله لم يرتض لعباده كما علمت إلا ديناً قويماً، وصراطاً مستقيماً، وسبيلاً واحداً وطريقاً قاسطاً، وكفى بقوله عز وجل: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾[الأنعام: 153]، ونهى أشد النهي عن التفرق بهذه الآية، وأمثالها من الكتاب العزيز، وعن القول عليه سبحانه بغير علم، والجدال بالباطل، قال ذو الجلال: ﴿شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلاَ تَتَفَرَّقُوا فِيهِ﴾[الشورى:13].


افتراق الأمة

هذا وقد وقع علم قطعاً وقوع الافتراق في الدين، وأحاديث افتراق الأمة يصدقها الواقع، وقد قال تعالى: ﴿وَلا يَزَالُونَ مُخْتَلِفِينَ، إِلاَّ مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾[هود:118، 119] قال نجم آل الرسول القاسم بن إبراهيم صلوات الله عليهم في تفسيره: قال الله: ﴿مُخْتَلِفِينَ﴾ لأن الاختلاف لا يزال أبداً بين المحقين والمبطلين، وهو خبر من الله تعالى عما يكون، وأنهم لن يزالوا مختلفين فيما يستأنفون، فالاختلاف منهم وفيهم، ولذلك نسبه الله إليهم.

وقوله: ﴿إِلاَّ مَنْ رَحِمَ رَبُّكَ﴾: يريد المؤمنين فإنهم في دينهم متآلفون غير مختلفين، وقوله تبارك وتعالى: ﴿وَلِذَلِكَ خَلَقَهُمْ﴾ يقول سبحانه: للمُكْنة مما يجب به الثواب والعقاب من السيئة والحسنة، ولولا خلقه لهم كذلك وعلى ما فطرهم من ذلك لما اختلفوا في شيء، ولما نزل عليهم أمر ولا نهي، ولما كان فيهم مسيء، ولا محسن، ولا كافر، ولا مؤمن... إلخ.

وكلام حفيده الهادي إلى الحق مثل كلامه عليهما السلام، وبمعنى ما ذكراه فسر الآية صاحب الكشاف، وقد قابلت عباراته في تفسيره للآيات فوجدته كثير الملاءمة لكلام من سبقه من الأئمة عليهم السلام ، لا سيما في تخريج الآيات القرآنية على المعاني البيانية، وأصل ذلك أنه معتمد على تفسير الحاكم الجشمي التهذيب، وطريقة الحاكم رضي الله عنه في الإقتداء بمنارهم، والاهتداء بأنوارهم معلومة، وهذا عارض.

قد خاض بعض أئمتنا المتأخرون وغيرهم في تعداد الفرق الثلاث والسبعين، منهم: الإمام يحيى، والإمام المهدي عليهما السلام، والقرشي صاحب المنهاج، وما أحسن ما قاله إمام التحقيق الإمام عز الدين بن الحسن عليه السلام في المعراج ما نصه: أقول وبالله التوفيق: أما تعيين الثلاث والسبعين فمما لا ينبغي أن يحاوله أحد منا إلا بتوقيف، فإنه لا يمكن القطع به وبت الاعتقاد. إلى قوله، وأما معرفة الفرقة الناجية فالطريق إليها حاصلة إلى آخر كلامه.

وقد علمت أن دين الله لا يكون تابعاً للأهواء: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالأَرْضُ﴾[المؤمنين:71]، ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّا تُصْرَفُونَ﴾[يونس:32]، ﴿شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ﴾[الشورى:21]، نعم وقد صار كل فريق يدعي أن الحق معه، والنجاة لمن اتبعه:

وليلى لا تقر لهم بوصل

وكل يدعي وصلاً لليلى

إلا أن نابغة ممن لا مبالاة عندهم بالدين، ومخالفة العقل، والكتاب المبين، ذهبوا إلى تصويب جميع الناظرين، وأغلب هذه الفئة ليس لها مأرب إلا مساعدة أهل السياسة، والتأليف للمفترقين، ولقد جمعوا بين الضلالات، وقالوا بجميع الجهالات، أما علموا أن الله سبحانه أحكم الحاكمين، وأنه يحكم لا معقب لحكمه، وأنه لا هوادة عنده لأحد من خلقه، وأنها لا تزيد طاعتهم واجتماعهم في ملكه، ولا ينقص تفرقهم وعصيانهم من سلطانه: ﴿يَاأَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ﴾[فاطر:15]، وقد خاطب سيد رسله صلى الله عليه وآله وسلم بقوله عز وجل: ﴿فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلاَ تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ ، وَلاَ تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لاَ تُنصَرُونَ﴾[هود:112، 113] مع أنه صلى الله عليه وآله وسلم ومن معه من أهل بدر، فتدبر واعتبر إن كنت من ذوي الاعتبار، فإذا أحطت علماً بذلك، وعقلت عن الله وعن رسوله ما ألزمك في تلك المسالك، علمت أنه يتحتم عليك عرفان الحق واتباعه، وموالاة أهله والكون معهم، ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾[التوبة:119]، ومفارقة الباطل وأتباعه، ومباينتهم ﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾[المائدة:51]، ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾[المجادلة:22]، ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾[الممتحنة:1] في آيات تتلى، وأخبار تملى، ولن تتمكن من معرفة الحق، وأهله إلا بالاعتماد على حجج الله الواضحة، وبراهينه البينة اللائحة، التي هدي الخلق بها إلى الحق، غير معرج على هوى ولا ملتفت إلى جدال، ولا مراء، ولا مبال بمذهب ولا محام عن منصب، ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ﴾[النساء:135]، وقد سمعت الله ينعي على المتخذين أحبارهم ورهبانهم أرباباً من دون الله، وما حكى من تبري بعضهم من بعض، ولعن بعضهم بعضاً، وتقطع الأسباب عندهم رؤية العذاب، ولا يروعنك احتدام الباطل وكثرة أهله، ولا يوحشنك اهتضام الحق وقلة حزبه، فإن ربك جلّ شأنه يقول: ﴿وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ﴾[يوسف:103]، ﴿وَقَلِيلٌ مِنْ عِبَادِي الشَّكُورُ﴾[سبأ:13]، ﴿وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الأََرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ﴾[الأنعام:116].

واعلم - كما أسلفت لك - أن الدعاوى مشتركة بين جميع الفرق، وكلهم يدعي أنه أولى بالحق، وأن سادته وكبراءه أولوا الطاعة، وأهل السنة، والجماعة، ومن المعلوم أنه لا يقبل قول إلاببرهان كما وضح به البيان من أدلة الألباب، ومحكم السنة والكتاب.

وقد علم الله تعالى وهو بكل شيئ عليم أنا لم نبن ما أمرنا كله إلا على الإنصاف، والتسليم لحكم الرب الجليل، بمقتضى الدليل: ﴿فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ﴾[الروم:30].

وأقول: قسماً بالله العلي الكبير، قسماً يعلم صدقه العليم الخبير ألا غرض ولا هوى لنا غير النزول عند حكم الله، والوقوف على مقتضى أمره، وأنالو علمنا الحق في جانب أقصى الخلق من عربي أو عجمي أو قرشي أو حبشي لقبلناه منه، وتقبلناه عنه، ولما أنفنا من اتباعه، ولكنا من أعوانه عليه وأتباعه، فليقل الناظر ماشاء ولايراقب إلا ربه، ولا يخشى إلا ذنبه فالحكم الله والموعد القيامة، وإلى الله ترجع الأمور.


الفرقة الناجية

هذا وأنت أيها الناظر لدينه الناصح لنفسه، الباحث في كتاب ربه وسنة نبيه، إذا أخلصت النظر في الدليل، ومحضت الفكر لمعرفة السبيل، واقتفيت حجج الله وبيناته، واهتديت بهدى الله ونير آياته، علمت انها لم تقم الشهادة العادلة من كتاب رب العالمين، وسنة الرسول الأمين، بإجماع جميع المختلفين، لطائفة على التعيين، ولا لفرقة معلومة من المسلمين إلا لأهل بيت رسول الله، وعترته وورثته صلوات الله عليه، فقد علم في حقهم ماوضحت به الحجة على ذوي الأبصار، واشتهر اشتهار الشمس رابعة النهار، وامتلأت به دواوين الإسلام، وشهد به الخاص والعام من الأنام ونطقت به ألسنة المعاندين، وأخرج الله به الحق من أفواه الجاحدين، لإقامة حجته، وإبانة محجته، على كافة بريته: ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42].

ونشير بإعانة الله وتسديده إلى طرف يسير، مما سطع من ذلك الفلق النوار، واللج الزخار على سبيل الاختصار، مع تضمن ذلك المقصد الأهم حل الأسئلة الواردة على الاستدلال بخصوص آية التطهير، وبعموم إجماع آل محمد عليهم الصلاة والسلام، وبعضها نذكره وإن كان قد أجيب عنه، كالذي قد تكلم فيه الإمام الناصر الأخير عبد الله بن الحسن في الأنموذج الخطير، إما لبعد الجواب عن الانتوال، أو لزيادة التقرير في كشف الإشكال، واعلم أن الوارد فيهم صلوات الله عليهم لا نفي بحصره، ولا نحيط بذكره، وقد قال الإمام عز الدين بن الحسن في المعراج ناقلاً عن الإمام المنصور بالله عبد الله بن حمزة عليه السلام مالفظه: قال عليه السلام: وأعدل الشهادات شهادة الخصم لخصمه، إذ هي لاحقة بالإقرار الذي لا ينسخه تعقب إنكاره، وقد أكثرت الشيعة في رواياتها بالأسانيد الصحيحة إلى حد لم يدخل تحت إمكاننا حصره في وقتنا هذا إلا أنه الجم الغفير.

إلى أن قال: وتركنا ما ترويه الشيعة بطرقها الصحيحة التي لا يمكن عالماً نقضها إلا بما يقدح في أصول الإسلام الشريف، وكذلك ما اختص آباؤنا عليهم السلام . إلى أن قال بعد ذكر لبعض كتب العامة: وفصول ما تناولته هذه الكتب مما يختص بالعترة الطاهرة خمسة وأربعون فصلاً، تشتمل على تسعمائة وعشرين حديثاً، منها من مسند أحمد بن حنبل مائة وأربعة وتسعون حديثاً، ومن صحيح البخاري تسعة وسبعون حديثاً، ومن صحيح مسلم خمسة وتسعون حديثاً، ثم ساق ذلك حتى تم عليه السلام.

قلت: ولله السيد الحافظ محمد بن إبراهيم الوزير حيث يقول:

والقوم والقرآن فاعرف قدرهم
ولهم فضائل لست أحصي عدها

ثقلان للثقلين نص محمد
من رام عد الشهب لم تتعدد

هذا فأقول وبالله التوفيق: قال صلى الله عليه وآله وسلم : ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي))، الخبر المتواتر المروي في كتب الإسلام عن بضع وعشرين صحابياً، منهم: أمير المؤمنين، وأبو ذر، وجابر، وحذيفة، وزيد بن أرقم، وأبو رافع، وهو بلفظ عترتي، وبلفظ أهل بيتي، مجمع على روايته، وقد أخرجه أحمد، ومسلم في صحيحه، وأبو داود، وعبد بن حميد، وغيرهم بلفظ ((وأهل بيتي أذكركم الله في أهل بيتي ثلاثاً))، وقد حاول البعض معارضة هذا الخبر بما روي مرسلاً في الموطأ، وفي المستدرك، من طريق واحدة عن أبي هريرة بلفظ ((وسنتي)) مع أنه في المستدرك نفسه بلفظ: وعترتي من ثلاث طرق، وعلى فرض ثبوت هذه الرواية الشاذه فلامعارضة، فالكتاب والسنة مؤداهما واحد، ولذا اكتفى بذكر الكتاب والعترة في الخبر المتواتر فكيف يعرضون عنه: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُمْ مُلْكًا عَظِيمًاً﴾[النساء:54].

وإلى آية الولاية وهي قوله عز وجل: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55] أجمع آل الرسول صلى الله عليه وآله وسلم على نزولها في الوصي عليه السلام، قال الإمام الأعظم الهادي إلى الحق الأقوم عليه السلام في الأحكام في سياق الآية: فكان ذلك أمير المؤمنين دون جميع المسلمين، وقال الإمام أبو طالب عليه السلام في زيادات شرح الأصول: ومنها النقل المتواتر القاطع للعذر أن الآية نزلت في أمير المؤمنين عليه السلام.

وقال الإمام أحمد بن سليمان عليه السلام: ولم يختلف الصحابة والتابعون أنه المراد بهذه الآية. وحكى الإمام المنصور بالله عليه السلام إجماع أهل النقل على أن المراد بها الوصي، وحكى إجماع أهل البيت على ذلك الإمام الحسن بن بدر الدين، والأمير الحسين، والأمير صلاح بن الإمام إبراهيم بن تاج الدين، والإمام القاسم بن محمد عليهم السلام وغيرهم كثير.

وروى ذلك الإمام المرشد بالله عليه السلام عن ابن عباس من أربع طرق، وأتى الحاكم الحسكاني في شواهد التنزيل بطرق كثيرة في ذلك، منها: عن أمير المؤمنين عليه السلام، وابن عباس، وعمار بن ياسر، وأبي ذر، وجابر بن عبد الله، والمقداد بن الأسود، وأنس بن مالك، ومن التابعين: محمد بن علي، وأبي جعفر الباقر، وعطاء بن السائب، وعبد الملك بن جريج، ومن الرواة في نزولها فيه عليه السلام: أبو علي الصفار، والكنجي، وأبو الحسن علي بن محمد المغازلي الشافعي، وأبو إسحاق أحمد رزين العبدري، والنسائي، وحكى السيوطي أن الخطيب أخرج ذلك في المتفق والمفترق عن ابن عباس، وعبد الرزاق، وعبد بن حميد، وابن مردوية، وابن جرير، وأبو الشيخ عنه.

وأخرجه الطبراني في الأوسط من حديث عمار، وأخرجه الشيخ، وابن مردويه، وابن عساكر، عن سلمة بن كهيل، وابن جرير عن مجاهد، وأخرجه أيضاً عن عتيبة بن أبي حكيم والسدي، وأخرج الطبراني، وابن مردويه، وأبو نعيم في المعرفة، عن أبي رافع، وتكلم صاحب الكشاف، وغيره على وجه الجمع مع أن المراد الفرد، وذكر الرواية في نزولها فيه، وكذلك الرازي في مفاتيح الغيب، وأبو السعود في تفسيره، وعلى الجملة الأمر كما قال الأمير الحسين بن محمد عليهما السلام: إجماع أهل النقل على أن المراد بها علي عليه السلام إلامن لا يعتد به. انتهى.

قال الإمام المنصور بالله عليه السلام في الرسالة النافعة بعد أن ساق الروايات من كتب العامة: وتنكبنا روايات الشيعة على اتساع نطاقها، وثبوت ساقها، ليعلم المستبصر أن دليل الحق واضح المنهاج، مضيء السراج. انتهى.

ولله القائل:

يا من بخاتمه تصدق راكعاً

إني رجوتك في القيامة شافعا

هذا والمنزل فيه وفي أهل بيت الرسول صلوات الله عليه وعليهم أكثر من أن يحصر، فإنهم مهبط الوحي، ومختلف الملائكة، ولله القائل:

وبيت تقاصر عنه البيوت
تبيت الملائكة من حوله

طال سناء على الفرقد
ويصبح للوحي دار الندي

فبحقٍ قول ابن عمه حبر الأمة، وترجمان القرآن: عبد الله بن العباس رضي الله عنهم: أنزلت في علي ثلاثمائة آية.

وقوله أيضاً: ما نزل في أحد من كتاب الله ما نزل في علي كرم الله وجهه. وقوله أيضاً: ما أنزل الله يا أيها الذين آمنوا إلا وعلي أميرها وشريفها، وكل ذلك ثابت بأسانيده بحمد الله تعالى.

وإلى خبر الغدير الذي خطب به الرسول صلى الله عليه وآله وسلم في حجة الوداع بمشهد الجمع الكثير، والجم الغفير، وفي ذلك اليوم الذي أنزل الله تعالى فيه على الأصح: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلامَ دِينًا﴾[المائدة:3].

قال إمام اليمن يحيى بن الحسين عليه السلام في الأحكام: وفيه أنزل الله على رسوله: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾[المائدة:67]، إلى أن قال: فنزل تحت الدوحة مكانه وجمع الناس ثم قال: ((يا أيها الناس ألست أولى بكم من أنفسكم؟ قالوا: بلى يا رسول الله. فقال: اللهم اشهد، ثم قال: اللهم اشهد، ثم قال: فمن كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه، واخذل من خذله، وانصر من نصره)). انتهى.

وقد خطب الحجيج صلوات الله عليه وآله بخطبة كبرى روى كل منها ما حفظ.

قال الإمام المنصور بالله عبد الله بن حمزة عليه السلام: هذا الخبر قد بلغ حد التواتر، وليس لخبر من الأخبار ماله من كثرة الطرق، وطرقه مائة وخمس طرق.

وقال السيد جمال الدين الهادي بن إبراهيم الوزير: من أنكر خبر الغدير فقد أنكر ما علم من الدين ضرورة ؛ لأن العلم به كالعلم بمكة وشبهها، فالمنكر سوفسطائي. وقال السيد الحافظ محمد بن إبراهيم الوزير: إن حديث الغدير يروى بمائة طريق وثلاث وخمسين طريقاً. انتهى.

وقد أخرجه محمد بن جرير الطبري من خمس وسبعين طريقاً، أفرد له كتاباً سماه كتاب الولاية، وذكره الحافظ أبوالعباس بن محمد بن عقدة من مائة وخمس طرق، وقد ذكر ذلك ابن حجر في فتح الباري.

قال المقبلي في الأبحاث - مع أن حاله معلوم: إن كان هذا معلوماً وإلا فما في الدنيا معلوم. انتهى.

وقال ابن حجر في الصواعق: رواه ثلاثون من الصحابة، وفيه: اللهم والِ من والاه عاد من عاداه واخذل من خذله... إلخ.

وروى ابن حجر العسقلاني خبر الغدير عن سبعة وعشرين صحابياً، ثم قال: غير الروايات المجملة: اثني عشر، جمع من الصحابة، وثلاثين رجلاً، وعده السيوطي من الأحاديث المتواترة.

قال الذهبي بهرتني طرقه فقطعت به.

وقد أشار الإمام شرف الدين عليه السلام في القصص الحق إلى تكرره في غير المقام كما هومعلوم، وإلى قول الذهبي بهرتني طرقه... إلخ، بقوله بعد ذكر الصحابة:

وكلهم عندنا عدل رضى ثقة
إلا أناساً من بعده لهم

حتم محبته حتم توليه
أحداث سوء وماتوا في أثانيه

إلى قوله:

ما قلت إلا الذي قال خالقنا
فكل حادثة في الدين قد وردت
في محكم الذكروالنقل الصحيح عن الر

في ذكره أو رسول الله حاكيه
وفتنة وامتحان من أعاديه
سول في لفظ تنصيص وتنبيه

إلى قوله:

من مثل ما كان في حج الوداع وفي
وهو الحديث اليقين الكون قد قطعت
أبان في فضله من كان خالقنا

يوم الغدير الذي أضحى يثنيه
بكونه فرقة كانت توهيه
له يوالي ومن هذا يعاديه

وقال المقبلي في الإتحاف: أخرج ابن أبي شيبة، وأحمد، والنسائي، عن بريدة. إلى قوله: فقال صلى الله عليه وآله وسلم : ((يا بريدة ألست أولى بالمؤمنين من أنفسهم؟ قلت: بلى يا رسول الله، قال: من كنت مولاه فعلي مولاه))، وبهذا الحديث، وما في معناه تحتج الشيعة على أن (مولى) بمعنى: أولى، لأن النبي صلى الله عليه وآله وسلم دل مساق كلامه أنه سوّاه بنفسه، وإلا لما كان لمقدمة قوله: ألست أولى بالمؤمنين من أنفسهم معنى. إلى قوله ومن أشهر ما في الباب خبر غدير خم.

وقد عزاه السيوطي في الجامع الكبير إلى أحمد بن حنبل، والحاكم، وابن أبي شيبه، والطبراني، وابن ماجه وابن قانع، والترمذي، والنسائي، والمقدسي، وابن أبي عاصم، والشيرازي، وابن عقدة، والبراء بن عازب، وعمر، وحبشي بن جنادة، وأبي الطفيل، وزيد بن أرقم، وجرير البجلي، وجندب الأنصاري، وسعد بن أبي وقاص، وزيد بن ثابت، وحذيفة بن أسيد، وأبي أيوب، ومالك بن الحويرث، وحبيب بن بديل، وقيس بن ثابت، وعلي بن أبي طالب، وابن عمر، وأبي هريرة، وطلحة، وأنس، وعمرو بن مرة. إلى أن قال: لا أوضح من هذا الدليل رواية ودلالة على أن علياً أولى بالمؤمنين من أنفسهم، انتهى باختصار.

وخبر المنـزلة الذي قال فيه صلوات الله عليه وآله: ((فما ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي))، هكذا لفظ رواية الإمام الأعظم زيد بن علي عليهم السلام .

وقال الإمام الهادي إلى الحق عليه السلام في الأحكام، وفيه يقول صلى الله عليه وآله وسلم : ((علي مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي))، وفي ذلك دليل على أنه قد أوجب له ما كان يجب لهارون مع موسى ما خلا من النبوة، وهارون صلى الله عليه فقد كان يستحق مقام موسى، وكان شريكه في كل أمره، وكان أولى الناس بمقامه، وفي ذلك ما يقول موسى عليه السلام حين سأله ذا الجلال والإكرام فقال: ﴿وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي ، هَارُونَ أَخِي ، اشْدُدْ بِهِ أَزْرِي، وَأَشْرِكْهُ فِي أَمْرِي، كَيْ نُسَبِّحَكَ كَثِيرًا، وَنَذْكُرَكَ كَثِيرًا، إِنَّكَ كُنْتَ بِنَا بَصِيرًا﴾[طه:29-35]، فقال سبحانه: ﴿قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى﴾[طه:36]، انتهى.

وهو كذلك متواتر معلوم، قال الإمام المنصور بالله عبد الله بن حمزة عليه السلام: فيه من الكتب المشهورة عند المخالفين أربعون إسناداً من غير رواية الشيعة وأهل البيت.

وقال الحاكم الحسكاني: هذا حديث المنزلة الذي كان شيخنا أبو حازم الحافظ يقول: خرجته بخمسة آلاف إسناد. ورواه في مسند أحمد بعشرة أسانيد، ومسلم من فوق سبع طرق، ورواه البخاري، وعلى الجملة الأمر كما قال الإمام الحجة عبد الله بن حمزة عليه السلام، والخبر مما علم ضرورة انتهى.

وقال ابن حجر في فتح الباري: واستدل بحديث المنزلة على استحقاق علي رضي الله عنه للخلافة دون من الصحابة.

وقال الطيبي: معنى الحديث تتصل بي نازل مني منزلة هارون من موسى، وفيه تشبيه مبهم، بينه بقوله: إلا أنه لا نبي بعدي، فعرف أن الاتصال المذكور بينهما ليس من جهة النبوة، بل من جهة ما دونها، هوالخلافة... إلخ.

وقال ابن حجر المكي في شرح قول صاحب الهمزية:

ووزير ابن عمه في المعالي

ومن الأهل تسعد الوزراء

ما لفظه: وقد وردت فيه بمعناها على وجه أبلغ من لفظها، وهو قوله عليه السلام: ((أنت مني بمنزلة هارون من موسى))، فإن هذه الوزارة المستفادة من هذا أخص من مطلق الوزارة، ومن ثمة أخذ منها الشيعة أنها تفيد النص أنه الخليفة بعده، وهو كذلك، ثم ذكر ما يؤيد هذا الوزارة الخاصة من أن النبي آخاه دون غيره، وأرسله مؤدياً لبراءة واستخلفه بمكة عند الهجرة، ثم ذكر الوجه الذي هوعنده مانع من النص على الخلافة، وهو موت هارون في حياة موسى...إلخ. وهو لا يفيد ما ذكره، إذ قد ثبت الاستحقاق، ولا يبطله موته قبله وذلك واضح، وكفى في الرد قوله: إلا أنه لا نبي بعدي.

ومن انقاد لحكم الضرورة، وسلم لقضاء الفطرة، علم ما عنى الله ورسوله بهذه الآيات الربانية، والأخبار النبوية، وقد قرر الأئمة الهداة، الدلالات فيها بما لا مزيد عليه، وقد وردت النصوص المتطابقة على لسان سيد المرسلين صلى الله عليه وآله وسلم في أمير المؤمنين وسيد المسلمين، وقائد الغر المحجلين، ويعسوب المؤمنين، وإمام المتقين، وأنه أخوه ووصيه ووزيره ووارثه، وولي كل مؤمن من بعده، وباب مدينة علمه، وعيبة علمه، ودار الحكمة، وراية الهدى، ومنار الإيمان، وإمام الأولياء، وأن رسول الله صلى الله عليه وآله وسلم المنذر وهو الهادي به يهتدي المهتدون من بعده، وأن أذنه الأذن الواعية، وأنه لو كان من بعده نبي لكان إياه، وأنه الأنزع البطين، وأنه لا يجبه إلا مؤمن ولايبغضه إلا منافق، وأنه خلق من نوره ومن شجرته، وأنه أول من آمن به، وأول من يصافحه، وأنه المؤدي دينه، ومنجز وعده، والمقاتل على سنته، والمقاتل على تأويل القرآن كما قاتل على تنزيله، وقاتل الناكثين والقاسطين، والمارقين، وباب مدينة علمه، وأن الحق معه، والحق على لسانه، والقرآن معه وهو مع القرآن، وأنه المسمع لهم صوته، والهادي لمن اتبعه، وأن من اعتصم به أخذ بحبل الله ومن تركه مرق من دين الله ومن تخلف عنه محقه الله، ومن ترك ولايته أضله الله، ومن أخذ بولايته هداه الله، ومن فارقه فارق الرسول ومن فارقه فارق الله، وأن حربه حربه، وسلمه سلمه، وسره سره، وعلنيته علانيته، ومن أحبه أحبه، ومن أبغضه أبغضه، ومن سبه فقد سبه، وأن طاعة علي طاعة الرسول وطاعته طاعة الله، وأنه لا يرد عن هدى، ولا يدل على ردى، وباب الرسول الذي يؤتى منه، والمبين للأمة ما اختلفوا فيه، وما أرسل به وأن الله يثبت لسانه ويهدي قلبه، وأن من أحب أن يحيا حياة رسول الله ويموت مماته ويدخل الجنة التي وعده ربه فليتول علياً وذريته من بعده، وأنه أولهم إيماناً بالله، وأوفاهم بعهد الله، وأقومهم بأمر الله، وأقسمهم بالسوية، وأعدلهم في الرعية، وأبصرهم بالقضية، وأعظمهم عند الله مزية، وأنه أقدمهم سلماً وأعظمهم حلماً وأكثرهم علماً، وأنه سيد العرب، سيد الدنيا وسيد في الآخرة، وأنه منه بمنزلة راسه من بدنه، والرسول منه وهو منه وجبريل عليه السلام قال: وهو منهما، ولا يؤدي عنه إلا هو أو علي، وأنه كنفسه، وأنه ورسول الله صلى الله عليه وآله وسلم حجة على الأمة يوم القيامة، وأنه إمام البررة، وقاتل الفجرة منصور من نصره ومخذول من خذله، وأن الله جعله يحب المساكين، ويرضى بهم أتباعاً ويرضون به إماماً.

قال صلوات الله عليه وآله: ((فطوبى لمن اتبعك، وصدق فيك، وويل لمن أبغضك، وكذب عليك)).

وقال صلى الله عليه وآله وسلم مقسماً برب هذه البنية: ((إن هذا وشيعته الفائزون يوم القيامة، وأنه يحب الله ورسوله ويحبه الله ورسوله، كرَّار غير فرَّار، وأنه أحب الخلق إلى الله وإليه، وأن الله جعل ذرية كل نبي في صلبه، وجعل ذريته في صلب علي، وأنه يكسى إذا كسي، ويحيا إذا حيي، وأنه عانقه صلى الله عليه وآله وسلم وقبل ما بين عينيه، فقال العباس: أتحبه؟ قال له: ((يا عم والله لله أشد حباً له مني))، وأنه يقدم على الله وشيعته راضين مرضيين ويقدم عدوه غضاباً مقمحين، وأن من مات على عهد رسول الله فهو في كنز الله تعالى، ومن مات على عهد علي فقد قضى نحبه، ومن مات يحبه بعد موته ختم الله له بالأمن والإيمان.

فهذه قطرة من أمطار، ومجة من بحار، ولمعة من أنوار، مما نقلته الأمة عمن لا ينطق عن الهوى إن هو إلا وحي يوحى، ولكل واحدة منها طرق وشواهد يضيق البحث عنها، وقد رواها الولي والعدو، والحق ما شهدت به الأعداء.

وقد أخرج الله من بين الكاتمين ما ملأ الخافقين، وقد قال حفاظ محدثي العامة لما بهرهم ما رووه كأحمد بن حنبل، وإسماعيل القاضي، والنسائي، والنيسابوري: ما جاء لأحد من الفضائل ما جاء لعلي، ولم يرد في حق أحد من الصحابة ما ورد فيه، رواه عنهم الحافظ ابن حجر في فتح الباري في صفحة(71) بمعناه ولفظه في الجزء السابع: لم يرد في حق أحد من الصحابة بالأسانيد الجياد أكثر مما جاء لعلي... إلخ.

وقال في صفحة (74): وقد روينا عن الإمام أحمد بن حنبل قال: ما بلغنا عن أحد من الصحابة ما بلغنا عن علي بن أبي طالب.

وقال البيهقي في سياق الجهر ببسم الله الرحمن الرحيم: وأما أن علي بن أبي طالب كان يجهر بالتسمية فقد ثبت بالتواتر، ومن اقتدى في دينه بعلي بن أبي طالب كان على الحق، والدليل على قوله صلى الله عليه وآله وسلم : ((اللهم أدر الحق معه حيث دار))، وقال: ((من اتخذ علياً إماماً لدينه فقد استمسك بالعروة الوثقى في دينه ونفسه))، ومثل كلامه بلفظه قاله الرازي في مفاتيح الغيب.

وروى ابن الجوزي في تاريخه أن الإمام أحمد بن حنبل قال: إن علياً لم تزنه الخلافة ولكنه زانها...إلخ، وقال في شرح النهج: واعلم أن أمير المؤمنين لو فخر بنفسه وبالغ في تعديد مناقبه وفضائله بفصاحته التي آتاه الله إياها، واختصه بها، وساعدته فصحاء العرب كافة لم يبلغوا معشار ما نطق به الرسول الصادق صلى الله عليه وآله وسلم في أمره، ولست أعني بذلك الأخبار العامة الشائعة كخبر الغدير، والمنزلة، وقصة براءة، وخبر المناجاة، وقصة خيبر، وخبر الدار بمكة في ابتداء الدعوة، ونحو ذلك، بل الأخبار الخاصة التي رواها فيه أئمة الحديث. انتهى.

والوارد فيه عن الله ورسوله منه ما يفيد الولاية، والإمامة، ومنه ما يفيد الوصاية، كما أخرج ذلك علماء الأمة، وقد ألف القاضي محمد الشوكاني كتاباً في إثبات الوصاية (العقد الثمين)، وغيره، ومنه ما يفيد أن الحق معه جعلنا الله ممن اعتصم بحبل الله، والتزم بكتاب الله وسنة رسوله صلى الله عليه وآله وسلم في كل قول وعمل.

ومن حجج الله المنيرة فيه وفي العترة المطهرة من الآيات الكريمة: آية المباهلة، وهي قوله تعالى: ﴿فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَةَ اللَّهِ عَلَى الْكَاذِبِينَ﴾[آل عمران: 61]، وقد أجمعت الأمة على أنه لم يدع غير الوصي وابنيه وفاطمة صلوات الله عليهم، فقد جعل الله علياً نفس الرسول بنص القرآن، والحسنين ولدي نبيئه بمحكم الفرقان، وحكم ذريتهم حكمهم، ﴿وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ﴾[الطور:21]، ﴿وَأُوْلُوا الأََرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾[الأنفال:75]، وأبان الله تعالى فضلهم على كافة البرية، إذ خصهم سبحانه من بين أهل الأرض ذات الطول والعرض.

قال الإمام المنصور بالله عليه السلام في هذا الموضع: فكيف يجوز لنفس أن تتقدم على نفس رسول الله صلى الله عليه وآله وسلم إلى أن قال: ﴿وَكَأَيِّنْ مِنْ آيَةٍ فِي السَّمَاوَاتِ وَالأََرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ﴾[يوسف:105]، ﴿وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ﴾[العنكبوت:43]. انتهى.

وممن روى حديث المباهلة فيهم: الحسن، والشعبي، والزمخشري، والبيضاوي، والرازي، وأبوالسعود، ومن ألفاظ الرواية مارواه الحاكم في المستدرك عن عامر بن سعد وقال: حديث صحيح، لما نزل قوله تعالى: ﴿قُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا...﴾ إلخ، دعا رسول الله صلى الله عليه وآله وسلم علياً وفاطمة، وحسناً وحسيناً، وقال: ((اللهم هؤلاء أهلي))، وأخرجه مسلم في صحيحه، وأحمد بن حنبل عن غير واحد من أصحاب رسول الله صلى الله عليه وآله وسلم ، والتابعين.

وقال الحاكم أبوالقاسم في حديثه عن عامر قال: لما نزل قوله تعالى: ﴿قل تعالو...﴾إلخ رواه مسلم والترمذي قال في الكشاف: وقدمهم في الذكر على النفس لينبه على لطف مكانهم وقرب منزلتهم وليؤذن بأنهم مقدمون على الأنفس مفدون بها وفيه دليل لا شيء أقوى منه على فضل أصحاب الكساء عليهم السلام ، وفيه برهان واضح على صحة نبؤة النبي صلى الله عليه وآله وسلم والبحث مستوفى في لوامع الأنوار.

نعم، ونطوي الكلام في آية الاصطفاء، وآية المودة، وآية السؤال، وغيرهن من الآيات الكريمة الخاصة، والعامة، ونخص بالبحث كما أشرنا سابقاً آية التطهير، وما يتبعها، وهي قوله عز وجل: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، وأخبار الكساء المعلومة بنقل فرق الأمة مصرحة بقصرها عليهم، وحصرها فيهم، وإخراج من يتوهم دخوله في مسمى أهل البيت بأوضح بيان، وأصرح برهان.

أما طريق روايتها فنذكر طرفاً نافعاً من الرواة المرجوع إليهم عند الأمة، منهم: الإمام الناصر للحق الحسن بن علي، والإمام أبو طالب، والإمام المرشد بالله، ومحمد بن منصور المرادي، ومحمد بن سليمان الكوفي، وصاحب المحيط بالإمامة علي بن الحسين، والحاكم الجشمي، والحاكم الحسكاني، وابن أبي شيبة، وابن عقدة، وابن المغازلي، وغيرهم بأسانيدهم، ومالك بن أنس، ووكيع، وأحمد بن حنبل، وإسحاق بن راهويه، ومسلم وأبو داود، والترمذي والدارقطني، والثعلبي، والواحدي، والحاكم، والطحاوي، وأبو يعلى، وأبو الشيخ، والطبراني، والبيهقي، وعبد بن حميد، ومطين، وابن أبي داود، وابن أبي حاتم، وابن جرير، وابن خزيمة وابن عساكر وابن مردويه وابن المنذر وابن منيع وابن النجار والشيخ محب الدين الطبري الشافعي صاحب ذخائر العقبى في مناقب ذوي القربى، والبغوي وغيرهم.

والمروي عنهم من الصحابة: أمير المؤمنين والحسن السبط، وفاطمة الزهراء عليهم السلام ، وعبد الله بن العباس، وعبد الله بن جعفر، وجابر بن عبد الله، وأم المؤمنين أم سلمة، وابنها عمر بن أبي سلمة، وعائشة، والبراء بن عازب، وأبو سعيد الخدري، وأنس بن مالك، وسعد بن أبي وقاص بطرق تضيق عنها الأسفار، ولاتستوعبها إلا المؤلفات الكبار، وهي متطابقة على معنى واحد، من جمع الأربعة علي والزهراء والحسنين مع رسول الله صلى الله عليه وآله وسلم ، وتجليلهم بالكساء قائلاً صلى الله عليه وآله وسلم : ((اللهم هؤلاء أهل بيتي - وفي بعضها وعترتي، وفيه: أهلي، وأهل بيتي. وفيه: أهل بيتي وخاصتي، ونحوها مما لا يخرج عن هذا المعنى - فأذهب عنهم الرجس وطهرهم تطهيراً))، وفي بعضها: وفي البيت جبريل وميكائيل صلوات الله عليهما.

والرويات مفيدة لوقوع ذلك، وتكرر نزول الآية في مقامات عديدة، ومدد مديدة، بل لم يزل صلى الله عليه وآله وسلم يكرر تلاوتها عليهم ودعاءهم بها أشهراً كثيرة، وفي بعضها: ثمانية عشر شهراً، بياناً لكونهم أهل بيته قائلاً صلى الله عليه وآله وسلم : الصلاة يا أهل البيت إنما يريد الله...الآية.

وقد أخبر الله جل جلاله - مؤكداً بالحصر والقصر مبالغة بـ(إنما) حتى كأنه تعالى لا يريد شيئاً سواه - بإذهاب الرجس عنهم، وتطهيرهم تطهيراً تاماً، فأفاد العصمة في الاعتقاد والأقوال، والأفعال لأن ما يتنزه منه غير ذلك ليس بمراد قطعاً.

فإن قيل: لا يلزم من وقوع الإرادة وقوع المراد.

قلنا: إدارته تعالى لا تخلو إما أن تتعلق بأفعال عباده أو بأفعاله، إن كان الأول فمسلم عدم الملازمة، لأنه لم يردها منهم إلا على سبيل الاختيار، وقد بنى أمره تعالى على الابتلاء، فهي واقفة على وجود دواعيهم وانتفاء صوارفهم ضرورة، وإن كان الثاني وهو تعلقها بأفعاله تعالى فلا محالة من وقوع المراد إذ لا صارف حينئذٍ إلا ما الله منزه عنه من العجز والبداء، تعالى الله سبحانه: ﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾[يس:82]، ﴿فَعَّالٌ لِمَا يُرِيدُ﴾[هود:107]، وقد أسند الفعلين عزوجل إليه في قوله ليذهب ويطهر صريحاً حقيقة، كما في قوله تعالى: ﴿يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ﴾[النساء:26]، ﴿يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ﴾[النساء:28]، ﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ﴾[البقرة:185]، فكل هذه قد أرادها تعالى وهي واقعة، بخلاف ما أراد وهو موقوف على الاختيار، كقوله تعالى: ﴿وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ﴾[النساء:27]، فقد أراد التوبة عليهم - وهي واقفة على اختيارهم - بفعل التوبة قطعاً، عقلاً وسمعاً: ﴿إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ﴾[النساء:17]، ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ...﴾الآية[طه:82].

فإن قيل: إذا كان الإذهاب والتطهير فعله عز وجل لزم الجبر وارتفاع التكليف.

قلنا: ليس فعله في ذلك إلا الألطاف والتوفيق، وعلى الجملة هي على معنى العصمة في الأنبياء صلوات الله عليهم، وجماعة الأمة، فما قيل فيها قيل فيها، وكل على أصله، فظهر بهذا انحلال ما ذكره الشيخ ابن تيمية في منهاجه، وتبعه على ذلك محمد بن إسماعيل الأمير، حيث قال بعد إيراد كلامه: قلت وهذا البحث لازم على قواعد الاعتزال بلا ريب. انتهى.

هـذا وقد علم من صيغة العموم - التي هي الجنس المعرف باللام في الرجس الذي هو ما يستقبح ويستخبث، ومن التطهير المؤكد المطلق عن المتعلق - إذهاب جميع ما يتنزه عنه، فثبت بذلك العصمة على مقتضى الدليل: ﴿وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ﴾[الأحزاب:4].

فإن قيل: يدخل في مسمى أهل البيت غيرهم من أهل بيت السكنى، وأهل بيت النسب، وأيضاً الآية واقعة في سياق ذكر الزوجات، فالمقام يقتضي أن يكن مرادات.

قلنا: الأحاديث المتواترة القاطعة معينة للمراد، سواء كانت صارفة من الحقيقة إلى المجاز أو من معينة للمقصود من معاني المشترك، وسواء كان باعتبار وضع لغوي أو شرعي، وأما السياق فالسياق في الأصل ذكره الرسول صلى الله عليه وآله وسلم ، وما ذكرن إلا من أجله، فلا بعد في توسيط من هو أخص منهن وأقرب، وقد أبان تعالى تحويل الخطاب، بتذكير الضمير بلا ارتياب، والآية كلام مستقل لا يحتاج إلى ما قبله ولا ما بعده، وبعد هذا كله فدلالة السياق ظنية، والأخبار قطعية، والمظنون يبطل بالقاطع المعلوم، وهي دالة على تعيينهم، وقصرها عليهم من وجوه:

الأول: أنه صلى الله عليه وآله وسلم دعاهم دون غيرهم، ولو شاركهم غيرهم لدعاه إذ هو في مقام البيان.

الثاني: اشتماله صلى الله عليه وآله وسلم عليهم بالكساء ليكون بياناً بالفعل مع القول.

الثالث: أنه صلى الله عليه وآله وسلم قال: ((اللهم هؤلاء أهل بيتي)). مؤكداً للخبر.

الرابع: تعريف المسند إليه بالإشارة المفيدة لتمييزه أكمل تمييز، كما ذكره أهل المعاني.

الخامس: دفعه لغيرهم كأم سلمة رضي الله عنها، وقال لها: مكانك أنت إلى خير، وفي بعضها: لست من أهل البيت، أنت من أزواج النبي. وفي بعضها: أنت ممن أنت منه، فدل على إخراجها وجميع الأزواج ما تقدم.

فإن قيل في بعض الأخبار، قالت: يا رسول الله ألست من أهل البيت؟ قال: بلى فادخلي في الكساء فدخلت.

قلنا: روايات دفعها أكثر وأصرح، فكانت أرجح وأوضح، مع أنه لم يشر إليها معهم، فلذا قالت: بعد ما قضى دعاءه لابن عمه وابنيه وفاطمة، وقد بين لها ولغيرها أنهم غير داخلين في معنى الآية والدعاء، فكان ذلك على فرض صحته إيناساً، وتطييباً للخاطر، وكذلك ما روي لواثلة بن الأسقع، ولا يضر ذلك بعد البيان القاطع، فليس إلا كقوله تعالى: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾[إبراهيم:36]، وكقوله صلى الله عليه وآله وسلم : ((سلمان منا أهل البيت))، ((وشيعتنا منا))، مما علم أن ليس المراد في أحكامهم الخاصة قطعاً وإجماعاً، وإنما هم من جانبهم، ومن المتصلين بهم، والأمر في ذلك جلي، والأمة مجمعة على اختلاف طرائفها على دخولهم، وسواهم يحتاج إلى دليل، ولا دليل بل البرهان القاطع قائم على خلافه، وأيضاً الآية دالة على العصمة قطعاً، ولا قائل من الأمة بعصمة غيرهم، فبان عدم دخول الغير وإلا خرج الحق عن أيدي الأمة قطعاً.

فإن قيل: ورد في لفظ بعض الرواة تفسير الرجس بالشك في دين الله.

قلنا: تفسيره به لا ينفي ما عداه مما علم أنه موضوع له قطعاً لغة وشرعاً، فهو تنصيص على بعض أفراد العام، لعظم التطهير منه ومزيد الاهتمام، مع أنه تفسير للرجس لا غير، والتطهير المؤكد الذي أخبر الله به وحذف متعلقه يقتضي العموم لكل ما يتنزه عنه، ويطلق على إذهابه أنه تطهير كما هو معلوم، ثم إن تلك رواية آحاد فلا تعارض ما علم من معناه الموضوع له.

فإن قيل: الحصر على الأربعة يقتضي أن لا تدخل ذريتهم في الحكم معهم.

قلنا: إنما أراد صلى الله عليه وآله وسلم إخراج من يتوهم دخوله ممن عداهم من الموجودين من الأقارب، والأزواج، لقيام القاطع على ذلك، فأما ذريتهم فهم يدخلون في لفظ أهل البيت والعترة، كما يدخل من يوجد من الأمة في مسمى الأمة، وأيضاً أجمعت الأمة على كونهم أهل البيت والعترة، وإنما الخلاف في دخول غيرهم معهم، فتحصل الإجماع عليهم قطعاً، ومن خولف في إدخاله من غيرهم قد قامت تلك البراهين على إخراجه.

هذا ولنا أيضاً على إدخال ذرية الخمسة وبقائهم إلى قيام الساعة، وأن أهل البيت الحجة على الأمة، أخبار التمسك، والسفينة، وأنهم أمان لأهل الأرض كما أن النجوم أمان أهل السماء فإذا ذهبوا من الأرض أتى أهل الأرض ما يوعدون، وأخبار الإمام المهدي الموعود به لإظهار دين الله، وغير ذلك من الأحاديث المتواترة المعلومة لجميع الأمة، لا تخبوا أنوارها، ولا تأفل شموسها وأقمارها، وهي صريحة في وجوب التمسك بهم، والدخول في سفينتهم، وفي جميع الأحكام، وكونهم الأمان على مرور الأزمان، فهي أصح وأصرح وأقطع للحجة من أدلة إجماع الأمة قطعاً، بل ليس للإجماع العام معهم ثمرة، بل لم يظهر أن المراد بما ورد في الإجماع إلا جماعة العترة، ولذا قال قائلهم:

أقوى دليل على ما العلم ينبيه

إجماعنا حجة الإجماع وهو له

فإن قيل: المراد بآل محمد فيما ورد بلفظه: أتباعه.

فالجواب: لا شك أنه قد أبلغ المعارضون مستطاعهم في رد ما فضل الله به أهل البيت، فنقول: أما لفظ العترة والذرية فلم يستطع أي معارض المنازعة في اختصاصهم بهما، وكذا أهل البيت، لم يمكن لمدع أن يدعي فيه، غاية الأمر أن يدخل معهم الزوجات، أو يقول: هم آل علي وآل جعفر وآل عقيل، وآل العباس، وأخبار الكساء المعلومة بصيغة الحصر، ورد أم سلمة، وغيرها مانعة من دخول غيرهم، كما أوضحناه، وأما لفظ آل محمد فقد ادعى البعض ذلك.

وروي فيه خبراً ضعيفاً عن أهل الحديث: آل محمد كل تقي، وقد حمله من أنصف من المحدثين على أن المراد الأتقياء من أهل البيت، لإخراج غير الأتقياء على قوله تعالى: ﴿إِنَّهُ لَيْسَ مِنْ أَهْلِكَ﴾[هود:46] الآية، ذكره في الجامع الصغير، وإن دعوى أن المراد بآل محمد أتباعه لبمكان من البطلان لا يحوج معه إلى إقامة برهان، إذ المعلوم أن الله تعالى قد خص من يطلق عليهم هذا اللفظ بأحكام يستحيل أن يراد بها كل الأمة، منها تحريم الزكاة على آل محمد، أفتكون محرمة على كل المؤمنين، فمن مصرفها، ومنها: اختصاصهم بنصيبهم من الخمس، وقد بين الله تعالى الآل بالذرية بقوله تعالى: ﴿إِنَّ الله اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ، ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ﴾[آل عمران:33، 34]، وفي هذا كفاية لمن ألقى السمع وهو شهيد.

فإن قيل: إن أهل البيت الذين ذكرت قد صار في كل فرقة منهم طائفة فمن أين لكم التعين، وإنهم قد تجاوزوا الحصر فلا يحصون.

قلنا: والله ولي التوفيق:

أما أولاً: فالمعلوم أنها قد استقرت بين ظهراني الأمة دياناتهم، ومذاهبهم في التوحيد والعدل والإمامة، وغير ذلك، وهم إلى المائة دياناتهم ومذاهبهم على منهج واحد، وصراط مستقيم فمن فارق ذلك الهدى فهو من الظالم لنفسه، وقد فارق الحق، وما كان الله ليحتج به، ﴿وَلاَ تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا﴾[هود:113]، ﴿لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، ﴿وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾[الكهف:51]، وقد صرحت الأدلة ببقاء الحجة فهم المستقيمون على الدين القويم.

وأما ثانياً: فليس في الأمة فرقة تدعى بأهل البيت والعترة، وتدعي أن قولها وقول من فيها حجة إلا هؤلاء، وقد علم بالأدلة القاطعة نجاة هذه الفرقة الهادية، التي فيها شعار آل محمد وإظهار دينهم، فلا يعتد بمن خالفهم، ولو لم يكونوا هؤلاء لبطلت الأدلة القاطعة، ولم يبق لها معنى.

وأما ثالثاً: فمن كان في غير هذه الطائفة فهو خامل، تابع غير متبوع لم تظهر له دعوة ولم تقم به حجة، ولا ينتمى إليه، ولم يقل هو، ولا غيره: إنه يجب الاقتداء به، وعلى الجملة فإجماع الأمة على أنه لا يعتد به في إجماع أهل البيت، أما هذه الطائفة فلأن عندهم أن من خرج من فريقهم فهو غير معتد به، وأما غيرهم فلا يقولون به، ولا بغيره، فلو لم يعتد بهؤلاء الذين في طائفة الحق لبطلت الأدلة القاطعة على وجود الحجة والخليفة والسفينة المنجية والأمان.


تعيين أهل السنة والجماعة، وبيان أهل البدعة والفرقة

اعلم أنه عظم الخطب، وعم الخبط، وكثرت المنازعة في هذه الأسماء الأربعة وصارت كل فرقة تدعي لها محمودها وتنفي عنها مذمومها، وترمي بها خصومها، والحق ما صح دليله واتضح سبيله، وقد سبق من أدلة الكتاب المبين، وسنة الرسول الأمين صلى الله وسلم عليه وآله المطهرين ما فيه بلاغ لقوم عابدين.

وقد أبان المراد بأبلغ البيان وأقام عليه أقوم البرهان باب مدينة علم أخيه المبين للأمة ما يختلفون فيه من ذلك ما أخرجه الإمام الناطق بالحق أبو طالب عليه السلام بسنده في أماليه قال: سأل ابن الكواء أمير المؤمنين عليه السلام عن السنة والبدعة، وعن الجماعة والفرقة، فقال عليه السلام: يابن الكواء حفظت المسألة فافهم الجواب:

السنة والله سنة محمد صلى الله عليه وآله وسلم ، والبدعة والله ما خالفها، والجماعة والله أهل الحق وإن قلّوا، والفُرْقَةُ والله متابعة أهل الباطل وإن كثروا.

وأخرج السيوطي في جمع الجوامع في مسند أمير المؤمنين علي بن أبي طالب صلوات الله عليه. قال: أخرجه وكيع من رواية الإمام المظلوم النفس التقية يحيى بن عبد الله بن الحسن بن الحسن عليهم السلام . ولفظه عن يحيى بن عبد الله بن الحسن عن أبيه قال: كان علي يخطب فقام إليه رجل فقال: يا أمير المؤمنين أخبرني من أهل الجماعة ومن أهل الفرقة؟ ومن أهل البدعة؟ فقال: (ويحك أما إذا سألتني فافهم عني ولا عليك ألا تسأل عنها أحداً بعدي، فأما أهل الجماعة فأنا ومن اتبعني وإن قلو وذلك الحق عن أمر الله، وأمر رسوله، وأما أهل الفرقة فالمخالفون لي ولمن اتبعني وإن كثروا، وأما أهل السنة فالمستمسكون بما سنه الله ورسوله وإن قلوا، وأما أهل البدعة فالمخالفون لأمر الله ولكتابه، ولرسوله العاملون برأيهم، وأهوائهم، وإن كثروا وقد مضى منهم الفوج الأول، وبقيت أفواج وعلى الله قصمها عن حدبة الأرض.

فقام إليه عمار فقال: يا أمير المؤمنين إن الناس يذكرون الفيء، ويزعمون أن من قاتلنا فهو وماله وأهله فيء لنا وولده، فقام إليه رجل من بكر بن وائل يدعى عباد بن قيس وكان ذا عارضة، ولسان شديد فقال: والله يا أمير المؤمنين: ما قسمت بالسوية، ولا عدلت، وساق إلى قوله: فقال علي عليه السلام إن كنتَ كاذباً فلا أماتك الله حتى تلقى غلام ثقيف، فقال رجل من القوم: ومن غلام ثقيف يا أمير المؤمنين فقال: رجل لا يدع لله حرمة إلا انتهكها، قال: فيموت أو يقتل، قال: بل يقصمه قاصم الجبارين قبله بموت فاحش يحرق منه دبره لكثرة ما يجري من بطنه، يا أخا بكر أنت امرؤ ضعيف الرأي، أو ما علمت أنا لا نأخذ الصغير بذنب الكبير، وأن الأموال كانت لهم قبل الفرقة، وتزوجوا على رشدة، وولدوا على الفطرة، وإنما لكم ما حوى عسكرهم، وما كان في دورهم فهو لهم ميراث وإن عدا علينا أحد منهم أخذناه بذنبه ومن كف عنا لم نحمل عليه ذنب غيره إلى قوله صلوات الله عليه: يا أخا بكر أما علمت أن دار الحرب يحل ما فيها، وأن دار الهجرة يحرم ما فيها إلا بحق فمهلاً مهلاً إلى قوله:

فقام عمار فقال: يا أيها الناس إنكم والله إن اتبعتموه وأطعتموه لم يضل بكم عن منهاج قيد شعرة، وكيف يكون ذلك، وقد استودعه رسول الله المنايا، والوصايا، وفصل الخطاب على منهاج هارون بن عمران إذ قال له رسول الله صلى الله عليه وآله وسلم : ((أنت مني بمنزلة هارن من موسى إلا أنه لا نبي بعدي)) فضلاً خصه الله به وإكراماً منه لنبيه صلى الله عليه وآله وسلم حيث أعطاه مالم يعط أحداً من خلقه، ثم قال علي: انظروا رحمكم الله ما تؤمرون فامضوا له فإن العالم أعلم بما يأتي به من الجاهل الخسيس الأخس، فإني حاملكم إن شاء الله إن أطعتموني على سبيل الجنة، وإن كانت ذا مشقة شديدة، ومرارة عتيدة، والدنيا حلوة، والحلاوة لمن اغتر بها من الشقوة، والندامة عما قليل، ثم إني مخبركم أن جيلاً من بني إسرائيل أمرهم نبيهم ألايشربوا من النهر فلجوا في ترك أمره فشربوا منه إلا قليلاً منهم، فكونوا رحمكم الله من أولئك الذين أطاعوا ربهم ولم يعصوا ربهم.

وأما عائشة فأدركها رأي النساء، وشيء كان في نفسها عليّ يغلي في جوفها كالمرجل، ولو دعيت لتنال من غيري ما أتت إلي، لم تفعل، ولها بعد ذلك حرمتها الأولى، والحساب على الله إلى آخر كلامه صلوات الله عليه، وقد ساق السيد الإمام علي بن عبد الله بن القاسم في الدلائل، رواية السيوطي إلى قوله: من حدبة الأرض، قال: فهذه رواية أهل الحديث لها.

وأما رواية الشيعة لها فما أخرجه الحجوري في روضته بإسناده إلى معاذ البصري من طريق العبدي عن أبيه عن جده أن علياً لما فرغ من أهل الجمل نادى بالصلاة جامعة، ثم ساق الحديث إلى أن قال: وصلى بالناس في المسجد الأعظم، وساق لفظ الخطبة، من جملتها الحديث الذي رواه السيوطي عن الإمام يحيى بن عبد الله بلفظه. انتهى.

ومما ورد من النصوص بلفظ السنة والجماعة على الخصوص، الخبر الطويل الذي أخرجه أبو إسحاق أحمد بن محمد بن إبراهيم الثعلبي، أخرجه الإمام المنصور بالله عليه السلام في الشافي، وصاحب الكشاف عند تفسير قوله جل وعلا: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، والرازي في (مفاتيح الغيب) وفيه: (ألا من مات على حب آل محمد مات على السنة والجماعة) ونحوه في إشراق الإصباح، وعنه صلى الله عليه وآله وسلم : ((من أحب حسناً، وحسيناً، وأباهما، وأمهما كان معي في الجنة، ومات متبعاً للسنة))، أخرجه أبو داود، وفي معناها أخبار لا حاجة لاستقصائها، والحق أوضح من فلق النهار لأولي الأبصار.

وإن من أبين البدعة، وأوضح الفرقة ابتداع البدعة، واتباع الفرقة، وتسمية ذلك سنة وجماعة، ولزوماً للطاعة، وبالله عليك إن كنت ممن يؤمن بالله ورسوله، ويحكم كتاب الله وسنة نبيه صلى الله عليه وآله وسلم هل تستقيم دعوى من يدعي اتباع السنة النبوية مع رفضهم للعترة المحمدية الموصى بهم في الأخبار المتواترة الضرورية، المطهرين من الرجس بنص الكتاب، المسؤولة مودتهم على جميع ذوي الألباب، فما يكون الجواب على الله، ورسوله صلى الله عليه وآله وسلم يوم العرض والحساب ؟ وكيف يكون الحال، وأئمة تلك السنة المركون إليها الدعاة إلى النار في متواتر الأخبار؟ وهب أن هولاء الأعمار، خف عليهم ذلك الأصل المنهار، المؤسس على شفا جرف هار، فأي عذر لهم في الائتمام بالفجار، والمحاماة عن أعداء الله، وأعداء رسول الله صلى الله عليه وآله وسلم ، والتولي والترضي عن أولئك الطغاة البغاة الأشرار، والنصب والرفض لنجوم آل محمد الأطهار، والسب والبغض لأولياء العترة الأبرار: ﴿وَلَوْ يَرَى الَّذِينَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا وَأَنَّ الله شَدِيدُ الْعَذَابِ، إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنَ الَّذِينَ اتَّبَعُوا وَرَأَوُا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ، وَقَالَ الَّذِينَ اتَّبَعُوا لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُوا مِنَّا كَذَلِكَ يُرِيهِمُ الله أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنَ النَّارِ﴾[البقرة: آية 165- 167].

فتلك سنتهم على زعمهم التي ابتدعوها، وجماعتهم التي اتبعوها، وهي سنة المضلين، وجماعة الظالمين المخالفة لكتاب الله رب العالمين، وسنة سيد المرسلين عليهم الصلاة والسلام، والمفارقة لجماعة وصية إمام المتقين، وأهل بيته قرناء الذكر المبين عليهم السلام ، ولصحابة الرسول السابقين، والتابعين لهم بإحسان إلى يوم الدين رضوان الله عليهم أجمعين، ﴿وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا﴾[النساء:115]، ﴿وَإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ﴾[الجاثية: 19]، ﴿وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ﴾[ص:88]، ﴿وَمَنْ يَتَوَلَّ الله وَرَسُولَهُ وَالَّذِينَ آمَنُوا فَإِنَّ حِزْبَ الله هُمُ الْغَالِبُونَ﴾[المائدة:56]، ﴿قَالَ رَبِّ احْكُمْ بِالْحَقِّ وَرَبُّنَا الرَّحْمنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ﴾[الأنبياء:112].

ونرجو الله التوفيق إلى أقوم طريق بفضله وكرمه، والله أسأل أن يصلح العمل ليكون من السعي المتقبل، وأن يتداركنا برحمته يوم القيام، وأن يختم لنا ولكافة المؤمنين بحسن الختام إنه ولي الإجابة، واليه منتهى الأمل والإصابة، ﴿رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ﴾[الأحقاف:15]، وصلى الله وسلم على سيدنا ومولانا محمد وآله الطاهرين حملة السنة والكتاب.

مجد الدين بن محمد بن منصور المؤيدي الحسني

غفر الله له وللمؤمنين كافة


مقدمة التحقيق

الحمد لله رب العالمين، والصلاة والسلام على أشرف الخلق سيدنا ومولانا محمد بن عبد الله بن عبد المطلب بن هاشم. المبعوث رحمةً للعالمين، وعلى آله قرناء الكتاب المبين، والحاملين لواء سنة جدهم عبر القرون والسنين، وعلى صحابته الراشدين، والتابعين لهم بإحسان إلى يوم الدين آمين.

وبعــد:

فهـذا كتاب (المصابيح من أخبار المصطفى والمرتضى والأئمة من ولدهما الميامين الأطهار) تأليف الإمام المناظر الفقيه المحيط بألفاظ العترة النبوية المطهرة السيد: أبي العباس أحمد بن إبراهيم بن الحسن بن علي بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن السبط بن أمير المؤمنين علي بن أبي طالب صلوات الله عليهم أجمعين. ينشر للمرة الأولى بعد دراسته وتحقيقه والتعليق عليه.

ويليه: (تتمة المصابيح) للعلامة الشيخ علي بن بلال الآملي الزيدي.

أما عن التحقيق فقد اعتمدت على أربع نسخ خطية، ولكي يتضح ما قمت به في سبيل إخراج هذا الكتاب بقسميه إلى حيز التداول قدّمت بدراسة مصغرة أوضحت خلالها المواضيع الآتية:

أولا: خطة ومنهج تحقيق المخطوطة(النص).

ثانياً: بين المخطوطة ومؤلفها.

ثالثاً: وصف النسخ الخطية المعتمدة في التحقيق.

وكل ذلك مرتباً على النحو التالي:


أولا: خطة ومنهج تحقيق المخطوطة

خطة التحقيق

الهدف الأساسي لدراسة وتحقيق الكتاب الذي بين أيدينا يدور على زوايا عدة من أهمها: إحكام وضبط مادة الكتاب طبقاً لما صنفه مؤلفه أو على الأقل مقارباً لذلك، إضافة إلى التثبت من نسبة الكتاب لمؤلفه وترجمة المؤلف، والتعرف على أماكن وجود النسخ الخطية المعتمدة في التحقيق وكذا وصف كل واحدة منهن، وأخيراً توضيح أهمية وتحليل موضوع المخطوطة ، وكذا منهج ومصادر المؤلف.


صعوبات واجهت المحقق

لقد واجهتني في سبيل دراسة وتحقيق الكتاب الذي بين أيدينا بقسميه المصابيح وتتمته صعاب عدة ولا أبالغ إذا قلت أنه لم /تكاد/ تمر صفحة واحدة إلا وواجهتني فيها شيء من ذلك، ويمكن توضيح أهم تلك الصعوبات في النقاط التالية:

1- اختصار السند في جميع النسخ المعتمدة في التحقيق - إذ ورد في تلك النسخ السند كاملاً حتى الخبر رقم(7) وبعد ذلك ذكر ما لفظه: (ومن هنا اختصار في السند).

2- عدم وقوفي على بعض الكتب التي ألفت في أخبار بعض من ترجمهم المؤلف ومن ذلك على سبيل المثال بعض كتب نصر بن مزاحم، وأبو مخنف: لوط بن يحيى، والواقدي، النوفلي، ومحمد بن حبيب، وغيرهم. وغيرها من الصعوبات التي تواجه أي محقق في مخطوطة كهذه


منهج تحقيق النص

يمكن توضيح المنهج الذي اتبعته في دراسة وتحقيق المخطوطة في البنود والنقاط التالية:

1- ترجمة المؤلف الإمام أبي العباس الحسني، وكذا للشيخ علي بن بلال الآملي جامع التتمة. معتمداً في ذلك على كتب السير والتراجم والتأريخ.

2- توضيح منهج المؤلف.

3- الإشارة ولو بإيجاز إلى أهم المصادر التي اعتمدتها في سبيل إنجاز /هذا الكتاب/.

4- التنويه إلى أهم الصعاب التي واجهتني في دراسة وتحقيق الكتاب.

5- تخريج الآيات القرآنية الشريفة.

6- تخريج الأحاديث النبوية الشريفة.

7- مقابلة النسخ الخطية المعتمدة، وتوضيح أهم الفوارق بينهن في الهامش، مع ضبط وإثبات اللفظ الأصح في المتن، وطبقاً لقواعد التحقيق المتبعة في مثل ذلك.

8- ضبط وتصحيح الأخطاء التي وقع فيها النساخ، سواءً كان ذلك من الناحية الإملائية أو غيرها. إذ يتم التصحيح أولاً ووضع الكلمة أو اللفظ بين قوسين، ثم ذكر ما ورد عليه في الهامش وذلك بقولي: وردت في (أ) أو (ب) أو (جـ) أو(د). هكذا: (...).

9- إدخال بعض الألفاظ التي لا يستقيم المعنى إلا بها.

10-قمت بوضع النقاط والفواصل وعلامات الترقيم المتعارف عليها.

11-تفسير وتوضيح بعض الألفاظ اللغوية التي يصعب على القارئ فهمها.

12-نتيجة لعدم وجود أسانيد الأخبار كاملة بعد الخبر رقم(7) -إذ نوه النساخ إلى ذلك بقولهم: ومن هنا اختصار في السند- بحثت عن تلك الأسانيد الناقصة والمحذوفة فوجدت أغلبها في كتاب (شرح الأحكام) وكذا (الاعتصام) المستقي مؤلفه الأخبار والأسانيد منه وكذا كتاب (أمالي أبي طالب) إذ روى مؤلفه أخباراً عديدة وفيه عن مؤلفنا وبنفس أسانيده، وكذا كتاب (الشافي) للإمام عبد الله بن حمزة، إذ روى بعض ما يناسب موضوع كتابه عن مؤلفنا أيضاً.

13-التعريف ببعض الأماكن الغير مشهورة.

14-وضع عناوين جانبية خاصة ببعض الموضوعات المتعلقة بالمترجم لهم.

15-كنت قد ترجمت لأغلب أعلام الكتاب (حوالي 90%) سواء كانوا رجال سند أو غيرهم -إلا أني /وجدت/ أنهم سيثقلون الحاشية فتركتهم /لمعجم مستقل/

16-وضع فهارس عامة للكتاب (آيات، أحاديث، /آثار/، أماكن، أعلام).

17-الإشارة إلى نهاية كل صفحة من صفحات النسخ المعتمدة في التحقيق.


ثانيا: بين المخطوطة ومؤلفها

التثبت من نسبة الكتاب لمؤلفه وتأريخ التأليف

من خلال النسخ الخطية المعتمدة في التحقيق وكذا من خلال مصادر ترجمة المؤلف(أحمدبن إبراهيم الحسني أبو العباس، وعلي بن بلال) وجدت أن هناك إجماعاً على أن كتاب المصابيح لأبي العباس وأن تتمته للشيخ علي بن بلال، جمعاً ورواية عن /المؤلف الأول/

أما عن تأريخ التأليف فمن خلال ترجمة أبي العباس /نتبين/ أنه توفي وهو خلال ترجمة الإمام يحيى بن زيد وتحديداً في ذكر خروجه، والمؤلف توفي سنة(353هـ) وبالتالي فإن آخر عهده بالكتاب هو تأريخ وفاته مما يعني أن تأريخ التأليف كان خلال سنة(353هـ) أو قبلها بيسير.

أما تتمة المصابيح فلم أقف على ذلك وأيضاً لم أقف على تأريخ وفاة جامعه الشيخ علي بن بلال.


ترجمة المؤلف (الإمام أبو العباس الحسني)

أبو العباس الحسني: هو الإمام الكبير والعالم الجليل والنبراس المضيئ أحمد بن إبراهيم بن الحسن بن علي بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم أجمعين.

ترجم له صاحب (الطبقات) قائلاً: أحمد بن إبراهيم بن الحسن بن علي بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب، السيد الإمام أبو العباس الحسني قال صلى الله عليه وآله وسلم بالله - أي المنصور بالله عبد الله بن حمزة -: الفقيه المحيط بألفاظ العترة أجمع غير مدافع ولا منازع، كان في محل الإمامة ومنـزل الزعامة، وكان في زمن الراضي بالله من العباسية، وعاصر الملقب بالطاهر والراضي والمستضيئ والمتقي.

قلت: وكانت بيعة المتقي سنة تسع وعشرين وثلاثمائة، وتوفي سنة سبع وخمسين وثلاثمائة، قال في (الحدائق الوردية): قال السيد (ع) - أي صاحب الترجمة: دخلت الري سنة اثنين وعشرين وثلاثمائة وكنت ارتحلت إلى شيخ العلوية وعالمهم أبو زيد عيسى بن محمد [العلوي] من ولد زيد بن علي وإلى غيره مثل ابن أبي حاتم وآخرين لسماع الحديث وأسمع منهم.

قلت: يروي عن أبيه ومحمد بن جعفر وأبي سعيد، وعن عبد العزيز بن إسحاق شيخ الزيدية ومن طريقه اتصلت طريق المجموع الكبير لزيد بن علي ورواية المتقدمين هو وأبو زيد عيسى بن محمد، وروى عن علي بن العباس العلوي وسمع (الأحكام)، وروى (المنتخب) على خاتمه الحفاظ يحيى بن محمد بن الهادي عليه السلام وهو رواهما عن عمه أحمد بن الهادي وهو عن أبيه الهادي عليه السلام وروى عنه: السيدان الأخوان جميع أخبار الأئمة وشيعتهم، وروى عنه أيضاً: يوسف الخطيب كما حققه مولانا الإمام القاسم بن محمد عليه السلام وغيره وزيد بن إسماعيل الحسني.

قال القاضي أحمد بن صالح: هو حجة ومحجة وله العلوم الواسعة والمؤلفات النافعة منها: (شرح الأحكام)، و(الإبانة)، و(المصابيح) - الذي بين يديك - في سير الأئمة أكمله علي بن بلال.

قال الحاكم (أي المحسِّن بن كرامة الجشمي): كان فاضلاً عالماً جامعاً بعض علم الكلام وفقه الزيدية، وله كتب، وقال في كنـز الأخيار: جمع بين الكلام والفقه وإليه انتهت الرئاسة في فقه الزيدية وبالغ في نصرة أقوالهم، وخرّج على مذهب الهادي والقاسم الكثير الواسع، وشرح الأحكام بشرح حسن، وله كتاب النصوص، وكان أول مرة إمامياً ثم رجع إلى مذهب الزيدية، ودخل إلى فارس فأكرمه عماد الدولة ثم خرج إلى بغداد فأخذ عنه: السيدان الأخوان (م) المؤيد بالله و(ط) أبو طالب وأخذ عنه قبل ذلك السيد أبو عبد الله الداعي. انتهى. وفاته في نيف وخمسين وثلاثمائة.

خرّج له: أئمتنا الثلاثة: المؤيد وأبو طالب والمرشد وغيرهم من أئمتنا في جميع كتبهم من الأئمة المتأخرين.

وترجم له في مطلع البدور قائلاً: السيد الشريف الإمام أبو العباس أحمد بن إبراهيم بن الحسن بن علي بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب الحسني رضي الله عنهم، هو حجة لله باهرة ومحجة إليه ظاهرة، له العلوم الواسعة، والمؤلفات الجامعة كالمصابيح والنصوص وغيرهما والذي ألف من المصابيح هو إلى خروج يحيى بن زيد عليهما السلام والتتمة لأبي الحسن: علي بن بلال الآتي ذكره إن شاء الله تعالى، قال علي بن بلال: كان الشريف أبو العباس الحسني رضي الله عنه ابتدء هذا الكتاب فذكر جملة أسامي الأئمة في أول ما يريد ذكر خروجهم فلما بلغ إلى ذكر خروج يحيى بن زيد إلى خراسان حالت المنية بينه وبين إتمامه فسألني بعض الأصحاب إتمامه فأجبت إلى ملتمسهم محتسباً للأجر وأتيت بأسمائهم على حسب ما رتب هو ولم أقدم أحدهم على الآخر.

قال الحاكم رحمه الله في حقه: هو فاضل عالم يجمع بين الكلام وفقه الزيدية، وكان السيد أبو عبد الله بن الداعي في أول أمره اختلف إليه يتلقن منه مسائل الفقه ثم خرج إلى فارس فأكرمه عماد الدولة: علي بن بويه، ثم خرج إلى بغداد واختلف إليه السيدان أبو طالب وأبو الحسين، وبلغ أبو العباس في فقه الزيدية مبلغاً عظيماً وله كتب في ذلك، وشرح كتب الهادي كالأحكام والمنتخب وله كتاب في النصوص وغير ذلك، انتهى كلام الحاكم.

قلت: شرحه للأحكام موجود وأما شرحه المنتخب فغير موجود ولم أعرف (النصوص) له إلا أني رأيت له كتاباً في غاية الحسن مبوب على أبواب الفقه يذكر فيه الخلاف بين القاسم والهادي وبين أبي حنيفة والشافعي ويورد الحجة، وإذا روى الحديث ساقه بإسناده وبغير [إسناده] فيه عن أبي حنيفة الكوفي.

ومن شيوخه: عبد الرحمن بن أبي حاتم، والقاسم بن عبد العزيز بن إسحاق بن جعفر البغدادي وغيرهما، وله تلامذة أجلاء - رضي الله عنه - واشتهر عند الناس أنه: خال السيدين، وممن ذكر ذلك السيد المهدي في ديباجة الغايات في شرح قوله أكابر الأئمة والمشهور عند النسابين غير هذا، قالوا أم السيدين حسينية وأبو العباس حسني وهي أم الحسن بن علي بن عبد الله الحسني الحقيني قال بعضهم: يحتمل أن يكون أخاً لأمهما من أمها.

كما ترجم له العلامة يحيى بن الحسين بن القاسم بن محمد في كتابه (المستطاب) المشهور بالطبقات الصغرى بما لفظه: (السيد العلامة أحد العلماء المخرجين على مذهب الهادي: أبو العباس الحسني قيل إنه كان أول إمامياً اثني عشرياً ثم رجع إلى الهدوية).

قال في (الشافي): وفي أيام الراضي أبو العباس الحسني وهو: أحمد بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن علي بن أبي طالب عليه السلام وهو المتكلم الفقيه المناظر المحيط بألفاظ علماء العترة أجمع غير مدافع ولا منازع، وكان في محل الإمامة ومحل الزعامة، ولم ينتظم له الأمر بحيث يتمكن من إنفاذ الأحكام في محاربته للظالمين، وعاصر الملقب بالقاهر والراضي والمتقي.

قال صاحب النـزهة: وله مؤلفات في فقه الهدوية الشيعة منها: (شرح النصوص) في مجلد، ومنها (شرح الأحكام) في مجلدين والأحاديث التي أوردها فيه مسندة كما روى ودل كلام وقفت عليه في بعض الأوراق أنه لا يقبل الأحاديث المرسلة قال فيها: قال أبو العباس الحسني: (لكل دينٍ فرسان وفرسان هذا الدين أصحاب الأسانيد). وبه قال الإمام الناصر بن الحسن بن علي الأطروش حيث قال: الإسناد هو المؤمَّن وكل حديث لا يستند فيه فهو خل وبقل. وقال قدس الله روحه: من فقه الرجل المؤمن بصره بالحديث، قال قال: عثمان بن أبي شيبة عن سوادة بن أبي الجعد عن أبي جعفر محمد بن علي أنه قال: من طلب العلم بلا إسناد فهو كحاطب ليل، قال والأخبار النبوية قد نقدناها نقد الدراهم وميزنا صحيحها من سقيمها بعون الله تعالى ومنّه. وله أيضاً كتاب (المصابيح) في التاريخ ذكر فيه الأئمة الدعاة وسلك فيه مسلك الجارودية من الزيدية ولعله كان جارودياً وهذا السيد أحد مشايخ السيدين المؤيد بالله وأبي طالب وهو خالهما أيضاً وهو من أهل الإستنباط والتخريج أيضاً كما أشرنا إليه أول الكتاب، مات سنة (…).

قلت: ولعل قبره بجرجان وعليه مشهد هناك يروى أنه لم يبق من المشاهد التي أخربها التتار حال خروجهم على الملك محمد بن بكسل خوارزم شاه إلا المشاهد التي في بلاد الزيدية كمشهد السيدين أبي العباس وأبي طالب وبلاد الزيدية بعض جرجان وخراسان وعراق الشام والجيل والديلم وآمل والكوفة والري والحجاز كينبع والصفراء واليمن الأخضر الأعلى من مكة إلى رداع ويسمى الأخضر لكثرة أنهاره وأشجاره والله أعلم.

وترجم له الإمام المنصور بالله عبد الله بن حمزة في الشافي وقال: (وكان في أيامه - أي الداعي الحسن بن القاسم - من أهل البيت عليهم السلام أيضاً أبو العباس الحسني عليه السلام وهو: أحمد بن إبراهيم بن الحسن بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام المتكلم الفقيه المناظر المحيط بألفاظ علماء العترة أجمع غير مدافع ولا منازع فكان في محل الإمامة ومنـزلة الزعامة ولما ينتظم له الأمر بحيث يتمكن من إنفاذ الأحكام ومحاربة الظالمين وعاصر الملقب بالقاهر والراضي والمتقي فكانت خلافة الراضي ست سنين وعشرة أشهر وعشرة أيام) كما ترجمه صاحب الجداول وأعيان الشيعة والجنداري في تراجم الأزهار والسيد المولى مجدالدين في التحف شرح الزلف والوجيه في أعلام المؤلفين الزيدية عن المصادر السابقة.

وترجم له صاحب كتاب: (نوابغ الرواة)، فقال: أحمد بن إبراهيم بن الحسن بن إبراهيم بن محمد بن سليمان بن داود بن الحسن المثنى بن الحسن السبط المجتبى، كان الشريف أبو العباس أحمد عالم دهره كما ذكره كذلك الإمام المهدي أحمد بن يحيى المتوفى (836هـ) - الصحيح أنه توفي(840هـ)- في كتابه (رياض الفكر) وذكر أنه قرأ عليه ابن أخته الإمام المؤيد بالله أحمد بن الحسين الهاروني المولود بطبرستان [في] حدود(312هـ) والمتوفي(411هـ) عن تسع وتسعين سنة. وقال أنه قرأ على خاله المذكور، واشتغل عليه في أول عمره ثم قرأ على غيره، فيظهر أنه كان عالم (طبرستان) في عصره وهو [في] حدود(330هـ) أو آن اشتغال ابن أخته عليه وذكر أيضاً في ترجمة يحيى بن الحسين الهاروني المتوفي سنة(424هـ) أخي أحمد بن الحسين المذكور أنه أيضاً اشتغل على خاله أبي العباس المذكور).

وبعد أن أوضحت ترجمته من خلال أهم المصادر والمراجع أورد فيما يلي ترجمته بشكل أكثر توضيحاً ومن خلال نقاط وعلى النحو التالي:


اسمه ونسبه

هو الإمام الكبير أحمد بن إبراهيم بن الحسن بن علي بن إبراهيم بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم أجمعين.


مولده ونشأته

لم أقف على تاريخ مولده على وجه التحديد، ومن خلال ما وقفت عليه من تراجم بعض علماء أئمة أهل البيت يمكن القول:

لعل مولده بآمل طبرستان ولعل تأريخ مولده محصور بين سنة(280-290هـ) والله أعلم.

أما نشأته رحمه الله، فقد نشأ على ما نشأ عليه آباؤه رضوان الله عليهم أجمعين، وكان أول أخذه للعلوم عن والده وعن علماء عصره آنذاك بمدينة آمل طبرستان.


مشائخه الذين أخذ عنهم العلوم

لقد أخذ صاحب الترجمة على علماء ومشائخ عدة أجلهم وأشهرهم:

1- والده رحمه الله.

2- الإمام الناصر الأطروش: الحسن بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب عليهم السلام المولود في المدينة المنورة سنة(230هـ) والمتوفي بآمل طبرستان في 25شعبان سنة(304هـ).

3- أبو محمد عبد الرحمن بن أبي حاتم محمد بن إدريس بن المنذر التميمي الحنظلي الرازي صاحب كتاب (الجرح والتعديل). مولده سنة(240وقيل241هـ) وتوفي سنة(327هـ) بالري، وقد رحل إليه المؤلف وأخذ عنه الحديث.

4- عبد العزيز بن إسحاق بن جعفر بن روزبهان بن الهيثم. أبو القاسم المعروف بابن البقال الزيدي (272-363هـ) سمع المؤلف عنه سنة(353هـ).

5- أبو زيد العلوي: عيسى بن محمد بن أحمد بن عيسى بن يحيى بن زيد عليهم السلام أخذ عنه حديث الأئمة القدماء، وذلك بعد أن رحل إليه إلى الري سنة(322هـ).

6- الحافظ أبو العباس أحمد بن محمد بن سعيد الهمداني الكوفي المعروف بابن عقدة (249-332هـ) الذي طبقت شهرته الآفاق أخذ عنه إجازة.

7- المحدث أبو محمد: عبد الله بن محمد بن العباس المكي الفاكهي المتوفي سنة(353هـ/964م) صاحب (أخبار مكة). قال صاحب الطبقات: إن المؤلف حدث عنه في سنة(353هـ) وهو أحد تلامذته رحل إليه إلى مكة.

8- الحافظ أبو نعيم عبد الملك بن محمد بن عدي الجرجاني الإستراباذي أخذ المؤلف عنه بخراسان أو خلال تنقلاته بين العراق ومكة وخراسان كما في المصابيح. إذ روى عنه أكثر من خبر.

9- العلامة علي بن الحسين بن محمد بن أحمد بن الهيثم المرواني الأموي القرشي. أبو الفرج الأصبهاني. المولود في أصبهان ونشأ وتوفي ببغداد(284-356هـ) يروي عنه المؤلف رواية إملاء. وهو أحد مشائخه.


من روى عنهم المؤلف

أورد فيما يلي أسماء الذين روى عنهم المؤلف مرتبين حسب حروف المعجم:

1- إبراهيم بن الحسن بن إبراهيم (والد المؤلف) تتلمذ عليه وروى عنه كما ذكره صاحب الطبقات.

2- إبراهيم بن زهير الحلواني. كما في شرح الأحكام لعلي بن بلال(1/خ).

3- إبراهيم بن سليمان السروي. يروي عنه المؤلف كما في كتابنا هذا.

4- إبراهيم بن محمد الثقفي. يروي عنه المؤلف كما في كتابنا هذا وكذا الطبقات.

5- أبو أحمد الفرائضي. هكذا في (شرح الأحكام).

6- أحمد بن إدريس الأشعري. يروي عنه كما في (المصابيح).

7- أحمد بن خالد الفارسي. يروي عنه المؤلف كما في المصابيح وأمالي أبي طالب.

8- أحمد بن سعيد بن صخر الدارمي - أو الداري - النيسابوري، قال في الطبقات روى عنه أحمد بن سعيد الثقفي وأبو العباس الحسني (محيط) (أي كما في المحيط بأصول الإمامة) ولنا على ذلك ملاحظة هي أن الدارمي صاحب (السنن) ولد في نيف وثمانين ومئة وتوفي سنة(253هـ) وفي هذه الحالة ليس من المعقول أن يروي عنه المؤلف مباشرة ولم يعاصره، ولعل صاحب (الطبقات) قصد من كلامه أن أحمد بن سعيد الثقفي روى عن الدارمي ومن ثم روى عن الثقفي أبو العباس، فهذا أقرب إلى الصحة والله أعلم.

9- أحمد بن سعيد بن عثمان الثقفي. وقد روى عنه الكثير من الروايات في المصابيح، كما روى الإمام أبو طالب يحيى بن الحسين عن أبي العباس عن الثقفي كثيراً من الأخبار، ينظر الأمالي ص(40، 42، 45، 331، 338) وغير ذلك.

10- أحمد بن العباس بن يزيد الأصبهاني. يروي عنه المؤلف خبراً واحداً في المصابيح، وينظر الأمالي ص(235، 332).

11- أحمد بن علي ابن قاضي الإمام الهادي يحيى بن الحسين بن القاسم.(المصابيح).

12- أحمد بن علي بن عافية البجلي. المصابيح وشرح الأحكام لعلي بن بلال.

13- أحمد بن علي الكرخي ت(370هـ). كما في (الطبقات والأمالي).

14- أحمد بن عيسى بن عثمان الثقفي. (الأمالي ص(300).

15- أحمد بن الفضل الدينوري أبو بكر المطوعي. يروي عنه المؤلف كما في الطبقات، وفي شرح الأحكام: أحمد بن رزين القطيعي. ولعله نفس الإسم.

16- أحمد بن محمد بن سعيد بن عقدة أبو العباس الحافظ المحدث(249-332هـ) (الطبقات)، و(الأمالي).

17- أحمد بن محمد بن علي القاضي. يروي عنه المؤلف (المصابيح).

18- أحمد بن محمد بن بهرام. (المصابيح).

19- أحمد بن محمد بن فيروز الكوفي. قال في الطبقات: إنه ممن روى عن الإمام الهادي يحيى بن الحسين عليه السلام وعنه أبو العباس الحسني. أقول ولعله روى عن الهادي بواسطة، والله أعلم.

20- أحمد بن محمد بن أيوب (شرح الأحكام لعلي بن بلال).

21- أحمد بن محمد بن نجيح البجلي. (المصابيح).

22- أرطأة بن حبيب الأسدي. يروي عنه المؤلف كما في التتمة.

23- إسحاق بن إبراهيم الحديدي. وفي بعض أخبار الأمالي (الحميدي) يروي عنه المؤلف في المصابيح وكذا في الأمالي ص(104، 124، 338، 237).

24- إسحاق بن إبراهيم الصنعاني كما في شرح الأحكام لعلي بن بلال.

25- إسحاق بن إبراهيم الصوفي. روى عنه المؤلف كما في الأمالي ص(445). وفي شرح الأحكام: إسحاق بن إبراهيم بن خليج الصواف، ولعله نفس الاسم. والله أعلم.

26- إسحاق بن محمد بن نوكرد الروياني. يروي عنه المؤلف كما في الطبقات والأمالي ص(213).

27- إسحاق بن يعقوب بن إبراهيم, يروي عنه المؤلف كما في الأمالي ص(357).

28- إسماعيل بن إبراهيم شنبذا وقيل: شنبذين. يروي عنه المؤلف كما في المصابيح، وشرح الأحكام لابن بلال.

29- إسماعيل بن محمد بن صالح البجلي, روى عنه المؤلف إملاءً كما في الأمالي ص(136)، وشرح الأحكام لعلي بن بلال.

30- ابن البر عن علي بن سراج المصري كما في شرح الأحكام.

31- جعفر بن سليمان. (أبو سليمان الضبعي). يروي عنه المؤلف كما في المصابيح.

32- حامد بن حميد بن معاذ الشامي. كما ذكره علي بن بلال في شرح الأحكام.

33- الحسن بن إبراهيم الحداد المؤذن. يروي عنه المؤلف كما في المصابيح، وفي الطبقات: يوسف بن محمد بن علي الكسائي أو النسائي الحسن المؤذن نزيل بغداد يروي عنه المؤلف بالاسم الأول.

34- الحسن بن أحمد البصري. روى عنه المؤلف كما في الطبقات.

35- الحسن بن إبراهيم بن محمد جد المؤلف. روى عنه المؤلف في التتمة.

36- الحسن بن الحسين العرني. روى عنه المؤلف كما في الطبقات.

37- الحسن بن علي بن أبي الربيع. روى عنه المؤلف كما في الطبقات، وشرح الأحكام لابن بلال.

38- الحسن بن علي الغنوي (أبو عبد الله). روى عنه المؤلف كما في الطبقات.

39- الحسن بن علي الجوسقي. يروي عنه المؤلف كما في كتابنا هذا.

40- الحسن بن فرج بن زهير البغدادي. روى عنه المؤلف كما في الطبقات والأمالي ص(177).

41- الحسن بن محمد بن أوس الأنصاري الكوفي. روى عنه المؤلف كما في الأمالي ص(27)، وفي الطبقات: الحسين بن محمد بن أويس الأنصاري.

42- الحسن بن محمد بن مسلم الكوفي. وفي الطبقات: الحسين بن محمد بن مسلم المقري في الكوفة. يروي عنه المؤلف كما في المصابيح، والطبقات، وفي الأمالي: الحسن بن مسلم المقري ص(140) وسيأتي ذكره في الحسين.

43- الحسن بن محمد بن نصر الخواص القصري. روى عنه المؤلف كما في الطبقات، والأمالي ص(442) وقال فيه: من قصر بن هبيرة.

44- الحسين بن عبد الله بن عبد الحميد البجلي. روى عنه المؤلف كما في الطبقات.

45- الحسين بن علي بن برزخ (أبو علي). روى عنه المؤلف كما في الطبقات والأمالي ص(117).

46- الحسين بن أبي الربيع. هكذا ذكره في الطبقات وقال: والصواب الحسن مكبراً بن يحيى بن الجعد العبدي. أبو علي بن أبي الربيع الجرجاني، وفي الأمالي: الحسن بن علي بن أبي الربيع ص(125)، وفي شرح الأحكام لعلي بن بلال: الحسين بن علي بن أبي الربيع القطان.

47- الحسين بن أحمد المصري. كما في شرح الأحكام لعلي بن بلال.

48- الحسين بن محمد بن مسلم المقري في الكوفة هكذا في الطبقات، وقال: قد مر أنه الحسن بن محمد بن سعيد بن مسلم الرقي أبو القاسم الكوفي. وقال: وربما نسب إلى جده فقيل: الحسن بن مسلم عن جعفر بن محمد البغدادي الأزدي أبو العباس. وفي كتابنا هذا أثبتنا: الحسن بن محمد بن مسلم الكوفي.

49- سعيد بن محمد بن نصر الهمداني. روى عنه المؤلف كما صرح بذلك صاحب الأمالي ص(212-213) وهو: إسحاق بن إبراهيم بن يونس ثم قال: بمصر.

50- سلم بن الحسن بن سلم. روى عنه المؤلف كما في الطبقات.

51- عبد بن محمد بن إسحاق الرومي. روى عنه المؤلف كما نقل ذلك صاحب الأمالي ص(215-216) وقال: أخبرنا أبو العباس أحمد بن إبراهيم الحسني قال حدثنا عبد بن محمد بن إسحاق الرومي بمكة…الخ. وفي موضع آخر: عبد الله بن محمد بن إسحاق البردعي بمكة ص(233، 314).

52- عبد الرحمن بن أبي حاتم الرازي ابن مؤلف(الجرح والتعديل) رحل المؤلف إليه وسمع منه الحديث وروى عنه كثيراً.. وهو أحد مشائخه، كما سبق التنويه إلى ذلك.

53- عبد الرحمن بن الحسن بن عبيدة الأسدي. يروي عنه المؤلف كما ذكر صاحب الطبقات، والأمالي، وفي المصابيح.

54- عبد الرحمن بن محمد الضبعي. المصابيح.

55- عبد الرزاق بن محمد. يروي عنه المؤلف كما في الطبقات والمصابيح.

56- عبد العزيز بن إسحاق الزيدي (أبو القاسم). روى عنه المؤلف كثيراً وهو أحد مشائخه أخذ عنه سنة(353هـ) كما سبق التنويه، وفي شرح الأحكام: عبد العزيز بن إسحاق الكوفي.

57- أبو عبد الله الفارسي. التتمة.

58- أبو عبد الله اليماني التتمة.

59- عبد الله بن جعفر الباشمامي. هكذا ورد اسمه في الأمالي ص(377) يروي عن عمر بن محمد بن إسحاق النميري، ويروي عنه المؤلف.

60- عبد الله بن جعفر الحضرمي. يروي عنه المؤلف كما في المصابيح، والأمالي. ص(52).

61- عبد الله بن الحسن الإيوازي. يروي عنه المؤلف في كتابه المصابيح، وكتاب شرح الأحكام لعلي بن بلال.

62- عبد الله بن عبد الملك بن الحسن الشامي. أبو بكر. يروي عنه المؤلف كما في المصابيح. والطبقات. وقال: ذكره في الإكمال فقط(1/497) نسخة خاصة وشرح الأحكام لابن بلال.

63- عبد الله بن أبي قتيبة القنوي. هكذا في المصابيح والطبقات، وفي الأمالي: أبو أحمد عبد الله بن أبي كثيبة الغنوي بالكوفة ص(42)، وشرح الأحكام لابن بلال.

64- عبد الله بن محمد بن إسحاق العباسي الفاكهي المتوفي سنة(353هـ)، وقد روى عنه المؤلف كما في الأمالي ص(232، 314)، وهو أحد شيوخه كما سبق التنويه. ينظر ترجمته في سير أعلام النبلاء(16/44-45)، الأعلام (4/120) وفيهما عبد الله بن محمد بن العباس المكي الفاكهي الإمام أبو محمد، وفي شرح الأحكام: عبد الله بن محمد بن إسحاق الرومي بمكة.

65- عبد الله بن محمد التميمي, يروي عنه المؤلف كما في المصابيح والأمالي ص(175،395).

66- عبد الله بن محمد السعدي. يروي عنه المؤلف كما في الطبقات وغيره.

67- عبد الله بن مهدي الكوفي. يروي عنه المؤلف في المصابيح.

68- عبد الله بن يوسف البكري. يروي عنه المؤلف كما في الأمالي ص(380) وشرح الأحكام لعلي بن بلال.

69- عبد الله بن عدي الجرجاني. هكذا في كتابنا والصحيح أنه عبد الملك بن محمد بن عدي الجرجاني الإسترباذي. أبو نعيم(242-323هـ). صاحب كتاب الضعفاء.. يروي عنه المؤلف في كتابه هذا، وينظر ترجمته في سير أعلام النبلاء(14/541-547)، والأعلام(4/162)، وفي شرح الأحكام لعلي بن بلال: عبد الملك بن محمد بن عدي الجرجاني، أبو نعيم.

70- علي بن أحمد السبيعي. يروي عنه المؤلف في كتابه هذا.

71- أبو علي بن شنبذا. كما في شرح الأحكام لعلي بن بلال.

72- علي بن إسماعيل بن إدريس. يروي عنه المؤلف كما في التتمة.

73- علي بن إسماعيل أبو الحسين الشيخ. كما في شرح الأحكام.

74- علي بن جعفر بن خالد الرازي. يروي عنه المؤلف كما في الطبقات وغيرها.

75- علي بن الحسن بن سليمان البجلي، هكذا في كتابنا هذا، والأمالي وفي الطبقات: البلخي. يروي عنه المؤلف.

76- علي بن الحسن بن يزداد الخياط. كما في شرح الأحكام.

77- علي بن الحسن بن شيبة المروزي. يروي عنه المؤلف كما في الطبقات وشرح الأحكام.

78- علي بن الحسن الأنماري. كما في شرح الأحكام.

79- علي بن الحسين أبو الفرج الأصفهاني، صاحب المقاتل والأغاني. يروي عنه المؤلف كما في الطبقات، والأمالي ص(115، 269)، وقال في الأمالي ص(115): حدثني أبو العباس … قال حدثني أبو الفرج بن الحسين بن مروان الدمشقي إملاءً. وهو أحد مشائخه.

80- علي بن الحسين بن الحرث الهمداني. يروي عنه المؤلف كما في هنا، والأمالي، والطبقات.

81- علي بن الحسين البغدادي. يروي عنه المؤلف كما في الأمالي ص(267).

82- علي بن الحسين العباسي. يروي عنه المؤلف كما في هنا، وكذا في الأمالي.

83- علي بن داود بن نصر. يروي عنه المؤلف كما في الطبقات والأمالي والمصابيح.

84- علي بن زيرك الآملي أبو الحسن. كما في شرح الأحكام.

85- علي بن أبي سليمان. يروي عنه المؤلف كما في التتمة.

86- علي بن العباس بن إبراهيم العطار. يروي عنه المؤلف كما في الطبقات والمصابيح.

87- علي بن عبد الحميد الكسروي. كما في شرح الأحكام لعلي بن بلال.

88- علي بن محمد بن أبان. يروي عنه المؤلف كما في الطبقات والأمالي ص(367).

89- علي بن محمد البزار. يروي عنه المؤلف كما في الأمالي ص(434).

90- علي بن محمد النخعي. كما في شرح الأحكام لعلي بن بلال.

91- علي بن محمد بن مهرويه القزويني. يروي عنه المؤلف كما في الطبقات.

92- علي بن محمد بن هارون السعدي الروياني. يروي عنه المؤلف كما في الطبقات والأمالي ص(232).

93- علي بن محمد بن النحوي. هكذا في شرح الأحكام لعلي بن بلال.

94- علي بن محمد بن الهيثم السعدي. هكذا في المصابيح، وفي الطبقات: علي بن الهيثم السعدي. يروي عنه المؤلف.

95- علي بن محمد العطاري الفقيه أبو الحسن.

96- علي بن يزيد بن مخلد. يروي عنه المؤلف كما في الطبقات وهنا والأمالي وفي شرح الأحكام لابن بلال: علي بن يزيد بن مخلب.

97- عثمان بن محمد بن إبراهيم بن حواسي أبو الحسن العنسي بن أبي شيبة. يروي عنه المؤلف كما في الطبقات.

98- عماد بن معاذ. يروي عنه المؤلف كما في الأمالي ص(271).

99- عمر بن أبي سلمة الخزاعي. يروي عنه المؤلف كما في الطبقات وغيره.

100- عيسى بن محمد العلوي، أبو زيد. يروي عنه المؤلف كما سبق التنويه في ذكر مشائخه عليهم السلام وقد روى عنه المؤلف أكثر رواياته.

101- الفضل بن الفضل بن العباس الكندي. أبو العباس. يروي عنه المؤلف كما في الطبقات والأمالي ص(190)، وكتابنا هذا.

102- أبو القاسم بن العباس بن الفضل. يروي عنه المؤلف كما في كتبنا هذا.

103- أبو محمد الركاني . يروي عنه المؤلف كما في التتمة.

104- محمد بن إبراهيم بن إسحاق الدهان. يروي عنه المؤلف كما في الطبقات، وشرح الأحكام.

105- محمد بن إسحاق العامري. يروي عنه المؤلف كما في كتابنا هذا.

106- محمد بن أبي عمار المقري. يروي عنه المؤلف كما في الطبقات وغيرها.

107- محمد بن بلال الروياني. هكذا في المصابيح والطبقات وفي الأمالي: الرُباني.

108- محمد بن جعفر الأنماطي. أبو أحمد. يروي عنه المؤلف كما في الطبقات وغيرها.

109- محمد بن جعفر المحاسلني. كما في شرح الأحكام.

110- محمد بن جعفر القرداني. يروي عنه المؤلف كما في الطبقات وغيرها.

111- محمد بن الحسن السلمي. أبو عبد الله. يروي عنه المؤلف كما في الأمالي ص(70).

112- محمد بن الحسين العلوي العنزي. يروي عنه المؤلف كما في الطبقات.

113- محمد بن الحسين السويدي. كما في شرح الأحكام.

114- محمد بن الحسين بن عبد الله البغدادي. أبو بكر. يروي عنه المؤلف كما في الأمالي ص(269)، وفي شرح الأحكام: محمد بن الحسين بن عبد الله الشطوي بمكة. ولعله نفس الاسم.

115- محمد بن سعيد الساحن، أبو عبد الله. يروي عنه المؤلف كما في الطبقات والأمالي ص(241).

116- محمد بن العباس بن الوليد الشامي. يروي عنه المؤلف كما في الطبقات والأمالي ص(81).

117- محمد بن عبد الرحمن بن أبي الحسن الصفار. يروي عنه المؤلف كما في الأمالي ص(230).

118- محمد بن عبد الكريم. يروي عنه المؤلف كما في المصابيح.

119- محمد بن عبد الله بن أيوب البجلي. يروي عنه المؤلف كما في الطبقات وغيره.

120- محمد بن عثمان بن سعيد القطان. أبو بكر. يروي عنه المؤلف كما في الطبقات والأمالي، وشرح الأحكام.

121- محمد بن علي بن الحسين الصواف. يروي عنه المؤلف كما في الطبقات وغيره.

122- محمد بن علي بن وشان. هكذا في الطبقات، وفي الأمالي: محمد علي بن سروشان ص(264). يروي عنه المؤلف، وقال في الأمالي: بعد اسمه حدثنا أبو حاتم الرازي، وفي شرح الأحكام نفس ما في الأمالي.

123- محمد بن علي بن رحيم الشيباني. يروي عنه المؤلف كما في الطبقات والأمالي ص(159).

124- محمد بن الفضل بن أبي منصور. يروي عنه المؤلف كما في المصابيح.

125- محمد بن محمد البسطامي. يروي عنه المؤلف كما في الأمالي ص(328).

126- محمد بن هارون بن مجمع. يروي عنه المؤلف كما في الطبقات والأمالي ص(160)، وفي شرح الأحكام: محمد بن هارون الروياني، أبو بكر.

127- يحيى بن الحسن العلوي. يروي عنه المؤلف كما في التتمة.

128- يعقوب بن إسحاق الحارثي. يروي عنه المؤلف كما في المصابيح والأمالي ص(444).

وقد ترجمت لكل اسم منهم ومن غيرهم في الدراسة الخاصة بحياة المؤلف رحمه الله تعالى.


تنقلاته ورحلاته لطلب العلم

بعد مولده بمدينة آمل طبرستان وأخذه عن علمائها آنذاك ومنهم والده والإمام الناصر الأطروش، تنقل رحمه الله بين عدة أماكن لأخذ العلوم ومن ذلك:

1- ارتحاله إلى فارس - شيراز، - وأخذ عن بعض علمائها، وقد أكرمه عماد الدولة:علي بن بويه(320-338) صاحب بلاد فارس آنذاك المتوفي سنة(338هـ) وقيل: (339هـ) ينظر لمزيد حول ترجمته سير أعلام النبلاء(15/402).

2- ارتحل أيضاً إلى بغداد وأخذ عنه السيدان أبو طالب يحيى بن الحسين صاحب (الأمالي)، والإمام المؤيد بالله أبو الحسين أحمد بن الحسين بن هارون، كما أخذ المؤلف رحمه الله عن بعض علماء أهل البيت عليهم السلام الموجودين هناك آنذاك.

3- ارتحل إلى الري وذلك سنة اثنين وعشرين وثلاثمائة، وأخذ عن العلامة شيخ العترة عيسى بن محمد بن أحمد بن عيسى بن يحيى بن زيد عليهم السلام وقد أخذ عنه: حديث الأئمة القدماء، وتوفي أبو زيد العلوي سنة(326هـ).

4- وارتحل أيضاً إلى الري وأخذ عن مشائخ منهم العلامة الحافظ: عبد الرحمن بن أبي حاتم(240-327هـ)، انظر ترجمته في سير أعلام النبلاء(13/263-269).

5- ارتحل أيضاً إلى مكة، وأخذ عن الإمام أبو محمد عبد الله بن محمد بن إسحاق بن العباس الفاكهي صاحب (أخبار مكة)، وذلك سنة(353هـ).


الملوك الذين عاصرهم.

من خلال مصادر ترجمته فقد عاصر المؤلف كل من الملوك التالية أسمائهم:

1- القاهر بالله أبو منصور محمد بن المعتضد بن طلحة بن المتوكل، لقب بالقاهر سنة(317هـ)، توفي سنة(339هـ) عن(53سنة).

2- الراضي بالله: أبو العباس محمد بن المقتدر بن المعتضد بن طلحة بن المتوكل، ولد سنة(297هـ)، وبويع له بعد خلع القاهر، وتوفي سنة(329هـ) وله(31سنة).

3- المتقي لله: أبو إسحاق إبراهيم بن المقتدر بن المعتضد بن الموفق بن طلحة بن المتوكل.

4- المستكفي بالله: أبو القاسم عبد الله بن المكتفي بن المعتضد، بويع له سنة(333هـ) وتوفي سنة(338هـ).

5- من ملوك الطوائف علي بن بويه، ناصر الدين أبو محمد الحسن الحمداني سنة(317هـ) والمتوفى سنة(358هـ)، وبعض أمراء الدولة الإخشيدية في مصر والشام.


ومن أئمة أهل البيت عليهم السلام عاصر المؤلف:

1- الإمام الأعظم الناصر للحق الحسن بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب عليهم السلام الملقب بالناصر الأطروش(230-304هـ)، وهو شيخ المؤلف في كثير من العلوم.

2- الإمام أبو عبد الله محمد بن الحسن بن القاسم بن الحسن بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، المعروف بالداعي(304-360هـ).


تلامذته ومكانته العلمية

لم أقف تفصيلاً على من أخذ عن المؤلف - رحمه الله - وممن أخذ عنه:

1- الشيخ علي بن بلال وهو الذي تمم المصابيح.

2- زيد بن إسماعيل السيد الشريف أبو الحسين الحسني الإمام يروي عن السيد الإمام أبي العباس الحسني عن أحمد بن فيروز عن الهادي للحق يحيى بن الحسين، كما ذكره صاحب الطبقات.

3- الإمام المؤيد بالله أبو الحسين أحمد بن الحسين بن هارون(333-411هـ).

4- الإمام الناطق بالحق يحيى بن الحسين بن هارون(340-424هـ) صاحب الأمالي.

5- يوسف الخطيب، كما حققه الإمام القاسم بن محمد عليه السلام ذكره في الطبقات.


نعته (ما قال فيه بعض العلماء من النعوت)

تعددت أقوال العلماء في الإمام أبي العباس رحمه الله ويمكن إيراد بعض نماذج من ذلك على النحو التالي:

1- الإمام عبد الله بن حمزة، يقول في حقه: المحيط بألفاظ العترة أجمع غير مدافع ولا منازع كان في محل الإمامة ومنـزل الزعامة.

2- أحمد بن صالح بن أبي الرجال مؤلف كتاب (مطلع البدور) قال فيه: هو حجة ومحجة وله العلوم الواسعة والمؤلفات النافعة.

3- العلامة إدريس بن علي الحمزي مؤلف كتاب (كنـز الأخيار في السير والأخبار)(خ) قال في حقه: جمع بين الكلام والفقه وإليه انتهت الرئاسة في فقه الزيدية.

4- الحاكم الجشمي قال في حقه: فاضل عالم يجمع بين الكلام وفقه الزيدية.

5- العلامة مجد الدين المؤيدي قال في حقه: العالم الحافظ الحجة شيخ الأئمة ووارث الحكمة رباني آل الرسول وإمام المعقول والمنقول.

6- يحيى بن الحسين صاحب (المستطاب) قال في حقه: هو المتكلم الفقيه المناظر.


مؤلفاته

1- كتاب المصابيح. وهو الذي بين أيدينا.

2- شرح أحكام الإمام الهادي يحيى بن الحسين عليه السلام قال صاحب (مطلع البدور): وقفت عليه. وينظر مؤلفات الزيدية(2/128) تحت رقم(1862)، ونقل صاحب (المستطاب) أنه يقع في مجلدين، وأن الأحاديث التي أوردها فيه مسندة.

3- النصوص وقيل: شرح النصوص. قال صاحب (مطلع البدور): وله كتاب في (النصوص). وقال صاحب (المستطاب): (شرح النصوص في مجلد)، وقال ابن أبي الرجال: (ولم أعرف النصوص له إلا أني رأيت كتاباً في غاية الحسن مبوباً على أبواب الفقه…الخ). وينظر مؤلفات الزيدية(3/106) رقم(3162).

4- شرح المنتخب للهادي يحيى بن الحسين عليه السلام قال ابن أبي الرجال: موجود، قال مؤلف أعلام المؤلفين الزيدية ص(79): شرح المتخب للهادي يحيى بن الحسين (مطلع البدور وغيره). وينظر مؤلفات الزيدية(2/190) تحت رقم(2012).

5- الفقه: قال ابن أبي الرجال: رأيت له كتاباً في غاية الحسن مبوباً على أبواب الفقه يذكر فيه الخلاف بين القاسم والهادي وبين أبي حنيفة والشافعي ويورد الحجة، وإذا روى الحديث ساقه بإسناده. ولعله التالي(6). ينظر مؤلفات الزيدية(2/325).

6- كتاب ما تفرد به القاسم والهادي صلوات الله عليهما دون الفريقين من مسائل الحلال والحرام وغيرهن من الأحكام. قال مؤلف أعلام المؤلفين الزيدية: (خ) ضمن مجموع بمكتبة السيد المرتضى بن عبد الله بن علي بن عثمان الوزير هجرة السر بني حشيش في مجلد منـزوع الغلاف.

7- شرح الإبانة. ذكره الجنداري في (رجال الأزهار).


وفاته ومكان دفنه

توفي صاحب الترجمة سنة(353هـ).

أما مكان دفنه فقد نقل صاحب (المستطاب) (خ) ما لفظه: (ولعل قبره بجرجان وعليه مشهد هنالك، يروى أنه لم يبق من المشاهد التي أخربتها التتار حال خروجهم على الملك محمد بكسل خوارزم شاه إلا المشاهد التي في بلاد الزيدية كمشهد السيدين أبي العباس وأبي طالب).


مصادر ترجمته

مطلع البدور(1/خ)، التحف شرح الزلف ص(189)، طبقات الزيدية(1/خ) (رهن التحقيق)، الجداول للقاسمي(خ)، أعيان الشيعة(2/469)، فهرس أسماء علماء الشيعة ومصنفيهم(21) رقم(34)، الفلك الدوار ص(63)، فهرس مكتبة الجامع الكبير. المكتبة الغربية ص(698)، فهرس مكتبة الجامع الكبير بصنعاء الأوقاف ص(1808-1810) الأرقام(2347، 2127، 2185)، مؤلفات الزيدية (1/140، 246)، (2/128، 190، 325)، (3/22، 106)، معجم المؤلفين لكحالة(1/136)، لوامع الأنوار (ينظر فهارسه)، رجال الأزهار للجنداري ص(3)، طبقات أعلام الشيعة: نوابغ الرواة في رابعة المئات ص(17)، اللآلئ المضيئة (2/خ)، المستطاب(خ)، الشافي للإمام عبد الله بن حمزة(1/317-318)، أعلام المؤلفين الزيدية(78-79) ترجمة(42)، مصادر تأريخ اليمن لأيمن فؤاد السيد(84) ومنه: الطبقات الزهر(خ)، نزهة الأنظار في ذكر أئمة الزيدية الأطهار وشيعتهم النحارير الكبار وطرقهم في أسانيدهم إلى النبي المختار للعلامة يحيى بن محمد بن حسن المقرائي (خ)، كنـز الأخيار في السير والأخبار(خ)، أخبار فخ لأحمد بن سهل الراوي بتحقيق د.ماهر جرار (ينظر فهارسه) ص(365)، التحرير، للناطق بالحق(1/10)، أسانيد الأئمة، أحمد بن سعد الدين المسوري(خ).


ترجمة الشيخ علي بن بلال

ترجم له صاحب مطلع البدور وقال: العلامة الفقيه أبو الحسن علي بن بلال رحمه الله. هو العلامة المحقق صاحب التصنيف فمثله في المذهب يلحق بسادته الهارونيين، وله عدة كتب في المذهب منها: (الوافر) بالراء المهملة بعد الفاء في مذهب الناصر عليهم السلام كتاب جليل، وله كتاب (الوافي) في مذهب الهادي عليهم السلام فلا يذهب عنك أن (الوافر) غير (الوافي) وكلاهما له فالوافر بالراء على مذهب الناصر، والوافي على مذهب الهادي، وله كتاب (المؤخر الصغير) وأظنه الذي نقل عنه بعض شيوخنا (مسـألة الهدية) وقبول الناصر لها حيناً وبرده لها حينا فإنها...إلخ، وكتاب ابن بلال ثم قال الناقل من شيوخنا ثم أهلها من الوافر بل من غيره لابن بلال ولم أجد في الفقه بعد الوافر والوافي غير المؤخر والرواية هي حدثني حسين الجحام قال: كنت جمعت بالجيل والديلم سبعة آلاف درهم بأجرة الإحسان حملت من ذلك إلى الناصر ثلاثة آلاف درهم صحاح هدية له فلم يقبل إلى أن قال: وهو رحمه الله الذي تمم المصابيح كتاب أبي العباس أحمد بن إبراهيم الحسني عليه السلام لأنه نقل إلى جوار الله وهو في ترجمة يحيى بن زيد. قال ابن بلال ما لفظه: كان الشريف أبو العباس الحسني رضي الله عنه ابتدأ هذا الكتاب فذكر جملة أسامي الأئمة في أول ما يريد ذكر خروجهم فلما بلغ إلى خروج يحيى بن زيد إلى خراسان حالت المنية بينه وبين إتمامه، فسألني بعض الأصحاب إكماله فأجبت إلى ملتمسهم محتسباً للأجر وأتيت بأسمائهم على حسب ما رتب هو ولم أقدم أحد منهم على الآخر.

قال يوسف الحاجي الزيدي: دفن ابن بلال في قرية وارقوبه خاله رز. انتهى.

كما ترجم له العلامة يحيى بن الحسين صاحب (المستطاب) بما لفظه: الفقيه علي بن بلال مولى السيدين المؤيد بالله وأبي طالب من العلماء الفضلاء المؤلفين على مذهب الهادي، من مؤلفاته شرح أحكام الهادي، ومنها: تتمة المصابيح في علم التاريخ الذي ألفه أبو العباس الحسني إلى وقته وله خلاف كثير في كتب الفروع. وهو الذي غلطه أبو طالب في مسـألة الخلاف قدر البدلين.

وترجم له صاحب كتاب (أعلام المؤلفين الزيدية) بما لفظه: علي بن بلال الآملي أبو الحسن الزيدي، من مدينة آمل طبرستان مولى السيدين الإمامين المؤيد بالله وأبي طالب، كان من المتبحرين المبرزين في فنون متعددة حافظاً للسنة، مجتهداً محصلاً للمذهب، وملئت كتب المذهب بذكره له مصنفات نفيسة، ولعله من علماء الزيدية في القرن الخامس، لم يذكروا له تاريخ وفاة، ومن مؤلفاته: تتمة كتاب المصابيح، الموجز الصغير، الوافر في مذهب الناصر، الوافي على مذهب الهادي، شرح الأحكام للهادي.

وترجم له القاضي العلامة أحمد بن عبد الله الجنداري في تراجم رجال الأزهار فقال: علي بن بلال الآملي الزيدي مولى السيدين الأخوين المؤيد بالله وأبي طالب. كان هذا الشيخ من المتبحرين المبرزين في فنون عديدة حافظاً للسنة مجتهداً محصلاً للمذهب وملئت كتب الأصحاب بذكره، وهو الذي يعرف بصاحب (الوافي)، وله مصنفات نفيسة منها: (الوافي) في الفقه، وقد أكثر الرواية منه في (شرح الأزهار)، ومنها (شرح الأحكام)، من أجلّ الكتب مسند الأحاديث وفيه ما يكشف عن معرفته وحفظه للأسانيد واطلاعه على علم الحديث، وقد نقل منه سيدي [أحمد بن] الحسين بن يوسف زبارة في تتمة الاعتصام بأسانيده، ومن مؤلفاته: تتمة المصابيح الذي ألفه السيد أبو العباس الحسني من خروج يحيى بن زيد إلى أبي عبد الله بن الداعي، وذكر فيه المتفق على أمانتهم والمختلف فيهم، ولم يؤرخوا له وفاة.

وبعد أن أوضحت ترجمة المؤلف نقلاً عمن ترجموه أورد فيما يلي ملخصاً لترجمته في شكل نقاط وعلى النحو التالي:


اسمه ونسبه

لم تفصح المصادر التي ترجمته عن اسمه كاملاً فيما عد أنه: علي بن بلال الآملي - نسبة إلى آمل طبرستان.


مولده ونشأته ووفاته

لم أقف على تأريخ مولده ولا تأريخ وفاته والذي وقفت عليه أنه توفي ودفن في قرية وارقوبه من بلاد فارس من كورة اصطخر قرب بزد.

قال الحموي في معجم البلدان(5/373): وركوه بالفتح والسكون وضم الكاف وسكون الواو وهاء خالصة. معناه بالفارسية على الجبل، وهو تعجيم أبرقوه وقد ذكرت...إلخ، ثم ذكر في(1/69) ما لفظه: أبرقوه: بفتح أوله وثانيه وسكون الراء وضم القاف والواو ساكنة وهاء محضة: هكذا ضبطه أبو سعد ويكتبها بعضهم أبرقوبه، وأهل فارس يسمونها وركوه ومعناه: فوق الجبل، وهو بلد مشهور بأرض فارس من كورة اصطخر قرب يزد … ونسب إليها أبا الحسن هبة الله بن الحسن بن محمد الأبرقوهي الفقيه، حدث عن أبي القاسم وعبد الرحمن بن أبي عبيدة بن منده.


مشايخه الذين أخذ عنهم

أجل مشائخه وأهمهم هو السيد أبو العباس الحسني إذ تعتبر جميع أسانيده تقريباً أكثر من90% منها) عن أبي العباس سواءً في كتابنا هذا أو في غيره.

ووقفت في كتاب تتمة الاعتصام للعلامة أحمد بن الحسين زبارة، وكذا كتاب صاحب الترجمة (شرح الأحكام) الجزء الأول على بعض مشايخه الذين أخذ عنهم ومنهم:

1- الطحاوي. إذ يقول: وروينا عن الطحاوي. ولعله روى عنه بواسطة أبي العباس. وذكر ذلك في كتابه (شرح الأحكام) كما نقله زبارة السالف الذكر. وذكر في كتابه (شرح الأحكام) أكثر من رواية عن الطحاوي عن أحمد بن يونس، ...إلخ.

2- الحسين بن أبي الربيع القطان.

3- أبو بكر المقري.

4- سعيد بن أبي سعيد المقري. ولعله أبو بكر المقري، والله أعلم.

5- الشريف الحسن إجازةً. هكذا ذكره في (شرح الأحكام).

6- أبو الحسين علي بن إسماعيل الفقيه.

7- أبو الحسن علي بن زيرك الآملي.

8- أبو الحسن علي بن محمد الفضل المعروف بابن أبي اليسر.

9- عمرو بن شعيب عن أبيه عن جده.

10- محمد بن إسحاق بن كثير الآملي.

11- ابن مرزوق عن عفان بن مسلم.


مؤلفاته

للشيخ علي بن بلال أكثر من مؤلف بعضها اختصرها من مؤلفات السيد أبي العباس وبعضها جمعها رواية عنه - كما في التتمة ومن ذلك:

1- تتمة المصابيح. وقد جمعها رواية عن المؤلف السيد أبي العباس.

2- الموجز الصغير. ذكره ابن أبي الرجال في مطلع البدور(خ).

3- الوافر في مذهب الناصر. قال ابن أبي الرجال أنه كتاب جليل.

4- الوافي على مذهب الهادي. منه نسخة خطت في القرن السادس في(167ورقة) كتبت لخزانة الإمام عبد الله بن حمزة برقم(1261) مكتبة الأوقاف صنعاء.

5- شرح الأحكام للهادي. قال الجنداري: من أجلّ الكتب، مسند الأحاديث، وفيه ما يكشف عن معرفته وحفظه للأسانيد واطلاعه على علم الحديث، قلت: الراجح عندي أنه منتزع من شرح أبي العباس الحسني على الأحكام بدليل اعتماده فيه - الأغلب -ـ كثيراً على الرواية من طريق السيد أحمد بن إبراهيم الحسني أبي العباس. والله أعلم.


ما قاله العلماء فيه

1- ابن أبي الرجال قال في حقه: العلامة الفقيه المحقق صاحب التصنيف.

2- الجنداري في رجال الأزهار قال في حقه: كان من المتبحرين المبرزين في فنون عديدة حافظاً للسنة مجتهداً محصلاً للمذهب.


مصادر ترجمته

مطلع البدور (3/خ)، رجال الأزهار للجنداري ص(23-24)، المستطاب(خ)، فهرس مكتبة الأوقاف ص(1146)، مؤلفات الزيدية (1/246)، (3/22)، (85، 142، 144)، أعلام المؤلفين الزيدية ص(662) ترجمة(695).


منهج ومصادر المؤلف

منهج المؤلف

يمكن أن أوضح منهج المؤلف من خلال النقاط التالية:

1- يورد الأخبار المتعلقة بالمترجم لهم في شكل رواية عن مشايخه أو الذين روى عنهم إجازة.

2- يأتي ببعض المعلومات خصوصاً غير المسندة برواية نقلاً عن ابن إسحاق وابن حبيب والواقدي ونصر بن مزاحم وغيرهم.


مصادر المؤلف

لقد روى المؤلف في كتابه هذا عن(58) شخصية يمكن توضيح أسمائهم وعدد الرواية المروية عن كل واحد منهم على النحو التالي مرتباً ذلك من الأول وحتى الأخير.

1- أحمد بن سعيد بن عثمان الثقفي. يروي عنه المؤلف(19) خبراً.

2- عمر بن أبي سلمة الخزاعي. يروي عنه المؤلف (5) أخبار طوال.

3- عبد الملك بن محمد بن عدي الجرجاني. الحافظ. يروي عنه (8)أخبار.

4- محمد بن جعفر الأنماطي. أبو أحمد السروي. يروي عنه (15)خبراً.

5- عبد الرزاق بن محمد. يروي عنه المؤلف خبرين.

6- إسحاق بن يعقوب بن إبراهيم. يروي عنه خبرين.

7- عبد الله بن أبي قتيبة القنوي. يروي عنه خبراً واحداً.

8- إسحاق بن إبراهيم الحديدي/أو/ الجديدي/ أو/ الحميدي. يروي عنه ثمانية أخبار.

9- محمد بن جعفر القرداني. يروي عنه عشرة أخبار.

10- أحمد بن محمد بن بهرام النماري. يروي عنه (8) أخبار.

11- الحسن بن إبراهيم الحداد (يوسف الكسائي). يروي عنه خبراً واحداً.

12- محمد بن عبد الكريم. يروي عنه خبرين.

13- علي بن الحسن بن سليمان البلخي أو البجلي. يروي عنه(13)خبراً.

14- عبد الرحمن بن الحسن بن عبيد الأسدي. يروي عنه أربعة أخبار.

15- عبد الرحمن بن أبي حاتم الرازي. صاحب (الجرح والتعدي). يروي عنه المؤلف اثني عشر خبراً.

16- محمد بن بلال الروياني. يروي عنه سبعة أخبار.

17- عبد الرحمن بن محمد الضبيعي. يروي عنه خبرين.

18- علي بن العباس العلوي العطار. يروي عنه خبراً واحداً.

19- إسماعيل بن إبراهيم شنبذا وقيل: شنبذين. يروي عنه (6)أخبار.

20- علي بن أحمد السبيعي. يروي عنه خبراً واحداً.

21- عبد الله بن محمد السعدي. يروي عنه خبراً واحداً.

22- علي بن الحسين بن الحرث الهمداني. يروي عنه (4)أخبار.

23- يعقوب بن إسحاق الحارثي. يروي عنه خبراً واحداً.

24- علي بن يزيد بن مخلد. يروي عنه خبرين.

25- أحمد بن خالد الفارسي. يروي عنه خبرين.

26- محمد بن أبي عمار المقري. يروي عنه خبرين.

27- إبراهيم بن سليمان السروي. يروي عنه خبرين.

28- أحمد بن علي بن عافية. يروي عنه (11)خبراً.

29- محمد بن الفضل بن أبي منصور. يروي عنه خبراً.

30- الحسن بن علي بن أبي الربيع القطان. يروي عنه ثلاثة أخبار.

31- أحمد بن علي بن قاضي يحيى بن الحسين عليه السلام. يروي عنه خبر واحد.

32- محمد بن علي بن الحسين الصواف. يروي عنه أربعة أخبار.

33- أحمد بن إدريس الأشعري. يروي عنه خبراً واحداً.

34- عبد الله بن جعفر الحضرمي. يروي عنه خبراً واحداً.

35- عبد الله بن الحسين الإيوازي. يروي عنه سبعة أخبار.

36- أحمد بن العباس بن يزيد الأصبهاني. يروي عنه خبراً واحداً.

37- جعفر بن سليمان أبو سليمان الضبعي. يروي عنه خبرين.

38- الحسن بن محمد بن مسلم الكوفي. يروي عنه خبرين.

39- علي بن محمد بن الهيثم السعدي. يروي عنه خمسة أخبار.

40- محمد بن إسحاق العامري. يروي عنه خبراً واحداً.

41- علي بن جعفر بن خالد الرازي. يروي عنه ستة أخبار.

42- إبراهيم بن محمد الثقفي. يروي عنه خمسة أخبار.

43- علي بن داود بن نصر. يروي عنه ثلاثة أخبار.

44- عيسى بن محمد العلوي. يروي عنه أكثر أخبار المصابيح والتتمة.

45- أبو القاسم بن العباس بن الفضل. يروي عنه خبراً واحداً.

46- عبد الله بن محمد التميمي. يروي عنه أربعة أخبار.

47- أحمد بن محمد بن نجيح البجلي. يروي عنه خبرين.

48- محمد بن عبد الله بن أيوب البجلي. يروي عنه خبراً.

49- أحمد بن فيروز الكوفي. يروي عنه خبراً.

50- عبد الله بن الحسن بن مهدي الكوفي. يروي عنه سبعة أخبار.

51- عبد العزيز إسحاق. يروي عنه خبراً واحداً.

52- علي بن الحسين العباسي. يروي عنه خبرين.

53- الفضل بن الفضل الكندي. يروي عنه خبرين.

54- أحمد بن محمد بن علي القاضي. يروي عنه خبراً واحداً.

55- الحسن بن علي الجوسقي. يروي عنه خمسة أخبار.

ومن مصادر المؤلف رحمه الله نقله عن أعلام مؤلفين ومشهورين غير أنه لم يذكر المصدر الذي استعان به أو نقل عنه ومن أولئك الأعلام ابن إسحاق ومحمد بن حبيب والواقدي ونصر بن مزاحم وأبو مخنف لوط بن يحيى.


منهج ومصادر الشيخ علي بن بلال

منهجه

يمكن توضيح منهج متمم التتمة في النقاط التالية:

1- يروي أغلب الروايات عن السيد أبي العباس الحسني.

2- لا يثبت السند كاملاً وإنما يأتي بقوله: أخبرنا أبو العباس بإسناده. وأحياناً يبتر السند ويأتي بالراوي عنه السيد أبو العباس الحسني.

3- في التراجم الأخيرة كالمرتضى والناصر ابني يحيى بن الحسين عليهم السلام وكذا الناصر الأطروش لا يثبت أسانيد لأخبارهم وإنما يورد المعلومات في شكل قصصي.


مصادره

يعتبر الإمام أبو العباس الحسني المصدر الوحيد للروايات التي أوردها في التتمة فيما عدا خبراً واحداً رواه عن أبي الفضل يحيى بن الحسين، وكذا بعض الرواة كما يصرح ذلك بقوله: وسمعت بعض أصحابه - أي صاحب الترجمة - ويأتي بالاسم.

ومن مصادره أيضاً مصادر مرجعية إذ يذكر أنه نقل عن سيرة الإمام الهادي يحيى بن الحسين للعلوي آخر ترجمة الهادي وكذا في ترجمة الناصر الأطروش يذكر أنه نقل عن سيرته إذ قال: قال مؤلف أخباره رأيت في يوم واحد وقد وفد عليه أربعة عشر رجل…إلخ.


أهمية وتحليل موضوع المخطوطة

تتمثل أهمية الكتاب الذي بين أيدينا بقسميه المصابيح والتتمة في عدة نقاط من أهمها:

1- أنه يعد من أوائل كتب الزيدية ومصادرهم الأساسية في السير والتراجم (السيرة النبوية وسير أئمة آل البيت) إذ جمع فيه المؤلف وتلميذه الشيخ علي بن بلال كثيراً من المعلومات التاريخية والسياسية عن المترجم لهم بطريقة موثقة ومسندة، أوضحت الكثير من الحقائق التي حاول بعض الكتاب طمسها أو التقليل من أهميتها.

2- أنه يوضح الدور النضالي والمعاناة التي لاقاها أئمة أهل البيت النبوي الشريف ابتداءً بالرسول الأعظم وانتهاء بالإمام الناصر الأطروش إذ أسرف خصوم هذا البيت الطاهر في محاربتهم وتشريدهم والنيل منهم بل أذاقوهم ضروباً شتى من النكال، وصبوا عليهم صنوف العذاب، ولم يرعوا لهم حقاً ولا حرمة، وصارت مصائب هذا البيت الطاهر مضرباً للأمثال في فظاعة التنكيل والتشريد. وصارت مصارع هؤلاء الأئمة الشم أحاديثاً تروى وأخباراً تتناقل عبر التاريخ، يجد القارئ في ذكرهم وذكر مواقفهم وجهادهم العبرة والقدوة والمثل الرائع للتضحية والجهاد في سبيل إعلاء كلمة اللهً.

3- أنه يوضح دور أهل البيت النبوي الشريف في سير حركة التاريخ وتأثيرهم الإيجابي في صنع أحداثه إذ جمعوا بين العلم والعمل وأصبحوا قدوة للآخرين في كثير من مناحي الحياة.

4- ومنها الجهاد والخروج على الظلمة حتى يستقيم الوضع وتنتشر العدالة الاجتماعية بين الناس ويتحقق أهم عاملين من عوامل الاستقرار السياسي وهما: الأمن والعدل.


ثالثاً: وصف النسخ المعتمدة في التحقيق

لقد اعتمدت في دراسة وتحقيق المخطوطة التي بين أيدينا على أربع نسخ خطية رمزت لهن بالحروف (أ، ب، جـ، د) وأن النسخة(أ) هي الأقرب إلى الصحة من غيرها يليها النسخة(د) ثم النسخة(جـ) وتأتي في المرتبة الثالثة، ثم النسخة(ب) وتأتي في المرتبة الرابعة.

ويمكن وصف تلك النسخ على النحو التالي:

النسخة الأولى: وقد رمزت لها بالحرف (أ)

1- هذه النسخة مصورة عن نسخة أصلية، ويملك هذه النسخة المصورة العلامة: محمد بن الحسن العجري. صعدة.

2- تبدأ هذه النسخة بست وريقات أثبت فيهن مالكها فهرس المخطوطة منتهياً بفهرست كتاب أخبار فخ. ثم يلي ذلك خمس وريقات تركن بياضاً.

3- يلي ذلك عنوان الكتاب (المصابيح) ويبدأ بالصفحة(1) جهة اليسار وينتهي بالصفحة(223) وتحديداً بالثلث الثاني من تلك الصفحة، وقال بعد ذلك ما لفظه: (أول ما جمعه الشيخ علي بن بلال رحمه الله)، ثم أتى بالبسملة وقال: (ذكر خروج يحيى بن زيد...)، وأوضح الناسخ في حاشية الصفحة المذكورة ما لفظه: (آخر ما جمع أبو العباس الحسني عليه السلام).

4- يلي ذلك ما جمعه الشيخ علي بن بلال ومن الثلث الأخير للصفحة(223) وحتى الصفحة(386).

5- يلي ذلك تراجم الأئمة: محمد بن القاسم بن إبراهيم عليهم السلام والإمام الحسن بن القاسم وإسماعيل بن القاسم والحسين بن القاسم، منقولة من كتاب التنبيه والدلائل للإمام القاسم بن علي العياني.

6- يلي ذلك ومن الصفحة(393) كتاب أخبار فخ ويحيى بن عبد الله عليهما السلام لأحمد بن سهل الرازي رحمه الله وينتهي الكتاب المذكور بالصفحة(495).

7- مسطرة النسخة: يبلغ عدد الأسطر في الصفحة الواحدة(18) سطراً، ولم يشذ عن ذلك إلا بعض الصفحات وبشكل نادر.

8- مقاسها: طبقاً لما لدينا (30×21سم) تقريباً. هذا إذا ما اعتبرت أنها صُوِّرت بنفس حجم الأم. أما إذا كان خلاف ذلك فشيء آخر لم أقف عليه.

9- النسخة مكتوبة بالمداد الأسود، والخط فيها نسخي نفيس يميل إلى خط الثلث، وبعض الألفاظ مكتوبة بخط أكبر كالعناوين وبعض أحوال المترجم له.

10- يضع الناسخ عناوين في الحاشية غالباً. كما يعلق أيضاً على بعض الألفاظ إما لغوياً أو تصحيحاً لمعلومة وردت في المتن.

11- انتهى الناسخ من نسخ الكتاب يوم الأربعاء ثامن شهر ذي القعدة سنة ثلاثة عشر ومائة وألف من الهجرة النبوية المطهرة.

12- اسم الناسخ: أحمد بن ناصر السماوي، وقال: استكتبه سيدي الشيخ الأعظم والرئيس المكرم جمال الإسلام عمر بن محسن مغلس.

النسخة الثانية: وقد رمزت لها بالحرف (د)

1- هذه النسخة مصورة عن نسخة خطية بإحدى المكتبات الخاصة.

2- تبدأ هذه النسخة بالصفحة(1) صفحة العنوان جهة اليسار وتحتوي على كتب أخرى غير المصابيح والتتمة، وما يهمنا توضيحه أن المصابيح يبدأ من الصفحة(1) وينتهي بالصفحة(210) ثم التتمة من الصفحة(210وحتى360).

3- أدخل الناسخ أكثر من حاشية ضمن المتن، وإجمالي عدد الأسطر المدخلة على المتن(159) إضافة إلى سند الكتاب ص(2، 3، 4، 5).

4- مسطرة النسخة: عشرون سطراً للصفحة الواحدة.

5- مقاس المخطوطة (20×13سم).

6- يضع الناسخ عناوين جانبة في الحاشية كما في النسخ الأخرى.

7- أورد من الصفحة(2) وحتى السطر الثامن من صفحة(5) سند الكتاب.

8- النسخة خطت بالمداد الأسود وبخط نسخي جميل ومشكل يميل إلى خط الثلث.

9- تأريخ نسخها يوم الثلاثاء سادس عشر شهر ربيع أول سنة ثمانين بعد الألف بعناية ورسم المطهر بن عبد الله جحاف.

10- الناسخ هو: صلاح بن مهدي بن محمد بن صلاح.

النسخة الثالثة: وقد رمزت بالحرف (جـ)

1- هذه النسخة مصورة عن نسخة خطية بمكتبة أحسن بن علي أحسن الحمران، مالك النسخ المصورة العلامة عبد الرحمن شايم.

2- تبدأ هذه النسخة بصفحة عنوان المخطوطة وهي الصفحة رقم(1)، وتنتهي المخطوطة بالصفحة(150) وينتهي كتاب المصابيح في الثلث الأخير من صفحة(78) وتحديد منتصف السطر(25). وتبدأ التتمة من هذه الصفحة سبعة أسطر فيها وتنتهي بالصفحة(150) وتحديداً(12) سطراً منها، يلي كتاب المصابيح والتتمة كتاب نجوم الأنظار المهتدى بها في ظلمات مشكلات البحر الزخار تأليف السيد الإمام الحافظ هاشم بن يحيى الشامي.

3- أدخل الناسخ في ترجمة الإمام الهادي يحيى بن الحسين بن القاسم من الصفحة (127) وبعد(11) سطراً منها وحتى ص(141) وتحديداً نصف السطر الرابع منها ما لفظه: (ومما نقله محمد بن عامر الأصبهاني من سيرته عليه السلام وتواضعه ومجالسه وأداته قال علي بن محمد حدثني أبي محمد بن عبيد الله قال كان من تواضع الهادي… حتى قال: لما ترفق ومن رفقه وعدله)، ثم قال الناسخ: (رجع) ثم فتح نجران وأقام بها…إلخ من ما أثبته. وقد تم حذف كل ذلك نظراً لأنه ليس من الأصل.

4- مسطرة النسخة: ليس لها مسطرة محددة، وتتراوح عدد أسطر الصفحة منها بين(30-33) سطراً.

5- مقاس المخطوطة(34.5×23سم).

6- النسخة منسوخة بالمداد الأسود، وقد يثبت بعض العناوين والمداخل وبعض الكلمات المهمة بقلم آخر.

7- الخط نسخي يقرء يميل إلى خط الثلث في العناوين الكبيرة أما ما عدى غير ذلك فلا تنطبق عليه تلك القاعدة.

8- انتهى الناسخ لهذه النسخة ليلة السبت الخامس عشر من شهر ربيع الأول سنة(1315هـ).

9- اسم الناسخ: صالح بن أحمد بن محمد سهيل.

النسخة الرابعة وقد رمزت لها بالحرف (ب)

1- هذه النسخة ضمن مكتبة الوالد العلامة المجتهد مجد الدين بن محمد بن منصور المؤيدي (وقف لله تعالى).

2- يبدأ الكتاب بالورقة (2ب) ولم يثبت فيها عنوان المخطوطة.

3- عدد ورقات المخطوطة (175ورقة) إذ ينتهي المصابيح بالورقة(92ب) وتبدأ التتمة بالورقة(93أ) وتنتهي بالورقة(175أ).

4- مسطرة النسخة: ليس لها مسطرة محددة وتتراوح عدد أسطر الصفحة بين(18-24) سطراً من صفحة إلى أخرى وهكذا.

5- مقاس المخطوطة: (26.5×18سم).

6- النسخة منسوخة بالمداد الأسود، وقد يكتب بعض الألفاظ كالمداخل وبعض الأعلام بالمداد الأحمر والأخضر والأزرق والسماوي.

7- الخط نسخي يقرء أقرب إلى الفارسي مع الرقعة.

8- انتهى الناسخ من نسخ هذه النسخة صبح الجمعة الحادي والعشرين من شهر ربيع الأول سنة خمسة عشر وثلاثمائة وألف.

9- اسم الناسخ: لم يذكر، والذي وقفت عليه أن هذه النسخة خطت بعناية إبراهيم بن يحيى بن علي بن أحمد سهيل.

وبعد أن أوضحت في هذه الدراسة المصغرة ما أوضحته أحب أن أتقدم بخالص شكري، وفائق تقديري، وجميل عرفاني إلى كل من مد يد العون والمساعدة في سبيل إخراج الكتاب إلى حيز التداول وهم كُثر إضافة إلى من سبق ذكرهم أخص الولد النبيه عبد الملك بن علي بن عبد الله الحوثي أصلحه الله، كما أخص به أيضاً أولادي وزوجتي، راجياً وداعياً الله عز وجل أن يوفقهم إلى ما يحبه ويرضاه، وأن يصلح شأنهم، وأن يسدد على طريق الخير خطاهم، وأن يجعل ما قاموا به نحوي في ميزان حسناتهم بحق محمد وآله.

وأخيراً أسأل الله تبارك وتعالى أن يجعل عملي هذا خالصاً لوجهه الكريم، وأن يوفقني إلى خدمة العلم وأهله، والله من وراء القصد، وهو حسبنا ونعم الوكيل، نعم المولى ونعم النصير، وآخر دعوانا أن الحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آله الطاهرين.

عبد الله بن عبد الله بن أحمد الحوثي

يوم الإثنين 28 من شهر رجب الأصم عام1420هـ

الموافق8/11/1999م


خطبة الكتاب

بسم الله الرحمن الرحيم

«الحمد لله ولي الحمد وأهله وصلى الله على محمد نبي الرحمة وآله.

هذا كتاب يذكر فيه ميلاد رسول الله صلى الله عليه وآله وسلم ونسبه، وآباؤه وأمهاته، وعمومته، وأزواجه، وذكر حليته، وآدابه إلى وفاته وأسماء أولاده والأئمة السابقين من ولد علي أمير المؤمنين عليه السلام في سائر مَا عرض وازدوج إلى ذلك.

عَمـِله أبو العباس أحمد بن إبراهيم الحسني، يستذكربه المُسْتَهدي، ويَسْتَهدِي به المُبتدي، وإلى الله الرغبة في التيسير، وبه العصمة في كل الأمور».


[(1)الرسول الأعظم محمد بن عبد الله بن عبد المطلب بن هاشم]

(53ق هـ - 11هـ /571 - 633م)
- أبو الطيب والطاهر -


[اصطفاؤه صلى الله عليه وآله وسلم]

[1] «أخبرنا أحمد بن سعيد بن عثمان الثقفي قال: حدثنا أحمد بن أبي رَوْح البغدادي، قال: حدثنا محمد بن مصعب القرقساني، قال: حدثنا الأوزاعي» عن أبي عمار عن «واثلة بن الأسقع»، قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله اصطفى من ولد إبراهيم إسماعيل، واصطفى من ولد إسماعيل بني كنانة، واصطفىمن بني كنانة قريشاً، واصطفى من قريش (بني هاشم) واصطفاني من بني هاشم)).

[2] أخبرنا أحمد بن سعيد قال: حدثنا أحمد بن سعيد الدارمي قال: حدثنا بهلول بن مورق أبو غسان قال: حدثنا موسى بن عبيدة، عن عمر بن عبد العزى بن نوفل بن عدي، عن ابن شهاب، عن أبي سلمة عن عائشة أن رسول الله قال: ((قال لي جبريل عليه السلام:قلبت مشارق الأرض ومغاربها فلم أجد رجلاً أفضل من محمد صلى الله عليه وآله وسلم وقلبت مشارق الأرض ومغاربها فلم أجد بني أبٍ أفضل من بني هاشم)).


[تزويج والده صلى الله عليه وآله وسلم]

[3] أخبرنا عمر بن أبي سلمة الخزاعي قال: حدثنا بدر بن الهيثم قال: حدثنا علي بن حرب قال حدثنا محمد بن عمارة القرشي، عن مسلم بن خالد، عن ابن جريج، عن عطاء عن ابن عباس قال:لما خرج عبد المطلب بن هاشم بابنه عبد الله ليزوجه، مرَّ به على كاهِنَةٍ من أهل تبالة قد قرأت الكتب كلها مُتَهَوِّدة، يقال لها: فاطمة بنت مُر الخثعمية، فرأت نور النبوة في وجه عبد الله، فقالت له: يا فتى هل لك أن تقع عليّ الآن وأعطيك مائة من الإبل؟

فقال شعراً:

أما الحرام فالممات دونه
فكيف بالأمر الذي تبغينه

والحل لاحل فأسْتَبِينَه
«يحمي الكريم عرضه ودينه»

ثم مضى مع أبيه، فزوجه آمنة بنت وهب بن عبد مناف بن زهرة، فأقام عندها ثلاثاً، فلما مرَّ بالكاهنة قالت له: يافتى مَا صنعت بعدي؟ قال: زوجني أبي آمنة بنت وهب فأقمت عندها ثلاثاً، فهل لكِ فيما قلتِ لي؟، فقالت لا

قالت: قد كان ذلك مرة فاليوم لا، إني والله مَا أنا بصاحبة رِيبة، ولكن رأيت في وجهك نوراً فأردت أن يكون فيّ فأبى الله إلاّ أن يصيره حيث أراد، ثم أنشأت تقول:

إنـي رأيت مخيلـة لمعـت
فلمأتها نوراً يضيء له
ورجوتها فخراً أبوء به
لله مـا زهـريّـة سلـبت

فتـلألأت بحنـاتم القطـر
ما حوله كإضاءة البدر
ما كل قادح زنده يوري
ثوبيك«ما استلبت»وما تدري

فانطلق عبد الله على وجهه، فنادته وقالت:

آلآن وقد ضيّعت ما كان ظاهراً
غدوت إليّ خالياً قد بذلته
ولا تحسبن اليوم أمس وليتني
ولكن ذاكم صار في آل زهرة

عليك وفارقت الضياء المباركا
لغيري فاذهب فالحقَنْ بشانكا
رزقت غلاماً منك في مثل حالكا
به يختم الله النبوة ناسكا

[4] أخبرنا أبو محمد الحسن بن علي الجوسقي قال: حدثني أبو محمد الأنصاري قال: حدثني عمارة بن زيد قال: حدثني إبراهيم بن سعد الزهري، عن محمد بن إسحاق ويزيد بن رومان وصالح بن كيسان ويحيى بن عروة، وغيرهم: أن أبرَهَة لما صار على مسيرة يوم من مكة دعا برجل يقال له: الأسود بن مقصود، وأمره أن لا يترك لأهل مكة ثَاغِيَةً ولا رَاغِيةً إلاّ اسْتَاقها.

فأقبل الأسود واستاق في ذلك مائتي بعير لعبد المطلب، فبلغ عبد المطلب فخرج مع ابنه عبد الله ودخل عسكر أبرهة فلقي رجلاً يقال له ذو نفرٍ، فاستعان به.

فقال له:مَا أقدر على شيء غير أن سائِس الفيل الأعظم صديق لي، فأنا أسأله تسهيل الإذن لك.

فقال: افعل.

فذهب إلى أنيس الحاجب، فقال له: إن هذا القادم من مكة سيد أهلها، ومطعم الناس بالسهل والوحش في قلال الجبال.

فدخل أنيس على أبرهة، فأذن لعبد المطلب في الدخول، فأقبل مع ابنه والفيل الأعظم واقف على الباب، فلما جاز عبد الله نظر الفيل إلى وجهه فخر ساجداً، فعجب من ذلك أنيس ومن على الباب.

فقال قس: لا تعجبوا من سجوده فإنه لم يسجد له، ولكن «سجد» للنور الذي في وجهه، وهو نور نبي عرفناه في الإنجيل.

ودخل عبد المطلب وابنه، فلما رآه أبرهه، نزل عن سريره، وجلس على بساط وأجلسهما معه.

وكان عبد المطلب وسيماً جسيماً، يهابه من رآه فكره أن تراه الحبشة على سرير ملكه.

ثم كلم أبرهة فيما استاقوا له، فتبسم أبرهة وقال للترجمان:أخبره أنه لما دخل ملأ قلبي من هيبته، وظننته ذا عقل، إني إنما سرت لتخريب هذا البيت الذي هو شرفه ويكلمني في أباعره!

فقال: إن هذا البيت بيت الله الحرام وبيت خليله إبراهيم عليه السلام وقد كاده غيره في الزمن الأول فكفى الله كيدهم، وله رب، وأما الإبل فأنا ربها.

فردها عليه، فرجع بها.


[قصة أصحاب الفيل]

وسار أبرهة، فكان من أمره مَا قصّ الله تعالى في قوله: ﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ...﴾ إلى قوله: ﴿تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ﴾[الفيل:1-5].

فكان ابن عباس يحدث أنه رأى في منزل أم هانئ بنت أبي طالب من تلك الحجارة نحو قَفِيز، وإذا هي مثل بعر الغنم أو أصغر، مخططة بحُمرةٍ كمثل الجَزَع اليماني.


[مولده صلى الله عليه وآله وسلم]

[5] أخبرنا عبد الله بن محمد بن المبارك الجوزجاني قال: حدثنا الحسن بن العلاء قال: حدثنا ابن نمير، عن يونس بن بكير، عن ابن إسحاق، عن المطلب بن عبد الله بن قيس بن مخرمة، عن أبيه عن جده قال: ولدت أنا ورسول الله عام الفيل فكنا لِدَيْن.

قال ابن إسحاق: وكان رسول الله صلى الله عليه وآله وسلم عام عكاظ ابن عشرين سنة.

[6] «أخبرنا عبد الله قال: حدثنا ابن أيوب قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا شبابة عن شعبة عن غيلان بن جرير عن عبد الله بن معبد الزِّماني» عن أبي قتادة الأنصاري قال: قال: جاء رجل إلى رسول الله صلى الله عليه وآله وسلم فسأله عن صوم يوم الإثنين فقال: ((يومٌ ولدت فيه، ويومٌ بعثت فيه، ويومٌ أُنزل عليّ فيه)).


[رؤيا عبد المطلب]

[7] [أخبرنا أبو زيد عيسى بن محمد العلوي قال: حدثنا محمد بن عبد العزيز قال: حدثنا يحيى الحمائي قال: حدثنا أبو بكر بن أبي مريم، عن سعيد بن عمر الأنصاري، عن أبيه عن كعب]: أن عبد المطلب نام يوماً في الحجر فانتبه مكْحُولاً مدْهوناً، قد كُسي حلة البهاء والجمال، فبقي متحيراً لا يدري من فعل به ذلك، فأخذ أبوه بيده فانطلق به إلى كَهَنَة قريش.

فقالوا له: إن إله السماء قد أذن لهذا الغلام في التزويج.

فزوجه قيْلَة بنت عمرو بن عامر، فولدت له الحارث، ثم ماتت فزوجه بعدها هند بنت عمرو.


[وصية هاشم للمطلب بسقاية الحج]

وحضرت هاشماً الوفاة فدعا بعبد المطلب وهو يومئذ غلام ابن خمس وعشرين سنة.

قال أبو العباس: وهذا غلط كان صبياً بعد موت هاشم، يسطع من دائرة غرة جبينه نور رسول الله صلى الله عليه وآله وسلم .

فقال هاشم: يامعاشر قريش، أنتم مُخُّ ولد إسماعيل، اختاركم الله لنفسه وجعلكم سكان حرمه وسَدَنَة بيته، وأنا اليوم سيدكم وهذا لواء نزار وقوس إسماعيل وسقاية الحاج قد سلمتها إلى ابني عبد المطلب فاسمعوا له وأطيعوا.

فوثبت قريش فقبلت رأس عبد المطلب ونثروا عليه النثور، فسادهم.


[من دلائل نبوته صلى الله عليه وآله وسلم]

[أولاً: رؤيا عبد المطلب]

ثم نام يوماً في الحجرة فانتبه فزعاً مذعوراً.

قال العباس: فاتبعته نحو داره، وأنا يومئذٍ غلام أعقل، فقالوا: يا أبا الحارث مالك اليوم كالخائف؟

قال: رأيت وأنا نائم عند الحجرة كأنما أخرج من ظهري سلسلة بيضاء لها أربعة أطراف طرف بلغ مشارق الأرض، وطرف بلغ مغاربها، وطرف بلغ أعنان السماء، وطرف قدجاوز الثرى، فبين أنا أنظر إليها إذ صارت أسرع من طرفة عين شجرة خضراء، لم يرَ الرّاؤون أنور منها، و إذا بشخصين بهيين قد وقفا عليّ، فقلت لأحدهما:من أنت؟

قال: أما تعرفني، أنا نوح نبي رب العالمين.

فقلت للآخر:من أنت؟

قال: أنا إبراهيم خليل رب العالمين.

فقالوا له: إن صَدَقتْ رؤياك ليخرجن من ظهرك من يؤمن به أهل السماوات «وأهل» الأرض.

فبقي عبد المطلب زماناً، فلما كان يوماً رجع من قنْصِه في الظهيرة عطشان يَلْهَثُ، فرأى في الحجر ماءً معيناً فشرب «منه» ثم دخل على فاطمة فواقعها، فحملت بعبد الله، وواقع عبد الله آمنة فحملت برسول الله .


[ثانياً: صفة حمله صلى الله عليه وآله وسلم وذكر مولده]

فكانت آمنة تحدث عن نفسها وتقول: أتاني آتٍ حين مرَّ لي من حملي ستة أشهر فوكزني في المنام برجله، وقال لي: يا آمنة إنك قد حملت بخير العالمين، فإذا ولدتيه فسميه محمداً واكتمي شأنك.

فكانت تقول: لقد أخذني مَا يأخذ النساء ولم يعلم بي أحد من قومي ذكر ولا أنثى، وإني لَوَحيدةٌ في المنـزل.

قال: فبقي في بطن أمه صلى الله عليه وآله وسلم تسعة أشهر لا تشكو وجعاً ولا ريحاً ولا مَا يعرض للنساء ذوات الحمل.

قالت آمنة: فسمعت وجْبةً عظيمةً وأمراً شديداً، فهالني -وذلك يوم الإثنين- فرأيت كأن جناح طير أبيض قد مسح على فؤادي، فذهب عني الرعب وكل وجع، ثم رأيت نسوة كالنخل طولاً كأنهن من بنات عبد مناف يحْدِقن بي؛ فبينا أنا أعجب وأقول: واغوثاه من أين علِمْن بي هؤلاء، فاشتد بي الأمر فأخذني المخاض فولدت محمداً صلى الله عليه وآله وسلم فلما خرج من بطني دُرْت فنظرت إليه، فإذا أنا به ساجدٌ قد رفع أصبعيه إلى السماء كالمتضرع المبتهل.


[ثالثاً: اضطراب الأصنام ونداء الذئبِ]

قال: وكان عبد المطلب ليلة إذٍ في جوف الكعبة يرْم منها شيئاً، إذْ سمع تكبيراً عالياً: الله أكبر الله أكبر رب محمد المصطفى و إبراهيم المجتبى، ألا إن ابن آمنة الغراء قد ولد وقد انكشفت عنا سحائب الغمة إلى الرحمة، ثم اضطربت الأصنام وخرت على وجوهها.

فقال عبد المطلب: فدُهشت، ثم خرجت من الكعبة في ليلة مقمرة فإذا أنا بذئب قد وقف بأعلى مكة وهو ينادي بصوت له رفيع عربي فصيح:

يا آل غالب ألاَ فاسمعوا قد جاءكم النور الثاقب الذي به تستبهج الدنيا، فاتبعوه قبل أن تدنوا وتخذلوا، ثم مضى الذئبُ، وإذا بصوت رفيع من الجبل جبل أبي قبيس: يا آل غالب ألا فاسمعوا لهذا المولود فإنه خِيْرَة المَعْبُود، فطوبى لمن آزره وتبعه ونصره.

فأسرع عبد المطلب نحو منزل آمنة فإذا هو بطيور ساقطة على حيطان الدار وسحابة بيضاء قد أظلت الدار بأجمعها، فلما دنا من الباب لم يطق الدخول من لمعان النور، فقرع الباب قرعاً خفيفاً.

فقالت آمنة بخفي من صوتها: من هذا؟

قال: أنا عبد المطلب، افتحي واعجلي قبل أن تتفقأ مرارتي وتتصدع كبدي.

فوثبت آمنة وفتحت ودخل عبد المطلب فنظر إلى وجهها ففقد النور الذي بين عينيها فضرب بيده إلى ثوبه ليشقه، وقال:ويحك يا آمنة أنائم أنا أم يقضان؟

قالت: بل يقضان، فما قصتك؟

قال: ويحك يا آمنة أنا منذ الليلة في خوف ورعب فَخَبريني مَا حال النور؟

قالت: قد وضعت غلاماً.

قال: وأين وضعتيه، ولَسْتُ أرى عليك أثر النفاس ؟

قالت: إن هذه الطيور التي ترى قد أطلت الدار لتنازعنيه منذ وضعته.

قال عبد المطلب: ويحك فهلمِّيه حتى أنظر إليه.

قالت: إنه حيل بينك وبينه.

فاشتد على عبد المطلب وقال: لئن لم تخرجيه لأقتلن نفسي، أتمنعيني من ولدي وولد ولدي.

قالت: هو في ذلك المخدَع فشأنك به.

فوثب عبد المطلب ليدخل فصاح به صائح بصوت هائل: ارجع لا سبيل لك، ولا لأحد من الآدميين إلى هذا المولود حتى تَنْقضي عنه زيارة الملائكة.

[8] «أخبرنا ابن جعفر الأنماطي، قال: حدثنا فرج بن فضالة، عن لقمان بن عامر، عن أبي أمامة»

قال: سئل رسول الله صلى الله عليه وآله وسلم مَا كان أول بدء أمرك؟

قال: ((دعوة أبي إبراهيم، وبشرى عيسى، ورأت أمي أنه خرج منها نور أضاءت منه قصور الشام)).


[رابعاً: حديث الرضاع]

[9] أخبرنا عبد الرزاق بن محمد عن أبيه، عن ابن إسحاق يرفعه بإسناده، عن عبد الله بن جعفر، قال: لما ولد رسول الله صلى الله عليه وآله وسلم قدِمت حليمة بنت [أبي ذويبْ- عبد الله بن] الحارث في نسوة من بني سعد بن بكر يلتمسن الرضاع بمكة.

قالت حليمة: فخرجت في أولئك النسوة على أتَانْ لي قَمْراء، ومعي زوجي الحارث بن عبد العزى أحد بني سعد بن بكر، قد أُرزمت أتاننا بالركب، ومعي شارف والله ماتبض بقطرة من لبن، «ونحن» في سنة شهباء، قد جاع الناس فيها حتى خلص النهم الجهد، ومعي ابن لي والله مَا ينام ليلنا، ولا أجد في ثدييّ شيئاً أعَلِّـلُه به، إلاّ أنا نرجوا الغيث، وكانت لنا غنم فنحن نرجوها، فلما قدمنا مكة مَا بقي منا أحد إلاّ عُرِض عليها رسول الله فكرهناه وقلنا: إنه يتيم، وإنما يكرم الظئر، ويحسن الوالد، فقلنا: مَا عسى أن تصنع لنا أمه أو عمه أو جده فكلّ صواحبي أخذت رضيعاً، ولم أجد شيئاً.

فقلت لصاحبي: إني والله آخذ هذا اليتيم من بني عبد المطلب فعسى الله أن ينفعنا به، ولا أرجع من بين صواحبي لا آخذ شيئاً.

قال: أصبت، فأخذته.

قال ابن إسحاق في حديث غيره: فجاءني عبد المطلب بن هاشم يخطر في حلته، فقال: معاشر المراضع هل بقي منكن أحد «من الركب لم تأخذ رضيعاً»؟

فقلت: أنا.

«فقال: تأخذي ولدي هذا»!

فقلت: نعم، فأخذته، فوالله ما هو إلاّ أن حملته على تلك الأتان الرزوم، فلقد كنت لا أقدر على لزمها من النهوض حتى أن النِّسوة ليقلنَ: أمسكي علينا، هذه أتانك التي خرجت عليها؟

فقلت: نعم.

فقلنَ: إنها كانت أرْزَمَت حين أقبلنا فما شأنها ؟

فقلت: حملت عليها غلاماً مباركاً.

فخرجنا، فما زال يزيدنا الله في كل يوم خيراً حتى قدمنا والبلاد سنهة، فلقد كان رعاؤنا يسرحون ثم يروحون فتروح أغنام بني سعد جياعاً، وتروح غنمي شباعاً حُفْلاً، فنحتلب ونشرب، فيقولون: مَا شأن غنم الحارث بن عبد العزى وغنم حليمة تروح شباعاً بطاناً حُقلاً، وتروح غنمكم بشرٍ جياعاً؟! ويلكم اسرحوا حيث تسرح رعاتهم فيسرحون معهم فما ترجع إلاَّ جياعاً كما كانت.

قالت: وكان «رسول الله» صلى الله عليه وآله وسلم يشب شباباً مَا يشبهه أحد من الغلمان، يشب في اليوم شباب الغلام في الشهر وفي الشهر شبابه في السنة.

فلما استكمل سنتين أقدمناه مكة أنا وأبوه وكنا والله لا نفارقه أبداً ونحن نستطيع، فلما أتينا أمه قلت لها: إني ظئر، والله ما رأينا صبياً قط أعظم بركة منه، وإناَّ نتخوّف عليه وباء مكة وأسقامها فدعينا نرجع به حتى ترين من رأيك.


[خامساً: خبر شق الصدر]

فلم نزل بها حتى أذنت، فرجعنا به فأقمنا أشهراً ثلاثة أو أربعة، فبينما هو يلعب خلف البيوت هو وأخوه في بَهْم لهم إذ أتى أخوه يشُدُ.

قال ابن إسحاق: أخوه ضمرة.

قالت: وأنا وأبوه في البيت فقال: إن أخي القُرشِيّ أتاه رجلان عليهما ثياب بيض فأضْجَعَاه وشقا بطنه، فخرجت أنا وأبوه نشد، فوجدناه قائماً قد انْتَقَع لونه، فلما رأيناه جهش إلينا وبكى.

قالت: فالتزمته أنا وأبوه وضميناه إلينا وقلنا له: ما بالك بأبي أنت؟

قال: أتاني رجلان فأضجعاني وشقا بطني وصنعا بي شيئاً ثم رداه كما هو.

فقال أبوه: والله مَا أرى ابني إلاّ قد أصيب، ألحقيه بنا بأهله فنؤدّيه إليهم قبل أن يظهر مَا نتخوف. فاحتملناه فقدمنا به إلى أمه، فلما رأتنا أنكرت شأننا، وقالت: مَا أرجعكما به قبل أن أسألكما وقد كنتما حريصين على حبسه؟

قلنا: لا شيء إلاّ أن الله قد قضى الرضاعة، وسَرَّنا ما نرى، فقلنا نؤديه كما تحبون أحب إلينا.

قالت: إن لكما شأناً فأخبراني مَا هو.

فلم تدعنا حتى أخبرناها، فقالت: كلا والله لا يصنع الله ذلك به، إن لابني شأناً، أفلا أخبركما خبره؟ إني حملت به فوالله ما حملت حملاً قط كان أخف منه عليّ ولا أيسر، ثم رأيت حين حملته أنه خرج مني نور أضاء منه أعناق الإبل ببصرى، أو قالت: قصور بصرى، ثم وضعته حين وضعت فوالله مَا وقع كما يقع الصبيان، لقد وقع معتمداً بيده على الأرض رافعاً رأسه إلى السماء فدعاه عنكما، فقَبِضَته وانصرفنا.


[سادساً: تبشير أهل الزبور بنبوته صلى الله عليه وآله وسلم]

[10] أخبرنا إسحاق بن يعقوب [بن إبراهيم قال: حدثنا أحمد بن محمد بن سالم المكي، عن عبد الله بن محمد القرشي، قال: حدثنا الحسن بن شادان الواسطي، قال: حدثنا يعقوب بن محمد النهري، عن عبد العزيز بن عمران، عن عبد الله بن جعفر المخزومي، عن عون مولى مسور بن مخرمة] عن مسور عن ابن عباس عن أبيه، قال عبد المطلب: قدمت الشام فنزلت على رجل من اليهود، فبصرني رجل من «أهل الديور» فجاءني، فقال:أتأذن لي أن أنظر إلى مكان منك؟

فقلت:إن لم يكن عورة فانظر.

فنظر في إحدى منْخَريّ ثم في الأخرى فقال:أرى في إحداهما نبوة وفي الأخرى ملكاً، وإنّا نجد ذلك في زهرة، فما هذا؟

قلت: لا أدري.

قال: ألك شاعة ؟

قلت: مَا الشاعة؟

قال: زوجة.

قلت: لا.

قال: فإذا قدمت بلدك فتزوج إلى زهرة.

قال: فعمد عبد المطلب فتزوج بِهَالَة بنت وهب بن عبد مناف بن زهرة، فولدت له حمزة، وصفية، ثم زوج ابنه عبد الله آمنة بنت وهب بن عبد مناف بن زهرة.

قالت قريش: فولج عبد الله على آمنة فولدت رسول الله صلى الله عليه وآله وسلم ، ثم قيضت له حليمة بنت أبي ذؤيبْ وذلك على عامة الناس.


[سابعاً: حديث حليمة وما رأت في اليقظة والمنام]

فكانت حليمة تحدث بأن الناس كانوا زمن «مولد» رسول الله في شدة شديدة، وكنت أطوف البراري والجبال أطلب النبات وحشيش الأرض فكنت أقتنع وأصبر، فبينا أنا كذلك وقد خرجت إلى بطحان مكة جعلت لا أمر على شيء من الحشيش والنبات إلاّ استطال لي فأقمت أياماً، فبينا أنا ذات ليلة راقدة إذ أتاني آتٍ في المنام فحملني فقذف بي في نهر من ماء أشد بياضاً من اللبن، وأحلى من العسل، وأذكى من الزعفران.

فقال: أكثري من شربه ليكثر لبنك، فشربت.

فقال: ازدادي.

فازددت فرويت.

فانتبهت من المنام وأنا أحْفَل نساء بني سعد لا أطيق، «أن» أُقِل ثديي كأنه الجَرُّ العظيم، ومن حولي من رجال بني سعد ونسائهم بطونهم لاصِقة بالظهور وألوانهم متغيِّرة.

ثم صعدنا يوماً إلى بطحاء مكة نطلب النبات كعادتنا، فسمعنا منادياً ينادي: إن الله تبارك وتعالى ليخرج مولوداً من قريش هذه السنة هو شمس النهار وقمر الليل، طوبى لثدي أرضعته ألا فبادرْنَ إليه يا نساء بني سعد.

قالت: وعزم الناس على الخروج إلى مكة فخرجت على أتان لي تمشى على المجهود منا، فكنت لا أَمُرُ بشيء إلاّ استطال لي، ونوديت: هنيئاً لك يا حليمة.

فبينا أنا كذلك إذ برز إليّ من الشعب «من بين الجبلين» من الشعب رجل كالنخلة الباسقة، وبيده حَرْبة تلوح لمعاناً، فرفع يده اليمنى فضرب بطن الحمارة، وقال:يا حليمة مُرّي فقد أمرني الرحمن أن أدفع عنك اليوم، فجعلت أسير حتى نزلنا على فرسخين من مكة، فلما أصبحت دخلت فإذا بعبد المطلب وجمته تضرب منكبيه، فقال لي:من أنت؟

فقلت: امرأة من بني سعد.

قال: مَا اسمك؟

قلت: حليمة.

فضحك، وقال: بخٍ بخٍ حلمٌ وسعد، وقال: هل لك أن ترضعي غلاماً صغيراً يتيماً تسعَدِين به؟

وكأن الله قذف في قلبي أنْ قولي نعم.

فأخذته حتى ركبت أتاني، وحملت النبي صلى الله عليه وآله وسلم بين يديّ، وكنت أنظر إلى الأتان فَسَجَدَت ثلاث سجدات نحو الكعبة، ورَفَعَتْ رأسها إلى السماء، ومرت تشق دواب القوم، فلم أكن أنزل منزلاً إلاّ أنبت الله فيه عشباً، وأثمر الله لنا ولمواشينا وأغنامنا.

فما زلنا نغرف البركات عندنا وفي بيتنا حتى كنا نفيض على قومنا ويعيشون في أكنافنا، فلما ترعرع كان يخرج وينظر إلى الصبيان يلعبون فيجتنبهم.

فقال لي يوماً: مالي لا أرى إخوتي بالنهار؟

قلت: فدتك نفسي يرعون أغنامناً.

فقال: ابعثي بي غداً معهم.

فلما أصبح دَهَنْـتُه وكحلْته وقمّصته، وعمدت إلى جَزَعَة يمانية علقتها في عنقه من العين، وخرج مع إخوته.


[رواية أخرى في شق صدره صلى الله عليه وآله وسلم]

فلما كان يوماً آخر إذْ أنا بابني ضمرة يعدو باكياً ينادي: أدركا.. أدركا محمداً.

قالت: قلت: وما قصته؟

قال: مَا أراكما تلحقانه إلاَّ ميتاً.

فأقبلت أنا وأبوه نسعى، فإذا به على ذرْوَة الجبل شاخصاً بعينيه نحو السماء.

فقلت:فدتك نفسي مالذي دهاك؟

فقال: يا أماه خير، بينا أنا قائم مع أخوتي إذ أتاني رَهْط ثلاثة في يد أحدهم إبريق من فضة، وفي يد الثاني طشت من زمردة خضراء، فانطلقوا بي إلى ذروة الجبل فشقوا من صدري إلى عانتي فلم أجد ألماً ولا حساً، وأخرجوا أحشائي وقلبي وغسلوها ثم أعادوها مكانها ثم جاء أحدهم فأَمَرَّ يده من مفرقي إلى منتهى عانتي فالْتَأم، وانكبوا عليّ يقبلوني ويقبلون رأسي وما بين عيني.

«قالت حليمة»: فاحتملته إلى كاهِنٍ، فنظر إلى كفه وقال بأعلى صوته: يا للعرب ياللعرب أبشروا بشر قد اقترب، اقتلوا هذا الغلام واقتلوني معه، فإنه إن أدرك ليسفِّهنّ أحلامكم وليكذِّبنّ أدْيَانَكم. فانتزعته من يده وأتيت به إلى منـزلي. فقال الناس: ردِّيه إلى عبد المطلب.

فعزمت عليه، فسمعت منادياً ينادي: هنيئاً لك يا بطحاء مكة وردك نور الأرض وبهاؤها وزينتها، فركبت وحملت النبي صلى الله عليه وآله وسلم بين يديّ حتى أتيت باب مكة، فوضعته لأقضي حاجة، فسمعت هَدَّةً شديدة، فالتفت فلم أره فقلت: معاشر الناس أين صبيي، فواللات والعزى لئن لم أره لأرميّن بنفسي من شاهق هذا الجبل.

فقالوا: ما رأينا شيئاً.

فقال لي شيخ: لا تبكي أنا أدلُّك على من يعلم علمه، ادخلي على هُبَل فاطلبي إليه.

قلت: ثكلتك أمك كأنك لم تر مانزل باللاّت والعزى ليلة ميلاده.

قالت: فدخل على هبل وأنا أنظر إليه، فطاف بهبل أسبوعاً ثم رفعت حاجتي، فما كان إلاّ أن انكب هبل على وجهه وتساقطت الأصنام، وسُمِع صوتات: هلكت الأصنام ومن يعبدها.

فوجهت حليمة إلى أختها جميلة في وجهة، وصارت نحو مكة، فإذا بعبد المطلب فلما رآها قال: أهلاً وسهلاً يا حليمة.

فقصت عليه افتقادها رسول الله صلى الله عليه وآله وسلم .

قال عبد المطلب: لا عليك ياحليمة فما محمد بالذي يعرف.

وركب في نفر لطلب رسول الله صلى الله عليه وآله وسلم فَسُمِعَ نداءٌ في جو السماء: إن لمحمدٍ رباً لا يخذله ولا يضيعه.

قال عبد المطلب:ومن لنا به أيها الهاتف؟

قال: هو بوادي تهامة عند شجرة كذا.

فأقبل عبد المطلب وتلقاه ورقة بن نوفل، فساروا، وأقبل أبو مسعود الثقفي وعمرو بن نفيل على راحلتين لهما، فلما صاروا إلى موضع النبي صلى الله عليه وآله وسلم قال أبو مسعود لعمرو: إني لأظن الغلام من بعض بني عمك.

فقال عمرو :من أنت يا غلام؟

قال: أنا محمد بن عبد الله بن عبد المطلب افتقدتني أمي.

قال عمرو لأبي مسعود: نتقرب إلى عبد المطلب بمثل هذا.

وأناخ راحلته و حمل النبي صلى الله عليه وآله وسلم بين يديه، وأقبل عبد المطلب وهو يقول:

رَدَّ إليّ ولدي محمداً

ربي فكم أوليتني منك يداً

ونظر عمرو إليه وقال: يا غلام أتعرف جدك إن رأيته ؟

قال: هو هذا المقبل في أول الناس، ثم ناداه يا جد ..يا جد.

فقال: لبيك يا سيدي فداك جدك .

ودنى منه وحمله وقبّله وقال لعمرو:أين أصبت هذا الغلام؟ فذكر الحديث.

فجعل عبد المطلب يقول:

الحمدُ لله الذي أعطاني
قد ساد في المهد على الغلمان
من كل ذي غيٍ وذي شنآن

هذا الغُلاَم الطّيّب الأردان
أعيذه بالواحد المنان
حتى أراه شامخ البنيان


[وفاة والدته صلى الله عليه وآله وسلم]

قال: وكان لرسول الله صلى الله عليه وآله وسلم يومئذ أربع سنين، فلما بلغ ست سنين قدمت به أمه المدينة على أخواله من بني النجار، وماتت وهي راجعة إلى مكة بالأبْوَاء، فكان صلى الله عليه وآله وسلم مع جده.


[مواقف لعبد المطلب]

وكان يوضع لعبد المطلب فراش في ظل الكعبة، وكان بنوه يجلسون حوله حتى يخرج إليهم، وكان رسول الله صلى الله عليه وآله وسلم يأتي وهو غلام فيجلس عليه فيأخذه أعمامه ليؤخروه فيقول لهم عبد المطلب: دعوا ابني فوالله إن له لَشأنا.فكان له شأن صلى الله عليه وآله وسلم .


[وفاة والدهُ صلى الله عليه وآله وسلم]

فأما أبوه عبد الله فمات ولرسول الله صلى الله عليه وآله وسلم في بطن أمه أربعة أشهر، وقيل: خمسة، ولعبد الله عشرون سنة وقيل: تسعة عشر.

فرثاه وهب بن عبد مناف أبو أمه فقال:

ذهب الذي يرجى لكل عظيمة
ورث المكارم عن أبيه وجده

ولكل نائبة يكون مُمَحضاً
عمرو وخال غير نكس مجهضاً


[وفاة جده صلى الله عليه وآله وسلم]

قال: وعُمِّرَ عبد المطلب مائة وعشرين سنة .

ثم حضرته الوفاة ولرسول الله صلى الله عليه وآله وسلم ثمان سنين فجمع بنيه وبناته، وهم عشرة بنين وست بنات: الحارث وهو أكبر ولده وبه كان يكنى، والزبير وحجل والمقَوّم وضِرَار وحْمزة وأبو لهب والعباس وأبو طالب وعبد الله وكان أصغر ولده .

ومن البنات: عاتكَة وبرة، وصفية وأمامة، وقيل: أمّية وأَروى وأم حكيم البيضاء.

فقال: يا بَنيّ ويا بناتي، قد اعْتَلَلْتُ عِلَلاً كثيرة فما وجدت كهذه، فإذا أنا مت ورصفتم علي الجنادل وحثوتم علي التراب فأيكم يكفل حبيبي محمداً بعدي؟

فما منهم أحد إلاّ قال:أنا أكفله، فقام إليه ابنه الحارث وقال: يا أبتاه إنا لا نأمن إذا كفله أحدنا أن لا يرضى محمد به.

وقد كان رسول الله دعاه عبد المطلب فأجلسه؛ ثم عرضهم عليه وقال: أي بني إني صائر إلى ماصار إليه الذين كانوا قبلي، فأي واحد من عمومتك تحب أن يكفلك، فهؤلاء هم حضور النساء منهم والرجال؟

فجعل ينظر إليهم في وجوههم حتى أتى أبا طالب فجلس في حجره، وقال: يا جد لا أُحب غيره.

فقال عبد المطلب: سبحان الله مَا أردتُ يا عبد مناف غيرك للذي كان بينك وبين أبيه.

وكان عَبْد الله وأبو طالب والزبير وأم حكيم وأروى وعاتكة أمهم واحدة فاطمة بنت عمرو بن عائذ بن عمران من بني مخزوم وذلك الذي عَنىَ عبد المطلب.

ثم أنشأ يقول:

أوصيك ياعبد مناف بعدي
فارقه وهو رضيع المهد
تبديه من أحشائها والكبد
وانطمتَ أرجاء أولياء الرفدِ
بالكره مني ثمة لا بالعمد
ما ابن أخي ما عشت في معدِ
إني أرى ذلك باب الرشدِ
إن الفتى سيد أهل نجد
عنـد اشتـداد ركنه المشتدِ

بواحدٍ بعد أبيه فردِ
فكنت كالأم له في الوجدِ
حتى إذا تم اقتراب الوعدِ
يابن الذي غيبته في اللحدِ
فقال لي والقول ذو مردِّ
إلاّ كَأَدنى ولدي في السردِ
قد علمت علاّم أهل العهدِ
يعلو نجاد البطل الأشدِّ
محمـداً أرجـوه للأَشـدِّ

وكل أمـرٍ في الأمــور أدّ

قال: ثم بكى عبد المطلب بكاء شديداً ثم قال: إن محمداً لا يموت حتى يسود العرب والعجم، ثم جعل يقول:

وصَّيتُ من كنيتهُ بطالب
بابن الحبيب أقرب الأقاربِ
فقال لي كهيئةِ المعاتب
لا توصني بلازمٍ وواجبِ
ولست بالآيس غير الراغبِ
إني سمعت أعجب العجائبِ
هذا الذي يقتاد كالنجائبِ
أيضاً ومن ثابَ إلى الأثـاوب

عبد منافٍ وهو ذو تجاربِ
بابن الذي قد غاب غير آيبِ
سبحان رب الشرق والمغاربِ
ففي فؤادي مثل لذع اللاّهبِ
بأن يحق الله قول الراهبِ
من كل خبْر عالمٍ وكاتبِ
من حَلَّ بالأبطح والأحاصبِ
من ساكني الحــرم أو مجانبِ

قال: وقضى عبد لمطلب نحبه، وكفل رسولَ الله صلى الله عليه وآله وسلم عمُّه أبو طالب وفاطمة بنت أسد بن هاشم أم علي عليه السلام وكانت أول هاشمية ولدت هاشمياً ، ولذلك كان علي عليه السلام المعمم المخول.

وقال الحجاج بن علاَط السُّلمي في قَتْل علي عليه السلام أحد بني عبد الدار:

لله أي مذبب عن حوْمة
جادَت يداكَ لهم بعاجلِ طعنةٍ
وعَللْتَ سيفكَ بالدماءِ ولم تكن

أعني ابن فاطمة المعمَّ المخولاَ
تركتْ طليحة للجبينِ مجَدلاً
لِترده ظمآنَ حتى ينْهلا


[ذكر فاطمة بنت أسد]

ثم إن فاطمة بنت أسد أسلمت أحسن إسلام، وصلى عليها رسول الله صلى الله عليه وآله وسلم .

[11] كما أخبرنا أبو أحمد عبد الله بن أبي قتيبة القنوي بالكوفة، قال: أخبرنا محمد بن سليمان الخوّاص [قال: حدثنا إسحاق بن إبراهيم أبو صالح الخزاعي، عن قدامة عن سعيد بن طريف عن] الأصبغ بن نباته، عن علي عليه السلام قال: إنه لما ماتت أمي جئت إلى النبي صلى الله عليه وآله وسلم وقلت: إن أمي فاطمة قد ماتت.

فقال النبي صلى الله عليه وآله وسلم : ((إنا لله وإنا إليه راجعون)) وأخذ عمامته ودفعها إليَّ وقال: ((كفنها فيها، فإذا وضعتها على الأعواد فلا تحدثن شيئاً حتى آتي)).

فأقبل النبي صلى الله عليه وآله وسلم في المهاجرين وهم يمشون قدامه لا ينظرون إليه إعظاماً له حتى تقدم رسول الله فكبّر عليها أربعين تكبيرة، ثم نزل في قبرها فوضعها في ا للحد، ثم قرأ عليها آية الكرسى ثم قال: ((اللهم اجعل من بين يديها نوراً، ومن خلفها نوراً وعن يمينها نوراً، وعن شمالها نوراً، اللهم املأ قلبها نوراً))، ثم خرج من قبرها.

فقال المهاجرون: يارسول الله قد كبّرت على أم علي مالم تكبر على أحد!

فقال صلى الله عليه وآله وسلم : ((كان خلفي أربعون صفاً من الملائكة فكبرت لكل صف تكبيرة)).

وفي حديث ابن عباس أنه صلى الله عليه وآله وسلم ألبسها قميصه واضطجع معها في قبرها، وقال: ((إني كنت يتيماً في حجرها فأحسنت إليّ)).


[خروجه صلى الله عليه وآله وسلم مع عمه إلى الشام]

فلما بلغ رسول الله تسع سنين، عزم «عمه» أبو طالب على الخروج إلى الشام بتجارة له، فبكى رسول الله صلى الله عليه وآله وسلم وتعلق بزمام راحلته وقال: ((يا عم على من تخلفني وقد أوصاك جدي عبد المطلب بي))؟ فَرَقَّ أبو طالب له وقال:لا تبك فإني خارج بك .


[قصة بحيرى: جرجيس النصراني]

ثم خرج به في جماعة من قريش، حتى إذا كانوا بأرض بصرى بين مكة والشام أشرف بحيرى الراهب من صومعته، وقد كان قرأ الكتب السالفة، وعرف بعث رسول الله صلى الله عليه وآله وسلم وصفته فرآهم مقبلين من مكة على رؤوسهم سحابة تسير إذا ساروا وتقف إذا وقفوا، فقال: مَا هذه السحابة إلاّ على رأس نبي.

وأمر مَنْ عنده باتخاذ الطعام، ونزل القوم عند شجرة حذاء باب الدير، والنبي صلى الله عليه وآله وسلم مع عمه تحت الشجرة وقد مال فيؤها عليه، ووقفت السحابة عليها، وبحيرا ينظر، فقال لهم: معاشر قريش أجيبوني إلى الطعام؟ - وأبو جهل في العير - فقال: ما عهدنا هذا منه.

وأجابوه وأشرف بحيرا فإذا السحابة على الشجرة وفيؤها مائل إلى رسول الله صلى الله عليه وآله وسلم وقال: هل تخلف عن طعامي أحد منكم؟

قالوا: نعم غلام يتيم يقال له محمد.

قال: إنه لا بأس على أمتعتكم فهلموه، فدعوا رسول الله عليه صلى الله عليه وآله وسلم فجاء إلى جنب عمه أبي طالب، وجعل بحيرا يتفسر فيه العلامات التي عرفها ، فلما فرغوا خلا بحيرا بأبي طالب، ثم قال: ياشيخ ما هذا الغلام منك؟

قال: ابني.

قال: لا ينبغي أن يكون له أب ولا أم ولاجد في الأحياء.

قال: صدقت، ابن أخي.

قال: اتق الله واحْذَر عليه أعداءك اليهود، ثم بكى بحيرى بكاءً شديداً وقام إلى النبي صلى الله عليه وآله وسلم ونظر إلى خاتم النبوة بين كتفيه، فقبل مَا بين عينيه.

فلما انصرفوا قافلين إلى مكة انصرف به أبو طالب، وقام بأمره كأتم قيام، حتى نشأ رسول الله ووقعت الحرب بين قريش وكنانة وقيس عَيلان بسوق عكاظٍ في أخبارٍ وأشعار لهم، ورسول الله صلى الله عليه وآله وسلم بين ظهرانيهم قد عصمهُ الله -تعالى- من كل دنس ومن كل شرك.


[تجارته صلى الله عليه وآله وسلم لخديجة]

ثم إن أبا طالب أقبل عليه ذات يوم فقال: يابن أخي هذه خديجة بنت خويلد تستعين بالرجال كل سنة مع غلامها ميسرة، فهل لك أن تخرج معه فتنتفع من ناحيتها؟

فأجمع رأي النبي صلى الله عليه وآله وسلم على ذلك وأتى مع عمه إلى خديجة فدعت ميسرة وقالت: إني أجعل لكل رجل خرج معك إلى الشام بكراً، وهذا ابن عمي محمد قد جعلت له بكرين، فأحسن صحبته فقد عرفت شرفه وخطره في بني هاشم.

فتهيأ ميسرة وخرج برسول الله صلى الله عليه وآله وسلم في تجار مكة فيهم السائب بن أبي السائب وكان شريكاً لرسول الله صلى الله عليه وآله وسلم فلذلك قال له بعد مابعث: ألم تكن شريكي في الجاهلية؟

قال: بلى بأبي أنت وأمي فنعم الشريك، كنت لا تماري ولا تداري.

فقال صلى الله عليه وآله وسلم : ((فانظر الأخلاق الحسنة التي صنعتها في الجاهلية فاصنعها في الإسلام، أقري الضيف، وأحسن إلى اليتيم، وأكرم الجار)).


[زواجه صلى الله عليه وآله وسلم بخديجة]

[12] أخبرنا إسحاق بن إبراهيم الحديدي بإسناده عن سعيد بن جبير قال: كان لنساء قريش عيد يجتمعنَ فيه في المسجد الحرام، فاجتمعن فيه في يوم عيدهن، فأتاهن يهودي فقال: معاشر نساء قريش، يوشك أن يبعث فيكم نبي، فأية امرأة منكن استطاعت أن تكون له أرضاً يطؤها فلتفعل.

فَحَصبْنَه وطردنه، ووقع ذلك القول في قلب خديجة عليها السلام، وكان لها غلام يقال له: ميسرة، يختلف بالتجارة، وكان النبي صلى الله عليه وآله وسلم يخرج معه في سفره، وكان إذا دَنَا من مكة بعث إلى خديجة فأعلمها بما كان في سفرهم، وكان لها مشرفة فكانت إذا كان أوقات قدومه تجلس فترى من يطلع من عقبة المدينة، فجلست فيها في يوم صائف فطلع رجل من العقبة في يوم حار وأقبل على رأسه سحابة قدر ما تظله لا ترى في السماء سحابة غيرها.

فلما نظرت قالت: لئن كان ما قال اليهودي حقا مَا أظنه إلاّ هذا الرجل.

فلما انتهى إليها أخبرها بما كان في سفرهم، فقالت له: ألا تتزوج.

فقال لعمه أبي طالب: اخطب لي.

قال: من؟

قال: خديجة بنت خويلد .

فقال: سأقضي مَا في نفسك.

فلقي أباها فذكر ذلك له، فقال: حتى أنظر .

فلقيها فذكر ذا مال قد ماتت امرأته. فقال: يا خديجة فلان يخطبك.

قالت: ذهب شبابه وساء خلقه يُدل بماله لا حاجة لي فيه .

وذكر لها غلاماً من قريش قد وَرَّث له أبوه مالاً .

قالت: حديث السن سفيه العقل لاحاجة لي فيه .

فقال: محمد بن عبد الله .

قالت: أوسط الناس في قريش نسباً وصهراً، وأصبحهم وجهاً، وأفصحهم لساناً أعود عليه بمالي.

فأرسل إليهم أن هلموا، فقال أبو طالب: اذهب أنت يا حمزة معه فأنت صهر القوم.

فمروا إلى علي عليه السلام فقالوا له: انطلق معنا يا علي حتى نزوج محمداً صلى الله عليه وآله وسلم فقال: أنظروني حتى آخذ بردي ونعلي، ففعلوا.

فلما دخلوا عليه، قالوا: تكلموا.

فقال النبي صلى الله عليه وآله وسلم : ((الحمد لله الذي لا يموت...)) ثم تكلم فزوجوه.

وقد روينا أن أباطالب زوجه.


[خطبة أبي طالب في تزويج خديجة]

[13] أخبرنا محمد بن جعفر القرادني قال: حدثنا محمد بن عبد الله الجبائي يرفعه عن جعفر بن محمد عليه السلام قال: لما أراد رسول الله تزويج خديجة أقبل أبو طالب في أهل بيته ومعه نفر من قريش حتى دخلوا على ورْقَة بن نوفل، وأرسلوها فأظهرت رغبة، ولاطفت أباها حتى أجابها.

فقال أبو طالب: الحمد لله رب هذا البيت الذي جعلنا من زرع إبراهيم، وذرية إسماعيل، وجعل لنا بيتاً مَحْجُوجاً وحَرَماً آمنا، وجعلنا الحكام على الناس، وبارك لنا في بلدنا، ويخرج فينا نبياً خاتماً آمنا به واتبعنا هديه، ثم إن ابن أخي هذا محمد بن عبد الله لا يوزن برجل من قريش إلا رجح به، ولا يقاس بأحد منهم إلا عظم عنه، ولا عدل له في الخلق، ولئن كان مُقِلاً في المال فإن المال ورقٌ حائلٌ، وظلٌ زائلٌ، وهو بإذن الله كفء، وله في خديجة بنت خويلد رغبة، ولها فيه كذلك، والصداق مَا أرادت وشاءت.

فقالت خديجة: الصداق عليّ وفي مالي، فمر عمك فلينحر ناقة وليُولِم للناس بها.

فقال أبو طالب: اشهدوا عليها. وقالت قريش: عجباً أتمهر النساء الرجال!؟

فغضب أبو طالب، وكان ممن يهاب ويكره غضبه فقال: أما إذا كان مثل ابن أخي هذا طلبته النساء بأغلى الأثمان. ونحر أبو طالب ناقة، ودخل رسول الله صلى الله عليه وآله وسلم بأهله. فقال رجل من قريش يقال له عبد الله:

هنيئاً مريئاً يا خديجة قد جرت
تزوجته خير البرية كلها
به بشر الله المسيح بن مريم
أقر به الكتــاب طـراً بأنه

لك الطير فيما كان منك بأسعد
ومن ذا الذي في الناس مثل محمد
وموسى بن عمران كأقرب موعد
رسـولٌ من الرحمن هادٍ ومهتدي

[14] وأخبرنا أحمد بن محمد بن بهرام قال: حدثني غير واحد أن عمرو بن أسد زوج خديجة من رسول الله صلى الله عليه وآله وسلم ؛ وتزوجها وهو ابن خمس وعشرين سنة وقريش تبني الكعبة.

وقال ابن جريج: وهو ابن سبع وثلاثين.

وقال عمرو بن أسد: محمد بن عبد الله بن عبد ا لمطلب يخطب خديجة هو الفحل لا تقرع أنفه .


[بدء نزول الوحي على رسول الله صلى الله عليه وآله وسلم]

[15] أخبرنا أحمد بن سعيد الثقفي يرفعه عن أنس بن مالك، عن رسول الله صلى الله عليه وآله وسلم أنه تنبأ وهو ابن أربعين سنة.

[16] [أخبرنا عبد الله بن محمد الجوزجاني، قال: حدثنا الحسن بن العلاء، قال: حدثنا نمير عن يونس بن بكير، عن ابن إسحاق عن المطلب بن عبد الله بن قيس بن مخرمة عن أبيه عن جده] أن رسول الله صلى الله عليه وآله وسلم حين أراد الله كرامته وابتداءه بالنبوة، كان إذا خرج لحاجته أبعد حتى تحسر عنه البيوت، ويفضي إلى شعاب مكة وبطون أوديتها، فلا يمر صلى الله عليه وآله وسلم بحجر ولا شجر إلاّ قال: السلام عليك يارسول الله، فيلتفت حوله وعن يمينه وشماله وخلفه فلايرى إلاّ الشجر والحجارة، فمكث كذلك مَا شاء الله يرى ويسمع ما شاء الله أن يمكث، ثم جاءه جبريل عليه السلام بما جاءه من كرامة الله وهو بجبل حِراء في شهر رمضان.

[17] أخبرنا محمد بن جعفر الأنماطي يرفعه عن ابن عباس قال: أقام رسول الله صلى الله عليه وآله وسلم بمكة ثلاث عشرة سنة يوحى إليه، وفي المدينة عشراً، ومات وهو ابن ثلاث وستين سنة.

وفي غير هذا الحديث: أنه قرن معه إسرافيل ثلاث سنين، لا يظهر شيئاً مما أنزل الله، ثم قرن معه جبريل وأمر بإظهاره في قوله عزّ وجل: ﴿فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ﴾[الحجر:94]، ثم نسخت آيةُ القتال الإعراضَ عنهم.

فنـزل جبريل عليه السلام بالقرآن عشر سنين بمكة وعشر سنين بالمدينة؛ فما ذكرت فيه الأمم والقرون والأنبياء فإنه نزل بمكة، وكل مَا فيه الفرائض والجهاد والحدود فبالمدينة.

وقيل: أفصح العرب بنو معاوية بن بكر، الذين أرضعوا رسول الله صلى الله عليه وآله وسلم .

«فنـزل القرآن بلغتهم؛ إذ كان صلى الله عليه وآله وسلم تعلم فيها»


[ترائي جبريل لرسول الله عليهما السلام]

[18] حدثنا الحسن بن إبراهيم الحداد المؤذن، يرفعه عن قتادة عن أنس أن رسول الله صلى الله عليه وآله وسلم كان يقول:

((يأتيني جبريل عليه السلام على صورة دحية الكلبي)) قال أنس: وكان دحية الكلبي رجلاً وسيما جميلاً سميناً أَبْيَن.

[19] أخبرنا محمد بن عبد الكريم، بإسناده عن ابن عباس أن النبي صلى الله عليه وآله وسلم أخبره، قال: ((إن جبريل عليه السلام ليأتيني كما يأتي الرجل صاحبه في ثياب بيض مكفوفة باللؤلؤ والياقوت، رأسه كالحبك، وشعره كالمرجان، ولونه كالثلج، أجلى الجبين برَّاق الثنايا، عليه وشاحان من درٍ منظوم، جناحاه أخضران ورجلاه مغموستان في الخضرة)).

[20] أخبرنا إسحاق بن إبراهيم الحديدي «قال: حدثنا الحسن بن داود الجعفري» بإسناده عن آبائه، عن فاطمة بنت الحسين، عن الحسين عليهما السلام قالت:كان جبريل عليه السلام يأتي منزل فاطمة الزهراء -صلوات الله عليها- فإذا ارتفع ضرب بجناحيه فيتناثر زغب ريشه، فكانت فاطمة عليها السلام تأخذه فتجمعه وتعجنه بعرق رسول الله [32-أ] صلى الله عليه وآله وسلم فتفوح منه رائحة المسك، فهو عندنا إلى يومنا هذا.

[21] [أخبرنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني، عن عبد الرزاق عن ابن جريج، عن عبد الكريم بن أبي المخارق، عن نافع، عن ابن عمر]، قال: كان على الحسن والحسين عليهما السلام تعويذان حشوهما زغب ريش جناح جبريل عليه السلام.


[ترائي جبريل لرسول الله عليهما السلام على صورته]

[22] أخبرنا علي بن الحسين بن سليمان البجلي، بإسناده عن محمد بن عمر بن علي بن أبي طالب عن أبي معمر السعدي - وكان قد أدرك علياً عليه السلام - في قوله تعالى: ﴿وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى، عِنْدَ سِدْرَةِ الْمُنْتَهَى﴾[النجم:13، 14] قال: إنما يعني به محمداً صلى الله عليه وآله وسلم أنه رأى جبريل عليه السلام عند سدرة المنتهى التي لا يجاوزها خلق من خلق الله تعالى، فرأى محمد جبريل عليه السلام في صورته «مرتين» هذه المرة قبلها مرة أخرى، فلم يره في هذه الصورة التي رآه فيها محمد صلى الله عليه وآله وسلم غير ملائكة الله المقربين الذين لا يعلم خلقهم وصورهم إلاّ الله رب العالمين.

وذكر علي عليه السلام أن النبي صلى الله عليه وآله وسلم قال: ((رأيت حبريل في صورته وله ستة أجنحة: جناحان ارتدى بهما، وجناحان اتّزَر بهما، وجناح خارج في المشرق في الهواء، وجناح خارج في المغرب في الهواء، وقد ملأ الآفاق)).

[23] أخبرنا أبو القاسم عبد الرحمن بن الحسن بن عبيد الأسدي بإسناده عن «زرّ»، عن ابن مسعود قال: قال رسول الله صلى الله عليه وآله وسلم : ((رأيت جبريل عليه السلام له ستمائة جناح، يتناثر من ريشه تهاويل الدُّر والياقوت)).

[24] أخبرنا عبد الرحمن بن أبي حاتم الرازي بإسناده عن عبد الله بن مسعود «في قوله تعالى»: ﴿لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى﴾[النجم:18] قال: رأى رفرفاً أخضر قد سد الأفق.

وفي حديث عبد الرحمن عن ابن مسعود قال: رأى جبريل في حلة رفرف أخضر قد ملأ مَا بين السماء والأرض.


[ذكر نزول الوحي على النبيين وتوقيفه]

[25] أخبرنا إسحاق بن إبراهيم الجديدي بإسناده عن أبي ذر الغفاري قال: قلت يا رسول الله كم الأنبياء؟

قال: ((مَائة ألف وأربعة وعشرون ألفاً جماً غفيراً)).

قال: قلت: يا رسول الله كم الرسل من ذلك؟

قال: ((ثلاثمائة وثلاثة عشر، جماً غفيراً)).

قال: قلت: كثير طيب.

قال: قلت: يا رسول الله من كان أولهم؟

قال: (( آدم)).

قال: قلت: يا رسول الله نبي مرسل؟

قال: ((نعم، ثم قال: يا أبا ذر، أربعة سريانيون: آدم وشيث وأخنوخ وهو إدريس صلوات الله عليهم وهو أول من خط بالقلم، ونوح، وأربعة من العرب: هود وشعيب وصالح ونبيك يا أبا ذر)).

وقال: ((أول الأنبياء من بني اسرئيل موسى وآخرهم عيسى، وأول الرسل آدم وآخرهم محمد)).

قلت: يا رسول الله كم كتاب أنزل؟

قال: ((مائة كتاب وأربعة كتب، «أنزل على آدم عشر صحائف»، وأنزل على شيث خمسون صحيفة، وأنزل على إدريس ثلاثون صحيفة، وأنزل على إبراهيم عشر صحائف، وأنزل على موسى قبل التوراة عشر صحائف، وأنزلت التوراة والإنجيل والزبور والفرقان)).


[مواعظ وأمثال من صحف إبراهيم عليه السلام]

قلت: يارسول الله، مَا كانت صحف إبراهيم؟

قال: ((كانت أمثالاً كلها: أيها الملك المسلط والمبتلى المغرور، إني لم أبعثك لتجمع الدنيا بعضها إلى بعض، ولكني بعثتك لترد عني دعوة المظلوم فإني لا أردها وإن كانت من كافر.

وكان فيها أمثال: وعلى العاقل ما لم يكن مغْلوباً على عقله أن تكون له ساعة يناجي فيها ربه، وساعة يحاسب فيها نفسه، وساعة يفكر فيها في صنع الله تعالى، وساعة يخلو فيها لحاجته من المطعم والمشرب، وعلى العاقل أن لا يكون ظاعناً إلا لثلاث: تَزوُّد لمعاد، أو مرمّة لمعاش، أو لذة من غير محرم، وعلى العاقل أن يكون بصيراً في زمانه، مقبلاً على شأنه، حافظاً للسانه، ومن حسب كلامه من عمله قلّ كلامه إلاّ فيما يعنيه)).

[26] أخبرنا أحمد بن سعيد الثقفي بإسناده عن واثلة بن الأسقع أن النبي صلى الله عليه وآله وسلم قال: ((نزلت صحف إبراهيم أول ليلة من رمضان، وأنزل الإنجيل لثلاث عشرة خلت من رمضان، وأنزل الزبور لثمان عشرة خلت من رمضان، وأنزل القرآن لأربع وعشرين خلت من رمضان)).

[27] أخبرنا محمد بن عبد الكريم بن مالك بإسناده عن وهب قال: أنزلت التوراة على موسى من بعد صحف إبراهيم بسبعمائة عام، وأنزل الزبور على داود بعد التوراة بخمسمائة عام، وأنزل الإنجيل على عيسى بعد الزبور بألف عام ومائتي عام، وأنزل الفرقان على محمد بعد الإنجيل بستمائة وعشرين عاماً.


[تلقي الملائكة الوحي قبل بلوغه الأرض]

[28] [أخبرنا علي بن الحسين بن سليمان البجلي، قال: حدثنا محمد بن يحيى التستري، قال: حدثنا أبي، قال: حدثنا إبراهيم بن نافع، عن عمر بن موسى بن الوجيه، عن زيد بن علي، عن آبائه، عن علي] في قوله تعالى:﴿وَمَا كَانَ لِبَشَرٍ أَنْ يُكَلِّمَهُ الله إِلاَّ وَحْيًا أَوْ مِنْ وَرَاءِ حِجَابٍ أَوْ يُرْسِلَ رَسُولاً فَيُوحِيَ بِإِذْنِهِ مَا يَشَاءُ﴾[الشورى:15] وقد يرسل الرسول بوحي منه إلى رسل السماء، فتبلغ رسل السماء رسل الأرض، وقد يخلق الكلام فيما بينه وبين رسل الأرض من غير أن يرسل الكلام مع رسل السماء إلى رسل الأرض، وقد يخلق الكلام فيما بينه وبين رسل السماء من غير مشافهة رسل السماء أحداً من خلقه، وقد قال نبي الله صلى الله عليه وآله وسلم لجبريل عليه السلام: ((كيف تأخذ الوحي من رب العالمين؟

قال: آخذه من إسرافيل.

فقال النبي صلى الله عليه وآله وسلم : من أين يأخذه إسرافيل؟

قال: يأخذه من ملك فوقه من الروحانين يقال له ناجابيل.

فقال النبي صلى الله عليه وآله وسلم : من أين يأخذه ذلك الملك؟

قال: يقذف في قلبه قذفاً، فاكتفي بما وصفت لك من كلام الله فإن كلام الله ليس ينحو نحواً واحداً، منه مايجيء في المنام وذلك قوله لإبراهيم عليه السلام حيث قال: ﴿يَابُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ﴾[الصافات:102]، وقال تعالى لمحمد صلى الله عليه وآله وسلم :﴿لَقَدْ صَدَقَ الله رَسُولَهُ الرُّؤْيَا بِالْحَقِّ﴾[الفتح:27]، وقال: ﴿وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِلنَّاسِ﴾[الإسراء:60].

[29] أخبرنا أحمد بن سعيد، بإسناده عن الزهري عن علي بن الحسين عليه السلام أن ابن عباس قال: بينما النبي صلى الله عليه وآله وسلم جالس في نفرٍ من أصحابه إذ رمي بنجم فاستنار فقال: ((ما كنتم تقولون إذا كان مثل هذا في الجاهلية؟))

قال: كنا نقول: يموت عظيم أو يولد عظيم.

قال: ((فإنه لا يرمى بها لموت أحد ولالحياة أحد، ولكن ربنا تبارك اسمه إذا قضى أمراً سبح حملة العرش، ثم يسبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء ويستخبر أهل سماءٍ سماءً حتى ينتهى الخبر إلى هذه السماء، فتخطف الجن ويُرْمون، فما جاءوا به على وجهه فهو حق ولكنهم يفرقون منه ويذبذبون ويرمون)).

وفي غير هذا الحديث: إنه لم يكن يرمى بها قبل مبعث رسول الله صلى الله عليه وآله وسلم .


[ذكر بعض دلائل نبوته صلى الله عليه وآله وسلم]

[30] أخبرنا علي بن الحسين البجلي بإسناده عن جعفر بن محمد، عن أبيه عن جده، عن أبيه الحسين بن علي عليهم السلام أن أمير المؤمنين صلوات الله عليه خطب الناس وقال: (أنا وضعت كَلكَل العرب، وكسرت قرن ربيعة ومضر، ووطئت جبابرة قريش ؛ لقد وضعني الله في حجر المصطفى وأنا ابن أربع سنين، يضمني إلى صدره، ويَكنِفني في فراشه، ويمسني جسده وعرقه، ويقبلني فأمص ريق حكمته، وآكل في قصعته وألعق أصابعه حتى كان يمضغ الشيء ويلقمني من فيه، وأنا أصف لك من علاماته صلى الله عليه وآله وسلم :

لقد قرن الله به أكرم ملائكته وأقربها إليه، ومنه يكون الوحي إسرافيل عليه السلام كان معه ليله ونهاره، ولقد كان يرفع رأسه نحو السماء، ولما أتاه الوحي من أول الليل إلى آخره كأنما ينتظر شيئاً، فأنا أول من رأى نور الوحي وشم ريح النبوة.


[قصة بقرة آل ذريح]

هذه بقرة آل ذريح صاحت في أول مَا أتاه الوحي بلسان الآدميين صياحاً عالياً، وقد اجتمع القوم ليوم عيدهم، فجاءت تعدو حتى وقفت على الجمع وهي تقول: يا أهل ذريح صائح يصيح من بطن هذا القبيل، هاشم ومَا هاشم هشم الثريد ليوم عصيب، لا إله إلاّ الله محمد رسول الله، جاءه الوحي المبين كلام رب العالمين، يغلب القبيل ويذبح الضليل، ويؤذِّن بأذان إبراهيم الخليل، بعث بالذبح والذبيح، والملك الفسيح؛ هاهو ذا عجلوا قول: لا إله إلاّ الله تدخلوا الجنة، جنة المأوى، فوالله ماشعرنا إلاّ بآل ذريح قد أقبلوا حتى وقفوا على رسول الله صلى الله عليه وآله وسلم ، وأسلموا على يديه، فكانوا أول العرب إسلاماً.

وكنت عنده صلى الله عليه وآله وسلم إذ أتاه ثلاث بهائم فسلموا عليه: بقرة وجمل وذئب.


[قصة بقرة بني سالم]

أما البقرة فكانت في نخل بني سالم، فلما بصرت برسول الله أقبلت إليه تلوذ به.

فقالت: يا بني سالم جاءكم رسول رب العالمين، أحاكمكم إليه فإنه قاضي الله في أرضه ورسوله إلى خلقه، ثم قالت البقرة: يا رسول الله، وضعت لهؤلاء اثني عشر بطناً، واستغنوا بي فأكلوا من زبدي وشربوا من ألباني، ولم يتركوا نسلي، وهم الآن يريدون ذبحي، فآمن بنوا سالم، وقالوا: والذي بعثك بالحق مانريد معها شاهداً.


[قصة الذئب]

وأما الذئب فإنه أقبل إلى رسول اللهفشكى إليه الجوع وقال: يا رسول الله، إنما بعثك الله رأفةً ورحمةً، وليحيي بك العباد والبلاد فاقسم لي شيئاً أناله، فدعا النبي صلى الله عليه وآله وسلم الرعاة وقال: ((افرضوا للذئب شيئاً)). فبخلوا ولم يفعلوا، ثم عاد فشكى عليه من الغد الجوع وأعاد الكلام، فدعا صلى الله عليه وآله وسلم الرعاة ثانياً وقال: ((افرضوا للذئب شيئاً)) فلم يفعلوا، ثم عاد إليه من الغد.


[قصة الجمل]

وأما الجمل فإنه أقبل إلى رسول اللهوضرب بجرانه الأرض ورغى وبكى ساجداً.

فقال القوم: سجد لك الجمل نحن أحق أن نسجد لك.

قال: ((اسجدوا لله عزَّ وجل، ولو أمرت شيئاً أن يسجد لشيء لأمرت المرأة أن تسجد لزوجها))، جاءني يشكو أربابه))، فبعثني مع الجمل لأنصفه إذ أقبل صاحبه أعرابي فقال صلى الله عليه وآله وسلم : ((مَا بال هذا البعير يشكو أربابه))؟

قال: يا رسول الله ما يقول؟

قال: ((يقول: انتجعتم عليه صغيراً حتى صار عَوْداً كبيراً، ثم إنكم أردتم نحره)).

قال: والذي بعثك بالحق نبياً ما كذبك.

قال: ((يا أعرابي: إما أن تهبه لي وإما أن تبيعه مني)).

قال: يا رسول الله، أهبه لك. فكان الجمل يأتي علوفة الناس فيعتلف منها لا يمنعونه، فلما قبض رسول الله مات، فأمرت بدفنه كيلا تأكله السباع.


[قصة تسعة نفر من حضرموت]

وكنت معه إذْ قال: يأتينى تسعة نفر من حضرموت، يسلم ستة ولا يسلم ثلاثة.

فوقع في قلوب كثير من كلامه مَا وقع، فقلت أنا: صدق رسول الله هو كما قلت يا رسول الله.

فقال لي: ((أنت الصِّدّيق، ويَعْسُوب المؤمنين وإمامهم، وأول المؤمنين إيماناً، وأنت الهادي والوزير))، فلما أصبح صلى الله عليه وآله وسلم أقبل الرهط من حضرموت حتى دنوا منه وسلموا عليه، وقالوا: يا محمد اعرض علينا الإسلام، فعرضه عليهم فأسلم ستة ولم يسلم ثلاثة، وانصرفوا، فقال النبي صلى الله عليه وآله وسلم : ((أما أنت يا فلان فستموت بصاعقة من السماء، وأما أنت يا فلان فتخرج في طلب إبلك فيلقاك ناس من كذا فيقتلونك))، فوقع في قلوب ناس من ذلك مَا وقع، فقلت أنا: صدقت يا رسول الله، فقال: ((صدّق الله قولك يا علي)).

فما كان حتى أقبل الستة الذين أسلموا، فقال صلى الله عليه وآله وسلم : ((مَا فعل أصحابكم الثلاثة))؟

قالوا: والذي بعثك بالحق نبياً ما جاوزوا ما قلت.


[قصة معجزة الشجرة]

وأتاه الملأمن قريش: أبو جهل بن هشام، وهشام بن المغيرة، وأبو سفيان بن حرب، وسُهَيل بن عمرو، وشيبة، وعتبة، وصناديد قريش فقالوا: يا محمد، قد ادعيت أمراً عظيماًلم يدعه آباؤك، ونحن نسألك أن تدعو لنا هذه ا لشجرة حتى تنقلع بعروقها وتقف أمامك.

فقال صلى الله عليه وآله وسلم : ((إن ربي على كل شيء قدير، وإني أريكم مَا تطلبون وإني أعلم أنكم لا تجيبوني، وإِن منكم من يذبح على القليب، ومن يحزب الأحزاب، ولكن ربي بي رحيم)).

ثم قال للشجرة: ((انقلعي بعروقك بإذن الله)). فانقلعت وجاءت ولها دَويّ شديد حتى وقعت بين يدي رسول اللهفقالوا استكباراً وعتواً: ساحر كذاب، هل صدقك إلاّ مثل هذا، يعنوني، فقال صلى الله عليه وآله وسلم : ((حسبي به ولياً وصاحباً ووزيراً، قد أنبأتكم أنكم لا تؤمنون، والذي نفس محمد بيده لقد علمتم أني لست بساحر.

فكان أشدهم عليه أبو جهل بن هشام، وهشام بن المغيرة، وابن حرب، ولم يكن أشد عليه من هاتين القبيلتين: بني مخزوم وبني أمية، فلعنهم رسول اللهفنزل بهم الذبح، فذبح من ذبح وبقي من بقي ملعوناً.


[إظهار دعوته وما رافقها من معجزات]

ونزل على رسول الله: ﴿فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ﴾[الحجر:94]، ثم نزل: ﴿وَأَنذِرْ عَشِيرَتَكَ الأَقْرَبِينَ﴾[الشعراء:214].

فقال: ((يا علي انطلق إلى بني عبد المطلب، وعبد شمس، وتميم، ومخزوم، وعدي، وكعب، ولؤي، فاجمعهم إلى نبي الرحمة، فإني أريد أن أكلمهم وأبلغهم رسالة ربي، وأقيم فيهم وزيري وناصري لا يتقدمه ولا يتأخر عنه إلاّ ظالم)).

وأمر صلى الله عليه وآله وسلم بذبح شاة، فانطلقت وجمعتهم إليه، وهم ستون رجلاً يزيدون أو ينقصون رجلاً، فطعموا وشبعوا بإذن الله وفضل من الطعام أكثره، ثم قال: ((يا أيها الملأ من قريش أتيتكم بعز الأبد وملك الدنيا والآخرة، فأيكم يوازرني ويبايعني على أمري؟)) فلم يجيبوه، فقلت وأنا أحدث القوم سناً: أنا يا رسول الله.

قال: ((اللهم اشهد أني وازرته وخالَلـْتُه، فهو وزيري وخليلى وأميني ووصيي والقائم بعدي))، فقاموا يقولون لأبي طالب: قد ولّى عليك ابنك واتخذه خليلاً دونك، وأقبل أبو جهل فقال: أتزعم أنك نبي وأن ربك يخبرك بما نفعله، فهل تخبرني بشيء فعلته لم يطلع عليه بشر؟ فقال صلى الله عليه وآله وسلم : ((أخبرك بما فعلت ولم يكن معك أحد؟ الذهب الذي دفنته في بيتك في موضع كذا، ونكاحك سودة)).

قال: ما دفنت ذهباً ولا نكحت سودة.

فقال صلى الله عليه وآله وسلم : ((فأدعو «الله» أن يذهب بمالك الذي دفنت)). فضاق بأبي جهل، وقال: «قد» علمنا أن معك من الجن من يخبرك، أما أنا فلا أقر أبداً أنك نبي.

قال: والله لأقتلنك، ولأقتلن عتبة والوليد، ولأقتلن أشرافكم، ولأوطئن بلادكم الخيل، ولآخذن مكة عنوة.


[إخباره صلى الله عليه وآله وسلم بسبعة رهط يأتون من وراء جبل حراء]

وقال صلى الله عليه وآله وسلم وأنا عنده يوماً: ((يا معشر قريش، يأتيكم غداً تسعة رهط من وراء هذا الجبل -يعني حراء- فيسلم سبعة ويرجع اثنان كافران، يأكل أحدهما السبع والآخر يعضه بعيره فيؤرثه حُمرةً آكِلَة ثم موتاً))، فأخذت قريش تهزأ، فلما أصبحوا أقبل النفر إلى النبي صلى الله عليه وآله وسلم فأسلم سبعة ونزل بالكافرين مَا قال؛ فصعدت الجبل وناديت: أشهد أن لا إله إلاّ الله وأن محمداً رسول اللهفأرادوا قتلي فأيدني الله بملك كريم دفعهم عني.


[إخباره صلى الله عليه وآله وسلم بصفات أنصار أمير المؤمنين]

ثم إن خليلي صلى الله عليه وآله وسلم قال لي: ((ستقاتل قريشاً إنها لا تحبك أبداً، وإن لك أنصاراً نجباء خيرة، ذُبل الشفاه، صفرُ الوجوه، خمص البطون، لا تأخذهم في الله لومة لائم، رعاة الليل متمسكون بحبل الله، لا يستكبرون، ولا يضلون)).


[قصة ذئب أبي الأشعث]

ثم الذئب الذي كلَّم أبا الأشعث فردَّه من غنمه مرة بعد مرة، فلما كانت الرابعة قال:مَا رأيت ذئباً أصفق منه.

قال الذئب: أنت أصفق مني تتولى عن رسول رب العالمين.

قال الراعي: ويلك مَا تقول؟

قال الذئب: الويل لمن يصلى جهنم غداً ولا يدخل في دين محمد صلى الله عليه وآله وسلم .

قال الراعي: حسبي، من يحفظ غنمي لأنطلق وأومن به ؟

فقال الذئب: أنا أحفظ عليك غنمك. فجاء الراعي يعْدُو، وقال: السلام عليك يا رسول الله، وأخبر بكلام الذئب فأخذ أبو الأشعث سخلة وذبحها للذئب، وقال: أعتقتني من النار.


[نطق الحجر والشجر بالشهادة]

وأتى رجل يستجيب رسول الله صلى الله عليه وآله وسلم وكان عاقلاً لبيباً، فقال: يا محمد إلى ما تدعو؟

قال: ((إلى شهادة أن لا إله الا الله وحده لا شريك له)).

قال: وأين الله يا محمد ؟

قال: ((هو بكل مكان موجود، وليس في شيء منها بمحدود)).

قال: فكيف هو ؟

قال: ((هو خلق الكيف والأين فلا يقال كيف ولا أين)).

فقال: كيف لي أن أعلم أنه أرسلك ؟

فلم يبق بحضرتنا يومئذ حجر ولا مدر ولا شجر إلاّ قال: أشهد أن لا إله إلاّ الله، وأن محمداً رسول الله.

فأسلم الرجل، وقال رسول الله: ((قد سميتك عبد الله)).


[نبع الماء من بين يديه صلى الله عليه وآله وسلم ومنقبة لعلي (ع)]

وخلفني صلى الله عليه وآله وسلم في تبوك فتكلم ناس بما في صدورهم، وقالوا: خلفه إذْ أبغضه.

فلحقت برسول الله وأخبرته، فقال لي في ملأ منهم: ((يا علي إن الله أمرني أن أؤاخيك وأن أقربك ولا أجفوك، وأدنيك ولا أقصيك، أنت أخي في الدنيا والآخرة، وأمرني ربي أن أقيمك ولياً من بعدي، وسألته أن يشركك في الشفاعة معي))، ثم سار صلى الله عليه وآله وسلم بمن معه فشكوا العطش، فقال: اطلبوا الماء، فلم يصيبوا شيئاً حتى خافوا على أنفسهم، وقالوا: يا رسول الله ادع لنا ربك. فنزل جبريل عليه السلام فقال: ((يا محمد ابحث بيدك الصعيد، وضع قدميك وإصبعيك المسبحتين وسمّ)).

ففعل صلى الله عليه وآله وسلم فانبجس من بين أصابعه الماء فشربوا ورووا وسَقَوا دوابهم وحملوا منه، فأعطي صلى الله عليه وآله وسلم مَا أعطي موسى بن عمران، فازداد المؤمنون إيماناً. وموضع الماء اليوم معروف وقد اغتسلت منه.


[أول من أسلم من الرجال والنساء]

[31] «أخبرنا عبد الرحمن بن أبي حاتم بإسناده عن ابن سيرين قال»: أول من أسلم من النساء خديجة.

«وعن» زيد بن أرقم قال: علي عليه السلام أول من أسلم.

[32] أخبرنا ابن أبي حاتم [قال: حدثنا أبي، قال: حدثنا يعقوب بن إبراهيم بن سعد، عن أبيه، عن محمد بن إسحاق، عن يحيى بن الأشعث] عن إسماعيل بن أبان عن أبيه عن جده قال: كنت امرءاً تاجراً فَوَالله إنني «لعند» العباس بن عبد المطلب إذ خرج رجل من خباء قريب «منه»، فنظر إلى الشمس فلما رآها مالت قام يصلي، ثم خرجت امرأة من ذلك الخباء فقامت خلفه تصلي، ثم خرج غلام حين راهق الحلم من ذلك الخباء فقام معه يصلي، وفي حديث: عن يمينه، فقلت للعباس: من هذا ؟

فقال: هذا محمد بن عبد الله، ابن أخي.

قلت: ومن هذه المرأة؟

قال: هذه امرأته خديجة بنت خويلد.

فقلت: من هذا الفتى ؟

قال: هذا علي بن أبي طالب، ابن عمه.

قلت: مَا هذا الذي يصنع ؟

قال: يصلي وهو يزعم أنه نبي، وأنه تفتح له كنوز كسرى وقيصر، ولم يتبعه على أمره إلاّ امرأته وابن عمه.

[33] «أخبرنا عبد الملك بن محمد بإسناده» عن ابن عباس قال لعلي عليه السلام: أربع خصال ليس لأحد من العرب غيره: أول عربي وعجمي صلى مع النبي صلى الله عليه وآله وسلم ، وهو الذي كان لواؤه معه في كل زحف، وهو الذي صبر معه يوم المهراس حين انهزم الناس كلهم غيره، وهو الذي غسله وأدخله قبره.

[34] أخبرنا أبو نعيم بإسناده، عن أبي يحيى عن علي عليه السلام قال: صليت مع رسول الله سبع سنين مَا يصلي معه أحد غيري وغير خديجة.

[35] أخبرنا أبو نعيم بإسناده عن عباد بن عبد الله قال: سمعت علياً عليه السلام يقول: أنا عبد الله وأخو رسوله وأنا الصديق الأكبر، لا يقولها بعدي إلاكاذب مفتر، ولقد صليت قبل الناس بسبع سنين.

[36] أخبرنا محمد بن بلال، قال: حدثنا محمد بن عبد العزيز [بن الوليد، قال: حدثنا أحمد بن الفضل، عن عمرو بن أبي المقدام، عن أبي رافع، عن سعيد بن عبد الرحمن] عن أبي أيوب «الأنصاري» قال: قال رسول الله: ((صلت الملائكة علي وعلى علي سبع سنين، وذلك أنه لم يصل أحد غيري وغيره)).


[نسبه وتاريخ مولده صلى الله عليه وآله وسلم]

والروايات في نسبه صلى الله عليه وآله وسلم إلى عدنان متفقة، ومَا بعد ذلك فهو مختلف فيه.

[37] أخبرنا أحمد بن محمد بن بهرام بإسناده عن مجاهد قال: سئل ابن عباس عن نسب رسول الله فقال: محمد بن عبد الله بن عبد المطلب بن هاشم بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن النضر بن كنانة بن خزيـمة بن مدركة بن إلياس بن مضر بن نزار بن معد بن عدنان بن أد بن أَدَدَ بن تيمن بن يشجب بن «سحلم» بن صيانوخ بن الهميسع بن نبت بن قيذَر بن إسماعيل بن إبراهيم بن آزر بن ناحور بن أرغوا بن فالغ، ويقال: فالخ بن عابر بن شالخ بن أرفخشذ بن سام بن نوح بن لمك بن متوشلخ -بالحاء والخاء- ابن أخنوخ، وهو إدريس النبي صلى الله عليه ابن مهلائيل بن قينان بن آنوش بن شيث بن آدم عليه السلام.

[38] وأخبرنا عبد الرحمن بن محمد الضبيعي بإسناده عن أم سلمة قالت: سمعت رسول الله يقول: ((معد بن عدنان بن «أدد» بن زند بن ثرى بن أعراق الثرى))، ثم يقول صلى الله عليه وآله وسلم : ((أهلك عاداً وثمود وأصحاب الرس وقروناً بين ذلك كثيراً لا يعلمهم إلاّ الله)).

قالت: فقرأها رسول الله: ((لا يعلمهم)).

[39] «وأخبرنا عبد الرحمن بن محمد الضبعي بإسناده عن أم سلمة»، فكانت أم سلمة تقول بعد ذلك: زيد هميسع، وثرى: نبت، وأعراق الثرى: إسماعيل بن إبراهيم صلّى الله عَلَيْهما.

[40] أخبرنا ابن بهرام بإسناده عن ابن عباس أن رسول اللهكان إذا انتهى في النسب إلى معد بن عدنان قال: ((كذب النسابون، قال تعالى: ﴿وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًاً﴾[الفرقان:38])).

وقد رُوِي عن ابن عباس وأنس خلاف الرواية الأولى وكرهت الإكثار.

فأما عبد المطلب فاسمه شيبة، وهاشم هو عمرو، وعبد مناف هو المغيرة، وقصَي هو زيد، والنضر هو قريش، وكنانة هو علي، وبه سمي علي بن أبي طالب عليه السلام ومدركة هو عمرو.

وقيل في قيدر: قيدار وقادور، ويقال: قيدر نبت طيب الريح، وآزر هو تارخ وهو المستشار لأنه كان وزيراً لنمرود، وكان نمرود عم أبيه؛ لأنه نمرود بن أرغو، وتارح هو ابن ناخور بن أرغو، وقيل: إن نمرود ابن عمه؛ لأنه نمرود بن كنعان بن أرغو.

وفالغ هو الذي قسم الأرض بين الناس؛ فأما عابر فهو هود النبي عليه السلام وقيل: ليس بنبي.

وأرفخشد بالفارسية إيزان، وسام أبو العرب والأنبياء والملوك وأول من تكلم بعد آدم بالعربية، أُلْهِم إلهاماً، وهو وصي نوح النبي عليه السلام من أولاده الأربعة: سام وحام ويافث ويام الغريق أيام الطوفان.

وأما إدريس صلى الله عليه فسمي به لأنه أول من درس العلم وخط بالقلم.

وأما أنوش: فقيل ناش، من المناوشة ؛وشيث هو هبة الله، وقيل: شيث وشاث، وكان وصي آدم وهو نبي مرسل إلى أولاده.

وكان من بعد آدم إلى نوح كلهم مسلم والأنبياء إلى لدن نوح: آدم وشيث وإدريس ونوح، وأولاد آدم كانوا عشرين ذكراً وعشرين أنثى، كلهم توأم ذكر مع أنثى، منهم: قين وقابيل وقيل وقابيل وتوأمته عنق، وهابيل وتوأمته لبوذا، وأشوث وشيث وحرون وأياد وفالغ وأثاثي ونوبة ونيار وشيرمة وحيان وضرابيس وهوز ويجود وسندا وبار، ومع كل واحد توأمته.

وأولاد إسماعيل: قيدر وأديل ومنشى ومشمع وزهاء وماس وآزر وطيما وقطورا وقيس وقيدمان وثابت، وأمَّا الشرقي فإنه يقول: نبت وتيمن وطون وغشيل وهدى ويعيش ومش.


[الفروق الزمنية بين بعض الأنبياء]

[41] أخبرنا علي بن الحسين العباسي بإسناده عن ابن عباس قال: كان من آدم إلى نوح ألفا سنة ومائتا سنة ومن نوح إلى إبراهيم ألف ومائة وثلاث وأربعون سنة، ومن إبراهيم إلى موسى خمسمائة وخمس وسبعون سنة، ومن موسى إلى داود خمسمائة وتسع وتسعون سنة، ومن عيسى إلى محمد صلى الله عليه وآله وسلم ستمائة سنة.

[42] [أخبرنا علي بن الحسين العباسي بإسناده عن محمد بن حبيب قال]: وحكى الهيثم بن عدي أن من لدن آدم إلى الطوفان ألفان ومائتان وست وخمسون سنة، ومن الطوفان إلى وفاة إبراهيم ألف وعشرون سنة، ومن وفاة إبراهيم إلى مدخل بني إسرائيل مصر خمس وتسعون، ومن دخول يعقوب مصر إلى خروج موسى من مصر أربعمائة وثلاثون سنة، ومن خروج موسى من مصر إلى بناء بيت المقدس خمسمائة وخمسون سنة، ومن بناء بيت المقدس إلى ملك بختنصر وخراب بيت المقدس أربعمائة وستة وأربعون سنة، ومن ملك بختنصر إلى ملك ذي القرنين أربعمائة وست وثلاثون سنة.


[أعمار بعض الأنبياء والرسل عليهم السلام]

قال محمد بن حبيب عمن ذكر: أن آدم عُمِّرَ تسعمائة سنة وثلاثون سنة، وشيث تسعمائة واثنتا عشرة سنة، وأنوش تسعمائة وخمس وتسعون سنة، وقينان تسعمائة وعشر سنين، ومهلائيل مائة وخمس وتسعون سنة، وياد تسعمائة واثنتان وستون سنة، وأخنوح ثلاثمائة وخمس وستون سنة، ومتوشلخ تسعمائة سنة وتسع وستون سنة، ولمك سبْعمائة سنة وسبع وسبعون سنة، ونوح عليه السلام تسعمائة وخمسون سنة، وسام خمسمائة سنة وثمان وتسعون سنة، وأرفخشذ أربعمائة سنة وخمس وستون سنة، وشالخ أربعمائة وثلاث وستون سنة، وعابر أربعمائة وأربع وثلاثون سنة، وفالغ مائتان وتسع وثلاثون سنة، وأرغو مائتان واثنتان وثلاثون سنة، وناحور مائة وثمان وأربعون سنة، وتارخ مائتان وخمسون سنة، وإبراهيم مائة وخمس وسبعون سنة، ويقال: وتسعون سنة، وإسحاق مائة وخمسون، ويقال: وثمانون ويعقوب مائة وسبع وأربعون سنة، ويوسف مائة وعشرون سنة، وموسى مائة وعشرون سنة، وهارون مائة وثلاثة وعشرون سنة، وأيوب بن زارخ بن أموم بن بنقر بن العيص بن إسحاق مائتا سنة، وداود بن أبشي بن عويد بن سلمون بن ناعر بن يحسون بن عمي بن باذن بن رام بن حمورن بن فارس بن يهوذا بن يعقوب سبعون سنة.


[تاريخ مولد النبي صلى الله عليه وآله وسلم]

قال: وولد النبي صلى الله عليه وآله وسلم يوم الإثنين لليلتين «خلتا» من شهر ربيع الأول، وانطلق به أبو طالب إلى مِصْرَ الشام وهو ابن تسع سنين، ووضع صلى الله عليه وآله وسلم الحجر في موضعه حين اختصمت قريش فيه وهو ابن خمس وعشرين سنة، وأوحي إليه وهو ابن أربعين سنة، وأسلمت خديجة معه وأقام بمكة ثلاثة عشر سنة، ثم هاجر إلى المدينة في شهر ربيع الأول فأقام بها، ثم كانت وقعة بدر في شهر رمضان، وكان بين مهاجره وبين بدر ثمانية عشر شهراً.

ثم كانت أُحد في شوال بعدها بسنة، والخندق في شوال بعد أحد بسنة.


[نعته وصفته وبعض أحواله صلى الله عليه وآله وسلم]

[43] أخبرنا إسماعيل بن إبراهيم بن شنبذا بإسناده عن الحسن بن علي عليه السلام قال ابن شاكر: وحدثنا أبو علي الحسن بن بشر بإسناده عن الحسن بن علي عليه السلام أيضاً، قال: سألت خالي هند بن أبي هالة التميمي؛ وكان وصّافاً عن حلية النبي صلى الله عليه وآله وسلم ، فقال: كان فخماً مفخماً، يتلألأ وجهه تلألؤ القمر ليلة البدر، أطول من المربوع وأقصر من المشذب عظيم الهامة، رَجِل الشعرة، إذا انفرقت عقيقته فرق، وإلا فلا يجاوز شعره شحمة أذنه إذا هو وفَّره، أزْهَر اللون، واسع الجَبِيـن، أَزَج الحواجب سوابغ في غير قرن، بينهما عرق يدره الغضب، أقنى العرنين، له نور يعلوه، يحسبه من لم يتأمله، أشَم، كَث اللحية سهل الخدين، ضليع الفم، أشنب، مفلج الأسنان، دقيق المسْربة كأن عنقه جيد دمية في صفاء الفضة، معتدل الخلق، بادناً، متماسكاً، سوي البطن والصدر، عريض الصدر، بعيد مابين المنكبين، ضخم الكراديس، أنور المتجرد، موصول مابين متنته والسرة شعر يجري كالخيط، عاري الثديين والبطن مما سوى ذلك، سبط القضب، شَثِن الكفين والقدمين، أشعر الذراعين والمنكبين وأعالي الصدر، طويل الزندين رَحْب الراحة، سائل الأطراف، خـمصان الأخـمصين، مسيح القدمين ينبو عنهما الماء. إذا زال قلعاً يخطو تكفياً، ويمشى الهُوَيْنَا، ذريع المشية، إذا مشىكأنما يَنْحَطّ من صبب، و إذا التفت التفت جميعاً، خافض الأطراف، نظره إلى الأرض أطول من نظره إلى السماء، جُلّ نظره الملاحظة، يسوق أصحابه، ويبتدر من لقيه بالسلام.


[صفة منطقه صلى الله عليه وآله وسلم]

قلت: صف لي منطقه.

قال: كان رسول الله متواصل الأحزان، دائم الفكر ليست له راحة، لا يتكلم في غير حاجة، طويل السكوت، يفتتح الكلام ويختمه بأشداقه، ويتكلم بجوامع الكلم، فصل لافضول ولا تقصير، دمث ليس بالجافي ولا المَهِيْن، يعظم النعمة وإن دَقَّت، ولايذم منها شيئاً، لايذم ذواقاً ولايمدحه، ولا تغضبه الدنيا ومَا كان لها، فإذا تعوطي الحق لم يعرفه أحد، ولم يقم لغضبه شيء حتى ينتصر له، و لا يغضب لنفسه، ولا ينتصر لها، إذا أشار أشار بكفه كلها، و إذا تعجب قلبها، و إذا تحدث اتصل بها فضرب براحته اليمنى باطن إبهامه اليسرى، و إذا غضب أعرض وأشاح، وإذا فرح غض طرفه، جُلُّ ضحكه التبَسم، ويفتر عن شيء مثل حب الغمام، فكتمتها الحسين عليه السلام زماناً، ثم حدثته فوجدته قد سبقني إليه وسألته عمَا سألت عنه.


[صفة مدخله ومجلسه ومخرجه صلى الله عليه وآله وسلم]

[أولاً: مدخله صلى الله عليه وآله وسلم]

وسأل أباه عن مدخله ومجلسه ومخرجه وشكله، فلم يدع منه شيئاً.

قال الحسين بن علي عليه السلام: سألت أبي عن دخول النبي صلى الله عليه وآله وسلم فقال: كان دخوله صلى الله عليه وآله وسلم مأذوناً له في ذلك، فكان إذا آوى إلى منزله جَزأ دخوله ثلاثة أجزاء: جزءاً لله وجزءاً لأهله، وجزءاً لنفسه، ثم جَزأ جُزْءَه بينه وبين الناس، فيرد ذلك على العامة بالخاصة، ولا يدخر عنهم شيئاً.

قال أبو غسان أو قال أبو جعفر: فشككت، فكان من سيرته في جزء الأمة: إيثار أهل الفضل بإذنه، وقسمته على قدر فضلهم في الدين، فمنهم ذو الحاجة، ومنهم ذو الحاجتين، ومنهم ذو الحوائج، يتشاغل بهم ويشغلهم فيما أصلحهم والأمة من مسألتهم عنه، وإخبارهم بالذي ينبغي لهم ويقول: ((ليبلغ الشاهد الغائب، وأبلغوني حاجة من لا يستطيع إبلاغي حاجته فإنه من أبلغ سلطاناً حاجة من لا يستطيع إبلاغه ثبت الله قدميه يوم القيامة)).

لا يذكر عنده إلاّ ذلك، ولايقبل من أحدٍ غيره، فيدخلون رُوَّاداً ولايفترقون إلاّ عن ذواق، ويخرجون أذلة.


[ثانياً: صفة مخرجه صلى الله عليه وآله وسلم]

قال: فسألته عن مخرجه كيف كان يصنع فيه؟

فقال: كان رسو ل لله صلى الله عليه وآله وسلم يخزن لسانه إلاّ مما يعنيهم، ويؤلفهم لا يفرقهم، أو قال: لا ينفرهم، كل كريم آل يضعفه ويسأل بكل حال عنده، ويكرم كريم كل قوم، ويوليه عليهم، ويحذر ا لناس بأن يحترسهم من غير أن يطوي عن أحد بسره ولا خُلُقِه، ويتفقد أصحابه، ويسأل الناس عما في الناس، ويحسِّن الحسن ويقويه، ويقبح القبيح ويوهيه، معتدل الأمر غير مختلف، لا يغفل مخافة أن يغفلوا أو يميلوا، ولا يقصر عن الحق ولا يجوزه، الذين يلونه من الناس خيارهم، وأفضلهم عنده أعمهم نصيحة، وأعظمهم عنده منزلة أحسنهم مواساة ومؤازرة.


[ثالثاً: صفة مجلسه صلى الله عليه وآله وسلم]

قال: فسألته عن مجلسه؟

فقال: كان رسول الله لا يجلس ولا يقوم إلاّ عن ذكر، لايوطن الأماكن، وينهى عن إيطانها، وإذا انتهى إلى قوم جلس حيث ينتهي المجلس، ويأمر بذلك، ويعطي كل جلسائه نصيبه، ولا يحسب أن أحداً أكرم عليه من جلسائه منه، من جالسه أو أقامه لحاجة صابره حتى يكون هو المنصرف، ومن سأله حاجة لم ينصرف إلاّ بها أو بميسور من القول، قد وسع الناس منه قسطه وخلقه، فصار لهم أباً وصاروا عنده في الحق سواء، مجلسه مجلس حكم وحياء وصبر وأمانة، لا ترفع فيه الأصوات، ولا يُؤَبن فيه الحرم ولا تثنى فلتاته، متعادلين يتفاضلون بالتقوى، متواضعين، يوقرون فيه الكبير، ويرحمون فيه الصغير، ويؤثرون ذا الحاجة، ويحفظون الغريب.


[رابعاً: صفة سيرته صلى الله عليه وآله وسلم]

قال: قلت: كيف كانت سيرته في جلسائه؟

فقال: كان رسو ل لله صلى الله عليه وآله وسلم دائم البشر، سهل الخلق، لين الجانب، ليس بفظ ولا غليظ، ولا صخّاب ولا فحّاش ولا غياب ولا مزّاح، يتغافل عمَا يشتهي، فلا يؤيس منه ولا يجيب فيه، قد منع نفسه من ثلاث: من المراء، والإكثار، ومَا لا يعنيه، وترك الناس من ثلاث: كان لا يذم أحداً ولايعيّره، ولا يطلب عثراته.

لا يتكلم إلاّ في رجاء ثوابه، إذا تكلم أطرق جلساؤه كأنما على رؤوسهم الطير، فإذا سكت تكلموا، ولا يتنازعون عنده، من تكلم أنصتوا له حتى يفرغ من حديثه، حديثهم عنده حديث أولهم، يضحك مما يضحكون منه ويتعجب مما يتعجبون منه، ويصبر للغريب على الجفوة في منطقه ومسألته حتى كان أصحابه يستجلبونهم.

ويقول: إذا رأيتم طالب الحاجة يطلبها فأرشدوه إليّ.

ولا يقبل الثناء إلاّ من مكافئ، ولا يقطع على أحد حديثه حتى يجوزه فيقطعه بنهي أو قيام.


[خامساً: صفة سكوته صلى الله عليه وآله وسلم عند جواز الكلام]

قال: فسألته كيف كان سكوته ؟

قال: كان رسول الله على أربع: على الحلم والحذر والتقدير والتفكر ؛ فأما تقديره: فهي تسوية النظر، والاستماع بين الناس؛ وأما تفكره ففيما يبقى ويفنى.

وجُمع له الصبر في الحلم، فكان لا يغضبه شيء ولا يستفزه.

وجمع له الحذر في أربعة: أخذه، واجتهاده الرأي فيما أصلح أمته، والقيام فيما جمع لهم الدنيا والآخرة.


[قصته مع أم معبد وشاتها]

[44] أخبرنا إسحاق بن إبراهيم الجديدي إملاءً بإسناده عن خالد أخي أم معبد أن رسول الله حين خرج مهاجراً من مكة إلى المدينة هو وأبو بكر ومولى أبي بكر عامر بن فهيرة ودليلهم عبد الله بن الأريقط الليثي، فمروا على خيمتي أم معبد الخزاعية وكانت امرأة برزة، جلدة تحتبي وتجلس بفناء القبة ثم تسقي وتطعم.

فسألوها لحماً وتمراً يشترونه منها، فلم يصيبوا عندها شيئاً من ذلك، وكان القوم مرملين مسنتين، فنظر رسول الله إلى شاة في كسر الخيمة.

فقال: ((ماهذه الشاة يا أم معبد))؟

قالت: شاة خلفها الجهد عن الغنم.

قال: ((هل بها من لبن))؟

قالت: هي أجهد من ذلك.

قال: ((أتأذنين لي أن أحلبها))؟

قالت: بأبي أنت وأمي، إن رأيت بها من لبن حلباً فاحلبها.

فدعا بها رسول الله فمسح بيده ضرعها وسمّى الله، فتفاجت عليه ودرت فاجترت، فدعا بإناء يربض الرهط، فحلب فيه ثجاً حتى علاه، ثم رفعه إليها فسقاها حتى رويت، ثم سقى أصحابه حتى رووا، ثم شرب آخرهم، ثم قال: ((ساقي القوم آخرهم شرباً)).

فشربوا جميعاً عَلَلاً بعد نهل، ثم أراضوا ثم حلب فيه ثانياً بعد بدء حتى ملأ الإناء، ثم غادره عندها وارتحلوا.

فما لَبثتْ حتى جاء زوجها أبو معبد يسوق أعْنُزاً له حيلاً عجافاً هزلاً، وزحَامهن قليل، فلما رأى أبو معبد اللبن عجب، وقال: من أين لك هذا يا أم معبد والشاة عازب حيال ولا حلوب في البيت؟

قالت: لا والله، إلاّ أنه مرَّ بنا رجل مبارك من حاله كذا وكذا.

قال: صفيه لي يا أم معبد.

قالت: رأيت رجلاً ظاهر الوضاءة، أبلج الوجه، حسن الخلق، لم يَعِبْه نحله، ولم يُزْرِ به صُقْله، وَسِيْم قَسِيْم، في عينيه دعج، وفي أشفاره وَطف، وفي صهوته صهل، وفي عنقه سطع، وفي لحيته كثاثة، أزج، أقرن، إن صمت فعليه الوقار، وإن تكلم سماه وعلاه البهاء، أجمل الناس وأبهاهم من بعيد، أجلاهم وأحسنهم من قريب، حلو المنطِق، فصل لا نزر ولا هذر، كأن منطقه خرزات نظم ينحدرن، ربعة، لا يُشْنَأ من طول، ولاتقحمه عين من قصر، غصن بين غصنين، وهو أنضر الثلاثة منظراً، وأحسنهم قدراً، له رفقاء يحفون به، إن قال أنصتوا لقوله، وإن أمر تبادروا إلى أمره، محفود محشود، لاعابس ولامعتد.

قال أبو معبد: فهو والله صاحب قريش الذي ذكر لنا من أمره ماذكر، ولقد هممت أن أصحبه ولأفعلن إن وجدت إلى ذلك سبيلاً.


[سماعه صوت خفي بمكة]

وأصبح صوت بمكة عالياً، يسمعون الصوت ولا يرون من صاحبه:

جزى الله ربّ الناس خير جزائهِ
هما نزلاها بالهدى فاهتدت بهِ
فيا آل قصي ما زوى الله عنكم
ليهن بني كعب مكان فتاتهم
سَلوا أختكم عن شأْنها وإنائها
دعاها بشاةٍ حائل فتحلبت
فغادرها رهْناً لديها كَحالب

رفيقيْن قالاَ خيْمتي أم معبدِ
وقد فازَ من أمسى رفيق محمدِ
به من فعالٍ لا يجارى وسؤددِ
ومقعدها للمؤمنين بمرصدِ
فإنكم إن تسألوا الشاةَ تشهد
عليه صريحاً ضرّة الشاة مزبد
ترددها في مصدرٍ ثم موْردِ


[ما قاله حسان بن ثابت بعد سماعه للصوت]

فلما سمع ذلك حسان بن ثابت شبَّب يجاوب الهاتف يقول:

لقد خاب قومٌ زال عنهم نبيهم
ترحَّل عن قومٍ فضلت عقولُهم
هداهم به بعد الضلالة ربّهم
وهل يستوي ضُلال قوم تسفهوا
وقد نزلت منه على أهل يثرب
نبي يرى مالا يرى الناس كلهم
وإن قال في يوم مقالة غائب
ليهن بني كعب مقام فتاتهم

وقدس من يعزى إليه ويغتدي
وحَل على قومٍ بنور مجددِ
وأرشدهم من يتبع الحق يرشدِ
عمايتهم هادية كل مهتدي
فكان هدى حلت عليهم بأسعدِ
ويتلو كتاب الله في كل مسجد
فتصديقها في اليوم أوفي ضحىغدِ
ومقعدها للمؤمنين بمرصدِ


[ذكر بعض أحوال مشيبه صلى الله عليه وآله وسلم]

[45] أخبرنا علي بن أحمد السبيعي بإسناده عن أبي حيان التميمي، عن أبيه، عن علي عليه السلام قال: رأيت الشيب في عارضَي رسول اللهفقلت: فداك أبي وأمي عاجلك الشيب.

قال: فرأيت النبي وقد انتقع لونه، وقال: ((إن أول من أحزنه الشيب أبي إبراهيم عليه السلام لما نظر إلى الشيب في عارضيه، فأوحى الله إليه: يا إبراهيم هذا سربال الوقار وعزتي وجلالي مَا ألبسته عبداً من عبيدي يشهد أن لا إله إلاّ الله إلا أنصب له ميزاناً وأنشر له ديواناً))، فكان رسول الله يقول: ((ياذا الشيب أما آن تستحيي من رب يستحيي منك)).

[46] أخبرنا أبو أحمد الأنماطي بإسناده عن ثابت قال: قيل لأنس: هل كان شابَ النبي صلى الله عليه وآله وسلم ؟

قال: مَا كان في رأسه إلاّ سبع عشرة أو ثماني عشرة.

وبإسناده قال: قيل لأنس: خضب رسول الله؟

قال:لم يبلغ ذاك إنما كان شيء في صدغيه.

[47] «أخبرنا عبد الرحمن بن أبي حاتم بإسناده عن أبي رمثة» قال: كان رسول الله يخضب بالحناء والكتم، وكان شعره يضرب منكبيه - أو قال كتفيه، شك أبو سفيان.


[من أسماء النبي صلى الله عليه وآله وسلم]

[48] أخبرنا أبو أحمد الأنماطي بإسناده عن محمد بن جبير بن مطعم عن أبيه قال: سمعت رسول الله يقول: ((لي أسماء: أنا أحمد، وأنا محمد، وأنا الماحي الذي يمحو الله بي الكفر، وأنا الحاشر يحشر الله الناس على قدمي، وأنا العاقب)).

قال معمر: قلت للزهري: ماالعاقب؟

قال: الذي ليس بعده نبي.

[49] أخبرنا أبو أحمد بإسناده عن زر، عن حذيفة، قال: سمعت النبي صلى الله عليه وآله وسلم يقول في سكة من سكك المدينة: ((أنا أحمد، وأنا محمد وأنا الحاشر والمقفي، ونبي الرحمة)).

[50] أخبرنا عبد الله السعدي [قال: حدثنا الحسين بن علي أبو نعيم القاضي، قال: حدثنا علي بن عبدة، قال: حدثنا] سفيان بن عيينة قال: قيل لعبد المطلب: سميت ابن ابنك محمداً وليس هو من أسمائك ولا أسماء آبائك.

قال: أردت أن يحمده أهل السماء ويحمده أهل الأرض.

ثم أطرق سفيان ساعة ثم رفع رأسه فقال:

وشق له من اسمه ليجله

فذو العرش محمود وهذا محمد


[من مآثر آبائه وأجداده صلى الله عليه وآله وسلم]

[51] أخبرنا علي بن الحسين الهمداني [قال: حدثنا الحسن بن علي بن هاشم الأسدي، قال: حدثنا أحمد بن راشد، عن سعيد بن خيثم عن أخيه معمر] قال: قال لي زيد بن علي عليه السلام: يامعمر، كنت أماري هشام بن عبد الملك وأكابره الكلام، فدخلت «عليه» يوماً فذكر بني أمية، فقال: هم أشد قريش أركاناً، وأرفع قريش مكاناً، وأعظم قريش سلطاناً، وأكثر قريش أعواناً، كانوا رؤوس قريش في جاهليتها وملوكهم في إسلامها.

فقلت: على من تفتخر؟ على هاشم أول من أطعم الطعام، وضرب الهام، وخضعت له قريش بإرغام، أم على عبد المطلب سيد مضر جميعاً، وإن قلت معد كلها صدقت، كان إذا ركب مشوا، و إذا انتعل احتفوا، وإذا تكلم سكتوا، وكان يطعم الوحش في رؤوس الجبال، والطير والسباع والإنس في السهل، وحافر زمزم، وساقي الحجيج، وربيع العمرتين، أم على بنيه أشرف رجال بها؛ أم على سيد ولد آدم رسول الله حملهُ الله على البراق وجعل الجنة بيمنه والنار بشماله، فمن تبعه دخل الجنة ومن تأخر عنه دخل النار؛ أم على أمير المؤمنين وسيد الوصيين علي بن أبي طالب أخي رسول الله وابن عمه ومفرج الكرب عنه، أول من قال:لا إله إلاّ الله بعد رسول الله لم يبارزه فارس قط إلاّ قتله، وقال فيه رسول الله مالم يقله في أحد من أصحابه ولا لأحد من أهل بيته.

قال: فاحمر وجه هشام وبهت.

[52] أخبرنا يعقوب بن إسحاق الحارثي بإسناده عن معمر «بن خثيم» قال: قال رجل من قريش لأبي جعفر: بماذا تفتخرون علينا؟

قال: نفتخر عليكم برسول الله فإنه أبونا، وكنا نفتخر عليكم قبل الإسلام بأبينا عبد المطلب، المطعم الناس في السهل، والمطعم الوحش في رؤوس الجبال، فهاتوا مثل أبينا في الجاهلية ومثل أبينا رسول الله في الإسلام، فأما أبونا عبد المطلب فكنتم شبهاً له بالعبيد، يحل من شاء منكم ويرذل من شاء، ويحل ما شاء فيكم، ويحرم ما شاء فيكم، يعتق من شاء ويستعبد من شاء، وأما أبونا صلى الله عليه وآله وسلم فبعثه الله إلى جميع خلقه ثم أيده بملائكته، ومن أراد من عباده.

[53] أخبرنا محمد بن جعفر القرداني بإسناده، عن جعفر بن محمد عليه السلام قال: قال رسول الله: ((يبعث عبد المطلب يوم القيامة أمة وحده، قال: وكان لا يستقسم بالأزلام، ولا يعبد الأصنام، ويقول: أنا على دين إبراهيم عليه السلام)).

وقال صلى الله عليه وآله وسلم : ((إن عبد المطلب سن خمساً من السنن أجراها الله عزّوجل في الإسلام:حرم نساء الآباء على الأبناء، فأنزل الله عزَّ وجل قرآنا ﴿وَلاَ تَنكِحُوا مَا نَكَحَ آبَاؤُكُمْ مِنَ النِّسَاءِ﴾[النساء:22]، وسن الدية في القتل مائة من الإبل فجرت في الإسلام، وكان يطوف بالبيت سبعة أشواط ثم يقف على باب الكعبة ويحمد الله عزوجل ويثني عليه، وكانت قريش تطوف كما شاءت قل أم كثر فسن عبد المطلب سبعة فجرى ذلك في الإسلام، ووجد كنزاً فأخرج منه الخمس وتصدق به فجرى ذلك في الإسلام، ولما حفر زمزم سماها سقاية الحاج فأنزل الله في ذلك ﴿أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ...﴾الآية[التوبة:19].


[خبر في كون آباء النبي وأجداده على ملة إبراهيم عليهم السلام]

[54] أخبرنا محمد بن جعفر بإسناده عن جعفر بن محمد قال: قال علي عليه السلام: ما عبد أبي ولا جدي عبد المطلب ولا هاشم ولا عبد مناف صنماً قط.

قيل: ومَا كانوا يعبدون؟

قال: كانوا يصلون إلى البيت على دين إبراهيم الخليل متمسكين به.


[أولاً:مآثر عبد المطلب]

[55] [أخبرنا الحسن بن علي الجوسقي قال: حدثني أبو محمد الأنصاري، قال: حدثنا عمارة بن زيد، قال: حدثني إبراهيم بن سعد الزهري، عن محمد بن إسحاق ويزيد بن رومان ويحيى بن عروة وغيرهم] أن عبد المطلب اسمه شيبة بن هاشم بن عبد مناف، فغلب عليه عبد المطلب؛ لأن عمه المطلب أخا هاشم ونوفل وعبد شمس خرج من مكة يريد يثرب لنقل بن أخيه شيبة من عند أمه سلمى بنت زيد بن عمرو النجارية ليقوم بعده مقامه في الرئاسة والرفادة، فلما دخل المدينة نظر إلى غلمان يتناضلون وشيبة فيهم كأن وجهه القمر ليلة البدر، و إذا رمى فأصاب ضحك وقال: أنا ابن هاشم حقاً.

فلما نظر إليه عمه المطلب أناخ راحلته ونزل فضمه إلى صدره وقبل بين عينيه، وقال: تعرفني؟

قال: لا.

قال: أنا عمك المطلب بن عبد مناف، وإنه كان من أمر أبيك ما كان فمضى لسبيله، وإن قريشاً أقامتني مقامه، فسر معي إلى مكة فإن حدث بي حدث الموت قمت في قريش مقامي، لأجل هذا النور الذي بين عينك، يعني نور رسول الله.

قال: يا عم إني غير مفارق أمي إلاّ بإذنها.

فسار المطلب بن عبد مناف إلى سلمى، فحياها وحيته، وقال: يا سلمى اسمعي كلامي، الموت غاد ورائح، قد مات أخي هاشم وأنا لاحق به لا شك، وهذا ابن أخي قد دب ودرج وبلغ، غير أنه غريب، وقد علمت أنا أهل بيت شرف وحسب وسادات ولد إسماعيل فلو أذنت له لينطلق معي إلى مكة فيقوم مقامي بعدي؟

قالت: ولدي وقرة عيني أتسَلّى به بعد أبيه هاشم لا أفارقه إلاّ أن يحب.

فقال شيبة: فأنا أحب ذلك.

فأذنت له وبكت عليه بكاءً شديداً، فخرج شيبة على ناقة والمطلب على أخرى، فلما دخل مكة ونظرت قريش إلى المطلب جعلوا يقولون: هذا عبد ابتاعه المطلب من يثرب.

فقال المطلب: ويحكم هذا ابن أخي شيبة بن هاشم، فسمي شيبة: عبد المطلب من ذلك «اليوم».

وفيه يقول بني شيبة:

بني شيبة الحمد الذين وجوههم

تضيء دجى الظلماء كالقمر البدر


[ثانياً: مآثر هاشم بن عبد مناف]

وأما هاشم بن عبد مناف فاسمه عمرو، وهو أول من أطعم الطعام وهشم الثريد، وكانت مائدته منصوبة لا ترفع لكل وارد وصادر، وكان يكسو ويحمل من طرقه وينصر المظلوم ويؤوي الخائف ولذلك قيل:

يا أيها الضيف المحول رحله
هبلتك أمك لو حللت بدارهم
كانت قريش بيضة فتفلقت
عمرو العلا هشم الثريد لقومه
الرائشون وليس يوجد رائش
والخالطون غنيهم بفقيرهم
نسبت إليه الرحلتان كلاهمـا

هلا حللت بآل عبد مناف
منعوك من جوع ومن إقراف
فالمخ خالصها لعبد مناف
ورجال مكة مسنتون عجاف
والقائلون هلم للأضياف
حتى يعود فقيرهم كالكافي
سفر الشتاء ورحلة الأصيـاف


[ثالثاً: مآثر عبد مناف]

وأما عبد مناف فاسمه مغيرة وفيه قيل:

إن المغيرات وأبناءهم
أخلصهم عبد مناف فهم

من خير أحياء وأموات
من لوم مَنْ لام بمنجاب


[رابعاً: مآثر قصي]

وأما قصي فاسمه زيد، وسمي قصياً لتقصيه عن قومه بمكة إلى أرض قضاعة مع أمه فاطمة بنت سعد بن سيل؛ وقيل: لتقصيه عمّا يشينه من البخل والجبن إلى النجدة ومكارم الأخلاق وهو الذي جمع بني أبيه واسترجع مكة والملك من خزاعة وغلبهم فكان يقال له لذلك: المجمع.

قال حذافة بن غانم العدوي:

أبوكم قصي كان يدعى مُجَمِّعاً
نزلنا بها والناس فيها قبائل
خليل الذي عادى كنانة كلها
وأنتم بنو زيد وزيد أبوكم

به جَمَعَ الله القبائِلَ مِن فِهرِ
وليس بها إلاّ كهول بني عمرو
ورابط بيت الله في العسرواليسر
به زِيدَت البطحاء فخراً على فخر

يعني بني عمرو بن خزاعة.


[خامساً: مآثر فهر والنضر]

وأما فهر فهو الذي تفرقت منه قبائل قريش.

والنضر، اسمه قيس، وهو قريش، وقيل ذلك لتقارشه بالرماح، أي وقوع بعضها على بعض فقال القطامي:

قوارش بالرماح كأنَّ فيها

شواطن ينتزعن بها انتزاعاً

وقال آخر:

ولما دنا الرايات واقترش القنا

وطارت مع القوم القلوب الرواجف

وقيل: قريش لعزته وغلبته سائر الناس سمي بدابة عظيمة في البحر تبتلع جميع الدواب يقال لها قريش وأنشد:

وقريش هي التي تسكن البحر
تأكل الغث والسمين ولا
هكذا في الكتاب حي قريش
ولهم آخر الزمان نبي

بها سميت قريش قريشا
تبقي فيها لذي الجناحين ريشا
يأكلون البلاد أكلاً كريشا
يكثر العد منهم والجيوشا

وقيل: من التقريش أي التحريش، قال الحارث بن حلزة:

أيها الناطق المقرش عنا

عند عمرو وهل لذاك بقاء


[أعمام رسول الله صلى الله عليه وآله وسلم]

قد قدمنا أسماء أولاد عبد المطلب العشرة، وعماته الست.


[(1) الحارث بن عبد المطلب]

فأما الحارث بن عبد المطلب وهو أكبر هم، فإن عبد المطلب لما رأى ملك الحبشة ذهب به معه، فدعاه الملك إلى منادمته فقال عبد المطلب: لا أشرب شيئاً يشرب عقلي.

فهو أول من حرم الخمر في الجاهلية على نفسه.

قال له الملك: فالحارث.

فقال: هو رجل أملك بنفسه.

فدعاه الملك فأجابه؛ وكانت له وفرة حسنة، فرأته امرأة الملك فعلقت به، وراسلته فأجابها يقول:

لا تطمعي فيما لدي فإنني
أسعى لأدرك مجد قوم سادة
فاقني حياءك واعلمي أني امرؤ
أو أن أزنّ بجارتي أوكنتي

كَرمٌ منادمتي عفيف مئزري
عمروا قطين البيت عند المشعر
آبى بنفسي أن يغير معشري
أو أن يقال صبا بعرس الحميري

قال: ثم إن الملك زود عبد المطلب كعكاً وجراب وسمة، فلما ورد منزله خضبته ابنته أُميمة، فلما نظر إلى سواده أعجب به فهو حيث يقول:

فلو دام لي هذا الخضاب حمدته
تمليت منه والحياة لذيذة

وكان بديلاً من شباب قد انصرم
ولا بد من موت أُمامة أو هرم


[(2) الحمزة بن عبد المطلب]

وأما حمزة بن عبد المطلب فهو أسد الله وأسد رسول الله الذي أيد الله به الإسلام، وقتل يوم أحد، قتله وحشي بن حرب بن وحشي، وكان مملوكاً حبشياً لجبير بن مطعم، فوعدته ومنته هند بنت عتبة امرأة أبي سفيان على قتله، وكان حمزة أخا رسول اللهمن الرضاع.

[56] [أخبرنا علي بن يزيد بن مخلد، قال: حدثنا أبو زرعة الرازي، قال: حدثنا ابن بكير، قال: حدثنا مالك عن جعفر بن محمد عن أبيه عن علي عليه السلام] قال: قلت: يارسول الله مالي أراك تتوق إلى نساء قريش وتدعنا؟

قال: ((أعندك شيء))؟

قلت: نعم، ابنة حمزة.

قال: ((هي ابنة أخي من الرضاعة)).

[57] وأخبرنا أحمد بن سعيد الثقفي بإسناده عن بعض المشائخ أنه سمع رجلاً من الأنصار قال:جاء جدي بأبي إلى النبي صلى الله عليه وآله وسلم فقال: يارسول الله هذا ولدي فسمه قال: ((سمه بأحب الأسماء إليّ حمزة)).

[58] أخبرنا أحمد بن خالد الفارسي بإسناده عن عبد الرحمن بن عائش «عن» عمه عن رسول الله قال: ((خير إخوتي علي، وخير أعمامي حمزة)).

[59] أخبرنا محمد بن أبي عمار بإسناده عن صالح بن حيان عن بريدة بن بريدة عن أبيه في قوله تعالى: ﴿يَاأَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ، ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَرْضِيَّةً﴾[الفجر:27، 28].

قال: هو حمزة بن عبد المطلب عليه السلام.

[60] وحدثنا إبراهيم بإسناده عن أبي قتيبة عن شعبة قال: سمعت السدي [يقول] كانوا يقولون جميعاً ﴿أَفَمَنْ وَعَدْنَاهُ وَعْدًا حَسَنًا فَهُوَ لاقِيهِ﴾، قال هو حمزة بن عبد المطلب ﴿كَمَنْ مَتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ الْمُحْضَرِينَ﴾[القصص:61] قال: «أبوجهل بن هشام».

[61] [أخبرنا أبو أحمد الأنماطي، قال: أخبرنا هارون بن المبارك، قال: حدثنا علي بن مهران عن سلمة عن محمد بن إسحاق عن رجاله] أن أول من آمن برسول الله خديجة بنت خويلد، ثم علي بن أبي طالب عليه السلام فكان أول ذكر آمن به وصلى معه وصدق بما جاء به من عند الله، ثم أسلم زيد بن حارثة.


[سبب إسلام حمزة]

فلما نادى رسول الله قومه بالإسلام وصدع به حتى ذكر آلهتهم وعابها، مرَّ أبو جهل بن هشام برسول الله وهو جالس عند الصفا فآذاه وشتمه، فلم يكلمه صلى الله عليه وآله وسلم ومولاة لعبد لله بن جدعان في مسكن لها فوق الصفا تسمع ذلك، ثم انصرف عنه، فعمد إلى نادي قريش عند الكعبة فجلس معهم.

فلم يلبث حمزة بن عبد المطلب أن أقبل مُتَوَشِّحاً قوسه راجعاً من قنصٍ له، وكان صاحب قنص يرميه ويخرج له، وكان إذا رجع من قنصه لم يصل إلى أهله حتى يطوف بالبيت، و إذا فعل ذلك لم يمر على نادي من قريش الاّ وقف وسلّم وتحدث معهم، وكان أعز قريش وأشدها شكيمة، فلما مرَّ بالمَوْلاة، وقد قام رسول الله ورجع إلى بيته، قالت له: يا أبا عمارة، لو رأيت مالقي ابن أخيك محمد آنفاً قبيل أن تأتي من أبي الحكم بن هشام، وجده هاهنا جالساً فسبّه وآذاه، ثم انصرف عنه ولم يكلمه محمد، فاحتمل الغضب، وخرج سريعاً لا يقف على أحد كما كان يصنع، فلما دخل المسجد نظر إلى أبي جهل جالساً في القوم، فأقبل نحوه حتى إذا وقف على رأسه رفع القوس فضربه بها ضربة فشجه شجة منكرة، وقام رجال بني مخزوم إلى حمزة لينصروا أبا جهل فقال أبو جهل: دعوا أبا عمارة فإني والله لقد سببت ابن أخيه، فأدار القوس على رؤوسهم استخفافاً بهم، ثم أتى إلى النبي صلى الله عليه وآله وسلم فقرع بابه، فناداه النبي: من هذا؟

قال: أنا عمك حمزة.

فقال صلى الله عليه وآله وسلم : ((ياعم ماتريد ممن لا عم له، ما تريد ممن لا أم له، ما تريد ممن لا أب له، ماتريد ممن لا ناصر له من قومه)).

فدمعت عينا حمزة وقال: افتح يابن أخي فما أتيتك حتى انتصرت لك ممن ظلمك.

فخرج إليه النبي صلى الله عليه وآله وسلم وقال: ((يا عم إنه لن يقبل منك ذلك إلا أن تقول: لا إله الا الله محمد رسول الله)).

قال: فاتل عليّ شيئاً مما أوحي إليك.

فتلا النبي صلى الله عليه وآله وسلم عليه آيات من سورة (الملك).

قال حمزة: يابن أخي هذا كلام لا يشبه كلام المخلوقين، ثم قال زدني.

فتلا عليه: ﴿حم، تَنزِيلُ الْكِتَابِ مِنَ الله الْعَزِيزِ الْعَلِيمِ، غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ﴾[غافر:1، 2، 3].

فقال حمزة: حسبك يابن أخي، فأنا أشهد أن لا إله إلاّ الله وحده لا شريك له وأنك محمداً عبده ورسوله، وتم عليه السلام على إسلامه.


[(3) أبو طالب]

وأما أبو طالب فإن الحسن بن علي الجوسقي [62] أخبرنا [قال: حدثني أبو محمد الأنصاري، قال: حدثني عمارة بن زيد، قال: حدثني إبراهيم بن سعد الزهري عن محمد بن إسحاق ويزيد بن رومان وصالح بن كيسان ويحيى بن عروة وغيرهم] أن أبا طالب حدب على رسول الله مظهراً لأمره.

قال ابن إسحاق: وحدثني غير واحد أن رجال قريش مشوا إلى أبي طالب فقالوا: إن ابن أخيك قد سب آلهتنا وعاب ديننا، وظلل آباءنا فإما أن تكفه عنا وإما أن تخلي بيننا وبينه.

فقال رسول الله صلّى الله عَلَيْهِ وآله وسَلّم لأبي طالب: ((والله ياعم لو وضعوا الشمس في يميني والقمر في يساري على أن أترك هذا الأمر ماتركته حتى يظهره الله أو أهلك فيه)) ثم استعبر باكياً وولىّ، فناداه أبوطالب فأقبل عليه.

فقال: اذهب يابن أخي فقل ما أحببت، فو الله لا أسْلِمُك لشيء أبداً.

وجمع بني هاشم ودعاهم إلى ماهو عليه من منع رسول الله فأجابوه، إلاّ ما كان من أبي لهب عدو الله، وفي ذلك يقول أبو طالب:

منعنا الرسول رسول المليك
أذب وأحمي رسول المليك

ببيض تضيء كلمع البروق
حماية حام عليه شفيق

وله أيضاً:

ياأيهاذا الأعز المرسل«البطل»
لما رأوك حباك الله نافلة

هاج الفصال وهاج الأفحل الطُوَل
سِيْؤُوا وقالوا ألا بل قائدٌ فشل

وقال أيضاً في قصيدة له في رسول الله:

حليمٌ رشيدٌ عادلٌ غير طائش
فأيده رب العباد بنصره

يوالي إلهاً ليس عنه بغافل
وأظهر ديناً حقه غير باطل

[63] وأخبرنا أحمد بن على بن عافية بإسناده عن أبي اليمان أن النبي صلى الله عليه وآله وسلم خرج في جنازة أبي طالب معارضاً لها وهو يقول: ((وصلتك رحم)).

[64] أخبرنا محمد بن جعفر القرداني بإسناده عن جعفر بن محمد عليه السلام قال: نزل جبريل على النبي صلى الله عليه وآله وسلم فقال: يا محمد إن الله عزَّ وجل يقرئك السلام ويقول: ((إني حرمت النار على صلب أنزلك وبطن حملك وحِجر كفلك)).

فقال رسول الله: ((يا جبريل بين لي من هم)).

قال: ((أما الصلب الذي أنزلك فعبد الله بن عبد المطلب، وأما البطن الذي حملك فآمنة بنت وهب، وأما الحِجر الذي كفلك فعبد مناف بن عبد المطلب، وهو أبو طالب)).

[65] وأخبرنا القرداني [بإسناده] عن أبي جعفر عليه السلام قال: لما مات أبو طالب أمر رسول الله بغسله وكفنه ثم كشف عن وجهه ثم مسح بيده اليمنى على جبهته اليمنى ثلاث مرات، ثم مسح بيده اليسرى على جبهته اليسرى ثلاث مرات، ثم قال: ((كفلتني يتيماً وربيتني صغيراً، ونصر تني كبيراً فجزاك الله عني خيراً، احملوه)).

فحمله الملأ من قريش وقومه ودفنوه.


[قصة ذبح والد الرسول]

وأما أبو رسول الله فإنه [66] [أخبرنا الحسن بن على الجوسقي، قال: حدثني أبو محمد الأنصاري، قال: حدثني عمارة بن زيد، قال: حدثني إبراهيم بن سعد الزهري عن محمد بن إسحاق ويزيد بن رومان وصالح بن كيسان ويحيى بن عروة وغيرهم] أن عبد المطلب كان قد نذر أنه متى رُزق عشرة أولاد ذكوراً ورآهم بين يديه رجالاً نحر أحدهم للكعبة شكراً لربه إذ أعطاه بئر زمزم، وخصه بها من بين قومه.

فدعا بنيه وقال لهم: يابني إني قد كنت نذرت نذراً وقد علمتموه قبل اليوم فما تقولون؟

قال أبو طالب: افعل ما تشاء فها نحن بين يديك.

قال عبد المطلب: لينطلق كل واحد منكم إلى قدحه وليكتب عليه اسمه.

ففعلوا ثم أتوه بالقداح، فأخذها وجعل يقول:

عاهدته وأنا موفٍ عهده
والله لانحمد شيئاً حمده
نذرت نذراً لا أحب رده

أيام حفري وبيتي وحده
إذ كان مولاي وكنت عبده
ولا أحب أن أعيش بعده

ثم دعا بالقداح والأمين الذي يضرب بها فدفع القداح إليه، وقال: حرك ولا تعجل.

وكان أحب ولد عبد المطلب إليه عبد الله، فلم يحب أن يخرج قدحه فيذبحه، فلما صارت القداح في يد الأمين جعل عبد المطلب يرتجز ويقول:

يارب نج ولدي من ذبحي
إن كان عبد الله نذر الذبح

إني أخاف أن يكون قدحي
أرضيت ربي فيه عند المسح

لأن ربي غـاية للمـدح

ثم ضرب صاحب القدح فخرج القداح على عبد الله، فأخذ عبد المطلب بيده وأخذ الشفرة وجعل يرتجز ويقول:

عاهدته وأنا موفٍ نذره
هذا بني قد أريد نحره

هو الله لا يقدر شيء قدره
وإن يؤخره فيقبل عذره

ويصـرف المـوت به وحـذره

ثم أتى به حتى أضجعه بين يساف ونائلة، الصنمين اللذَين كانت قريش تذبح عندهما ذبائحها، فوثب أبو طالب وهو أخو عبد الله من أبيه وأمه فأمسك يد عبد المطلب عن أخيه وأنشأ يقول:

كلا ورب البيت ذي الأنصاب
كل قريب الدار أو منتاب
ماذبح عبد الله بالتلعاب
أغر بين البيض من كلاب
أهل الجياد القب والقباب
إن لنا إن جرت في الخطاب

ورب ما أنصص من ركاب
يزرن بيت الله ذا الحجاب
من بين رهط عصبة شباب
وبين مخزوم ذوي الأحساب
يا شيب إن الذبح ذو عقاب
أخوال صدق كأسود الغاب

لا يسلمون الـدهـر للعذاب

قال: فلما سمعت بنو مخزوم ذلك القول من أبي طالب قالوا: صدق ابن أختنا، ووثبوا إلى عبد المطلب وقالوا: يا أبا الحارث، إنا لا نسلم ابن أختنا للذبح فاذبح من شئت من ولدك غيره.

فقال:إني قد نذرت نذراً وقد خرج القدح عليه ولابد من ذبحه.

قالوا: كلا لايكون ذلك أبداً وفينا ذو روح، إنا لنفديه بجميع أموالنا من طارف وتالد.

وأنشأ المغيرة بن عبد الله بن عمرو بن مخزوم يرتجز ويقول:

يا عجبي من فعل عبد المطلب
كلا وبيت الله مستور الحجب
يا شيب لا تعجل علينا بالعجب
ودون ما تبغي حروب تضطرب
بكل مصقول رقيق ذي شطـب

وذبحه ابناً كتمثال الذهب
ماذبح عبد الله فينا باللعب
نفديه بالأموال من بعد الغصب
ضرب يزيل الهام من بعد العصب
كالبرق أو كالنار في الثوب الهدب

ثم وثب السادات من قبائل قريش إلى عبد المطلب فقالوا:يا أباالحارث، إن هذا الذي عزمت عليه عظيم وإنك إن ذبحت ابنك لم تتهنَ العيش من بعده، ولكن لا عليك أنت على رأس أمرك تثبت حتى نصير معك إلى كاهنة بني سعد، فما أمرتك من شيء امتثلته.

قال عبد المطلب: لكم ذلك، ثم خرج معهم في جماعة من بني مخزوم نحو الشام إلى الكاهنة وهو يرتجز ويقول:

يارب إني فاعل لما ترد
ياسائق الخير إلى كل بلد
قد زدت في المال وأكثرت العدد

إن شئت ألهمت الصواب والرشد
إني مواليك على رغم معد
فلا تحقق حـذري في ذا الولـد

واجعل فـداه في الطـريف والتلـد

فلما دخل القوم الشام صاروا إلى الكاهنة فأخبرها عبد المطلب بما عزم عليه من ذبح ولده، فقالت الكاهنة: انصرفوا عني اليوم. فانصرفوا عنها وعبد المطلب يرتجز ويقول:

يا خالق الأرضين والسماء
نج بُنَي اليوم من بلاءٍ
إن قريشـاً كلهـم أعدائـي

وخالق المروة والصفاء
بلا سوءٍ حل في القضاء
فـامنن علـي اليـوم بالبقـاء

فلما كان من الغد عادوا إلى الكاهنة، فقالت لهم:كم دية الرجل عندكم ؟

قالوا: عشراً من الإبل.

قالت: فارجعوا إلى بلدكم وقدموا هذا الغلام الذي عزمتم على ذبحه وقدموا معه عشراً من الإبل، ثم اضربوا عليه وعلى الإبل القداح فإن خرج القدح على الإبل فانحروها، وإن خرج على صاحبكم فزيدوا في الإبل عشراً عشراً حتى يرضى ربكم، فانصرف القوم إلى مكة فأقبلوا عليه يقولون: يا أبا الحارث إن لك في أبيك إبراهيم أسوة، وقد علمت ما كان من عزمه على ذبح ابنه إسماعيل وإنك سيد ولد إسماعيل، فقدم مالك دون ولدك، فلما أصبح عبد المطلب غدا بابنه عبد الله إلى المذبح وقرب معه عشراً من الإبل ، ثم دعا بأمين القداح فجعل لابنه قدحاً، ثم قال: اضرب ولا تعجل.

وجعل عبد المطلب يرتجز ويقول:

اللهم رب العشر بعد العشر
إليك ربي قـد جعلـت أمـري

ورب من يوفي بكل نذر
قـربت عبد الله عنـد النحـر

فنجــه بشفعهـا والوتــر

ثم قال لصاحب القداح: اضرب، فضرب فخرج القدح على عبد الله، فزاد عبد المطلب عشراً من الإبل فصارت عشرين، وأنشأ يقول:

يارب عشرين ورب الشفع
أنت وليي وولي نفعي

وجامع الناس ليوم الجمع
نج بني من حذار اللذع

ثم ضرب صاحب القداح، فخرج «القدح» على عبد الله، فزاد عبد الله المطلب عشراً أخرى وأنشأ يقول:

رب الثلاثين التي لم تقسم
في ركن نفس بيتك المحرم
برغم قوم من قريش رُغَّم
بفقـد عبـد الله ذي التكـرم

ورب هذا الحجر المكرم
أنت الذي أعطيت بئر زمزم
قد صرت يارب كمثل المغرم
فامنن عليّ أن يضـرج بالــدم

فأنت ذو المـنّ الكـريم الأكـرم

ثم ضرب صاحب القداح فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

اللهم رب الأربعين المكملة
ولم تزل من قبل هذا مهملة
طوراً بروكاً ثم طوراً مجفلة
والنفس مني غير شك معولة

عديدها إذ قربت معقلة
في بطن واد بالأراك مرسلة
إن بني قد مني بمعضله
فنجه بالكعبة المفضلة

ثم ضرب صاحب القداح، فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

يارب خمسين سمان بُدَّنْ
أنت إلهي ومليكي فامننْ
واجعل فداه إبلاً لم ترسن

رباً عظيماً يرتجى ليحسنْ
على بني اليوم يارب المنْ
وسخر الذود الذي لم تشطنْ

ثم ضرب صاحب القداح، فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

يارب ستين ورب المشعر
والبيت ذي الركن العتيق الأكبر
ونجه من ضربة لم تجبر

رب الحجيج والمقام الأزهر
نج بنيّ من أليم المنحر
واجعل فداه في العديد الأكثر

ثم ضرب صاحب ا لقداح فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

يارب سبعين التي قد جمعت
نجِّ بنيّ من قداح كتبت
واخرج القـدح لهـا إذ عقلت

لا تعتق الذود التي قد عطبت
ونحر الذود التي قد قربت
وقـربت لنحـرها فـازدحمت

حتى تكـون فـدية قـد قبلت

ثم ضرب صاحب القداح فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

رب الثمانين التي من أجلها
نج بنيّ من غليل غلها

قد شحذت شفارنا لقتلها
واجعل فداه سيدي في كلها

ثم ضرب صاحب القداح فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

يارب تسعين ورب المجمع
نجِّ بنيّ من عذاب مفظع

أنت الذي تدفع كل مدفع
يبقى جواه في فؤَاد موجع

ثم ضرب صاحب القداح فخرج القدح على عبد الله، فزاد عبد المطلب عشراً أخرى وأنشأ يقول:

اللهم رب المائة الموقوفة
يريد هـدي الكعبة المعروفـة

ورب من هجهج في تنوفة
بالبر والفضـائل الموصوفـة

نج بـني اليـوم من مخـوفـة

ثم ضرب صاحب القداح فخرج القدح على الإبل، فكبر عبد المطلب وكبرت قريش، ثم قالوا: يا أبا الحارث، إنه قد انتهى رضاء ربك وقد نجا ابنك من الذبح.

فقال: لا والله أو أضرب عليها ثلاثاً، ثم أنشأ يقول:

اللهم رب الكعبة المبنية
إليك يهوى صادقاً ذا نية

ورب من حج من البرية
نجِّ بنيّ وارفع البلية

ثم ضرب صاحب القداح فخرج القدح على الإبل، فأنشأ عبد المطلب يقول:

يارب لا تشمت بي الأعادي
إن بنـي ثمـرة فــؤادي

ولا تسيل دمه في الوادي
فاجعل فـداه اليوم مـن تِلادي

كيمـا أراه سيــد الأولاد

ثم ضرب صاحب القداح فخرج القدح على الإبل فأنشأ عبد المطلب يقول:

يارب قد أعطيتني سؤالي
هـذا بني فاسمعـن مقـالي

أكثرت بعد قلةٍ عيالي
واجعل فداه اليوم جل مـالي

ولا تـرينيـه بشـر حـالِ

ثم ضرب صاحب القداح فخرج القدح على الإبل، فعلم عبد المطلب أنه قد انتهى رضاء ربه في فداء ابنه فأنشأ يقول:

دعوت ربي مخفياً وجهراً
يارب لا تنحر بني نحراً
أعطيك من كل سوامٍ عشراً
والله من مالي يوفي النذر
بالواضح الوجه المغشي بدراً
أعطاني البيض بني زهرا
قد كان أشجاني وهدّ الظهرا

والحزن قد كاد يبلي الصبرَ
وفاد بالمال تجد لي وفرا
أو مائة أدماً وأخرى حمرا
عفوا ولم يشمت عيونا خزرا
فالحمد لله الأجل شكرا
ثم كفاني في الأمور أمرا
فلست والبيت المغطى سـترا

مـا دمت حيـاً أو أزور القـبرا

ثم قربت الإبل، وهي مائة بعير من خيار إبل عبد المطلب، فنُحرت كلها فداءً لعبد الله ثم تركت مواضعها لا يصد عنها أحد، ينتابها من دب ودرج، فجرت السنة في الدية مائة من الإبل إلى يومنا هذا، وانصرف عبد المطلب بابنه عبد الله فرحاً مسروراً، وقد فرج الله عنه كل هم، وفي ذلك يقول:

الحمد للخالق للعباد
وأنني موفيه للميعاد
ونال مني فدية المفادي
بمائة كهضب الأوتاد
يغيظ أعــدائي من الحسـاد

لما رأى جِدي واجتهادي
فرج عني كربة الفؤاد
فاديت عبد الله من تلادي
وراج عبد الله في الإبراد
«نجيته من كـرب شـداد»

إن البنـين فـلذ الأكبـاد

وكان عبد لله يعرف بالذبيح فهو حيث قال رسول الله: ((أنا ابن الذبيحين)) يعني إسماعيل بن إبراهيم وأباه عبد الله.

وازداد عبد الله حسناً وجمالاً وضياءً وكمالاً، وكان كلما ذهب ليدخل على الصنم الأكبر صاح الصنم صياح الهر، ويقول: مالنا ولك أيها المستودع ظهره نور محمد المصطفى، فلما أتت على عبد الله من مولده ثلاثون سنة، خرج ذات يوم إلى قنصه وقدم سبعون رجلاً من أحبار يهود يهود الشام مَودَعَةَ، معهم السيوف المسمومة يريدون اغتياله وقتله، فصرف الله شرهم عنه، فرجعوا إلى بلادهم، فلم يكن يقدم عليهم قادم الا سألوه عنه فيداخلهم من أمره غيظ شديد، ولا يقدرون له على حيلة.


[أولاد أبي طالب]

طالب، وهو أكبر بنيه، ثم عقيل، ثم جعفر، ثم علي عليه السلام وأم هانئ، وجمانة.


[(1) طالب بن أبي طالب]

فأما طالب فدرج ولا عقب له، وله في النبي صلى الله عليه وآله وسلم قصائد منها حيث يقول:

وقد حل مجد بني هاشم
ومحض بني هاشمٍ أحمدٌ

مكان النعائم والزهرة
رسول المليك على فترة

وهو الذي يقول حين استكرهه مشركو قريش على الخروج إلى بدر:

يارب أما خرجوا بطالب
فاجعلهم المغلوب غير الغالب
وذاك أولى بالرشاد الواجب

في مقنب من تلكم المقانب
والرجل المسلوب غير السالب
عـاقبة عنـد إيـاب الآيب

فـإنمـا الأمـور بالعـواقب


[(2) عقيل بن أبي طالب]

وأما عقيل فكان كريماً على أبي طالب، وكان شديد الحب له.

ولذلك قال رسول الله فيما [67] أخبرنا به علي بن عافية بإسناده عن عبد الرحمن بن سابط قال: كان النبي صلى الله عليه وآله وسلم يقول لعقيل: ((إني أحبك حبين، حباً لك وحباً لحب أبي طالب لك)).


[(3) جعفر بن أبي طالب]

وأما جعفر عليه السلام فهاجر الهجرتين: هجرته إلى ا لحبشة وهجرته إلى المدينة، وكان يشبه رسول الله.

[68] أخبرنا أحمد بن سعيد الثقفي بإسناده عن هانئ بن هانئ عن علي عليه السلام قال:لما خرجنا من مكة اتبعتنا ابنة حمزة فنادت: «يا عم، ويا عم»، فأخذت بيدها فناولتها فاطمة عليها السلام وقلت: دونك ابنة عمك، فلما قدمنا إلى المدينة اختصمنا فيها أنا وجعفر وزيد، فقلت: أنا أخذتها، وهي ابنة عمي .

وقال زيد: ابنة أخي، وقال جعفر: ابنة عمي وخالتها تحتي.

فقال رسول الله لجعفر: ((أشبهت خَلْقِي وخُلُقِي))، وقال لزيد: ((أنت أخونا ومولانا))، وقال لي: ((أنت مني وأنا منك، ادفعوها إلى خالتها فإن الخالة أم)).

قلت: ألا تتزوجها يارسول الله.

قال: ((إنها ابنة أخي من الرضاعة)).

[69] أخبرنا محمد بن الفضل بن أبي منصور بإسناده عن أنس بن مالك قال: قال رسول الله: ((نحن ولد عبد المطلب سادة أهل الجنة، أنا وعلي و جعفر وحمزة والحسن والحسين «والمهدي»)) .


[الهجرة إلى الحبشة ودور جعفر بن أبي طالب]

[70] أخبرنا أبو أحمد الأنماطي بإسناده عن محمد بن إسحاق، عن رجاله، أنه لما أسلم حمزة وعرفت قريش أن رسول الله قد عزَّ به وامتنع، وجعل الإسلام يفشُو بمكة غدوا على من أسلم منهم فوثبت كل قبيلة على من فيها من المسلمين يحبسونهم ويعذبونهم بالضرب والجوع والعطش والرمضاء إذا اشتد الحر، وكانت بنو مخزوم تخرج بعمار بن ياسر وأبيه وأمه إذا حميت الظهيرة، فيعذبونهم برَمْضاء مكة، فيمربهم رسول الله فيقول: ((صبراً آل ياسر موعدكم الجنة)) .

فأمّا أمه فكانت تأبى إلاّ الإسلام فقتلوها، فلما رأى رسول الله ما يصيب أصحابه من البلاء ومَا هو فيه من العافية لمكانه من الله -عز وجل- ومن عمه أبي طالب، قال لهم: ((لو خرجتم إلى أرض الحبشة فإن بها ملكاً لا يُظلم أحد عنده حتى يجعل الله لكم فرجاً مما أنتم فيه))، فخرج المسلمون، وكانت أول هجرة، فكان عشرة أول من خرج، ثم خرج جعفر بن أبي طالب عليه السلام، ومعه امرأته أسماء بنت عميس الخثعمية، وولدت له عبد الله بن جعفر بأرض الحبشة، فأحسن النجاشي جوارهم.

فلما رأت قريش ذلك ائتمروا بينهم فبعثوا عبد الله بن أبي ربيعة بن المغيرة، وعمرو بن العاص بهدايا للنجاشى وبطارقته .

وقال أبو طالب أبياتاً للنجاشي يحضه للدفع عنهم، فقال:

ألا ليت شعري كيف في النأي جعفر
وهل نال أبواب النجاشي جعفر
تعلم أبيت اللعـن إنـك مـاجد

وعمرو وأعداء العدو الأقارب
وأصحابه أم عاق ذلك شاغب
كريم فلا يشقى لديك المجـانب

في أبياتٍ، وقال:

تعلم أبيت اللعن أن محمداً
أتى بالهدى مثل الذي أتيا به
وأنكم تتلونه في كتابكم
وأنك ما تأتيك منا عصابة
فلا تجعلوا لله نداً وأسلموا

رسول كموسى والمسيح بن مريم
فكلٌ بأمر الله يهدي ويعصم
بصدق حديث لا حديث الترجم
لفضلك إلاّ أُرجِعوا بالتكرم
فإن طريق الحق ليس بمظلم


[بين يدي النجاشي: مناظرة ومكايدة]

قال: فاستأذن عمرو بن العاص وابن أبي ربيعة على النجاشي ودخلا، فأجلسهما.

فقال عمرو: أيها الملك إن قومنا وعشائرنا أرسلونا يحبون صلاحك وصلاح أمرك، وإنه خرج فينا كذاب يزعم أنه رسول الله، فتابعه من بلدنا سفهاء «لاخير فيهم» وقد نهيناهم، فبغوا علينا وهربوا وصاروا إليك ليفسدوا ملكك ورعيتك.

وتكلمت البطارقة، وقالوا: أيها الملك الرأي أن تردهم إلى قومهم فهم أعلى بهم عيناً.

فغضب النجاشي، وقال:لاهاً، أيم الله ماهم أولى بهم منا.

وفي نسخة أخرى: لاها الله أبداً، لا أسلم قوماً يختاروني على من سواي، ولكني باعث إليهم وأسائلهم.

ثم دعاهم، فلما جاءهم رسوله قالوا:ما ذا نقول إذا ساءلنا؟

فقال جعفر عليه السلام: نقول والله ما علمنا من الحق، ومَا أمر به نبينا من الصدق كائناً ذلك ماكان.

فلما جاؤوه لم يسجدوا له. فقال عمرو: أَيها الملك إنهم قد استكبروا أن يسجدوا لك.

فقال النجاشي: ما منعكم من ذلك وأن تحيوني تحية من قصد ؟

فقال جعفر عليه السلام: أيها الملك إنا لا نسجد إلاّ للذي خلقنا وخلقك.

قال النجاشي: ما هذا الدين الذي فارقتم به قومكم ولم تتبعونا، فإن قومكم يستردونكم؟

فقال جعفر: سل هذين اللذين قدما، أعبيد نحن أم أحرار، فإن كنا عبيداً فردونا إلى موالينا.

فقال: يا عمرو أعبيدٌ هم ؟

قال: بل أكفاء أحرار.

وقال جعفر: فسلهما هل سفكنا دماً بغير حق نسلم إلى أوليائه ؟

فقال عمرو: لا، ولا قطرة.

فقال جعفر: فهل أخذنا مالاً بغيرحق.

فقال النجاشي: لو كان عليكم ديناً لأدَّيته عنكم.

ثم أقبل على عمرو فقال: يا عمرو ما حجتكما؟

قالا: كنا وهم على دين آبائنا وآبائهم فتركوه إلى غيره.

فقال النجاشي: إنما اختاروا لأنفسهم ديناً كما اخترتم أنتم عبادة الأصنام.

فقال جعفر عليه السلام: أتسمع أيها الملك، كنا وهولاء أهل جاهلية جهلاء، نعبد الأصنام، ونأكل الميتة، ونأتي الفواحش، ونقطع الأرحام، ونسيء الجوار، ويأكل القوي منا الضعيف، وكنا لا نعرف معروفاً، ولاننكر منكراً، فبعث الله إلينا رسولاً منا نعرف نسبه وصدقه وأمانته وعفافه، فدعانا إلى الله لنوحده، ونعبده، ونخلع مادونه من الأحجار والأوثان، وأمرنا بصدق الحديث، وأداءِ الأمانة، وصلة الرحم، وحسنِ الجوار، والكف عن المحارم والدماء والفواحش وقولِ الزور، وأكل مال اليتيم، وقذف المحصنة، وأَمرنا بالصلاة والزكاة والصيام، فصدقناه وآمنا به واتبعناه على ما جاء به من الله، فعدا علينا قومنا، فخرجنا إليك واخترناك على غيرك ورجونا أن لا نظلم عندك.

فقال النجاشي: هل معك مما نزل من عند الله شيء تقرؤه؟

فقرأ عليه صدراً من كهيعص.

فبكى والله النجاشي وأساقفته حتى اخضلت لحاهم ومصاحفهم.

فقال النجاشي: هذا والذي جاء به موسى من مشكاة واحدة انطلقا، فوالله لا أسلمهم إليكما أبداً، فلما خرجا من عنده قال عمرو: والله لأستأصلن خضراءهم غداً.

فلما كان من الغد غدا عليه فقال:أيها الملك إنهم يقولون في عيسى بن مريم قولاً عظيماً.

فأرسل إليهم واسألهم، فقال جعفر عليه السلام: نقول فيه ما قال فيه نبينا: إنه عبد الله ورسوله، وروحه وكلمته ألقاها إلى مريم العذراء.

فضرب النجاشي بيده إلى الأرض وأخذ عوداً، وقال: ما عدا عيسى بن مريم ما قلت هذا العود، ورد عمراً وأصحابه، وقال: ردوا عليهما هديتهما، فخرجا من عنده مقبوحين.


[(4) علي بن أبي طالب عليه السلام]

وأما علي عليه السلام فإن رسو ل لله صلى الله عليه وآله وسلم ضمّه إليه في صغره، فلم يزل معه يغْذُوه ويعلمه، ويودعه حكمة، ثم أقامه وزيراً وخليفة، وإماماً بعده على جميع المسلمين، وأمرهم بطاعته.

[71] كما أخبرنا إسحاق بن إبراهيم الجديدي بإسناده عن أنس بن مالك.

قال: قال رسول الله: ((إن أخي ووزيري وخليفتي في أهلي، وخيرة من أترك بعدي ليقضي ديني وينجز موعدي علي بن أبي طالب)).

[72] أخبرنا الحسن بن علي بن أبي الربيع القطان بإسناده عن حذيفة قال:قال رسول الله صلى الله عليه وآله وسلم : ((إن التاركين لولاية علي بن أبي طالب هم الخارجون من ديني فلا أعرفنَّ خلافكم على الأخيار من بعدي)).

[73] أخبرنا الحسن بن علي بن أبي الربيع القطان بإسناده عن حذيفة قال: قال رسول الله: ((إن لكل نبي وصياً، وإن علياً وصيي ووارثي)) .

[74] أخبرنا أحمد بن سعيد بن عثمان الثقفي بإسناده عن عمّار بن ياسر قال: قال رسول صلى الله عليه وآله وسلم : ((أوصي من آمن بي وصدقني بولاية علي بن أبي طالب، من تولاه فقد تولاني، ومن تولاني فقد تولى الله، ومن أحبه فقد أحبني، ومن أحبني فقد أحب الله، ومن أبغضه فقد أبغضني، ومن أبعضني فقد أبغض الله)).

[75] أخبرنا محمد بن بلال بإسناده عن أبي جعفر عليه السلام قال: قال رسول الله: ((من أحب علياً ووالاه أحبه الله وهداه، ومن أبغض علياً وعاداه أصمه الله وأعماه، وجبت رحمة ربي لمن أحب علياً وتولاّه، ووجبت لعنة ربي لمن أبغض علياَ وعاداه)).

فقالت عائشة: يارسول الله أدع لي ولأبي.

فقال رسول الله: ((إن كنتِ أنت وأبوك ممن أحب علياً وتولاه وجبت لكما رحمة ربي، وإن كنتما ممن أبغض علياً وعاداه فقد وجبت لكما لعنة ربي)).

فقالت: أعاذني الله أن أكون أنا وأبي كذلك.

فقال رسول الله: ((أبوك أول من يغصبه حقه، وأنت أول من يقاتله)).

[76] أخبرنا أبو يعقوب الجديدي بإسناده عن أسعد بن زرارة قال: قال رسول الله: ((أوحى الله إليّ في عليّ ثلاثاً: أنه سيد المسلمين، وإمام المتقين، وقائد الغر المحجلين)).


[(5) أم هانئ ابنة أبي طالب]

وأما أم هانئ فاسمها فَاختة، وكانت إحدى المهاجرات المبايعات، وكانت عند هبيرة بن أبي وهب المخزومي وولدت له جعدة بن هبيرة.

[77] أخبرنا عبد الرزاق بن محمد بإسناده عن أم هانئ بنت أبي طالب، قالت: خطبني رسول الله فقلت: يا رسول الله ما بي عنك رغبة، ومَا أحب أن أتزوج وبَنِيَّ صغار، فقال رسول الله: ((خير نساء ركبن الإبل نساء قريش؛ أحْناه على طفل صغير وأرعاه على بعل في ذات يده)).


[(6) جمانة ابنة أبي طالب]

وأما جمانة، فكانت تحت أبي سفيان بن الحارث بن عبد المطلب.

وأم هؤلاء البنين والبنات كلهم فاطمة بنت أسد بن هاشم بن عبد مناف بن قصي.


[إخوة رسول الله من الرضاعة]

[78] أخبرنا محمد بن جعفر القرداني بإسناده عن جعفر بن محمد عليه السلام أن رسول الله كان له أربعة إخوة بمكة: شريح بن هانئ، وأبو سلمة بن عبد الأسد المخزومي، وأبو سفيان بن الحارث بن عبد المطلب، وحمزة بن عبد المطلب أخوه من الرضاعة وعمه.

وكان أخوه في البادية ضمرة بن حليمة وأبوقرة .


[أزواج النبي صلى الله عليه وآله وسلم]

[أولاً: زوجاته اللائي بنى بهن صلى الله عليه وآله وسلم]

[79] أخبرنا أبو أحمد الأنماطي بإسناده عن يحيى بن كثير أن أول امرأة تزوجها رسول الله خديجة، ثم سودة بنت زمعة، ثم عائشة بنت أبي بكر نكحها وهي ابنة سبع سنين، وبنى بها وهي ابنة تسع.

[80] [أخبرنا علي بن الحسين العباسي بإسناده عن محمد بن حبيب قال]: ثم عزبة بنت وردان، وهي أم شريك التي وهبت نفسها للنبي -صلى الله عليه وآله سلم- فهؤلاء اللواتي تزوجهن بمكة.

ثم حفصة بنت عمر، ثم زينب بنت جديمة، ويقال: خديمة بنت الحارث، ثم أم سلمة وهي هند بنت أبي أمية، ثم زينب بنت جحش، وكانت قبل عند زيد بن حارثة، ثم أم حبيبة، وهي رملة بنت أبي سفيان ويقال هند، ثم جويرية واسمها برة بنت الحارث بن أبي ضرار من خزاعة، ثم صفية بنت حُيَيْ بن أخطب، ثم ميمونة بنت الحارث خالة عبد الله بن العباس.

فهؤلاء الّلواتي دخل بهن.

وطلّق منهن عزبة، وأراد طلاق سودة، وصفية، وجويرية، وأم حبيبة، وميمونة.


[ثانياً: اللاتي لم يدخل بهن صلى الله عليه وآله وسلم]

واللاّتي لم يدخل بهن من أزواجه:خولة بنت الهذيل بن هبيرة ، وسَرَاف أخت دحية بن خليفة الكلبي ماتت قبل ذلك، ووسناء بنت صلت، ماتت كذلك، وريحانة بنت شمعون بن زيد القرظية، عرض عليها الإسلام فأبت إلاّ اليهودية فعزلها ثم أسلمت، فعرض عيها التزويج وضَرْب الجحاب، فقالت:بل تتركني في ملكك. فلم تزل في ملكه.

وأسماء بنت النعمان بن الأسود بن الحارث الكندي، وكانت من أجمل نسائه، وأَشَبهن.

[81] أخبرنا أحمد بن على - وكان أبوه قاضياً ليحيى بن الحسين - عن محمد بن يحيى بن الحسين عن أبيه أن أسماء بنت النعمان كانت عائشة بنت أبي بكر قالت لها: إن أردت أن تحظي عندرسول الله فإذا مد يده إليك فقولي: أعوذ بالله منك.

ففعلت ما أمرتها، فصرف وجهه عنها، وقال: ((أَمِنَ عائذ الله الحقي بأهلك)).

وكذلك فعل في زوجته جرينة بنت أبي أسيد، ولي عائشة وحفصة مشطها والقيام عليها.

فقالت إحداهما: إن رسول الله يعجبه من المرأة إذا دخلت عليه أن تقول: أعوذ بالله منك، فلما دخل عليها صلى الله عليه وآله وسلم قالت: أعوذ بالله منك، قالت: فوضع كمه على وجهه واستتر وقال: ((عذت معاذاً)) ثلاث مرات. ثم خرج، فأمر أبا أسيد أن يلحقها بقومها ويمتعها بثوبي كتان، فذكر أنها ماتت كمداً رحمها الله.

قال محمد بن حبيب: وقتيلة بنت قيس بن معدي كرب بن جبلة الكندي أخت الأشعث بن قيس، قُبض رسول الله قبل خروجها إليه من اليمن.

وعمرة بنت يزيد بن عبيد بلغه أن بها بياضاً فطلقها ولم يدخل بها.

وعالية بنت ظبيان، وليلى بنت الخطيم الأوسى، وصفية بنت بسامة العنبرية، وضباعة بنت عامر القشيرية .


[أم المؤمنين خديجة بنت خويلد رضي الله عنها وبعض أخبارها]

فأما خديجة عليها السلام فكانت من أكرمهن عليه، وتزوجها وهي ابنة أربعين سنة، وهو يومئذٍ ابن خمس وعشرين سنة، ولم يتزوج عليها حتى ماتت.

وكانت أولاً تحت عتيق بن عائذ بن عمران بن مخزوم، فخلف عليها بعده أبو هالة هند بن النباش بن زرارة التميمي فولدت له هنداً، وإخوتها: نوفل والعوام -والد الزبير والسائب- بنو خويلد، وكان خويلد سيد بني عبد العزى، وكان هاشم سيد ولد عبد مناف.

وأعمام خديجة: حويرث والمطلب والحارث وعبد الله، بنو أسد بن عبد العزى، وأمهم برة بنت عوف بن عبيد بن عويج بن عدي، وخالد بن أسد أمه بنت خالد بن طفيل، وخويلد بن أسد أمه الحميرية، وعمرو بن أسد أمه بنت سعد بن سهم .

[82] أخبرنا أحمد بن محمد بن بهرام بإسناده عن عبد الله بن عتبة بن أبي [87-أ]سفيان قال: سمعت أبي يقول: لما حفرت زمزم وأدرك منها عبد المطلب ما أدرك، وجدت قريش في أنفسها مما أعطي، فلقيه خويلد بن أسد فقال: يابن سلمى لقد سبقت استخرجت ماءً رغداً ونثلت عادية فيداً، فقال: يابن أسد، أما إنك تشرك في فضلها، والله لا يساعدني أحد عليها ببرٍ، ولا يقوم معي بإرز، إلاّ بذلت له خيراً.

فقال خويلد:

أقول ومَا قولي عليه بسبة
حفيرة إبراهيم يوم ابن هاجر

إليك ابن سلمى أنت حافر زمزم
وركضةِ جبريل على عهد آدم

فقال عبد المطلب: ما وجدت أحداً ورث العلم الأقدم غير خويلد بن أسد.


[حفصة بنت عمر]

وأما حفصة بنت عمر فطلّقها رسول الله، فروي عن عُمَر أنه راجعها.

[83] أخبرنا محمد بن علي بن الحسين الصوّاف بإسناده عن ابن عباس عن عمر أن النبي صلى الله عليه وآله وسلم طلق حفصة ثم راجعها .

[84] [حدثنا محمد بن علي الصواف، قال: حدثنا عمار، قال: حدثنا الحمائي، قال حدثنا ابن عيينة عن الزهري، عن عبيد الله بن عبد الله، عن ابن عباس] قال: قلت لعمر:من اللتان تظاهرتا على النبي صلى الله عليه وآله وسلم من نسائه؟

قال: عائشة وحفصة.


[أولاد النبي صلى الله عليه وآله وسلم]

[85] وأخبرنا الحسن بن أحمد بن إدريس الأشعري بإسناده عن جعفر بن محمد عليهما السلام قال: ولد لرسول الله من خديجة: القاسم والطاهر؛ وهو عبد الله، وأم كلثوم ورقية وزينب وفاطمة ، فتزوج عثمان بن عفان أم كلثوم، وتزوج أمير المؤمنين علي فاطمة عليها السلام وتزوج أبو العاص بن الربيع من بني أمية زينب، «فلما صار إلى بدر -عثمان- توفيت رقية، ولم يدخل بها، فتزوج أم كلثوم».

وولد إبراهيم من أم ولد، واسمها مارية.

وفي حديث ابن عباس: القاسم وبه كان يكنى، وعبد الله وطاهر، وهو الصحيح، فكان القاسم أكبر ولده ثم زينب ثم عبد الله وهو الطيب، ويقال: هو الطاهر، ولد بعد النبوة، ومات صغيراً، ثم أم كلثوم ثم فاطمة ثم رقية، هم هكذا الأول فالأول، وتوفي القاسم بمكة.


[ذكر مارية القبطية]

وأما مارية فهي ابنة شمعون القبطية التي أهداها إلى رسول الله مع أختها سيرين وخصي يقال له: مأثور المُقَوقِسُ صاحب الإسكندرية.

وأهلُ الأخبارِ على أن أم كلثوم كانت في البدء تحت عتبة بن أبي لهب ، ورقية تحت أخيه عتيبة فأمرتهما أم جميل بنت حرب بن أمية وأبو لهب بطلاقهما لما نزلت ﴿تَبَّتْ يَدَا أبي لَهَبٍ وَتَبَّ...﴾[المسد:1].

وقالا: هجانا محمد، واشتدت عداوة أبي لهب لرسول الله بإغراء أم جميل حسداً أن تكون النبوة في بني هاشم دون بني أمية، ثم خلف على رقية عثمان، ثم على أم كلثوم بعد رقية .


[وفاة خديجة عليها السلام وأبي طالب]

[86] أخبرنا أبو أحمد الأنماطي بإسناده عن ابن إسحاق عن أصحابه أن خديجة وأبا طالب هلكا في عام واحد، وذلك قبل هجرة النبي صلّى الله عَلَيْهِ وآله وسَلّم إلى المدينة بثلاث سنين، فتتابعت على رسول الله المصائب بهلاك خديجة، وكانت في أمره وزيرة صدق على الإسلام يسكن إليها.

ولما هلك أبو طالب نالت قريش من رسول الله ما لم تكن تناله في حياة أبي طالب.

قال ابن إسحاق: وحدثني هشام بن عروة عن أبيه أن سفيهاً من سفهاء قريش نثر على رسول الله تراباً فدخل بيته، فقامت إحدى بناته تغسل عنه التراب وتبكي.

فقال رسول الله: ((يا بنية لا تبكي فإن الله مانع أباك))، ثم قال: ((ما نالت قريش مني شيئاً أكرهه حتى مات أبو طالب)).


[من فضائل الصديقة خديجة عليها السلام]

[87] أخبرنا ابن بهرام بإسناده عن أبي الدرداء قال: دخل رسول الله على خديجة بنت خويلد وهي في مرضها الذي توفيت فيه، فقال لها: ((بالكره مني ما أراه منك يا خديجة، وقد يجعل الله في الكره خيراً كثيراً، أما علمت أن الله قد زوجني معك في الجنة مريم ابنة عمران، وكلثم أخت موسى، وآسية امرأة فرعون)).

قالت: بالرفاء والبنين .

[88] أخبرنا أحمد بن سعيد بن عثمان الثقفي بإسناده عن أنس قال: كان رسول لله صلى الله عليه وآله وسلم إذا أهدي إليه هدية قال: ((اذهبوا بها إلى بيت فلانة، فإنها كانت صديقة لخديجة، اذهبوا بها إلى فلانة فإنها كانت تحب خديجة)).

[89] [أخبرنا أحمد بن سعيد الثقفي، قال: حدثنا أبو الأزهر، قال: حدثنا موسى بن إسماعيل، عن أبان عن قتادة عن أنس] قال: قال رسول الله: ((حسبك من نساء العالمين بأربع: مريم بنت عمران، وآسية بنت مزاحم، وخديجة بنت خويلد، وفاطمة بنت محمد صلى الله عليه وآله وسلم حسبك بهنّ من نساء العالمين)).

[90] وأخبرنا بإسناده عن عبد الله بن جعفر عن علي عليه السلام قال: سمعت رسول الله يقول: ((خيرنسائها مريم بنت عمران، وخيرنسائها خديجة بنت خويلد)).


[هجرة النبي صلى الله عليه وآله وسلم إلى المدينة وما سبقها من أحداث]

[أولاً: (خروجه صلى الله عليه وآله وسلم إلى الطائف]

[91] [أخبرنا الحسن بن علي الجوسقي، قال: حدثني أبو محمد الأنصاري، قال: حدثني عمارة بن زيد، قال: حدثني إبراهيم بن سعد الزهري عن محمد بن إسحاق ويزيد بن رومان وصالح بن كيسان ويحيى بن عروة] قال: لما هلك أبو طالب وطمعت قريش في رسول الله خرج إلى الطائف يلتمس نصراً من ثقيف فأغْرَوا به سفهاءهم وعبيدهم حتى ألجئوه إلى حائط، فقال: ((اللهم إليك أشكو ضعف قوتي، وقلة حيلتي، وهواني على الناس، يا أرحم الراحمين، أنت رب المستضعفين وأنت ربي، إلى من تكلني ؟ إن لم يكن بك عليّ غضبٌ فلا أبالي، ولكن عافيتك أوسع لي، أعوذ بنور وجهك الذي أشرقت له الظلمات، وصَلُح عليه أمر الدنيا والآخرة مِنْ أن ينزل بي غضبك، أو يحل علي سخطك ، لك العتبى حتى ترضى، ولاحول ولاقوة إلاّ بك)).


[قصة جن نصيبين]

وانصرف يريد مكة، حتى إذا كان بنخلة قام من جوف الليل يصلي، فمربه سبعة نفر من جن أهل نصيبين، فاستمعوا له، فلما فرغ ولّوا إلى قومهم منذرين قد آمنوا، قال الله تعالى: ﴿وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنْصِتُوا﴾[الأحقاف:29] وقال: ﴿قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنَ الْجِنِّ...الآيات﴾[الجن:1]، ثم قدم مكة فأتاه سويد بن الحارث، من أشراف أهل الطائف، فقال صلى الله عليه وآله وسلم : ((ألست سويد بن الحارث))؟

قال: بلى.

قال: ((يا سويد انزع عن عبادة الأصنام، ياسويد إن رجلاً من قومك يقال له عوف تلسعه رتيلاء فيموت عند المساء)).

ورجع سويد إلى قومه، فلما كان وقت المساء لسعت ذلك الرجل رتيلاء فقتلته، فأقبل سويد إلى النبي صلى الله عليه وآله وسلم مسلماً.

واشتد إسلامه على أهل مكة واعتابوا، وانصرف سويد يريد الطائف، فبعث أبو سفيان بن حرب بغلامٍ له أسود يدعى ريحان، «وبعثه» خلفه ليقتله، فخرج ولحق سويداً بعقبة الطائف، فدلى عليه حجراً فقتله رحمة الله عليه.

فقال النبي صلى الله عليه وآله وسلم : ((ما لريحان قطع الله يده عاجلاً)).

فاستقبله جمل بمكة لبني عوف فالتقم يده اليمنى حتى قطعها من المرفق، ولم ير قادمه حتى مات.


[ثانياً: عرضه صلى الله عليه وآله وسلم نفسه على القبائل وأول اجتماع له بالأنصار]

فلم يزل عليه السلام بمكة يعرض نفسه في المواسم وبمنى على القبائل، حتى إذا أراد الله تعالى إعزاز دينه خرج صلى الله عليه وآله وسلم يعرض نفسه كما كان يصنع، فبينما هو عند العقبة إذ بستة نفر من الخزرج من المدينة، فدعاهم إلى الله وتلا عليهم القرآن.

قال بعضهم لبعض: أتعلمون!؟ والله إنه النبي الذي وعدكم أهل الكتاب. فأجابوه وآمنوا به، وانصرفوا إلى يثرب وتحدثوا بأمره صلى الله عليه وآله وسلم .


[بيعة العقبة الأولى]

حتى إذا كان العام المقبل وافى الموسم معهم ستة غيرهم، فيهم أبو الهيثم بن التيهان فلقوه صلى الله عليه وآله وسلم عند العقبة، فبايعوه على أن لا يشركوا بالله شيئاً، ولا يسرقوا، ولا يزنوا، ولايقتلوا النفس التى حرم الله إلاّ بالحق، ولايأتوا بهتاناً يفترونه بين أيديهم وأرجلهم ولايعصوه في معروف.

وبعث النبي معهم مصعب بن عمير يقرئهم القرآن، ويعلمهم ويعرفهم الإسلام.


[بيعة العقبة الثانية]

فلما كان العام المقبل - وفيه كانت البيعة الثانية عند العقبة - خرج سبعون رجلاً للحج، فأرسل إليهم أين الملتقى؟ فتواعدوا العقبة ليلاً، فاجتمعوا في أصلها، وأتاهم النبي صلى الله عليه وآله وسلم في جوف الليل، فبايعوه على أن لايعبدوا إلاّ الله لا يشركوا به شيئاً، ويحلّوا حلاله ويحرموا حرامه، ويمنعونه مايمنعون به أنفسهم، وذراريه مما يمنعون ذراريهم.


[موقف كفار قريش من بيعة الأوس والخزرج للرسول صلى الله عليه وآله وسلم]

قال: وبلغ قريشاً أن الأوْس والخزرج بايعوا على سفك دمائهم وهتك حريمهم، فلما أصبحوا غدوا عليهم فابتدأهم عتبة بن ريبعة فقال: يامعشر الأوس والخَزْرَج، بلغنا أنكم بايعتم محمداً على أمرٍ، ووالله ما أحد أبغض إلينا وإليكم ممن أنشأ العدواة بيننا وبينكم.

وتكلم أبو سفيان بن حرب فقال: يا أهل يثرب، ظننتم أنكم تخدعون أخانا وابن عمنا وتخرجونه عنا، فقال حارثة بن النعمان : نخرجه والله معنا وإن رغم أنفك .

وازدحم الكلام بين الفريقين حتىضرب عبد الله بن رواحة بيده إلى سيفه وهو يرتجز ويقول:

الآن لما أن تبعنا دينه
عارضتمونا تبادرونه

وبايعت أيماننا يمينه
وقبل هذا اليوم تشتمونه

وقال عتبة بن ربيعة: يا معشر الأوس والخزرج، لسنا نحب أن ينالكم على أيدينا أمر تكرهونه، وهذه أيام شريفة، وقد رأينا أن نعرض عليكم أمراً.

فقالوا: ما هو يا أبا الوليد؟

قال: تتركون هذا الرجل عندنا وتنصرفون، على أن نعطيكم عليه عهداً لا نؤذيه ولا أحداً ممن آمن به، ولا نمنعه أن يصير إليكم، ولكن نجعل بيننا وبينكم ثلاثة أشهر، فإن رأى محمد بعدها اللحوق بكم لم نمنعه.


[خطبة رسول الله صلى الله عليه وآله وسلم بعيد بيعة العقبة الثانية]

فتكلم النبي صلى الله عليه وآله وسلم ، فحمد الله وأثنى عليه وقرأ آيات من الأنعام، ثم أقبل على الأوس والخزرج، وقال: ((إنكم تكلمتم بكلام أرضيتم الله به، وقد سمعت مقالة القوم، فإن أرادوا خيراً فالحمد لله على ذلك، وإلا فالله لهم بالمرصاد ﴿قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى الله بُنْيَانَهُمْ مِنَ الْقَوَاعِدِ...﴾الآية[النحل:26]، وإني أراهم طلبوا منكم أجلاً ومَا صبرت عليه من أمرهم إلى الآن أكثر من هذا الأجل، وقد أذنت لكم بالانصراف إلى بلدكم، فانصرفوا راشدين جزاكم الله عن نبيكم خيراً)).

فعند ذلك ارتحلوا إلى المدينة، ورجعت قريش إلى منازلها .

وجعل النبي صلى الله عليه وآله وسلم يأمر أصحابه بالهجرة إلى المدينة، فجعلوا يخرجون واحداً بعد واحدٍ والنبي صلى الله عليه وآله وسلم مقيم بمكة.


[اجتماع كفار قريش بدار الندوة وأمر الله تعالى لرسوله بالهجرة]

فلما رأت قريش أن المهاجرين قد نزلوا داراً، وأصابوا بها منعةً، حذروا خروج رسول الله إليهم، فاجتمعوا إلى دار النَّدوة دار قصيّ بن كلاب التي كانت قريش لا تقضي أمراً إلاّ فيها.

قال ابن إسحاق: حدثني ابن أبي نجيح عن مجاهد، عن ابن عباس أنهم غدوا إليها في اليوم الذي اتعدوا له، فاعترضهم إبليس، فقال قائل منهم: احبسوه في الحديد يعنون النبي صلى الله عليه وآله وسلم وأغلقوا عليه باباً.

فقال إبليس: لا والله ما هذا برأي لئن حبستموه ليرقَيَنّ أمره إلى أصحابه، وفي نسخة: ليرجعن، فلأوشك أن يثبوا عليكم فينتزعونه من أيديكم.

فقال قائل: ننفيه من بلدنا فلانبالي أين ذهب.

قال إبليس: ما هذا لكم برأي، ولو فعلتم ما أمنت أن يحل على حي فيبايعونه فيسير إليكم بهم.

فقال أبو جهل: أرى أن تأخذوا من كل قبيلة شاباً نسيباً، ثم يعطى كل فتى منهم سيفاً صارماً، ثم يضربوه ضربة رجل واحد فيقتلونه، فيتفرق دمه في القبائل.

فقال إبليس: القول ما قال هذا الرجل، فتفرقوا على ذلك .

فأتى جبريل رسول الله فقال له: لا تبت هذه الليلة على فراشك.


[أمره صلى الله عليه وآله وسلم علياً أن ينام على فراشه]

فلما كان العتمة اجتمعوا على بابه وترصدوا له متى ينام .

فقال رسو ل لله صلى الله عليه وآله وسلم لعلي عليه السلام: ((نم على فراشي، واتشح ببردي هذا الحضرمي فنم فيه))، وكان رسول الله ينام في بردته تلك إذا نام.

قال الله تعالى: ﴿وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا﴾[الأنفال:30] يعني مادبروه من المكر، ﴿لِيُثْبِتُوكَ﴾ أي يحبسوك ﴿أَوْ يَقْتُلُوكَ﴾ كما قال لهم أبو جهل، ﴿أَوْ يُخْرِجُوكَ﴾ من مكة ويقصوك عنها.

ونام علي عليه السلام على فراشه كما أمره، وخرج رسول الله بالهاجرة، وأوصى علياً عليه السلام باتباعه إلى المدينة.

فخرج رسول الله إلى غارٍ يقال له: ثور، جبل بأسفل مكة وأبوبكر معه وَافقه في الطريق مع عامر بن فهيرة، ودليلهم عبد الله بن الأرَيْقَط الليثي، ويقال: عبد الله بن أرقد، حتى مضت ثلاثة أيام، وسكن عن طلبه الناس، أتاه الذي استأجره له ولأبي بكر ولدليلهم عليٌ عليه السلام فركبا ورديف أبي بكر عامر بن فهيرة.

[92] أخبرنا محمد بن بلال بإسناده عن أبي رافع قال:كان علي عليه السلام يجهز لرسول الله حين كان في الغار الطعام والشراب، واستأجر له ثلاث رواحل؛ للنبي صلى الله عليه وآله وسلم ولأبي بكر ولدليلهم.


[استخلافه صلى الله عليه وآله وسلم علياً لإخراج أهله وأداء وصاياه وأماناته]

وخَلَّفه النبي صلى الله عليه وآله وسلم يخرج أهله إليه، فأخرجهم إليه، وأمره أن يؤدي عنه أماناته ووصاياه من كان يوصي إليه، ومَا كان يؤتمن عليه، فإذا قضى عنه أماناته كلها لحق به، وأمره أن يضطجع على فراشه ليلة خرج، وقال: ((إن قريشاً لن يفقدوني ما داموا يرونك)).

فاضطجع علي على فراش النبي، وجعلت قريش تطلع، فإذا رأوه قالوا: هو ذا نائم .

فلما أصبحوا رأوا علياً عليه السلام قالوا: لو خرج محمد خرج بعلي معه، ولم يفقدوه.


[قدوم أمير المؤمنين عليه السلام إلى المدينة]

وأمره النبي صلى الله عليه وآله وسلم أن يخرج فيلحقه بالمدينة، فلما بلغ النبي صلى الله عليه وآله وسلم قدومه قال: ((ادعوا لي علياً))، فقالوا: يا رسول الله لا يقدر أن يمشي على قدميه.

فأتاه النبي صلى الله عليه وآله وسلم فلما رآه اعتنقه وبكى رحمةً له، ولما رأى ما بقدميه من الورم، وأنهما يقطران دماً، تفل رسول الله في يده ومسحهما ودعا له بالعافية، فما اشتكاهما حتى استشهد عليه السلام.

[93] أخبرنا إسحاق بن إبراهيم الحديدي بإسناده عن حكيم بن جبير، عن علي بن الحسين «قال» : أول من شرى نفسه ابتغاء مرضاة الله علي بن أبي طالب ثم قرأ: ﴿وَمِنَ النَّاسِ مَنْ يَشْرِي نَفْسَهُ ابْتِغَاءَ مَرْضَاةِ الله﴾[البقرة:207].

وقال علي في ذلك:

وقيت بنفسي خير من وطئ الحصى
محمد إذ هموا بأن يمكروا به
وبات رسول الله في الغار آمناً
وبت أراعيهـم متـى يثبتونـني

ومن طاف بالبيت العتيق وبالحجر
فنجاه ذو الطول العظيم من المكر
وأصبح في حفظ الإله وفي ستر
وقد صبرت نفسي على القتل والأسـر


[وصول رسول الله المدينة]

قال ابن إسحاق: وخرج رسول الله من مكة في ربيع الأول، وقدم المدينة لاثنتي عشرة خلت من شهر ربيع الأول مع زوال الشمس، فنزل بقباء على بني عمرو بن عوف من الأنصار.

وأقام علي بمكة ثلاثة أيام حتى أدّى عن رسول الله الودائع، فنزل معه على كلثوم بن هدم من بني عمرو بن عوف، فأقام رسول الله بقباء يوم الإثنين والثلاثاء والأربعاء والخميس، وأسس مسجدهم، ثم أخرجه الله يوم الجمعة، فأتاه عتبان بن مالك وعياش بن عبادة، فقالوا: يارسول الله أقم عندنا في العدد والعدة والمنعة، قال: ((خلوا سبيلها فإنها مأمورة)) يعني الناقة، حتى إذا أتت دار مالك بن النجار بركت على باب المسجد، مسجد النبي صلى الله عليه وآله وسلم وهو يومئذ مربد فلم ينزل عنها، فسارت غير بعيد ثم رجعت إلى مبركها أول مرة، ووضعت جرانها وبركت، فنزل عنها رسول الله واحتمل أبو أيوب -خالد بن زيد- رحله فوضعه في بيته، ونزل عنده رسول الله وسأل عن المربد، فقال معاذ بن عفراء: يا رسول الله هو لسهل وسهيل ابني عمرو يتيمين وسأرضيهما منه، فاتخذه مسجداً.

قال ابن إسحاق: إن رسول الله كان يعمل بنفسه ليرغب المسلمين في العمل، وكان عثمان بن عفان من أبطأ أصحابه فيه عملاً، فقال علي عليه السلام:

لا يستوي من يعمر المساجـدا

يـدأب فيهـا قائماً وقاعـداً

ومن يُرَى من الغبار حـائداً

فأخذها عمار بن ياسر يرتجزبها.

فقال عثمان: قد سمعت ما تقول منذ اليوم يا بن سمية، والله إني لأرى عرض هذه العصا لأنفك، فغضب رسول الله وقال: ((مالهم ولعمّار يدعوهم إلى الجنة ويدعونه إلى النار، إن عماراً جلدة مابين عيني وأنفي)).


[مؤاخاته صلى الله عليه وآله وسلم بين أصحابه]

فلما بنى مسجده ومساكنه، انتقل من بيت أبي أيوب، حتى إذا كان شهر صفر من السنة الداخلة آخى بين أصحابه.

فكان رسول الله سيد المرسلين وإمام المتقين، الذي ليس له خطرٌ ولا نظير من العباد المسلمين وعلي بن أبي طالب أخوين، وحمزة بن عبد المطلب وزيد بن حارثة أخوين، وأبو بكر بن أبي قحافة وخارجة بن زيد أبي زهير الخزرجي أخوين، وعمار بن ياسر وحذيفة بن اليمان أخوين، وعمر بن الخطاب وعتبان بن مالك أخوين، وأبو ذر الغفاري والمنذر بن عمرو أخوين، وسلمان الفارسي وأبو الدرداء أخوين.

[94] أخبرنا علي بن الحسين بن سليمان البجلي بإسناده قال: سمعت القاسم بن إبراهيم يقول: أقام رسول الله لما وافى المدينة، ونزلت عليه آية الجهاد في بيت أبي أيوب شهرين وخمسة عشر يوماً، ثم تحول إلى الدار التي بناها.

وأنفذ حمزة بن عبد المطلب ومعه زيد بن حارثة في ثلاثين راكباً في طلب مال لقريش وهي أول سرية كانت، فأصابوا منه بعضه وفاتهم أكثره.


[تزويج فاطمة عليها السلام]

[95] أخبرنا أبو أحمد الأنماطي بإسناده عن محمد بن إسحاق قال: سألت أبا جعفر محمد بن علي عليه السلام متى زوج رسول الله فاطمة من علي عليه السلام قال: بعد الهجرة بسنة بالمدينة.

وأما القاسم بن إبراهيم فإنه يقول فيما رُوِي عنه: بعد الهجرة بخمسة عشر شهراً، قبل خروجه إلىبدر، وكان لها أربعة عشر سنة، وعن غير القاسم: ثماني عشرة سنة.

[96] أخبرنا محمد بن أبي عمار المقري بإسناده عن أبي جعفر عن أبيه عن جده عن أبيه عليهم السلام قال: قال رسول الله: ((إنما أنا بشر مثلكم أتزوجكم وأزوجكم إلاّ فاطمة عليها السلام، فإنه نزل تزويجها من السماء)).

[97] أخبرنا عبد الله بن جعفر الحضرمي بـإسناده عن زيد بن علي، عن أبيه عليهم السلام قال: خطب النبي صلى الله عليه وآله وسلم حيث زوج فاطمة من علي عليهما السلام فقال: ((الحمد لله المحمود بنعمته، المعبود بقدرته المطاع بسلطانه، المرهوب من عذابه، المرغوب إليه فيما عنده، النافذ أمره في سمائه وأرضه، ثم إن الله عزَّ وجل أمرني أن أزوج فاطمة من علي، فقد زوجته على أربعمائة مثقال فضة إن رضي بذلك علي، ثم دعا بطبق بسر فقال: انتهبوا، فبينا نحن كذلك ننتهب إذ دخل علي عليه السلام فقال النبي صلى الله عليه وآله وسلم : يا علي، أما علمت أن الله أمرني أن أزوجك فاطمة، فقد زوجتكها على أربعمائة مثقال فضة إن رضيت، فقال علي -عليه السلام: قد رضيت عن الله وعن رسوله، فقال النبي صلى الله عليه وآله وسلم : ((جمع الله شملكما، وأسعد جَدَّكما، وأخرج منكما كثيراً طيباً)) .


غزواته صلى الله عليه وآله وسلم وسراياه

جميع غزواته صلى الله عليه وآله وسلم على رواية أصحاب المغازي التي شهدها بنفسه سبع وعشرون غزوة، وسبع وأربعون سرية، واثنتا عشرة بِعْثَة في الزكاة.


[أولاً: غزواته التي قاتل فيها بنفسه]

والذي قاتل فيها بنفسه صلى الله عليه وآله وسلم .

1. أولها بدر العظمى في رمضان سنة اثنتين

2. ثم أحد في شوال سنة ثلاث

3. ثم الخندق، وهو يوم الأحزاب، وبنو قريظة في شوال مِنْ سنة أربع

4. ثم بنو المصطلق يوم المريسيع

5. ثم بنو لحيان في شعبان من سنة خمس

6. ثم خيبر من سنة ست

7. ثم يوم الفتح في شهر رمضان من سنة ثمان

8. ثم حنين وحصار أهل الطائف في شوال من سنة ثمان.


[ثانياً: غزواته التي لم يكن فيها قتال]

والتي لم يكن فيها قتال

1. أولها غزوة الأبواء

2. ثم ذو العشيرة

3. ثم يوم بدر الموعد

4. وغزوة غطفان

5. وغزوة قرقرة الكدري

6. وغزوة بواط

7. وغزوة بحران

8. والحديبية

9. وتبوك

10. وحمراء الأسد.


[ثالثاً: سراياه]

وأما سراياه فأولها سرية حمزة بن عبد المطلب إلى ساحل البحر في ثلاثين راكباً بعد تسعة أشهر بعد مقدمه المدينة.

[98] [أخبرنا الحسن بن محمد الجوسقي، قال: حدثني أبو محمد الأنصاري، قال: حدثني عمارة بن زيد، قال: حدثني إبراهيم بن سعد الزهري عن محمد بن إسحاق، قال]:

1. أولها سرية عبيدة بن الحارث بن المطلب بن عبد مناف إلى رابغ، على عشرة أميال من الجحفة.

2. ثم سرية سعد بن أبي وقاص إلى الخرَّار، وهو قريب من الجحفة، في ذي القعدة لسبعة أشهر من مقدمه المدينة.

3. ثم سرية عبد الله بن جحش بن رباب إلى نخلة وادي بستان ابن عبد الله بن عامر، في رجب بعد سبعة عشر شهراً.

4. ثم سرية سالم بن عمير، في شوال بعد عشرين شهراً من مقدمه المدينة.

5. ثم سرية زيد بن حارثة الكلبي إلى القردة من أرض نجد في جمادى الآخرة بعد ثمانية وعشرين شهراً.

6. ثم سرية عبد الله بن أنيس إلى سفيان بن خالد الهذلي في المحرم بعد أربعة وثلاثين شهراً.

7. ثم سرية المنذر بن عمرو إلى بئر معونة في صفر بعد سبعة وثلاثين شهراً.

8. ثم سرية أبي سلمة بن عبد الأسد إلى قطن جبل بناحية فيد من أرض بني أسد في المحرم بعد خمسة وثلاثين شهراً.

9. ثم سرية محمد بن مسلمة إلى القرطاء في المحرم من سنة ست.

10. ثم سرية مرثد بن أبي مرثد الغنوي إلى الرجيع بعد ستة وثلاثين شهراً.

11. ثم سرية عكَّاشة بن محصن الأسدي في شهر ربيع الأول سنة ست إلى «الغمر».

12. ثم سرية محمد بن مسلمة إلى ذي القصة على أربعة وعشرين ميلاً من المدينة في ربيع الآخر سنة ست.

13. ثم سرية أبي عبيدة بن عبد الله بن الجراح إلى ذي القصة أيضاً في ربيع الآخر من سنة ست.

14. ثم سرية زيد بن حارثة إلى الجموم في شهر ربيع الآخر سنة ست.

15. ثم سرية زيد بن حارثة إلى العيص في جمادى الآخر سنة ست.

16. ثم سرية زيد بن حارثه إلى الطرف سنة ست.

17. ثم سرية زيد بن حارثة إلى ما وراء وادي القرى سنة ست.

18. ثم سرية عبد الرحمن بن عوف إلى دُومة الجندل في شعبان.

19. ثم سرية علي بن أبي طالب عليه السلام إلى فدك في شعبان، وهي من المدينة على ست ليال، وحدود فدك: أحدها ينتهي إلى عريش مصر، والحد الثاني إلى أحد، والثالث إلى دومة الجندل، والرابع إلى سيف البحر.

20. ثم سرية زيد بن حارثة بناحية وداي القرى، يقال لها: أم الحقيق، «على سبع ليال من المدينة»، في رمضان سنة ست.

21. ثم سرية أبي اليسر إلى رجـل من بني هذيل، هجا رسول الله فضرب أبو اليسر رأسه، فلما انصرف إلى رسول الله دعا له، وقال: ((متعنا الله بك)). فبقي حتى شهد مع علي عليه السلام المشاهد كلها.

22. ثم سرية عبد الله بن رواحة إلى أسير بن زرام اليهودي، في شوال سنة ست.

23. ثم سرية كرز بن جابر إلى ناحية قباء في شوال.

24. ثم سرية عمر بن الخطاب إلى ناحيةٍ على أربعة أميال من مكة على طريق صنعاء ونجران.

25. ثم سرية أبي بكر في شعبان سنة ست.

26. ثم سرية أبي بكر وعمر في رواية الواقدي إلى بني قريظة سنة ست.

27. ثم سرية بشير بن سعد الأنصاري في شعبان .

28. ثم سرية غالب بن عبد الله الليثي إلى ناحية وراء بطن نخل في رمضان سنة سبع.

29. ثم سرية بشير بن سعد في شوال سنة سبع.

30. ثم سرية ابن أبي العوجاء في ذي الحجة سنة سبع.

31. ثم سرية غالب بن عبد الله إلى الكديد في صفر سنة ثمان.

32. ثم سرية شجاع بن وهب الأسدي إلى بني عامر إلى ناحية على خمس ليال من المدينة، في ربيع الأول سنة ثمان.

33. ثم سرية جعفر بن أبي طالب -عليه السلام إلى مؤتة وتحت رايته زيد بن حارثه، وعبد الله بن رواحة، ومؤتة قريبة من البلقاء، والبلقاء دون دمشق، سنة ثمان.

[99] أخبرنا ابن بلال بإسناده، قال: سمعت محمد بن زيد بن علي بن الحسين يقول: ما لقي رسول الله جيشاً إلاّ بدأ بأهله، ولا بعث بعثاً إلاّ قدم أهل بيته.

وسألناه من كان على الناس يوم مؤتة؟

فقال: جعفر بن أبي طالب.

[100] أخبرنا علي بن الحسين بن نصْر البجلي بإسناد عن حماد بن بشير كاتب زيد بن علي عن زيد بن علي عليه السلام أن جعفر بن أبي طالب عليه السلام لم يبعثه رسول الله في وجهٍ قط إلاّ جعله على الناس، وهاجر الهجرتين جميعاً: هجرة الحبشة والهجرة إلى المدينة، وأمّره صلى الله عليه وآله وسلم على من كان من المؤمنين عند الحبشة، وهو الذي حاج عمرو بن العاص والوليد حين بعثهم قريش إلى النجاشي، فردهم بغيظهم، وأسلم النجاشي على يده.

ثم قدم على النبي صلى الله عليه وآله وسلم وقد فتح خيبر، فقام إليه حين عاينه، وتلقاه وعانقه، وقبّل بين عينيه وقال: ((ما أدري بأيهما أنا أشد سروراً: بقدوم جعفر، أم بفتح خيبر)).

ثم أمّره على زيد وعبد الله بن رواحة، وجميع الناس في غزوة مؤتة، فقطعت يداه وضرب على جسده نيفاً وسبعين ضربة.

1. ثم سرية عمرو بن العاص إلى ذات السلاسل من المدينة على عشرة أيام في جمادى الآخرة.

2. ثم سرية علي بن أبي طالب عليه السلام إلى ذات السلاسل وكان الفتح على يده، وقتل منهم مائة وعشرون قتيلاً، وقتل رئيسهم الحارث بن بشر.

3. ثم سرية الخبط، أميرها أبو عبيدة بن الجراح، ثم غزا أرض جهينة بسيف البحر على خمسة أيام من المدينة.

4. ثم سرية أبي قتادة الأنصاري إلى إضم في رمضان سنة ثمان.

5. ثم سرية أبي قتادة بن ربعي إلى أرض محارب من المدينة على ثلاثة برد في شعبان سنة ثمان.

6. ثم سرية خالد بن الوليد إلى بني كنانة بأسفل مكة في شوال سنة ثمان.

7. ثم سرية أبي الطفيل بن عمرو إلى ذي الكفين -صنم- في شوال سنة ثمان.

8. ثم هدم خالد بن الوليد العزى.

9. ثم هدم عمرو بن العاص سواع .

10. ثم سعد بن زيد الأشهلي مناة .


[وفاة النبي صلى الله عليه وآله وسلم]

[101] أخبرنا أبو أحمد الأنماطي بإسناده عن محمد بن إسحاق عن رجاله، أن رسول الله لما غزا غزوة تبوك وكانت آخر غزواته صلى الله عليه وآله وسلم انصرف إلى المدينة وحج حجة الوداع، ورجع إلى المدينة فأقام بها بقية ذي الحجة والمحرم والنصف من صفر لا يشتكي شيئاً، ثم ابتدأ به الوجع الذي توفي فيه صلى الله عليه وآله وسلم .

[102] فأخبرنا عبد الله بن الحسن الإيوازي بإسناده عن موسى بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن عن أبيه عن جده عن أبيه عبد الله بن الحسن عليه السلام قال:لما نزلت سورة ﴿إِذَا جَاءَ نَصْرُ الله وَالْفَتْحُ...﴾ إلى آخرها، قال رسول الله: ((نُعِيَت إليّ نفسي))، وعرف اقتراب أجله ، فدخل منزله، ودعا فاطمة -عليها السلام- فوضع رأسه في حجرها ساعة، ثم رفع رأسه وقال: ((يا فاطمة، يا بنية، أشعرت أن نفسي قد نعيت إليّ))، فبكت فاطمة عند ذلك حتى قطرت دموعها على خد رسول الله، فرفع رأسه ونظر إليها، فقال: ((أما إنكم المستضعفون المقهورون بعدي، فلا تبكين يابنية، فإني قد سألت ربي أن يجعلك أول من يلحق بي من أهلي، وأن يجعلك سيدة نساء أمتي، ومعي في الجنة، فأُجِبْت إلى ذلك))، فتبسمت فاطمة عليها السلام عند ذلك، ونساء النبي صلى الله عليه وآله وسلم ينظرنَ إليها حين بكت وتبسمت، فقال بعضهن: ما شأنك يا فاطمة، تبكين مرة وتبتسمين مرة؟

فقال رسول الله: ((دعن ابنتي))، فلما مضى النصف من صفر سنة إحدى عشرة، جعل رسول الله يجد الوجع والثقل في جسده حتى اشتد به الوجع في أول شهر ربيع الأول، واجتمع إليه أهل بيته ونساؤه، فلما رأت فاطمة أباها قد ثقل دعت الحسن والحسين، فجلسا معها إلى رسول الله، ووضعت خدّها على خد رسول الله، وجعلت تبكي حتى أخضلت لحيته ووجهه بدموعها، فأفاق صلى الله عليه وآله وسلم ، وقد كان أغميَ عليه، فقال لها: ((يا بنية لقد شققت على أبيك))، ثم نظر إلى الحسن والحسين عليهما السلام فاستعبر بالبكاء، وقال: ((اللهم إني أستودعكهم وصالح المؤمنين، اللهم إن هؤلاء ذريتي أستودعكهم وصالح المؤمنين))، ثم أعاد الثالثة، ووضع رأسه.

فقالت فاطمة: واكرباه لكربك يا أبتاه.

فقال لهـا صلى الله عليه وآله وسلم : ((لاكرب على أبيك بعد اليوم))، ثم أمر أن يصب عليه سبع قرب ماء من سبع آبار، فَفُعِل به فوجد خفة، فخرج فصلى بالناس، ثم قام يريد المنبر، وعلي والفضل بن عباس قد احتضناه حتى جلس على المنبر، فخطبهم واستغفر للشهداء، ثم أوصى بالأنصار، وقال: ((إنهم لا يرتدون عن منهاجها، ولا آمن منكم يا معشر المهاجرين الارتداد))، ثم رفع صوته حتى سمع من في المسجد ووراءه، وهو يقول: ((يا أيها الناس، سُعِّرت النار وأقبلت الفتن كقطع الليل المظلم إنكم والله لا تتعلقون علي غداً بشيء، ألاّ وإني قد تركت الثقلين، فمن اعتصم بهما فقد نجا، ومن خالفهما هلك)).

فقال عمر بن الخطاب: وما الثقلان يا رسول الله؟

فقال: ((أحدهما أعظم من الآخر، كتاب الله طرف منه بيد الله وطرف بأيديكم، وعترتي أهل بيتي فتمسكوا بهما لا تضلوا ولا تذلوا أبداً، فإن اللطيف الخبير أنبأني أنهما لن يفترقا حتى يردا عليّ الحوض، وإني سألت الله ذلك فأعطانيه، ألا فلا تسبقوهم فتهلكوا، ولا تقصروا عنهم فتضلوا ولا تعلموهم فإنهم أعلم منكم بالكتاب، أيها الناس، احفظوا قولي تنتفعوا به بعدي، وافهموا عني حتى تنتعشوا لئلا ترجعوا بعدي كفاراً، يضرب بعضكم رقاب بعض، فإن أنتم فعلتم ذلك - وستفعلون - لتجدن من يضرب وجوهكم بالسيف))، ثم التفت عن يمينه، ثم قال: ((ألا وعلي بن أبي طالب ألا وإني قد تركته فيكم ألا هل بلغت؟)).

فقال الناس: نعم يا رسول الله صلوات الله عليك.

فقال: ((اللهم اشهد))، ثم قال: ((ألا وإنه سيَرِد عليّ الحوض منكم رجالٌ فيدفعون عني، فأقول: يارب أصحابي أصحابي فيقول: يا محمد، إنهم أحدثوا بعدك وغيروا سنتك، فأقول سحقاً سحقاً))، ثم قام ودخل منزله فلبث أياماً يجد الوجع، والناس يأتونه ويخرج إلى الصلاة، فلما كان آخر ذلك ثقل، فأتاه بلال ليؤذنه بالصلاة وهو مُلق ثوبه على وجهه قد تغطى به، فقال: الصلاة يارسول الله، فكشف الثوب وقال: ((قد أبلغت يابلال فمن شاء فليصل))، فخرج بلال، ثم رجع الثانية والثالثة وهو يقول: الصلاة يارسول الله.

فقال: ((قد أبلغت يا بلال، فمن شاء أن يصلي فليصل))، فخرج بلال وكان رأس رسول الله في حجر علي بن أبي طالب عليه السلام والفضل بن عباس بين يديه يروحه، وأسامة بن زيد بالباب يحجب عنه زحمة الناس، ونساء النبي صلى الله عليه وآله وسلم في ناحية البيت يبكين فقال: ((اغربن عني يا صويحبات يوسف))، فلما رجع بلال ولم يقم رسول الله بعثته عائشة بنت أبي بكر فقالت: يا بلال مر أبا بكر فليصل بالناس، ووجد رسول الله خفّة فقام فتمسح وتوضأ، وخرج معه علي والفضل بن عباس وقد أقيمت الصلاة وتقدم أبو بكر ليصلي، وكان جبريل عليه السلام الذي أمره بالخروج ليصلي بهم، وعلم ما يقع من الفتنة إن صلى بهم أبو بكر، وخرج رسول الله يمشي بين علي والفضل وقدماه يخطان في الأرض حتى دخل المسجد، فلما رآه أبو بكر تأخر، وتقدم رسول الله وصلى بالناس، فلما سلم أمر علياً والفضل فقال: ((ضعاني على المنبر))، فوضعاه على منبره، فسكت ساعة فقال: ((يا أمة أحمد، إن وصيتي فيكم الثقلين كتاب الله وعترتي أهل بيتي، اعتصموا بهما تردوا على نبيكم حوضه، ألا ليُذَادنّ عنه رجال منكم، فأقول سحقاً سحقاً)) ثم أمر علياً والفضل أن يدخلاه منزله، وأمر بباب الحجرة ففتح ودخل الناس عليه، فقال: ((إن الله لعن الذين اتخذوا قبور أنبيائهم مساجد)) ثم قال: ((ائتوني بدواة وصحيفة أكتب لكم كتاباً لاتضلون بعدي أبداً)).

فقال عمر بن الخطاب: إن رسول الله ليهجر، كتاباً غير كتاب الله يريد.

فسمع رسول الله قوله فغضب، ثم قال لهم: ((اخرجوا عني وأستودعكم كتاب الله وأهل بيتي فانظروا كيف تخلفوني فيهما، وأنفذوا جيش أسامة، لا يتخلف عن بعثته إلاَّعاصٍ لله ولرسوله))، ثم جعل يقول: ((اتقوا الله فيما ملكت أيمانكم))، وخرج الناس وأغلق الباب الذي كان على الحجرة، فلما طلعت الشمس وانبسطت، ثقل رسول الله ورأسه في حجر علي عليه السلام والفضل يذب عنه بين يديه، وأقبل رسول الله على علي يساره يناجيه، وتنحى الفضل، فطالت مناجاته، فكان علي عليه السلام يقول: إنه أوصاني وعلمني بما هو كائن بعده.

وقال له: ((أنت مني بمنزلة هارون من موسى إلاّ أنه لا نبي بعدي، بلغ عني تأويل القرآن، وأنت وصيي، وخليفتي في أهلي وأمتي، من والاك فقد والاني، ومن عصاك فقد عصاني))، فلما فرغ من وصيته إياه أغمي عليه، ثم أفاق وهو يقول: ((بالكأس الأوفى وفي الرفيق الأعلى)) يقولها ثلاثاً، ثم رجع الناس اجتمعوا على باب حجرة رسول الله وفيهم عمر بن الخطاب في يده درة يضرب بها الناس، ويقول: إن رسول الله لا يموت، ورجل آخر من بني فهر يقول: ﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِيْن مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ﴾[آل عمران:144].

قال: والناس يبكون وأرادوا الدخول على رسول الله فأبى علي أن يأذن لهم.

وجعل رسول الله يقول أحياناً: ((أين أنت يا جبريل؟ ادن مني)).

وجبريل يجيبه، وهو يقول: يا محمد، أبشر فإنك قادم على ربك.

ودنت منه فاطمة عليها السلام وهو مغمض العين فنادته: يا أبتاه تفديك نفسي، انظر إلي نظرة عسى كرب الموت تغشاني، ولا أراني إلاّ مفارقة الدنيا بعدك عن قريب أو معك.

فسمع رسول الله صوتها ففتح عينيه، ثم رفع يده فمسح خدها من الدموع، ثم غمض عينيه ساعة فقالت فاطمة: يا أبتاه نفسي لنفسك الفداء، قد ذاب قلبي ورقت كبدي، ولوددت أن نفسي خرجت قبل نفسك، ها أنا ذا بين يديك لا أراك تكلمني، اللهم صبرني، فسمع رسول الله قولها، ففاضت عيناه، ثم قال: ((ادني مني))، فدنت منه وانكبت عليه قد وضعت خدها على خده، فقال لها علي عليه السلام: تنحي عن رسول الله لاتؤذيه، فتنحت وجلست ناحية تسترجع وتدعوه.

ودنت عائشة وقالت: يا رسول الله، بأبي وأمي أنت، انظر إليّ نظرة وكلمني كلمةً واحدة، وأوصني بأمرك فإني أرى آخر العهد منك ومن كلامك.

ففتح عينيه، فلما نظر إليها قال: ((ادني مني، فدنت منه، فقال: قد أوصيتك قبل اليوم فاحفظي وصيتي، واحفظي أمري لك في لزوم بيتك ولا تبدلي، يا عائشة تأخري عني)).

قال: ثم دنت منه حفصة فقالت: بأبي أنت وأمي، اجعل لي نصيباً من كلامك، ولا تجعلني من أهون نسائك عليك، وأكرمني بكلمة تطيب بها نفسي طول حياتي.

ففتح رسول الله عينيه ونظر إليها وقال: ((يا حفصة، قالت: لبيك يا رسول، فقال لها: قد أوصيتك قبل اليوم، فاحفظي وصيتي، ولا تبدلي أمري، واحفظي أمري لك في لزوم بيتك، قومي عني)).

وكلم نساءه امرأةً امرأةً مثلما كلمها، ثم إن فاطمة عليها السلام جاءت بالحسن والحسين عليهما السلام وقالت لهما: ادنوا من جدكما فسلما عليه.

فدنوا منه وقالا: ياجداه، ثلاثاً، ثم بكيا وقال له الحسن عليه السلام: ألا تكلمنا كلمة وتنظر إلينا نظرة، فبكى علي عليه السلام والفضل وجميع من في البيت من النساء، وارتفعت أصواتهم بالبكاء ففتح رسول الله عينيه وقال: ((ما هذا الصوت))؟

فقالت فاطمة: يا رسول الله، هذان ابناك الحسن والحسين، كلماك فلم تجبهما فبكيا وبكى من في البيت لبكائهما.

فقال رسول الله: ((ادنوَا مني))، فدنا منه الحسن عليه السلام فضمه إليه وقبله ودنا الحسين منه، ففعل به مثل ذلك، فبكيا ورفعا أصواتهما بالبكاء، فزجرهما علي عليه السلام وقال: لا ترفعا أصواتكما.

فقال له رسول الله: ((مـه يا علي...))، ثم قال: ((اللهم إني أستودعكهما وجميع المؤمنين من أمتي)) وغمض عينيه فلم يدع علي عليه السلام أحداً يدنو منه.

فلما ارتفع النهار يوم الإثنين، شخص رسول الله بنظره فقال: ((اللهم الرفيق الأعلى)).

وقال الفضل لعلي: يا أبا الحسن، أغمض عين رسول الله وضمّ فاه، فوضع علي يده على فم رسول الله وقد خرجت نفسه من كف علي، فردها إلى لحيته وأراد أن يغمض عينيه، فأبصر عينيه قد غُمضتا، وضُم فوه، ويداه ورجلاه مبسوطتان، فإذا جبريل عليه السلام قد ولي ذلك منه، وهو في وسط البيت يسمعون حسَّه ولا يرونه.

فقبظه الله إليه يوم الإثنين من شهر ربيع الأول سنة إحدى عشرة.

[103] وأخبرنا أحمد بن سعيد الثقفي بإسناده عن عبد الله بن عتبة أن عائشة أخبرته قالت: إن أول ما اشتكى رسول الله في بيت ميمونة، فاستأذن أزواجه أن يمرض في بيتنا فأذنَّ له، قالت: فخرج ويد على الفضل بن عباس، ويد على رجل آخر، وهو يخط رجليه في الأرض.

قال عبيد الله: فحدثت به ابن عباس، فقال: أتدري من الرجل الذي لم تسم عائشة؟ هو علي عليه السلام .

[104] أخبرنا علي بن الحسن بن سليمان البجلي بإسناده عن زيد بن علي عليه السلام أنه سئل عن صلاة أبي بكر في مرض رسول الله فقال: ما أمر النبي صلى الله عليه وآله وسلم أبا بكر أن يصلي بالناس.


[غسل النبي صلى الله عليه وآله وسلم]

[105] أخبرنا أحمد بن العباس بن يزيد الأصبهاني بإسناده عن ابن عباس، أن رسول الله لما اشتدت عليه علته وحُجِب عنه الرجال ثلاثاً، وخلا به النساء، فلما كان في اليوم الرابع فتح عينيه، وقال: ((ويحكن ادعون لي حبيبي وثمرة فؤادي)).

فقالت حفصة: ادعوا عمر، فدعي، ثم قال: ((ويحكن ادعونّ لي حبيبي وثمرة فؤادي)).

فقالت عائشة: ادعوا له أبا بكر، فدعي له.

فقال: ((ويحكن ادعونَّ لي حبيبي وثمرة فؤادي)).

فقالت فاطمة عليها السلام: ادعوا له زوجي علي بن أبي طالب، ما أراه يدعو غيره.

فدعي، فلما نظر إلى علي جَذبه، فاعتنقه وقبله، بين عينيه ثم قال: ((السلام عليك يا أبا الحسن فإنك لا تراني بعد هذا اليوم إلى يوم القيامة))، ثم قال: ((أفتقبل وصيتي وتقضي دَيني وتنجز عداتي))؟

قال: نعم .

قال له: ((يا أبا الحسن، إذا أنا مت فاغسلني أنت، فإنه لا ينظر أحد إلى جسد محمد غيرك إلاّ ذهب بصره، وليكن من ينقل إليك الماء من أهل بيتي مشدود العين فإذا فرغت من غسلي فكفني بثوبين أبيضين وبحبرة يمانية)).

قال علي عليه السلام: فإذا فرغنا من غسلك وتكفينك فمن يصلي عليك؟

قال: ((يا سبحان الله إذا فرغتم من شأني فأمهلوني على شفير قبري ساعة، فأول من يصلي علي رب السماوات والأرض، والصّلاة من الله الرحمة، ثم جبريل، ثم ميكائيل، وملائكة سماء سماء، فإذا فرغتم من ذلك فأمهلوني قليلاً، ثم يتقدم أهل بيتي فليصل عليّ الأقرب فالأقرب بغير إمام، ثم ألحدوني في لحدي، واحثوا عليّ التراب، وأوصيكم بالوصية العظمى بفاطمة والحسن والحسين خيراً)).

فجعل علي عليه السلام يغسل رسول الله في قميصه ولم ينزع عنه القميص، والفضل بن العباس مشدود العين ينقل عليه الماء، وعلي يقول: أرحني أرحني قطعت وتيني إني أجد شيئاً، فيقول علي عليه السلام: فوالذي بعثه بالحق نبياً ماهممت أن أقلبه إلا قُلب لي، فعلمت أن الملائكة تعينني على غسله، فلما غسله كفنه بثوبين أبيضين، وحُفِر لرسول الله قبر فألحد لحداً، وأتى ثوبان مولى رسول الله بقطيفة حمراء كانت أُهديت لرسول الله من الإسكندرية، ففرشها في قبر رسول الله.


[(2) استطراد عبد الله بن أبي قحافة (أبو بكر)]

(51ق هـ-13هـ/573-634م)


[بيعة أبي بكر وكيف تمت]

[106] أخبرنا عبد الله بن الحسن الإيوازي بإسناده عن أبي طلحة الأنصاري قال: لما حفر لرسول الله وأُلحد له، فهم في ذلك إذْ نادى رجل عمر بن الخطاب، فخرج إليه ورسول الله يدفن، ثم رجع وأخذ بيد أبي بكر فسارّه، وخرجا وتبعهما أبو عبيدة بن الجراح، وقال لجماعة من قريش: انطلقوا بنا فقد جاءنا أمر عظيم في سقيفة بني ساعدة.

فانطلقوا إليها حتى كان من هَمَّ بها - البيعة - لأبي بكر، وتولى علي وأهل بيته وخواص من المهاجرين ونفر من الأنصار دفن رسول الله ليلة الخميس بعد هَزِيعٍ مضى منها.

[107] أخبرنا عبد الله بإسناده عن عروة بن المغيرة بن شعبة، قال:سمعت أبي يقول: إن أول من أخرج هذا الأمر من آل رسول الله أنا.

قلت: وكيف ذاك يا أبة ؟

قال: انطلقت يوم قُبِض رسول الله إلى باب حجرته، وقد اجتمع كثير من الناس وفيهم أبو بكر، فقلت له:ما يجلسك هاهنا؟

قال: ننتظر خروج علي بن أبي طالب فنبايعه، فإنه أولى بالقيام في أمر أمة محمد لسابقته وقرابته، مع علمه ومعرفته بالكتاب وشرائع الدين وقد عهد إلينا فيه رسول الله في حياته.

فقلت: يا أبا بكر، لئن فعلتموها لتكونن هرقْليَّة وقَيْصَرِيَّة، ينتظر بهذا الأمر الجنين في بطن أمه من أهل هذا البيت حتى تضع.

قال: فألقيتها في قلبه، ثم أتيت عمر بن الخطاب، فقلت: أدرك.

فقال: ومَا ذاك؟

قلت: إن أبا بكر جالس على باب حجرة النبي صلى الله عليه وآله وسلم ينتظر خروج علي بن أبي طالب ليبايعه، ولعمرى لئن فعلتموها لتكونن هرقلية وقيصرية تنتظر بها الحبلى في بطنها حتى تضع.

فقام عمر سريعاً واحمرت عيناه غضباً، حتى أتى أبا بكر، ثم قال: ما دعاك إلى ما يقول المغيرة، انظر يا أبا بكر لا تطمع بني هاشم في هذا الأمر فإنا إن فعلنا ذلك ذهبت الإمرة من قريش إلى آخر أيام الدنيا.

وأتاهما خبر سعد بن عبادة الأنصاري واجتماعهم في سقيفة بني ساعدة، فانطلق مع أبي بكر أبو عبيدة بن الجراح واجتمع إليهم المهاجرون من قريش وعدة من الأنصار حتى أتوهم وأبرموا أمرهم لبيعة أبي بكر وقد تنازعت فيه الأنصار وأكثروا المحاورة والكلام.

[108] أخبرنا أحمد بن سعيد الثقفي بإسناده عن أنس بن مالك قال: لقد رأيت عمر يزعج أبا بكر إلى المنبر إزعاجاً.

[109] - أخبرنا محمد بن بلال بإسناده عن أبي جعفر الباقر عليه السلام، قال: قال رسول الله: ((من أحب علياً ووالاه أحبه الله وهداه، ومن أبغض علياً وعاداه أصَمَّه الله وأعماه، وجبت رحمة ربي لمن أحب علياً وتولاّه، ووجبت لعنة ربي لمن أبغض علياً وعاداه)).

فقالت عائشة: يا رسول الله، ادع لي ولأبي.

فقال رسول الله: ((إن كنت أنت وأبوك ممن أحب علياً وتولاه وجَبَتْ لكما رحمةُ ربي، وإن كنتما ممن أبغض علياً وعاداه وجبت عليكما لعنة ربي)).

فقالت: أعاذني الله أن أكون أنا وأبي كذلك.

فقال رسول الله: ((أبوك أولُ من يغصبه حقه، وأنت أول من يقاتله)).


[موقف الإمام علي عليه السلام من بيعة أبي بكر]

[110] أخبرنا عبد الله بن الحسن الإيوازي، بإسناده عن محمد بن يزيد بن ركانة قال: لما بويع لأبي بكر قعد عنه علي عليه السلام فلم يبايعه، وفر إليه طلحة والزبير فصارا معه في بيت فاطمة عليها السلام وأبيا البيعة لأبي بكر.

وقال كثير من المهاجرين والأنصار: إن هذا الأمر لا يصلح إلاّ لبني هاشم، وأولاهم به بعد رسول الله علي بن أبي طالب لسابقته وعلمه وقرابته، إلاّ الطلقاء وأشباههم فإنهم كرهوه لما في صدورهم، فجاء عمر بن الخطاب وخالد بن الوليد وعياش بن أبي ربيعة إلى باب فاطمة، فقالوا: والله لتخرجن للبيعة أو لنحرقنّ عليكم البيت.

فصاحت فاطمة: يارسول الله، مالقينا بعدك.

فخرج عليهم الزبير مصلتاً بالسيف فحمل عليهم، فلما بصر به عياش قال لعمر: إتق الكلب، فألقى عليه عياش كساءً له حتى احتضنه، وانتزع السيف من يده فضرب به حجراً فكسره.

[111] أخبرنا عبد الله بن الحسن الإيوازي بإسناده عن عدي بن حاتم، قال: قالوا لأبي بكر: قد بايعك الناس كلهم إلاّ هذان الرجلان: علي بن أبي طالب والزبير بن العوام.

فأرسل إليهما، فأُتي بهما وعليهما سيفاهما، فأمر بسيفيهما فأخذا، ثم قيل للزبير: بايع.

قال: لا أبايع حتى يبايع علي.

فقيل لعلي: بايع.

قال: فإن لم أفعل فمه!؟

فقيل له: يضرب الذي فيه عيناك.

ومدوا يده، فقبض أصابعه ثم ر فع رأسه إلى السماء وقال: اللهم اشهد.

فمسحوا يده على يد أبي بكر، فأما سيف الزبير فإنهم كسروه بين حجرين، وأما سيف علي فردوه عليه.

[112] أخبرنا محمد بن جعفر الحداد السروي بإسناده عن زيد بن أسلم عن أبيه، قال: كنت فيمن حمل الحطب إلى باب علي عليه السلام فقال عمر: والله لئن لم تخرج يا علي لأحرقن البيت بمن فيه.

[113] أخبرنا محمد بن جعفر الحداد بإسناده عن زيد بن أسلم عن أبيه قال: شهدت عمر بن الخطاب يوم أراد أن يحرق على فاطمة بيتها، وقال: إن أبوا أن يخرجوا فيبايعوا أبا بكر أحرقت عليهم البيوت، فقلت لعمر: إن في البيت فاطمة، أفتحرقها؟

قال: سألتقي أنا وفاطمة.

[114] أخبرنا أحمد بن سعيد الثقفي بإسناده عن معمر قال: قلت للزهري: لم يبايع علي إلا بعد ستة أشهر؟ يعني أبا بكر.

قال: لا ولا أحد من بني هاشم حتى بايعه علي.

«قلت»: البيعة دعوى من الزُهْري، اللهم إلاّ على ماقدمنا من مسحهم يده على يد أبي بكر، وهذا تَحَجُجْ من ادعى الإجماع على بيعته، لثبوت أنه لم يبايع المهاجرون وعلي وغيرهم، فالبيعة تفتقر إلى البرهان.


[إخباره صلى الله عليه وآله وسلم لما سيكون بعده من تبديل بعض أصحابه]

[115] أخبرنا أحمد بن سعيد الثقفي بإسناده عن أبي رافع، قال: كان أبو هريرة يحدث أن رسول الله صلّى الله عَلَيْهِ وآله وسَلّم قال: ((يَرِد عليَّ يوم القيامة رهط من أصحابي فيُجْلون عن الحوض، فأقول: أي رب، أصحابي أصحابي، فيقول: إنك لا علم لك بما أحدثوا بعدك، إنهم ارتدوا بعدك على أدبارهم القهقرى)).

[116] أخبرنا أحمد بن سعيد وجعفر بن سليمان بإسنادهما عن أبي عثمان النهدي، قال: كان رسول الله وعلي يمشيان، فمرا بحديقة فقال علي:ما أحسن هذه الحديقة يا رسول الله؟

فقال: ((يا علي، إن لك في الجنة أحسن منها)) حتى مرَّا بسبع يقول علي ذلك ويقول له رسول الله مثل ذلك القول، فضمه إليه وبكى.

فقال علي: ما يبكيك يارسول الله بأبي أنت وأمي؟

قال: ((ضغائن في صدور رجال من أمتي لا يبدونها لك إلاَّ بعدي)).

قال: يا رسول الله، في سلامة من ديني؟

قال: ((في سلامة من دينك)).

[117] أخبرنا محمد بن علي بن الحسين الصواف بإسناده عن أنس بن مالك قال: خرجت أنا وعلي مع النبي صلى الله عليه وآله وسلم في حيطان المدينة، فمررنا بحديقة، فقال علي:ما أحسن هذه الحديقة يارسول الله، فقال: ((حديقتك في الجنة أحسن منها))، حتى عد سبع حدائق، ثم أهوى رسول الله برأسه وأشار إلى منكبه ثم بكى.

فقال له: ما يبكيك يارسول الله؟

قال: ((ضغائن لك في صدور قوم لا يبدونها لك حتى يفقدوني)).


[بين أبي بكر وخالد والإمام علي]

[118] أخبرنا عبد الله بن الحسن الإيوازي بإسناده عن أبي جعفر، عن أبيه عن جده الحسين بن علي عليهم السلام قال: قال أبو بكر لخالد بن الوليد: إذا صليت الصبح وسلمت فاقتل علياً، فلما فرغ من صلاته سلم في نفسه، وصاح: لا تفعل ما أمرتك.

فقال علي: هو والله أضيق حلقة من أن يفعل ما أمرته، والله لو فعل ما خرجت أنت وأصحابك إلاّ مقتلين.

[119] وحدثنا جعفر بإسناده عن ابن عباس قال:أمر أبو بكر خالد بن الوليد أن يشتمل على سيف ويصلي إلى جنب علي بن أبي طالب، فإذا سلم فإن هو بايع وإلا علاه بالسيف، ثم إنه بدا لأبي بكر في ذلك فقال قبل أن يسلم: لا يفعل خالد ما أمرته.


[منع فاطمة عليها السلام فدكاً]

[120] أخبرنا عبد الله بن الحسن الإيوازي بإسناده عن زيد بن الحسن بن علي بن أبي طالب عليهم السلام قال:جاءت فاطمة بنت رسول الله إلى أبي بكر فقالت: إن رسول الله أعطاني فدكاً في حياته.

فقال أبو بكر ما يعلم بذلك.

قالت: أم أيمن تعلم، وتشهد لي بذلك، وقد قال رسول الله: ((إنها من أهل الجنة)).

فجاءت أم أيمن فشهدت لها بذلك، فرد أبو بكر فدك عليها وكتب لها بذلك كتابا، فخرجت فاطمة من عند أبي بكر والكتاب معها، فلقيها عمر بن الخطاب. فقال لها: من أين أقبلت يا بنت محمد؟.

قالت: جئت من عند أبي بكر سألته أن يرد عليَّ فدكاً، وشهدت عنده أم أيمن أن رسول الله أعطانيها، فردها عليَّ أبو بكر وكتب لي بذلك كتاباً.

فقال لها عمر: أريني الكتاب. فدفعته إليه فأخذه عمر، وتفل عليه ومحا ما فيه، وقال: إن رسول الله قال: ((إنا معاشر الأنبياء لا نورث ما تركنا فهو للمسلمين)).

فرجعت فاطمة باكيةً حزينة.

[121] أخبرنا إسحاق بن إبراهيم الحديدي بإسناده عن أبي سعيد الخدري قال: لما نزلت على رسول الله ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾[الإسراء:26] دعا رسول الله فاطمة وأعطاها فدكاً.

[122] أخبرنا علي بن الحسن بن سليمان البجلي بإسناده عن جعفر بن محمد، عن أبيه: أن فدكاً تسع قريات متصلات، حد منها مما يلي وادي القرى، غِلَّتها في كل سنة ثلاثمائة ألف دينار، لم تُضرب بخيل ولا ركاب، أعطاها النبي صلى الله عليه وآله وسلم فاطمة -عليها السلام- قبل أن يُقبض بأربع سنين، وكانت في يدها تحتمل غلاتها، وعبد يسمى جُنَيرا، وكيلها، فلما قبض رسول الله أنفذ أبو بكر رجلاً من قريش بعد خمسة عشر يوماً فأخرج وكيل فاطمة منها.

[123] وأخبرنا علي بن الحسين بإسناده عن عبد الله بن الحسن عليهما السلام أنه أخرج وكيل فاطمة من فدك، وطلبها بالبينة بعد شهر من موت النبي صلى الله عليه وآله وسلم فلما ورد وكيل فاطمة عليها السلام وقال: أخرجني صاحب أبي بكر، سارت فاطمة عليها السلام ومعها أم أيمن ونسوة من قومها إلى أبي بكر، فقالت:فدك بيدي أعطانيها رسول الله وتعرض صاحبك لوكيلي.

فقال: يا بنت محمد أنت عندنا مصدقة إلاّ أن عليك البينة.

فقالت: يشهد لي علي بن أبي طالب، وأم أيمن.

فقال: هاتي فشهد أمير المؤمنين وأم أيمن، فكتب لها صحيفة وختمها فأخذتها، فاطمة عليها السلام فاستقبلها عمر، فقال: يا بنت محمد هلم الصحيفة، ونظر فيها وتفل فيها ومزقها.

[124] أخبرنا أحمد بن سعيد بن عثمان الثقفي بإسناده عن عائشة أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من النبي صلى الله عليه وآله وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر، فقال لهما أبو بكر: سمعت رسول الله يقول: ((إناَّ معاشر الأنبياء لانورث ماتركناه صدقة)).

فهجرته فاطمة عليها السلام ولم تكلمه حتى ماتت، ودفنها علي عليه السلام ليلاً ولم يؤذن بها أبابكر.

قلت: والذي طلباه ميراثاً سهمه من خيبر، فأما فدك فقد كان لفاطمة في حياة النبي صلى الله عليه وآله وسلم كما قدمنا وهو وجه الحديث.


[وفاة فاطمة عليها السلام]

[125] أخبرنا أحمد بن خالد الفارسي بإسناده عن عبد الله بن الحارث قال: عاشت فاطمة بعد النبي صلى الله عليه وآله وسلم ثمانية أشهر.

[126] أخبرنا أبو أحمد الأنماطي بإسناده عن عبد الله بن بريدة، قال: ما لبثت فاطمة بعد النبي صلى الله عليه وآله وسلم إلاّ سبعين يوماً وليلة، يروون أنها كُمدت عليه، فلما حُضِرت قالت:إني لأستحيي إذا حملت من خلالة جسمي، فقالت: أسماء بنت عميس قد رأيت شيئاً يصنع بالحبشة، فصنعت لها النعش فلما رأته قالت: سترك الله. فاستنه الناس بعد.

[127] أخبرنا الحسن بن محمد بن مسلم الكوفي بإسناده عن عيسى بن عبد الله عن أبيه عن جده عن علي عليهم السلام قال: لما حضرت فاطمة الوفاة دعتني، فقالت:أمنفذ أنت وصيتي وعهدي أو والله لأوصين إلى غيرك.

قال: قلت: بل أنفذها.

قالت: أما الآن فلا يشهدني أبو بكر ولا عمر ولا يصليا عليَّ.

قال: فلما توفيت أرسل الرجلان متى تريد أن تدفنها؟

قال: الصبح إن شاء الله.

قال: وماتت في بيتي الذي في المسجد، قال فنقلتها إلى داري القصوى، ثم غسلتها في بيت فيها فجعلت أغسلها وتسكب الماء علي أسماء بنت عميس، ثم خرجت بها ليلاً أنا وابناها الحسن والحسين وعمار وأبو ذر والمقداد بن الأسود وعبيد الله بن أبي رافع، حتى دفناها بالبقيع من آخر زاوية دار عقيل، وبعث إليَّ الرجلان أحدهما بالسنح علي ميلين من المدينة عند امرأة له من الأنصار، فجاء يركض، وقد أثرت سبعة أقبر ورششتها فقال لي: أغدراً.

فقلت: لا ولكنه عهد ووصية، فأما أحدهما فأبلس، وأما الآخر فقال: لو علمنا أن هواها أن لانشهدها ما شهدناها.


[حديث فاطمة (ع) في نساء المهاجرين والأنصار]

قال: ولما اشتدت علتها اجتمع إليها نساء المهاجرين والأنصار ذا صباح فقلن: كيف أصبحت يا بنت رسول الله عن علتك؟

قالت: أصبحت والله عائفة لدنياكم، قالية لرجالكم، شنئتهم بعد إذ سَبَرْتهم، ولفظتهم بعد إذ عجمتهم، فقبحاً لفُلول الحد، وخَور القناة، وخطل الرأي، ﴿لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَنْ سَخِطَ الله عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ﴾[المائدة:80]، ويحهم أنَّى لقد زحزحوها عن رواسي الرسالة، وقواعد النبوة ومهبط الروح الأمين، والطيبين لأهل الدنيا والدين، ﴿أَلاَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ﴾[الزمر:15]، ومَا نقموا من أبي حسن نقموا والله نكير سيفه، ونكال وقعه، وشدة وطأته و تَنَمُّره في ذات الله، والله لو تكافئوا على زمامٍ نبذه إليه رسول الله لاعتقله، ولسار بهم سيرًا سجحاً، لا تكْلَم حشاشته، ولا تضع راكبه، ولأوردهم مورداً نميراً، تَمِير ضفتاه، ولأصْدَرهم بطاناً، قد تخيرهم الري، غير مُتَحَل منه بطائل إلاّ بغمرة الباهل وردعة سؤر الساغب، ولفتحت عليهم بركات من السماء والأرض، ولكن كذبوا، وسيعذبهم الله بما كانوا يكسبون؛ ألا هلمنّ فاسمعنّ ومَا عِشْتُنَّ أراكنّ الدهر عجباً، إلى أي ركن لَجئوا؟، وبأي عروة تمسكوا؟ ﴿لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ﴾[الحج:13]، ﴿بِئْسَ لِلظَّالِمِينَ بَدَلاً﴾[الكهف:50]، استبدلوا - والله - الذُّنابا بالقوادم، والعجز بالكاهل فبعداً وسحقاً لقوم يحسبون أنهم يحسنون صنعاً ﴿أَلاَ إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِنْ لاَ يَشْعُرُونَ﴾[البقرة:12].

[128] أخبرنا علي بن الحسن بن سليمان البجلي بإسناده عن أبي جعفر محمد عليه السلام أنه سئل: كم عاشت فاطمة بعد رسول الله؟

قال: أربعة أشهر، وتوفيت ولها سبع وعشرون سنة.

وروينا عن جعفر عليه السلام، كان لها ثمانية عشر سنة وسبعة أشهر.

[129] أخبرنا إبراهيم بن سليمان بن المرزبان السروي بإسناده عن أنس بن مالك قال: لما ماتت فاطمة بنت رسول الله دخل علي بن أبي طالب قبرها وهو يقول:

لكل اجتماع من خليلين فرقة
وإن افتقادي فاطماً بعد أحمد

وكل الذي دون الممات قليل
دليل على أن لايدوم خليل

فلما حملت الجنازة قام علي عليه السلام في المقبرة فقال: السلام عليكم يا أهل البلاء أموالكم قد قسمت، ودوركم قد سكنت، ونساؤكم قد نكحت، فهذا خبر ما عندنا، فما خبر ما عندكم ؟ «ثم ردَّ على نفسه فقال: والذي بعث محمداً بالحق نبياً، واصطفاه بالرسالة نجياً لو أذن لهم في الجواب» لقالوا وجدنا خير الزاد هو التقوى.


[وفاة أبي بكر]

[130] أخبرنا علي بن الحسن بن سليمان البجلي بإسناده عن أبي جعفر عليه السلام، وبإسناد آخر عن عمرو بن أبي المقدام، وآخرين أن عبد الرحمن بن عوف دخل على أبي بكر في مرضه الذي توفي فيه، فأصابه مفيقاً، فقال عبد الرحمن: أصبحت والحمد لله بارئاً.

قال: أتراه ؟، قال: نعم

قال: أما إني مع ذلك شديد الوجع، مالقيت منكم يا معشر المهاجرين أشد عليّ من وجعي، إني وَلِيتُ أمركم خيركم في نفسي، فكلكم ورم أنفه من ذلك، يريد أن يكون الأمر له.

قال ودخل عليه معيقيب «بن أبي فاطمة»، وكان خازنه، ثم طلحة بن عبيد الله قال:بلغني أنك تريد أن تستخلف عمر بن الخطاب، والله ماله ذلك القدم في الإسلام، ولا البيت في قريش، ولا العناء «والكفاءة» في الإسلام والجهاد، وإنه لفظ غليظ، وأنت حي بين أظهرنا، فلو فارقتنا كان أفظ وأغلظ، والله ليسألنك الله عن استخلافك إياه علينا، فما أنت قائل له؟

فقال له أبو بكر: تالله تهددني! لئن سألني ربي لأقولن استخلفت عليهم خير أهلك، ووالله ثم والله لئن عصيته وذكرته بسوء وأنا حي بين أظهركم لأنفينك إلى أرض اليمن، حتى تكون حراثاً يأكل كدَّ يده، ثم قال: يا معيقيب خذ بيده وأخْرِجْه لا أقام الله رجليه.

فخرج طلحة، ثم أوصى إلى عمر حتى إذا ثقل قال: إنني لا آسى من الدنيا إلاّ على ثلاث وددت أني تركتهن، وثلاث تركتهن وددت أني فعلتهن، وثلاث وددت أني سألت رسول الله عنها:

فأما اللواتي وددت أني تركتها: فوددت أني لم أكشف بيت فاطمة بنت رسول الله وإن كانوا أغلقوه على الحرب، ووددت أني لم أكن أحرقت الفجاءة السلمي بالنار، - وكان يفعل به - ووددت يوم سقيفة بني ساعدة أني قذفت الأمر في عنق أحد الرجلين: عمر بن الخطاب وأبي عبيدة بن الجراح، فكان أحدهما أميراً وكنت وزيراً.

وأما اللواتي وددت أني فعلتهن:فوددت أني يوم أتيت بأشعث بن قيس أسيراً ضربت عنقه، ووددت أني حيث وجهت خالد بن الوليد إلى أهل الردة أقمت بذي القصة إن ظفر المسلمون ظفروا، وإن هربوا كنت مرداً، ووددت أني حيث وجهت خالد بن الوليد إلى الشام أني سيرت عمر إلى العراق.

وأما اللواتي وددت أني سألت رسول الله عنهن: فوددت أني سألته عن هذا الأمر فلا ينازعه أحد، ووددت أني سألته هل للأنصار فيه نصيب، ووددت أني سألت عن ميراث بنت الأخ والعمة، فإن في نفسي منها شيئاً.

[131] أخبرنا علي بن محمد بن الهيثم السعدي، عن عمرو بن علي بن بحر أن أبا بكر مات وهو ابن ثلاث وستين سنة، ليلة الأربعاء لثلاث بقين من جمادى الأولى سنة ثلاث عشرة، ودفن ليلاً، وصلى عليه عمر، وَلِيَ سنتين وثلاثة أشهر وعشرة أيام.

وقيل: إنه توفي في جمادى الآخرة لليلتين بقيتا منه، وولي في ربيع الأول سنة إحدى عشرة من مهاجرة النبي صلى الله عليه وآله وسلم .


[(3) استطراد: عمر بن الخطاب (أبو حفص)]

(40ق هـ - 23 هـ / 584 - 644 م)

قال عمرو بن علي بالإسناد الأول: إن عمر ملك عشر سنين وستة أشهر وثمان ليال.

وغيره يقول: ثمانية أشهر، ثم قتل لثلاث ليال بقين من ذي الحجة، ومكث مطعوناً ثلاث ليال، ومات يوم السبت لغرة المحرم سنة أربع وعشرين.

وقال: ابن ستين، وقال ابن أبي حبيبة: سنة ثلاث وعشرين، وهو ابن ثلاث وستين سنة، وقال غيره: ابن ستين، وقال ابن عمر: سمعت عمر قبل موته بسنتين أو ثلاث يقول:أنا ابن سبع وخمسين أو ثمان وخمسين، أتاني الشيب من قبل أخوالي، وكان يخضب بالحناء والكتم وكذلك أبو بكر.


[مقولة عمر بعد طعنه]

[132] وأخبرنا ابن الهيثم بإسناده عن ابن عمر أن عمر لما طعن قال: هل أُصيب أحد غيري؟

قالوا: نعم.

قال: الله أكبر اسقوني نبيذاً، فخرج دم فقال: ما خرج؟

قالوا: دم، فأتي بلبن فشرب فخرج اللبن، فقال: ما خرج ؟

قالوا: لبن.

قال: إنّا لله وإنا إليه راجعون، لو كان لي ما على الأرض لافتديت به من هول المطلع.


[قصة الستة أهل الشورى]

ثم جعلها عمر شورى بين ستة:علي عليه السلام وعثمان، وطلحة، والزبير، وعبد الرحمن بن عوف، وسعد، ثم قال:لأنا منكم على الناس أخْوَف من الناس عليكم.

وفي حديث آخر عن ابن عمر أنه قيل له: استخلف.

فقال: لا أتحمل أمركم حياً وميتاً، ليت حظي منكم الكفاف، إن أستخلف فقد استخلف من هو خير مني أبو بكر، وإن أترككم فقد ترككم من هوخير مني رسول الله.


[حوار ومساءلة بين عمر وابن عباس]

[133] أخبرنا ابن الهيثم بإسناده عن ابن عباس قال: دخلت على عمر بن الخطاب - وكان لي مكرماً، وكان يلحقني بعلية الرجال - فتنفّس يوماً تنفس الصعداء ظننت أن أعضاءه ستنقصف، فأردت مساءلته، فتمثلت له بأبيات من شعر نابغة، قال قلت: قاتل الله نابغة بني ذبيان حين يقول:

فإن يرجع النعمان نفرح ونبتهل
ويرجع إلى غسان ملك وسؤدد
وإن يهلك النعمان بعد مطيه
وتنحط حصان آخر الليل بحطة
على إثر خير الناس إن كان هالكاً

ويأت معداً غيثها وربيعها
وتلك المنى لو أننا نستطيعها
ويحيا في خوف العنان فطوعها
تقضب منها أو تكاد ضلوعها
وإن كان في جنب الفراش ضجيعها

قال: يا بن عباس، كأنك ترى أن صاحبك لها أهل؟!

قال: قلت: أوليس لها أهل في قرابته وصهارته وسابقته؟

قال: بلى، ولكنه امرؤ فيه دعابة.

قال: فعبد الرحمن بن عوف.

قال: رجل ضعيف لوصار الأمر إليه جعل خاتمه في يد امرأته.

قلت: فالزبير.

قال: يلاطم في البقيع على مُدٍ من بُر.

قلت: فطلحة.

قال: ذوالبأو بإصبعه.

قال: قلت: سعد.

قال: صاحب فرس وسلاح.

وأخرت عثمان، قال: قلت: فعثمان.

قال: أوه أوه، والله لئن صار الأمر إليه ليحملن آل أبي مُعَيْط على رقاب الناس، والله لئن حمل آل أبي معيط على رقاب الناس لينهضنّ الناس إلى عثمان فليقتلنّه، والله لئن فعلتُ به ليَفعلنّها، والله لئن فَعلها ليُفعلنّ به. يابن عباس، لو كان فيكم مثل أبي عبيدة بن الجراح ما شككت في استخلافه ولوكان فيكم سالم مولى أبي حذيفة لم أشك في استخلافه، ولو كان فيكم مثل معاذ بن جبل لم أشك في استخلافه.

فقال رجل: ألا أدلك عليه؟ عبد الله بن عمر.

فقال: قاتلك الله، والله ما أردت الله بهذا، كيف أستخلف رجلاً عجز عن طلاق امرأته! لا إرث لنا في أموركم، ماحمدتها فأرغب فيها لأحد من أهلي؛ بحسب آل الخطاب أن يحاسب منهم رجل واحد، فيسأل عن أمر أمة محمد، وإن نجوت كفافاً لاوزراً ولا أجراً إني إذن لسعيد.

فخرجوا، ثم راحوا فقال:قد كنت أجمعت بعد مقالتي لكم أنظر أن أولي رجلاً أمركم هو أجراكم أن يحملكم على الحق، وأشار إلى علي عليه السلام ثم ما أريد أن أتحملها حياً وميتاً، عليكم بهؤلاء الرهط، سعيد بن زيد بن عمر بن نفيل، ولست مُدخله فيهم ولكن الستة: علي، وعثمان، وعبد الرحمن، وسعد، والزبير بن العوام، وطلحة بن عبيد الله.

وخرجوا فلما أصبح عمر دعا علياً وعثمان وسعداً وعبد الرحمن والزبير، فقال: انهضوا إلى حجرة عائشة بإذن منها، فتشاوروا واختاروا رجلاً منكم، ثم قال:لاتدخلوا حجرة عائشة، ثم وضع رأسه، فتناجوا فارتفعت أصواتهم.

ودخل ابن عمر على أبيه فقال:عمر أعرضوا عن هذا الأمر، فإذا مت فتشاوروا ثلاثة أيام وليصل بالناس صهيب، ولا تَبيتنّ الرابع إلاّ وعليكم أمير منكم ويحضر عبد الله بن عمر مشيراً ولا شيء له من الأمر، وطلحة شريككم في الأمر ومن لي بطلحة، فقال سعد بن أبي وقاص: أنا لك به.

وقال للمقداد بن الأسود: اجمع هؤلاء الرهط إذا وضعوني في حفرتي حتى يختاروا رجلاً.

وقال لصهيب: صلّ بالناس ثلاثة أيام، وأحضر عبد الله بن عمر ولا شيء له، وقم على رؤوسهم فإن اجتمع خمسة ورضوا برجل وأبى واحد فاشدخ رأسه، واضربه بالسيف، وإن اتفق أربعة ورضوا رجلاً منهم وأبى اثنان فاضرب رأسيهما، فإن رضي ثلاثة رجلاً وثلاثة رجلاً فحكموا عبد الله بن عمر فأي الفريقين حكم له فليختاورا رجلاً، فإن لم يرضوا بحكم عبد الله فكونوا مع الذين فيهم عبد الرحمن بن عوف، واقتل الباقين إن رغبوا عما اجتمع عليه الناس.

وخرجوا وتلقى العباس علياً عليه السلام فقال: لم أر حظك في شيء إلاّ رجعت إليّ بما أكره، أشرت عليك عند وفاة رسول الله أن تعاجل الأمر فأبيت، ونهيتك حين سماك عمر في الشورى أن تدخل معهم، فاحفظ عني واحدة: احذر هؤلاء الرهط فإنهم لا يبرحون يدفعوننا عن هذا الأمر حتى يقوم به غيرنا، وايم الله لا تناله إلاّ بشر.

فقال علي عليه السلام: لئن بقي عمر لأذكرنه بما أتى، ولئن مات ليتداولونها بينهم وليجدُنّ ما يكرهون، ثم تمثل «ببيتين من الشعر، فأنشأ يقول»:

حلفت برب الراقصات عشية
ليجتلبن رهط ابن يعمر قانياً

غدواً ورحنا فابتدرنا المحصبا
نجيعاً بنو الشداخ ورداً مصلَّباً

فلما مات عمر خلا عبد الرحمن بعلي عليه السلام وقال: إنك تقول إني أحق من حضر بالأمر لسابقتك ولقرابتك وحسن أثرك في الدين ولم تبعد، ولكن أوَلِّيك على أن تسير بسيرة أبي بكر وعمر، قال: بل بسيرة رسول الله، فقال: لاحاجة لك فيها، ثم خلا بعثمان وبايعه.

[134] أخبرنا أحمد بن سعيد بإسناده عن ابن عباس قال: لما كان آخر حجة حجها عمر، ونحن بمنى أتاني عبد الرحمن بن عوف فقال: لو شهدت أمير المؤمنين، وأتاه رجل فقال:يا أمير المؤمنين إني سمعت فلاناً يقول: لو قد مات أمير المؤمنين لقد بايعت فلاناً، فقال عمر: إنني لقائم العشية في الناس فمحذرهم هؤلاء الرهط الذين يريدون أن يغصبوا المسلمين أمرهم، قلت: إن الموسم يجمع رعاع الناس، ولكن أمهل حتى تقدم المدينة.

فلما قدم المدينة قال: إنه بلغني أن فلاناً منكم يقول:لو قد مات أمير المؤمنين بايعت فلاناً، فلا يَغُرنّ امرءا أن يقول: بيعة أبي بكر كانت فَلْـتَة، وقد كانت كذلك إلاّ أن الله -تعالى- وَقَى شرها.

ثم قال: إن علياً والزبير ومن معهما تخلفوا عنا في بيت فاطمة، وتخلفت عنا الأنصار بأسرها في سقيفة بني ساعدة، واجتمع المهاجرون إلى بيت أبي بكر، فقالوا: يا أبا بكر انطلق بنا إلى إخواننا من الأنصار، فانطلقنا نؤمهم فإذا هم مجتمعون في سقيفة بني ساعدة بين أظهرهم رجل متزمل، قلت:من هذا؟

قالوا: سعد بن عبادة.

قلت: مَا شأنه؟

قالوا: هو وَجِع.

فقام خطيب الأنصار، ثم قال: نحن الأنصار، وكتيبة الإسلام وأنتم يا معشر قريش رهط منا، فإذا هم يريدون أن يختزلونا من أصلنا، فلما أردت الكلام قال أبو بكر: على رسلك، فحمد الله أبو بكر ثم قال: لن تعرف العرب هذا الأمرإلاّ لهذا الحي من قريش، وإني قد رضيت لكم أحد هذين الرجلين فبايعوا أيهما شئتم، وأخذ بيدي ويد أبي عبيدة بن الجراح.

فلما قضى أبو بكر مقالته قام رجل من الأنصار فقال: أنا جذيلها المحكك، وعذيقها المرجب، منا أمير ومنكم أمير يا معشر قريش، وإلا أحلنا الحرب فيما بيننا وبينكم جذعة.

قال معمر عن قتادة: فقال: إنه لايصلح سيفان في غمد واحد، ولكن منا الأمراء ومنكم الوزراء.

قال الزهري في حديثه: فارتفعت الأصوات بيننا وكثر اللغط، فقلت: يا أبا بكر ابسط يدك أبايعك، فبسط يده فبايعته، قال: وثرنا على سعد، حتى قال قائل: قتلتم سعداً، قال قلت: قتل الله سعداً، ثم قال: فلا يغررن امرءاً أن يقول: إن بيعة أبي بكر كانت فلتة، فقد كانت كذلك غير أن الله تعالى وقى شرّها، ثم قال: فمن بايع رجلاً من غير مشورة من المسلمين فإنه لا يبايع له إلاّ هو ولا الذي بايعه يغره أن يقتل.

قال الزهري: أخبرني عروة بن الزبير أن الذي قال: أنا جذيلها المحكك وعذيقها المرجب حباب بن المنذر.


[(4) استطراد عثمان بن عفان بن أبي العاص الأموي]

(47 ق.هـ - 35 هـ / 577 - 656 م)


[بيعة عثمان وبعض أخباره كما نقلت عن الإمام النفس الزكية]

[135] أخبرنا محمد بن إسحاق بن إبراهيم العامري بإسناده عن قيس بن الربيع، أن رجلاً من أهل الموصل كتب إلى محمد بن عبد الله بن الحسن (صلوات الله عليه) فسأله كيف كانت بيعة عثمان وأحداثه إلى أن قتله المسلمون؟ فقال له: كان أول ما عاب عليه المسلمون أنهم كلموه في إنفاذ وصية عمر في عبيد الله بن عمر.

قال محمد بن عبد الله: وكان عبيد الله بن عمر بلغه أنه رأى أبا لؤلؤة مع جهينة والهرمزان في سوق المدينة، ومعه الخنجر الذي طعن به عمر فقتلهما، فأوصى عمر أيهم وَلِيَ أمر المسلمين أن ينظر عبيد الله فإنه قتل رجلين من المسلمين، فإن هو أقام بينة عادلة أنهما هما اللذان أمرا بقتله خلى سبيله.

فجعل عثمان يعلل الناس إذا كلموه في أمره، ثم إنه عمد إلى مقام رسول الله على منبره فجلس عليه، فقال سلمان: اليوم ولد الشر، وقد كان أبو بكر قام أسفل منه؛ وعمر أسفل من مقام أبي بكر، ثم إنه زعم أنه عفا عن عبيد الله فقال المسلمون: ليس لك العفو عنه، فقال: بلى أنا والي المسلمين، فقال علي عليه السلام: ليس كما تقول أنت بمنزلة أقصى المسلمين رجلاً، لا يسعك العفو عنه، فإنما قتلهما في ولاية غيرك ولو كان في ولا يتك ما كان لك.

فلما رأى أن المسلمين أَبَوا عليه إلاّ قتله أمره فدخل إلى الكوفة، وأقطعه بها داراً وأرضاً من السواد، وجعل له غلتها، وعمد إلى عمال عمر فعزلهم، واستعمل الوليد بن عقبة على الكوفة - وكان أخاه لأمه - وهو الذي أنزل الله فيه: ﴿إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ...﴾الآية[الحجرات:6] واستعمل عبد الله بن عامر على البصرة، وكان ابن خاله، وكان صبياً سفيهاً لادين له، وعبد الله بن أبي سرح على مصر، وكان أشد الناس على رسول الله «شركاً وعدواناً»، ومن أخبث المنافقين بعد إقراره، وهو الذي قال الله فيه: ﴿وَمَنْ قَالَ سَأُنزِلُ مِثْلَ مَا أَنزَلَ الله﴾[الأنعام:93]، واستعمل يعلى بن منية التميمي على اليمن في أشباهٍ فسّاقٍ وجفاةٍ، ثم عمد إلى طريد رسول الله الحكم بن أبي العاص، وكان رسو الله قد أخرجه من المدينة فأدخله وأعطاه ثلاثمائة ألف درهم، وأعطى الحارث بن الحكم صدقة البحرين، وأعطى مروان بن الحكم مائة ألف من خُمِسْ إفْريقِية، واستلف من مال الله مالاً عظيماً، فأتاه عبد الله بن أرقم - وكان يلي الفيء والخمس و المال على عهد رسول الله وأبي بكر وعمر - يتقاضاه، فقال: مالك ولهذا والله لا أقضي منه شيئاً أبداً، قال: والله لا ألي لك شيئاً أبداً ما بقيت.

وقدم عليه مال من العراق فطفق يقسمه بين بناته وأهله في الصحاف، واشترى الأرضين بمال الله، وهو أول من بنى القصور في المدينة، وأفاض المال على ولده، وقد قال الله تعالى: ﴿كَيْ لاَ يَكُونَ دُولَةً بَيْنَ الأََغْنِيَاءِ مِنْكُمْ﴾[الحشر:7].

وقتل الوليد بن عقبة رجلاً بالكوفة من الخيار يقال له: دينار، فأبى أن يقتله به، وشرب الخمر الوليد بالكوفة، فشهدوا عليه عنده أنه يصلي بالناس سكران، فلم يعزله ولم يضربه حتى أخرجه أهل الكوفة، وأحيا مواضع القطر في البادية، وأرعى فيها أهلها الماشية؛ وقد قال الله تعالى: ﴿قُلْ أَرَأَيْتُمْ مَا أَنْزَلَ الله لَكُمْ مِنْ رِزْقٍ فَجَعَلْتُمْ مِنْهُ حَرَامًا وَحَلاَلاً...﴾الآية[يونس:59]، ومنع الأعراب الجهاد مخافة أن يشركهم في الفَيء، وقد دعاهم الله ورسوله إلى الجهاد، فكلمه المسلمون فيما ركب من المعاصي فشتمهم وآذاهم.


[بين عبد الرحمن بن عوف والزبير وعثمان]

وكان أول من كلمه علي بن أبي طالب عليه السلام، وأغلظ له في المسجد حتى حصب كل واحد منهما صاحبه، ثم إنهم اجتمعوا في منزل الزبير فقام عبد الرحمن بن عوف وذكر عثمان فشتمه، ثم أخذ نعله بيده وقال: خلعته كما خلعت نعلي هذا، وقال الزبير مثل ذلك؛ فبلغ ذلك القول عثمان، فصعد المنبر فشتمهم وذكر عبد الرحمن فقال: إن عدو الله قد نافق، واتخذ عبيداً من النوبة والسودان وأبناء فارس، فإذا كلمه أحد ضربوه؛ وكلمه عمار بن ياسر فضربه حتى غشي عليه وفتقه، فلم يصلّ ولم يعقل يوماً وليلة، ولم يقلع عنه حتى ناداه أزواج النبي صلى الله عليه وآله وسلم : لتخلين سبيله أو لنخرجن.


[بين عثمان وأبي ذر الغفاري]

وكان أبو ذر (رحمه الله) بالشام، فجعل يذكر أحداثه، وقال معاوية: لا يعودن لشيء من هذه الأحاديث، وكتب إلى عثمان، فكتب إليه أن احمله على ناب صعبة واجعل وطأه قتباً، فلم يقلع أبو ذر عن عيبه، فقال معاوية: ألم أنهك فأبيت؟ قد خرفت وذهب عقلك.

فقال: قد بقي معي من عقلي ما أشهد على رسول الله أنه حدثني أن أحدنا يموت كافراً، إما أنا وإما أنت يامعاوية.

فارتحل أبو ذر حتى قدم المدينة، وقد سقط لحم إليتيه وفخذيه، ومرض مرضاً شديداً، وبلغ عثمان فحجبه عشرين ليلة، فلما دخل عليه قال:

لا أنعم الله بعمرو عينا

تحية السخط إذا التقينا

فقال أبو ذر: ما سماني الله عمراً ولا أبي ولا أمي، وإني لعلى العهد الذي فارقت عليه رسول الله ما غيرت ولا بدلت، فقال عثمان: يا غلام ناد لي قريشاً، فلما دخلوا عليه قال:دعوتكم لهذا الشيخ الذي كذب على نبينا، وفارق ديننا وضغن المسلمين علينا، إني رأيت أن أقتله وأصلبه وأنفيه، فقال بعضهم: رأينا لرأيك تبع، وقال بعضهم: صاحب رسول الله وشيخ من المسلمين العفو عنه أفضل.

وجاء علي عليه السلام قال: تنزلونه منزلة مؤمن آل فرعون فإن ﴿يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِنْ يَكُ صَادِقًا يُصِبْكُمْ بَعْضُ الَّذِي يَعِدُكُمْ﴾[غافر:28].

قال عثمان: بفيك التراب وسيكون به، وقال عثمان: قوموا، وأمر مناديه فنادى في الناس برئت الذمة ممن كلم أبا ذر، وأبي أبو ذر أن يكف عنه، وقال: إني بايعت خليلي رسول الله على أن لا تأخذني في الله لومة لائم، فسيره إلى أرض الرَّبذة، فلم يزل بها حتى مات.


[بين عبد الله بن مسعود وعثمان بن عفان]

وبلغ أن عبد الله بن مسعود قد أظهر البراءة منه بالكوفة، فأمر به فأخرج إليه، فلما قدم المدينة، وذلك يوم الجمعة، قام عثمان على المنبر يذكر ابن مسعود ويشتمه، وابن مسعود في المسجد، فقام إليه وكلمه على رؤوس الناس وذكره الله، فأمر عبداً أسود يقال له: ابن زمعة فوطئه حتى كسر أضلاعه، ثم قال ابن مسعود: أمر الكافر عثمان غلامه ابن زمعة فكسر أضلاعي.

وخرج أزواج النبي صلى الله عليه وآله وسلم فضربن أبياتهن حوله يمرضنه حتى مات، وأوصى أن لا يصلي عليه عثمان، فدفن بغير علمه، فلما علم أراد أن ينبشه، فمنعه أصحاب رسول الله وضرب عبد الرحمن بن حنبل مائة سوط، وقيّده في الحديد، ثم سيره إلى حنين، وبعث جواسيساً يستمعون طعن الناس عليه، فإذا سمعوا الكلمة من الرجل رفعوها إليه فيحرمه بها حظه من فيء الله، وعاقب رجالاً في ذلك بالضرب وانتزع أموالهم، وأمر بقراءة علي وعبد الله وأبي بن كعب أن لا تقرأ، وأمر بكل مصحف على تلك الحروف أن يحرق؛ وقد قال رسول الله: ((نزل القرآن على سبعة أحرف كلها شافٍ كافٍ)).

فقال أبو ذر: ويلك لا تحرق كتاب الله فيكون دمك أول دم يهراق، وقال له أُبي: يابن الهاوية، يابن النار الحامية قد فعلتها.

وجاء رجل إلى أبي في مسجد رسول الله فقال: ما تقول في عثمان؟ فسكت وقال: جزاكم الله يا أصحاب محمد شراً، أشهدتم الوحي وغِبْنا تكتموننا؟! فقال أبي عند ذلك: هلك أصحاب العُقدة ورب الكعبة، أما والله لئن أبقاني الله إلى يوم الجمعة قلتُ، قُتِلْت أو استحييت، فمات قبل الجمعة.

وصلى عثمان بمنى أربع ركعات، فقال ابن مسعود: صليت خلف رسول الله ركعتين، وخلف أبي بكر وعمر كذلك، ثم تفرقت بكم السبل، صليت حقي من أربعكم ركعتين متقبلتين.

وأرسل إلى علي وهو بمنى أن يصلي بالناس، فأرسل علي عليه السلام إليه إني إن صليت صليت ركعتين، فأعاد عليه أن صل أربع ركعات، فأبى علي عليه السلام.

فلما رأى المسلمون تعطيل الحدود والأحكام، وإيثار الدنيا على الآخرة ساروا إليه من كل أفق يستتيبونه، فأرسل إلى المهاجرين والأنصار: إني أتوب، وأردُ المظالم إلى أهلها، وأقيم الحدود والأحكام، وأنصف وأعزل عُمَّالي، فلما سمعوا ذلك قبلوا ورضوا، فرجعوا إلى أمصارهم.

فلما انصرف الناس طلب أصحاب رسول الله الذي أعطاهم من نفسه فأبى، وزعم أنه لا يطيق ضرب الوليد بن عقبة، وقال: دونكم فاضربوه، فضربه علي عليه السلام بيده، وسألوه أن يقيد بدينار، فأبى وزعم أنه أولى به وأنه عفا عن الوليد، فقال الزبير: والله لتقيدن بدينار أو لنقتلن دنانيركثيرة. فأبى وكتب إلى معاوية: إن أهل المدينة قد كفروا وخالفوا الطاعة، فأرسل إلى أهل الشام على كل صعب وذلول، وكتب إلى أهل الشام فنفروا إليه مع أسيد بن كرز القسري جد خالد بن عبد الله، حتى إذا كانوا بوادي القرى بلغهم قتله، وكان كتب إلى عبد الله بن أبي سرح عامله على مِصْر: انظر فلاناً وفلاناً -لرجال من خيار المسلمين من أصحاب رسول الله صلّى الله عَلَيْهِ وآله وسَلّم ومن التابعين- فإذا قدموا إليك فاقتل فلاناً واصلب فلاناً واقطع يد فلان، وبعث في ذلك أبا الأعور السلمي، فلقوه في بعض الطريق، فأخذوه فسألوه أين تريد؟ قال: مصر، قالوا: هل معك كتاب؟ قال: لا، ففتشوه فإذا معه الكتاب، فرجعوا إلى المدنية ونزلوا بذي خشب وسمع المسلمون بذلك بعد أن انصرفوا فنفروا إليه، فلما رأى أنهم نزلوا به، أرسل إلى علي عليه السلام يناشده الله لما كفهم عنه، فقال عليه السلام: لا أرى القوم يقبلون منك إلا ترك أمرهم أو يقتلونك.

فلم يزل يطلب إليه بأنه يتوب في ثلاثة أيام من كل ذنب، ويقيم كل حد، فإن لم يفعل فدمه مباح، فكتب علي عليه السلام عليه بذلك كتاباً وأشهد عليه وأجله القوم ثلاثاً، فلم يصنع شيئاً، وسار عمرو بن حزم الأنصاري إلى ذي خشب، فأخبر أنه لم يصنع شيئاً، فقدموا وأرسلوا إليه:ألم تزعم أنك تتوب؟

قال: بلى.

قالوا: فما هذا الكتاب الذي كتبته فينا.

قال: لا علم لي به.

قالوا: بريدك وجملك وكتاب كاتبك.

قال: الجمل مسروق، والخط قد يشبه الخط، والخاتم قد ينقش عليه.

قالوا: لا نأخذك به إن أقمت الحدود ورددت المظالم، وعزلت المنافقين فأبى، وقال: ما أرى لي أمراً في شيء ما الأمر إلاّ لكم.

قالوا: فاعتزلنا فإن أمرنا ليس بميراث ورثته عن آبائك.

قال: ما أنا بالذي أنزع سربالاً كسانيه الله.

قالوا: بلى، ليس للرجل أن يتأمر على المسلمين وهم له كارهون، فأبى، فحاصره المسلمون أربعين ليلة رجاء توبته، وطلحة بن عبيد الله يصلي بالناس، وقد كان حضر الموسم، وأرادت عائشة الخروج إلى مكة، فأرسل إليها مروان أنشدك الله يا أمه لما أقمت لعل الله يصلح هذا الأمر على يديك.

قالت: والله لوددت أن صاحبك في بعض غدائره هذه مشدودة عليه، حتى إذا انتهى إلى اليم دفعته فيه ثم ارتحلت، حتى إذا كانت في بعض الطريق لحقها عبد الله بن عباس، وقد بعثه المسلمون على الموسم، فلما لقيها قالت: يا بن عباس أذكرك الله والإسلام، لا تخذل الناس غداً على قتل هذا الرجل فإنه حكم بغير ما أنزل الله، وبدل سنة رسول الله وانطلقت، فلما بلغها قتل عثمان قالت: أبعده الله بذنبه، الحمد لله الذي قتله، والله ما بَلِيَ قميص رسول الله حتى أبلى عثمان دينه، حتى إذا كان يوم النحر، صلى بالناس علي عليه السلام وعثمان محصور، فلما كان في اليوم الثالث من آخر أيام التشريق ناهضه المسلمون، فهم يكلمونه إذ رمى كثير بن الصلت الكندي نيار بن عياض الأسلمي صاحب رسول الله بسهم فقتله، فأرسلوا إلى عثمان في كثير أن ادفعه إلينا لنقتله، قال: لم أكن لأقتل رجلاً نصرني، فناهضه المسلمون عند ذلك وخرجت إليهم الخيول من دار عثمان ومروان بن الحكم في كتيبة، وعبد الله بن الزبير، والمغيرة بن الأخنس فقاتلهم المسلمون وهزمهم الله، وانتهى إلى عثمان عند تفرقهم رفاعة بن رافع الأنصاري وجبلة بن عمرو وعمرو بن حزم و محمد بن أبي بكر و محمد بن أبي حذيفة وعبد الله و محمد ابنا بديل الخزاعيان، فضربوه بأسيافهم حتى قتلوه غير تائب ولا مقر بحكم وهزمهم الله.


[بيعة أمير المؤمنين عليه السلام]

ثم جاء المسلمون إلى مسجد رسول الله وأخذوا بيد علي عليه السلام فبايعوه على العمل بكتاب الله وسنة نبيه صلى الله عليه وآله وسلم ، فأمر بكل سلاح كان في دار عثمان، وكل مال تقوى به على المسلمين فقبضه، ومَا كان سوى ذلك تركه ميراثا على كتاب الله وكذلك السنة في أهل القبلة، وأمر بكل مالٍ عُلم أن عثمان اشتراه واتخذه من مال الله فقبضه، وأمن الناس كلهم غير سعيد بن العاص، ثم أمنه بعد ذلك.

ونبذت جيفة عثمان ثلاثة أيام لا يدفن مع المسلمين في مقابرهم، فدفن في حش كوكب في حائط كان لليهود تدفن فيه، فلما ظهر معاوية أمر بالحائط فهدم حتى أقصى به إلى العقيق وأمر الناس فدفنوا حول عثمان حتى اتصلت القبور بقبور المسلمين.


[عمال أمير المؤمنين عليه السلام]

ثم إن أمير المؤمنين (صلوات الله عليه) استعمل على الأمصار، فبعث عثمان بن حنيف الأنصاري على البصرة، وعبيد الله بن عباس على اليمن، والنعمان بن عجلان الأنصاري على البحرين، وأبا قتادة على مكة، وكان أبو موسى الأشعري على الكوفة فنهض أهلها إليه فقالوا: ألا تبايع لأمير المؤمنين علي بن أبي طالب فإن المهاجرين والأنصار قد اجتمعوا على بيعته، فقال: أنتظر أن يأتيني كتابه فأنظر ما يصنع الناس، فلما رأوا أنه يتربص بهم، قام هاشم بن عتبة بن أبي وقاص فكلمه وقال:ما تنتظر بنا؟ قال: لاتعجلوا كتابه يأتينا، فقال هاشم: يا أيها الناس هذه يدي اليمنى لعلي بن أبي طالب وهذه اليسرى لي، وإني أشهدكم أني قد بايعته على ما بايعه عليه المهاجرون والأنصار، فلما فعله ابتدره الناس فبايعوه وبايعه أبو موسى.

وكتب معاوية إلى علي أن أهل الشام قد أنكروا قتل عثمان، فظنوا بك أنك آخذهم بحبهم إياه وأنك إن استعملتني عليهم بايعوك، واطمأنوا إليك، فأبى علي أن يستعمله وأن يدخله في شيء من أمره، فلما رجعت الرسل إلى معاوية طلب النقض عليه، ووقع أمر طلحة والزبير، فأمسك عن البيعة لعلي، وطمع في الذي كان من ذلك.

[136] أخبرنا علي بن الحسين العباسى بإسناده عن محمد بن حبيب أن الشورى كانت بقية ذي الحجة سنة ثلاث وعشرين، وولي عثمان سنة أربع وعشرين، فولي اثنتي عشرة سنة، ثم قتل صبيحة الجمعة لثمان عشرة ليلة خلت من ذي الحجة سنة خمس وثلاثين، وهو ابن اثنتين وثمانين سنة، ثم استخلف أمير المؤمنين علي عليه السلام خمس سنين إلاَّ شهرين.


[(5) أمير المؤمنين الإمام علي بن أبي طالب]

(23ق هـ - 40هـ / 600 - 661 م )


[ما قبل بيعة أمير المؤمنين علي عليه السلام]

[137] أخبرنا علي بن جعفر بن خالد الرازي بإسناده عن جعفر عن أبيه عليهم السلام عن عبد الله بن جعفر، قال: كنت مع عثمان وهو محصور، فلما عرف أنه مقتول بعثني وعبد الله بن الأزهر إلى علي عليه السلام وقد استولى طلحة بن عبيد الله على الأمر فقال: انطلقا إلى علي فقولا له: إنك أولى بالأمر من ابن الحضرمية -يعني طلحة- فلا يغلبنك على ابن عمك.

[138] [أخبرنا عبد الله بن الحسن بن مهدي الكوفي العطار بإسناده عن] إبراهيم بن محمد الثقفي عن عبد الرحمن بن أبي ليلى قال: كأني أنظر إلى طلحة بن عبيد الله وعليه الدرع وهو يضرب إلى كعبه أو عقبه يرمي بالحجارة في دار عثمان.


[أسس ومنطلقات بيعة أمير المؤمنين علي عليه السلام]

[139] أخبرنا علي بن الحسين العباسي بإسناده عن زيد بن علي، عن أبيه أن المسلمين اجتمعوا في مسجد رسول الله فبايعوا علياً عليه السلام على كتاب الله وسنة نبيه.

قال عيسى بن زيد: أخبرنا أبو ميمونة بن بشير قال: لما طال الأمر بالناس أتوا علياً عليه السلام في آخر ذلك، فقالوا: لا يصلح الناس إلاّ بإمرةٍ، وقد طال هذا الأمر، فهلم نبايعك وفيهم طلحة والزبير، قال: لا حاجة لي في إمرتكم، وأبى عليهم، حتى مضى أربعون يوماً، فقالوا: إنا نخاف أن يختلف الناس، فقال: لهم إني قائل لكم قولاً إن قبلتموه قبلت إمرتكم، وإلاّ فلا حاجة لي فيها، فجاء حتى صعد المنبر فاجتمع الناس، فقال: إني كنت كارها لإمرتكم وإيالتكم ألاَ وإن مفاتيح بيت مالكم معي، وإنه ليس لي أن آخذ منه دِرهماً دونكم رضيتم؟ قالوا: نعم، قال: اللهم اشهد عليهم.

[140] قال الثقفي بإسناده عن أبي جعفر عليه السلام قال: سمعت علي بن الحسين يقول: إن أول رجل بايع علياً عليه السلام طلحة، فقال له رجل من بني أسد يقال له قبيصة بن ذؤيب: أول يد بايعت يد شلاء إن هذا الأمر لحقيق أن لا يتم.

[141] أخبرنا علي بن جعفر بإسناده عن أبي جعفر عن أبيه عليهم السلام أن الناس لما بايعوا عليا عليه السلام بالمدينة بلغ عائشة وهي بمكة قتل عثمان، فقالت: أبعده الله بما قدمت يداه، ثم بلغها أن الناس يبايعون طلحة، فأقبلت على بغلتها مسرعة وهي تقول: إيه ذا الإصبع، تقدم لله أنت فقد وجدوك لها محشاً، وأقبلت مسرورةً جذلةً حتى انتهت إلى سَرِف، فاستقبلت عبيد الله بن أبي سلمة الليثي الذي يدعى ابن أم كلاب.

فقالت: ما عندك من الخبر ؟

قال: قتل عثمان.

قالت: ثم ماذا صنعوا؟

قال: خير جازت بهم الأمور إلى خير مجاز، با يعوا ابن عم نبيهم صلى الله عليه وآله وسلم علياً عليه السلام.

قالت: والله لوددت أن هذه تطابقت على هذه إن تمت الأمور لصاحبك.

قال: ولِمَ، فو الله ما أرى بين هذه الخضراء وهذه الغبراء نسمة أكرم على الله منه، فلم تكرهين سلطانه؟

قالت: إنما عتبنا على عثمان في أمور سميناها له ووقفناه عليها، فتاب منها واستغفر، فقبل منه المسلمون، ولم يجدوا من ذلك بداً، وقتله من والله لإصبع من أصابع عثمان خير منه فقتلوه، وقد ماصوه كما يماص الثوب الرخيص من الذنوب، وصفوه كما يصفى القلب المصفى، ثم رجعت إلى مكة فتسترت في الحجر وجعلت تقول هذه المقالة للناس.


[أحاديث في أحقية أمير المؤمنين علي (ع) الخلافة]

[142] [أخبرنا أحمد بن علي بن عافية البجلي، قال: حدثنا الحسن بن علي السمان الطبري، قال: حدثنا الحسن بن يحيى بن الحسين بن زيد بن علي، قال: حدثنا الحسن بن الحسين العرني عن يحيى بن مشاور عن محمد بن يحيى عن أبي قتادة عن أبيه عن الحارث بن الخزرج الأنصاري] صاحب راية الأنصار، قال: سمعت رسول الله يقول لعلي عليه السلام: ((لا يتقدمنّك أحد بعدي إلاّ كافر ولا يتخلف عنك بعدي إلاّ كافر، وإن أهل السماوات ليسمونك أمير المؤمنين)).

[143] أخبرنا الحسين بن على بن أبي الربيع القطان بإسناده عن حذيفة بن اليمان، قال: رأيت رسول الله كما تراني، وقد أخذ الحسين بن علي عليه السلام ثم قال: ((يا أيها الناس إن من استكمال حجتي على الأشقياء من بعدي ولاية علي بن أبي طالب، ألاَ إن التاركين ولاية علي بن أبي طالب هم الخارجون من ديني، فلا أعرفن خلافكم على الأخيار من بعدي)).

[144] أخبرنا أبو أحمد الأنماطي بإسناده عن سفينة قال: قال رسول الله:((الخلافة من بعدي ثلاثون سنة))، فحسبنا ذلك فوجدنا تمام ولاية علي عليه السلام

[145] أخبرنا أبو العباس قال: حدثنا عبد الله بن محمد بن سوار - أبو العباس - قال: قلنا لسعيد بن سعيد: أحدثكم شريك عن أبي إسحاق عن أبي وائل عن جده قال: قال رسول الله: ((علي خير البشر فمن أبى فقد كفر)).

[146] أخبرنا أبو نعيم عبد الملك بن محمد بن عدي بإسناده عن ابن عباس أن رسول الله تزوج زينب بنت جحش، ثم تحول إلى بيت أم سلمة، فلما تعالى النهار انتهى علي إلى الباب فدقه دقاً خفيفاً عرف رسول الله من دقه، فقال: ((يا أم سلمة قومي فافتحي الباب، فإن بالباب رجلاً ليس بالخَرِق ولا النَّزِق، ولا العجل في أمره يحب الله ورسوله ويحبه الله ورسوله، فقامت ففتحت، فدخل علي عليه السلام فقال: يا أم سلمة، هو علي بن أبي طالب، لحمه من لحمي، ودمه من دمي، وهو مني بمنزلة هارون من موسى إلاّ أنه لا نبي بعدي، يا أم سلمة اسمعي واشهدي علي أمير المؤمنين، وسيد المسلمين، وعيبة علمي، وبابي الذي أوتى منه، والوصي على الأموات من أهل بيتي، والخليفة على الأحياء من أمتي، أخي في الدنيا، وقرتي في الآخرة، ومعي في السنام الأعلى، اشهدي يا أم سلمة أنه قاتل الناكثين والقاسطين والمارقين)).

[147] وأخبرنا القاسم بن العباس بإسناده عن المقداد بن الأسود قال: ((علي سيد الوصيين وقائد الغر المحجلين وخليفة رب العالمين)).


[بعض أخبار صفين والجمل ونكث طلحة والزبير ببيعة أمير المؤمنين]

[148] أخبرنا عيسى بن محمد بإسناده عن علي بن أبي طالب عليه السلام أنه قال: لما أفضت الخلافة إليه أمر عمار بن ياسر وأبا الهيثم بن التيهان يقسمان ما في بيت مال المسلمين عليهم بالسوية ففعلا، وأصاب كل رجل واحد منهم ثلاثمائة دينار، فانتهى إليهما طلحة والزبير مع كل واحد منهما ابنة، فأعطوهما مثل ما أعطوا سائر الناس، فانتهيا إلى أمير المؤمنين عليه السلام وهو ببئر الملك يعمل فيها فقالا:يرحمك الله إنا وجدنا عماراً وأبا الهيثم قد فرّقا على الناس مافي بيت مالهم، فأعطوا أولادنا مثل عامة المسلمين وجعلانا أسوتهم.

قال: بذلك أمرتهم.

قالا: ليس هكذا كان يعطينا عمر.

قال: أيهما أفضل عمر أم ر رسول الله؟

قالا: بل رسول الله.

قال: فهذا كتاب الله وسنة نبيه وتلا عليهما: ﴿مَا أَفَاءَ الله عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ﴾ إلى قوله تعالى ﴿كَيْ لاَ يَكُونَ دُولَةً بَيْنَ الأََغْنِيَاءِ مِنْكُمْ﴾[الحشر:7].

قالا: قرابتنا من رسول الله وسابقتنا وبلاؤنا.

قال: أنتما أسبق مني؟

قالا: لا.

قال: فأنتما أقرب قرابة بالرسول صلى الله عليه وآله وسلم أم أنا؟

قالا: لا بل أنت.

قال: فأنتما أعظم عناءً في الإسلام أم أنا ؟

قالا: بل أنت.

قال: فما أنا وأجيريَّ هذين في مال الله - وأومَى إلى أجيرين يعملان معه - إلاّسواء.

قالا: فأذن لنا في العمرة.

قال: انطلقا، فما العمرة تريدان، ولكن الغدرة، ولقد نبئت بأمركما ورأيت مصارعكما، وحذرهما الفتنة، فخرجا من عنده. فقال: ﴿فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ...﴾الآية[الفتح:10].


[كتاب علي عليه السلام إلى طلحة والزبير]

وفي غير هذا الحديث أن علياً عليه السلام كتب كتابين أحدهما لطحة والآخر للزبير، وأرسل ابن عباس يأمرهما أن يتجهزا، فقالا: وصلتَ رحماً، أفضلنا سابقة وخيرنا قديماً قد عرفنا أنه سيصل قرابتنا ويحسن إلينا، فرجع ابن عباس بما قالا: فقال علي عليه السلام: يعدان استعمالي إياهما صلة مني لهما ومحاباة في ديني ارجع عليهما فمرهما فليقعدا فإني غير مستعملهما، فانتهى ابن عباس بما قال علي إليهما، فأضمرا عداوة وعملا في النكث عليه مكانهما، ثم جاءا بعائشة واستنفرا على علي عليه السلام.


[كتاب عائشة إلى ابن صوحان]

[149] أخبرنا علي بن جعفر بن خالد بإسناده عن أبي جعفر عن أبيه عليهما السلام أن عائشة كتبت إلى زيد بن صوحان العبدي.

بسم الله الرحمن الرحيم. من عائشة بنت أبي بكر أم المؤمنين زوجة النبي صلى الله عليه وآله وسلم إلى ابنها الخالص زيد بن صوحان، أما بعد: إذا جاءك كتابي هذا فأقم في بيتك واخذل الناس عن علي حتى يبلغك أمري، وليبلغني منك ما أسر به، فإنك من أوثق أهلي عندي والسلام.

فلما قرأ كتابها قال: أُمِرتْ بأمرٍ، وأُمرنا بغيره، أُمرت أن تجلس في بيتها وأن تقر فيه، وأمرنا أن نقاتل حتى لا تكون فتنة، فركبت ما أُمرنا وتأمرنا أن نركب ما أمرت به.

[150] أخبرنا عيسى بن محمد العلوي بإسناده عن ابن عباس في قوله تعالى: ﴿وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الأُولَى﴾[الأحزاب:33] قال: كان يقال: تكون جاهلية أخرى.

[151] [وأخبرنا أبو زيد العلوي بإسناده عن ابن راشد عن ابن مسعود] قال: قلت: يا رسول الله من يغسلك إذا مت؟

قال: ((يغسل كل نبي وصيه)).

قال: قلت يا رسول الله من وصيك؟

قال: ((علي بن أبي طالب)).

قلت: يا رسول لله كم يعيش بعدك؟

قال: ((ثلاثين سنة، وإن يوشع بن نون عاش بعد موسى ثلاثين سنة، وخرجت عليه صفراء بنت شعيب «زوجة موسى»، وقالت: أنا أحق بالأمر منك، فقاتلها وقاتل مقاتلتها، وأسرها فأحسن أسرها، وإن بنت أبي بكر ستخرج على علي في كذا وكذا ألفاً، من أمتي فيقاتلها ويقتل مقاتلتها، ويأسرها فيحسن أسرها، وفيها وفي صفراء أنزل الله: ﴿وَقَرْنَ فِي بُيُوتِكُنَّ وَلاَ تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الأُولَى﴾[الأحزاب:33] يعني صفراء في خروجها على يوشع بن نون.

[152] وأخبرنا علي بن جعفر بن خالد بإسناده عن الحسن البصري يقول: سمعت بعضهم يقول: واعجبا لطلحة والزبير الناكثين على علي عليه السلام من غير حدث، فقتلهما ضيعة وجعل قبورهما مخرأة.

وفي حديث: ((والله ما نقما عليه جوراً في قسم، ولا حيفاً في حكم)).

[153] أخبرنا عبد الرحمن بإسناده عن علي عليه السلام قال: قال رسول الله: ((لكل غادرٍ لواء يعرف به يوم القيامة، ومن نكث بيعةً لقي الله يوم القيامة أجذم)).

[154] أخبرنا إسماعيل بن إبراهيم بإسناده عن ابن عباس قال: قال رسول الله لنسائه: ((ليت شعري، أيتكن صاحبة الجمل الأذْنَب تخرج حتى تنبحها كلاب الحَوْأَب، يقتل عن يمينها وعن يسارها قتلى كثير في النار)).

[155] أخبرنا ابن أبي حاتم بإسناده عن أم هانئ وهي تقول: قد علم من جرت عليه المواسي أن أصحاب الجمل ملعونون على لسان النبي الأمي، وقد خاب من افترى.

[156] [أخبرنا أبو زيد عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي، قال: أنبأنا الحكم بن سليمان، عن نصر بن مزاحم، عن أبي خالد الواسطي، عن زيد بن علي عن أبيه عن جده، عن علي] قال: ((لقد علمت صاحبة الجمل أن أصحاب النهروان وأصحاب الجمل ملعونون على لسان النبي الأمي)).


[تاريخ وقعة صفين]

وكانت فيما قالوا: في شهر ربيع الأول سنة سبع وثلاثين بعد الجمل بسنة، لأن الجمل كان سنة ست وثلاثين.


[كتاب معاوية إلى أمير المؤمنين]

[157] أخبرنا إسماعيل بن إبراهيم بإسناده عن أبي عون بن عوف قال: لما بلغ معاوية مقتل أصحاب الجمل كتب إلى علي عليه السلام:

بسم الله الرحمن الرحيم. لعلي بن أبي طالب من معاوية بن أبي سفيان، سلام عليك، فإني أحمد الله إليك الذي لا إله إلاّ هو، أما بعد: فوالله ما بقي أحد أحب إليّ من أن يكون هذا الأمر إليه منك، ولقد عرفت رأي أبي قبل، لقد جاءك يوم توفي رسول الله يدعوك إلى البيعة، فإني إلى ذلك اليوم أسرع إن أعطيتني النصف، أو تحاملت على نفسك بقرابتي إن استعملتني على الشام وأعطيتني ما أثلج إليه لا تعزلني عنه بايعت لك، ومن قبلي، وكنا أعوانك، فقد رأيت عمر قد ولاّني فلم يجد عليَّ، وإن لم تفعل فوالله لأجلبن عليك خمسين ألف حصان قَارِح في غير ذلك من الخيل.


[موقف الإمام علي عليه السلام من كتاب معاوية السابق]

فلما قرأ «علي عليه السلام» الكتاب استشار فيه عبد الله بن عباس والحسن بن علي، وعمار بن ياسر رجلاً رجلاً، فقال عمار: والله ما أرى أن تستعمله على الزرقاء، وإنما بها خمسة أنفس، «فقال له علي عليه السلام: اطوِ ذلك»، ثم دعا الحسن وابن عباس فقالا: كنا أشرنا عليك أن تقره على عمله ولا تحركه، حتى إذا بايع الناس أخذت ما أردت وأقررته إن رأيته أهلاً لذلك.

[158] «أخبرنا عيسى بن محمد العلوي بإسناده عن عبيد الله» أن علياً عليه السلام قال: كان المغيرة بن شعبة قد أشار عليّ أن استعمل معاوية على الشام وأنا بالمدينة فأبيت عليه، ولم يكن الله ليراني أن أتخذ المضلين عضداً.

قال الواقدي في حديثه: فلما علم معاوية ذلك من علي قال: والله ما كتبت إليه وأنا أريد أن ألِيَ له شيئاً ولا أبايعه، ولكن أردت أن أخدعه وأقول: يا أهل الشام انظروا إلى علي وإلى ما عرض عليّ، فيزيدهم بصيرة ويختلف أهل العراق عليه، فاحضر العشية حتى تسمع كلامي، فقام: فحمد الله وأثنى عليه، وقال:كان إمامكم إمام الرحمة والعفو والبر والصلاة والصِّلة عثمان بن عفان، فبطر علي بن أبي طالب النعمة، وطالت عليه المدة، واستعجل أمر الله قبل حينه، وأراد أن يكون الأمر له فقتل إمامكم وفرق جماعتكم وأطمع عدوكم فيكم، ومعه قميص عثمان وهو يقول: يا أهل الشام ذبح على هذا القميص كما تذبح الشاة، ثم بكى، وبكى أهل الشام ساعة طويلة، ثم قال: يا أهل الشام عمد ابن أبي طالب إلى البصرة، فلقي رجالاً لا يعرفون قتاله، وأنتم أهل مناصحة في الدين وأهل طاعة للخلفاء، يا أهل الشام إن الله تعالى يقول في كتابه: ﴿وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا﴾[الإسراء:33]، وأنتم وُلاة دم خليفتكم والقائمون به وأنا معكم، فأجابه أهل الشام: سرْ بنا حيث أحببت ننصر إمامنا ونطلب بدمه، والذي أمره بذلك في حديث نصر بن مزاحم عمرو بن العاص.


[كتاب معاوية لابن العاص]

قال نصر: حدثنا محمد بن عبيد الله وعمر بن سعد أن معاوية كتب إلى عمرو بن العاص وهو بفلسطين:

أما بعد: فقد كان من أمر علي وطلحة والزبير ما بلغك، وقد سقط إلينا مروان بن الحكم في رافضة أهل البصرة، وقدم إلينا جرير بن عبد الله في بيعة علي، وقد حبست نفسي عليك حتى تأتيني، فلما قدم الكتاب على عمرو، استشار ابنيه: عبد الله ومحمداً، فقال عبد الله: قَرْ في بيتك ولا تكن حاشية لمعاوية على دنيا قليلة.

وقال محمد: إنك شيخ قريش، وإن تصَرّم هذا الأمر وأنت فيه خامِل تصاغر أمرك، فالحق بجماعة أهل الشام، واطلب بدم عثمان.

فسار حتى قدِم على معاوية. فقال: أبا عبد الله، إن علياً نزل بالكوفة متهيئاً للمسير إلينا، فقال: والله ما تسوِّي العرب بينك وبينه في شيء إلاّ أن تظلمه.

وفي حديث عمر بن سعد أنه قال: أدعوك إلى جهاد هذا الرجل الذي عصا ربه وشق عصى المسلمين، وقتل الخليفة، فقال عمرو: والله يا معاوية ما أنت وعلي بعكمي بعير، فما تجعل لي إن شايعتك على ما تسمع من الغرر والخطر؟

وفي حديث [غير] عمر بن سعد أنه قال: يا أبا عبد الله، إني أكره أن تحدث العرب أنك دخلت في هذا الأمر لغرض دنيا.

قال عمرو: دعني منك فإن ما مثلي لا يُخدع، لأنا أكيس من ذلك فما تعطيني ؟

قال: مصر طُعْمَة.

قال: فخرج عمرو من عنده، فقال له ابناه: ما صنعت؟

قال: أعطاني مصراً.

قالا: ومَا مصر في ملك العرب.

قال: لا أشبع الله بطونكما إن لم تشبعا بمصر.


[خروج الإمام علي (ع) إلى صفين]

ثم إن أمير المؤمنين «علي بن أبي طالب عليه السلام» أمر مناديه فنادى في الناس أن تخرجوا إلى معسكركم بالنخيلة، فأجابوه ولم يبرح في التحيلة حتى قدم إليه ابن عباس مع أهل البصرة، ثم سار حتى إذا جاوز الجسر نزل في مسجد أبي سبرة فقصر فيه صلاة الظهر، ثم سار حتى نزل دير أبي موسى على فرسخين من الكوفة فصلى العصر، وقدم زياد بن النضر الحارثي في ثلاثة آلاف، وشريح بن هانئ في ألفين، فمضيا حتى إذا جازا أرض الجزيرة، فلقيهما أبو الأعور السلمي في حد الشام في خيل عظيمة، فدعواه إلى الطاعة فأبى إلاّ القتال، فراسلا أمير المؤمنين، فدعا علي عليه السلام مالك بن الحارث الأشتر -رحمه الله- وقال: إذا قدمت عليهم فأنت أمير، ولا تبدأ القوم بقتال حتى يبدؤوك، واجعل على ميمنتك زياداً، وعلى ميسرتك شريحاً، ولا تحاربهم حتى أقدم عليك.

فمضى الأشتر، وخرج أمير المؤمنين عليه السلام في أثره حتى بلغ صفين، وهو من الرقة على عشرة أو خمسة فراسخ، فكان فيه القتال، حتى قُتل في اليوم الأول زيادة على ألف رجل سوى الجرحى، وأميرهم يومئذٍ عمار بن ياسر رحمة الله عليه في خمسة عشر ألفاً.

وفي حديث أبي مخنف أن أمير المؤمنين عليه السلام شَخَص من النُخَيْلةَ لخمس مضين من شوال، ولم يقاتلوا إلى غرة صفر إلاّ ما كان من القتال حين وردوا الماء أولاً، ثم اتصل القتال شهر صفر كله إلى ليلة الهرير من ربيع الأول، وقتل عمار بن ياسر (رحمة الله عليه) وهاشم بن عتبة ، وعبد الله بن بديل بن ورقاء وخزيمة بن ثابت ذو الشهادتين.


[عدد قتلى يوم الجمل وجنود أمير المؤمنين (ع)]

[159] حدثنا عيسى بن محمد العلوي بإسناده عن محمد بن أبان قال: سمعت وكيعاً يقول:قتل يوم صفين سبعون ألفاً ويوم الجمل ثلاثون ألفاً.

[160] وحدثنا عبد الله بن محمد التيمي بإسناده عن علي بن مجاهد قال: قتل بين طلحة والزبير ثلاثون ألفاً، وكان طلحة يقاتل في الميمنة، فرماه مروان بن الحكم بسهم فقتله وهو معه، وقال:لا أطلب بعدها بدم عثمان هذا ثأري.

وذكر عن أبي جعفر عليه السلام أن أمير المؤمنين (صلوات الله عليه) يوم الجمل كان في خمسة عشر ألفاً، وطلحة والزبير وعائشة في ستة وثلاثين ألفاً، فما كان إلا ثلاث ساعات أو أربع حتى قتل من الفريقين زهاء عن نيف وعشرين ألفاً، وقتل الزبيرَ عمروُ بن جرموز الخارجي بوادي السباع، فلما انهزم أصحاب الجمل بعث علي عليه السلام ابن عباس إلى عائشة في خمسين نسوة من أهل البصرة يأمرها بالانصراف إلى بيتها بالمدينة الذي تركها فيه رسول الله، وقال: قل لها: إن الذي يردها خير من الذي يخرجها، ثم نادى مناديه: لا تُجْهزوا على جريح ولاتتبعوا مدبراً، ولا تقتلوا شيخاً فانياً، ولا امرأة، ومن دخل داره وألقى سلاحه فهو آمن، ومَا حوت المنازل والدور فهو ميراث؛ وإنما فعله ذلك لأنه لم يكن لهم فَيْؤه.


[رؤيا هند بنت عتبة]

[161] أخبرنا علي بن داود بن نصر بإسناده عن ابن عباس عن عائشة قالت: جاءت هند بنت عتبة إلى النبي صلى الله عليه وآله وسلم بعد ما أسلمت فقالت لعائشة: يا بنت أبي بكر إني رأيت رؤيا هالتني، أحببت أن يعبرها لي رسول الله.

فقالت عائشة: يأتي رسول الله فيفسرها لك.

قالت لها هند: فلا تعلمي رسول الله أني رأيت الرؤيا فإني أخفي عنه جسمي، فجاء رسول الله فقالت عائشة: يا رسول الله هاهنا امرأة من إحدى المسلمات رأت رؤيا أحبت أن تُعَبرها لها.

فقال رسول الله: ((أمن نساء المهاجرين))؟

قالت: لا.

قال: ((فمن نساء الأنصار))؟

قالت: لا.

قال: ((فمن نساء قريش))؟

قالت: نعم.

قال: ((قولي لها فلتقصص رؤياها)).

فقالت: رأيت كأنَّ الشمس طلعت فوقي.

قال: ((هيه)).

قالت:ورأيت كأن القمر خرج من فرجي.

قال: ((هيه)).

قالت: ورأيت كأن كوكباً خرج من القمر أسود، فشد على شمسٍ خرجت من الشمس أصغر من الشمس فابتلعها فاسود الأفق لابتلاعها، ثم رأيت كوكباً بدا في السماء وكواكب مسودة في الأرض، إلاّ أن المسودة أحاطت بأفق الأرض من كل مكان، فاكتحلت عين رسول الله بدموعه، ثم قال: أهند هي؟

قالت: نعم يا رسول الله صلى الله عليك.

قال: ((اخرجي يا عدوة الله من بيتي، فقد جددت عليّ أحزاني ونعيت إليّ أحبابي))، فخرجت غضباء تجر ذيلها، فقال رسول الله: ((اللهم العنها والعن نسلها)).

فقلت: يا رسول الله أوليس قد أسلمت؟‍

فقال: ((والله ما أسلموا إلاّ رعباً وفرقاً من السيف)).

فقلت: يا رسول الله فبين لي رؤيا ها.

فقال: ((أمّا ما زعمت من رؤياها أن الشمس علتها، فإن تلك الشمس التي علتها علي بن أبي طالب، وأما القمر الذي خرج من فرجها فابنٌ لها يناوئ علي بن أبي طالب، وهو معاوية مفتون فاسق جاحد لله، فتلك الظلمة التي زعمت، ورأت كوكباً خرج من القمر أسود فشد على شمس خرجت من الشمس أصغر من الشمس فابتلعها فاسود الأفق فذلك ابني الحسين عليه السلام يقتله ابن معاوية، وأما الكواكب المسودة التي أحاطت بالأرض من كل مكان فتلك ملوك بني أمية يقتلون ولدي وينالون من أهل بيتي حتى يملك منهم أربعة عشر)).

[162] أخبرنا أحمد بن سعيد بإسناده عن أبي سعيد الخدري قال: قال رسول الله: ((إذا رأيتم معاوية يخطب على منبري هذا فاضربوا عنقه)).

[163] أخبرنا أحمد بن علي بن عافية البجلي بإسناده عن [قيس] أبي حازم [عن أبيه] قال: سمعت علياً عليه السلام يقول: يا أيها الناس انفروا إلى بقية الأحزاب وأولياء الشيطان، انفروا إلى من يقول كذب الله ورسوله، وتقولون صدق الله ورسوله، انفروا إلى من يقاتل على دم حمال الخطايا، إنه ليحمل أوزارهم «وأوزاراً مع أوزارهم» إلى يوم القيامة.

[164] [أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا إسماعيل بن موسى، عن عمرو بن القاسم، عن مسلم الملائي، عن حبة العرني] قال: أبصر عبد الله بن عمرو رجلين يختصمان في رأس عمار بن ياسر -رحمه الله- يقول هذا: أنا قتلته، ويقول الآخر: أنا قتلته، فقال عبد الله بن عمرو: ويختصمان أيهما يدخل النار أولاً؟! سمعت رسول الله يقول: ((قاتله وسالبه في النار))، فبلغ ذلك معاوية فقال: والله ما نحن قتلناه إنما قتله الذي جاء به.

وفي حديث آخر: فبلغ ذلك عليا عليه السلام فقال: أبعده الله فحمزة قتله النبي صلى الله عليه وآله وسلم لأنه الذي جاء به إلى أحد.


[ذكر الحكمين]

[165] أخبرنا عيسى بن محمد العلوي بإسناده عن نصر بن مزاحم أن الناس بصفين زحف بعضهم إلى بعض بالصفوف، وارتموا بالنبل حتى فنيت، ثم تطاعنوا بالرماح حتى تكسرت، ثم مشى بعضهم إلى بعض بالسيوف وعُمُد الحديد، فلم يسمع السامعون إلاّ وقع الحديد بعضه على بعض لهو أشد هولاً في صدور الرجال من الصواعق، وأخذ الأشتر رحمه الله بين الميمنة والميسرة، فاجتلدوا بالسيوف وعمد الحديد من صلاة الغداة إلى نصف الليل لم يصلوا لله صلاة، فلم يزل يفعل ذلك الأشتر بالناس حتى أصبح من المجالدة، فافترقوا عن سبعين ألف قتيل وهي ليلة الهرير.

قال نصر: عن عمر بن سعد، عن عمارة بن ربيعة قال: مرَّ بي - والله - الأشتر فأقبلت معه فقال:شدوا فداكم عمي وخالي شدة ترضون بها الله وتعزون الدين، ثم شد على القوم، حتى انتهى بهم إلى عسكرهم، ثم قاتلوا عند العسكر قتالاً شديداً، وأخذ علي عليه السلام لما رأى الظفر قد جاء من قبله يمده بالرجال، وجعل علي عليه السلام يقول:لم يبق منهم إلاّ آخر نفس.

فدعا معاوية عمرو بن العاص، فقال: ما ترى؟ قال: إن الرجال لا يقومون برجاله، ولست مثله يقاتلك على أمر وتقاتله على غيره، أنت تريد البقاء وهو يريد الفناء، وأهل العراق يخافون منك إن ظفرت بهم، وأهل الشام لا يخافون من علي إن ظفر بهم، ولكن لي إليهم أمراً إن قبلوه اختلفوا وإن ردوه اختلفوا، ادعهم إلى كتاب الله حكماً فيما بينك وبينهم فإنك بالغٌ به حاجتك.

قال نصر: حدثنا عمرو بن شمر عن جابر قال: سمعت تميم بن خزيم يقول:لما أصبحنا من ليلة الهرير نظرنا فإذا المصاحف ربطت على رؤوس الرماح.

قال أبو جعفر وأبو الطفيل: وضعوا في كل مجنبة مائتي مصحف «وفي القلب مائة مصحف»، فكان جميعها خمسمائة مصحف، ثم نادى: هذا كتاب الله بيننا وبينكم، فأقبل الأشتر على فرس كميت، قد وضع مغفره على قربوس السرج يقول: اصبروا يا معشر المؤمنين قد حمي الوطيس واشتد القتال، قال نصر في حديث عمر بن سعد: فلما رفع أهل الشام المصاحف قال علي عليه السلام: أنا أحق من أجاب إلى كتاب الله، ولكن معاوية وعمرو بن العاص وابن أبي معيط ليسوا بأصحاب دين ولا قرآن، إني أعرف بهم منكم، صحبتهم صغاراً ورجالاً، فكانوا أشر صغار وشر كبار، ورجال، ومَا رفعوها إلاّ خديعة.

فجاءه من أصحابه قدر عشرين ألفاً مقنعين بالحديد، سالّي سيوفهم على عواتقهم، قد اسودّت جباههم من أثر السجود، فقالوا: يا علي أجب القوم إلى كتاب الله أو نقتلك كما قتلنا ابن عفان، وابعث إلى الأشتر فيأتيك، فقال الأشتر: أمهلوني فواق ناقة فقد أحسست بالظفر، فقالوا له: تحب أنك ظفرت ويقتل أمير المؤمنين أو يسلم إلى عدوه، فأقبل حتى انتهى إليهم فصاح يا أهل الذل والوهن أحين علوتم فظنوا أنكم قاهرون رفعوا المصاحف؟! حدثوني عنكم، فقد قُتِل أماثلكم، متى كنتم محقين أحين قتل خياركم فأنتم الآن حين أمسكتم عن القتال مبطلون، أم أنتم محقون فقتلاكم الذين كانوا خيراً منكم في النار؟

قالوا: دعنا منك يا أشتر.

قال: خُدِعتم فانْخَدعتم، فسبوه وسبهم، وضربوا بسياطهم وجه دابته، وضرب دوابهم، وصاح بهم علي عليه السلام فكفوا، فبعث علي عليه السلام قراء من أهل العراق وبعث معاوية «قراء» من أهل الشام، فاجتمعوا بين الصفين ومعهم المصحف واجتمعوا على أن يحيوا ما أحيا القرآن ويميتوا ما أماته، وعلى أن يحكموا رجلين، أحدهما من أصحاب علي عليه السلام والآخر من أصحاب معاوية.

فقال أهل الشام: اخترنا عمرو بن العاص، قال الأشعث والخوارج: رضينا بأبي موسى، فقال علي عليه السلام: إني لا أرضى به وليس برضي، وقد فارقني وخذل المسلمين عني، ثم هرب مني ولكن هذا ابن عباس.

قالوا: والله ما نبالي أنت كنت أو ابن عباس؟.

قال: فإني أجعل الأشتر، فقال الأشعث: وهل ضيق علينا سعة الارض الاَّ الأشتر.

فقال علي عليه السلام:إني أخاف أن يخدع يمنيكم - يعني أبا موسى - فإن عمراً ليس من الله في شيء.

قال الأشعث: هو أحب إلينا.

فقال: علي قد أبيتم إلاّ أبا موسى؟

قالوا: نعم. فبعثوا إلى أبي موسى فجاء الأحنف بن قيس إلى علي عليه السلام فقال: يا أمير المؤمنين إن شئت أن تجلعلني حكما أو ثانياً أو ثالثاً فإنه لا يعقد عقدة إلاّ حللتها، ولن يحل إلاّ عقدت فأبى الناس ذلك، ثم إن أبا موسى وعمرو بن العاص أخذا على علي عليه السلام ومعاوية عهد الله بالرضى بما حكما به من كتاب الله وسنة نبيه صلى الله عليه وآله وسلم على أن على الحكمين أن يحكما بكتاب الله وسنة رسوله صلى الله عليه وآله فإن لم يفعلا برئت الأمة من حكمهما، وللحكمين أن ينزلا منزلاً عدلاً بين أهل العراق والشام لا يحضرهما فيه إلاّ من أحبا عن ملأ منهما وتراضٍ. والناس آمنون على أنفسهم وأهاليهم وأموالهم إلى انقضاء مدة الأجل والسلاح موضوع، والسبيل مخلاة، وكان الكتاب في صفرٍ والأجل الذي يلتقي فيه إليه الحكمان شهر رمضان.

ثم إن الأشعث خرج بالكتاب يقرؤه على الناس فرضي به أهل الشام، ثم مرَّ برايات عنزة، وكان منهم مع علي عليه السلام أربعة آلاف مجفف، فلما قرأه عليهم قال معدان وجورٌ -أخوان-: لاحكم إلاّ لله فهما أول من حَكَّم، ثم حملا على أهل الشام، ثم مرَّ به على مراد فقال صالح بن شقيق:

مالِعليٍّ في الدماء قد حكم

لو قاتل الأحزاب يوماً ما ظلم

لا حكم إلاّ لله ورسوله.

وقال بنو راسب كذلك، وكذلك رجل من تميم، وآخر يقال له: عروة بن أذيَّة حتى قالوا: يحكمون الرجال؟! وقالوا لعلي: ارجع وتب كما رجعنا وتبنا وإلاّ برئنا منك فإنا لسنا نرضى بما في الصحيفة، ولا نرى إلاّ قتالهم.

فقال علي عليه السلام: ولا أنا رضيت، ولكن لا رأي لمن لا يطاع، ولا يصلح الرجوع إلاّ أن نعصي الله ونتعدى ما في كتابه فنقاتل من ترك أمره، ثم إن الناس أقبلوا على قتلاهم يدفنونهم.

وكان عمر بن الخطاب دعا حابس بن سعد الطائي يولِّيه قضاء حمص، فانطلق يسيراً، ثم رجع فقال: إني رأيت رؤيا.

فقال: هاتها.

قال: رأيت كأن الشمس أقبلت من المشرق ومعها جمع عظيم، وكأن القمر أقبل من المغرب معه جمع عظيم.

فقال له عمر: مع أيهما كنت؟

قال: كنت مع القمر.

قال: كنت مع الآية الممحوة تقاتل إمام العدل مع إمام الجور، فتكون مع الجاني، لا والله لا تلي لي عملاً، فشهد مع معاوية بصفين، فقتل يومئذ (لعنه الله).


[اجتماع الحكمين]

ثم إن علياً عليه السلام بعث شريح بن هانئ في أربعمائة، وعبد الله بن عباس يصلي بهم ومعهم أبو موسى، وجاء عمرو بن العاص في أربعمائة إلى دومة الجندل، فنزل عمرو بأصحابه وابن عباس وشريح وأبو موسى مقابلهم، وابن عباس يعظ أبا موسى ويقول:إنما هو عمرو فلا تغترن بقوله، فتدافعا قريباً من شهرين بجتمعون بين يومين وثلاثة، وكان رأي أبي موسى في ابن عمر، فقال عمرو: يا أبا موسى كنا مع رسو ل الله وأبي بكر وعمر نجاهد ونقاتل المشركين واليوم كما ترى، وبكى، ثم نال من معاوية، وذكر أنه لا يرضى بشيء من فعله، فقال أبو موسى: وأنا كذلك لا أرضى بعلي وذمه، وجعل ابن عباس يستقرئه ما يجري بينهما، ويكتمه أبو موسى، ثم إن أبا موسى أتى عمراً يستخبره ما يريد، فقال: إن شئت أحيينا سنة عمر.

قال: إن كنت تريد أن تبايع ابنه فما يمنعك من ابني؟

قال: إنه رجل صدق، ولكنك غمسته في الفتنة.

قال: صدقت، ثم أقبلا إلى الناس وهم مجتمعون، فقال له: اصعد وتكلم، وقد كان ابن عباس قال له: قدم عمراً قبلك ثم تكلم بعده، فإنه رجل غدار، فصعد أبو موسى المنبر بين العكسرين، فقال: اشهدوا أني قد خلعت علياً، ونزع خاتمه من يده وقال: كما ترون خلعت هذا الخاتم ثم نزل، ثم صعد عمرو فحمد الله وأثنى عليه، وقال: قد سمعتم خلعه صاحبه وقد خلعته أنا - وبيده خاتم - وقال: وأثبت صاحبي كما أثبت هذا الخاتم في إصبعي هذه، وأدخله إصبعه.

فقال أبو موسى: لا وفقك الله غدرت وخنت، مثلك كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث، فقال عمرو: ومثلك مثل الحمار يحمل أسفاراً.

والتمس أصحاب علي عليه السلام أبا موسى فركب ناقته ولحق بمكة، فكان ابن عباس يقول: قبح الله أبا موسى قد حذرته فما عقل، وكان أبو موسى يقول: حذرني ابن عباس غدرة الفاسق.


[حديث الخوارج وقتالهم]

[166] أخبرنا محمد بن جعفر القرداني بإسناده عن أبي مخنف أن الخوارج قالوا: لا حكم إلاّ لله، وقد كفرنا بترك الجهاد، وكفر علي ومعاوية، فقال علي عليه السلام: توبوا فلم تكفروا، وارجعوا إلى حرب عدوكم.

قالوا: لا حتى تقر بالكفر على نفسك.

قال: ويحكم أنتم فعلتم بأنفسكم وتركتم أمري وخالفتموني، فخرج اثنا عشر ألفاً من العراقين، رئيسهم شبث بن ربعي وعبد الله بن الكواء، وعبد الله بن أوفى ووهب الراسبي أصحاب الصوف والبرانيس، فأرسل أمير المؤمنين عليه السلام إليهم أبا أيوب الأنصاري وصعصة بن صوحان، ثم صار إليهم بنفسه في اليوم الثالث، واحتج عليهم وندموا على ذلك، فانصرفوا إلى الكوفة، وأجمع أمير المؤمنين عليه السلام علي المسير إلى الشام ووافقوه في ذلك، فجمع من الحجاز والبصرةومن نواحيها أربعين ألفاً، ثم خرج وقدم عليه ابن عباس من البصرة، وسهل بن حنيف الأنصاري من المدينة في أهل الحجاز، وعدي بن حاتم الطائي في جبل طيء، ومسعود بن سعد في أهل المدائن وواسط، وأنفذ في مقدمته قيس بن سعد بن عبادة في ستة آلاف، فمضى إلى أرض الجزيرة، وسار أمير المؤمنين عليه السلام حتى نزل أرض مسكن، فلما كان في بعض الطريق من الليل خرج من أهل البصرة والكوفة سبعة آلاف، ويقال: ثمانية آلاف رجل، فأغاروا على السواد، وقتلوا عبد الله بن خباب بن الأرت والي المدائن وأم ولده وولداً له صغيراً، ورجلاً من بني أسد كان يحمل الميرة إلى عسكر علي عليه السلام، فقيل لعلي: كيف تخرج وعدونا في مكاننا يُغير علينا، فانصرفوا وانصرف أمير المؤمنين إلى الكوفة، ومضى الخوارج إلى شهرزور ونواحيها، يغيرون ويقتلون ويسْبون، ورئيسهم من أهل الكوفة عبد الله بن وهب وزيد بن حصن، ومن أهل البصرة مسعر بن فدكي والمستورد بن علقمة.

فسار إليهم علي مع قيس بن سعد، وسهل بن حنيف، ومعقل بن قيس، وشريح بن هانئ، ومالك الأشتر، في زهاء عشرة آلاف رجل، فلما صار إلى النهروان خاطبهم واحتج إليهم حتى انصرف منهم ألفا رجل، فلما يئس من رجوع من بقي حاربهم على شط النهروان عند الوادي غدوة حتى هزمهم وقت الظهر وقتلهم، فما نجا منهم إلاّ أقل من عشرة، وقتل فيهم ذا الثدية، وانصرف علي عليه السلام إلى الكوفة.


[مقتل محمد بن أبي بكر ومالك الأشتر رحمهما الله تعالى]

[167] [أخبرنا محمد بن جعفر القرداني بإسناده عن أبي مخنف عن رجاله] قال: كان أمير المؤمنين عليه السلام ولّى مصر حين منصرفه من الجمل قيس بن سعد بن عبادة الأنصاري، وكان عليها عبد الله بن سعد بن أبي سرح، وهو الذي أنزل الله فيه: ﴿وَمَنْ قَالَ سَأُنزِلُ مِثْلَ مَا أَنزَلَ الله﴾[الأنعام:91]، من قبل عثمان، وكان منافقاً، أمر رسول الله بقتله يوم فتح مكة لأنه ارتد عن الإسلام، فلما سمع بقدوم قيس هرب إلى الشام، وخرج قيس في عشرين من بني عمه ومواليه، وكان من دهاة أهل زمانه وأحسنهم مداراةً للولي والعدو، فلما قدم مصر أرضى الجميع وألف بينهم، وكاتبه معاوية يستميله، فأجابه: لست ممن أبيع الدين بالدنيا وأتبعك، ولو جعلت لي سلطانك كله فإنك منافق جلف جافٍ، وكان محمد بن أبي بكر (رحمة الله عليه) أخا عبد الله بن جعفر بن أبي طالب لأمه أسماء بنت عميس، وكان لعبد الله في تولية محمد رأي، فسأل أمير المؤمنين توليته مصر فولاّه، وصرف قيس بن سعد، فخرج إليها وكان بها حتى خرج عليه معاوية بن حديخ، وذلك لقدوم عمرو بن العاص من الشام في خيل، فقاتله محمد فجرح وأسر، وجعله معاوية بن حديج في جلد حمار وأحرقه، فبلغ ذلك أمير المؤمنين عليه السلام فاشتد حزنه ومصيبته به، ثم دعا مالك بن الحارث الأشتر وأمره بالتجهيز إلى مصر وولاّه إيَّاها، فبلغ أوائل مصر ونزل، وقد كان معاوية دسَّ إليه من بني أمية من يسقيه سماً في عسل، وكان مالك (رحمه الله) مولعاً بالعسل، فتناوله فكانت منه منيته، فقال معاوية: إن لله جنوداً من عسل.

[168] أخبرنا أبو زيد عن رجالة عن عوانة بن الحكم قال: لما جاء هلاك مالك الأشتر علياً عليه السلام قال: إن مالك بن الحارث قد قضى نحبه ووفى عهده، ولقي ربه، رحم الله مالكاً، ومَا مالك لو كان حديداً لكان فنداً - أي صليباً شديداً - ولو كان حجراً لكان صلداً، رحم الله مالكاً، وهل مثل مالك؟، وهل قامت النساء عن مثل مالك، وهل موجود كمالك، ثم قال: أما والله إن هلاكه قد أعز أهل المغرب وأذل أهل المشرق.


[صفة أمير المؤمنين علي عليه السلام وحليته]

[169] أخبرنا محمد بن جعفر القرداني بإسناده عن زيد بن علي عليه السلام قال: قلنا له: صف لنا أمير المؤمنين عليه السلام فقال: سمعت أبي عليه السلام يقول: كان أمير المؤمنين عليه السلام رجلاً دحداح البطن، أدْعَج العينين، كأن وجهه الحسان القمر ليلة البدر، ضخم البطن عظيم المسربة، شَثْن الكفين، ضخم الكسور، كأن عنقه إبريق فضة، أصلع ليس في رأسه شعر إلاّ خفاف من خلفه، لمنكبيه مشاشتان، مرتفع العظام كمشاشتي السبع، إذا مشى تكفأ ومَار جسده، له سنام كسنام الثور، لا يستبين عضده من ذراعه قد أدمج إدماجاً، لم يغمز ذراع رجل قط إلا أمسك بنفسه، لونه إلى السمرة، أدلف الأنف، إذا مشى إلى الحرب هرول في مشيته، مؤيد بالعز صلوات الله عليه.

[170] أخبرنا محمد بن بلال عن رجالة عن أبي إسحاق قال: رفعني أبي فرأيت علياً عليه السلام أبيض الرأس واللحية ما بين المنكبين، وفي آخر: وقد ملأت لحيته ما بين المنكبين.


[وصف ضرار لأمير المؤمنين عليه السلام]

[171] أخبرنا أحمد بن محمد بن نجيح البجلي «عن ابن عمر والأسدي عن محمد بن السائب» عن أبي صالح قال: قال معاوية لضرار يوماً: صف لي علياً.

فقال: أو تعفيني.

قال: بل صف لي.

قال: بل تعفني.

قال: لا.

قال: إذا لا بد، فإنه كان بعيد المدى، شديد القوى، يقول فصلاً، ويحكم عدلاً، يتفجر العلم من جوانبه، وينطق الحكم من نواجذه، يستوحش من الدنيا وزهرتها، ويستأنس بالليل ووحدته، وكان والله غزير العبرة، طويل الفكرة، يقلب كفه، ويخاطب نفسه، يعجبه من اللباس ما قصر، ومن الطعام ما جشب، كان فينا كأحدنا، يجيبنا إذا سألناه، ويبدؤنا إذا أتيناه، ونحن والله مع تقربنا وقربه منا لا نكلمه لهيبته، ولا نبدؤه لعظمته، فإن تبسم فعَن مثل اللؤلؤ المنظوم، يعظم أهل الدين، ويحب المساكين، لا يطمع القوي في باطله، ولا ييأس الضعيف من عدله، فأشهد بالله لقد رأيته في بعض مواقفه وقد أرخى الليل سدوله، وغارت نجومه، وقد مثل في محرابه قابضاً على لحيته يتململ تململ السليم، ويبكي بكاء الحزين، فكأني لأسمعه وهو يقول: يا دنيا إليّ تعرضت أم إليّ تشوقت، هيهات هيهات غرّي غيري، لا حان حينك، قد أتتك ثلاثاً لا رجعة لي فيك...!، فعمرك قصير، وغشك كثير، وخطرك كبير، آه من قلة الزاد وبعد السفر ووحشة الطريق.

فوكفت دموع معاوية ما يملكها على لحيته، وهو ينشفها بكمه، وقد اختنق القوم بالبكاء، ثم قال: رحم الله أبا حسن، كان والله كذلك، فكيف حزنك عليه يا ضرار؟

قال: حزني والله حزن من ذبح واحدها في حِجرها، فلم ترق عبرتها، ولم تسكن حرارتها ثم خرج.


[أولاد علي عليه السلام]

الحسن، والحسين، وزينب، وأم كلثوم الكبرى أمهم فاطمة بنت رسول الله ومحمد بن علي الأكبر ابن الحنفية أمه خولة بنت جعفر بن قيس بن مسلمة بن عبد الله بن ثعلبة بن يربوع بن الدول بن حنيفة، وأخت محمد لأمه عوانة بنت مكمل من بني غفار، وعمر ورقية ابنا علي، وهما توأم، وأمهما أم حبيب الصهباء بنت ربيعة من بني تغلب، والعباس الأصغر، والعباس الأكبر، وإخوته لأبيه وأمه عثمان و جعفر وعبد الله، وأمهم أم البنين بنت حزام بن خالد بن ربيعة بن الوحيد بن كلاب بن ربيعة، وعبيد الله وأبو بكر، وقيل: إن أبا بكر هذا هو عبد الله الذي قدمنا ذكره، وأمهما ليلى بنت مسعود بن خالد بن نهشل بن مالك بن ربعي بن سلمى بن جندل بن دارم، وسلمى الذي قيل فيه:

يسود أقوام وليسوا بسادة

بل السيد الميمون سلمى بن جندل

وإخوة عبيد الله وأبي بكر لأمهما أم صالح وأم أبيها، وأم محمد بنو عبد الله بن جعفر بن أبي طالب، جمع عبد الله بن جعفر بين بنت علي وزوجته، ويحيى مات صغيراً قبل علي عليه السلام وأمه أسماء بنت عميس الخثعمية، وإخوته لأمه: عبد الله و محمد وعون بنو جعفر بن أبي طالب، ومحمد بن أبي بكر ومحمد بن علي الأصغر لأم ولدٍ درج، وجعفر الأصغر، وقيل: وعمر الأكبر، وفي المشجر بالخمرة وعون بن علي وهو أخو يحيى لأمه، و محمد بن علي الأوسط.

ومن بناته عليه السلام: أم الحسين ورملة، وأمهما أم سعيد بنت عروة بن مسعود الثقفي، وإخوتهما لأمهما بنو يزيد بن عتبة بن أبي سفيان بن حرب، وقيل: أختهما لأمهما بنت لعنبسة بن أبي سفيان بن حرب، وزينب الصغرى، وأم هانئ، وأم الكرام، وأم جعفر واسمها جمانة، وأم سلمة، وأم عقيل ميمونة، وخديجة، وفاطمة وأمامة، بنات لأمهات شتى، وأم حسن بنت علي، وابنة له عليه السلام ماتت وأمها زينب بنت امرئ القيس.

وفي رواية وفاطمة وزينب وكلثم وأم الحسن بنات علي بن أبي طالب أمهم تريكة بنت بشر بن زكريا بن عبد الرحمن بن تميم بن الخزرج من الأنصار.

وقتل أمير المؤمنين عليه السلام وله أحد عشر ابناً، وستة عشر ابنة، وأربع نسوة: أسماء بنت عميس، وأم البنين بنت حرام، وليلى بنت مسعود النهشلية، وأمامة بنت أبي العاص بن الربيع من زينب بنت رسول الله كانت فاطمة بنت رسول الله أوصته عند وفاتها أن يتزوج بأمامة بعدها.

فأما هؤلاء البنون فإنهم على ما

[172] أخبرنا به أحمد بن محمد بن علي القاضي بإسناده عن محمد بن يحيى بن الحسين عن أبيه عليهم السلام : الحسن والحسين و محمد الأكبر وعمر ومحمد الأصغر وعباس وعبد الله وجعفر وعثمان وعبيد الله وأبو بكر، وكان الحسن صلوات الله عليه أشبههم برسول الله كما

[173] أخبرنا أحمد بن سعيد الثقفي بإسناده عن أنس بن مالك قال: لم يكن منهم أحد أشبه برسول الله من الحسن بن علي عليه السلام.

[174] أخبرنا أحمد بن علي بن عافية عن رجالة عن [أبي] إسحاق، عن أم هانئ عن علي عليه السلام أنه قال: الحسن أشبه الناس برسول الله ما بين الصدر إلى الرأس، والحسين أشبه برسول الله فيما كان إلى أسفل من ذلك.

[175] أخبرنا ابن عافية بإسناده عن ابن عمير قال: لقد حج الحسن بن علي خمسا وعشرين بنفسه ماشياً، وإن النجايب لتقاد معه.

[176] أخبرنا محمد بن علي الصواف بإسناده عن عبد الله بن بريدة عن أبيه قال: كان رسول الله يخطبنا، فأقبل الحسن والحسين وعليهما قميصان أحمران يمشيان ويعثران ويقومان، فنزل رسول الله فأخذهما وجعلهما بين يديه ثم قال: ((صدق الله ورسوله ﴿إِنَّمَا أَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ﴾[التغابن:15]، رأيت هذين فلم أصبر))، ثم أخذ في خطبته.


[تأريخ ميلاد الحسن والحسين عليهما السلام]

[177] أخبرنا ابن عافية بإسناده عن جعفر بن محمد عن أبيه عليه السلام قال: بنى علي بن أبي طالب عليه السلام بفاطمة بنت رسول الله بعد بدر بأربعة أشهر، وولد الحسن بن علي عام أحد بعد الوقعة.

قال يحيى: وروي لي عن علي بن جعفر أن الحسن ولد لمقدم النبي صلى الله عليه وآله وسلم من بدر منصرفه، وبينه وبين الحسين ستة عشر شهراً أو سبعة عشر شهراً.

وقال غيره: ولد الحسن في النصف من شهر رمضان سنة ثلاث من الهجرة.

[178] أخبرنا أحمد بن محمد بن بهرام بإسناده عن عبد الله مولى الحارث بن عبد الله بن أبي ربيعة عن أبيه قال: كان بين الحسن والحسين طهر واحد.

قال الزبير: ولد الحسين لخمس ليال خلون من شعبان سنة أربع من الهجرة.


[استشهاد أمير المؤمنين صلوات الله عليه]

[179] أخبرنا عبد الرحمن بن الحسن الأسدي بإسناده عن إسماعيل بن راشد، قال: من حديث ابن ملجم (لعنه الله) وأصحابه أن عبد الرحمن بن ملجم (لعنه الله) والبرك بن عبد الله وعمرو بن أبي بكر التميمي اجتمعوا بمكة، فذكروا أمر الناس وعابوا عمل ولاتهم، ثم ذكروا أمر أهل النهروان فترحموا عليهم، و قالوا: والله ما نصنع بالبقاء بعدهم شيئاً، فلوا اشترينا لله أنفسنا وأتينا أئمة الضلالة فالتمسنا قتلهم وأرحنا منهم البلاد.

قال ابن ملجم: أنا أكفيكم علي بن أبي طلب.

وقال البرك: أنا أكفيكم معاوية.

قال عمرو بن بكر: أنا أكفيكم عمرو بن العاص، فتعاهدوا على ذلك واتّعدوا ليلة تسعة عشر من رمضان، الليلة التي ضرب فيها ابن ملجم (لعنه الله) علياً عليه السلام، فأقبل كل رجل منهم إلى المصر الذي فيه صاحبه، فأما ابن ملجم (لعنه الله) فلقي أصحابه بالكوفة فكاتمهم أمره حتى إذا أتى ذات يوم أصحاباً له من تيم الرباب، وقد كان علي عليه السلام قتل منهم عدة يوم النهروان، فلقي من يومه ذلك امرأة يقال لها: قطام بنت شجنة، وكان علي عليه السلام قتل أباها وأخاها يوم النهروان، وكانت جميلة، فلما رآها التبست بقلبه فخطبها، فقالت: لا أتزوجك حتى تشتفي لي.

قال: ومَا تشائين؟

قالت: ثلاثة آلاف، وعبداً وقينة، وقتل علي بن أبي طالب.

فقال: والله ما جاء بي إلاّ قتل علي بن أبي طالب.

قالت: فإني أطلب لك من يساعدك، وبعثت إلى رجل يقال له: وردان فكلمته فأجابها، وأتى ابن ملجم (لعنه الله) شبيب بن بَجرة، ويقال: شبث، وقال: هل لك في قتل علي؟

فقال: ثكلتك أمك كيف تقدر عليه؟

قال: أكْمن له في المسجد، فإذا خرج لصلاة الغداة شددنا عليه.

قال: ويحك لو كان غير علي كان أهون.

قال: أما تعلم أنه قتل أهل النهروان العباد المصلين.

قال: بلى.

قال: نقتله بمن قتل من إخواننا، فأجابه، فجاءوا حتى دخلوا على قطام، وقال: هذه الليلة التي واعدت فيها صاحبي أن يقتل كل واحد منا صاحبه، ثم أخذوا أسيافهم وجلسوا مقابل السدة التي خرج منها علي عليه السلام، فخرج صلوات الله عليه لصلاة الغداة فشد عليه شبث فوقع سيفه بعضادة الباب وبالطاق، ولم يصبه وضربه ابن ملجم (لعنه الله) على رأسه، وهرب وردان حتى دخل منـزله، فدخل عليه رجل من بني أبيه وهو ينزع السيف والحرير وأخبره بما كان، فذهب إلى منزله وأخذ سيفه وعلاه به حتى قتله، وخرج شبث ونجا، وشدوا على ابن ملجم (لعنه الله) وأخذوه.

يقال: إنه أتى تلك الليلة الأشعث بن قيس بن معدي كرب بن جبلة بن معاوية وكان يناجيه بناحية من المسجد، وحجر بن عدي (رحمة الله عليه) يصلي، فسمع الأشعث يقول له: النجاء، فضحك - الصبح، فقال حجر: قتلته يا أعور قتلك الله، وكان الأشعث أعور، وكان ابن ملجم (لعنه الله) حليفاً لبني جبلة وابن أخت لهم، وجبلة هو الذي ينتمي إليه الأشعث لأنه الذي يدعى أشعث بن قيس كما قدمنا نسبه.

فلما قتل علي عليه السلام قال قيس بن يزيد بن أبي ربيعة الكندي يرثيه ويهجو الأشعث:

قتلت أمير المؤمنين تخوّناً
وأنت لعج من هوابد فارس
لسنجيب تيم شر أبناء فارس
غدرت بميمون النقيبة حازم
أخى الدين والإسلام والبر والتقى
أبر بذي قربى وأبعد من خناً
وأشجع من ضرغامة ذي مهابة
أخا أحمد والوارث العلم بعده
فأبشر أخا الإتراف والحوب والخنا
مقارن إبليس بها عرف نارها
فلا زلت موزوعاً لعيناً مبغضـاً

على غير شيء يابن واهضة الخصى
تؤول لعلج ما تؤول لذي العلى
إلى شر منحول وألأم منتمى
وأكرم من ضمت حصان ومن مشى
وصهر الذي أصفى له الدين بالهدى
وأتقى لرب حين ميز ذو النهى
وأجود من نور السماك إذا سقى
وصي له في الغابرين ومن مضى
بما إن تلاقي أن تحش لكم لظى
وقود لحاميها ليهن لك الشقا
وأبعدك الرحمـن واجتاحك الردى

وكان الأشعث دَعِيَّاً في بني كندة، لأنه أشعث بن قيس بن حرزاذ بن سنجيب رجل من الفرس وشخص مع بني عمرو بن معاوية بابنة حرزاذ، فلما انتهوا إلى حضرموت هلك سنجيبب، فضمه معاوية بن جبلة إلى ولده فنسب إليهم، وسمي حرزاذ معدي كرب، فغلب عليه الأشعث بن قيس بن معدي كرب بن جبلة، وإنما هو ابن سنجيب الفارسي، ولذلك قال علي عليه السلام فيما حكى الأسود بن سعيد بن قيس الهمداني أن علياً عليه السلام كان جالساً في الرحبة إذ طلع الأشعث بن قيس «بن معدي كرب بن جبلة»، فسلم ثم جلس فقال: يا أمير المؤمنين جئت خاطباً، قال: إلى من؟

قال: إليك.

قال: أحمقة كحمقة أبي بكر، يا أشعث يأبى ذلك عليك سنجيبب.

فقال الأشعث: ومَا سنجيب؟

قال: رجل من الفرس، لما تمزق ملك بني عمرو بن معاوية شخص مع كندة إلى اليمن وابنه حرزاذ معه غلام، فلما انتهوا إلى حضرموت هلك سنجيب فانتسب حرزاذ جدك الذي يقال له: معدي كرب إلى جبلة بن معاوية.

وكان الأشعث بن قيس لما ارتد عن الإسلام، وتحصن بحصنه النجي، بعث إليه أبو بكر زياد بن لبيد البياضي فأخذه، ومَنّ عليه أبو بكر وزوجه أخته أم فروة.

قال إسماعيل بن راشد: قال محمد بن حنيف: والله إني لأصلي تلك الليلة التي ضرب فيها ابن ملجم (لعنه الله) علياً عليه السلام قريباً من السدة في رجال كثير من أهل البصرة، إذ خرج علي عليه السلام لصلاة الغداة، فنظرت إلى بريق السيوف، وسمعت: الحكم لله لا لك يا علي ولا لأصحابك، ثم سمعت علياً عليه السلام يقول: لا يفوتنكم الرجل، فلم أبرح حتى أُخذ ابن ملجم وأدخل على علي عليه السلام فسمعته يقول: النفس بالنفس إن هلكت فاقتلوه كما قتلني، وإن بقيت رأيت فيه رأيي، فبينما هم عنده وابن ملجم مكتوف بين يدي الحسن بن علي عليه السلام إذ نادت أم كلثوم بنت علي: إنه لا بأس على أبي والله مخزيك يا عدوا الله.

قال: فعلى من تبكين، فو الله لقد اشتريته بألف وسممته بألف، ولو كانت هذه الضربة تجمع الناس ما بقي منهم أحد.

وأقبل علي عليه السلام على ابن ملجم وقال: أرأيت أن لو سألتك عن ثلاث خصال تصدقني إن سألتك ؟.

قال: سلني.

قال: سألتك بالله هل كنت تدعى وأنت صغير ابن راعية الكلاب ؟.

قال: اللهم نعم.

قال: فأسألك عن الثانية، أنشدك بالله أَمرّبك رجل وقد تحركت، فقال: أنت شقيق عاقر ناقة ثمود؟

قال: اللهم نعم.

قال: إني أسألك عن الثالثة، وهي أشدهن عليك هل حدثتك أمك أنها حملت بك في حيضها؟

قال: اللهم نعم، ولو كنت كاتما شيئاً لكتمته.

قال: ومضت على علي عليه السلام ليلة الجمعة وليلة السبت، وتوفي ليلة الأحد لسبع بقين من شهر رمضان سنة أربعين وهو «ابن ثلاث وستين»، وغسله الحسن والحسين، وعبد الله بن جعفر صلوات الله عليهم فكفن في ثلاثة أثواب ليس فيها قميص، وكبر عليه الحسن سبع تكبيرات، ودفنوه، فقبره اليوم بالغري من الكوفة.

وكذلك روي عن زيد بن علي عليه السلام حين قال لأصحابه وهم يسلكون ليلاً معه طريق الغري: أتدرون أين نحن ؟ نحن بأرض من رياض الجنة، نحن في طريق قبر أمير المؤمنين عليه السلام.


[دفن أمير المؤمنين عليه السلام وخطبة ولده الحسن بعدها]

ولما دفن علي عليه السلام قام الحسن بن علي -صلوات الله عليه- في الناس خطيباً فحمدالله وأثنى عليه، وقال: لقد فارقكم في هذه الليلة رجل ما سبقه الأولون بعلم، ولا يدركه الأخرون بعمل، وإن كان رسول الله ليبعثنه المبعث فيقاتل جبريل عن يمينه، وميكائيل عن يساره، فما يرجع حتى يفتح الله عليه، ومَا ترك صفراء ولا بيضاء إلاّ سبعمائة درهم بقيت من عطائه، أراد أن يشتري بها خادماً لأهله، ولقد قبض في الليلة التي عرج فيها بعيسى بن مريم صلّى الله عَلَيْهِ.

قال: وقدم ابن ملجم وضربه بالسيف فقتله، وأما البرك بن عبد الله فانطلق تلك الليلة التي ضرب فيها ابن ملجم علياً عليه السلام إلى معاوية، فوافقه يصلي بالناس فشد عليه فطعنه بالخنجر في إليته فأخذ فقتل، ويقال: بل قطع يديه ورجليه وخلى عنه ودووي معاوية فبرئ، ثم إنه بلغه أنه ولد له ولد فبعث إليه فقتله، ثم اتخذ معاوية المقاصير والحرس وهو أول من اتخذها في الإسلام خوفاً على نفسه، وانطلق عمرو بن بكر إلى عمرو بن العاص، وكان عميداً يشتكي بطنه تلك الليلة، فلم يخرج وأمر خارجة قاضي مصر أن يصلي بالناس، فخرج يصلي بهم فوافقه ابن بكر فقتله فانطلق به إلى عمرو وقال لعمرو: يا عدو الله والله ما أردت غيرك، قال: لكن الله أبى إلاّ خارجة، ثم أمر به فقتل وصلب، «وكانت مدة خلافة أمير المؤمنين عليه السلام خمس سنين إلاَّ شهرين».


[الأئمة السابقون من ولديهما]

أولهم بعد علي عليه السلام:

1- الحسن بن علي.

2- ثم الحسين.

3- ثم الحسن بن الحسن بن علي بن أبي طالب.

4- وزيد بن علي بن الحسين بن علي بن أبي طالب.

5- وابنه يحيى بن زيد.

6- ومحمد بن عبد الله بن الحسن بن الحسن (النفس الزكية).

7- وإبراهيم بن عبد الله بن الحسن بن الحسن أخوه.

8- وعبد الله بن محمد بن عبد الله بن الحسن بن الحسن.

9- والحسن بن إبراهيم بن عبد الله بن الحسن بن الحسن.

10- والحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب الفخي.

11- وعيسى بن زيد بن علي بن الحسين.

12- ويحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.

13- وإدريس بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب.

14- ومحمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب أخو القاسم بن إبراهيم (صلوات الله عليهم) وقام بالأمر بعده:

15- محمد بن محمد بن زيد بن علي بن الحسين، وهو حدث.

16- ومحمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب.

17- والقاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب.

18- ويحيى بن الحسين بن القاسم (الهادي).

19- أبوالقاسم محمد بن يحيى بن الحسين.

20- أحمد بن يحيى بن الحسين.

21- الحسن بن علي الناصر.

عليهم السلام أجمعين ورحمة الله وبركاته.


[(6) الإمام الحسن بن علي بن أبي طالب (أبو محمد)]

(3 ق هـ - 50 هـ / 624 - 670 م)


[بيعة الإمام الحسن وخروجه وخطبته]

[180] أخبرنا عبد الرحمن بن الحسن بن عبيد بإسناده عن عباد بن يعقوب عن الحسين بن زيد بن علي عليهم السلام أن الحسن بن علي صلوات لله عليه لما أصيب علي عليه السلام قام في الناس خطيباً، فقال:

الحمد لله الذي لم يزل للحمد أهلاً، الذي منّ علينا بالإسلام وجعل فينا النبوة والكتاب، واصطفانا على خلقه، فجعلنا شهداء على الناس، وجعل الرسول علينا شهيداً، أيها الناس من عرفني فقد عرفني، ومن لم يعرفني فأنا الحسن بن محمد صلى الله عليه وآله وسلم فالجد في كتاب الله أبٌ قال الله: ﴿وَاتَّبَعْتُ مِلَّةَ آبَائِي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ﴾[يوسف:38] ، فأنا ابن البشير النذير، وأنا ابن الداعي إلى الله تعالى وأنا ابن السراج المنير، ونحن أهل البيت الذين كان جبريل فيهم ينزل، ومنهم يصعد، ونحن الذين افترض الله مودتنا وولايتنا، فقال: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]. أيها الناس لقد فارقكم في هذه الليلة رجل ما سبقه الأولون وَلا يدركه الآخرون، هيهات...! هيهات...!، لطال ما قلبتم له الأمور في مواطن بدر وأحد وحنين وخيبر وأخواتها، جرعكم رنقاً، وسوّغكم علقماً، فلستم بملومين على بغضكم إياه.

أيها الناس لقد فقدتم رجلاً لم يكن بالملومة في أمر الله، ولا النؤومة عن حق الله، ولا السروفة من مال الله، أعطى الكتاب عزائمه، دعاه فأجابه، وقاده فاتبعه صلوات الله عليه وعلى آله ومغفرته، ونحتسب أمير المؤمنين عند الله وأستودع الله ديني وأمانتي وخواتيم عملي.


[خطبة قيس بن سعد بن عبادة]

فقام قيس بن سعد بن عبادة، فحمدالله، وأثنى عليه، ثم قال: أما بعد فإن الله -تعالى- بعث محمداً بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون، فأدى عن الله رسالته، ونصح الله في عباده حتى توفاه، وقد رضي عمله وغفر ذنبه صلى الله عليه وآله وسلم .

ثم ذكر الذين ولوا الأمر بعده، وذكر عثمان، وقال: إنه خالف سنة من كان قبله، وسَنَّ سنن ضلالة لم تكن قبله، واستأثر بالفيء وحابى به أقرباءه، ووضعه في غير مواضعه، فرأى أهل الفضل من هذه الأمة أن ينفوا مارأوه من إحداثه فقتلوه، ثم نهضوا إلى خير خلق الله بعد رسول الله وأولاهم بالأمر من بعده، فبايعوه فأقام الكتاب، وحكم بالحق، وتخلى عن الدنيا، ورضي منها بالكفاف، وتزود منها زاد البلغة، ولم يؤثر نفسه ولا أقرباءه بفيء المسلمين، فتوفاه الله حسن السيرة تابعاً للسنة، ماحقاً للبدعة، وهذا ابنه وابن رسول الله وأولى عباد الله اليوم بهذا الأمر، فقوموا إليه رحمكم ا لله فبايعوه ترشدوا وتصيبوا.

ثم قال: ابسط يدك يابن رسول الله أبا يعك، فبسطها، فبايعه، وقام إليه المسيب بن نجبة الفزاري، وسليمان بن صرد الخزاعي، وسعيد بن عبد الله الحنفي، وحجر بن عَدِي فبايعوه، فكان يقول للرجل: تبايع على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم سلْم من سالمت، وحرب لمن حاربت، فعلموا أنه يريد الجد في الحرب، فكان أمير المؤمنين عليه السلام أوصاه بذلك عند وفاته، إذْ كان «لمَّا» انصرف من حرب النهروان جمع الناس وأمراء الأجناد، وأعلمهم أنه يريد الخروج إلى الشام وأنه لا يسعه غيره فدعا قيس بن سعد بن عبادة، وعقد له على خمسة آلاف رجل، ودعا الحسين بن علي وضم إليه ألفين من الأنصار وأبنائهم، ودفع إليه الراية، وصيّر قيس بن سعد تحت لوائه، فخرج الحسين بن علي عليه السلام وذلك في غرة شهر رمضان حتى نزل المدائن، وعزم أمير المؤمنين[عليه السلام] أن يخرج في غرة شوال، فقتل ليلة تسع عشرة من شهر رمضان.


[تاريخ بيعة الإمام الحسن (ع)]

قال: وكان بيعة الحسن بن علي عليه السلام يوم الأحد لثمان بقين من شهر رمضان سنة أربعين، فورد عليه بيعة أهل البصرة والعراقين والحجاز، ومكة و المدينة واليمامة، والبحرين، وكتب إلى العمال يقرهم في أعمالهم، وبسط فيهم العدل واستقام له النواحي إلاّ الشام والجزيرة ومصر.


[خروجه (ع) إلى الشام]

فلما مضى شهران بعد ما بويع له عزم على الخروج إلى الشام، فأنفذ معقل بن قيس الرياحي، وشريح بن هانئ الحارثي، وعبد الرحمن بن أبي ليلى، فاستنفروا أربعين ألفاً وعقد لقيس بن سعد بن عبادة وولاّه، وأنفذ في المقدمة عبيد الله بن العباس بن عبد المطلب، في أربعة آلاف، وتبعه سعيد بن قيس الهمداني في أصحابه، فنزل المدائن، ثم أرض الجزيرة، فكاتبه معاوية وخدعه، وأنفذ إليه بثلاثمائة ألف درهم، فصار إلى معاوية، وانصرف سعيد بن قيس في نفر من أصحابه، فأنفذ الحسن عليه السلام قيس بن سعد بن عبادة في أربعة آلاف «رجل» من المنصرفين، ومعه زياد بن حفص في ألفين، فخرج في سبعة آلاف حتى نزل أرض الجزيرة، ثم نزل، فالتقى مع جيش لمعاوية مقدمتة في ثمانية آلاف، واشتبكت الحرب بينهم في الرقة يومين.

[181] أخبرنا علي بن جعفر بن خالد الرازي عن رجالة أن القاسم بن يزيد الشامي قال: أقبل معاوية حتى أتى جسر منبج، ولحق عبيد الله بن العباس بالحديثة، وأعطاه ألف ألف درهم، فقال قيس بن سعد: من يبايعني على الموت ؟ فبايعه أربعة آلاف، وسرح معاوية بسر بن أرطأه، وصادفوا أهل العراق على حدة وتعبئة، فجالدوهم حتى تركوا لهم العسكر.

وكتب معاوية إلى قيس بن سعد يدعوه إلى مثل ما دعا إليه عبيد الله، ويعطيه ألف ألف درهم، فقال لرسوله: قل له: لا والله لا أنثني عن شيء إلاّ عن الرمح بيني وبينك.

وكتب إلى معاوية: إنما أنت وثن من أوثان مكة دخلت في الإسلام كرهاً وخرجت منه طائعاً، والله لو سرت إلي شِبْراً لأسيرن إليك ذراعاً، ولئن سرت إليّ ذراعاً لسرت إليك باعاً، ولئن سرت باعاً لأهرولن إليك.

قال: وخرج الحسن بن علي عليه السلام في نصف ذي الحجة في خمسة وعشرين ألفاً حتى نزل المدائن.

[182] قال إبراهيم بن محمد الثقفي فحدثنا أبو إسحاق البجلي بإسناده عن إسماعيل بن رجاء الزبيدي أن معاوية كتب حينئذ إلى رؤوس مَنْ مع الحسن بن علي: أن قيس بن سعد قد بايعني، وجعل يكتب إلى الرجل منهم لك أرض كذا وكذا حتى بايعوه، وثاروا بالحسن عليه السلام ذات عشية فطعنه رجل منهم طعنة في جنبه، وثار إلى القصر الأبيض ليدخله فمد رجل منهم يده إلى ثوبه فانتزعه عن ظهره، وتناول آخر طنفسة فحصروه في القصر، وكتبوا إلى معاوية أن اقدم، فكتب إليه معاوية: إن قيس بن سعد قد بايعني وأن أصحابك قد ثاروا عليك، فَلِمَ تَقْتل نفسك.

وفي غير هذا الحديث: أن رجلاً من بني أسد طعنه بمعول فسقط عن بغلته وأغمي عليه فبقي بالمدائن عشرة أيام وتفرق عنه أصحابه، ثم انصرف إلى الكوفة في علته وضعفه، وبقي شهرين صاحب فراش.

ثم خرج معاوية في وجوه أهل الشام في خيل عظيمة حتى نزل أرض مسكن، وخذل الحسن وغلب معاوية على الأمر، وكاتبه أهل العراق وبايعوه، ودخل الكوفة فخرج الحسن والحسين عليهما السلام إلى المدينة فأقاما بها عشر سنين.


[مقتل الإمام الحسن]

ثم إن معاوية دَسّ السم إلى امرأته أسماء بنت الأشعث بن قيس، وأعطاها مائة ألف، فسقت الحسن عليه السلام سماً في لبن فمات بعد شهر، وقيل: إنها سقته ثلاث مرات.

[183] أخبرنا علي بن جعفر بإسناده عن هلال بن خباب أن الحسن عليه السلام خطب بالمدائن فقال: يا أهل الكوفة والله لو لم تذهل نفسي عنكم إلاّ لثلاث لذهلت: لقتلكم أبي، ولطعنكم فخذي، وانتهى بكم ثقلي.

[184] وأخبرنا علي بن يزيد بإسناده عن عمير بن إسحاق: قال: دخلت أنا ورجلان على الحسن بن علي عليه السلام نعوده، وجعل يقول لصاحبي: سلني قبل أن لا تسألني.

فقال: يعافيك الله، فقام فدخل ثم خرج إلينا وقال: ما خرجت إليكم حتى لفظت طائفة من كبدي أقلبها بهذا العود، ولقد سقيت السُّمّ مرات فما لقيت شيئاً أشد من هذه المرة، وغدونا إليه من الغد فإذا هو في السوق، وجاء الحسين عليه السلام فجلس عند رأسه فقال: يا أخي مَنْ صاحبك؟.

فقال: لِمَ، أتريد قتله ؟.

قال: نعم.

قال: لا إن كان الذي أظن فالله أشد «نقمة» له، وإن كان بريئاً فما أحب أن يقتل بي بريء.


[وصية الإمام الحسن لأخيه الحسين عليهما السلام]

وقال غيره: إنه أوصى إلى الحسين عليه السلام وقال: يا بن أبي، إذا أنا مت فتولّ غسلي وادفني إلى جنب النبي صلى الله عليه وآله وسلم فإن منعت فادفني بالبقيع إلى جنب أمي فاطمة -عليها السلام- فإن في نفس بنت أبي بكر ما فيها، وإياك أن تهراق فيّ محجمة دم.

فلما مات أرسل الحسين بن علي عليه السلام من يحفر له بجنب النبي صلى الله عليه وآله وسلم فخرجت عائشة على بغل وأتت مروان بن الحكم، وصار إلى سعيد بن العاص وهو والي المدينة يومئذ، فلم يجبهم إلى منع، فجاءت مع مروان في بني أمية وبني تميم وبني عدي وهم زهاء خمسمائة رجل فأحدقوا بالبيت والمسجد فخرج محمد بن علي بن الحنفية في بني هاشم وآل الزبير وتشاتم ابن الحنفية وعائشة، فقالت: لا أدعكم والله تدفنونه.

فقال الحسين عليه السلام: ما هذا بأول عداوتك لنا، البيت بيت أبينا رسول الله ولو لا وصية الحسن لرأيت ما ساءك.

وقال ابن الحنفية: [...].

وقال ابن عباس: يوماً على جمل ويوما على بغل، أخاف أن يسَمَّى يوم البغل كما سمي يوم الجمل.

فأمر الحسين عليه السلام بالجنازة، فحمل إلى البقيع ودفن به، ونزل الحسين في قبره، ومحمد بن الحنفية والعباس بن علي، ومولى للحسين عليه السلام، وصلى عليه الحسين عليه السلام خمساً، ومات وهو ابن تسع وأربعين سنة (رحمه الله تعالى).


[(7)الإمام الحسين بن علي (أبو عبد الله)]

(4 ق هـ - 61 هـ / 625 - 680 م)


[إخبار الرسول صلى الله عليه وآله وسلم باستشهاد الحسين (ع) بأرض كربلاء]

[185] [أخبرنا عبد الله بن محمد التميمي، قال: حدثنا محمد بن شاذان قال: حدثنا حميد بن مسلم، قال: حدثنا علي بن مجاهد، عن عمرو بن أبي عمرو، عن عكرمة، عن ابن عباس] وغيرهم ممن ذكرهم أن رسول الله خرج مسافراً من المدينة، فلما كان بحرة وقف واسترجع، ثم مرَّ ثم وقف واسترجع أكثر من الأولى وبكى وقال: ((هذا جبريل يخبرني أنها أرض كرب وبلاء، يقتل فيها الحسين سخيلتي، وفرخ فرختي، وأتاني منها بتربة حمراء)) ثم دفع إلى علي عليه السلام التربة وقال: ((إذا غَلَت وسالت دماً عبيطاً فقد قتل الحسين عليه السلام))، ثم قال ومد يده: ((اللهم لا تبارك في يزيد، كأني أنظر إلى مصرعه ومدفنه)).

قال: ودفع علي عليه السلام التربة إلى أم سلمة، فشدتها في طرف ثوبها، فلما قتل الحسين عليه السلام إذا بها تسيل دما عبيطاً، فقالت أم سلمة: اليوم أفشي سر رسول الله.

قال ابن عباس: واشتد برسول الله مرضه الذي مات فيه، فَحَضرتُهُ وقد ضم الحسين إلى صدره يسيل من عرقه عليه وهو يجود بنفسه، وهو يقول: ((مالي وليزيد لا بارك الله فيه، اللهم العن يزيد)) ثم غشي عليه طويلاً، وأفاق وجعل يقبل الحسين وعيناه تذرفان، ويقول: ((أما إن لي ولقاتلك مقاماً بين يدي الله)).

قال: ثم إن معاوية لما استولى على الأمر تسعة عشر سنة وستة أشهر، ودخلت سنة ستين مرض مرضته التي مات فيها، فكان يرى أشياء ويهذي فيها هذياناً كثيراً، ويقول: ويحكم اسقوني اسقوني، فيشرب ولا يروى، وربما غشي عليه اليوم واليومين، فإذا أفاق نادى بأعلى صوته: مالي ومالك ياحجر بن عدي، مالي ومالك يا مالك، مالي ومالك يا بن أبي طالب، ومالي ومالك يا بن أبي تراب، فلم يزل كذلك أياماً ويزيد معه، ويقول: يا أبه إلى من تكلني عجِّل بالبيعة لي وإلا والله أكلت، أتعلم ما لقيت من أبي تراب وآله.


[عهد معاوية لابنه يزيد بالإمارة]

قال: ومعاوية يتململ في الفراش ويتفكر فيما عقد عليه للحسن والحسين (عليهما السلام) إذْ كان عند مهادنته الحسن عقد أن يكون الأمر من بعده للحسن ثم للحسين من بعد الحسن، فلما كان اليوم الخامس دخل عليه أهل الشام، فرأوه ثقيلاً فبادروا إلى الضحاك بن قيس وكان صاحب شرطة معاوية ومسلم بن عقبة، فقالوا: ما تنتظران، ذهب والله الرجل فبادراه وليوص إلى يزيد فإنه أرضانا، ولا نأمن أن يخرج هذا الأمر إلى آل أبي تراب، فدخلا عليه وقد أفاق وهو يقول: أصبحت ثقيل الوزر عظيم الجرم.

فقالا: إن الناس قد اضطربوا وأنت حي، فكيف إن حدث بك حدث، وقدرضوا بيزيد.

فقال معاوية: لم يزل هذا رأيي وهل يستقيم لهم غير يزيد، إني إنما طلبتها لتبقى في ولدي إلى يوم القيامة، ولا تنالها ذرية أبي تراب.

قال: وأُدخل عليه الناس فقال: يا أهل الشام كيف رضاكم عن أمير المؤمنين؟

فقالوا:خير الرضى كنت فكنت، و شتموا علي بن أبي طالب والحسن والحسين عليهم السلام وقرظوا يزيد ومدحوه، فقال لهم: قوموا فبايعوه، فأول من بايعه الضحاك بن قيس ثم مسلم بن عقبة، ثم الناس.

قال: وخرج يزيد من فوره وتعمم بعمامة معاوية، وتختم بخاتمه، وعليه قميص عثمان الملطخ بالدم في عنقه، وهكذا كان يفعل معاوية عند إغراء أهل الشام بعلي وأهل بيته عليهم السلام ، فحمد الله وأثنى عليه وخطب وبايعه بقية الناس، فلما كان من الغد دخل الناس على معاوية، ويزيد بين يديه، فأخرج كتاباً من تحت وسادته نسخه:

بسم الله الرحمن الرحيم. هذا ما عهد «به» معاوية بن أبي سفيان أمير المؤمنين إلى ابنه يزيد بن معاوية: أنه قد بايعه، وعهد إليه، وجعل الأمر من بعده إليه، وسماه أمير المؤمنين، على أن يحفظ هذا الحي من قريش، ويبعد قاتل الأحبة هذا الحي من الأنصار، وأن يقدم بني أمية وبني عبد شمس على بني هاشم وغيرهم، ويطلب بدم المظلوم المذبوح أمير المؤمنين عثمان قتيل آل أبي تراب، فمن قرئ عليه هذا الكتاب وقبله وبادر إلى طاعة أميره أكرم وقرب، ومن تلكأ عليه وامتنع فضرب الرقاب، فلما خرجوا من عنده أقبل على يزيد وقال: يا بني إني قد وطأت لك البلاد، وأذللت الرقاب وبُوئت بالأوزار، ولست أخاف عليك من هذه الأمة إلاّ أربعة نفر من قريش: فرخ أبي تراب شبيه أبيه، وقد عرفت عداوته وعداوة آله لنا، وعبد الله بن عمر، وعبد الله بن الزبير، وعبد الرحمن بن أبي بكر.

فأما عبد الرحمن بن أبي بكر فمغرى بالنساء، فإن بايعك الناس بايعك، وأما ابن عمر فما أظن أنه يقاتلك ولايصلح لها، فإن أباه كان أعرف به، وقد قال: كيف أستخلف رجلاً لم يحسن أن يطلق امرأته.

وأما الحسين بن علي فإن أهل العراق لا يدعونه حتى يخرجوه عليك ويكفيكه الله بمن قتل أباه، وأما ابن الزبير فإن أمكنتك الفرصة فقطعه إرباً إرباً فإنه يجثم جثوم الأسد ويروغ روغان الثعلب.

قال: وكتب إلى ابن أخيه الوليد بن عتبة بن أبي سفيان إلى المدينة يأمره بأخذ البيعة ليزيد من أهل الحجاز، وأن يدعو هؤلاء النفر ولا يفارقهم دون البيعة له، ومن أبى منهم قتله؛ فدعا الوليد مروان بن الحكم، وكان معزولاً بها فاستشاره وأوشك ورود نعي معاوية وكتاب يزيد على مثل كتاب أبيه.

فقال مروان: أحضرهم الساعة قبل أن ينتشر موت معاوية، فمن أبى البيعة فاضرب عنقه.

فقال الوليد: والله لا أفعل، أأقتل الحسين؟

فقال مروان كالمستهزي به: أصبت.


[دعوة الوليد بن عتبة للحسين ولابن الزبير للمبايعة ليزيد]

ودعا الوليد الحسين بن علي وابن الزبير، فقال ابن الزبير للحسين عليه السلام: فيمَ تراه بعث إلينا هذه الساعة؟

قال: إني أظن أن طاغيتهم قد هلك، فيريد معاجلتنا بالبيعة ليزيد الخمور قبل أن يدعو الناس، فقد رأيت البارحة فيما يرى النائم منبر معاوية منكوساً وداره تشتعل نيراناً، ثم عاودهما رسول الوليد، فدخل الحسين عليه السلام منـزله فاغتسل وتطهر وصلى أربعاً وعشرين ركعة ودعا واستخار الله، ثم أقبل نحو الوليد حتى انتهى إلى الباب، فأذن له، فدخل فسلم فرد الوليد عليه، وقال: هذا كتاب أمير المؤمنين يزيد بن معاوية.

فنظر فيه الحسين، وقال: ننظر فانظرني.

قال: انصرف حتى تأتينا مع الناس.

فقال مروان وهو عنده: والله لئن فارقك ولم يبايع الآن لم تقدر عليه أبداً، فاحبسه حتى يبايع أو تضرب عنقه.

فقال الحسين: يا بن الزرقاء، هذا يقتلني وأنت معه.

قال الوليد: ويحك يا مروان، ما أحب أن لي الدنيا ومَا فيها بقتل الحسين بن علي، وصرفهما وأنّبَه مروان فندم على صرفهما، وأرسل إليهما، فأما ابن الزبير فبعث بأخيه جعفر حتى ليّن الوليد على إتيانه، فلما جنه الليل هرب مع أخويه مصعب والمنذر.

وأتى الحسين أهل بيته فقالوا: نحن معك حيث أخذت، فخرج من عندهم فاستقبله مروان، فقال: يا أبا عبد الله أطعني وبايع أمير المؤمنين يزيد.


[زيارة ووداع الحسين لقبر جده المصطفى]

فاسترجع الحسين عليه السلام وقال: ويلك يا مروان، مثلك يأمرني بطاعته، وأنت اللعين ابن اللعين على لسان رسول الله فراده مروان فخرج مغضباً، حتى دخل على أخيه محمد بن الحنفية وودعه وبكيا حتى اخضلت لحاهما، وتهيأ ابن الحنفية للخروج معه فجزاه خيراً، وأمره بالتخلف ينتظر ما يرد عليه من أمره، فلما كان بعض الليل أتى قبر رسول الله فودعه وصلى ماشاء الله وغلبته عيناه، فرأى كأن رسول الله صلّى الله عَلَيْهِ وآله وسَلّم في محتوشين به فاحتضنه وقبل بين عينه وقال: يا بني العجل العجل، تأتي يابني إلى جدك وأبيك وأمك وأخيك.

فانتبه عليه السلام وأخبر أهل بيته، فمارأى أكثر باكياً وباكية فيهم من ليلتئذ.

ثم ودعهم وخرج بمن خرج معه من ولده وإخوته وبني أخيه وبني عمه نحو مكة، فقدمها وأقام بها خمسة أشهر أو أربعة، وورد عليه نحو ثمان مائة كتاب من أهل العراقين ببيعة أربعة وعشرين الفاً له؛ فبعث مسلم بن عقيل رحمة الله عليه، وكان شجاعاً قوياً، فإنه كان يأخذ الرجل فيرمي به فوق البيت، فخرج مسلم حتى أتى المدينة فاكترى أعرابيين دليلين فأخذا به في البرية، فمات أحدهما عطشاً؛ وكتب إلى الحسين يستأذنه في الرجوع فأجابه: أن امضي ما أمرتك به.


[قدوم الحسين (ع) الكوفة ومواقف النعمان بن بشير وغيره]

فخرج حتى قدم الكوفة، ونزل دار المختار بن أبي عبيد الثقفي وبايعه من أهلها ثمانية عشر ألفا سوى أهل البصرة، وحلفوا بأيمان مغلظة ليجاهدون معه بأموالهم وأنفسهم.

فكتب مسلم إلى الحسين يستقدمه ويستحثه فدخل، رجل ممن يهوى يزيد يقال له عبد الله بن مسلم الحضرمي على النعمان بن بشير وهو والي الكوفة فأخبره خبره.

وقال: إنك لضعيف.

فقال النعمان: لأن أكون ضعيفاً في طاعة الله خير من أن أكون قوياً في معصيته.

فكتب بشأنه إلى يزيد، فاستشار مولى لهم كان لا يخالفه يقال له سرجون.


[اختيار ابن زياد لتولي الكوفة]

فقال: مالها إلاّ عبيد الله بن زياد، وكان عامل البصرة، وكان يزيد واجداً عليه وهَّمَ بعزله، فكتب إليه بولايته على الكوفة مع البصرة، وأمره أن يدس إلى مسلم حتى يأخذه، فخرج عبيد الله بن زياد حتى أتى الكوفة فدخلها متلثماً، فجعل يمر بمجالسهم يسلم عليهم فيردون عليه وعليك السلام يا بن رسول الله، وهم يرون أنه الحسين بن علي عليهما السلام، فنزل القصر ودفع إلى حمصيّ أربعة آلاف درهم وقال: تعرف موضع مسلم بن عقيل، فإذ لقيته فادفع إليه هذا المال وقل له تستعين به على أمرك.

فخرج وفعل ورجع إلى ابن زياد فأخبره بتحول مسلم إلى منزل هانئ بن عروة المرادي، ودخل على ابن زياد وجوه أهل الكوفة ومعهم عمر بن حريث ومحمد بن الأشعث وشريح بن هانئ، فلما صاروا عنده قال لهم: أين هانئ بن عروة، فخرج ابن حريث ومحمد بن الأشعث وشريح حتى أتوا هانئاً وقالوا: إن الأمير قد ذكرك.

قال: مالي وللأمير، فلم يزل به حتى ركب إليه، فلما رآه قال: أين مسلم بن عقيل؟

قال: والله ما أنا دعوته ولو كان تحت قدمي ما رفعتهما عنه، فرماه بالعمود فشجه.

وبلغ مسلماً خبره فخرج، وأشرف رجال من أهل الكوفة، فرأوا قومهم وأشرافهم عند ابن زياد فانصرفوا عنه حتى ما أمسى مع مسلم إلاّ أربع مائة.

وجاء أصحاب ابن زياد، فقاتلهم مسلم قتالاً شديداً حتى اختلط الظلام فتركوه وحده، وانقلب يدور في أزقة الكوفة، فخرجت امرأة فقالت: يا عبد الله ما يقيمك هاهنا؟

قال: اسقيني ماءً، فأتته به، فشرب وجلس حتى صُلِّيت العشاء الآخرة، وخرجت المرأة فقالت: إن مجلسك هاهنا مجلس ريبة.

قال: فيك خير؟

قالت: نعم.

قال: فإني مسلم بن عقيل. فأدخلته منـزلها، فما كان بأسرع من أن دخل ابنها فقال:من هذا؟

فقالت: مسلم بن عقيل، فخرج حتى أخبر محمد بن الأشعث، فخرج ابن الأشعث إلى ابن زياد فأخبره خبره، فأمره أن يخرج حتى يحيط بالدار ففعل، وخرج إليه مسلم بسيفه. فقال له ابن الأشعث: ألق سيفك ولك الأمان، ففعل فأخذه وأتى به ابن زياد فحبسه، فلما أصبح اجتمع الناس فضرب عنقه، وأمر بهانئ فشق عرقوباه وجعل فيهما حبل، وجرّا إلى الكناسة وصلبا فيها.

فهو حيث يقول عبد الله بن الزَّبير الأسدي:

فإن كنت لا تدرين ما الموت فانظري
أصابهما فرخ البغيّ فأصبحا
تري جسداً قد غير الموت حاله
أيركب أسماء الهماليج آمناً

إلى هانئ في السوق وابن عقيل
أحاديث من يسري بكل قبيل
ونضخ دم قد سال كل مسيل
وقـد طلبته مذحـج بذحـول

وكان مذحج قوم هانئ.

وكان مقتل مسلم يوم الثلاثاء لثمان مضين من ذي الحجة سنة ستين، ويومئذ خرج الحسين من مكة نحو العراق.


[خروج الحسين السبط (ع) إلى العراق]

فلمّا هم بالخروج (رضي الله عنه) تلقاه ابن الزبير فقال: إلى أين تذهب، إلى قوم قتلوا أباك وخذلوا أخاك، قال: وإنما قالها لأنه كره أن يكون الأمر له.

قال: وقدم الحسين عليه السلام إلى العُذَيْب في مائة من ولد النبي صلى الله عليه وآله وسلم ستون فارساً وأربعون راجلاً، فلقيه رجل من أهل الكوفة من بني أسد يقال له: الحر بن يزيد الرياحي في ألف فارس قد وجه ليجعجع - أي يضيق - وجه الأرض بالحسين عليه السلام فصار أمام الحسين يمنعه الخروج نحو الكوفة، وقال: إنه أمر بذلك، وجعل يحذره القتال ويعرض عليه المسير إلى عبيد الله بن زياد ويقول: أنشدك الله في نفسك وأهل بيتك.

فقال عليه السلام: أبِالموت تخوفني، مامثلي ومثلك إلاّ كما قال أخو الأوس وقد خرج يريد نصر رسول الله فقيل: لا تسيرن إلى هذا الرجل فتقتل، فأنشأ يقول:

سأمضي وما بالموت عار على الفتى
وواسى الرجال الصالحين بنفسه
فإن مت لم أندم وإن عشت لم أُلم

إذا ما نوى حقاً وجاهد مسلماً
وفارق مثبوراً وخالف مجرماً
كفى بك ذلاً أن تعيش وترغما

وسار عليه السلام حتى نزل قصر بني مقاتل والحرُ لا يفارقه، فبينا هم كذلك إذْ ورد على الحر كتاب ابن زياد أن جعجع بالحسين وأصحابه حتى يأتيك كتابي هذا، ولا تخله أبداً إلاّ بالعراء.

فقال الحسين عليه السلام: ننزل تلك القرية يعني الغاضرية قال: لا أستطيع ذلك فسار و الحر ينازعه حتى انتهى إلى موضع المعركة، فقال: ما هذا؟

فقالوا: كربلاء.

قال: ذات كرب وبلاء، ومنعه الحر تجاوزه، فحطت أثقاله وصبحه عمر بن سعد من غده في أربعة آلاف من الكوفة من قبل ابن زياد.


[استشهاد الحسين السبط (ع)]

وكان من قصته أن عبيد الله بن زياد ولاَّه الرَّيْ وأرض دسْتبى وأمره بالمسير، فخرج في أربعة آلاف، فورد عليه كتاب ابن زياد يُسِّيره إلى محاربة الحسين، حتى إذا فرغ منه سار إلى ولايته فاستعفاه، فقال له:إما أن تسير إلي محاربته أو ترد علينا عهدنا.

فجعل يتقَلْقَل ويقول:

ووالله ما أدري وإني لواقف
أأترك ملك الري والري رغبة
وفي قتله النار التي ليس دونها

ومهما يكن من حادث سيبين
أم أرجع مذموماً بقتل حسين
حجاب وملك الري قرة عين

وغلب عليه الشقاء، فسار إلى قتله ونزل بنِيْنَوى على شط الفرات، وأرسل إلى الحسين عليه السلام بكتاب ابن زياد، ثم كتب بجواب الحسين، فكتب إليه مع شمر بن ذي الجوشن أني لم أبعثك لتكُفَ عن الحسين وتمنيه البقاء والعافية، فإن نزل على حكم أمير المؤمنين واستسلم فذلك، وإلاّ فاقتله وأوطئ الخيل صدره وظهره، فإن أنت أبيت فاعتزل وخل بين شمر وبين العسكر، فقد أمرناه بأمرنا والسلام.

قال: وخرج ابن زيادحتى عسكر بالنخيلة وبعث الحصين بن تميم إلى عمر بن سعد وحجان بن الحر وشبث بن ربعي وشمر بن ذي الجوشن في سبعة آلاف رجل، وكتب إلى عمر بن سعد يأمره بمنع الحسين وأصحابه الماء، فبعث ابنُ سعد ابنَ الحجاج في خمسمائة فارس حتى أحدقوا بالشريعة، وحالوا بينهم وبين الماء، وذلك قبل قتل الحسين بثلاث، وناداه عبيد الله بن حصين ياحسين ألا تنظر إلى الماء كأنه كبد السماء، والله لا تذوق منه قطرة أوتموت عطشاً.

فقال الحسين: اللهم أمته عطشاً.

قال: فوالله الذي لا إله إلاّ هو لقد رأيته يشرب حتى يبغر فلا يروى، ثم يعود فيشرب فلا يروى فمازال كذلك حتى لفظ عمته، فلما أضر بالحسين وأصحابه العطش قام عليه السلام فأمر فحفرت آبار وأنبع الله لهم منها ماء عذباً فشربوا منه ودفن، فلما اشتد بهم العطش وجه أخاه العباس بن علي في خمسة عشر رجلاً بالقرب فيهم رجل يقال له رشيد فلحقه أصحاب ابن الحجاج فقتلوه.

فلما قتل الحسين دفن رشيد في موضعه الذي كان فيه، وكانت فاطمة بنت الحسين تقول: إنه السقاء، وإن الناس قالوا: هو قبر العباس بن علي وليس كذلك لكنه قبر رشيد.

قال: وزحف عمر بن سعد يومئذ بخيله بعد صلاة العصر نحو الحسين عليه السلام وهو جالس محتبياً، وسمعت زينب بنت علي الصيحة فدنت من الحسين عليه السلام وهو جالس محتبياً بحمائل سيفه، ورأسه على ركبتيه فقالت: يا أخي، فرفع رأسه فقال: إن رسول الله أتاني في نومي هذا وقال: إنك تروح إلينا غداً، فلطمت وجهها وقالت: يا ويلاه، فقال: لا ويل لك يا أخية.

[186] أخبرنا أحمد بن علي بن عافية بإسناده عن أبي جعفر، عن أبيه، علي بن الحسين عليهم السلام قال: إني يومئذ مريض، فدنوت أسمع ما يقول أبي عنده حُوي مولى أبي ذر وهو يعالج سيفه ويصلحه وأبي يقول:

يادهر أفٍ لكِ من خليل
من طالب وصاحب قتيل
وإنما الأمر إلى الجليل

كم بك بالإشراق والأصيل
والدهر لا يقنع بالبديل
وكل حي سالك سبيلي

فكررها ثلاثاً وفهمت ما قال، فخنقتني العبرة، فرددت دمعي ولزمت السكوت وعلمت أن البلاء قد نزل.

وأما عمتي فسمعتها؛ وهي امرأة ومن شأن النساء الرقة والجزع، فلم تملك نفسها أن وثبت تجر ثوبها حتى انتهت إليه وقالت: واثكلاه ليت الموت أعدمني الحياة اليوم ماتت فاطمة أمي وعلي أبي والحسن أخي يا خليفة الماضين وثمال الباقين، فنظر إليها الحسين عليه السلام فقال: يا أخية، لا يذهبن بحلمك الشيطان.

فقالت: بأبي وأمي أبا عبد الله أمُسْتَقْتِلٌ أنت نفسي فداؤك، فازدادت غصته وترقرقت عيناه ثم قال: لو ترك القطا لنام.

فلطمت وجهها وأهوت إلى جيبها فشقته وخرت مغشياً عليها، فقام إليها الحسين فصب على وجهها الماء وقال: يا أخية، اتقي الله وتعزي بعزاء الله، فإن أهل الأرض يموتون وأهل السماء لا يبقون، وكل شيء هالك إلاّ وجه الله وحده ولي ولكل مسلم برسول الله أسوة حسنة، فعزاها بنحو هذا وقال: أقسم عليك يأخية لا تشقي عليّ جيباً ولا تخمشيّ علي وجهاً، ولا تدعي علي بالويل والثبور.

ثم جاء حتى أجلسها عندي، ثم أمر أصحابه أن يقربوا بيوتهم بعضاً من بعض ويداخلوا الأطناب بعضها ببعض ويكونوا بينها، فيستقبلوا القوم من وجه واحد.

[187] وأخبرنا محمد بن عبد الله بن أيوب البجلي بإسناده عن زيد بن علي عن أبيه عليهم السلام أن الحسين (صلوات الله عليه) خطبهم، فحمد الله وأثنى عليه ثم قال:

أيها الناس خُطَّ الموت على ابن آدم مخط القلادة على جيد الفتاة، ما أولهني إلى أسلافي اشتياق يعقوب إلى يوسف وأخيه، وإن لي لمصرعاً أنا لا قيه، كأني أنظر إلى أوصالي تقطعها عسْلان الفلوات، غُبراً عُفراً بين كربلاء وبراريس قد ملأت مني أكراشاً جوفاً رضا الله رضانا أهل البيت، فصبراً علىبلائه ليوفينا أجر الصابرين، لن تشذ عن رسول الله حرمته وعترته، ولن تفارقه أعضاؤه وهي مجموعة له في حظيرة القدس، تقر بهم عينه، وينجز لهم عدته، من كان فينا باذلاً مهجته فليرحل فإني راحل غداً إن شاء الله عزَّ وجل، ثم نهض إلى عدوه فاستشهد (صلوات الله عليه).

[188] أخبرنا ابن عافية بإسناده عن عبد الله بن الحسن عليه السلام أن علي بن الحسين عليه السلام قال: صبحتنا الخيل يوم الجمعة، فدعا الحسين بفرس رسول الله وهو المرتجز، فركبه ثم رفع يده، فقال: اللهم أنت ثقتي في كل كرب ورجائي في كل شدة، وأنت لي في كل أمر نزل بي ثقة وعدة، كم من هَمٍ يضعف به الفؤاد، وتقل فيه الحيلة، ويخذل فيه الصديق، ويشمت فيه العدو، أنزلتُه بك، وشكوته إليك، رغبةً فيه إليك عمن سواك، ففرَّجته وكشفته، أنت ولي كل نعمة، وصاحب كل حسنة، ومنتهى كل رغبة، يا أرحم الراحمين.

ثم عبأ أصحابه وعبأ عمر بن سعد كذلك، فكان أول من رمى ابن سعد، ثم أصحابه حتى غلب الحسين عليه السلام على عسكره، فركب المُسَنَّاة يريد الفرات، فقال شمر بن ذي الجوشن (لعنه الله): ويلكم حولوا بينه وبين الماء.

ودنا ليشرب، فرماه حصين بن تميم -لعنه الله- بسهم فوقع في فمه، فجعل يتلقى الدم، ويرمي به إلى السماء، ويقول: اللهم احصهم عدداً، واقتلهم بدداً، ولا تذر على الأرض منهم أحداً.

ثم إن شمراً أقبل في الرَّجالة نحوه، فجعل الحسين يشد عليهم، فينكشفون عنه، وعليه قميص خز، وكان عبد الله بن عمار بن عبد يغوث يقول: والله ما رأيت مكثوراً قط قتل ولده وأهل بيته وأصحابه أربط جأشاً منه، ولا أمضى جناناً، ما رأيت قبله ولا بعده مثله، إن كانت الرجال تنكشف عن يمينه وعن يساره انكشاف المعزى إذا شد فيها الذئب.

قال: ومكث طويلاً من النهار وكل يتقي أن يقتله، فإذا شمر يقول: ثكلتكم أمهاتكم ما تنتظرون بالرجل؟ اقتلوه، فحَمَل عليه سِنَان بن أنس بن عمر النخعي في تلك الساعة، فطعنه بالرمح فوقع، ثم قال لخَولّي بن يزيد بن الأصبحي: حز رأسه، فأراد ذلك فضعف وارتعد. فقال له سنان: فتّ الله عضدك وأبان يدك، فنـزل إليه فذبحه، ورفع رأسه إلى خولي بن يزيد.

«وروي أنه لما قتل الحسين عليه السلام سُمِعَ هاتفٌ في الجو يقول:

أترجو أمةٌ قَتَلت حسيناً

شفاعةَ جدهِ يومَ الحسابِ»


[ذكر من استشهدوا مع الحسين (ع)]

عبد الله بن عمير الكلبي، ويزيد بن حصين، وعمرو بن قريضة الأنصاري، ونافع بن هلال، ومسلم بن عوشجة، وحر بن يزيد الرياحي الذي كان يجعجع به، وحبيب بن مطهر، وأبو ثمامة الصايدي، وسعيد بن عبد الله الحنفي، وزهير بن القين، وَحَوَيُّ مولى أبي ذر الغفاري، وبشر بن عمرو الحضرمي، وعبد الرحمن بن عبد الله الكوفي، وسويد بن عمرو بن أبي المطاع، وعبد الله، وعبد الرحمن ابنا أبي عذرة الغفاري، وسيف بن حارث بن سريع، ومالك بن عيدوس، وحنظلة بن أسعد الشيباني، وشوذب مولى شاكر، وعباس بن أبي شبيب الشاكري، ويزيد بن يزيد أبو الشعثاء الكندي، وأنس بن الحارث الكاهلي، وعمرو بن خالد الصدأي، وخباب بن حارث السلماني، وسعد مولى عمرو بن خالد، ومجمع بن عبد الله الصايدي، والحجاج بن مسروق الجعفي، و ابن عمه زيد بن معقل الجعفي.


[من استشهد من أهل بيته عليه السلام]

ومن أهل بيته عليه السلام علي بن الحسين بن علي عليه السلام الأكبر، وكان أول من خرج فَشَدَّ على الناس بسيفه وهو يقول:

أنا علي بن الحسـين بن علـي

نحـن ورب الناس أولى بالنبي

تا الله لا يحـكم فينـا ابن الدعـي

فاعترضه مُرَّة بن منقذ فطعنه فصرع وقطعوه بأسيا فهم، ثم عبد الله بن مسلم بن عقيل، ثم عون ومحمد ابنا عبد الله بن جعفر بن أبي طالب، ثم عبد الرحمن، وجعفر ابنا عقيل، ومحمد بن أبي سعيد بن عقيل، والقاسم بن الحسن بن علي بن أبي طالب ضربه عمرو بن سعيد بن نقيل بالسيف على رأسه فوقع الغلام، وقال: يا عماه، فوقف عليه الحسين عليه السلام قتيلا، فقال: عزَّ والله على عمك أن تدعوه فلا يجيبك.

ثم عبد الله بن الحسين بن علي، وكان صغيراً في حجر الحسين عليه السلام فرماه رجل من بني أسد بسهم فذبحه به، فتلقى الحسين عليه السلام دمه فملأ كفيه، فلما خرج المختار أخذ هذا الأسدي الذي رماه فذبحه بالسهم ونصبه، وأمر أن يرمى بالسهام فرمي حتى مات.

ثم أبو بكر بن الحسين بن علي بن أبي طالب رماه عبد الله بن عقبة الغنوي بسهم فقتله فلذلك قيل:

وعِندَ غنِّي قطرُةُ من دمائنا

وفي أسد أخرى تعد وتذكر

ثم عبد الله وجعفر وعثمان ومحمد بنو علي بن أبي طالب عليه السلام ثم غلام من آل الحسين بن علي بن أبي طالب في أذنه درَّتان يقال: إن هانئ بن الحضرمي قطعه بالسيف، ثم العباس بن علي بن أبي طالب، وكان يقاتل قتالاً شديداً، فاعتوره الرجالة برماحهم فقتلوه، فبقي الحسين عليه السلام وحده ليس معه أحد.

[189] أخبرنا إسماعيل بن سنبذا، بإسناده عن الشعبي قال: قال الحسين بن علي عليه السلام: إني رأيت كأن كلاباً تنبح عليّ، وكأن أشدها عليّ كلب أبقع، وكان شمر بن ذي الجوشن (لعنه الله) أبرص.

[190] أخبرنا ابن سنبذا، بإسناده عن أبي جعفر الباقر عليه السلام أن الحسين لما قتل أخذ رأسه رجل من أهل الشام، فأتى به ابن زياد (لعنه الله) فوضعه بين يديه وجعل يقول:

أوقر ركابي فضة وذهباً
قتلت خير الناس أماً وأباً

فقد قتلت الملك المحجبا
وخيرهم إن ينسبون نسباً

فقيل له: قد علمت أنه خير الناس أما وأبا فلم قتلته؟ فأمر بقتله غيظاً عليه لقوله ومدحه الحسين عليه السلام.


[عمره (ع) عند استشهاده]

[191] أخبرنا ابن عافية بإسناده، عن جعفر بن محمد قال: قتل الحسين عليه السلام وهو ابن ثمان وخمسين سنة.

قال ابن الزبير: وحدثني محمد بن الحسن المخزومي أنه قتل يوم عاشوراء وعليه جُبَّة خزٍ دَكْنَاء قدصبغ بالسواد وهو ابن ست وخمسين سنة وعشرة أشهر وخمسة أيام.

[192] أخبرنا ابن سنبذا بإسناده عن أبي جعفر عليه السلام قال بعث ابن زياد (لعنه الله) برأس الحسين وبعلي بن الحسين وزينب والنسوة، وهن أربع عشرة أحسبه قال: أو أقل إلى يزيد كأنهن السبايا، فلما وضع رأسه بين يديه جعل ينكث ثناياه بالقضيب، ويقول (لعنه الله):

نفلق هاماً من رجالٍ أعزة

علينا وهم كانوا أعق وأظلما

وكان عنده أبو برزة، فقال: ارفع قضيبك فوالله لطال ما رأيت فاء رسول الله على فيه يلثمه.

ثم جهزهم وبعث بهم إلى المدينة، فلما دخلوها خرجت امرأة من بني هاشم ناشرةً شعرها واضعة كمها على رأسها وهي تقول:

ما ذا تقولون إن قال النبي لكم
بعترتي وبأهلي بعد مفتقدي
ماكان هذا جزائي إذْ نصحت لكم

ما ذا فعلتم وأنتم آخر الأمم
منهم أسارى ومنهم ضرجوا بدم
أن تخلفوني بشر في ذوي رحم


[(8) الإمام الحسن بن الحسن بن علي بن أبي طالب (أبو محمد الرضا)]

(... - نحو 90 وقيل: 97، 99هـ / ... نحو 708م)


[جهاده (ع) تحت لواء عمه الحسين (ع)]

[193] أخبرنا محمد بن جعفر القرداني بإسناده عن أبي مخنف لوط بن يحيى أن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام قاتل بين يدي عمه الحسين عليه السلام وهو فارس، وله يومئذ عشرون سنة، وقيل: تسع عشرة سنة، وأصابته ثمان عشرة جراحة حتى ارْتَث ووقع في وسط القتلى، فحمله خاله أسماء بن خارجة الفزاري، ورده إلى الكوفة وداووا جراحه، وبقي عنده ثلاثة أشهر حتى عوفي وسلم، وانصرف إلى المدينة، فبنى بعد انصرافه بسنة بفاطمة بنت الحسين بنت عمه، وكان عمه الحسين زوجه إياها فولد له منها عبد الله، وإبراهيم والحسن بنو حسن بن حسن وأم كلثوم وزينب.


[بيعته وخروجه]

[194] أخبرنا علي بن الحسين بن سليمان البجلي بإسناده عن يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام أن مبدأ بيعة الحسن بن الحسن بن علي بن أبي طالب أن عبد الرحمن بن محمد بن الأشعث الكندي ولاَّه الحجاج سجستان، فسار إليه في جيش عظيم حتى اجتمع له ثلاثون ألفاً، فخلع عبد الملك والحجاج وهّمَّ بأن يدعو إلى نفسه، فقال له من معه من علماء الكوفة والبصرة: هذا أمر لا يلتئم إلاّ برجل من قريش، فراسلوا علي بن الحسين والحسن بن الحسن، فأما علي بن الحسين فامتنع، وأما الحسن بن الحسن فقال: مالي رغبة عن القيام بأمر الله، ولا زهد في إحياء دين الله ولكن لاوفاء لكم تبايعونني ثم تخذلونني، فلم يزالوا به حتى أجابهم، وورد عليه كتاب عبد الرحمن بن محمد بن الأشعث هو والذين معه بالبيعة وأيمانهم المغلظة وأنهم لا يخالفونه فبايعهم، وخرج إليه منهم عبد الرحمن بن أبي ليلى وأبو البحتري الطائي والشعبي وأبو وائل شقيق وعاصم بن ضمرة السلولي، ومن أهل البصرة محمد بن سيرين وعبد الرحمن بن الشخير، والحسن البصري وحارثة بن مضرب وحريش بن قدامة، وسموا الحسن بن الحسن الرضى.

وخرج عبد الرحمن بن محمد بن الأشعث حتى وافى فارس، وجمع الناس من العرب والعجم والموالي حتى اجتمع له مائة ألف، ووافى البصرة واستقبله الحجاج بن يوسف واشتد القتال بينهم، ثلاث سنين حتى كان بينهما سبعون وقعة أو خمس وسبعون وقعة، كل ذلك على الحجاج سوى وقعتين، وقتل بينهما خلق كثير، وتَقَوَّى أمر ابن الأشعث ودخل الكوفة، واجتمع إليه حمزة بن المغيرة بن شعبة، وقدامه الضبي وابن مصقلة الشيباني في جماعة الفقهاء والقراء، فقالوا له: أظهر اسم الرجل فقد بايعناه ورضينا به إماماً ورضاً فلما كان يوم الجمعة خطب عليه، حتى إذا كان يوم الجمعة الثانية أسقط اسمه من الخطبة.


[حرب الجماجم (الملحمة الكبرى)]

قال: وقدم الحجاج بن يوسف، فكانت حرب الجماجم الملحمة الكبرى التي انهزم فيها ابن الأشعث، ومضى في جماعة أصحابه فثبت عبد الله بن العباس بن ربيعة بن الحارث بن عبد المطلب، وكان على خيل ابن الأشعث داعية للحسن بن الحسن وهو حدث السن، فقاتل الحجاج حتى هزم ولحق بابن الأشعث بفارس، ثم مضيا جميعا إلى سجستان، وتوارى الحسن بن الحسن بأرض الحجاز وتهامة حتى مات عبد الملك بن مروان، فلما ولي الوليد بن عبد الملك اشتد طلبه للحسن بن الحسن حتى دسّ إليه من سقاه السم، وحمل إلى المدينة ميتاً على أعناق الرجال، ودفن بالبقيع وهو ابن ثمان وثلاثين «سنة وقيل: سبع وثلاثين».


[أولاده عليه السلام]

وله من البنين: عبد الله، و إبراهيم، والحسن، ومن البنات زينب، وأم كلثوم، فهؤلاء أمهم فاطمة بنت الحسين عليه السلام ثم داود وسليمان وجعفر، وأم الحسن بن الحسن خولة بنت منظور بن زيَّان من بني غطفان من فزارة، وفي الحسن بن الحسن قيل:

أبلغ أبا ذبان مخلوع الرسن
ابن الرسول المصطفى والمؤتمن

أن قد مضت بيعتنا لابن الحسن
من خـير فتيان قريش ويمـن

والحجـة القـائم في هذا الـزمـن


[الحسن بن الحسن وصدقات الرسول صلى الله عليه وآله وسلم وأوقاف جده (ع)]

وكان عليه السلام يلي صدقات رسول الله صلّى الله عَلَيْهِ وآله وسَلّم وأوقاف أمير المؤمنين، فلما مات ولاَّها عبد الله بن الحسن بن الحسن حتى حازها الدوانيقي لما حبسه وقتله في الحبس مع من قتل منهم.

[195] أخبرنا ابن عافية بإسناده عن موسى بن عبد الله بن الحسن بن الحسن قال: تزوج الحسن بن علي عليه السلام خولة بنت منظور أم الحسن بن الحسن، وكانت جعلت أمرها إليه فزوجها نفسه، فبلغ أباها منظور بن زيان بن سيار، فقدم المدينة وركز رايته في مسجد رسول الله فدخل تحتها كل قيسى بالمدينة، وقال: مثلي يفتات عليه في ابنته، فبلغ ذلك الحسن عليه السلام فبعث إليه: شأنك بها فأخذها وخرج بها، فلما كانا بقباء جعلت خولة تندمه وتقول له: الحسن بن علي وابن رسول الله وسيد شباب أهل الجنة، فقال: تلبثي هاهنا، فإن كان للرجل حاجة فسيلحقنا، فلحقه الحسن والحسين عليهما السلام وابن جعفر وابن عباس، فتزوج بها الحسن بن علي عليه السلام ورجع بها.

وقيل في غير هذا الحديث: إنه قيل له: أين يذهب بك، تزوجها الحسن بن علي؟ فأمضى ذلك التزويج.


[بين الحسن بن الحسن والحجاج وعبد الملك بن مروان]

[196] أخبرنا أحمد بن محمد بن بهرام بإسناده عن الزبير بن بكار أن الحسن بن الحسن عليه السلام كان والي صدقات علي عليه السلام في عصره، وكان الحجاج بن يوسف قال له يوماً - وهو يسايره في موكبه بالمدينة والحجاج يومئذ أميرها: أدخل عمك عمر بن علي معك في صدقة علي فإنه عمك وبقية أهلك.

قال: لا أغيَّر شرط علي، ولا أدخل فيها من لم يدخل.

قال: إذن أدخله معك، فنكص عنه الحسن حين غفل الحجاج، ثم كان وجهه إلى عبد الملك حتى قدم عليه، فوقف ببابه يطلب الأذن، فمر به يحيى بن الحكم، فلما رآه عدل إليه وسلم عليه وسأل عن مقدمه فأخبره، فقال يحيى: إني سأنفعك عند عبد الملك.

ودخل الحسن بن الحسن عليه السلام على عبد الملك فرحب به، وأحسن مساءلته، وكان الحسن قد أسرع إليه الشيب، فقال له عبد الملك: لقد أسرع إليك الشيب.

فقال يحيى: ومَا يمنعه يا أمير المؤمنين شيبه أماني أهل العراق كل عام يقدم عليه منه ركب يمنونه الخلافة.

فأقبل عليه الحسن بن الحسن وقال: بئس والله الرفد رفدت، وليس كما قلت ولكنا أهل بيت يسرع إلينا الشيب، وعبد الملك يسمع فأقبل عليه عبد الملك وقال: هلم ما قدمت له؟ فأخبره بقول الحجاج فقال: ليس ذلك له فاكتبوا إليه كتابا لا يجاوزه، ووصله وكتب له، فلما خرج من عنده لقي يحيى بن الحكم وعاتبه على سوء محضره، وقال: ما هذا الذي وعدتني.

فقال له يحيى: إيهاً عنك، والله لا يزال يهابك، ولو لا هيبته إياك ما قضى لك حاجة، ومَا ألَوْتُك رفداً، أي: ما قصرت في معاونتك.


[(9) الإمام زيد بن علي بن الحسين بن علي(أبو الحسين)]

(79 - 121 وقيل 122 هـ / 698 - 740 م)


[بيعته وخروجه (ع)]

[197] أخبرنا عبد الله بن محمد التيمي بإسناده عن الحارث بن عمرو النخعي قال: كان من أمر زيد بن علي عليه السلام أن خالد بن عبد الله القسري كان ادّعى عليه مالاً وعلى داود بن علي بن عبد الله بن العباس، وعلى سعد بن إبراهيم بن عبد الرحمن بن عوف، وذلك حين عزل هشام خالداً عن العراق وَوَلَّى يوسف بن عمر بن أبي عقيل الثقفي، وأمره باستخراج الأموال منه، وأن يبسط عليه العذاب، فكتب يوسف بن عمر في ذلك إلى هشام بن عبد الملك وزيد يومئذ بالرصافة، فدعاه هشام فذكر له ذلك وأمره أن يأتي يوسف، فقال له زيد: ما كان يوسف صانعاً بي فاصنعه، فأبى هشام، فقال ليوسف: إن أقام خالد بن عبد الله على زيد بينة فخذه به، وإلاّ فاستحلف زيداً ما استودعه شيئاً ثم خل سبيله.

فقدم زيد على يوسف، فأرعد له وأبرق، فقال زيد: دعني من إرعادك وإبراقك، فلست من الذين في يدك تعذبهم، اجمع بيني وبين خصمي واحملني على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم لا بسنتك وسنة هشام.

فاستحيا يوسف وتصاغرت إليه نفسه، وعلم أنه لا يحتمل الضيم، فدعا خالداً، فجمع بينهما فابرأه خالد، فخلى سبيل زيد، وقال لخالد: يابن اليهودية أفعلى أمير المؤمنين كنت تفتعل.

[198] أخبرنا علي بن الحسين بن الحارث الهمداني بإسناده عن أبي معمر سعيد بن خثيم، عن زيد بن علي عليه السلام قال: لما لم يكن ليوسف علينا حجة نخس بي إلى الحجاز، وكان هشام كتب إلى يوسف بذلك، وقال: إني أتخوفه، وكنت أحب المقام بالكوفة للقاء الإخوان، وكثرة شيعتنا فيها، وكان يوسف يبعث إلي يستحثني على الخروج، فأتعلل وأقول: إني وجع فيمكث ثم يسأل عني، فيقال: هو مقيم بالكوفة.

فلما رأيت جدّه في شخوصي تهيأت وأتينا القادسية، فلما بلغه خروجي وجه معي رسولاً حتى بلغ العُذَيب، فلحقت الشيعة بي وقالوا: أين تخرج ومعك مائة ألف سيف من أهل البصرة وأهل الكوفة والشام وخراسان والجبال، وليس قِبَلَنا أحد من أهل الشام إلاّ عدة يسيرة، فأبيت عليهم فقالو: ننشدك الله إلاّ رجعت ولم تمض، فأبيت وقلت: لست آمن غدركم كفعلكم بجدي الحسين وجد أبي، وغدركم بعمي الحسن واختياركم عليه معاوية، فقالوا: لن نفعل، أنفسنا دون نفسك فلم يزالوا بي حتى أنعمت لهم.

قال أبو معمر: حدثني عبد لله بن محمد بن عمر بن علي أن زيداً صلوات الله عليه قال لغلمانه: اعزلوا متاعي من متاع ابن عمي.

فقلت له: ولم ذاك أصلحك الله ؟

قال: أجاهد بني أمية، والله لو أعلم أنه تؤجج لي نار بالحطب الجزل، فأقذف فيها وأن الله أصلح لهذه الأمة أمرها لفعلت.

فقلت له: الله الله في قوم خذلوا جدك وأهل بيتك!

فأنشأ يقول:

فإن أقتل فلست بذي خلود

وإن أبقر اشتفيت من العبيد

قال: ورجع إلى الكوفة، وأقبلت الشيعة وغيرهم تختلف إليه يبايعونه حتى أحصى ديوانه خمسة عشر ألف رجل من أهل الكوفة خاصة، سوى غيرهم.

قال أبو معمر: فبايعه ثمانون ألفاً، قال: وكان دعاته عليه السلام نصر بن معاوية بن شداد العبسي، وأبو معمر بن خثيم العامري، وعبد الله بن الزبير الأسدي، ومعاوية بن إسحاق بن زيد بن حارثة الأنصاري، وكان أبو معمر بن خثيم وفضيل بن الزبير يدخلان الناس عليه، عليهم براقع لا يعرفون موضع زيد، فيأتيان بهم من مكان لا يبصرون شيئاً حتى يدخلوا عليه، فيبايعونه، فأقام بالكوفة ثلاثة عشر شهراً إلاّ أنه كان بالبصرة نحو شهر.


[بيعة الإمام زيد عليه السلام]

قال: وكانت بيعته التي يبايع الناس عليها أنه يبدأ فيقول: إنا ندعوكم أيها الناس إلى كتاب الله وسنة نبيه صلى الله عليه وآله وسلم وإلى جهاد الظالمين، والدفع عن المستضعفين، وقسم الفيئ بين أهله، ورد المظالم، ونصرنا أهل البيت على من نصب لنا الحرب، أتبايعونا على هذا؟

فإن قالوا: نعم؛ وضع يد الرجل على يده فيقول: عليك عهد الله وميثاقه وذمته وذمة رسوله لتفين ببيعتي ولتقاتلن عدونا، ولتنصحن لنا في السر والعلانية.

فإذا قال: نعم؛ مسح يده على يده ثم قال: اللهم اشهد.


[الروافض]

قال: فلبث بضعة عشر شهراً يدعوا ويبايع حتى دخل عليه قوم.

فقالوا: إلى ما تدعونا ؟

فقال: إلى كتاب الله وإحياء السنن وإطفاء البدع، فإن أجبتموني سعدتم، وإن أبيتم فلست عليكم بوكيل، قالوا لا يسعنا ذلك، وخرجوا يقولون: سبق الإمام.

[199] وأخبرنا أبو الطيب أحمد بن فيروز الكوفي بإسناده عن يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام قال: حدثني أبي، عن أبيه، قال: لما ظهر زيد بن علي عليه السلام دعا الناس إلى نصرة الحق فأجابته الشيعة، وكثير من غيرها، وقعد قوم عنه وقالوا له: لست أنت الإمام.

قال: فمن هو؟

قالوا: ابن أخيك جعفر.

قال لهم: إن قال جعفر أنه الإمام فقد صدق فاكتبوا إليه وسلوه.

قالوا: الطريق مقطوع ولا نجد رسولاً إلاّ بأربعين ديناراً.

قال: هذه أربعون ديناراً فاكتبوا.

وأرسلوا إليه، فلما كان من الغد أتوه فقالوا: إنه يداريك.

قال: ويلكم إمام يداري من غير بأس أو يكتم حقاً، أو يخشى في الله أحداً!؟

فاختاروا مني أن تقاتلوا معي وتبايعوني على ما بويع عليه علي والحسن والحسين عليهم السلام ، أو تعينوني بسلاحكم وتكفوا عني ألسنتكم.

قالوا: لا نفعل.

قال: الله أكبر، أنتم والله الروافض الذي ذكر جدي رسول الله قال: ((سيكون من بعدي قوم يرفضون الجهاد مع الأخيار من أهل بيتي، ويقولون: ليس عليهم أمر بمعروف ولا نهي عن منكر، يقلدون دينهم ويتبعون أهواءهم)).

قال أبو معمر في حديثه: فلما دنا خروجه أمر أصحابه بالاستعداد وواعدهم ليلة الأربعاء غرة صفر سنة اثنتين وعشرين ومائة، وشاع ذلك في الناس.

ودخل سليمان بن سراقة البارقي على يوسف بن عمر، فذكر ذلك له، فبعث إلى الحكم بن الصلت وأمره أن يجمع أهل الكوفة في المسجد الأعظم.

فخرج أهلها فأتوا المسجد، وذلك في يوم الثلاثاء قبل خروج زيد، وطلب زيداً في دار معاوية بن إسحاق، وظهر ليلة الأربعاء لسبع بقين من المحرم في تلك الدار في ليلة شديدة البرد، ونادى أصحابه عليه السلام: يامنصور أمت، وكان شعارهم، وأصبح زيد ولم يوافه من أصحابه إلاّ مئتا رجل وثمانية عشر رجل.

فقال: سبحان الله، أين من بايعنا ؟!

قيل: إنهم محتبسون في المسجد الأعظم.

ونادى أصحابه: معاشر المسلمين أجيبوا دعوة ابن نبيكم ولا تنقضوا بيعتكم.

فسمع يوسف بن عمر ذلك، فأخذ أبواب الأزقة وأفواه السكك، والتأم إلى زيد نحواً من خمس مائة رجل، وخرج إليهم زيد.


[تاريخ خروج الإمام زيد عليه السلام]

[200] فأخبرنا علي بن الحسين بن سليمان البجلي بإسناده عن كثير النوّاء: أن زيداً عليه السلام خرج يوم الأربعاء غرة صفر سنة اثنتين وعشرين ومائة، وعلى العراقين يومئذ يوسف بن عمر بن أبي عقيل الثقفي من قبل هشام بن عبد الملك، فخرج على أصحابه على برذون أشهب، في قبا أبيض ودرع تحته، وعمامة وبين يدي قربوسه مصحف منشور، فقال: سلوني، فوالله ما تسألوني عن حلال وحرام، ومحكم ومتشابه، وناسخ ومنسوخ، وأمثال وقصص إلاّ أنبأتكم به، والله ما وقِفت هذا الموقف إلاّ وأنا أعلم أهل بيتي بما تحتاج إليه هذه الأمة.

ثم قال: الحمد لله الذي أكمل لي ديني، إني لأستحيي من جدي أن ألقاه ولم آمر في أمته بمعروف، ولم أنهي عن منكر.

ثم قال: أيها الناس أعينوني على أنباط أهل الشام، فوالله لا يعينني عليهم أحد إلاّ جاء يوم القيامة آمناً حتى يجوز الصراط.

ثم قال: نحن الأوصياء والنجباء، والعلماء، ونحن خزان علم الله، وورثة وحي الله، وعترة رسول الله وشيعتنا رعاة الشمس والقمر، والله لا يقبل الله التوبة إلاّ منهم، ولا يخص بالرحمة أحداً سواهم.

فلما خفقت الراية على رأسه قال: اللهم لك خرجت، وإياك أردت، ورضوانك طلبت، ولعدوك نصبت، فانتصر لنفسك ولدينك، ولكتابك ولنبيك، ولأهل بيت نبيك، ولأوليائك من المؤمنين، اللهم هذا الجهد مني، وأنت المستعان.

[201] «أخبرنا علي بن داود بن نصر بإسناده عن أبي الجارود عن زيد بن علي عليهما السلام قال: قال: سلوني قبل أن تفقدوني، فإنكم لن تسألوا مثلي، والله لا تسألوني عن آية من كتاب الله إلا أنبأتكم بها، ولا تسألوني عن حرف من سنة رسول الله إلاّ أنبأتكم به، ولكنكم زدتم ونقصتم وقدمتم وأخرتم فاشتبهت عليكم الأحاديث».

[202] أخبرنا علي بن الحسين بن الحارث الهمداني بإسناده عن سعيد بن خثيم: أن زيد بن علي عليه السلام كتَّب كتائبه، فلما خفقت راياته رفع يديه إلى السماء ثم قال: الحمد لله الذي أكمل لي ديني والله ما يسرني أني لقيت محمداً صلى الله عليه وآله وسلم ولم آمر في أمته بالمعروف، ولم أنههم عن المنكر، والله ما أبالي إن أقمت كتاب الله وسنة رسوله صلى الله عليه وآله وسلم أنه تأججت لي نار ثم قذفت فيها، ثم صرت بعد ذلك إلى رحمة الله، والله لا ينصرني أحد إلاّ كان في الرفيق الأعلى مع محمد صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين عليهم السلام، ويحكم أما ترون هذا القرآن بين أظهركم، جاء به محمد صلى الله عليه وآله وسلم ونحن بنوه.

يا معشر الفقهاء، ويا أهل الحجى أنا حجة من الله عليكم هذه يدي مع أيديكم على أن نقيم حدود الله ونعمل بكتاب الله، ونقسم بينكم فيئكم بالسوية، فاسألوني عن معالم دينكم، فإن لم أنبئكم بكل ما سألتم فولوا من شئتم ممن علمتم أنه أعلم مني، والله لقد علمت علم أبي علي بن الحسين، وعلم عمي الحسن، وعلم جدي الحسين عليهم السلام وعلم علي بن أبي طالب وصي رسول الله وعيبة علمه، وإني لأعلم أهل بيتي، والله ما كذبت كذبة منذ عرفت يميني من شمالي، ولا انتهكت محرماً منذ عرفت أن الله يؤاخذني، هلموا فسلوني.

قال: ثم سار حتى انتهى إلى الكناسة، فحمل على جماعة من أهل الشام كانوا بها، ثم سار إلى الجبَّانة، ويوسف بن عمر يومئذ مع أصحابه على التل، فشد بالجمع على زيد وأصحابه.

قال أبو معمر: فرأيته عليه السلام شد عليهم كأنه الليث حتى قتلنا منهم أكثر من ألفي رجل ما بين الحيرة والكوفة، وتفرقنا فرقتين، فكنا من أهل الكوفة أشد خوفاً.

قال أبو معمر: فلما كان يوم الخميس حاصت حيصة منهم، فقتلنا منهم أكثر من مائتي رجل، فلما جنّ علينا الليل ليلة الجمعة كثر فينا الجراح واستبان فينا الفشل، وجعل زيد عليه السلام يدعوا، وقال: اللهم إن هؤلاء يقاتلون عدوك وعدو رسولك ودينك الذي ارتضيته لعبادك، فاجزهم أفضل ما جازيت أحداً من عبادك المؤمنين.

ثم قال لنا: أحيو ليلتكم هذه بقراءة القرآن والدعاء والتهجد، والتضرع إلى الله تعالى، فلا أعلم والله أنه أمسى على الأرض عصابة أنصح لله ولرسوله وللإسلام منكم.


[استشهاد الإمام زيد بن علي عليه السلام]

[203] وحدثنا محمد بن جعفر القرداني بإسناده عن أبي مخنف قال: فلما كان من الغد غداة الجمعة دعا يوسف بن عمر الريان بن سلمة فأتاه في غير سلاح فقال: قبحك الله من صاحب حرب، ثم دعا العباس بن سعد المزني، فبعثه في أهل الشام إلى زيد بن علي في دار الرزق، وخرج زيد بن علي عليه السلام في أصحابه فلما رآهم العباس بن سعد نادى بأهل الشام: الأرض الأرض.

لأنه لم يكن له رجَّالة، فنزل كثير فاقتتلوا قتالاً شديداً.

وقال أبو معمر في حديثه: فشددنا على الصف الأول حتى فضضناه، ثم على الثاني، ثم على الثالث، وهزمناهم، وجعل زيد بن علي عليه السلام يقول: ﴿وَلَئِنْ مُتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ﴾[آل عمران:158] وجعلوا يرمونه فأصابته ثلاث عشرة نشابة.

قال: فبينا نحن نكارّهم إذ رُمي عليه السلام بسهم في جبينه الأيسر، فخالط دماغه حتى خرج من قفاه. فقال: الشهادة في الله و الحمد لله الذي رزقنيها.

ثم قال: ادعوا لي القين، فحملناه على حمار إلى بيت امرأة همدانية.

[204] أخبرنا علي بن الحسين بن سليمان البجلي بإسناده عن أبي معمر قال: كنت جالساً بين يدي زيد بن علي عليه السلام وهو في كرب الموت، فقال لي: أدعوا لي يحيى، فدعوناه، فلما دخل جمع قميصه في كفه، وجعل يمسح ذلك الكرب عن وجه أبيه، وقال: أبشر يابن رسول الله، تقدم على رسول الله وعلي والحسن والحسين وخديجة وفاطمة وهم عنك راضون.

قال: صدقت يابني فما في نفسك؟

قال: أن أجاهد القوم والله إلاّ أن لا أجد أحداً يعينني.

قال: نعم يابني جاهدهم، فوالله إنك لعلى الحق وهم على الباطل، وإن قتلاك في الجنة وقتلاهم في النار.


[ما صنع بالجسم والرأس الشريفين بعد استشهاده]

قال أبومخنف في حديثه :حدثني سلمة بن ثابت، وكان مع زيد بن علي عليه السلام: أنه دخل عليه صلوات الله عليه فجاؤه بطبيب يقال له سفيان فانتزع النصل من جبينه؛ وأنا أنظر، فما عدا أن انتزعه حتى قضى نحبه.

فقال له أصحابه: أين ندفنه؟

قال بعضهم: نحتز رأسة، ونطرحه بين القتلى فلا يعرف.

قال ابنه: والله لا أجعل جسد أبي طعاماً للكلاب.

وقال بعضهم: ندفنه بالعباسية، فأشرت عليهم أن ينطلقوا به إلى موضع قد احتفر فيدفنوه فيه، ويجروا عليه الماء، فأخذوا برأيي، فانطلقنا ودفناه وأجرينا عليه الماء، ومعنا سندي فذهب إلى الحكم بن الصامت من الغد يوم السبت، فبعث إلى ذلك الموضع واستخرج زيداً عليه السلام وحز رأسه، وسرح به إلى يوسف بن عمر، فأمر بجثته، فصلبت في الكناسة هو ونصر بن خزيمة ومعاوية بن إسحاق الأنصاري.


[إخبار الإمام علي عليه السلام بما سيجري لولده زيد]

[205] أخبرنا عبد الرحمن بن الحسن بن عبيد الأسدي القاضي، بإسناده عن ابن عباس قال: مرَّ علي عليه السلام بالكناسة في نفر من أصحابه فبكى وبكوا من بكائه، فقيل له: يا أمير المؤمنين، ما يبكيك، ومَا قصتك؟

قال: أخبرني حبيبي رسول الله: ((أن رجلاً من ولدي يصلب هاهنا لا ترى الجنة عين رأت عورته)).

[206] أخبرنا عبد الرحمن بن أبي حاتم الرازي بإسناده عن خالد بن بكير بن خالد بن إسماعيل مولى آل الزبير قال: ذهبت مع عمي محمد بن إسماعيل إلى الكناسة فرأيت زيد بن علي عليه السلام مصلوباً عرياناً، فقال لي عمي: اشهد يابني أني كنت عند علي بن الحسين عليه السلام وزيد يومئذٍ صغير يلعب مع الصبيان فكَبى لوجهه فدَمَى فقام إليه أبوه علي بن الحسين عليه السلام فَزِعاً يمسح الدم عن وجهه.

فقال: أعيذك بالله أن تكون المصلوب بأرض العراق، فإنا كنا نتحدث أن رجلاً منا يقال له زيد يصلب بأرض العراق في سوق من أسواقها، من نظر إلى عورته متعمداً أصلى الله وجهه النار.

[207] أخبرنا علي بن الحسن بن سليمان البجلي بإسناده عن جعفر بن محمد، عن أبيه عن جده، عن الحسين بن علي عليهم السلام أن علياً أمير المؤمنين صلوات الله عليه خطب على منبر الكوفة، فذكر أشياء وفتناً حتى ذكر أنه قال: ثم يملك هشام تسع عشرة سنة، وتواريه أرض رصافة رصفت عليه بالنار، مالي ومَا لهشام جبار عنيد قاتل ولدي الطيب المطيب، لا تأخذه رأفة ولا رحمة، يصلب ولدي بكناسة الكوفة زيد في الذروة الكبرى من الدرجات العلى، فإن يقتل زيد فعلى سنة أبيه، ثم الوليد فرعون خبيث شقي غير سعيد، ياله من مخلوع قتيل، فاسقها وليد، وكافرها يزيد وطاغوتها أزيرق يزيد متقدمها ابن آكلة الأكباد، ذره يأكل ويتمتع ويلهه الأمل، فسوف يعلم غداً من الكذاب الأشر.

[208] أخبرنا عبد الله بن الحسن بن مهدي الكوفي العطار بإسناده عن إبراهيم بن محمد بن سعيد الثقفي قال: قال جرير بن عبد الحميد: كانت خشبة زيد بن علي عليه السلام يحرسها أربعون رجلاً.

قال إبراهيم: وكان زهير بن معاوية الجعفي الفقيه فيما ذكر قيس بن الربيع يحرسها.

قال: وكان سفيان الثوري يغدو وعليه سيف حنفي وكساء أسود يحرسها.


[بعض من بايعوا الإمام زيد عليه السلام]

[209] أخبرنا ابن مهدي بإسناده عن منصور بن المعتمر قال بايعنا زيد بن علي عليه السلام.

[210] قال إبراهيم باسناده عن كثير الحرمي قال: قدِم علينا يزيد بن أبي زياد صاحب عبد الرحمن بن أبي ليلى الرقّة يدعوا الناس إلى بيعة زيد بن علي عليه السلام فأجابه ناس من أهل الرقة، كثير وأجبته فيمن أجاب.

وكتب زيد عليه السلام إلى هلال بن خباب بن الأرت - وهو يؤمئذ قاضي المدائن - فأجابه وبايع له أهل المدائن.

ودعى أبا حنفية فأجابه، وكان مريضاً، وكان رسوله إليه زياد بن المنذر، والفضيل بن الزبير فقال: هو والله صاحب الحق، وهو أعلم من نعرفه في هذا الزمان.

وأنفذ إليه ثلاثين ألف درهم، وقال: استعن بها على حرب عدوك، وحث الناس على الخروج معه.

وقال: إن شفيت لا أخرجن معه.

وقد روى أبو حنيفة عن زيد بن علي شيئاً كثيراً.

وبايعه ابن شبرمة ومسعر بن كدام، والأعمش والحسن بن عمارة وأبو الحصين، وقيس بن الربيع، و سلمة بن كهيل، وهاشم بن البريد، والحجاج بن دينار، وهارون بن سعد، وحضر معه من أهله الوقعة: محمد بن عبد الله بن الحسن بن الحسن (النفس الزكية)، وعبد الله بن علي بن الحسين وأمه - أم عبد الله - بنت الحسن بن علي بن أبي طالب، وابنه يحيى بن زيد، والعباس بن ربيعة من بني عبد المطلب فجرح محمد بن عبد الله وعبد الله بن علي.

وقال زيد بن المعزل: قتل زيد عليه السلام وهو بن اثنتين وأربعين سنة، وقيل: سبع وأربعون، وقيل: ثمان وأربعون، فأما الحسين بن زيد بن علي فإن الواقدي ذكر عنه ستاً وأربعين.


[صفة الإمام زيد عليه السلام]

وكان زيد عليه السلام أبيض اللون، أعْيَن، مقرون الحاجبين، تام الخلق، طويل القامة، كث اللحية، عريض الصدر، أقْنى الأنف، أسود الرأس واللحية، إلاّ أنه خالطه الشيب في عارضيه.


[الجزاء من جنس العمل]

قال إبراهيم بن محمد الثقفي بإسناده عن عبيد بن كلثوم أن يوسف بن عمر لما قتل زيد بن علي عليه السلام لم يلبث أن قتله الله شر قتلة وصلب.

وأما هشام فنبشه عبد الله بن علي بن عبد الله بن العباس لما ظهر، فصلبه ميتاً، ثم أحرقه على خشبته فقال:

حسبت أمية أن سترضى هاشم

عنها وتقتل زيدها وحسينها


[(10) الإمام: يحيى بن زيد بن علي بن الحسين (أبو عبد الله)]

(98 - 125هـ / 716 - 743 م)


[مولد الإمام يحيى بن زيد عليهما السلام]

[211] أخبرنا أحمد بن محمد بن بهرام النماري بإسناده عن الزبير بن بكار أن زيد بن علي عليه السلام وَلَدَ يحيى بن زيد المقتول بخراسان، وحسيناً وعيسى و محمداً، وأم يحيى ريطة بنت أبي هاشم عبد الله بن محمد بن علي بن أبي طالب، وأمها رائطة بنت الحارث بن نوفل بن الحارث بن عبد المطلب.

[212] أخبرنا عبد الله بن الحسن بن مهدي بإسناده عن الحسين بن عيسى بن زيد بن علي أن أباه كان يتمثل بهذه الأبيات كثيراً في يحيى بن زيد، وهي:

فلعلّ راحم أم موسى والذي
يُزِيِّن ريطة بعد حزن فؤادها
حتى يهيج على أمية كلها
يا بن الزكي ويابن بنت محمد

نجاه من لجج الخضم المزبد
يحيى ويحيى بالكتائب مرتدي
يوماً كراغية الفصيل المقصد
وابن الشهيد المستراد السيد

[213] أخبرنا أحمد بن علي بن عافيه، بإسناده عن يحيى بن الحسن بن جعفر العلوي: أن زيداً أوصى يحيى ابنه عند موته بقتال بني أمية.

قال يحيى بن الحسن: فحدثني شيخ من أهل واسط يكنى أبا علي بإسناده عن علي بن المغيرة قال: سمعت زيد بن علي يقول لابنه يحيى عليهما السلام عند موته: يا بني عليك باتقاء الله وجهاد أعداء الله.

[214] أخبرنا الحسن بن محمد بن مسلم الكوفي بإسناده عن علي بن المغيرة قال: لما رجع زيد بن علي من الشام إلى الكوفة وقدم يحيى بن زيد من المدينة إلى أبيه، فلم يزل معه، وشهد معه الحرب، وكان وصيه من بعده، ثم نجم بخراسان طالعاً، فدوّخ أمراء الفاسقين بها، فلما أصيب يحيى عليه السلام قطع الله دابر الظالمين، وكان البوار بهم حالاً.

[215] وأخبرنا عبد العزيز بن إسحاق الزيدي بإسناده عن حماد بن يعلى، عن يحيى بن زيد عليه السلام قال: إن ممن يصف هذا الأمر، ويزعم أنه من أهله، مَنْ لاخلاق لهم، ذلك أن صدورهم ضيقة به حرجة فيه تنطق به ألسنتهم، ولم تعتقد عليه قلوبهم، فإذا اجتمع القول واليقين والعمل فوصف اللسان وانشرح به الصدر وعقد عليه القلب باليقين تسارعت النفس إليه بالعمل، فذلك المؤمن عند الله جل ثناؤه، وذلك معنا ومنا.

[216] وأخبرنا عبد الله بن محمد التيمي بإسناده عن سلمة بن ثابت الليثي، وكان مع زيد بن علي عليه السلام يقاتل معه، وكان آخر من انصرف من الناس يومئذ هو وغ لام لمعاوية بن إسحاق رحمه الله تعالى قال: أقبلت أنا وصاحبي نقُصّ أثر زيد بن علي عليه السلام فنجده قد أنزل وأدخل بيت [حرّان بن] أبي كريمة، في سكة البريد، في دور أرحب وشاكر.

قال سلمة: فدخلت عليه فقلت: جعلني الله فداك، كيف أنت؟ وقد انطلق أصحابه فجاؤه بطبيب يقال له سفيان مولى لبني أوس، فانتزع النصل من جبهته فلم يلبث أن قضى.

فذكر في دفنه ما قدمناه.

قال: ثم انصرفنا حتى أتينا جبانة السبيع ومعنا ابنه يحيى عليه السلام فلم نزل بها وتصدع الناس، فبقيت في رهط معه لا يكونون عشرة، فقلت له: يا هذا، الصبح قد غشيك، أين تريد؟

- ومعه أبو الصبار [العبدي] - قال: أريد النهرين.

فقلت له: إن كنت إنما تريد ا لنهرين - وظننت أنه يريد يتشطط الفرات ويقاتل - فلا تبرح مكانك حتى تقاتلهم أو يقضي الله ما هو قاض.

فقال: أريد نهري كربلاء.

قلت: فالنجاء قبل الصبح.

فخرج من الكوفة، وخرجت أنا وهو وأبو الضبار ورهط معنا، فلما خرجنا من الكوفة سمعنا أذان المؤذنين فصلينا الغداة بالنخيلة، ثم توجهنا سراعا قِبَلَ نينوى.

فقال: إني أريد سابقاً مولى بشر بن عبد الملك بن بشر فأسرع السير.

فكنت إذا لقيت القوم أستطعمهم، فأُطعم الأرغفة فأطعمه إياها فانتهينا إلى نينَوَى، وقد أظلمنا، فأتينا منزل سابق فاستفتحت الباب.

فخرج إلينا، فقلت ليحيى عليه السلام: أما أنا فآتي الفيوم فأكون به، فإذا بدا لك أن ترسل إلي فارسل، ثم مضيت وخلفته عند سابق، وكان آخر عهدي به.


تتمة مصابيح أبي العباس الحسني

تمّمه وجمعه الشيخ علي بن بلال الآملي الزيدي مولى السيدين الإمامين المؤيد بالله وأبي طالب عليهما السلام

(من أعلام القرن الرابع الهجري)


[مقدمة المؤلف]

قال أبو الحسن علي بن بلال رحمه الله: كان الشريف أبو العباس رحمه الله تعالى ونضّر وجهه قد بلغ في تصنيف هذا الكتاب إلى هذا الموضع، فحال بينه وبين إتمامه قضاء الله الذي لامفر منه ولا مهرب، فسألنا بعض أصحابنا أيده الله بطاعته إتمامه على حسب ما ابتدأه، فأجبته إلى ملتمسه وهذا حين ابتدائه.


[تابع ترجمة الإمام يحيى بن زيد]

[خروج الإمام يحيى بن زيد عليهما السلام إلى خراسان]

[1] حدثنا أبو العباس أحمد بن إبراهيم الحسني (رحمه الله) بإسناده عن ابن عياش قال: خرج يحيى بن زيد عليهما السلام إلى خراسان في عدة من أصحاب أبيه عليه السلام فلم يزل يتنقل في كورها حتى خرج في زمان الوليد بن يزيد ، قال: كان قد أقام بمرو حيناً وبسرخس.

[2] حدثنا أبو العباس رحمه الله أيضاً بإسناده عن أبي مخنف لوط بن يحيى قال: لما قتل زيد بن علي عليه السلام خرج ابنه يحيى بن زيد إلى الرَّي، فأقام بها غير كثير، ثم شخص فأتى قوْمَس، فأقام بها يسيراً، ثم سار فأتى سرخس، فنـزل بزيد بن عمرو وأقام عنده سته أشهر، ثم شخص فأتى أبْرشهر، فنزل بزياد بن زرارة العامري، فأقام عنده أشهراً، ثم شخص فأتى بلخاً فنـزل بالحريش بن عمرو بن داود البكري فأقام عنده، فلم يزل عند الحريش حتى هلك هشام بن عبد الملك بن مروان (غضب الله عليه) وولي الوليد بن يزيد (غضب الله عليه).

[3] حدثنا أبو العباس بإسناده عن أبي مخنف، قال أبو مخنف: وحدثني عبيدة بن كلثوم، قال: وأقام يحيى بن زيد بن علي عليهم السلام عند الحريش حتى هلك هشام بن عبد الملك وولي الوليد بن يزيد.


[موقف والي خراسان من يحيى بعد قدومه]

قال: وكتب يوسف بن عمر إلى نصر بن سيار - وهو يومئذ على خراسان، يخبره بمسير يحيى بن زيد عليهما السلام إلى خراسان، فبعث نصر بن سيار إلى عقيل بن معقل الليثي يأمره "بأخذ" الحريش فيزهق نفسه أو يدفع إليه يحيى بن زيد عليه السلام.

فبعث عقيل إلى الحريش رحمه الله تعالى فسأله عن يحيى، فقال: لا علم لي به. فجلده ستمائة سوط، فقال له الحريش رحمه الله "والله" لو كان تحت قدمي ما رفعتهما لك عنه، فاقض ما أنت قاض، فقال قريش بن الحريش لما رأى مافعل عقيل بأبيه وخاف عليه القتل: لا تقتل أبي وأنا أدلك على طلِبك، فأرسل معه رسلاً فدلهم على يحيى بن زيد وهو في جوف بيت، فأخذوا معه يزيد بن عمرو والفضل مولى عبد القيس، كان أقبل معه من الكوفة - فأتي به نصر بن سيار فحبسه، وكتب إلى يوسف بن عمر يخبره الخبر.

فكتب الوليد إلى نصر بن سيار يأمره أن يؤمنه ويخلي سبيله وسبيل من معه، فدعا نصر بن سيار بيحيى بن زيد فأمره بتقوى الله وحذره من الفتنة، ووصَله بألف درهم، وحمله على بغلين، وأمره أن يلحق بالوليد بن يزيد، فأقبل يحيى بن زيد عليه السلام ومن معه حتى نزل بسرخس فأقام بها وعليها عبد الله بن قيس فكتب إليه نصر بن سيار يأمره بإشخاصه عنها، وكتب إلى الحريش بن يزيد التميمي؛ وكان من أشراف تميم؛ وكان عامله على طوس "يأمره" إذا مرّ به يحيى بن زيد عليه السلام أن يشخصه، ولا يذره يقيم بطوس، وأن لا يفارقه حتى يؤديه إلى عمرو بن زرارة، وكان عامله على أبرشهر، فأشخصه عبد الله بن قيس من سرخس، فأقبل حتى نزل بطوس، فأمره الحريش بن يزيد بالارتحال "منها"، ووكل به سرحان بن فروخ بن مجاهد بن بلعاء العنبري؛ وكان على مسلحته، وأمره أن لا يفارقه حتى يدفعه إلى عمرو بن زرارة.

فلما بلغ عمرو بن زرارة خبره كتب إلى نصر بن سيار يخبره الخبر، فكتب نصر بن سيار إلى عبد الله بن قيس وإلى الحريش بن يزيد يأمرهما باللحاق بعمرو بن زرارة، فإذا اجتمعوا نصبوا الحرب ليحيى بن زيد عليه السلام وعمر و بن زرارة عليهم.


[قتال يحيى بن زيد عليه السلام واستشهاده]

فسارا في أصحابهما حتى قدما على عمرو بن زرارة، فاجتمعوا ونصبوا الحرب ليحيى بن زيد عليه السلام وهم عشرة آلاف مقاتل، ويحيى بن زيد عليه السلام في سبعين رجلاً، فقاتلهم وهزمهم، وقُتل عمرو بن زرارة وأصاب يحيى وأصحابه دواباً كثيرة.

ثم أقبل يحيى بن زيد عليه السلام حتى مر بهراة وعليها مغلس بن زياد العامري فلم يعرض واحد منهما لصاحبه، وسار يحيى بن زيد عليه السلام فقطع هراة، وبلغ الخبر نصر بن سيار، فوجه سلم بن أحوز التميمي (غضب الله عليه) في طلبه، فقدم هراة حيث ارتحل يحيى بن زيد عليه السلام منها، فتبعه فلحق به بالجوزجان بقرية يقال لها: أرعوى وعليها حماد بن عمرو السعدي.

قال: ولحق بيحيى بن زيد عليه السلام رجل من بني حنيفة يقال له العجارم فقتل معه، ولحق به الحسحاس بن المتمارس الأزدي، فقطع نصر بن سيار يديه ورجليه بعد ذلك.

ثم التقوا وقد جعل سلم بن أحوز على ميمنته سورة بن محمد بن عزيز الكندي، وعلىميسرته حماد بن عمرو السعدي، قال: فاقتتل الفريقان قتالاً شديداً.

قال: ثم إن رجلاً من بني عنزة يقال له: عيسى مولى لعيسى بن سليمان، رمى يحيى بن زيد عليه السلام بنشابة وقعت في جبهته فصرعته، وأنكسر أصحابه وقتلوا جميعاً.

قال: ومر سورة بن محمد بن عزيز الكندي بيحيى بن زيد عليه السلام صريعاً فاحتز رأسه، وأخذ عيسى العنزي سلبه وغلبه سورة على الرأس، فانطلق به إلى نصر بن سيار.

[4] حدثنا أبو العباس بإسناده عن سلم الحذاء ، قال: كنا مع يحيى بن زيد عليه السلام والرضوان بخراسان قال: فقدمنا ما نحن إلاّ سبعون أو ثمانون رجلاً يوم لقي عمرو بن زرارة.

قال: وكان لقيه بخراسان.

قال: فقدمنا يحيى بن زيد في مقدمته، ونحن سبعة عشر فارساً أو ثمانية عشر.

قال: فلقينا عمرو بن زرارة في أربعة آلاف أو خمسة آلاف، قال: فتلقانا حرب بن محربة أبو نصر بن حرب.

قال: فكأني أنظر إلى شيخ ضخم قد جاء براية فركزها، ثم نادى: يا أيها الناس، إن الأمير عمرو بن زرارة يدعوكم إلى الأمان وهذه راية الأمان، فمن جاءه فهو آمن.

قال: وكنت في آخرهم فأضرط به الذي كان بين أيدينا.

قال: فوالله ما أعلم إلاّ أني قد سمعتها.

قال: ثم لحقنا يحيى بن زيد عليه السلام وأرسل إلى عمرو بن زرارة أن انصرف عني فإني لست أريدك ولا أريد شيئاً من عملك، وإنما أريد بلخاً وناحيتها ولا أريد مرواً فتنح عني.

فقال عمرو بن زرارة: لا والله لايكون ذلك أبداً إلاّ أن تعطي بيدك وتدخل في الأمان، وإلا قاتلتك.

قال: فكأني أنظر إلى يحيى عليه السلام وأسمع صوته من خلفي وهو ينادي: الجنة.. الجنة.. يامعشر المسلمين الحقوا بسلفكم الشهداء المرزوقين (رحمكم الله).

قال: ثم تحمَّل عليهم حملة رجل واحد فانكشفوا.

قال: واستقبلنا عمرو بن زرارة يصيح بأصحابه. قال: فما كانت إلاّ إياها حتى قتل عمرو بن زرارة، وانكشف أصحابه وأخذوا الطريق حتى أتى يحيى بن زيد عليه السلام الجوزجان ، ثم لحق بعدُ قومٌ من الزيدية بيحيى عليه السلام، قال: وكانوا قريباً من خمسين ومائة رجل.


[حثه (ع) لأصحابه على الجهاد]

[5] حدثنا أبو العباس عن ابن محمد التنوخي، بإسناده عن سلمة بن عامر الهمداني، قال: لما وافق سلم بن أحوز (غضب الله عليه) يحيى بن زيد عليهما السلام أقبل يحيى على أصحابه، فقال: يا عباد الله، إن الأجل محضره الموت، وإن الموت طالب حثيث لا يفوته الهارب، ولا يعجزه المقيم، فاقدموا (رحمكم الله) على عدوكم والحقوا بسلفكم، الجنة.. الجنة، اقدموا ولا تنكلوا، فإنه لا شرف أشرف من الشهادة، فإن أشرف الموت قتل في سبيل الله، فلتقر بالشهادة أعينكم، ولتنشرح للقاء الله صدوركم، ثم نهد إلى القوم فكان والله أرغب أصحابه في القتل في سبيل الله جل ثناؤه.


[استشهاد يحيى بن زيد عليهما السلام]

[6] حدثنا أبو العباس رحمه الله، بإسناده عن أبي القاسم، وعن جابر بن عون قالا: قتل يحيى بن زيد بن علي عليهم السلام ، بالجوزجان، قتله سلم بن أحوز (غضب الله عليه) وكان مع يحيى بن زيد عليهما السلام يومئذ مائة وخمسون رجلاً، وكان مع سلم بن أحوز عشرة آلاف رجل، فقتل يحيى بن زيد عليه السلام وأصحابه رضي الله عنهم وأرضاهم.

قال جابر بن عون : استشهد يحيى بن زيد عليه السلام يوم الجمعة بعد الصلاة، فَأُخِذَ رأسه فَبُعِثَ به إلى نصر بن سيار، وبعث به نصر إلى الوليد بن يزيد، وصلب يحيى عليه السلام على باب مدينة الجوزجان، بقرية يقال لها أرعوى، قال: وذلك في سنة خمس وعشرين ومائة.

قال جابر: فلم يزل يحيى مصلوباً حتى ظهرت المسودة بخراسان، فأتوه فأنزلوه من خشبته فغسلوه وحنطوه وكفنوه ودفنوه، وولي ذلك منه خالد بن إبراهيم بن داود البكري وحازم بن خزيمة التميمي وعيسى بن ماهان.

قال: وكان أبو مسلم يتتبع قتلة يحيى بن زيد بن علي عليهم السلام فقيل له: إن أردت ذلك فعليك بالديوان، فدعا أبو مسلم بالجرائد، فنظر من شهد قتل يحيى بن زيد عليه السلام فلم يدع أحداً منهم إلاّ قتله، وأبو مسلم هو صاحب الدولة الذي كان زوال ملك بني أمية على يديه.


[(11) الإمام محمد بن عبد الله بن الحسن (النفس الزكية)]

(93 - 145 هـ / 712 - 762 م)


[فضله وزهده وشجاعته (ع)]

[7] حدثنا أبو العباس رحمه الله بإسناده عن غالب بن حفص الأسدي، قال: سمعت عيسى بن زيد بن علي عليهم السلام يقول: لو أن الله جل ثناؤه أخبرنا في كتابه أنه يكون من بعد محمد صلى الله عليه وآله وسلم نبي لقلنا: إن ذلك محمد بن عبد الله بن الحسن صلوات الله عليه.

[8] حدثنا أبو العباس بإسناده عن أبي خالد، قال: كنت أنا والقاسم بن مسلم السلمي «نسير» حتى انتهينا إلى أرض ينبع ، ونحن نريد محمد بن عبد الله بن الحسن صلوات الله عليه فهجمنا عليه وعليه كساءان قد اتزر بواحد والتحف بالآخر.

فقال له القاسم: جعلت فداءك يا أبا عبد الله، إن الناس يقولون: إن صاحبكم حدث السن ليس له ذلك الفقه.

قال: فرأيته تناول سوطاً من الأرض ثم قال: يا قاسم بن مسلم، ما يسرني أن الأمة اجتمعت علي فكانت كعلاقة سوطي هذا، وأني سئلت عن باب حلال أو حرام لم آتي بالمخرج منه، يا قاسم بن مسلم إن أضل الناس من ادعى أمر هذه الأمة ثم يسأل عن باب حلال أو حرام لم يأتِ بالمخرج منه.

وكان محمد بن عبد الله أيْداً قوياً، إذا صعد المنبر يتقَعْقع عنه المنبر، وأنه أقل صخرة إلى منكبيه فحزروها ألف رطل.

[9] حدثنا أبو العباس بإسناده عن علي بن عثمان قال:حدثني أبي، قال: كان من قصة محمد بن عبد الله بن الحسن عليه السلام أنه لما ولد سماه أبوه محمداً [إذ] تباشربه آل محمد صلى الله عليه وآله وسلم ، موافقاً اسم النبي صلى الله عليه وآله وسلم واسم أبيه فأملوه ورجوه وسروا به ووقعت عليه المحبة، وجعلوا يتذاكرونه في المجالس، فقال في ذلك شاعرهم:

ليهنكم المولود من آل أحمد
يسوم أميَّ الذل من بعد عزها
فيقتلهم قتلاً ذريعاً وهذه
هما أنبآنا أن ذلك كائن
أُميَّ فصبراً طال ما اصطبرت لكم

إمام هدًى هادي الطريقة مهتدي
وآل بني العاص الطريد المشرد
بشارة جدية علي وأحمد
برغم أنوف من عداةٍ وحسد
بنو هاشم آل النبي محمد

فشاع ذلك من أمر محمد بن عبد الله عليه السلام وسرَّ به آل محمد، ونشأ مأمولاً في حالاته، محموداً في منشئه، فَهِيماً في رأيه، لبيباً في عقله، مكرماً في أهله، معظماً في الناس، وأبوه عليه السلام حيّ، واستقام حاله وحديثه وسموه المهدي فكان لا يمر بملأ من الناس إلاّ أظهروا له التعظيم والإكرام والتبجيل، وفَضَّلَه عبد الله بن الحسن وأجَلَّه.

وجعل زوار المدينة من أهل العراق يأتونه للنظر إليه، ويتحدثون فيه بأمره، فقال فيه بعض شعرائهم:

إن المهديّ قام لنا وفينا
وقام به عمود الدين حقاً
بنفسي يثرب من دار هاد
نرى عزَّ البهاء عليه فيها

أتانا الخير وارتفع البلاء
وولىَّ الجور وانكشف الغطاء
عليها من شواهده بهاء
ونور الحق يسطع والضياء


[خروجه (ع)]

ولما ظهر محمد بن عبد الله يدعو [إلى نفسه] أقام منتظراً، وبايعه أهل بيته الأكابر والأصاغر، والهاشميون كلهم، وكان أبو جعفر عبد الله بن محمد بن علي بن عبد الله بن العباس ممن يعظمه من قبل أن يكون الأمر منه ما كان من إفضاء الأمر والدولة «إليه»، وتداعي الناس والقبائل وأهل الشرف واسْتَخْلَفَ أخاه إبراهيم بن عبد الله عليه السلام وجعله على من هو دونه من الهاشميين واتسق الأمر وتلاءمت الدعوة، وكان يكاتب الناس، فكتب كتاباً إليهم يدعوهم إلى نصرة الحق. قال: وهذه نسخة الكتاب على اختصاره.


[مكاتباته ودعوته]

بسم الله الرحمن الرحيم. أما بعد فإن الله جل ثناؤه جعل في كل زمان خِيرةً، ومن كل خِيرةٍ منتجباً، والله أعلم حيث يجعل رسالاته، فلم تزل الخيرة من خلقه تتناسخ أحوالاً بعد أحوال حتى كان منها صفوة الله محمد صلى الله عليه وآله وسلم سيد المرسلين، وخاتم النبيين؛ اختصه الله بكرامته وأخرجه من خير خلقه قرناً فقرناً، وحالا بعد حالٍ محفوظاً مجنباً سوء الولادات، متّسقاً بأكرم الآباء والأمهات، فلو أن أحدنا في منزلته، وعند الله في مثل حاله لاصطفاه ولأخرجه من مخرجه تبارك وتعالى، ولكن نظر إليه برحمته، واختاره لرسالته، واستحفطه مكنون حكمته وأرسله بشيراً ونذيراً وداعياً إلى الله بإذنه «وقائداً إلى الله» وسراجاً منيراً.

ثم قبضه الله إليه حميداً صلى الله عليه وآله وسلم ، فخلف كتابه الذي هو هدي واهتداء، وأمر بالعمل بمافيه، وقد نجم الجور وخولف الكتاب الذي به هَدَي واهْتداء، وأميتت السنة، وأحييت البدعة، ونحن ندعوكم أيها الناس إلى: الحكم بكتاب الله، وإلى العمل بما فيه، وإلى إنكار المنكر وإلى الأمر بالمعروف والنهي عن المنكر، ونستعينكم على ما أمر الله به في كتابه، من المعاونة على البر والتقوى.

واعلموا أيها الناس أنكم غير مصيبي الرشد بخلافكم لذرية نبيكم صلى الله عليه وآله وسلم ، ووضعكم الأمر في غير محله، فعازت لأحدكم بعد جماحها، وتفرقت جماعتكم بعد اتساقها، وشاركتم الظالمين في أوزارها لترككم التغيير على أُمرائها، ودفع الحق من الأمر إلى أوليائه، فلا سَهْمَنَا وُفِينَاهُ، ولا تراثنا أُعْطِينَاه، وما زال يولد مولودنا في الخوف، وينشأ ناشئنا في القهر ويموت ميتنا بالذل والقهر والقتل بمنزلة بني اسرائيل، تذبح أبناؤهم وتستحيا نساؤهم، ويولد مولودهم في المخافة، وينشأ ناشئهم في العبودية، وإنما فخرت قريش على سائر الأحياء بمحمد صلى الله عليه وآله وسلم ودانت العجم للعرب بادعائها لحقنا، والفخر بأبينا صلى الله عليه وآله وسلم ثم منعنا حقه، ودفعنا عن مقامه، أما والله لو رجوا التمكين في البلاد والظهور على الأديان، وتناول الملك بخلاف إظهار التوحيد، وبخلاف الدعوة إلى محمد صلى الله عليه وآله وسلم والإذعان منهم بالقرآن، لاتخذوا أساطير مختلقة بأهوائهم، وعبدوا الأوثان بآرائهم، ولاتخذوا من أنفسهم زعيماً.

فاتقوا الله عباد الله، وأجيبوا إلى الحق، وكونوا عليه أعواناً لمن دعاكم إليه، ولا تأخذوا بسنة بني إسرائل إذكذبوا أنبياءهم، وقتلوا ذريتهم على أنها سنة كسنة تركبونها وعروة بعد عروة تنكثونها وقد قال الله جل ثناؤه في كتابه: ﴿لَتَرْكَبُنَّ طَبَقًا عَنْ طَبَقٍ﴾[الانشقاق:19].

فاعرفوا فضل ما هداكم الله به وتمسكوا بوثائقه، واعتصموا بعروته من قبل هرج الأهواء، واختلاف الأحزاب، وتنكب الصواب، فإن كتابي حجة على من بلغه، ورحمة على من قبله. والسلام.

[10] حدثنا أبو العباس رحمه الله بإسناده عن خالد بن مختار الثمالي قال الحسن بن الحسين: وكان خالد بن مختار خرج مع إبراهيم بن عبد الله وذهب بصره.

قال خالد بن مختار: جاء كتاب من محمد بن عبد الله بن الحسن إلى خواص أصحابه، وأمرهم أن يقرؤوه وهو:


[كتابه إلى خواص أصحابه]

بسم الله الرحمن الرحيم. أما بعـد:

فإن الله جل ثناؤه بعظمته ألزم نفسه علم الغيوب عن خلقه لعلمه أنها لا تصلح إلاّ له، ثم أنشأ خلقه بلا عون، ودبر أمره بلا ظهير، ابتدع ما أنشأ على غير مثال من معبود كان قبله، ثم اختار لتفضيله بعلمه من ملائكته ورسله من ائتمنه على أسرار غيوبه، لم تلاحظه في الملكوت عين ناظرة، ولا يد لامسة، متفرد بما دبر، ذلكم الله رب العالمين .

إلى أن أخرج محمداً صلى الله عليه وآله وسلم من خير نسله ذوي العزم من الرسل تناسخه دوارج الأصلاب، وَتَحِفُهُ طواهر الأرحام، مبرأ من كل عهر، مطهراً من كل سفاح، تؤديه زواكي الأصلاب إلى مُطَهِرَاتِ الأرحام، حتى استخرجه خير جنين، وأصحبه خير قرين، أرسله بنور الضياء إلى أهل الظلم والكفر.

وقد نسكوا وذبحوا للأصنام واستقسموا بالأزلام، مترددون في حيرة الضلالة، كلما ازدادوا «في ضلالهم جهلاً» وفي عبادتهم جهداً ازدادوا من الله بعداً، حتى تصرمت عنهم مدة البلاء بقيام محمد صلى الله عليه وآله وسلم فيهم يدعوهم إلى النجاة، ويضمن لهم الظفر في الدنيا الماضية وحسن المثوبة في الآخرة، ويخبرهم عن القرون الماضيةكيف نجا من نجا منهم بالاستجابة لرسلهم، وكيف بعث العذاب على من تولى منهم، وسألهم أن ينظروا إلى آثارهم وديارهم خاوية على عروشها، كيف تركوها ومَا فيها؟ فقال: يا قوم احذروا مثل دأب قوم نوح وعاد وثمود، فأبوا إلاّ التكذيب بالتوحيد، واستعظموا أن يجعلوا الآلهة إلهاً واحداً.

فلما أمر أن يُجاهد بمن أطاعه من عصاه وكبر عليه مجاهدة الكثير من المشركين بالقليل من المسلمين ضمن الله له عاقبة العلو والظفر، وشد له أزره وأعانه بابن عمه و ابن صنو أبيه، وشريكه في نسبته ، ومؤنسه في وحدته من الشجرة المباركة فرعا هما، دعا فاستجاب له على ضراعة الضرع الصغير من سنه، حتى سِيْط الإسلام بلحمه ودمه، ولم يخشع بين يدي لاتهم وعزّاهم إذ هي تدعى، وغيره خاشع لها عاكف عليها، هي لهم منسك، إلى أن اشتدت على التوحيد أعظمه، وعظمت في أنحاء الخير هممه، إليه يستريح رسول الله بأسراره، فكان هو عليه السلام الصديق الأكبر، الفارس المشتهر، وسابق العرب إلى الغاية، ليس أمامه فيها إلاّ الرسول المرسل، بالكتاب المنزل يصلي بصلاته ويتلو معه آياته، تفتح لعملهما أبواب السماوات السبع، يهوي بجبهته مع نبيه صلى الله عليه وآله وسلم إلى القبلة المجهولة عند قومه، ليست تنحى أصبع يمدها متوسل إلى الله جل ثناؤه غير أصبعه، ولا ظهر يحنو لله في طاعته قبل ظهره إلاّ ظهر نبيه، إن ساماهم بشرفه في أوليته سبق عليهم بفارع غصون مجده، وعواطف شرف من قام عنه من إمهاته، ثم نشأ في حجر من نشأ، يؤدبه بالكتاب إذ غيره يباكر عبادة اللات والعزى، شهد له القلم الجاري بعمله في حال الفردانية، إذ هو يسارق الصلوات أهله إذ لا قلم جار ولا شهيد على مطيع، ولا عاص غيره يكانف النبي صلى الله عليه وآله وسلم في مواطنه، ويستريح إليه بأسراره، ويستغديه لهممه، إذ النبي صلى الله عليه وآله وسلم هو المستوحش من جماعتهم، والخائف على دمه منهم، أين زال النبي صلى الله عليه وآله وسلم زال معه، وإن غال النبي صلى الله عليه وآله وسلم أمر وقاه بنفسه، فمن يساويه وهذه حاله -صلوات الله عَلَيْه- والحال الأخرى حال القوم في كفرهم بربهم وإنكارهم رسوله، واختيارهم عبادة أوثانهم، وعلي بن أبي طالب يعظم ماصغروا، ويكرم ما أهانوا حتى دخل من دخل في دين الله رغبة أو رهبة، ولما طال على رسول الله تكذيب قومه إياه استشار علياً صلوات الله عليه فقال له: ((ما ترى؟ قال: يارسول، ها سيفي وكان بالضرب به دونه جواداً، قال رسول الله: ((إني لم أؤمر بالسيف، فنم على فراشي وقيِ بنفسك نفسي حتى أخرج فإني قد أمرت بذلك)) فنام على فراشه، ووقاه بنفسه باذلاً لمهجته، واثقاً بأن الله تعالى غير خاذله.

ومن يدعى الفضل عليه إما راصد لرسول الله أو معين عليه، أو جالس عنه، هَمُّهم في ذبائح النعم على الأصنام، والاستقسام بالأزلام، وأقلام الملائكة تصعد بعمل رسول الله صلى الله عليه وآله وبعمل علي عليه السلام فلما استقرت برسول الله الدار وحل في الأنصار، أمره الله جل ثناؤه أن يشهر سيف التوحيد وضمن له التأييد، فجاءت حال المنابذة، وتدانت الزحوف أيد الله جل ثناؤه رسوله بعلي بن أبي طالب، فقام إليهم وله خطرات بسيفه ذي الفقار، فسألوه عن النسبة، فانتهى إلى محل اليفاع الذي لا لأحد عنه مرغب، وأوجل الله قلوبهم من مخافته حتى اجتنبوا ناحيته، فما زالت به تلك المشاهد مع رسول الله حتى سئمته رجال قريش، وحتى تشاغلت نساؤهم بالمآتم، فكم من باكية أو داعية أو موتور قد احتشى عليه بفقدانه أباه أو أخاه أو عمه أو خاله أو حميمه، يخوض مهاول الغمرات بين أسنة الرماح، لا يثنيه عن نصرة رسول الله ثنوة حداثة، ولا ضن بمهجته حتى استولى على الفضل في الجهاد في سبيل الله، وكان أحب الأعمال إلى الله، وزرع إبليس -عدو الله- بغضه في قلوبهم، فلاحظوه بالنظر الشزر، وكسروا دونه حواجبهم، وراشوا بالقول فيه والطعن عليه، فلم يزده الله بقولهم فيه إلاّ ارتفاعاً، كلما نالوا منه نزل القرآن بجميل الثناء عليه في آي كثير من كتاب الله، قد غمهم مكانه في المصاحف، ومن قبل ما أثبته الله جل ثناؤه في وحي الزبور أنه وصي الأوصياء، وأول من فتح بعمله أبواب السماء.

فلما قبض رسول الله كان أولاهم بمقامه، ليس لأحد مثله في نصرته لرسول الله وأخ ليس لهم مثله له جناحان يطير بهما في الجنة، وعم له هو سيد الشهداء في جميع الأمم، وابنان هما سيدا شباب أهل الجنة، وله سيدة نساء العالمين «زوجة».

فلما قبض رسول الله أخذ أهله في جهازه إلى ربه، واختلفوا فيمن يلي الأمر من بعده، فقالت الأنصار: نحن الذين آوينا ونصرنا.

فبلغ ذلك عمر بن الخطاب، فأتى أبا بكر وهو بباب رسول الله ينتظر جهازهم له والصّلاة عليه، فقال له: إنك لغافل عمَا أسست الأنصار وأجمعوا عليه من الصفقة على يد سعد بن عبادة.

ثم تناول عمر يده فجذبه فأقامه حتى انتهى إلى سعد وقد عكفوا عليه وازدحموا حوله، وتكلم أبو بكر فقال: يا معشر الأنصار أنتم الجيران والإخوان، وقد سمعتم قول رسول الله: ((إن هذا الأمر لا يصلح إلاّ في قريش))، وقد علمت العرب أنّا أوسطها داراً، وأصبحها وجوها وأبسطها ألسنةً، وأن العرب لا تستقيم إلاّ علينا)).

فقال عمر: هات يدك يا أبا بكر أبا يعك، فمد أبو بكر يده فضرب عليها، وضرب عليها بشير بن سعد، ثم ثلث أبو عبيدة بن الجراح، ثم تتابعت الأنصار.

فبلغ ذلك علياً عليه السلام فشغله المصاب برسول الله عن القول لهم في ذلك، واغتنموا تشاغله برسول الله فنظر علي لدين الله قبل نظره لنفسه، فوجد حقه لا ينال إلاّ بالسيف المشهور، وتذكر ما هم به من حديث عهد بجاهلية، فكره أن يضرب بعضهم ببعض، فيكون في ذلك ترك الألفة، فأوصى بها أبو بكر إلى عمر عن غير شورى، فقام بها عمر وعمل في الولاية بغير عمل صاحبه، وليس بيده منها عهد من رسول الله ولا تأويل من كتاب الله، إلاّ رأي توخاه هو فيه مفارق لرأي صاحبه، فجعلها بين ستة نفر، ووضع عليهم أمناء أمرهم إن هم اختلفوا أن يقتلوا الأقل من الفئتين، وصغَّروا من أمرهم ما عظَّم الله، وصاروا سبباً لولاة السوء وسدت عليهم أبواب التوبة، واشتملت عليهم النار بما فيها، والله جل ثناؤه بالمرصاد، ولاحول ولا قوة إلاّ بالله العلي العظيم.

[11] حدثنا أبو العباس، بإسناده عن أبي خالد الواسطي، قال: لقيت محمد بن عبد الله بن الحسن صلوات الله عليه قبل ظهوره، فقلت له: يا سيدي متى يكون هذا الأمر؟

فقال لي: ومَا يسرك منه يا أبا خالد؟

فقلت له: يا سيدي وكيف لا أسر بأمر يخزي الله به أعداءه ويظهر به أولياءه.

فقال لي: يا أبا خالد، أنا خارج وأنا مقتول، والله ما يسرني أن الدنيا بأسرها لي عوضاً من جهادهم، يا أبا خالد، إن امرأً مؤمناً لا يمسي حزيناً ولا يصبح حزيناً مما يعاني من أعمالهم إنه لمغبون مفتون.

قال: قلت: ياسيدي والله إن المؤمن لكذلك ولكن كيف بنا ونحن مقهورون مستضعفون خائفون، لانستطيع لهم تغييرا؟

فقال: يا أبا خالد، إذا كنتم كذلك فلا تكونوا لهم جمعاً وانفروا من أرضهم.

[12] حدثنا أبو العباس قال: حدثنا عيسى بن محمد «العلوي »، قال حدثنا علي بن الحسين المقري عن عمر والد يحيى بن عمر عن الحسن بن يحيى قال: أخبرني موسى بن جعفر أن موسى بن جعفر أن محمد بن علي بن جعفر، أخبره بحديث محمد بن عبد الله بن الحسن قال: لما بلغ محمد بن عبد الله وفاة أبيه وأهل بيته، وكان متغيباً أقبل في خمسين ومائتي رجل حتى وقف على سجن المدينة فأرسل من فيه وشعارهم: أحد أحدَ، وأقبل حتى دخل المسجد، فصعد المنبر فحمد الله وأثنى عليه، ثم قال:أما بعد، يا أهل المدينة فإني والله ما خرجت فيكم وبين أظهركم تَعَزُزَاً، ولَغَيْرَكُمْ كان أعز لي منكم، ولكني حبوتكم بنفسي مع ما أنه لم يبق مصر من الأمصار يُعبَد الله فيه إلاّ وقد أُخِذَتْ لي فيه البيعة، ولا بقي أحد من شرق مع غرب إلاَّ وقد أتتني بيعته، وإن أحق الناس بالقيام بهذا الأمر لأبناء المهاجرين والأنصار مع ما قد علمتم من سوء مذهب هذا الطاغية الذي قد بلغ في عتوه وطغيانه أن اتخذ لنفسه بيتاً وبوبه بالذهب، معاندة لله وتصغيراً لبيته الحرام مع ما سفك من الدماء، وتناول من الأخيار يعذبهم بأنواع العذاب.

اللهم إنهم قد أحلوا حرامك وحرموا حلالك وأخافوا من أمَّنت، وأمَّنوا من أخفت، وقصدوا لعترة نبيك اللهم وكما أحصيتهم عدداً فاقتلهم بدداً ولا تغادر منهم أحداً.

[13] [وحدثنا السيد أبو العباس قال:] قال أبو زيد: وأُخْبِرْنَا عن عبد الله بن الحسن فيما رواه لنا أحمد بن محمد بن الحسن عن رجالة، قال: أتيناه وهو في المحمل وقد حمله أبو جعفر، فقلنا له: يابن رسول الله محمد ابنك المهدي، فقال: يخرج محمد من هاهنا؛ وأشار إلى المدينة؛ فيكون كلحس الثور أنفه حتى يقتل، ثم يخرج إبراهيم من هاهنا فيكون كلحسة الثور أنفه «حتى يقتل» ولكن إذا سمعتم بالمأثور قد خرج بخراسان فهو صاحبكم.

قال: وكان محمد بن عبد الله يرون أنه الذي جاء فيه الخبر من أمر المهدي لما وقفوا عليه من العلم والخشوع، وكان يقال له: المهدي، وصريح قريش، وفيه يقول القائل:

لئن يك ظني صادقاً بمحمد

يكن فيه ما ترجوا الأعاجم في الكتب

وكان يقال: إنه ولد وبين كتفيه كهيئة البيضة، ففيه يقول مسلمة بن علي :

وإن الذي تروي الرواة لبينٌ
به خاتم لم يعطه الله غيره

إذا ما ابن عبد الله فيهم تجردا
وفيه علامات من الفضل والهدى

قال أبو زيد: وذكر حديثاً اختصرناه إشفاقاً، وذكرنا منه هذا احتجاجاً على من زعم على أن جعفر بن محمد نظر إلى أبي جعفر وقد دعا إلى بيعة محمد بن عبد الله بن الحسن، فقال: إنا نجد أن هذا المتكلم آنفا يقتله، يعني أبا جعفر أنه يقتل محمداً، فكان هذا من قول من تعلق به يدعو إلى الجلوس عن إقامة الحق والدعاء إليه، وإلى التسليم إلى أهل الباطل إذا لم يظفر بهم، ولكن منع القوم من ذلك خوف الله وإيثار طاعته ظفروا أو ظفر بهم .


[مكاتبات بين النفس الزكية والسفاح]

فكتب أبو جعفر إلى محمد بن عبد الله بن الحسن: من عبد الله أمير المؤمنين إلى محمد بن عبد الله، ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ الله وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلاَفٍ أَوْ يُنفَوْا مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ ، إِلاَّ الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ فَاعْلَمُوا أَنَّ الله غَفُورٌ رَحِيمٌ...﴾الآية[المائدة:33-34].

ولك عهد الله وميثاقه وذمته وذمة رسولِه إن تبت ورجعت من قبل أن أقدر عليك أني أُؤمنك وجميع ولدك وإخوانك وأهل بيتك، على دمائكم وأموالكم، وأسوّغكم ما أصبتم من دم وأموال، وأعطيك ألف ألف درهم، ومَا سألت من الحوائج، وأنزلك من البلاد بحيث شئت، وأخلي من في حبسي من أهل بيتك، وأؤمن كل من آواك أو با يعك، أو دخل في شيء من أمرك، «ثم» لا أتبع أحداً منهم بشيء كان منهم أبداً، وإن أحببت أن تتوثق لنفسك فوجه إليّ من أحببت يأخذ لك مني الأمان والعهد والميثاق ما تثق به وتطمئن إليه إن شاء الله. والسلام.

فكتب إليه محمد بن عبد الله بن الحسن: من عبد الله محمد أمير المؤمنين إلى عبد الله بن محمد، ﴿طسم، تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ، نَتْلُو عَلَيْكَ مِنْ نَبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ...﴾ إلى قوله تعالى: ﴿مَا كَانُوا يَحْذَرُونَ﴾[القصص:1إلى6].

وأنا أعرض عليك من الأمان ما عرضت علي، وأنت تعلم أن الحق حقنا وأنكم ادعيتم هذا الأمر بنا، وخرجتم له بشيعتنا، وأن أبانا علياً كان الإمام، فكيف ورثتم ولايته دون ولده، ثم قد علمت أنه لم يطلب هذا الأمر أحد له مثل نسبنا، ولا شرف مثل شرف أبينا، وإنا لسنا من أبناء الطلقاء، ولا العتقاء، ولا اللعناء، ولا الطرداء، وأنه لا يمتّ أحد من بني هاشم بمثل ما نَمَتُّ به من القرابة والسابقة والفضل، فإنا بنو أم رسول الله في الجاهلية، وفي الإسلام بنو ابنته دونكم، وإن الله اختارنا واختار لنا، فوالدنامن النبيين أفضلهم محمد صلى الله عليه وآله وسلم ومن السلف أولهم إسلاما علي بن أبي طالب عليه السلام ومن الأزواج أفضلهن خديجة بنت خويلد أول من صلى القبلة رحمة الله عليها ومن البنات فاطمة سيدة نساء العالمين رحمة الله عليها ومن المولودين في الإسلام الحسن والحسين سيدا شباب أهل الجنة، وإن هاشماً ولد علياً مرتين، وإن عبد المطلب ولده مرتين ، وأن النبي صلى الله عليه وآله وسلم ولدني مرتين وإني من أوسط هاشم نسباً وأصرحهم أماً وأباً، وأنه لم تعرف فيَّ سجحة العجم ولم تنازع فيّ أمهات الأّولاد، ومازال الله يختار لي الآباء والأمهات في الجاهلية والإسلام حتى اختار لي في النار، فأنا ابن أرفع الناس درجة في الجنة، وأنا ابن أهون أهل النار عذاباً، وأنا ابن خير الأخيار، وأنا ابن خير أهل الجنة، وأنا ابن خير أهل النار.

ولك الله إن دخلت في طاعتي، وأجبت دعوتي أني أؤمنك على نفسك ومالك ودمك، وعلى كل أمر أحدثته إلاّ حداً من حدود الله، أوحقاً لمسلم أومعاهد، وقدعلمت ما يلزمك في ذلك ومن ذلك، وأنا أولى بالأمر منك وأوفى بالعهد والعقد لأنك تعطيني من عهدك ما أعطيته رجالاً من قبلي، فأي أمانك تعطيني: أمان ابن هبيرة، أم أمان عمك عبد الله بن علي، أم أمان أبي مسلم ، والسلام.

فأجابه أبو جعفر بالباهتة: من عبد الله أمير المؤمنين إلى محمد بن عبد الله.

أما بعـد: فقد بلغني كتابك وفهمت ما ذكرت فيه، فجلّ فخرك بقرابة النساء، ولم يجعل الله النساء كالعمومة والأباء، ولا كالعصبة والأولياء، لأن الله تعالى جعل العم أباً وبدأ به على الولد الأدنى، ولو كان اختيار الله لهن على قدر قرابتهن لكانت آمنة أقربهن رحماً وأعظمهن حقاً، وأول من يدخل الجنة غداً، ولكن الله اختار لخلقه على قدر علمه الماضي منهم، فأما ماذكرت من فاطمة أم أبي النبي صلى الله عليه وآله وسلم وولادتها، فإن الله لم يرزق من ولدها ذكراً ولا أنثى الإسلام، ولو كان أحد من ولدها رزق الإسلام بالقرابة لكان عبد الله بن عبد المطلب أولاهم بكل خير في الدنيا والآخرة، ولكن الأمر إلى الله، يختار لدينه من يشاء، قال الله تعالى: ﴿إِنَّكَ لا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ الله يَهْدِي مَنْ يَشَاءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ﴾[القصص:56].

ولقد بعث الله نبيه محمداً وله عمومة أربعة، وأنزل عليه ﴿وَأَنذِرْ عَشِيرَتَكَ الأَقْرَبِينَ﴾[الشعراء:214]، فدعاهم فأنذرهم فأجابه اثنان أحدهما أبي، وأبى اثنان أحدهما أبوك، فقطع الله ولا يتهما ولم يجعل بينه وبينهما إلاّ ولا ذمة، ولا ميراثاً.

وزعمت أنك ابن أخف الناس عذاباً، و ابن خير الأشرار، وليس في الكفر بالله صغير ولا في عذاب الله خفيف «ولا قليل»، ولا في الشر خيار، ولا ينبغي لمن يؤمن بالله واليوم الآخر أن يفخر بالشر، وسترد فتعلم، ﴿وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ﴾[الشعراء:227].

وأما ما فخرت به من أن فاطمة أم علي وأن هاشما ولده مرتين، وأن عبد المطلب ولده مرتين، فخير الأولين والآخرين رسول الله لم يلده هاشم إلامرة، ولا عبد المطلب إلاّ مرة، وزعمت أنك أوسط بني هاشم نسباً وأصرحهم أماً وأباً...إلى آخر ما ذكره.

فأجابه محمد بن عبد الله فيما بلغني من غير رواية الحسن بن يحيى بهذه الرسالة وهي التي يقال لها الدامغة.

قال مؤلف الكتاب: وأنا أريد أن أختصر منها فإني لو أثبته على الوجه لطال الكتاب.

بسم الله الرحمن الرحيم. ﴿إِنَّمَا إِلَهُكُمُ الله الَّذِي لا إِلَهَ إِلاَّ هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا..﴾ إلى قوله تعالى: ﴿وَسَاءَ لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلاً﴾[طه:98-101].

وبعد: فإنك ذكرت أن فخري بالنساء؛ فرأيت أن أوضح من أمرهن ما جهلته، ومن «بعد» حق العم لأب وأم خلاف ما توهمته، أوليس قرابتهن أقرب القرابة؟

أوليس قد ذكر الله الأمهات والأخوات والبنات، ولم يجعل بينهن وبين الآباء والقرابة فرقاً، فقال تعالى: ﴿لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ﴾[النساء:7]، وقال تعالى: ﴿وَيَسْتَفْتُونَكَ فِي النِّسَاءِ قُلِ الله يُفْتِيكُمْ فِيهِنَّ﴾[النساء:127] فقد ذكر الأمهات، والأخوات والبنات، ولم يذكر العم، ثم فرض على عباده البر بالنساء والرجال إذ يقول تعالى: ﴿اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ﴾[لقمان:14]، وقوله تعالى:﴿وَوَصَّيْنَا الإِنْسَانَ بِوَالِدَيْهِ حُسْنًا﴾[العنكبوت:8] .

ثم ذكر فضل الأم على الأب فقال تعالى: ﴿حَمَلَتْهُ أُمُّهُ كُرْهًا وَوَضَعَتْهُ كُرْهًا﴾[الأحقاف:15]، وكذلك في ثواب ما عنده إذ يقول: ﴿إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ...﴾ إلى قوله تعالى: ﴿أَعَدَّ الله لَهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا﴾[الأحزاب:35]، وقال تعالى: ﴿وَلاَ عَلَى أَنفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ﴾ إلى أن قال تعالى: ﴿أَوْ بُيُوتِ خَالاَتِكُمْ﴾[النور:61] ، وقال: ﴿وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّوا لَهُ سُجَّدًا﴾[يوسف:100] وإنما كانت خالته.

وقال النبي صلى الله عليه وآله وسلم : ((الخالة والدة، والخال والد يرث ماله ويفك عانيه)).

وأما قولك: لو كان الله اختار لهن لكانت آمنة أم النبي أقربهن رحماً، فهل أنبأتك أن الله اختار لهن أو لأحد من خلقه ذكراً أو أنثى على قرابته فتحتج عليَّ به؟

ما اختار الله أحداً من خلقه ولا اختار له إلاّ على السابقة والطاعة، وكانت هذه حالة أبي علي بن أبي طالب، وأمي فاطمة بنت محمد لم يكفرا بالله قط، ولذلك قال الله تعالى لإبراهيم: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا...﴾[البقرة:124] إلى آخره.

وأما فاطمة بنت عمرو أم أبي طالب وعبد الله والزبير وولادتها آبائي، فكيف أنكرت ذلك وأنت تحتج بالعصبة والعمومة، ولم يجعل الله للعباس من قرابة العمومة شيئاً لم يجعله لأبي طالب، وأما قولكم: إنكم حزتم بأبيكم ميراث رسول الله دوننا! فأخبرني أي الميراث حازه العباس لكم دوننا، الخلافة دون المال، أو المال دون الخلافة، أو الخلافة والمال معاً؟

فإن قلت: الخلافة دون المال فيجب على هذا القياس أن تقسم الخلافة على قسم المواريث للذكر مثل حظ الأنثيين، فالولد أحق بها من العم، والعم أولى من ابن العم، فإن جاز ذلك فلم ورثتها دون عمومتك، وهم أولى بالكبر منك، ومن أخيك، ولم ورثت أخاك دون ولده...إلى كلام طويل.

وذكر في آخر هذا الكتاب:

ولست أراه يسعني إلاّ مجاهدتك، فإن الله أراح منك وعجل النقمة من حزبك وأشياعك في عاجل الدنيا فذاك ظني به، وإن يؤخرك فإن موعدك الساعة ﴿وَالسَّاعَةُ أَدْهَى وَأَمَرُّ﴾[القمر:46] ، وأنا على بصيرة من أمري، ومَاضٍ على ما مضى عليه سلفي وأشياعهم الذين ذكرهم الله فقال: ﴿مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا الله عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ﴾[الأحزاب:23] ولا حول ولا قوة إلاّ بالله العلي العظيم، ﴿وَمَا لَنَا أَلاَّ نَتَوَكَّلَ عَلَى الله وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آذَيْتُمُونَا وَعَلَى الله فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ﴾[إبراهيم:12].

[14] حدثنا أبو العباس بإسناده عن ابن عباس، قال: قال رسول الله: ((أول شيعة يدخلون الجنة أنا وحمزة وجعفر وعلي والحسن والحسين والمهدي محمد بن عبد الله)).


[استشهاده (ع)]

[15] قال مؤلف هذا الكتاب أبو الحسن: وحدثني السيد أبو الفضل يحيى بن الحسين أيده الله بطاعته أن أبا جعفر وجه عيسى بن موسى في أربعة آلاف رجل، وقال:إنك سترد على حرم رسول الله وجيران قبره، فإن قتل محمد أو أخذ أسيراً فلا تقتل أحداً وارفع السيف، وإن طلب محمد الأمان فاعطه، وإن قاتل واشتمل عليه أهل المدينة فاقتل من ظفرت به منهم.

فلما بلغ محمداً مَسِيْرَه خَنْدَقَ على المدينة خندقاً على أفواه السكك، فقاتلهم عيسى بن زيد بن علي، ومحمد جالس على المصلى، ثم جاءهم فباشرهم القتال بنفسه، فلما اقتتلوا ساعة انهزم أصحاب محمد وتفرقوا عنه، فلما رأى ذلك رجع إلى دار مروان فصلى الظهر واغتسل وتحنط، وكان ذلك لسنة خمس وأربعين ومائة، يوم السبت لاثنتي عشرة ليلة خلت من رمضان ، فجثى محمد على ركبتيه، فجعل يقاتل ويذب بسيفه عن نفسه، وصابرهم إلى العصر ومعه ثمانون رجلاً، ثم قتل بيده اثني عشر رجلاً، ثم عرض له رجل فضربه على ذقنه فسقطت لحيته على صدره فرفعها بيده وشدها، ثم رُمِيَ بنشابة في صدره، وحملوا عليه من كل جانب، فقتل رضي الله عنه وصلى على روحه، وحُمِلَ رأسه إلى عيسى بن موسى، وانهزم بقية أصحابه فأرسلت فاطمة بنت محمد وأخته زينب بنت عبد الله إلى عيسى [أن] قد قضيتم حاجتكم منه فأذنوا لنا في دفنه.

فأذن لهم، فدفنوه بالبقيع وبعث برأسه مع ابن أبي الكرام إلى أبي جعفر لعنهما الله ولا رحمهما.


[(12)الإمام إبراهيم بن عبد الله بن الحسن(النفس الرضية)]

(97 - 145 هـ / 716 - 763 م)


[خروجه وبيعته (ع)]

[16] حدثنا أبو العباس الحسني رحمه الله قال:حدثنا أبو القاسم عبد العزيز بن إسحاق ، قال: حدثنا أبو الحسن على بن عبد الله بن الحسن البصري قال: حدثتني «جدتي» أم أبي واسمها عفيفة بنت مهاجر قالت: رأيت إبراهيم بن عبد الله بن الحسن صلوات الله عليه يوم ظهر بالبصرة ومعه الناس فمر بباب دارنا في المربد ، قالت: فرأيت رجلاً آخذ بعنان فرسه، فقال له: يابن رسول الله اتفل في يدي أمسح بها وجهي عسى الله أن يصرف وجهي عن النار.

قالت: فقال له إبراهيم عليه السلام: خل يدك عن عنان الفرس، إنما تجزى بعملك، إنما تجزى بعملك.

[17] حدثنا أبو العباس الحسني بإسناده عن جعفر بن إبراهيم الجعفي قال: لما كان إبراهيم بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليه وآله يقاتل الطغاة بباخمرى سمع رجلاً من الزيدية، وقد ضرب رجلاً من القوم على رأسه وقال: خذها إليك وأنا الغلام الحداد، فقال إبراهيم عليه السلام: لِمَ تقول أنا الغلام الحداد؟ قل: أنا الغلام العلوي، فإن إبراهيم عليه الصلاة والسلام قال: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾[إبراهيم:36] ، فأنتم والله منا ونحن منكم لكم مالنا وعليكم ما علينا.

[18] قال: وحدثنا أبو العباس بإسناده قال:قيل لإبراهيم بن أبي يحيى المدني: قد رأيت محمداً و إبراهيم ابني عبد الله بن الحسن صلوات الله عليهما، فأيهما كان أفضل؟

فقال إبراهيم بن أبي يحيى: والله لقد كانا فاضلين شريفين كريمين عابدين عالمين زاهدين، وقد كان إبراهيم يقدّم أخاه محمداً عليه السلام ويفضله، وكان محمد عليه السلام يعرف لإبراهيم فضله، وقد مضيا شهيدين صلوات الله عليهما .


[جهاده واستشهاده (ع)]

[19] حدثنا أبو العباس بإسناده عن المفضل الضبي قال: خرجت مع إبراهيم بن عبد الله بن الحسن عليهم السلام فلما صار بالمربد وقف على باب سليمان بن علي، فأخرج إليه صبيان من ولده فضمهم إليه، وقال:هؤلاء والله منا ونحن منهم، إلاّ أن آباءهم غصبونا أمرنا، ثم توجه لوجهة وتمثل:

مهلاً بني عمنا ظلامتنا
لمثلكم تُحملُ السيوف ولا
إني لأنمي إذا انتسبت إلى
بيض سباط كأن أعينهم

إن بِنَا سورة من الغلق
تغمز أحسابا من الرَّقق
عزّ عزيز ومعشر صدق
تكحل يوم الهياج بالعلق

قال المفضل: فقلت له: ما أفحل هذه الأبيات، فلمن هي جعلني الله فداك؟

قال: لضرار بن الخطاب تمثل «بها» يوم جزع الخندق على رسول الله وتمثل بها أمير المومنين علي بن أبي طالب صلوات الله عليه يوم صفين، وتمثل بها الحسين بن علي صلوات الله عليه يوم قتل، وتمثل بها زيد بن علي عليه السلام يوم ظهر يوم السبخة، وتمثل بها يحيى بن زيد يوم الجوزجان، ونحن اليوم نتمثل بها، قال: فتطيرت من تمثله بأبيات ما تمثل بها إلاّ قتيل.

قال: ثم مضى، فلما قَرب من باخمرى اتصل به قتل أخيه محمد صلوات الله عليه فقال:

نبئت أن بني ربيعة أزمعـوا
إن يقتلوني لا تصب رماحهم
أرمي الطريق وإن رصدت بضيقة

أمراً «تحلى» لهـم لتقتل خالـداً
ثأري ويسعى القوم سعياً جاهداً
وأنازل البطل الكمـي الحـاردا

قال: فقالت له:جعلني الله فداك لمن هذه الأبيات؟

قال: للأحوص بن كلاب ، تمثل بها يوم شعب جبلة ، وهو اليوم الذي لقيت فيه قيس تميماً.

قال المفضل: وأقبلت عساكر أبي جعفر (غضب الله عليه) فقتل من أصحابه، وقتل من القوم، وكاد أن يكون له الظفر، وكشفت ميمنته والقلب فتمثل :

أبى كل ذي وتر يبيت بوتره
أقـول لفتيان كـرام تروحوا
قفوا وقفة من يحيا لايخز بعدها

ويمنع منه النوم إذ أنت نائم
على الجرد في أفواههن الشكائم
ومن يخـترم لا تتبعـه المـلاوم

قال: ثم كر فطعن رجلاً وطعنه آخر، فقلت له: جعلني الله فداك تباشر الحرب بنفسك والعسكر منوط بك؟! فقال لي: إليك عني يأ أخا بني ضبة ، كأن عويفاً أخا بني فزارة كان ينظر إلينا في يومنا هذا، وأنشد:

ألمت سعاد وإلمامها
يمانية من بني مالك
وإن لنا أصل جرثومة
ترد الكتيبة مذمومة

أحاديث نفس وأسقامها
تطاول في المجد أعمامها
ترد الحوادث أيامها
بها أفنها وبها ذامها

قال: وجاء سهم غائر فشغله عني .

[20] حدثنا أبو العباس الحسني بإسناده عن المفضل الضبي، قال: كنت مع إبراهيم بن عبد الله بن الحسن صلوات الله عليه واقفاً يوم قتل، فقال لي: حرِّكني بشيء، فأنشدته:

ألا أيها الناهي فزارة بعدما
أبى كل ذي وتر يبيت بوتره
قفوا وقفة من يحيا لا يخز بعدها

أجدت بسير إنما أنت حالم
ويمنع منها النوم إذ أنت نائم
ومن يخترم لا تتبعه اللوائم

قال: فقال لي: أعده، فانتبهت وندمت على إنشادي إياها، فقلت: أو غير ذلك، فقال: لا بل أعده، فأعدته، فكان آخر العهد به صلوات الله عليه.

[21] وحدثنا أبو العباس الحسني بإسناده عن المفضل الضبي، قال: جعلت الزيدية تحمل بين يدي إبراهيم بن عبد الله بن الحسن صلوات الله عليه ويقولون:نحن الزيدية وأبناء الزيدية.

قال: فسمعت إبراهيم عليه السلام «يقول لهم»: رحمكم الله اسم هو أحسن من اسم الإسلام؟! ألا فقولوا نحن المسلمون وأبناء المسلمين .

قال المفضل: وأصيب إبراهيم بسهم فطافت به الزيدية، وجعلوا يبكون ويقولون: أردنا أن تكون إماماً أردنا أن تكون ملكاً، وأراد الله أن تكون شهيداً، ويقبلون يديه ورجليه .

[22] حدثنا أبو العباس بإسناده عن مسعدة بن زياد العبدي، قال: لما أصيب إبراهيم بن عبد الله بن الحسن عليه السلام وجاء ذلك «اليوم» إلى أهل المدينة، قال الطالبيون: مضى والله على منهاج آبائه، ونزل منازلهم.

قال مسعدة بن زياد: وسمعت جعفر بن محمد عليه السلام وقد قيل له: قتل إبراهيم بن عبد الله بن الحسن، فقال : مضى شهيداً، أحب الله جل ثناؤه أن يكون شهيداً، الحمدلله الذي بلغه ما أمله في نفسه.

[23] «وحدثنا السيد» الفضل يحيى بن الحسين: وأقام إبراهيم بن عبد الله بالبصرة، فلما كان ليلة الفطر أتاه خبر قتل محمد، فكتمه حتى شاع في الناس، وقدم عليه الحسين و عيسى ابنا زيد بن علي من المدينة فخرج إلى المسجد فصلى بالناس وخطب وقرأ: ﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ...﴾الآية[آل عمران:144]، «ثم نزل» وجلس للتعزية، فعزاه الناس.


[تجهيز أبي جعفر السفاح جيشاً لقتال صاحب الترجمة]

فلما فرغ أبو جعفر من محمد بن عبد الله جهز جيشاً ينفذه إلى البصرة وضم إليه سلم بن قتيبة، فبلغ إبراهيم انفصالهم، فأجمع للمسير إليهم، فقال له المضاء بن القاسم : لا تفعل، وأقم مكانك ووجه الجنود، فأبى وسار نحوهم بنفسه ، واستخلف ابنه الحسن بن إبراهيم على البصرة.

فلما انتهى إبراهيم يريد عيسى بن موسى، ومع إبراهيم أحد عشر ألفاً وسبعمائة فارس والبقية رجّالة فتأهبوا للقتال، وقاتلوا، وصبر الفريقان واقتتلوا قتالاً شديداً، وانهزموا وقد استعلوا على أصحاب عيسى، أدركهم جعفر بن سليمان من خلفهم وحمل على أصحاب إبراهيم فانهزم أصحاب إبراهيم وأخذوا يمنة ويسرة، فجاء بشير الرحال إلى إبراهيم، فقال: ما ترى؟ قال إبراهيم: قد ذهب الناس، ومن رأيي مصابرة القوم إلى أن يحكم الله فيّ أمره ونادى أصحابه، فاجتمع إليه نفر من أصحابه، فاقتتلوا أشد قتال، فقتل إبراهيم رحمة الله عليه وجماعة معه.


[رأي شعبة في صاحب الترجمة والخروج معه]

[24] حدثنا أبو العباس الحسني بإسناده عن نصر بن حماد قال: جاء قوم إلى شعبة فسألوه عن إبراهيم بن عبد الله بن الحسن بن الحسن عليه السلام وعن القيام معه، فقال: وتسألوني عن إبراهيم صلوات الله عليه وعن القيام معه، تسألوني عن «أمر قام به» إبراهيم بن رسول الله والله لهي عندي بدر الصغرى.

[25] حدثنا أبو العباس الحسني بإسناده عن نصر بن حماد قال: سمعت شعبة يقول حين ظهر إبراهيم بن عبد الله بن الحسن عليهم السلام : قال رسول الله: ((أهل بيتي في أمتي بمنزلة النجوم، كلّما أفل نجم طلع نجم آخر مكانه)).

[26] حدثنا أبو العباس بإسناده عن نصر بن حماد البجلي، عن شعبة أنه قال حين جاء قتل إبراهيم بن عبد الله عليه السلام: لقد بكى أهل السماء على قتل إبراهيم بن عبد الله عليه السلام «فإنه» كان من الدين لبمكان.

[27] حدثنا أبو العباس بإسناده عن عمر بن محمد بن إسحاق قال: سألت الحسن بن إبراهيم بن عبد الله بن الحسن عليهم السلام : كم كان بين مقتل عمك محمد بن عبد الله وبين مقتل أبيك صلوات الله عليهما؟

فقال الحسن: قتل أبي عليه السلام بعد عمي بشهرين وأيام، وحز رأسه وحمل إلى أبي الدوانيق لعنه الله ودُفِنَ بدنه الزكي بباخمراء.


[(13) الإمام عبد الله بن محمد بن عبد الله بن الحسن (الأشتر)]

(118 - 151 هـ / 736 - 768 م)


[سبب خروجه وبيعته (ع)]

خرج عبد الله بن محمد بن عبد الله المعروف بالأشتر على أبي الدوانيق في آخر خلافته بالسند وأرض كابل ونواحيها، وكان سبب ذلك أنه كتب عبد الجبار بن عبد الرحمن صاحب خراسان إلى محمد بن عبد الله (النفس الزكية): أنفذ إليّ بعض ولدك أدعو لك، وكان عبد الجبار هذا من قواد أبي مسلم صاحب الدولة الذي كان زوال ملك بني أمية على يديه، وعبد الجبار هذا من أهل خراسان «من خزاعة» ، وكان أبو جعفر قد ولاَّه خراسان، فضبط خراسان كلها، ثم هَمَّ أبو الدوانيق بعزله وقتله، وكان عبد الجبار قد بايع محمد بن عبد الله، وكتب إليه أنه تائب نادم على ما كان منه، وأن أنفذ إليّ بعض ولدك أو ولد إخوتك، فأنفذ إليه عبد الله بن محمد بن عبد الله المعروف بالأشتر في أربعين رجلاً أو خمسين من أصحابه من أهل العراق إلى مدينة هراة، وقبل وصوله إلى عبد الجبار بن عبد الرحمن خرج عبد الله بن محمد بن عبد الله إلى السند وبقي بها أربع سنين، ودعا الناس إلى الإسلام فأسلم على يديه خلق كثير وعلى السند من قبل أبي الدوانيق هشام بن عمر التغلبي، فوقع بينهم قتال شديد، فأراد أن يخرج من السند إلى خراسان، وقتل بين الفريقين زهاء ثلاثة آلاف رجل، وكان بينهما قدر خمسين وقعة في مقدار سنة، وقتل عبد الله بن محمد بن عبد الله في الحرب.


[استشهاده ونعته]

وكان يوم قتل ابن ثلاث وثلاثين سنة ، وكان أَدِم اللون، مديد القامة، صبيح الوجه، تام الخلق، يقاتل فارساً وراجلاً، وقتل في سنة إحدى وخمسين ومائة في شعبان بعد أبيه بخمس سنين، وله عَقِبٌ بالكوفة ، وقد رُوِي أنه قتل سنة اثنتين وخمسين ومائة في رجب، ثم رُدّ أهله وولده بعد موت أبي الدوانيق لعنه الله إلى الكوفة، وعقبه بها إلى الآن، فهذا قتل في الحرب في أرض السند.

وأخوه علي بن محمد بن عبد الله أخذ بمصر وحمل إلى أبي الدوانيق، فقتله في السجن بالعراق.


[(14) الحسن بن إبراهيم بن عبد الله (ابن النفس الرضية)]

[خروجه ونص دعوته]

[28] قال أبو العباس الحسني رضي الله عنه أخبرني الثقات بدعوة الحسن بن إبراهيم.

بسم الله الرحمن الرحيم. من آل ياسين إلى جماعة المسلمين .. سلام عليكم، أما بعـد:

فلولا اعتبارنا بأبينا، وحفظنا لأولنا، وتمسكنا بوصية نبينا صلى الله عليه وآله وسلم والقيام بأمر الله تعالى، والأمر بالمعروف والنهي عن المنكر، والدعاء إلى سبيل الحق إذْ عصي الله في أرضه، وحكم في عباده بغير كتابه وسنة نبيه، ماخرجنا يترى بعضنا في أثر بعض على أي حين وفي أي زمان على هوان من الناس وشدة من الأمر في قلة من العدد، وكثرة من العدو، وخذلان من الناس، يدعو آخرنا إلى دعوة أولنا ويقتدي حينا بميتنا، سراعاً إلى الله وقدماً في سبيله، وحججاً على خلقه، ولعلهم ينتهون.

لم ننظر إلى كثرة عدونا وقلة من تبعنا، صُدقاً عند اللقاء صبراً عند الموت، لانفارق ألْوِيَتِنا، ولا ظلال رماحنا، حتى نمضى إلى ما أمرنا به، وننتجز ما وعدنا به من ثوابه غير شاكِّين ولا مرتابين لا نخشى إلاّ الله، أما والله صدقاً وبراً.

أيها الناس لقد ضللتم بخذلانكم لنا، وصدفكم عن الحق، فلم تهتدوا بهدينا، ولم تقتدوا إلاَّ بغيرنا، إثرةً للدنيا وحباً لها، وركوناً إليها، إذ أخرجتم الأمر عن أهله، وجعلتموه في غير محله، فأصبحتم في فتنٍ كقطع الليل المظلم ، مع غير إمام هدى، ولا عَلَمٍ يُرى، فقد تفرقت جماعتكم بعد ألفتها، و تصدعت سبلكم بعد انتهائها بـإيلاء حكم الظلم والجور والأثَرَة علينا، منعتمونا سهمنا، ومَا جعله الله في كتابه لنا، فصار لغيركم ولغيرنا، يقتدي الخَلَفُ منكم بالسلف، ويولد مولودنا في الخوف، وينشأ ناشئنا في الغربة، والفقر، ويموت ميتنا بالقتل والذل والصلب، وأنواع المثُلاَتِ، عَمَلُ قوم فرعون في بني إسرائيل، تذبح أبناؤهم لخشية آبائهم، وتُسْتَحْيا نساؤهم، فهذا حالنا فيكم وبين أظهركم، افتخرت قريش على العرب بأن محمداً قرشي، وافتخرت العرب على العجم بأن محمداً عربي، حتى إذا تمت لقريش النعمة، وللعرب الفضيلة بما سألوا الناس من حقنا أخّرونا، وتقدموا، ورأوا لأنفسهم من الفضل علينا مالم يروه لغيرهم من سائر الناس من حقنا، وقالوا: نحن أحق وأولى بتراث نبي الله وسلطانه، فلا هم أنصفونا من أنفسهم إن كان هذا الأمرللقرابة؛ إذكنا أقرب الناس منهم، ولا أنصفنا الناس إن أجازوا مع القرابة لمن هو أبعد رحماً ولعمري لو رجت قريش الظهور في البلاد والتمكن بغير التوحيد وتصديق محمد الصادق وما أنزل عليه، والخروج إلى عبادة الأوثان لكتبوا أساطير أهوائهم وأمنية نفوسهم، ثم أظهروا ما في قلوبهم من النفاق والتكذيب، ولكنهم علموا أنهم لايسوغ لهم ذلك ولايستقيم ما طلبوا من التملك والجبرية إلاَّ بتصديق محمد صلى الله عليه وآله وسلم وإظهار التوحيد، فأظهروا دعوة الإسلام وأسروا النفاق، فتلك آثارهم تنبئ عنهم، وأحكامهم تخالف دعواهم ولو كانوا على شيء من الأمر لحفظوا محمداً صلى الله عليه وآله وسلم في ذريته، ولم يستأثروا عليهم بفيئهم وخمس ما أفاء الله عليهم، ثم هذا مع تعطيل الأحكام وتغيير الأقسام وإضاعة الحدود؛ وأخذهم الرشا، واتباعهم الهوى، فالله الله أيها الناس ارجعوا إلى الحق وأجيبوا إليه أهله، لاتغرنكم الآمال فإن الآمال هي الاستدراج، قال الله عز وجل: ﴿سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لا يَعْلَمُونَ، وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ﴾[الأعراف:182،183][القلم:44،45]، فقد أملي لمن كان قبلكم من الأمم ثم أخذوا وكانوا في إملائهم إذا أحدثوا لله معصية جدد الله لهم عليها نعمة، «فبذلك» اغتروا واجترؤوا، فبغتهم الله بالعذاب من حيث لم يشعروا فما أغنى عنهم كيدهم وما كانوا يجمعون، وقد قص الله عليكم ما ارتكبت بنو إسرائيل وما حل بهم من سخط الله وعذابه، فتوبوا إلى الله أيها المسلمون وأجيبوا إلى الحق دعاتكم، فلسنا نريد بما ندعوكم «إليه» ملكاً نقهركم به، ولا مالاً نستأثر به عليكم ولاندعوكم إلاَّ لإقامة أودكم وإماتة البدع وإحياء السنن وحكم الكتاب، لترجع ألفتكم وتكونوا إخواناً؛ وعلى أمر الله أعوناً؛ فأبصروا رشدكم قبل أن تقول نفس ﴿يَاحَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ الله وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ، أَوْ تَقُولَ لَوْ أَنَّ الله هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ، أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ﴾[الزمر:56-58].

وفقنا الله وإياكم لمحابِّه وجنبنا وإياكم معاصيه، انصروا الله ينصركم. والسلام.


[مطاردته وسجنه]

فاجتمعت الشيعة إلى الحسن عليه السلام ودعوا الناس إلى مكاتفته على الدعاء إلى الحق، وكان مستتراً بالبصرة، والشيعة تلقى بعضها بعضاً بأسبابه، فسعى به قرين بن يعلى الأزدي إلى أبي جعفر، فأعطاه ثلاثة آلاف درهم، وأرسل معه مرْغيد النصراني في جماعة من الأعوان، وكتب إلى صاحب البصرة في السمع لهم والطاعة، فأقبلوا حتى نزلوا البصرة، وأقبل مرغيد يظهر العبادة والتأله ومذهب الشيعة، ومضى قرين إلى الحسن فأخبره خبره، وعَرَّفَ بينه وبين الشيعة، فجعلت الشيعة تصف نسكه للحسن حتى كان الحسن مشتهياً للقائه، ومرغيد مع ذلك لا يدع صلة الحسن بالأموال، ويقول:استعن بها على أمرك، وكلما كتب إليه الحسن كتاباً وضعه على عينه وأكل ختمه؛ يريه بذلك في رأي العين التبارك...إلى أن قالت له الشيعة يوماً: إن الحسن يشتهي لقاءك، فقال: أخشى أن أشهر نفسي، ولكن أنا في حجرة فلو جاءني مع هذا وأومى إلى قرين رجوت أن يكون أغبى لأمره، فأجابته الشيعة إلى ذلك، وعمد مرغيد فهيأ القيود والرجال، فلما وافاه الحسن قيده وحمله من ساعته إلى أبي جعفر على البريد، فلما وصل إليه الحسن أمر بحبسه وبعث عميراً مولاه، فأخذ قرينا وأخاه فعذبهما حتى قتلهما.

فقال في ذلك بعض الشيعة:

حمدت الله ذا الآلاء لماَّ

رأيت قرين يحمل في الحديد

ثم إن سليمان بن الجنيد الطحاوي الصيقل عمل في خلاص الحسن بعد وفاة أبي جعفر من السجن، وقد كان الحسن دفع إلى سليمان ابنه وابنته فسماهما بغير اسميهما ورباهما، وكان اسم ابنه عبد الله، «واسم» ابنته خديجة، فلما أفضت الخلافة إلى الملقب بالمهدي أطلق كل من كان في حبوسه غير الحسن ورجل من آل مروان، وقال سليمان للحسن:قد كنت أظن أنك ستطلق، فما أرى القوم مخرجوك ما دمت حياً، ولو كان ذلك في أنفسهم لأخرجوك مع من قد أخرجوا، فهل لك «في» أن أعمل في إخراجك فَتَخْلص إن قدرت على ذلك؟ قال: على اسم الله.

قال سليمان: فأتيت يعقوب بن داود فشاورته في ذلك فقال لي: اعمل، فإنها فرصة يمكن فيها العمل.

قال: فخرجت إلى أصحابي الزيدية فيهم أبو الحوراء، وكان فاضلاً وصاح بالمهدي يوماً وهو يخطب:

﴿يَاأَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ، كَبُرَ مَقْتًا عِنْدَ الله أَنْ تَقُولُوا مَا لا تَفْعَلُونَ﴾[الصف:2، 3].

فأمر به فأدخل عليه، فقال:ما حملك على ما جاء منك؟

قال له: قول الله تعالى: ﴿وَإِذْ أَخَذَ الله مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ﴾[آل عمران:187] فاتق الله.

قال: ويلك من أنت؟

قال: رجل من المسلمين أمرتك بمعروف فاعرفه، ونهيتك عن منكر فأنكره.

قال: فضربه بعمود كان معه حتى غشي عليه عامة النهار، ودفعه إلى الربيع، وهؤلاء الذين كانوا من الزيدية، فقال لهم سليمان: كونوا على عدة، فإني أريد أن أنقب على هذا الرجل.

فأجابوه بأجمعهم، واحتالوا حتى نقبوا المطبق وانفتح الحصن، وخرج الحسن وعليه كساء أسود، وقد ضرب شعره منكبيه، وكان علاجهم في النقب نصف النهار لما أراد الله من إطلاقه وتسهيل أمره، فبعث موسى بن زياد في «استئجار» حمار، فأبطأ فأقبلت أنا والحسن نمشي ويتعقل لا يستطيع المشي، والناس يستحثونه، فقال: لست أقدر على الخطو.

فقالوا: أجهد نفسك واحمل عليها، ففعل، فلما انتهوا إلى قريب من الجسر أتي بحمارين فركب ومن معه، ومضيا جميعاً حتى دخل إلى منزل كان في خان الشاهين، فنزل وأتي بابنه عبد الله وهو لا يعرفه، فسلم عليه واعتنقا جميعا يبكيان وسليمان يبكي، ثم تَحَمَّلَ بعد إلى الحجاز، فأقام بها على أمان المهدي؛ حتى هلك عليه السلام.


[(15) الحسين بن علي بن الحسن بن الحسن (صاحب فخ)]

(128 - 169 هـ / 745 - 785 م)


[إخباره صلى الله عليه وآله وسلم بموضوع قتل الفخي]

[29] أخبرنا أبو العباس الحسني رضي الله عنه بإسناده عن رجالة، عن عبد الله بن نمير رفع الحديث إلى النبي صلى الله عليه وآله وسلم أن النبي صلى الله عليه وآله وسلم انتهى إلى موضع فخ ، فنزل عن راحلته، وأمر أصحابه فصفوا خلفه، فصلى بهم صلاة الجنازة، فسألوه عن ذلك، فقال: ((يقتل هاهنا رجل من أهل بيتي في عصبة من المؤمنين، لم يسبقهم أهل بدر)).

[30] أخبرنا أبو العباس الحسني بإسناده عن رجالة -ـروايتينــ عن يعقوب بن نصر بن أوس قال: أكريت من جعفر بن محمد عليه السلام من المدينة إلى مكة، فلما ارتحلنا من بطن مرَّ، قال لي: يا نصر، إذا انتهينا إلى فخ فأعلمني، قال: قلت: أوليس تعرفه؟ قال: بلى، ولكني أخشى أن تغلبني عيني.

قال: فلما انتهينا إلى فخ دنوت من المحمل، فإذا هو نائم فتنحنحت، فلم ينتبه، فحركت المحمل فانتبه، فجلس، فقلت: قد بلغت، فقال: حل محملي، فحللته، ثم قال: حل القطار، قال: فنحيت به عن الجادة، وأنخت بعيره، فقال: ناولني الإدواة والركوة، قال: فتوضأ للصلاة وأقبل ثم دعا، ثم ركب، فقلت: جعلت فداك رأيتك صنعت شيئاً، أفهو من المناسك؟

قال: لا ولكن ((يقتل هاهنا رجل من أهل بيتي، «في عصابة» تسبق أرواحهم أجسادهم إلى الجنة))، وذكر من فضلهم.


[صفته وفضله]

[31] حدثنا أبو العباس الحسني بإسناده عن أحمد بن عبيد بن سليمان الموصلي، قال: حدثني أبـي، قال:كان علي بن الحسن بن الحسن أبوالحسين صاحب فخ مجتهداً، حبس مع عمه عبد الله بن الحسن بن الحسن، فكانوا في محبس لا يرون ضوءاً ولا يسمعون نداءً، فلم تكن معرفتهم أوقات الصلاة إلاّ بانقطاع تسبيح علي وقراءته فيما بين كل صلاتين، فإنه كان فراغه منها عند وجوب كل صلاة.

فنشأ ابنه الحسين أحسن نشوء، له فضل في نفسه وصلاح وسخاء وشجاعة، فقدم على المهدي فرعى حرمته وحفظ قرابته، ووهب له عشرين ألف دينار، ففرقها ببغداد والكوفة على قرابته ومواليه ومحبيه.


[خروجه من الكوفة وسفره إلى المدينة وبيعته]

وما خرج من الكوفة إلاّ بقرض، ومَا كسوته إلاّ جبة عليه وإزار كان لفراشه، ثم قدم المدينة وأقام بها حتى ولي موسى الهادي، فَأمَّرَ على المدينة رجلاً من ولد عمر بن الخطاب، فأساء إلى الطالبيين وسامهم خسفاً فأستأذنه فتىً منهم في الخروج إلى موضع لبعض أمره، فأجله أجلاً وأخذ به كفالة الحسين بن علي، فلما مضى الأجل طالبه به فسأله النظرة فأبى، وغلظ عليه، وأمر بحبسه وأسمعه، فلما أمسى قال: أُأَجلك هذه الليلة وأخلي سبيلك وآخذ عليك يميناً مؤكدة لتأتينى به غداً، فحلف له على ذلك ليأتينه حتى يلقاه، وأضمر الخروج، فلما أعتم خرج إلى البقيع، وجمع أهله وأعلمهم بما عزم عليه، فبايعوه.

قال أبو الحسن المدايني: كان مخرج الحسين بن علي صاحب فخ يوم السبت لبضع عشرة من ذي القعدة، سنة تسع وستين ومائة، وكان رجلاً سخيا متوسعاً، لا يَكبُر شيء تسأله إياه، وكان يأتيه ناس كثير، وكان يحمل على نفسه المؤن حتى أجحف ذلك به، فصار إلى أن باع مواريثه في كل وجه كان له فيه شيء، وكان له عين ذي النخيل، وكان ذو النخيل منزلاً ينزله من خرج من المدينة إلى العراق، ومن قدم من العراق إلى المدينة من الحاج وغيرهم، وكانوا يشربون من عين الحسين، فتنافسها الناس وحرصوا عليها، فكان حسين يَدَّان عليها، فلم ينزع عن الدين فيها حتى صار عليه سبعون ألف دينار، وفي رواية أخرى تسعون ألف دينار، وأمسك عنه عنده، فلم يكن يبايع، فبعث المعلا مولى المهدي فاشتراها منه بسبعين ألف دينار، وكان غرماؤه قد وعدوه الصلح والوضيعة، فكتب صاحب البريد بمكة والمدينة، فدعا المهدي بالمعلا فسأله عن العين وشرائه إياها، فأقر له به.

فقال الربيع: يا أمير المؤمنين هذه قوة الحسين بن علي على الإفساد، وهو من لايؤمن على حدث يحدثه.

فقال المهدي للمعلا:لا تحدث فيها حدثاً، فدعا بشار البرقي فأتاه فأنفذه إلى الحسين، فقدم به عليه، فلما وصل إلى المهدي سأله عن أمر العين وشراء المعلا إياها، فأقر له به، ولم يختلف قوله وقول المعلا في أمرها.

وقال الحسين: يا أمير المؤمنين، والله ما بقيت لي خضراء ولا عذق غيرها إلاّ صدقات علي والحسن والحسين، وإن عليَّ الثمن الذي بعتها به، ولولا إلحاح الغرماء ما بعتها.

فقال له المهدي: أتَدَّان بسبعين ألف دينار، أما تتقي الله قد أهلكت نفسك.

فقال الحسين - وكان بليغاً منطيقاً: ومَا سبعون ألف دينار يا أمير المؤمنين وأنا ابن رسول الله وابن عم أمير المؤمنين وشريكه في نسبه وشرفه؟

فقال له المهدي: رَدَّ الله عليك عينك، وقضى عنك ديْنك.

ثم أقبل على عمر بن بزيغ فقال: يا عمر ادفع إليه سبعين ألف دينار، وأمره بالانصراف إلى منزله، فلما خرج من عنده أقبل الربيع على المهدي فقال: أنشدك الله يا أمير المؤمنين أن تثير على المسلمين من قبل هذا شراً، أما تسمع كلامه، فمتى يملأ جوفه شيء، والله لئن وصل إليه هذا المال ليثورن عليك به، فرجع عن ذلك وأمر له بمعونة عشرين ألف درهم.

وبلغ الخبر حسيناً فكتب به إلى صديق له بالكوفة من جُعفٍ وإلى أخيه الحسن وأهل بيته وعدة من غرمائه ووكلائه لما لم يتم ذلك البيع، وأعطاهم خمسة آلاف درهم صلة لهم يتحملون بها، وعوضاً من سفرهم، فانصرفوا إلى المدينة.

قال: وأقام الحسين وكان ابن عمه علي بن العباس بن الحسن محبوساً عند المهدي، وكان وجده ببغداد قد أوعد وبايع بها بشراً كثيراً، فوعد المهدي حسيناً أن يدفع ابن عمه إليه فأقام على وعده، وتوفي المهدي والحسين بن علي مقيماً ببغداد نازلاً في دار محمد بن إبراهيم، فلما جاء نعي المهدي وضع الربيع على الحسن الحرس والرُّصَدْ، فلم يزل على ذلك حتى قدم أمير المؤمنين موسى من جرجان فذكر له الربيع حسيناً ومكانه، فدعا به فلما دخل إليه أذن له في الانصراف، فكلمه في علي بن العباس، فأمر بتخليته، فشخص الحسين ولم يؤمر له بدرهم فما فوقه فقدم الكوفة، فجاءه عدة من الشيعة في جماعة كثيرة، فبايعوه ووعدوه الموسم للوثوب بأهل مكة، وكتبوا بذلك إلى ثقاتهم بخراسان والجيل وسائِر النواحي، وقدم الحسين المدينة ومعه ابن عمه علي بن العباس، وأمير المدينة عمر بن عبد العزيز العمري من ولد عمر بن الخطاب، وكان إسحاق بن عيسى بن علي استخلفه على المدينة حين شخص إلى موسى ليعزيه عن المهدي.


[سخاءه (ع)]

[32] «حدثنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي» قال: حدثنا الحسين بن القاسم بن إبراهيم عليه السلام عن أبيه قال: قال لي أبي: عوتب الحسين بن علي الفخي فيما يعطي، وكان من أسخى الناس العرب والعجم، فقال:والله ما أظن أن لي فيما أعطي أجراً، وذلك أن الله تعالى يقول: ﴿لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ﴾[آل عمران:92] ووالله ما هي عندي وهذا الحصى إلاّ بمنزلة، يعني الأموال.

قال المدائني: وأخذ العمري الطالبيين بالعرض وضَمّن بعضهم بعضاً، فضمن يحيى بن عبد الله بن الحسن بن الحسن بن علي والحسين بن علي الحسن بن محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام فكانوا يعترضون عرضاً دائماً واشتد عليهم العُمري.

فلما أفطر الناس من رمضان ألح عليهم إلحاحاً شديداً بالعرض على ذلك حتى أَهلّوا هلال ذي القعدة، وقدم أوائل الحاج من المشاة وأصحاب الحمير، فنزلوا بالبقيع، وقدم عدة من الشيعة الكوفيين نحواً من تسعين رجلاً فنزلوا على دار ابن أفلح بالبقيع، فأقاموا بها أياماً فأنكرهم بعض الناس، ولقوا حسيناً وغيره، وبلغ ذلك العمري، فأنكره وأمر بعرضهم غدوة وعشية، وأن الحسن بن محمد غاب عن العرض يومين، فلما انصرفوا من الجمعة دعا بهم للعرض، فلما دخلوا المقصورة أمر بها فأغلقت عليهم، فلم يخرج منهم أحد حتى صلوا العصر ثم عرضهم، فلما دعا باسم حسن بن محمد فلم يحضر قال ليحيى بن عبد الله والحسين بن علي: لتأتياني به أو لأحبسنكما، فإن له ثلاثة أيام لم يحضر العرض، ولقد خرج أو تغيب، فرادّاه بعض المرادة، وكان الحسين أبقاهما في الرد عليه، وأما يحيى فإنه شتمه، فخرج حتى دخل على العمري، فأعطاه الخبر فدعا بهما العمري، فوبّخهما وتهدّدهما، فتضاحك الحسين في وجهه وقال: أنت مغضب يا أبا حفص؟

فقال له العمري: وتهزأ بي أيضاً وتخاطبني بكنيتي؟

فقال له: قد تكنى من هو خير منك أبو بكر وعمر، وكانا يكرهان أن يدعيا بالولاية، وأنت تكره كنيتك وهي الكنية التي اختارها لك أبوك.

قال يحيى بن عبد الله لما بايعناه: خرجت على دابتي ركضاً مسرعاً حتى أتيت حدباً وهو على ميلين من المدينة وبها موسى بن جعفر، وكان موسى شديد الغيرة، فكان يأمر بإغلاق أبوابه والاستيثاق منها، فدققت بابه فأطلت حتى أجبت، وخبرت باسمي فأخبر الغلمان بعضهم بعضاً من وراء الأبواب وهي مقفلة حتى فتحت وأذن لي، فدخلت، فقال: أي أخي في هذه الساعة؟!

قلت: نعم حتى متى لايقام لله بحق وحتى متى نضطهد ونستذل؟

فقال: ما هذا الكلام!؟

قلت: خرج الحسين وبايعناه، فاسترجع، قلت:جعلت فداك في أمرنا هذا شيء؟ وانصرفت إلى الحسين، فلما أصبح جاء إلى مسجد رسول الله فصلى بالناس الصبح، وبلغ العمري خبره، فزعم بعض أهل المدينة عنه أنه قال وقد نحب قلبه: أطعموني ماء واردموا البغلة بالباب وهرب. وروي أنه حج من أهل واسط شيخ تلك السنة.


[نماذج من كلامه]

قال: فلما قدمت المدينة رأيت للناس حركة أنكرتها، وأتيت مسجد رسول الله وهو غاص بالناس، والحسين على المنبر يخطب، وهو يقول: أيها الناس، أنا ابن رسول الله على منبر رسول الله أدعوكم إلى سنة رسول الله فقلت قولاً أسره: إنا لله وإنا إليه راجعون، ما يصنع هذا الرجل بنفسه، وبالقرب مني عجوز من عجائز أهل المدينة، فنهرتني وقالت: تقول هذا لابن رسول الله! فقلت: يرحمك الله، والله ما قلت هذا إلاّ للإشفاق عليه.

وروى النوفلي قال: حدثني محمد بن عباد البشري؛ وكان رجلاً من خزاعة؛ فقال: صليت صلاة الصبح في مسجد رسول الله خلف الحسين، فلما فرغ من صلاته صعد المنبر وقعد على مقعد رسول الله وعليه قميص أبيض وعمامة بيضاء قد سدلها من بين يديه ومن خلفه، وسيفه مسلول قد وضعه بين رجليه، وكان أهل الزيارة قد كثروا في ذلك العام، وقد ملئوا المسجد، فتكلم وقال في كلامه: أيها الناس، أنا ابن رسول الله وعلى منبره، أدعوكم إلى كتاب الله وسنة نبيه.

وفي غير هذه الرواية أنه قال في خطبته: أيها الناس، أتطلبون آثار رسول الله في الحجر والمدر والعود وتمسحون بذلك، وتضيعون بضعة رسول الله.

[33] أخبرنا أبو العباس الحسني قال: أخبرنا ابن عافية، قال: حدثنا يحيى بن الحسين العلوي، عن أحمد بن عثمان بن حكيم، قال: حدثنا عمي دينار بن حكيم، قال: رأيت الحسين بن علي صاحب فخ عليه السلام على منبر رسول الله يقول بعد أن حمد الله وأثنى عليه وصلى على النبي صلى الله عليه وآله وسلم : يا أيها الناس أنا ابن رسول الله في مسجد رسول الله على منبر رسول الله أدعوكم إلى كتاب الله وسنة نبيه والاستنفاذ مما تعلمون، ومد بها صوته.

قال ابن عباد: وأقبل خالد البربري، -وكان مسلحة للسلطان بالمدينة- في السلاح معه أصحابه حتى وافوا باب المسجد الذي يقال له:باب جبريل، فنظرت إلى يحيى بن عبد الله قد قصده في يده السيف، فأراد خالد أن ينزل فبَادَره يحيى بالسيف فضربه على جبينه وعليه البيضة والمغفر والقلنسوة، فقطع ذلك كله حتى أطار قحف رأسه وسقط عن دابته، وشد على أصحابه فتفرقوا، وانهزموا.

قال أبو الحسن النوفلي: قال أبي: وكان محمد بن سليمان بن علي خرج في ذلك العام حاجاً، وكان الطريق مخوفاً فاستعد بالرجال والسلاح، قال: وحج في ذلك العام العباس بن محمد وسليمان بن أبي جعفر وموسى بن عيسى وهو على الموسم وولاية مكة إليه، وحج فيمن حج مبارك التركي، فقصد المدينة ليبدأ بالزيارة، ومعه جمع كثير، فلما قرب من المدينة دس إلى الحسين: أني والله ما أحب أن أبلى بك، فابعث إلي جماعة من أصحابك ولو عشرة أناس يبيتون عسكري فإني أنهزم، وستر الرسالة إليه بذلك وأعطاه على قوله عهوداً، فأرسل إليه نفراً فطوقوا عسكره وجعجعوا به وبأصحابه وصيحوا به، فخرج هارباً وابتغى دليلاً يعدل به عن المدينة حتى يصير بين مكة والمدينة، فورد على موسى بن عيسى فاعتذر إليه في انهزامه بالبيات، ثم اجتمعوا في عسكر واحد.


[خروجه إلى مكة]

وتهيأ الحسين في من بايعه، ودفع مالاً إلى مولى لآل الحسين يقال له يوسف، وكانت جدته مولاة فاطمة بنت الحسين، فأمره أن يكتري له ولأصحابه وهو يريد في تقديره أن يسبق الجيوش إلى مكة، فأقام أياماً ويوسف يخبره أن قد اكترى له، ثم توارى، وذهب بالمال.

قال أبو الحسن النوفلي: فلما وقف الحسين على ما صنع يوسف طلب الكريّ فلم يجده لضيق الوقت، فلم يزل يحتال للمال والإبل حتى وجد من ذلك ما وجد وقد فاته الوقت، وتقدمت الجيوش مكة ممن خرج من الكوفة والبصرة وبغداد وخرج ومعه ممن تبعه ومن أهل بيته زهاء ثلاثمائة رجل، فلما قربوا من مكة وصاروا إلى فخ وبلدح تلقته الجيوش.


[رواية أخرى]

رجعنا إلى رواية غيره فأتاهم إدريس بن عبد الله بن الحسن وأخوه سليمان وعبد الله بن الحسن الأفطس وعلي بن إبراهيم بن الحسن بن الحسن فباتوا ليلتهم، فلما كان من السحر خرجوا إلى المسجد وقد أذن من المؤذنين مؤذن واحد، فحين أذن الثاني وبلغ التشهد أحسّ بهم فقطع الأذان لما سمع الأصوات، وتوافوا في المسجد وهم خمسة وسبعون رجلاً، الفاطميون منهم سبعة والباقون ثمانية وستون.

فلما طلع الفجر دخل الناس المسجد من كل ناحية، فأقام يحيى بن عبد الله الصلاة، وتقدم الحسين فصلى بالناس ثم انصرف إلى المنبر فخطب الناس ودعاهم إلى البيعة فتفرقوا عنه ولم يعرج عليه أحد من أهل المدينة، ودخل ناس من أهل خراسان وغيرهم فسمعوا مقالته، فمنهم من تقدم فبايعه ومنهم من لم يفعل.

قال: وتصايح الناس، واعتزل أجناد آل العباس واجتمعوا إلى خالد البربري وهو يومئذ قائد الجند الذي بالمدينة، وكانوا مائتي رجل، وصار إليه وزير ابن إسحاق الأزرق وكان على صوافي الخاصة، و محمد بن واقد مولى أمير المؤمنين، وكان شريكاً للعمري في الأعمال، وإليه ديوان العطاء، فأقبل خالد البربري فيمن معه وخرج معه حسن بن جعفر بن حسن بن حسن على حمار له حتى دخل المسجد وأتى من موضع ناحية الجنائز، فحمل عليه أولئك المبيضة، فأمرهم الحسين بالكف عنه وإخراجه من المسجد -يعني الحسن بن جعفر- وأقبل خالد البربري ومن معه من ناحية بلاط الفاكهة، فخرج الحسين وأصحابه إلى رحبة دار القضاء، فجلس فيها وجلس معه أصحابه إلاّ من تقدم منهم للقتال وهم زهاء ثلاثين رجلاً، فإنهم تقدموا في نحور أصحاب خالد فرموهم بالنشاب، وأقبل خالد راجلاً سالاً سيفه يصيح بالحسين ويشتمه، ويقول: قتلني الله إن لم أقتلك.

فلما دخل الرحبة وثب عليه يحيى وإدريس ابنا عبد الله، وبدره يحيى وكان شديد الكف والذراع مجتمع القلب، فضربه على أنف البيضة فقطعه وخلص السيف إلى أنفه وشرقت عيناه بالدم، وقد ضرب خالد يحيى بسيفه فأسرع في الترس حتى وصل إلى إصبعه الوسطى والتي تليها من يده اليسرى، قال:ولما ثار الدم في عيني خالد برك وعلواه بأسيافهما حتى برد، وأخذ إدريس درعين كانتا عليه وسيفه وعمود حديد كان في منطقته، ثم جرّا برجليه فطرحاه بالبلاط على باب مروان.

قال مصعب: وكان خالد متعلقاً بستر من شعر يعتصم به، فإذا حمل عليه يحيى تراجع، ثم يحمل هو على يحيى فيتراجع، وقد نال كل واحد منهما من صاحبه جرحاً.

ثم إن إنساناً من أهل الجزيرة كان مع الطالبيين خرج مصلتاً سيفه متوجهاً نحو القتال، وخالد يراه ولم ير بأنه يقصده، فحمل خالد على يحيى وهو لايعلم ما يريد الجزيري، فعطف عليه الجزيري من ورائه وهو لا يشعر فضرب ساقيه فعرقبه، فنزع البيضة عن رأسه فضربه يحيى حتى قتله.

قال مصعب: وكان هذا الجزيري أشجع من كان معهم، وقطعت يداه ليلة المسايرة، ثم قتل بفخ في المعركة، ثم دخل يحيى وإدريس ومعهما أولئك المبيضة، وعبد الله بن الحسن الأفطس، فقتلوا من الجند الذين كانوا مع خالد في رحبة دار يزيد ثلاثة عشر رجلاً، وانهزم الناس وتفرقوا في كل وجه، والحسين جالس محتبي ما حل حبوته.

قال: ولم يقم يومئذ سوق بالمدينة، قال: وركب إدريس في نحو من ثلاثين «رجلاً» من أولئك المبيضة، قد كانت الجراح فشت فيهم للرمي الذي نالهم بالحجارة والنشاب، فداروا «ساعة» في المدينة فأشرف له رجل من بني مخزوم أو غيره من قريش فسألوه الكف عنهم وعن غشيان دورهم ومنازلهم ففعل، ورجع إلى الحسين فأخبره.

قال: وأقاموا ذلك اليوم، فلما كان الغد جاءهم عمر بن الحسن بن علي بن علي بن الحسين، و إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن حسن، وهو طبا طبا، وحسن بن محمد بن عبد الله بن حسن.

قال: ولزم أهل المدينة منازلهم، فلم يأتوا المسجد، ولم يصلوا فيه، وغدا إليهم ذلك اليوم جماعة من موالي آل العباس وأحبائهم، وخرج معهم عبد الله بن عثمان المخزومي، وعمرو بن الزبير وغيرهما، فقاتلوا المبيضة مراماة.

قال: وقد كان سليمان بن أبي جعفر مع موسى بن عيسى فتلقاهم الخبر فأقاموا، وتقدم موسى بن عيسى في جماعة من مواليه حتى نزل بطن نخل، وأمر مبارك التركي أن يمضي إلى المدينة، فنزل ببئر المطلب على خمسة أميال من المدينة، ثم أرسل إلى أهل المدينة رسولاً يقول:من كان يرى لأمير المؤمنين طاعة فليخرج إلى مبارك، فخرج إليه زيد بن الحسن بن علي بن الحسين، وعلي بن عبد الله بن جعفر وغيرهما من الناس، وجاءه العمري وابن واقد ووزير ابن إسحاق والمخزومي فاجتمعوا إليه.

فقال مبارك لزيد بن الحسن: إن كنت جئت سامعاً مطيعاً تريد قتال القوم فقد رأستك على هؤلاء فتقدم فقاتل.

فقال له زيد: والله ما أنصفتني تأمرني أن أقاتل بني عمي وإخوتي بين يديك، وأنت متخلف لا تقاتل عن سلطانك وعن مولاك، ولكن يدك في يدي ويدي في يدك حتى تعلم أجئت سامعاً مطيعاً أم لا.

فقال العمري وابن واقد لمبارك:صدقك الرجل وأنصفك، فتقدم أنت فإنه أحرى أن يقاتل الناس معك إذا رأوك، وأن يخرج إليك من لا يجترئ على الخروج إذا لم يرك «فأقبل مبارك معهم» واجتمع إليه خلق كثير حتى كانوا زهاء ثلاثة آلاف مع من انضموا إليهم.

قال: فأقبل مبارك معهم، والمبيضة «نحو» أربعمائة رجل فيهم الخراساني والكوفي والجبلي، وأقبل الآخرون كالمقتدرين عليهم فارتموا ساعة.

قال: وأتوهم من نحو دار يزيد، وخرج عليهم المبيضة، وقد أصلتوا سيوفهم، فحملوا عليهم حملة محضة فقاتلوهم على باب الزوراء، وذلك يوم الإثنين لأربع عشرة ليلة خلت من ذي العقدة.

حتى انتصف النهار، ثم قال لهم مبارك:لابد من ا لراحة والقائلة، فلما تفرق الناس عنه جلس على راحلته فلحق بموسى بن عيسى ببطن نخل فأعطاه الخبر، وذكر له من أتاه ومن تخلف عنه، ومضى العمري و ابن واقد ووزير ابن إسحاق الأزرق فصاروا إلى معدن بني سليم حتى لقوا العباس بن محمد، وكان القوم بالربذة إلى أن قدم عليهم مبارك، فمضوا جميعاً يريدون مكة، فأقاموا بالمعدن ثلاثاً وهموا بالرجوع إلى العراق حتى ورد عليهم كتاب محمد بن سليمان يأمرهم بالمضي، فلما ورد موسى غَمْرَة ونزلها كتب إليهم منها أن العجل العجل، فتوافوا بغمرة، وأمروا العمري بالانصراف نحو المدينة، وأن يكون مقيماً على ليلة منها، فإذا خرج منها الحسين دخلها «بعد خروجه».

وأقام الحسين بالمدينة وأصحابه في المسجد ودار مروان، ولزم أهل المدينة منازلهم، وتركوا حضور المسجد لايجمعون معهم.

وخرجت الأشراف في اليوم الرابع من القتال فتسوقوا، دار الحاج ومر عظْمُ الناس من الحاج على طريق نجد وتركوا المدينة، وأخذ أهل الشام وأهل مصر على الساحل إلى مكة، فأقاموا إلى أربع وعشرين ليلة مضت من ذي القعدة فكان عدة أيام مقامهم بالمدينة ثلاثة عشر يوماً، ثم توجهوا إلى مكة فتبعهم ناس من الأعراب من جهينة ومزينة وغفار وضمرة وغيرهم، ولقيهم عبد الله بن إسحاق بن إبراهيم بن الحسن بالأبواء، وكان غائباً ولم يكن حضر مخرجهم.

وترأس على العباسيين العباس بن محمد فهو يدبر أمرهم.

فلما قدموا مكة وجدوا بها من أحبائهم ومواليهم مع من قدم مع سليمان بن علي، وبعث العباس العيون والطلائع، وأقبل الحسين في أصحابه، فلما كان بسرف تلقته أوائل الخيل وجنح إلى العباس بن محمد مولى لمحمد بن سليمان كان مع الحسين، فساروا حتى إذا صاروا بفخ تلقاهم العباس بن محمد بالخيل والرجال، وكان ممن اجتمع إلى الطالبيين سبعمائة رجل فصفوا لهم على الطريق.

قال: فدعاهم العباس إلى الأمان، وضمن للحسين قضاء دينه والأمان لمن معه من أهل بيته، ولم يترك شيئاً من حسن العرض إلاّ بذله، فأبى ذلك أشد الإباء.

قال مصعب: كان الرئيس سليمان بن أبي جعفر؛ لأنه كان على الموسم، فأمر موسى بن عيسى بالتعبئة فصار محمد بن سليمان في الميمنة وموسى في الميسرة، وسليمان بن أبي جعفر والعباس بن محمد في القلب.

فكان أول من بدأهم موسى، فحملوا عليه فاستطْرد لهم شيئاً حتى انحدروا في الوادي، وحمل عليهم محمد بن سليمان من خلفهم وطحنهم طحنة واحدة.

وقال النوفلي: إنهم لما صاروا بفخ قَدَِّمَ موسى بن عيسى بين يديه محمد بن سليمان، وقال له: قد عرفت فرارك وفرار أخيك من إبراهيم بن عبد الله، وإنما تداري هؤلاء القوم وتبقي عليهم لأنهم أخوالك، فألهبه بذلك القول، فأقبل محمد في خيله، ومن ضم إليه من الجند، فأرسل موسى إلى الحسين يخيره خصلة من خصال ثلاث: أن يعطيه الأمان ويضمن له على الخليفة القطائع والأموال، أو أن ينصرف إلى المدينة حتى ينقضي الحج، أو أن يهادن بعضهم بعضاً فيدخل فيقف ناحية ويقفون ناحية، فإذا انقضى الحج تناظروا، فإما كانوا سلماً أو حرباً.

فأبى ذلك كله وتهيأ للحرب ونقض هو وأصحابه الإحرام ونشبت بينهم الحرب بفخ، فاقتتلوا قتالاً شديداً أشد قتال أصحاب محمد بن سليمان وأصحابه وصبر المبيضة فلم ينهزم منهم أحد، حتى إذا أتي على أكثرهم جعل أصحاب محمد بن سليمان يصيحون بالحسين الأمان الأمان يبذلونه له، فيحمل عليهم ويقول: الأمان أريد، حتى قتل وقتل معه رجلان من أهل بيته، ورمي الحسن بن محمد بن عبد الله بن الحسن بنشابة فأصابت عينه، فجعل يقاتل أشد قتال والنشابة مرتزة في عينه، فصاح به محمد: يا ابن خال اتقي الله في نفسك فلك الأمان.

فقال: أتؤمنني على أن تمنعني ما تمنع منه نفسك؟ فأعطاه على ذلك العهود والمواثيق، فألقى سيفه وأقبل نحوه، فأمر بالنشابة فنزعت من عينه، وأمر بقطنة فغمست في دهن بنفسج ومَاء ورد ووضعت في عينه، وعصبت.

واستسقى، فأمر محمد أن يسقي سويق لوز بثلج، ثم أرسل إلى موسى بن عيسى يخبره بأمره، فقال موسى «بن عيسى»: مانقطع أمراً من دون العباس بن محمد، وكان العباس بن محمد متقدماً لموسى بينه وبين محمد، فبعث إليه يستشيره في أمره، فقال العباس: لا ولاكرامة أنت أمير الجيش وليس لمحمد إمرة يعطي فيها أحداً أماناً.

ووجه بالرسالة إلى موسى مع ابنه عبد الله، فقال موسى:القول ما قال العباس يقتل ولا ينفذ له أمان.

فجاء عبد الله يركض مسروراً بذلك، فلما صار حيث يرونه استعجل، فجعل يريهم بيده أن قد أمر بقتله، وبعث العباس إلى محمد: «أن» ابعث به إلينا، فخذله وبعث به، فأمر بضرب عنقه، فلما فرغ منهم انصرف الجيش إلى مكة.

قال: وكان موسى بن جعفر عليه السلام شهد الحج ذلك العام، فأرسل إليه موسى بن عيسى ليحضر الأمر، فجاء متقلداً سيفه على بغل أو بغلة، فوقف مع موسى بن عيسى حتى انقضى أمر القوم.

قال النوفلي: قال أبي: وكان سليمان بن عبد الله بن الحسن مضعوفاً، فلما انهزم من انهزم بعد أن قتل أكثر القوم انهزم، وصعد جبلاً قريباً من موضع الوقعة، فلما جاء ابن أخيه الحسن بن محمد بن عبد الله إلى محمد بن سليمان في الأمان قال له: هذا ابن خالك سليمان بن عبد الله، وقد عرفت ضعفه وقد سلك هذا الجبل، وأخاف أن يلقاه من يقتله، فإن رأيت أن ترسل إليه من يؤمنه ويأتيك به.

فصاح محمد بخيله ويحكم الرجل في الجبل اذهبوا «إليه» فأعطوه الأمان، وأتوني به، فصعدوا فقتلوه وجاءوا برأسه.

وروى النوفلي -قال: حدثني شيخ من الشيعة- قال: كنت بمنى جالساً مع موسى بن جعفر بن محمد، فإذا رجلان قد أقبلا أحدهما على برذون أدهم والثاني على برذون أشهب، وفي يد كل واحد منهما رمح على أحد الرمحين رأس الحسين بن علي، والأخر رأس الحسن بن محمد.

وروي: أن حماد التركي كان فيمن حضر وقعة الحسين صاحب فخ؛ فقال للقوم وهم في القتال: أروني حسيناً فأومئوا له إليه، فرماه بسهم فقتله، فوهب له محمد بن سليمان مائة ألف درهم، ومائة ثوب.

وروى بعضهم قال: كنا بالعقيق فمرت بنا جماعة زهاء أربعين فيهم الحسين بن علي متوجهاً نحو مكة، وإذا أصحابه قد خذلوه، وهو على بغلة له على رأسه برطلة من الشمس وأخته بين يديه في قبة وحواليه الجماعة، وعليهم السلاح.

فلما كان من الغد خرج جواري أهل المدينة في العقيق، فإذا هذه قد جاءت بدرع، وهذه ببيضة، وهذه بساعد، و إذا أصحابه قد خذلوه، فلما صاروا إلى العقيق جعلوا ينزعون سلاحهم ويدفنونه في الرمل، وتفرقوا عنه كيلا يعرفوا، وكان شعارهم ذلك اليوم: يا وفاء، جعلوا ذلك علامة بينهم وبين المبيضة الذين عقدوا بينهم ماعقدوا من أهل الكوفة ليعرف كل رجل منهم صاحبه فينصره، فما أتوهم ولا وافوهم ولا وفوا لهم به.


[إخبار أمير المؤمنين (ع) بقتل الفخي]

وروي عن سفيان بن عيينة أنه حدث يوماً بحديث علي بن أبي طالب عليه السلام أنه قال: يأتيكم صاحب الرعيلة، قد شد حقبها بوضينها، لم يقضِ تفثاً من حج ولا عمرة، يقتلونه فتكون شر حجة حجها الأولون والآخرون .

فقال سفيان: هذا الحسين بن علي بن أبي طالب.

فقال له بعض من حضر: يا أبا محمد على رسلك، حسين بن علي خرج من مكة محلاً غير محرم متوجهاً إلى العراق، وإنما قال:لم يقض تفثاً من حج ولاعمرة معه.

قال: فمن تراه؟

قال: الحسين بن علي صاحب فخ.

قال: فأمسك سفيان ساعة، ثم قال: اضربوا عليه.

ويقال: إنه سُمِع على مياه غطفان كلها ليلة قتل الحسين بن علي هاتف يهتف ويقول :

ألا يالقومي للسواد المصبح
ليبكي حسيناً كل كهل وأمرد
وإني لجني وإن معرسي لبـ

ومقتل أولاد النبي ببلدح
من الجن إذلم تبكه الأنس نُوح
البرقة السوداء من دون زحرح

فسمعها الناس لايدرون ما الخبر حتى أتاهم قتل الحسين.

قال النوفلي: حدثني يعقوب بن إسرئيل مولى المنصور عن الطلحي، قال: سمعت ابن السوداء يقول: تأخر قوم بايعوا الحسين بن علي صاحب فخ، فلما فقدهم في وقت المعركة أنشأ يقول:

وإني لأنوي الخير سراً وجهرة
ويعجبني المرء الكريم نجاره
يعين على الأمر الجميل وإن يـرى

وأعرف معروفاً وأنكر منكرا
ومن حين أدعوه إلى الخير شمرا
فواحش لايصـبر عليهـا وغيـرا


[من خرج معه من أهل بيته]

قال المدائني: وخرج مع حسين من أهل بيته يحيى وسليمان وإدريس بنو عبد الله بن الحسن، وعلي بن إبراهيم بن الحسن بن الحسن وإبراهيم بن إسماعيل بن إبراهيم طباطبا وحسن بن محمد بن عبد الله وعبد الله وعمر ابنا الحسن بن علي، وهما ابنا الأفطس، ولقيهم في الطريق عبد الله بن إسحاق بن إبراهيم بن الحسن بن الحسن فصارمعهم، فلما التقوا كان الذين التقوا في المعركة الحسين، وكان الرئيس وسليمان بن عبد الله والحسن بن محمد بن عبد الله، وهو أبو الزفت قتل صبراً، وعبد الله بن إسحاق بن إبراهيم وتفرق الآخرون، وأخذ بعضهم واستؤمن لهم، ومنهم من حبس فأفلت، وممن حبس وأفلت من الحبس عبد الله بن الأفطس وموسى بن عبد الله أفلت من الحبس فدخل على موسى بن عيسى وجلس في أخريات الناس وعن يمينه موسى بن جعفر وعن يساره الحسن بن زيد، فقال موسى بن عيسى: كيف ترى صنع الله بكم؟

فقال موسى بن عبد الله بيت شعر وهو:

فإنَّ الأُولى تثني عليهم تعيبني
«إنك» إن تمدح أباهم بمدحة

أُولاك بني عمي وعمهم أبي
تصدق وإن تمدح أباك تكذب

فأمربه موسى فضرب بين العقابين خمسمائة سوط، فما تأوه من ذلك، ثم أمر به فقيد وأتي فطرق كعابه بالمطرقة فمانطق بحرف.

فقالوا: لم لا تتكلم؟

فقال:

وإني من القوم الذين يزيدهم

قَسْواً وبأساً شدة الحدثان

ثم استأمن عبد الله بن الأفطس فأومن واستأمن علي بن إبراهيم فأومن، ولحق يحيى بن عبد الله بالديلم بعد استخفائه بالكوفة، ثم ببغداد، وبعد أن جال البلاد ولحق إدريس بن عبد الله بأقصى المغرب، وأنشد بعضهم يرثي من قتل بفخ:

يا عين بكي بدمع منك منهتن
صرعى بفخ تجر الريح فوقهم
حتى عفت أعظم لو كان شاهدها
ماذا يقولون والماضون قبلهم
ماذا نقول إذا قال الرسول لنا
لا الناس من مضر حاموا ولا غضبوا
ياويحهم كيف لم يرعوا لهم حرمـاً

فقد رأيت الذي لاقى بنو حسن
أذيالها وغوادي دلج المزن
محمد ذبَّ عنها ثم لم تهن
على العداوة و الشحناء والإحن
ماذا صنعتم بهم في سالف الزمن
ولا ربيعة والأحياء من يمن
وقد رعى الفيل حق البيت والركن


[(16) عيسى بن زيد بن علي بن الحسين (ع)]

(109 - 168 هـ وقيل 196 هـ / ... - 784 م)


[خبره وبيعته]

وذكر أن عيسى بن زيد حضر مع محمد بن عبد الله النفس الزكية، وكان خليفته على جيشه وأكرم رجاله عليه من أهل بيته، فلما قتل محمد بن عبد الله بالمدينة وجاء عيسى بن زيد مجروحاً مع أخيه الحسين بن زيد في جماعة وخرجا إلى إبراهيم بن عبد الله، وذكر أنه أوصى إليه محمد بن عبد الله بذلك إن قتل هو، وإن قتل إبراهيم أيضاً، فقدما علي إبراهيم وكانا معه في أيامه وحروبه، وكان عيسى بن زيد أعلمهم بعد محمد و إبراهيم وكان مع الحسين بن علي الفخي، فنجا من الحرب وتوارى في سواد الكوفة، وقتل إبراهيم بن عبد الله في سنة خمس وأربعين ومائة، وبايع الناس الحسن بن إبراهيم بن عبد الله سراً، وتوارى هو ولم يتم أمره وبيعته، فلما دخلت سنة ست وخمسين ومائه وقعت بيعة عيسى بن زيد عليه السلام بايعه الناس بالإمامة، وهو متوار بالعراق، بايعه أهل الكوفة والسواد والبصرة والأهواز وواسط وورد عليه بيعة أهل الحجاز ومكة والمدينة وتهامة.

واشتد الطلب من أبي الدوانيق، وأخذ الناس على الظنة والتهمة وحبسهم ودس إليه الرجال سراً، وبذل الأموال الكثيرة لهم، وأنفذ إليه إذا أظهرت نفسك أعطيتك من الدنيا في كلام نحو هذا.

فأجابه عيسى بن زيد فإذاً أنا لئيم الأصل ودنيء الهمة أبيع آخرتي بالدنيا الفانية، وأكون للظالمين ظهيراً، والعجب منك ومن فعلك تطمع فيّ وأنت تعرفني.

وكان عليه السلام يقول: ما أحب أن أبيت ليلة وأنا آمن منهم وهم آمنون مني.

وكان عليه السلام يروي الناس الأحاديث ويفتيهم وابنه الحسين بن عيسى بن زيد أحد العلماء يروي عن أبيه، وأحمد بن عيسى كان صغيراً لم يرو عن أبيه شيئاً، وهو من أحد الفاضلين.

وكان لعيسى بن زيد دعاة في جميع الآفاق في كور العراقين والحجاز وتهامة والجبال، ووجه إلى مصر والشام دعاته، وطار صوته في الآفاق، وهمَّ بالخروج غير مرة، فلم يتيسر له ذلك، إلى أن مات أبو الدوانيق في سنة مائة وتسع وخمسين، فهمَّ عيسى بن زيد بالخروج، واشتد الطلب له بالكوفة والبصرة من ابن أبي الدوانيق، وبذل الأموال الكثيرة، ودس إليه الرجال وحبس خلقاً كثيراً منهم.

وهمَّ عيسى بن زيد بالخروج إلى أرض خراسان فوافى الري فلم يتهيأ له وانصرف إلى الأهواز، وكان أكثر مقامه بها، وانصرفت دعاته ببيعة الناس من كل بلد، وكان له جميع الآلة من الأسلحة والدواب، وأخذ من أصحابه الميعاد ليوم كذا وكذا فدس إليه ابن أبي الدوانيق رجلاً من أصحابه، وبذل له سني الأموال مقدار مائتي ألف درهم، وضمن له نفيس الضياع، وعجل المال، فأنفذ إليه شربة سم فجعله في طعامه وهو بسواد الكوفة مما يلي البصرة، فسقاه، فمات من ذلك صلوات الله عليه في اليوم الثالث ودفن سراً لا يُعْلَمُ قبره، وذلك في سنة ست وستين ومائة في شهر شعبان.

وكان عزمه عليه السلام على الخروج في غرة شهر رمضان، وهو يومئذ ابن خمس وأربعين سنة، وكان قد بويع وهو ابن ثلاثين سنة، وقد خالطه الشيب، وكان لا يختضب، وكان مربوعاً من الرجال عريض ما بين المنكبين صبيح الوجه، أعلم رجل كان في زمانه، وأزهدهم، وأورعهم، وأفقههم وأسخاهم، وأشجعهم، وكان من أئمة الهدى صلوات الله عليه.

ومات ابن أبي الدوانيق لعنه الله في سنة سبع وستين ومائه بعده بأقل من سنة.

وكان الأمر من بعده إلى من هو شر منه موسى أطبق، وقتل موسى هذا جماعة من بني الحسن والحسين من العلماء والأخيار زيادة على عشرين رجلاً، فقتلهم جميعاً في أيام ولايته لعنه الله.


[(17) يحيى بن عبد الله بن الحسن (أبو الحسن)]

(... نحو 180 هـ / ... نحو 796 م)

وأمه [قريبة] بنت محمد بن أبي عبيدة بن عبد الله بن زمعة، تزوجها عبد الله بن الحسن بعد هند بنت أبي عبيدة عمتها، فهند أم محمد و إبراهيم وموسى وزنيب وفاطمة بني عبد الله بن الحسن وأم يحيى بنت أخيها.

وذكر أبو إسحاق إبراهيم بن محمد المثلى، بإسناده عن محمد بن القاسم بن إبراهيم عن مشائخ أهله من آل الحسن والحسين خبر يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام .

قالوا : خرج يحيى بن عبد الله في سنة سبعين ومائة في ولاية موسى أطبق، وبايعه أهل الحرمين وجميع أهل الحجاز وتهامة وأرض اليمن وأرض مصر والعراقين وبث دعاته في جميع الآفاق.


[من أجابه من العلماء]

وصحت إمامته ووردت الكتب بإجابته من أهل المشرق والمغرب من الفقهاء والعلماء والوجوه والقواد والعامة.

[34] قال أبو ا لعباس الحسني: فمن العلماء عبد ربه بن علقمة، و محمد بن إدريس الشافعي، و محمد بن عامر ومخول بن إبراهيم، والحسن بن الحسن العرني، وإبراهيم بن إسحاق، وسليمان بن جرير، وعبد العزيز بن يحيى الكناني، وبشربن المعتمر، وفليت بن إسماعيل، ومحمد بن أبي نعيم، ويونس بن إبراهيم، ويونس البجلي، وسعيد بن خثيم وغيرهم من الفقهاء.

قال غيره: والحسن بن صالح بن جبير.


[طوافه الأقطار وموقف هارون منه]

وصار يحيى بن عبد الله بنفسه إلى اليمن وأقام بها مدة، ثم صار إلى مصر وأرض المغرب، ونواحيها، فاشتد له الطلب من موسى أطبق، ومات موسى سنة إحدى وسبعين ومائة، واستخلف هارون بن محمد أخوه، وهو شر منه فأنفذ في طلب يحيى بن عبد الله ودس إليه الرجال وبذل لهم الأموال، وانصرف يحيى بن عبد الله إلى العراق، ودخل بغداد، وعلم به هارون فأخذ عليه الطرق والمراصد وفتش المنازل والقصور والأسواق والسكك «المحَلات» بجميع بغداد فنجا منه.

وخرج إلى الري فأقام بها شهراً وزيادة ثم صار إلى خراسان، ثم صار إلى ناحية جوزجان وبلخ فاشتد به الطلب من هارون، وكان صاحب خراسان حينئذ هرثمة بن أعين قريباً من ثلاث سنين.

وصار يحيى إلى وراء النهر، ووردت كتب هارون إلى صاحب خراسان يطلبه.

فصار إلى خاقان ملك الترك ومعه من شيعته وأوليائه ودعاته من أهل المدينة والبصرة والكوفة وأهل خراسان مقدار مائة وسبعين رجلاً، فأكرمه خاقان ملك الترك وأنزله أفضل منازله، وقال له:مماليكي كلها لك وأنا بين يديك، وأوسع عليه وعلى أصحابه من الخيرات والمعونة بكل ما يحتاجون إليه، حتى اتصل الخبر بهارون بمكانه عند خاقان، فأنفذ إلى خاقان ملك الترك رسولاً يقال له النوفلي ، وسأل خاقان أن يسلم إليه يحيى بن عبد الله فأبى ملك الترك ذلك، وقال له : لا أفعل ولا أرى في ديني الغدر والمكر وهو رجل من ولد نبيكم شيخ عالم زاهد قد أتاني والتجأ إلي وهرب منكم وهو عندي عزيز مكرم.

فأقام يحيى بن عبد الله عنده سنتين وسته أشهر، ثم خرج وقال له ملك الترك: لا تخرج فلك عندي ما تريد.

فقال يحيى بن عبد الله: لا يسعني المقام في ديني، «وقد رجع اليّ دعاتي وثقاتي»، وقد بايعني أهل المشرقين والعراقين وخراسان، ووردت كتبهم عليّ وجزاه خيراً.

وكان يحيى بن عبد الله عليه السلام لم يزل يعرض عليه الإسلام والتوحيد، ويرغبه فيما عند الله في السر والعلانية، فأسلم سراً، وقال له:لا أجسر أن أظهر الإسلام خوفاً على نفسي من أصحابي وقوادي وأهل مملكتي، فإنهم إما أن يقتلوني أو يزول هذا الملك عني من يدي.

فخرج يحيى بن عبد الله من عنده وصار إلى قومس، ودخل إلى جبال طبرستان التي كان يملكها شروين بن سرحان، ثم خرج إلى ملك الديلم.

ووقع الخبر إلى العراق بمصيره إلى هناك، فأنفذ هارون في طلبه الفضل بن يحيى البرمكي وأنفذ معه ثمانين ألف رجل، وقاضيه، وهو أبو البحتري، فنزلوا الري، وكاتبوا ملك الديلم وخدعوه بالأموال الخطيرة حتى انخدع.

قال أبو الحسن النوفلي: قال:إني قلت ليحيى بن عبد الله لما قدم العراق، وقد أعطي الأمان:كيف كانت حالتك بالديلم، ولم قبلت الأمان؟

فقال: أما صاحب الديلم فكانت زوجته غالبة على أمره، فلم تكن أموره تورد ولا تصدر إلاّ عن رأيها، فلم تزل به حتى تقاعد عن معونتي، وحتى انخذل عني وكره مقامي عنده حتى خفته على نفسي واختلف علي أصحابي.


[أمان الرشيد لصاحب الترجمة]

فكتب له الرشيد أماناً محكماً وحلف له بالطلاق والعتاق وصدقة ما يملك والأيمان المغلظة أن لا يناله منه مكروه، وكتب له نسختين نسخة عنده ونسخة عند يحيى.

فلما خرج إليه أظهر بره وإكرامه وأعطاه مالاً وهو ألف ألف درهم، ولم يزل آمنا إلى أن سعى به إلى الرشيد الزبيري وأصحابه.

قال النوفلي: وحدثني أحمد بن سليمان عن أبيه أنه حج في السنة التي قدم فيها يحيى بن عبد الله بعد الأمان، وقد أذن له في الحج، قال:فرأيته جالساً في الحجر وبإزائه بعض مواليه وموالي أبيه، ونعليه بين يديه، وأنا لا أعرفه غير أني ظننت أنه من ولد فاطمة رضوان الله عليها، وهو أسمر نحيف خفيف العارضين، فشغل قلبي الفكر فيه، وأنا في ذلك الطواف إذ مرت بي عجوز من عجائز أهل المدينة تطوف، فلما وقعت عينها عليه أتته، فقالت:بأبي أنت وأمي يابن رسول الله، الحمد لله الذي أرانيك في هذا الموضع آمناً.

فلما عرفه الناس ازدحموا عليه فمد يده إلى نعله فانتعلهما، وخرج من المسجد إلى منزله.

قال أبو إسحاق إبراهيم بن رباح في حديثه: سمعت عبد الله بن محمد بن الزبير، وكان أبوه خاصة الرشيد، وذلك أنه كان صاحب رقيق بالمدينة، وكان الرشيد يبتاع منه الجواري، فصار عدة منهن أمهات أولاد، وكان الفضل بن الربيع يأنس به.

قال إبراهيم: فحدثني عبد الله، عن أبيه قال:دخلت مع الفضل يوماً إلى الرشيد، فرأيت يحيى بن عبد الله بين يديه، والرشيد يقرعه ويعتد عليه بأشياء، وفي كم يحيى بن عبد الله كتب، فجعل يحيى يدخل يده فيخرج كتاباً، ثم يناوله الرشيد، ويأخذ بطرفه، ويقول: اقرأ هذا يا أمير المؤمنين فإذا أتى على قراءته أدخله كمه، وأخرج كتاباً آخر ففعل مثل ذلك، قال: واعلم أن تلك الكتب حجج ليحيى، فعرض لي أن تمثلت بقول الشاعر:

أنا أتيحت له حرباء تنضبة

لايرسل الساق إلاّ ممسكاً ساقا

قال: فأقبل عليَّ الرشيد مغضباً، فقال: تؤيده وتلقنه وتؤازره؟

فقلت: لا والله يا أمير المؤمنين ما هكذا أنا و لا كنت على هذا قط، ولكني رأيته فعل شيئاً في هذه الكتب أذكرني هذا الشعر، يناول الكتاب فلا يخليه في يدك، ويمسك طرفه بيده، ثم يرده إلى كمه، ويخرج غيره، فأذكرني هذا البيت.

فلما فرغ من قراءة تلك الكتب قال له:دعني من هذا، أينا أحسن وجهاً، وأنصع لوناً، «وأتم قامة وأحسن خلقة»، أنا أو أنت ؟

فقال: أنت والله يا أمير المؤمنين أحسن وجهاً وأنصع لوناً وأتم قامةً وأحسن خلقةً، ومَا أنا من هذه الطريق في شيء.

قال الرشيد: فدع ذا، أينا أسخى، أنا أو أنت؟

فقال يحيى: يا أمير المؤمنين في الأول أجبتك بما قد علمه الله وعلمه كل مستمع وناظر، فأما في هذه فأنا رجل أهتم بمعاشي أكثر السنة التي تأتي علي، وأتقوت مايصير إليّ على حسب السعة والضيق وأنت يا أميرالمؤمنين يجيء إليك خراج الأرض، والله ما أدري ما أجيب به، في هذا.

قال: لتجيبني ومَا بهذا عليك خفاء.

قال: وقد والله صدقتك يا أمير المؤمنين ما أدري كيف ذاك.

قال: فندع هذا، فأينا أقرب إلى رسول الله؟

قال يحيى: يا أمير المؤمنين النسب واحد والأصل واحد والطينة واحدة، وأنا أسألك يا أمير المؤمنين لما أعفيتني من الجواب في هذا، فحلف له بالطلاق والعتاق والصدقة أن لا يعفيه.

فقال يحيى عليه السلام: يا أمير المؤمنين بحق الله وبحق رسوله وقرابتك منه لما أعفيتني.

قال: قد حلفت بماقد علمت فهبني أحتال بكفارة في اليمين بالمال والرقيق، كيف الحيلة في الطلاق وبيع أمهات الأولاد.

فقال يحيى عليه السلام إن في نظر أمير المؤمنين وتفضله علي ما يصلح هذا.

قال: لا والله لا أعفيك.

قال: أما إذ لابد يا أمير المؤمنين فأنا أنشدك الله لو بعث فينا رسول الله الساعة، أكان له أن يتزوج فيكم؟

قال الرشيد: نعم.

قال يحيى عليه السلام: أفكان له أن يتزوج فينا؟

قال الرشيد: لا.

قال يحيى عليه السلام: فهذه حسب.

قال: فوثب الرشيد ومضى، فقعد غير ذلك المجلس وخرج الفضل وخرجنا معه وهو ينفخ غماً.

فسكت ملياً ثم قال:ويحك سمعت شيئاً أعجب مما كنا فيه قط، والله لوددت أني فديت هذا المجلس بشطر ما أملك.

وذكر في غير هذه الرواية: أنه لما انقضت مناظرة الرشيد يحيى عليه السلام سأل الرشيد الفقهاء عن أمانه وأمرهم بالنظر فيه.

فقال محمد بن الحسن الفقيه: بعث إليَّ أبو البحتري وإلى عدة من الفقهاء فيهم عبد الله بن صخر قاضي الرقة، فأتيناه، فقال:إن أمير المؤمنين باعث إليكم أمان يحيى بن عبد الله فاتقوا الله وانظروا لأنفسكم وقولوا الحق.

قال فغدونا فبدأ بنا في الإذن، فلما سلمنا وجلسنا ألقي الأمان إلينا فنظرنا فيه، فقلنا جميعاً: ما نري فيه شيئاً يخرجه من أمانه، فأخذه أبو البحتري ونظر فيه ثم قال: ما أراه إلاّ خارجاً من أمانه، فأمرنا بالقيام فقمنا وانصرفنا، فلما كان من الغد بعث الرشيد بالأمان مع مسرور الخادم إلى أبي البحتري، فأتاه، فقال:إن أمير المومنين يقول لك إني ظننت أنك قلت في أمان يحيى بعض ما ظننته يقرب من موافقتي ولست أريد فيه إلاّ الحق، فأعد النظر فيه فإن رأيته جائزاً فاردده، وإن لم تره جائزاً فخزِّقه.

قال مسرور: فأبلغته الرسالة.

فقال: أنا على مثل قولي بالأمس.

فقلت له: هذا الأمان معي فنظر فيه ثم قال: ما أرى فيه إلاّ مثل ماقد قلته.

فقلت له: فخزِّقه إذن.

فقال: يا غلام هات المدية.

فقلت لغلام كان معي يقال له محبوب: يامحبوب هات سكيناً، فأخرجها من خفه فدفعها إلى أبي البحتري، فشق بها الأمان ويده تضطرب حتى جعله سيوراً، فأخذته ووضعته في كمي، و أتيت به هارون.

فقال لي: ما وراءك؟ فأخرجته إليه.

فقال لي: يا مبارك.

قال: ثم حبس يحيى بعد ذلك بأيام.

قال محمد بن الحسن الفقيه: لما ورد الرشيد الرقة؛ وكنت قلدت القضاء؛ دخلت أنا إليه والحسن بن زياد اللؤلؤي وأبو البحتري وهب بن وهب، فأخرج إلينا الأمان الذي كتبه ليحيى بن عبد الله بن الحسن فدفعه إليَّ فقرأته، وقد علمت الأمر الذي أحضرنا له، وعلمت ما ينالني من موجدة الرشيد إن لم أطعن فيه، فآثرت أمر الله والدار الآخرة، فقلت:هذا أمان مؤكد لاحيلة في نقضه، فانتزع الصك من يدي ودفعه إلى اللؤلؤي فقرأه، فقال كلمة ضعيفة، لا أدري سُمِعَتْ أو لم تُسْمَع:هو أمان.

فانْتُزِعَ من يده ودُفِعَ إلى أبي البحتري، فقرأه وقال : ما أوجبها لله ومَا أمضاه، هذا رجل قد شق العصا وسفك دماء المسلمين وفعل ما فعل لا أمان له، ثم ضرب بيده إلى خفه؛ وأنا أراه؛ فاستخرج منه سكيناً فشق الكتاب نصفين ثم دفعه إلى الخادم، ثم التفت إلى الرشيد وقال:اقتله ودمه في عنقي يا أمير المؤمنين.

قال: فنهضنا عن المجلس، وأتاني رسول الرشيد أن لا أفتي أحداً، ولا أحكم، فلم أزل على ذلك إلى أن أرادت أم جعفر أن تقف وقفاً، فوجهت إليَّ في ذلك فعرفتها أن قد نهيت عن الفتيا وغيرها، فكلمت الرشيد، فأذن لي.

قال محمد بن الحسن: فكنا وكل من كان في دار الرشيد يتعجب من أبي البحتري وهوحاكم وفتياه بما أفتى به، وتقلده دم رجل من المسلمين، ثم من حمله في خفه سكينا.

قال: ولم يقتل الرشيد يحيى في ذلك الوقت، وإنما مات في الحبس بعد مدة.

قال محمد بن سماعة: وقرب الرشد محمد بن الحسن بعد ذلك وتقدم عنده وأحضره ليوليه قضاء القضاة، قال:وأشخصه معه إلى الري واعتل، وتوفي هو والكسائي، فماتا في يوم واحد.

فكان الرشيد يقول: دفنت الفقه والنحو بالري.

وذكر أن محمد بن الحسن لما أفتى بصحة الأمان، ثم أفتى أبو البحتري بنقضه وأطلق له دمه، قال له يحيى: يا أمير ا لمؤمنين يفتيك محمد بن الحسن؛ وموضعه من الفقه موضعه بصحة أماني فيفتيك هذا بنقضه، ومَا لهذا والفتيا إنما كان أبوهذا طبالاً بالمدينة.


[استشهاده (ع)]

قال النوفلي: حدثني زيد بن موسى، قال: سمعت مسرور الكبير يقول: إن لآل أبي طالب أنفساً عجيبة، أرسلني الرشيد إلى عبد الملك بن صالح، حين أمره بحبسه فجئته فقلت له: أجب، فقال: يا أبا هاشم، ومَاذا؛ وأظهر خوفاً وجزعاً شديداً؟

فقلت له: لا علم لي.

قال: فدعني أدخل أجدد طهوري.

قلت: لا.

قال: فدعني أوصي.

قلت: لا.

قال: فدعا بثياب يلبسها.

فقلت: لا إلاّ ثيابك التي عليك.

قال: فحملته معي على دابة، وقَنَّعْتُ رأسه بردائه ومضيت به سريعاً، فآذاني طوال طريقى :يا أبا هاشم ناشدتك الله لما أخبرتني لم دعي بي؟

فأعرضت عنه، ثم أحضرته الباب فأمر الرشيد بدفعه إلى الفضل بن الربيع فحبسه عنده.

قال مسرور: أمرني بإتيان يحيى بن عبد الله في اليوم الذي حبسه فيه فجئته فقلت له:أجب، فوالله ما سألني عن شيء، ولا قال: أجدد طهوراً ولا ألبس قميصاً حتى نهض فركب معي، فما كلمني في طريقه بكلمة حتى صرت به إلى الباب، وأمرني الرشيد بحبسه عندي في سرداب، ووكلت به، وكنت أدخل إليه في كل يوم قوته، فبينما الرشيد يوماً قد دعا بغدائه إذ أقبل علي فقال: يامسرور، اذهب فانظر إلى أي شيء يصنع يحيى بن عبد الله واعجل إليَّ.

فمضيت ففتحت عنه السرداب فوجدته يطبخ قدرة عدسية ببصل مع لحيم أدخلناه إليه مما كنا نقوته به.

قال: فأعرضت عنه وخرجت إلى الرشيد فأخبرته؛ فقال: اذهب فقل له أطعمنا من قدرك.

فجئته فقلت له ذلك، فتناول جويماً كان بين يديه فأفرغ القدر فيه، قال: فغطيته ودفعته إلى خادم فركض به حتى وضعه بين يدي الرشيد على مائدته.

قال: فتشاغل والله الرشيد بأكله عن الأطعمة كلها، وأكل ما كان في الجام أجمع، حتى لقد رأيته يمسح بلقمته بصلاً قد لصق بجانب الجام فيأكله، ثم أقبل عليَّ، وقال: يا مسرور أحضرني الساعة مائة خلعة من خاص ثيابي في مائة منديل، ولتكن من أصناف الثياب كلها من ثيابي المقطعة المخيطة، وائتني بمائة وصيف، فأعجلت ذلك عليه.

قال: ليحمل كل وصيف منديلاً وائتي بها يحيى، وقل له أطعمتنا من طعامك، ونكسوك من كسوتنا.

قال: فإن أبى أن يقبل منها شيئاً فاعرضها عليه منديلاً منديلاً وثوباً ثوباً.

قال: فمضيت بها إليه وأبلغته الرسالة.

فقال يحيى: قل لأمير المؤمنين، هذا من لباس أهل العافية، ولست من أهلها، فليس بي إليها حاجة فاردده إلى موضعه.

قلت: فإنه قد أحب أن تنظر إلى هذه الثياب.

قال: اصنع مابدا لك.

قال: فجعلت أعرضها عليه ثوباً ثوباً، فما ينظر إليها ولا يحفل بها حتى فرغت منها.

فأقبل علي، فقال: يا أبا هاشم أرى أمير المؤمنين قد ذكرني، فإن رأيت أن تخبره بما أنا فيه من الضيق، وتسأله الصفح والتفضل فافعل.

فقلت له: لا ولا كرامة لك، لست لذلك بأهل مع خروجك على أمير المومنين، وتمنيك ماليس لك، ورجعت إلى الرشيد فخبرته بعرضي الثياب عليه، وبما قال لي.

قال: فرآها كلها؟

قلت: نعم. فبكى حتى رأيت الدموع تتحدر على خديه.

فقلت له: إنه قال كذا وكذا، فرأيته وقد غضب وذهبت الرقة وقلصت الدموع من خديه، وارتفعت، ثم نهرني وقال:فما قلت له؟ فخبرته بما قلت، فسكن، وقال:أحسنت بارك الله عليك.

قال النوفلي: فخبرني أبي وغيره أن يحيى بن عبد الله أقام في الحبس حتى بعث الرشيد إليه من خنقه فمات.

قال إبراهيم بن رباح : أخبرني جماعة من القواد منهم سلم الأحدب، وكان يقول: إنه مولى المهدي، وكان مع طاهر بالرقة، قال:لما صار طاهر إلى الرافقة احتاج إلى مرمة المنازل السلطانية التي سكنها وأن يهدم بعضها فيوسع ما كان ضيقاً، فأمر بذلك، فكان فيما أمر بهدمه منارة مرتفعة من الأرض بجص وآجر لم يُرى لها معنىً في وسط ذلك البناء، فلماَّ هُدِمَتْ أتاه القيم وهو مذكور، فقال:إني هدمت هذه المنارة فهجمت على رجل أقيم فيها، ثم بنيت عليه، فقام طاهر حتى صار إلى الموضع وأشرف عليه، فلما نظر إليه قال:نعم هذا يحيى بن عبد الله بن الحسن بلغنا أنه صبر أيام الرشيد هاهنا بالرافقة وأمر بدفنه رحمة الله عليه.

قال الأمير أبو الفضل بن الداعي رحمه الله: هذا الفعل من هارون يدل على حمقه وقلة تمييزه، وهب أنه قتل ابن عمه لأنه خاف على نفسه وملكه ولم يراقب الله عزوجل، فأية فائدة كانت في بناء منارة عليه.

[35] رَوَى أبو العباس الحسني رضي الله عنه بإسناده عن يحيى بن خالد البرمكي، قال: بعث إليَّ هارون ذات ليلة بعد العتمة فصرت إليه، فقيل لي: إنه على السطح؛ فصعدت فإذا هو على كرسي جديد قاعد، وجهه نحو المشرق وظهره إلى المغرب، فوقفت بين يديه وسلمت فرد علي السلام ثم قال لي: صر إلى ذلك الموضع، فصرت إلى الموضع الذي أومأ إليه، فمارأيت إلاّ خيال بياض في صحن الدار فانصرفت إليه فقال:ماذا رأيت؟

فقلت : ما رأيت إلاّ خيال بياض في صحن الدار.

فقال لي: اجلس، فجلست بين يديه فمازلت أسامره ويجيبني عن كلامي حتى قال: إن هذا الصبح قد تنفس.

فقلت: يا أمير المؤمنين هذا العمود الأول، فقال لي: سر إلى ذلك الموضع فتطلع إلى الصحن فانظر ماذا ترى. قال: فعدت إلى الموضع فلم أر إلاَّ خيال ذلك البياض قائماً في صحن الدار.

فقال: أتدري ماذلك؟

قلت: لا.

قال: ذلك يحيى بن عبد الله بن الحسن إذا صلى العتمة سجد فلا يزال ساجداً حتى يقوم لصلاة الغداة، يقطع ليله بسجدة واحدة.

فقلت في نفسي: ويلك! انظر ويلك! أن لا تكون المبتلى به.

فقال لي: إذا كان كل يوم عند الغداء فَمُرِ الطباخ أن يجمع على مائدته من كل شيء في المطبخ، ومر من يحملها إليه وكن معه حتى يأكل بحضرتك، ففعلت ذلك أياماً، فقال لي يحيى بن عبد الله يوماً من الأيام: يا أبا علي.

قلت: لبيك جعلت فداك.

قال: إن لصاحبك هذا قبلنا إرادة، وهذه أمانة الله بيني وبينك علي أن تكتم على هذه القرطاس حتى يمضي إرادته فينا، فإذا كان ذلك كذلك فناولها إياه.

قال: فأخذتها منه فإذا قرطاس قدر إصبع مختومة.

ثم قال: حرجت عليك بوقوفك بين يدي الله تعالى لما كتمتها عليّ إلى ذلك الوقت.

قال: فكتمتها وأحرزتها.

قال: فما مضى لذلك أيام حتى رفعت جنازة من الدار، وقيل: جنازة يحيى بن عبد الله، فلما فرغ من دفنها حملت القرطاس إليه وأخبرته الخبر ففكها، فإذا فيها:

بسم الله الرحمن الرحيم. يا هارون المستعدي قد تقدم، والخصم في الأثر، والقاضي لا يحتاج إلى بينة.

فبكى حتى بل طَرَفَ ثوبه، ثم قال لي: أَناولتنيها في حياته.

فقلت له: إنه حرج عليّ بالعظيم من الأيمان.

قال زيد بن الحسين أبو أحمد: حدثت صالح بن هامان بهذا الحديث كاتب عبد الله بن طاهر، فقال لي: رُفِعت الجنازة يا أبا أحمد لا والله ما كانت جنازة يحيى بن عبد الله.

فقلت: فكيف ذلك؟

قال: لما قدمنا مع المأمون بعد إذ أمر بخراب الخلد والقرار قَصْرَي أم جعفر فوكلت بخرابهما فيما خربت، فكان فيما خربت مجلساً، فإذا يحيى بن عبد الله في جوف بعض الأساطين، مصحفة معلق من عنقه.

وذكر: أنه لما أَمَرَ الملقب بالمعتضد بخراب قصر جده أبي جعفر المعروف بقصر الذهب ليزيده في مسجد جامع أهل بغداد الغربي، وكَلَ شيخ بخراب القصر، ففيما هدم من البيوت والمجالس ظهر بيت في قبلة مسجد الجامع الغربي الأول وكان يلى قصر الذهب، ينزل إلى ذلك البيت بمراقي وهَوَازج و إذا في ذلك الأزج آثار رجال قد سمروا في حيطانه، وإذا المسامير في مواضع الأيدي والأرجل والرؤوس، فإذا العظام بالية قد نخرت وتناثرت إلى الأرض وبعضها منوط بالمسامير في الحائط، وإذا قباب صغار مبنية في ذلك الأزج من أوله إلى آخره، فهدم بعضها، فإذا رجال في الحديد مقيدين ومغللين قد بنيت عليهم وهم جلوس، وإذا في البيت جابية ضيقة الرأس وإذا فيها رجل قد بلى واندثرت عظامه بعضها من بعض، وإذا جمجمة في الجابية، فجهدت أن أخرج الجمجمة من تلك الجابية فما قدرت على ذلك.

فقال لي بعض من كان معي: فكيف أدخل هذا الميت إلى هذه الجابية مع رأسه والرأس لا يخرج الآن بعد أن بلي؟

فقلت له: لم يدخل إلاّ بجهد جهيد ومشقة على المدخول.

فكتب في ذلك مؤامرة إلى السلطان، فأخبره الخبر وأجابه بتوقيع في مؤامرته أن سد باب هذا البيت وأدخله في البناء فهو اليوم في وسط مسجد أهل بغداد الغربي.


[(18)إدريس بن عبد الله بن الحسن (صاحب المغرب)]

( ... - 77-هـ / ... - 793 م)


[نص رسالته لأهل مصر وخروجه في المغرب]

[36] حدثني أبو العباس الحسني رضي الله عنه بإسناده عن إدريس بن عبد الله بن الحسن عليهم السلام .

بسم الله الرحمن الرحيم. أما بعـد فالحمد لله رب العالمين، لاشريك له الحي القيوم، والسلام على جميع المرسلين، وعلى من اتبعهم، وآمن بهم أجمعين.

أيها الناس إن الله ابتعث محمداً صلى الله عليه وآله وسلم بالنبوة واختصه بالرسالة، وحباه بالوحي، فصدع بأمر الله وأثبت حجته، وأظهر دعوته، وإن الله جل ثناؤه خصنا بولادته وجعل فينا ميراثه ووعده فينا وعداً سيفي له به، فقبضه الله إليه محموداً لاحجة لأحد على الله ولا على رسوله صلى الله عليه وآله وسلم : ﴿فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ﴾[الأنعام:149]، فخلّفه الله جل ثناؤه فينا بأحسن الخلافه، غذانا بنعمته صغاراً، وأكرمنا بطاعته كباراً، وجعلنا الدعاة إلى العدل، القائمين بالقسط المجانبين للظلم، ولم نمل مذ وقع الجور طرفة عين من نصحنا لأمتنا، والدعاء إلى سبيل ربنا جل ثناؤه، فكان مما خلفته أمته فينا أن سفكوا دماءنا، وانتهكوا حرمتنا، وأيتموا صغيرنا، وقتلوا كبيرنا، وأثكلوا نساءنا، وحملونا على الخشب، وتهادوا رؤوسنا على الأطباق، فلم نكل ولم نضعف، بل نرى ذلك تحفة من ربنا «جل ثناؤه»، وكرامة أكرمنا بها، فمضت بذلك الدهور، واشتملت عليه الأمور، وربى منا عليه الصغير، وهرم عليه الكبير، حتى ملك الزنديق أبو الدوانيق، وقد قال رسول الله: ((ويل لقريش من زنديقها، يحدث أحداثاً يغير دينها، ويهتك ستورها، ويهدم قصورها، ويذهب سرورها)).

فسام أمتنا الخسف، ومنعهم النَصَفْ، وألبسهم الذل، وأشعرهم الفقر، وأُخِذَ أبي عبد الله بن الحسن شيخ المسلمين وزين المؤمنين وابن سيد النبيين صلى الله عليه وآله وسلم في بضعة عشر رجلاً من أهل بيتي وأعمامي صلوات الله عليهم ورحمته وبركاته: منهم علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب المجتهد المخبت، وأبو الحسين المستشهد بفخ بالأسر صلوات الله ورحمته وبركاته عليهم أهل البيت إنه حميد مجيد، فأخرج بهم أبو الدوانيق الزنديق فطين عليهم بيتاً حتىقتلهم بالجوع.

وبعث أخي محمد بن عبد الله بن الحسن صلوات الله عليه ابنه علياً إليكم، فخرج بمصر فأخذ وأوثق وبُعِثَ إليه ففلق رأسه بعمود حديد.

ثم قتل أخواي محمد وإبراهيم صلوات الله عليهما العابدين العالمين المجتهدين الذائدين عن محارم الله، شريا والله أنفسهما لله جل ثناؤه فنصب رأسيهما في مساجد الله على الرماح حتى قصمه قاصم الجبارين، ثم ملك بعده ابنه الضال، فانتهك الحرمات، واتبع الشهوات، واتخذ القينات، وحكم بالهوى، واستشار الإماء ولعبت به الدنيا، وزعم أنه المهدي الذي بشرت به الأنبياء، فضيق على ذرية محمد صلى الله عليه وآله وسلم وطردهم وكفل من ظهر منهم وعرضهم طرفي النهار حتى أن الرجل ليموت من ذرية محمد صلى الله عليه وآله وسلم فما يخرج به حتى يتغير.

ثم بعث إليَّ وقيدني وأمر بقتلي، فقصمه قاصم الجبارين وجرت عليه سنة الظالمين ﴿خَسِرَ الدُّنْيَا وَالآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ﴾[الحج:11].

ثم ملك بعده ابنه الفاسق في دين الله، فسار بما لاتبلغه الصفة من الجرأة على رب العالمين، ثم بعث ليأخذ نفراً منا فيضرب أعناقهم بين قبر رسول الله ومنبره، فكان من ذلك ما لا أظنه إلاّ قد بلغ كل مسلم.

ثم قتل أخي سليمان بن عبد الله، وقتل ابن عمي الحسين بن علي صلوات الله عليه في حرم الله، وذبح ابن أخي الحسن بن محمد بن عبد الله في حرم الله بعدما أُعطِيَ أمان الله، وأنا ابن نبيكم صلى الله عليه وآله وسلم أدعوكم إلى كتاب الله وسنة نبيكم صلى الله عليه وآله وسلم وأذكركم الله جل ثناؤه، وموقفكم بين يديه غداً وفزعكم «إلى محمد صلى الله عليه وآله وسلم تسألونه الشفاعة وورود الحوض»، وإن تنصروا نبيكم صلى الله عليه وآله وسلم وتحفظوه في عترته، فوالله لا يشرب من حوضه ولا ينال شفاعته من حادنا وقتلنا وجهد في هلاكنا، هذا في كلام طويل دعاهم فيه إلى نصرته.


[سلالة بعض أهل البيت في المغرب]

روى محمد بن علي بن خلف العطار وغيره عن سليمان بن سليمان الأسود مولى آل الحسن قال:خرج إدريس بن عبد الله بن الحسن إلى المغرب بعد وقعة فخ، ومعه بن أخيه محمد بن سليمان بن عبد الله بن الحسن، وكان سليمان قتل بفخ فلما تمكن إدريس ببلاد المغرب استعمل محمد بن سليمان «على أداني المغرب من تاهرت إلى فاس، قال فبقي محمد بن سليمان» بهذه النواحي إلى اليوم، وهي إلى إبراهيم بن محمد بن سليمان، وبينها وبين إفريقية مسيرة أربعة عشر يوماً.

ثم يتلوه أحمد بن محمد بن سليمان أخوه، ثم أخوه إدريس بن محمد بن سليمان، ثم سليمان بن محمد بن سليمان، كل واحد من هؤلاء مُمَلَكٌ على ناحية، لايدعو واحد منهم لآخر، ثم يصير إلى عمل بني إدريس بن إدريس بن عبد الله بن الحسن بن الحسن إلى آخر المغرب.


[خروجه (ع)]

[37] روى أبو العباس الحسني رضي الله عنه عن رجالة، قال: لما انفلت إدريس بن عبد الله من وقعة فخ فصار إلى مصر وعلى بريدها واضح مولى صالح بن أبي جعفر، وكان يتشيع، فحمله على البريد إلى أرض طنجة فخرج بها، فلما أفضت الأمور إلى هارون بعد أخيه موسى ضرب عنق واضح صبراً ودس إلى إدريس الشماخ اليماني مولى أبيه المهدي، وكتب له إلى ابن الأغلب عامله على إفريقية فخرج حتى صار إلى إدريس فذكر أنه متطبب، وأنه من شيعتهم، فشكا إليه إدريس وجعاً يجده في أسنانه فأعطاه سنوناً، وأمره أن يستن به من عند الفجر وهرب تحت الليل، فلما طلع الفجر استن إدريس بالسنون فقتله، فلما اتصل الخبر بهارون ولّى الشماخ بريد مصر، وقال في ذلك شاعرهم:

أتظن يا إدريس أنك مفلت
فليدركنك أو تحل ببلدة
ملك كأن الموت يتبع أمره

كيد الخليفة أو يقيك فرار
لايهتدي فيها إليك نهار
حتى يقال تطيعه الأقدار

[38] [حدثنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي قال]: قال محمد بن منصور المرادي : قلت لأحمد بن عيسى بن زيد عليه السلام: حدثني رجل عن أبي الرعد عن أبي البركة عن هرثمة، عن هارون الملقب بالرشيد أنه أعطى سليمان بن جرير مائة ألف درهم على أن يقتل له إدريس بن عبد الله، فحدثني أبو عبد الله أحمد بن عيسى بن زيد قال: كنت عند عمي الحسين بن زيد بمنى في مضربه، إذ جاءه جماعة من البربر من أهل المغرب من عند إدريس فجلسوا ناحية، وجاء رجل منهم إلى الحسين فسلم عليه، وأكب عليه فناجاه طويلاً، ثم إن الرجل خرج، وقال لنا عمي: أتدرون من هذا؟

قلنا: لا.

قال: هذا رجل من أهل المغرب من عند إدريس، قال لي: جاء رجل من عندكم يقال له سليمان بن جرير فكان مع إدريس فخالفه في شيء ودخل إدريس إلى الحمام فلما خرج أرسل إليه سليمان بسمكة فحين أكل منها أنكر نفسه.

وقال: بطني أدركوا سليمان في منزله، فطلب سليمان في منزله فلم يوجد فسألنا عنه، قالوا: قد خرج، فأعلمناه.

فقال: أدركوه ردوه.

قال: فأدركناه فامتنع علينا فقاتلنا وقاتلناه فضربناه على وجهه ضربة بالسيف وضربناه على يده فقطعنا إصبعه وفاتنا هرباً، ثم قال لنا الحسين بن زيد: رأيتم هذا الأثر.

قال أحمد بن عيسى: رأيته مضروباً على وجهه شبيهاً بما وصف البربري، وأومأ أحمد بن عيسى من حد موضع السجود إلى الحاجب، ورأيناه وفي يده ضربة قد قطعت إصبعه الإبهام.

قال أحمد بن عيسى: وهو [من] قَتَلَ إدريس لاشك فيه، وسليمان هذا كان من رؤساء الشيعة ومتكليمهم فبمن يوثق بعده من الناس.

وروي عن بعض الناس أن إدريس أقام ببعض بلاد المغرب عشر سنين يقيم الأحكام، ثم دس إليه هارون بشربة سم في سويق على يدي رجل من أهل العراق، فأقام عنده واستأنس به إدريس واطمأن إليه، وكان قد ضمن هارون خمسمائة ألف درهم لهذا الرجل فسقاه فمات إدريس من ذلك بعد ثلاثة أيام.


[وصية إدريس لابنه واستطراد لبعض أخباره]

وأوصى إلى ابنه إدريس بن إدريس، فأقام بعد أبيه يعمل بالكتاب والسنة ويقتدي بأبيه، وهو أحد الشجعان.

وبقي بعد أبيه إحدى وعشرين سنة، يملك «أرض المغرب» وأندلس وبربر ونواحيها، وفتح فتوحاً كثيرة من بلاد الشرك، وحاربته المسودة فلم يقدروا عليه، إلى أن مات رحمه الله.

ثم أوصى إلى ابنه إدريس بن إدريس بن إدريس بن عبد الله، فأقام مقام أبيه يعدل بين الناس على سيرة آبائه وأجداده، وهو أحد علماء آل محمد وهم إلى هذه الغاية يتوارثون أرض المغرب وبربر ويعملون بالحق.


[(19)محمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن]

(173 - 199 هـ / 789 - 815 م)


[سبب خروجه]

[39] أخبرنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن أبي جعفر أحمد الحسني الكوفي قال: أخبرنا أبو الفضل نصر بن مزاحم المنقري، قال: كان سبب خروج محمد بن إبراهيم أن نصر بن شبيب القيسى خرج حاجاً قبل أن تعظم شوكته ويعلو أمره إلى مكة وذلك في سنة ست وتسعين ومائة فوافاه، وقد شهد الموسم بشر كثير من أهل الكوفة وأهل البصرة وسائر الآفاق والبلدان، فجعل يتعرض فِرَق الناس فرقةً فرقةً فسألهم نصر عن السبب الذي استحق به علي عليه السلام التقدم والأثرة، فنسبوا له ذلك حتى أثبتوا لعلي الوصية، ولولده من بعده.

فقال نصر: فهل في ولده اليوم من يقوم بالولاية؟

قالوا: أكثرهم محتمل، وآيس، ولكن أشدهم احتمالاً لها للفضل ثلاثة: عبد الله بن موسى بن عبد الله بن الحسن، وأحمد بن عيسى بن زيد بن علي، و محمد بن إبراهيم بن إسماعيل، فأما أحمد وعبد الله فرجلان قد شغلا بالنسك والعبادة وخلعا الدنيا من أعناقهما، وتخليا من الناس فليس أحد يعرف مكانهما، ولا يقدر على الوصول إليهما إلاّ بنوهما.

وأما محمد فملازم بيته مقبل على صلاته وصيامه يحضر الموسم، ويشهد المشاهد ويقضي الحقوق، وهو أخلق أهل بيته للحركة، وقد شهد الموسم، فلما كثر من يغشاه من الناس تخوف الفتنة واستتر.

قال: فمن يصل إليه؟

قالوا: مولى له يلي خدمته، ويختلف في حوائجه، يقال له موفق.


[بيعته وبعض من أخباره]

[40] قال أبوالعباس الحسني بإسناده هذا عن نصر بن مزاحم المنقري، عن موفق قال: كنت واقفاً في سوق الكيل «بالسوق» في بعض حوائج محمد عليه السلام إذْ وقف عليَّ فارس حسن اللحية ممتد القامة عليه ثياب ودرع بيضاء وعمامة خز، وكان راكباً على فرس كميت أغر، فسلم فرددت عليه السلام، فقال: يا موفق إنك قد وصفت لي بخير، وقد رجوت أن تكون موضعاً لسري، والصنيعة عندي، فهل أنت مصدق لي ظني ومتلطف لي في حاجتي؟

فقلت: ما أحقك رحمك الله بأن يصان سرك ويرغب في اليد عندك، فأما الحاجة فقد كنت لا أضمنها إلاّ بعد المعرفة فإن قدرت على قضائها قضيت، وإن تكن الأخرى لم أكن عندك في حد أهل الغدر والكذب.

قال: فتبسم، ثم قال: صدقت وبرزت حاجتي أن يستأذن لي على أبي عبد الله لأسلم عليه وأجدد عهداً به وأقضي ما أوجب الله علي من حقه.

قال: فسكت متفكراً في حاجته وارتج علي جوابه ولم أدر ما أقدم عليه إن أذنت له من موافقه محمد، وعظم علي رده لما رأيت من حسن منظره وكمال هيئته ورأى التحير والإفحام في وجهي، فقال لي: أو غير هذا؟

قلت: ومَا هو؟

قال: توصل إليه كتابي، ثم يكون هو بعد يرى رأيه في الإذن لي.

فقلت: ذلك إليك، فدفع إليّ كتاباً فيه هذا الشعر:

عزب المنام فما أذوق مناما
بل كيف أهجع أو ألائم مضجعا
في بحر جورٍ زاخر وعماهة
أمسى يسوس المسلمين عصابة
...إلى آخر القصيدة.

والهم يضرم في الفؤاد ضراما
والدين أمسى أهله عُواما
في فتنةٍ لايعرفون إماما
لايعرفون محللاً وحراما

قال موفق: فأتيت به محمداً فقال: التمس لي هذا الرجل فأدخله علي سراً لا يعلم به أحد، فلما عاد إليَّ نصر أدخلته إليه، فاستخليا ناحية من الدار، فلما أصبحنا قال نصر: يا بن رسول الله إني أريد الموقف، ولست أدري ما أنا عليه منك، ولا ما الذي أنصرف به من عندك، فما الذي تأمرني به؟

قال: الخطر عظيم والرأي سقيم، ولابد من مشاورة ومناظرة، فإذا صح الرأي أنفذت العزيمة، وأنا مواقع هذا المصر؛ وأومأ بيده إلى الكوفة؛ فإنه محل شيعتنا ومجمع أنصارنا، فمناظرهم فيما دعوتني إليه، وعارض عليهم ماندبتني له، ثم يأتيك رأيي بالتقدم أو التأخر، فتعمل على قدر ما يأتيك منه إن شاء الله.

[41] [وحدثنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن أبي جعفر أحمد بن الحسين الكوفي عن] نصر بن مزاحم قال: حدثني الحسن بن محمد السلمي، قال:خرجت مع عمي حاجاً سنة ثمان وتسعين ومائة، فلما صرنا بالمدينة تطوف عمي بمنازل الطالبيين منزلاً منزلاً ليسلم عليهم، ويقضي من حقوقهم، وحق من حضر المدينة، فلما صار إلى منزل محمد بن إبراهيم وقضى حق السلام عليه قال: إلى كم يا بن رسول الله نوطئ الخسف ونركب بالعسف، إلى كم تغضون أبصار شيعتكم، أما والله لقد تركت بالكوفة سيوفاً حداداً، وسواعداً شداداً، وأنفساً معلقة بكم، وقلوباً نازعة إليكم، ومَا بقي إلاّ قدومكم حتى يقضي الله إحدى الحسنيين إما بفتح عاجل أو بموت مفرج.

قال: فتبسم ثم قال: يرحمك الله أنا على التقدير قبل التدبير، والتفكر قبل العمل، إن أصحابك قول بلاعمل، وإقدام بلاروية، وقيل «له: إن» بالباب قوم من الكوفة، فأمسك عن الكلام وأذن لهم فدخلوا، فعرفت عامتهم، فسلموا عليه ورحب بهم، وأكب بعضهم على عمي يُسَارُّه بشيء لا أدري ماهو.

قال: فأومأ إليَّ أن اخرج، فخرجت إلى صحن الدار، فلم أزل أسمع الصوت يرتفع تارة وينخفض أخرى حتى خرجوا فخرجت معهم، ومضينا إلى مكة فقضينا حجنا ومناسكنا، ثم قدمنا إلى الكوفة، فلم نزل معه نلي خدمته في حله وترحاله حتى وافاها، وأقام بها أياما يكتم أمره ويخفي قدومه، وكان رئيس الرؤساء؛ يختلفون إليه يسألونه الخروج بهم، وأخذ البيعة، وهو يقدم ويؤخر في إجابتهم، وكان يخرج سراً فيطوف في سكك الكوفة.

فلما حضرته الزيدية «قام فيهم خطيباً» فقال: الحمد لله الذي لم يتخوف أن يسبق فيعجل، ولم يسرع إلى أحد ممن جهل حقه، وكفر نعمته فيراقب، بل متعهم بالنظرة، وفتنهم بالتأخير...إلى آخر الخطبة.

ثم قالوا: يابن رسول الله منك النداء، ومنا الإجابة، وعليك الإذكار، وعلينا الطاعة، وأنتم ولاة الإسلام وأنصار الدين، وقادة الأمة، وذادة الجور، ونحن شيعتكم وأنصاركم، ومن تطيب أنفسنا بالموت في حقكم، فابسط يدك نبايعك، فإنا نرجوا أن تكون بيعة يعز الله بها «الإسلام» وأهله، ويذل الظلم وولاته، فبسط يده فبايعه من حضره ووافاه ممن لم يحضر منهم، فما وفت الليلة حتى اجتمع له مائة وعشرون رجلاً، ثم توجه نحو الجزيرة.

[42] [وحدثنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن أبي جعفر أحمد بن الحسين الكوفي] عن نصر بن مزاحم المنقري قال: حدثني علي بن أحمد الهمداني قال: دخلت على الحسين بن زيد الشاكري بعد أن خرج محمد عليه السلام بأيام وهو عليل، فقلت:كيف تجدك من علتك؟

قال: أجدني في عقال من الدنيا وسير من الآخرة، وحجاب عن الشهادة، وحرمان من الثواب.

قلت له: إن في المرض لخير.

قال: وأي خير يكون في أمر قصَّرني عن أصحابي وبِطَّأني عن نصرة أهل «بيت النبي» محمد صلّى الله عَلَيْهِ وآلَهِ وسَلّم.

ثم تلا هذه الآية: ﴿يَالَيْتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا﴾[النساء:73].

قال نصر بن مزاحم: وقدم محمد بن إبراهيم الجزيرة وتلقاه نصر بن شبيب في جماعة من أصحابه فأنزله ومن معه وأكرم مثواه، وعظم قدومه، وقال: يابن رسول الله، أبطأت عنا حتى ساءت الظنون واشتد الإشفاق، وتفرقت القلوب، وامتدت الأعناق، أما إني أرجو أن يجعل الله قدومك عزَّ الحق وظهوره، وإماتة الجور ودفنه.

ثم جمع أصحابه، وقال: يا معاشر قيس، إن من غضب لِلَّه غضب الله له، ومن سعى في رضا الله تولى الله ثوابه، ألاّ وإن هذا ابن بنت نبيكم وأوجب الناس حقاً عليكم، فدخل في بلدكم، ونزل بين أظهركم يريد الانتصار لكم بكم، والدفع عنكم بسيوفكم، وهو من لا يطعن عليه في دين، ولا رأي ولا بأس ولا عزم، وقد رضينا إمامته وحمدنا مختبره، فمن كان لمحمد صلى الله عليه وآله وسلم عليه حق وللإسلام «عنده» صدق ونصرة، فليتقدم في بيعته ونصره.

فتكلم أصحابه فبعضٌ أجاب، وبعض امتنع فاختلفوا حتى تدافعوا وتلاطموا، فأمرهم بالانصراف فانصرفوا، ثم بعث إلى نفر من بني عمه ممن كان يفزع إلى رأيه في حرب إن كانت أو نازلة إن نزلت، فأعلمهم ما جرى بينه وبين محمد بن إبراهيم من المواعدة ووفائِه له، وقدومه عليه وسألهم عن رأيهم في إجابته، فاختلفوا في الرأي وبلغ ابن عم له خبر محمد، فكتب إلىنصر :

يا نصر لا تجرر عليك بلية
يا نصر إنك إن فعلت وجدتها
يا نصر لا يذهب برأيك عصبة

دهياء يخترم النفوس ضرامها
يغشاك في أي البلاد عزامها
تبعوا الغرور حقيقة أحلامها

إلى أبيات أخر.

فلما قرأ كتابه بعث إليه، وقال:ويحك كيف يجوز نسخ هذا الأمر وقد تقدمت في إبرامه أو الرجوع عنه، وقد سعيت في تأكيده؟

فقال له: تحتال برفقك ولطفك حتى تطلق عنك عقاله وتفك يدك من غله، فإن الرأي في يدك مالم تمضه فإذا أمضيته لزمك خطؤه وصوابه، واعلم أن هذا الأمر الذي تطلب ليس بصغير القدر ولا بيسير الخطر، وإن جل أصحابك لهولاء القوم كارهون، ولو قد بارزت الخليفة بخلعه وعاندته بنصب إمام دونه لصرف إليك رأيه ومكيدته، ورماك بأنصاره وجنوده، ثم لا عراق لك ولاشام، إن لجأت إلى العراق فهم أهل الكوفة المجبولون على الغدر والختر والمعروفون بقلة الوفاء والصبر، ثم هم بعد أهواء متفرقة وآراء مختلفة، كل يريد أن تكون الرئاسة في يده، وأن يكون من فوقه تبعاً له، وإن صرت إلى الشام فكيف لك بالمقام فيهم والامتناع بهم، وعامتهم من قتل علي عليه السلام أباه وجده وابن عمه وحميمه، وكلهم يطلب هولاء القوم بوتر ويرى أن له عندهم دخلاً، فأنشدك الله أن تفرق جماعة قيس، وتشتت أمرها، وتحمل العرب طراً على أكتافها، فوالله لئن مضيت على رأيك وشهرت بهذا الرجل نفسك ليرمينك الناس عن قوس واحدة وليجمعن على قتالك.

فندم نصر على ما كان منه وتخوف العواقب، وأتى محمداً عليه السلام وقال له: يابن محمد رسول الله، قد كان سبق إليك مني قول عن غير مشاورة لأصحابي ولا معرفة لرأي قومي، وكنت أرجو أن لا يتخلف عليّ منهم متخلف، ولا يتنكر علي منهم متنكر، وقد عرضت عليهم بيعتك فكرهوها، وامتنعوا من إجابتي إليها، فإن رأيت أن تقيلني وتجعلني في سعة من رجوعي، وأنا مقويك بما احتجت إليه، وهذه خمسة آلاف دينار ففرقها في أصحابك، واستعن بها على أمرك، فأبى محمد أن يقيله وامتنع من قبول ما بذله ورجع مغضباً، فأنشأ يقول:

سنغني بعون الله عنك بعصبة
ظننت بك الحسنى فقصرت عندها

يهشون للداعي إلى أرشد الحق
وأصبحت مذموماً وفاز ذووا الصدق


[أبو السرايا ومواقفه مع صاحب الترجمة]

قال نصر بن مزاحم: حدثني الحسن بن خلف قال: كنت ممن شخص مع محمد عليه السلام إلى نصر بن شبيب، فلما بلغنا في رجعتنا إلى غانات، قال: إن بهذه الناحية رجلاً أعرابي المنشأ علوي الرأي صادق النية في محبتنا أهل البيت المعروف بأبي السرايا، فالتمسوه لي لعلنا نستعين به على بعض أمرنا، ونكثر به جماعتنا، فخرجنا في طلبه فما وجدنا أحداً من أهل تلك الناحية يعرفه، ولايخبر بخبره، فلما أردنا الانصراف لقينا رجل من أنباط تلك الناحية فسألناه عنه، فقال: أما الرجل الذي تطلبونه فلا أعرفه، ولكن في هذه القرية؛ وأومأ بيده إلى بعض قرى غانات أعرابي يعلف أفرساً له، فأتوه لعلكم تجدون عنده علماً من صاحبكم.

قال: فأتيناه وهو في قصر من قصور القرية وبين يديه مرآة ودواء وهو ينظر في المرآة ويداوي جراحة به في وجهه، فلما رآنا أنكَرنا حتى عرفنا في وجهه التغير والغضب، فسلمنا فرد جواب سلامنا، ثم قال: من أنتم؟

قلنا: بعض أبناء السبيل، انتجونا ابن عم لنا فخفي علينا موضعه، فرجونا أن تكون عارفاً به وبمكانه.

قال: ومن هو ابن عمكم؟

قلنا: أبو السرايا السري بن منصور الشيباني.

قال: هل تعرفونه إن رأيتموه؟

قلنا: نعرف النسب وننكر الرؤية.

قال: فأنا هو.

فأكبينا عليه وصافحناه وعانقناه، ثم قلنا: إن في السفر معنا بعض من تحب لقاءه وترغب في السلام عليه، فهل يخف عليك النهوض معنا إليه؟

قال: ومن هو؟

قلنا: بعض أهل بيت نبيك صلى الله عليه وآله وسلم وولاة دينك.

فقال: الحمد لله رب العالمين، والله ما انفككت داعياً إلى الله «أن» يريني بعض ولد نبيه، فأبذل نفسي له وأموت تحت ركابه.

قلنا: من تحب أن ترى منهم؟

فقال: محمد بن إبراهيم فإنه وصف لي برأي ودين، فإني كنت كاتبته ودعوته إلى الذب عن دينه وطلب وراثة جده.

قال: قلنا: فإنه معنا، فخر لله ساجداً، ثم وثب ولبس ثيابه وتقلد سيفه، وأقبل إليه، فلما رآه محمد اعتنقه وأدنى مجلسه.

قال نصر بن مزاحم: حدثني عبد الله بن محمد قال: لما كان في يوم الخميس لسبع ليال خلون من رجب وهو اليوم الذي تواعد فيه محمد بن إبراهيم وأبو السرايا، خرج محمد من جبانة بشر من منزل عمران بن مسعد فيمن كان بايعه من الزيدية، ومن معه من عوام الناس إلى مسجد السهلة لموعده فأبطأ عليهم حتى ندم محمد وخاف أن يكون قد غدر به وعرف الكآبة في وجهه، فلما تعالى النهار وافاهم أبو السرايا مما يلي القنطرة.

قال نصر بن مزاحم: فحدثني محبوب بن يزيد النهشلي، قال:سمعت صيحة الناس وتكبيرهم فخرجت لأستعلم الخبر، فلقيت أبا الفضل مولى العباسيين، فقلت: ما الخبر؟ فقال:

ألم تر أن الله أظهر دينه

وضلت بنو العباس خلف بني علي

وقد ظهر ما كنتم تسرون وعلا ما كنتم تكتمون، وهذا محمد بن إبراهيم في المسجد يدعو الناس إلى الرضا من آل محمد، فرجعت إلى منزلي فلبست سلاحي ومضيت مع الناس فبايعت.

قال: فأقام محمد عليه السلام بالمسجد حتى بايعه خلق كثير عظيم من أهل الكوفة، وصلى بالناس، ثم دخل القصر، فلما صلى الظهر بعث إلى الفضل بن العباس بن موسى بن عيسى رسولاً يقول له: يقرئك ابن عمك السلام، ويقول لك: أمددنا بما قدرت عليه من سلاح وكراع.

فوافى الرسول الفضل وقد بلغه خبر محمد فخندق على داره وجمع مواليه وأتباعه، ففرق فيهم الصلاة وقوَّاهم بالأسلحة، وأقام على سور قصره، فلما وصل الرسول إليه رماه خادم «بسهم» من فوق الدار فجرحه، فرجع إلى أبي السرايا متخضباً بدمه، فدخل أبو السرايا على محمد، فقال: يابن رسول الله إن الفضل بدأنا بالقتال، ونصب لنا الحرب وأظهر لنا المعاندة، وجرح رسولنا وقد استحق أن نحاربه فأذن لي فيه، فإنا نرجوا أن يجاز لنا عليه وأن يغنمنا الله ماله وسلاحه، فأذن له فيه وأمره أن لا يسفك دماً ولا ينتهك حرمة.

وقال نصر بن مزاحم: عن عبد الله بن محمد قال: نادى أبو السرايا في الناس: أن اخرجوا إلى دار العباس فخرجوا حتى النساء والصبيان، قال: فلقيته حين فصل من طاق المحامل على فرس أدهم عليه قباء أبيض، وهو يقول:

قد وضح الحق لكم فسيروا
سيروا بنيَّات لها تشمير

فكلكم مؤيد منصور
ولا يميلن بكم غرور

فتبعته إلى دار العباس فلما انتهينا إلى الخندق صاح بالناس فعبروه «وتطاعنوا» بالرماح ساعة، ورماهم النشابة من فوق الدار حتى قتلوا رجلاً من أهل الكوفة، ثم إن الموالي انهزموا وظفر أبو السرايا بالدار فأمر الناس بانتهاب ما فيها، وخرج النساء متلدمات، واستبطن الفضل بطن الخندق هارباً في ستة فوارس، حتى أخذ على قرية أبي حمار، ثم خرج إلى شاطئ الفرات فعبر إلى الفرات، وركب وجهةً إلى بغداد.

عن نصر بن مزاحم لما نزل زهير وأصحابه، وهو على برذون أدهيم وعليه قباء ملجم بسواد.

فقال: يا أبا السرايا علاما نكثت الطاعة، وفرقت الجماعة، وهربت من الأمن إلى الخوف، ومن العز إلى الذل، أما والله لكأني بك قد أسلمك من غرَّك، وخذلك من استفزك، وصرت كالأشقر إن تقدمت نحرت، وإن تأخرت عقرت، وإن طلبت دنيا فالدنيا عندنا، وإن التمست الآخرة فباب الآ خرة التمسك بطاعتنا الأمان قبل العثار، والتقدم قبل التندم.

فقال له أبو السرايا: يا أبا الأزهر، الكلام يطول، والاحتجاج يكثر، وقد أعطيت الله عهداً أن لا أراجع لابس سواد بسلم، ولا أنزع له عن منكر، فإن رأيت أن تنزع سوادك وتحاورني فافعل.

قال: فولى زهير وجهه إلى أصحابه، فابتدره الخدم ينزعون سواده فكبر أبو السرايا، ثم قال: ولاّني ظهره وخلع سواده، والله لأهزمن جمعه، ولأخلعن سواده يعني جماعته وعزه.

[43] [أخبرنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن أبي جعفر أحمد بن الحسين الكوفي] عن نصر بن مزاحم، عن يزيد بن موسى الجعفي قال: كنت مع العلاء بن المبارك، في الرابئين يوم القنطرة، فنظر إلى الناس يمرون إلى الكناسة إلى العسكر والوقعة، فقال لي:يا أبا خالد، أترى الله ينصر هؤلاء جميعاً، أو يدفع بهم عن حريم، فما افترقنا من مجلسنا حتى رأيت الناس يتباشرون بالفتح، والرؤوس على أطراف الرماح، وصدور الخيل.


[وفاته ووصيته لأبي السرايا]

قال نصر بن مزاحم:رجع أبو السرايا و الناس من الوقعة وقد طعن محمد عليه السلام على خاصرته، وهو يجود بنفسه، فقعد عند رأسه، ثم قال: يا بن رسول الله، إن كل حي ميت، وكل جديد بال، وهذا مقام فراق، ومحل وداع، فمرني بأمرك، وأودعني وصيتك.

فقال عليه السلام: أوصيك بتقوى الله، فإنها أحرز جنة، وأمنع عصمة، والصبر فإنه أفضل مفزع وأحمد معول، وأن تستتم الغضب لربك، وتدوم على منع دينك، وتحسن صحبة من استجاب لك، وولي الناس الخيرة لأنفسهم في من يقوم مقامي فيهم من آل علي عليه السلام فإن اختلفوا فالأمر إلى علي بن عبيد الله بن الحسين، فإني قد بلوت دينه ورضيت طريقته، فارضوا به، واسكنوا إليه، وأحسنوا طاعته تحمدوا رأيه وبأسه.

ثم اعتقل لسانه عليه السلام وهدأت جوارحه فغمضه أبو السرايا وسجاه، وكتم أمره، فلما كان الليل غسله وأدرجه في أكفانه ثم شده على حمار فأخرجه هو ونفر من الزيدية إلى الغري، فلما استودعه قبره قال أبو السرايا:يرحمك الله ياأبا عبد الله عشت بقدر، ومت بأجل، عمرت فعملت، ودعيت فأجبت، أما والله لقد كنت وفيَّ العهد، ومحكم العقد لطيف النظر، نافذ البصر، ثم بكى، وقال منشداً:

عاش الحميد فلما أن قضى ومضى
لله درك أحييت الهدى وبدت

كان الفقيد فمن ذا بعده خلف
بك المعالم عنها الجور ينكشف

[44] قال أبو زيد العلوي رحمه الله: قبره عليه السلام عندنا بالكوفة فتراه إذا رأيته كأنه قطعة جنة، قد بقِلت.

قال أبو زيد: سمعت من الناس من يقول: أنا أفضله بعد زيد بن علي عليه السلام على الجميع.

وذكر أنه عليه السلام لم يُر في زمانه أكمل منه، وكان إذا باشر الجهاد أشجع من أوضع فيه الروح، وأبذله مهجة في ذات الله، ثم بكى أبو زيد.

[45] قال أبو العباس الحسني:سألت أبا زيد كم كانت مدة محمد بن إبراهيم ومكثه بعد الخروج والمبادرة بالدعوة؟ فقال: قرابة شهرين فيما سمعت علماءنا يذكرون، فقيل: إنه شهر وأيام دون كمال العشر.


[خطبة أبي السرايا بعد استشهاده (ع)]

[46] عن نصر بن مزاحم، عن عبد الله بن محمد قال: لما أصبح أبو السرايا جمع من بالكوفة من العلويين، ثم قام فيهم خطيباً، فقال: الحمد لله الخالق الرازق الباعث الوارث المحيي المميت، رب الدنيا والآخرة، والعاجلة والآجلة، أحمده إقراراً به، وأشكره تأدية لحقه.

[وحدثنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن الكوفي]...إلى أن قال: أما بعد فإن أخاكم محمد بن إبراهيم عليه السلام عاش إلى مدته، وانتهى إلى غايته، فلما نفدت أيامه، وتصرم أجله، واستوفى رزقه اختار الله له ماعنده، واستأثره بما أحب أن يصيره إليه من جواره ومقارنة نبيه، فقبضه إليه أحوج ما كنا إلى حياته حين شمر عن ساقه، وحسر عن ذراعه، وغَضِبَ لنبيه صلى الله عليه وآله وسلم وذب عن أمة نبيه، فرحمه الله وغفرله، وتجاوز عن ذنوبه «ونوَّر له في قبره»، فإنا لله وإنا إليه راجعون، وقد أوصى أبو عبد الله رحمه الله بهذا الأمر إلى شبهه، ومن وقع عليه اختياره، وكان ثقته، وهو علي بن عبيد الله فإن رضيتم به وإلا فاختاروا لأنفسكم، وولوا من يُجْمِعُ عليه رأيكم، أقول قولي هذا وأستغفر الله لي ولكم.

قال: فصاحوا مابين باك ومسترجع حتى ارتفعت أصواتهم إعظاماً لوفاته، فمكثوا عامة النهار يكره كل واحد منهم أن يتكلم.


[(20)محمد بن محمد بن زيد بن علي بن الحسين]

(174 هـ - 202 هـ / 790 م - 818 م)


[خروجه وبيعته]

[47] حدثنا أبو العباس الحسني بإسناده عن عبد الله بن محمد قال: لما مات محمد بن إبراهيم، وخطب أبو السرايا من الغد فقام إليه الناس وضجوا، وتكلم القراء وغيرهم، قال: فوثب محمد بن محمد بن زيد؛ وهو «يومئذٍ» أحدثهم سناً؛ فقال:يا آل علي فات الهالك فنجا، وبقي الباقي فلزمه النظر إلى دين الله، إن دين الله لا ينصر بالفشل، وعدو الله لايدفع بالتخاذل، ثم التفت إلى علي بن عبيد الله، فقال: ما تقول يا أبا الحسن، فقد رضينا «باختيارك»، وقبلنا وصية أبي عبد الله عليه السلام وقد اختار فلم يعد الثقة في نفسه، ولم يأل جهداً في تأدية حق الله الذي قلده؟ فقال: ما أرد وصيته تهاوناً بأمره، ولا أدع القيام بهذا الأمر نكولاً عنه، ولكني أتخوف أن أشغل به عن غيره مما هو أحمد مغبة، وأفضل عاقبة، فامضي رحمك الله لأمرك واجمع شمل بني عمك، فقد قلدتك «الأمر»، وأنت رضاً عندنا ثقة في أنفسنا، وقد قلدناك الرئاسة، فتقلدها بطاعة الله والحزم، وقولي تبع لقولك.

فَمَدُوا يد محمد بن محمد فبايعوه، ثم خرج إلى الناس، وأبو السرايا أمامه، فحمد الله أبو السرايا وأثنى عليه، ثم قال:يا معشر الزيدية، إن محمد بن إبراهيم عليهم السلام كان عبداً من عباد الله قدر الله حياته وأجل مماته، فلما انقضى القدر ووفي الأجل قبضه الله إليه، ونقله إلى ما اختار له من ثوابه ورحمته، فإنا لله وإنا إليه راجعون على ما أُصِبْنَا به من فقده، وعدمنا من رأيه وفضله، ونسأل الله أن يغفر له ويرحمه، ويتجاوز عنه، ويلحقه بنبيه «محمد» صلى الله عليه وآله وسلم ويربط على قلوبكم وقلوبنا بالصبر.

ثم أخذ بيد محمد بن محمد فقال: هذا شبيهه ونظيره المقتفي أثره، والمحيي سنته قد تقلد القيام بأمركم بعده، وندب نفسه لما نكل عنه غيره من أهل بيته محتسباً للأجر ملتمساً للثواب لدين الله والذب عن عباد الله، والدعاء إلى أوليائه، فمن كان منكم مقيماً على نيته راغباً في الوفاء لله بعهده فليبايع له، وليسارع إلى طاعته وإجابته، فبكى الناس حتى ارتفعت أصواتهم، وعلا نحيبهم، وجزعوا حتى تخوف عليهم الفتنة.


[خطبته بعد مبايعته]

فقام محمد بن محمد، فقال: الحمد لله الذي كتب على خلقه الفناء، ولم يخلقهم للبقاء والخلود، ولم يجعل الموت عقاباً عاقب به أهل معصيته، ولا الحياة ثواباً أثاب به أهل طاعته، أحمده على سراء الأمور وضرائها، ومحبوبها ومكروهها.

أما بعـد: فإن أبا عبد الله محمداً عليه السلام كان لكم كهفاً حصيناً، وحرزاً منيعاً جمع الله به أمركم، وأعز على طاعته نصركم، فعمره الله ما أحب أن يعمره، ثم قبضه إليه بالأجل الذي قدرله، فإنا لله وإنا إليه راجعون على المصيبة، ونسأل الله أن يحسن الخلافة علينا وعليكم بعده، ولا يحرمنا وإياكم الأجر والثواب، وإني قد قمت مقامه، وتحملت حمله، من غير مشاورة مني لملئكم، ولا معرفة بما اجتمعت عليه في أمري أهواؤكم، طلباً لِلَمِّ شعثكم، وتسكين نفرتكم، وجمع شتيتكم، فمن كان راضياً بي وولايتي فرضاه التمست، وإلى ما وافقه وأصلحه أسرعت، ومن كان كارهاً فليظهر كراهته، ويجعلني على علم من ذات نفسه، لأجتنب مساءته، وأعتزل عنه، فإنه لاحاجة لي في أمر اختلف فيه مختلف، ونقمه ناقم، وأنا أسأل الله خير القضاء، وحسن عواقب الأمور، ولا حول ولا قوة إلاّ بالله العلي العظيم، وصلى الله على محمد وآله أجمعين.

فقال محمد بن علي الأنصاري: فيما كان من ذلك من أمورهم:

أبت السكون فما تجف مدامعي
لما تذكرت الحسين وبعده
صلى الإله على الحسين وفتية
وعلى قتيل بالكناسة مفرد
وجزى ابن إبراهيم عن أشياعه
نعم الخليفة والإمام المرتضى
وجزى الإله أبا السرايا خير ما
حاط الإمام بسيفه وبنفسه
في فتية جعلوا السيوف حصونهم
فتلقين يابن النبي فما لها
فلقد رأيت بهـا عليـك طـلاوة

عينٌ تفيض بدمعها المتتابع
زيداً تحرك حزن قلب جازع
في كربلاء تتابعوا بمصارع
نائي المحل عن الأحبة شاسع
خيراً وأكرمه بصنع الصانع
ذا الدين كان ومستقر ودايع
يجزي وصولاً من مطيع سامع
بلسان ذي صدق وفعل نافع
مع كل سلهبة وطرف رائع
أحد سواك برغم أنف الطامع
وضياء نـور في جبينـك سـاطع

قال نصر بن مزاحم: دخلت عليه في« اليوم» الذي بويع فيه مع رجل من المحبين والمهنئين فعزاه أكثر الناس ودخل رجل من الزيدية، فقال: يابن رسول الله، لم يمت من قمت مقامه، ولم يعدم من سددت مكانه، فأنت خير خلف من أفضل سلف، كشف الله بك الكربة، ودمل بك كلوم الرزية، وراجع بك آمال الشيعة، وقطع بقيامك ظنون الأعداء والحسدة، فرحم الله أبا عبد الله قد قضى حق الله عليه، وخرج من الدنيا سالماً بدينه، فإنا لله وإنا إليه راجعون، ثم بكى، فقال له: اقعد رحمك الله فقعد، وسألت بعض من حضر: من هذا؟ فقال: هذا محمد بن علي الأنصاري.


[بعض أخباره]

[48] [أخبرنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي عن الكوفي] عن نصر بن مزاحم قال:لما قعد محمد للناس دخل عليه أشراف الكوفة ورؤساء الزيدية، ووفد عليه الأعراب من القرى، والبوادي، وقدم عليه مسافر الطائي، وموسى النهروي، ومنصور المحلمي، وركضة التميمي، ويعقوب بن حمران العجلي، ورستم الغنوي، ولم تبق قبيلة من قبائل العرب إلاّ أجابته، وسارعت إليه، إلاّ بني ضبة فإنها قعدت عن نصرته «وخذلت الناس عنه»، فغلظ ذلك قلوب أهل الكوفة عليهم، وأغراهم باللعنة لهم.

قال نصر: لما مضت لمحمد بن محمد ثالثة يوم بويع له فرّق عماله وعقد ألويته، فولى إسماعيل بن علي خلافته على الكوفة، وولّى روح بن الحجاج العجلي شرطته، وأحمد بن السري الأنصاري ديوانه، وأقر عاصم بن عامر على القضاء، وولّى نصر بن مزاحم السوق، وعقد لإبراهيم بن موسى بن جعفر على اليمن، ولزيد أخيه على الأهواز، وللعباس بن محمد على البصرة، وولّى جرير بن الحصين على السنين وسورا، وولّى علي بن الفهد بالبداة، وعمير بن جعفر العطاردي تستر، ويحيى بن فزعة الساحلين ونهر يوسف وناروشا ونهر الملك وكسور الرواي، وولى الفلوجتين عبد الملك بن شاه والنهرين وعين التمر الصقر بن برزة، وعقد لابن الأفطس على مكة، وفرض للولاة الفروض، وقواهم بالرجال، وأقام أبو السرايا رحمه الله بالكوفة حتى سكنت روعة الناس، واندملت مصيبتهم، ثم توجه بهم إلى القصر.

قال نصر: حدثني رجل من أهل الكوفة ممن سكن القصر، قال:وافى زهير القصر في اليوم الذي هزم فيه فأقام به أياماً، حتى سكن قلبه ووافى من كان تفرق عليه بالهزيمة من أصحابه، ثم نادى فيمن كان بالقصر من الكوفيين: برأت الذمة ممن أقام بعد ثلاث، فكان الكوفيون يلقى ببعضهم بعضاً، ويقولون: ما ترون ما أصبنا به من ظلم هذا الرجل إيانا، وتحامله علينا، إن تركنا القصر وخرجنا عنه أضعنا معايشنا، وإن أقمنا بعد ندائه فينا عَرَّضنا نفسنا.

قال: فما وفت الثلاث حتى رأينا أعلام أبي السرايا قد أقبلت من جسر سوراء، فكبرنا سروراً بها، وسمع زهير التكبير فخرج هارباً، ودخلت خيل أبي السرايا القصر فأقاموا بها حتى أراحوا «خيولهم» ودوابهم، وودعوا أنفسهم، ثم رجع إلى سوق أسد.

[49] حدثنا أبو العباس أحمد بن إبراهيم الحسني بإسناده عن نصر بن مزاحم، عن رجل من أهل الجامع قال: نزل عبدوس بن أبي خالد الجامع فيمن كان معه من خيول أهل بغداد ورجالهم، فلما بلغه هزيمة زهير ودخول أبي السرايا سوق أسد خندق حوله، وحصن عسكره، وعمد إلى ما كان في البيادر من الأطعمة فاحتازه، وجمعه، ثم فرقه في أهل الجامع وأمرهم أن يطحنوه لأصحابه، وتهيأ للقتال، واستعد للحرب، قال: فتقاعد أهل الجامع به، انتظاراً لقدوم أبي السرايا فنادى فيهم وعاقب بعضهم، فما قطع المنادي نداءه حتى وافى أبو السرايا سوراء فيمن معه.

عن نصر بن مزاحم عن عبد الله بن محمد قال: وقف أبو السرايا على شاطئ سوراء مما يلي الكوفة، ونادى عبدوس في أصحابه، فركبوا دوابهم ولبسوا أسلحتهم، ووقف حياله، وقال:يا أبا السرايا على من تُجَاهِلُ وإلى كم تُمَادِي في غيك، وتتابع في ضلالك مرة شارد تحارب جنود أمير المؤمنين وتقتل رعيته، ومرة لص تقطع الطريق وتخيف السابلة، ومرة تستنهض السفهاء إلى خلع الطاعة ونكث البيعة، أما آن لك أن ترجع إلى حظك، ويفارقك شيطانك، أترجو أن تزيل الدولة وتغير الخلافة بغوغاء الكوفة ويهود الحيرة؟ هيهات.. هيهات دون ذلك سيوف خراسان ورماحها، وفرسان الأنبار وحماتها، أما والله إن الأمان لأودع وأعود عليك، وأحقن لدمك، فالنهضة قبل الصرعة والرجعة قبل الندامة.

قال: وإنه ليكلمه بهذا الكلام إذ أتى أبا السرايا رجل من أهل القرى فدله على مخاضة، فدعا أبا كتيلة فوجهه عليها، فسار على سوراء يريد العبور من تلك المخاضة، وأتاه رجل آخر فدله على مخاضة أخرى فوجه عليها أبا الشوك، وأمره أن يعبر منها، فلم يلبث أن سمعنا التكبير من ناحية الجامع، والنداء بشعار أبي السرايا، فعبر الكوفيون النهر بالتراس والرماح فوضعوا فيهم أسيافهم وانهزم أهل بغداد، فلم ينج منهم إلاّ القليل، وقتل عبدوس، واصطلم عسكره وأسر أخوه هارون.

عن نصر بن مزاحم، عن عبد الله بن محمد قال:رأيت ظفر بن عصام يعترض عسكر عبدوس بسيفه وهو يقول:

كيف رأيتم بأسنا وجِدَّنا

وفعلنا حين قصدتم قصدنا

قال: وضرب فيها مسافر الطائي بسيفه حتى انكسر وطعن برمحه حتى انقصف، وحمل عليهم بالعمود وهو يقول:

بغوا فقد صاروا إلى التدمير
ما بين مقتول إلى أسير

إلى أشد الحال والمصير
ثم تذوقوا لهب السعير

قال نصر بن مزاحم: حدثني عبد الله بن عبد الحميد قال: رأيت أعرابياً بجنب عدة أسرى وفي يده رأس عبدوس، وهو يقول:

لم تر عيني منظراً كاليوم
مـا صنعت ضبـاتها بالقـوم

وإن على سيوفنا من لوم
كـأن ذا في خطـرات النـوم

قال: ورأيت أبا كتيلة على فرس أدهم معمماً بعمامة حمراء، في يده سيف وترس يشد على أصحاب عبدوس وهو يقول:

اصطبروا أين إلى أين الهرب
قـد ذهب الرأس فما صبر الذنب

واستشعروا الويل ونادوا بالحرب
ياأهـل بغـداد تهيئوا للعطب

كيـف رأيتم وقـع أسياف العرب

قال: فأمر أبو السرايا الناس ليعبروا الأسرى ويعبروا الرؤوس، ثم بعثهم إلى الكوفة، وتوجه إلى القصر.

ثم إن الحسن بن سهل دعا بالسندي بن شاهك، فقال له: ترى ما هجم علينا من هؤلاء القوم، وقتلهم من قتلوا وأسرهم من أسروا، وقد أردت توجيهك إلى هرثمة بن أعين وهو ممن قد عرفت عداوته لنا، وإنكاره حقنا وسروره بكل ما دخل علينا من الوهن، والنقص في دولتنا، ولست أرجو قدومه ولا آمل رجعته، وكتب إلى هرثمة، قال السندي: فلحقت هرثمة بحلوان حين هم بالرحلة منها، فلما قيل له: السندي بالباب أمر بإدخالي عليه، فلما قدمت عليه وأخبرته الخبر، وورد عليه كتاب من منصور بن مهديفي جوفه رقعة كتب بها إليه أبو السرايا فيها أبيات من شعر:

هزمت زهيراً واصطلمت جيوشه
وأوردت عبدوس المنايا وحزبه
وأيتمت أولاداً وأرملت نسوة

وقلدته عاراً شديداً إلى الحشر
وأخرجت هاروناً إلى أضيق الأمر
وأنهبت أقواماً فصاروا إلى الفقر

فلما وصل إليه كتاب منصور وقرأ الشعر الذي فيه بكى حتى رأيت الدموع تتحدر على لحيته تحدراً وأمر قواده وجنوده بالمسير، وتوجه نحو بغداد، فلما وصل إلى النهروان تلقاه بنو هاشم وأشراف الناس سروراً بقدومه وتعظيماً لأمره، وارتفعت الأصوات بالتكبير والدعاء حتى دخل من أبواب خراسان فتلقاه النساء والصبيان بالضجيج والبكاء على قتلاهم، ورفع إليه الأطفال واليتامى، فلما رأىكثرة من قتل منهم بكى، ثم قال:لا يهدى الله من كان هذا فعله، وبعث إلى الحسن بن سهل رسولاً يسأله تقويته بما في بيت المال من الأموال، وبمَا في الخزائن من السلاح، وأقام بالياسرية يُضِيْفُ أصحابه وقواده، ثم توجه إلى نهر صرصر، وتوجه أبو السرايا إلى نهر صرصر حين أتاه فتح المدائن، وقد نزل هرثمة في الجانب الشرقي منه، ونزل الرستمي، وكان على مقدمته، فلقي الرستمي فقاتله قتالاً شديداً حتى انهزم وغلبه أبو السرايا على الجانب الغربي، فأقام بنهر صرصر خمسة عشر يوماً وليلة يترامون بالنشاب والحجارة، ويقتتلون في السفن، فلما ارتحل أبو السرايا من نهر صرصر أمر هرثمة عدة من القواد فاقتتلوا قتالاً شديداً حتى انهزم أبو السرايا وقتل أخوه فركب وجهه هارباً إلى الكوفة، واتبعه هرثمة فيمن معه من أصحابه وقواده.

قال: وعسكر هرثمة بالجارية، وعسكر أبو السرايا بالعباسية، ولم يكن بينهما قتال كثير إلاّ أن الطلائع تلقى الطلائع فيقاتل بعضها بعضاً، فأمرهم هرثمة بقطع شربهم، وسد الفرات عليهم، وأمر هرثمة من كان في عسكره من الفعلة، وحشر أنباط القرى فسكَّروا الفرات بالجارية، وحفروا مغيضاً يحمل الماء إلى الآجام، والصحاري بمهل لينقطع عن أهل الكوفة.

فقال نصر بن مزاحم:كنت فيمن عند أبي السرايا إذ جاءه جماعة من أهل الكوفة، فقالوا: أصلح الله الأمير، ننتظر بهذا الرجل وقد قطع شربنا، وسكر فراتنا، انهض بنا إليه، فوالله لانرجع حتى يحكم الله بيننا وبينه، ونستظهر بالحجة عليه.

قال: فأمر أبو السرايا الناس بالنهوض إلى هرثمة «فنهضوا»، ونهض معه أربعة آلاف من الزيدية ممن كان رجع عنه بالقصر قد لبسوا الأكفان وتحنطوا للموت.

قال: وخرج أبو السرايا يوم الإثنين لسبع خلون من ذي ا لقعدة إلى الرصافة بعد أن جرى بينهم قتال شديد فأخبر الناس وقد أخبره جواسيسه أن هرثمة يريد مواقعته في ذلك اليوم، فصفهم مما يلى الكوفة، ومضى هو في جريدة خيل حتى عبر القنطرة كراهة أن يأتوه منها.

[50] [أخبرنا أبو العباس قال: حدثنا أبو زيد العلوي عن الكوفي عن نصر بن مزاحم قال]: قال عبد الله بن محمد: فبينا نحن بالرصافة إذْ أقبل هرثمة بخيله فرجع إلى الناس، فقال: صفوا صفوفكم وكونوا على تعبئتكم، فإن العدو قد أقبل.

وبعث إلى أبي السرايا رسولاً يخبره «بإقبال هرثمة»: ويستطلع رأيه في قتاله، فلم يلبث أن أقبل أبو السرايا وهو كالبعير الهائج يكاد يقلعه الغضب عن سرجه قال: فعبأ ميمنة وميسرة وقلباً وجناحين وأمر كل قائد بتحريض أصحابه، ومن كان في المعسكر بقراءة القرآن.

ثم إن هرثمة رجع فعبر الفرات وأتاهم مما يلي القنطرة فوقف بالرصافة وخندق خمسة آلاف رجل وتوجه إليه بالفرسان والرجّالة، فالتقوا بالقصر ونواحيه واقتتلوا قتالاً شديداً، وكان على مقدمة أهل الكوفة روح بن الحجاج في جماعة من الأعراب والكوفيين، وأبو السرايا في الساقة.

قال عبد الله بن محمد: لقد رأيت أبا السرايا وقد ألقى خوذته على ظهره من شدة الحر وهو يقول: الصبر الصبر قد والله نكل القوم ومَا بعد اليوم إلاّ هزيمتهم، ثم حمل فقتل قتلى كثيرة، وخرج قائد من قواد هرثمة يكنى أبا خزيمة لابساً درعاً على فرس كميت وبيده قناة وترس، ونادى أبا السرايا إلى البراز، فحمل عليه أبو السرايا فاطَّردا ساعة وضربه أبو السرايا على رأسه فخالطت الضربة قربوسه، فخر قتيلاً فانهزم هرثمة وأصحابه واتبعهم أهل «الكوفة» يقتلونهم، ويأسرونهم حتى بلغوا صعيباً.


[استشهاد أبي السرايا]

عن نصر بن مزاحم: قال أتى هرثمة يوم الأضحى أصحابه فأمرهم أن يتعبئوا أحسن تعبئة، ويتهيئوا أكمل تهيئَةٍ، وقد خرج محمد بن محمد فصلى بالناس فلما صعد المنبر زحف هرثمة حتى صار منه قريباً بقدر مزجر الكلب، فخطب محمد الناس فحمد الله وأثنى عليه، ثم قال:يا أهل الكوفة قد برح الخفاء وحق التصريح، إن هؤلاء القوم قد جدوا وتهاونتم، وصدقوا وكذبتم، وأيم الله ما بعد موقفكم هذا غاية، ولابعد تقاعدكم عنهم فشل ولا مهانة، فاستحيوا من الله في حقه، وخيانة محمد في ذريته، فقد أصبحنا والله بين أظهركم وقد بدت لعدونا مقاتلنا، فلم يبق إلاّ أن يطلعوا على فشلكم، ويتجاوزوا إليكم حيطانكم، ثم يقع ما لا مهرب منه، ويجب ما لا يملك دفعه، وبكى، ثم تلا هذه الآية ﴿إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ﴾[الزمر:30]، فبكى الناس حوله، ونهضوا للحرب، وزحفوا إلى هرثمة، فلما رأى هرثمة كثرتهم وجدهم صرف أعنة دوابه قبل أن يرمى بسهم أو يزهق بسيف، وانصرف الناس من المصلى إلى الكوفة.

قال نصر: فحدثني مشائخ من أهل الكوفة ممن حضر محمداً يخطب الناس، فقالوا: ما رأينا أحداً كان أربط جأشاً ولا أثبت جناباً منه، والله لقد قربوا منا حتى لقد كادت تصل إلينا رماحهم، وتطؤنا خيلهم وإنه لعلى منبره ماضٍ في خطبته، ما تزل له قدم، ولا ينقطع له قول.

عن نصر بن مزاحم عن عبد الله بن محمد النهشلي قال: إنه لما كان يوم السبت لست بقين من ذي الحجة أقبل هرثمة في جماعة كثيرة من أصحابه، فخرج إليه أبو السرايا وأهل الكوفة، فاقتتلوا قتالاً شديداً، فقتل من أهل الكوفة ثلاثون رجلاً «وأسر مثلهم»، وقتل من أصحاب هرثمة سبعة نفر، ثم انصرفوا وعاد يوم الثلاثاء لخمس خلون من المحرم وقد احتشد واحتفل فخرج أبو السرايا إليه في أهل الكوفة، فاقتتلوا قتالاً شديداً، وصبر كِلاَ الفريقين وامتدت بهم الحرب حتى انتصف النهار، وحميت الشمس عليهم، وكثر النداء في جانب الكوفة بالسلاح، فلم يبق متخلف إلاّ لحق بهم، ولا متقاعد إلاّ نهض للمعونة، وخرج النساء، والصبيان يرمون بالحجارة، ويستقبلون الناس بالماء والسويق.

قال بعض الناس: رأيت أبا السرايا في ذلك اليوم يشد على الميمنة فيخالطهم فيضرب ويطعن، ثم يرجز بالرماح فيشد على الميسرة، فيفعل فِعْلَه بالميمنة حتى أكْثَرَ القتلى، وتخضبت كفاه بالدم، وهو يقول:

وجهـي مجني والحسـام حصـني
 والرمـح ينبي بالضمير عـني
واليـوم أبـدي ما أقـول منـي

عن نصر بن مزاحم عن عبد الله بن محمد قال: طرق هرثمة الكوفة يوم السبت لسبع خلون من المحرم، فخرج إليه أبو السرايا بالناس «فاقتتلوا قتالاً شديداًملياً من النهار، ثم انصرف وقد ظهر على أهل الكوفة وقتل منهم وأسر»، فلما أن كان يوم الخميس لأربع عشرة «ليلة» خلت من المحرم أقبل وقد «استعدوا» حتى وقف بالرصافة، وعبأ خيله تعبئة الحرب.

قال عبد الله: وقد كنت ممن وقف بالميسرة، فخرج علينا رجل كأطول الرجال وأكملهم على فرس وفي يده درقة وسيف، وهو يقول:

هل بارز للبطل المفارس

«وراغب» في نصره منافس

فبرز إليه رجل من الأعراب وهو يقول:

أتاك يـا داعـي إلى الـبراز

مجرب في ا لحـرب ذو ارتجاز
نختطف القـرن اختطاف البـاز

فاختلفا طعنتين فقتل الرجل الأعرابي.

قال: فخرج رجل من الحربتين من أصحاب هرثمة، وهو يقول:

صـبراً فنـاديت بـه سميعـاً أغـر يـروي سـيفه نجيعـا
يـترك مـن بـارزه صـريعـا

فاختلفا بينهما ضربتين فقتل الحربي الرجل وأخذ رأسه، ونادى البراز، فخرج إليه رجل من أهل الكوفة فضربه الحربي فقتله، ثم نادى البراز، فخرج إليه أبو السرايا وهو يقول:

أتاحك الدهـر وأسباب الحـين لليـث غاب عطل من شـبلين
لتفقـدن العيـش بعـد الاثنـين

فاختلفا بينهما ضربتان فضربه أبو السرايا فقتله، ثم نادى هل من مبارز؟ فبرز إليه رجل، وهو يقول:

إني لمن بارزني قرم خشن

من غمرات الحرب مكلوم البدن

فضربه أبوالسرايا فقتله، فنادى ثالثة، فخرج إليه رجل، وهو يقول:

«من هاب من روع فلست هائبا»

بثـأر اثنـين نهضت طـالبـا

أنج لك الـويلات مـني هـاربا

فضربه أبو السرايا فقتله، وحملت عليه خيل هرثمة، وكثرت القتلى والأسرى منهم، ولقد رأيت أبا السرايا في ذلك اليوم وإن الدم لينصب من قبا حفناته.

وعن عبد الله بن محمد قال:لما خرج أبو السرايا من الكوفة خرج أشراف أهل الكوفة، ووجوهها إلى عسكر هرثمة فأعلموه بخروج أبي السرايا، وسألوهم أمانهم ولم يلبث أن لحق بأبي السرايا قوم من الأعراب، وقالوا: والله ما رأينا كاليوم قط أحسن بدءاً، ولا أقبح منصرفاً فما الذي أخرجك مما أنت فيه، فوالله ما أنت برعش الجنان، وإن هذا الحي من شيبان وسائر الأحياء من ربيعة لتقر لك بالفضل، فحمد الله أبو السرايا وأثنى عليه، ثم قال: أما والله يابن عمي مافعلت ذلك من جبن ولاخوف، ولكني بليت بثلاث لم يبل أحد بمثلهن: مكر هرثمة بن أعين، وقرب بغداد من الكوفة، ومخالفة الناس إياي، والله ماخرجت مما كنت فيه حتى أعياني الدواء، وحتى ساءت النيات، ونكلوا عن الحرب وأحبوا الراحة، ومَا أشك أن الله قد صنع فإن عادته حسنة وإيادته جميلة، ثم قال: أين تريدون؟

قالوا: نحن قوم من بني شيبان ننزل بعين التمر فسمعنا بارتحالك وطعن القوم بالكوفة فأتيناك لأن نصير إلى قولك، ونصرتك، فدعا لهم أبو السرايا، ثم سرنا وساروا حتى إذا شارفنا واسط لقينا رجل على راحلة فسأله أبو السرايا من أنت؟

قال: أنا رجل من أهل اليمامة، وقعت إلى البصرة وأريد الوقوع إلى واسط.

فقال: كيف خلفت الناس بالبصرة؟

قال: هم ساكنون هادئون.

قال: فكيف رأيتهم في نصرتي؟

قال: ومن أنت؟

قال: أبو السرايا السري بن منصور الشيباني، فنـزل الرجل فقبل يده، فقال: ما رأيت بها اثنين يجتمعان على مودتك، والنصرة لك، فعدل أبو السرايا عن واسط فعبر الدجلة، ثم توجه نحو الأهواز.

[51] [وأخبرنا السيد أبو العباس بإسناده] عن نصر بن مزاحم، عن محمد بن يحيى قال:كنت فيمن خرج مع أبي السرايا «إلىالأهواز» فانتهينا إلى مدينة من مدائنها يقال لها السوس، فتخوف أهل السوس على أنفسهم وأغلقوا أبوابهم، وأحرزوا أمتعتهم، فنادى فيهم أبو السرايا بالأمان فرجعوا وأطمأنوا، وبلغ الباذ غيسي وكان عامل الأهواز نزول أبي السرايا فكتب إليه «كتابا» يسأله الخروج «عن عمله» إلى بلاد فارس والجبال فإنه كاره لقتاله، ومحاربته، ويسأله الموادعة، فأبى أبو السرايا ذلك.

فكتب إليه: أما بعد، فقد فهمت كتابك ومَا أحببت من الموادعة، وكرهت لقائي وقد وادعتك، وأمنتك إلى أن ترحل من بلاد الأهواز، وتخليها إلي، فإن ارتحلت وإلا فلا أمان لك عندي. والسلام.

فلما وصل الكتاب إلى الباذ غيسي جمع جنوده وأصحابه، ثم توجه نحو أبي السرايا فلم يشعر أبو السرايا إلاّ بأصحاب الطبول وأصواتها، وتكبير الجند، فنادى أبو السرايا فينا فاجتمعنا فحرضنا وذكرنا وخوفنا العواقب، ثم نهض بنا إليه، فلما صرنا إليه صير مدينة السوس وراء ظهورنا وواقفنا القوم، فلم نر عسكراً كان أكثر عدة وكراعاً منه، ومن ذلك العسكر، وأمسك أبو السرايا عن الحمل والقتال لما رأى من كثرتهم وعدتهم فدنا منه رجل من الأعراب فقال:والله ما هؤلاء القوم بأكثر ممن لقينا ولا بأشجع ممن هزمنا وقتلنا، فازحف بنا فإنا نرجوا أن يغلب الله بقلتنا كثرتهم، ثم ترجل وأنشأ يقول:

ما ذا ألوناَ كُـرَّ بقلـب صـادق

قد حصحص الحق إلى الحقائق

صـبراً لهـم بالسـمر والبـوارق

قال: ودنا رجل من العلويين، فقال:ما الذي تنتظر، أترجو أن يرجعوا عنك، وقد اطلعوا على وهننا، فلف القوم بالقوم، وألْحِم الخيل بالخيل، فإما أعطاك الله الظفر، وإما رزقنا الشهادة فقتلنا محامين عن ديننا.

فترجل وترجل الناس، وزحف بعضهم إلى بعض بالسيوف، فما سمعنا إلاّ وقع السيوف على الهام، تقصف القنا، وأحدق الخيل على محمد بن محمد فقتل بين يديه بشر كثير، وصبر الفريقان جميعا، وخرج أهل السوس فعلوا البيوت والجدر ورموا بالحجارة والنيران، وكبروا من خلفنا، فانحاز إليهم أبو الشوك في جماعة من الأعراب و«جماعة» من أهل الكوفة فرآه الناس حين رجع فظنوا أنها هزيمة، ووضع أصحاب الباذغيسى فيهم السيوف فقتلوا وأسروا حتى حجزهم الليل وتفرق الناس في القرى والجبال، وركب أبو السرايا وجهه ومحمد بن محمد وأبو الشوك وجماعة من الأعراب وجوههم راجعين إلى الجبل، فلم يزل الناس يتفرقون عنهم حتى ما بقي معه من أصحابه أحد، وتقطعت بهم أفراسهم، فانحازوا إلى قرية من قرى حلوان، فوجد أبو السرايا بها رجلاً من «بني» شيبان فاستضافه وأقام عنده ليلته تلك، وأصبح الشيباني فأتى الكيدعوس، وكان على طريق الجبل فأخبره أن أبا السرايا في منزله، فلم يشعر أبو السرايا إلاّ بالخيل قد أحاطت بالقرية فخرج من الدار التى كان فيها فعلا جبلا كان قريبا منه «من القرية»، ونذربه الكيدعوس فأحاط بالجبل وصعدت إليه الرجال من كل ناحية، فكان يشد عليهم عند رأس كل شعب وهو يقول:

يا نفس صبراً قد أتاك الموت

ما بعد ما عُمرت إلاَّ الفوت

فقاتل حتى أوجعته الرماح، وأثخنته السيوف، وضعف حتى كاد يسقط يميناً وشمالاً وناداه الكيدعوس: يا أبا السرايا، إنك مأسور فانزل تاركا فإنك آمن، فاستوثق منه أبو السرايا بالأمان ثم نزل، فلما صار في يده أخذ سيفه وأوثق كتافه، وقيده، فقال له أبو السرايا: فأين أمانكم؟

فقيل: ليس عليك بأس.

فقال له الكيدعوس: ادن مني، فدنا منه.

فقال: ويلك ياكيدعوس ويلك أنت أمنتني فقبلت أمانك وصدقتُ قولك ولست أشك في القتل، وأنا أكلفك حاجة تقضي بها حقي، وتكون عوضا من غدرك بي.

قال له كيدعوس: نعم.

فقال له: محمد بن محمد وأبو الشوك خلفتهما في بعض الشعاب فإن كانا حيين فاطلب لهما الأمان، فأمر الكيدعوس بطلبهما فظفربهما، وأُوثقا كتافاً وبعث بهما إلى الحسن بن سهل.

[52] حدثنا أبو العباس بإسناده عن الهيثم بن عدي، قال: كنت حاضراً مجلس الحسن بن سهل حين قدم بأبي السرايا، فلما دخل عليه قال له الحسن: من أنت؟

قال: أبو السرايا بن منصور الشيباني.

قال: بل أنت الغادر الفاجر، ما الذي حملك على ما فعلت من الخروج على أمير المؤمنين والقتل لمن قتلت من المسلمين؟

قال: جفوة الولاة، وسوء الحال وتقديم من لا يستحق التقديم.

قال: أولم يكن لك ديوان مع هرثمة.

قال: بلى ولكنه جهل حقي وحرمتي، وقدم علي غيري.

قال: فهذا هرثمة أساء إليك وفعل بك ما فعل، فما الذي أساء إليك أمير المؤمنين حتى نكثت بيعته وخرجت عن طاعته؟

قال: استغواني جهال من الكوفة ورووا لي الروايات.

قال: أولم أُؤمنك، فما الذي منعك أن تقدم على أماني؟

قال: القدر الغالب، والشقاء اللازم، فكبر الحسن وقال: وكذلك يقتلك القضاء والقدر.

قال: استبقني أيها الأمير فوالله لأنصحنك نصيحة لم ينصحها أحد من الناس.

قال: كذبتك نفسك، وأخطأ أملك قم ياهارون بن محمد فاقتله بأخيك.

فقال أبو السرايا: أنظرني أصلي ركعتين أختم بها عملي.

قال: بل ذاك فرار من الموت، وحباً للحياة.

قال: لو فررت من الموت ما وقفت هذا الموقف، ومَا أنا بأول رجل قتل والموت يعفو كل أجل، ومَا عند الله خيرٌ وأبقى، فضرب هارون عنقه، وأمر الحسن بصلبه على جسر بغداد.

وقدم بمحمد بن محمد فأدخل دار الإمارة فأشرف المأمون فرق له وتعجب من صغر سنه وحداثته، فَمَنَّ عليه وأمر له بصلاة، وإنزال وأرزاق، ثم خرج فدخل على جماعة من أهل بيته من آل علي عليهم السلام فقالوا: ما فعل معك ابن عمك؟ فأنشأ يقول:

رآني بعين قد رأى الله ذلكم
فأعرض عن جهلي وداوى سقامه
لئن كان حقاً ما جنيت لقد عفا
بمنِّ أمير المؤمنين وطوله
سأمنحه شـكراً أديـم اتصالـه

وكان يسيرا عنده أعظم ا لجرم
بطب أناة أذ هبت نكث السقم
معاملة الإحسان من ملك ضخم
هَدَتْ وآوَت بالأمن روحي إلى جسمي
مدى الدهر أقصى منتهى غاية الوهـم

ثم قال: أغضى والله عن العورة، ونفس الكربة، ووصل الرحم، وعفا عن الجرم، وحفظ محمداً في أهله، واستوجب الشكر من أهل بيته، ثم وجه محمداً عليه السلام وأبا الشوك إلى خراسان فلم يزل بها بأكرم مثوى، وأحسن حال حتى طعن في جنازته فمات عليه السلام.

قال: فهذا ما كان من أمرهم، وذكر بعض الناس أنه لما أمر بضرب عنق أبي السرايا أمر أن يعلق رأسه في عنق أبي الشوك ويمضى به إلى المدائن فيدار به فيها، فلما فعلوا ذلك ردوه إلى الحسن بن سهل فبعث بالرأس وبمحمد بن محمد وبأبي الشوك إلى خراسان.

ويقال: إن محمد بن محمد بن زيد أقام بالكوفة بعد خروج أبي السرايا عنها وحارب المسودة سنة وثلاثة أشهر وأياماً، وقصد بجيشه بغداد، وهو في زهاء عشرة آلاف وزيادة، وكان بينه وبين الحسن بن سهل وزير المأمون خمسة عشر وقعة حتى وافى بنفسه وبجيشه إلى فرسخين من بغداد، وقاتل حتى لم ير الناس في زمانه مثله رحمة الله عليه.

وخرج إلى قتاله الحسن بن سهل في زهاء خمسين ألفا من أهل بغداد، وقد تستروا بالتوارك والتراس حتى قتل بينهم عشرة آلاف وزيادة، وأسر محمد بن محمد بن زيد عليه السلام في آخر الوقعة على شط الفرات، وهو مجروح، وحمل إلى خراسان إلى عند المأمون بمرو، فحبسه سراً وقتله سراً ودفنه سرا وهو ابن إحدى وثلاثين سنة، ويقال: ثلاث وثلاثين سنة. والله أعلم.


[(21) الإمام محمد بن سليمان (ع)]

خرج محمد بن سليمان هذا بالمدينة، ووثب عليه ابن الأفطس الحسن بن الحسن وقاتل وأبلى واجتهد، وكان رجلاً فاضلاً ناسكاً، فخذله الناس وتوارى بعد أن أظهر رايته، وقاتل أعداءه وضبط المدينة ونواحيها، ومات بعد ذلك وهو ابن ستين سنة، وكان مع محمد بن إبراهيم أيام حياته، وخلافته، فلما قتل محمد بن إبراهيم قام من بعده محمد بن محمد بن زيد، ثم قام من بعده محمد بن سليمان بن داود.


[(22) الإمام القاسم بن إبراهيم بن إسماعيل (الرسي)]

(169 هـ - 246 هـ / 795 - 860 م)


[بعض من أخباره]

[53] حدثنا أبو العباس أحمد بن إبراهيم الحسني رضي الله عنه عن يحيى بن الحسين العلوي صاحب [كتاب] الأنساب قال: حدثني محمد بن يحيى العثماني، قال: كنت بمصر فسمعت الحروري حمل إلى القاسم بن إبراهيم عليه السلام سبعة أبغل تحمل دنانير، فردها، فيقال: إن امرأته لامته فهو حيث يقول:

تقول التي أنا ردء لها
ألست ترى المال منهلة
فقلت لها وهي لوامة
دعيني هديت أنال الغنى
كفاف امرئٍ قانع قوته
فإني ومَا رمت من نيله
كذا الداء هاجت له شـهوة

وقاء الحوادث دون العداء
مخارم أفواهها باللُّهى
وفي عيشها لوصحت ما كفى
بيأس الضمير وهجر المنى
ومن يرض بالقوت نال الغنى
وقبلك حب الغنى ما ازدهى
فخاف عواقبهـا فاحتمى


[اجتماعه بأحمد بن عيسى وعبد الله بن موسى]

[54] [أخبرنا السيد أبو العباس الحسني] عن محمد بن يزيد المهلبي قال: حدثنا العلائي قال: صرت إلى أحمد بن عيسى وهو متوار بالبصرة فسألته أن يحدثني بأحاديث، فقال: لما طلبنا هارون خرجت أنا والقاسم بن إبراهيم، وعبد الله بن موسى بن عبد الله بن الحسن، فتفرقنا في البلاد، فوقعت في ناحية الري، ووقع عبد الله بن موسى بالشام، وخرج القاسم بن إبراهيم إلى اليمن، فلما توفي هارون اجتمعنا بالموسم فتشاكينا ما مرَّ علينا ونالنا، فقال القاسم عليه السلام: أشد ما مرَّ بي أني لما خرجت من مكة أريد اليمن صرت إلى مفازة لا ماء فيها، ومعي زوجتي ابنة عمي، وبها حَمْلٌ فجاءها المخاض في ذلك الموضع فحفرت لها حفرة لتتولى أمر نفسها، وضربت في الأرض أطلب لها ماء، فرجعت وقد ولدت غلاما وجهدها العطش، وألحت في طلب الماء فرجعت إليها وقد ما تت والصبي حي، فكان بقاء الغلام أشد علي من وفاة أمه، فصليت ركعتين ودعوت الله أن يقبضه، فما فرغت من دعائي حتى مات.

وشكا عبد الله بن موسى أنه خرج في بعض قرى الشام وقد جد به الطلب وأنه صار إلى بعض المسالح، وقد تزيا بزي الأكَرَة، والملاحين فسخره بعض الجند وحمل على ظهره، وأنه كان إذا أعيا وضع ما على ظهره للاستراحة ضربه ضربا مبرحا، وقال: لعنك الله ولعن من أنت منه.

وقال أحمد بن عيسى: وكان من غليظ ما نالني أني صرت إلى ورزنين ومعي ابني محمد فتزوجت من بعض الحاكة هناك، واكتنيت بأبي جعفر الجصاص، فكنت أغدو وأقعد مع بعض من آنس به من الشيعة ثم أروح إلى منزلي، كأني قد عملت يومي، وأولدت المرأة بنتا، وتزوج ابني محمد إلى بعض موالي عبد قيس هناك، وأظهر مثل الذي أظهرت، فلما صار لابنتي نحو عشر سنين طالبني أخوالها بتزويجها من رجل من الحاكة له فيهم قدر، فضقت له ذرعاً لما دفعت إليه، وخفت إظهار نسبي وألح القوم علي في تزويجها ففزعت إلى الله وتضرعت إليه في أن يختار لها ويقبضها ويحسن علي الخلف «والعوض»، فأصبحت والصبية عليلة، ثم ماتت من يومها، فخرجت مبادراً إلى ابني محمد أبشره فلقيني في الطريق وأعلمني أنه ولد له ابن فسميته علياً وهو بناحية ورزنين لا أعرف له خبرا للاستتار الذي أنا فيه.


[خروجه (ع)]

[55] [أخبرنا أبو العباس الحسني قال: أخبرنا] علي بن الحسين بن شقير الكوفي بالكوفة، في شعبان سنة ست وخمسين وثلاثمائة، قال: حدثني محمد بن منصور المرادي بالكوفة، سنة تسعين ومائتين، قال: كنت في منزلي بالكوفة سنة عشرين ومائتين كئيباً حزيناً لما فيه آل محمد صلى الله عليه وآله وسلم ومَا فيه شيعتهم، حتى استأذن علي أبو عبد الله أحمد بن عيسى بن زيد بن علي بن الحسين بن علي عليهم السلام فاستقبلته، وأدخلته منزلي، ورحبت به، وسرتني سلامته من البصرة، ثم ما شعرت بشيء وأنا في الحديث معه والتوجع لما فيه أمة محمد صلى الله عليه وآله وسلم حتى استأذن إلي أبو محمد القاسم بن إبراهيم بن إسماعيل الرسي عليه السلام فاستقبلته وأدخلته، ورحبت به، وسررت بسلامته من الحجاز، وجعلنا نتحدث، ونذكر ما فيه الناس من الظلم والتعدي، ومَا تغلب عليه الجائرون، حتى استأذن عبد الله بن موسى بن عبد الله بن الحسن عليه السلام فغدوت فاستقبلته، وأدخلته الدار، وهنأت له بسلامته، وقدومه من الشام سالما؛ لأنه كان بجبل لكام ؛ وأقبل عليه أحمد بن عيسى والقاسم بن إبراهيم يسألانه عن حاله وأمره.

قال: ورآهم أبو محمد الحسن بن يحيى بن الحسين بن زيد عليهم السلام فجاءنا ودق علينا الباب فقمت ففتحت له فسلم على القوم ودعالهم بالسلامة، وقال: الحمد لله الذي جمعنا وإياكم في دار ولي من أوليائنا.

قال محمد بن منصور: وهؤلاء هم الذين كان يشار إليهم ويفزع السلطان منهم، وقد امتنعوا عن الحضور عندهم وفي مجالسهم، وأخذ عطاياهم.

قال محمد بن منصور: فورد علي من السرور ما لا أحسن أن أصفه، ودهشت وأردت أن أخرج فآخذ ما يأكلون، فقالوا: إلى أين تمضي زرناك وتتركنا وتخرج؟

فقلت: يا سادتي، آخذ لكم ما يصلح من المأكول.

فقالوا: ومَا عندك شيء؟.

قلت: بلى، ولكن أستزيد.

قالوا: ومَا عندك؟

فقلت: عندي خبز وملح ولبن وتمر «سابري» .

فقالوا: أقسمنا عليك لا تزيد على هذا شيئاً، وأغلق الباب لنأمن، فقمت واستوثقت من الباب وأغلقته، وقدمت إليهم طبقاً عليه خبز وملح، وخل ولبن وتمر، فاجتمعوا وسموا الله عزَّ وجل، وجعلوا يأكلون من غير حشمة حتى استوفوا وشربوا من ماء الفرات الذي كان عندي، وقاموا فتوضئوا للصلاة فصلوا صلاة الأولى فرادى، ووحدانا، فلما انقلبوا مدوا أرجلهم كل واحد على سجادته يتحدثون ويغتمون لأمة محمد صلى الله عليه وآله وسلم ومَا هم فيه من الجور، والظلم، فقمت وقعدت على عتبة الصفة ليراني جماعتهم، وبكيت، وقلت: ياسادة أنتم الأئمة، وأنتم أولاد رسول الله وأولاد علي وفاطمة صلوات الله عليهم أجمعين «وأنتم المشار إليكم»، وأنتم أهل العقد والحل، وأنتم العلماء، والأئمة من ذرية النبي صلى الله عليه وآله وسلم وولد الوصي عليه السلام قد اجتمعتم وجمع الله بينكم، ونحن بلا إمام، ولا لنا جمعة ولا جماعة، ولا عيد، فارحموا كبر سني، واعملوا فيما يقربكم إلى الله عز وجل، وبايعوا واحدا منكم، أعلمكم وأقواكم حتى يكون الرضا منكم، ترضون به «لي ولأمثالي وللمسلمين، ولا نموت ميتة جاهلية بلا إمام، ويكون لنا إمام نطيعه ونعرفه ونموت بإمام».

فقالوا صدقت: أيها الشيخ، ما أحسن ما قلت، وإن لك ملتنا، ولحمنا ودمنا، وأنت منا أهل البيت، ومَا نطقت فهو الصواب، ونحن نفعله بإذن الله إن شاء الله.

قال: فقلت: فرحوني، ولا تبرحوا حتى تبرموه ولا تؤخروه إلى مجلس آخر، فإنا لا نأمن من الحوادث.

فبرز أبو محمد القاسم إبراهيم، وأقبل على أبي عبد الله أحمد بن عيسى وقال: إن شيخنا وولينا قد قال قولاً صادقاً متفقاً، وقد اخترتك لأمة محمد صلى الله عليه وآله وسلم وأنت العالم القوي تقوى على هذا الأمر، فقد رضيتك، ورضي أصحابنا فَتَوَلَّ هذا الأمر، فمد يدك أبا يعك على كتاب الله وسنة رسوله، فأنت الرضا لنا، ما تقولون يا أصحابنا؟ قالوا جميعاً: رضا رضا، فقال أحمد بن عيسى: لا والله وأنت يا أبا محمد حاضر، إذا حضرت فلا يجب لأحد أن يتقدمك، ويختار عليك، وأنت أولى بالبيعة مني، فقال القاسم: اللهم [غفرا]، اللهم غفرا، أرضاك وأسألك أن تقوم بأمر أمة محمد صلى الله عليه وآله وسلم فتحيله علي، فقال: لا يكون ذلك وأنت حاضر.

قال: ثم أقبل القاسم على عبد الله بن موسى، فقال: يا أبا محمد قد سمعت ما جرى وقد امتنع أبو عبد الله أن يقبل ما أشرت به، وأنت لنا رضا، وقد رضيتك لعلمك وزهدك.

فقال: يا أبا محمد نحن لا نختار عليك أحداً، وقد أصاب أبو عبد الله فيما قال، فأنت الرضا لنا جميعاً.

فقال القاسم: اللهم غفراً أحلت علي أنت أيضاً، لم تزهدون في النظر لأمة أبيكم محمد صلى الله عليه وآله وسلم وللناس عامة؟

ثم أقبل على الحسن بن يحيى بن الحسين بن زيد، فقال: فأنت يا أبا محمد اقبل هذا الأمر فإنك أهل له، وأنت قوي على النظر فيه، والبلد بلدك، وتعرف من أمر الناس مالا نعرف.

فقال: يا أبا محمد والله لايتقدم بين يديك أحد إلاّ وهو مخطئ، أنت الإمام، وأنت الرضا، وقد رضيناك جميعاً.

فقال القاسم: اللهم غفراً اللهم غفراً.

قال: ثم إن أحمد بن عيسى أقبل على القوم، فقال: إن أبا محمد لنا رضا وقد رضيت به.

قال عبد الله بن موسى والحسن بن يحيى: صدقت أيها الشيخ.

قال محمد بن منصور: فخفت أن يفوتنا وقت صلاة العصر، ولم يبرموا أمرا حتى أسَرَّ أحمد بن عيسى إلى القاسم إبراهيم وأخذ يده، وقال: قد با يعتك على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم وأنت الرضا، فجعل القاسم صلوت الله عليه يقول: اللهم غفراً.. اللهم غفراً، ثم بايعه عبد الله بن موسى، والحسن بن يحيى ورضوا به، وقالوا لي: با يع، فقمت إليه وبايعت القاسم بن إبراهيم على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم ثم قال لي القاسم: قم يا أبا عبد الله وأذِّن، وقل فيه: حي على خير العمل، فإنه هكذا نزل به جبريل عليه السلام على جدنا محمد صلى الله عليه وآله وسلم ، فقمت، وأذنت وركعت وأقمت فتقدم القاسم بن إبراهيم عليه السلام فصلى بنا جماعة صلاة العصر، وباتوا عندي تلك الليلة، وصلى بنا المغرب والعشاء جماعة، فلما أصبحوا تفرقوا، ومضى القاسم بن إبراهيم إلى الحجاز، وأحمد بن عيسى إلى البصرة، وعبد الله بن موسى إلى الشام، ورجع الحسن بن يحيى إلى منزله، فكانوا على بيعة القاسم عليه السلام.

[56] حدثنا أبو العباس الحسني رضي الله عنه بإسناده عن إسماعيل بن محمد بن إبراهيم قال: لما استوفى عمي غلته بخمسين ديناراً فلقيه رجل يمدحه وأنشده قصيدة يقول فيها:

ولو أنه نادى المنادي بصوته
من السيد السباق في كل غاية
إمام من أبناء الأئمة قدمت
أبوه علي ذو الفضائل والنهى
بنات رسول الله أكرم نسـوة

ببطن منى فيما تعم المواسم
لقال جميع الناس لاشك قاسم
له الشرف المعروف والمجد هاشم
وأبناؤه والأمهات الفواطم
على الأرض والآباء شم خضارم

قال: فأمر له بالخمسين ديناراً.

[57] حدثني أبو العباس الحسني قال: قال عيسى بن محمد العلوي: قلت لمحمد بن منصور: يقولون: إنك لم تكثر من لقاء القاسم عليه السلام؟

قال: بلى صحبته فيما كنت أقع إليه خمساً وعشرين سنة.

قلنا: فإنك غير مكثر عنه.

قال: وكأنكم تظنون أنا كلما أردنا كلمناه، من كان يجسر على ذلك منا، ولقد كان له في نفسه لشغل، كنت إذا لقيته لقيته كأنما ألبس حزناً.


[بيعة أهل مصر وخروجه منها]

[58] حدثنا أبو العباس الحسني بإسناده عن محمد بن عبد العزيز بن الوليد قال: اجتمع إلى القاسم بن إبراهيم عليه السلام بعد قتل أخيه محمد بن إبراهيم عليه السلام الخارج بالكوفة مع أبي السرايا السري بن منصور الشيباني، وكان قبل خروجه معه صلوات الله عليه من أصحاب هرثمة بن أعين أهل مصر، فبايعه منهم عشرة آلاف أو يزيدون، وأقام القاسم «عندهم» -في خفية - عشر سنين يزيد شيئاً أو ينقص، ثم خرج منها خائفاً يترقب، حتى لم يمكنه الخروج، فلبث ببلد الحجاز وتهامة، وبايعه أهل مكة والمدينة والكوفة.


[خروجه إلى اليمن]

فلما أزف خروجه أنفذ إبراهيم بن هارون بغا الكبير في عساكر كثيفة، فخرج القاسم عليه السلام إلى بلاد اليمن، واستخفى هناك، وبث دعاته في الأقطار، وكان أهل قزوين «والري» والجبال، وأهل طبرستان قد بايعوه، وبعث دعاته من بني عمه إلى أهل بلخ، وطالقان والجوزجان، ومروروذ، فبا يعوه وراسلوه ليبعث إليهم بولد له، فلم يأل جهده في الدعوة، فلما أبلى عذره وانتشر أمره، سيرت الجيوش في طلبه نحو اليمن، فاستام إلى حي من البدو واستخفى فيهم، ثم رام الخروج بالمدينة فأبى ذلك عليه أصحابه، وقالوا: العساكر تسرع إلى الحجاز والمدينة، وليس للناس ميرة ولا سلاح، وكاتبه أهل العدل من الأهواز والبصرة، وكانوا خواصه، ولم يكن في أمره أحد، ولا إلىبيعته وإظهار دعوته أسرع، ولا عليها أحرص من المعتزلة، وقد كان ورد أرض مصر على مواعيد أصحابه غير مرة.


[علمه وزهده وبعض فضائله]

فلم يزل كذلك عمره أجمع، صابراً في الله، داعياً إلى إحياء دين الله مجتهداً، مكدوداً متغيباً من الظلمة، وهم يطلبونه ولا يفترون عنه، أعلم رجل كان في زمانه، وأفقههم، وأزهدهم، وأحلمهم.

ومن أصحابه الفضلاء، ومن لاينوط الكوفيون به أحدا الحسن بن يحيى بن الحسين بن زيد بن علي عم يحيى بن عمر الخارج بالكوفة، وله من الروايات، والتصانيف والنقلة عنه ما يكثر عن الإحصاء.

[59] حدثنا أبوالعباس الحسني قال: حدثنا محمد بن بلال عن محمد بن عبد العزيز بن الوليد قال: سألت الحسن بن يحيى بن الحسين بن زيد بن علي عليهم السلام عن أبي محمد القاسم بن إبراهيم عليه السلام، فقال: سيدنا وكبيرنا، والمنظورإليه من أهلنا، ومَا في زماننا هذا أعلم منه، ولقد سمعته يقول: قد قرأت القرآن والتوراة والإنجيل والزبور، وما علمي بتأويلها دون علمي بتنزيلها، ثم قال: لو سألت أهل الأرض من علماء أهل البيت؟ لقالوا فيه: مثل قولي، قيل له: فأحمد بن عيسى بن زيد؟ فقال: أحمد بن عيسى من أفضلنا، والقاسم إمام.

[60] حدثني أبو العباس الحسني قال: حدثني جدي الحسن بن علي بن إبراهيم قال: حدثني أبو عبد الله الفارسي، قال: دخلنا مع القاسم بن إبراهيم عليه السلام حين اشتد به الطلب - أظنه قال: أوائل بلد مصر - فانتهى بنا إلى ناحية فيها خان، واكترى خمس حجر ملتزقات، فقلت له: جعلت فداك يابن رسول الله نحن في عَوَزٍ من النفقة، وتجزينا بعض جحرة، ففرغ حجرتين عن يمينه، وأخروين عن يساره، ونزلنا معه في الوسطى منهن، فقال: هو أوقى لنا من مجاورة فاجر، وسماع منكر.

قال: وحدثني أبو عبد الله الفارسي قال: ضاق بالإمام القاسم بن إبراهيم عليه السلام المسالك، واشتد به الطلب حتى نودي؛ ونحن مستخفون معه خلف حانوت أسكاف من خلَّص الزيدية؛ فبلغنا الصوت: ألا برئت الذِّمة ممن آوى القاسم بن إبراهيم عليه السلام وممن لايدل عليه، ومن دل عليه فله ألف دينار، ومن البز كذا وكذا، والإسكاف مطرق يعمل لايرفع رأسه، فلما جاءنا قلنا له: أما ارتعت؟ قال: ومن لي بارتياعي منهم، ولو قرضت بالمقاريض بعد إرضائي رسول الله عنى في وقاية ولده بنفسي.


[(23) الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم]

(220 - 298 هـ / 835 - 911 م)


[بعض أخباره قبل خروجه إلى اليمن]

[60] حدثنا أبو العباس الحسني رضي الله عنه قال: أخبرني علي بن أبي سليمان: أنهم حضروا يوما آمل [و]الناصر الحسن بن علي رضي الله عنه بالمصلى، فجرى ذكر يحيى بن الحسين، فقال بعض أهل الري وأكثر ظني أنه أبو عبد الله محمد بن عمرو الفقيه: كان والله فقيها.

قال فضحك الناصر وقال: كان ذلك من أئمة الهدى.

قال أبوالعباس الحسني: سمعت أبا محمد الركاني رحمه الله يذكر أنهم كانوا مع الناصر عليه السلام بالجيل قبل خروجه، فنُعِيَ إليه يحيى بن الحسين عليه السلام، فبكى بنحيب ونشيج، ثم قال: اليوم انهد ركن الإسلام.


[قدومه طبرستان]

قلت له: ترى أنهما تلاقيا لما قدم طبرستان، قال: لا.

وكذلك حدثني جدي، قال: وقدم يحيى بن الحسين عليه السلام علينا آمل والناصر مع محمد بن زيد في عسكره بجرجان ومعه أبوه، وبعض عمومته والموالي، فنزلوا حجرة بخان العلا، وقد أشار إليها، ونحن نجتاز الخان.

قال: ولم أسمع بَلَغَ من تعظيم بشر لإنسان ما كان من تعظيم أبيه وعمومته له، ما كانوا يخاطبونه إلاّ بالإمام.

قال: وامتلأ الخان من الناس، وتكاثفت الغاشية حتى كاد السطح يسقط، وعلا صيتة، فكتب إليه الحسن بن هشام من سارية؛ وكان على وزارة محمد بن زيدان هذا مما يوحش ابن عمك.

فقال: ما جئنا ننازعكم أمركم، ولكنا ذكر لنا أن لنا بها أهلاً وشيعة، فقلنا: عسى الله أن يفيدهم منا.

فخرجوا مسرعين، وثيابهم عند القصار، وخفافهم عند الأسكاف، ومَا استرجعوها.

قال: وحملنا إليهم من منازلنا لحماً ودجاجا، وشيئاً مما يصطبغ به من ما حضرهم، أو غيره، فتناولوا إلا من اللحمان فإنها ردت إلينا كهيئتها، فسألنا بعض الموالي،

فقال: إنه يقول: بلغني أن الغالب على أهل هذه البلد التشبيه والجبر فلم آمن أن يكون من ذبيحتهم، وقد سمعت أن أهلنا بهذا البلد لا يتوقون ذبائحهم، وكان يشدد في الذبائح تأسيا بالقاسم عليه السلام.


[سبب رجوعه من اليمن المرة الأولى]

[61] حدثني أبو العباس الحسني رحمه الله قال: أخبرني الشيخ أبو الحسين علي بن إسماعيل بن إدريس أنه سمع أباه رحمه الله يقول: قدمت المدينة وقد وردها يحيى بن الحسين من اليمن مغاضبا أهلها أنهم لا يطيعون الله، ولا يأمرون بالمعروف، ولا ينهون عن المنكر، فتركهم واعتزل أمرهم.

قال: فوردت كتب أهل اليمن على أبيه الحسين بن القاسم، وعمومته بالمدينة يتوسلون بهم على يحيى بن الحسين عليه السلام ويرغبون إليهم في التشفع إليه، حتى يعاودهم، فإنهم يأتمرون له، ولا يخالفونه في شيء، فقد أخلفت ثمارهم وزروعهم وأسرع الموت منذ خرج في مواشيهم وأنعامهم، فأجابهم وعاودهم بعد تشفع كثير من أبيه وعمومته واستقصاء شديد.

[62] قال أبو العباس الحسني رحمه الله: وقد حدثني أبو عبد الله اليماني رحمه الله وكان فارس يحيى بن الحسين عليه السلام وأحد أبطال أصحابه- قال: كان سبب خروجه عنهم أن بعض القواد، أظنه قال: من أرحام أبي العتاهية - وأبو العتاهية هذا هو الذي دعا يحيى بن الحسين عليه السلام من المدينة وسلم أمر اليمن إليه، وكان واليها على أهلها - وقام بين يدي يحيى بن الحسين منخلعا متجرداً من كل شيء تقربا إلى الله عزَّ وجل وإنابة إليه - وكان يحيى بن الحسين بلغه عن هذا القائد وشهد عليه عنده أنه شرب مسكرا، فبعث إليه من يقدم به ليقيم حد الله عليه فامتنع، فركب هو عليه السلام بأصحابه إلى حيث كان الرجل فامتنع عليه فغضب وخرج، وقال: لا أكون كالمصباح يضيء لغيره ويحرق نفسه.

وكان هذا أبو عبد الله رحمه الله من خلَّص أصحابه وأهل الفضل والورع فيما علمته.


[جهاده للقرامطة]

وحدثني أنه حضر معه عليه السلام ثلاثا وسبعين وقعة مع القرامطة، وأن كبيرهم، ورئيسهم يومئذ رجل يعرف بعلي بن الفضل، وكان كذابا مُتَنَـبِّياً.

وحكي أنه خرج مرة في عسكر جرار لا يقادر قدرهم وعددهم، وأن الهادي عليه السلام وافقهم في بعض الليل فمنحوه أكتافهم، وقتل منهم مقتلة عظيمة، وغنم شيئاً كثيرا، وأنه سمع من عساكرهم التأذين بأشهد أن علي بن الفضل رسول الله.

ثم خرج هذا اللعين بجنوده، وحده وحديده نحو الكعبة ليهدمها، وأن طريقهم لم تكن على [طريق] يحيى بن الحسين فبلغ يحيى بن الحسين خبرهم، ومَا هموا به، فنادى في أصحابه فاجتمعوا، فقال: إن هؤلاء قد خرجوا لما هموا به من هذه الفادحة في الإسلام، ومَا أدري إلاّ أن الفرض في منابذتهم قد لزم، فتأهبوا للترصد لهم؛ فضعفوا وجبنوا لقلة عددهم إلى عدد القوم، فأبى عليهم، وخرج بهم، فلما قاربوا عسكر اللعين تراءوا له، فقال لأصحابه: من هؤلاء؟

فقالوا: العلوي صاحب اليمن وأصحابه.

قال: ما يريدون؟

قالوا: جاء محارباً لك. فأزرى بهم.

فقال: هو ما سمعت، فنزل بقومه ونزل يحيى بن الحسين بأصحابه، وقد هالهم كثرة أعداء الله في قلة عددهم، وكان عدد هم على ما [63] حدثني أبو العباس الحسني قال: حدثنا أبو عبد الله اليماني رحمه الله: ألف رجل، فقال لهم الهادي يحيى بن الحسين عليه السلام: مما تفزعون، وأنتم ألفا مقاتل؟

قال: فقلنا: إنما نحن ألف.

قال: اتركوني على ألف.

قال: ثم قال الهادي عليه السلام «لأصحابه»: ما الرأي عندكم؟

قال: فقال أبو العشائر؛ وكان ممن يقاتل راجلاً: ما في الرجَّالة أشجع مني، ولا في الفرسان أشجع منك، فانتخب من الجميع ثلاثمائة رجل، فسلحهم بأسلحة الباقين حتى نبيتهم، فإنا لا نقدر عليهم، ولا نطيقهم إلاّ هكذا، فاستصوب الهادي ذلك منه، ففعلوا ليلاً ووقعوا فيهم ينادون بشعار يحيى بن الحسين حتى ركبوا أكتافهم، وهزموهم ﴿وَلَيَنصُرَنَّ الله مَنْ يَنصُرُهُ إِنَّ الله لَقَوِيٌّ عَزِيزٌ﴾[الحج:40].


[بعض مواقفه في شبابه]

[64] حدثني أبوالعباس الحسني قال: حدثني أبو عبد الله اليماني رحمه الله قال: كان يحيى بن الحسين عليه السلام إذا قاتل قاتل على فرس له يقال له: أبو الحماحم، ولم يكن يطيقه من الدواب غيره، ولم يكن به من الْسُمْنِ والْغُلْظِ بل كان وسطاً من الرجال، ولكن كان رجلاً شديداً قوياً، وكان يعرف بالشديد.

وذكر أنه رآه شال برمحه رجلاً كان طعنه به عن فرسه ورفعه به فانثنى قصب الرمح وتكسر.

فأما إذهابه السكة بإصبعه من الدراهم الصحاح والدنانير المدثرة وثنيته العمود فمستفيض شائع، وقد سمعت غير واحد من أصحابه أنه قبض على أصابع رجل بيده السيف فهشم الأصابع على المقبض.

ومن المشتهر الذي يتحدث به: أنه كان له على رجل مال؛ ولعله كان قبل أن يلي الأمر؛ فماطله الرجل، فخرج عليه، فأهوى إلى عمود قبان معلق هناك فألوى به عنقه، فبقي طوقا فيه إلى أن سواه، وأخرج عنقه منه.

وسمعت بعض العرب ممن اسمه مثبت عندي، وتوسمت فيه فضلا أن يحيى بن الحسين كان يدخل سوق المدينة وهو مراهق أوفي عنفوان بلوغه، وقد امتروا شيئاًمن موضع فيقول: ما طعامكم هذا؟ فيقال: الحنطة، فيدخل يده الوعا فيطحن منه بيده، ثم يخرج يده ويقول: إنما هو دقيق، يريهم شدته وقوته.

وسمعت محمد بن علي بن سليمان الرسي رحمه الله يحكي عن ابن محمد بن القاسم بن إبراهيم أن يحيى بن الحسين كان غلاما حزوراً بالمدينة، وأن طبيباً نصرانياً كان يختلف إلى أبيه الحسين بن القاسم على حمارله يعالجه في مرض كان به، فنزل عن الحمار يوماً، وتركه على الباب، ودخل، فصعد يحيى بن الحسين عليه السلام بالحمار السطح «فلما خرج الطبيب فقد الحمار، فقيل له: صعد يحيى به السطح»، فتحير الرجل، فقيل له: نسأله أن ينزله، فإن المثل السائر على أفواه الناس أنه إنما ينزل الحمار من صعد به، فسألوه «إنزاله» فأنزله، ودميت بنانه فبلغ ذلك أباه، فزبره، وخاف عليه العين.

وقيل: إنه كان أسديا، أنجل العينين، واسع الساعدين غليظهما، بعيد ما بين المنكبين والصدر، خفيف الساقين والعجز، كأنه الأسد، وذلك أقوى بشر في الناس.

وباشر الحروب والوقائع، والطعن والضرب، وتلقى أهوال الحروب بنفسه، ما يأتي بعضه بعد هذا.

وسمعت بعض أصحابه أنه كان يخرج في المفازة وحرَمه على البعير فانقلب البعير بحرمه، فغدا هو خلفه ليقف البعير، فلم يقدر حتى أخذ بذنب البعير فأوقفه، وأمر أهله بالنزول، فلما نزلوا انفصل الذنب مع النصف من البعير بعروقه.

وسمعت أيضا أنه حين دخل آمل كان خفه عند الإسكاف فلاحه الإسكاف، وجفاه، فأخذ خفا من «خفافه» وقت خروجه، ورفع العارضة بيده من الإسطوانه، «وجعل بعض الخف تحت العارضة» وبعضه معلقا، ففقد الإسكاف الخف، وظن أنه سرق، وتعلق بإنسان.

قال يحيى: لا عليك خفك تحت العارضة، فنظروا فتعجبوا، فسألوه الإخراج له فرفع يده وأخرج الخف، فبلغ صاحب السلطان شجاعة أعرابي فتعلق به، وقال: إن لك لشأنا، ومَا أنت إلاّ رجل ممن يحذر السلطان جانبه، فسأله يحيى الإفراج عنه، فأبى وقال له: أرني من شجاعتك شيئاً.

فقال: هل يحضر في الحال شيء يمكن لي أن أريك؟

فقال: ليس معي إلاّ دنانير عُتَقٌ، فأخذ بعض الدنانير فقطعه ببنانه قطعا، فأفرج الرجل عنه.

وسمعت أنه كان يخرج في المفازة على نجيب فجاءه أعرابي ليسلب منه شيئاً، فدافعه فأبى، فأخذ بيده شيئاً، وقال: تعال وخذ هذه الدنانير، فقال: ألقها إليَّ، فقال: تعال وخذها، فذهب الرجل فأخذ بيده الأخرى وغدا مع الإبل، فأداره حتى قطعه قطعة قطعة.


[بعض أخباره من سيرته للعباسي]

قال أبو الحسن علي بن بلال جملة من أخبار الهادي إلى الحق المنتخبة من كتاب (السيرة) التي جمعها علي بن محمد بن عبيد الله العباسي، وكان عليه السلام يسكن الفَرْع من أرض الحجاز مع أبيه وأعمامه وبني عمه مقبلاً على العلم والدرس، مواظبا على النظر في الفقه، مثابراً على عبادة ربه.


[وفود أهل اليمن إليه (ع) المرة الأولى]

إلى أن وافاه وفد أهل اليمن يدعونه إلى بلادهم، ويعدونه النصرة والمعونة والتأييد والمواساة بأنفسهم وأموالهم، وجمع أيديهم إلى يده على إحياء دين الله وسنة رسوله صلى الله عليه وآله وسلم ومجاهدة أعداء الله وأعداء دينه، والأمر بالمعروف والنهي عن المنكر، وذلك في سنة أربع وثمانين ومائتين، فنهض معهم وأجاب دعوتهم وأغدى السير حتى وافى صعدة من أرض اليمن فأظهر أهلها السرور بمقدمه، واجتمعوا إليه وبايعوه على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم فأقام بين أظهرهم شهراً، آمرا بالمعروف، وناهيا عن المنكر، عاملاً بكتاب الله وسنة نبيه صلى الله عليه وآله وسلم فوجدهم نافرين منه مزْوَرِّين عنه قد ثقل عليهم الحق ومالوا إلى الباطل، واتبعوا الهوى فجهد رضي الله عنه في تقويمهم ورياضتهم، وحرص على إرشادهم وهدايتهم، فتصعبوا عليه ولم يجد فيهم إلى ما حاول مساغاً، ولا إلى تقويمهم وإصلاحهم سبيلاً، فلم ير فيما بينه وبين الله تعالى المقام بين أظهرهم، فانصرف عنهم على سبيل خفية، واتخذ الليل جملا، وانشمر إلى بلاده، وأغذ المسير وطوى المراحل والمنازل حتى عاد إلى وطنه من أرض الحجاز، فأقام بها مع جماعة أهله جاريا على عادته في طلب العلم والنظر في الحلال والحرام والسنن والأحكام والآثار والأخبار مجدا له مواظبا عليه.


[توجه الوفد إلى الإمام الهادي (ع) مرة أخرى]

فندم أهل اليمن على ما فرط «منهم» من مخالفته، والعدول عن أمره، وتلاوموا بينهم، واتفقوا على أن يوجهوا إليه من كل قببيلة رجالاً معروفين من خيارهم وصلحائهم فيسألونه العودة إليهم، ويعلمونه ندمهم على ما فرط منهم، والتوبة والإنابة مما قد أقدموا عليه من ترك طاعته، وأنهم قد تعاقدوا وعاهدوا الله عزَّ وجل على أن يأتمروا بأمره ويسارعوا إلى نصرته ويبادروا إلى ما يدعوهم إليه ويبعثهم عليه ويندبهم له من مجاهدة الظالمين ومنابذة الفاسقين.

فقدم الوفد عليه وأدوا إليه ما تحملوا عمن ورءئهم من جماعتهم، وسألوا وتضرعوا وألحوا، فلم ير الهادي رضي الله عنه أن يتقاعد عنهم ويتأخر عمَا دعوه إليه وبعثوه عليه، فصرف الوفد عنه أحسن صرف، ووعدهم أن يخرج إليهم ولا يتأخر عنهم، وأقام بعد خروجهم من عنده أياما فأصلح من أمره وعهد إلى أهله، ثم خرج في جماعة من بني عمه وبني أبيه، وعدة من ثقاته وخدمه حتى وافى أرض اليمن.


[دخوله صعدة وبيعته]

ونزل منها صعدة واجتمع إليه أهلها، ومن حولها من خولان وهمدان وبني الحارث بن كعب، وبني عبد المدان.

وكانت بينهم فتنة عظيمة، وعداوة قديمة يقتل بعضهم بعضاً، ويغير بعضهم على بعض، فدعاهم الهادي رضي الله عنه إلى الهدى، وذكَّرهم بأيام الله وزجرهم عمَا كانوا عليه، ونهاهم عن الفتنة والمعصية، ووعظهم بأبلغ المواعظ، وأحسن الخطاب، فسارعوا إلى قبول قوله، وبايعوه على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم وإحياء معالم الدين، ومجاهدة الظالمين، ومباينة الفاسقين، واختلط بعضهم ببعض وصاروا - ببركته - بعد الفرقة والعداوة المفرطة إخوانا متحابين، وتداعت إليه قبائل اليمن فبايعه أكثرهم، وفاء إلى طاعته جمهورهم.


[توبة أبي العتاهية]

وتاب أبو العتاهية على يديه، وفاء إلى طاعته، وهو ملك صنعاء والشام، وأكثر مخاليف [و]رساتيق اليمن، وسلم إليه ما كان في يده من الممالك والأموال والأثاث وتزهد ولم يزل يجاهد معه أعداءه ويحرض ويجد في نصرته وإعزاز دعوته، حتى استشهد بين يديه في بعض أيامه وحروبه رحمة الله عليه ومغفرته ورضوانه.

وأقام الهادي إلى الحق عليه السلام فيما ببينهم يأمرهم بالمعروف وينهاهم عن المنكر، ويجاهد بمن أطاعه من تولى عنه من الجبارين الظالمين ويقاتل القرامطة والمارقين.

وكان عليه السلام إماماً سابقاً فاضلاً فقيهاً عالماً بكتاب الله وسنة نبيه صلى الله عليه وآله وسلم عاملاً بهما، غير عادل «عنهما» إلى غيرهما، ورعاً ديناً زاهداً ناصحاً جواداً سخياً كريماً مبرِّزاً في جميع الخصال المحمودة المقربة إلى الله جل جلاله.


[مؤلفاته]

وله كتب ومصنفات في الدين والشرع، منها كتابه الجامع المسمى كتاب الأحكام في الحلال والحرام، والسنن والأحكام، قد ضمنه ما يحتاج إليه من أصول الدين وشرائع الإسلام مَا أعلم لأحد من أهل بيت رسول الله كتاباً في الفقه أجمع وأكثر فائدة منه، وغيره من الكتب في الشرائع والأديان.


[شجاعته وبعض حروبه]

وكان رضي الله عنه شجاعاً بطلاً مقداماً نجداً قوياً أيداً، شديد البطش، لم يكن في زمانه له شبيه ولا نظير، ولا في البأس والنجدة مثيل، ولا عديل، وله وقائع مشهورة، وأيام معروفة ومقامات محمودة، وحروب معلومة، قتل فيها صناديد الفرسان بيده، وهزم الجمع الكثير، والجم الغفير بالقدر اليسير، وله ضربات مشهورة قد ذاع نبؤها، وشاع خبرها في القريب والبعيد، ضرب رجلاً من بني الحارث بن كعب في بعض أيامه بسيفه في وسطه فقده نصفين، وطعن فارساً في بعض حروبه في ظهره وعليه الدرع فأنفذ السنان من صدره ووصل إلى قربوس سرجه فهشمه وحطمه.

وتداعت في بعض مغازيه عليه جماعة لا تحصى كثرة من بني الحارث وغيرهم وهجموا عليه، وهو غار غافل وهو في دار من دور قرية تعرف بهَجَر في نجران فتفرق عنه أصحابه وخذله أكثرهم ولم يبق معه إلاّ نفر من المهاجرين من أهل طبرستان من الكلاَّرية والديالم، فلبس سلاحه وركب فرسه وأمر بفتح باب الدار وخرج منها فحمل على القوم، فضرب رجلاً فأبان رأسه عن جسده، وطعن آخر فنكسه صريعاً، وطعن آخر فألقاه على عنق فرسه، فأفرجوا له حتى توسط جمعهم فاعتورته الرماح وأخذته السيوف، فخرج من بينهم وقد أصابته جراحات، ثم عطف عليهم وحده، فاستقبله رئيس القوم مبارزاً له حنقاً عليه فضربه بسيفه، ضربة على عاتقه، وعليه الدرع فقده حتى وصل السيف إلى حشوة بطنه فخر ميتاً، وثابت إليه جماعة من أصحابه لما عاينوا ثباته ومقاومته وحده مع ذلك الجمع الكثير، وثبتوا معه فمنحه الله أكتاف عدوه فانهزموا ما بين قتيل وأسير.

وبلغني أنه رضي الله عنه قال بعد ذلك: لما ضربت رئيس القوم تلك الضربة رفعت سيفي عنه لأضربه فوجدت ريح الضربة، فعلمت أن الله قد قتله وقويت بذلك منتي وأفرغ الله علي الصبر «وأيدني بالنصر» وانهزم العدو، وله رضي الله عنه سوى ما ذكرت مواقف كريمة ووقائع في أعداء الله مشهورة لاتحصى كثرة.

وبلغني أنه كان يضرب بسيفه عنق البعير البازل الغليط فيبينه عن جسده، وكان يأخذ قوائم البعير المسن القوي فلا يقدر البعير وإن جهد على النهوض.


[علمه وزهده وفضله]

وكان مع هذا مجتهداً عابداً يصوم أكثر أيامه، ويحيي أكثر ليله «تهجداً وصلاة»، ويتجزى بالقليل من الطعام، قد شرى نفسه لله وهان عليه ما يلقى من المحن والأهوال، ويقاسي من الشدائد من مخالفة أهل اليمن له مرة بعد أخرى، وثانية بعد أولى، ونقضهم العهود المؤكدة، والمواثيق المغلظة، ونكثهم الأيمان بعد توكيدها، وخروجهم من طاعته، ومحاربتهم له ومعاونتهم أعداءه عليه، وتقويتهم إياهم بالأموال سراً وإعلاناً، لم يقاس أحد من الأئمة رضوان الله عليهم بعد محمد وإبراهيم ابني عبد الله بن الحسن مثله.

ولبث فيهم بضع عشرة سنة لايفتر ولا يكل عن دعائهم إلى طاعة ربهم ولايَهِن ولا يفشل عن تأديبهم وتقويمهم، وحملهم على حكم الكتاب والسنة متقبلاً سنة آبائه الراشدين مقتدياً بهديهم متبعاً آثارهم، مجاهداً أعداء الله، باذلاً نفسه لله مع قلة أنصاره وأعوانه، وكثرة محاربيه وأعدائه، حتى جاءه أمر الله الذي لا محيد عنه، ولا مهرب منه، فاختار الله له ما عنده وقبضه إليه حميدا مرضياً.


[عمره ومدة مكثه باليمن وتأريخ وفاته]

[65] حدثني أبوالعباس الحسني قال: سألت أبا عبد الله اليماني، لِكَم مات الهادي عليه السلام؟

قال: توفي عليه السلام وهو ابن ثلاث وخمسين سنة، هكذا أخبرني المرتضى عليه السلام، وخرج إلى اليمن وهو بن خمس وثلاثين سنة، فيكون مدة أيامه على هذا باليمن ثماني عشرة سنة، وخرج قبل ظهور الناصر إلى طبرستان بثلاث سنين، لأن الهادي عليه السلام خرج باليمن في سنة ثمانين ومائتين، ودخل الناصر طبرستان آخر سنة إحدى وثلاثمائة، فبين الميقاتين إحدى وعشرون سنة، ودخل الناصر الديلم سنة سبع وثمانين ومائتين، فبين الميقاتين من السنين سبع، وتوفي الهادي عليه السلام في آخر سنة ثمان وتسعين ومائتين، فبين وفاته ودخول الناصر ثلاث سنين.

ولما ولد يحيى بن الحسين عليه السلام أتي به إلى القاسم بن إبراهيم عليه السلام فأخذه ووضعه في حجره المبارك وعوذه وبارك عليه ودعا له، ثم قال لأبيه: ما سميته؟ قال: يحيى، وقد كان للحسين بن القاسم أخ لأبيه وأمه يسمى يحيى، توفي قبل ذلك.

قال: فبكى القاسم عليه السلام وقال: هو والله يحيى صاحب اليمن.


[إخبار أمير المؤمنين علي (ع) بصاحب الترجمة]

قال علي بن محمد بن «عبيد الله» العباسي مصنف سيرة الهادي إلى الحق: قد جاءت الروايات الكثيرة بمقامات الهادي وخروجه:

فمن ذلك قول أمير المؤمنين عليه السلام فيما رواه أنس بن نافع أنه كان يقول: «تكون فتن بين الثمانين ومائتين فيخرج من عترتي رجل اسمه اسم نبي يميز بين الحق والباطل ويؤلف الله تعالى قلوب المؤمنين على يديه «كما تتآلف قزع الخريف».

وروي عن الصادق عليه السلام أنه قال: أول ما يأتيكم الفرج من قبل اليمن، قال العباسي: فسألت أبي وكان معه حين خروجه فقال: أول ظهوره بالرس بجبل الفرع، وذلك أنا خرجنا إليه وهو به ومعه عماه محمد والحسن ابنا القاسم، وكان معه أخوه عبد الله بن الحسين وجماعة فأتيناهم فسلموا علينا وتحدثوا عندنا ساعة، ثم انصرفوا إلى منازلهم، ثم عادوا إلينا «بعد العتمة»، فلما حضرت الصلاة وقمنا إليها قال الهادي عليه السلام لعمه محمد: تقدم يا عم صل بنا، فقال: سبحان الله لا يجوز لي أن أتقدم عليك، فقال الهادي: قد جعلت الأمر إليك. فتقدم محمد فصلى بنا، فلما سلم قال: يا بن أخي استغفر الله لي فإني قد تقدمت عليك فصليت بك، وكنت أحق بالتقدم مني.

فقال الهادي: غفر الله لك يا عم، وكان يقول عمه محمد: لو حملتني ركبتاي يا أبا الحسين لجاهدت معك، فخرج عليه السلام ومعه ابنه محمد وجماعة من آل الرسول وغيرهم من خدمهم، قال: فوصلنا إلى صعدة لستة أيام خلون من صفر سنة أربع وثمانين ومَائتين، فقدمنا على خولان، وفيهم تفرق وتباين ومحاربات عظيمة، فأصلح الهادي عليه السلام بينهم، ثم دبر أمرهم، وأمر البلاد، وأنفذ العمال.

قال العباسي: سمعته «يوماً» يقول: ما أعلم اليوم راية مثل راية بدر إلاّ رايتنا هذه، ولا عصابة أفضل من عصابتنا هذه، ثم قال: وكيف لايكون ذلك وإنما همكم إظهار الدين وإحياء كتاب رب العالمين، والأمر بالمعروف والنهي عن المنكر، ترقدون ولا تمنون بظلم وتقومون كذلك.

وسمعته يقول: قد قلت والله مرتين: لو علمت أن أحداً أقوم -في هذا العصر- مني لاتبعته حيث كان، وقاتلت بين يديه، ولكني لا أعلمه.

وسمعته يقول وبيده مصحف: بيني وبينكم هذا، فإن خالفت ما فيه بحرف فلا طاعة لي عليكم، بل عليكم أن تقاتلوني.

وكان يقول: لوددت أنه كانت لي سعة في الجلوس، وإنما خرجت اضطراراً لقيام الحجة عليّ، ثم فتح نجران وأقام بها وساير الأمور في جماعتها ثم عاد إلى صعدة، وكان شجاعاً يضرب به المثل وكان يقول في حروبه ويصيح: كيف رأيتم قتال أهل العدل والتوحيد وكان ابنه أبو القاسم معه وهو الشجاع المجرب ثم فتح خيوان ودان له الناس وكان يقول الشعر، فمما قال:

أنا ابن محمد وأبي علي
بحذوهم لعمركم احتذائي
أنا الموت الذي لا بد منه
أخوض إلى عدوي كل هول

وعمي خير منتعل وخالي
كما حذي المثال على المثال
على من رام حربي واغتيالي
وأصبر عند معترك النزالِ


[فتح صنعاء ونواحيها وأسر ابنه المرتضى]

ثم فتح صنعاء ودخلها وأقام بها، وشرد المخالفين عنها، وأخاف الظالمين من أهلها، وأقام العدل في كافتها، ثم حاربوا الهادي وابنه المرتضى، وأسروه من موضع يعرف بمدر في شهر رجب من سنة تسعين ومائتين فغدوا بهم إلى صنعاء فبيتوهم في بعض الطريق، فلما أصبح اليوم الثاني وهو يوم الخميس، غدوا لهم بالإبل فأركبوهم عليها، وكان أبوالقاسم على بغلة تجاه أصحابه ومضوا بهم حتى أدخلوهم صنعاء، وطافوا بهم في أسواقها وخذل بذلك أهل صنعاء خذلاً شديداً، وانصرف الهادي إلى الحق حتى صار إلى ورور، وتتالت إليه الأخبار، وأقام بها، وأخباره يطول وأطلعوا أبا القاسم حصن بيت بوس وصاحبه، فكان مما قاله وهو مأسور في بيت بوس أشعار منها قوله:

يا بيت بوس حللنا في حواك
ماذا اعتذارهم عند النبي غداً
أيطمعون بدار الخلد إنهم
ليس الرسول براض بالذي فعلوا
قل للعبيد إذاما جئت ناديهم
كأنني بعد أيام بدولتكم
حتى على رغمكم أنجو ويعقبكم
لا تأمنني فإن الدهر ذو عقب
حسبي عليكم هلاك واذكروا خبري
أكل يوم أراكم تنقصون وقد
لا تحسبوا أنني آسىلحبسكم
إن الـذي نـالني فتـح علي لمـا

على خذلان أمتنا من بعد ميثاق
إذ لا تقومون في نصري وإطلاقي
فيما رجوه على حَدْبَاءَ مِنْ لاقِ
إذا لهم كشف الهادي عن ساق
وحولهم خزوا من كل فساق
وأنتم مزق في كل آفاق
ربي بجدة دنياكم بإخلاق
والله يحدث أمراً كل إشراق
إن النصيحة لا تشرى بأوراق
أرى عدوكم يعلو بإسحاق
ونحوكم كان بقربتي وإعتاقِ
نويت في الله مع صبري وأخلاقـي

وقال أيضاً وهو مقيد:

لا تكثروا إن قلبي ليس يفزعه
ما زرتكم بقفا الخلى من عنت
لكن همدان خلونا وما حفظوا
ولوتنا صفت الأبطال في حدد
لو كان حولي خولان لما رضيت
وأنفس واقيات بالذمام إذا
السابقون إلى التقوى بفخرهم
ذاك الإمام أمين الله قد علموا

ثقل الحديد وحق الغر أَجْدَادِي
في يوم (أتوه) لو أوفوا بميعادي
لنا ذمام رسول الله في النادي
ما كان عمرك رهط العبد أندادي
يوماً بتركي وفدوني بأولادي
جاءت اللئام فهم هم خير أسادي
الذائدون العدا عن حوزة الهادي
وناشر الحق في الحضار والبادي

وقال أيضاً:

أتعلم يا ركيك بني طريف
وفي أملي البقاء لملك دنيا يدوم
ولكني نهضت بثار ربي
بطعن في الخواصر والتراقي
أو الأخرى فتلك أجلُّ قدراً
وهمك أنت قينات وخمر
فميز بين فعلكم وفعلي
تجدني إن صدقت أحق منكم
وإن أبـي الإمـام وإن رغمتـم

بأني ما نهضت من الحجاز
وما وقيت من المراز
أذل الظالمين لدى البراز
وفي الأواسط ينفذ كالحراز
وأعظم للثواب لدى المجاز
وفسق لا تفيق من المخاز
وبين غوى كفرك واحتراز
وأولى بالمقام وبالحياز
له الرحمـن بالإحسان جـاز

وقال أيضاً:

وإليك يابن العبد إن قيودكم
فاربع عليك فليس شيمة مثلنا
أعلي تجلب بالقيود وإنما
أحسبتني هَلِع الجنان وإنما
بالصبر إن خلائقي محمودة
وبصيرتي في الدين تحجب نورها
لو شئـت أن لا تعـتريني محنـة

لأقل في عيني من البواغي
جزع النفوس بمعضل البلوائي
هوى الحياة مخالف آبائي
أرضي تسيل عليكم وسمائي
وكذاك كان الغُرُّ من قدمائي
زلل الطباع إذا أردت منائي
لأقمت بين مطارحـي ووطـائي

ورفضت كل مجبب طاوي الحشا
ولما قصدت الظالمين بمهجتي
فعلي ليس تجـوز خطـة باطل

وهجرت كل صوارمي وقنائي
وطلبت حر ضرامها بضبائي
وعلى سـواي فَهَوِّلُوا أعــدائي

ثم أطلقوا عنه بعد أيام، «وكان مروره رائحاً على مدينة شبام، وخلع عليه ابن أبي يعفر وركبه فرسين وراح إلى الهادي عليه السلام رجع!» ولم يزل عليه السلام في الجهاد مع المسودة والقرامطة والظالمين والفاسقين، ومع أهل صنعاء ومخاليف اليمن، ومع أهل نجران حتى توفي عليه السلام بصعدة وكانت وفاته -يعني الهادي عليه السلام- عشية الأحد لعشر بقين من ذي الحجة سنة ثمان وتسعين ومائتين.


[(24) الإمام المرتضى محمد بن يحيى بن الحسين (أبو القاسم الداعي)]

[278 - 310 هـ / 891 - 922 م]


[وصية والده]

ذكر العباسي في كتابه أنه لما توفي الهادي إلى الحق عليه السلام أوصى إلى ابنه أبي القاسم محمد المرتضى وعهد إليه عهداً فيما بينه وبينه، وأمره بتقوى الله وطاعته، لم يخلف ديناراً ولا دِرهماً ولا عقاراً، ولا أثاثاً، وجزع المسلمون عليه جزعاً شديداً وبكوا عليه، وسُقِط في أيديهم وقت وفاته، وفُتَّ في أعضادهم وذهِلت عقولهم، وخافوا على نفوسهم وأهاليهم وأولادهم الهلكة من غلبة القرامطة، وأهل البدع في استيلائهم على بلادهم، وألحوا على المرتضى في أخذ بيعتهم، وانثالوا عليه من كل فج عميق، وقالوا له: لايسعك خذلاننا ولا يجوز بينك وبين ربك التقاعد عن الأمر بالمعروف والنهي عن المنكر والدفع عن المظلومين، ونحن أجنادك وأولياؤك على الحق، نفديك بأنفسنا ونواسيك بأموالنا حتى تقيم كتاب الله، وتحكم بسنة رسول الله وتحيي ما أماته الفاسقون من شرائع دينه، فدافعهم المرتضى أحسن دفع وخاطبهم بأجمل المخاطبة، وعاتبهم أبلغ المعاتبة على ما كان من تفريطهم وتقصيرهم في معاونة الهادي رضي الله عنه على الحق ونصرته على أهل الباطل، وامتنع مما دعوه إليه من جميل ولم يؤيسهم منه أياسا قاطعا.

وقال لهم فيما كان يخاطبهم به: أنتم معاشر المسلمين على خير، ولم تعدموا إن شاء الله ما تريدونه منا، ولكن لنا عليكم شروط نشترطها، وأمور من الحق نصفها ونبينها لكم، ولا يصلح الدخول في مثل هذا الأمر بالعجلة، ولا يجوز الإقدام عليه بالتعسف، بل نقفكم من الأمر على صحته، وننا ظركم على ما يجب علينا وعليكم من فرض الله عزَّ وجل وحكمه فينا وفيكم، ولكم إلينا عودة إن شاء الله.

فلما أصبح الناس قصدوا بأجمعهم باب المرتضى فكثر جمعهم وامتلأت المحال والأسواق والطرق والمساجد منهم، فخرج إليهم المرتضى عليه السلام وعليه السكينة والوقار وسيماء الأئمة الأبرار، فلما بصر الناس به ووقعت أعينهم عليه ارتفعت أصواتهم وأجهشوا بالبكاء ودعوا بالويل والثبور، فسكن منهم المرتضى فلما سكتوا وسكنت أصواتهم، قال: جزاكم الله من أهل محبة وولاية خيراً، ونعم الإمام كان لكم الهادي رضي الله عنه الناصح لكم الحدب عليكم، كان والله حريصاً على إرشادكم طالباً لصلاحكم «مؤثراً لكم»، حاملاً لكم على ما فيه نجاتكم، داعياً لكم إلى ما يقربكم إلى الله، زاجراً لكم عمَا يبعدكم منه، حاكماً فيكم بالعدل والقسط، لا تأخذه في الله لومة لائم، ولا عذل عاذل، على مثله فليكثر البكاء والأحزان، والندم والحسرة والأشجان، ولكن المرجع إلى الله عزَّ وجل في جميع الأحوال، والعمل بالتوبة والدعاء إليها والحث عليها أولى بنا وبكم، ولنا ولكم فيما نزل بنا من الأمر العظيم وحل بساحتنا من الفادح الجسيم أسوة برسول الله وبالأئمة الماضين من عترته صلوات الله عليهم فإنا لله وإنا إليه راجعون، رضاءً بقضائه وتسليماً لأمره، والموت سبيل الأولين وطريق الآخرين، وبذلك حكم على عباده رب العالمين، وحتى يرث الله الأرض ومن عليها وهو تبارك و تعالى خير الوارثين، ثم بكى بكاءً شديداً وأنشأ يقول:

يسهل ما ألقى من الوجد أنني

مجاوره في داره اليوم أو غدِ

وارتج البلد بالبكاء، وتكلم كل واحد منهم بمبلغ رأيه وعلمه.


[خطبته بعد وفاة والده (ع)]

فلما هدأت الأصوات، وسكنت الأجراس، قال المرتضى -رضي الله عنه: الحمد لله رب العالمين، ومَالك يوم الدين، ونستعينه على شكر ما أصبحنا نتقلب فيه من نعمه التي لا تحصى، ونحمده على ما أصابنا من خير وبلوى، ونسأله الصلاة على سيد المرسلين، وإمام المتقين محمد النبي المصطفى وآله أجمعين، ثم إن الله جل وعز أمر أموراً، وفرض على خلقه فروضاً، لم يرض منهم إلاّ بالعمل بها، والتسارع إلى ما فرض الله عليهم منها، وأرسل محمداً خاتم النبيين، بشيراً ونذيراً إلى جميع المخلوقين، وأنزل عليه كتاباً فيه نور مبين، وشفاء لما في الصدور، ﴿لاَ يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنزِيلٌ مِنْ حَكِيمٍ حَمِيد﴾[فصلت:42]، أمر عباده بالعمل على ما فرضه عليهم وأكد من الأمر عليهم بعد أن أعطاهم الاستطاعة، ومكنهم من القدرة على ما أمرهم به ودعاهم إليه ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ الله لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42].

ولسنا (رحمكم الله) بأبناء دنيا فنتكالب عليها، ولا بأهل الباطل فنطلب الأمارة والسلطان والأمر والنهي من غير استحقاق، وعلى غير جهة رشد وسداد، واستقامة وصلاح، أكثركم يعلم كيف كنتم للهادي رضي الله عنه بعد دعائكم إياه إلى بلادكم وبيعتكم له على كتاب الله وسنة نبيه محمد صلى الله عليه وآله وسلم وإحياء معالم الدين، ومجاهدة الجبارين الظالمين، ألم ينقض أكثركم تلك العهود المؤكدة والمواثيق المغلظة؟!

ألم ينكث جلكم أيمانكم بعد توكيدها، وقد جعلتم الله عليكم كفيلاً؟!

ألم يدع أكثركم الحق جهراً واتبع الباطل وباع الكثير الباقي بالتافه اليسير الفاني؟!

وكان رضي الله عنه يقاسي منكم الأمرين، وتصيبه منكم المحن المتواترة، وتعاملونه بأقبح المعاملة، وتقابلونه على جميع أفعاله معكم وإحسانه إليكم وعفوه عن ذنوبكم بالإساءة إليه والخروج عليه فصبر من ذميم أفعالكم وقبيح معاملاتكم على ما لايصبر عليه إلاّ من امتحن الله قلبه بالتقوى، ونوره باليقين والهدى، ما قصر ولا وني من دعائكم إلى رشدكم، وإلى طاعة ربكم، ولاسئم من نصحكم والشفقة عليكم، ولا ترك تقويم المُتَئود منكم، ولا بخل بما حوته يده عليكم، ومواساتكم بنفسه وماله، لم يتعلق عليه أحد منكم بمظلمة، ولا ادعى عليه أحد عدولاً عن الحق، وميلاً إلى الهوى، ومحاباة لولد وذي قربى، بل كان يعمل بكتاب الله وسنة نبيه صلى الله عليه وآله وسلم قد جعلهما نصب عينيه، لا يفارقهما ولا يزايلهما، ولا يدع العمل بهما، فأفعالكم التي تفعلون، وسيرتكم التي بها تسيرون، وطرقكم التي فيها تسلكون لا نحمدها ولانأمن من الله عزَّ وجل العقوبة على مقارتكم عليها، ومداجاتكم فيها، وأنتم إلى الباطل تميلون، وعن الحق تفرون، وفي معاصي الله تسارعون، ولولا إيثار طاعة الله والائتمار لأمره والوقوف عند ما حد من حكمه، لكان ما عرضتم علي منه من طلب الدنيا وإرادة من اتبع الهوى، هيهات لا أزول عن أمر الله شبراً، ولا أفارق حكمه فِتراً حتى ألحق بالله على بصيرة، وألقاه جل وعز بعزيمة صادقة، فإن تقبلوا إلى طاعة الله وتنقادوا لأمر الله وتصبروا على حكمه فيما ساءكم وسركم، وأعطاكم وأخذ منكم، كنتم من الفائزين، وعند خالقكم من المقربين، فاتقوا الله وارجعوا باللوم على أنفسكم وتوبوا إلى الله رب العالمين، وقوموا له قانتين، ولأوليائه موالين، ولأعدائه معادين، ولأهل معصيته منابذين، ولمن خالف أمره مهاجرين، ولآثار رسوله متبعين، وللمعصية والفسوق تاركين، وبالمعروف آمرين، وعن المنكر ناهين، وللأئمة الصالحين من أهل بيت رسول الله مطيعين، واعلموا ﴿إِنَّ الله مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ﴾[النحل:128].

ولم ينو المرتضى رضي الله عنه ملابسة هذا الأمر، ولم يرد اعتناقه والقيام به بوجه من الوجوه؛ لمعرفته بسوء نية أهل اليمن وعلمه، ولكنه لم يؤيسهم ولم يبعدهم من طلبتهم، خوفاً من تغلب القرامطة على تلك البلاد، وخشية على الضعفاء والأرامل والأيتام من السبي والغارة، فكاتب حلفاء أبيه الهادي عليه السلام من قواد بلاد اليمن ومخاليفها فاقرهم علىما كانوا يتولونه من الأعمال وأمرهم بضبط ما في أيديهم ومحاربة من قصدهم من القرامطة والمخالفين، وأمرهم بالتعاون والتناصر، وأن يمد بعضهم بعضاً إذا احتاجوا إلى ذلك، وأمرهم أن يقسموا الأعشار والصدقات، ومَا يجري مجراها من الأموال على ما كان الهادي رضي الله عنه يقسمها، لم يتناول منها دِرهماً فما فوقه، ولم يتناول من طعامهم طعاماً.

فلما استقامت له الأمور، جد في تسريب الخيول لقتال القرامطة وأهل البدع والزيغ في الإسلام، فنصر الله أولياءه على أعدائه، وعلت كلمة الحق وقتل القرامطة في كل فج، وآمن الله المرتضى لدين الله والمسلمين من شر القرامطة، وجعل دائرة السوء عليهم، وقتلوا في كل موضع. والحمد لله رب العالمين.


[خطبته بعد عزمه على الاعتزال]

وقال في خطبة خطبها بعد عزمه على الاعتزال:

ثم إنكم معاشر المسلمين أقبلتم علي بعد موت الهادي رضي الله عنه وأردتموني على قبول بيعتكم فامتنعت مما سألتموني ودافعت بالأمر ولم أؤيسكم من إجابتكم إلى ما طلبتم مني، خوفاً من استيلاء القرمطي لعنه الله على بلادكم، وتعرضه للضعفاء والأيتام والأرامل منكم ، فأجريت أموركم على ما كان الهادي رضي الله عنه يجريها، ولم أتلبس بشيء من عرض دنياكم، ولم أتناول قليلاً ولاكثيراً من أموالكم، فلما أخزى الله القرمطي: ﴿وَكَفَى الله الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ الله قَوِيًّا عَزِيزًاً﴾[الأحزاب:25]، تدبرت أمري وأمركم، ونظرت فيما أتعرضه من أخلاقكم، فوجدت أموركم تجري على غير سننها، وألفيتكم تميلون إلى الباطل وتنفرون عن الحق وتستخفون بأهل الصلاح والخير والدين والورع منكم، لاتتناهون عن منكر تفعلونه، ولاتستحيون من قبيح تأتونه وذنب عظيم ترتكبونه، ولا تتعظون بوعظ الواعظين، ولا تقبلون نصح الناصحين، بل تجرون في غيكم، وعن أمر الله إلى نهيه عادلين، وعن من يأمركم بطاعة الله مزورين، وعنه نافرين، وإلى أعداء الله وأعداء دينه الجهال الفساق راكنين، وقد قال الحكيم العليم في محكم التنزيل: ﴿وَلاَ تَرْكَنُوا إلى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ الله مِنْ أَوْلِيَاءَ ثُمَّ لاَ تُنصَرُونَ﴾[هود:113].

فلما لم أجد فيكم من يعين الصادق المحق، ويأمر بالمعروف ويرغب في الجهاد، ويختار رضا الله جل وعز على رضا المخلوقين إلاّ القليل من القبيلة، واليسير من الجماعة، أنزلت هذه الدينا من نفسي أخس المنازل، وآثرت الآخرة الكريمة محالها، الشريفة منازلها، العلية مراتبها، واخترت الباقي الدائم على الفاني الزائل، وتمسكت بطاعة رب العالمين وذلك من غير زهد مني في جهاد ا لظالمين، ومنابذة الفاسقين، ومباينة الجائرين، مع علمي بما فرض الله عزَّ وجل منه على عباده في وقته وحينه وأوانه، وأيقنت مع الأحوال التي وصفتها والموانع التي ذكرتها أن السلامة عند الله في الزهد في الدنيا والاشتغال بعبادة رب العالمين، والاعتزال من جميع المخلوقين، وذلك بعد رجوعي إلى كتاب الله جل وعز، واشتغال خاطري بتدبر آياته، وإعمال نظري وفكري في أوامره وزواجره، ومحكمه ومتشابهه، وخاصه وعامه، وأمره ونهيه، وناسخه ومنسوخه، فوجدته يوجب علي التبري من هذا الأمر إيجابا محكما، ويلزمني تركه إلزاما قاطعا.

فاتبعت عند ذلك أمر الله ونزلت عند حكمه، ورضيت بقضائه، فإن يقم لله عزَّ وجل بعد ذلك علي حجة ووجدت على الحق أعوانا، وفي الدين إخوانا، قمت بأمر الله طالباً لثوابه، حاكما بكتابه، متقلدا لأمره، متبعا سنة نبيه صلى الله عليه وآله وسلم لا أفارقه ولا أعدل عنه حتى يعز الله الحق، ويبطل الباطل، أو ألحق بصالح سلفي الذين مضوا لله طائعين، ولأمره متبعين، وبأمره قائمين، وإن لم أجد على ذلك أعوانا صادقين، وإخوانا لأمر الله متبعين، لم أدخل بعد اليقين في الشبه، ولم أتلبس بما ليس لي عند الله بحجة، وكنت في ذلك كما قال الله تعالى: ﴿فَتَوَلَّ عَنْهُمْ فَمَا أَنْتَ بِمَلُومٍ﴾[الذاريات:54].

أمثلي يدخل في الأمور« المشتبهة» الملتبسة؟!!

هيهات هيهات منع من ذلك خوف الرحمن، وتلاوة القرآن، والمعرفة بما أنزل الله في محكم القرآن، فإني لست ممن تغره الدينا بحسنها، وتخدعه بزينتها، فاتقوا الله عباد الله حق تقاته، وعاونوا الحق والمحقين، وجانبوا الباطل والمبطلين، وكونوا مع الصادقين، واعلموا أنكم ميتون، وإلى ربكم راجعون، وعلى أعمالكم محاسبون، وبما كسبت أيديكم مرتهنون، ومَا الله بظلام للعبيد، والسلام على من اتبع أمر الله ورضي بحكم الله، وآثر طاعة الله.

واعتزل رضي الله عنه الأمر وخلا بربه وآثر عبادته على كل شيء..

قال عبد الله بن عمر الهمداني: اجتمع الناس إليه فطلبوا القيام وعقد الإمامة، فدافعهم إلى أن ظهر بن الفضل القرمطي في الناحية، وذلك في سنة ثمان وتسعين ومائتين، فحارب القرمطي، ثم أغلق الباب على نفسه ولزم منزله وعاد الطبريون إلى بلادهم، وتوفي المرتضى رحمة الله عليه ورضوانه على ما ذكر عبد الله بن عمر الهمداني في شهر المحرم سنة عشر وثلاثمائة وصلى الله على خير خلقه محمد ومن طاب من عترته وسلامه أمين.


[(25) الإمام الناصر أحمد بن يحيى بن الحسين (أبو الحسن)]

[... - 325 هـ / ... - 937 م]


[تأريخ تسليم الأمر من أخيه المرتضى]

وخرج في صفر سنة إحدى وثلاثمائة في أنصاره رضي الله عنه من خولان، وهم السابقة في النجدة، ودارهم دار الهجرة، وهم أعوان الأئمة، فبايعه الناس، فأول من بايعه خولان، وفيه يقول إبراهيم بن محمد التميمي شعراً:

من ذا يفاخر أولاد النبي ولا
قوم أبوهم رسول الله خصهم
قوم إذا افتخر الأقوام واجتهدوا

من ذا يداني إلى أنسابهم نسبا
بأن يكون لهم دون الأنام أبا
وجدت كل فخار منهم اكتسبا

وهو عليه السلام صاحب الوقعة باليمن التي أوهن فيها ركن القرامطة فانهزموا إلى المغرب واستأمن الخلق منهم، وتابوا على يده، وكان فتحاً عظيماً باليمن، وكان عليه السلام شاعراً، وهو الذي يقول:

أبعد الأربعين رجوت خلداً
كأني بالذي لابد منه

وشيبك في المفارق قد أتاكا
من أمر الله ويحك قد دهاكا


[بعض رسائله (ع)]

وله رسالة إلى الناس عامة، وذكر في بعض الرسائل:

ألا وإني قد رغبت إلى الله تعالى فيما رغب الله فيه فنهضت إليه وقمت فيما ندب إليه، فسموت له، وعرفت بما أمر الله فأعلنت له، ولم أسع لطلب دنيا ولا توفير مال، ولا ازدياد حال، ولا طلب فساد في الأرض ولا إضاعة لحق، ولا انتهاك لمسلم، ولاهتك لمحرم، ولا إراقة دم حرام، ولا إظهار بدعة، ولافعل شنعه، ولا محبة رفعة، ولا إرادة رفاهية، ولا مفاخرة بجمع، وإنما قمت للازم الحجة لي ووجوبها لله علي، وتوثق أرباقها بي، على حين جفا من الإخوان، وتراكم من الأحزان، وإفراد من الأعوان، وليس مكاني بخفي، ولا مقامي بغبي، ولا اسمي بمجهول، فيعذر الغافل والمتثاقل، ويجد حجة الخاذل، ويمكن المتخلف التأول، مع المحن التي أنا فيها، والأمور التي أقاسيها من كثرة لائم لايرضى، وعابد للدنيا ومتطلب للسعة والغنى، ومتربص لايبقى، ومفرد عند الشدائد لايرعى، ومتسخط وقت لايعطى، ومَا دعوت إلى الدنيا فإذا عدمها أهلها معي ذهبوا، وإذا فارقوها انقلبوا.

ألا وإني إنما دعوت إلى ما دعا إليه من كان قبلي من الأئمة الطاهرين والعبادالصالحين، أنا عبد الله وابن نبيه صلى الله عليه وآله وسلم الشاري نفسه لله سبحانه، الغضبان لله جل ثناؤه إذعصي في أرضه، واستخف بفرضه، وقتلت الدعاة إلى دينه، فلو أسعفتني الأعوان، وعاضدتني الأنصار، وصبر على دعوتي أهل الأديان، لعلوت فرسي، واعتصبت رمحي، وتقلدت نجاد سيفي، وأخذت درعي، وقصدت أعداء الله جل ذكره، وكافحت الأقران في يوم الطعان، صابراً محتسباً، مسروراً جذلاً، إذا أشرعت الأسنة، واختلفت الأعنة، ودعيت نزال لمكافحة الأبطال، وتكافحت الرجال، وسالت الدماء، وكثرت الصرعى، ورضي الرب الأعلى، فيا لها خطة مرضية لله جل ثناؤه ما أشرفها، وأنا أشهد الله لوددت أني أجد إلى حيلة سبيلاً، يعز فيها الدين ويصلح على يدي أمر هذه الأمة، وإني أجوع يوما وأطعم يوما حتى تنقضي أيامي وألاقي حمامي، فذلك أعظم السرور وأجل الحبور، وأشرف الأمور، ولو كان ذلك وأمكن ما نزلت عن فرسي، إلاّ لوقت صلاة، والصفان قائمان، والجمعان يقتتلان، والخيلان تتجاولان، فنكون في ذلك كما قال شاعر أمير المؤمنين عليه السلام بصفين:

أيمنعنا القوم ماء الفرات
وفينا الشوارب مثل الوشيج
وفينا علي له سورة

وفينا السيوف وفينا الجحف
وفينا الرماح وفينا الزعف
إذا خوفوه الردى لم يخف

وكما قال جدي القاسم بن إبراهيم عليه السلام:

دنياي ما زال همي فيك متصلا
إذا انقضت حاجة لي منك أعقبها
متى أراني إلى الرحمـن مبتكـرا

وإن جنابك كان المزهر الخضرا
هم بأخرى فما ينفك مفتقرا
في ظل رمحي ورزقي قل أو كثرا

ولكن قل المعين على هذا الدين، فأنا وحيد دهري، وغريب في أمة جدي، وقد شغل بذلك قلبي، وضعف عزمي، إلى طوال من عظاته، ومعاتباته، وتحريض الناس على الجهاد.

وتوفي عليه السلام قيل: أظنه سنة خمس عشرة وثلاثمائة، ومشهد الجميع منهم بصعدة رحمة الله ورضوانه وصلواته عليهم، ولاحول ولاقوة إلاَّ بالله العظيم.


[(26) الإمام الناصر للحق الحسن بن علي الأطروش (أبو محمد)]

(225 - 304 هـ / 840 - 917 م)


[تنقلاته وحروبه]

كان عليه السلام في أصحاب محمد بن زيد بجرجان فانهزم لما قتل محمد بن زيد فوقع إلى بلاد الديلم، ثم صار إلى الجيل، فأقام فيهم أربعة عشر سنة، يدعوهم ويعلمهم حتى خرج جرجان وواقع المسودة وقائع هزم فيها حتى خرج خرجته الأخيرة فأوقع بالمسودة، ودخل آمل في جمادى الآخرة من سنة احدى وثلاثمائة، وأقام بها ثلاث سنين وثلاثة أشهر إلاّ أياماً، التي اعترض عليه فيها الداعي الحسن بن القاسم الحسن رضي الله عنه فأودعه القلعة باللازر حتى استنقذه ليلى الديلمي وأعاد الإمام إلى آمل فتوفي فيها، وله أربع وسبعون سنة، ولم يبق أحد بالجيل والديلم إلاّ أسلم على يديه وعلمهم الدين والمذهب، وكان فقيها عالما رئيساً شجاعاً شاعراً.

وله المصنفات الكثيرة، والآثار الخطيرة، كان يصحب الحسن و محمد ابني زيد الحسنيين بجرجان، وكان لا يتقلد لهما عملاً ولا يتلبس بشيء من أمرهما، وكان يعتقد أن أمورهما لاتجري على السداد والاستواء ولا على وجه العدل، فكان أصحاب الحسن و محمد يقولون: إن أبا محمد - يعنونه - تفوح رائحة الخلافة من جبينه.

ثم قلده محمد بن زيد القضاء فأبى فأكرهه عليه فتقلده، فلما جلس أول يومه أتاه محمد بن زيد إجلالاً له وتعظيماً لشأنه فأمر القائم على رأسه وهو في مجلس الحكم بأن يأخذ محمداً فيقعده بين يديه.

فقال محمد: لم آتك مخاصماً ولا لأحد قبلي دعوى، فما هذا؟

قال له: بلى عليك دعاوي كثيرة، فإن كنت قلدتني القضاء فإني أبدأ بإنصاف الناس منك، ثم أقضي بين الناس، فلما علم محمد منه الجد عزله ثم لم يتقلد له عمل بعد ذلك، ولما كان من أمر محمد ما كان خرج عنه فوقع إلى الدامغان، وخرج منها إلى الديلم إلى مدينة حستان بن وهشودان مرزبان الديلم، ثم استأذنه في الخروج إلى جيلان، فأذن له وأمده فنزل قرية كيلاكجان.

ولما استفحل أمره وحارب على باب آمل أول محاربته، خاف منه حستار عند انصرافه فصالحه فذلك حيث يقول:

وجستان أعطى مواثيقه
وليس نظن به في الأمور
وإني لآمل بالديلمين

وأيمانه طائعاً في الحفل
غير الوفاء بما قد بذل
حروبا كبدر ويوم الجمل

وبقي عليه السلام بالديلم يدعو ويصبر ويعلم الناس حتى دخل الناس في الدين أفواجاً، فأخذت بيعة الإمام على ألف ألف رجل بالغ مدرك ملتح، سوى النساء والمراهقين، وبنوا المساجد، وتعلموا القرآن وتبصروا في الدين، وتسموا بأسامي المسلمين.

قال مؤلف أخباره: رأيت في يوم واحد وقد وفد عليه أربعة عشر ألف رجل شبان كلهم قد أسلموا وأخذت عليهم البيعة.

واستوطن عليه السلام هوسم ثم خرج في الجم الغفير ففتح طبرستان، وهزم محمد بن علي المعروف بصعلوك، وكان أهل طبرستان يقولون: دفع الله عنا بدخول الناصر أربعين لوناً من الظلم والجور المكشوف سوى ما يدق منه، وخيرهم بين الخراج والعشر فاختار أوساطهم العشر وكبارهم الخراج، وكانت له الوقعة المعروفة بنورود وفيها خفقت الرايات الناصرية، وانفلت شوكة المسودة عن طبرستان، وجيلان. ومَات عليه السلام في سنة أربع وثلاثمائة، وله أشعار عليه السلام يقول في بعضها:

فلا تكن الدنيا لهمك غاية
ويكفيك قول الناس فيما ملكته

تناول منها كل ماهو داني
لقد كان هذا مرةً لفلان


[ما ورد فيه على لسان أمير المؤمنين (ع)]

وهو الذي رُوِي فيه عن أمير المؤمنين عليه السلام في خطبته أنه قال:

يخرج من نحو الديلم من جبال طبرستان فتى صبيح الوجه اسمه اسم فرخ النبي صلى الله عليه وآله وسلم الأكبر يعني الحسن بن علي عليه السلام.

وذكر عن الناصر عليه السلام أنه قيل له: إنك تدعي الإمامة لنفسك؟ فقال الناصر عليه السلام: أنا باب حطة، أنا الذي لو أوحى الله إلى الصالحين لأوحى إليَّ.

وذكر أنه قال: قرأت خمسة عشر كتاباً من الكتب المنزلة من السماء، ويحكى من شجاعته مالا يقادر قدره، ذكر أنه في بعض أيامه وقد أتته الخيل والعسكر من ثلاث جوانب من ورائه الخيل وقدامه من الديلم ومن فوقه من الجيل حتى ردهم وهزمهم الله بإذنه.

وهذا أقل ما يلقى الرجل إذا ارتقى مثلما ارتقى هو من دخول بلاد الجيل والديلم وأكثرهم كفار، عبدة الأشجار والأحجار، وبقي بها أربع عشرة سنة ينازعهم ملكهم ويحاربهم، ويقاتلهم حتى أسلموا على يديه وخرجوا معه، ولقد خرج مراراً، فلم يكن له ظفر إلاّ في الخرجة الخامسة.

ولم يكن كل خروجه إلى آمل، قد كان له إلى غير آمل أيضاً، وذكر عنه أيضاً أنه قال: ما وضعت لبنة على لبنة، ولا آجرة على آجرة، ولما دخل مدينة آمل ونزل في دار الإمارة والقصور لم يشتغل بعمارتها وإصلاحها حتى انهدمت فقيل له: لو أمرت بالإصلاح؟ فقال: إنما جئت للتخريب والهدم لا للعمارة والتجديد، فلم يعمرها.


[سبب خروجه إلى الديلم]

وقيل: إنه كان سبب وقوعه إلى الديلم أنه كان بآمل فورد عليه كتاب «جستان» يعرفه بأني أريد التوبة وفي يدي أموال ورجال، وسأله المجيء إلى هناك، فلم يلتفت الناصر إلى قوله ولم يعبأ بكتابه حتى ثنى الكتاب إليه وثلث، وذكر في الكتاب الثالث: فإنك إن نهضت فهو كما قلت، وإن أبيت فقد ألزمتك الحجة في ذلك، وأنا أشهد الله على ذلك وكفى بالله شهيداً.

فلم ير الناصر عليه السلام فيما بينه وبين الله إلاّ الخروج إليه والأمر بالمعروف والنهي عن المنكر، فلما وقع إليه ترك جستان ما «كان» عليه من كفره وفساده، وكان تحته ستون امرأة فردهن إلى أربع نسوة وعزل سائرهن، وأقام عنده حتى هيأ جيشاً وخرج إلى طبرستان.

فلما بلغ بايد شت لم يتهيأ له الخروج؛ لأن صاحب طبرستان صالح بالأموال والهدايا، فعلم الناصر عليه السلام أنه إنما طلبه للدنيا لا للآخرة ففارقه إلى الجيل حتىكان ماكان، ووفق الله له ما وفق وصلى الله على سيدنا محمد وعلى آله وسلامه.

[تم الكتاب والحمد لله المنعم الوهاب]


قائمة المصادر والمراجع

أولاً: المصادر المخطوطة

1- إجازات الأئمة. أحمد بن سعد الدين المسوري، نسخة خاصة، خطت سنة(1071هـ). تقع في(582) صفحة.

2- الإفادة في أخبار الأئمة السادة. للناطق بالحق يحيى بن الحسين(424هـ/1023م). نسخة خاصة.

3- اللآلئ المضيئة في أخبار أئمة الزيدية ومعتضدي العترة الزكية ومن عارضهم من سائر البرية(1-3) مجلدات (اختصر فيه شرح البسامة للزحيف وزاد عليه الحوادث المتأخرة). أحمد بن محمد صلاح الشرفي(975-1055هـ). نسخة خاصة.

4- الأمالي الأثنينية (وتسمى: الأنوار في فضائل آل البيت عليهم السلام ) وسميت بهذا الاسم لأن مؤلفها كان يمليها يوم الإثنين الأمام المرشد بالله يحيى بن الحسين بن إسماعيل الجرجاني الشجري (412-479هـ). نسخة خاصة.

5- أنباء الزمن في تاريخ اليمن. يحيى بن الحسين بن القاسم. (1035-1100هـ). نسخة خاصة.

6- التحفة العنبرية في المجددين من أبناء خير البرية. محمد بن عبد الله بن علي بن الحسين بن الحسن المؤيدي. الملقب بأبي علامة. (972-1044هـ). نسخة خاصة.

7- الترجمان المفتح لثمرات كمائم البستان. لابن مظفر محمد بن أحمد(926ه-/1519م). نسخة خاصة (تحت التحقيق).

8- توزيع العقال في علم الرجال (تراجم). الشهيد/ محمد بن صالح بن هادي السماوي. ابن حريوه(...-1241هـ). نسخة مصورة عن مكتبة الأوقاف صنعاء. بقلم المؤلف.

9- الجامع الوجيز بذكر وفيات العلماء ذوي التبريز. أحمد بن عبد الله بن عبد الرحمن الجنداري (1279-1337هـ). نسخة مصورة عن أصل. (تحت التحقيق من قبل الأخ عبد السلام الوجيه).

10- الجداول الصغرى المختصرة من الطبقات الكبرى (طبقات الزيدية). عبد الله بن الحسن بن يحيى القاسمي (1307-1375هـ). نسخة خاصة.

11- سيرة الإمام الناصر للحق أحمد بن الإمام الهادي يحيى بن الحسين عليه السلام. عبد الله بن عمر الهمداني. (ق4هـ). (مصدر ذكر في ترجمة الناصر ولم نقف عليه).

12- شرح مقدمة الأثمار (شرح خطبة الأثمار). الإمام يحيى شرف الدين بن شمس الدين (877-965هـ). نسخة خاصة.

13- طبقات الزيدية الجامع لما تفرق من علماء الأمة المحمدية، وفي بعض النسخ: نسمات الأسحار في طبقات رواة كتب الفقه والأخبار. إبراهيم بن محمد بن القاسم بن محمد (ت:1153هـ). (1-3) مجلدات. نسخة خاصة. الجزء(3) منه تحت الطبع بتحقيق عبد السلام، والجزآن الأول والثاني تحت التحقيق.

14- طراز أعلام الزمن.

15- العسجد المسبوك. للخزرجي.

16- فضائل أمير المؤمنين علي بن أبي طالب. أحمد بن حنبل (ت241). نسخة مصورة عن مكتبة الأوقاف صنعاء بتاريخ15/11/1182هـ.

17- الكاشف المفيد عن رجال وأخبار التجريد. جمعه/ محمد بن الحسن بن محمد العجري المؤيدي الحسني. نسخة خاصة.

18- كنز الأخيار في معرفة السير والأخبار. إدريس بن علي الحمزي ت(714هـ). (1-4)مجلدات. بعض أجزاءه مفقودة.

19- مآثر الأبرار في تفصيل مجملات جواهر الأخبار (شرح البسامة). محمد بن علي بن يونس الزحيف الصعدي المعروف باب فند. (ت بعد916هـ). نسخة خطية خاصة.

20- المستطاب في تراجم علماء الزيدية الأطياب (الطبقات الزيدية الصغرى). نسخة خاصة.

21- مطلع البدور ومجمع البحور في تراجم علماء الزيدية. أحمد بن صالح بن أبي الرجال (ت1092هـ) (1 -4) مجلد. نسخة خاصة.

22- مطمح الآمال في إيقاظ جهلة العمال من سنة الضلال. الحسين بن ناصر بن عبد الحفيظ المهلا الشرفي (ت1110هـ). نسخة خاصة. تحت الطبع بتحقيقنا.

23- مناقب أمير المؤمنين علي بن أبي طالب. محمد بن إسحاق الواقدي. نسخة خاصة مصورة عن مكتبة الأوقاف صنعاء، نسخت بتاريخ 4/ربيع الأول سنة1310هـ.

24- نزهة الأنظار وفكاهة الأخبار في عدد الأبرار من أهل البيت الأطهار وشيعتهم الأخيار. للعلامة: يحيى بن محمد بن حسن بن حميد بن مسعود المقرائي (908-990هـ). نسخة بإحدى المكتبات الخاصة.


ثانياً: المصادر المطبوعة

1- أئمة اليمن - القسم الأول - محمد محمد زبارة ط(1) سنة(1375هـ) مطبعة النصر الناصرية. تعز.

2- إتحاف المسترشدين بذكر الأئمة المجددين. محمد بن محمد بن يحيى زبارة. طبعة سنة(1343هـ) بدون ذكر للدار الناشر. نسخة مصورة عن الأصل المطبوع. (والعنوان أول الكتاب: إتحاف المهتدين).

3- إتحاف أعلام الناس بجمال أخبار حاضرة مكناس. عبد الرحمن بن زيدان. طبع منه (5) أجزاء من (8) أجزاء. الرباط(1347هـ/1352هـ).

4- آثار البلاد للقزويني. طبعة بيروت -1960م.

5- الآثار الباقية عن القرون الخالية. لمحمد بن أحمد البيروني. طبعة ليبك عام1923م.

6- أخبار أئمة الزيدية في طبرستان وديلمان وجيلان. نصوص تاريخية جمع وتحقيق/ فيلفرد مادلونغ. المعهد الألماني للدراسات الشرقية سلسلة نصوص ودراسات رقم(28) بيروت 1987م.

7- أخبار فخ. أحمد بن سهل الرازي (ق4هـ). دراسة وتحقيق د/ماهر جرار. ط(1) 1995م. دار الغرب الإسلامي. بيروت لبنان.

8- أخبار القضاة. محمد بن خلف، وكيع (ت:306هـ) طبعة عالم الكتب - بيروت.

9- الأخبار الطوال. أحمد بن داود الدينوري (أبو حنيفة) ت:282هـ) تحقيق: عبد المنعم عامر. طبعة دار المسيرة - بيروت، وطبعة دار إحياء الكتب العربية سنة(1960م).

10- الاختصاص. للشيخ المفيد. نشر جماعة المدرسين. قم: إيران.

11- إرشاد الأريب إلى معرفة الأديب. (المعروف بمعجم الأدباء) ياقوت الحموي. (1-7) أجزاء. طبعة مرجليوت. مصر 1907/1925م.

12- الأزمنة والأمكنة. لأبي علي المرزوقي الأصبهاني. (1-2)جزء. طبعة حيدر آباد الدكن الهند سنة1332هـ.

13- أساس البلاغة. جار الله الزمخشري. تحقيق/عبد الرحيم محمد (ط)عام1402هـ/1982م دار المعرفة بيروت: لبنان.

14- أسباب النـزول. أبي الحسن علي بن أحمد بن محمد الواحدي. (ت468هـ/1076م) وبهامشه الناسخ والمنسوخ لهبة الله سلامة. بدون ذكر لرقم وتاريخ الطبع.. عالم الكتب. بيروت: لبنان. توزيع: مكتبة المتنبي القاهرة، مكتبة سعد الدين. دمشق.

15- الاستبصار في نسب الصحابة من الأنصار. عبد الله بن أحمد موفق الدين ابن قدامة (ت:620هـ). تحقيق: علي نويهض. طبعة بيروت.

16- الاستقصاء لأخبار دول المغرب الأقصى. لأحمد بن خالد الناصري (1315هـ1897م). تحقيق/جعفر الناصر ومحمد الناصر (1-2) ط(2) دار الكتاب. الدار البيضاء(1954م).

17- الاستيعاب في معرفة الأصحاب. يوسف بن عبد الله بن محمد القرطبي أبو عمر المشهور بابن عبد البر(ت463هـ). تحقيق: علي محمد معوض وآخر ط(1) 1415هـ/1995م. دار الكتب العلمية. بيروت- لبنان. وتحقيق: علي البجاوي. طبعة القاهرة وبهامش الإصابة.

18- الإسلام والحضارة العربية. محمد كرد علي. طبعة مصر سنة(1934-1936م).

19- أسد الغابة في معرفة الصحابة. علي بن محمد عز الدين، ابن الأثير(ت630هـ). طبعة القاهرة(1970م)، وكذا طبعة دار إحياء التراث العربي. بيروت: لبنان. (مصورة عن الطبعة الأولى).

20- إسلام بلا مذاهب. د. مصطفى الشكعة. ط(5) 1396هـ/1976م. شركة ومطبعة مصطفى البابي الحلبي.

21- أسماء المغتالين من الأشراف في الجاهلية والإسلام. لأبي جعفر محمد بن حبيب البغدادي(245هـ/859م). تحقيق/عبد السلام هارون. ضمن كتاب نوادر المخطوطات (الجزء الأول رقم6) ط(2) مكتبة مصطفى البابي الحلبي. القاهرة1373هـ/1993م.

22- أسنى المطالب. للجزري. طبعة إيران. مطابع نقش جهان.

23- أشعار أولاد الخلفاء وأخبارهم. لأبي بكر محمد بن يحيى الصولي. طبعة مصر1355هـ/1936م. وهو جزء من كتابه الأوراق.

24- أشعة الأنوار. محمد سالم البيحاني. ط القاهرة 1391هـ.

25- الاشتقاق. محمد بن الحسن بن دريد (ت:321هـ). تحقيق: عبد السلام هارون. طبعة القاهرة(1958م)، وطبعة جواتنجن عام(1854م)، وطبعة بغداد العراق، منشورات مكتبة المثنى.

26- الإصابة في تمييز الصحابة. محمد بن حبيب البغدادي. طبعة مولاي عبد الحفيظ. القاهرة(1328هـ).

27- الإصابة في تمييز الصحابة (بهامش الاستيعاب لابن عبد البر). أحمد بن حجر العسقلاني(773-852هـ). ط(1) سنة1328هـ. دار العلوم الحديثة. وطبعات أخرى لاحقة.

28- الأصنام. لابن الكلبي. طبعة مصر1343هـ.

29- أصول البحث العلمي ومناهجه. د/أحمد بدر. ط(6) 1982م، وكالة المطبوعات. عبد الله خرمي. الكويت.

30- أضواء على السنة المحمدية. الشيخ محمود أيوريه. طبعة دار المعارف بمصر.

31- أبو طالب مؤمن قريش. عبد الله الخنيزي. ط. دار مكتبة الحياة عام(1390هـ) بيروت: لبنان.

32- أعتاب الكتاب. ابن الأبار محمد بن عبد الله القضاعي(ت:658هـ). تحقيق الدكتور: صالح الأشتر. طبعة دمشق(1961م).

33- الاعتبار. أسامة بن منقذ (ت:584هـ). تحقيق: فيليب حتي. طبعة برنستون(1930م).

34- الاعتبار في بيان الناسخ والمنسوخ من الآثار. عبد الرحمن بن محمد بن إدريس الرازي، ابن أبي حاتم (ت:327هـ). طبعة حيدر آباد(1309هـ).

35- الأعلاق النفيسة. لابن رسنة. ومعه كتاب البلدان لليعقوبي. تحقيق/دي خويه. ط ليدن1892م.

36- الأعلام. قاموس تراجم لأشهر الرجال… خير الدين بن محمود بن محمد بن علي بن فارس(9/12/1310هـ/ -25/6/1893م) - (13/12/1396ه-ـ25/11/1976م). ط(10). أيلول سبتمبر1992م دار العلم بيروت- لبنان، وكذا طبعة(1980م).

37- أعلام النساء. عمر رضا كحالة. طبعة سنة(1413هـ) مؤسسة الرسالة بيروت- لبنان. وكذا طبعة دمشق1959م.

38- أعلام المؤلفين الزيدية. عبد السلام بن عباس الوجيه. ط(1) 1420/1999م. مؤسسة الإمام زيد بن علي الثقافية.

39- أعيان الشيعة. محسن بن عبد الكريم العاملي ت(1371هـ). تحقيق وإخراج حسن الأمين. طبعة عام1406هـ/1986م. دار التعارف للمطبوعات. بيروت: لبنان، وكذا طبعة دمشق1935م.

40- إغاثة الأمة بكشف الغمة. أحمد بن علي المقريزي (ت:845هـ). تحقيق الشبال وزياده. طبعة القاهرة1957م.

41- الأغاني. علي بن الحسين أبو الفرج الأصفهاني(ت:356هـ). طبعة الساسي1323هـ. وطبعة دار الكتب القاهرة، وبتحقيق: عبد السلام محمد هارون، طبعة دار الكتب المعربة.

42- الاكتفاء في مغازي المصطفى والثلاثة الخلفاء. سليمان بن موسى الكلاعي(ت:634هـ). تحقيق مصطفى عبد الواحد. طبعة القاهرة.

43- الإكمال. علي هبة الله ابن مأكول(ت:475هـ). تحقيق: عبد الرحمن المعلمي اليماني ونايف العباس. طبعة حيدر آباد1967م، وطبعة بيروت.

44- الإكليل. للهمداني (1-2). تحقيق: محمد بن علي الأكوع. القاهرة(1963-1966م). والجزء(8) تحقيق: نبيه أمين فارس (برانستون 1940م).

45- الإمام زيد حياته وعصره وآراؤه وفقهه. محمد أبو زهرة. المكتبة الإسلامية. بيروت- لبنان.

46- الإمام زيد بن علي المفترى عليه. صالح أحمد الخطيب. ط(1404هـ/1984م). دار الندوة الجديدة. منشورات المكتبة الفيصلية.

47- الإمام زيد بن علي شعلة في ليل الاستبداد. محمد يحيى سالم عزان. ط(1) 1419هـ/1999م. دار الحكمة اليمانية. صنعاء. ج . ي.

48- الإمام الهادي والياً وفقيهاً ومجاهداً. عبد الفتاح شايف نعمان. ط(1)1410هـ/1989م بدون ذكر للدار الناشر.

49- الأمالي الصغرى. للإمام أحمد بن الحسين الهاروني. ويليه معجم الرواة في أمالي المؤيد بالله. تحقيق/عبد السلام الوجيه. ط(1)1414هـ. دار التراث الإسلامي. صعدة.

50- أمالي المرتضى. الشريف علي بن الحسين العلوي. (1-4)أجزاء. طبعة مصر عام1325هـ/1907م، وطبعة أخرى(1-2)مجلد. مصر1373هـ/1954م، وطبعة بتحقيق/محمد أبو الفضل إبراهيم. دار الكتاب العربي - بيروت: لبنان.

51- الإمامة والسياسة. ابن قتيبة الدينوري(276هـ). مؤسسة الحلبي وشركاؤه(1378هـ)، وطبعة مصر سنة(1397هـ) أو(1388هـ).

52- إمتاع الأسماع. للمقريزي. ط(2). بالإضافة طبعة القاهرة(1941م) للمجلد الأول.

53- أنباء نجباء الأبناء. ابن مظفر. طبعة مصر. بدون ذكر لتاريخ ورقم الطبعة.

54- انباة الرواة على إنباه النحاه. علي بن يوسف القفطي(ت:646هـ). تحقيق: محمد أبو الفضل إبراهيم. طبعة القاهرة1950-1955م.

55- إنسان العيون في سيرة الأمين المأمون (المشهور بالسيرة الحلبية). علي بن برهان الدين الشافعي الحلبي. بهامش/السيرة النبوية والآثار المحمدية. أحمد زيني دحلان، بدون ذكر لرقم وتاريخ الطبع. المكتبة الإسلامية. بيروت: لبنان.

56- الأنساب. عبد الكريم محمد السمعاني(ت:562هـ). طبعة ليدن. وبتحقيق: عبد الرحمن المعلمي اليماني. طبعة - بيروت. وبتقديم وتعليق: عبد الله عمر البارودي. الطبعة الأولى1408هـ/1988م دار الجنان.بيروت - لبنان.

57- أنساب الأشراف. للبلاذري أحمد بن يحيى(279هـ/892م.- علي بن أبي طالب وولده. تحقيق: محمد باقر المحمودي(1-3). مؤسسة الأعلمي. بيروت(1974-1977م)، وكذا طبعة دار المعارف مصر1968م، وكذا الطبعة المحققة من: إحسان عباس. الكالوثيكية بيروت.

58- أنساب القرشيين. لابن قدامة المقدسي. تحقيق: محمد نايف الدليمس. ط(2)1408هـ. عالم الكتب. بيروت: لبنان.

59- الأنس الجليس بتاريخ القدس والخليل. عبد الرحمن بن محمد المعلمي(ت:927هـ). طبعة القاهرة(1283هـ).

60- الأنيس المطرب لروض القرطاس في أخبار ملوك المغرب وتاريخ مدينة فاس. لعلي بن أبي زرع الفاسي(بعد726هـ/1325م). دار المنصور، الرباط(1973م).

61- أوائل المقالات. للشيخ المفيد. منشورات مكتبة الداوري. إيران. قم.

62- الأوائل. لأبي هلال العسكري. ط عام(1975م) دمشق - سوريا.

63- إيضاح المكنون في الذيل على كشف الظنون. إسماعيل بن محمد الباباني البغدادي(ت:1339هـ). طبعة أستانبول (1945-1947م).

64- البداية والنهاية. لأبي الفداء الحافظ ابن كثير الدمشقي ت(774هـ). ط(6)1405هـ/1985م. مكتبة المعارف. بيروت: لبنان.

65- البداية والنهاية. محمد بن عبد الحر الكتاني(ت:1312هـ). طبعة القاهرة(1351-1358هـ).

66- البدء والتاريخ. المنسوب إلى أبي زيد أحمد بن سهل البلخي. وهو لمطهر بن طاهر المقدسي ت(507هـ). مكتبة الثقافة الدينية. وتحقيق: كلمان هواز. طبعة باريس1903م.

67- البدء والتاريخ. للمقدسي. طبعة(1988م).

68- البحار. للعلامة المجلسي. طبعة سنة(1412هـ). مؤسسة الوفاء. بيروت: لبنان، وأيضاً طبعة إيران، وطبعة سنة(1394هـ) إيران.

69- البساط. للإمام الناصر للحق الحسن بن علي الأطروش(304هـ). تحقيق: عبد الكريم أحمد جربان. ط(1) 1418هـ/1997م. منشورات مكتبة التراث الإسلامي. صعدة. ج . ي.

70- بشر بن أبي كبار اليلوي: نموذج من النثر الفني المبكر في اليمن. لوداد القاضي. دار الغرب الإسلامي. بيروت1985م/1405هـ.

71- بطل فخ الحسين بن علي بن الحسين أمير مكة وفاتحها. محمد هادي الأمين. المطبعة الحيدرية. النجف سنة1969م.

72- البعثة المصرية لتصوير المخطوطات العربية في بلاد اليمن. تقرير مقدم من خليل يحيى ناجي. طبع بمصر سنة1952م.

73- بغية الوعاة في طبقات اللغوين والنحاة. جلال الدين السيوطي(ت911هـ). طبعة مصر سنة1326هـ. وطبعة أخرى بتحقيق: محمد أبو الفضل إبراهيم. القاهرة(1964م).

74- بلغة الظرفاء في ذكر تواريخ الخلفاء. علي بن محمد أبي السرور الروحي. طبعة مصر سنة(1327هـ).

75- بلوغ المرام في شرح مسك الختام في من تولى ملك اليمن من ملك وإمام. حسين بن أحمد العرشي. عني بنشره الأب أنستاس ماري الكرملي. طبعة دار إحياء التراث العربي. بيروت: لبنان، وكذا طبعة القاهرة سنة(1939م).

76- بهجة الزمن في تاريخ اليمن. عبد الباقي عبد المجيد اليماني(ت:743هـ). تحقيق: مصطفى حجازي. طبعة القاهرة(1965م).

77- بهجة المحافل. للعامري. نشر المكتبة العلمية بالمدينة المنورة.

78- البيان المعرب في اختصار أخبار ملوك الأندلس والمغرب. ابن عذاري محمد المراكشي (ت:نحو695هـ). طبعة ليدن1948-1951م، وطبعة باريس1930م، وطبعة تحوان1956م.

79- البيان والتبيين. للجاحظ (1-4)أجزاء. طبعة مصر 1367/1369هـ، وطبعة أخرى بتحقيق: عبد السلام هارون، وطبعة ثالثة عن المطبعة العلمية مصر1311/1313هـ.

80- تاج العروس في جواهر القاموس. محمد مرتضى الزبيدي (1-10)مجلدات. طبعة مصر1306/1307هـ. وطبعة أخرى (الطبعة المحققة والتي نشرتها حكومة الكويت).

81- تاج اللغة وصحاح العربية. للجوهري. طبع عام1282هـ. مصر. (مجلدان). وهناك طبعات أخرى لاحقة اعتمدناها.

82- تاريخ آداب اللغة. لمصطفى صادق الرافعي. (1-3)أجزاء. طبع اثنان منها بمصر1330-1332هـ، ثم طبع الجزء الثالث بعد وفاة المؤلف.

83- تاريخ بغداد. أحمد بن علي الخطيب البغدادي(ت:463هـ). طبعة القاهرة سنة(1931م). وكذا طبعة القاهرة سنة(1931م).

84- التاريخ. خليفة بن خياط(ت:240هـ). تحقيق: أكرم ضياء العمري. طبعة دمشق(1977م).

85- التاريخ. يحيى بن معين(ت:233هـ). رواية عباس الدوري. تحقيق: أحمد محمد نور سيف. طبعة مكة المكرمة1979م.

86- التاريخ الكبير. للبخاري. طبعة دار الكتاب العربي. بيروت: لبنان.

87- تاريخ التراث العربي. سزكين فؤاد. ترجمة: فهمي أبو الفضل ومحمود حجازي. طبعة القاهرة(1977م).

88- تاريخ جرجان. للسهمي حمزة بن يوسف(ت:427هـ). طبعة حيدر آباد الدكن 1369هـ/1950م.

89- تاريخ ابن خلدون، المسمى: التاريخ أو العبر وديوان المبتدأ أو الخبر. عبد الرحمن بن محمد المشهور بابن خلدون(ت:808هـ). طبعة بيروت سنة(1971م).

90- تاريخ الخلفاء. عبد الرحمن بن أبي بكر السيوطي(ت:911هـ). تحقيق: محيي الدين عبد الحميد. طبعة القاهرة(1959م)، وطبعة أخرى بدون ذكر لرقم وتاريخ الطبع وكذا الدار الناشر.

91- تاريخ الخميس من أحوال أنفس نفيس. حسين بن محمد الدياربكري(ت:966هـ). طبعة القاهرة(1283هـ). (1-2)مجلد.

92- تاريخ الأدب العربي. محمد بن إسماعيل البخاري. تحقيق: عبد الحليم النجار. طبعة القاهرة(1959م).

93- تاريخ دمشق. حمزة بن أسد القلانسي(ت:555هـ). طبعة بيروت1908م.

94- تاريخ دمشق. علي بن الحز بن عساكر(ت:571هـ). طبعة دمشق1951-1954م. طبعة(1982م).

95- تاريخ الإسلام. محمد بن أحمد بن عثمان الذهبي(ت:748هـ). (1-6)مجلدات، مكتبة القدسيــ القاهرة(1368هـ) الجزء(18) تحقيق: بشار عواد معروف. طبعة القاهرة(1977م).

96- تاريخ الإسلام السياسي والديني والثقافي والاجتماعي. د. حسن إبراهيم حسن. ط(7)1964/1965م مكتبة النهضة المصرية- القاهرة.

97- تاريخ الطبري. تاريخ الرسل والأمم والملوك. لأبي جعفر محمد بن جرير الطبري(...-310هـ/922م). تحقيق: محمد أبو الفضل إبراهيم (1-10) دار المعارف. القاهرة(1960-1969م)، وطبعة أخرى من منشورات مؤسسة الأعلمي. بيروت: لبنان.

98- تاريخ ابن عساكر. (تاريخ دمشق). الأجزاء التي حققها المحمودي، ترجمة الإمام علي والإمام الحسن والإمام الحسين.

99- تاريخ صنعاء. لإسحاق بن يحيى بن جرير الطبري الصنعاني. ت(نحو450). تحقيق: عبد الله محمد الحبشي. مكتبة السنحاني. صنعاء. ج . ي.

100- تاريخ علماء الأندلس. عبد الله بن محمد ابن الفرضي(ت:403هـ). طبعة القاهرة(1966م).

101- تاريخ الفسوي: المعرفة والتاريخ. يعقوب بن سفيان الفسوي(ت:1277هـ). تحقيق: أكرم ضياء العمري. بيروت سنة(1981م).

102- تاريخ مختصر الدول. ابن نمر يغوريوس الملطي(ت:685هـ). طبعة بيروت(1958م).

103- تاريخ مدينة صنعاء. أحمد بن عبد الله الرازي(ت:460هـ). تحقيق: حسين عبد الله العمري. طبعة صنعاء(1401هـ).

104- تاريخ المدينة المنورة (أخبار المدينة). لعمر بن شيبة(262هـ/875م). تحقيق: فهيم محمد شلتون(1-4)أجزاء. دار التراث، والدار الإسلامية1990م/1410هـ. بيروت: لبنان.

105- تاريخ اليعقوبي. أحمد بن أبي يعقوب بن جعفر العباسي المعروف باليعقوبي(حوالي292هـ/904م) (1-2)جزء. طبعة دار صادر بيروت، وطبعة أخرى بتحقيق: هوتسمابريل. ليدن1883م، ط(2)مصورة، بريل، ليدن1969م.

106- تاريخ اليعقوبي. لابن واضح. طبعة دار صادر بيروت: لبنان. وأيضاً النجف. العراق.

107- تاريخ اليمن، المسمى: فرجة الهموم والحزن في حوادث وتاريخ اليمن. العلامة عبد الواسع بن يحيى الواسعي اليماني. ط(2)1990/1991م. مصورة عن الطبعة الأولى. دار اليمن الكبرى. صنعاء. ج . ي.

108- تاريخ اليمن الفكري في العصر العباسي. أحمد بن محمد الشامي. ط(1)1407هـ. دار النفائس. منشورات العصر الحديث. بيروت- لبنان.

109- التحرير. للإمام الناطق بالحق أبي طالب يحيى بن الحسين الهاروني (340-424). دراسة وتحقيق/محمد يحيى سالم عزان. ط(1) 1418هـ/1997م. مكتبة مركز بدر العلمي. اليمن. صنعاء.

110- التحف شرح الزلف. مجد الدين بن محمد منصور المؤيدي. ط(3).

111- التحفة اللطيفة في تاريخ المدينة الشريفة. محمد عبد الرحمن السخاوي(ت:902هـ). طبعة القاهرة(1957-1958م).

112- تحقيق النصوص ونشرها. عبد السلام هارون. ط(2) بدون ذكر لتاريخ الطبعة. مؤسسة الحلبي وشركاؤه. مصر: القاهرة.

113- تذكرة الحفاظ. محمد أحمد بن عثمان الذهبي (ت:748هـ/1374م). بدون ذكر لرقم وتاريخ الطبع. دار إحياء التراث العربي. بيروت: لبنان. وبتحقيق: عبد الرحمن المعلمي اليماني. طبعة: حيدر آباد سنة(1377هـ).

114- تذكرة الخواص. لسبط ابن الجوزي. طبعة النجف. العراق. سنة(1383هـ.ق).

115- تذكرة النوادر من المخطوطات العربية. رتبت وطيفت بأمر جمعية دائرة المعارف العثمانية بحيدر آباد الدكن. عام1350هـ.

116- الترغيب والترهيب. عبد العظيم بن عبد القوي المنذري(ت:656هـ). تحقيق: مصطفى عمارة. الطبعة الثالثة - بيروت(1968م).

117- تراجم الرجال المذكورين في شرح الأزهار. أحمد بن عبد الله الجنداري. ملحق بأول الجزء الأول من شرح الأزهار لابن مفتاح.

118- ترجمة الإمام علي بن أبي طالب. من تاريخ دمشق الكبير لابن عساكر(571هـ). تحقيق الشيخ: محمد باقر المحمودي. ط(2)1398هـ. مؤسسة المحمودي. بيروت: لبنان.

119- ترجمة الإمام الحسين من كتاب الطبقات الكبير القسم الغير المطبوع. لابن سعد الزهري(230هـ). تحقيق: السيد عبد العزيز الطباطبائي. نشر مؤسسة آل البيت لإحياء التراث. ط(1)1415هـ.

120- ترجمة الإمام الحسن من تاريخ دمشق الكبير(571هـ). تحقيق: محمد باقر المحمودي. مؤسسة المحمودي. ط(1)1400هـ.

121- التعظيم والمنة. جلال الدين السيوطي. ط سنة(1380هـ.ق). حيدر آباد الدكن. الهند.

122- التعريفات. علي محمد الجرجاني(740-816هـ). تحقيق: إبراهيم الأبياري. ط(1) عام1405هـ/1985م. دار الكتاب العربي. بيروت: لبنان.

123- تفسير جزء عم. العلامة بدر الدين بن أمير الدين الحوثي. ط(1)1418هـ/1997م. مركز النور للدراسات والبحوث. اليمن. صعدة.

124- تفسير الأعقم. أحمد بن علي بن محمد الأعقم الآنسي. ط(1)1411هـ/1990م. دار الحكمة اليمانية. صنعاء.

125- تفسير القرآن الكريم (المشهور بتفسير ابن كثير). لأبي الفداء إسماعيل بن كثير(ت:774هـ). أشرف على تصحيحه: علي شيري. ط(1)1405هـ/1985م. دار إحياء التراث العربي. بيروت- لبنان.

126- تقريب التهذيب. محمد بن حبيب البغدادي(ت:245هـ). تحقيق: عبد الوهاب عبد اللطيف. طبعة القاهرة(1380هـ).

127- تلقيح فهوم أهل الأثر. أبو الفرج عبد الرحمن بن الجوزي(م597هـ). ط جيد الرقي بريس. دبلي- الهند.

128- التنبيه والاشراف. للمسعودي. طبعة مصورة عن الطبعة الأورونيه. مكتبة خياط عام1965م. بيروت- لبنان، وكذا طبعة دار الصاوي - مصر سنة(1366هـ).

129- تقويم البلدان. لأبي الفداء. طبعة باريس1840م.

130- تهذيب تاريخ دمشق الكبير لابن عساكر. الشيخ عبد القادر ريدران. ك(1346هـ). ط(2)1399هـ/1979م. دار المسيرة بيروت: لبنان.

131- تهذيب الأسماء واللغات. يحيى بن شرف محيي الدين (ت:676هـ). طبعة القاهرة(1349هـ).

132- تهذيب الكمال. يوسف بن عبد الرحمن المزي(ت:742هـ). طبعة دار المأمون دمشق، ومطبعة مؤسسة الرسالة.

133- تهذيب المقال في تنقيح كتاب الرجال للشيخ الجليل النجاشي. للسيد محمد علي الأبطحي. الجزء(1). النجف1969م/1389هـ.

134- تهذيب التهذيب. لابن حجر العسقلاني(ت:852هـ). تحقيق: مصطفى عبد القادر عطاء. ط(1) عام1415هـ/1994م. دار الكتب العلمية. بيروت: لبنان.

135- تهذيب التهذيب: محمد بن حبيب البغدادي(ت:245هـ). طبعة حيدر آباد(1325هـ).

136- تواريخ الأنبياء. السيد حسن اللوساني. ط(3) عام(1986م). منشورات لوسان. بيروت- لبنان.

137- تيسير المنان في تفسير القرآن (1-3) مجلدات. أحمد بن عبد القادر بن أحمد بن عبد القادر(1172-1222هـ). نسخة خطت سنة(1350هـ). نسخة خاصة.

138- تيسير المطالب في أمالي الإمام أبي طالب. للناطق بالحق أبي طالب يحيى بن الحسين (424هـ/1032م). رواية جعفر بن أحمد بن عبد السلام(577هـ/1177م). مراجعة يحيى عبد الكريم الفضيل. مؤسسة الأعلمي. بيروت(1975م/1395هـ).

139- الثقات. محمد البستي، ابن حبان(ت:354هـ). تحقيق: محمد عبد المعيد خان. طبعة حيدر آباد(1973-1983م)، وكذا طبعة الهندسة(1397هـ).

140- ثمار القلوب في المضاف والمنسوب. عبد الملك بن محمد الثعالبي. طبعة مصر سنة1326هـ.

141- ثورة زيد بن علي. لناجي حسن. طبعة بغداد 1966م/1386هـ. مكتبة النهضة.

142- جامع البيان عن تأويل آي القرآن. أبي جعفر محمد بن جرير الطبري(ت:310هـ). طبعة.

143- الجامع الصحيح (سنن الترمذي). أبي عيسى محمد بن عيسى بن سورة(209-297هـ). تحقيق وتعليق: إبراهيم عطون عوض وأحمد شاكر وآخرون. بدون ذكر لرقم الطبع وتاريخه. دار إحياء التراث العربي. بيروت: لبنان، وكذا طبعة القاهرة(1938/1962م).

144- الجامع الصحيح (صحيح مسلم). أبي الحسن مسلم بن الحجاج. طبعة دار المعرفة. بدون ذكر لرقم وتاريخ الطبع. بيروت: لبنان، بالإضافة إلى طبعات.

145- الجامع الصغير في أحاديث البشير النذير. جلال الدين عبد الرحمن بن أبي بكر السيوطي(849هـ). ط(1) عام1401ر/1981م. دار الفكر. بيروت.

146- الجامع لأحكام القرآن. أبي عبد الله محمد أحمد الأنصاري القرطبي. ط: عام1405هـ/1985م. دار إحياء التراث العربي. بيروت: لبنان.

147- الجامع المختصر في عنوان التواريخ وعيون السير. علي بن أنجب ابن الساعي(ت:674هـ). تحقيق: مصطفى جواد. طبعة بغداد(1934م).

148- الجداول المرضية في تاريخ الدول الإسلامية (تاريخ الدول الإسلامية بالجداول المرضية) كما أثبت في آخره. أحمد زيني دحلان، مفتي الشافعية بمكة. طبعة مصر1306هـ.

149- جذوة الاقتباس فيمن حل من الأعلام مدينة فاس. أحمد بن محمد ابن القاضي(ت:1025هـ). طبعة فاس(1309هـ).

150- الجرح والتعديل. عبد الرحمن بن أبي حاتم محمد بن إدريس المنذر ت(327هـ). تحقيق: عبد الرحمن المعلمي اليماني. ط(1) حيدر آباد. الهند(1373هـ)، دار الكتب العلمية. بيروت: لبنان.

151- الجمع بين رجال الصحيحين. للكلاباذي. ط سنة(1323هـ). حيدر آباد الدكن الهند.

152- الجمل. للشيخ المفيد. طبعة الحيدرية. النجف. العراق. سنة(1381هـ.ق).

153- جمهرة أنساب العرب. علي بن أحمد بن جزم(ت:655هـ). تحقيق: عبد السلام هارون. طبعة القاهرة(1962م).

154- الجواهر المضيئة في طبقات الحنيفة. عبد القادر بن محمد(ت:775هـ). طبعة: حيدر آباد(1332هـ). وتحقيق: عبد الفتاح الحلو، طبعة القاهرة.

155- الحدائق الوردية في مناقب أئمة الزيدية. حميد بن أحمد المحلي(654هـ/1254م). مصورة عن مخطوطة نسخت سنة(1357هـ/8). دار أسامة. دمشق1985م/1405هـ.

156- الحركات الباطنية في العالم الإسلامي. عقائدها وحكم الشرع الإسلامي فيها. د/محمد أحمد الخطيب. ط(2)1406هـ/1986م. نشر وتوزيع مكتبة الأقصى. عمان الأردن، دار عالم الكتب. الرياض.

157- حسن المحاضرة في أخبار مصر والقاهرة. عبد الرحمن بن أبي بكر السيوطي(ت:911هـ). تحقيق: محمد أبو الفضل إبراهيم. طبعة القاهرة(1387هـ)، وكذا طبعة مصر سنة(1299) (1-2)جزء.

158- حلية الأولياء وطبقات الأصفياء. أحمد بن عبد الله. أبو نعيم الأصفهاني ت(430هـ). ط(4)1405هـ/1985م. دار الكتاب العربي. بيروت: لبنان، وكذا طبعة القاهرة عام(1938م).

159- الحلة السيراء. لابن الأبار. طبعة ليدن(1847-1851م). (طبع قطعة منه فقط).

160- الحماسة. هبة الله علي الشجري(ت:542هـ). تحقيق: عبد المعين ملوحي وأسماء الحمصي. طبعة دمشق(1970م).

161- الحور العين. سعيد نشوان الحميري(573هـ/1177م). تحقيق: كمال مصطفى. ط(2) دار آزال.بيروت، والمكتبة اليمنية صنعاء1985م.

162- حياة الصحابة. محمد يوسف الكاندهلوي. تحقيق: علي شيري. ط(1)1406هـ/1986م. دار إحياء التراث العربي. بيروت: لبنان.

163- حياة الإمام الحسين بن علي عليه السلام. باقر شريف القرشي. ط(2)1404هـ/1984م. مؤسسة الوفاء. بيروت- لبنان.

164- حياة الحيوان الكبرى. محمد بن موسى الدميري(ت:808هـ). طبعة المكتبة الإسلامية - بيروت.

165- الحيوان. للجاحظ. ط القاهرة1365هـ، وكذا طبعة الحلبي من سنة(1357هـ).

166- خزانة الأدب ولب لباب لسان العرب. عبد القادر بن عمر البغدادي. ط عام1299هـ. مصر. (1-4)مجلدات.

167- خصائص أمير المؤمنين - ضمن السنن. الحافظ النسائي(303هـ). دار الكتب العلمية - بيروت. الطبعة الأولى(1411هـ).

168- خصائص أمير المؤمنين علي بن أبي طالب. للحافظ أبي عبد الرحمن أحمد بن شعيب النسائي. ط(1)1407هـ/1987م. دار الكتاب العربي. بيروت: لبنان.

169- الخصائص الكبرى (كفاية الطالب اللبيب في خصائص الحبيب). جلال الدين السيوطي. طبعة دار الكتاب العربي.

170- خلاصة تاريخ العرب. سيديو. ترجمه عن الفرنسية. محمد بن أحمد عبد القادر، وآخر، وقدم له علي بن مبارك. طبعة سنة1309هـمصر.

171- خلاصة تذهيب تهذيب الكمال. أحمد بن عبد الله الخزرجي الأنصاري(ت:923هـ). طبعة بولاق(1301هـ)، وكذا طبعة سنة(1391هـ).

172- خلاصة سيرة الهادي. (أرجوزة). طبعت بتعز.

173- خلاصة الكلام في بيان أمراء البلد الحرام. أحمد زيني دحلان، ابن زيني(ت:1304هـ). طبعة القاهرة(1305هـ).

174- خلاصة الوفاء. للسمهودي. طبعة المدينة المنورة(1972م).

175- الخلاصة النقية في أمراء إفريقية. لأبي عبد الله محمد الباجي المسعودي. طبعة الدولة التونسية1283هـ.

176- دائرة معارف القرن العشرين. محمد فريد وجدي. ط(3) بدون ذكر لتاريخ الطبع. دار المعرفة. بيروت- لبنان.

177- دائرة المعارف الإسلامية. نقلها إلى العربية محمد ثابت الفندي وآخرون. طبع منها(11)مجلداً في مصر سنة1933/1957م. وطبعة دار المعرفة. بيروت- لبنان.

178- الدرر الكامنة في أعيان المئة الثامنة. محمد بن حبيب البغدادي(ت:245هـ). تحقيق: عبد المعين خان. طبعة حيدر آباد(1972م).

179- الدرة المضيئة في أخبار الدولة الفاطمية. أبو بكر بن عبد الله بن أبيك الدواداري(ت:732هـ). تحقيق: صلاح الدين المنجد. طبعة القاهرة(1961م).

180- الدر المنثور في طبقات ربات الخدور. العاملي - زينب(ت:1332هـ). طبعة القاهرة(1312هـ)، وكذا طبعة مطبعة مهراستوار - قم إيران.

181- الدر المنثور في التفسير بالمأثور. جلال الدين السيوطي(ت:911هـ). ط(1)1403هـ. دار الفكر بيروت: لبنان، وكذا طبعة القاهرة(1314هـ)، وكذا طبعة سنة(1386هـ).

182- دلائل النبوة. أبو نعيم أحمد بن عبد الله الأصبهاني(ت:430هـ). نشر دار الوعي - حلب(1397هـ، وكذا طبعة حيدر آباد - الدكن الهند.

183- دلائل النبوة. أبو بكر أحمد بن الحسين البيهقي(458هـ). تحقيق: عبد المعطي قلعجي. دار الكتب العلمية، الطبعة الأولى(1405هـ).

184- دول الإسلام. محمد بن أحمد بن عثمان الذهبي(ت:748هـ). تحقيق: فهيم محمد شلتوت ومحمد مصطفى إبراهيم. طبعة القاهرة(1974م).

185- دولة الأدارسة ملوك تلمسان وفاس وقرطبة. إسماعيل العربي. دار الغرب الإسلامي. بيروت1983م.

186- دولة الأدارسة في المغرب. العصر الذهبي (172-223هـ/788-835م). لسعدون عباس نصر الله. دار النهضة العربية. بيروت: 1987م/1408هـ.

187- الديباج المذهب في معرفة أعيان المذهب. إبراهيم بن علي ابن فرحون(ت:799هـ). تحقيق: محمد الأحمدي أبو النور. طبعة القاهرة(1351هـ).

188- ديوان أمير المؤمنين وسيد البلغاء والمتكلمين علي بن أبي طالب. ط(1)1994م. الناشر: دار النجم. بيروت- لبنان.

189- ذخائر العقبى في مناقب ذوي القربى. أحمد بن عبد الله، محب الدين الطبري(ت:6940هـ). طبعة القاهرة(1356هـ)، وكذا طبعة مؤسسة الوفاء - بيروت- لبنان (1401هـ/1981م).

190- الذريعة إلى تصانيف الشيعة. محمد محسن الشهير بالشيخ أغابزرك الطهراني. نزيل النجف صدر منه(1-9)أجزاء. طبعة النجف(1355/1936م).

191- الذريعة. للشيخ آقابزرك الطهارني. طبعة إيران، وطبعة سنة1406هـ. دار الأضواء. بيروت: لبنان.

192- ذكر أخبار أصبهان. أحمد بن عبد الله الأصبهاني (أبو نعيم)(ت:430هـ). طبعة ليدن(1931هـ).

193- ذيل المذيّل في تاريخ الصحابة والتابعين. لابن جرير الطبري. ملحق بأحد أجزاءه من تاريخ الأمم والملوك. مؤسسة الأعلمي. بيروت: لبنان.

194- الذهب المسبوك في ذكر من حج من الخلفاء والملوك. أحمد بن علي المقريزي(ت:845هـ). تحقيق: الشيال. طبعة القاهرة1955م.

195- رأب الصدع. أمالي أحمد بن عيسى عليه السلام، حققه وخرج أحاديثه: علي بن إسماعيل المؤيد (1-2)مجلدات. ط(1) 1410هـ/1990م. دار النفائس بيروت: لبنان.

196- رجال النجاشي. أبي العباس أحمد بن علي النجاشي(372-450هـ). تحقيق: محمد جواد النائيسني. ط(1) عام1408هـ/1988م. دار الأضواء. بيروت: لبنان، وكذا طبعة بومباي سنة(1317هـ).

197- الرحيق المختوم. الشيخ صفي الرحمن المباركفوري. ط دار القلم. بيروت- لبنان.

198- الرد على الملحد. للإمام القاسم بن إبراهيم عليه السلام. تحقيق: محمد يحيى سالم عزان. ط(1).

199- الرسائل التسع. جلال الدين عبد الرحمن بن أبي بكر السيوطي(ت:911هـ/1505م). قدم له وشرحه وعلق عليه: د/محمد عز الدين السعيدي. ط(2)1409هـ/1988م. دار إحياء العلوم. بيروت- لبنان.

200- رغبة الآمل من كتاب الكامل (شرح الأعلام لكتاب الكامل للمبرد). السيد بن علي المرصفي. (1-8)أجزاء. طبعة مصر1346/1348هـ.

201- الروض الآنف. عبد الرحمن بن عبد الله السهيلي(ت:581هـ). تحقيق: طه عبد الرؤوف سعد. طبعة القاهرة(1972م).

202- روضات الجنات في أحوال العلماء والسادات. محمد باقر الموسوي. الخوانساري الأصبهاني. (1-4)أجزاء في مجلد واحد. ط(1)1307هـ، وكذا الطبعة(2).

203- الروض المعطار في خير الأقطار (معجم جغرافي). محمد بن عبد المنعم الحميري الصنهاجي أبو عبد الله(ت:900هـ). تحقيق: د. إحسان عباس. ط(2) 1980م. مؤسسة ناصر للثقافة.

204- الروض الأغن في معرفة المؤلفين باليمن. عبد الملك بن أحمد بن قاسم حميد الدين. ط(1) عام1415هـ/1994م بدون ذكر للدار الناشر.

205- روض القرطاس. لابن أبي زرع. طبعة فاس1313هـ.

206- الرياض النضرة في مناقب العشرة. للمحب الطبري(694هـ). طبعة دار الكتب العلمية. بيروت- لبنان.

207- زاد المسير في علم التفسير. عبد الرحمن بن الجوزي البغدادي(508-597هـ). ط(3) 1404هـ/1984م. المكتب الإسلامي. بيروت-ـ لبنان.

208- زاد المعاد في هدي خير العباد. محمد بن أبي بكر ابن القيم(ت:751هـ). تحقيق: شعيب الأرناؤط وعبد القادر الأرناؤط. طبعة بيروت.

209- الزهد. الإمام أحمد بن محمد بن حنبل(ت:241هـ). طبعة دار الكتب العلمية - بيروت.

210- الزّهرة. لأبي بكر محمد بن داؤد الأصبهاني. تحقيق: د/إبراهيم السامرائي. ط(2) 1406هـ/1985م. مكتبة المنار. الأردن. الزرقاء.

211- زهر الأدب وثمر الألباب. إبراهيم بن علي الحصري القيرواني(ت:453هـ). تحقيق: محيي الدين عبد الحميد. طبعة القاهرة1953م، وكذا طبعة دار الجيل - بيروت- لبنان. (1-4)أجزاء.

212- الزيدية. د. أحمد محمود صبحي. ط(2) 1404هـ/1984م. الناشر: الزهراء للاعلام العربي. القاهرة- مصر.

213- سبائك الذهب في معرفة قبائل العرب. لأبي الفوز محمد أمين البغدادي الشهير بالسويدي. دار القلم. بيروت- لبنان.

214- سبل الهدى والرشاد. للصالح الشامي. طبعة مصر.

215- سر السلسلة العلوية. لأبي نصر البخاري سهل بن عبد الله (بعد340/925م). تحقيق: السيد محمد صادق بحر العلوم. المطبعة الحيدرية. النجف1962م/1381هـ.

216- سرح العيون في شرح رسالة ابن زيدون. محمد بن محمد بن نباته(ت:768هـ). طبعة الإسكندرية(1290هـ).

217- سفينة البحار، المسمى سفينة بحار الأنوار ومدينة الحكم والآثار. عباس بن محمد رضا القمي. طبعة النجف سنة1355هـ.

218- السقيفة (أو) أئمة الشيعة. سليم بن قيس الكوفي الهلالي العامري(ت:90هـ). طبعة مؤسسة الأعلمي. بيروت- لبنان.

219- السلوك لمعرفة دول الملوك. للمقريزي أحمد بن علي(ت:845هـ). تحقيق: زياد. طبعة القاهرة سنة(1934م)، وبعض الطبعات اللاحقة.

220- سلوة الأنفاس ومحادثة الأكياس فيمن قبر من العلماء والصلحاء بفاس. محمد بن جعفر الكتاني. (1-3)أجزاء. طبعة فاس1316هـ.

221- السمط الثمين في مناقب أمهات المؤمنين. أحمد بن عبد الله بن محب الطبري(ت:694هـ). طبعة حلب(1346هـ).

222- سمط اللآلي في شرح أمالي الغالي. عبد الله بن عبد العزيز البكري(ت:487هـ). تحقيق: عبد العزيز الميمني. طبعة مكتبة المثنى. بغداد.

223- السنن. سليمان بن الأشعث، أبو داود السجستاني(ت:275هـ). تحقيق: عزت عبيد الدعاس. طبعة حمص1969-1970م، وكذا طبعة إحياء التراث العربي - بيروت.

224- سنن الترمذي (الجامع الصحيح). محمد بن عيسى الترمذي(279هـ). تحقيق: أحمد محمد شاكر. دار إحياء التراث العربي - بيروت.

225- سنن ابن ماجة. أبي عبد الله محمد بن يزيد القزويني_207-275هـ). تحقيق: محمد فؤاد وعبد الباقي. ط عام1395هـ/1975م. دار إحياء التراث العربي. بيروت- لبنان، وكذا طبعة دار الفكر - بيروت، وكذا طبعة القاهرة.

226- السنن. علي بن عمر الدارقطني(ت:385هـ). تحقيق: عبد الله هاشم اليماني. طبعة القاهرة(1386هـ)، وكذا الطبعة الرابعة لعالم الكتب - بيروت سنة1406هـ.

227- سنن الدارمي. أبي محمد عبد الله بن عبد الرحمن بن الفضل بن بهرام الدارمي ت(255هـ). طبع بعناية محمد أحمد دهمان. نشرته: دار إحياء السنة النبوية دمشق، ط: دار الكتب العلمية بيروت- لبنان، وكذا طبعة دار الفكر. بيروت.

228- السنن الكبرى. الشهير(بالسنن الكبرى). أحمد بن الحسين بن علي البيهقي(458هـ). بذيل: الجوهر النقي للمارديني الشهير بابن التركماني. طبعة عام1412هـ/1992م. دار المعرفة بيروت- لبنان، وكذا طبعة حيدر آباد سنة(1335هـ).

229- سنن النسائي. الحافظ المتوفى سنة(303هـ). طبعة(1) دار الكتب العلمية. بيروت- لبنان.

230- سياسة المنصور أبي جعفر الداخلية والخارجية. حسن فاضل زعين العاني. دار الرشيد. بغداد1981م.

231- سير أعلام النبلاء. محمد بن أحمد بن عثمان الذهبي ت(784-1374م). تحقيق: مجموعة من الباحثين تحت إشراف:شعيب الأرناؤط. ط(9) 1413هـ/1993م. مؤسسة الرسالة بيروت- لبنان.

232- السيرة النبوية. محمد بن عبد الحر الكتاني(ت:1382هـ). تحقيق: مصطفى عبد الواحد. طبعة بيروت1976م.

233- سيرة مغلطاي. طبعة مصر سنة(1326هـ.ق).

234- سيرة الهادي إلى الحق يحيى بن الحسين (ع). رواية: علي بن محمد بن عبيد الله العباسي العلوي. تحقيق: د. سهيل زكار. ط(2)1401هـ/1981م. دار الفكر. بيروت- لبنان.

235- السيرة النبوية ... الشهيرة(سيرة ابن هشام). عبد الله بن يوسف بن أحمد الأنصاري. تحقيق: مصطفى السقا وآخرون. منشورات دار إحياء التراث العربي. بيروت- لبنان، وكذا طبعة القاهرة سنة(1955م).

236- الشافي - في الجواب على الرسالة الخارقة للفقيه عبد الرحيم بن أبي القبائل. تأليف الإمام عبد الله بن حمزة الحسني (561-614). الطبعة الأولى 1406هـ/1986م. منشورات مكتبة اليمن الكبرى. اليمن- صنعاء.

237- الشجرة المباركة في أنساب الطالبيين. محمد بن عمر، الفخر الرازي(606هـ/1209م). تحقيق: السيد مهدي الرجاني. طبعة مكتبة المرعشي - قم سنة(1409هـ/1989م).

238- شذرات الذهب في أخبار من ذهب. عبد الحر بن العماد الحنبلي(ت:1089هـ). طبعة القاهرة(1350هـ)، وكذا طبعة المكتب التجاري - بيروت- لبنان.

239- شرح أبيات السيرة النبوية. مصعب بن محمد الخشني. أبو ذر. (1-2)جزء. طبعة مصر سنة1329هـ/1911م.

240- شرح ديوان حسان بن ثابت. وضعه وضبط الديوان وصحح: عبد الرحمن اليرقوقي. ط(1401هـ/1981م). دار الكتاب العربي. بيروت: لبنان.

241- شرح ديوان الحماسة. التبريزي (1-4)أجزاء. طبعة مصر1296هـ. زطبعة أخرى لاحقة.

242- شرح شافية أبي فراس. طبعة الهند.

243- شرح شواهد المغني. جلال الدين السيوطي ت(911هـ). طبعة مصر سنة(1322هـ).

244- شرح المواهب اللدنية. محمد عبد الباقي الزرقاني(1122هـ). ط عالم1414هـ. دار المعرفة. بيروت- لبنان.

245- شرح مقصورة ابن دريد. للتبريزي. طبعة المكتب الإسلامي. دمشق1961م.

246- شرح نهج البلاغة. ابن أبي الحديد، عبد الحميد بن هبة الله(ت:655هـ). طبعة بيروت(1374هـ)، وبتحقيق: محمد أبو الفضل إبراهيم. طبعة دار إحياء الكتب العربية - مصر.

247- الشعر والشعراء. عبد الله بن مسلم ابن قتيبة(ت:276هـ). تحقيق: أحمد شاكر. طبعة القاهرة(1966م)، وطبعة أخرى سنة(1350هـ/1932) مصر.

248- الشفاء بتعريف حقوق المصطفى. لأبي الفضل عياض اليحصبي ت(544هـ). طبعة دار الكتب العلمية. بيروت- لبنان. بذيله: مزيل الخفاء ألفاظ الشفاء. للعلامة أحمد بن محمد محمد الشمني ت(872هـ).

249- شفاء العليل. أحمد بن محمد شهاب الدين الخفاجي(ت:1069). تحقيق: محمد بن عبد المنعم خفاجي. طبعة القاهرة.

250- الشمائل المحمدية. محمد بن عيسى الترمذي(ت:279هـ). تحقيق: عزت عبيد الدعاس. الطبعة الثانية - حمص(1976م).

251- شهداء الفضيلة. لعبد الحسين بن أحمد الأميني التبريزي. طبعة النجف1355هـ.

252- شواهد التنـزيل لقواعد التفضيل. عبيد الله بن عبد الله بن أحمد المعروف بالحاكم الحسكاني الحذاء. تحقيق: الشيخ محمد باقر المحمودي. ط(1) 1393هـ/1974م.

253- صبح الأعشى في صناعة الإنشاء. للقلقشندي أحمد بن علي(...-821هـ/1418م) (1-14). المطبعة الأميرية. القاهرة1911/1331-1918/1337هـ، وكذا طبعة دار الكتب العلمية - بيروت عام(1416هـ).

254- الصحيح من سيرة النبي الأعظم صلى الله عليه وآله وسلم السيد جعفر مرتضى العاملي. ط(4)1416هـ/1995م. دار الهادي، دار السيرة. بيروت- لبنان.

255- الصحيح. ابن خزيمة، محمد بن إسحاق(ت:311هـ). تحقيق: محمد مصطفى الأعظمي. طبعة بيروت(1971م).

256- صحيح البخاري. محمد إسماعيل البخاري(256هـ). تحقيق الدكتور: ديب البغاء. مطبعة الهند(1976م)، وكذا بحاشية السندي. طبعة دار المعرفة - بيروت- لبنان.

257- صحيح ابن حبان. لأبي حاتم محمد بن حبان البستي ت(354هـ) بترتيب الفارسي (ت739هـ). تحقيق: شعيب الأرناؤط وآخر. ط(1)1404هـ/1984م. مؤسسة الرسالة بيروت- لبنان.

258- صحيح مسلم. مسلم بن الحجاج القشيري(261هـ). تحقيق الدكتور: موسى شاهين لاشين، والدكتور: أحمد عمر هاشم. مؤسسة عز الدين للطباعة والنشر الطبعة الأولى(1407هـ) وبتحقيق: محمد فؤاد عبد الباقي. طبعة القاهرة سنة(1955م).

259- صفة الصفوة. لأبي الفرج عبد الرحمن بن علي الجوزي(597هـ). ط(2)1413/1992م. مؤسسة الكتب الثقافية. بيروت: لبنان. وبتحقيق: ماخوري قلعجي. طبعة بيروت(1979م)، والطبعة الرابعة بدار المعرفة - بيروت سنة(1406هـ).

260- الصواعق المحرقة. لابن حجر الهيثمي(974هـ). تحقيق: عبد الوهاب اللطيف. ط(2) 1385هـ. مكتبة القاهرة، وأيضاً طبعة(1312) مصر بمطبعة الميمنية، و(ط) دار البلاغة مصر.

261- صورة الأرض. لابن حوقل. دار مكتبة الحياة. بيروت- لبنان.

262- الضعفاء الصغير. محمد بن إسماعيل البخاري(ت:256هـ). تحقيق: محمود إبراهيم زايد. دار الوعي - حلب(1396هـ).

263- الضعفاء الكبير. أبو جعفر العقيلي(322هـ). تحقيق الدكتور: عبد المعطي أمين القلعجي. دار الكتب العلمية - بيروت. الطبعة الأولى(1407هـ).

264- الضعفاء والمتروكين. أحمد بن شعيب النسائي(ت:303هـ). تحقيق: محمود إبراهيم زايد. طبعة دار الوعي - حلب.

265- طبقات الحنابلة. محمد بن الحسين. أبو يعلى الفراء(ت:هـ). تحقيق: دكتور أحمد بن علي.. طبعة مؤسسة الرسالة. وبتحقيق: محمد حامد الفقي طبعة - القاهرة.

266- طبقات الحفاظ. جلال الدين السيوطي. مراجعة لجنة من العلماء تحت إشراف الدار الناشر ط(1)1403هـ/1983م. دار الكتب العلمية. بيروت- لبنان، وكذا طبعة - حلب.

267- طبقات الخواص من أهل الصدق والإخلاص. أحمد بن أحمد الزبيدي الشرجي(ت:893هـ). طبعة القاهرة(1321هـ).

268- الطبقات. خليفة بن خياط(ت:240هـ). تحقيق: أكرم ضياء العمري. دار طيبة الرياض(1982م. وتحقيق: صهيل زكار، وزارة الثقافة دمشق(1966م).

269- الطبقات الكبرى. المشهورة بطبقات ابن سعد. محمد بن سعد بن منيع الهاشمي البصري(168-230هـ). تحقيق: محمد عبد القادر عطاء. ط(1)1410هـ/1990م. دار الكتب العلمية. بيروت- لبنان، وأيضاً: طبعة ليدن سنة1322هـ، وكذا طبعة دار صادر - بيروت.

270- طبقات الشافعية. أبو بكر بن هداية الله المصنف(ت:1014هـ) تحقيق: عادل نويهض. طبعة بيروت(1979م)، وطبعة بغداد(1356هـ).

271- طبقات الشافعية. أبو بكر بن أحمد ابن قاضي شهبة(ت:851هـ). تحقيق: عبد العليم خان. طبعة حيدر آباد1978م.

272- طبقات الشافعية الكبرى. عبد الوهاب بن علي السبكي(ت:771هـ). تحقيق: عبد الفتاح الحلو ومحمود الطناجي. طبعة القاهرة1964-1976م.

273- طبقات الشافعية. عبد الرحيم بن الحسن الأسنوي(ت:772هـ). تحقيق: عبد الله الجبوري. طبعة بغداد(1391هـ).

274- طبقات الشعراء. عبد الله بن محمد بن المعتز(ت:296هـ). تحقيق: عبد الستار فراج. طبعة القاهرة(1956م).

275- طبقات علماء أفريقية. لأبي العرب محمد بن أحمد بن تميم. جمعها: محمد بن أبي شنب. طبعة الجزائر1332هـ/1914م.

276- طبقات الفقهاء. إبراهيم بن علي الشيرازي، أبو إسحاق(ت:476هـ). تحقيق: إحسان عباس. الطبعة الثانية - بيروت1981م، وكذلك طبعة - بغداد.

277- طبقات الفقهاء الحنفية. طاش كبرى زاده أحمد بن مصطفى(ت:968هـ). طبعة الموصل(1961م).

278- طبقات فقهاء اليمن ورؤساء الزمن. عمر بن علي الجعدي(ت:بعد586هـ) ابن أبي سمرة. تحقيق: فؤاد السيد. طبعة القاهرة(1957م).

279- طبقات فحول الشعراء. محمد بن سلام الجمحي(ت:231هـ). تحقيق: محمود شاكر. طبعة القاهرة1974، وكذا طبعة سنة(1952م)، وكذا طبعة ليدن سنة1913م.

280- طبقات المعتـزلة. أحمد بن يحيى المرتضى (840هـ/1435م). تحقيق: سوسنة ديفلد فلزر. الناشر فرانز شناينز. المطبعة الكاثوليكية. بيروت(1961م/1380هـ).

281- طبقات المفسرين. عبد الرحمن بن أبي بكر السيوطي(ت:911هـ). طبعة ليدن(1839م).

282- طبقات النحويين واللغويين. محمد بن الحسن الزبيدي(ت:379هـ). طبعة القاهرة(1954م).

283- الطرائف. لابن طاووس. الطبعةة الحجرية، وطبعة الخيام. قم: إيران عام(1400هـ.ق).

284- العباسيون الأوائل(97/716-170/786). دراسة تحليلية لفاروق عمر(1-2). دار الإرشاد. بيروت(1970-1974م).

285- العبر في خبر من غبر. الذهبي محمد بن أحمد بن عثمان(ت:748هـ). (الأجزاء1، 4، 5) بتحقيق: د. صلاح الدين المنجد، (2، 3) بتحقيق: فؤاد السيد. طبعة الكويت(1960-1969م).

286- العقد الثمين في تاريخ البلد الأمين. محمد بن أحمد الفاسي (ت:832هـ). تحقيق: السيد والطناحي. طبعة القاهرة.

287- عقد الدرر في أخبار المنتظر. يوسف بن يحيى بن علي بن عبد العزيز المقري الشافعي. تحقيق: عبد الفتاح محمد الحلو. الطبعة الأولى سنة(1399هـ/1979م).

288- العقد الفريد. أحمد بن محمد بن عبد ربه الأندلسي(ت:328هـ). ط(3)1407هـ/1987م). دار الكتب العلمية. بيروت: لبنان. وبتحقيق أحمد أمين وجماعة، طبعة القاهرة.

289- علل الشرائع. للشيخ الصدوق. ط الحيدرية سنة1385هـ.ق. النجف الأشرف- العراق.

290- العلل ومعرفة الرجال. أحمد بن محمد بن حنبل(ت:241هـ). تحقيق: الدكتور طلعت قورج بيكت ودو إسماعيل جراج أوغلي. طبعة أنقره(1963م).

291- علل الحديث. عبد الرحمن بن محمد بن إدريس الرازي، ابن أبي حاتم(ت:327هـ). تحقيق: محب الدين الخطيب. طبعة القاهرة(1343هـ).

292- علوم الحديث (الفلك الدوار). إبراهيم بن محمد الوزير. تحقيق: محمد يحيى سالم عزان. ط(1)1415هـ/1994م. مكتبة التراث الإسلامي. صعدة، دار التراث. صنعاء. ج . ي.

293- عمدة القارئ (شرح صحيح البخاري). بدر الدين محمود بن أحمد العيني(855هـ). دار إحياء التراث العربي - بيروت.

294- العمدة. الحسن بن رشيق(ت:456هـ). تحقيق: محمد محيي الدين عبد الحميد. طبعة القاهرة.

295- عمدة الطالب في أنساب آل أبي طالب. أحمد بن علي الحسني المشهور بابن عنبه(748-828هـ). ط: دار مكتبة الحياة. بيروت- لبنان، وكذا طبعة النجف(1961م).

296- عيون الأخبار. لابن قتيبة. طبعة المؤسسة المصرية العامة. سنة1392هـ.

297- عيون الأثر في فنون المغازي والسير. محمد بن محمد، ابن سيد الناس(ت:734هـ). طبعة القاهرة(1356هـ)، وطبعة دار المعرفة - بيروت- لبنان.

298- عدالة الرواة والشهود وتطبيقاتها في الحياة المعاصرة. د. المرتضى بن زيد المحطوري. ط(2)1417هـ/1997م. مكتبة مركز بدر. صنعاء. ج . ي.

299- غاية الاختصار في البيوتات العلوية المحفوظة من الغبار. لابن زهرة محمد بن حمزة(بعد753هـ/1352م). تحقيق: السيد محمد صادق بحر العلوم. المطبعة الحيدرية. النجف(1962م/1382هـ).

300- غاية الأماني في أخبار القطر اليماني. يحيى بن الحسين بن القاسم بن محمد (1035-1100هـ/1625-1689م). تحقيق: د/سعيد عبد الفتاح عاشور. مراجعة: د. محمد مصطفى زبارة. ط عام1388هـ/1968م. دار الكتاب العربي. القاهرة.

301- غاية النهاية. محمد بن محمد الجزري(ت:833هـ). تحقيق: برجستراسر. طبعة القاهرة (1932م).

302- الغدير في الكتاب والسنة والأدب. عبد الحسين أحمد الأميني النجفي. ط (4) 1397هـ/1977م. دار الكتاب العربي. بيروت- لبنان.

303- غربال الزمان في وفيات الأعيان. يحيى بن أبي بكر بن محمد العامري الحرضي اليماني(816-893هـ). صححه وعلق عليه: محمد ناجي زعبي العمر. ط عام(1405هـ/1985م).

304- فاطمة من المهد إلى اللحد. السيد محمد كاظم القزويني. ط(4)1402هـ/1982م. مؤسسة الوفاء. بيروت- لبنان.

305- فتح الباري شرح صحيح البخاري. محمد بن حبيب البغدادي(ت:245هـ). طبعة بولاق(1301هـ). وطبعة السلفية(1390هـ).

306- فتح القدير الجامع بين فني الرواية والدراية من علم التفسير. محمد بن علي الشوكاني(ت:1250هـ) بدون ذكر لرقم وتاريخ الطبع. ط: دار المعرفة. بيروت- لبنان.

307- الفتوح. أحمد بن أعثم الكوفي(نحو314هـ/926م) (1-8)أجزاء. دائرة المعارف الحيدرية. النجف1962م/1382هـ.

308- فتوح البلدان. أحمد بن يحيى البلاذري(ت:279هـ). تحقيق: رضوان محمد رضوان. السعادة، القاهرة(199م)، وكذا طبعة(1319هـ).

309- الفخري في أنساب الطالبيين. للسيد عز الدين بن أبي طالب إسماعيل بن الحسين(بعد614هـ/1217م). تحقيق: السيد مهدي الرجائي. مكتبة آية الله العظمى المرعشي. قم(1989م/1409هـ).

310- الفخري في الآداب السلطانية والدول الإسلامية. لابن الطقطقا محمد بن علي بن طباطبا(709هـ/1309م). دار بيروت، بيروت(1966م/1385هـ)، وكذا طبعة القاهرة سنة(1945م)، وكذا طبعة سنة(1340هـ).

311- فرائد السمطين في فضائل المرتضى والبتول والسبطين والأئمة من ذريتهم عليهم السلام . لإبراهيم بن محمد بن المؤيد الجويني الخراساني(644-730هـ). تحقيق: محمد باقر المحمودي. ط(1)1398هـ/1978م. مؤسسة المحمودي. بيروت: لبنان.

312- الفرج بعد الشدة. المحسن بن علي التنوخي(ت:384هـ). تحقيق: عبود الشالجي. طبعة بيروت(1978م).

313- فصل المقال في شرح كتاب الأمثال. عبد الله بن عبد العزيز البكري(ت:487هـ). تحقيق: إحسان عباس وعبد المجيد عابدين. طبعة بيروت(1981م).

314- الفصول في اختصار سيرة الرسول. محمد بن عبد الحر الكتاني(ت:1382هـ). تحقيق: الخطراوي وستو. طبعة بيروت.

315- الفصول المهمة في تأليف الأمة. علي بن محمد الصباغ المالكي(855هـ). مؤسسة الأعلمي للمطبوعات - بيروت. الطبعة الأولى(1408هـ)، وكذا طبعة الحيدرية - النجف. العراق عام(1381هـ).

316- فضائل الخمسة من الصحاح الستة. السيد مرتضى الحسيني الفيروزابادي. ط(4)1402هـ/1982م. مؤسسة الأعلامي. بيروت- لبنان.

317- الفضل في الملل والأهواء والنحل. علي بن أحمد بن حزم(ت:456هـ). طبعة القاهرة(1321هـ).

318- الفلك الدوار في علوم الحديث والفقه والآثار. إبراهيم بن محمد الوزير. تحقيق/محمد يحيى سالم عزان. ط(1) 1415هـ/1994م. مكتبة التراث الإسلامي. اليمن. صعدة.

319- فن تحقيق النصوص (أمالي مصطفى جواد في تحقيق النصوص)- مصطفى جواد. أعدها للنشر عبد الوهاب محمد علي. مجلة المورد المجلد السادس. العدد الأول. بغداد سنة(1977م).

320- فهرست أسماء علماء الشيعة ومصنفيهم. منتخب الدين بن بابويه الرازي. المكتبة المرتضوية. طهران (1404هـ).

321- فهرس مخطوطات المكتبة الغربية بالجامع الكبير بصنعاء (دار المخطوطات). جمع: محمد سعيد المليح وآخرون. الهيئة العامة للآثار ودور الكتب. ط(1). ج . ع . ي سابقاً.

322- فهرست مخطوطات مكتبة الجامع الكبير (مكتبة الأوقاف). أحمد بن عبد الرزاق الرقيحي وآخرون. طبع تحت إشراف وزارة الأوقاف والإرشاد. ج . ع . ي سابقاً. ط(1) 1404هـ/1984م.

323- الفهرست. محمد بن إسحاق ابن النديم(ت:438هـ) (1-2)جزء. تحقيق: رضا تجدد. طبعة طهران، وكذا طبعة ليبك سنة(1871م).

324- فوات الوفيات. محمد بن شاكر الكتبي(ت:764هـ). تحقيق: إحسان عباس. طبعة بيروت(1973م).

325- الفوائد البهية في تراجم الحنفية. محمد بن عبد الحي اللكنوي. طبعة مصر1324هـ.

326- موارد الظمآن إلى زوائد ابن حبان. علي بن أبي بكر الهيثمي(ت:807هـ). تحقيق: محمد عبد الرزاق حمزة.

327- في رحاب أئمة أهل البيت. محسن الأمين. طبعة دار التعارف. بدون ذكر لرقم وتاريخ الطبع. بيروت- لبنان.

328- فيض القدير بشرح الجامع الصغير. عبد الرؤوف بن علي المناوي(ت:1021هـ). الطبعة الثانية - بيروت (1972م)، وكذا طبعة سنة(1400هـ).

329- في ظلال القرآن. سيد قطب. ط(11) 1405هـ/1985م. دار الشروق.

330- القاموس المحيط. مجد الدين محمد بن يعقوب الفيروزبادي(ت:817هـ). تحقيق: مكتب تحقيق التراث في مؤسسة الرسالة. ط(2) 1407هـ/1987م. بيروت: لبنان، وكذا طبعة القاهرة سنة(1330هـ).

331- قصة الأدب في الحجاز في العصر الجاهلي. عبد الله عبد الجبار وآخر. ط عام(1400هـ/1980م). الناشر: مكتبة الكليات الأزهرية. القاهرة.

332- قصص الأنبياء. عبد الوهاب النجار. ط(3) دار إحياء التراث العربي. بيروت- لبنان.

333- قلائد العقيان. الفتح بن محمد بن عبد الله بن خاقان(ت:528هـ). طبعة القاهرة(1283هـ).

334- القلائد الجوهرية في تاريخ الصالحية. محمد بن علي ابن طولون(ت:953هـ). تحقيق: محمد أحمد دهمان. طبعة دمشق(1949م).

335- قلب جزيرة العرب. فؤاد حمزة. طبعة مصر سنة1352هـ/1933م.

336- الكاشف المختصر المحتاج إليه من تاريخ ابن الدبستي. محمد بن أحمد بن عثمان الذهبي(ت:748هـ). تحقيق: مصطفى جواد. طبعة بغداد(1951-1977م).

337- الكشاف عن حقائق التنـزيل وعيون الأقاويل في وجوه التأويل. أبي القاسم جار الله محمود بن عمر الخوارزمي(467-538هـ) ومعه: حاشية الجرجاني وكتاب الإنصاف. ط(1)1397هـ/1977م. دار الفكر. بيروت- لبنان.

338- كشف أسرار الباطنية. محمد بن مالك الحمادي. طبعة مصر1357هـ/1939م. وطبعات أخرى لاحقة، وطبعة أخرى بتحقيق: محمد بن علي الأكوع. مركز الدراسات والبحوث اليمني. صنعاء.

339- كشف الظنون. عبد الرحمن بن محمد بن إدريس الرازي، ابن أبي حاتم(ت:327هـ). طبعة أستانبول(1941م).

340- الكافي (الأصول). المطبعة الإسلامية. عام(1388هـ.ق). طهران، ثم ط سنة(1377هـ.ق) الحيدري. طهران- إيران.

341- الكامل في التاريخ. لأبي الحسن علي بن أبي الكرام محمد محمد بن عبد الكريم الشيباني المعروف بابن الأثير ت(630هـ). عني بمراجعة أصوله: نخبة من العلماء. ط(4) 1403هـ/1983م دار الكتاب العربي. بيروت- لبنان.

342- الكامل في الضعفاء. عبد الله بن عدي (ت:365هـ). تحقيق: عبد المعطي قلعجي. طبعة بيروت1984م.

343- كتاب النبات. لأبي حنيفة الدينوري أحمد بن داود(282هـ/895م). قطعه من الجزء(5). تحقيق: ب. لوين. ليدن بريد1953م.

344- كتاب الأصنام. لابن الكلبي. تحقيق: د. أحمد زكي باشا. القاهرة1914م.

345- كفاية الطالب في مناقب علي بن أبي طالب. محمد بن يوسف الكنجي(658هـ). مؤسسة الرسالة - بيروت(1409هـ)، وكذا طبعة المضيفة الحيدرية - النجف العراق سنة(1399هـ).

346- كنـز العمال في سنن الأقوال والأفعال. علي بن عبد الملك المتقي الهندي(ت:975هـ). طبعة مؤسسة الرسالة بيروت1979م.

347- الكنى والأسماء. محمد بن أحمد الدولابي(ت:310هـ). طبعة حيدر آباد(1322هـ).

348- الكنى والأسماء. مسلم بن الحجاج(ت:261هـ). تقديم: مطاع الطرابيشي. طبعة دمشق1984م.

349- الكواكب الدرية في تراجم السادة الصوفية. عبد الرؤوف بن علي المناوي(ت:1021هـ). طبعة القاهرة(1938م).

350- الكواكب الدرية في السيرة النبوية. محمد بن أبي بكر ابن قاضي شهبة(ت:874هـ). تحقيق: محمود زايد. طبعة بيروت(1971م).

351- اللباب في تهذيب الأنساب. لابن الأثير صاحب التاريخ. (1-3)أجزاء. طبعة مصر1356-1369هـ.

352- لباب التأويل في معاني التنـزيل الشهير بتفسير الخازن. علاء الدين علي بن محمد بن إبراهيم البغدادي الخازن(ت:725هـ). ضبط وتصحيح: عبد السلام محمد بن علي شاهين. ط(1) عام1415هـ/1995م.دار الكتب العلمية. بيروت- لبنان.

353- لسان الميزان. ابن حجر العسقلاني(852هـ). مؤسسة الأعلامي - بيروت. الطبعة الثالثة(1406هـ)، وطبعات أخرى خصوصاً طبعة مؤسسة الأعلمي. بيروت- لبنان، وكذا طبعة حيدر آباد. الهند سنة(1329هـ).

354- لسان الميزان. محمد بن حبيب البغدادي(ت:245هـ). طبعة حيدر آباد(1329هـ).

355- لسان العرب. لابن منظور: محمد بن مكرم بن علي قرميل رضوان بن أحمد بن أبي القاسم بن حقه بن منظور(630-711هـ). تنسيق: علي شيري. ط(2) عام1412هـ/1992م. دار إحياء التراث العربي، ومؤسسة التاريخ العربي. بيروت- لبنان.

356- لوامع الأنوار في جوامع العلوم والآثار وتراجم أولي العلم والأنظار. مجد الدين بن محمد بن منصور الحسني المؤيدي. ط(1) 1414هـ/1993م. مكتبة التراث الإسلامي. صعدة.

357- مئة أوائل من النساء. سليمان سليم البواب. ط(1) 1404هـ/1984م. دار الحكمة. دمشق- سوريا.

358- مبادئ في مناهج البحث العلمي. فؤاد الصادق. بدون ذكر لرقم وتاريخ الطبع. مركز الدراسات والبحوث العلمية. بيروت- لبنان.

359- المبتدء والمبعث والمغازي. محمد بن إسحاق بن يسار (85-151هـ). تحقيق وتعليق: محمد حميد الله. تقديم: الأستاذ محمد الفاسي. معهد الدراسات والأبحاث للتعريب. مطبعة محمد الخامس. فاس- المغرب(1396هـ/1976م).

360- مجالس ثعلب. لأحمد بن يحيى المعروف بثعلب. (1-2)جزء. طبعة مصر سنة1368هـ/1948م.

361- المجدي في أنساب الطالبيين. للسيد العمري علي بن محمد(ق5/ق11م). تحقيق: أحمد مهدي الرمقاني. مكتبة آية الله العظمى المرعشي. قم1989م/1409هـ.

362- المجروحين. محمد البستي. ابن حبان(ت:354هـ). تحقيق: محمود إبراهيم زايد. طبعة حلب(1396هـ).

363- المجموعة الكاملة الإمام علي بن أبي طالب. لعبد عبد الفتاح عبد المقصود. (1-8أجزاء). منشورات مكتبة العرفان، دار مكتبة التربية. بيروت.

364- المحبر. محمد بن حبيب البغدادي(ت:245هـ). تحقيق الدكتورة: آيلزة ليختن شتينز. المكتب التجاري - بيروت.

365- مجمع الزوائد ومنبع الفوائد. نور الدين علي بن أبي بكر الهيثمي(ت:807هـ). بتحرير الحافظين العراقي وابن حجر، بدون ذكر لرقم الطبع. ط عام1406هـ/1986م. مؤسسة المعارف. بيروت- لبنان، وكذا طبعة القاهرة سنة(1352هـ).

366- مختصر كتاب البلدان. لابن الفقيه. تحقيق: دي خوية. ط(ليدن1885م).

367- المختصر في أخبار البشر (يعرف بتاريخ أبي الفداء). للملك المؤيد إسماعيل أبي الفداء صاحب حماة. (1-4)أجزاء. طبعة مصر1325هـ.

368- المختصر الوجيز في علوم الحديث. محمد عجاج الخطيب (دكتوراه). ط(1) 1405هـ/1985م. مؤسسة الرسالة. بيروت- لبنان.

369- مراتب النحويين. عبد الواحد اللغوي. طبعة مصر1375هـ.

370- مرآة الزمان في تاريخ الأعيان. يوسف بن قزأوغلي، سبط ابن الجوزي(ت:654هـ). طبعة حيدر آباد(1951م).

371- مرآة الجنان وعبرة اليقظان. عبد الله بن أسعد اليافعي(ت:768هـ) (1-4)أجزاء. طبعة حيدر آباد 1337-1339هـ، وطبعة مؤسسة الأعلمي - بيروت- لبنان.

372- مراجع تاريخ اليمن. للسيد عبد الله محمد الحبشي. وزارة الثقافة- دمشق(1972م).

373- مروج الذهب ومعادن الجوهر. علي بن الحسين المسعودي(ت:346هـ) مذيل بترجمة فرنسية. طبعة باريس1861-1930م.

374- مسالك الأبصار في ممالك الأمصار. أحمد بن يحيى بن فضل الله العمري(ت:749هـ). تحقيق: دورويناكرافولسكي. طبعة بيروت(1985م)، وبتحقيق: أيمن فؤاد. القسم الخاص بمملكة اليمن.

375- المسالك والممالك. لكرخي الأصطخري. تحقيق: د/محمد جابر البني. القاهرة1961م.

376- المستدرك على الصحيحين. أبي عبد الله محمد الحاكم النيسابوري. بذيله التلخيص للذهبي. أشرف على طبعه: د. يوسف عبد الرحمن المرعشلي. بدون ذكر لتاريخ ورقم الطبع. دار المعرفة. بيروت- لبنان، وكذا طبعة حيدر آباد سنة(1341هـ)، وكذا الطبعة الأولى لدار الكتب العلمية- بيروت.

377- المسند. أحمد بن محمد بن حنبل(ت:241هـ). طبعة الميمنية بمصر(1313هـ)، وكذا طبعة دار الفكر. بيروت- لبنان، وكذا طبعة دار إحياء التراث العربي.

378- مسند أبي داود الطيالسي. سليمان بن داود بن أبي رود الفارسي الطيالسي(ت:204هـ). ط(1) سنة(1321هـ). طبعة مجلس دائرة المعارف النظامية. حيدر آباد- الهند، وكذا طبعة القاهرة سنة(1372هـ).

379- مشاهير علماء الأمصار. محمد البستي. ابن حبان(ت:354هـ). تحقيق: فلايشهمر. طبعة القاهرة(1959م)، وكذا طبعة سنة(1388هـ).

380- المصابيح الصادعة الأنوار تفسير أهل البيت عليهم السلام المجموع من تفسير الأئمة الأطهار. جمع وتأليف: عبد الله بن أحمد بن إبراهيم الشرفي(1062هـ). تحقيق: عبد السلام الوجيه ومحمد قاسم الوجيه - الجزء(1). ط(1) 1418هـ/1998م. منشورات مكتبة التراث الإسلامي. صعدة- اليمن.

381- مصادر الفكر العربي الإسلامي في اليمن. عبد الله الحبشي. مركز الدراسات اليمنية صنعاء(1972م).

382- مصادر تاريخ اليمن في العصر العباسي. لأيمن فؤاد السيد. المعهد العلمي الفرنسي للآثار الشرقية. القاهرة(1974م).

383- المصنف في الأحاديث والآثار. عبد الله بن محمد بن أبي شيبة الكوفي(235هـ). تحقيق: سعيد محمد اللحام. دار الفكر - بيروت. الطبعة الأولى(1409هـ). وبتحقيق: عبد الخالق الأفغاني، طبعة بومباي سنة(1979م).

384- المصنف. عبد الرزاق بن همام الصنعاني(211هـ). تحقيق: حبيب الرحمن الأعظمي. منشورات المجلس العلمي، وطبعة بيروت سنة(1390هـ) وما بعدها.

385- المطرب في أشعار أهل المغرب. عمر بن الحسن بن دحية الكلبي، أبو الخطاب(ت:633هـ). طبعة القاهرة(1954م).

386- المعارف. ابن قتيبة الدينوري(276هـ). تحقيق الدكتور: ثروة عكاشة. الطبعة السادسة(1992م) الهيئة المصرية العامة.

387- المعجم المشتمل. علي بن الحسن، ابن عساكر(ت:571هـ). تحقيق: سكينة الشهابي. طبعة دمشق1980م.

388- المعجم الصغير. أبو القاسم سليمان بن أحمد الطبري(360هـ). تصحيح: عبد الرحمن محمد عثمان. دار الفكر. بيروت. الطبعة الثانية(1401هـ). وبتقديم وضبط: كمال يوسف الحوت، الطبعة الأولى لعالم الكتب الثقافية. بيروت- لبنان سنة(1406هـ/1986م).

389- المعجم الأوسط. أبو القاسم سليمان بن أحمد الطبري(360هـ). مكتبة المعارف - الرياض. الطبعة الأولى(1407هـ). قام بإخراجه: إبراهيم مظفر وآخرون. تحت إشراف: مجمع اللغة العربية - مصر. الطبعة الثانية سنة(1400هـ/1980م) مطابع دار المعارف.

390- معجم الأنساب والأسرات الحاكمة في التاريخ الإسلامي. زامباور فون(ت:1369هـ). أخرجه جماعة من الباحثين. تحت إشراف: زكي محمد حسن. طبعة القاهرة(1951م).

391- معجم الشعراء. محمد بن عمران المرزباني(ت:348هـ). تحقيق: عبد الستار فراج. طبعة دمشق.

392- المعجم الكبير. أبو القاسم: سليمان بن أحمد الطبري(360هـ). تحقيق: حمدي عبد المجيد السلفي. دار إحياء التراث العربي. الطبعة الثانية، وكذا الطبعة الثانية لوزارة الأوقاف الدينية العراقية.

393- معجم ما استعجم من أسماء البلاد والمواضع. عبد الله بن عبد العزيز البكري(ت:487هـ). تحقيق: مصطفى السقاء. طبعة القاهرة(1945م)، وكذا الطبعة الثالثة لعالم الكتب. بيروت- لبنان سنة(1403هـ).

394- معجم البلدان. ياقوت بن عبد الله الحموي الرومي(ت:626هـ). طبعة دار صادر - بيروت، وطبعة دار إحياء التراث العربي. بيروت- لبنان.

395- معجم البلدان والقبائل اليمنية. إبراهيم أحمد المقحفي. ط(2) 1406هـ/1985م. دار الكلمة. صنعاء. ج . ي.

396- معجم المؤلفين تراجم مصنفي الكتب العربية. عمر رضا كحالة. بدون ذكر لرقم وتاريخ الطبع. دار إحياء التراث العربي. بيروت- لبنان.

397- معجم المطبوعات العربية والمعربة. سزكيس، يوسف إليان(ت:1351هـ). طبعة القاهرة(1928م).

398- معجم الحجري: مجموع بلدان وقبائل اليمن. محمد أحمد الحجري. تحقيق: إسماعيل الأكوع. ط(1). وزارة الإعلام والثقافة. ج . ي.

399- معجم المفسرين من صدر الإسلام حتى العصر الحاضر. عادل نويهض. ط(3) عام1409هـ/1988م. مؤسسة النويهض الثقافية. بيروت- لبنان.

400- المعجم المفهرس لألفاظ القرآن الكريم. محمد فؤاد عبد الباقي. بدون ذكر لرقم الطبع. المكتبة الإسلامية. إستانبول1982م.

401- معجم الأدباء أو إرشاد الأريب إلى معرفة الأديب. ياقوت بن عبد الله الحموي(ت:626هـ). طبعة دار المستشرق - بيروت، وطبعة القاهرة1923-1930م.

402- مجمع البيان في تفسير القرآن. أبو الفضل بن الحسن الطبرسي. بدون ذكر لرقم وتاريخ الطبع. منشورات دار مكتبة الحياة. بيروت- لبنان.

403- معجم قبائل العرب القديمة والحديثة. عمر رضا كحالة. ط(6) عام1412هـ/1991م. مؤسسة الرسالة. بيروت- لبنان.

404- معرفة القراء الكبار على الطبقات والأعصار. محمد بن أحمد بن عثمان الذهبي(673-748هـ). تحقيق: بشار عواد معروف وآخرون. ط(1) 1404هـ/1984م. مؤسسة الرسالة. بيروت- لبنان. وبتحقيق: محمد سيد جاد الحق، طبعة القاهرة سنة(1967م).

405- المعرفة والتاريخ. يعقوب بن سفيان الفسوي(ت:1277هـ). تحقيق: أكرم ضياء العمري. طبعة بيروت(1981م).

406- معرفة علوم الحديث. محمد بن عبد الله الحاكم(ت:405هـ). طبعة القاهرة(1937م).

407- معرفة أخبار الرجال. محمد بن عمر الكشي. طبعة بومباي- الهند.

408- معالم الآثار اليمنية. القاضي حسين بن أحمد السياغي. ط(1)1980م. نشر مركز الدراسات والأبحاث اليمنية. ج . ي.

409- معالم الإيمان في معرفة أهل القيروان. عبد الرحمن بن محمد الدباغ. مع استدراكات عليه لأبي القاسم بن عيسى بن ناجي (1-4)أجزاء. طبعة تونس1320هـ.

410- معاهد التنصيص على شواهد التلخيص. عبد الرحمن بن عبد الرحمن العباسي (ت:963هـ). طبعة القاهرة(1367هـ).

411- المغازي. محمد بن عمر الواقدي(ت:207هـ). تحقيق: مارسدن جونس. عالم الكتب - بيروت، وكذا طبعة مؤسسة الأعلمي. بيروت- لبنان.

412- المغني. لابن قدامة، عبد الله بن أحمد موفق الدين، ابن قدامة(ت:620هـ). طبعة مكتبة الرياض.

413- مفتاح السعادة ومصباح السعادة. لطاش كبري زادة. (1-2)جزء. طبعة حيدر آباد عام(1329هـ).

414- مفاتيح الغيب. محمد بن عمر بن الحسين التيمي البكري الرازي(544-606هـ/1150-1210م).

415- مفتاح كنوز السنة. فنسنك، أي. (دكتور) وآخر. نقله إلى العربية: محمد فؤاد عبد الباقي. بدون ذكر لرقم وتاريخ الطبع. دار الحديث. القاهرة- مصر.

416- المفضليات (ديوان المفضليات). أبو العباس المفضل بن محمد الضبي. مع شرحه لأبي محمد القاسم بن محمد بن بشار الأنباري. ط: كارلوس يعقوب لايل. بيروت سنة1920. (1-2). الجزء الثاني ترجمة الكتاب إلى الإنجليزية وتعليقات.

417- المقاصد الحسنة. محمد بن عبد الرحمن السخاوي(ت:902هـ). تحقيق: الغماري. طبعة بيروت(1979م).

418- المقتطف من تاريخ اليمن. عبد الله بن عبد الكريم الجرافي. ط(2) سنة1407هـ. منشورات العصر الحديث.

419- مقالات الإسلاميين واختلاف المصلين. للأشعري علي بن إسماعيل(324/935). تحقيق: هلمون ريتر. ط(2). سلسلة النشرات الإسلامية رقم(1) فرانز شتاينر ميسبادن(1963م -1382هـ). وبتحقيق: محيي الدين عبد الحميد، الطبعة الثانية. القاهرة سنة(1969م).

420- مقاتل الطالبيين. أبو الفرج علي بن الحسين بن محمد القرشي الأصفهاني الأموي(284-356هـ). شرح وتحقيق: السيد أحمد صقر. ط(2)1987م/1408هـ. مؤسسة الأعلمي. بيروت- لبنان.

421- مقتل الحسين عليه السلام ومصرع أهل بيته وأصحابه بكربلاء (المشتهر: مقتل أبي مخنف). أبو مخنف لوط بن يحيى. مكتبة العلوم العامة. البحرين. مكتبة الخير. صنعاء- ج . ي. (مصور عن أصل مخطوط) يقع في (144) صفحة.

422- مقدمة رسائل العدل والتوحيد. محمد عمارة. طبعة القاهرة(1971م).

423- الملل والنحل. محمد بن عبد الكريم الشهرستاني(ت:548هـ). طبعة بيروت(1975م).

424- مناسك الحربي: المناسك وأماكن طرق الحج. إبراهيم بن إسحاق الحربي(285/898م). تحقيق: حمد الجاسر. دار اليمامة. الرياض1969م/1389هـ.

425- مناقب علي بن أبي طالب. أحمد بن شعيب النسائي(ت303هـ). المطبعة الخيرية - القاهرة.

426- مناقب أمير المؤمنين علي بن أبي طالب عليه السلام. ل أبي الحسن علي بن محمد الواسطي الحلاني الشافعي الشهير بابن المغازلي(ت:483هـ). أعده للطبع: المكتب العالمي للبحوث. منشورات مكتبة الحياة. بيروت- لبنان، وكذا النسخة المحققة/بتحقيق: محمد باقر البهبودي. المطبعة الإسلامية- طهران1394هـ.ق.

427- مناقب الإمام أمير المؤمنين علي بن أبي طالب عليه السلام. للحافظ محمد بن سليمان الكوفي القاضي (منأعلام ق3هـ). تحقيق: الشيخ محمد باقر المحمودي. ط(1) محرم الحرام1412هـ. مجمع إحياء الثقافة الإسلامية. إيران- قم.

428- مناقب آل أبي طالب. لأبي جعفر محمد بن علي بن شهرآشوب السروي المازندراني. ط: عام1405هـ/1985م. دار الأضواء.

429- المناقب. الموفق بن أحمد أخطب خوارزم(568هـ). تحقيق: مالك المحمودي. مؤسسة النشر الإسلامي. قم1411هـ.

430- المنتظم في تاريخ الملوك والأمم. عبد الرحمن بن علي بن الجوزي(ت:597هـ). طبعة حيدر آباد (1357-1359هـ).

431- منتخب كنـز العمال. علي بن حسام الدين بن عبد الملك (885-975هـ). ط(1) عام(1401هـ/1990م) دار إحياء التراث العربي. بيروت- لبنان.

432- منتخب فضائل النبي وأهل بيته عليهم السلام … وتحقيق: مركز الغدير للدراسات الإسلامية. تقديم: د. محمد بيومي مهران. ط(سنة1416هـ/1996م). بيروت- لبنان.

433- منتقلة الطالبيين. لابن طباطبا إبراهيم بن نصر(ق5/ق11م). تحقيق: السيد محمد مهدي الخراسان. المطبعة الحيدرية. النجف1968م/1388هـ.

434- المنجد. محمد بن أحمد بن عثمان الذهبي(ت:748هـ). المجلدات الثاني والثالث تحقيق: فؤاد السيد. طبعة الكويت(1960-1969م).

435- المنهاج شرح صحيح مسلم بن الحجاج. يحيى بن شرف محيي الدين النووي(ت:676هـ). طبعة القاهرة(1349هـ).

436- منهج البحث وتحقيق النصوص. د. يحيى وهيب الحيوري. ط(1) 1993م. دار المغرب الإسلامي. بيروت- لبنان.

437- المؤتلف والمختلف. الحسن بن بشير الآمدي(ت:370هـ). تحقيق: عبد الستار فراج. القاهرة(1961م).

438- الموسوعة العربية الميسرة. محمد شفيق غربال (مشرف). دار الشعب ومؤسسة فرانكلين. مصور عن طبعة عام1965م.

439- الموسوعة الميسرة في الأديان والمذاهب المعاصرة. الندوة العالمية للشباب الإسلامي. ط(2) عام1409هـ/1989م.

440- موسوعة الملل والنحل. أبي الفتح الشهرستاني(479-548هـ/1086-1153م). ط(1) عام1981م. بدون ذكر لإسم الدار الناشر.

441- الموشح في مآخذ العلماء على الشعراء. محمد بن عمران المرزباني. طبعة مصر سنة1343هـ.

442- الموطأ. مالك بن أنس بن مالك الأصبحي الحميري(93-179هـ/712-795م). تحقيق: محمد فؤاد عبد الباقي. ط عام(1408هـ/1988م). المكتبة الثقافية. بيروت- لبنان، بالإضافة إلى طبعات أخرى، وكذا طبعة القاهرة.

443- المواهب اللدنية بالمنح المحمدية, أحمد بن محمد القسطلاني(923هـ). تحقيق: صالح أحمد الشامي. ط(1)1412هـ. المكتب الإسلامي. بيروت- لبنان، وطبعة دار الكتب العلمية.

444- مؤلفات الزيدية. السيد أحمد الحسيني. ط(1) عام1413هـ. منشورات مكتبة آية الله العظمى المرعشي النجفي.

445- ميزان الاعتدال. محمد بن أحمد بن عثمان الذهبي(ت:748هـ). تحقيق: علي البجاوي. طبعة القاهرة(1963م).

446- منية الراغب في إيمان أبي طالب. محمد رضا الطبسي النجفي. أشرف على إخراجه: عماد الدين الطبسي. ط(2) المطبعة العلمية- قم.

447- نكت الهيمان في نكت العميان. خليل بن أيبك (ت:674هـ). تحقيق: أحمد زكي. طبعة القاهرة(1911م).

448- نسب عدنان وقحطان. محمد بن يزيد المبرد(ت:286هـ). تحقيق: عبد العزيز الميمني. القاهرة(1936م).

449- نزهة الجليس. للصفوي الشافعي. ط سنة(1323هـ). مطبعة المعاهد. القاهرة - مصر.

450- نور الأبصار. للشبلنجي الشافعي. المطبعة اليوسفية. نشر مكتبة الجمهورية- مصر.

451- نسيم الرياض شرح شفاء القاضي عياض. أحمد بن محمد شهاب الدين الخفاجي المصري(ت:1069هـ). طبعة القاهرة(1327هـ)، وطبعة دار الفكر. بيروت- لبنان.

452- نزهة الأولياء في تاريخ مصر وشعراء العصر ومراسلات الأحباب. محمد حسين العامري. طبعة مصر1314هـ.

453- نوادر المخطوطات. بتحقيق عبد السلام هارون (1-2)مجلد. يشتملان على(8)أجزاء صغيرة، طبع في مصر سنة(1370/1374هـ)، وهو عبارة عن مجموع رسائل.

454- النبراس في تاريخ خلفاء بني العباس. عمر بن الحسن، أبو الخطاب، بن دحية الكلبي(ت:633هـ). تحقيق: عباس العزواي. طبعة بغداد(1946م).

455- نهاية الإرب في فنون الأدب. أحمد بن عبد الوهاب النويري (ت732هـ). طبع منه في مصر(18)جزءاً آخرها سنة1374هـ/1955م واعتمدناها، وأخرى لاحقة.

456- نهاية الإرب في معرفة أنساب العرب. للقلقشندي. طبعة بغداد.

457- النـزاع والتخاصم فيما بين بني أمية وبني هاشم. المقريزي (رسالة). طبعت في مصر سنة1937م.

458- نصب الراية. عبد الله بن يوسف الزيلعي(ت:762هـ). طبعة القاهرة(1938م).

459- نسب قريش. لأبي عبد الله المصعب بن عبد الله بن المصعب الزبيري(156-236هـ). عني بنشره. إ. ليفى بروفنسال. ط(3) دار المعارف- القاهرة.

460- نظرية عدالة الصحابة والمرجعية السياسية في الإسلام. رأي الشيعة رأي السنة، حكم الشرع. المحامي أحمد حسين يعقوب. طبعة1413هـ. مؤسسة أنصار آية. قم - طهران.

461- النقول في علم الأصول. عبد الله بن محمد المنصور. ط عام1408هـ/1987م. مكتبة اليمن الكبرى. صنعاء - ج . ي.

462- نزهة الجليس ومنية الأديب النفيس. العباس بن علي المكي الموسوي(ت:1148هـ). طبعة القاهرة(1293هـ).

463- نوادر الأصول. محمد بن أديب الحصني(1358هـ). طبعة أستانبول.

464- النجوم الزاهرة في ملوك مصروالقاهرة, ابن تغري بردي، يوسف الأتابكي(ت:884هـ). القاهرة(1929-1956م).

465- نزهة الألباب في تراجم الأدباء. عبد الرحمن بن محمد ابن الأنباري(ت:577هـ). تحقيق: إبراهيم السامرائي. طبعة بغداد(1959م).

466- نشوة الطرب في تاريخ جاهلية العرب. علي بن موسى، ابن سعد الأندلسي(ت:685هـ). تحقيق: نصرت عبد الرحمن. طبعة عمان1982م.

467- نوابغ الرواة في رابعة المئات (طبقات أعلام الشيعة). العلامة: الشيخ آغا بزرك الطهراني. تحقيق/علي تقي فزوي. ط(1) 1390هـ/1971م. دار الكتاب العربي.

468- الهادي إلى الحق، حياته وفكره وشعره. لعلي القليسي، رسالة ماجستير بإشراف الدكتور إحسان عباس. الجامعة الأميركية في بيروت(1980م). رقم(T188A).

469- هدية العارفين في أسماء المصتفين. إسماعيل بن محمد الباباني البغدادي(ت:1339هـ). طبعة أستانبول(1960م).

470- هذه هي اليمن. عبد الله بن أحمد الثور. ط(2) 1971م.

471- الوافي بالوفيات. للصفدي: خليل بن أيبك (764هـ/1362). (1، 19، 21، 22، 24) بعناية مجموعة من الباحثين. سلسلة النشرات الإسلامية(6)، الصادرة عن جمعية المستشرقين الألمانية. بيروت فيسبادن (1962م -1381هـ)، (1983/1403هـ).

472- وفاء الوفا بأخبار دار المصطفى. نور الدين علي بن أحمد السمهودي. تحقيق: محمد محيي الدين عبد الحميد. دار الباز للنشر والتوزيع. مكة المكرمة.

473- الوزراء والكتاب. للجهشياري. طبعة مصر1938م.

474- الوفاء بأخبار المصطفى. لابن الجوزي. ط عام1395م. مطبعة السعادة. مصر.

475- الولاه والقضاه. محمد بن يوسف الكندي(ت:350هـ). طبعة بيروت1908هـ.

476- وقعة صفين. نصر بن مزاحم المنقري(ت212هـ). تحقيق: عبد السلام هارون. ط(3)1401هـ/1981م. المؤسسة العربية الحديثة. القاهرة. ومكتبة الخانجي. مصر.

477- وفيات الأعيان وأنباء أبناء الزمن. لأبي العباس أحمد بن محمد بن خلكان. تحقيق: إحسان عباس. ط عام1398هـ. دار صادر بيروت- لبنان.

478- ولاة مصر. محمد بن يوسف الكندي. تحقيق: حسين نصار. طبعة عام (1959م/1379هـ). دار صادر. بيروت- لبنان.

479- يتيمة الدهر في محاسن أهل العصر. عبد الملك بن محمد الثعالبي(ت:429هـ). طبعة دمشق1303هـ، طهران1353هـ، طبعة أخرى بتحقيق: محمد محيي الدين عبد الحميد. القاهرة سنة(1956م).

480- اليمن الخضراء مهد الحضارة. محمد بن علي الأكوع. ط(1) عام1971م.

481- ينابيع المودة. سليمان بن إبراهيم المعروف بخواجة. القندوزي. صور عن الطبعة الأولى. منشورات مؤسسة الأعلمي للمطبوعات. بيروت- لبنان.


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


المصابيح
للإمام
السيد أبو العباس أحمد بن إبراهيم
عليه السلام 353 هـ