كلمة مركز أهل البيت(ع) للدراسات الإسلامية بصعدة

بسم الله الرحمن الرحيم

الحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى أهل بيته الطيبين الطاهرين.

وبعد:

فاستجابة لقول الله سبحانه وتعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾[الأنفال:24] ولقوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ﴾، [آل عمران:104] ولقوله تعالى : ﴿قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23] ، ولقوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] ولقوله تعالى: ﴿إنما وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55] .

ولقول رسول الله صَلّى الله عَليه وآله وسَلّم: (إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب اللّه وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)، ولقوله صَلّى الله عَليه وآله وسَلّم: (أهل بيتي فيكم كسفينة نوح، من ركبها نجا ومن تخلف عنها غرق وهوى)، ولقوله صَلّى الله عَليه وآله وسَلّم: (أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء)، ولقوله صَلّى الله عَليه وآله وسَلّم: (من سرّه أن يحيا حياتي؛ ويموت مماتي؛ ويسكن جنة عدن التي وعدني ربي؛ فليتول علياً وذريته من بعدي؛ وليتولّ وليه؛ وليقتد بأهل بيتي؛ فإنهم عترتي؛ خُلقوا من طينتي؛ ورُزقوا فهمي وعلمي ) الخبر- وقد بيّن صَلّى الله عَليه وآله وسَلّم بأنهم علي؛ وفاطمة؛ والحسن والحسين وذريّتهما عليهم السلام، عندما جلَّلهم صلى اللّه عليه وآله وسلم بكساءٍ وقال: (اللّهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيراً).

استجابةً لذلك كله كان تأسيس مركز أهل البيت(ع) للدراسات الإسلامية بصعدة.

ففي هذه المرحلة الحرجة من التاريخ ؛ التي يتلقى فيها مذهب أهل البيت(ع) مُمثلاً في الزيدية، أنواعَ الهجمات الشرسة من أعدائه الظاهرين ومن أدعيائه المندسين، رأينا المساهمة في نشر مذهب أهل البيت المطهرين صلوات الله عليهم عَبْر نَشْرِ ما خلّفه أئمتهم الأطهار عليهم السلام وشيعتهم الأبرار رضي الله عنهم، على أن نقدمها للقارئ الكريم نقيّة خالصة من الشوائب، لتصل العقيدة الصافية إليه سليمةً خاليةً من التحريف والتبديل والزيادة والنقصان، وما ذلك إلا لثِقَتِنا وقناعتنا بأن العقائد التي حملها أهل البيت(ع) هي مراد الله تعالى في أرضه، ودينه القويم، وصراطه المستقيم، وهي تُعبِّر عن نفسها عبر موافقتها للفطرة البشرية السليمة، ولما ورد في كتاب الله عز وجل وسنة نبيه صلى الله عليه وآله وسلم.

واستجابةً من أهل البيت صلوات الله عليهم لأوامر الله تعالى، وشفقة منهم بأمة جدهم صلى الله عليه وآله وسلم، كان منهم تعميدُ هذه العقائد وترسيخها بدمائهم الزكية الطاهرة على مرور الأزمان، وفي كل مكان، ومن تأمّل التاريخ وجَدهم قد ضحّوا بكل غالٍ ونفيس في سبيل الدفاع عنها وتثبيتها، ثائرين على العقائد الهدَّامة، منادين بالتوحيد والعدالة، توحيد الله عز وجل وتنزيهه سبحانه وتعالى، والإيمان بصدق وعده ووعيده، والرضا بخيرته من خَلْقِه.

ولأن مذهبهم صلوات الله عليهم دينُ الله تعالى وشرعه، ومرادُ رسول الله صَلّى الله عَليه وآله وسَلّم وإرثه، فهو باقٍ إلى أن يرث الله الأرض ومنْ عليها، وما ذلك إلا مصداق قول رسول الله صَلّى الله عَليه وآله وسَلّم: (إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض).

"واعلم أن الله جل جلاله لم يرتض لعباده كما علمتَ إلا ديناً قويماً، وصراطاً مستقيماً، وسبيلاً واحداً، وطريقاً قاسطاً، وكفى بقوله عز وجل: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾[الأنعام:153] .

وقد علمتَ أن دين الله لا يكون تابعاً للأهواء: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ﴾[المؤمنون:71] ، ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾[يونس:32] ، ﴿شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ﴾[الشورى:21] .

وقد خاطبَ سيد رسله صلَّى الله عليه وآله وسَلَّم بقوله عز وجل: ﴿فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلَا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (112) وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ (113)﴾[هود:112-113] ، مع أنه صلَّى الله عليه وآله وسَلَّم ومن معه من أهل بدر، فتدّبر واعتبر إن كنت من ذوي الاعتبار، فإذا أحطت علماً بذلك، وعقلت عن الله وعن رسوله ما ألزمك في تلك المسالك، علمتَ أنه يتحتم عليك عرفانُ الحق واتباعه، وموالاة أهله، والكون معهم، ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾[التوبة:119] ، ومفارقةُ الباطل وأتباعه، ومباينتهم ﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾[المائدة:51] ، ﴿لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا ءَابَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾[المجادلة:22] ، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾[الممتحنة:1] ، في آيات تتلى، وأخبار تملى، ولن تتمكن من معرفة الحق وأهله إلا بالاعتماد على حجج الله الواضحة، وبراهينه البيّنة اللائحة، التي هدى الخلق بها إلى الحق، غير معرّج على هوى، ولا ملتفت إلى جدال ولا مراء، ولا مبال بمذهب، ولا محام عن منصب، ﴿يَا أَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ﴾[النساء:135] .

وهنا يتشرَّف مركز أهل البيت(ع) للدراسات الإسلامية بصعدة بتقديم مجموعة من كتب أهل البيت المطهرين عليهم السلام وكتب شيعتهم الأبرار رضي الله عنهم، ومنها هذا الكتاب الذي بين يديك.

وأخيراً يتوجه العاملون بمركز أهل البيت(ع) والمنتسبون إليه بالشكر والعرفان لكل من ساهم في إنجاح هذا العمل، وفي مقدّمتهم عالم العصر، شيخ الإسلام وإمام أهل البيت الكرام/ مجد الدين بن محمد بن منصور المؤيدي أيده الله تعالى وأطال بقاه، سائلين الله عز وجل أن يجعله من الأعمال الخالصة المقبولة لديه، وأن يثبّتنا على نهج محمد وآله .

والحمد لله أولاً وآخراً وصلى الله على سيدنا محمد وعلى أهل بيته الطيبين الطاهرين.

إبراهيم بن مجد الدين بن محمد المؤيدي

مركز أهل البيت(ع) للدراسات الإسلامية

اليمن- صعدة، ت(511816)، ص ب (91064)


مقدمة التحقيق

بسم الله الرحمن الرحيم

الحمد لله القائل: ﴿إِنَّما يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] والصلاة والسلام على سيدنا محمد وعلى آله الطيبين الطاهرين.

وبعد:

ونحن نقدم لك أخي القارئ هذا الكتاب نحب أن نعلن لك البشرى بخروجه وبخروج غيره إنشاء الله من كتب تاريخ الأئمة الزيدية التي طالما تكدست في زوايا الإهمال، وبعدت عن يد المتناول فترة سنحت للبعض تلبيس الحقائق وتحميلها فوق ما تحتمل حاملهم في ذلك تفكيك العرا وحبا منهم للتشكيك والمرا ناسين أن الصيد كل الصيد في جوف الفرا، فهم على إخفاء المشهور وإظهار المغمور من الروايات متعسفون، وعلى الغمط لما هو مجمع عليه والأخذ بما الخلاف عليه متهافتون، يرون ذلك مغنما حصلوه لأنفسهم ولغيرهم، تلفتهم إلى كل ما من شأنه التفريق والتشهير بما لا طائل تحته، إلا رغبة منهم للدندنة في آذان تسمع الشاذ فتمتلئ به طربا، وتسمع الحسن القويم فتصك صماخيها، ﴿حَسَدًا مِّنْ عِندِ أَنفُسِهِم﴾[البقرة:109] ، فهم على تلك الوتيرة في الغمز واللمز والهمز، مع وجود المتصدي لذلك التمويه والتلبيس، يرأب ما انصدع ويرد على من قال وابتدع، دفاعا منه على من هم العروة الوثقى، والنّمْرِقة الوسطى، قائلا قبه على لسانه قلمه: "لما كان اتصال الدين بآل محمد، ومعين العلوم من مناهلهم تورد، لا جرم تعين على من التزم الاستمساك بالعروة الوثقى، والمشي من سنن الفرقة الوسطى، أن لا يجهل أحوال من بهم اقتدى، وبهداهم اهتدى" فهو في الأخذ والرد منذ شب عن الطوق حتى جلله الشيب وقاره، والعلم ثاره، فكان خير صادر ووارد عن حياض علوم آل محمد وتاريخهم.

مؤلفاته عن الحال شاهدة، وعن المقال ناطقة، طفق يخصف عليها من علوم الأئمة-كما هو الحال في لوامعه والجامعة المهمة-بقلمه اللهذم السيال، وذهنه الالذابل الالعسال، حتى ضمنها ما لا يتم الواجب إلا به، فهو بين ظابط لسند، ومفند لمن تولى وعند، يقيم الدلائل، ويلحق الأواخر بالأوائل "بغزارة في المادة وقوة في العارضة، وبعد في النظر، وإجازة في وجازة، وسهولة في جزالة، وطلاوة في بلاغة،وإبداع في الاختراع، وسعة في الإطلاع، ووقوف عند الحد، وتصميم في دعم كيان الحق، واقتحام في غمار الفحول، وانقضاض للأخذ بتلابيب الجهول، إلى حضيرة المعقول والمنقول، كم نعش حكما دفينا من بين أطباق الحضيض، وعدّل في مهارة للتثقيف أود القول المهيض، مع نظم فائق، ونثر مسجع متعانق، وحل لمسلك، وبرء لمعضل، وتبيين لمجمل، وتوضيح لمبهم، وجمع لمفترق، وقيد لآبده، وسيطرة على شاردة، وإيراد في إقناع، ودع للخصم في أجم الانقطاع، والحال يشهد، والعيان فوق البيان".

وأما عن الكتاب فما بين يديك يعتبر من أوائل الكتب التاريخية الزيدية، وهو يتناول فترة محدودة تبدأ بمعركة فخ، ومن ثم يتابع مصائر يحيى وإدريس بن عبد الله، هذه الثورة أو المعركة التي أدت بالزيدية على معاودة المبدأ القويم، وهو الخروج ضد الظلم والظالمين بعد ربع قرن على إخماد ثورة الإمام النفس الزكية محمد بن عبد الله عليهم السلام بالمدينة (رجب-رمضان)145ﻫ ، وثورة أخيه الإمام إبراهيم بن عبد الله عليهم السلام في البصرة (رمضان-ذي القعدة)145ﻫ ، تلك الثورتان التي أقضت مضاجع الدولة العباسية في أوج عصرها الذهبي كما يسمى.

فقلد كانت معركة فخ إحدى تلك الوثبات العلوية الزيدية المشهود لها عبر التاريخ بالتضحية والفداء ، وثبات لا تستشعر النصر والهزيمة من باب القلة والكثرة، بل من باب الإخلاص والتثبت في قتال الأعداء على بصيرة، كما جاء عن قائد الزيدية، فاتحج باب الجهاد والاجتهاد الإمام زيد بن علي عليه السلام حيث يقول لأصحابه في خطبة له طويلة:

"عباد الله لا تقاتلوا عدوكم على الشك فتضلوا عن سبيل الله، ولكن البصيرة ثم القتال، فإن الله يجازي عن اليقين أفضل جزاء يجازي به على حق، إنه من قتل نفسا يشك في ضلالتها، كمن قتل نفسا بغير حق، عباد الله البصيرة البصيرة".

ولأئمة الزيدية مثل هذه الأقوال والمواقف الكثيرة يعرفها المتطلع على أحوالهم وتاريخهم، فمعركة فخ وإن أخفقت وأسفرت عن مئآت القتلى والصرعى، فقد تبلج عن غيهب عجاجتها المشبوبة بالدماء والأشلاء ما كان يؤمله محركوا رحاها من إحدى الحسنيين: النصر أو الشهادة، والإمام الحسين الفخي يردد:

"يا أهل القرآن والله إن خصلتين أدناهما الجنة لشريفتان"، فقد رزق البعض الشهادة والبعض تأخرت عنه حتى حقق الانتصارات التي أعلت شوكة الزيدية بأن تم انتشار الفرقة الزيدية التي طالما حوصرت بين لابتيها، إذ استطاع أخوا الإمام النفس الزكية عليه السلام ، إدريس ويحيى الهرب إثر هذه الوقعة، فعمل الأول على تأسيس دولة الأدارسة في المغرب، فيما مهد الإمام يحيى للدعوة في الديلم، مما أثمر هذا فيما بعد مع الحتم والوجوب، إلى قيام الإمام القاسم بن إبراهيم، وحفيده الإمام يحيى بن الحسين عليهم السلام في اليمن وبعض نواحي الحجاز، وقيام الدولة الزيدية في طبرستان والديلم على يد الإمام الحسن بن زيد ، من ذرية الحسن السبط.

لقد كانت وقعة فخ بمثابة التحدي الصارخ للقيادات العباسية التي تعلم علم اليقين مصداقية مناوئهم، ومدى ارتباطهم بالله، وأن خروجهم ما هو إلا لإعلاء كلمة الحق والمحقين، التي ضاع صوتها بين المزهر والطنبور والصناجة، التي تعالى صفيرها في بلاط الخلافة ومقاصيرها، في تلك الأمكنة التي كان يجب أن تكون بمنأى عن ذلك اللهو، وخصوصا وأنظار العباد إليها رامقة، ولكن أبوا إلا الجرأة والتعدي.

فعلى هذا نقول قوله تعالى: ﴿فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ﴾[الأنعام:81] .

قال الحسن بن علي بن هاشم: حدثني محمد بن منصور قال: حدثني مصفى بن عاصم قال: حدثني سليمان بن إسحاق القطان قال: حدثني أبو العرجا الجمّال: أن موسى بن عيسى (العباسي) دعاه فقال له: أحضرني جمالك. قال: فجئته بمائة جمل ذكر فختم أعناقها وقال: لا أفقد منها وبره إلا ضربت عنقك.

ثم تهيأ للمسير إلى الحسين صاحب فخ، فسار حتى أتينا بستان بني عامر، فنزل، فقال لي: اذهب إلى عسكر الحسين حتى تراه وتخبرني بكل ما رأيت، فمضيت فدرت فما رأيت خللا ولا فللا ولا رأيت إلا مصليا أو مبتهلا أو ناظرا في مصحف أو معدا للسلاح قال: فجئته فقلت: ما أظن القوم إلا منصورين.

فقال: وكيف يا بن الفاعلة؟ فأخبرته فضرب يدا على يد وبكى حتى ضننته سينصرف. ثم قال: هم والله أكرم عند الله وأحق بما في أيدينا منا ولكن الملك عقيم ولو أن صاحب القبر-يعني النبي صلى الله عليه وآله وسلم – نازعنا الملك لضربت خيشومه بالسيف، يا غلام اضرب بطبلك، ثم سار إليهم، فوالله ما انثنى عن قتلهم.

بعبرة وعلى الحسن
أردوه ليس بذي كفن
في غير منزلة الوطن
لا طائشين ولا جبن
غسل الثياب من الدرن
فلهم على الناس المنن

فلأبكين على الحسين
وعلى ابن عاتكة الذي
تركوا بفخ غدوة
كانوا كراما فانقضوا
غسلوا المذلة عنهم
هدي العباد بحبهم

هذا قول أحد القواد المسيرة، دع عنك قول أبي جعفر الدوانيقي في الإمام النفس الزكية وأهل بيته وتعظيمه ومبايعته له وباقي العباسية في اجتماع الأبواء.

فالمعارك التي خاضها أهل هذا البيت كانت واضحة الحقائق والمعالم، وإن كتب من يرون شرعية الخلافتين-الأموية والعباسية- قديما وحديثا على أن هذه التضحيات والتحركات ما هي إلا مناوئة نجمت، أو حادثة ظهرت في أرجاء الخلافة المترامية الأطراف وإن عبرت عن شيء فإنما تعبر عن أقلية طالما تحرشت بالخلافة فما أحقهم بقول الشاعر:

نعرف الحق ثم نعرض عنه * * * * ونراه ونحن عنه نميل

دعنا نتأمل هذه المعركة "فخ" التي تسمى بيوم الطف فهي بحق كربلائية التضحية والصبر والثبات، فقد جمعت "معركة فخ" تلك المواقف والمشاهد المأساوية والبطولية التي رسمها الإمام الحسين بن علي عليه السلام وأصحابه رضي الله عنهم على تربة كربلاء الطاهرة، بدمائهم الزكية، وإن اختلف الزمان والمكان والأيدي الآثمة.

فهناك الكثير من التشابه، نذكر على سبيل الاختصار ما روي عن الرسول صلى الله عليه وآله وسلم، وعن أمير المؤمنين علي بن أبي طالب صلوات الله عليه ، وأهل بيته عليهم السلام، في الإخبار عن تلك الحادثتين وغيرهما قبل وقوعهما، وتعيين المكان، فكما أنا نعرف إخبار جبريلا عليه السلام لرسول الله صلى الله عليه وآله وسلم بمقتل الحسين بن علي، وإتيانه بتربة بيضاء وقوله له: (في هذه الأرض يقتل ابنك واسمها الطف).

كذلك كان هذا مع صاحب فخ ، وهو ما رواه الإمام جعفر الصادق، ذلك الحديث الذي عزى جبريل عليه السلام الرسول الكريم مواساة وتسلية عند نزوله إلى فخ بمقتل رجل يقتل من ولدك في هذا المكان، وأجر الشهيد معه أجر شهيدين.

وكذا ما أخبر به الوصي عليه السلام من الملاحم، وهو ما روي عن سفيان بن عيينه أنه حدث يوما بحديث علي بن أبي طالب عليه السلام، أنه قال: (يأتيكم صاحب الرعيلة، قد شد حقبها بوضينها، لم يقض نفثا من حج ولا عمرة، يقتلونه، فتكون شر حجة حجها الأولون والآخرون).

فقال سفيان: هذا الحسين بن علي بن أبي طالب.

فقال له بعض من حضر: يا أبا محمد على رسلك، الحسين بن علي خرج من مكة محلا غير محرم، متوجها إلى العراق، وإنما قال: لم يقض نفثا من حج ولا عمرة.

قال: فما تراه؟ قال: الحسين بن علي (صاحب فخ).

قال: فأمسك ساعة، ثم قال: اضربوا عليه، (أي: اضربوا القول على الحسين بن علي الفخي).

*وقد أخذ عبد المجيد بن عبدون في بسامته الاثر الخصوص في بكاء جبريل عليه السلام على الحسين بن علي السبط عليه السلام، وأضافه للحسين بن علي الفخي عليهم السلام، ولا أظنه عن قصد، وإنما اشتبه عليه، وذلك في قوله:

وأسبلت عبرة الروح الأمين على * * * * دم بفخ لآل المصطفى هدرِ

- هذا ما كان من ناحية التشابه في الآثار الواردة، أما عن الشجاعة والتضحية في المعركة وما بعدها، فما أشبه الليلة بالبارحة، فقد أسفرت عن ما أسفرت عنه كربلاء، فكما قتل الإمام الحسين بن علي السبط عليه السلام، واحتز رأسه وأخذ إلى يزيد الخمور الفجور، قتل الحسين الفخي عليه السلام، وأخذ رأسه وحمل إلى موسى الملقب بالهادي.

- وكما دفن الإمام الحسين عليه السلام على ضفاف تربة كربلاء، دفن الإمام الحسين الفخي عليه السلام على تربة فخ، تلك البقعة التي لولاه لكان ذكرها كعدمه، فقد نالت الفضل، وان سال على تربتها دمه، وخلدها الدهر بأن أثبت اسمها باسمه، فقبره كما اخبر الشهيد حميد المحلي، في حدائقه بفخ، عند بستان الديلمي في الزاهر، وقد أمر الإمام المنصور بالله عبد الله بن حمزة السيد أبي الحسن قتادة بن إدريس بعمارته، فعمر عليه وعلى الحسن بن محمد قبة حسنة سنة601ﻫ .

- وكما قامت زينب عليها السلام مقام أخيها الإمام الحسين عليه السلام بكربلاء وما بعدها بذلك الموقف المشهور، قامت فاطمت بنت علي مع أخيها الإمام الحسين الفخي عليه السلام وأبت الخروج، وقالت: "والله لا تخبّر عنك الركبان بل أحضر وأشاهد ما يكون من أمرك، فلما بلغ خبرها إلى المسمى بالهادي قال: متى تأتي والله لطرحنها إلى الواس.

فجعل الله نقمته قبل موافاتها.

- وكما شدت الوطأة بعد كرلاء على البقية الباقية من الذرية الطاهرة شدة الوطأة أيضا بعد معركة فخ على أهل البيت (ع) حيث أمر موسى بن عيسى العباسي بالوقيعة على آل أبي طالب وعمد العُمري-وهو بالمدينة - بعد أن علم بمقتل الإمام الحسين بن علي الفخي عليه السلام إلى إحراق داره ودور أهله فحرقها وقبض أموالهم ونخلهم وجعلها في الصوافي المقبوضة.

ولنا أن نستعرض تلك المواقف البطولية في المعركة، فهذا الإمام الحسين الفخي عليه السلام وقد أصيب بطعنة عظيمة طعنه رجل من بني الحارث وصوائب كثيرة فصار يقاتل والدم لا يرقأ.

فقال له بعض اصحابه: لو تنحيت لما قد صار فيك.

فقال الحسين عليه السلام:رُويت عن جدي رسول الله صلى الله عليه وآله وسلم أنه قال: (إن الله يبغض العبد المؤمن يستأسر إلا من جراحة مثخنة).

ويحدث من رآه حال المعركة وقد تنحى فدفن شيئا ثم عاد فكر عليهم، قلت : لعله دفن خاتما أو جوهرا، فلما انقضت الحلا كنت فيمن سلم فرجعت إلى الموضع لعلي أجد الدفين فوجدتها قطعة من جبينه صلوات الله عليه.

وكذا ذلك الموقف من الحسن بن محمد بن عبد الله النفس الزكية، عندما أصابته نشابة في عينه فتركها، وجعل يقاتل أشد قتال، فناداه محمد بن سليمان-وكان من الميمنة للمسودة- وموسى بن عيسى-في الميسره- وسليمان بن أبي جعفر والعباس بن محمد- في القلب-:

يا بن خال اتق الله من نفسك لك الأمان.

فقال: والله ما لكم، فلم يزل به حتى قال: أقبل منكم، وكسر سيفا هنديا كان في يده يقاتل به، فتلقاه محمد بن سليمان بقدح سويق، وثلج ونزع النشابة، وجاء بدهن ورد في قطنة، فتركه على العين، فبصر به العباس بن محمد ، فصاح العباس بن محمد بابنه عبيد الله: قتلك الله إن لم تقتله، أبعد تسع جراحات تنتظر هذا.

فقال موسى بن عيسى: أي والله عاجلوه.

قال له بعض الحاضرين:من أنت؟

لأن الدم كان قد غشيهم، حتى لا يكاد الإنسان يعرف.

فقال: أنا الحسن بن محمد بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عادتكم يا بني العباس!

فحمل عليه عبيد الله فطعنه، وضرب العباس بن محمد عنقه، وشبت الحرب بين العباس بن محمد ومحمد بن سليمان، وقال: أمنتَ ابن خالي وقتلتموه.

فقال: نحن نعطيك رجلا تقتله مكانه وتغطّى بينهم الحال بعد أن ظن الناس لتعاظم الشر بينهم الّا سداد، وأجاز محمد ب سليمان حمّاد التركي لرميه الإمام الحسين بن علي عليه السلام مائة ألف درهم ومائة ثوب.

حسن البلاء على التنزيل والسور
خلافة الذئب في أبقار ذي بقر
من ذي يمان ومن بكر ومن مضر
كما تشارك أنسار على جزر
فعل الغزاة بأرض الروم والخزر
ولا أرى لبني العباس من عذر

يا أمة السوء ما جازيت أحمد عن
خلّفتموه على الأبناء حين مضى
وليس حي من الأحياء نعلمه
إلا وهم شركاء في دمائهم
قتلا وأسرا وتحريقا ومنهبة
أرى أمية معذورية إن قتلوا

هذا بعض ما أردنا إيراده وإن كان هناك الكثير والكثير، لكن نقول للقارئ: فلندعنك مع الكتاب، ولندع الكتاب يتكلم عن نفسه، فهو بالمعلومات حافل وبالفوائد آهل جمعه مؤلفه وهو يقصد الشمول والاستقصاء للمراد ذكره وتدوينه، فكان بذلك جدير، نسأله جل وعلا أن يثيبه خير الثواب وأوفاه إنه على ما يشاء قدير.


المؤلف والكتاب

أحمد بن سهل الرازي المعروف بصاحب أيام فخ، أحد أعلام الحفاظ، من مشاهير الزيدية، عالم مؤرخ كبير أخذ الرواية عن شيوخ العترة وعن غيرهم فتلقى وتلقف عنه نشأ كما هي تسميته في ناحية من نواحي الري وتاريخ حياته كما تدل عليه دراسة أسانيده على التقريب كانت في النصف الثاني من القرن الثالث الهجري، والربع الأول من القرن الرابع الهجري (250-315ﻫ ).

ولا نكاد نعرف عن حياته ونشأته وتلقيه العلوم إلا القليل النزر، وقد ترجم له صاحب مطلع البدور ترجمة استقصاها من خلال أسانيد كتاب أخبار فخ والمصابيح وسوف ننقل نص الترجمة كاملة للإحاطة بالمطلوب قال فيها:

"أحمد بن سهل الرازي صاحب أيام فخ، أحد الحفاظ لقي الشيوخ وتلقف عنه الجلّة، أخذ عن السيد الإمام الحسين بن القاسم الرسي والد الهادي، وعن محمد بن القاسم، وعن سليمان بن موسى، وعن محمد بن يوسف، وعن موسى الثاني، وعن إبراهيم بن إسماعيل بن علي بن إبراهيم بن الحسن بن عبد الله بن العباس بن علي بن أبي طالب كرم الله وجهه في الجنة، وعن محمد بن منصور، وحمدان [بن منصور] عن محمد بن منصور عن القاسم بن إبراهيم، هؤلاء شيوخه من أصحابنا وغيرهم، وأخذ من المحدثين عن ابن عمر بن شبة، وحسن بن عبد الواحد الكوفي ، وأحمد بن حمزة الرازي، وعيسى بن مهران وهارون الوشّا، ومحمد بن عمر بن خالد أبو علاثة، والحسن بن إبراهيم بن يونس، وغيرهم جم غفير، وأخذ عن شيخ العلوم بالري أبو زيد عيسى بن محمد بن أحمد بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب سلام الله عليهم، وكان أبو زيد هذا عالما كبيرا رحمه الله تعالى.

هذا كل ما ذكره صاحب مطلع البدور، على أن هناك آخرين روى أحمد بن سهل الرازي عنهم رواية تتمحور حول موضوع الكتاب، فعلى ذلك لم يعتبرهم صاحب المطلع آخذا عنهم وسوف يظهر ذلك من خلال جدولة الروايات الموجودة في الكتاب.

أما عن السيد الإمام الحسين بن القاسم والد الإمام الهادي فلم يكن للمؤلف الرازي عنه رواية في هذا الكتاب، بل في كتاب المصابيح (مخطوط أ،267) وهي:

"حدثنا أبو العباس العلوي بإسناده عن أحمد بن سهل الرازي قال: حدثنا الحسين بن القاسم بن إبراهيم عليه السلام عن أبيه قال: قال لي أبي: عوتب الحسين بن علي الفخي فيما يعطي وكان من أسخى الناس العرب والعجم، فقال: ما أظن أن لي فيما أعطي أجرا وذلك أن الله تعالى يقول: ﴿لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ﴾[آل عمران:92] ، ووالله ما هي عندي وهذا الحصى إلا بمنزلة، يعني الأموال".

وفي تيسير المطالب ص115"وبه أخبرنا أبو العباس الحسني قال: حدثنا أبو زيد العلوي قال: حدثنا أحمد بن سهل قال: حدثنا الحسين بن القاسم بن إبراهيم عن أبيه عن جده..."الخبر.

وأبو يزيد العلوي الذي يروي عنه أبو العباس الحسني عن أحمد بن سهل الرازي هو:عيسى بن محمد بن أحمد بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب عليهم السلام المتوفى سنة326ﻫ وهو ممن أخذ عن الرازي وهو الذي ذكره صاحب المطلع آنفا، وهذا الخبر يدلل على أن للمؤلف الرازي كتب أخرى غير كتاب أخبار فخ لم نعرفها بعد، وهناك شواهد على ذلك منها ما وعد بذكره عن علي بن إبراهيم عند استفضاعه لركوب البحر، وكذلك ما جاء في باطن الكتاب وهو: "حدثني علي بن مسعود المصري، عن رجل قد سمّاه واسمه عندي مثبت في كتبي ...."الخ.

وقد ذكر حجة عصره الإمام الحجة مجد الدين بن محمد بن منصور المؤيدي أبقاه الله تعالى في كتابه لوامع الأنوار ج1/368 عند ذكر شذرات من كتاب البساط للإمام الناصر للحق الحسن بن علي الأطروش فقال:

"ولا بأس بإيراد طائفة من الذين احتاج بهم الإمام الناصر للحق [رضوان الله عليه] في باب الإيمان، وصحح حديثهم، مع بيان أحوالهم حسبما يقتضيه المقام، تتميما للفائدة المقصودة إنشاء الله.

فمنهم السيد الإمام أبو عبد الله الحسين بن علي الملقب المصري، صنو الإمام الناصر للحق عليهم السلام، توفي عام320ﻫ تقريبا، خرّج له أخوه الناصر للحق، والمؤيد بالله وأبو طالب ومحمد بن منصور وصاحب المحيط رضي الله عنهم وروى عنه أخوه الإمام، والسيد الإمام أبو زيد عيسى بن محمد المتقدم في سند الأمالي، وولي آل محمد أحمد بن سهل الرازي، مؤلف أخبار فخ وأخبار الإمام يحيى بن عبد الله، الراوي عن الحسن الحافظ والد الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم ، عن أبيه عن جده عن الإمام الحسين بن علي الفخي، خرّج له الإمام الناصر للحق، والناطق بالله، وأبو العباس الحسني".

وعبارة اللوامع تدل على ثوثيق هؤلاء الأئمة عليهم السلام للمؤلف الرازي، وتخريجهم له تعديل منهم لحاله، وروايته.


[مقدمة المؤلف]

بسم الله الرحمن الرحيم

الحمد لله رب العالمين وصلى الله على محمد خاتم النبيين وآله الطيبين الذين أذهب الله عنهم الرجس وطهرهم تطهيرا.

قال أبو عبد الله أحمد بن سهل الرازي رحمه الله، وبعد: فإنِّي إنمِّا ابتدأت بذكر الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم، المقتول بفخ [1]، لأنَّ أول حركة يحيى بن عبد الله وطلب القوم له إنَّما كان بسبب خروجه مع الحسين بن علي [الفخي] صلى الله عليه؛ فاحتجت إلى أنْ أذكر طرفاً من خبر الحسين، والسبب الذي هاج ذلك ليتصل آخر خبر الحسين بن علي بأول خبر يحيى بن عبد اللّه صلوات الله عليه. [فنأتي من ذلك بما أردنا شرحه مستقصى إنشاء الله] .

[1] - فخ: واد بمكة، وقال المسعودي في مروج الذهب: فخ على بعد ستة أميال من مكة. روى عن أبي جعفر (ع) أنه قال: مر النبي صلى اللّه عليه وآله وسلم بفخ فنزل فصلى ركعة، فلما صلى الثانية بكى وهو في الصلاة، فلما رأى الناس النبي يبكي بكوا، فلما انصرفوا قال: ما يبكيكم؟ قالوا: لما رأيناك تبكي بكينا يارسول اللّه، قال: نزل عليََّ جبريل لما صليت الركعة الأولى، فقال: يا محمد إن رجل من ولدك يقتل في هذا المكان وأجر الشهيد معه أجر شهيدين)، وفي يوم التروية من شهر ذي الحجة سنة (169ﻫ ) استشهد الإمام الحسين بن علي مع ما ينيف على مائة شهيد من أهل بيته، وبقي قتلاهم ثلاثة أيام حتى أكلتهم السباع، ولذا يقال:لم تكن مصيبة بعد كربلاء أشد وأفجع من فخ. معجم البلدان 4/334، دائرة المعارف الاسلامية الشيعية مجلد1 الجزء12، مروج الذهب 3/336، مقاتل الطالبيين ورواه سماحة مولانا الإمام مجد الدين بن محمد بن منصور المؤيدي أيده اله تعالى وأدام ظله في التحف شرح الزلف في سيرة الإمام الحسين بن علي (ع). 366


[أخبار فخ]

[أسباب ثورة الإمام الحسين الفخي]

قال أبو عبدالله: حدثنا حسن بن عبدالواحد الكوفي، قال: حدثنا محمد بن علي بن إبراهيم، قال: حدثني بكر بن صالح الرازي، قال: حدثني [عبدالله بن محمد بن إبراهيم بن محمد] بن عبد اللّه بن محمد بن علي بن عبد اللّه بن جعفر بن أبي طالب، قال: حدثنا عبدالله بن الفضل مولى عبدالله بن جعفر قال:

كان بدء خروج الحسين بن علي أن الهادي موسى بن المهدي بن المنصور وَلىَّ إسحاق بن عيسى بن علي بن عبدالله بن عباس المدينة.

فكتب إسحاق إلى العُمَري المعروف بحبتين ماء - واسمه: عمر بن عبدالعزيز بن عبدالله بن عبيدالله بن عمر بن الخطاب - يأمره أن يصلي بالناس وأن يضبط العمل إلى قدومه.

قال: فوقع بين الحسن بن محمد بن عبدالله بن الحسن بن الحسن وبين رجل من آل عمر كلام، فوكزه الحسن وكزة فأصابته شجيجة. فاستعدى العمري على الحسن، فطلب الحسن بن محمد فلم يوجد وقته ذلك. فوجه العمري إلى الحسين بن علي، فجيء به متعتعاً قد عُنف به ولُبِّب ، حتى أدخل على العمري، فقال له: إئتني بالحسن بن محمد وإلا والله ملأت ظهرك وبطنك ضربا.

فقال له الحسين: إن الحسن بسويقة ، وأنا مقيم بالمدينة، ولست أقدر عليه لأنَّه رجل حُرٌّ لا يمكنني اقتضابه، وما أنا له بكفيل.

فقال له: ما يصنع بهذا الكلام؟، والله لتأتِيَنّي به أو لأملأن ظهرك وبطنك ضربا.

قال: إنَّ بيني وبينه ستة وثلاثين ميلاً، فأمهلني إذاً، وافسح لي حتى أخرج إليه وأجيئك به.

قال العمري: يا هؤلاء اشهدوا أنَّ امرأتَهُ طالق، وكل مملوك له حرٌّ - إن لم يأتِ به غداً قبل الزوال - إنْ لم يضرب الحسين بن علي ألف سوط عاش منها أو مات. وإنْ لَمْ يركب إلى سويقة فيخربها ويأتي بنسائهم حسراً حتى يولجهُنَّ الحبس، وليعودَنَّ إليه إن لم يجده.

فاستحلف العُمَريُّ الحسين بن علي بحق القبر ومن فيه ليأتينَّه به إلى المدينة، إلى دار مروان، فإن لم يجده في الدار أشهد على موافاته به شهوداً [1] .

قال: فانصرف الحسين بن علي فركب حتى أتى سويقة، فبعث إلى الحسن بن محمد فجاءه، واجتمع إليه: آل عبدالله بن الحسن، يحيى بن عبدالله بن الحسن، وإدريس، وسليمان، ومن حضر منهم، فقال الحسين للحسن: قد بلغك يابن عم ما كان بيني وبين هذا الفاسق.

قال [الحسن بن محمد]: فامضِ - جعلت فداك - لما أحببت، إن أحببت جئت معك حتى أضع يدي في يده الساعة.

فقال له الحسين: ما كان الله لِيطَّلِع عليَّ أنْ يكون محمداً صلى الله عليه وآله حجيجي غداً في دمك، ولكني أقيك بنفسي.

ثم تشاور القوم، وبعث إلى موسى بن جعفر فحضر، وإلى عبدالله بن الحسن الأفطس، فاجتمع رأيهم جميعاً على أن لا يعطوا بأيديهم، وأن يبلوا عذراً في جهادهم. إلا أن موسى بن جعفر قال: أنا ثقيل الظهر ولو خرجت معكم لم يتركوا من ولدي أحداً إلا قتلوه، فاجعلوني في حلٍّ من تخلفي عنكم. فعرفوا عذره، فجعله الحسين في حلٍّ، فودَّعهم، وقال لهم: يابني عمي أجهدوا أنفسكم في قتالهم وأنا شريككم في دمائهم فإن القوم فُسَّاق، يسرون كفراً ويظهرون إيماناً.

[1] - ذكر ابن الأثير وأبو الفرج الأصفهاني عن عدة من الرواة فيهم عبد اللّه الجعفري: أن العمري حمل على الطالبيين وأساء إليهم، وأفرط في التحامل عليهم، وطالبهم بالعرض كل يوم، وكانوا يعرضون في المقصورة، وأخد كل واحد منهم بكفالة قريبه ونسيبه؛ فضمن الحسين بن علي ويحيى بن عبدالله الحسن بن محمد، وَوَافى أوائل الحج وقدم من الشيعة نحو من سبعين رجلاً، فنزلوا دار بن أفلح بالبقيع وأقاموا بها، ولقوا حسيناً وغيره، فبلغ ذلك العمري فأنكره. وكان قد أخذ قبل ذلك الحسن بن محمد بن عبدالله، ومسلم بن جندب الهذلي، وعمر بن سلام مولى لعمر بن الخطاب وهم مجتمعون، فأشاع أنه وجدهم على شراب، فضرب الحسن ثمانين سوطاً، وضرب ابن جندب خمس عشر سوطاً، وضرب مولى عمر سبعة أسواط، وأمر أن يُدَارُ بهم في المدينة مكشوفي الظهور ليفضحهم.
فجاء الحسين بن علي إلى العمري وقال له: قد ضربتهم ولم يكن لك أن تضربهم - لأن أهل العراق لا يرون به بأسا - فَلِمَ تطوف بهم؟، فأمر بهم فردوا وحبسهم، ثم إن الحسين بن علي ويحيى بن عبدالله كفلا الحسن بن محمد فأخرجه العمري من الحبس. وكانوا يعرضون فغاب الحسن عن العرض فطلب يحيى والحسين إلى أن دخلا على العمري فوبخهما وتهددهما. فتضاحك الحسين في وجهه، وقال: أنت مغضب يا أبا حفص.
فقال له العمري: أتهزأ بي وتخاطبني بكنيتي؟.
فقال له: قد كان أبو بكر وعمر وهما خير منك يخاطبان بالكنى، فلا ينكران ذلك، وأنت تكره الكنية وتريد المخاطبة بالولاية. وهكذا إلى أن قال له يحيى بن عبدالله: فما تريد منا؟
فقال: أريد أن تأتياني بالحسن بن محمد.
فقالا: لانقدر عليه، هو في بعض ما يكون الناس فيه، فابعث إلى آل عمر بن الخطاب فاجمعهم كما جمعتنا، ثم اعرضهم رجلاً رجلاً فإن لم تجد فيهم من قد غاب أكثر من غيبة الحسن عنك فقد أنصفتنا.
فحلف على الحسين بطلاق امرأته وحرية مماليكه أنه لا يخلي عنه أو يجئه به في باقي يومه وليلته...‎ الخ.
قال ابن الأثير: فحلف يحيى له أنه لاينام حتى يأتيه به أو يدق عليه باب داره حتى يعلم أنه جاءه به.
فلما خرجا قال له الحسين: سبحان الله ما دعاك إلى هذا، ومن أين تجد حسناً؟ حلفت له بشيء لا تقدر عليه.

فقال: والله لانمت حتى اضرب عليه باب داره بالسيف.
فقال له الحسين: إن هذا ينقض ما كان بيننا وبين أصحابنا من الميعاد. وكان قد تواعدوا على أن يظهروا بمنى وبمكة في الموسم .
فانطلقا وعملا في ذلك من ليلتهم وخرجوا آخر الليل. انظر: تاريخ ابن الأثير 5/74-75، مقاتل الطالبيين 372 - 373.


[بيعته عليه السلام]

قال: فقال الحسين بن علي ليحيى: هَلُمَّ نبايعك.

قال له يحيى: أنت أحق بالبيعة مني، لأنك الممتحن به دوني، وأنا لك عون حتى يقضي الله من أمرنا ما هو قاض.

فبايعه: يحيى، وإدريس، وسليمان بنو عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام، وعلي بن إبراهيم بن الحسن بن الحسن، وعبدالله بن الحسن بن علي بن علي بن الحسين بن علي بن أبي طالب الأفطس - وكان أسد بني هاشم وأشجع أهل زمانه - وبعثوا إلى فتيانهم فأتوهم، فبايعه جميعهم،[و] منهم:

إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن.

والحسين بن عبدالله بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب.

وعبدالله بن إسحاق بن إبراهيم بن الحسن بن الحسن.

والحسن وطاهر ابنا محمد بن عبد اللّه بن الحسن بن الحسن.

وطاهر بن إبراهيم بن عبدالله بن الحسن بن الحسن.

وحمزة بن عبدالله بن محمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب.

فاجتمع من أنفسهم خمسة عشر رجلا، ومن مواليهم خمسة وعشرون رجلا فصاروا أربعين رجلا. ثم جاءهم بَعْدُ من أفناء الناس من له بصيرة ومأثرة نحوا من خمسين رجلا فصاروا تسعين رجلا، فلم تمنعهم قلَّتُهم من النهوض لما أوجب الله عليهم من الوفاء بالبيعة، والمدافعة عن الذي وجبت المدافعة عنه.


[اظهار البيعة في المدينة، وبداية المواجهة المسلحة]

فانطلقوا بعدما أذن المؤذن الصبح حتى دخلوا المسجد ثم نادوا: أحدٌ أحدا - وذلك كان شعارهم - ومضى الحسين بن علي بمن معه حتى جاوزوا دار الإمارة وأصْلَتُوا سيوفهم، وصعد عبدالله بن الأفطس إلى المنارة التي إلى عند رأس النبي صلى الله عليه وآله عند موضع الجنائز، وقال للمؤذن: أذن، وقل في أذانك: حي على خير العمل، فتَمنَّع، فلما رأى السيف مصلتاً أذَّن برعب، وسمعها العمري فاقتحم دار عمر بن الخطاب، ثم خرج في زقاق عاصم حتى نفذ منه هاربا، ولم يُطلب.

وصلى الحسين بالناس الصبح وبعث إلى أهل العدالة من أهل المدينة، وفتح دار مروان - وهي: دار الإمارة - ودعا الحسن بن محمد فأدخله الدار، ثم قال للشهود: هذا الحسن بن محمد قد وافيت به الدار قبل الزوال فاشهدوا، وخرج من يمينه التي استحلفه بها العمري أن يوافيه به.

قال: وقال للشهود: دلوني على العمري حتى أسَلِمُهُ إليه - لأنه استحلفه على ذلك.

وبعث الحسين إلى أصحاب العمري: من أحب أن يدخل في هذه البيعة ويعيننا على عدو الله وعدونا فعل. وبعث إلى من بالمدينة من آل أبي طالب فامتنع عليه الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب.

حدثنا عيسى بن مهران، قال: حدثنا محمد بن مروان، قال: حدثنا أرطاة بن حبيب، قال:كان بيعة الحسين بن علي الفخي صلوات الله عليه: أبايعكم على كتاب الله وسنة نبيه، والعدل في الرعية، والقسم بالسوية، نحل ما أحل القرآن والسنة العادلة، ونحرّم ما حرم القرآن والسنة العادلة، ونكون على ذلك أعواناً بجهدنا وطاقتنا، وتجاهدوا عدونا وتفلحوا معنا، فإنْ وفينا لكم وفيتم لنا وإنْ خالفنا فلا طاعة لنا عليكم، وعليكم عهد الله أن تجاهدونا فيمن جاهدنا إن نحن خالفنا، ثم قال: اللهم اشهد.

قال: ولحق العمري بخالد البربري - وكان عاملا على الصوافي، وكان فارسا أحد رجال السلطان - فأقبل خالد مع العمري في ستة مائة فارس وألف راجل حتى اقتحم المسجد يقدم أصحابه قد اعتم بعصابة حمراء على بيضته، واقتحمت خيله المسجد فانحاز أصحاب الحسين كلهم ناحية إلا ولد أبيه، ودخل إدريس بن عبدالله وموليان له، ودرباس الخزاعي ورجلا من جهينة من ناحية المصلى ينادون: أحدا أحدا. والحسين على المنبر لم يزل، فضرب إدريس صاحب الصوافي وعرقب فرسه فخر صريعا، وضربه يحيى وسليمان فشتركوا في قتله، ومالوا على أصحابه فأخرجوهم من المسجد، وقتلوا منهم جماعة، ولم يتبعوا أحدا أدبر. وفي ذلك اليوم يقول العمري: أطعموني حبتين ماء. فسمى: بحبتين ماء. فلا يعرف إلا به.

وأقام العمري مع ذلك الجمع ومن انضم إليه ثلاثة أيام يحاربون الحسين، ومع العمري: الحسن بن جعفر بن الحسن بن الحسن وجماعة ممن تثاقل عن الحسين.

وُقتِل من أصحاب العمري جماعة ومن أصحاب الحسين نفير، وغلب الحسين على المدينة وأخذ بيت المال، فوجد فيه ثلاثة آلآف ألف ، فقسمها على الفقراء والمساكين.

كما أخبرني أبو زيد عمر بن شبه عن المدائني، وقد بلغني: أن الهادي ارتجع بهذا المال على أهل المدينة، وأدى ذلك لما تقرر عنده أن الحسين لم يستأثر من المال شيئا حتى امتدح بعض شعراء المدينة العمري، واستعفاه أن يلزمه وعشيرته من غرامة المال بشيئ فأعفاه عن ذلك بشعر قد ذكر لي.

قال أبو عبدالله: وبايع الحسين نحوا من ثلاثين ألف رجل من أهل البصائر والنيات والمشهورين بجميل الديانات وغيرهم، وواعدهم عرفات وجعل الإمارة بينه وبينهم صاحب الجمل الأحمر، وكاتب أهل الأمصار فلم يتثاقل عنه ذو نهضة، إلا أن ميعاد جميعهم مكة.


[توجه الحسين بمن معه إلى مكة]

وتوجه الحسين بمن معه من أهل بيته وأصحابه عند وقت الحج إلى مكة واستخلف على المدينة درباس الخزاعي كما أخبرني.

قال: وكان الحسين في أربع مائة رجل ليس معهم فرس إلا فرس يحيى بن عبدالله بن الحسن. ووجهه إليه الهادي بجيوش تترا جيشاً في أثر جيش، قال: فوجَّه محمداً وجعفراً ابني سليمان في جند البصرة، والخولي والعباس بن محمد، وموسى بن عيسى في جيش كثيف وأتبعهم بعُبَيد بن يقطين في أصحابه، وأمدهم بجيش آخر مع حسن الحاجب، وأردفهم بمبارك التركي إلا أن مباركا تثاقل عن إدراكهم شيئا. وكان مبارك التركي قريبا من المدينة في جيش كثيف،فأقبل، ولقي الحسين يوم الثالث من خروجه، فدخل المدينة وخرج إليه أهل المدينة فكلموه في أن يقاتل، فقاتل يوما إلى الزوال. فكانت حربهم سِجَالا، ثم انصرف عنه فكلمه أهل المدينة فوعدهم ثم مضى لم ينصر، ولم يحارب، ولم يحضرهم في حروبهم، فنقم ذلك موسى الهادي على مبارك.

فأخبرني أبو زيد، قال: حدثني المداني قال: حدثني عبدالرحمن بن يقطين، قال: حججت أنا وجماعة اخوتي ذلك العام فحضرنا وكان عُبَيْد بن يقطين في بقية من علة كان وجدها فأتاه حجر فأصاب وجهه فأدماه شيئاً، فدعا بقوسه فأوترها فرمى سليمان بن عبدالله بن الحسن بن الحسن بن علي فقتله.

قال: فلقد رأيت أباه يقطين بن موسى وكان حاضرا مشمراً وهو يقول سيعلم الناس اليوم، يقطين طالبي أو عباسي، فمرة يقبل على عباس بن محمد فيقول: عزما يابن ساداتي، ومرة ينحرف إلى موسى بن عيسى فيقول: قدماً يابن المنعمين عليَّ، ومرة يقول لعبيد: إيهَاً فداك أبي وأمي. حتى انقضت الحرب، وحُزَّ رأس الحسين بن علي صلوات الله عليه، فتسلمه يقطين وبنوه فقدموا به على موسى بن عيسى. وعلي بن يقطين وزيره، فقال: لهم موسى أسرعتم كأنَّكم أتيتم برأس طاغوت، أما إنَّ أقل ما أجازيكم به أني أحرمكم جوائزكم. قال عبد الرحمن: فحُرِمناها.

قال محمد بن علي باسناده: فلما وافى الحسين بن علي فخ، وقد كانت عساكرهم لقيته بسرف فحاجزهم مدافعا إلى قرب مكة ليصل إليه من أراده من أهل بيعته ومن واعده بها، أحاطت به العساكر.

وقد حدثني بذلك أبو زيد عن المدائني - علي بن محمد بن عبد العزيز بن عبدالملك بن عيسى - وأخبرنا سليمان بن موسى عن أبيه عن مشائخ أهل بيته وبعضهم يزيد على بعض، ومحمد بن القاسم بن إبراهيم قد أخبرني ببعضه، فاختصرت من ذلك حسبما رجوته من القصة مؤدياً.

قالوا: فتوافت العساكر على ما ذكرنا ولحقهم مفضَّل الوصيف، وأبو الورد، وصاعد في جيش كثيف، وحسن الحاجب، ومنارة، واستخلفوا على مكة عبيدالله بن قثم في جماعة كثيرة تمنع الحاج أن يتوجه منهم أحد إلى الحسين أو يكاتبه، وبثوا في الناس من ينهي إليهم أخبارهم، وقطعوا عليهم الطريق إلى الحسين، وحالوا بين كل أحد وبين الوصول إليه.

وقال الحسن بن عبد الواحد: قال الجعفري: صار يحيى بن عبد الله إلى مكة مستترا فوقف على الصفا فجعل ينادي رحم الله من يعرف الجمل الأحمر، قال: فكان يمر به من بايعه، فيعرفه يحيى، فيعرض عنه وقد رآه وسمع صوته .

قال الجعفري: وحدثني إدريس ويحيى بذلك، فأظن والله أعلم أنَّ القوم لم يكونوا يطمعوا في الوصول إلى عسكر الحسين، وما أظن ذلك لهم بعذر ، والله ولي العفو عن كل مقصر.

قالوا: فكان المتولي لتدبير الحرب يقطين بن موسى . فجعل محمدا وجعفرا ابني سليمان مع من حضر من آل سليمان بن علي ومفضلا الوصيف، وصاعدا في الميمنة، وجعل موسى بن عيسى، وحسن الحاجب، ومنارة في الميسرة ويقطين وأولاده في القلب، وذلك يوم التروية، فالتقوا فاقتتلوا بفخ يومهم ذلك.


[كلام يحيى عليه السلام حين لقيتهم الجيوش]

قال الحسن بن عبدالواحد: حدثني أحمد بن كثير، قال: حدثنا إسحاق بن إبراهيم، قال: سمعت الحسين ليلة الجمعة حين لقينا أصحاب يقطين، فابتدأ الحسين في كلامه - هذا حين لقيناهم - وهو على حمار إدريس والناس منصتون له فقال:

يا أهل القرآن ، والله إنَّ خصلتين أدناهما الجنة لشريفتان، وإن يبقيكم الله ويظفركم لنعملَنَّ بكتاب الله وسنة نبيه، ولنشبعنَّ الأرملة، وليعيشنَّ اليتيم، ولَنَعِزنَّ من أعزه كتاب الله وأوليائه، ولنذلنَّ من أذله الحق، والحكم من أعدائه، وإن تكن الخصلة الأخرى فأنتم تبعاً لسلفكم الصالح تُقْدِمُونَ عليهم وأنتم داعون إليهم: رسول الله‎، وحمزة ، وعلي، وجعفر، والحسن والحسين، وزيد بن علي، ويحيى بن زيد ، وعبدالله بن الحسن، ومحمد وإبراهيم أبناء عبدالله. فمن أي الخصلتين تجزعون؟ فوالله لو لم أجد غيري لحاكمتهم إلى الله حتى ألحق بسلفي.


[رواية أخرى]

وقد حدثني أيضاً: أحمد بن حمزة الرازي، قال: حدثنا أحمد بن رشيد عن سعيد بن خثيم الهلالي، قال: كنت مع الحسين صلوات الله عليه فاجتمعنا إليه قبل اللقاء، فقام فينا خطيباً فحمد الله وأثنى عليه، ثم قال:

أما بعد: يا إخوتي ويا إخواني وشيعة جدي وشيعة أبي، ومحبي جدي رسول الله صلى الله عليه وآله فقد تبين لكم ظلم هؤلاء القوم وفسقهم وفجورهم وعداوتهم لله ولرسوله، وسيرتهم في أمة محمد، وارتكابهم المحارم، وتعطيلهم الحدود، وشربهم الخمور، وارتكابهم الشرور، وهتكهم الستور، واستئثارهم بالفيء ، وأمرهم بالمنكر ونهيهم عن المعروف؛ دعاهم الشيطان فأجابوه، واستصرخهم فاتبعوه. يسيرون فيكم بسيرة القياصرة والأكاسرة، يقتلون خياركم، ويستذلون فقهائكم، يقضون بالهوى ، ويحكمون بالرشا، ويولون السفهاء، ويظاهرون أهل الريب والردى، يقلدون أمر المسلمين اليهود والنصارى، جبابرةً عتاة، يلبسون الحرير، وينكحون الذكور. فكيف لا يغضب أولو النهى؟ أم كيف يسيغ الطعام لأهل البر والتقوى؟. قد دُرِسَ الكتاب فأوّل على غير تأويله، وغنيَ به على المعازف؛ فحُرِّف عن تنزيله، فلم يبقى من الإسلام إلا اسمه، ولا من القرآن إلا رسمه. فلو أن مؤمنا تقطعت نفسه قطعاً أما كان ذلك لله رضا؟ بل كان بذلك عندي جديرا. فروحوا بنا إلى الله واصطبروا لله، فوالله إنَّ الراحة منهم ومن المقام معهم في دارهم لراحة، والجهاد عليكم فريضة، فقاتلوهم فإنَّ الله قد فرض عليكم جهادهم، واصبروا أنفسكم فـ ﴿إنَّ الله يحب الذين يقاتلون في سبيله صفا كأنَّهم بنيان مرصوص﴾، وكونوا ممن أحبَّ الله والدار الأخرة؛ باين أعداه وأحب وآثر لقاءه، عصمنا الله وإياكم.


[رواية أخرى]

وحدثني هارون الوشاء، قال: حدثني عبدالعزيز بن يحيى الكناني - ويقال أنه كان من الدعاة إلى يحيى بن عبدالله - قال: لما صار الحسين بفخ خرج يحيى على فرسه يحرض الناس، فقال بعدما حمد الله: أبشروا معشر من حضر من السلمين فإنَّكم انصار الله وأنصار كتابه وأنصار رسوله وأعوان الحق وخيار أهل الأرض وعلى ملة الإسلام ومنهاجه الذي اختاره لأنبيائه المرسلين وأوليائه الصابرين، أوَمَا سمعتم الله يقول: ﴿إنَّ اللَّه اشْترَى مِن المؤمِنِينَ أَنْفُسَهُمْ وَأَمْوَالهُم﴾. إلى قوله تعالى: ﴿وَبشِرِ المُؤمِنِين﴾[ التوبة: 111].

ثم قال: والله ما أعرف على ظهر الأرض أحداً سواكم إلا من كان على مثل رأيكم حالت بينكم وبينه المعاذير. إما فقير لا يقدر على ما يحتمل به إلينا فهو يدعو إلى الله في آناء ليله ونهاره. أو غنياً بَعُدَتْ داره منا فلم تدركه دعوتنا، أو محبوس عند الفسقة وقلبه عندنا، ممن أرجو أن يكون ممن وفى لله بما اشترى منه. فما تنتظرون عباد الله بجهاد من قد أقبل إلى ذُرِّيَة نبيهم ليسبوا ذَرَارِيهم ويجتاحوا بقيتهم؟. ثم قال: اللهم احكم بيننا وبين قومنا بالحق وأنت خير الحاكمين.


[عرض أمان]

قال فبرز للقتال، ووجَّه إليه موسى بن عيسى وإلى جميع أصحابه يعرض عليهم الأمان.

فقال الحسين: وأيُّ أمان لكم يا فجرة؟ المغرور من غررتموه بأمانكم، وكيف لا وأنتم تغرونه عن دينه بحياة يسيرة؛ تطمعونه فيها فإذا ركن إليها قتلتموه. أليس من وصية آبائكم زعمتم قتل كل متهم ومن سأل الأمان عند الظفر به؟.

فخرج إليه جميع من حضر من بني العباس ومواليهم والجند ونقضوا إحرامهم ثم لبسوا الأقبية، وبعثوا إليه بأمانه وبذلوا له مالاً فأبى إلا قتالهم، أو الرجوع عمَّا هم عليه من الإثم والعدوان ومعاونة الظالمين.

قال: فشدوا عليه عندما يئسوا من خديعته بأمانهم، وحملوا عليه وعلى أصحابه حملة شديدة، فثبتوا لهم وقتل منهم جماعة.

فحدثني محمد بن القاسم بن إبراهيم - وكان إبراهيم بن إسماعيل طباطبا ممن خرج مع الحسين - قال: كان محمد بن سليمان بن علي ممن بُعِثَ مع موسى بن عيسى، وكانت أمه حسنية وهي زينب ابنة جعفر بن الحسن بن الحسن.

قال: فلما تصافوا بفخ خرج محمد من عسكر المسوِّدة فلقي الحسين وسلم عليه وقال:

والله يا خال ما أشخصني إلى هذا البلد إلا الشفقة عليك والظن بك، ورجاء أن يحقن الله دمك.

فقال له الحسين: ما أعرفني بما تحاول من خديعتي من ديني ودنياي؟ إليك عني.

فقال له: يا خال لا تفعل. أقْبَل نصيحتي ولا تُعَرِّض نفسك للهلكة، فإنَّ معي كتاباً قد أخذته لك من ابن عمك الخليفة موسى الهادي ابن محمد المهدي بأمانك، وجعل إليَّ أنْ أعرض عليك كل ما أحببت. فصر إلى أيِّ بلد من البلدان شئت، وسمِّ ما شئت من الأموال والقطائع والضياع.

قال: فأقبل الحسين عليه السلام، فقال: يا عبد خيزران وخالصة، أتظن أنِّي إنَّما خرجت في طلب الدنيا التي تعظمونها، أو للرغبة فيما تعرضون عليَّ من أموال المسلمين؟! ليس ذلك كما تظن، إنَّما خرجتُ غضباً لله ونصرتا لدينه وطلباً للشهادة، وأن يجعل الله مقامي هذا حجة على الأمة. واقتديت في ذلك بأسلافي الماضين المجاهدين، لا حاجة لي في شيء مما عرضت عليَّ، وأنا نافذ فيما خرجت له، وماض على بصيرتي حتى ألحق بربي.

قال: فلما رأت المسوِّدة ثبات أصحاب الحسين وصبرهم جعلوا له كميناً من ورائهم ثم استطردوا لهم حتى خرجوا من الموضع الذي كانوا قد ألجؤوا فيه ظهورهم إلى الجبل الذي سده الحسين بنفسه وأصحابه وقطع مجاز الخيل فيه بالصخر - وهو على تلك الحال إلى اليوم - فلما خرج عليهم الكمين قاتل الحسين وأصحابه قتالا شديداً حتى كثر القتل في الفريقين جميعاً، ثم حملت العساكر بأجمعها فصبروا لهم حتى أُبِيدُوا بأجمعهم، وقتل الحسين صلوات الله عليه ولعن قاتله.

وثبت في المعركة، وصرع أهله حوله بعد منازلة ومدافعة وصبر عظيم على وقع الحديد.

ولقد أخبرني حمدان بن منصور، قال: حدثني القاسم بن إبراهيم الإمام العالم صلوات الله عليه عمن ذكره من أصحابه، قال: رأيت الحسين والناس في المعركة إعتزل فدفن شيئاً فأُتْبع ذلك الدفين فإذا هو بعض وجهه، ضُرِبَ في وجهه ضربة برَت عامته فاعتزل حتى دفنه، ثم تلثم على وجهه وعاود الحرب صلوات الله عليه.

وحدثني أيضاً عن محمد بن منصور عن القاسم عن أبيه قال: قيل للحسين بعدما أثخن الإثخان . فقد أُعذرت.

فقال: قال رسول صلى الله عليه وآله: (إنَّ الله ليبغض العبد يستأسر إلا من جراحة مثخنة).

قال: وقال لهم الحسين: يابني عمي إنحازوا وامضوا إلى أي النواحي، فعسى أنْ تدركوا بثأرنا يوماً من الدهر، فإني غير مفارقهم (حتى يحكم الله بيننا وهو خير الحاكمين). فأبوا وصبروا حتى قُتِلُوا قدّامه واحد واحدا.

وأصابت يحيى بن عبدالله سبعون نشابةُ بين درعه، وكَثُرَ حتى صار كالقنفد، وجُرِحَ أخوه إدريس بن عبدالله حتى أنصبغ قميصه، وجرح الحسن بن محمد بن عبدالله وفقئت عينه بنشابة.


[جرحى موقعة فخ]

وكان ممن أرتث من قتلى فخ، يحيى، وإدريس أبنا عبدالله، وإبراهيم بن إسماعيل - والد الإمام القاسم بن إبراهيم - يعرف بطباطبا - وعبدالله بن الحسن الأفطس حرجى ما فيهم حراك، فاستدركهم رجل من خزاعة من أهل اليسار كان سيد قومه.

ويقال: بل تحركوا وتعارفوا بالليل، فجزعوا في الجبل حتى صاروا إلى هذا الخزاعي، فآواهم عنده زماناً حتى صلحوا من جراحاتهم وبرؤا من كلمهم وسكن عنهم ألم ذلك، وكف الطلب، وعميت أخبارهم على كل من وُكِّلَ باتباعهم.

ثم أجمع رأيهم على الخروج إلى الحبشة إلى أنْ يجعل الله لهم من أمرهم مخرجا. فركبوا البحر جائزين إلى بلاد الحبشة في مركب للخزاعي، ووجَّه معهم غلمانه حتى عبرو بهم من معتك إلى عيذاب.


[علي بن إبراهيم]

واستفضع علي بن إبراهيم ركوب البحر واشمأز منه فسألهم رده فراوده القوم إشفاقاً عليه وأرجعوه ظنىً به، فامتنع من ركوبه واستعظم هوله، فألقوه في بعض مناهل الحجاز، فأَسرَّ نفسه وصار إلى الجار فتباشر به أهلها لأنَّه كان وأصحابه عندهم في عداد من قُتِل.

فلم يخفَ مكانه فوُشِيَ به إلى خليفة للعمري كان بالحجاز، فأنهى ذلك إلى العمري فهجم عليه، وأخذَه وحُمِلَ إلى العراق، فطرح في المطبق فأقام سنين. ولخروجه قصة سنذكر سببها في موضعها إن شاء الله تعالى .

فلمَّا صار يحيى وأصحابه إلى ملك الحبشة أعظمهم وأكبر أمرهم وأجزل جوائزهم، فأقاموا عنده خير إقامة في أكرم منزلة . فكان أول من رجع منهم:


[إبراهيم بن إسماعيل]

إبراهيم بن إسماعيل طباطبا، وقد ولد له أكبر ولده بها، فصار إلى المدينة فأقام بها متخفياً حبيساً وولد له بقية ولده في اختفائه بها، ثم نزع إلى الكوفة يريد البصرة ومعه زوجته المحمدية - من ولد محمد بن الحنفية - وكان رجل من أهل الكوفة يَخِفُّ لهم في حوائجهم فلا يأتي بها موافقة وتظهر فيها خيانته، فاستراحوا منه إلى غيره واستعفوه من نفسه، فوشى بهم إلى عامل الكوفة، فأُخِذَ إبراهيم وطُرِحَ في المطبق، وفرَّ الرجل الذي وَشَى بهم من الكوفة فتبعه فتيان من أهلها حتى قتلاه بناحية الجبل - ولإبراهيم قصة سأذكرها إنشاء الله تعالى.

ثم خرج يحيى وإدريس من الحبشة فقدما فرع المسور ليلاً فأقاما به زمناً يتشاوران [إلى أين يخرجان] وأي بلد تحملهم وتخفيهم وتشملهم من الخوف، مثلما كان قد عزب عنهم وتناهى إليهم من خبر علي بن إبراهيم، وإبراهيم بن إسماعيل، والقاسم بن محمد بن عبدالله بن حسن، وموسى بن عبدالله بن الحسن بن الحسن.


[موسى بن عبدالله، القاسم بن محمد]

وكان أمرهم كما أخبرني محمد بن يوسف بن إبراهيم بن موسى عن أبيه، قال: لما كان من أمر الحسين صلوات الله عليه بفخ ما كان. أحضر موسى الهادي موسى بن عبدالله بن الحسن ، والقاسم بن محمد بن عبدالله، فقال للقاسم: والله لأقتلنك يا بن الفاعلة قتلة ما قتلها أحداً قبلك.

قال القاسم: - الفاعلة هي: الصَّناجة التي اشتريت بأموال المسلمين - إياي تهدد بالقتل الذي لم يسبقك إليه ظالم؟. فلأصبرنَّ لك صبراً ما صبره أحدٌ قبلي، طلباً لمرضات الله وجميل ثوابه.

قالوا: فأمر موسى لعنه الله بالمناشير فأحضرت ثم أقام على كل عضو منه نشارا، فنشروا وجهه صفيحة واحدة، ثم نشروا عضواً عضواً حتى أتوا على جميع بدنه.

قالوا جميعاً: فما تأوّه صلوات الله عليه ولا تحرك حتى جردوا عظامه عن لحمه وفرقوا بين جميع أعضائه.

فقال له الملعون موسى: كيف رأيت يا بن الفاعلة؟.

قال له القاسم: يا مسكين لو رأيت ما أرى من الذي أكرمني الله به في دار المقامة، وما أعدَّ لك من العذاب في دار الهوان لرأيت حسرة دائمة. وتبيَّنت النقمة العاجلة، وخرجت نفس القاسم مع آخر كلامه.


[الحسن بن علي]

ثم قال موسى للحسن بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب: لأقتلنَّك قتلةً ما سبقني إليها أحدٌ.

قال: أختر فشرهما لك.

فأمر ببيت له بابان فملئ تبناً وأدخله ذلك البيت ودخن عليه من أحد بابي البيت، ثم سدا عليه الأبواب وتركه ثلاثة أيام ثم طُلِبَ في اليوم الثالث فوجد حياً، لم يرزأه ذلك كثير رزء. فأنكر موسى ذلك، وقال: لأقتلنك قتلةً يبطل معها سحرك، فشغلته الآكلة وعاجله الله بالنقمة، وحبس الحسن مع خاله موسى بن عبدالله ثم أُطْلِقَ وعاش بعد ذلك أربعين سنة إلا أنَّه ذهب بصره فكان يقال له: حسن المكفوف. كان ينزل ينبع ، وكان أعلم أهل زمانه، ولم يبق للحسن بن الحسن بن الحسن نسل إلا من ولده.


[قصة إبراهيم بن إسماعيل]

قالوا: ولمَّا جيء بإبراهيم بن إسماعيل جعل موسى يقرعه بخروجه مع الحسين حتى كاد أن يأمر به، فقال له إبراهيم: يا أمير المؤمنين، إن كنت ترجو في العقوبة رحمةً الله ، فلا تَزْهَدَنَّ عند المعافاة في الآخرة .

قال: فأمر به إلى السجن بعدما كان همّ به.

قال:وكان محمد بن إبراهيم بن محمد الإمام [1] قد تزوج فاطمة ابنت عبدالله بن إسحاق بن إبراهيم بن الحسن ، فسألته أن يَتكلَّم في عَمِها وكانت عنده أثِيْرَةً مكرَّمةً، فَتَكَلَّمَ فيه فأُطْلِقَ وسار إلى الحجاز ومات فيه بعد حين.

[1]- محمد بن إبراهيم الإمام بن محمد بن علي بن عبدالله بن عباس، ومن أولاده المسمى أبن عاءشة المعروف بالأخبار والروايات الذي يقال إن المأمون قتله عندما أحس منه ببعض معرضة. الأغصان 3362


[أخبار يحيى بن عبدالله]

[بيعته]

قال المدائني: فلمَّا قُتِلَ من قُتِل منهم، وعُذِّبَ من عُذِّبَ نُودِيَ فيهم بالأمان، قال: فقال يحيى عليه السلام: وأيُّ أمان لكم يا فسقة؟ وكاتب يحيى الناس وَلَقِيَه العلماء من أهل الأمصار فأجابه خلق كثير.

وقد أخبرني هارون بن موسى، قال: حدثني عبد العزيز بن يحيى الكناني، قال: لمَّا انصرف يحيى وإدريس من أرض الحبشة كاتب الناس وواعدهم الموسم بمنى في شعب الحضارمة.

قال: فوافاه سبعون رجلا من خيار أهل الأرض في ذلك الزمان - قال: وكان فيهم جماعة من أهل مكة.

قال هارون: وكأنَّه أومى إلى أنْ يكون فيهم ولم يصرح بذلك، قال: فشاورهم فأشاروا عليه واتفق رأيهم على أن يوجّه في أمصار المسلمين، ويَستنصِرَهُم على جهادهم فإنه ما من أعمال البِرِّ شيءٌ يعدل عند الله جهادهم، ولا أفْضَلَ مِنْ نصرتِهم عليهم.

قال: فاستخار الله، وكاتب أهل الآفاق وَوَجَّه إليهم الرسل .


[رسله عليه السلام]

فوجّه إلى العراق ثلاثة، وإلى أهل المغرب ثلاثة، ومعهم أخوه إدريس، وقال له: يا أخي إن لنا راية في المغرب، تقبل في آخر الزمان فيظهر الله الحق على يدي أهلها، فعسى أن تكون أنت أو رجل من ولدك.

فتوجه إدريس إلى المغرب مع أصحابه، فصار إلىالقيروان. ثم إلى الزاب ثم إلى ميلانة ثم صار إلى طنجة فأعظمه أهلها وأكرموه، وقاتل عبدالوهاب بن رسمتم فأزاله عن بعض تلك المخاليف واتسع سلطانه وتزايد أمره وأقام زماناً حتى دس إليه هارون الرشيد من قتله بالسُّم . وله قصة ولمن وجِّه إليه، سأذكرها في موضعها إن شاء الله.


[رسالة أبي يحيى الفقيه]

قال: ووجَّه إلى مصر وما يليها ثلاثة. وكتب معهم إبراهيم بن محمد بن أبي يحيى الفقيه - الذي يقال له: أستاذ محمد بن إدريس الشافعي، وكان من دعاة يحيى، ومن أجلة أهل زمانه - إلى أبي محمد الحضرمي: (سلام عليك فإنِّي أحمد إليك الله الذي لا إله إلا هو وأسأله أن يُصلِّي على محمد عبده ورسوله صلى الله عليه وعلى المستوجبين الصلاة من أهله. أما بعد:

فقد بلغني حبُّك أهل بيت نبيك عامة، ويحيى بن عبدالله خاصة لمكان النبي صلى الله عليه وآله منهم، ولموضعهم الذي فضَّلهم الله به من بيننا، فلقد وفِّقْتَ لرشدك بمودَّتِك لهم، لأنَّهم أحق الناس بذلك منك ومن الأمة وأقَمْنَهُم أن يقربك حُبُّهُم إلى ربك، لأنهم أهل بيت الرحمة، وموضع العصمة، وقرار الرسالة، وإليهم كان مختلف الملائكة، وأهل رسول الله وعترته، فهم معدن العلم وغاية الحكم. فَتَمَسَّك بصاحبك؛ واستظل بظله، وأعِنْهُ على أمره، وارض به محلاً، ولا تبغ به بدلاً، فإنَّه من شجرة باسقة الفُرُوْعِ، طيبة المنبع، ثابتة الأصل، دائمة الأكل، قد ساخت عروقها؛ فهي طيبة الثرى، واهتزت غصونها فهي تنطف النّدى، وأورقت منضرة، ونوّرت مُزْهِرَةً، وأثمرة مُوفَرَة؛ لاينقص ثمارها الجناة، ولا شَرَعَهَا السُّعاةُ، فمن نزل بها وأوى إليها وَرَدَ حِيَاضاً تفيض، ورعى رياضاً لا تغيض، وشرب شراباً رَويِّاً هنيئاً مرياً متلألئاً، عريضاً فَضِيضاً، فَرَوِيَ وَارْتَوى وأرْوَى من قرار رواءٍ بدلآء ملئى مبذولة غير ممنوعة، معرضة غير مقطوعة. فاستمسك بالعروة الوثقى من معرفة حق الله عليك في نصرة يحيى، وتحريم حرمته، واستغنم الظفر بما يلزمك من حفظه لمكان النبي عليه السلام، ومكان الوصي بعده الإمام، ومكان أهله منه وحفظ دين الله فيه خاصة، وفي أهل البيت عامة.

وأحببهم جميعاً حباً نافعاً، واجعل حبك إيَّاهُمْ حباً دائماً من غير تقصير ولا إفراط ولا احتراق ولا اختلاف. تجمعهم إذا تفرقوا ولا تفرق بينهم إذا اجتمعوا، ولا تصدق عليهم أهل الفرية من الرافضة والغلاة، فإنهم أهل العداوة للقائمين بالحق من عترة الرسول، وسوء النية فيهم، والجرأة على الله بالإفك والشنئان، وهم أهل الخلابة وقلة المهابة للعواقب.

واعلم أن من اعتقد ترك ما نُهِيَ عنه في السِّر الباطن، وأظهر الحق في المواطن، ولزم التقوى، وحفظ حق ذي القربى، وتجنب في حبِّهم الجور والحزونة، وسلك الطريقة الوسطى، وسار فيهم بالقسط والسهولة، وأقرّ بالفضل لأهله، وفضل ذا الفضل منهم بفضله وتبريزه به، ودعا إلى الله وإلى كتابه وسنة نبيه، ولم ير الإغماض في دينه، ولم ينقض مبرماً، ولم يستحل محرماً، فمن كانت هذه صفته لحق بالصالحين من سلفه وبخير آبائه الطاهرين.

فتدبر ما وصفتُ لك، وميّزه بقلبك، فإن كنت كذلك لحقتَ بأهل الولاية الباطنة والموَدَّة الواتنة التي لم تغيرها فتنةٌ ولم تصبها أبنة، فتسكن خير دار عند أكرم جار، بأهنأ راحةٍ وأفضل قرارٍ، في مقام لا تِشُوبُهُ المكاره والغِّل، ولا يعاب أهله بسوء الأخوة والبخل، يتلاقون بأحسنِ تحيةٍ، بصدور بريَّة وأخلاق سنيةٍ، لا تمازجها الريبة، ولاتنشاع فيها الغيبة، قد وصلهم الله بحبله فاتصلوا به، وجمعهم في جواره فاستبشروا به، فعلى ذلك يتواخون وبه يتواصلون، يَتَحَابُّون بالولاية وَيَتَوادُّون بحسن الرِّعاية، فهم كما قال الله تعالى: ﴿كَزَرعٍ أخْرَجَ شَطئَهُ فَأزَرَهُ﴾[سورة الفتح:29] . فهم مِثْلُ من خَلاَ من قبلهم مَسَّتْهُمُ البأساء والضراءُ ونالهم المكروه واللأْوَاء والشدة والأذى، وامتُحِنُوا بعظيم المحن والبلوى، فصبروا لله على ما امتحنهم به، وأخلصوا لله ما أرادوا منه، فجازاهم الله على ما أسلفوا، وكافأهم بجميل ما اكتسبوا، وأحبهم لعظيم ما صبروا، والله يحب الصابرين.

رزقنا الله وإياك تراحم الأبرار، وتواصل الأخيار الذين لهم عقبى الدار، وفتح لنا ولك أبواب الحكمة، وعصمنا وإياك بحبل العصمة، وشملنا بجميل النعمة. والسلام عليك ورحمة الله وبركاته).


[بث الرشيد العيون لطلب يحيى عليه السلام]

فوجَّه في جميع الأمصار ثلاثةً ثلاثة، واتصل خبرهم بهارون فبث في طلبهم العيون والجواسيس ووضع المراصد، ووجَّه بصفته إلى جميع العمال في جميع الآفاق. فكان لا يشار إلى أحدٍ أنَّه ذكره أو عرفه إلا عذبه ليأخذ خبره.


[رواية اخرى]

قال أبو زيد: قال المدائني: فلمَّا اتفق رأي يحيى على أن يبعث دعاةً إلى الآفاق وجَّه آخاه إدريس مع رجلين نحو المغرب يقال لأحدهما: إسحاق بن راشد، ذكر الآخر. قال: وأقام يحيى بفرع المسور جمعة يوصي أخاه إدريس بن عبدالله، ووجه معه كليب بن سليمان إلى مصر برسالة إلى رجل من الشيعة يعرف: بأبي محمد من الحضارمة، وكتب إليه إبراهيم بن أبي يحيى بالرسالة التي قد ذكرتها.

وكتب يحيى بن عبدالله إلى واضح مولى منصور - وكان على بريد مصر، وكان يتشيع ويميل إلى الطالبيين ميلاً شديداً - فكتب إليه أن يتلطف لحمل إدريس إلى المغرب.

فلمَّا وافى مصر كان من خبره بها، كما أخبرني محمد بن عمرو بن أبي خالد أبو علاثة، قال:حدثنا أخي خيثمة بن [عمر بن خالد] قال: حدثني إبراهيم بن أبي أيوب، قال: لما قدم إدريس إلى مصر يريد المغرب بلغ هارون الرشيد خبره فجمع القواد يشاورهم، وقال: حدث من أمر إدريس كذا وكذا، فأشيروا عليَّ في أمره.

فقالوا: أترى أن تبعث في طلبه العساكر؟.

فقال: ليس هذا برأي. ولكن اطلبوا لي رجلا ثقة ناصحا لهذه الدولة أوليه بريد مصر. فأشاروا عليه بشماخ اليمامي، فقدم الشماخ مصرا وعلى بريدها واضح.

قال: أبو علاثة في خبره، فقال له الرشيد: انطلق إلى مصر، فسل عن خبر إدريس وابحث عنه فإن قدرت عليه فذاك، وإن أُخْبِرتَ أنه قد نفذ إلى المغرب فاطلب رجلا تعطيه ثلاثين ألف دينار على أن تجعل له منها خمسة عشر ألفا وتواضعه الباقي، على أن يشتري بها جهازا ويخرج إلى المغرب، على أنه إذا جاوز رأس الجسر ربط في وسطه كشتير ويقول: أنَّه يهودي.

قال: فقدم الشَّماخ إلى مصر وموسى بن عيسى عليها.

قال: فجاء رجل إلى موسى بن عيسى، فقال: هذا إدريس. وكان هَوَى موسى لا يؤخذ على يديه. فقال للساعي: هل علمت شريطتنا في إدريس؟.

فقال: ما هي أصلح الله الأمير؟. قال: إن دللتنا عليه وصدقتنا عنه أمرنا لك بألف دينار، وإن طلبناه فلم نجده ضربناك في الموضع الذي زعمت أنه فيه كذا وكذا سوطا.

قال: قد رضيت.

قال: ادعوا فلانا وابعثوا إلى الشماخ. وجعل يبعث إلى القواد قائدا قائدا حتى شِيْعَ الخبر، وبلغ إدريس وخرج من الموضع الذي كان فيه .

قال أبو عبدالله: قال الذي كان إدريس نازلا في داره رافعا صوته: ﴿إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ النَّاصِحِينَ﴾[القصص:20] . فلما وقع القول في مسامع إدريس علم أن قد زهِقَ، فطرح ثيابه وأخذ شملة وخرج في هيئة رثة تشبه هيئة السؤال، فجاز بالقوم وعرفه واضح وصار به إلى منزله، وحمله من ساعته على البريد إلى أرض المغرب

قال أبو علاثة: فجاء بهم الرجل إلى الدار - التي كان يسكنها آل بيان الدورقي اليوم بحضرة مسجد عبدالله - فوجد آثاره ولم يوجد إدريس فضرب الساعي على بابها، وفاتهم إدريس وصاحباه.


[وصول إدريس إلى المغرب وما وقع بينه وبين الرستميين]

فوقعوا في أرض إفريقية وكان الغالب على أهلها الخوارج والمعتزلة، وكان أحد الرجلين الذين مع إدريس من أهل البصرة من شيعة أخيه إبراهيم بن عبد الله معتزلياً بليغا خطيبا. فكاتبهم إدريس، وكلمهم البصري، وكان حَسَنَ البيان، فسارع الناس إلى إدريس واتبعوه.

فاتصل خبره بروح بن حاتم بن قيبصة بن المهلب، فوجه في طلبه الخيل فأحاطت بالموضع الذي هو فيه، فركب إدريس وسبق إلى جبال نفوسة - وهي قبيلة من قبائل البربر خوارج - ، فمنعوه أن يصل إليه أصحاب روح، ووقعت بينهم حرب شديدة قتل فيها عالم من الناس، فكتب الموجّه في طلبه إلى روح يعلمه ذلك.

فكتب روح إلى عبدالوهاب بن رستم: إن هذا إدريس بن عبدالله وأنت عارف بعداوته لك ولمن مضى من سلفك ولو ظفربك لتقرب بدمك إلى الله ونحو ذلك.

فلما ورد كتابه على عبدالوهاب، كتب إلى أهل نفوسه إلى حقه يأمرهم أن يشدوه وثاقا ويحملوه إليه فإنه لا يأمن الفتنة به.

وكان إدريس قد دعا أهل نفوسة إلى حقه وبيّن لهم خطأ ما هم عليه من البراءة من علي بن أبي طالب (ع) فاستجاب له منهم خلق وأبى ذلك أكثرهم.

فلما ورد عليهم كتاب عبدالوهاب اختلفوا، فقال المجيبون لإدريس: كيف نحمل ابن رسول الله إلى شيطان مارق وقد استجار بنا لاها الله ما إلى خذلانه سبيل.

قال: فلما رأى أهل الراي منهم الإختلاف خافوا أن يتفاوتوا، فمشى بعضهم إلى بعض في أمره فاتفقوا أن يحملوه إلى حيث يأمن ورضي إدريس منهم بذلك.

وكان إدريس قد كاتب قبائل البربر وأهل سلف، وتاهرت، وزناته، وزواغة، وصنما، وصنهاجة، ولواته، واستجابوا له ووعدوه النصر والقيام معه حتى يبلغ ما يريد أو يموتوا عن آخرهم.


[رسالة إدريس إلى المغاربة]

هذه رسالته إليهم كما قال الحسن بن علي بن محمد بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب:-

بسم الله الرحمن الرحيم

الحمدلله الذي جعل النصر لمن أطاعه وعاقبة السوء لمن عَنِدَ عنه، ولا إله إلا الله المتفرد بالوحدانية الدال على ذلك بما أظهر من عجيب حكمته ولطف تدبيره، الذي لا يُدْرَكُ إلابأعلامه وبيناته سبحانه منزهاً عن ظلم العباد وعن السوء والفساد، ﴿لَيْسَ كَمِثْلِهِ شَيْءٌوَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:10] وصلى الله على محمد عبده ورسوله وخيرته من جميع خلقه انتخبه واصطفاه واختاره وارتضاه صلوات الله عليه وعلى آله أجمعين، أما بعد:

فإنِّي أدعوكم إلى كتاب الله وسنة نبيه صلى الله عليه وآله، وإلى العدل في الرَّعية، والقسم بالسوية، ودفع الظالم، والأخذ بيد المظلوم، وإحياء السنة، وإماتة البدعة، وإنفاذ حكم الكتاب على القريب والبعيد، فاذكروا الله في ملوك تَجبَّروا وفي الأمانات ختروا، وعهود الله وميثاقه نقضوا، وولد نبيه قتلوا، وأذكركم الله في أرامل افتقرت ويتامى ضُيِّعَتْ، وحدود عطلت، وفي دماء بغير حق سفكت. قد نبذوا الكتاب والإسلام وراء ظهورهم كأنهم لايعلمون، فلم يبقى من الإسلام إلا اسمه ولا من القرآن إلا رسمه.

واعلموا عباد الله أن مما أوجب الله على أهل طاعته المجاهدة لأهل عداوته ومعصيته باليد واللسان.

فباللسان: الدعاء إلى الله، بالموعظة الحسنة، والنصيحة والتذكرة، والحض على طاعة الله، والتوبة من الذنوب، والإنابة والإقلاع والنزوع عما يكره الله، والتواصي بالحق والصدق والصبر والرحمة والرفق والتناهي عن معاصي الله كلها، والتعليم والتقويم لمن استجاب لله ولرسوله حتى تنفذ بصائرهم ويكمل علمهم وتجتمع كلمتهم وتنتظم إلفَتُهُم، فإذا اجتمع منهم من يكون للفساد دافعا وللظالمين مقاوما وعلى البغي والعدوان قاهرا، أظهروا دعوتهم وندبوا العباد إلى طاعة ربهم، ودافعوا أهل الجور عن ارتكاب ما حرم الله عليهم، وحالوا بين أهل المعاصي وبين العمل بها، فإن في معصية الله تلفا لمن ركبها وهلاكاُ لمن عمل بها.

ولا يؤيسنكم من علو الحق وإظهاره وقلة أنصاره. فإن فيما بدء به من وحدة النبي صلى الله عليه وآله والأنبياء الداعين إلى الله قبله وتكثيره إياهم بعد القلة، وإعزازهم بعد الذلة دليل بين، وبرهان واضح، قال الله عز وجل:﴿وَلَقَدْ نَصَرَكُمُ اللّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ﴾[آل عمران:123] ﴿وَلَيَنصُرنَّ الله مَن يَنْصُرَهُ إِنَّ الله لَقَوِيٌ عَزيز﴾[الحج40] . فنصر الله نبيه، وكثَّر جنده، وأظهر حزبه، وأنجز وعده جزاء من الله له وثواباً لفعله وصبره وإيثاره طاعة ربه ورأفته بعباده ورحمته، وحسن قيامه بالعدل والقسط في بريته، ومجاهدة أعدائه، وزهده فيما زهده فيه ورغبته فيما نده إليه، ومواساته أصحابه، وسعة خلقه، كما أدبه الله وأمره وأمر العباد باتباعه، وسلوك سبيله، والإقتداء بهديه واقتفاء أثره فإذا فعلوا ذلك أنجز لهم ما وعدهم، كما قال عز وجل: ﴿إِنْ تَنْصُرُوا الله يَنْصُرُكُمْ وَيُثَبِتُ أَقْدَامَكُمْ﴾[محمد: 7] . وقال: ﴿وَتَعَاونُوا عَلى البرِّ وَالتَقوَى وَلاَ تَعَاوَنُوا عَلى الإِثمِ والعُدُوَان﴾[المائده:2] . وقال تعالى: ﴿إِنِّ الله يَأَمُرُ بالعَدِلِ وَالإِحْسَانِ وَإِيتَاءِ ذي القُربَى وَيَنْهَى عَنِ الفَحْشَاءِ وَالمُنْكَرِ وَالبَغي يَعِظُكُمْ لَعَلَكُمْ تَذَكَرُونْ﴾[النحل: 90] .

وكما مدحهم وأثنى عليهم إذ يقول: ﴿كُنْتُمْ خَيْرَ أُمَةٍ أُخْرِجَة للنَّاسِ تَأَمُرُوَنَ بالمَعْرُوفِ وَتَنْهَونَ عَن المُنْكَر وَتُؤمِنُونَ بالله﴾[آل عمران: 110] ، وقال عز وجل: ﴿المُؤمِنٌون وَالمُؤمِنَات بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأَمُرٌون بالمعرُوف وَيَنْهَون عَنِ المُنْكِر﴾[التوبة: 71] ، وفرض الله عز وجل الأمر بالمعروف والنهي عن المنكر، وأضافه إلى الإيمان به والإقرار بمعرفته، وأمر بالجهاد عليه والدعاء إليه، وقال عز وجل: ﴿قَاتِلُوْا الَّذِينَ لاَ يُؤمِنُوا بالله وَلاَ بِاليومِ الأَخِرِ وَلاَ يُحَرِمُونَ مَا حَرَّم الله وَرَسُولَهُ وَلاَ يُدِينُونَ دِينَ الحقِ﴾[التوبة:29] ، وفرض قتال العاندين عن الحق، والباغين عليه ممن آمن به وصدق بكتابه حتى يعودوا إليه ويفئوا.

كما فرض الله قتال من كفر به وصد عنه حتى يؤمن ويعترف بدينه وشرائعه، فقال تعالى: ﴿وَإنْ طَائِفَاتانِ مِنَ المُؤمِنِين اقْتَتَلُوْا فَأصْلِحُوا بَينَهُمَا فإنْ بَغتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغي حَتى تَفِئ إِلى أمْرِ الله﴾[الحجرات:9] .

فهذا عهد الله إليكم وميثاقه عليكم في التعاون على البر والتقوى ولا تعاونوا على الإثم والعدوان فرضاً من الله واجبا، وحكما من الله لازما. فأين عن الله تذهبون وأنى تؤفكون، وقد جأبت الجبابرة في الآفاق شرقا وغربا، وأظهروا الفساد وامتلأت الأرض ظلما وجوراً فليس للناس ملجأً، ولا لهم عند أعدائهم حسن رجاء. فعسى أن تكونوا معاشر إخواننا من البربر اليد الحاصدة للجور والظلم، وأنصار الكتاب والسنة، القائمين بحق المظلومين من ذرية خاتم النبيئين، فكونوا عند الله بمنزلة من جاهد مع المرسلين ونصر الله مع النبئيين والصديقين.

واعلموا معاشر البربر أني ناديتكم وأنا المظلوم الملهوف الطريد الشريد الخائف الموتور الذي كثر واتروه، وقل ناصروه، وقتل إخوته وأبوه وجده وأهلوه. فاجيبوا داعي الله فقد دعاكم إلى الله، قال الله تعالى: ﴿وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِن دُونِهِ أَولِيَاء أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ﴾[الأحقاف: 32] . أعاذنا الله وإياكم من الضلال وهدانا وإياكم إلى سبيل الرشاد.

وأنا إدريس بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب، رسول الله صلى الله عليه وآله وسلم وعلي بن أبي طالب جداي، وحمزة سيد الشهداء وجعفر الطيار في الجنة عماي، وخديجة [الصديقة] وفاطمة بنت أسد الشفيقة برسول الله جدتاي، وفاطمة بنت رسول الله صلى الله عليه وآله سيدة نساء العالمين، وفاطمة بنت الحسين [سيدة بنات] ذراري النبيين أُمَّاي، والحسن والحسين إبنا رسول الله أبواي، ومحمد وإبراهيم إبنا عبدالله المهدي والزاكي، أخواي.

فهذه دعوتي العادلة غير الجائرة، فمن أجابني فله مالي وعليه ما عليَّ ومن أبى فحظه أخطى، وَسَيرى ذلك عالم الغيب والشهادة إني لم أسفك له دما ولا أستحللت له محرماً ولا مالا واستشهدك [يا] أكبر الشاهدين شهادة، وأستشهد جبريل وميكائيل أني أول من أجاب وأناب، فلبيك اللهم لبيك.

اللهم مزجي السحاب، وهازم الأحزاب، مسير الجبال سرابا بعد أن كانت صماً صلاباً، أسالك النصر لولد نبيك إنك على ذلك قادر.

قال: فخرج معه أهل نفوسه في ألف حتى إذا بلغوا شِلْف مدينة يقال لها: (مليانة). فلما دخلها أجابوه، وقال له أهل الرأي منهم: الرأي أن تحصن هذه المدينة فإنك إن ظفرت بطلبتك لم يضرك تحصينها وإن هزمت لجأت إليها، فعزم على ذلك.

فعاجله عبدالوهاب بن رستم فقاتله مدة طويلة، وتفانى بينهم ألوف من الناس، فكانت الهزيمة متى وقعت بعبدالوهاب ثاب إليه المدد لأن البلد بلده وأهل ديانته، ومتى نزلت بإدريس لم يجد غير أصحابه المنهزمين يعاود بهم الحرب.

فلما رأى إدريس ذلك، لحق بطنجة، فنزل مدينة يقال لها: وليلي . وكان أهل طنجة والسوس الأقصى صفرية ومعتزلة فأجابوه وبايعوه، وكان بعضهم رءآه يقاتل بفخ مع الحسين حتى خضب قميصه بالدم، فلما رأوه عرفوه، فلم ينثنوا عنه وشهدوا له أنه إدريس الذي قاتل المسودة هو وإخوته وبنو أبيه حتى قتلوا، واجتمعوا إليه وقلدوه أمرهم، فسار فيهم سيرة أهل الحق، وأظهر العدل، وقدم الفضل، ولم يستبد برأيه دونهم، وكان رجلا متواضعاً خاشعاً كثير الصلاة حسن التلاوة للقرآن في آناء الليل والنهار، فأنَّسَهُم ما رأوا منه، وألقوا إليه مقاليد أمورهم وفرحوا به وأجمعوا عليه.


[عزم إدريس على قتال الخوارج]

وأخبرني عيسى بن إدريس عن أبيه عن إسحاق بن راشد مولاهم، قال: لما رأى إدريس رغبة من تبعه في الجهاد، ندبهم إلى قتال الخوارج: عبدالوهاب بن رستم، فإن رزقه الله الظفر سار إلى المسودة، فأجابوه إلى ذلك وهذا بعدما أقام بطنجة سبع سنين.

فاتصل الخبر بالفضل بن روح بن حاتم فضاق به ذرعا،ً وعلم أنه إن ظفر بابن رستم فلا طاقة له به، فكتب إلى هارون الرشيد بذلك، وأنه إن ظفر بابن رستم فلا طاقة له به، وإن ظفر بالقيروان فلا راد له عن مصر؛ فلما قرأ هارون كتابه وجه إليه بالأموال والرجال.

وثار على الفضل بن روح عبدالله بن الجارود الربعي، فبلغ المغيرة بن بشر بن روح المهلبي - عامل الفضل على تونس - ذلك، وأنه كاتب إدريس، فبعث إليه بخيل ليأتوا به، فلما أتوه تنحى عنهم، وأُخِذَ ابنه، فأُتِي به المغيره. فلما راى عبدالله ذلك نادى بأصحابه، ثم أتى تونس فلما رأه المغيرة تحصن في داره وسأله أمانه على نفسه وأهله حتى يلحق بالقيروان ويخلي له تونس. فأجابه إلى ذلك، فخرج إلى القيرروان.

واجتمع أهل البلد وأهل خراسان والأبناء على عبدالله بن الجارود واجمعوا جميعا على إخراج الفضل من القيروان وجميع آل المهلب، فإن رضي هارون بذلك وإلا دعوا إلى إدريس وبايعوا له.

فلما اتصل عزمهم بالفضل وجه إليهم عبدالله بن سليمان المهلبي والجنيد بن سنان، والنظر بن العنبر، وجماعة من أصحابه، فدعوا عبدالله إلى الصلح، وأعطوه كل ما يريد، فأبى إلا إخراج الفضل.

ووجه بخيل فأخذ الجنيد بن سنان، وأبا المغيرة، وأبا النظر، فلما راى عبدالله [بن سليمان] أن أصحابه قد أُخِذُوا أراد أن يخلصهم من أيديهم فحمل عليهم، فقتلوه وقتلوا من أصحابه، وافلت بقيتهم فلحق بالقيروان. فأمر الفضل ببيت المال ففتح وأعطى أصحابه، - وكانت الأموال عنده كثيرة مما يبعث إليه هارون الرشيد ويمده - فجعل أصحابه يأخذون منه الأرزاق ويتسللون إلى عبدالله بن الجارود حتى لحق عامتهم به، فلما كثر عند عبدالله الجموع كتب إلى الفضل يأمره بالخروج عن القيروان فإنه لا حاجة للأبناء بولايته، فإن فعل وإلا حاربه.

فأبى الفضل إلا محاربته وأخرج إليهم عبدالله بن يزيد ابن حاتم ابن عمه، وابن وقدان الأنصاري، وضم إليهما من معه من القواد، وأبناء خراسان والتقوا هم وعبدالله بن الجارود بموضع يقال له: طينابس، واقتتلوا قتالاً شديداً يوم الأحد والأثنين وكثرت القتلى بين الفريقين، فانهزم عبدالله بن يزيد بن حاتم، وقُتل هارون بن وقدان الأنصاري. فلحقوا بالقيروان، واتَّبعهم عبدالله بن الجارود ودخل القيروان وأمَّن الناس.

وكتب إلى هارون الرشيد يسأله أن يوليه على القيروان، وأن الأبناء لا ترضى إلا به، وحبس الفضل بن روح، وهناد بن وبره كاتبه، - وكتب إلى الخليفة هارون جماعة الجند: إنا قد رضينا بعبدالله بن الجارود.


[ثورة الكلبي، ودعوته لإدريس]

وثار مالك بن المنذر الكلبي على عبدالله بن الجارود فقتلوا محمد بن عبدالله بن الجارود، ودعوا إلى إدريس بن عبدالله.

وكان محمد بن عبدالله بن الجارود على تونس فلحق أصحابه بالقيروان وجلوا عن تونس.

فلما صاروا إلى عبدالله بن الجارود أخرج الفضل بن روح فضرب عنقه سنة ثمان وسبعين ومئة، ثم زحف إلى مالك بن المنذر الكلبي فالتقوا فقتل بينهم عالم كثير، وقتل مالك بن المنذر وانهزم أصحابه.

فلما اتصل خبره بهارون الرشيد وجه يقطين بن موسى صاحب الدولة والمهلب بن رافع ليجيبوا عبدالله بن الجارود إلى كل ما سأل ويتضمنوا له جميع ما أحب، ووجه إليه بأموال كثيرة وجوائز وخلع.

فلما بلغ عبدالله خبرهم وما جاءوا له كتب إلى عامله بطرابلس أن يحبسهم قبله ولا يخليهم حتى يرى رأيه، فَحُبِسُوا بها مدة. ثم استعمل عبدالله على طرابلس - طالب بن غضين التميمي - وأمره أن ينفذ إليه رسل هارون، فلما قدموا عليه أكرمهم وقبض ما معهم من الأموال وردهم إلى هارون. فاعلموه أنه في الطاعة، وسألهم أن يستوهبوا له من هارون ما كانت من جبايته؛ ففعل تلك له هارون، ووجه إليه برزق الأبناء والجند ثلاث سنين. وأعطى هارون يقطين كل ما سأله له، وأخبر يقطين أنه لا يضبط الأبناء على بابه إلا أرجل رجل على بابه؛ وأخبره بخبر إدريس، وقال: لا آمن أن يميل عبدالله بن الجارود إلى إدريس فلا يرده عن مصر راد فراع هارون ذلك.


[إرسال هرثمة إلى المغرب]

فاستعمل على المغرب هرثمة بن أعين - وكان أشد رجلا في عصره، وأحسنهم تدبيرا في الحرب - وأكد عليه في الحيلة في إدريس بالسم. ووجه معه الأموال والجيوش، وأمره أن لا يرجع ما بقيَ إدريس في المغرب.

فأقام هرثمة لعمري بالمغرب حتى سم إدريس وقتل.

قال: وأقبل هرثمة حتى صار إلى برقة فقدم يحيى بن موسى الكندي في جيش عظيم إلى طرابلس.

وأراد أن يختبر عبدالله بن الجارود هل هو في الطاعة لهم أم لا؟. وكتب إلى محمد بن يزيد الفارسي كتاباً لطيفاً يعده ويمنيه ويأمره أن يغتال عبدالله بن الجاررود إن لم يقبل ما بذل له من الأمان ويسلم القيروان. وكتب إليه إن هو فعل ولاه القيروان ورفعه وأجازه.

فعرض محمد بن يزيد على عبدالله بن الجارود أن يُسلّم إليه البلد فأبى، فكلم الأبناء ودس إليهم واستمالهم، وقال: أنتم أصحاب هذه الدولة والقائمون بها وعبدالله قد خلع الطاعة وشاق الخليفة ومالأ عدو أمير المؤمنين إدريس بن عبدالله فأجابوه. فواعدهم موضعاً يقال له: باب ابن أبي الربيع في يوم بعينه. ثم ثار بهم.

فلما بلغ عبدالله بن الجارود زحف إليه، فانهزم محمد بن يزيد الفارسي وتبعه عبدالله حتى قتله، وآمن من تخلف من أصحابه، ولحق قوم منهم بنفوسه وزناته.

ثم قدم يحيى بن موسى - خليفة هرثمة - طرابلس فدخلها يوم السبت لعشر خلون من المحرم بغير حرب سنة تسع وسبعين ومائة فبعث إلى من بها من القواد والأبناء فأعطاهم رزق سنتين. فلما بلغ من بالقيروان ذلك خذلوا عبدالله بن الجارود (العبدي) وتسللوا إلى يحيى بن موسى الكندي.

وقدم هرثمة طرابلس فخاف أن يفوته عبدالله بن الجارود ويصير إلى (الزاب) فيلحق بإدريس فلا يقوم له، فأشاروا عليه أن يكتب، إلى العلاء بن سعيد ويأمروه بحربه والأخذ عليه ويمده بالأموال، وكان العلاء بالزاب ففعل.

فجمع العلاء كل من قبله من أبناء الجند، وأهل الشام وسائر عرب المغرب، ومن قدر عليه. وكتب إليه هرثمة أن يزحف إلى القيروان وأن يعرض جميع من أتاه، ويستعين على عبدالله بن الجارود بكل من قدر عليه.

فلما بلغ عبدالله ذلك وخذله أصحابه علم أنه لا طاقة له بالقوم ولا سبيل له إلى اللحوق بإدريس بطنجة، فكتب إلى هرثمة بن أعين: أن وجه إليّ من أحببت حتى أسُلِّم إليه العمل. واعترف له بالطاعة.

فوجه هرثمة يحيى بن موسى بجميع الجند الذين كانوا بطرابلس وضم إليه خلقاً من أصحابه، فلما قارب إفريقية تلقاه النضر بن حفص، وابن معاوية - القائدين في جميع جند إفريقية - فصوب نحو القيروان. وخالفه عبدالله بن الجارود فخرج منها إلى ناحية سرت وأقام بها، ووجه رسولاً يأخذ له الأمان من الرشيد وعزم إن تعذر عليه الأمان منه أن يأخذ الغلاة والرحال إلى إدريس فأجابه الرشيد إلى جميع ما سأل، وبعث إليه بالخلع والأموال، ووجه إليه برسول يؤمنه ويضمن له كل ما طلب ويأمره بالقدوم بغداد. فخرج يريدها فلما فصل عن مصر سُقيَ شربة فمات منها. وانتشر من كان معه فقتل عامتهم.

وصار هرثمة إلى القيروان في جمادي سنة تسع وسبعين ومائة، فلم يزل يدس إلى إدريس ويحتال عليه ويوجه إلى النفر الذين كان هارون وجههم إلى إدريس، إلى طنجة يسقوه السم حتى فعلوا.

ثم أمر بالشيعة في جميع الأمصار أن يقتَّلوا ويعذَّبوا ويحرقوا حتى ما يومأ إلى أحد بريء ولا سقيم إلا أخذ وعذب بأنواع العذاب.


[(بداية تنقلات الإمام يحيى بن عبدالله (ع]

[بداية تنقلات الإمام يحيى بن عبدالله (ع)]

ففر يحيى إلى اليمن، فطلب في اليمن، ففر إلى بلاد الجزيرة ثم إلى بلاد أرمينية والطلب يتبعه من بلد إلى بلد حتى ألجأه إلى أن دخل بغداد.


[خروجه من بغداد]

قال الحسن بن إبراهيم بن يونس عن أبيه عن فليت بن سليمان، قال: لما اشتد الطلب بيحيى ألجاه الطلب إلى أن دخل بغداد، فاتصل خبره بهارون فوضع المراصد على بغداد ومنع من الدخول إليها والخروج منها، وأمر أصحاب الأرباع والمسالح والحراس أن يأتوا بكل غريب من كل درب وكل خان وسوق.

فرجع صاحب الدار التي فيها يحيى فأخبره الخبر واغتم لذلك وخاف أن يُهْجَم عليه.

فقال له يحيى: امضي فاشتر لي بغلين فارهين.

قال: فدخل السوق واشترى بغلين. فلما أتاه بهما حذَّفهما على هيئة بغال البريد، فلما مضى من الليل ثلثاه خرج فركب وركب صاحبه ودفع خريطة قد هيأها من النهار إلى صاحبه وأمره أن ينعر ويصيح كأنه فرانق بين يديه، ففعل صاحبه ذلك. فجعل لا يمر بدرب ولا سريحة إلا فتحت بين يديه حتى خرجا عن بغداد.

فلما أتوا موضع سكة البريد نزل وأدخلوا البغلين بعض الأنهار وقيدوهما وتركوهما ومضيا.

قال: ومر يحيى وقد لبس خلقانا وتعمم بعمامة خَلِقة كأنه أعرابي، فمنعه صاحب المسلحة أن يجوز.

فقال له يحيى: ويحك ليس مثلي يُمنع! إنما يمنع رجل عليه شارة الدنيا.

فما زال يدفع عن نفسه بالمعاريض حتى قال له المسلحي: فأنشدني أبيات شعر وَجُزْ.

قال: فأنشأ يحيى صلوات الله عليه يقول[من السريع]:

تَنْكُبُهُ أَطرافُ مَرْوٍ حِدَاد
كذاك من يكره حرَّ الجلاد
والموت حتم في رقاب العباد

مُنخَرقُ الخُفَين يَشكو الوجَا
شرَّدهُ الخوف من أوطانه
قد كان في الموت له راحة

قال: فلما وجد البغلان مُسيَّبين استريب بهما فَسُئل عنهما أصحاب المسالح وهُدِّدوا.

فقالوا: والله ما مر بنا إلا أعرابيُّ أنشدنا أبياتا من شعره، فذكروا الشعر لهم.

فقالوا: هو والله ذلك. فطلبوه فلم يلحقوه وفاتهم.


[قدومه صنعاء]

وقد حدثني سعيد بن بهلول من أبناء فارس بصنعاء، قال: قدم يحيى بن عبدالله صنعاء فاختفى عند رجل منا يعني من الأبناء يقال له: زكريا بن يحيى بن عمر بن سابور. فمكث عنده بصنعاء ثمانية أشهر، فكتبوا عنه علماً كثيراً. وكان الشافعي محمد بن إدريس من أصحابه وابن عورك.


[خروجه عليه السلام من اليمن إلى خراسان]

فخرج من اليمن بعدما طلب إلى خراسان.


[قصيدة للنمري]

قال: وفي يحيى بن عبدالله يقول منصور النَّمري في قصيدة يمدح بها هارون [من الوافر]:

وكان من الحتوف على شفير
عليه فهي حامية النسور
دلفت له بقاصمة الظهور
وَتُرهِقُه الوعور إلى الوعور
أجابك واستحال عن النفور
فتنزلهم بمنزلة الأثير

مَنَنت على ابن عبد الله يحيى
وقد سَخِطَت لسخطتكَ المَنايَا
ولو كافيت ما اجترحت يداه
وما زالت جبالك تَطّئيهِ
وتأخذه عن الجُنبات حتى
بُودك لو أناب بنو علي

قال: ولما نزل يحيى بعض مناهل طريق مكة وافقه فيه هارون حاجاً. كتب في قبة من قباب ذلك المتعشى:

تنكبه أطراف مرو حداد

منخرق الخفين يشكو الوجا

الأبيات الثلاثة.

قال: فقرأها هارون أو أخبر بها، فكتب تحتها: لك الأمان، لك الأمان، لك الأمان. ثلاثة أسفار.

(أظنه إن شاء الله بخطه على ما ذكروا. وهو حديث مسند صحيح).

قال: فلما رجع يحيى رءآه مكتوباً فكتب تحته: لا أثق بك، لا أثق بك، لا أثق بك. فلما خاف يحيى أن يقع في أيديهم أحب أن يكون في موضع منيع حتى يرجع إليه دعاته وَيُحْكِمَ أمره، فكتب إلى ملك طبرستان [شروين بن فلان] يسأله أن يؤويه ثلاث سنين، فقال: أنا أؤويه الدهر كله ولكنني أدلكم على موضع هو أمنع من موضعي، جستان ملك الديلم، لأن بلدي جبل بين سهول طبرستان ومن وراء ذلك جبال (دنباوند) فمتى نزلت العساكر بها وحاصروني لم آمن أن يظفروا ببغيتهم ويجدوا من أهل بيتي من يدلهم على عورتي فلا آمن من الفضيحة، ولكني أسير معكم إلى جستان ملك الديلم وأسأله أن يؤويه فأرجوا أن لا يمتنع علينا، وجبالي متصلة بجباله فنكون جميعاً يداً على منعه.

فصاروا إلى جستان فأنعم لهم وأظهر سروراً واستبشارا. فهذا سبب دخول يحيى عليه السلام بلد الديلمً.


[ظهور يحيى عليه السلام بالديلم وذكر بعض من بايعه ]

حدثني ابو زيد عن المدائني، قال: لما ظهر يحيى بن عبدالله عليه الصلاة والسلام أيام الرشيد بالديلم وعلا صوته في الآفاق وكثر الدعاة إليه، وأجابه الناس وسارع إليه كل من له رغبة في الدين وأهل النيات من المسلمين، وكان له سبعون رجلا من علماء زمانه دعاة إليه، وإلى نصرته يتفرقون القرى يدعون إلى حكم الكتاب، ونصرة الدين، ودفع الجور، ومنع الظالمين، وإظهار الأمر بالمعروف والنهي عن المنكر. منهم:

محمد بن إدريس الشافعي، ومحمد بن عامر، ومخَّول بن إبراهيم فقيه أيضاً.

وحسن بن الحسين، وإبراهيم بن إسحاق، وسليمان بن جرير، وعبدالعزيز بن يحيى الكناني، وبشر بن المعتمر، وفليت بن إسماعيل، ومنصور البخاري، ومحمد بن أبي نعيم، ويونس بن إبراهيم (الرازي)، ويونس البجلي، وابن عورك اللّهبي، وحبيب بن أرطاة، وسعيد بن خيثم الهلالي . وغيرهم من فقهاء المدائن وعلماء الأمصار وأهل البصائر.

فلما انتهى ذلك إلى هارون هاله ذلك وعظم عليه، وبلغ به الغم أن ترك شرب الخمر ولبس الصوف أيام يحيى صلوات الله عليه كلها حتى أنقضى أمره.

قال أبو زيد: فوجه الفضل بن يحيى بن خالد بن برمك في سبعين ألف رجل من صناديد رجاله، ووجوه قواده وولاه الجبل كله - والري وكورها، وجرجان وقومس ودنباوند والرويان وجمع له أجناداً لم تجتمع إلا له، وأمر له بخمسين ألف ألف، فعسكر بالنهروان، وجاء الرشيد فعرض الجيش بنفسه فراى كراعاً ورجالا ما رأى مثله، وسلاحاً وآلة أعجبته وردت بعض رجائه، وأمره بالرحيل من ساعته وأمده بالأموال تتبع بعضها بعضاً، ولم يخله من خلعه وتقليده وإمداده في كل يوم منذ توجه من عنده. وكان أكثر ما يقوم إليه فيه استمالة جستان ومراسلته، وملاطفته، ومواصلة سائر قواده ووزرآئه، ويوجه إليهم بالهدايا والألطاف ويبسط آمالهم ويعدهم بكل جميل.

فلما نزل الفضل الطالقان وجه إلى جستان بالبز العظيم من الخزّ والديباج والحرير والأموال وإلى جميع أصحابه، وضمن له أن يحمل إليه في كل سنة ألف ألف درهم قفلة، وألف ثوبِ خز وألف ثوب حرير وديباج وغير ذلك، وكثرَّ عليه في الاطماع له وواتره في بره وملاطفته وجميع أسبابه، وسأله أن يحمل إليه يحيى صلى الله عليه.

فقال له جستان: لو أعطيتني جميع ما تملكه ملوك الدنيا لم أسلمه إليكم فاعمل مابدا لك أن تعمله.

فلم ييئِس ذلك الفضل وواتر بره له ولحاشيته.


[كتاب الرشيد إلى يحيى عليه السلام]

وكتب هارون إلى يحيى بن عبد الله كتابا يعرض عليه فيه الأمان له ويبذل ليحيى من المال؛ ألف ألف، وألف ألف، وألف وألف، ومن القطائع كذا وكذا، وأن ينزلوه من البلاد حيث أحب ويولوه من والولايات البلاد ما أراد ويقضوا له من الحوائج كل ما طلب.


[جواب يحيى عليه السلام على الرشيد]

فكتب يحيى إلى هارون جواب كتابه بكتابه هذا وهو معتصم بما يؤكد الديلمي من ذمته راج منه الوفاء وحسن المدافعة، ولِمَا أظهر من منعه وعقد من ذمته... وهذا كتابه:

بسم الله الرحمن الرحيم

أما بعد فقد فهمت ما عرضت علي من الأمان على أن تبذل لي أموال المسلمين، وتقطعني ضياعهم التي جعلها الله لهم دوني ودونك، ولم يجعل لنا فيها نقيراً ولا فتيلا، فاستعظمت الاستماع له فضلا عن الركون إليه، واستوحشت منه تنـزهاً عن قبوله. فاحبس أيها الإنسان عني مالك وإقطاعك وقضائك حوائجي، فقد أدبتني أمي أدبا ناقصا وولدتني عاقا قاطعا، فوالله لو أن من قتلتم من أهلي تركا وديالم على بُعدِ أنسابهم مني وانقطاع رحمهم عني لوجبت علي نصرتهم، والطلب بدمائهم، إذ كان منكم قتلهم ظلماً وعدواناً، والله لكم بالمرصاد لما ارتكبتم من ذلك، وعلى الميعاد لما سبق فيه من قوله ووعيده، وكفى بالله جازياً ومعاقباً وناصراً لأوليائه ومنتقماً من أعدائه.

وكيف لا أطلب بدمائهم وأنام عن ثأرهم؟ والمقتلول بالجوع والعطش والنكال، في ضيق المحابس، وثقل الأغلال، وعدو العذاب، وترادف الأسوط، أبي عبد الله بن الحسن النفس الزكية والهمة السنية، والديانة المرضية، والخشية والبقية شيخ الفواطم وسيد أبناء الرسل، زمنه طرا، وأرفع أهل عصره قدراً، وأكرم أهل بلاد الله فعلاً. ثم يتلوه إخوته وبنوا أبيه، ثم إخوتي وبنوا عمومتي، نجوم السماء، وأوتاد الدنيا، وزينة الأرض، وأمان الخلق، ومعدن الحكمة، وينبوع العلم، وكهف المظلوم، ومأوى الملهوف، مامنهم أحد إلا من لو أقسم على الله لبرّ قسمه.

فما أنس من شيء فلا أنسى مصارعهم، وما حل بهم من سوء مقدرتكم، ولؤم ظفركم، وعظيم إقدامكم، وقسوة قلوبكم، إذ جاوزتم قِتْلَة من كفر بالله إفراطاً، وعذاب من عاند الله إسرافاً، ومثله من جحد الله عتواً. وكيف أنساه؟ وما أذكره ليلاً إلا أقض عليَّ مضجعي، وأقلقني عن موضعي، ولا نهاراً إلا أمَرَّ عليَّ عيشي وقصر إليَّ نفسي، حتى لوددت أنِّي أجد السبيل إلى الاستعانة بالسباع عليكم فضلاً عن الإنس فآخذ منكم حق الله الذي أوجب عليكم، وأنتصر من ظالمكم؛ فأشفي غليل صدر قد كثرت بلابله، وَاُسْكن قلباً جماً وساوسه من المؤمنين، وأذهب غيظ قلوبهم ولو يوماً واحداً ثم يقضي الله فيَّ ما أحب. فإن أعش: فمدرك ثأري داعياً إلى الله على سبيل رشاد أنا ومن اتبعني نسلك قصد من سلف من آبآئي وإخوتي وإخواني القائمين بالقسط، والدعاة إلى الحق. وإن أمت: فعلى سنن ما ماتوا غير راهب لمصرعهم ولا راغب عن هديهم، فلي بهم أسوة حسنة وقدوة هادية. فأول قدوتي منهم: أمير المؤمنين صلوات الله عليه، إذ كان مازال قائماً حين القيام [على المؤمن] مع الإمكان حتماً والنهوض لمجاهدة الجائرين فرضاً، فاعترض عليه من كان كالظلف مع الخف، ونازعه من كان كالظلمة مع الشمس، فوجدوا لعمر الله من حزب الشيطان مثل من وجدت، وظاهرهم من أعداء الله مثل من ظاهرك، وهم لمكان الحق عارفون، وبمواضع الرشد عالمون، فباعوا عظيم جزاء الآخرة بواتح عاجل الدنيا، ولذيذ الولاء الصدق بغليظ مرارة الإفك. ولو شاء أمير المؤمنين لهدأت له وركنت إليه بمحاباة الظالمين، واتخاذ المضلين، وموالاة المارقين. ولكن أبى الله ورسوله أن يكون للخائنين متخذاً، ولا للظالمين موالياً، ولم يكن أمره عندهم مشكلاً، فبدلوا نعمت الله كفراً، واتخذوا آيات الله هزؤا، وأنكروا كرامة الله، وجحدوا فضيلة الله لنا. فقال رابعهم: أنى تكون له الخلافة والنبوة؟__حسداً وبغياً، فقديماً ما حسد النبيئون وآل النبيئين، الذين اختصهم الله بمثل ما اختصنا، وأخبر عنهم تبارك وتعالى فقال: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا﴾[النساء: 54] فجمع لهم المكارم والفضائل والكتاب والحكمة والنبوة والملك العظيم، فلما أبوا إلا تمادياً في الغي وإصراراً على الضلال جاهدهم أمير المؤمنين حتى لقي الله شهيداً صلوات الله عليه.

ثم تلاه الحسن ابنه سليل رسول الله صلى الله عليه وشبيهه وسيد شباب أهل الجنة إذ كل أهلها سادة فكيف بسيد السادات، فجاهد من كان أمير المؤمنين جاهده، وسكن إليه من المسلمين من كان شايعه من ذوي السابقة وأهل المأثرة، فكان أول من نقض ما عقد له ونكث عما عاهده: عمك عبيدالله بن العباس، حين اطمأن إليه، وظن أن سريرته لله مثل علانيته، وجّهه على مقدّمته في نحو من عشرين ألفاً من المسلمين، فلما نزل مسكناً من سواد العراق باع دينه وأمانته من ابن آكلة الأكباد بمائة ألف درهم وفرّق عسكره ليلاً، ولحق بمعاوية، فدله على عورات عسكر ابن رسول الله وأطمعه في مبارزته بعد أن كانت نفسه قد أحيط بها، وضاق عليه مورده ومصدره وظن أن لا مطمع له حين استدرج وامهل له. فارتحل الحسن بنفسه باذلاً لها في ذات الله ومحتسباً ثواب الله، حتى إذا صار بالمدآئن وثب عليه أخو أسد فوجأه في فخذه فسقط لما به واَيس الناس من إفاقته، فتبددوا شيعاً وتفرقوا قطعاً. فلما قصرت طاقته، وعجزت قوته، وخذله أعوانه، سالم هو وأخوه معذورين مظلومين موتورين. فاستثقل اللعين ابن اللعين حياتهما واستطال مدتهما فاحتال بالاغتيال لابن رسول الله حتى نال مراده وظفر بقتله. فمضى مسموماً شهيداً مغموماً فقيداً. وغبر شقيقه وأخوه وابن أمه وأبيه، شريكه في فضله ونظيره في سودده على مثل ما انقرض عليه أبوه وأخوه حتى إذا ظن أن قد أمكنته محبة الله من بوارهم ونصرة الله من افترائهم، دافعه عنها أبناء الدنيا واستدرج بها أبناء الطلقاء، فبعداً للقوم الظالمين، وسحقاً لمن آثر على سليل النبيئين وبقية المهديين - الخبيث وابن الأخبثين، والخائن وابن الخائنين، فقتلوه ومنعوه ماء الفرات وهو مبذول لسائر السباع، وأعطشوه وأعطشوا أهله وقتلوهم ظلماً، يناشدونهم فلا يُجابون ويستعطفونهم فلا يرحمون. ثم تهادوا رأسه إلى يزيد الخمور والفجور تقرباً إليه، فبعداً للقوم الظالمين.

ثم توجهت جماعة من أهل العلم والفضل في جيش إلى سجستان، فتذاكروا ما حل بهم من ابن مروان فخلعوه وبايعوا للحسن بن الحسن، ورأسوا عليهم بن الأشعث إلى أن يأتيهم أمره، فكان رئيسهم غير طائل ولا رشيد، نصب العداوة للحسن قبل موافاته، فتفرقت عند ذلك كلمتهم، وفلَّ حدهم، ومزقوا كل ممزق. فلما هزم جيش الطواويس احتالوا لجدي الحسن بن الحسن فمضى مسموماً يتحسى الحسرة، ويتجرع الغيظ صلوات الله عليه. حتى إذا ظهر الفساد في البر والبحر شرى زيد بن علي صلوات الله عليهما نفسه، فما لبث أن قُتل، ثم صلب ثم أُحرق، فأكرم بمصرعه مصرعاً. ثم ما راعهم إلا طلوع إبنه يحيى صلى الله عليه من خراسان فقضى نحبه وقد أعذر صلوات الله عليهما.

وقد كان أخي محمد بن عبدالله دعا بعد زيد وابنه يحيى، فكان أول من أجابه وسارع إليه جدك محمد بن علي بن عبدالله بن عباس وإخوته وأولاده، فخرج بزعمه يقوم بدعوته، حتى خدع بالدعاء إليه طوائف.

ومعلوم عند الأمة أنكم كنتم لنا تدعون، وإلينا ترجعون وقد أخذ الله عليكم ميثاقاً لنا، وأخذنا عليكم ميثاقاً لمهدينا محمد بن عبد الله النفس الزكية الخائفة التقية المرضية، فنكثتم ذلك وادعيتم من إرث الخلافة ما لم تكونوا تَدَّعُونه قديماً ولا حديثا، ولا ادعاه لكم أحد من الأمة إلا تقولاً كاذباً، فها أنتم الآن تبغون دين الله عوجا، وذرية رسول الله قتلاً واجتياحا، والآمرين بالمعروف صلباُ واستباحا. فمتى ترجعون؟ وأنى تؤفكون؟، أولم يكن لكم خاصة وللأمة عامة في محمد بن عبدالله فضلا؟ إذ لا فضل يعدل في الناس فضله، ولا زهد يشبه زهده، حتى ما يتراجع فيه إثنان ولايتردد فيه مؤمنان، ولقد أجمع عليه أهل الأمصار من أهل الفقه والعلم في كل البلاد لا يتخالجهم فيه الشك ولا تقفهم عنه الظنون. فما ذُكِر عند خاصة ولا عامة إلا اعتقدوا محبته، وأوجبوا طاعته، وأقروا بفضله، وسارعوا إلى دعوته، إلا ماكان من عناد أهل الإلحاد الذين غلبت عليهم الشقوة وغمصوا النعمة، وتوقعوا النقمة من شيع أعداء الدين، وأفئدة المضلين، وجنود الضالين، وقادة الفاسقين، وأعوان الظالمين، وحزب الخائنين.

وقد كان الدعاء إليه منكم ظاهرا، والطلب له قاهرا، وبإعلان اسمه وكتاب إمامته على أعلامكم: "محمد يامنصور"، يُعرف ذلك ولا يُنكر، ويُسمع فلا يجهل، حتى صرفتموها إليكم وهي تخطب عليه، وكفحتموها عنه وهي مقبلة إليه، حين حضرتم وغاب، وشهدتم إبرامها ورأى قلة رغبة ممن حضر، وعظيم جرأة ممن اعترض. حتى إذا حصلت لكم بدعوتنا وهدأت عليكم بخطبتنا، وقرت لكم بنسبتنا؛ قالت لكم أجرامكم إلينا، وجنايتكم علينا: إنها لاتتوطأ لكم إلا بإبادة خضرائنا، ولا تطمئن لكم دون استئصالنا. فأغرى بنا جدك المتفرعن في قتلنا لاحقاً بأثرة فينا عند المسلمين، ولؤم مقدرة وضراعة مملكة، حتى أخذه الله أخذ عزيز مقتدر، قبل بلوغ شفاء قلبه من فنائنا. وهيهات لن يدرك الناس ذلك، ولله فينا خبية لا بد من ظهورها، وإرادة لابد من بلوغها.

فالويل له، فكم من عين طال ما غضت عن محارم الله وسهرت متهجدة لله، وبكت في ظلم الليل خوفاً من الله، قد اسحّها بالعبرات باكية، وسمّرها بالمسامير المحمَّاة فألصقها بالجدرات المرصوفة قائمة. وكم من وجه طالما ناجى الله مجتهداً وعنا لله متخشعاً، مشوهاً بالعمد مغلولاً مقتولاً ممثولاً به معنوفاً. وتالله أن لو لم يلق الله إلا بقتل النفس الزكية أخي محمد بن عبدالله صلوات الله عليه للقيه بإثم عظيم وخطب كبير. فكيف؟ وقد قتل قبله النفس التقية أبي عبدالله بن الحسن وإخوته وبني أخيه، ومنعهم روح الحياة في مطابقه، وحال بينهم وبين خروج النفس في مطاميره. لايعرفون الليل من النهار ولا مواقيت الصلاة إلا بقراءة أجزاء القرآن تجزئة لما عانوا من دراسته في آناء الليل والنهار حين الشتاء والصيف، حال أوقات الصلوات قرماً منه إلى قتلهم، وقطعاً لأرحامهم، وتِرَةً لرسول الله فيهم. فولغ في دمائهم ولغان الكلب، وضريَ بقتل صغيرهم وكبيرهم ضراوة الأسد، ونهم بهم نهم الخنزير، والله له ولمن عمل بعمله بالمرصاد.

فلما أهلكه الله قابلتنا أنت وأخوك الجبار العنيد الفظ الغليظ بأضعاف فتنته وإحتذاءً بسيرته قتلاً وعدواناً وتشريداً وتطريداً. فأكلتمانا أكل الرُّبا حتى لفظتنا الأرض خوفاً منكما، وتأبدنا في الفلوات هرباً منكما، فأنست بنا الوحوش وأنسنا بها، وألفتنا البهائم وألفناها. فلو لم تجترم أنت وأخوك إلا قتل الحسين بن علي وأسرته بفخ لكفى بذلك عند الله وزراً عظمياً، وسيعلم وقد علم ما اقترف، والله مجازيه وهو المنتقم لأوليائه من أعدائه.

ثم امتحننا الله من بعده بك، فحرصت على قتلنا وطلبت من فّرَّ عنك منا، لا يؤمنهم منك بُعْدُ دار ولا نأي جار، تتبعهم حيلك وكيدك حيث سيروا من بلاد الترك والديلم، لا تسكن نفسك ولا يطمئن قلبك دون أن تأتي عن آخرنا، ولا تدع صغيرنا ولا ترثى لكبيرنا، لئلا يبقى داع إلى حق ولا قائل بصدق من أهله. حتى أخرجك الطغيان وحملك الحسد والشنئان أن أظهرت بغضة أمير المؤمنين وأعلنت بنقصه وقرّبت مبغضيه، وأدنيت شانئيه حتى أربيت على بني أمية في عداوته، وأشفيت غلتهم في تناوله، فأمرت بكرب قبر الحسين صلى الله عليه وتعمية موضعه وقتل زوّاره واستئصال محبيه، وأوعدت زائريه وأرعدت وأبرقت على ذكره.

فوالله لقد كانت بنو أمية الذين وصفنا آثارهم مثلاً لكم، وعددنا مساؤهم احتجاجاً عليكم على بعد أرحامهم أرأف بنا منكم، وأعطف علينا قلوباً من جميعكم، وأحسن استبقاء لنا ورعاية من قرابتكم. فوالله ما بأمركم خفاء ولا بشأنكم امتراء.

ولمَ لا نجَاهد وأنت معتكف على معاصي الله صباحاً مساءً، مغّتراً بالمهلة آمناً من النقمة، واثقاً بالسلامة؟.

تارة تغري بين البهائم بمناطحت كبش ومناقرة ديك ومحارشة كلب، وتارة تفرش الخصيان وتأتي الذكران، وتترك الصلاة صاحياً وسكران. ثم لا يشغلك ذلك عن قتل أولياء الله وانتهاك محارم الله. فسبحان الله ما أعظم حلمه، وأكثر أناته عنك وعن أمثالك، ولكنه تبارك وتعالى لايَعْجل بالعقوبة، وكيف يعجل وهو لا يخاف الفوت؟ وهو شديد العقاب.

وأما ما دعوتني إليه من الأمان وبذلت لي من الأموال فمثلي لا تثني الرغائب عزمته، ولا تنحل لخطير همته، ولا يبطل سعياً باقياً على الأيام أثره، ولا يؤثر جزيلاً عند الله أجره بمالٍ فانٍ وعارٍ باقٍ، هذه صفقة خاسرة وتجارة بائرة. أستعصم الله منها وأسأله أن يعيذني من مثلها بمنّه وطوله. أفأبيع المسلمين؟ وقد سمت إليَّ أبصارهم، وأنبسطت نحوي آمالهم بدعوتي، واشرأبت أعناقهم نحوي. إني إذاً لدنيُّ الهمة، لئيم الرغبة، ضيق العطن.

هذا والأحكام مهملة، والحدود معطلة‎، والمعاصي مستعملة، والمحارم منتهكة، ودين الله محقور، وبصيرتي مشحوذة وحجة الله عليَّ قائمة في إنكار المنكر.

أفأبيع خطر مقامي بمالكم؟، وشرف موقفي بدراهمكم؟، وألبس العار والشنار بمقامكم؟. ﴿قَدْ ضَلَلْتُ إِذًا وَمَا أَنَاْ مِنَ الْمُهْتَدِينَ﴾[الأنعام:56] .

ووالله ما أكلي إلا الجشب، وما لباسي إلا الخشن، ولا شعاري إلا الدرع، ولا صاحبي إلا السيف، ولافراشي إلا الأرض، ولاشهوتي من الدنيا إلا لقاؤكم والرغبة إلى الله في مجاهدتكم، ولو موقفاً واحداً إنتظار إحدى الحسنين في ذلك كله من ظفر أو شهادة. وبعد:

فإن لنا على الله وعداً لا يخلفه، وضماناً سوف ينجزه، حيث يقول: ﴿وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا وَمَن كَفَرَ بَعْدَ ذَلِكَ فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ﴾[التوبة: 55] . وهو الذي يقول: ﴿وَنُرِيدُ أنَّ نَمُنَّ عَلى الَّذِينَ اسْتُضعِفُوا في الأَرْضِ وَنَجْعَلَهُمْ أئِمَةً وَنَجْعَلَهُم الوَارِثين﴾[القصص: 5] .


[الحيلة بجستان لأخذ يحيى(ع)]

قال: قال المدائني: فلما ورد جواب يحيى صلى الله عليه ضاق ذرع هارون وعظم عليه أمره، وساء ظنه، وخاف أن تكون قد انقضت مدتهم، فشاور أهل الرأي من الوزراء والعمال والقواد والقضاة وغيرهم.

فقال أبو البختري: لايغمك الله يا أمير المؤمنين. عليَّ أن أحتال بجستان حتى يسلمه إليك.

فقال له هارون: ويلك كيف تعمل؟

قال: أسير إلى جستان بجمع من وجوه أهل: دسينا، وقزوين، وزنجان، وأبهر، والري، وهمذان، وجميع علمائها فيشهدوا عنده بأني قاضي القضاة، فأشهد عنده أن يحيى عبدٌ لك.

فقال سليمان بن فليح: - وكان على ديوان الخراج - وأنا أسير معه يا أمير المؤمنين، فيشهدون عنده أني صاحب ديوان خراج الأرض، ثم أشهد عنده أنه عبد لك.

قال أبوالبختري: ويأمرنا أمير المؤمنين بمن لم يشهد لنا ومعنا فنضرب عنقه ونصطفي ماله، فإن أمير المؤمنين إذا فعل ذلك بهم شهدوا جميعاً على إستمالة جستان ورده إلى ما يحب أمير المؤمنين.

فوقع الكلام من هارون موقعاً عجيباً، وأمر لأبي البختري بجائزة ثلاثمائة ألف درهم، وأمر لسليمان بن فليح بمائة ألف درهم.

ووجههما على البريد إلى الفضل بن يحيى، وأمره أن من امتنع أن يشهد معهما عند جستان أن يضرب عنقه كائناً من كان، ويستصفى ماله، ومن شهد أُكرِمَ واجيز واسقط عنه الخراج. قال: ففعل الفضل بن يحيى ما أمره به هارون.


[حيلة أبو البختري على الفقهاء في الكذب]

وقدم أبو البختري إلى دسينا، ووجه إلى وجوه البلدان فأحضرهم، وقال لهم: إن هذا يحيى بن عبدالله قد دخل الديلم، ويريد أن يقاتل بأهل الشرك أهل الإسلام، ويخرج يده من طاعة أمير المؤمنين، وقد جاءت الرخصة في الكذب، والخديعة في الحرب. وقد رأينا أن نشهد أنه عبداً لأمير المؤمنين، نطلب بذلك الثواب عند الله لترجع إِلفة المسلمين وتسكن الثائرة، ولا غنى بكم عن حسن جزاء أمير المؤمنين، وهذا كتابه. فقرأ عليهم ما فيه من الإيعاد لمن امتنع، والإطماع لمن أجاب، فأجابوه بأجمعهم إلى أن يشهدوا معه.

فخبرني حريث بن ميسرة الكناني - من وجوه أهل مدينة أبهر عن مشائخ أهله: أن أبا البختري وسليمان لما قدما من عند هارون وجهوا في كور الجبل إلى أهل الفقة والعلم والمعدَّلين ممن يعرفهم جستان من أهل: قزوين، وزنجان، وأبهر ، وشهربرد، وهمذان، والرَّي، ودنباوند، والرويان، فأتاهم فجمع له منهم تسعمائة رجل، ومن أهل طبرستان أيضاً أربعمائة رجل، فشهدوا بأجمعهم عند جستان أنه: عبد لهارون.

وكل هؤلاء من أهل الشرف والقدر، والعرب المتمكنين في بلاد الجبل ليس فيهم وضيع إلا يسير.

قال: وقالوا لجستان: ليس هو ابن بنت نبينا، هو مدع فيما يقول إنما هو عبد للرشيد.

وسمعت السميدع بن عبدالرحمن المرادي من أهل قزوين وغيره: يقول ذلك ويرويه عن مشائخه.


[مقالة يحيى مع جستان]

قال: فلما شهدوا عند جستان ملك الديلم. قال جستان ليحيى: ما وجدت أحداً تخدعه بدعوتك غيري.

فقال له يحيى: أيها الرجل إنَّ لك عقلاً وإن لم يكن لك دين، فتدبر مايقول القوم، وماتقدم منهم إليك، ورده على قلبك وعقلك، واجعل عقلك حكماً دون هواك؛ لو أني كنت كما قالوا ما وجهوا إليك بهذه الأموال وما أردفوها بهذه العساكر ولا بذلوا في دفعك إياي إليهم هذه الأموال، ولا جمعوا لك من ترى من وجوه الجبل وفقهائهم ومعدليهم ليشهدوا عندك بالزور، وما كان عليهم من رجل جاء إلى عدوهم، أو وليّهم ينتمي إلى نسب ليس منه؟.

فمال الديلمي إلى الدنيا - فقال: دعني من هذا، ما كان هؤلاء ليشهدوا عندي بالزور.

فقال يحيى: هنا خصلة، تبعث رجلين ممن تثق بهما من رجالك مع رسولي إلى مكة والمدينة فيسألوا عني.

قال: هذا يطول.

قال: فدع هذا، ابعث رسولاً إلى الرَّي،ورسولا إلى بغداد، ورسولاً إلى قزوين، وسائر المدن، فيسألوا عن هؤلاء الشهود فتعرف حالهم وأنهم شهود زور، وأنهم أكرهوا على شهادتهم، وأنهم إن أبوا قُتِلوا واستصفيت أموالهم وسبيت ذراريهم.

قال: ما نصنع بهذا الكلام؟ لم يشهد هؤلاء بأجمعم على زور.

فأيس يحيى من منعه وعلم أنه مسلمه، وظهر ميله إلى ما بذل له.


[خطبة يحيى(ع) للشهود]

قال: فاجمع بيني وبينهم حتى أكلمهم بحضرتك.

قال: ذاك لك. وطمع يحيى إن ذكرهم الله أن يرجعوا أو تختلف كلمتهم.

فقال جستان لأبي البختري: احضر وأصحابك حتى تشهدوا على يحيى في وجهه.

فاجتمعوا، ونصب ليحيى كرسي فجلس عليه.

فلما أخذوا مجالسهم ابتداء يحيى عليه الصلاة والسلام، فقال:

الحمدلله على ما أولنا من نعمه وأبلانا من محنه وأكرمنا بولادة نبيه، نحمده على جزيل ما أولى وجميل ما أبلى، وأشهد أن لا إله إلا الله وحده لا شريك له، شهادة مقرٍ بوحدانيته خاضع متواضع لربوبيته، وأشهد أن محمداً عبده ورسوله انتخبه واصطفاه واختاره واجتباه صلى الله عليه وعلى آله أجمعين، أما بعد:

معاشر العرب، فإنَّكم كنتم في حمض من الدنيا، بشر دار وأضنك قرار؛ ماؤكم أجاج، وأكلكم ثماج من العلهز والهبيد، والأعاجم لكم قاهرة، وجنودهم عليكم ظاهرة، لم يمنعهم من تحويلكم إلا قلة خير بلدكم.

أنتم مع الدنيا بمنزلة السقب مع الناب الضبعة الضروس متى دنا إليها لينال من درها منعته. وإن أتى إليها من أمامها خبطته، أو من ورائها رمحته، أو من عرضها عضته، فما عسى أن يصيب منها، هذا على تفرق شملكم واختلاف كلمتكم، لا تحلون حلالاً ولا تحرمون حراماً ولا تخافون آثاما، قد ران الباطل على قلوبكم فلا تعقلون، وغطت الحيرة على أبصاركم فما تبصرون، واسكت الغفلة أسماعكم فما تسمعون. على أن عودكم نضار، وأنكم ذوو الأخطار. ثم مَنّ الله عليكم وخصكم دون غيركم فابتعث فيكم محمداً صلى الله عليه وآله منكم خاصة، وأرسله إلى الناس كافة، وجعله بين أظهركم ليميز به بينكم، وهو تبارك وتعالى أعلم بكم منكم بأنفسكم، فاستنقذكم من ظلمة الضلال إلى نور الهدى، وجلا غشاوة العمى عن أبصاركم بضياء مصابيح الحق، وأستخرجكم من عمى بحور الكفر إلى جدد أرض الإيمان، وجمَّل برفقه ما انفتق من رتقكم، ورأب بيمينه ما انصدع من شعبكم، وَلَمَّ بإصلاحه ما فرَّقت الأحقاد والجهل من قلوبكم. ثم اقتضب برمحه لكم الدنيا الضبعة فذلت بَعْد عَنَتْ، ثم أبسها بسيفه فأرزمت وتفاجت واجترت بعد ضرس، ودرت ومرى ضرعها بيمن كفه فاختلفت أخلافها وانبعثت أحالبها، فرأمتكم كما ترأم الناب المقلاة طلاها، فشربتم عَلَلاً بعد نهل، وملأتم أسقيتكم فضلاً بعد اكتظاظ، وتركها رسول الله صلى الله عليه وآله وسلم تدور حولكم وتلوذ بكم كما تلوذ الزجور بسقبها. فلمَّا أقام أود قناتكم بثقاف الحق، ورحض بظهور الإسلام عن أبدانكم درن الشرك، ولحب لكم الطريق، وسن لكم السنن وشرع لكم الشرائع خافضاً في ذلك جناحه؛ يشاوركم في أمره، ويواسيكم بنفسه، ولم يبغ منكم على ما جاءكم به أجراً إلا أن تودُّوه في قرباه، وما فعل صلى الله عليه وآله ذلك له حتى أنزل الله عليه قرآناً، فقال تبارك وتعالى: ﴿قُلْ لاَ أسْئلكُم عَلَيِه أجْراً إلا المَوَدَة في القُرّبَى﴾[الشورى:23] .

فلمَّا بلَّغ رسالة ربه وأنجز الله له ما وعده من طاعة العباد، والتمكين في البلاد؛ دُعِيَ صلى الله عليه فأجاب، فصار إلى جوار ربه وكرامته، وقدم على البهجة والسرور، وقد غفر الله له ما تقدم من ذنبه وما تأخر، فوعده الشفاعة عنده والمقام المحمود لديه. فَخلَّف بين أظهركم ذرّيَّته فأخرتموهم وقدمتم غيرهم، ووليتم أموركم سواهم. ثم لم نلبث إلا يسيراً حتى جُعِلَ مال ولده حوزاً، وَظُلِمت ابنتُه فدفنت ليلاً، وقتل فيكم وصيه وأخوه وابن عمه وأبو ابنيه، ثم خذل وجرح وسمَّ سبطه الأكبر أبو محمد، ثم قتل سبطه الأصغر أبو عبدالله مع ثمانية عشر رجلاً من أهل بيته الأدنين في مقام واحد، ثم على أثر ذلك نُبِش وصُلب وأُحرق بالنار ولد ولده. ثم هم بعد ذلك يُقتلون ويطرَّدون ويشردون في البلاد إلى هذه الغاية، قُتِلَ كِبَارُهُم وأوتم أولادهم وأرملت نساؤهم.

سبحان الله ما لقي عدوٌّ من عدوه ما لقيَ أهل بيت نبيكم منكم من القتل والحرق والصلب.

وليس فيكم من يغضب لهم إلا هزؤاً بالقول، إن غضبتم لهم زعمتم وقمتم معهم كي تنصروهم لم تلبثوا إلا يسيراً حتى تخذلوهم وتتفرقوا عنهم. فلو كان محمد صلى الله عليه وآله من السودان البعيدة أنسابهم المنقطعة أسبابهم - إلا أنه قد جاوركم بمثل ما جاوركم به - لوجب عليكم حفظه في ذريته. فكيف وأنتم شجرة هو أصلها، وأغصان هو فرعها، تفخرون على العجم، وتصولون على سائر الأمم، وقد عاقدتموه وعاهدتموه أن تمنعوه مما تمنعون منه أنفسكم وذراريكم؟. فسوءة لكم ثم سوءة، بأي وجه تلقونه غدا؟، وبأي عذر تعتذرون إليه؟.

أبقلة؟ فما أنتم بقليل.

أفتجحدون؟! فذلك يوم لا ينفع جحد، ذاك يوم تبلى فيه السرائر.

أم تقولون: قتلناهم؟ فتصدقون. فيأخذكم الجليل أخذ عزيز مقتدر.

لقد هدمتم ماشيد الله من بنائكم، وأطفأتم ما أنار من ذكركم، فلو فعلت السماء ما فعلتم لتطأطأت إذلالاً، أو الجبال لصارت دكاً، أو الأرض لمارت مورا. أي عجب أعجب من أن أحدكم يَقْتُل نفسه في معصية الله ولا ينهزم، يقول بزعمه: لا تتحدث نساء العرب بأني فررت. وقد تحدثت نساء العرب بأنكم خفرتم أماناتكم ونقضتم عهودكم، ونكصتم على أعقابكم، وفررتم بأجمعكم عن أهل بيت نبيكم، فلا أنتم تنصرونهم للديانة وما افترض الله عليكم، ولا من طريق العصبية والحمية، ولا بقرب جوارهم وتلاصق دارهم منكم. ولا أنتم تعتزلونهم فلا تنصرونهم ولا تنصرون عليهم عدوهم؛ بل صيرتموهم لُحمةً لسيوفكم، ونهزة ليشتفي غيظكم من قتلهم واستئصالهم. وطلبتموهم في مظانهم ودارهم، وفي غير دارهم؛ فصرنا طريدة لكم من دار إلى دار، ومن جبل إلى جبل، ومن شاهق إلى شاهق. ثم لم يقنعكم ذلك حتى أخرجتمونا من دار الإسلام إلى دار الشرك، ثم لم ترضوا بذلك من حالنا حتى تداعيتم علينا معشر العرب خاصة من دون جميع العجم من أهل الأمصار والمدائن والبلدان، فخرجتم إلى دار الشرك طلباً لدمائنا دون دماء أهل الشرك تلذذاً منكم بقتلنا، وتقرباً إلى ربكم باجتياحنا؛ زعمتم لأن يبقى بين أظهركم من ذرية نبيكم عين تطرف ولا نفس تعرف. ثم لم يقم بذلك منكم إلا أعلامكم، ووجوهكم وعلماؤكم وفقهاؤكم والله المستعان.

قال حريث: قال أبي، وأراه ذكره عن أبيه: فلما سمعنا كلامه وخطبته بكينا حتى كادت أنفسنا أن تخرج.

قال: فقمنا وتشاورنا، فقلنا: ويلكم، هل بقيَ لكم حجة أو علة؟ لو قُتِلتُم عن آخركم وسبيت ذراريكم واصطفيت أموالكم، كان خيرأً لكم من أن تشهدوا على ابن نبيكم بالعبودية وتنفونه من نسبه.

قال: فعزمنا على أن لا نشهد.

قال: فصاح بنا أبو البختري وسليمان: ما تنتظرون؟، خدعكم فانخدعتم وملتم معه على أمير المؤمنين، والله لئن امتنعتم من الشهادة عليه لتقتلن عن آخركم، ولتسبين ذراريكم، ولتؤخذن أموالكم.

قال: فتقدمنا فشهدنا عليه بأجمعنا؛ إنه عبد لهارون ليس بابن بنت النبي صلى الله عليه وآله.

وسمعت السميدع بن عبدالرحمن المرادي، يقول: عن أبيه عن جده، قال: نظر إليَّ يحيى بن عبدالله صلوات الله عليه، فقال: ممن الرجل؟ قلت: من مراد. قال: مالنا ولمراد.

قال: فبان لجستان حولتهم وأنهم مكرهون ولكنه مال إلى الدراهم.

وطمع يحيى أن يختلفوا، فأجمعوا وأقدموا، فلما شهدوا قال يحيى صلوات الله عليه:

ما لكم فرق الله بين كلمتكم وخالف بين أهوائكم ولا بارك لكم في أنفسكم وأولادكم، أما والله لولا خوف الله ومراقبته لقلت مالا تنكرون، ولكن أمسك مخافة أن تُقتلوا وأن أُشرك في دمائكم، ولكن لأن أكون مظلوماً أحب إليَّ من أن أكون ظالما.

ثم قال: وقد علمت أنكم مكرهون، وأنكم ضعفتم عن الصبر على القتل فوسع الله عليكم وسلمنا وإياكم من هذا الجبار العاتي.

قالوا: كان عامة من حضر وشهدوا عليه قد بايعه، وكان سببه إلى جستان.

وكان يقتل بالظنة والتهمة فلو ذكر يحيى من هذا شياء لقتلوا عن آخرهم وهذا مشهور عنهم.

وكان يحيى صلوات الله عليه عظيم الحلم طويل السكوت شديد الإجتهاد.

فلمَّا شهدوا، قال جستان: بقى لك علة تعتل بها بعد شهادة هؤلاء؟.

قال يحيى: قد تبين لك ببكائهم، وترددهم يظهر أنهم مكرهون، فإذا أبيت إلا غدراً فأنظرني آخذ لي ولأصحابي الأمان على نسخة أنشؤها أنا وأوجهها إلى هارون حتى يكتب إقراره بذلك بخطه، ويجمع الفقهاء والمعدلين وبني هاشم فيشهدون عليه بذلك.

فكتب جستان إلى الفضل بذلك، وكتب الفضل بن يحيى به إلى الرشيد، فامتلأ سروراً وفرحاً، وعظم موقع ذلك منه وكتب النسخة على ما وجه بها يحيى بخطه، وأشهد على ذلك الفقهاء والأشراف منهم:

عبدالصمد بن علي، والعباس بن محمد، وإبراهيم بن محمد، وموسى بن عيسى.

ووجه إليه بالجوائز والألطاف وألف ألف درهم.


[نسخة الأمان الذي طلبه يحيى عليه السلام من الرشيد]

بسم الله الرحمن الرحيم

هذا كتابُ أمان من أمير المؤمنين - هارون بن محمد بن عبدالله بن محمد بن علي بن عبدالله بن العباس بن عبدالمطلب - ليحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب بن عبدالمطلب، ولسبعين رجلاً من أصحابه:

أني أَمنّتُك يا يحيى بن عبدالله وسبعين رجلاً من أصحابك بأمان الله الذي لا إله إلا هو الذي يعلم من سرائر العباد مايعلم من علانيتهم؛ أماناً صحيحاً جائزاً صادقاً ظاهره كباطنه، وباطنه كظاهره، لا يشوبه غل، ولا يخالطه غش يبطله بوجه من الوجوه، ولا سبب من الأسباب. فأنت يا يحيى بن عبدالله والسبعون رجلاً من أصحابك آمنون بأمان الله على ما أصبت أنت وهم من مال أو دم أو حدث على أمير المؤمنين - هارون بن محمد - أو على أصحابه وقواده، وجنوده وشيعته، وأتباعه ومواليه، وأهل بيته ورعيته وأهل مملكته. وعلى أنَّ كل من طالبه أو طالب أصحابه بحدث كان منه أو كان منهم من الدماء والأموال، وجميع الحقوق كلها فاستحق الطالب ليحيى بن عبدالله والسبعين رجلا من أصحابه فعلى أمير المؤمنين ضمان ذلك وخلاصه حتى يوفيهم حقوقهم أو يرضيهم بما شاؤا بالغاً ما بلغت تلك المطالبة، من دم أو مال أو حق أو حد أو قصاص. وأنه لا يؤاخذه بشيئ كان منه أو منهم مما وصفنا في صدر كتابنا هذا، ولا يأخذه وإياهم بضغن ولا ترة ولا حقد ولا وغر بشيء مما كان من كلام أو حرب أو عداوة ظاهرة أو باطنة ولا بما كان منه من المبايعة والدعاء إلى نفسه وإلى خلع أمير المؤمنين وإلى حربه.

وأن أمير المؤمنين - هارون بن محمد بن عبدالله بن محمد بن علي بن عبدالله بن العباس بن عبدالمطلب - أعطى يحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب بن عبدالمطلب، والسبعين رجلاً من أصحابه: عهداً خالصاً مؤكداً وميثاقاً واجباً غليظاً، وذمة الله وذمة رسوله، وذمة أنبيائه المرسلين، وملائكته المقربين. وأنه جعل له هذه العهود والمواثيق والذمم ولأصحابه في عنقه مؤكدة صحيحة، لا برآءة له عند الله في دنياه وآخرته إلا بالوفاء بها. وأني قد أنفذت ذلك لك ولهم ورضيته وسلمته، وأشهدت الله وملائكته على ذلك وكفى بالله شهيداً. فأنت وإياهم آمنون بأمان الله، ليس عليك ولا عليهم عتب ولا توبيخ ولا تبكيت ولا تعريض ولا أذى فيما كان منك ومنهم إذ كنت في مناواتي ومحاربتي من قتل كان أو قتال أو زلة أو جرم أو سفك دم أو جناية في عمد أو خطأ أو أمر من الأمور سلف منك أو منهم في صغير من الأمر ولا كبير في سر ولا علانية. ولا سبيل إلى نقض ما جعلته لك من أماني ولا إلى نكثه بوجه من الوجوه، ولا سبب من الأسباب. وأني قد أذنت لك بالمقام أنت وأصحابك أين شئت من بلاد المسلمين، لاتخاف أنت ولا هم غدراً ولا ختراً ولا إخفارا ، حيث أحببت من أرض الله. فأنت وهم آمنون بأمان الله الذي لا إله هو؛ لا ينالك أمر تخافه من ساعات الليل والنهار. ولا أُدخِل في أماني عليك غشاً ولا خديعة ولا مكراً، ولا يكون مني إليك في ذلك دسيس، ولا جاسوس، ولا إشارة، ولا معاريض، لاكتابة، ولا كناية، ولا تصريح ولا بشيء من الأشياء مما تخافه على نفسك من جديد، ولا مشرب ولا مطعم، ولا ملبس، ولا أضمره لك. وجعلت لك ألا ترى مني انقباضاً، ولا مجانبة ولا ازورارا .

فإنْ أمير المؤمنين - هارون بن محمد بن عبد الله بن محمد بن علي بن عبد الله بن العباس بن عبدالمطلب - نقض ما جعل لك ولأصحابك من أمانكم هذا، أو نكث عنه أو خالفه إلى أمر تكرهه أو أضمر لك في نفسه غير ما أظهر، أو أدخل عليك فيما ذكر من أمانه وتسليمه لك ولأصحابك المسَمَّين التماس الخديعة لك و المكر بك أو نوى غير ما جعل لك الوفاء به؛ فلا قبل الله منه صرفاً ولا عدلاً، وزبيدة بنت جعفر بن أبي جعفر طالق ثلاثاً بتة، وأن كل مملوك له من عبد أو أمة وسرية وأمهات أولاده أحرار، وكل امرأة له وكل امرأة يتزوجها فيما يستقبل فهي طالق ثلاثا، وكل مملوك يملكه فيما يستقبل من ذكر أو أنثى فهم أحرار، وكل مال يملكه أو يستفيده فهو صدقة على الفقراء والمساكين. وإلا فعليه المشي إلى بيت الله الحرام حافياً راجلاً وعليه المحرجات من الأيمان كلها، وأمير المؤمنين - هارون بن محمد بن عبد الله بن علي بن عبد الله بن العباس - خليع من إمرة المؤمنين، والأمة من ولايته براء، ولا طاعة له في أعناقهم. والله عليه وبما وكد وجعل على نفسه في هذا الأمان كفيل وكفى بالله شهيداً.

أخبرني محمد بن القاسم بن إبراهيم صلوات الله عليه عن أبيه، قال: لما بعث يحيى بالأمان - كتب إلى هارون أن يجمع الفقهاء والعلماء ويحلف بطلاق زبيده باسمها واسم أبيها، وعِتْق كل ما ملك من السراري، وتسبيل كل ما ملك من مال، والمشي إلى بيت الله الحرام، والأيمان المحرجات، وأن يُشِهد الفقهاء على ذلك كله. قال: فأسرع هارون إلى أمانه وأعطاه الشروط التي اشترط له كلها، والأيمان التي طلب والإشهاد عليها.

قال أبو زيد: قال المدائني: فلما ورد الأمان على يحيى بما أراد وتوثق بنسخته؛ أراد أن يتوثق من قبل الفضل بن يحيى، فكتب أمان آخر بإقرار الفضل بن يحيى. بأن أمير المؤمنين أمره أن يعطيه الأمان فكتب كتاب أمان الفضل.


[نسخة أمان الفضل بن يحيى]

بسم الله الرحمن الرحيم

هذا كتاب أمان من الفضل بن يحيى بن خالد بن برمك، ليحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم وسبعين رجلاً من أصحابه: أني أمنتك يا يحيى بن عبد الله وسبعين رجلاً من أصحابك بأمان الله الذي لا إله إلا هو الذي يعلم من سرائر العباد ما يعلم من علانيتهم أماناً صحيحاً جائزاً صادقاً ظاهره كباطنه.

ثم أمرَّ الكتاب على نسق الأول حتى أتى على قوله: من المبايعة والدعاء إلى نفسه وإلى خلع أمير المؤمنين ومحاربته. قال: وأنا الفضل بن يحيى بن خالد بن برمك أعطي يحيى بن عبد الله بن الحسن بن الحسن بن علي ابن أبي طالب صلوات الله عليه والسبعين رجلاً من أصحابه عقداً خالصاً مؤكداً، وميثاقاً غليظاً جائزاً، وذمة الله وذمة رسوله وذمة أنبيائه المرسلين وملائكته المقربين. وأني جعلت لك يا يحيى هذه العهود وهذه المواثيق والأمان والذمم لك ولأصحابك بعد استئماري عبد الله هارون بن محمد - أمير المؤمنين - وأمرني بإنفاذ ذلك لكم، ورضيه وجعله لكم، وتسليم ذلك ممن قبله ومن معي في عسكري من وزرائه وقواده وشيعته من أهل خراسان، فأنت وإياهم آمنون بأمان الله.

ثم أتم الكتاب على نسق الأول، ثم وجه به إلى الفضل بن يحيى وسأله أن يكتب له بخطه، ويشهد له على نفسه أولئك التسعمائة رجل الذين جُمِعُوا له من الكور وشهدوا عليه، والأربعمائة الذين شهدوا عليه من أهل طبرستان، وجرجان. ويُشْهد بعد ذلك القواد والجند الذين معه في عسكره، ثم يُشهد أهل الري وأهل قزوين. ففعل الفضل بن يحيى ذلك وسارع إليه.

فلما قبل يحيى الأمان، وأخرجه جستان، وَحَمل إليه الفضل بن يحيى المال وقَبل المال، وسُلِّمَ يحيى إلى الفضل.

فلما قرب يحيى بن عبدالله من عسكر الفضل استقبله وترجل له وقبَّل ركابه، وذلك بعين جستان، وبذلك أمره الرشيد. فلما رأى جستان ما فعل الفضل بن يحيى بن خالد بيحيى بن عبدالله جعل ينتف لحيته ويحثو التراب على رأسه ندامةً على ما فعل، وجعل يدعو بالويل والثبور، ويتأسف على يحيى كيف خذله وأسلمه، وعلم أنهم مكروا به، وأنهم شهدوا زورا. ورأى ذلك من معه من قواد الديلم، وانتشر فيهم الخبر فاجتمعوا وتشاوروا في مَلِكِهم، وسوء فعله فأجمع رأيهم على خلعه وقتله، فخلعوه وقتلوه، وولوا عليهم مكانه رجلاً من أهل بيت المملكة.

وكان قد أسلم على يدي يحيى بن عبدالله جماعة، فبنوا منزله الذي كان يسكنه مسجداً وعظموه، وهم إلى الآن يقولون نحن أنصار المهدي.(فهذا سبب دخول يحيى الديلم).

فلما خرج يحيى عليه السلام ورد الخبر على جعفر بن يحيى بن خالد وكان على البريد فدخل على الرشيد مسرعاً فأخبره بخروج يحيى بن عبدالله في الأمان فأمر له الرشيد بمال جزيل.

وورد الفضل بن يحيى ومعه يحيى بن عبداله مدينة السلام فلقيه الرشيد بكل ما أحب وأكرمه وألطفه وأنزله منزلاً سرياً وأجرى له أرزاقاً سَنيّةً. وبلغ بالفضل الغاية في الإكرام والبر، وأمر بني هاشم والقواد بتعظيمه وتبجيله.

قال: وأمر ليحيى بن عبدالله بأربع مائة ألف دينار، وأمر له يحيى بن خالد بمثلها.


[أسباب سخط هارون على يحيى(ع)]

[السبب الأول]

قال محمد بن القاسم عليه السلام: كان سبب سخط هارون على يحيى أنه لما أمر له بأربعمائة ألف دينار، وأمر له يحيى بن خالد بن برمك بمثلها، صار إلى منزله بأثيب - ناحية سويقة - من أرض الحجاز، فوصل كل من كان له به نسب أو خؤولة أو محبة من العرب وغيرهم حتى أغناهم، فكثر إختلاف الناس إليه وتعظيمهم لة.


[السبب الثاني]

قال محمد بن القاسم عليه السلام: حدثني أبي قال: كان بكار بن مصعب بن ثابت الزبيري عاملا لهارون على المدينة، فوشى بيحيى بن عبد الله بعدما رجع إلى الحجاز، فكتب إلى هارون أن بالحجاز خليفة يعظمه الناس ويختلفون إليه من جميع الآفاق، ولا يصلح خليفتان في مملكة واحدة. وذكر أنه يكاتب أهل الآفاق.

وكثر عليه في أمره وهو على الغدر فليحذره أمير المؤمنين، وليبادر برفعه إليه وإلا فتق عليه فتقاً عظيماً. [إلى أن أزعجه هارون من المدينة إلى بغداد] .

فوقع الثانية بهذا السبب فكان في الحبس حتى كان من أمره ماكان.


[رواية اخرى]

قال أبو زيد عن ابن زبالة المدائني: قال لما رجع يحيى إلى الحجاز بالصلات والأموال جعل يفرقها على الأشراف وأهل الحاجة سراً وعلانية، وكان هارون قد ولىّ المدينة بكار بن مصعب، وجعله عيناً على يحيى لعلمه بشدة بغظه للطالبيين وتعصبه عليهم، فلم يزل بكار يوغر صدر هارون ويسعى إليه بيحيى حتى أمر الرشيد بحمله وحبسه وتقييده.


[مجلس يحيى(ع) مع الرشيد، وخبره مع الزبيري]

وحدثني ابن النطاح عن المدائني، قال: حدثني الضبعي عن بعض النوفليين، قال: دخلنا يوماً على عيسى بن أبي جعفر نسلم عليه وقد وُضِعَتْ له وسائد بعضها على بعض وهو قائم مُتكي عليها يضحك من شيء في نفسه متعجباً. فقلنا له: ما الذي يضحك الأمير؟، أدام الله سروره.

قال : لقد دخلني اليوم سروراً ما دخلني قط مثله.

قلنا: حقق الله ذلك الأمر وزاد الأمير سروراً.

فقال: والله لا أحدثكم إلا قائماً. فتكأ على الفرش وهو قائم، ثم قال: كنت اليوم عند أمير المؤمنين، فدعا بيحيى بن عبدالله بن الحسن بن الحسن، فجيء به مكبلاً بالحديد، وعنده بكار بن مصعب. وكان الرشيد يميل إليه بسعايته إليه بآل أبي طالب.

قال: فلما دخل يحيى، قال الرشيد: ها ها هذا أيضا يزعم أنا سممناه.

فقال يحيى: ما معنى يزعم هذا؟ وأخرج لسانه مثل السليق.

قال: فتربد وجه هارون واشتد غضبه. فقال له يحيى عند ذلك: يا أمير المؤمنين إن لنا منك قرابة ورحماً ولسنا بترك ولا ديلم، وإنا وأنتم أهل بيت واحد، فأذكرك الله بقرابتنا من رسول الله علام تعذبني وتحبسني؟

قال: فرق له هارون وهم بتخليته.

قال: فأقبل الزبيري على الرشيد، وقال: يا أمير المؤمنين، لا تسمع كلام هذا؛ فإنَّه شاق عاص، وإنما هذا مكر منه وخُبث. إنَّ هذا وأخويه قد أفسدوا علينا مدينتنا وعملوا فيها الأعاجيب، وأظهروا فيها الخلاف والعصيان.

فأقبل يحيى، فقال: أفسدنا عليكم مدينتكم، ومن أنتم عافاكم الله؟!، المدينة كانت مهاجر عبدالله بن الزبير أو مهاجر رسول الله؟ ومن أنت حتى تقول: أفسدوا علينا مدينتنا؟ وإنما آبائي وآباء هذا هاجروا إلى المدينة.

فاستضحك الرشيد. فقال يحيى: يا هارون إنما الناس نحن وأنتم، فإن خرجنا عليكم فلا لوم علينا، لأَنَّكم أَكلتُم وَأَجعتمونا، ووجدنا بذلك مقالاً فيكم، ووجدتم بخروجنا عليكم مقالاً فينا، يتكافؤوا فيه القول، ويعود الرشيد على أهله بالفضل، فَلِمَ يجرؤ هذا وضُرَباءه على أهل بيتك، فقد كان معاوية أبعد نسباً منك، سعى عبدالله بن الزبير إليه بالحسين بن علي وتنقصه، فقال له معاوية: تنتقص الحسين في مجلسي؟ لا ولاكرامة لك. فقال ابن الزبير: يا أمير المؤمنين كيف تنهاني وأنت تشتمه؟.

قال: لحمي آكله ولا أُأَكِّلُهُ.

يا أمير المؤمنين والله ما يسعى هذا بنا إليك نصيحة منه لك، ولكن عداوة منه لنا جميعاً؛ إذ قصرت يده سعى بنا عندك، كما سعى بكم عندنا عن غير نصيحة منه لنا، يريد أن يباعد بيننا ويشتفي من بعضنا ببعض، بغضاً منه، لأنا أهل بيت رسول الله صلى الله عليه وآله وسلم دونه، واللهِ ياأمير المؤمنين لقد جاءني هذا حين قُتِلَ أخي محمد بن عبدالله، فقال: فعل الله بقاتله، وأنشدني فيه مَرْثيةً عشرين بيتاً، وقال لي: إن خرجت في هذا الأمر فأنا أول من يبايعك. وقال: ما يمنعك أن تلحق بالبصرة فإنهم شيعة أخيك إبراهيم، وإنَّ أيدينا مع يدك.

قال: فتغير وجه الزبيري وأسود. وأقبل عليه هارون فقال: ما يقول هذا يا بكار؟

قال: كاذب يا أمير المؤمنين، ما كان ممّا قال حرف واحد.

فأقبل الرشيد على يحيى صلى الله عليه، فقال: تحفظ من القصيدة التي رثا بها أخاك شيئاً؟

قال: نعم، وأحفظ القصيدة التي حث فيها على الخروج مع محمد بن عبدالله.

قال: فأنشدنيها. فأنشده هذه القصيدة:

هاجت فؤاد محبٍ دائمِ الحزنِ
بعد التدابر والشحناءِ والإحنِ
فينا كأحكام قومٍ عابدي وثنِ
بَرْيَّ الصّناع قداح النبل بالسفنِ
ويأمن الخائف المأخوذ بالدمنِ
إنَّ الخلافة فيكم يابني حسنِ
رهط النبي ولاركناُ ذوي يمن
وأبعد القوم عيداناً من الإبن
نفساً وأزكى وأنقاهم من الدرن

إنَّ الحمامة يوم الشعب من دَثَن
إني لآمل أنَّ ترتد إلفتنا
وتنقضي دولة أحكام قادتها
قد طال ما قد بَرَوا بالجور أعظمنا
حتى يثاب على الإحسان محسننا
فانهض ببيعتكم ننهض بطاعتكم
لا عز ركناً يُزار إن هم خذلوا
فأنت أكرمهم فيهم إذا نسبوا
وأفضل القوم عند القوم قد علموا

وهو الذي يقول:

تربت يداك وأطلَّها مهديُّها
شعواء يحفز أمرها علويُّها
لما تغطرس ظالماً قرشيُّها
حسنية يحتثها حَسَنِيُّها

قل للمشنئ والمقصِّي داره
فلتدهمنك غارة جرَّارة
حتى تصبح قرية كوفية
بكتبيةٍ وكتيبةٍ وكتائبٍ

فحلف ما قال مما ذكر حرفاً واحداً.

فقال يحيى صلى الله عليه: يا هارون والله لقد رثاه بقصيدتين بعد موته.

قال هارون: فترويها؟قال: نعم.قال: فأنشدنيها. فأنشده قول الزبيري:

أن لَستُ في هذا بألوم منكما
لا بأس أن تقفا به وتسلما
حسباً وطيب سجيةٍ وتكرما
وعفا عظيمات الأمور فأنعما
عنه ولم يفتح بفاحشة فما
بعد النبي لكنت أنت المعظما
أحد لكان قصاره أن يسلما
فتصرمت أيامه وتصرما
لا طائشاً رَعِشاً ولا مستسلما
كانت حتوفهم السيوف وربما
فينا وأصبح نهبهم متقسما
سجع الحمام إذا الحمام ترنما
عند الإمام يرون ذلك مغنما
صلى الإله على النبي وسلما
حتى تَقَطَّر من ظباتهم دما
تلك القرابة واستحلوا المأثما

يا صاحبيَّ دعا الملامة واعلما
وقفا بقبر ابن النبي محمدٍ
قبر تضمن خير أهـل زمانه
رجل نفى بالعدل جور بلادنا
لم يجتنب قصد السبيل ولم يجد
لو أعظم الحدثان شيئاً قلبه
أو كان أُمتع بالسلامة قبله
ضحوا بإبراهيم خير ضحيةٍ
بطل يخوض بنفسه غمراتها
حتى مضت فيه السيوف وربما
أضحى بنوا حسن أبيح حريمهم
ونساؤهم في دورهن نوائح
يتقربون بقتلهم شرفا لهم
والله لو شهد النبي محمد
إشراع أُمَّتِه الأسَّنة في ابنه
حقا لأيقن أنهم قد ضيعوا

وأنشده أيضاً من الكامل:

موسى وأقصد صائناً عثمانا
أذريت دمعك ساكباً تهتانا
عنه الجموع فواجه الأقرانا
ترحاً وهما يبعث الأحزانا
أمضى وأرفع مَحِتْداً ومكانا
تنفي مصادر عدلها البهتانا
عينيك من جزع عذرتَ علانا
مِيطانُ صدَّعُ رزؤه ميطانا

تبكي مذلة أن تقنص حبلهم
هلاّ على المهدي وابني مصعب
ولفقد إبراهيم حين تصدّعت
سالت دموعك ظلَّةً قد هجت لي
والله ما ولد الحواضن مثلهم
وأشدَّ ناهضةً وَأَقول للَّتي
فهناك لو فَقَّأتَ غير مشوهٍ
رُزءٌ لعمرك لو يُصاب بمثله

فقال الزبيري: والله الذي لا إله إلا هو، وأمرّها غموساً، ماقلت من هذا شيئاً، ولقد تقول علي مالم أقل.

قال عيسى بن أبي جعفر: فأقبل الرشيد على يحيى عليه السلام، فقال: هل من بينة سمعت منه هذه المرثية.

قال: تأذن لي استحلفه.

قال: شأنك به، استحلفه على ما تريد.

فأقبل يحيى على الزبيري فقال: قل بَرَأك الله من حَولِه وقوته وَوَكلَكَ إلى حَولَكَ وَقوتِك، إنَّ كنت قلت هاتين المرثيتين ولا المديح الأول.

فقال الزبيري: بَرأني الله من حَولِه وقوته ووكلني إلى حولي وقوتي إن كنتُ قلتُ شيئاُ مما قال.

فلما حلف، قال يحيى صلى الله عليه: قتلته والله ياهارون.

فأمر الرشيد برد يحيى عليه السلام إلى الحبس، وخرج الزبيري فضربه الفالج في شقه الأيمن فمات من ساعته. فولى الرشيد ابنه المدينة من بعده.

قال عيسى بن أبي جعفر: فوالله ما سرني أن يحيى نقصه حرفاً واحداً مما قال له، ولا وددت أنه قصَّر في شيء من مخاطبته إياه.

حدثني أبو زيد، قال: حدثني غير واحد: أن يحيى بن عبد الله صلوات الله عليه، قال يومئذ لهارون: والله إنه ليتقرب إلينا بعداوتكم وبعداوتنا إليكم في سالف الدهر وحديثه، وما اجتمعنا له إلا جمعنا بالعداوة ولا يخص بمقته ولا بغضه واحداً دون صاحبه.

قال: وما أقبل عليه يحيى عليه السلام في مخاصمته حتى افترقا. ما كان يُقبل إلا على هارون ولا يخاطب غيره حتى قال ابن مصعب: ألست الواثب في سلطاننا؟. قال يحيى: ومن أنتم عافاكم الله؟. يريد الزبيري. وإنَّه لمقبل على هارون. فتبسم هارون منه مستسراً بذلك.

ثم أقبل يحيى فقال: والله يا هارون إن كان من أصحاب محمد الذين نصروه بأيديهم وألسنتهم وإنه القائل وذكر الشعر:

قوموا ببيعتكم ننهض بطاعتكم أن الخلافة فيكم يا بني حسنِ

ثم أمر بحبسه فذكر نحو ذلك.


[نقض أمان يحيى (ع)]

وسمعت موسى بن عبد الله يذكر عن البكري: أن هارون جمع الفقهاء والقرشيين، وأحضر أمان يحيى بن عبد الله.

قال: وكان فيمن أُحْضِرَ من الفقهاء محمد بن الحسن، والحسن بن زياد.

وسمعت يحيى بن موسى يقول: هذا غلط. الذي أحضر أبو يوسف. وأخبرني أبو بكر محمد بن أحمد الرازي عن موسى بن نصر: إن الذي أُحْضِر أبو يوسف.

وسمعت أبا علي البستاني: يذكر عن أبن سماعة صاحب محمد بن الحسن، قال سمعت محمد بن الحسن يقول: بعث إليَّ هارون في أمر يحيى وأمانه، وقد جُمِع له الفقهاء والقرشيين فجعلت على نفسي أن أصحح الأمان، ولو كان فاسداً لأحقن دمه.

[فذاكرت ابن أبي عمران بهذا الخبر، فذكر عن ابن سماعة نحو ما ذكر البستاني عنه].

قال ابن سماعة: قال محمد بن الحسن: لما سألني هارون عن أمان يحيى أراد مني ومن غيري أن ندله على رخصة يصل بها إلى قتل يحيى. قال: فدفع إليَّ الأمان، وقال: انظر في هذا الأمان الفاسد.

قال: فنظرت فيه فرأيته أصح أمان، ولو كلفت أن أكتب مثله على صحته لصعب علي.

قال: فقمت قائما، فقلت: يا أمير المؤمنين حرام الدم ما رأيت أمانا قط أصح منه، ولا أوثق منه، وليس في نقضه حيلة.

قال: فأخذ دواة بين يديه فرماني بها فَشجَّ رأسي. ودفعه إلى غيري حتى عرضه على جميع من حضر، فقالوا كلهم: مثل قولي إلا أنهم لم يبادوا به، فقال: وهب بن وهب البختري بعدما قال هو: أنه صحيح، هاهنا حيلة.

قال: ما هي؟

قال: إنْ قال الفضل ابن يحيى إنه نوى وقت ما أعطاه الأمان غير الوفاء فالأمان باطل.

قال هارون: فالفضل يقول هذا.

قال: فدعا بالفضل ويحيى بن خالد، وابنه جعفر بن يحيى حاضران.

فقال هارون: يا فضل ألست إنما نويت بالأمان غير الوفاء.

قال الفضل: لا. ما نويت بالأمان إلا الوفاء.

قال: فغضب هارون، وقال: ويلك. أليس إنما نويت غير الوفاء؟.

قال: لا يا أمير المؤمنين ما نويت إلا الوفاء به. فاشتد غضب هارون، وقال: ويلك أليس نويت غير الوفاء؟.

قال: لا، والله الذي لا إله إلا هو ما نويت غير الوفاء يا أمير المؤمنين.

ونظر أبو البختري إلى يحيى بن خالد، وجعفر بن يحيى، قد تغيرت وجوههما وأربدت، ورمياه بأبصارهما فعرف الشر في وجوههما.

فقال: يا أمير المؤمنين ما تصنع بهذا. أدع لي بسكين.

فأحضر له سكين، فقطع الأمان، ثم قال: يا أمير المؤمنين أقتله ودمه في عنقي.

قال: فقاله له يحيى: يا دَاعِيُّ والله لقد علمت قريش إنك لقيط، وإنك تُدعى إلى غير أبيك، وأبوك الذي تدعي أبوته لم يصح له نسب في قريش، إنما هو عبد لبني زمعة، فأنت مُدَّعٍ إلى دَعِيٍّ، وقد جاء في الأثر عن الرسول صلى الله عليه وآله: (إنَّ من ادعى إلى غير أبيه أو اِنتمى إلى غير مَواليه فليتبوأ مقعده من النار). فكيف ترى حالك وأنت مصرٌ على الدعوة بعد معرفتك بالأثر عن النبي عليه السلام، ثم جرأتك على الله، واستخفافك لمحارمه في تمزيق أمان قد وكده ووثقه جماعة من علماء المسلمين، فهب أن لا مراقبة عندك في رجاء ثواب، ولا خوف من عقاب، فهلا سترت على ما يخفي ضميرك مما قد أبديت من هتك سترك، وإبداء عورتك؛ معاندة لله ولدينه، وعداوة منك لله ورسوله ولذرية رسوله.

ثم التفت إلى الرشيد. فقال له: يا هارون اتق الله وراقبه فإنه قل ما ينفعك هذا وضرباؤه ﴿يَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا، يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا﴾[الفرقان: 27- 28] . ﴿وَيَوم لاَ يَنْفَعُ الظَالِمِين مَعْذِرَتُهم وَلهُم اللَّعْنَةُ وَلَهُم سُوء الدَّار﴾[غافر:52] .

فقال الرشيد لمن حضره من الفقهاء وغيرهم: انظروا. لا يستحلَّ أن يقول يا أمير المؤمنين. وأراد هارون أن يحتج عليه ليبطل أمانه.

فقال يحيى صلى الله عليه: ما جزعك من اسم سمَّاكه أبوك، وقد كان يقال لرسول الله صلى الله عليه: يا محمد، فما ينكر على الداعي له بذلك، وقد سماه الله: رسول الله عليه السلام.

وقال موسى في حديثه: فأمر هارون جماعة القرشيين والفقهاء أن يكلموا يحيى يخبرهم بأسماء السبعين الذين أعطاهم الأمان.

قال: وقال هارون: كلما عزمت على طلب أعدائي نهيت من أجل هؤلاء الذين أعطيتهم الأمان ألا أتعرضهم.

قال: فقالوا ليحيى صلى الله عليه: أذكر لأمير المؤمنين أسماء أصحابك لئلا يغلط بهم فيأخذهم وقد أعطاهم الأمان فيأثم. وكلموه بكلام هذا معناه.

فقال يحيى عليه السلام: إنْ أراد أمير المؤمنين أن يفيء لي ولهم عرَّفني رأيه في الوفاء، فمتى أخذ رجلا من أصحابي الذين أخذت لهم الأمان أخبرته به حتى استوفي عدد السبعين الذين أعطاهم الأمان إن أراد الوفاء لهم، وإن لم يرد الوفاء لهم فكيف أخبره بأسمائهم وأدله على مواضعهم؟. إذن أكون شريكه في دمائهم.

فراجعناه في ذلك فقال: لو كانوا تحت قدمي ما رفعتها عنهم، فليعمل ما بدأ له أن يعمل.

قال: وردَّ يحيى عليه السلام إلى الحبس وخرجنا، فلما كان من الغد دُعِينا وأُحضر يحيى، فقال لنا الرشيد وكلمه لعله يخبرنا بأصحابه فكلمناه، فأومى إلى لسانه، فأخرج لسانه أصفر قد سُمَّ، فحلف الرشيد: أنه ما أمر في أمره بشيء وهو يوهمكم أني قد سقيته السُّم، فعليه وعليه إنْ كان من ذلك شيء.

فلما أخرج لسانه، قال هارون: ويلك يا مسرور ما هذا؟

قال: أنا سقيته، لما رادَّك يا أمير المؤمنين. فخرجنا ولم نعلم له خبراً بعد ذلك.


[حبس يحيى (ع) ومحاولة الإخبار عن أصحابه، وموته]

وقد أخبرني موسى بن عبد الله عن بعض أهله، قال: إنَّ رجلين من أفضل أهل زمانهما، وأفضل أهل عصرهما، أحدهما من ولد الحسن والأخر من ولد الحسين لا يوقف على موتهما ولا على قتلهما. كيف كان موسى بن جعفر، ويحيى بن عبد الله.

قال المدائني عمن أخبره: قال دفع هارون يحيى إلى خادم يقال له: أسلم - أبو المهاصر - فحبسه عنده.

قال: وكان الرشيد يركب حماراً ويدور في القصر فيسأل أسلم عن خبره فيخبره، فقال له يوماً: إنه يطبخ قدراً في كل يوم بيده، ووصف له صفتها. فقال الرشيد: هذه قدرنا مدينية. فاذهب إليه فقل له: يقول لك أمير المؤمنين: أطعمنا من قدرك.

قال: فـأتاه، فقال له. فأخذ قصعة له من خشب فغسل داخلها وخارجها ثم غرف أكثر القدر وبعث به إليه. فلما جاءه به أمر أن يؤتى بخبز فأكل به حتى بقيت قطعت بصل في جنب القصعة فأتبعها بلقمة حتى أخذها، ثم دعا مسروراً الكبير، فقال: احمل إلى يحيى ألف خلعة من كل فن سري من الثياب الفاخرة مع ألف خادم؛ فأره كل خلعة ثلاثة أثواب، وانشرها كلها عليه وعرفه أثمانها ومن أهداها لنا. وقل يقول لك أمير المؤمنين: جعلناها لك مكافئة على ما أطعمتنا، حتى تأتي على آخرها.

قال: فأتاه مسرور بالخلع والخدم، وأبلغه الرسالة وهو مطرق ما ينطق ولا ينظر.

قال: وأحس يحيى صلى الله عليه بالشر منه لما أتاه بذلك، وأيقن أنه معذب مقتول.

قال: فرفع رأسه، فقال: قل لأمير المؤمنين إنما ينتفع بهذا من له في الحياة طمع ونصيب، ومن كان آمناً على نفسه راجياُ لبقائه، فأما المحبوس المقهور الخائف المأسور، المرتهن بسعايا البغاة بغير ما جنت يداه. فاتق الله يا هارون ولا تسفك دمي واحفظ رحمي وقرابتي فإني في شغل عما وجهت به إليَّ.

قال مسرور: فرققت له، ثم رجعت إلى نفسي وقلت: لا ولاكرامة، لا أقول لأمير المؤمنين من هذا شيئاً.

فقال يحيى صلوات الله عليه: هذا من ذاك الذي أتخوفه واشفق منه. وعاد مسرور إلى الرشيد فأخبره بكل ما قال.

فقال له: فما قلت له؟ فأخبره بما قال. قال: أصبت، وأمره أن يرجع إليه، ويقول له: يقول لك أمير المؤمنين إن أحببت أن أطلق عنك؛ فأخبرني بأسماء السبعين الذين أخذت لهم الأمان لِيَعْلَمَ أنك بريٌ مما سُعِيَ إليَّ فيك؛ فإنك إن فعلت أخرجتك من حبسي وأجزأتك بألف ألف دينار، وأقطعتُك من القطائع، وأعطيت أصحابك من الأموال كذا وكذا، وأنزلتهم من البلاد حيث شاؤا.

قال مسرور: فلمَّا قلتُ له ذلك، قال: قل له: يا هارون إلهَ عن ذكر أولئك؛ فإنَّك لو قَطَّعتني إرباً إرباً لم يرني الله أشركك في دمائهم، ولو أعطيتني جميع ما في الأرض ما أنبأتك باسم واحد منهم، فاصنع ما بدا لك، فإنَّ الله بالمرصاد.


[موت يحيى عليه السلام]

قال المدائني: وقال هارون يوماً لأسلم: كيف ضيفك؟

قال : صالح. قال: لا أصلح الله حالك.

حتى قال ذلك له مراراً في أوقات مختلفة، فبقي أسلم لا يدري ما معنى كلامه، فأتى مسروراً الكبير، فقال: إنَّ أمير المؤمنين كُلما سألني عن ضيفي قلت: صالح، قال: لا أصلح الله حالك.

فقال له مسرور: إنما دفع إليك أمير المؤمنين عدوه لتغذوه له، ويكون عندك صالحا!.

قال أسلم: فجئت إلى محبسي فأخرجت يحيى منه وجعلته في بيت دونه ثلاثة أبواب وأغلقت الباب الأول والثاني والثالث؛ فخاف يحيى مما أردت به، فجعل معه دستوقةً من سمن أخفاها في كمه وأنا لا أعلم، فلما كان بعد سبعة أيام أتيته والموكلون بالباب، فدخلت عليه وأغلقت الباب من داخل فإذا هو يصلي، فاشتد تعجبي وقعدت بحذاه، ثم قلت: بهذه الخلقة، أردت الخلافة؟ وبهذا الوجه أردت الخروج على أمير المؤمنين؟ (وكان يحيى عليه السلام خفيف اللحية).

وهو مقبل على صلاته ما يلتفت إليَّ، فما زلت أتعرض به وهو مقبل على صلاته ما يلتفت إليَّ حتى شتمته بالزاني فأسرع في صلاته وأوجز فيها، ثم وثب إليَّ وُثُوبَ أسد، فقعد على صدري، وقبض على حلقي وعصره حتى ظننت أنه قد قتلني، ثم أرسلني حتى استرحت، ثم قبض على حلقي، حتى فعل بي ذلك ثلاث مرات، ثم قال: لولا أنه ليس في قتلك دَرك لقتلتك، ثم قال: ويلك من شتمت فاطمة بنت محمد، أم فاطمة بنت أسد، أم فاطمة بنت الحسين، أم زينب بنت أبي سلمة. ثم خلاني فخرجت هارباً، وفتحت الأبواب وقلتُ للبوابين: أدخلوا فليس هذه قوة من لم يأكل سبعة أيام شيئا، ففتشوا البيت. فأخرجوا دستوقة السمن، فأخذتها، وغلقت الأبواب وتركته ثلاثة أيام، ثم جئت ففتحت الباب الأول ولم أغلقه وقلت للموكلين: إذا سمعتم صياحي فادخلوا. ثم فتحت الثاني والثالث فتسمعت طويلاً فلم أسمع له حركة، فتركت الأبواب مفتوحة، ودخلت فإذا هو ساجد قد انقلب على الجنب وهو ميت، فخرجت إلى الموكين فوجهت بهم إلى منزلي فأتوني بفرش ووسائد ومخاد ومقرمة وإزار، ثم بسطته، ولم ادخل أحداً معي منهم، ثم قمت على ركبتيه حتى مددتهما، ثم سجيته بثوب، ثم خرجت وأغلقت الباب الخارج، وأتيت هارون، فقلت: أعظم الله أجرك يا أمير المؤمنين.

قال: فيمن. قلت: في ابن عمك يحيى بن عبد الله.

قال: وقد مات؟ قلت: نعم.

قال: به أثر؟ قلت: لا.

قال: فاذهب فادخل عليه شهوداً يشهدون على موته ودافنه، ففعل.


[حال الخادم أبا المهاصر]

قال المدائني: حدثني عبد الله بن مروان، قال: رأيت والله أبا المهاصر - أسلم - هذا الخادم بعد الرشيد ومحمد الأمين يتصدق عليه، بسوء حال بعد نعمة عظيمة.


[رواية أخرى]

حدثني علي بن مسعود المصري عن رجل قد سماه واسمه عندي مثبت في كتبي، قال: ركبنا في مركب من الموصل نريد بغداد، قال: فجرى حديث يحيى بن عبد الله. فقال قوم: قتلوه بالسيف. وقال قوم: قتلوه جوعاً، في المطبق. قال: كان معنا خادم له هئية وشارة، فقال: إياي فاسألوا، فإني أخبركم أمر يحيى كيف كان موته وقتله؛ دفعه إليَّ هارون، فكان يسألني عنه كل يوم، فأقول: هو بخير. فقال لي يوماً: ويلك لولا أنه قد خدعك كيف يكون عدوي معك بخير.

فعلمت ما يريد، فقلت: هذا عدو أمير المؤمنين وكل من كان عدواً لأمير المؤمنين فهو كافر.

فقال لي: اذهب فأدخله بيتاً ليس فيه طعام ولا شراب، ثم أغلق عليه الباب ثلاثة أيام. ففعلت.

ثم قال: افتح الباب فانظر ما حاله؟.

ففتحت الباب فإذا هو قائم يصلي، فتعجبت. ثم رجعت فأخبرت هارون، قال: اذهب ففتش البيت لا يكون فيه شيئاً لا تعرفه، ثم أغلق الباب عليه. ففعلت، ثم أتيته بعد ثلاث، فقال: افتح عليه فانظر ما حاله؟. ففتحت عنه فإذا هو قائم يصلي، إلا أنه قد ضعف. فرجعت إلى هارون فأخبرته، فقال: أخاف أن تكون قد غششت فلم تنصح، اذهب ويلك ففتشه، وانظر كيف يعيش إنساناً لا يأكل ولا يشرب أياماً كثيرة، والله لئن أثرت به أثراً لأضربن عنقك.

قال: فرجعت وفتحت الباب وقلعت ثيابه وعريته فلما هممتُ بقلع السراويل؛ قال: ويلك احفظ قرابتي من رسول الله صلى الله عليه فإنه ما رأى عورتي أحد قط. فاستعنت عليه بأصحابي، وحللنا سراويله، فإذا بين فخذيه أنبوبة قصب فيها سمن، كلما أجهده العطش مص منه شيئاً فيمسك رمقه. قال: فأخذناها وخرجنا وأغلقت الباب ورجعت إلى الرشيد. فقال: اتركه ثلاثاً، ثم انظر ما حاله. فجئته بعد ثلاث فإذا هو ساجد ميت. فرجعت إلى هارون فأخبرته. فقال: اذهب فأشهد عليه بعد أنْ تمدده وتسجيه.

قال [يعني الراوي]: وكان معنا شاب له سمت، فخَفَّ لذلك الخادم حتى إذا انفرد الخادم على جانب المركب يريد الخلوة للحاجة قصد به الفتى موضع جرية الماء وجذبه ثم دفعه ورمى بنفسه خلفه، فمازال يغطُّه حتى غرق. فقلنا له وقد خرج إلى الأرض: ويلك يا عدو الله قتلت الرجل؟

فقال: يا أعداء الله ألم تسمعوه يقول: أنا قتلت ابن رسول الله بالجوع والجهد، ثم لم تنكروا عليه؟ ويّلي عليكم لو قدرت على قتلكم لقتلتكم.


[رواية أخرى]

وأخبرني أبو هاشم ابن إسماعيل بن علي بن إبراهيم بن الحسن بن عبد الله بن العباس بن علي بن أبي طالب عن حمزة بن القاسم عن أبيه عن علي بن إبراهيم، قال: تذاكرنا يوماً عند عمر بن فرج الرخجي أمر يحيى بن عبد الله، فقال عمر بن فرج: حُدثنا عن مسرور الخادم، قال: أتى يحيى وهارون بالرافقة وعنده عبد الله بن مصعب الزبيري، فقال الزبيري: يا هارون إنَّ هذا وإخوته قد أفسدوا علينا مدينتنا.

فأقبل عليه يحيى فقال: ومن أنتم عافاك الله؟

فجرى بينهما من الحديث ما قد ذكرناه، حتى أنشد يحيى هارون الشعرين الذين قالهما الزبيري في محمد رحمه الله فاسود وجه الزبيري وتغير وانتفى أن يكون قال من هذا شيئاً. فقال يحيى: يا أمير المؤمنين إن كان صادقاً فليحلف بما أحلفه. فأمره هارون أن يحلف.

فقال له: قل بَرَأني الله من حوله وقوته، وَوَكلني إلى حولي وقوتي، إنْ كنت قلت هاتين القصيدتين.

قال: ايش هذه من الأيمان؟ أنا أحلف بالله الذي لا إله إلا هو، وهو ويحلفني بشيء ما أدري ما هو.

فأمره الرشيد أن يحلف، فحلف. فما أتى عليه إلا ثلاثاً حتى مات، فأمر الرشيد أن يُدفن فدفن فانخسف القبر، ثم سوى ثانية، فانخسف القبر، ثم سوى ثالثة، فانخسف القبر. فأمر هارون أن تضرب عليه خيمة. فما زالت مضروبة على قبره.

ثم دفع يحيى إلى مسرور فكان يسأل عن خبره، فقال له يوماً: انظر ما يصنع؟ فنظر، فإذا هو يطبخ قدراً له عربية أو مدينية، فوصف صفتها، فقال: نعم هذه قدرنا، فخذ غضارة، واذهب إليه، فقل له: يقل لك أمير المؤمنين أطعمنا من قدرك. فأخذ القدر فأفرغها في الغضارة، فجاء بها، فدعى هارون بالمائدة والخبز، فأكلها حتى جعل يلعق أصابعه، ثم قال: ارجع إليه، فقل له: زدنا. فقال مسرور: والله يا أمير المؤمنين ما خلَّف في القدر شيئا. قال: فاذهب إليه فقل له: ليفرج همك وروعك فإنه لا بأس عليك. فرجعت إليه فأخبرته بما قال، فقال يحيى: وكيف يفرج روعي وأنا أعلم أنه قاتلي؟. فرجعت إلى هارون، فقال: ما قال لك؟ فأخبرته، قال: فاذهب فضيق عليه. فذهبت، فجعلته في بيت ليس فيه طعام ولا شراب، ثم جئته بعد أيام، فإذا هو في محرابه يصلي، فأخبرت هارون، فقال: فعل الله بك، غششتني. فحلفت أني ما فعلت، قال: فاذهب ففتشه، فجئته فامتنع، فاستعنت عليه، فإذا تحت باطن قدمه شَكوة فيها سمن، فنزعناها وخرجت وسددت عليه، ثم أخبرت هارون، وتركته أياماً، ثم جئته انظر ما حاله، فإذا هو ميت في محرابه، فأخبرت هارون. فذكر نحو القصة التي ذكرناها آنفا.


[رواية موته، ونقض الأمان]

وأما هارون الوشاء، فقال: حدثني عبد العزيز بن يحيى الكناني، قال: جمع هارون الفقهاء فكان فيمن أُحضر محمد بن الحسن، والحسن بن زياد، قال: وكنت فيمن حضر. وَأًحضر من القرشيين جماعة من ولد أبي بكر وعمر وعثمان وطلحة والزبير وأبو البختري، وأحضر أمان يحيى، فدفع هارون الأمان إلى محمد بن الحسن، ويحيى في الحديد حاضر.

فقال: يا محمد انظر في هذا الأمان، هل هو صحيح؟، أو هل في نقضه حيلة؟.

فقرأه ثم قام قائما، فقال: يا أمير المؤمنين أمان صحيح، ما رأيت أماناً قط أصح منه، ولا ظننت أنَّه بقي في الدنيا أحد يُحسن أن يكتب مثل هذا، ولو كلفت أنْ أكتب مثله ما أحسنت.

قال: فغضب هارون حتى انتفخت أوداجه وتقطعت أزراره، وأخذ دواة بين يديه فضرب بها رأس محمد فشجَّه. فذكر القصة.

ثم كان آخر ذلك دفعه إلى الفضل بن يحيى - ولم يقل إنَّ أبا البختري قال فيه حيلة - ولكن لَماَ رأى أبو البختري هارون قد غضب، قال: ردوا عليَّ الأمان - بعد ما كان قد نظر فيه وصححه - فردوه عليه فوضع يده على حرف، فقال: هذا آخره ينقض أوله، أقتله ودمه في عنقي.

فقال له يحيى عليه السلام: يا ملقوط، أما والله لقد علمت قريش انه مالك أبٌ يعرف، فلو استحيت من شيء لاستحيت من ادعائك إلى من ليس بينك وبينه رحم، مع أن من تُدعي إليه عبد لبني زمعة.

ثم قال: يا هارون اتق الله فإنه لا ينفعك هذا وضرباؤه، ﴿يَومَ لاَ يَنْفَعُ الظَالِمِين مَعْذِرَتُهُمْ وَلهَم اللَّعْنَةُ وَلَهُم سُوء الدَّار﴾[غافر: 52] .

فقال هارون: انظروا هذا ينقض ما أعطيته من الأمان.

فقال يحيى: ما جزعك من اسم سمَّاكه أبوك، وقد كان يقال لرسول الله: يا محمد، فما ينكره، وهو رسول رب العالمين.

قال: فدفعه إلى جعفر بن يحيى بن خالد بن برمك.

وخرجنا من عنده، فبكى محمد بن الحسن، فقلنا له ما يبكيك؟ فقال: أخاف العقوبة من الله.

قالوا: أليس قد أعذرت حتى خفنا أن يأمر بقتلك؟.

قال: كان يجب عليَّ أن أرد على أبي البختري ما ادعى من أنَّ ذلك الحرف ينقضه وقد كذب في ذلك. قالوا: لو تكلمت لأمر بقتلك. فلم يزل محمد في قلبه من ذلك شيء حتى مات.


[إيقاع الرشيد بالبرامكة، وموت يحيى (ع)]

قال المكي: فأخبرني الثقة أن جعفر بن يحيى حبس يحيى بن عبد الله عنده مدة حتى سأله هارون عنه فأخبره بسلامته، فقال هارون: ما أطول حياته!، فعلم جعفر أنه يريد منه أن يقتله، فأخرجه ليقتله فجعل جعفر يقول: واشقاآه فكيف ابتليت بقتل يحيى من بين هذا الخلق؟.

فقال له يحيى بن عبد الله: اسمع مني - أصلحك الله - شيئاً تكون لك السلامة في الدنيا والآخرة؛ أعطيك من العهود والمواثيق ما تسكن إليه نفسك، إنك إن تركتني خرجت حتى أدخل بلاد العجم، أو قال: الروم، ولا أخبر أحدا باسمي ولا نسبي إلا أني أذْكر لهم أني رجل من المسلمين جنيت جناية فخفت على نفسي فلحقت ببلادك، فإن أبى أنْ يقبلني وقتلني يكون قتلي على يدي مشرك، وإن أمنني ولم يقتلني لم أخرج من بلادهم أبدا ما دام صاحبك في الحياة. وإن أمت قبله رجوت أن يقبل عذري، وإني لم أختر دار الشرك على دار الإسلام إلا أنه حيل بيني وبين ذلك، وأنِّي فَرَرت من العذاب والقتل. فإن رأيت وفقك الله أن لا تعجل وتنظر فيما سألتك، وتعرضه على قلبك، فإنَّك إن كنت محتاجاً إلى رضا هارون فإنَّك محتاج إلى رضا الرحمن، فانظر لنفسك قبل يوم الحسرة والندامة، فإنَّ نعيم الدنيا وشيكاً سيزول عنك وعن صاحبك، فاشتر من الله نفسك بإحياء نفس من ذرية رسول الله؛ تستوجب بذلك عند الله الزلفى وحسن المآب، واحذر أنْ تلقى الله بدمي، مع معرفتك بأني محرج مظلوم لا ناصر لي إلا الله، وكفى بالله من الظالمين منتقماً.

قال: فأمر جعفر برد يحيى إلى الحبس، ووقع كلامه في قلبه، فلمَّا كان بالليل أرسل إلى يحيى، فقال له: إنَّ كلامك قد وقع في قلبي، وإنَّ للناس قبلي مظالم كثيرة، وإنَّ لي من الذنوب العظام والكبائر الموبقات مالا أطمع معها في النجاة والمغفرة.

فقال له يحيى: لا تفعل، فإنه ليس ذنبٌ أعظم من الشرك، وقد قال الله في محكم التنزيل للمسرفين الذين أسرفوا في الشرك في معادة النبي وقتل أصحابه: ﴿قل يَا عِبَادِيَ الَّذِيِنِ أَسْرَفُوا عَلَى أنْفُسِهِم لاَ تَقْنَطُوْا مِن رَحْمَةِ الله إنَّ الله يَغْفِرُ الذُّنُوبَ جَمِيعَاً إنَّه هُوْ الغَفُورُ الرَّحِيم وَأَنِيبُوْا إلى رِبِكُمِ وَأَسْلِمُوا لَهُ مِن قَبْلِ أنْ يَأَتِيَكُم العَذابُ ثُمَ لاَ تُنْصَرُوْن﴾[الزمر: 53،54] ، فأمر بالإنابة والتوبة، والله تبارك وتعالى يغفر لمن تاب وإنْ عَظُم جرمه.

قال: فتضمن لي المغفرة إنْ أنا خليتك؟.

قال له يحيى: نعم. أضمن لك ذلك على شريطة.

قال جعفر: وما هي؟

قال: تتوب من كل ذنب أذنبته بينك وبين الله، ثم لا تعود في ذنب أبداً، وأما الذنوب التي بينك وبين الناس فكل مظلوم ظَلمْتَهُ ترد ظِلامته عليه. فإنَّك إذا فعلت ذلك، وأديت الفرائض التي لله عليك غفر الله لك، وأنا الضامن لك ذلك.

قال: فعزم جعفر على تخليته، وأخذ على يحيى العهود والمواثيق؛ بأنْ يمضي من فوره ذلك حتى يدخل إلى بلاد الروم، وأن لا يخبر أحد باسمه ولا نسبه، ولا يستصحب أحدا، ويقيم في بلاد الروم ما دام هارون حيا، إلا أن لا يجد سبيلاً إلى الوصول إلى بلاد الروم. فحلف يحيى على تلك، وكتب له جعفر بن يحيى منشور لا يعرض له، وأن يحتال له في الدخول إلى بلد الروم سراً وحده لأمر مهم، وينفذ من يومه إذا وصل إن شاء الله، وأخرجه ليلاً.

قال: وكان عم جعفر محمد بن خالد بن برمك عاملاً على ثغور الروم، فمر يحيى من فوره ذلك حتى أتى ثغر المصيصة فأُخِذَ بها، وأتي به إلى محمد بن خالد بن برمك فلما نظر إليه وتأمله، قال: أنت يحيى بن عبد الله، فأنكر ذلك وتهدده وضربه فأنكر وأخفى خبره.

وقال: هذا يحيى؛ دفعه هارون إلى جعفر ليقتله فأطلقه، وإنْ بلغ هارون إطلاقه كان فيه هلاك آل برمك.

فخرج به يتنطح إلى هارون، يطوي المنازل حتى وافاه بمكة، فدخلها ليلاً ومعه سبعة أبعره، فمضى حتى صار إلى دار الفضل بن الربيع، فاستأذن عليه من ليلته.

فقال له الفضل: تركت عملك وجئت؟.

فقال: إنَّ الأمر الذي جِئتُ له أعظم من أن يذكر معه عملاً.

قال: ما هو؟

قال: هذا يحيى بن عبدالله معي.

قال له الفضل: قد مات يحيى.

قال: هذا يحيى معي.

- وكان الفضل عدو البرامكة - فقال له محمد بن خالد بن برمك: أعلم أمير المؤمنين بمكاني، وانظر أن لا يعلم بي أحد فإنَّه إنَّ عَلِمَ بي جعفر خفت أنْ يغتالني.

قال: فأخبر الفضل هارون بأمر يحيى، قال: فأقلقه ذلك، فوّجه إلى هرثمة فأُحضر وإلى محمد بن خالد وغيرهما فشاورهم، فقال له هرثمة: يا أمير المؤمنين إنك في موسم مثل هذا ولا آمن إن أحس جعفر بأمر يحيى وخيانته فيه استقتل وعمل في صرف الخلافة.

قال: فما الرأي؟

قال: أنْ تضرب عنق هذا القادم عليك وكل من معه من الغلمان والحشم لئلا يخرج خبره. وتأمر بيحيى تطوي به المنازل إلى بغداد طيّاً، وتظهر لجعفر من اللين والكرامة أضعاف ما كان له عندك، فإذا دخلت بغداد قتلت جعفراً وجميع البرامكة واستبدلت بهم.

قال: ففعل هارون كل ما أشار به هرثمة، إلا قتل محمد بن خالد فإنه استبقاه، وقدم بغداد فقتل جعفراً، والفضل، وحبس يحيى بن خالد، واستصفيت أموالهم، وقتلت رجالهم.

وأحضر يحيى بن عبد الله، فقال: يا يحيى ألم يكفك ما صنعت؟! حتى أفسدت عليَّ وزرائي، والله لأقتلنَّك قتلةً تحول بينك وبين إفساد أحد علي.

فقال يحيى: اتق الله يا هارن وراقبه فإنَّك عن قليل لاقيه وهو سائلك عن نقض ما أعطيتني من العهود ولمواثيق المأخوذة لي عليك، فلا تك ساهياً عن عقاب الله، غافلاً عن وعده ووعيده؛ كأنك لا ترجوا من الله ثواباً ولا تخشى عقاباً، تعمل أعمال الفراعنة وتبطش بطش الجبابرة، خليلك ووزيرك من اتبع هواك في معصية الله، وعدوك من دعاك إلى طاعة الله.

حسبك يا مغرور ما احتملت من الأوزار، وارجع إلى الله، فإنَّه يقبل التوبة عن عباده، ويعفو عن السيئات، ويعلم ما في الصدور.

قال: فدفعه الرشيد إلى مسرر، وقال: يكون عندك حتى أسألك عنه. فلما خرج إلى خراسان الخرجة الأولى نزل قرية من قرى الرَّي يقال لها: أرنبوية، أمر أن يحفر قبراً من ناحية المقابر ويترك.

فسمعت جماعة من أهل ناحية (أرنبوية) منهم: أحمد بن حمزة، والحسين بن علي بن بسطام وغيرهم من أهل مدينة الري، والحسن بن إبراهيم بن يونس، كلهم يخبر عن الحفارين الذي حفروا القبر. قالوا: أُمرنا أنْ نحفر قبراً طوله كذا وعرضه كذا، ولا نجعل له لحداً ففعلنا وظننا أنهم يدفنون فيه مالاً، فصعدنا على شجر كانت في المقبرة لننظر ما يدفن، فلما مضى من الليل نصفه إذا بنفر عليهم ثياب بيض وفارس يركض وهو يصيح خذوه خذوه، يوهم من كان هنالك أنه قد رآه. فسكتنا حتى وقفوا على القبر، فإذا رجل مكبل بالحديد على بغل، ومعهم تابوت على بغل آخر، فوضع صاحب التابوت التابوت في القبر وانصرف، وجاء القوم فأنزلوا الرجل من البغل وأدخلوه التابوت، فإذا هو يقول: يا هارون اتق الله ما يشفيك قتلي دون عذابي، أيُّ دَرك لك في عذابي. فيقول له الملك: عظيم هيبته، اطرحوه الآن في التابوت.

فما زال يناشده الله والرحم حتى واراه التراب، ثم انصرفوا.

فقلنا: والله لو لم نحضر ما كان علينا من دمه، فإنْ أغفلناه كنا شركاؤه في دمه، فنزلنا من الشجرة وأخذنا المساحي، ثم عالجناه حتى أخرجنا التابوت فاستخرجناه منه وبه أدنى رمق، فذهبنا به إلى النهر، فغسلناه في الماء حتى عادت إليه نفسه. ثم عُدْنا إلى القبر فسويناه كما كان وصرنا بيحيى إلى منازلنا.

فكتب لنا رقعة إلى يحيى بن مالك بن خالد الخزاعي، فوقفنا له حتى ركب، ثم دفعنا إليه الرقعة، فقال: قفوا حتى أعود. ثم مضى ساعة يتصيد وعاد، فقال: أخبروني كيف كانت قصة يحيى. فأخبرناه، فبكى ثم دعا ببدرة دنانير، فقال: ادفعوها إليه، وقولوا له: قال يحيى يا مولاي اقطع الأرض ولا تعترف لأحد من الناس، وألحق ببلاد الشرك. قال: فأتيناه بالبدرة، فأخذ منها دينارين ودفع باقي ذلك المال إلينا ومضى.

قال: فبعضهم يقول: مضى إلى بلاد الشرك، وبعضهم يقول: إنه أعقب في بلاد الإسلام..بعد هذا.

وكان رجل يعرف بعبد الله بن منصور - وكان خيّراً فاضلاً، كثير العلم، كتب عن الناس من أهل البيت وغيرهم - قال: إنه من ولد يحيى بن عبدالله، وذلك أن جده منصور البخاري أبا أمه كان من أصحاب يحيى، فلما طلبوا وأُخذ أصحاب يحيى فرّ من بخارى ونزل قومس، فلما خرج يحيى من القبر لقيه منصور وهو خارج إلى الجبال بقومس، قال: أين تريد؟ قال: أريد أن أدخل بلاد الشرك تبت أو الترك.

قال له منصور: لا تفعل ولكن أقم عندي ولا يعلم أحد من خلق الله من أنت، فإنك إن انكتم أمرك لم تخف إن شاء الله، فأقام عنده وزوجه منصور ابنته فولدت منه عبد الله هذا مات بطبرستان عند الحسن بن زيد سنة 267 وله جماعة أولاد.

وأخبرني أبو الجارود سنح بن محمد التمار عن أبيه عن مشايخ آل الحسن، قالوا: كان ليحيى بن عبدالله ثلاثة بنين: محمد، وصالح، وعبدالله، فحبسهم بكار بن مصعب الزبيري، وسم منهم اثنين فماتا. وذكر قصة لمحمد طويلة ذهبت عني.

قال: ودس الزبيري جماعة من أهل المدينة وغيرها، فادعوا على يحيى وهو في حبس هارون مالاً، فقضى لهم بما ادعوا وباع ضياعه وأمواله بالمدينة وأعرى منها أهله وولده، منها سهمه بعين سويقة والنياية، والسائرة، والمضيق، والعيط، وينبع، وباع عليه عمير وتسمى: وبين. وهي اليوم في يد آل جعفر بن أبي طالب.

وقد أخبرني أحمد بن عبد الله بن محمد بن يحيى بن عبد الله قريباً من هذا إلا أنني أوعى لخبر أبي الجارود من خبر محمد.

تم حديث الحسين بن علي صاحب فخ، وأخبار يحيى بن عبد الله صلوات الله عليهما جميعاُ.

وكان الفراغ من رقمه في شهر ذي القعدة من سنة ألف ومائة وثلاث عشر. 1113ﻫ

تشرف بكابته وبذكر أئمة الهدى ومصابيح الدجى العبد الفقير إلى الله تعالى أحمد بن ناصر السماوي الزيدي ثم الهادوي مذهباُ ومعتقداُ وفقه الله تعالى لصالح العمل وعصمه عن الزيغ والزلل بحق محمد وآله صلى الله عليه وآله وسلم يا كريم.

لسيدي ومولاي الشيخ الأكرم جمال الإسلام وبركته الأنام عمر بن محسن بن مغلس حفظه الله تعالى بما حفظ به الذكر المبين بحق محمد خاتم النبيين ولا حول ولا قوة إلا بالله العلي العظيم وصلى الله على سيدنا محمد وعلى آله الطاهرين وصحبه الراشدين وسلم.


أخبار فخ ويحيى بن عبدالله

أخبار فخ
ويحيى بن عبدالله
لأحمد بن سهل الرازي
رحمه الله تعالى
250-315 ﻫ